Legal notices
Contents

Chapter 1: What’s New
What’s new in Elements Organizer 13 ................................................................. 1
What’s new in Photoshop Elements 13 ............................................................... 3
What’s new in Adobe Premiere Elements 13 ....................................................... 10

Chapter 2: Workspace and workflow
Access your media anywhere using Online Account ........................................ 17
About workspaces .................................................................................................. 21
Using Elements Organizer and Adobe Premiere Elements together ................ 24
Viewing photos and videos in the Elements Organizer .................................... 27
Keys for viewing photos (Elements Organizer) ................................................... 33
Keys for finding photos ......................................................................................... 33
Keys for editing photos (Elements Organizer) .................................................... 34

Chapter 3: Importing
Importing media from cameras and card readers .............................................. 35
Importing media from files and folders .............................................................. 39
Importing media by searching ............................................................................. 43
Importing photos from Scanners (Windows only) .............................................. 47
Importing media from iPhoto library (Mac OS only) ......................................... 48

Chapter 4: Catalogs, folders, and albums
Creating albums and album categories ............................................................. 50
Creating and editing saved searches ................................................................. 54
Editing albums and album categories ............................................................... 58
Troubleshooting catalog issues .......................................................................... 61
Backup or restore catalogs .................................................................................. 63
Creating and editing catalogs ............................................................................. 65
Tag your media ..................................................................................................... 69

Chapter 5: Viewing and fixing photos
Tag your media ................................................................................................... 79
View video and full-screen images ..................................................................... 87
Fixing photos in Elements Organizer ................................................................. 95
Fixing photos and videos using other applications .......................................... 98
Grouping photos in version sets ......................................................................... 98

Chapter 6: Adding metadata
Marking faces in photos and organizing people stacks .................................... 102
Adding and managing place (location) data ...................................................... 108
Creating Event stacks using Smart Events ....................................................... 116
Adding and managing event data ....................................................................... 117

Last updated 9/22/2014
Chapter 7: Searching
Searching for media files ........................................................................................................ 121
Using the Find menu ................................................................................................................. 124
Search options to find media ...................................................................................................... 128
Finding media files using Timeline .......................................................................................... 130
Finding media files by keyword tags ....................................................................................... 132

Chapter 8: Photo projects
Create slideshows ....................................................................................................................... 136
Creating slide shows (Windows only) | Elements 12 ................................................................. 140
Elements Organizer projects overview .................................................................................. 150
Creating photo calendar ........................................................................................................... 152

Chapter 9: Printing and sharing
Share photos using online services ........................................................................................... 153
Share videos ............................................................................................................................... 153
Upload photos to Facebook ...................................................................................................... 155
Share albums for online viewing ............................................................................................. 157
Set e-mail preferences .............................................................................................................. 157
Sending photos and media files by email ................................................................................ 158
Order printed photos using online print services .................................................................... 161
Printing photos ........................................................................................................................ 164
Email photos as PDF file ........................................................................................................... 169

Chapter 10: Video
Viewing video projects .............................................................................................................. 170
Create instant movies ............................................................................................................... 170

Chapter 11: Exporting
Export photos to a folder ........................................................................................................... 171
Chapter 1: What's New

What's new in Elements Organizer 13

Elements Organizer 13 ships with new features and enhancements that make it easier for you to work with digital media. Read on for a quick introduction to new features and links to resources offering more information.

Elements Organizer is available with Adobe Photoshop Elements and Adobe Premiere Elements. For information on new features in these products, see:

- What's new in Elements Organizer 13
- What's new in Elements Organizer 13

New slideshow creation workflow

Enlightened in Elements Organizer

With Elements Organizer 13, you can easily create slideshows and customize them with themes, music, text, captions, and more. After you finish putting together a slideshow, you can choose to save it as an MP4 video or share it out.

Slideshow creation in Elements 13 is available to users on both supported platforms—Mac and Windows. When you open slideshows created in earlier versions of Elements in Elements 13, you are prompted to upgrade them.

For details, see Create slideshows.
Enhanced email functionality

New in Elements Organizer

Using Elements Organizer 13, you can share files through email on all three supported platforms—32-bit Windows, 64-bit Windows, and Macintosh. You can use your Gmail, Yahoo!, AOL, or Microsoft email account, or any other email account, to share files.

For details, see Share files and slideshows by email.

Adaptive Grid

New in Elements Organizer

Elements Organizer 13 features a brand new representation of the media grid—Adaptive Grid. Adaptive Grid aligns media edge to edge and fills the entire grid space seamlessly. Media aspect ratios are maintained at all times while avoiding distracting gaps.

Adaptive Grid displays more media in the available grid space when compared to the normal grid. File details—such as filename, tags, date/time, album associations, etc—are not displayed in the Adaptive Grid view.

To switch to the Adaptive Grid view, press Ctrl+D (Windows) or Cmd+D (Mac).
What’s New

Other enhancements

• HiDPI and Retina display support
• Support for 64-bit Windows
• Folder view improvements
• Tag panel additions

Deprecated features

• Advanced Search widget
• Photomail service
• Smart Tags
• Some functionality related to Canon/Epson/PIM printers

What’s new in Photoshop Elements 13

• Photomerge Compose
• Autocrop suggestions
• eLive
• Facebook cover photos
• New Guided Edits
• Edit and refine selections

Last updated 9/22/2014
What's New

- HiDPI display support
- Content-aware fill
- Refine edge
- Adobe Camera Raw 8.6
- Quick Edit effects
- Expert mode effects
- Enhancements:
  - Scrapbooking preset
  - Layer styles
  - Type tool - Scrubby slider
  - Recently-opened files

Photomerge Compose
Create all-new scenes by pulling elements from one photo and placing them in another. Got a group photo with someone missing? Get a picture of the missing person from another picture and insert it into the group photo. Watch the Photomerge Compose feature automatically adjust the color and lighting to create a scene that looks realistic and believable. Create great looking photo remixes and mash-ups!

For more information on the Photomerge Compose feature that enables you to extract an object from one image and add it into another image, see the topic Photomerge Compose (Extract an object).

Autocrop suggestions
Cropping a photo can be straightforward. But for times when you’re not so sure, Photoshop Elements 13 can now present you with four crop options. Quickly get a great composition by selecting from one of the four options!
What's New

Last updated 9/22/2014

For more information on the feature, see the topic.

**eLive**

Elements Live view (eLive) is a concept to make content and resources available to users, visually pleasing and integrated right into Photoshop Elements Editor and Organizer. The new eLive view displays articles, videos, tutorials, and more - categorized into channels such as Learn, Inspire, and News. As a user, you can now access various tutorials and articles from the application itself.

**Facebook cover photos**

Post a Facebook cover photo that sets you apart from the rest. Use the Facebook Cover feature in Photoshop Elements 13 to create a fun picture that blends your Facebook profile and cover pictures together.

For more information on the Facebook Cover feature, see the topic.
What's New

New Guided Edits
Go retro and reimagine the world in black and white. Or, retain one dominant, eye-popping color, and turn the rest of the photograph black and white. The new Guided Edits in Photoshop Elements 13 help you transform the mundane into works of art with as few clicks and adjustments as possible.

For more information on the new Guided Edits in Photoshop Elements 13, see the topic.

Edit and refine selections
Selections can be tricky - especially making extremely fine ones. From Photoshop Elements 13, if you make an incorrect selection, instead of starting afresh, you can make fine adjustments to the boundaries of your current selection. Nudge the selection boundary to get perfection!

For more information on this feature, see the topic Edit and refine selections.

HiDPI display support
Photoshop Elements 13 now has native support for high-resolution display devices for the Windows (HiDPI monitors) and Mac (Retina displays). Work on your pictures in the best possible clean and crisp resolution, with sharp and clear icons, thumbnails, and text in the user interface.

Content-aware fill
Sometimes unwanted or unnecessary objects are captured in your photographs. You can now remove such elements and Photoshop Elements 13 will intelligently fill the chosen areas of your photograph with content based on the surrounding parts of the photograph.
For more information on how to intelligently fill selected portions of your photograph, see the topic Content-aware Fill.

**Refine edge**

The options to refine the edges of a selection are more accessible through the Tool Options bar.

In Expert mode, when you choose the Selection Brush tool (A) or the Refine Selection Brush tool (A), the options to refine selection edges are available through the conveniently placed Refine Edge button in the Tool Options bar.

**Adobe Camera Raw 8.6**

The latest version of Adobe Camera Raw (ACR 8.6) is integrated into Photoshop Elements 13.

**Quick Edit effects**

The effects in the Quick mode have been reimagined. Each effect now displays five possible variations so that you can choose one that is best for you.
For more information on the Quick mode that enables you to add Effects, Textures, and Frames, see the topic Enhanced Quick Mode.

**Expert mode effects**

Spruce up your pictures with the newly categorized and revised effects in the Effect panel (Expert mode). 19 new effects have been added, and all thumbnails have been improved to display the Effect more clearly.
What's New

Enhancements

Scrapbooking preset
The preset for scrapbooking is now available for all locales and countries.

To use the preset:
1. In Photoshop Elements 13, click File > New > Blank File.
2. In the New dialog box, from the Preset drop-down, choose Scrapbooking.

Layer styles
In the Style Settings dialog for Layers, a new drop-down has been added for the position of the stroke. The drop-down has values: Outside, Inside, and Center.

To use the new drop-down:
1. In Photoshop Elements 13, select a layer, and in the Layer menu, click Layer Style > Style Settings.
2. In the Style Settings dialog box, select Stroke, and then use the Position drop-down.
Type tool - Scrubby slider
The font size now has a scrubby slider functionality. This enables you to change the font size quickly and conveniently.

To use the font size scrubby slider:
1 Select the Type tool (T).
2 In the Tool Options area, hover the mouse pointer over the text label Size.
3 When mouse pointer changes shape, left-click and drag to the left (decrease font size) or to the right (increase font size).

Recently-opened files
- Recently-opened files are displayed in the Open drop-down and in the Files > Open Recently Edited File menu. Both lists now display just the name of the file, instead of showing the entire folder and file name.

Removed from Photoshop Elements 13
- Edit > Remote Connection
- Enhance > Photomerge Style Match
- TWAIN plug-in: The plug-in is no longer available on 64-bit Windows computers.
- Crop tool: The Golden Ratio option is no longer available.
- Single core platforms are no longer supported
- Operating Systems support:
  - Microsoft Windows XP
  - Microsoft Windows Vista
  - Mac OS X 10.7

What's new in Adobe Premiere Elements 13
Adobe Premiere Elements 13 ships with new features and enhancements that help you create amazing movies with ease. Read on for a quick introduction to what’s new, changed, or deprecated and find quick links to resources offering more information.

Adobe Premiere Elements includes Elements Organizer, which helps you organize your assets. For information about new features in Elements Organizer, see What’s new in Elements Organizer 13.

Create a video story of a life event
New in Adobe Premiere Elements 13
With the new Video Story feature, you can now create an interesting story of an event using your videos and photos. For example, you can present a series of party videos and photos in an enticing and structured way using the Video Story feature. Adobe Premiere Elements 13 guides you through an easy-to-follow sequence to create your video story with narration, captions, and so on. You can also choose a predefined mood (for example, Sentimental) and look (for example, Night) and add music to make the video come alive.
Mark and extract your favorite moments of a video

New in Adobe Premiere Elements 13

You can now mark your favorite moments in a video. Adobe Premiere Elements extracts these moments as individual clips or a single collated clip for further editing or sharing. You can mark favorite moments in both Quick and Expert views. If you choose the Auto Mark Moments option, Adobe Premiere Elements intelligently identifies the favorite moments for you.
For more information, see .

**Stabilize shaky footage with Shake Stabilizer**

New in Adobe Premiere Elements 13

With the Shake Stabilizer feature, you can now easily transform shaky, handheld footage into steady, smooth shots. Shake Stabilizer removes the jitter caused by camera movements and helps you look like a professional videographer. Click Adjust > Shake Stabilizer to start stabilizing your shaky footage.
Guided Edit for adding an Effects Mask

New in Adobe Premiere Elements 13

A new Guided Edit to apply an Effects Mask helps you apply an effect to specific areas in your video. One of the common uses of applying an Effects Mask is to blur a person’s face to protect the person’s identity. You can mask a person’s face by applying a Blur effect or a Mosaic effect.

The Apply an Effects Mask to your Video Guided Edit is available only in the Expert view. To start adding an Effects Mask on your video clip, click Expert and then click Guided. Select Apply an Effects Mask to your Video option from the list of Guided Edits.
Guided Edit for adding a video in the title

New in Adobe Premiere Elements 13

The new Adding Video in Title Guided Edit shows you how to add a video in a title and create an impact on the viewers. Use this Guided Edit to add motion inside your movie titles and to add drama with effects or blurs that draw eyes to one part of your scene.

The Adding Video in Title Guided Edit is available only in the Expert view. To start adding a video in a title, click Expert and then click Guided. Select Adding Video in Title option from the list of Guided Edits.
In-product inspiration and help from the web through eLive

Adobe Premiere Elements 13 comes with a new tab called eLive. With eLive, you can now access a stream of resources right from your workspace to get creative ideas for your videos and become more proficient with Adobe Premiere Elements. These resources, organized in channels, are fetched live from the web so you can stay up-to-date from within your favorite video editing app.

While you play with various features of Adobe Premiere Elements and make your videos exceptional, do remember to click the eLive tab to get inspiration, news, and help from resources that Adobe has curated for you.

Other enhancements

- **Improved mobile video syncing:** It’s easier than ever to sync your mobile videos with Elements to free up memory on your phone and do fun transformations. You can now easily sync your Elements videos with your mobile, so you can access any memory anywhere. Sharing videos via email is more convenient now—send a link to a private web gallery where only your recipient can view.
- **Enhanced slideshows:** You can now create better slideshows. Tell your story from every angle with multiple photos on each slide. Even share them as movies.
- **Support for High DPI on Windows and Retina Display on Mac:** You can now view your photos in full resolution.

Removed features

The following features are no longer available in Adobe Premiere Elements 13:

- DV capture
- HDV capture
- Timelapse capture (Stop motion)
- Web DVD
- Export to FLV

Last updated 9/22/2014
What's New

- Face as a filter in Pan & Zoom
- Operating Systems support:
  - Microsoft Windows XP
  - Microsoft Windows Vista
  - Mac OSX 10.7

For more information, see Removed features and unsupported file formats.
Chapter 2: Workspace and workflow

Access your media anywhere using Online Account

Photoshop Elements lets you upload your media to Online Account and access it from any device. Media already present in your Online Account libraries is downloaded into Elements Organizer, so that you can work with it.

Set up Elements Organizer to work with your Online Account

Sign in to your Online Account

❖ In the Elements Organizer left pane, click the icon next to Mobile Albums.

Note: You can also sign in by selecting File > Sign In To Online Account.

1 Enter your Adobe ID and password, and then click Sign In.
2 On the screen that follows, choose one of the following options and click Next:

All My Photos And Videos Uploads all media in your Elements catalog to Online Account. Local albums are not automatically uploaded.

Specific Photos And Videos Uploads only the media you select in your Elements catalog to Online Account. You can drag and drop local albums onto a mobile library to upload them to Online Account.

❖ Review the instructions on the next screen and click Done.

You can drag and drop a mobile album onto a local category. Media in the mobile album is downloaded as it exists in Online Account and stored locally. Subsequently, the downloaded media is deleted from Online Account.

Specify Online Account settings

❖ In the left pane, expand the menu next to Mobile Albums.

1 Select Settings. Photoshop Elements displays the Online Account tab in the Preferences dialog box.
If you have a large Elements catalog, you may want to deselect Automatically Access All My Catalog Media In Online Account. You can still manually upload photos to your Online Account by dragging and dropping them onto an album.

If necessary, change the following preferences:

**Download Location**  Download media from Online Account in a folder on your computer different from the default folder

**Default Library**  The library to which you want to upload media when Sync All My Photos And Videos is selected. You can choose to upload your media to any available library.

**Deletions**  Choose the default behavior when media is deleted by another Online Account client:

- Files are retained in the catalog
- Files are deleted from the catalog, but retained on the hard drive
- Files are deleted permanently

**Elements Agent**  Turns on the Elements agent, which keeps your Online Account and Elements Organizer catalog updated in real time

**Upload Videos Only On System idle**  Upload videos to the Online Account only when your computer is idle

- Click OK.

---

**Manage the Online Account agent from the system tray**

Once you’ve turned on the Online Account agent from the Preferences dialog, you can manage the agent from the system tray.

- Right-click the Online Account agent icon ( ⌘ ) in the system tray.
2 Select one of the following options:

- **View Elements Agent Status**: Displays the Online Account status, including the name of the current catalog and whether your Online Account is up to date

- **Update Only When Idle**: Uploads your photos to the Online Account only when your computer has idle computing bandwidth

- **Stop Elements Agent**: Stops the Elements agent

> Once you stop the Elements agent, you can turn it on again from the Preferences dialog box (Edit > Preferences > Online Account).

**Edit media downloaded from your Online Account**

Elements Organizer initially downloads lighter preview versions of photos (upto 1440 x 960 px in resolution) from your Online Account. When you modify a downloaded photo, the high-resolution original version of the photo is downloaded and presented for editing.

1 Right-click the photo in Elements Organizer and select **Edit With Photoshop Elements Editor**.

2 If prompted that you need to log in with your Adobe ID, click **Sign In**.

Photoshop Elements downloads the original, high-resolution photo and opens it in the Editor workspace.

**Hide assets from the Media view**

You can choose to hide all assets in a mobile album from the All Media view. The media becomes visible when you apply any search operation.

1 Right-click the mobile album.

2 Select **Hide Assets In All Media**.

**Share albums**

1 In the left pane, click the **icon next to the album**.

2 Click **Start Sharing**.

3 Note down the URL displayed on the next screen. You can email this URL to friends with whom you want to share the album.

Last updated 9/22/2014
Deselect Allow Downloads if you want these friends to only view the photos rather than download them.

**Share a library**

You can add other users to a library. A typical use case for adding users to a library is when several people contribute photos of the same event.

1. In the left pane, click the icon next to the library name.
2. Enter the email address of a user and click Add. Elements adds the users and prompts you that the invite is pending acceptance.
3. Add more users if necessary.
4. Click Done.

**Access permissions for other users**

Other users can add photos to the library. However, they cannot delete your photos or add more users to the library.

**Accept an invitation to contribute to a library**

When somebody invites you to contribute to a library, you receive an email notification as well as a notification in Elements Organizer. The icon appears next to Mobile Albums when you have pending notifications.

Do the following to accept an invitation in Elements Organizer:

- Click the icon. Elements displays a notification dialog.
- Click Accept Invite. You can now contribute to the library. The library is displayed with the icon next to it under Mobile Albums.

**Sign out of the Online Account**

1. Select Edit > Preferences > Online Account.
2. Click Sign Out.
3. Click OK.

**Sign in as a different user**

If you have multiple Online Accounts, follow these steps to log in to the Elements catalog as a different user:

1. Select File > Sign In To Online Account.
2. On the next screen, click Sign In As Another User.
3. You are prompted that the catalog is being prepared for you. Any mobile albums belonging to the previous user become local to your computer. Click OK to proceed.
4. Enter your Online Account credentials and then click Sign In.
   - Follow any further onscreen instructions.
FAQ

• What if I use my Online Account to edit an image previously downloaded to the Elements catalog?
  If only a preview copy of the image was earlier downloaded to the Elements catalog, the edits you make to the image
  are reflected in Elements Organizer. However, if the original image was earlier downloaded to the Elements catalog,
  a version set is created. The original copy and the modified copy of the image are added to the version set.

• When does Elements Organizer create a version set?
  See this Help article.

• How does Elements Organizer back up my Online Account photos?
  Media downloaded from the Online Account is backed up exactly as it is available in the Elements catalog.
  • If only the preview version of a photo was downloaded into the Elements catalog, that preview version is saved
    as part of the backup.
  • The high-resolution version of a photo is backed up if it was previously downloaded into the Elements catalog.

• How are my Photoshop.com photos migrated into the Online Account?
  See this FAQ page.

About workspaces

The Welcome screen
When you start Photoshop Elements or Adobe Premiere Elements, the Welcome screen opens by default. The Welcome
screen is a convenient starting place, or hub, for major tasks.

If you want to skip the welcome screen and launch either Elements Organizer or the editor directly, click the
Settings icon.

Select any of the following from the On Start Always Launch drop-down list:

Welcome Screen  Select this option to start the Welcome screen when you launch Elements.
Organizer       Select this option to skip the welcome screen and start the Elements Organizer directly.
Photo Editor    Select this option to skip the welcome screen and start the Photoshop Elements Editor.

Click a button to open the workspace you need. For example, click Organize to open Elements Organizer and import,
tag, or organize your photos and media files. Or, click Photo Editor to open the Editor and enhance your media files or
add special effects.
You can open the Welcome screen at any time from Help > Welcome Screen. It’s not necessary to return to the Welcome screen to open other workspaces.

**Workspace**

Use Elements Organizer to find, organize, and share your photos and media files. In the Media view, you can view thumbnails of the media files you’ve imported. You can view a large thumbnail of a single media file or smaller thumbnails of many media files. You specify the thumbnail size by using the Zoom slider.

The Media view lists all the photos, as well as videos and PDF files that you’ve imported. Imported items appear in one comprehensive view that you can easily browse and filter. It can even show thumbnails of files stored remotely, such as those files that you want to keep on CDs.

You can fix the most common problems in the media files by using the tools in the Instant Fix tab of the Task pane. You can create projects, from printed photo books to computer slide shows, from the Create tab.

Finally, you can share your photos, videos, and projects with others, by using any of the tools in the Share tab of the Task pane.

The Elements Organizer workspace has the following components:

**Menu bar** Contains menus for performing tasks. Elements Organizer organizes the menus by topic: File, Edit, Find, View, and Help.

**Search bar** Enter a criteria or select a particular search from the drop-down list to search for photos or media files.
Workspace and workflow

Create and Share  Click Create to explore ways on how to create, creative projects using your media files. Click Share to see various ways in which you can share media files with friends and family.

Import button  Click Import to start importing media into Elements Organizer.

Albums and Folders panel  The Albums created or imported from previous version's catalogs are displayed in the Albums panel. You can create albums and manage media inside the albums panel to organize media in Elements Organizer.

The Folders panel lists all the physical folders from which you have imported media to Elements Organizer. You can hide/show by clicking the respective buttons in the task pane.

Star ratings filter  You can give a star rating to your media files. This helps you sort and organize media. For example, you can give five stars to a photograph for various reasons such as it has your favorite subject or is an excellent photograph.

You can later then sort all such photos with a five star rating.

Sort media  You can sort media in Elements Organizer by the following parameters:

Newest: Orders the media by date from the most recent to the oldest

Oldest: Orders the media by date from the oldest to the most recent

Name: Orders the media alphabetically by name (A-Z)

Import Batch: Orders the media by the batches in which they were imported

Album Order: Orders the media by user's choice. You can manually drag and reorder the media.

Task pane  Contains buttons to add places, people, events, and create slide shows. You can also launch editors for fixing photos and videos from the Editor button. See Workspace for more information.

Status bar  In the Media view, the status bar displays the number of items selected and the number of items contained in the Media view. It also displays the number of media not displayed.

Views in Elements Organizer

There are five views in Elements Organizer. The Views tab helps you organize and view your media based on the people present in the photos, places they were taken, and the events that are associated with the photos.

Initially, when you import media, the files are displayed in the Media view. You can then mark faces in the photos, identify places the photograph was taken at, and create event stacks. The four views are listed here:

A. eLive  The eLive view displays articles, videos, tutorials, and more, categorized into channels such as Learn, Inspire, and News, right within Elements Organizer.

B. Media  The various media files are displayed in this view. You can view the files in this view, fix photos using Instant fix option, view information about specific files using Tags/info option, and perform other operations.

C. People  The people appearing on your photos can be marked. People's view helps you arrange stacks based on the people identified in the photos.

D. Places  Photographs have special association with the places they are taken at, you can tag locations to your photos in the Places view.

E. Events  You can create stacks of events containing pictures of that event. For example, you can create an event Dan's birthday and tag photos of that event.

Last updated 9/22/2014
Use context menus
You can use context menus in both the Editor and Elements Organizer workspaces. Context-sensitive menus display commands that are relevant to the active tool, selection, or panel.

1 Position the pointer over an image or panel item.
   *Note: Not all panels offer context menus.*

2 Right-click/Ctrl-click and choose a command from the menu.

Using keyboard commands and modifier keys
You can use keyboard shortcuts in both the Editor and Elements Organizer workspaces. Keyboard commands let you quickly execute commands without using a menu; modifier keys let you alter how a tool operates. When available, the keyboard command appears to the right of the command name in the menu.

Undo, redo, or cancel operations
Many operations can be undone or redone. Available memory limits your ability to use these options.

1 To undo or redo an operation, Choose Undo or Redo from the task pane.

2 To cancel an operation, hold down the Esc key until the operation in progress has stopped.

Exit Photoshop Elements or Adobe Premiere Elements
To exit Photoshop Elements or Adobe Premiere Elements, close each workspace—closing one does not automatically close another.

1 In Windows®, select File > Exit. In Mac® OS, select Adobe Elements 11 Organizer > Quit Adobe Elements 11 Organizer.

2 When closing the Editors, confirm whether you want to save any of the opened files.

More Help topics
Photoshop Elements workspace
Adobe Premiere Elements workspace
Adding and managing event data
Marking faces in photos and organizing people stacks
Adding and managing place (location) data
Keys for navigating
Keys for selecting tools

Using Elements Organizer and Adobe Premiere Elements together
About Elements Organizer and Adobe Premiere Elements

Here are a few ways you can share files between Elements Organizer and Adobe Premiere Elements:

- Organize your photos, video files, and audio clips in Elements Organizer, and drag them onto the Adobe Premiere Elements Project panel.
- Right-click/Control-click the media file, and select Edit With Premiere Elements.
- Create a slide show in Elements Organizer with captions, transitions, effects, music, narration, graphics, and titles. After creating the slide show, bring the slide show into Adobe Premiere Elements for further editing. Or, bring individual photos or video files into Adobe Premiere Elements, and create the slide show there.
- You can open Adobe Premiere Elements for editing video files using the Editor > Video Editor option in Elements Organizer.
- Customize DVD menu templates in Elements Organizer, and use the templates in your Adobe Premiere Elements project. (DVD templates are PSD files stored in the Adobe Premiere Elements application folder.)
- Create an Elements Organizer file with your video project's settings, enhance it in Elements Organizer, and use it in Adobe Premiere Elements. You can also use the Create tab in Elements Organizer to create instant movies.

Arrange your work area

To share files between Elements Organizer and Adobe Premiere Elements, it's useful to have both programs open and accessible on your computer monitor.

2. If your screen is maximized, click the Restore button in the upper-right corner of each application window.
3. Position the application windows side by side or overlap them slightly.
   However, trying to access the following options in the Share tab launches Adobe Premiere Elements:
   - Burn Video/DVD BluRay
   - Online Video Sharing
   - Mobile Phones

Supported media file types

Elements Organizer and Adobe Premiere Elements support many of the same file types, which makes the transfer of most files between the two programs easy and efficient. For example, you can catalog Photoshop (PSD) files in the Elements Organizer and then add them as still images to a project in Adobe Premiere Elements.

All file types that are supported in Photoshop Elements and Adobe Premiere Elements can be imported into Elements Organizer. The file support is irrespective of the application installed (Photoshop Elements and Adobe Premiere Elements). The following table gives a list of the supported file types:

<table>
<thead>
<tr>
<th>Images</th>
<th>Video</th>
<th>Audio</th>
</tr>
</thead>
<tbody>
<tr>
<td>raw</td>
<td>3g2</td>
<td>aac</td>
</tr>
<tr>
<td>arw</td>
<td>avi</td>
<td>ac3</td>
</tr>
<tr>
<td>bmp</td>
<td>3gp</td>
<td>aif</td>
</tr>
<tr>
<td>cr2</td>
<td>dv</td>
<td>aiff</td>
</tr>
</tbody>
</table>

Last updated 9/22/2014
<table>
<thead>
<tr>
<th>Images</th>
<th>Video</th>
<th>Audio</th>
</tr>
</thead>
<tbody>
<tr>
<td>crw</td>
<td>m2t</td>
<td>m2a</td>
</tr>
<tr>
<td>srf</td>
<td>m2ts</td>
<td>m4a</td>
</tr>
<tr>
<td>dib</td>
<td>m2v</td>
<td>mp3</td>
</tr>
<tr>
<td>dng</td>
<td>m4v</td>
<td>wma (Windows only)</td>
</tr>
<tr>
<td>erf</td>
<td>mpeg</td>
<td></td>
</tr>
<tr>
<td>wav</td>
<td>mod</td>
<td></td>
</tr>
<tr>
<td>gif</td>
<td>mov</td>
<td></td>
</tr>
<tr>
<td>sr2</td>
<td>mp4</td>
<td></td>
</tr>
<tr>
<td>sif</td>
<td>mpg</td>
<td></td>
</tr>
<tr>
<td>jpe</td>
<td>mts</td>
<td></td>
</tr>
<tr>
<td>jpeg</td>
<td>swf</td>
<td></td>
</tr>
<tr>
<td>jpg</td>
<td>tod</td>
<td></td>
</tr>
<tr>
<td>kdc</td>
<td>voib</td>
<td></td>
</tr>
<tr>
<td>mef</td>
<td></td>
<td></td>
</tr>
<tr>
<td>mfw</td>
<td></td>
<td></td>
</tr>
<tr>
<td>mos</td>
<td></td>
<td></td>
</tr>
<tr>
<td>mrv</td>
<td></td>
<td></td>
</tr>
<tr>
<td>nef</td>
<td></td>
<td></td>
</tr>
<tr>
<td>orf</td>
<td></td>
<td></td>
</tr>
<tr>
<td>x3f</td>
<td></td>
<td></td>
</tr>
<tr>
<td>pdd</td>
<td></td>
<td></td>
</tr>
<tr>
<td>pdf</td>
<td></td>
<td></td>
</tr>
<tr>
<td>pef</td>
<td></td>
<td></td>
</tr>
<tr>
<td>vda</td>
<td></td>
<td></td>
</tr>
<tr>
<td>png</td>
<td></td>
<td></td>
</tr>
<tr>
<td>psd</td>
<td></td>
<td></td>
</tr>
<tr>
<td>pse</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ptt</td>
<td></td>
<td></td>
</tr>
<tr>
<td>raf</td>
<td></td>
<td></td>
</tr>
<tr>
<td>rle</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Photoshop Elements Editor, Adobe Premiere Elements, and Elements Organizer do **not** recognize the following file types:

<table>
<thead>
<tr>
<th>Elements Organizer</th>
<th>Photoshop Elements Editor</th>
<th>Adobe Premiere Elements</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIFF with LZW compression (.tif)</td>
<td>TIFF with LZW compression (.tif)</td>
<td>MOD (.mod; JVC Everio)</td>
</tr>
<tr>
<td>EPS (.eps)</td>
<td>Illustrator (.ai)</td>
<td>Illustrator (.ai)</td>
</tr>
<tr>
<td>Windows Media (.wmv, .wma) - not supported on Mac OS</td>
<td></td>
<td>Aiff (.aiff)</td>
</tr>
<tr>
<td>Adobe Illustrator (.ai)</td>
<td></td>
<td>Dolby audio (.ac3)</td>
</tr>
<tr>
<td>JPEG 2000</td>
<td></td>
<td>Windows Media (.wmv, .wma) - not supported on Mac OS</td>
</tr>
<tr>
<td>Filmstrip (FLM)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Wireless BMP (WBIM, WBMP)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PCX</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Targa (TGA, VDA, ICB, VST)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Photoshop RAW (RAW)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PICT File (PCT, PICT)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scitex CT (SCT)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Photoshop EPS (EPS)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>EPS TIFF Preview (EPS)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Generic EPS (A13, A14, A15, A16, A17, A18, PS, EPS, AI, EPSF, EPSP)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mac OS only - IFF, Photoshop 2.0, Alias PIX, PICT Resource</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Flash video (.flv)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Note:** Elements Organizer catalogs video AVI files properly and they play correctly. However, audio AVI files appear as broken video thumbnail icons. Also, Colors created in a file’s spot channels in Photoshop are not displayed when the file is imported into Elements Organizer.

**Viewing photos and videos in the Elements Organizer**

**About the Media view**

The Media view shows thumbnails of the media files in the central area (grid) of the Elements Organizer. You can view media (thumbnails of photos, video files, and audio files) present in your albums, folders, and catalogs. You can select items in the Media view to attach tags to them, add them to projects, or edit them.

The Media view is displayed by default. However, to switch back to this view from other views, click on the Media tab.
**Set viewing preferences for Media view**

1. Click the Media tab to open the Media view.
2. Do one of the following:
   - (Windows) Choose Edit > Preferences > General.
   - (Mac OS) Adobe Elements Organizer > Preferences > General.
3. Specify the display options as desired, such as the following:
   - Print Sizes: Specify the print size of the media.
   - Date (Newest First): To order pictures within a day such that the newest pictures appear first, choose Show Newest First Within Each Day. To view older pictures first, choose Show Oldest First within Each Day.
   - Date Format: Select the date format that you want displayed for the timestamp for photos. This option is not available for some languages.
   - Allow Photos To Resize: To rescale photos more than 100% of actual size and up to the maximum size of the space available, select Allow Photos To Resize. Deselect this option to display small images in their actual size even when more space is available for display.
   - Use System Font: To display the text in the Elements Organizer user interface using fonts from your computer's operating system, select Use System Font.
   - Adjust Date And Time By Clicking On Thumbnail Dates: To edit the date and time details, click to select the photograph, select Adjust Date And Time By Clicking On Thumbnail Dates.
   - Reset All Warning Dialogs: To re-enable dialog boxes that you had chosen not to display again, click Reset All Warning Dialogs.
   - Restore Default Settings: Click this button to restore the general viewing preferences to default.

**Media view icons**

Some of the following icons appear only when you select the Details option, and others appear at all times. Click View > Details to view the file details.

- **Stack icon**
  Indicates that the thumbnail represents a stack of photos.

- **Version Set icon**
  Indicates that the thumbnail represents a stack of edited versions of a photo.

- **Video Scene Group icon**
  Indicates that the thumbnail represents a video scene of a video scene group.

- **Video icon**
  Indicates that the thumbnail represents a video clip.

- **Audio icon**
  Indicates that the thumbnail includes an audio caption.

- **Multiple Keyword Tag icon**
  Indicates that more than five keyword tags are attached to the media file. Place the pointer over the tag icon to see the keyword tags attached.

Last updated 9/22/2014
Keyword Tag icons
Indicate the specific keyword tags that are attached to the media file.

Album icon
Indicates this is an album.

Hidden Photo icon
Indicates that the thumbnail is a hidden file.

Project icon
Indicates that the thumbnail is used in a project.

Photo Project icon
Indicates that the photo is part of a multiple page project.

Rating stars
Shows the rating of the photo, on a scale of five stars.

People tag
Shows that the people tag has been added to the photo.

Smart tag (Only in Elements 12 and earlier versions)
Shows that a smart tag is applied to the media file.

Sort files in Media view
❖ There are various ways in which you can view the media files in the grid by sorting them based on the options available in the Sort By dropdown list.

Choose from the following display options in Sort By:

Import Batch Displays media files in the batches in which they were imported and shows how the media files were imported.

Newest Displays the most recently taken or imported media files first. (Within a given day, the media files are shown in the order they were taken, oldest first, unless otherwise specified in the Preferences dialog box.) Newest-first order is convenient when you attach tags to the media files that you imported.

Oldest Displays media files in the order of the date stamp, the oldest imported files based on date are displayed first.

Name Displays media files in alphabetical order of name.

Hide and show media files in the Media view
You can mark media files to hide them from view in the Media view without deleting them from your hard disk. Alternatively, you can make hidden files reappear temporarily, or unmark them so that the files always remain visible.

Hide media files by marking them
1 Select the media files you want to hide. Shift-click the first and last media file of a group of adjacent files to select the entire group. Ctrl-click non-adjacent files to select them.
2 Choose Edit > Visibility > Mark As Hidden to mark the media files for hiding.

A Hidden icon appears in the lower-left corner of each media file selected.
3. To hide the selected media files in the Elements Organizer, choose Edit > Visibility, and then select Hide Hidden Files.

You can also right-click/control-click on the thumbnails and select the Visibility command from the context menu.

Show media files marked as hidden
❖ Choose Edit > Visibility, and then choose one of the following:

Show All Files  Shows hidden files along with non-hidden files.

Show Only Hidden Files  Shows only hidden files in the Elements Organizer.

You can also right-click/control-click on the thumbnails and select the Visibility command from the context menu.

Remove the Hidden icon from the media files
1. In the Media view, show the media files marked as hidden by View > Hidden Files > Show All Files.
2. Select the media files from which you want to remove the Hidden icon.
   Shift-click the first and last photo in a group of adjacent photos to select the entire group. Ctrl-click nonadjacent photos to select them.
3. Choose Edit > Visibility > Mark As Visible.
   You can also right-click/control-click on the thumbnails and select the Visibility command from the context menu.

View and manage files by folders
The My Folders panel displays folders from which media can be organized further into Albums. My Folders panel appears in the left pane below Albums. From this panel, you can manage folders, add files to your catalog, and add or remove folders from Watch Folders (Windows only) status.

There are two views in which the folder structure is displayed.

Tree view  In the Folders panel, switch between the Tree and List views. The Tree view helps determine the physical location of the media present in that folder. Sub-folders of a folder are not displayed by default in tree view. Select a folder, right-click and select Show All SubFolders to view the Sub-folders of a folder.
Flat folder view: This view is displayed by default in the Folders panel. The Flat folder view is a basic structure and you can click on any of the folders to view the media available in that folder.

By default, the folder panel displays all of the folders on your hard disk from which media has been imported into Elements Organizer.

Folders containing managed files have a Managed folder icon. Managed files are files that are imported into a catalog, either manually or automatically. Watched folders have a Watched folder icon.

Note: The Watched Folder option is disabled for network drives. Also, the Watched Folder functionality is available only on Windows.

Elements Organizer automatically imports compatible files saved in watched folders. Folders that are both managed and watched have a Watched And Managed folder icon.

You can view files in a folder and perform different operations using the options available in the My Folders panel.

1. The Folder hierarchy appears on the left side of the Organizer in the My Folders tab and the image thumbnails appear in the grid.
2. Click on a folder to view its media files. Thumbnails for the files in that folder appear in the grid in Media view.
3. To add files from a folder to an album, select the folder, and drag and drop the media files from the grid to an Album.
4. To manage files and folders, select a folder from My Folders and do any of the following:
   - Select the folder from which you want to move a file to a different folder.
   - To move the file to a different folder, drag the file's thumbnail in the Media view to the destination folder in the folder panel.
   - To view the folder in Explorer, right-click/control-click in the folder hierarchy panel and choose Reveal In Explorer (Windows)/Reveal in Finder (Mac OS).
   - (Windows only) To add or remove the folder from watched-folder status, right-click in the left panel, and choose Add To Watched Folders or Remove From Watched Folders.
   - To rename the folder, right-click/control-click the folder and choose Rename Folder. Then type a new name.
   - To delete the folder, right-click/control-click in the folder hierarchy panel and choose Delete Folder.
You can create instant albums from the folder panel. All the images in the selected folder are added to the instant album. To instantly create an album by the folder name, select the folder, right-click, and select Create Instant Album.

**Specify media types to view**

- In the Media view, choose View > Media Types > [type of file].

**Resize, refresh, or hide media thumbnails using Zoom bar**

You can change the size of thumbnails of media files, or refresh them after editing the media files in another application. In addition, you can quickly rotate the thumbnails so they appear correctly in the window.

- To incrementally change the size of the thumbnail, drag the thumbnail slider in the Zoom bar.
- To display the smallest thumbnails possible, move the zoom bar to extreme left (start) of the slider.
- To display a single media file, move the zoom bar to the right of extreme right (end) of the slider.
- To refresh the thumbnail view, choose View > Refresh.
- To rotate an image counterclockwise, click Rotate Left from the task pane; to rotate an image clockwise, click Rotate Right.

**Select files in the Media view**

Select a media file in the Media view to work with it. A selected thumbnail is highlighted with a dark blue outline.

- Do one of the following:
  - To select a single item, click its thumbnail.
  - To select multiple adjacent items, hold down Shift and click the first and last items you want to select.
  - To select multiple nonadjacent items, hold down Ctrl-click/Cmd-click the items you want.
  - To select or deselect all items in the Media view, choose Edit > Select All, or Edit > Deselect.

**Display and edit media file details**

You can choose to display details for each thumbnail, and also how certain details are displayed in the Media view. Also, you can add and edit captions including audio captions, and add and edit date and time information.

**Edit media file details**

You can edit information related to a media file. For example, you can edit date, attached tags, filename, caption, and audio caption.

- In the Media view, do one of the following:
  - To edit or add a text caption, select View > Details, right-click, and select Add Caption.
  - To add, listen to, or edit an audio caption, select View > Details, and double-click the photo. Click the Record Audio Caption button.
  - To change the date assigned to a media file, select the thumbnail, choose Edit > Adjust Date And Time. Specify the options from the dialog boxes that appear.

Last updated 9/22/2014
You can change dates by a single click. To enable this feature, select Edit > Preferences > General (Windows), or Adobe Elements Organizer > Preferences > General (Mac OS). In the Preferences dialog, select. Click the date and make the required changes.

More Help topics
The Edit workspace
About keyword tags
Find media files using the Search box
Viewing media files in full screen or side by side
Using watched folders (Windows only)
Get media files from files and folders
About keyword tags
Update an item's thumbnail
About file information (metadata)
Change the date and time of files

Keys for viewing photos (Elements Organizer)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut (Windows)</th>
<th>Shortcut (Mac OS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Screen view</td>
<td>F11</td>
<td>Cmd + F11</td>
</tr>
<tr>
<td>Side by Side view</td>
<td>F12</td>
<td>Cmd + F12</td>
</tr>
<tr>
<td>Exit Full Screen or Side by Side view</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Refresh Media view</td>
<td>F5</td>
<td>Cmd + R</td>
</tr>
<tr>
<td>View/hide details</td>
<td>Ctrl + D</td>
<td>Cmd + D</td>
</tr>
<tr>
<td>View/hide Timeline</td>
<td>Ctrl + L</td>
<td>Cmd + L</td>
</tr>
<tr>
<td>Expand photos in stack</td>
<td>Ctrl + Alt + R</td>
<td>Cmd + Alt + R</td>
</tr>
</tbody>
</table>

Keys for finding photos

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut (Windows)</th>
<th>Shortcut (Mac OS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set date range</td>
<td>Ctrl + Alt + F</td>
<td>Cmd + Alt + F</td>
</tr>
<tr>
<td>Clear date range</td>
<td>Ctrl + Shift + F</td>
<td>Cmd + Shift + F</td>
</tr>
<tr>
<td>Find by caption or note</td>
<td>Ctrl + Shift + J</td>
<td>Cmd + Shift + J</td>
</tr>
</tbody>
</table>
### Keys for editing photos (Elements Organizer)

This partial list includes the most helpful shortcuts. You’ll find additional shortcuts in menu commands and tool tips.

<table>
<thead>
<tr>
<th>Result</th>
<th>Shortcut (Windows)</th>
<th>Shortcut (Mac OS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find by filename</td>
<td>Ctrl + Shift + K</td>
<td>Cmd + Shift + K</td>
</tr>
<tr>
<td>Find items with unknown date or time</td>
<td>Ctrl + Shift + X</td>
<td>Cmd + Shift + X</td>
</tr>
<tr>
<td>Find untagged items</td>
<td>Ctrl + Shift + Q</td>
<td>Cmd + Shift + Q</td>
</tr>
<tr>
<td>Undo last operation</td>
<td>Ctrl + Z</td>
<td>Cmd + Z</td>
</tr>
<tr>
<td>Redo last operation</td>
<td>Ctrl + Y</td>
<td>Cmd + Y</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
<td>Cmd + C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl + V</td>
<td>Cmd + V</td>
</tr>
<tr>
<td>Select all</td>
<td>Ctrl + A</td>
<td>Cmd + A</td>
</tr>
<tr>
<td>Deselect</td>
<td>Ctrl + Shift + A</td>
<td>Cmd + Shift + A</td>
</tr>
<tr>
<td>Rotate 90 degrees left</td>
<td>Ctrl + Left Arrow</td>
<td>Cmd + Left Arrow</td>
</tr>
<tr>
<td>Rotate 90 degrees right</td>
<td>Ctrl + Right Arrow</td>
<td>Cmd + Right Arrow</td>
</tr>
<tr>
<td>Edit with Photoshop Elements Editor (Full Edit)</td>
<td>Ctrl + I</td>
<td>Cmd + I</td>
</tr>
<tr>
<td>Display Properties panel</td>
<td>Alt + Enter</td>
<td>Alt + Enter</td>
</tr>
<tr>
<td>Adjust date and time of photo</td>
<td>Ctrl + J</td>
<td>Cmd + J</td>
</tr>
<tr>
<td>Add caption</td>
<td>Ctrl + Shift + T</td>
<td>Cmd + Shift + T</td>
</tr>
<tr>
<td>Update thumbnails</td>
<td>Ctrl + Shift + U</td>
<td>Cmd + Shift + U</td>
</tr>
<tr>
<td>Set photo as desktop wallpaper</td>
<td>Ctrl + Shift + W</td>
<td></td>
</tr>
<tr>
<td>Open Color Settings dialog box</td>
<td>Ctrl + Alt + G</td>
<td>Cmd + Alt + G</td>
</tr>
<tr>
<td>Open a file in Premiere Elements Editor</td>
<td>Ctrl+M</td>
<td>Cmd + M</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl + +</td>
<td>Cmd + +</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl + -</td>
<td>Cmd + -</td>
</tr>
<tr>
<td>OK</td>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>Cancel</td>
<td>Esc</td>
<td>Esc</td>
</tr>
</tbody>
</table>
Chapter 3: Importing

Importing media from cameras and card readers

About cameras and card readers
You can download (copy) media files from cameras and card readers in several ways:

• Copy media files from your camera or card reader, and import them directly into Elements Organizer using the options in the Photo Downloader dialog box. This method is recommended because it is quick and easy, and lets you organize your media files when importing them.

• Use the software that came with your digital camera to download pictures onto your computer. Then import them into Elements Organizer by Import > From Camera or Card Reader.

• If your camera or card reader displays as a drive in My Computer, you can drag the files and directly (drop) into the Media view’s workspace. Or you can drag them into a folder on your hard drive, and then import them into Elements Organizer by Import > From Files And Folders.

If required, install the software driver that came with your camera before you can download media files to your computer. Also, set the camera and card reader preferences in Elements Organizer.

Get media files from a digital camera or card reader
For a video about this process, see www.adobe.com/go/lrvid2311_pse10_en.

1 Connect your camera or card reader to your computer. (See the documentation that came with your device, if necessary.)

(Windows) The Windows AutoPlay dialog box opens with a list of options for getting the photos.

Note: (Windows) If AutoPlay is enabled, the Windows AutoPlay dialog box opens with a list of options for getting the photos. In the Windows AutoPlay dialog box, select Organize and Edit using Adobe Elements 11 Organizer. If Elements Organizer is not already open, the Photo Downloader dialog box opens. Click Get Media. Elements Organizer opens and imports the media files.

2 In the Windows AutoPlay dialog box, select the Elements Organizer 11 option.

The Photo Downloader dialog box opens if Elements Organizer is running. You can also click Import > From Camera or Card Reader or choose File > Get Photos And Videos > From Camera Or Card Reader to open the Photo Downloader.
3 In the Photo Downloader dialog box under Source, select where to copy/import from using the Get Photos From drop-down list.

*Note:* Select the Refresh List option from the drop-down list to refresh the list of available cameras or card readers.

4 In the Import Settings area, set the following options:

**Location** Specifies the folder to which the media files are downloaded. To change the default folder location, click Browse, and specify a new location.

**Create Subfolder(s)** Creates a subfolder using the naming scheme chosen from the pop-up menu. If you choose Custom Name, type a subfolder name in the box.

*Tip:* (Windows only) If you are using keyboard shortcuts to create subfolders (Alt+C) or rename files (Alt+R), press the spacebar to expand the menu. Then, use the arrow keys to select an option.

**Rename Files** Changes the filenames using the naming scheme selected from the pop-up menu. If you want to specify a custom Name, type a base filename and a starting number for assigning sequentially numbered filenames to the media files.

*Note:* If the name you entered exists, the copied image filename is appended with "-1", or another appropriately numbered designator.

**Preserve Current Filename In XMP** Select this option to use the current filename as the filename stored in the metadata of the media file.

**Delete Options** Specifies whether to leave the media files on your camera or card, verify and delete the files, or delete the files after they are copied. Deleting the files automatically avoids having to delete the media files by using your camera. Media files that you do not import into Elements Organizer are not deleted from the device.

**Automatic Download (Windows only)** Imports your media files instantly the next time Elements Organizer 11 is selected in the Windows AutoPlay dialog box. This option uses the Automatic Download values specified in the Camera or Card Reader preferences.

5 For more download options, click the Advanced Dialog button.

6 Click Get Media.

The media files are copied to your hard drive. If the media files you copied contain keyword metadata, the Import Attached Tags dialog box appears; specify whether to copy the tags.

7 Click OK in the Files Successfully Copied dialog box. You can choose to show only the new files in the Media Browser.

*You can change the settings specified here at a later time. In Elements Organizer, for Windows, select Edit > Preferences > Camera or Card Reader. In Mac OS, select Adobe Elements Organizer 11 > Preferences > Camera or Card Reader.*
Set advanced photo downloading options

The Advanced dialog box of the Adobe Photo Downloader offers all the options in the Standard dialog box plus several additional options. For example, you can view all of the media files stored on a device or preview videos before importing them. You can also add copyright metadata, specify an album for the imported photos, and automatically fix red eye as the images are imported. The settings you specify in this dialog box retain their values until you reset them.

1 In the Standard Photo Downloader dialog box, click Advanced Dialog. Thumbnail images of every file on your device appear.

2 To show or hide different file types, click the Image, Video, or Audio buttons. If the device contains duplicate files, the Duplicate button is also available.

   Note: Duplicate files are files that are already in the Elements Organizer or have already been copied to your hard disk. If you download duplicate files, they are copied to your hard drive, but are not added to Elements Organizer.

3 Select media files (photos or videos) to download by doing any of the following:
   • To select individual media files, click the check boxes below each thumbnail.
   • To select multiple media files, drag a rectangle around their thumbnails. Then right-click/control-click and select Check Selected, or click a box below one of the selected media files to check them all.
   • To select all media files, click Check All. To deselect all images, click Uncheck All.

4 To rotate one or more media files, select them by clicking the media files (not the check boxes). Then, click the Rotate Left button or the Rotate Right button.

5 In the Save Options section, do any of the following:
   • Specify a destination to copy the media files. Click Browse and navigate to the location you want.

   Note: If you switch to the Standard dialog box, Custom Groups settings are lost.

   • Choose an option for naming subfolders from the Create Subfolder(s) menu. The Custom Groups (Advanced) option creates a subfolder with the group name format you select in the Group Name box. The group tag name helps you find and distinguish photos within a category.
   • Choose a naming scheme from the Rename Files menu if you want to rename the media files during import. The Advanced Rename option lets you rename files based on a criterion. If you want to specify a custom name, type a base filename and a starting number for assigning sequentially numbered filenames to the media files.

   Note: If the name you entered exists, the copied image filename is appended with “-1” or another appropriately numbered designator.

6 In the Advanced Options section, select any of the following:

   Automatically Fix Red Eyes  Applies the Fix Red Eye command to all selected photos.

   Note: Automatically removing red eye on a large number of image files increases the amount of time required to import your photos.

   Automatically Suggest Photo Stacks  Combines selected photos into suggested photo stacks based on visual similarity.

   Note: When downloading media files from a camera, card reader, or mobile phone, it is recommended that you organize the media files into photo stacks during the import process.

   Make Group Custom Name A Tag  Applies the custom name tag of the specified group to the selected photos. Use this option only if you have specified custom names to custom groups. Applying tags while downloading helps you find photos more easily in Elements Organizer.
**Import Into Album**  Lets you specify or create an album to import the photos. Click Settings to select or create an album and then click OK.

*Note:* You can import into only one album in a (one) Photo Downloader session.

7 From the menu at the bottom of the Advanced Options section, choose an option to specify what Elements Organizer should do after copying photos: leave the original files alone, verify that the import was successful and then delete the original files, or immediately delete the original files.

8 To add metadata, select a template to use and type in the following fields:

- **Creator**  Specifies the file creator. Information typed into this field is appended to the creator metadata in the file.
- **Copyright**  Specifies the date and other relevant information to protect your photos. Information typed into this field overwrites any data already in the copyright metadata in the file.

9 (Optional) (Windows only) To automatically download media files in Elements Organizer after a device is connected, select Automatic Download. Automatic download options are set in the Camera Or Card Reader preferences.

10 Click Get Media.

**Set camera and card reader preferences**

Elements Organizer enables you to set preferences for a device. These preferences apply if you select the Elements Organizer 11 option in the Windows AutoPlay dialog box that appears when a device is connected. The preferences remain intact until you change them. If you use a different camera or card reader, make sure to set preferences specifically for that device.

1 In Elements Organizer, (Windows), select Edit > Preferences > Camera Or Card Reader. In Mac OS, select Adobe Elements Organizer 11 > Preferences > Camera Or Card Reader.

2 Set file-specific import options:

- **Save Files In**  Specifies where the files are copied to on your hard drive. Click Browse to specify a new location.
- **Automatically Fix Red Eyes**  Fixes red eye problems as the files are downloaded.
- **Automatically Suggest Photo Stacks**  Suggests photo stacks for you according to date and visual similarity.
- **Make Group Custom Name A Keyword Tag**  Applies the custom name tag of the specified group to the selected photos. Use this option only if you have specified custom names to custom groups. Applying tags while downloading helps you find photos more easily in Elements Organizer.

3 To edit the options for a specific device, select the device profile, and click Edit. Choose a download option from the menu that appears, and click OK. To delete a device from this list, select it, and click Remove.

4 (Windows only) To specify default values for automatic downloads, set any of the following:

- **Begin Download**  Specifies when a download begins after a device is connected.
- **Create Subfolder(s) Using**  Specifies if and how to separate and name folders containing media files shot on different dates.
- **Delete Options**  Specifies if and how to delete the original media files from your camera after copying them to your hard disk.
- **Copy New Files Only (Ignore Already Imported Files)**  Causes the downloader to ignore files that are already on your hard disk.

*If you have changed the settings and are having trouble getting your media files, click Restore Default Settings to restore the original preferences.*

Last updated 9/22/2014
Importing from mobile phones

If you have a mobile phone with a built-in camera, you can transfer the media files into your catalog. Make sure that your phone saves media files in a file format you can import into your catalog. To find out what file format your phone uses, see the instructions that came with the phone.

For phones that store media files on a removable flash or memory card, use Adobe Photo Downloader to import media files into Elements Organizer 11. To determine how your phone stores photos, see the instructions that came with your phone.

To get photos into your catalog, use one of the following methods.

**Direct Term** If your phone stores media files on a removable flash or memory card, you can bring media files from your phone directly into Element Organizer 11 by using the Adobe Photo Downloader. To determine how your phone stores photos, see the instructions that came with your phone.

**Cable or wireless** Transfer the images to your hard disk using cable or wireless transfer. For more information, consult the phone manufacturer or the instructions that came with your phone. After you transfer the photos to your computer, click File > Get Photos And Videos to import media files into your catalog. For some mobile phone cameras, the Adobe Photo Downloader appears automatically when you connect via cable or wireless.

**Note:** On Mac OS, the downloader is not automatically launched.

**Note:** Not all phones and carriers allow you to transfer media files to your computer using the methods described above. Your carrier or phone manufacturer can tell you what options are available to you. You can also refer to the Adobe website for the latest information.

**More Help topics**
- Bringing photos and videos into the Elements Organizer
- Get media files from files and folders
- Designate an album during photo download

Importing media from files and folders

**Import media from files and folders**

You can import photos and videos from your computer, CD/DVD, removable drive, or network places into Elements Organizer to manage them in various ways. For example, you can create albums with the photos or tag the people in the photos.

When you import a media file, Elements Organizer creates a link to the media file in a catalog. It does not copy or move the original image unless you specify it. You can import media files from a CD, DVD, or device such as a scanner, camera, card reader, or phone. By default, Elements Organizer first copies the media file into a folder on your hard disk and then creates a link to that copy.

**Note:** If you delete the original file from your hard disk, you cannot edit it, even though its thumbnail remains in a catalog.

1. Click Import.
2. Select From Files And Folders to import media from a particular file or folder location. The folder location can be on your computer, external drive, pen drive, or network places.
**Note:** Alternatively, to import media from files and folders, you can also select File > Get Photos And Videos > From Files And Folders.

3 Select the media in the Get Photos And Videos From Files and Folders dialog box.

4 (Optional) Specify the following information:

- **Automatically Fix Red Eyes**: Fixes red eye problems as the files are imported.
- **Automatically Suggest Photo Stacks**: Suggests photo stacks for you according to date and visual similarity.
- **Copy Files On Import**: Makes copies of files being imported from an external drive.
- **Generate Previews**: Creates low-resolution copies called preview files while importing.

5 Click Get Media.

6 You can import keyword tags added to your media as well. Select the tags you want to import and click OK.
Set file preferences
Setting the file preferences determines how files are managed in Elements Organizer.

1. In Elements Organizer, select Edit > Preferences > Files (Windows) or select Elements Organizer 11 > Preferences > Files (Mac OS).

2. Choose any of the following options, and then click OK.
   - **Import EXIF Caption**: Imports any caption that was stored with the media file in the camera. Deselect this option if you want to delete this information, and type your own caption for each media file.

     *Note*: Caption data may be stored in different places in a file. Deselecting this option only blocks EXIF caption data.

   - **Automatically Search For And Reconnect Missing Files**: Searches for missing, disconnected files. Select this option to avoid getting messages about disconnected files.
Importing

Automatically Generate Thumbnails For Video Files  Generates a preview thumbnail for the video files imported.

Automatically Prompt To Backup Files And Catalog  Allows you to automatically back up files and the catalog while importing.

Enable Multisession Burning To CD/DVD (Windows only)  Allows burning (copying) files onto a disc multiple times, enabling you to use as much free space on the disc as possible. Normally, you can only burn a CD or DVD one time, and any unused space is lost.

Rotate JPEGs Using Orientation Metadata/Rotate TIFFs Using Orientation Metadata  When these options are selected, the orientation metadata of the image is updated to rotate the image. The image data is untouched; the rotation is specified by just changing the metadata. Rotating an image using its metadata is a faster process than rotating the image itself.

Not all applications recognize orientation metadata. If you plan to import your images into such applications, leave these options deselected.

Folders For Saved Files  Specifies the default folder location where projects and other saved files are stored. To change the location, click Browse and navigate to a new location.

Preview File Size  Specifies the size of preview files used by the Elements Organizer when storing media files offline.

If you have changed the settings and are having trouble importing your media files, try clicking the Restore Default Settings button in the Preferences dialog box to restore the original preferences.

Import tags attached to media files

When you receive media files that contain keyword tags or keyword metadata, you can import them with the media file. You can decide whether to keep the attached keyword tag, rename the keyword tag, or map it to one of your own keyword tags. If you import a new keyword tag, it appears in your Keyword Tags panel, and you can use it to tag other media files.

1  Ensure that the camera or card reader is connected to your computer, or the media files you want to import are copied to your computer.

2  In Elements Organizer, do one of the following:
   •  Click Import. Select any method for getting photos and videos.
   •  Choose File > Get Photos And Videos, and select any method for getting photos and videos.

   Note: If the media files include tags or keyword metadata, the Import Attached Keyword Tags dialog box appears.

3  Do one of the following:
   •  Select the tags you want to import. The tags you select are added to the Keyword Tags panel when the media files are imported. If a tag has an asterisk (*), you already have a tag of the same name in your catalog. The existing tag is attached to the media files.
   •  Click Advanced for additional options.

Last updated 9/22/2014
If you selected Advanced, do any of the following, and click OK.

- Select the tags you want to import by clicking the boxes next to the tag names. When you select a tag, the options to the right of the tag become active.

- To rename a tag you are importing, select the tags you want to import by clicking the boxes next to the tag names. Click the button to the right of the tag under Import As New Keyword Tag Named, and type a name in the textbox. Elements Organizer 11 adds a tag with the new name to your catalog and attaches the tag to the imported media files.

- To map an imported tag to an existing tag in your catalog, select the tags you want to import. Click the button in the right column under Use An Existing Keyword Tag and choose a tag from the pop-up menu. The tag name you choose gets attached to the imported media files instead of the original tag name.

- Click Reset To Basic to clear your changes and return to the Import Attached Keyword Tags dialog box.

Note: If the media files you are importing have many tags attached, a dialog box appears. You can choose to import all the tags or none of them. If you prefer to select individual tags to import, close the dialog box and undo the import by choosing Edit > Undo Import Media. You can also undo the import by selecting the entire import batch and deleting it from the catalog. Then, reimport the media files in smaller batches.

Importing media by searching

Import media by searching

You can quickly find photos and videos by searching. Import by searching helps you search for media in specific locations on your computer. While searching for media files, you can specify search criteria such as exclude files smaller than a specific file size for example, 100 kb.

Import by searching saves considerable time as you can skip system and program folders. You can then import folders from your hard drive to Organizer.

1. Do one of the following:
   - Click Import. Select By Searching.
   - Select File > Get Photos And Videos > By Searching.

2. Select a search option from the Look In menu.

3. Select options to limit your search:
   - Exclude System And Program Folders Excludes folders from the search that are unlikely to contain your media files.
   - Exclude Files Smaller Than Includes files large enough to be full-resolution photos. Enter a minimum file size, in kilobytes, in the KB textbox.

   Note: By default, removable media (such as CDs and DVDs) and network drives are not searched.

4. Click Search. The search may take a while. Click Stop Search if you want to stop the search.

   The search returns all folders that contain photos and video files.

5. From the search results, click a folder to select it. To select more than one folder, press Ctrl(Win)/Cmd(Mac OS) and click another folder name. You can preview the items in a folder by clicking the folder name in the list.
6 (Optional) Select Automatically Fix Red Eyes to fix photos with red eye problems as they are imported into Elements Organizer.

7 Click Import Folders. The photos appear in the Media view.  
   
   *Note*: If the photos you import have tags attached to them, the Import Attached Tags dialog box appears.

**Using watched folders (Windows only)**

Elements Organizer automatically detects media files being added to any of its watch folders. By default, the My Pictures folder is watched, but you can add additional folders to the watch list of Elements Organizer.

You can choose to have media files that are added to a watch folder automatically added to a catalog. Or, you can opt to be asked before new media files are added to a catalog. When asked, either click Yes to add the media files to your catalog, or click No to leave them out. Whether or not media files are brought into Elements Organizer, they remain in their folders unless you delete them.

**Add folders to the watched folders list**

1 Choose File > Watch Folders.

2 Click Add, and then browse to the folder.

3 Select the folder, and then click OK. The folder name appears in the Folders To Watch list.

   *To quickly add watch folders, in the My folders panel, right-click a folder and choose Add To Watched Folders.*

**Change Watch Folders settings**

1 Choose File > Watch Folders.

2 Choose one of the following options:
   - **Watch Folders and their Sub-Folders for New Files**: This checkbox has to be selected to activate the watching folders feature.
   - **Notify Me**: to choose whether files are added to your catalog.
   - **Automatically Add Files To Elements Organizer**: to have the media files added to your catalog as soon as they are detected.

**Browse to files on your computer**

1 In the Elements Organizer, choose File > Get Photos And Videos > From Files And Folders from the menu.

2 In the dialog box, navigate to the folder that contains the files you want to bring into the Elements Organizer. Use the Look In menu and the other navigation controls along the top and left.

3 Hold the pointer over a file to display information about the photo, or select it to display a preview. On Mac OS, the Finder is used to display a preview of the photo.

   *Note*: Raw files are not displayed in preview on Windows Vista/Win 7.
Do one of the following to select photos:

- To get a single media file, select it.
- To get multiple media files, Ctrl-click/Cmd-click to select the files you want. Or, click the first file, and then Shift-click the last file in the list that you want.
- To get all the media files in a folder, navigate up one level from your current level in the Get Photos And Videos From Files And Folders dialog box and select the desired folder. To get photos from subfolders within the folder, select Get Photos From Subfolders.

You can import a PDF file, or a Photoshop Elements project as a PSE file. Text in imported PDF files becomes part of the image (you can't edit the text).

Set file-specific import options:

- **Automatically Fix Red Eyes**  
  Fixes red eye problems as the files are downloaded.

- **Automatically Suggest Photo Stacks**  
  Suggests photo stacks for you according to date and visual similarity.

Click Get Media. The media files appear in the Elements Organizer.

### Add files from specific folders

1. In the Elements Organizer, from the Import > My Folders menu, select the folder location.
   
   The folder hierarchy panel opens on the left side of the Media view.

2. In the folder hierarchy panel, browse to the folder containing the files you want to import.

3. Right-click/Control-click the folder, and select Import media.
   
   The Getting media dialog box will report whether files were imported.

4. Click OK.

   If files were imported, the folder's icon changes from an Unmanaged Folder icon to a Managed Folder icon.

### About preview files

When you import photos from removable drive/CD/DVD/Network, you can choose to download to your computer full-resolution copies of the master photos (default) or low-resolution copies, called preview files. Preview files appear in your catalog as space-saving copies of the high-resolution originals. When you perform an operation that requires the original photo, you are asked to insert the disc containing the offline photo. You can then decide whether to use the preview file or bring in a full-resolution copy of the photo.

If you choose to use preview files, you need to assign an Offline Volume Name to the CD or DVD containing the master files. Ensure that you write the Offline Volume Name on the CD or DVD. This helps when Elements Organizer requests the master disc (it provides the reference name for you), you can insert the correct disc.

### Set the size for preview files

1. In Elements Organizer (Windows), select Edit > Preferences > Files. In Mac OS, select Adobe Elements Organizer 11 > Preferences > Files.

2. Under Offline Volumes, choose the pixel dimensions for the preview files. A 640 x 480 size is good in most cases. Use a smaller size if you want to conserve space on your computer, or a larger size for better display quality.

Last updated 9/22/2014
Get photos from a CD or DVD

You can copy photos from a CD or DVD onto your hard disk and into the Elements Organizer. You can make full-resolution copies, as you might for editing purposes, or, to save disk space, low-resolution offline copies called preview files.

1. In the Elements Organizer, select File > Get Photos And Videos > From Files And Folders.
2. Navigate to your CD or DVD drive, and select the photos you want to copy.
3. (Optional) Select either of the following:
   - **Copy files on import**: Makes a full-resolution copy of the file on your hard disk.
   - **Generate previews**: Makes a low-resolution copy of the file on your hard disk, saving disk space.
4. (Optional) If you're keeping a master photo offline, type in a volume name for the CD or DVD on which it resides, and write this name on the disc itself. This will make it easy for you to find and download the master when prompted.
5. (Optional) Select Automatically Fix Red Eyes if you would like Elements Organizer 11 to repair red eyes as soon as the photos are brought into the Elements Organizer 11.
   - **Note**: This option is not enabled for offline files.
6. (Optional) Select Automatically Suggest Photo Stacks if you would like Elements Organizer to group visually similar photos, letting you decide whether to place any such groups into stacks.
7. Click Get Media to bring your photos into the Elements Organizer.
   - If the photos contain keyword metadata, the Import Attached Tags dialog box appears.

Get photos from a video

You can capture frames from your digital videos if they are saved in a file format that Elements Organizer can open, including ASF (Windows only), AVI, MPEG, MPG, M1V, and WMV (Windows only). Captured photos are saved with the name of the video file plus a number (for example, videoclip01, videoclip02, and so forth).

- **Note**: To create photos from the broadest range of video formats, install the latest version of standard video software, such as QuickTime or Windows Media Player.

1. In the Editor, choose File > Import > Frame From Video.
2. In the Frame From Video dialog box, click Browse to navigate to the video from which you want to acquire still frames, and then click Open.
3. To start the video, click Play.
4. To get a frame of the video as a still image, click Grab Frame or press the spacebar when the frame is visible on the screen. You can move forward and backward in the video to capture additional frames.
   - **Note**: Some video formats don't support rewinding or fast-forwarding. In these cases, the Rewind and Fast Forward buttons are not available.
5. When you have all the frames you want, click Done.
6. Select File > Save to save each still file to a folder on your computer.

More Help topics

Import tags attached to media files
Importing photos from Scanners (Windows only)

About scanning
Elements Organizer connects to your scanner so that you can get scanned images of your photos, negatives, and slides. You can get images from scanners in two ways:

- Use the scanner driver plug-in module that came with your scanner. This software is either compatible with 32-bit Elements Organizer on Windows or uses the TWAIN® interface to scan and open images directly in Elements Organizer.
  
  **Note:** The TWAIN manager is supported only on Windows.

Use the standalone scanning software that came with your scanner to scan and save your images. You can then bring the images into Elements Organizer in the following ways:

- Click Import. Select From Scanner.
- Select File > Get Photos And Videos > From Scanner.

Get photos from scanners
Before you try to scan and open your photos in Elements Organizer, make sure that you’ve installed all the software that came with your scanner. Carefully read any documentation that came with your scanner to make sure that it’s connected properly to your computer.

1. Make sure that your scanner is connected and switched on.

2. In Elements Organizer, do one of the following:
   - Click Import. Select From Scanner.
   - Select File > Get Photos And Videos > From Scanner.

3. In the Get Photos From Scanner dialog box, choose the name of the scanner from the Scanner menu.

   **Note:** If you get a None Detected message in the Scanner list, make sure that the scanner is on and properly connected to your computer.

4. Click Browse to select a location for saving the photos.

5. Choose a file format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose JPEG, drag the Quality slider to increase or decrease the quality of the scan. The higher the quality, the larger the file size.
6 Click OK. If you're using a scanner with a TWAIN driver, Elements Organizer launches the driver that came with your scanner. Follow the instructions that came with the driver software to scan your photo. Typically, you can also select an area to scan or correct any color issues that you may see.

Note: In Windows XP, Windows Vista, or Windows 7, Elements Organizer launches the Windows XP scanning interface if you're using a WIA (Windows Imaging Architecture) scanner. You can find instructions in Windows online Help. In scanners that support TWAIN, a vendor-specific user interface is launched.

After the photo is scanned, a preview of the scan is displayed in the Getting Photos dialog box. Elements Organizer assigns the import date to the photos.

**Set scanner preferences**

1 In Elements Organizer, choose Edit > Preferences > Scanner.

2 Choose the name of your scanner from the Scanner drop-down list in the Import area.

   Note: Each time you connect to a different scanner, you need to select the device from the list. The connected scanner is indicated to help you identify it.

3 Choose a file format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose JPEG, drag the Quality slider to the setting you want. The higher the quality, the larger the file size.

4 Select a default location to store your scanned photos, and then click OK.

   🕵 At any point before clicking OK, you can click Restore Default Settings.

**Scan photos using a TWAIN driver**

TWAIN is a software driver used for acquiring images by certain scanners, digital cameras, and frame grabbers. For your TWAIN device to work with Elements Organizer, the manufacturer must provide a source manager and TWAIN data source.

Before using the scanner to bring images into Elements Organizer, install the TWAIN device and its software, and then restart your computer. (Refer to documentation from your device manufacturer for installation information.)

❖ In Elements Organizer, click Import > From Scanner or select File > Get Photos and Videos > From Scanner.

   After the image is scanned, it appears in Elements Organizer.

   Note: After pressing the scanning button for the first time on some scanners, such as the Canon MP960, the scanning progress bar will open behind Photoshop Elements. You can reduce the Photoshop Elements window to bring the progress bar forward.

**Importing media from iPhoto library (Mac OS only)**

iPhoto is a software application for importing, organizing, editing, printing, and sharing digital photos in Mac OS.

Elements Organizer 11 supports importing photos from iPhoto ’09 (versions 8.0 – 8.1.2) and iPhoto ’11 (versions 9.0 – 9.1.3). You cannot import photos from versions previous to iPhoto ’09.
Importing

Import photos from iPhoto ’09

Elements Organizer supports importing photos, along with their associated captions, tags, and ratings, from iPhoto ’09. You also have the option to import information such as events and albums to maintain the organization of your library.

The albums imported are visible in the Albums folder and the events can be viewed in the Events view.

1 Do one of the following:
   • Import > From iPhoto.
   • Select File > Get Photos And Videos > From iPhoto.

   *Note: The iPhoto option is not displayed if iPhoto is not installed on your computer.*

2 (Optional) You can convert events in iPhoto to individual albums in Elements Organizer. In the Import From iPhoto dialog box, select Convert Events From iPhoto Into Albums.

   When you import an album and event with the same name, a single album is created and all associated photos are added to the album.

3 (Optional) Select More options if you want to choose the events and albums for import. Select the events and albums you want to import.

4 Click Import.

Import photos from iPhoto ’11

1 Do one of the following:
   • Import > From iPhoto.
   • Select File > Get Photos And Videos > From iPhoto.

2 Click Import.

Change default location for imported photos

When you import photos from iPhoto into Elements Organizer, a copy of each photo is placed in /Users/[Your User Name]/Pictures/Adobe/Organizer/[Catalog Name].

To change this location:

1 Select Adobe Elements Organizer > Preferences > Files.
2 Click Browse.
3 Click Files.
4 Click Browse and change the location.
Chapter 4: Catalogs, folders, and albums

Creating albums and album categories

About albums
Albums in Elements Organizer are like physical photo albums, where you can store and organize photos in groups of your choice. For example, you can create an album called “Ten Best Vacation Photos” and add ten of your favorite images.

You can drag the photos within an album to arrange them in any order you want. You can add a photo to more than one album.

You can organize albums in groups. You can also create multiple levels of album categories. For example, you can have an album category titled “My Asia Trip,” containing the album “Ten Best Japan Photos,” along with another album called “Ten Best China Photos,” and so on, for each country in Asia you visited.

Instead of manually selecting photos for including in an album, you can create Saved Searches with criteria for selecting photos. Each Saved Search is an album that dynamically collects photos that match the criteria specified for the Saved Search. For example, if the criterion for a Saved Search is to collect photos with the keyword tag ‘Chiara’, you can open the Saved Search to view all photos with the keyword tag ‘Chiara’.

Creating albums and album categories
You can create, edit, and manage albums in the Albums panel in the left pane of Elements Organizer.

• Create, edit, rename, and delete albums.
• View albums and album categories. Scroll up and down the list of albums, as needed. Click the triangle beside an album category to expand or collapse the albums under it.
• Organize albums within album categories.
• Display photos of an album.

Create an album or an album category
You can create an album consisting of your media or a group of new albums. For example, you can create an album category called “Vacations” and create separate albums within it, one album for each set of vacation photographs.

Create an album
1 Click the button in the Albums panel or the dropdown widget next to the in the Albums panel to open creation workflow in the right panel.
2 In the Name box, type a name for the album.
3 (Optional) From the Category drop-down list, select a category for the album.
Catalogs, folders, and albums

Note: To change the furigana for the album name, type a new furigana in the Furigana box.

4 There are various ways in which you can add photos to the Media bin:
   • Drag photos into the Media bin, and click OK.
   • Alternatively, you can also add photos by selecting them in Media view and select Add to Media Bin option from the task bar.
   • Select media in the Media view, right-click and select Add Selected Media. You can also select Add All to add all the media present in the media view to an album.
   To delete any photo, select the photo and click the trash bin icon.

The album appears in the Albums panel under the album category you specified.

Create an album category
1 Click the arrow button next to in the Albums panel, and choose New Album Category.
2 In the Album CategoryName box, type a name for the album category.
   Note: To change the furigana for the album category name, type a new furigana in the Furigana box.
3 (Optional) From the Parent Album Category menu, choose a category into which you'd like to nest your album category.
4 Click OK.
   The album category appears in the Albums panel under the album category you specified.

Create instant albums using folder names
You can automatically create an instant album with the same name as a folder on your hard disk. Creating instant albums this way is useful when you've used descriptive folder names to organize the media files on your hard disk. It also helps to quickly add your managed media files with those same folder names.
1 In the Media view, choose the folder from My Folders list in the Albums panel.
2 In the folder tree/managed folder on the left, select the folder containing the media files you want to tag. Thumbnails of the managed media files in that folder appear in the Media grid.
3 Right-click the folder and select Create An Instant Album.
   A new album is created in the Albums panel bearing the name of the folder.
4 (Optional) To customize the properties of the newly created album, right-click/control-click the album name, and select Edit.

Add photos to an album
1 Click the All Media button in the top-left corner of the Media view to view the media available in Organizer.
2 Do one of the following:
   • Drag the photos or videos from the Media view into the album in the Albums panel.
   • Drag the album from the Albums panel to the photo in the Media view.
   • You can also add people/places/events stacks to an album. Select the stack and drag to the album.

Last updated 9/22/2014
Catalogs, folders, and albums

*Note:* You can also add photos to an album when copying and importing images to Elements Organizer. See *Designate an album during photo download.*

**Add photos to multiple albums**

1. Click the All Media button in the top-left corner of the Media view to view the media available in Organizer.
2. Select one or more photos. The selected photos are outlined in blue.
3. Select one or more album names in the Albums panel. Shift-click to select adjacent items or Ctrl-click/Command-click to select nonadjacent items.
4. Add the photos to the albums by doing one of the following:
   - Drag the photos into any of the selected albums in the Albums panel.
   - Drag the albums from the Albums panel onto any of the selected photos.

**Display photos in an album**

As the same photo can be in multiple albums, you can view only one album at a time.

❖ **Click an album.**

To see which albums a photo is in, hold the pointer over the album icon or the tag icon (when multiple keyword tags are attached to the album) under the photo in the Media view.

**Sort photos in an album**

You can sort the photos within an album in chronological, reverse-chronological, or album order.

1. Select an album from the Albums and Folders panel.
2. From the Sort By drop down list in the Media view, select one of the following options:
   - **Newest:** Orders the photos by date from the most recent to the oldest
   - **Oldest:** Orders the photos by date from the oldest to the most recent
   - **Name:** Orders the media alphabetically by name (A-Z)
   - **Import Batch:** Orders the photos by the batches in which they were imported
   - **Album Order:** Orders the photos by user’s choice. You can manually drag and reorder the order photos.

**Customize the order of photos in an album**

Apart from the default sort order (Newest/Oldest/Import batch) provided by EO, you can also customize the order in which you want your photos.

1. Select an album from the Albums panel.
2. From the Sort By drop down list in the Media view, select any of the following option to sort:
   - Newest
   - Oldest
   - Name (alphabetically from A-Z)
   - Import Batch
   - Album Order

Last updated 9/22/2014
3 Select one or more photos, drag the selection between any two photos in the album. You can also drag the selection before the first or after the last photo in the album.

Note: To reset the order of items, select Newest/Oldest/Import batch from the Sort By drop down list.

Designate an album during photo download
You can designate an album to which the media is downloaded to while using the Photo downloader or the Import > From Camera or Card Reader option. Click Get media files from a digital camera or card reader to read about the procedure to reach the Photo download option.

1 Make sure that the Photo Downloader is in the Advanced Dialog mode. If necessary, click Advanced Dialog.

2 In the Advanced Options section, select Import Into Album.

3 Click Settings and do any of the following in the Select An Album dialog box:
   • To import photos into a specific album, select the album in the dialog box.
   • To import photos into a new album, click Create New Album and then type a name to overwrite the generic “New Album” name in the dialog box.

4 Click OK.

Export or import an album structure
Album structures contain the album names and album categories created by you. You can save your current set of albums and album category names, including their organization in the Albums panel and their icons. This structure can be shared with other users.

You can share album structures with others by exporting or importing them. For example, you have a set of albums representing different museums you’ve visited with friends. By saving and exporting your album set, your friends, who have also visited those museums, can import that album structure (not the photos in it) and use it for their photos. Alternately, you can import the album structure of one of your friends and apply it to your photos.
Export an album structure
You can share album structures with others by exporting yours.

*Note:* Exporting an album does not export the photos associated with the album.

1. In the Albums panel, click the arrow next to and choose Save Albums To File.
2. Choose one of the following and click OK:
   - **Export All Albums** creates a file that contains your entire album hierarchy.
   - **Export Specified Album Category** creates a file that contains the hierarchy of the album category you select from the list.
3. In the Save Album to File dialog box that appears, choose a location and enter a name for the file. Then click Save. The file is saved as an XML file.

Import an album structure
You can import an existing hierarchy of album categories into the Albums panel, where you can use it for your own photos.

*Note:* Importing an album does not import the photos associated with the album.

1. In the Albums panel, click the down arrow next to and choose Import Albums From File.
2. Select the exported XML file in the Import Albums From File dialog box containing the album and album category names, and click Open.
3. Browse and select the XML file that contains the album structure that you want to import. Click Open.

More Help topics
- [Attach keyword tags to photos in an album](#)
- [Create albums from keyword tags](#)

Creating and editing saved searches
About Saved Searches

Saved Searches are albums that collect media matching specified criteria. After you create a Saved Search, any media that matches the criteria of that Saved Search appears automatically in the Saved Search results. As you add new media to the catalog, the media items matching the Saved Search criteria also appear automatically in the Saved Search results. Saved Searches keep themselves up-to-date.

Create a Saved Search

1. Click the Search icon. Select Saved Searches from the drop-down list.

2. In the Saved Searches dialog box, click New Search Query.

3. Enter the search criteria in the New Search Query dialog box and click OK.

Specify the following details in the New Search Query dialog box.

- **Name**: Enter the name of the Saved Search.
- **Search Criteria**: Select the search criteria from the drop-down lists. Enter the value (if required) in the text box.
• Click + to add another search query.
• Click OK.

For example, you can search for all the files with filenames starting with Dsc.

**Note:** You can apply more than one criterion to your selection.

4 Click Options in the upper-right pane to view the Saved Search options.

![](image)

Click Clear to clear the search results and return to the Media view.

You can save the current search results as a new Saved Search. Click Save Search Criteria as Saved Search.

Modify Search Criteria to modify the search criteria in order to achieve the intended search results.

Hide best match results and view the other search results.

Hide the results that do not match the Saved Search to focus on the search results in the Media view.

**Edit a Saved Search and create a similar Saved Search**

You can edit the search criteria of a Saved Search.

1 Click the search icon. Select Saved Searches from the drop-down list.

2 In the Saved Searches dialog box, select the search you want to modify and click Open.
   
The Saved Search is executed, and the results are displayed in the Media view.

3 Select Options from the upper-right bar. Click Search Modify Criteria.
4 Edit the search criteria or add more search criteria.

Check the Save this Search Criteria as Saved Search option. Enter the name of the search. A new Saved Search is created.

### Remove a Saved Search

1 In the Search bar, select Saved Searches.

2 In the Saved Searches dialog box, select the Saved Search you want to delete. Click the trash icon. Click OK.

### More Help topics

- Find items with star ratings attached
- Create an album or an album category
Editing albums and album categories

Editing an album
1 Select an album from the Albums panel of the Organize workspace.
2 Right-click and choose Edit.
3 In the Edit Album panel, you can edit the following:
   • **Name**: Edit the name of the album.
   • **Category**: Select the category from the drop-down list. Delete media by selecting a photo or video and drag to the trash bin. You can select multiple media and drop to the trash bin too.
   • **Content**: Drag and drop media from the Media view to the Content area.

![Edit Album panel](image)

Renaming an album
You can rename an album quickly. Right-click on the album in the Albums panel and select Rename.

![Rename dialog box](image)

Rename the album by entering the new name in the Rename dialog box.

Remove photos from an album
1 In the Media view, select the photos you want to remove from an album.
2 Right-click/control-click the photo, and choose Remove from Album > Select Album name of the Album from which the photo has to be deleted. (A photo can be present in more than one album.)
   • If the album icon associated with the photo is visible, right-click/control-click the icon and choose Delete [album name] Album to delete the album. The media associated with the album is not deleted.
### Merge albums

You can merge multiple albums into a single album, the album created contains all the photos in the merged albums. For example, if you create a "Cars" album, and then later inadvertently create an "Automobiles" album for the same photos, you can merge both albums into one. When you merge albums, all photos are placed into one album and the other albums are removed. Photos are placed in the order they appear in the Albums panel. You can rearrange the order before or after you merge.

1. In the Albums panel, select the albums you want to merge. Click the album name to select an album, Shift-click to select contiguous albums, or Control-click (Win)/Command-click (Mac OS) to select noncontiguous albums.

2. Right-click and select Merge Albums.

3. From the list, choose the album into which you want to merge the selected albums, and click OK.

### Delete an album or album category

Deleting an album or album category removes the album, album category, and any albums in the category, but not the photos in them. Note that you cannot delete an album category and an album in another category at the same time.

1. In the Albums panel, click the album name to select an album or album category. Shift-click to select multiple albums or Ctrl-click to select multiple noncontiguous albums.

2. Right click and select Delete.

*Note: The media associated with the album is not deleted.*
Reorganize albums and album categories
By default, top-level albums are listed in alphabetical order followed by album categories in alphabetical order. You can change their order, but you can't place albums after album categories.

1 Choose Edit > Preferences > Keyword Tags And Albums (Windows), or Elements Organizer 11 > Preferences > Keyword Tags and albums (Mac OS).
2 Under Enable Manual Sorting Option, select Manual for Album Categories and Albums, and then click OK.
3 In the Albums panel, select one or more albums and album categories.
4 Drag the items to their new location in the albums hierarchy.

When you move an album category, the items it contains move with it.

*Note*: You can't move a lower-level album or album category to the top level by dragging. Instead, change its group to Top level in the Edit Album or Edit Album Category dialog box.

Attach keyword tags to photos in an album
Like albums, keyword tags provide a way of organizing photos and other media files. Keyword tags as well as albums can be associated with the same item. You can apply a keyword tag to a photo even when you are viewing that photo in its album.

1 In the Albums panel, click the album name to display the photos in that album.
2 Click Tags/Info button in the Task pane.

3 Either select Edit > Select All to select all the items in the Media view or click on a particular media item.
4 Select and attach the keyword tags to the photos. From the Keyword Tags pane, right click and select Apply to selected Media. You can also drag and drop a keyword on a media item to apply that keyword tag to that media.

Create albums from keyword tags

1 In the Keyword Tags tab, click the triangle next to Keyword Tags to expand the panel.
2 Click on arrow widget to the right most side of the tag. The Media view shows all the photos with that tag attached.
3 On the Import > Albums tab, click the triangle next to Albums to expand the panel.
4 Do one of the following:
   • Drag the photos into one or more albums in the Album panel.
   • Create a new album and drag the photos into it.

More Help topics

*About albums*

*Add photos to an album*

*Creating albums and album categories*
Troubleshooting catalog issues

Troubleshooting catalog conversion errors
Ensure that a previous version of Elements Organizer is not open on your computer.

(Windows) Close iTunes and make sure that EXE file of iTunes (iTunes and iTunesHelper) is not running in the Task Manager. (Mac OS), Close iTunes and make sure that EXE file of iTunes (iTunes and iTunesHelper) is not running in the Activity Monitor.

If any of the following processes from a previous version are running on your computer, close these processes and retry.

- Auto Analyzer
  To disable Auto Analyzer, select Edit > Preferences > Media-Analysis. Disable the options for running the analyzer. After the options are disabled, verify that the EXE file of Auto-Analyzer (ElementsAutoAnalyzer) is not running in the Task Manager.

- People Recognition
  Select Edit > Preferences > Media-Analysis. Disable Analyze Photos for People Automatically.

Repair a catalog
If your catalog gets damaged by a power failure or technical glitch, Elements Organizer displays a message saying that there's a problem with the catalog. Use the Repair command to fix it.

*Note: (Mac OS) You cannot access catalogs present on a network drive.*

1. Close Photoshop Elements.
2. Select File > Manage Catalogs.
3. In the Catalog Manager, select the catalog you want to repair.
4. Click Repair.
5. One of the following dialog boxes are displayed.
   - If a dialog box reports No Errors Were Found In The Catalog, click OK or Repair Anyway.
   - If a dialog box reports that the catalog doesn't have errors, but the thumbnail cache does, click Delete Thumbnail Cache. Photoshop Elements deletes and regenerates the cache.
   - If a dialog box reports that errors were found, click OK or Cancel. If errors were found in the thumbnail cache, Photoshop Elements deletes the cache and regenerates it.
   - If a dialog box reports that the catalog is unrecoverable, consider loading a backup of the catalog.

Reconnect missing files in a catalog
If you move, rename, or delete a file outside Elements Organizer, a missing file icon is displayed when you try to open or change it.

By default, Elements Organizer automatically tries to reconnect missing and renamed files as it encounters them. Files with the same name, modification date, and size as the missing files are used to reconnect them to the catalog.
For operations such as to print, e-mail, edit, or export the file, missing files are reported only when you try to use them. In such instances, the Reconnect Missing Files dialog box opens.

**Note:** The missing icon is also displayed for large files for which the thumbnail cannot be generated.

1. Do one of the following:
   - To reconnect specific files, select one or more items with the missing file icon, and select File > Reconnect > Missing File.
   - To reconnect all missing items, select File > Reconnect > All Missing Files.

2. If you know the current location of the files, click Browse. Navigate to the location in your computer containing the missing files.

   If you do not know the location of the files, wait for Elements Organizer to complete searching your computer.

3. Select one or more missing files in the Reconnect Missing Files dialog box. Shift-click to select files in a series. Ctrl-click/Cmd-click to select noncontiguous files.

   **Note:** If an exact match isn't found, click Browse. In the Reconnect Missing Files dialog box, manually find and reconnect missing files.

4. Click Reconnect.

### Disable automatic reconnect

1. In the Elements Organizer, choose Edit > Preferences > Files, or Adobe Elements Organizer 11 > Preferences > Files (Mac OS).

2. Deselect Automatically Search For And Reconnect Missing Files.

3. Click OK.

### Handle offline files

Offline files are items in a catalog present on an external disk/drive that is currently offline (not available). The Offline icon appears on items that are offline (stored on disk/drive, not on the local hard drive).

When you import files from an external drive, the import dialog allows you to copy files to your computer after import. If you deselect the Copy Files On Import option, and select Generate Previews option, low-resolution copies called preview files are created.

When you perform some operations on offline items, you are asked to insert the disk/drive containing the offline file.

**Note:** For some operations such as Photo Mail, email attachments, and PDF slide shows, the option Use Previews For Offline Items is displayed in the Find Offline Files dialog. Select this option to proceed with the operation using the low resolution preview files.

When you perform an operation on an offline file, the Find Offline Drives dialog is displayed.

You can perform one of the following actions:

- Insert the disk/drive containing the items. Offline files get connected. For network drives, ensure that you are connected to the network, and click Refresh. If all the items in the catalog that are marked offline are restored to their online status, you can proceed with various file operations on them.
Catalogs, folders, and albums

**Note:** If you have more than one disk/drive listed in the Find Offline Drives dialog, insert all the disks/drives for connecting all the files.

- When your selection contains a mix of connected and offline files, and you want to ignore the offline files for now, select Skip. The selected operation is performed on all the connected files. Offline files retain their offline status, and they remain unchanged.

- If your selection contains items that have been moved/copied to another location, select Reconnect Files. Browse to the current location of the files, and select the items. All the reconnected offline items are connected, and the selected operation is performed on them.

- If you have copied/moved your items to a different drive, connect the drive to your computer, and select Reconnect Drives. Select the drive from the dropdown menu. All offline items in the catalog located on the drive are restored to their online status, and the selected operation is performed on the connected items.

**Note:** Ensure that all the offline files are present in the original folder structure on the drive.

### Moving catalog containing offline files across operating systems

When you restore a catalog created on Windows to a Mac OS, offline items in the catalog are not connected automatically even after you insert the drive. When you perform an action on such items, the Find Offline Drives dialog appears. Select Reconnect Drives, and select the drive containing the items from the dropdown menu.

Similarly, perform the same operation when you are trying to restore a Mac OS catalog containing offline files on Windows.

### Backup or restore catalogs

Backup catalogs to create free space on your computer by moving rarely used media files to a CD, DVD, another drive on your computer, or a shared network.

If you are backing up to a CD or DVD, ensure that you have a CD or DVD drive with writable media connected to your computer. For incremental back ups, ensure that you have the media that contains the last complete back up.

### Tips and pointers for backing up catalogs

Before you proceed to back up a catalog, ensure that you have noted the following information.

- It’s best to back up to a CD, DVD, or external hard drive.

  If you back up to a folder on your computer’s internal hard drive, Elements Organizer renames the files with alphanumeric codes. This renaming prevents multiple files with the same name in the same backup folder. However, Elements Organizer restores the names when you restore the files.

- Backup/restore using CD/DVD is not supported on Mac OS. Also, on Mac OS, you cannot access files on a shared network.

- To burn selected photos onto a CD or DVD for playback on computers or multiple DVD players, see **Publish a slide show** (Windows only).

- (Windows only) To use all the available space on CDs and DVDs, Elements Organizer lets you burn multiple sessions on a disc. Choose Edit > Preferences > Files, and select the Enable Multisession Burning To CD/DVD.

- When you finish, it’s a good idea to label any removable media, such as a CD with the name and date of the backup sessions. To label a disc, create a CD and DVD label by using Elements Organizer, or use a pen specially designed for safely writing on discs.
Back up a catalog

1. If you have multiple catalogs, open the catalog you want to back up.
2. Select File > Backup Catalog.
3. If a dialog box appears asking if you want to reconnect missing files, do one of the following:
   • Click Reconnect to check for missing files. If you clicked Reconnect, and missing files are found, the Reconnect Missing Files dialog box appears and prompts you to reconnect the missing files.
   • Click Continue to proceed with backing up files. Elements Organizer automatically performs a recover procedure.

Note: If you choose to continue with the backup despite disconnected items, restoring this backup set yields a catalog with the items disconnected.

4. In step 1 of the Backup wizard, select one of the following options, and click Next:
   • Full Backup Creates a copy of the entire catalog and all the photo files, video files, audio clips, PDFs, projects, and other related files. Choose this option at least the first time you back up your files.
   • Incremental Backup Creates a copy of the catalog, all new or modified media files, PDFs, projects, and other related files since the last full or incremental backup.
5. In step 2 of the Backup wizard, set the following options, and then click Save Backup:
   • From the Select Destination Drive list, select the CD, DVD, or hard drive to which you want to burn the items.
   • Type a name for the backup session in the Name textbox, or accept the default name.
   • If you select a CD or DVD drive, choose a speed for burning the items. The highest possible speed for your drive and CD/DVD media is chosen by default. If that speed doesn’t work, try progressively lower speeds until you find one that works.
   • If you select a hard drive, Backup Path specifies where the files are backed up on an internal hard drive or network hard drive. To change the location, click Browse, and select another location.
   • If you’re making an incremental backup, Previous Backup File is used to determine what has changed since the last backup, if any. To browse to another previous backup file, click Browse, and select another file.
6. After Elements Organizer calculates the size and estimated time needed for the backup, click Save Backup. If you selected a CD or DVD drive, you are prompted to insert writable CDs or DVDs as needed.
7. If you’re making an incremental backup, locate or insert the media containing the last full backup, or incremental backup, and follow the on-screen directions.
   As each CD or DVD is burned, Elements Organizer lets you verify the disc. Although verifying is time-consuming, ensure that the discs are created correctly.

Restore a catalog

When you restore a catalog that has been backed up, the contents of the backup catalog are recreated on your computer. Among other uses, restoring from a catalog helps you retrieve lost files, or move files around computers.

For example, use the Backup command to copy everything onto a writable CD or DVD. Then use the Restore command to place the files from the CD or DVD onto the other computer.
Catalogs, folders, and albums

**Note:** Backup/Restore using CD/DVD is not supported on Mac OS.

1. Do one of the following:
   - If you backed up to removable media, such as a CD or DVD, insert it into your computer.
   - If you backed up to an external hard drive, make sure that it’s connected to your computer.

2. Select File > Restore Catalog.

3. In Restore From, specify where the files to restore are located:
   - Select CD/DVD if your backup files are on either of these media. If necessary, use the Select Drive menu to choose the drive with the CD or DVD.

   **Note:** If you are restoring files from a CD or DVD with multisession backup files, use the Select Drive list to select your most recent backup.

   - Select Hard Drive/Other Volume if your backup files are on your hard disk or other removable media, such as a flash drive. Click the Browse button to locate the backup file to restore.

4. Specify a location for the restored catalog and files:
   - Select Original Location to restore your catalog, photos, video files, PDFs, projects, and audio clips to their original locations.
   - Select New Location to restore the catalog and images to a new drive or folder. Click Browse to select a location. Select Restore Original Folder Structure to preserve the hierarchy of the folders and subfolders that contain your catalog, photos, video files, PDFs, projects, and audio clips.

   **Note:** If you selected Restore From CD/DVD, Elements Organizer prompts you if more than one disc is required to restore a catalog. Follow the onscreen instructions, which differ depending on whether you’re restoring a single backup set or a single backup set plus one or more incremental back ups.

5. Click Restore.

**Restore a catalog from a previous Windows version on Mac OS**

- Restore the catalog from the previous Windows version in the current Windows version of Elements Organizer. The catalog is converted to a format compatible with the current version, and a conversion complete message is displayed.
- In the current Windows version, back up the catalog that you restored.
- In Mac OS, restore the backup file (.tly) in Elements Organizer.

**Creating and editing catalogs**

**About catalogs**

A catalog is a file in which Elements Organizer maintains information about imported media. When you import media, basic info such as file name and location are updated in the file. As you keep working on the file in Elements Organizer, the file is further updated to reflect those changes.

When you move your media files along with the catalog to another computer or another version of Elements Organizer, all that information is retained.

Last updated 9/22/2014
The catalog file contains the following information:

- The path and name of the media file.
- The path and filename of any associated audio file.
- The path, filename, and volume name of the original, full-resolution file (if the original file is stored offline on a CD or DVD).
- The path and filename of the original, unedited file (if the file has been edited).
- The name of any camera or scanner associated with the batch of imported media files.
- Captions you've added to a media file.
- Notes you've added to a media file.
- The media type—that is, whether it's a photo, video files, audio clip, or project.
- The date and time the media file was created and whether its date is completely or only partially known.
- Keyword tags that have been applied to the media file.
- Albums in which the media file is included.
- The media file's history: whether it is printed on a local printer, exported, shared over e-mail or online, sent to online photo-finishing services. The history also shows whether the media file was received from an online source, and what batch it was imported in (including import date and time).
- Edits that have been applied to the media file (such as rotation, cropping, and fixing red eye).
- The pixel dimensions of any photos and video files.
- Project settings (project type, whether captions are displayed, showing page numbers, and so on).
- Metadata including pixel dimensions, EXIF, copyright, IPTC information, and file format information.

Create a catalog

When you import media into Photoshop Elements, they are added to a default catalog. If you choose to use this default catalog file for all your media, you do not have to do anything else.

However, there are times when you want to create multiple catalogs. For example, you want to create separate catalogs for photos of your workplace and photos of your family.

1. Select File > Manage Catalogs.
2. Do one of the following:
   a. To choose a preset location for the catalog, select Catalogs Accessible By All Users (Windows® only) or Catalogs Accessible By The Current User.
   b. To select a custom location, choose Custom Location, and click Browse. Browse to the location on your computer for the catalog file.
3. Click New.
4. Type a name for the catalog in the Enter A Name For The New Catalog dialog box.
5. Click OK.

Locating the catalog file

- Click Help > System Info.

The location of the catalog file currently open on your computer is listed under Current catalog > Catalog Location.

Last updated 9/22/2014
Open a catalog

1. Select File > Manage Catalogs.
2. Select the catalog from the list in the Catalog Manager dialog box.
3. Click Open.

*Note:* (Mac OS) You cannot access catalogs on a shared network.

Moving or modifying media files

Because Elements Organizer contains references to files, avoid moving or modifying them outside of the software. If you move or alter the file outside of Elements Organizer, you are prompted to reconnect to the file.

Use the following suggestions to move or modify files associated with a catalog.

- Move the files in your catalog with the Move command (select a file and choose File > Move).
- Rename the files in your catalog with the Rename command (select the item and choose File > Rename).
- If you’ve deleted a file, remove its listing from the catalog, so that the item no longer appears in the Media view. Fix this from the Reconnect Missing File dialog box or with the Edit > Delete From Catalog command.
- Edit the original file in its original application by using the Edit > Edit With [Original Application] command.

To set up this command, do the following:

- Select Edit > Preferences > Editing (Windows) or Adobe Elements Organizer 11 > Preferences > Editing (Mac OS).
- Select Use A Supplementary Editing Application, click Browse, and locate and select the application.
- Click Open.

Using this command also allows you to change the filename and file type (for example, from BMP to JPEG) without causing a missing file error. If necessary, update the thumbnails when you’re finished editing.

Use (convert) a catalog of a previous version

When you open Elements Organizer for the first time after installation, you are prompted to convert catalogs from previous versions. When you click Yes, catalogs from the previous version are converted and renamed.

If you have not converted catalogs earlier, use the following procedure to convert catalogs from previous versions.
Catalogs, folders, and albums

Note: Adobe recommends that you take a backup of your previous catalog using File > Backup Catalog.

1. In the latest version of Elements Organizer, select File > Manage Catalogs.
2. Click Convert.
3. Select the catalog from the list that is displayed.
4. Click Done.

Notes for users upgrading their catalogs to Photoshop Elements 11
Enhancements to the user interface and changes to supported file formats necessitate changes to the catalog conversion process as well. The following table helps you upgrade your catalog smoothly to Photoshop Elements 11.

<table>
<thead>
<tr>
<th>Item</th>
<th>Post migration to Photoshop Elements 11</th>
</tr>
</thead>
<tbody>
<tr>
<td>People tags</td>
<td>You can locate photos with People tags in the People panel of the Media view, or in the People view. Generic icons are used for People tags. To view the People panel in the Media view, select View &gt; Show People in Tag Panel. Photos in sub categories are moved to the Groups section of the People view. In the People view, click the People &gt; Group slider to view them.</td>
</tr>
<tr>
<td>Events tag</td>
<td>Renamed to Events (Tags)</td>
</tr>
<tr>
<td>Places tag</td>
<td>Renamed to Places (Tags)</td>
</tr>
<tr>
<td>Smart Albums</td>
<td>You can locate Smart Albums under Saved Searches.</td>
</tr>
<tr>
<td>Unsupported file formats</td>
<td>The following file formats are skipped during file conversion: Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), PICT File, PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), EPS TIFF Preview (EPS), Generic EPS (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP)</td>
</tr>
<tr>
<td>Unsupported album templates</td>
<td>Default album template is used for the online album.</td>
</tr>
</tbody>
</table>

Rename a catalog
1. Close Photoshop Elements Editor and Adobe Premiere Elements.
2. In Elements Organizer, select File > Manage Catalogs.
3. In the Catalog Manager dialog box, select the name of a catalog from the list.
4. Click Rename. Then type the new name, and click OK.

Delete a catalog
You can delete a catalog only if there is more than one catalog associated with Elements Organizer. If you have one catalog and want to delete it, create another catalog before you proceed to delete the current catalog.

1. Close Photoshop Elements Editor and Adobe Premiere Elements.
2. Select File > Manage Catalogs.
3. Ensure that more than one catalog is listed in the Catalog Manager dialog box. Create a new catalog, if necessary. See Create a catalog.
4. Open a catalog other than the one you want to remove. See Open a catalog.
In the Catalog Manager dialog box, highlight the catalog that you want to remove.

Click Remove. Then click Yes.

**Optimize catalog size**

Optimizing a catalog helps reduce its size. Consequently, the time taken to open and work with files in a catalog is reduced.

1. Close Photoshop Elements Editor and Adobe Premiere Elements.
2. Select File > Manage Catalogs.
3. In the Catalog Manager, select the catalog you want to optimize.
4. Click Optimize.

**More Help topics**

- Publish a slide show (Windows only)
- Rename a file in the Elements Organizer
- Move files in a catalog
- Remove items from the catalog
- Troubleshooting catalog issues

**Tag your media**

Tagging makes your media easier to manage and search-friendly. You can use keyword tags to identify photos and videos with keywords and retrieve individual media files or albums. Additionally, people, place, or events tags let you easily organize your media.

**Work with keyword tags**

**About keyword tags**

Keyword tags are personalized keywords, such as “Dad” or “Florida,” that you attach to photos, video files, audio clips, PDFs, and projects in the Media view. Keyword tags enable you to easily organize and find the tagged files. When you use keyword tags, there's no need to manually organize your media files in subject-specific folders or rename files with content-specific names. Instead, you can simply attach one or more keyword tags to each media file. Then, you can retrieve the media files you want by selecting one or more keyword tags in the Keyword Tags panel. You can also find media files with specific keyword tags when you type a keyword in the Search textbox.

For example, you can create a keyword tag called “Anna” and attach it to every media file featuring your sister, Anna. Then, to instantly find all the media files of Anna that are stored on your computer, select the tag 'Anna' in the Keyword Tags panel.

You can create keyword tags using any keywords you want. When media files have multiple keyword tags, you can select a combination of keyword tags to find a particular person at a particular place or event. For example, you can search for all “Anna” keyword tags and all “Marie” keyword tags to find all pictures of Anna with daughter, Marie. Or search for all “Anna” keyword tags and all “Cabo” keyword tags to find all the pictures of Anna vacationing in Cabo San Lucas.
Using the Keyword Tags panel

You create and work with keyword tags in the Keyword Tags panel of the Organize tab.

In the Keyword Tags panel, Elements Organizer includes the following default category: Travel. In addition, if you import media files that already have tags attached, those tags appear under an Imported Keyword Tags category. You can organize tags under these categories and create your own categories and subcategories.

You can perform the following tasks in the Keyword Tags panel:

- View all the keyword tags, tag categories, and tag subcategories. Click the triangle next to a category or subcategory to expand or collapse the keyword tags under it.
- Create, edit, and delete keyword tags.
- Organize keyword tags within the categories and subcategories.
- Scroll up and down the list of keyword tags.

Create a keyword tag

You can create new keyword tags, under any category or subcategory, to organize media files you've recently added to your catalog. New keyword tags have a question mark icon.

1. Click the New button in the Keyword Tags panel and choose New Keyword Tag.
2. In the Create Keyword Tag dialog box, use the Category menu to choose a category or subcategory in which to place the tag.
3. In the Name box, type a name for the keyword tag.
   
   **Note:** To change the furigana for the tag name, type a new furigana in the Furigana box.
4. In the Note box, type any information you want to add about the tag. (For example, you could write that the tag represents vacation photos.)
5. Click OK.

The keyword tag appears in the Keyword Tags panel under the category or subcategory you selected.

**Note:** The first time you attach a keyword tag to a media file, that media file becomes the icon for that keyword tag. To change the icon, see Change a keyword tag icon.
Catalogs, folders, and albums

Attach keyword tags to media files

Once you have created a keyword tag, you can attach it to media files associated with the tag. You can attach multiple keyword tags to a media file. The first time you attach a tag to a media file, that photo becomes the icon for that tag. If you drag multiple media files to a keyword tag, the first media file you selected becomes the icon for that tag.

1. In the Media view, select the media files to which you want to attach the tag. (To select more than one photo, Ctrl-click/Cmd-click the media files.)
2. To attach one media file to one tag, do one of the following:
   • Drag the tag from the Keyword Tags panel onto the selected media files.
   • Drag the media files onto the tag in the Keyword Tags panel.
3. To attach keyword tags to multiple media files, do one of the following:
   • Drag the tag from the Keyword Tags panel onto one of the selected media files.
   • Select one or more keyword tags, and then drag the tags onto one of the selected media files.
   • Select one or more keyword tags, and then drag the photos onto one of the selected tags in the Keyword Tags panel.

To apply a tag to all the media files in an album, click the album in the Albums panel. Select all the media files in the Media view. Select the keyword tag from the Keyword Tags panel, and attach the tag to them.

About smart tags

Note: Smart tags are no longer available in Elements 13.

Smart tags enable you to easily find media files (photos and videos) by quality and content. Auto-Analyzer assigns smart tags to media files automatically. Auto-Analyzer enables:

• Analyzing media files.
• Identifying photographs and scenes based on a quality such as shaky, dark, or bright.

You can find the best media files and eliminate the bad ones. You can use these tags for sorting the assets based on their quality. To view the media files that have been auto analyzed, select the Smart Tags option in Elements Organizer interface.

Note: You cannot create, edit, or delete smart tags. However, you can remove or apply smart tags from the individual clips.

The content analysis for Auto-Analyzer can be manual or automatic. In the manual mode, you can assign smart tags to selected assets. In the automatic mode, a background process analyzes and assigns Smart tags to the assets.

Find media files by their keyword tags

1. In the Search bar, begin typing the name of the tag in the box, a list of tags that match the typed letters is populated. For example, if you type D, all tags beginning with the letter D are displayed. You can select the required tag.

   The application finds all media files that have any of those keyword tags attached. If you select a keyword tag category or subcategory that itself has nested subcategories, the application displays all photos in the hierarchy. For example, assume that you have a ‘Wedding’ subcategory that contains the keyword tags ‘Bride’ and ‘Groom’. If you select the ‘Wedding’ subcategory, Elements Organizer displays all media files tagged ‘Bride’ or ‘Groom’.

2. You can also click on the tag to search for the media associated with that tag. After you click on the tag, the advanced search menu is displayed. You can modify the searches and select other keyword tags to search for the associated media.
Catalogs, folders, and albums

Create and apply tags quickly
The Keyword Tags textbox in Elements Organizer interface enables creating and applying tags quickly. This textbox displays a subset of the list of existing tags based on the letter you type. For example, if you type the letter S, the textbox populates a list of tags beginning with the letter S. You can view a subset of this list. You can select an existing tag from this list and apply it to the selected set of assets or create a tag and apply it.

Create tags quickly
1. Select a media file.
2. Type the name of the tag in the Image Tags field.
3. Click Add.

Apply tags quickly
1. Select the assets you want to tag, and do one of the following:
   • Type the name of the tag in the Keyword Tags textbox.
   • Type a letter, for example, A, to view a list of tags beginning with the letter A. Select the tag you want to use.
2. Click Add.
   The tags are applied to the selected assets.

Create new keyword tag category or subcategory
1. In the Keyword Tags panel of the Organize tab, click the New button and choose either New Category or New Sub-Category.
2. Do one of the following:
   • To create new category, type its name in the Category Name box. Click Choose Color and specify the color you want to appear on the keyword tags in that category. Then click to select an icon from the Category Icon list.
   • To create new subcategory, type its name in the Sub-Category Name box. Then use the Parent Category Or Sub-Category menu to choose a category in which to place the subcategory.
3. Click OK.
   The new category or subcategory appears in the Keyword Tags panel.

Note: You can edit or delete a subcategory. However, its icon always appears as a plain tag; you cannot add a photo to it.

Editing keyword tags, categories, and subcategories

Last updated 9/22/2014
Change a keyword tag icon
By default, Photoshop Elements creates an icon for a keyword from the first photo to which you’ve attached the tag. You can change this icon to one that better represents the tag.

1 Select the tag in the Keyword Tags panel.

   Note: This feature is not available for tags generated through Face/People Recognition

2 Click the New button +, and select Edit from the menu.

3 Click Edit Icon in the Edit Keyword Tag dialog box.

4 You can edit the following properties of an icon:
   • Color: Click Choose Color and select a color to change the color of the icon.
   • Name: Edit the name of the keyword category in Category Name.
   • Category Icon: Select the icon from the options available in Category Icon. Slide horizontally to view the other options for icons.

5 Click OK.

Edit a keyword tag category or subcategory
You can change the name of a category or subcategory, or the location of the category or subcategory.

1 Select the category or subcategory in the Keyword Tags panel. Click the New button +, and select Edit from the menu or right-click/ctrl-click a category and select Edit.

2 You can edit the following properties of an icon:
   • Color: Click Choose Color and select a color to change the color of the icon.
   • Name: Edit the name of the keyword category in Category Name.
   • Category Icon: Select the icon from the options available in Category Icon. Slide horizontally to view the other options for icons.
3 Click OK.

**Reorganize keyword tags, categories, and subcategories by dragging**

By default, keyword tags and subcategories are listed in alphabetical order. However, you can change their order by dragging.

1 Choose Edit > Preferences > Keyword Tags and Albums (Windows), or Adobe Elements Organizer 11 > Preferences > Keyword Tags and Albums (Mac OS).

2 In the Enable Manual Sorting Option area, select Manual for Categories, Sub-Categories, and Keyword Tags, and then click OK.

3 In the Keyword Tags panel, select one or more keyword tags, categories, or subcategories.

4 Drag the selected items to a new location by doing one of the following:
   • To reorder keyword tags within a category or subcategory, drag the tag until you see a gray line, and then release the mouse button. The tag appears directly under the gray line.
   • To move a tag to a new category, drag the tag over the category you want to move it to; when the category becomes highlighted, release the mouse button.
   • To reorder categories or subcategories, drag the category or subcategory until you see a gray line. When you release the mouse button, the category or subcategory appears directly under the gray line. When you move a category or subcategory, the keyword tags it contains move with it.
   • To embed categories or subcategories into other categories, drag them to the category or subcategory you want, and when the destination category or subcategory becomes highlighted, release the mouse button.

   **Note:** If you make a mistake moving a category or subcategory, making it a subcategory or sub-subcategory, select it and click the New button and select Edit from the menu in the Keyword Tags panel. Then specify the correct location using the Parent Category Or Sub-category menu.

**Change a keyword tag to a subcategory or vice versa**

Do one of the following in the Organize tab:
   • Right-click/control-click a keyword tag in the Keyword Tags panel, and choose Create new subcategory.
   • Right-click/control-click a subcategory in the Keyword Tags panel, and choose Create new subcategory. The subcategory cannot have any keyword tags or subcategories under it.

**Delete a category or subcategory**

1 Select one or more categories or subcategories in the Keyword Tags panel.

2 Right click and choose Delete, and then click OK to confirm the deletion.
Remove keyword tags from photos
❖ Depending on the view in the Media view, do one of the following:

• To remove a keyword tag from one photo in thumbnail view, right-click/control-click the media file and choose Remove Keyword Tag > [tag name].

• To remove a keyword tag from one photo in larger views, right-click/control-click a category icon under the media file and choose Remove Keyword Tag.

According to your view, you can hold the pointer over the category icon to display a list of keyword tags attached to the media file.

• To remove a keyword tag from multiple media files in any view, Ctrl-click/Cmd-click to select the media files. Then right-click/control-click one of the selected media files and choose Remove Keyword Tag from Selected Items> [tag name].

• Another way to remove a keyword tag from a photo is select the photo in Media view. The keyword tags appear in the Image Tags panel. Right-click on a tag and select Remove.

Write keyword tag information into your files
When you e-mail or export tagged JPEG, TIFF, or PSD files from Elements Organizer, tag information is automatically included as an IPTC (International Press Telecommunications Council) keyword in these output files so that when the recipient imports the media file and is prompted to import the associated tags, the tags are attached in their version of Elements Organizer.

If you want to e-mail or share a media file without using the Elements Organizer e-mail or export features, you can manually write the tag information into the IPTC Keyword section in the header of the file.

❖ In the Media view, select one or more files and choose File > Save Metadata to Files.

Note: It also writes the people/places/event tags in addition to the keyword tags to the file.

Import and export keyword tags
Importing and exporting keyword tags can help you share media files with others of similar interests. For example, suppose that you have created a set of keyword tags for media files related to your hobby. If you save your tag set, your friends with the same hobby can import those tags into their Keyword Tags panel and apply them to their own media files. Alternately, you can import your friends’ keyword tags and apply them to your own media files. You and your friends could then use keywords you have in common to search for media files related to the hobby you share.

Export keyword tags
You can save your current set of keyword tags, including the entire hierarchy of categories and subcategories in your Keyword Tags panel and the tag icons, so that you can share it with someone else. The exported tags file is saved as an XML (Extensible Markup Language) file.

Note: Exporting tags does not export the photos associated with the tags.

1 Click the New button in the Keyword Tags panel and choose Save Keyword Tags To File.

2 Choose one of the following and click OK:

   Export All Keyword Tags  Creates a file that contains all of the keyword tags and tag hierarchy.

   Export Specified Keyword Tags  Creates a file that contains all keyword tags and the tag hierarchy of the category or subcategory you select from the list.

3 In the Save Keyword Tags To File dialog box that appears, choose a location and enter a name for the file. Then click Save.
Catalogs, folders, and albums

Import keyword tags from file
You can import an existing set of keyword tags (saved as an XML file using Save Keyword Tags To File), including the entire hierarchy of categories and subcategories and the icons.

Keyword tags can also be imported by importing images that have other tags in them already. For example, when media files are e-mailed, exported, and edited, or tag information is added, keyword tags are attached.

Note: Importing keyword tags does not import the photos associated with the tags.

1 In the Keyword Tags panel, click the New button and choose Import Keyword Tags From File.
2 Select the XML (Extensible Markup Language) file in the Import Keyword Tags From File dialog box containing the keyword tags, categories, and subcategories, and then click Open.

Set preferences for the Keyword Tags and Albums panel
1 In the Elements Organizer, choose Edit > Preferences > Keyword Tags And Albums (Windows), or Adobe Elements Organizer 11 > Preferences > Keyword Tags And Albums (Mac OS).
2 Specify how to order keyword tags, categories, subcategories, albums, and album categories: alphabetically or manually. If you select Manual for a tag type, you can arrange that tag type in the Keyword Tags panel in the order you want by dragging it.
3 Specify how to display keyword tags in Keyword Tag Display: by name only or with a small or large icon in addition to the name. Click OK.
4 To view large icons for keyword tags: Click the symbol in the keyword tags panel and select Show Large Icon. The preference in this flyout and in the Preferences dialog remains in sync.

Work with people, place, or event tags | Elements 12
You can define and use people, place, and event tags to easily manage your media. You can create these tags from the corresponding view (for example, the Places view) or from right within the Media view (for example, click Tags/Info in the taskbar and then click Places).

If you’re working with tags in the Media view, you can drag and drop a tag onto the relevant media for quick tagging.

Create people tags
You can organize people tags into groups. Colleagues, Family, and Friends are predefined groups that you can delete if necessary.

1 Click Tags/Info from the taskbar.
2 Expand the menu and then click New Person or New Group.
3 Follow the on-screen instructions and organize your people tags.

Create place tags
1 Click Tags/Info from the taskbar.
2 Expand the menu and then click New Place.
3 In the Add New Place dialog, search for a place.
4 When prompted, confirm that you want to assign the new location.
5 Click Done. The new location is added to the Places hierarchy.

Last updated 9/22/2014
Note: Place tags in Elements 12 have GPS coordinates associated with them. These coordinates are also associated with any media tagged with these place tags.

**Edit a place tag**
You can edit a place to assign different GPS coordinates to it. Follow these steps:

1. Right-click the place in the Places hierarchy and select Edit This Place.
2. On the map that appears, drag the pin corresponding to the place to its new location.
3. When prompted, confirm that you want to assign the new location.
4. Click Done. The place appears with a new name in the Places hierarchy.

**Rename a place tag**
You can change the default names of places. For example, you can rename Lincoln Ave as Home. Follow these steps:

1. Right-click the place in the Places hierarchy and select Rename.
2. Enter a new name for the place.
3. Click OK.

To delete a place from the Places hierarchy, right-click it and select Delete. Confirm that you want to delete the place.

**Assign GPS coordinates to a legacy place tag**
Places imported from earlier versions of Elements into Elements 12 may not have GPS coordinates associated with them. You can assign GPS coordinates to such places:

1. Right-click the place in the Places hierarchy and select Place On Map.
2. On the map that appears, drag the pin corresponding to the place to its new location.
3. When prompted, confirm that you want to assign the new location.
4. Click Done.

**Create event tags**
If necessary, you can organize event tags into groups. To create an event tag, follow these steps:

1. Click Tags/Info from the taskbar.
2. Expand the menu and then click New Event.
3. Enter the following event details:
   - Event name
   - Event start and end dates
• *(Optional)* Event group. If you haven’t defined any event groups yet, you’ll see None selected by default for this option.

• *(Optional)* Event description

4 Drag and drop some media associated with the event to the media bin.

*Note: The same media may be associated with more than one event.*

5 Click Done.

*Note: If you’re migrating a catalog from Elements 10 or an earlier version, any event categories in the catalog are imported as event groups.*

**More Help topics**

- Find media files using the Search box
- Quick Organize panel
- Search based on visual uniqueness
- Using the Find menu
Chapter 5: Viewing and fixing photos

Tag your media

Tagging makes your media easier to manage and search-friendly. You can use keyword tags to identify photos and videos with keywords and retrieve individual media files or albums. Additionally, people, place, or events tags let you easily organize your media.

Work with keyword tags

About keyword tags

Keyword tags are personalized keywords, such as “Dad” or “Florida,” that you attach to photos, video files, audio clips, PDFs, and projects in the Media view. Keyword tags enable you to easily organize and find the tagged files. When you use keyword tags, there's no need to manually organize your media files in subject-specific folders or rename files with content-specific names. Instead, you can simply attach one or more keyword tags to each media file. Then, you can retrieve the media files you want by selecting one or more keyword tags in the Keyword Tags panel. You can also find media files with specific keyword tags when you type a keyword in the Search textbox.

For example, you can create a keyword tag called "Anna" and attach it to every media file featuring your sister, Anna. Then, to instantly find all the media files of Anna that are stored on your computer, select the tag 'Anna' in the Keyword Tags panel.

You can create keyword tags using any keywords you want. When media files have multiple keyword tags, you can select a combination of keyword tags to find a particular person at a particular place or event. For example, you can search for all "Anna" keyword tags and all "Marie" keyword tags to find all pictures of Anna with daughter, Marie. Or search for all "Anna" keyword tags and all "Cabo" keyword tags to find all the pictures of Anna vacationing in Cabo San Lucas.

Using the Keyword Tags panel

You create and work with keyword tags in the Keyword Tags panel of the Organize tab.

In the Keyword Tags panel, Elements Organizer includes the following default category: Travel. In addition, if you import media files that already have tags attached, those tags appear under an Imported Keyword Tags category. You can organize tags under these categories and create your own categories and subcategories.

You can perform the following tasks in the Keyword Tags panel:

- View all the keyword tags, tag categories, and tag subcategories. Click the triangle next to a category or subcategory to expand or collapse the keyword tags under it.
- Create, edit, and delete keyword tags.
- Organize keyword tags within the categories and subcategories.
- Scroll up and down the list of keyword tags.
Create a keyword tag
You can create new keyword tags, under any category or subcategory, to organize media files you’ve recently added to your catalog. New keyword tags have a question mark icon.

1 Click the New button in the Keyword Tags panel and choose New Keyword Tag.

2 In the Create Keyword Tag dialog box, use the Category menu to choose a category or subcategory in which to place the tag.

3 In the Name box, type a name for the keyword tag.
   
   **Note:** To change the furigana for the tag name, type a new furigana in the Furigana box.

4 In the Note box, type any information you want to add about the tag. (For example, you could write that the tag represents vacation photos.)

5 Click OK.
   
   The keyword tag appears in the Keyword Tags panel under the category or subcategory you selected.
   
   **Note:** The first time you attach a keyword tag to a media file, that media file becomes the icon for that keyword tag. To change the icon, see Change a keyword tag icon.

Attach keyword tags to media files
Once you have created a keyword tag, you can attach it to media files associated with the tag. You can attach multiple keyword tags to a media file. The first time you attach a tag to a media file, that photo becomes the icon for that tag. If you drag multiple media files to a keyword tag, the first media file you selected becomes the icon for that tag.

1 In the Media view, select the media files to which you want to attach the tag. (To select more than one photo, Ctrl-click/Cmd-click the media files.)

2 To attach one media file to one tag, do one of the following:
   
   • Drag the tag from the Keyword Tags panel onto the selected media files.
   
   • Drag the media files onto the tag in the Keyword Tags panel.

3 To attach keyword tags to multiple media files, do one of the following:
   
   • Drag the tag from the Keyword Tags panel onto one of the selected media files.
   
   • Select one or more keyword tags, and then drag the tags onto one of the selected media files.
   
   • Select one or more keyword tags, and then drag the photos onto one of the selected tags in the Keyword Tags panel.
To apply a tag to all the media files in an album, click the album in the Albums panel. Select all the media files in the Media view. Select the keyword tag from the Keyword Tags panel, and attach the tag to them.

About smart tags

Note: Smart tags are no longer available in Elements 13.

Smart tags enable you to easily find media files (photos and videos) by quality and content. Auto-Analyzer assigns smart tags to media files automatically. Auto-Analyzer enables:

- Analyzing media files.
- Identifying photographs and scenes based on a quality such as shaky, dark, or bright.

You can find the best media files and eliminate the bad ones. You can use these tags for sorting the assets based on their quality. To view the media files that have been auto analyzed, select the Smart Tags option in Elements Organizer interface.

Note: You cannot create, edit, or delete smart tags. However, you can remove or apply smart tags from the individual clips.

The content analysis for Auto-Analyzer can be manual or automatic. In the manual mode, you can assign smart tags to selected assets. In the automatic mode, a background process analyzes and assigns Smart tags to the assets.

Find media files by their keyword tags

1 In the Search bar, begin typing the name of the tag in the box, a list of tags that match the typed letters is populated. For example, if you type D, all tags beginning with the letter D are displayed. You can select the required tag.

The application finds all media files that have any of those keyword tags attached. If you select a keyword tag category or subcategory that itself has nested subcategories, the application displays all photos in the hierarchy. For example, assume that you have a 'Wedding' subcategory that contains the keyword tags 'Bride' and 'Groom'. If you select the 'Wedding' subcategory, Elements Organizer displays all media files tagged 'Bride' or 'Groom'.

2 You can also click on the tag to search for the media associated with that tag. After you click on the tag, the advanced search menu is displayed. You can modify the searches and select other keyword tags to search for the associated media.

Create and apply tags quickly

The Keyword Tags textbox in Elements Organizer interface enables creating and applying tags quickly. This textbox displays a subset of the list of existing tags based on the letter you type. For example, if you type the letter S, the textbox populates a list of tags beginning with the letter S. You can view a subset of this list. You can select an existing tag from this list and apply it to the selected set of assets or create a tag and apply it.
Create tags quickly
1. Select a media file.
2. Type the name of the tag in the Image Tags field.
3. Click Add.

Apply tags quickly
1. Select the assets you want to tag, and do one of the following:
   • Type the name of the tag in the Keyword Tags textbox.
   • Type a letter, for example, A, to view a list of tags beginning with the letter A. Select the tag you want to use.
2. Click Add.
   The tags are applied to the selected assets.

Create new keyword tag category or subcategory
1. In the Keyword Tags panel of the Organize tab, click the New button and choose either New Category or New Sub-Category.
2. Do one of the following:
   • To create new category, type its name in the Category Name box. Click Choose Color and specify the color you want to appear on the keyword tags in that category. Then click to select an icon from the Category Icon list.
   • To create new subcategory, type its name in the Sub-Category Name box. Then use the Parent Category Or Sub-Category menu to choose a category in which to place the subcategory.
3. Click OK.
   The new category or subcategory appears in the Keyword Tags panel.
   Note: You can edit or delete a subcategory. However, its icon always appears as a plain tag; you cannot add a photo to it.

Editing keyword tags, categories, and subcategories

Change a keyword tag icon
By default, Photoshop Elements creates an icon for a keyword from the first photo to which you’ve attached the tag. You can change this icon to one that better represents the tag.
1. Select the tag in the Keyword Tags panel.
   Note: This feature is not available for tags generated through Face/People Recognition
2. Click the New button, and select Edit from the menu.
3. Click Edit Icon in the Edit Keyword Tag dialog box.
4. You can edit the following properties of an icon:
   • Color: Click Choose Color and select a color to change the color of the icon.
   • Name: Edit the name of the keyword category in Category Name.
   • Category Icon: Select the icon from the options available in Category Icon. Slide horizontally to view the other options for icons.
Click OK.

**Edit a keyword tag category or subcategory**

You can change the name of a category or subcategory, or the location of the category or subcategory.

1. Select the category or subcategory in the Keyword Tags panel. Click the New button +, and select Edit from the menu or right-click/ctrl-click a category and select Edit.

2. You can edit the following properties of an icon:
   - Color: Click Choose Color and select a color to change the color of the icon.
   - Name: Edit the name of the keyword category in Category Name.
   - Category Icon: Select the icon from the options available in Category Icon. Slide horizontally to view the other options for icons.

3. Click OK.

**Reorganize keyword tags, categories, and subcategories by dragging**

By default, keyword tags and subcategories are listed in alphabetical order. However, you can change their order by dragging.

1. Choose Edit > Preferences > Keyword Tags and Albums (Windows), or Adobe Elements Organizer 11 > Preferences > Keyword Tags and Albums (Mac OS).

2. In the Enable Manual Sorting Option area, select Manual for Categories, Sub-Categories, and Keyword Tags, and then click OK.

3. In the Keyword Tags panel, select one or more keyword tags, categories, or subcategories.

4. Drag the selected items to a new location by doing one of the following:
   - To reorder keyword tags within a category or subcategory, drag the tag until you see a gray line, and then release the mouse button. The tag appears directly under the gray line.
• To move a tag to a new category, drag the tag over the category you want to move it to; when the category becomes highlighted, release the mouse button.

• To reorder categories or subcategories, drag the category or subcategory until you see a gray line. When you release the mouse button, the category or subcategory appears directly under the gray line. When you move a category or subcategory, the keyword tags it contains move with it.

• To embed categories or subcategories into other categories, drag them to the category or subcategory you want, and when the destination category or subcategory becomes highlighted, release the mouse button.

Note: If you make a mistake moving a category or subcategory, making it a subcategory or sub-subcategory, select it and click the New button and select Edit from the menu in the Keyword Tags panel. Then specify the correct location using the Parent Category Or Sub-category menu.

Change a keyword tag to a subcategory or vice versa
❖ Do one of the following in the Organize tab:
  • Right-click/control-click a keyword tag in the Keyword Tags panel, and choose Create new subcategory.
  • Right-click/control-click a subcategory in the Keyword Tags panel, and choose Create new subcategory. The subcategory cannot have any keyword tags or subcategories under it.

Delete a category or subcategory
1 Select one or more categories or subcategories in the Keyword Tags panel.
2 Right-click and choose Delete, and then click OK to confirm the deletion.

Remove keyword tags from photos
❖ Depending on the view in the Media view, do one of the following:
  • To remove a keyword tag from one photo in thumbnail view, right-click/control-click the media file and choose Remove Keyword Tag > [tag name].
  • To remove a keyword tag from one photo in larger views, right-click/control-click a category icon under the media file and choose Remove Keyword Tag.

  Depending on your view, you can hold the pointer over the category icon to display a list of keyword tags attached to the media file.
  • To remove a keyword tag from multiple media files in any view, Ctrl-click/Cmd-click to select the media files. Then right-click/control-click one of the selected media files and choose Remove Keyword Tag from Selected Items > [tag name].
  • Another way to remove a keyword tag from a photo is select the photo in Media view. The keyword tags appear in the Image Tags panel. Right-click on a tag and select Remove.

Write keyword tag information into your files
When you e-mail or export tagged JPEG, TIFF, or PSD files from Elements Organizer, tag information is automatically included as an IPTC (International Press Telecommunications Council) keyword in these output files so that when the recipient imports the media file and is prompted to import the associated tags, the tags are attached in their version of Elements Organizer.

If you want to e-mail or share a media file without using the Elements Organizer e-mail or export features, you can manually write the tag information into the IPTC Keyword section in the header of the file.
❖ In the Media view, select one or more files and choose File > Save Metadata to Files.
Note: It also writes the people/places/event tags in addition to the keyword tags to the file.

**Import and export keyword tags**

Importing and exporting keyword tags can help you share media files with others of similar interests. For example, suppose that you have created a set of keyword tags for media files related to your hobby. If you save your tag set, your friends with the same hobby can import those tags into their Keyword Tags panel and apply them to their own media files. Alternately, you can import your friends’ keyword tags and apply them to your own media files. You and your friends could then use keywords you have in common to search for media files related to the hobby you share.

**Export keyword tags**

You can save your current set of keyword tags, including the entire hierarchy of categories and subcategories in your Keyword Tags panel and the tag icons, so that you can share it with someone else. The exported tags file is saved as an XML (Extensible Markup Language) file.

*Note:* Exporting tags does not export the photos associated with the tags.

1. Click the New button in the Keyword Tags panel and choose Save Keyword Tags To File.
2. Choose one of the following and click OK:
   - **Export All Keyword Tags** Creates a file that contains all of the keyword tags and tag hierarchy.
   - **Export Specified Keyword Tags** Creates a file that contains all keyword tags and the tag hierarchy of the category or subcategory you select from the list.
3. In the Save Keyword Tags To File dialog box that appears, choose a location and enter a name for the file. Then click Save.

**Import keyword tags from file**

You can import an existing set of keyword tags (saved as an XML file using Save Keyword Tags To File), including the entire hierarchy of categories and subcategories and the icons.

Keyword tags can also be imported by importing images that have other tags in them already. For example, when media files are e-mailed, exported, and edited, or tag information is added, keyword tags are attached.

*Note:* Importing keyword tags does not import the photos associated with the tags.

1. In the Keyword Tags panel, click the New button and choose Import Keyword Tags From File.
2. Select the XML (Extensible Markup Language) file in the Import Keyword Tags From File dialog box containing the keyword tags, categories, and subcategories, and then click Open.

**Set preferences for the Keyword Tags and Albums panel**

1. In the Elements Organizer, choose Edit > Preferences > Keyword Tags And Albums (Windows), or Adobe Elements Organizer 11 > Preferences > Keyword Tags And Albums (Mac OS).
2. Specify how to order keyword tags, categories, subcategories, albums, and album categories: alphabetically or manually. If you select Manual for a tag type, you can arrange that tag type in the Keyword Tags panel in the order you want by dragging it.
3. Specify how to display keyword tags in Keyword Tag Display: by name only or with a small or large icon in addition to the name. Click OK.
4. To view large icons for keyword tags: Click the symbol in the keyword tags panel and select Show Large Icon. The preference in this flyout and in the Preferences dialog remains in sync.
Work with people, place, or event tags | Elements 12

You can define and use people, place, and event tags to easily manage your media. You can create these tags from the corresponding view (for example, the Places view) or from right within the Media view (for example, click Tags/Info in the taskbar and then click Places).

If you’re working with tags in the Media view, you can drag and drop a tag onto the relevant media for quick tagging.

Create people tags

You can organize people tags into groups. Colleagues, Family, and Friends are predefined groups that you can delete if necessary.

1. Click Tags/Info from the taskbar.
2. Expand the menu and then click New Person or New Group.
3. Follow the on-screen instructions and organize your people tags.

Create place tags

1. Click Tags/Info from the taskbar.
2. Expand the menu and then click New Place.
3. In the Add New Place dialog, search for a place.
4. When prompted, confirm that you want to assign the new location.
5. Click Done. The new location is added to the Places hierarchy.

Note: Place tags in Elements 12 have GPS coordinates associated with them. These coordinates are also associated with any media tagged with these place tags.

Edit a place tag

You can edit a place to assign different GPS coordinates to it. Follow these steps:

❖ Right-click the place in the Places hierarchy and select Edit This Place.

1. On the map that appears, drag the pin corresponding to the place to its new location.
2. When prompted, confirm that you want to assign the new location.
3. Click Done. The place appears with a new name in the Places hierarchy.

Rename a place tag

You can change the default names of places. For example, you can rename Lincoln Ave as Home. Follow these steps:

1. Right-click the place in the Places hierarchy and select Rename.
2. Enter a new name for the place.
3 Click OK.

To delete a place from the Places hierarchy, right-click it and select Delete. Confirm that you want to delete the place.

Assign GPS coordinates to a legacy place tag
Places imported from earlier versions of Elements into Elements 12 may not have GPS coordinates associated with them. You can assign GPS coordinates to such places:

1 Right-click the place in the Places hierarchy and select Place On Map.
2 On the map that appears, drag the pin corresponding to the place to its new location.
3 When prompted, confirm that you want to assign the new location.
4 Click Done.

Create event tags
If necessary, you can organize event tags into groups. To create an event tag, follow these steps:

1 Click Tags/Info from the taskbar.
2 Expand the menu and then click New Event.
3 Enter the following event details:
   • Event name
   • Event start and end dates
   • (Optional) Event group. If you haven’t defined any event groups yet, you’ll see None selected by default for this option.
   • (Optional) Event description
4 Drag and drop some media associated with the event to the media bin.
   Note: The same media may be associated with more than one event.
5 Click Done.
   Note: If you’re migrating a catalog from Elements 10 or an earlier version, any event categories in the catalog are imported as event groups.

More Help topics
Find media files using the Search box
Quick Organize panel
Search based on visual uniqueness
Using the Find menu

View video and full-screen images

87

Last updated 9/22/2014
Viewing and fixing photos

View video files

In the Media view, the first frame of a video clip appears as the clip’s thumbnail. The filmstrip icon identifies a video clip in the Media view.

1. Double-click the video clip in the Media view.

   Note: To view QuickTime movies in Elements Organizer, you must have the QuickTime player installed on your computer. If it is not already installed, download and run the QuickTime installer from www.apple.com/quicktime/download.

2. When the Elements Organizer Media Player appears, click the Play button to start the video. To view it frame-by-frame, drag the position slider. If you have a long video clip, it could jump over a few frames.

   ![Image](image.png)

   A Start and End buttons  B Play button  C Elapsed time  D Drag the position slider through the video clip  E Volume control  F Add Keyword tags

3. Click the Close button to close the Elements Organizer Media Player.

The file formats that can be played in the Elements Organizer depend on the applications installed, as follows:

- **Only Photoshop Elements is installed**: In this case, only file formats (video and audio) that can be played using non-royalty based filters play in Elements Organizer. If a particular file format gets any other supported filter (for example, QuickTime) on the system, then it plays in Elements Organizer as well. On Mac OS, the videos are played using the codecs installed with Photoshop Elements. If the codecs are not available in the applications, QuickTime codecs are used.

- **Only Adobe Premiere Elements is installed**: In this case, all file formats (video and audio) play in Elements Organizer.

- **Both Photoshop Elements and Adobe Premiere Elements are installed**: In this case, all file formats (video and audio) play in Elements Organizer.

Viewing media files in full screen or side by side

The Full Screen and Compare Photos Side By Side views enable viewing media files without the distraction of interface items, such as windows and menus. You can use mouse scroll to zoom/pan media.

The View, Edit, Organize In Full Screen option displays a set of media files as a full-screen slide show. You can customize the slide show, for example you can:

- Play an audio file as you view the images.
- Display thumbnails of the selected files in a filmstrip along the right side of the screen.
- Add effects to the media files.

After deciding on the photos you want in your slide show, you can make the necessary edits to them. You can send them directly from this view to the Slide Show Editor. To create a slide show, right-click and select the option Create > Slideshow.
To view a media file in Full Screen view, do one of the following:

- Select the media file you want to view, and click the View, Edit, Organize In Full Screen Preview icon.
- Press F11/Cmd+F11.

The Compare Photos Side By Side command displays two photos simultaneously. Compare Photos Side By Side view is useful when you want to focus on details and differences between photos. You can select two or more photos to compare.

To Compare photos, do one of the following:

- In the upper right of the Organizer, select Display > Compare Photos Side By Side (This option is not available in all locales.)
- Select two photos and Press F12/Cmd+F12.

In Compare Photos Side By Side view, the currently selected photo has a blue border. When you click the Next Media button, the selected photo changes. The next photo in the selection is displayed. If you have enabled the filmstrip option, click any image in the filmstrip to view it in place of the selected image (the one with the blue border).

While you are in Full Screen view or Compare Photos Side By Side view, you can view the following:
Quick Edit panel
Enables you to edit the displayed media file.

Quick Organize panel
Enables you to create and apply tags to media files. It also enables adding media files to existing albums.

Control bar
Displays all the navigation icons and control icons that enable you to access the required panels and dialogs.

You can switch back and forth between views by clicking the Organize In Full Screen button or the Compare Photos Side By Side button.
Quick Edit panel
While in Organize In Full Screen view or Compare Photos Side By Side view, you can edit the displayed photo using the Quick Edit panel. The Quick Edit panel is displayed on the left side of the screen and is minimized by default. The Quick Edit panel is also minimized when you don’t move your mouse for a couple of seconds. To maximize, move the mouse over the panel or click the Toggle Quick Edit panel in the Full Screen preview bar. Click the Auto Hide button to make the Quick Edit panel visible all the time.

The following table describes some of the icons in the Quick Edit panel and their functionality:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Functionality</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smart Fix,</td>
<td>Improves issues in images caused due to poor exposure,</td>
</tr>
<tr>
<td></td>
<td>contrast, color balance, and color saturation</td>
</tr>
<tr>
<td>Color,</td>
<td>Improves color in the photo with Auto Color</td>
</tr>
<tr>
<td>Level,</td>
<td>Improves tonal range of the photo with Auto Levels</td>
</tr>
<tr>
<td>Contrast,</td>
<td>Improves contrast with Auto Contrast</td>
</tr>
<tr>
<td>Sharpen,</td>
<td>Sharpens photos</td>
</tr>
<tr>
<td>Red Eye,</td>
<td>Removes red eye</td>
</tr>
<tr>
<td>Edit Photos,</td>
<td>Launches Photoshop Elements Editor</td>
</tr>
<tr>
<td>Edit Videos,</td>
<td>Launches Adobe Premiere Elements</td>
</tr>
<tr>
<td>Mark for Print,</td>
<td>Marks the media file for printing</td>
</tr>
</tbody>
</table>

Note: Select a star to set a rating to the displayed photo. If the photo has a rating you want to clear, click the golden star farthest to the right.

Quick Organize panel
Quick Organize panel in Full Screen view or Compare Photos Side By Side view facilitates creating and adding keyword tags to the displayed media file. The Quick Organize panel is displayed on the left side of the screen and is minimized by default. The Quick Organize panel is also minimized when you don’t move your mouse for a couple of seconds. To maximize, move the mouse over the panel or click the Toggle Quick Organize panel in the Full Screen preview bar.

The Quick Organize panel has the following sub panels:

Albums panel
Displays a list of existing albums. Albums associated with the displayed media file are highlighted.

Keyword tags
Displays a list of keyword tags in the Tag Cloud view. Tags associated with the media file are highlighted.

The Quick Organize panel enables you to perform the following tasks:

- Add the displayed media file to an existing album. For example, to add the displayed media file to the album “Disneyland” click Disneyland in the Albums sub panel.
- Create keyword tags and apply the tags to the displayed media file.
To create and apply a new tag to the displayed media file:

1. In the Keyword Tags sub panel, type the name of the tag in the Tag Media textbox. For example, if you want to create a keyword tag named Holiday, type Holiday in the textbox.
2. Click Add.

   The created tag is applied to the displayed media.

To apply an existing tag to the displayed media file, click the tag name in the Keyword Tags sub panel. The tag is highlighted.

**Control bar**

The Control bar contains icons for navigating through the media files, playing a media file, and so on. The control bar disappears from view when you don't move your mouse for a couple of seconds. (To make it reappear, move the mouse.)

The Control bar consists of the following icons:

**Film Strip icon**

Enables you to toggle between viewing and hiding images in a film strip. Click to display all the images in a strip of thumbnails on the right side of the screen. Click again to hide the images.

**Instant Fix panel**

Enables you to toggle between viewing and hiding the Instant Fix panel. Click to view the Instant Fix panel on the left side of the screen. Click again to hide the Instant Fix panel.

**Quick Organize panel**

Enables you to toggle between viewing and hiding the Quick Organize panel. Click to view the Quick Organize panel on the left side of the screen. Click again to hide the Quick Organize panel.

**Previous**

Displays the previous media file.

**Next**

Displays the next media file.

**Play**

Plays the media file.

**Open Settings Dialog**
Viewing and fixing photos

Displays the Full Screen View Options dialog box.

Transitions
Displays the Select Transition dialog box.

Toggle Properties panel
Enables you to toggle between viewing and hiding the Properties panel.

View, Edit, Organize In Full Screen
Enables you to switch to Full Screen view from Compare Photos Side by Side view.

Compare Photos Side By Side
Enables you to switch to Compare Photos Side by Side view.

Sync Panning And Zooming In Side By Side View
Synchronizes panning and zooming when photos are displayed in the Compare Photos Side by Side view. For example, if you click this icon, and use the mouse to zoom in, then both the images are simultaneously zoomed in.

Full-screen display options

Options in the Full Screen View Options dialog box
Click the Settings icon on the Control bar.

Background Music  Specifies which audio file to play during a slide show. To choose a different file, click Browse, and locate and select the file you want.
Play Audio Captions  Specifies that audio captions of the selected files play during the slide show.
Page Duration  Specifies how long each image displays on-screen before the next image appears or fades in.
Include Captions  Displays captions at the bottom of the screen.
Allow Photos To Resize  Resizes photos to fit the screen.
Allow Videos To Resize  Resizes videos to fit the screen.
Show Filmstrip  Displays all the selected images in a strip of thumbnails on the right side of the screen. To choose which image is displayed in full screen, click a thumbnail.
Repeat Slide Show  Plays the slide show over and over until you stop it.

Last updated 9/22/2014
Properties panel options
The properties panel displays the properties associated with a media file. Click the Toggle Properties Panel icon to view the properties panel. It consists of the following options:

**General** Displays the general properties of a media file such as, filename, rating, caption, and notes.

**Metadata** Displays the metadata associated with the file. Click Complete to view the complete details, or click Brief to view a limited set of metadata associated with the file.

**Keywords** Displays the keywords associated with the media file.

**History** Displays the history of the file such as, the modified date, and imported date.

Applying transitions to media files
1. Click the Theme icon in the Control bar.
2. Select one of the following options and click OK. You can move the mouse over the thumbnails to preview the transitions.
   - Classic
   - Fade In/Out
   - Pan And Zoom
   - 3D Pixelate
   
   The selected transition is applied to the displayed media file. You can view the effect.

*Note: Pan and Zoom transition and 3D Pixelate transitions support only photos. For videos, they are supported only in the first frame.*

About Transitions and OpenGL
**What is Open Graphics Library (OpenGL)?** A cross-platform software library that computer programs can use to communicate with your display driver.

For Pan And Zoom and 3D-Pixelate transitions, your computer should have OpenGL Version 1.2 or higher. OpenGL version depends on the display card drivers installed on your system. If you see a warning that your system does not support OpenGL, ensure that you have the most recent driver for your display card installed. Display card manufacturers update many of their drivers frequently to keep up with new operating system and program features. Before you update the drivers, determine the version of the current display driver.

Determine the version of the display driver in Windows XP
1. Right-click the desktop, and choose Properties.
2. Select Settings, and Advanced.
3. Depending on your graphics display card, different tabs display. Choose Adapter > Properties for the card data that includes the amount of memory on the card. Choose Driver for the driver details, including the driver version.

Determine the version of the display driver in Windows Vista
1. Right-click your desktop, and choose Personalize.
2. Select Display Settings > Advanced Settings. The Adapter tab displays your card data, which includes the amount of memory on the card.
3. Choose Properties > Driver to get the driver version.
Check the display card manufacturer’s website for a more recent driver. Driver updates provide installation instructions with the download, or the instructions are downloaded with the driver.

**Determine the version of the display driver in Windows 7**

1. In the Start menu, right-click Computer, and select Manage.
2. In the panel that opens, select Device Manager in the left panel.
3. Expand the Display Adapters list for information on display drivers.
4. (Optional) Right-click a display adapter, and select Properties for more information.

**More Help topics**

*About slideshows*

---

**Fixing photos in Elements Organizer**

Using the tools in the Instant Fix button in the task pane of the Elements Organizer, you can quickly correct the most common problems in photographs. Customizable versions of some of these tools are also available in the Editor, but the simple versions here are designed to make corrections quickly and easily.

To launch the Instant Fix options:

- Click Instant Fix.
- Click any of the options in the PhotoFix options pane to fix the photos.

**Crop photos**

You can trim photos using the Crop tool.

1. Click Instant Fix, and in the Media view, select a single photo.
2. In the Photo Fix Options tab, click Crop.

   The Crop Photo window displays the photo and enables you to do the following:
   - Move the crop selection over the photo are where you want to crop the photo in the Crop Photo dialog box.
   - Click Preview to view the crop selection. Click Done if the crop is as intended. Click Reset if you want to return to the previous Crop Photo dialog box.
   - You can specify the aspect ratio in the dialog box. Select the aspect ratio from the Ratio dropdown list. Select Custom Ratio to enter the height and width of the crop.
Viewing and fixing photos

• Double-click the selection to crop the image.
  The cropped image version is formed in the grid in Media view.

**Improve contrast with Contrast**
Contrast auto analyzes photos and corrects common contrast problems, such as the lack of distinction between bright and dark areas.
1. Click Instant Fix.
2. Select one or more photos in the Media view. (Ctrl-click/Cmd-click photos to select more than one.)
3. On the Photo Fix Options tab, click \( \text{Contrast} \).
   Contrast creates copies of the selected photos, adjusts the contrast in the copies, and saves the copies in the version sets of the photos on which they are based.

**Remove red eye with Red Eye Fix**
Red Eye auto finds red pupils in photo subjects and changes them to a natural black.
1. Click Instant Fix.
2. In the Media view, select one or more photos in which a subject or subjects have red pupils. (Ctrl-click/Cmd-click photos to select more than one.)
3. On the Photo Fix Options tab, click \( \text{Red Eye} \).
   Auto Red Eye Fix creates copies of the selected photos, changes red pupils to black in the copies, and saves the copies in the version sets of the photos on which they are based.

Last updated 9/22/2014
Correct color with Color
Color auto analyzes photos and corrects common problems in color balance, such as the greenish tint in photos taken under fluorescent lamps, or the bluish tint in photos taken outdoors while using indoor-lighting camera settings.

1. Click Instant Fix.
2. Select one or more photos in the Media view. (Ctrl-click/Cmd-click photos to select more than one.)
3. On the Photo Fix Options tab, click Color.
   Color creates copies of the selected photos, corrects the color in the copies, and saves the copies to the version sets of the photos on which they are based.

Sharpen photos with Sharpen
Sharpen auto analyzes photos and corrects common focus problems, such as blurriness due to poor camera focus.

1. Click Instant Fix.
2. Select one or more photos in the Media view. (Ctrl-click/Cmd-click photos to select more than one.)
3. On the Photo Fix Options tab, click Sharpen.
   Sharpen creates copies of the selected photos, sharpens the focus in the copies, and saves the copies in the version sets of the photos on which they are based.

Set levels with Levels
Levels auto analyzes photos and corrects common problems in luminance, such as the lack of detail in photos that were under- or over-exposed.

1. Click Instant Fix.
2. Select one or more photos in the Media view. (Ctrl-click/Cmd-click photos to select more than one.)
3. On the Photo Fix Options tab, click Levels.
   Levels creates copies of the selected photos, adjusts the luminance levels in the copies, and saves the copies in the version sets of the photos on which they are based.

Make quick adjustments using Smart Fix
Smart Fix auto analyzes photos and corrects problems commonly caused due to poor exposure, contrast, color balance, and color saturation.

1. Click Instant Fix.
2. Select one or more photos in the Media view. (Ctrl-click/Cmd-click photos to select more than one.)
3. On the Photo Fix Options tab, click Smart Fix.
   Smart Fix creates copies of the selected photos, makes the required adjustments in the copies, and saves the copies to the version sets of the photos on which they are based.

Rotate photos
In the Media view, select one or more photos. Shift-click to select adjacent photos, or Ctrl-click/Cmd-click to select nonadjacent photos.
2 In the task pane, do one of the following:
   • To rotate the photo counterclockwise by 90°, click the Rotate Left button.
   • To rotate the photo clockwise by 90°, click the Rotate Right button.

Fixing photos and videos using other applications

Specify editor to fix selected media
1 Do one of the following:
   • In Windows, select Edit > Preferences > Editing.
   • In Mac OS, select Adobe Elements Organizer > Preferences > Editing.
2 To edit photos in Photoshop Elements only, select Show Photoshop Elements Editor Options Only. Only the option to edit using Photoshop Elements is displayed when you right-click/control-click a photo in Elements Organizer.
3 To edit videos in Premiere Elements only, select Show Premiere Elements Editor Options Only. Only the option to edit using Premiere Elements is displayed when you right-click/control-click a clip in Elements Organizer.
4 To enable editing a media file by both Premiere Elements and Photoshop Elements select Show options for both Editors.
5 You can also enable another application for editing photos. Select Use A Supplementary Editing Application and click Browse to select that application.

Edit photos with Adobe Photoshop
You can select photos and edit using Adobe Photoshop.
1 Select a photo.
   Note: You can select and launch the photo for editing in any of the four views.
2 Click the triangle next to Editor in the action bar. Select Photoshop from the editing options.
3 If Adobe Photoshop is installed and activated, the photo is launched for editing in the latest version of Adobe Photoshop.
   Note: Adobe Photoshop cannot be added as an external editor. However, it is displayed as an editing application in the Edit menu as well as on action bar.

Grouping photos in version sets

About version sets
A version set is a type of stack that contains one original photo and its edited versions. Version sets make it easy to find both the edited versions of an image and the original, because they are visually stacked together.
When you edit a photo with Instant Fix, organizer automatically puts the photo and its edited copy together in a version set. When you edit a photo in Editor, choose File > Save As, you can select the Save In Version Set With Original option to put the photo and its edited copy together in a version set.

If you edit a photo that's already in a stack, the photo and its edited copy are put in a version set that is nested in the original stack. If you edit a photo that's already in a version set, the edited copy is placed at the top of the existing version set. Elements Organizer does not nest version sets within version sets—a version set can contain only one original and its edited versions.

Note: In general, only photos can be stacked in version sets.

Tips for working with version sets

Keep the following in mind when working with version sets:

• Edit your image in Elements Organizer. Using an external editor (not opened from Elements Organizer) breaks the database link, so Elements Organizer can't track the edit history of the image files and update the version set. You can't manually add a file to a version set, but you can use the Stack command to stack these types of versions.

• If you apply a keyword tag to a collapsed version set, the tag is applied to all items in the set. If you apply it to a single photo in an expanded set, the tag is applied only to that photo. When you search for a tag, each photo in a version set containing that tag will be displayed as an individual photo in the search results.

• It's possible to stack version sets. The stacked version sets appear as a single stack with the newest photo placed on top. Although regular stacks are merged when stacked together, version sets are preserved when stacked together.

• If the version set contains only the original and the edited version and you delete one of the two, the remaining photo appears unstacked (not part of a version set) in the Media view. If the version set was nested in a stack, the photo appears without the version set icon when you expand the stack.

• To find all version sets, choose Find > All Version Sets.

• You can remove or delete individual photos from a version set, and you can convert the version set to individual photos so that each photo in the set appears separately in your catalog.

• You can access most version set commands by right-clicking or by using the Edit menu.

• You can see the edit history of photos in a version set in the History tab of the Properties panel.

Manually save a version set

If you edit a file in the Elements Organizer, a version set is automatically created for you. If you edit a file in the Editor, you need to manually save the edits to a version set.

In the Editor, do one of the following:

• Edit a file, and then choose File > Save (when you first edit and save a photo, Elements Organizer automatically opens the Save As dialog box) or File > Save As. Select the Save In Version Set With Original option, specify a name for the file (or leave the default name), and click Save.

• Re-edit a previously edited photo, and then choose File > Save As to create a separate copy of the edited version. Select the Save In Version Set With Original option, specify a name for the file and click Save.

The newly edited copy is placed at the top of the version set when viewed in the Media view.
View all photos in a version set
While viewing all photos in a version set, you can edit any photo, make a photo the topmost, delete any photo in the version set, or add tags to any photo (when you add a tag to one photo in a set, it is applied to all photos).

1 In the Media view select a version set and do one of the following:
   • Click the Expand button beside the version set thumbnail.
   • Choose Edit > Version Set > Expand Items In Version Set.
2 While viewing the expanded version set, do one or more of the following:
   • Rearrange, delete, or tag the photos.
   • Modify a photo using Instant Fix or in Photoshop Elements Editor using Full Edit (and then save the file).
3 When you are finished, collapse the photos in the version set by doing one of the following:
   • Click the Collapse button beside the version set icon.
   • Choose Edit > Version Set > Collapse Items In Version Set.

Specify the top photo in a version set
When a version set is created, Elements Organizer places the most recently edited version of the photo on top. You can make a different photo the topmost. When a version set is expanded, the top photo is the leftmost in the Media view.

Note: To see a version set that belongs to a stack, you need to first expand the stack.

1 In the Media view, right-click a version set and choose Version Set > Expand Items In Version Set.
2 Right-click the photo you want on top and choose Version Set > Set As Top Item.
3 Right-click the new top photo and choose Version Set > Collapse Items In Version Set.

Revert to the original version of a photo
❖ In the Media view, select one or more version sets, and then choose Edit > Version Set > Revert To Original. (You can also right-click/ctrl-click and choose this command.)

Note: In the Full Edit workspace, you can use the Undo History panel to return a photo to its original state.

Remove or delete photos from a version set
Removing photos from a version set removes them from the set, but keeps them in your catalog; they appear in the Media view as individual photos. Deleting photos from a version set removes the photos from your catalog, but not from your computer, unless you select Also Delete Items From The Hard Disk.

❖ Select a version set and do one of the following:
   • To remove specific photos from a version set, expand the version set, select one or more photos, and choose Edit > Version Set > Remove Item(s) From Version Set.
   • To remove all photos from a version set so that they all appear as individual photos in the Media view, select the version set and choose Edit > Version Set > Convert Version Set To Individual Items.
   • To delete specific photos from a version set, choose Edit > Version Set > Expand Items In Version Set. Select the photos you want to delete and press the Delete key.
• To delete all photos from a version set except the top photo, choose Edit > Version Set > Flatten Version Set.
• To delete only the top photo from a version set, select the version set in the Media view and choose Edit > Delete From Catalog. In the Confirm Deletion From Catalog dialog box, do not select Delete All Items In Collapsed Version Sets. If you want to delete the top version from your hard disk, select Also Delete Selected Item(s) From The Hard Disk.
• To delete all photos from a version set except the original photo, choose Edit > Version Set > Revert To Original.
• To delete all photos from a version set including the original photo, choose Edit > Delete From Catalog. In the Confirm Deletion From Catalog dialog box, select the Delete All Items In Collapsed Version Sets option.
• To delete the original photo from a version set, choose Edit > Version Set > Expand Items In Version Set. Select the original photo in the version set, and press the Delete key. If the original has only one immediate child (edited copy) and if the immediate child has its own edited copy (child), deleting the original makes the first immediate child the new original of the version set. If the original has multiple children (edited copies), deleting the original keeps the remaining children in a version set.

Note: It’s usually best to save the original version of your photo as a “digital negative” for making variants of the image. A digital negative contains all of the original information, has not been compressed, and has not lost data. Delete it only if you are confident that you’ll never need the original version again. After you delete the original photo from your catalog and computer, you cannot recover it.

Edit photos in a version set

When you edit a photo in a version set and save it using the Save In Version Set With Original option in the Save As dialog box, the edited copy is added to the original version set; it is not nested within an additional version set.

1 In the Media view, do one of the following:
   • To edit the top photo, select the version set.
   • To edit a photo other than the top photo, select the version set and choose Edit > Version Set > Expand Items In Version Set. Then select the photo you want to edit.
2 Select the photo and Select Fix > Edit Photos to open the photo in the Editor.
3 Edit the photo and select File > Save As. In the Save As dialog box, select the Save In Version Set With Original option to include the copy and the original in the version set.

The newly edited copy becomes the top photo of the version set.
Chapter 6: Adding metadata

Marking faces in photos and organizing people stacks

You can identify faces of people featuring in your photos and then organize photos containing them. The identified faces then populate as people stacks based on this labeling. People view allows you to organize your photos based on the people you identify in each photo.

By switching to People view, you can see stacks of all labeled people. Double click on a person’s stack to view all images having that person labeled in them.

The tag panel must be activated to view the people tags. Click Tags/Info in the action bar to activate Tags panel.

Marking faces in photos

You can identify the faces that appear in photos and create people stacks. This helps organize and identify photos based on the people that appear in those photos. For example, if your friend Jim appears in some of your photos, you can mark Jim and then sort/view the photos featuring Jim.

People stack refers to a stack which has all the photos of the person identified and added to the people list in Elements Organizer.

1 Switch to the Media view. Click Add People to initiate adding people.

You can either select a particular photo or set of photos and identify people in the photos. To select multiple photos, press Ctrl(Win) or Cmd(Mac) and select the photos. Notice that the selected photos appear highlighted with a blue border.

2 Identify faces in the People Recognition dialog box. Click on a face and enter the name of the person.
Elements Organizer recognizes faces imported in the media and provides selection choices.

You can also download your friend list from Facebook. This helps you tag people that appear in your photos and are present in your friend list.

3. Click Save.

A confirmation message is displayed confirming that the faces have been labeled. You can go to People view to view the stacks of the people labelled in the photos.

**View people stacks in the People view**

Once you have identified faces in the photos and labelled the people, you can switch to the People view to organize them further.

Click the People tab to view the people stacks formed. People stacks refer to the stacks of photos of a person.
Adding metadata

Note: Alternatively, you can also navigate to a person's stack while identifying a face and labelling it in the Media view. While entering the person's name, click on the arrow next to the person's name to move to the people stack of that person in People view.

Download Facebook friend list and mark friends' faces in photos

Elements Organizer interacts with Facebook and helps you download your contact list. While adding people, you can download your Facebook friend list and identify faces of friends (present in your friend list).

- In the Media view, select a photo and click Add People.
- In the People Recognition dialog box, click Download/Update facebook friend's list to name people.

Last updated 9/22/2014
Click Authorize and enter your Facebook login credentials. Close the Facebook window after authenticating successfully.

Facebook Login

Log in to use your Facebook account with Photoshop & Adobe® Premiere® Elements Uploader.

Email: Photolover@gmail.com
Password: ********

Keep me logged in to Photoshop & Adobe® Premiere® Elements Uploader

Log In or Sign up for Facebook

The friends list is downloaded to Elements Organizer. You can start tagging photos of your Facebook contacts in organizer now.

Note: The Facebook information is stored for 24 hours only in Elements Organizer.

Mark missing faces in photos

There could be people in photos whose faces you were not able to identify in the initial workflows. For example, a friend named Cathy was added to your Facebook friend’s list after you took photos at a friend’s birthday party. Also, there can be some faces appearing in photos that were taken from a distance or turned away faces.

You can identify such missing faces by marking them.

• In the Media view, select the photo in which a missing face has to be marked. The Mark Face button is present only when viewing images in full zoom Single Image View.

• Double-click on the photo to open it in an expanded view and click Mark Face button in the task pane.

The photo opens in a wider view. If the Who Is This? selection box is not placed over the person you want to label, select the box and drag it over the face of that person.

Enter the name of the person and click the confirm icon.
Adding metadata

Note: Automatic face recognition is supported only in photos. For videos and audios we need to label people manually using the Add a Person button. Double-click on a photo or video and click Add a Person and enter the name of the person.

Find more faces of a person
Once you have identified faces in the photos of a person, you can also find more photos of the same person. There can be photos that you have shot, downloaded, or imported after identifying the person’s face in a set of photos.

1 Switch to People view by clicking on the People tab.
2 Click Find More.
3 A set of photos is displayed with the faces of the person selected. Select the photos which you want to tag to that person.
4 Click Save.

Mark missing faces in videos
You can identify faces appearing in videos too.

1 Select the video file and double-click to open the file.
2 Click Add a Person.
3 In the Add a Person dialog box, enter the name of the person you identify in the video and want to tag. If you have already downloaded your Facebook friend list, you might get suggestions as soon as you begin typing the name of the person.
People groups and managing photos

You can further improve identifying faces in photos by organizing them by groups. A group displays photostacks of people tagged for that group.

For example, you can create a group named work or colleagues and tag photos of people from your professional contacts.

1 Switch to people view. Click on Groups to switch to Groups mode.

   The switch bar is present on the task bar. You can switch back to people view by moving the switching the slider to People by clicking next to it.

2 In the Groups pane, you can add and organize groups. Click the add button (+) to create a new people group.
   a Enter the name of the group.
   b Select a group from the drop down list Group, to add this group as a child or sub-group to that group. Do not select anything from the Group list to create a new group.
   c Click Ok.

You can rename a group by selecting that group and selecting Rename from the Add flyout menu.

To delete a group, select the group and select Delete from the Add Flyout menu.
3 There are two ways of assigning a group to a photo stack.
   • In the Group pane, select the group and drag it on the Person stack.
   Or
   • Select a person’s stack and drag it to the group name in the Groups pane.

Navigating in the People view
You can do several things in the People view to navigate effectively through the People stacks.
• **Assign as profile pic**: Double-click on a people stack. The photos present in that stack are displayed in the workspace. Right-click a photo and select Assign as Profile Picture.
• **Navigation bar**: Double-click on a people stack. Switch between faces and photos to view the maximized photos of the tagged faces.
• **Open a photo for editing**: Double-click on a photo to open it in a maximized view. Right-click on the photo and select Edit with Photoshop Elements Editor to edit it further.

Adding and managing place (location) data
An important attribute of a photo or video is the place where it is taken. By adding location information to media, you can easily create stacks of photos and videos taken in different places.

You can add location information to the media in two views, the Media view and the Places view.

*Note: An active Internet connection is required for the map functionality to work accurately.*

Adding places in the Media view
While working with photos and videos in Media view, you can add location information. You can add this information to one or multiple images.

1 Select the photos and videos to which you want to add location information. Click Add Places on the taskbar.

2 In the Add Places dialog box, enter the name of the location. In the search results, the places corresponding to the search are displayed. Select the location from the suggestions displayed. The map refreshes and pans to the searched location. The location pointer points to the location you selected.

*Note: You should be connected to the Internet so that the map can search and display accurate location information.*
Click the Confirm (tick mark) icon to confirm your location selection. Click the Cancel icon to cancel and start a new search. You can also drag-and-drop media into a location on the map as well to assign that particular location data to the media.

After you confirm, a places ticker with the number of media tagged for that location is displayed.
You can move the search pin before you confirm the location association to the media. Click to select the pin and drag to the location to be associated with the media.

Click Done. You can switch to the Places view to view the media and the associated location information.

*Note: Check the Show existing pins on Map option to view the places already tagged to photos.*

**Adding places in the Places view**

The Places view displays the photos and videos that have location information added to them. You can access all media files from this view and add or edit location information (Add Places) to these files.

1. Click the Places tab.
2. Click Add Places.
3. You can either drag-and-drop media on a location in the map.
   Or
   Press Ctrl key and select the media for which you want to add location information.

All the media available in the catalog is displayed in the dialog box. Unlike media view where the media associated to a selected folder or album is displayed in the grid, places view displays all the available media in the catalog.

4. In the Add Places dialog box, enter the name of the location. Wait for the search engine to show results, do not press Enter. Select the location and press Enter.
   The map refreshes, and the location pointer points to the location you selected.
   *Note: You should be connected to the Internet for the map functionality to function.*

5. Click the Confirm (tick mark) icon to confirm your location selection. Click the Cancel icon to cancel and start a new search.
Adding metadata

6 After you confirm, a places ticker with the number of media tagged for that location is displayed.

7 Click Done. You can view the media and the associated location information in the Map pane.

Viewing place stacks in the Places view | Elements 12

- In the Places view, toggle the Media/Places switch to Places.

Elements stacks together media tagged with the same place.

**Note:** Media is stacked by place only when you are connected to the Internet.

Choose a new location for a stack

1 In the Places view, select a place stack.
2 Click Edit Places in the taskbar.
3 In the Edit Places dialog, search for a location or drag the pin corresponding to the stack to the new location.
4 Confirm that you want to tag the media with the new location.

❖ Click Done.

Editing place (location) data added to photos and videos

You can manage the location information added to your media by changing the places tagged in the media.

1 Click the Places tab.
2 Select the media. You can hold the Ctrl key and select multiple photos and videos.
3 From the taskbar, click Edit Places or right-click on the photo and select Edit Places.
4 You can either drag-and-drop media on a location in the map.
   Or
   Search for a location and update the location information for the media.

Last updated 9/22/2014
In the Edit Places dialog box, enter the name of the location. Just give a moment for the search engine to prompt the places. Select the location from the results displayed and press Enter. The map refreshes, and the location pointer points to the location you selected.

**Note:** You should be connected to the Internet so that the map can search and display accurate location information.

You can drag an existing pin to a new location. This associates the new location with the media.

Click the Confirm (tick mark) icon to confirm your location selection. Click the Cancel icon to cancel and start a new search.

After you confirm, a places ticker with the number of media tagged for that location is displayed.

Click Done. You can view the media and the associated location information in the Map pane.

**Remove Pin from media**

To remove the pin (place) associated with a media:

1. Select the photos.
Adding metadata

2. Right-click and select Edit Places.
3. Right-click on the pin and select Remove Pin.

Viewing place (location) data in the Map pane
In the Places view, you can view the location information of a particular photo or video. The Map pane helps find the exact location which is tagged to a media file.

To view the exact location on a Map:

- Select a photo or video and click Map to view the Map pane. The Map pane displays the location tagged to that media file as it pans to that location.

The pins in the map pane provides information on how many media items are associated to a particular location or place.

Search media under locations
To search for media tagged under a specific location, enter the location in Search the map text box. Press Enter.

Map pane in places view
Click Map button to show/hide the Map panel. You can locate the photo on a map. Select the media from Places view, the map pans to show where the media is on the map.

Alternatively, you can enter a location in the Search the Map.. in Map pane and the tagged media is displayed in the Map pane. To limit the search to the current grid displayed in the Map pane, check the Show Only Media Visible on Map option.
Note: In the Map pane, you can only view the location information; you can’t add or edit the information.

Show media on a PIN

In the Map pane, search for a location. For example, you can search for London to view photos tagged to the location, London.

Click on the pin displaying the number of photos tagged for that location. Click Show Media to view the photos tagged for that location. You can also double-click on that pin to view the associated media.

Limit search to Map

Check the Show Only Media Visible on Map option to limit the searches of media associated to a searched location.
Map context menu
The Map context menu allows you to change the views in which you can view the map information in the Map pane. Click the triangle next to View drop-down list to view the available options in which you can view the map. Check the Terrain option to mark selective terrains to your media.

List pane in Places view
Click on the List panel to view the places. The list is populated on the basis of the places associated with the media or the places searched by you. Click on a location to view the associated media. The media is displayed in the grid of the Places view.

Clear filter in List pane
Click Clear to unselect or clear a selection in List panel. This displays all the media tagged with a location in the Places view.
Creating Event stacks using Smart Events

Smart Events suggest event-stacks automatically using date and time information of photos and videos. For example, if you select a folder and select Smart Events, it groups the photos and videos in the folder based on the dates on which the media files were created.

Smart Events can also group photos based on time periods. For example, Smart Events can create stacks of photos taken in the morning and evening on your birthday.

1. Click the Events tab.
2. In the Events view, switch to Smart Events to explore the suggested event stacks and organize the photos.

3. Select a stack and click Name Event(s) in the taskbar.
4. In the Name Event dialog box, enter the following information and click OK:
   - Name: Enter the name of the event. The event stack is created with this name.
   - Start Date - End Date: Select start and end dates of the period during which the photos were taken.
   - Description: Enter a description for easier identification of the event.

5. Switch to Events to view the event stack created.

Formation of smart events
The time view helps you sort the media better on the basis of filtering images better through timestamp of the photos. Once you are in the Smart Events tab in Events view, you can use the following features to form events based on time.

- **Group media by Date/Time**: Select the Date or Time radio button to help Organizer prompt you the smart events based on the dates the photos were taken or the time of the day they were taken. For example, there could be multiple occasions like consecutive birthdays of colleagues or friends on the same day and you are looking to sort them as separate events in the Events view.

- **Use the slider**: Click to select the slider and slide to further break the smart events. Initially if there is a single event being displayed for a birthday initially, moving the slider further breaks it down to events stacks by the hours or minutes. Organizer forms these smart events stacks as per the bursts they were shot at. If you shot ten photos during a particular hour and

- **Calendar panel**: The calendar panel displays the smart events as per the date stamp of a photo or set of photos. Months during which photos are taken appear highlighted. You can double-click a calendar to expand the dates as per the month to view the smart events appearing on a particular day.

- **Albums/Folders**: Click on a particular album or folder to view the smart events for the same in the Events view.

### Adding and managing event data

Adding information about events helps you create stacks of photos that were taken on various occasions. You can quickly access these stacks of photos in the Events view, create photo projects, and share them with friends.

**Adding Events in Events view**

Click Add Event from the task pane.

1. To add an Event, click Add Event button in the task pane.
2. In the Add New Event pane, enter the following information:
   - **Name**: The name of the event, for easier recollection and organization of photos in an Event stack, you should provide apt names of events. For example, "My daughter’s 2nd b’day" or "Singapore visit 2011 Jan27-29".
   - **Start Date/End Date**: Click on the calendar icon and select the start and end date of the event.
   - **Description**: Enter a description of the event.

Drag and drop media in the Media bin to add media to the event. You can add both photos and videos to an event.
3 An event stack is created. You can hover the mouse and move the mouse slowly to view a slideshow of the photos inside the Event stack.

Also, you can click the information icon to view the description entered for the event.

4 Double click on an event stack to view the media items present in the event stack. Click Add Media in the task pane to add more media items to a particular event stack.

In the Add Media dialog, choose from the Basic or Advanced options:
Adding metadata

119

Basic
- All Media: Select this option to load all the media present in the current catalog in the media bin. You can select selected media by selecting the media or click Select All to select all the media. Click Select All or Deselect All to select/deselect all the media. After you have made the selections of the media you are going to add to the Event, click Add Selected Media.
- Media from the Grid: Select this option to select from the media present currently in the Event view’s grid and add it to the current event being edited.

Advanced
- Show Media with Star Ratings: Select this option to sort and view the media as per the start ratings given to a photo or video.
- Show Hidden Media: Select this option to display the media that has been hidden.

There are more options in the Advanced tab (Add Media dialog box) which help import the intended media to the Event stack.

Click on the Advanced tab to expand and view the available options. Selecting this option brings media based on the selection to the media bin.
- Album
- Keyword Tag
- People
• Places
• Events

Editing an Event

You can modify an event created earlier. Click on Events tab to switch to Events view if you are already not in that view.

Select the event and click Edit Event from the task pane.

In the Edit Event dialog box, you can edit the Name, Start/End Date, and Description of the event stack.
Chapter 7: Searching

Searching for media files

Finding media files
In Elements Organizer, you can find photos and media files by: date, visual similarity, star rating, album, folder location, filename, media type, keyword tag, text, or other criteria. You can also sort files in any grouping in chronological, reverse-chronological, or album order.

Elements Organizer offers several ways to find media files. You can use any one, or a combination of the following mechanisms to find the media you're looking for.

Albums and Folders panel
Select an album or folder to view media files in it. You can hide or show the panel using the Show/Hide Panel button, located in the control bar at the bottom of the application window.

Find menu
Use the commands in this menu to find media files by date, caption or note, filename, history, version, media type, metadata, or visual similarity. Commands are also available for starting advanced search, finding photos and media files that have unknown dates and times, no keyword tags, or are not in any album. For more information, see Using the Find menu.

Timeline
Click a month or set a range to find photos and media files chronologically by date, import batch (available in Sort By bar), or folder location (managed view and tree view). Choose View > Timeline (Ctrl/Command + L) to display the timeline. For more information, see Finding media files using Timeline.

Star rating filter
View only those media files with a star rating greater than, equal to, or less than the number of stars you specify. For more information, see Find items with star ratings attached.

Search box
Type text to find media files with matching text whether it's in the filename, metadata, caption, note, date, album name, people, event, or place.

You can also select an image and then choose an option from the Search box drop down menu. Common searches, such as visual similarity, object, and duplicate photos are available. You can also quickly access any saved searches. For more information, see Find media files using the Search box.

Last updated 9/22/2014
Keywords tag panel
Select a keyword tag to see media files with that tag. For more information, see Finding media files by keyword tags.

Find bar
Drag a photo keyword tag, project, or album onto the find bar to refine a search. The find bar does not display by default, but is shown after you run a search.

Find media files using the Search box
Various search criteria enable you to search for media files efficiently and easily. You can use the Search box to run a text-based search. Type a name or word, and Elements Organizer displays media files that match the text across a wide range of criteria. Matches can include the following items:

- Author
- Captions
- Dates
- Filenames
- Keyword tags
- Notes
- Album names
- Album groups
- Camera make
- Camera models
- People
- Places
- Events

The text search also supports the operators: “AND,” “OR,” or “NOT” if a space precedes and follows them. The following table details the search criteria that can be used to run a text-based search:
Searching

The Search box also populates a list of existing tags based on the letter you type. For example, to search for media that have been tagged with "Disneyland", type the letter D in the Search box. The Search box displays a list of tags beginning with the letter D. As you type in more text, the list changes dynamically to display tags that match the text being entered. If you click any item in the list, a search for that tag is performed, and the results are displayed in Elements Organizer.

<table>
<thead>
<tr>
<th>Search Criteria</th>
<th>Description</th>
<th>Format</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folder</td>
<td>(Elements 12) Displays media elements from the specified folder</td>
<td>folder:&lt;folder name&gt;</td>
<td>folder:family</td>
</tr>
</tbody>
</table>
| Date            | Displays media elements that match the specified date. | • Date: dd/mm/yyyy  
• Date: mm/dd/yyyy  
• Date: yyyy  
• Date: this year  
• Date: last year  
• Date: today  
• Date: last week | |
| Tag             | Displays media elements that match the specified tag. | Tag:<tag name> | Tag:People |
| Filename        | Displays media elements that match the specified filename. | Filename:<filename> | Filename:_MG_7409.jpg or Filename:_MG_7409 |
| Caption         | Displays media elements that match the specified caption. | Caption:<caption> | Caption:Disneyland |
| Make            | Displays media elements that match the specified make of a camera. | Make:<make of the camera> | Make:Canon |
| Model           | Displays media elements that match the specified model of a camera. | Model:<model name> | Model:Canon EOS 5D |
| Author          | Displays media elements that match the specified name of the author. | Author:<name of the author> | Author:James |
| Notes           | Displays media elements that match the specified notes. | Notes:<notes> | Notes:Trip to Disneyland |
| People          | Displays media that match specified persons. | People:<person name> | People:John |
| Place           | Displays media that match a specified place. | Place:<Place name> | Place:Disneyland |
| Event           | Displays media that match a specified event. | Event: <Event name> | Event: Picnic |

Locate files on disc

If you’re uploading the file to a server or embedding it into the layout of a document, you’ll need the actual file. To locate the actual file of photos or media, do the following:

1. Select a photo or media clip whose file you want to find.
2 Press Alt + Enter (Windows) or Option + Enter (Mac OS) to open the Information panel.
3 In the General section, the actual location on disc is displayed. Click Location to open the containing folder is Explorer (Windows) or Finder (Mac OS).

**More Help topics**
- Find media files using keyword tags
- Exclude media files from a search

### Using the Find menu

#### Find media items using Advanced Search
Elements Organizer offers Advanced Search, using which Tag search has been extended to include Keyword tags along with People, Places and Events. When you start a search from Keyword tags panel, Advanced Search is launched with the selected keyword tag being checked and grid shows the search results. Use Advanced Search to quickly search for media based on various tags.

1 Choose Find > Using Advanced Search. The Advanced Search bar displays.
2 Specify the search criteria for Keywords, People, Places, and Events.
   - Click an item to include it in the search criteria.
   - Right-click/Control-click an item and choose Exclude to remove it from the search criteria.

The media items that match the search criteria are displayed.

#### Find media files by details (metadata)
You can search by file details or metadata available in your images. Searching by metadata is useful when you want to search using multiple criteria at once. For example, if you want to find all photos taken on 12/31/2011 that include the “Mom” tag, you can search for both capture date and keyword tags in the Find By Details (Metadata) dialog box.

Searchable metadata includes criteria such as the following:
- people
- places
- events
- filename
- file type
- tags
- albums
- notes
- author
- capture date
- camera model
Searching

• shutter speed
• F-stop

Note: Searching for camera raw files also finds TIFF files with a .tif extension.

1 In Elements Organizer, choose Find > By Details (Metadata).
2 In the Find By Details (Metadata) dialog box, select a metadata type from the first pop-up menu.
3 In the second pop-up menu, select a range for the search, such as Starts With, Is Greater Than, or Contains. This range tells Elements Organizer how to use the text that you enter in the third pop-up menu. Not all criteria include a second pop-up menu.
4 In the third pop-up menu, type or choose the metadata name or value that you want to find.
5 To include other metadata values in your search, click the plus (+) sign to the right of the third pop-up menu and specify new values for the two or three pop-up menus that appear.
6 To remove metadata from your search, click the minus (-) sign to the right of the third pop-up menu for the metadata you want to remove.
7 (Optional) Enable Save this Search Criteria as Saved Search and enter a name for the search.
8 Click Search.

To modify the search, click Options > Modify Search Criteria in the Find bar and make changes as desired; then click Search.

Find files by media type

You can choose to view just one type of media file in Elements Organizer. When you select a media type, you can perform other searches that look only for the type of media you want. If you want to search by media type along with one or more other search criteria, use the Find > By Details (Metadata) command.

❖ In Elements Organizer, choose Find > By Media Type, and then choose one of the following options:
  Photos Displays just photos.
  Video Displays thumbnails of video clips (the first frame of the video clip is shown).
  Audio Displays audio clips.
  Projects Displays projects you made using previous versions of Elements Organizer 11.
  PDF Displays PDF files.
  Items With Audio Captions Displays photos and projects to which you’ve attached audio captions.

The files of the selected media type appear in the Media view.
Find media files by history

Elements Organizer helps you track where you got media files from, how you used them, and how you shared or exported them. You can use this stored history to find photos and media files.

1. Choose Find > By History. You can search by any of the criteria commands listed in the By History submenu.

   Note: The options Exported On and Printed On are not available on Mac OS.

2. In the Select One Or More Groups You [Imported, E-mailed, etc.] dialog box, select one or more items in the list, and click OK.

   Note: To permanently remove a particular history reference from the list, select the list item in the Select One Or More Groups You [Imported, E-mailed, etc.] dialog box, and then click the Delete button or press Delete on your keyboard. The Delete button is not available for searches based on Imported On, or Used In Projects histories.

Find media files by caption or note

You can search for captions or notes using either the FindBy Caption Or Note option or the FindBy Details (Metadata) option. If you want to search for a caption or note along with one or more other search criteria, use the Find By Details (Metadata) option.

1. In Elements Organizer, choose Find > By Caption Or Note.

2. In the Find By Caption Or Note dialog box, type a word or phrase in the textbox.

3. Select one of the following, and click OK:
   
   Match Only The Beginning Of Words In Captions And Notes  Finds media files and other files with notes or captions containing the beginning letters of the words you type.

   Match Any Part Of Any Word In Captions And Notes  Finds photos and other files with notes or captions containing any portion of the words you type.

Find media files by filename

You can search by filename using either the Find By Filename option or the Find By Details (Metadata) option. If you want to search by filename along with one or more other search criteria, use the Find by Details (Metadata) option.

1. In the Elements Organizer, choose Find > By Filename.

2. Type a word in the Find By Filename dialog box to search for files with names that contain the word, and then click OK.

   You can also type a file extension (JPEG, BMP, and so on) in the Find By Filename dialog box to find files of a certain file type.

Find all missing files

You can search for missing files in your projects or creations. In Elements Organizer, choose Find > All Missing Files.

Find all version sets

When you search for all version sets, Elements Organizer displays the top photos of each set. You can expand each set as desired.

1. In Elements Organizer, choose Find > All Version Sets.

2. To expand a version set, right-click/control-click it and choose Version Set > Expand Items In Version Set.

Last updated 9/22/2014
Find all stacks
You can search for all stacks in your catalog. In Elements Organizer, choose Find > All Stacks.

Find using visual searches
For search based on visual similarity, Elements Organizer uses information in the photo such as the color and shape of objects during search. Use visual search to quickly search images containing similar objects, colors, or shapes. You can also choose to specify the relative importance Elements Organizer assigns to colors and shapes when searching photos.

In Elements Organizer, Choose Find > By Visual Searches. You can search by any of the criteria commands listed in the By Visual Searches submenu. For more information, see Search options to find media.

Find media files with unknown dates or times
❖ In Elements Organizer, choose Find > Items With Unknown Date Or Time. The Media view displays the media files in which date or time is set to unknown.

Find untagged items
In Elements Organizer, choose Find > Untagged Items.

All the media files in your catalog that don’t have keyword tags, people, places, or events assigned are displayed.

Find unanalyzed content
In Elements Organizer, choose Find > Unanalyzed Content.

All the media files in your catalog that haven’t been analyzed are displayed.

Find items not in any album
You can search all media items that are not included in any albums. In Elements Organizer, choose Find > Items not in any Album.

Find photos used in projects
❖ Do one of the following:
  • In the Media view, right-click the project and choose Show Project Items In Media view. The photos appear in the Media view. This command is useful if you want to edit the captions or make other changes to the photos in your project.
  • Drag the project onto the find bar to display the photos in the Media view.
  • Choose Find > By History > Used In Projects. A list of projects appears. Double-click an item, or select one or more items and click OK to view the media used in the project.

You can also find out whether a photo is used in a project by looking under History in the Properties panel.

More Help topics
Exclude media files from a search
About albums

Last updated 9/22/2014
Search options to find media

For search based on visual similarity, Elements Organizer uses information in the photo such as the color and shape of objects during search. Use visual search to quickly search images containing similar objects, colors, or shapes. You can also choose to specify the relative importance Elements Organizer should assign to colors and shapes when searching photos.

Visual search helps you quickly identify similar photos for tagging. You can also create a Saved Search using the search results.

For more information, see Creating and editing saved searches.

Visual Similarity Search

Use this option when searching photos containing similar subjects, color, or general appearance. For example, you can use visual similarity search to locate pictures shot on a beach.

The visual similarity search works for projects, photos, and videos. Visual similarity searches are not supported for slide show creations.

1. From the Search menu, select Visual Similarity Search.
2. Select a photo. Alternatively, drag-and-drop a photo to the placeholder in the Search bar.
3. (Optional) To add more photos to refine your search, drag a photo to the Search bar.

For example, you are searching for pictures of your grandson cutting the cake at his birthday party. Adding pictures of your grandson and the cake to the Search bar increases the accuracy of the search results.

The percentage of visual similarity is displayed on the photos used for search.

4. (Optional) To remove a photo from the search options, double-click the photo in the Search bar.
Searching

5 (Optional) You can refine search based on the shapes and colors in the searched photos. Use the Color-Shape slider to specify the relative importance Elements Organizer must assign to colors and shapes when searching pictures.

For example, you get better search results for building structures when you move the slider toward Shape. When searching pictures shot on a beach, you get better results when you move the slider toward color.

**Object search**

In object search, you initially select the object in a photo that you want to define as the search object. Elements Organizer uses the search object to assign priority when searching photos.

For example, to search for photos containing your pet dog, select the face of your dog in one of the photos. When you search photos, Elements Organizer assigns a higher priority to photos containing your dog.

1 Select the picture containing the object.

2 From the Search menu, select Object Search. The single image view is displayed with a marquee.

3 Drag and resize the marquee to select the object.

4 Click Search Object.

Scenes containing the object are displayed. The percentage similarity is displayed on each of the thumbnails.

5 (Optional) To add more photos to refine your search, drag a photo to the Search bar.

6 (Optional) To remove a photo from the search options, double-click the photo in the Search bar.

7 (Optional) Use the Color-Shape slider to specify the relative importance Elements Organizer must assign to colors and shapes when searching pictures.

**Duplicate photo search**

Duplicate photo search is especially useful in locating photographs shot in the multi-burst mode. Elements Organizer searches for and stacks photos based on their visual similarity and the time they were captured. You can then proceed to select images in the stacks or reclassify images.

1 Select the album from the right pane in which you want to manage duplicate photos.

2 In the Search menu, select Duplicate Photo Search. The search results are displayed.
Photos that did not have identical matches are found in the Unique Photos stack. You can drag-and-drop photos from this stack to any of the other stacks.

3 Use the following options based on your requirements:
   • To reclassify photos in stacks, drag-and-drop the photos from one stack to another.
   • To stack related photos, select them, and click Stack.
   • To unstack Photos, select a photo stack, and click Unstack.
   • To expand a stack, right-click the stack, and select Expand Photos in Stack.
   • To collapse a stack, right-click any photo in an expanded stack, and select Collapse Photos in Stack.
   • To remove photos from a stack, right-click the photo, and select Remove Photo From Stack.
   • To specify the photo that must be displayed for a stack in the collapsed condition, right-click the photo, and select Set As Top Photo.
   • To delete photos, select them, and click Remove From Catalog.
   • To view any of the images in single image view, double-click that image.

Finding media files using Timeline

Elements Organizer automatically organizes all of your media files in the Media viewr Timeline, even if the media files are not tagged. The Timeline is divided into months and years—you can view images from a particular month and year by clicking that month in the Timeline. For viewing images from a particular month or year, use the End point markers. If you click on any bar in timeline, the first image belonging to that bar which represents a month on timeline is highlighted with a green bounding box.

The height of each bar in the Timeline is proportional to the number of files in each month, based on date, or batch. You can also select a range of time in the Timeline to display media files taken or scanned within that range.
When you hold the pointer over a bar in the Timeline, a tool tip appears which shows the month corresponding to the bar. If you hover mouse on either of the End point markers then tooltip shows its range (month and year corresponding to current location of end point marker).

When you apply a search, the timeline shows all bars, but only those bars are enabled that correspond to media shown in grid. All other bars are disabled.

Choose View > Timeline to display the Timeline. Alternatively, use Ctrl + L (Windows) or Command + L (Mac OS).

Timeline is only available in media view. For all other views timeline will not be shown and View > Timeline option is disabled.

**Note:** Timeline is only available in media view. For all other views, timeline is not displayed and View > Timeline option is disabled.

You can use the Timeline with keyword tags, albums, or folders to refine searches. For example, to find pictures of Courtney taken over a span of time, search using the Courtney keyword tag. Click any month in the Timeline containing media files of Courtney, and drag the end point markers to see the media which was shot or scanned in the specified duration.

A partially blank bar in the Timeline indicates that you have media files that are not currently in the search results.

When you apply any search be it album/tag/folder/advanced search/full text search, then timeline shows all bars. But only those bars are enabled, corresponding to which media is shown in grid. All other bars will be shown in disabled state.

**View and find media files using the Timeline**

1. Make sure that the Timeline is visible. If necessary, choose View > Timeline.

2. Do one of the following:
   - Use the arrows at the ends of the Timeline to navigate to the part of the Timeline that you want to search.
   - Click a bar in the Timeline, or drag the date marker to the bar to view the first media file relating to that bar.
   - Drag the Timeline end-point markers to view a range.
   - Choose View > Set Date Range. Type both a start date and end date to specify the range you want to view, and click OK. To reset the date range, choose View > Clear Date Range.
   - Elements Organizer displays media files within the set range. You can drag the end-point markers to refine your range.
Finding media files by keyword tags

Find media files using keyword tags
Keyword tags let you quickly find photos and other files. When you use keyword tags to find photos and media files, the Advanced Search bar displays the keyword tags you've selected. Searches begin as soon as you select the tags in the Keyword Tags panel.
Display views of keyword tag search results

When you search using keyword tags, search results are grouped in views of best matches, close matches, and groups that do not match. By default, the Best Match results are shown. You can select other views.

1. Click Options on the Find bar to open the search criteria pop-up menu.

2. Select either Hide Best Match Results, Show/Hide Close Match Results, or Show/Hide Results That Do Not Match. Results are grouped as follows:

   - **Best matches** These media files are tagged with all the search criteria keyword tags. As you add more keyword tags to refine your search, fewer best matches appear.

   - **Close matches** Media files tagged with one or more (but not all) of the search criteria keyword tags are called close matches. Closely matching media files have a white check mark on their thumbnails. For example, if you search using more than one keyword tag, photos with just one of the keyword tags show up as close matches. Select this group to view media files containing any of the keyword tags you searched for.

   - **Tip:** To automatically display close matches after a search, choose Edit > Preferences > General, or Adobe Elements Organizer 11 > Preferences > General, and select Show Closely Matching Sets For Searches, and then click OK.

   - **Not matching** These media files don’t have any of the search criteria keyword tags attached to them. They have a Non match icon in their thumbnails.

Refine search using the Find bar

To refine a search, drag additional keyword tags onto the Find bar. You can also use the Find bar to search for the media files used in an album or project.
1. Make sure that the Keyword Tags panel is open.

2. Drag keyword tags onto the Find bar to refine your search. You can drag more than one tag to the Find bar at a time. Shift-click to select adjacent keyword tags or Control-click to select nonadjacent tags.

3. In the Find bar, right-click/control-click a tag, category, or subcategory, and choose one of the following:
   - Remove [keyword tag, category, or subcategory name] from Search Results
   - Exclude photos with [keyword tag, category, or subcategory name]

4. To clear the search and to close the Find bar click Clear.

**Find untagged media files**

❖ In the Elements Organizer, choose Find > Untagged Items.

   All the media files in your catalog that don’t have any keyword tags, smart tags, people, places, or events assigned are displayed.

**Clear a keyword tag search**

❖ To return to all the media files in your catalog, click All Media.

**Find items with star ratings attached**

The star ratings filter helps you find your favorite (or least favorite) photos, video clips, audio clips, and projects. Also, you can use the star ratings filter in combination with keyword tags as search criteria.

1. In the ranking menu next to the star ratings filter, select one of the options.
   - Rating is greater than or equal to
   - Rating is less than or equal to
   - Rating is equal to
Select one of the stars in the star ratings filter.

Exclude media files from a search
You can exclude media files from your search results. For example, search the Friends subcategory and then apply the Exclude option to a friend's tag to omit those media from the search results. You can also exclude an entire category or subcategory from your search.

❖ Do one of the following:
  • In the Advanced Search bar, right-click/control-click the tag of the media files you want to exclude from a search, and choose Exclude.
  • Right-click/control-click one or more keyword tags in the find bar and choose Exclude Photos With [keyword tag, category, or subcategory name]. Or, double-click the tag to remove it from the find bar.

For example, to find all your images taken during Surfing but exclude the ones which are Blurry. The smart tags also appear in Keyword Tags pane in Advanced Search widget. Elements Organizer 11 finds the photos with only the Surfing keyword tag, excluding photos that have the Blurred smart tag applied.

More Help topics
Search using the Find bar
Find media files by details (metadata)
Chapter 8: Photo projects

Create slideshows

About slideshows

Slideshows are a fun way to share media files. With Elements Organizer, you can easily create slideshows and customize them with themes, music, text, captions, and more.

After you finish putting together a slideshow, you can choose to save it as an MP4 video or share it out.

Slideshow creation in Elements 13 is available to users on both supported platforms—Mac and Windows. When you open slideshows created in earlier versions of Elements in Elements 13, you are prompted to upgrade the slideshows.

Quickly create a slideshow

1. In the Media view, select the files you want to use in the slideshow.
2. Select Create > Slideshow.
3. In the Slideshow dialog, select a theme. For example, Memories or Array. Click Next.

Based upon the theme you selected, Elements shows you a quick preview of the slideshow, complete with effects and background music. Some themes display only one image per slide, while other themes may display two or three images per slide.
You can use the preview controls to save the slideshow or export it.

**Export** Select Export To Local Disk or Facebook.

**Export To Local Disk** Specify a filename and location, and select a preset quality for the slideshow. Click OK. The slideshow is saved locally as an MP4 file.

**Facebook** Do the following:

1. Authorize Elements to post the slideshow to your Facebook timeline. If necessary, Elements prompts you to enter your Facebook credentials. You can also choose to download your Facebook friend list locally to make sharing media easier.

2. In Elements Organizer, click Complete Authorization.

3. Enter a Title and Description for the slideshow.

4. Click Upload. Review the upload progress and then click Done.

**Save As** Save the slideshow project.

1. Enter a name for the slideshow.

2. Click Save. The slideshow is project is saved in the media browser with the current date.

3. You can choose to customize the slideshow to add/remove/reorder media or change other settings. To customize the slideshow, in the preview controls, click Edit. Elements presents you with the Slideshow Builder dialog box.

### Customize the slideshow

You can customize the slideshow in the Slideshow Builder dialog. Elements opens the Slideshow Builder when you exit the preview or click Edit in the preview controls.

While you’re customizing the slideshow, click Preview in the Slideshow Builder dialog to quickly see the results of the current settings.
Add media from the catalog to the slideshow

1 In the Slideshow Editor dialog box, click Add Media and select Photos And Videos From Elements Organizer.

2 In the Add Media dialog box, choose one or more of the following options to display a set of media files:
   - All Media Displays all the media files currently showing in the Media view.
   - Media From The Grid Displays all the media files in your catalog currently appearing in the grid, in Media view.
   - Show Media With Star Ratings Displays media files with a star rating to them.
   - Show Hidden Media Displays media files that are Hidden.
   - Advanced Click Advanced to expand the options to view media based on the following choices:
     - Album Select the album(s) from which you want to add media.
     - Keyword Tag Select the keyword(s) for which you want to add media.
     - People Select the people from the drop-down list for adding the media tagged to their name and present under a people stack. For example, all the photos tagged under the people stack, John doe.
     - Places Select the places from the drop-down list for adding the media identified and tagged to places stacks.
     - Events Select the events from the drop-down list for adding the media under a particular event stack.

3 Select the items you want to include in your slideshow. Press Ctrl+A (or the Select All button) to select all of the items displayed, or Shift-Ctrl+A (or the Deselect All button) to deselect all items.

4 Choose one of the following options:
   - Add Selected Media Adds the items to your project, resets the check boxes, and leaves the Add Photos dialog box open for further selections.
   - Done Adds the selected media files to your project, closes the dialog box, and returns to the Slide Show dialog box.

When you are working with a new slideshow, you might want to start by making an album that includes all of the media files you want to use in your project. With your album displayed in the Media view, you can easily rearrange media files and edit captions. You can then use the Add Media button to add the album to your project.

Last updated 9/22/2014
Add media from a folder to the slideshow
1. Select Add Media > Photos And Videos From Folder.
2. Navigate to the media you want to add, select it, and click Open. The media is imported into Elements Organizer.

Add captions to the slideshow
1. Ensure that the Captions On option is enabled in the Slideshow Builder.
2. Click beneath a piece of media in the Slideshow Builder.
3. Enter a caption.

Note: Not all themes support captions.

Add text slides to the slideshow
1. In the Slideshow Builder, click Add Text Slide. Elements add a blank text slide to the media area of the Slideshow Builder.
2. Click the blank slide and enter some text.
3. If necessary, reorder the slides, so that the text slide is in its desired position in the slide sequence.

Add music to a slideshow
Music completes the experience of your slideshow. You can import music from your Elements Organizer catalog or from any location on your computer.
1. In the Slideshow Builder, select Audio.
2. Do one of the following:
   • Choose a listed song from your Elements catalog.
   • Click Browse and select a different song.
   Click Play to listen to the selected song before adding it to the slideshow.
   ❖ Click OK.

Note: You can adjust the speed of the slides, such that they are synchronized with the background music. Choose Sync To Music (Normal) or Sync To Music (Brisk) from the Speed pop-up menu.

Change the slideshow theme
Do the following to change the slideshow theme you selected in the Slide Show dialog:
1. In the Slideshow Builder dialog, click Themes.
2. Select a new theme. Click Apply.

Save changes to the slideshow
Once you're done customizing the slideshow, do the following:
1. In the Slideshow Builder dialog, click Save.
2. Enter a name for the slideshow.
3. Click Save. Elements confirms that the slideshow has been successfully saved.
Creating slide shows (Windows only) | Elements 12

Note: For information about building slideshows in Elements 13, see Create slideshows.

About slide shows (Windows only)
Slide shows are a fun way to share media files. With Elements Organizer, you can customize slide shows with music clips, clip art, text, and even voice narration. Images in PDF format do not display in slide shows.

After you complete a slide show, you can choose several ways to share it.

• You can save it as a PDF, convert it into a WMV file, or burn it onto a VCD.
• You can also save the file locally to print using Acrobat.
• You can also burn it directly onto a high-quality DVD if Adobe® Premiere® Elements is also installed on your system.

Create a slide show (Windows only)
You use the Slide Show dialog box to create slide shows. At any time, to see a preview of the slide show, click Full Screen Preview in the top bar of the slideshow creation dialog box. You can also click the play button to preview the slide show.

1 In the Media view, select the media files to use in the slide show.
2 Select Slide Show on the Create tab.
3 Click Ok. The Slide Show dialog box is displayed.
4 You can customize Slide Show Preferences from Edit > Slide Show Preferences in the Slide Show dialog box.
   All the tools for creating your slide show are in the Slide Show dialog box. The media files you chose to use in the slide show appear at the bottom of the screen.

5 Edit the slide show by doing any of the following.
   • Reorder the slides, drag and drop to reorder the sequence of the slides.
   • Resize a photo on a slide. You cannot resize a video file.
   • Add a new blank slide. For example, you can create a title page on a blank slide.
   • Right-click a slide and choose Delete Slide to remove it from the slide show.
   • Add a music clip.
• Add a clip art graphic or formatted text to a slide.

Note: You cannot add graphics or text to a video file.

• Add text captions to a slide.
• Add movement to a slide.
• Add an effect to a slide.
• Add a transition between two slides, or change the duration of transitions.
• Add voice narration to a slide, if you have a microphone attached to your computer.
• Adjust the amount of time each slide is displayed.

6 Preview your slide show by clicking the Full Screen Preview button. You can return to editing slides at any time by pressing the Esc key.

7 Click Save Project. It’s a good idea to save the slide show regularly.

Reorder slides
❖ Do one of the following:
• Drag a slide to a new location in the storyboard.
• Click Quick Reorder. In the dialog box, rearrange the slides, and then click Back.
• Choose an option from the Slide Order menu.

To move a top slide to bottom, drag the slide to the bottom of the Slide Show Editor and hold it there to activate the scrolling function.

Add a new blank slide
❖ Do one of the following:
• Click Add Blank Slide.
• Choose Edit > Blank Slide.
Edit and adjust a slide

If a slide needs minimal editing, you can have it automatically adjusted using the features in the Slide Show dialog box. You can also use the Editor for more detailed adjustment. If a photo isn’t fitting in a slide correctly, you can manually adjust the photo’s size and position.

1. Select a slide, and then click the photo in the main preview window.
2. Do any of the following in the Properties panel:
   - To instantly edit the color balance of a photo, click Auto Smart Fix.
   - To remove the red-eye effect from a photo, click Auto Red Eye Fix.
   - If a photo needs more editing, click More Editing to open the photo in the Editor. When you’re finished working in the Editor, save the photo and close it to return to the Slide Show dialog box.
   - To adjust the size of the photo, select the photo and drag the Size slider, or drag a side or corner of the photo bounding box.
   - To fill the slide with the photo, click Crop To Fit.
   - To show the entire photo, click Fit On Slide. Areas of the slide around the photo are filled with the background color. You can change the color in Slide Show Preferences.

Add music to a slide show

Music completes the experience of your slide show. You can import music from your Elements Organizer catalog or from any location on your computer.

❖ In the Slide Show Editor dialog box, click Add Media and choose one of the following:

   - **Audio From Elements Organizer**  Lets you pick an audio clip from your catalog. In the Add Audio dialog box, click Browse. Select the clip and click OK.
   
   *Note:* In the Add Audio dialog box, you can listen to a clip before adding it by selecting the clip and clicking Play.

   - **Audio From Folder**  Lets you pick an audio clip not currently managed in the Elements Organizer. In the Choose Your Audio Files dialog box, navigate to the audio file; then select it and click Open. This action places the clip in the Elements Organizer.

   ❖ To align the slide show’s pace to the music, select Fit Slides To Audio (the length of each slide is updated in the film strip).

Add clip art graphics to a slide

In the Extras panel of the Slide Show dialog box, you can add clip art to slides. You can individually add as many graphics as you want, but using excessive graphics affects performance (because of the increased file size).

*Note:* You cannot add graphics or text to slides that contain video files.

1. In the Slide Show dialog box Extras panel, click Graphics.
2 Browse through the clip art to find what you want. Graphics are sorted by category, and shown by default in the Extras panel. If the art is not displayed, click the triangle on the category name.

3 To place the graphic on the slide, do one of the following:
   • Drag the clip art onto the slide.
   • Double-click the clip art.
   • Right-click and select Add To Select Slide(s) from the Context menu.

4 After the graphic appears on the slide, do any of the following:
   • To resize a graphic, drag a corner of the bounding box.
   • To move a graphic, click the center of the clip art and drag it to a new location.
   • To change the stacking order of clip art, click a graphic and then choose an option from the Edit > Arrange menu.

Add text to a slide
In the Extras panel of the Slide Show Editor dialog box, you can choose a font style to use for adding text to your slides.

1 To add new text, do one of the following:
   • To use one of the preset text effects, click Text in the Extras panel, and then drag a text sample onto the slide.
   • To add plain text, click the Add Text button.

2 Double-click the text and type in the Edit Text dialog box (to change the sample text it contains), and then click OK.

3 In the Properties panel, set any of the following options:
   
   Note: The text properties specified here become the defaults for adding text.

   Font Family  Applies a font family to the text. Choose a font family from the menu at the left side of the dialog box.
   
   Font Size  Applies a font size to the text. Choose a font size from the menu at the right side of the dialog box.
   
   Color  Applies a color to the text. Click the color swatch and use the Color Picker dialog box to specify a color.
   
   Opacity  Specifies how opaque the text appears. To have the contents of a slide visible through text, choose a lower percentage.
   
   Left Alignment  Aligns the left edge of each text line.
Photo projects

Center Alignment  Aligns the center of each text line.

Right Alignment  Aligns the right edge of each text line.

Font Style  Applies a font style, such as bold, italic, underline, or strikethrough, to the text. Click a style icon to apply it.

Drop Shadow  Adds a drop shadow to text, giving the text a 3D appearance.

Drop Shadow Color  Changes the color of the drop shadow.

To edit existing text, click the Edit Text button.

Add narration to a slide
You can record voice narration on a slide, if you have a microphone attached to your computer. You can also attach the narration to the photo as an audio caption.

1 In the Extras panel of the Slide Show dialog box, click Narration.
2 To record a narration, click the Record button and speak into the microphone.
3 After you’ve recorded your narration, do any of the following:
   • Click Play to hear the narration you recorded.
   • Click Delete and then choose Delete This Narration to start over, or choose Delete All Narrations to remove all narrations from the slide show.
4 To use an existing audio caption for the narration, click Open and choose one of the following:
   Use Existing Audio Caption  Uses the audio caption attached to the photo.
   Browse  Lets you search and choose another audio caption.
5 Click Next Slide to record a narration for the next slide.

Set pan and zoom
With the Slide Show dialog box, you can customize panning and zooming in each slide. You determine the start point and end point by positioning the bounding boxes on an area of a photo. The boxes are resizable; the smaller you make a box, the more dramatic the pan and zoom effect becomes. You can also add additional pan and zoom start and end points to a slide. The end point of the previous pan and zoom marks the beginning of the next pan and zoom.

Note: You can use pan and zoom on photos, but not video files.
1 In the storyboard, click the slide to which you want to add pan and zoom.
2 In the Slide Show dialog box Properties panel, select Enable Pan & Zoom.
3 The Start bounding box has a green outline. In the main preview window, drag a corner of the bounding box to resize it.

4 Drag the Start box to the area of the photo where you want panning and zooming to begin. Resize the box until it surrounds the area you want to focus on.

5 Click the thumbnail marked End. The End bounding box has a red outline. In the main preview area, resize and move the box until it surrounds the area where you want the additional pan and zoom to end.

6 To add additional area to pan and zoom, click Add Another Pan & Zoom To This Slide. This adds a new slide to the Storyboard with a Link icon indicating the additional pan and zoom. The former end point and the new start point are linked (if you edit either point, the changes affect both). Drag the new End bounding box until it surrounds the area where you want the pan and zoom to end.

Note: Moving the Start box for an additional pan and zoom affects the End box of the previous pan and zoom.

7 To swap start and end points, select the point and then click Swap. To place the start and end points on the same slide, click Copy Start Point To End Point or Copy End Point To Start Point.

8 Preview the pan and zoom by clicking the Play button.

💡 Use additional pan and zoom to prolong the focus on an end point before a transition.
Add an effect to a slide
You can apply a black and white, or sepia effect to any photo in your slide show.
1 In the storyboard, select a slide. Click the photo in the main preview window.
2 In the Properties panel, click the Black And White or Sepia icon to add the effect to the photo. To return the photo to its original colors, click Normal.

Add and edit transitions
Transitions are effects that alter the progression between slides. Elements Organizer provides several transitions to choose from. You can adjust the duration of transitions individually or as a group. The transition pattern is indicated in the icon between slides. To apply changes to transitions in an entire slide show when you first create it, select the transitions in the storyboard and choose a transition type for them, or set options in Slide Show preferences.

1 To change a transition, do either of the following:
   • To add the same transition to every slide, choose Edit > Select All Transitions. Then choose an option from the Transition menu in the Properties panel.
   • To change a single transition, click the transition icon (between two slides), and then choose an option from the Transition menu in the Properties panel. (You can also click the triangle to the right of the transition.)

2 To change the duration of a transition, do either of the following:
   • To change the duration of a single transition, click the transition icon (between two slides), and then choose a duration from the menu at the top of the Properties panel.
   • To change the duration of all transitions, choose Edit > Select All Transitions. Then choose a duration option from the Multiple Transitions menu in the Properties panel.

Adjust the display time of a slide
❖ Do any of the following:
   • Click the duration value underneath a slide in the storyboard, and choose an option from the menu that opens. You can also select a slide and change its time duration in Preferences.
   • Set the Static Duration time in Slide Show Preferences when you first create a slide or slide show.

Last updated 9/22/2014
• To synchronize the slide show with a music clip, click Fit Slides To Audio.

*Note:* You cannot adjust the display time for video files in a slide.

**Add photos or videos from your catalog to a slide show**

1. In the Slide Show Editor dialog box, click Add Media and select Photos And Videos From Elements Organizer.
2. In the Add Media dialog box, choose one or more of the following options to display a set of media files:
   - **All Media** Displays all the media files currently showing in the Media view.
   - **Media from the Grid** Displays all the media files in your catalog currently appearing in the grid, in Media view.
   - **Show Media with Start Ratings** Displays media files with a star rating to them.
   - **Show Hidden Media** Displays media files that are Hidden.
   - **Advanced** Click Advanced to expand the options to view media based on the following choices:
     - **Album** Select the album(s) from which you want to add media.
     - **Keyword Tag** Select the keyword(s) for which you want to add media.
     - **People** Select the people from the drop-down list for adding the media tagged to their name and present under a people stack. For example, all the photos tagged under the people stack, John doe.
     - **Places** Select the places from the drop-down list for adding the media identified and tagged to places stacks.
     - **Events** Select the events from the drop-down list for adding the media under a particular event stack.
3. Select the items you want to include in your slide show. Press Ctrl+A (or the Select All button) to select all of the items displayed, or Shift-Ctrl+A (or the Deselect All button) to deselect all items.
4. Choose one of the following options:
   - **Add Selected Media** Adds the items to your project, resets the check boxes, and leaves the Add Photos dialog box open for further selections.
   - **Done** Adds the selected media files to your project, closes the dialog box, and returns to the Slide Show dialog box.

*When you are making a new slide show, you might want to start by making an album that includes all of the media files you want to use in your project. With your album displayed in the Media view, you can easily rearrange media files and edit captions. You can then use the Add Media button to add the album to your project.*

5. You can also select following option to add media to the Slide show.
   - **Photos and Videos from Folder** Displays the local and network drives. Select a folder and click Open to import them into the Slide show.

**Set slide show preferences**

1. In the Slide Show dialog box, choose Edit > Slide Show Preferences.
2. Set any of the following options, and then click OK:
   - **Static Duration** Determines the default duration of every slide.
   - **Transition** Specifies how slides change from one to the next.
   - **Transition Duration** Sets the length of time for transitions. If you choose a more striking transition, you might want a longer duration.
   - **Background Color** Sets the default color that appears around photos on every slide.
   - **Apply Pan & Zoom To All Slides** Applies a random pan and zoom to all the slides in a slide show.
**Include Photo Captions As Text**  Adds the caption attached to the media file in the Elements Organizer to the slide.

**Include Audio Captions As Narration**  Adds the audio caption you created for the media file in the Media view.

**Repeat Soundtrack Until Last Slide**  Loops the music until the show is finished.

**Crop To Fit Slide**  Crops the photos to fit on a slide, removing the black bars that sometimes appear on photos with different aspect ratios. Choose Landscape Photos or Portrait Photos, depending on the orientation of the media files.

**Preview Playback Options**  Choose a playback quality from the menu. If you choose High, the slide show quality is good, but it takes longer to load.

**Show This Dialog Each Time A New Slide Show Is Created**  Displays the preferences dialog box when you create a new slide show.

---

**Publish a slide show (Windows only)**

After creating a slide show, it's time to share your project. You can publish it as a PDF or movie file, as a video CD or DVD, or in Adobe Premiere Elements for use in a video project.

1. In the Slide Show dialog box, click Output.

2. Choose one of the following, and click OK:

   **Save As A File**  Select this option to generate a file you can deliver over the web, or by e-mail. This saves the slide show in PDF format, or in movie file format (WMV).

   For PDFs, choose a size option based on your viewing audience.
   - If you want to send this PDF to someone with a laptop with a small monitor, choose a smaller slide size.
   - If you plan to send it to someone with a desktop computer that has a large monitor, choose a larger file size.
   - To automatically replay the slide show when it ends, select Loop.
   - If you don't want the slide show to play automatically, select Manual Advance.
   - If you want to see the PDF after it is created, select View Slide Show After Saving.

   **Note:** Some slide show features are not supported when you save a slide show as a PDF file. Pan and zoom effects do not appear in a PDF file. If you've included video clips in a slide, the slide is saved without the clips. Also, some transitions look different in the saved PDF (for example, Center Shape and Clock Wipe transitions become the Fade transition in the PDF file).

   **Note:** Audio or music files do not play in the background of the PDF slideshow if more than 200 slides are added to the slideshow.

   For a movie file, choose a size option based on your viewing audience.
   - If you want to send this movie file to someone who views it in an e-mail, choose the smaller slide size.
   - If you plan to send it to someone who views it on a TV, choose a larger file size.

   **Burn To Disc**  Saves your slide show on a DVD or Video CD (VCD). DVDs use MPEG-2 compression and provide much better quality. You can burn onto DVD only if you have Adobe Premiere Elements on your computer.

   Most computer CD-ROM and DVD-ROM drives read VCDs — assuming the necessary player software is installed—and some DVD players. VCDs use MPEG-1 compression and have a resolution of 352 x 240 pixels. When you view a VCD on a television monitor, the 352 x 240 image stretches to fit the 720 x 480 (NTSC) or 720 x 576 (PAL) screen. This decreases image quality and magnifies compression artifacts and pixelation.

   **Edit with Premiere Elements**  Sends the slide show to Adobe Premiere Elements through the Elements Organizer, if Adobe Premiere Elements is installed on your computer.
Export a slide show onto DVD

If Adobe Premiere Elements is installed, Elements Organizer can export a slide show directly onto a high-quality DVD that plays in most DVD players.

1. Create a slide show through the step that opens the Slide Show Editor dialog box. See Quickly create a slideshow.
2. In the Slide Show Editor dialog box, click Output.
3. Click Burn To Disc.
4. Select DVD as the type of disc to burn.
5. Select the TV standard (NTSC or PAL) for the geographical region where the DVD plays.
6. (Optional) To export other slide show projects or WMV files to the disc, select Include Additional Slide Shows I’ve Made On This Disc and click OK.

If you choose to include additional slide shows, the Create A DVD With Menu dialog box opens.

7. Select a folder for the new WMV files, and click Save.

Photoshop Elements creates a WMV (Windows Media Video) file for each of the slide shows you include. (You can click Cancel in the progress dialog box at any time to stop the process.)

Adobe Premiere Elements adds the WMV files to its Media and My Project panels. It automatically opens the DVD workspace, where you can select a menu template, and add or customize menu buttons.

Adding additional slide shows

If you have installed Adobe Premiere Elements, you can add multiple slide shows and export them on to a DVD. Follow the steps to create a slide show. See Quickly create a slideshow. To add additional slide shows:

1. In the Slide Show Editor dialog box, click Output.
2. Click Burn To Disc.
3. Select DVD as the type of disc to burn.
4. Select the TV standard (NTSC or PAL) for the geographical region where the DVD plays.
5. To add other slide show projects or WMV files to the disc, select Include Additional Slide Shows I’ve Made On This Disc, and click OK. Save the existing slide show.

Create a DVD With Menu dialog opens. This window enables you to add and remove slide shows.

6. Click Add Slide Shows And Videos.

The Add Slide Shows And Videos window displays the existing slide shows and video files.

7. Select the required slide shows and videos and click OK.

The Create a DVD With Menu displays the selected slide shows and video files.

8. (Optional) Click Remove Slide Shows And Videos to remove any of the slide shows or video files.

9. Click Next To Write to export the slide shows and video files to a DVD.

Adobe Premiere Elements launches and facilitates powerful DVD and video editing features. Adobe Premiere Elements adds the files to its Media and My Project panels. It automatically opens the DVD workspace. You can select a menu template and add or customize menu buttons.
Burn an existing slide show onto a DVD
If Adobe Premiere Elements is installed, Photoshop Elements can burn an existing slide show project directly onto a high-quality DVD. This DVD is compatible with most DVD players.

1 In the Elements Organizer Media view, select one or more slide show projects.
2 Select the Create tab, and DVD With Menu.
3 Select the TV standard (NTSC or PAL) for the geographical region where the DVD is played.
4 (Optional) To include other slide show projects or WMV files on the disc, click Add Slide Shows and Videos. Select the slide shows and video files, and click OK.
5 If you chose to include additional slide shows, do any of the following, and then click Next:
   • To remove a slide show from the list, select it and click Remove Slide Show.
   • To rearrange the slide shows on the DVD, drag their images to the positions you want.
6 Click Next.
7 Select a folder for the new WMV files, and click OK.
   Photoshop Elements creates a WMV (Windows Media Video) file for each slide show you include. (You can click Cancel in the progress dialog box at any time to stop the process.)
   Adobe Premiere Elements adds the WMV files to its Media and My Project panels, and automatically opens the DVD workspace. At the DVD workspace, you can select a menu template and add or customize menu buttons.

Add Photoshop Elements slide shows to video projects
Using Elements Organizer, you can create a slide show and enhance them with music, transitions, narration, text, and more. When you finish your project, you can bring it into Adobe Premiere Elements and incorporate it into movies and DVDs.

1 In the Slide Show Editor dialog box, click Output.
2 Click Edit With Premiere Elements, and click OK. If asked whether to first save your project, click OK, type a name for your project, and click Save.
   A dialog box appears confirming that your slide show is complete. The slide show appears at the top of the Media view in the Elements Organizer. If Adobe Premiere Elements is open, the slide show also appears in the Project > Media panel of Adobe Premiere Elements. You can drag the slideshow into the Sceneline or Timeline.

Elements Organizer projects overview

About projects
The Elements Organizer and the Photoshop Elements Editor provide quick and easy ways to be creative with your media files. You can complete some projects in the Elements Organizer. For other projects, start by selecting the media files you want to use in the Elements Organizer and then complete the project in the Photoshop Elements Editor.

The projects under Create guide you through the process of using professionally designed templates to create your own unique projects. When you complete a project, you can either share it online, or print it on your home computer or through a professional printing service.
Your projects are displayed in the Elements Organizer workspace, in the Media view. The project file and related subfolders that contain the document or web page files for each project are created on your local hard drive. To maintain the link between these project files, subfolders, and page files, avoid moving them using Windows Explorer. Instead use the Move command in Elements Organizer.

You can share projects in various ways. For example, you can burn a slide show onto a DVD.

Note: The slide show feature is supported on Windows only.

Note: Sometimes, projects from previous versions of Photoshop Elements do not open in the current version. In these cases, you have to use a previous version to open some projects.

Find saved projects
❖ In the Elements Organizer, choose Find > By Media Type > Projects.

Identify different types of projects
Elements Organizer identifies the different types of projects in the Media view.
❖ In the Media view, look for the following icons in the upper-right corner of thumbnails:
  • Photo projects: Multi-page documents created in Elements Organizer, and saved in PSE format.
  • Projects: Documents created in a previous version of Elements Organizer.
  • (Windows only) Slide shows: Slide show projects created in Elements Organizer.
  • PDF files: Documents saved in Adobe Acrobat format.

The Premiere Elements projects are created as video projects under Albums panel while Photoshop Elements projects are created as .pse files and are displayed in the grid under Media view.

Open saved projects
You can open saved projects at any time to edit or republish them. Projects appear in the Media view by default along with all your other media files.

To view projects in the Media view, choose View > Media Types > Projects in the menu bar.
❖ Do one of the following in the Media view:
  • Double-click the project.
  • Right-click/Ctrl-click a project in the Media view, and choose Edit from the context menu (except for online albums and PDF files).
Creating photo calendar

Create photo calendars and order using Shutterfly
Users in the United States can upload photos, create a Photo Calendar, and order copies using Shutterfly.

Elements Organizer launches Photoshop Elements using which you can create a photo calendar. Ensure that you have Photoshop Elements installed before using this feature.

1. Click Create, and select Photo Calendar. Photoshop Elements is launched.
2. Follow the onscreen instructions to create and order photo calendars.
   
   Note: Sign up for Shutterfly to use their services.

Create photo calendars using Kodak Easy Gallery
Users in the United States can upload photos, create a Photo Calendar, and order copies using Kodak gallery.

Elements Organizer launches Photoshop Elements using which you can create a photo calendar. Ensure that you have Photoshop Elements installed before using this feature.

1. Click Create and select Photo Calendar. Photoshop Elements is launched.
2. Follow the onscreen instructions to create and order photo calendars.
   
   Note: Sign up for Kodak Easy Gallery to use their services.
Chapter 9: Printing and sharing

Share photos using online services

Ensure that you are registered with these online services before you use this feature.

1. Select photographs in the media view that you want to share.

2. Do one of the following:
   - (Elements 12) Select Share > Private Web Album. This option lets you upload the media to a private album on Revel.
   - Select Share > Flickr
   - (Elements 12) Select Share > Twitter
   - Select Share > SmugMug Gallery

3. Enter your login details.

4. Follow the onscreen instructions to upload your photographs to the site.

Share videos

Upload videos to YouTube

You must have a user account with YouTube to upload videos to the site. If you have a Gmail account, you can use those details to log in to YouTube.

Before uploading a video to YouTube, ensure that you read the policy on YouTube for video upload. Ensure that your video meets the YouTube standards for size, duration, and format.

1. In Elements Organizer, select a video clip.

2. Select Share > YouTube.

3. Enter your login details, and click Authorize.

   If you do not have a YouTube account, click Sign Up Now to create a user account with YouTube.

   Select Remember Me if you do not want to authorize your credentials every time you upload videos to YouTube from Elements Organizer.

4. In the YouTube dialog, enter the following information, and click Upload after you are done. The information that you enter ensures that users can easily locate your video when searching for it.

   a. Enter the title and description for your video.
b Enter tags that describe your video. For example, if the movie is about your vacation in Paris, you use the tags France, Paris, June, Eiffel Tower, and so on.

c Select a category that matches the content of your video.

d Select viewing rights to your video by choosing Public or Private. If your video is set to Private, only you and up to 50 other invited users can see it. The video does not appear on your channel, in search results, playlists, and so on.

5 The progress dialog box appears informing you that the upload is in progress. Click Visit YouTube.

a In the YouTube site that opens in the browser, enter your login information.

b Click your User ID at the top of the browser window, and select Videos. The video that you uploaded is displayed in the My Videos and Playlists section.

Share videos on Vimeo
Ensure that you register yourself with Vimeo before you use this feature.

1 Select videos that you want to share.

2 Do one of the following:
   • Select Share > Vimeo.

3 Enter your login details.

4 Follow the onscreen instructions to upload your photographs to this site.

Export videos to web supported format
Install Adobe Premiere Elements to use this feature.
Printing and sharing

Elements Organizer enables you to export your movie in formats suitable for delivery through the Internet.

1 Select the video files you want to copy.
2 Select Share > Online Video Sharing.
   Adobe Premiere Elements launches and enables you to export your video files to a web supported format.

**Sharing media files to mobile phones**

Install Adobe Premiere Elements to use this feature.

You can export movies for playback on mobile phones, some PDAs, and portable media players, such as video iPod and PlayStation Portable (PSP) devices.

1 Select the media files you want to copy.
2 Select Share > Mobile Phones.
   Adobe Premiere Elements launches and enables you to export the media files to the specified mobile phone or media player.

**Burn video files to a DVD/Blu Ray Disc**

If you have Adobe Premiere Elements installed, you can burn media files to a DVD/Blu Ray Disc.

1 Select the media files you want to copy.
2 Select Share > Burn Video DVD/BluRay.
   Adobe Premiere Elements launches and enables you to burn the media files to a DVD or a Blu Ray disc.

**Upload photos to Facebook**

Elements Organizer allows you to download your friends list from Facebook. When you tag photographs, Elements Organizer uses the friends list to auto-suggest names as you type.

**Share photos on Facebook**

When you share photos on Facebook from Elements Organizer, the tagging information in your photos is retained. Names of people are displayed when you move your mouse over tagged people when viewing photos in Facebook.

1 Select Share > Facebook.
2 Select Download Facebook Friend List to use your Friends list in Facebook for identifying people in Elements Organizer.
3 Click Authorize.
4 In the Facebook page that appears in your default browser, enter your login credentials.
   **Note:** If you want Elements Organizer to remember your login credentials, select Keep me logged in to Photoshop & Adobe Premiere Elements Uploader.
5 Click Allow.
6 Click Complete Authorization.
In the Share to Facebook dialog, do the following:

a. To upload more photos than what is displayed in the dialog, click the "+" icon. In the Add Media dialog, use the various options to select photos that you want to upload. Click Add Selected Media and Done after you have completed your selection. For more information, see Select multiple media files.

b. To remove photos that you do not want to upload, select them in the dialog, and click the "-" icon.

c. To upload photos to an album that you have previously created in Facebook, select Upload Photos To Existing Album. Select an album from the menu.

d. If you want to create an album in Facebook to which you upload files, select Upload Photos to a New Album. Enter a name for the album. Optionally, enter the location where the photos were shot and a description for the contents of the album.

e. If you want to limit Facebook users who can view the uploaded photos, select an option from the Who Can See These Photos? Menu.

f. For photo upload quality, select High only if you want to upload high-resolution images. Images with higher resolution take longer time to upload.

g. Ensure that Upload People Tags in These Photos is selected if you want to upload photos along with the tag information.

8. Click Upload and wait until your photos are uploaded to Facebook.

9. In the upload confirmation dialog box, click Visit Facebook. In the browser that opens, log in to Facebook to view your uploaded photos.
(Optional) Download friends list from Facebook

Use this procedure if you want to use your Friends list in Facebook for identifying people in Elements Organizer.

**Note:** If you update your friends list in Facebook, reimport the list for the changes to take effect in Elements Organizer.

1. Click People to shift to the People view.
2. Click Add People.
3. In the People Recognition dialog, click Download/Update Facebook Friend’s List to Name People.
4. Click Authorize.
5. In the Facebook page that appears, enter your login credentials.
   **Note:** If you want Elements Organizer to remember your login credentials, select Keep me logged in to Photoshop & Adobe Premiere Elements Uploader.
6. Click Allow.
7. Click Complete Authorization.

Share albums for online viewing

You can export albums in Elements Organizer to Photoshop Showcase, CD/DVD, or to a location on your computer.

You can use Photoshop Showcase to share your albums and videos publicly or to a selected group.

1. Select Share > Online Album.
2. Do one of the following:
   • Select Share Existing Album, and select an album from the list.
   • To create an album for export, select Create New Album.
     If you choose to create an album, you are prompted to add photos by dragging them to the panel when you click Next. Enter a name for the album.
3. (Optional) Select a template from the list of available templates.
4. Select one of the following options for export:
   • If you want to upload the album to Adobe Photoshop Showcase, select Photoshop Showcase.
   • (Windows) If you want to copy the exported album to a disc, select Export to CD/DVD. Ensure that you have a writable disc inserted into your computer’s disc drive.
   • If you want to copy the exported album to a location on your computer, select Export to Hard Disk.

If you are exporting to a disc or to your computer, open the folder containing the exported files. Open the HTML file to play the album.

Set e-mail preferences

1. Click Edit > Preferences > Sharing (Windows), or Adobe Elements Organize > Preferences > Sharing (Mac OS).
2. From the E-Mail Client menu, choose one of the following, and then click OK:
   • (Windows) Microsoft Outlook® to choose the application as the default.
• (Windows) Adobe E-mail Service if you do not use Outlook or Outlook Express, but want to be able to e-mail directly to recipients from Elements Organizer.

• (Windows XP) Outlook Express* to choose the application as the default.

• (Windows Vista) Windows Mail to choose the application as the default.

• (Windows 7) Windows Live Mail to choose the application as the default.

• (Mac OS) Mail to choose the application as the default.

• (Mac OS) Microsoft Entourage to choose the application as the default.

• (Outlook 2011 for Mac OS) Microsoft Outlook* to choose the application as the default.

3 In Sharing settings, select Write Email Captions to Catalog to export the captions written in the email on the catalog.

### Sending photos and media files by email

You can share files using email in the following ways.

**PDF Slide Show** Combine images into a single PDF file. Your recipients can view the PDF file as a slideshow using the free Adobe Reader software.

**E-mail Attachments** Send image or media files as individual email attachments. You can specify the size of the photo.

**Photo Mail (Windows only)** If you want to embed your photos in the email, and not attach them, use this option.

*Note: All tags and metadata are preserved in your e-mailed file.*

If you plan to email a project, see About projects.

### Set default desktop client

Select the desktop email client to use for sharing photos. The client is used as default when you share photos in Elements Organizer.

1 Select Edit > Preferences > Sharing (Windows), or Adobe Elements Organizer 11 > Preferences > Sharing (Mac OS).

2 From the E-Mail Client menu, choose one of the following, and then click OK:

• (Windows) Microsoft Outlook* to choose the application as the default.
• (Windows) Adobe E-mail Service if you do not use Outlook or Outlook Express, but want to be able to email directly to recipients from Elements Organizer.

• (Windows XP) Outlook Express® to choose the application as the default.

• (Windows Vista) Windows Mail to choose the application as the default.

• (Windows 7) Windows Live Mail to choose the application as the default.

• (Mac OS) Mail to choose the application as the default.

• (Outlook 2011 for Mac OS) Microsoft Outlook® to choose the application as the default.

• (Mac OS) Microsoft Entourage to choose the application as the default.

Set default web-based client
For web-based email service like Google or Yahoo Mail, you can use the Adobe email Service to send Photo Mail directly to recipients.

1 Select Edit > Preferences > Sharing (Windows), or Adobe Elements Organizer 11 > Preferences > Sharing (Mac OS).
2 Select Adobe E-mail Service from the E-mail Client menu.
3 Enter your name and email address.
4 Click OK. The first time you use Adobe E-mail Service, a verification email is sent to the address you entered in the Preferences dialog box.
5 In the body of the email, you’ll see a Sender Verification code. When prompted to enter the code, copy the code from the verification email, paste it into the dialog box, and then click OK.
6 When your email is verified, click OK. Now you can send email directly from Elements Organizer whenever you’re connected to the Internet.

Share photos as email attachments
1 Select photos that you want to share.
2 Select Share > E-mail Attachments.
3 If your images are in a format other than JPEG and you want to mail them as JPEG images, select Convert Photos to JPEGs.
4 Choose an option from the Maximum Photo Size menu, and use the Quality slider to adjust image resolution. Higher values increase the file size.
5 Select recipients of the email by clicking a name in the Select Recipients list (names you see are from your contact book.) To edit recipients in the contact book, click the edit recipients icon .
   If you have not configured a contact book, you can later enter names of recipients directly in the email client.
6 Click Next. The email containing selected attachments along with the addresses of recipients is displayed.
   If Elements Organizer doesn't support your preferred email application, attach the file manually. See your email application's Help for information about attaching files to an email.
7 Edit the contents of the email message, and click Send.
Share photos as embedded images (Windows only)

Use Photo Mail if you want to embed your photos in the body of an email message. The wizard enables you to select photo size, stationery colors, text color and effects, and layouts.

After you select your options, Elements Organizer automatically converts all images to JPEG, then generates the email.

You can send Photo Mail through Microsoft Outlook, Outlook Express, Windows Live Mail, or Adobe E-mail Service.

1. Select the Photos that you want to email.
2. Select Share > Photo Mail.
3. To include captions associated with the photos, select Include Caption.
4. If you have configured your email client, select recipients for the email by doing one of the following:
   a. Select a name from the Select Recipients list (the names you see come from your contact book).
   b. If you do not find the recipient in the list, click Edit Recipients In Contact Book.
5. Click Next.
6. In the Stationery and Layouts wizard, select a background for your photo, and click Next Step.
7. Specify the layout and font options for the image, and click Next.
   Elements Organizer opens your default email client along with the embedded image.
8. Edit the email and recipients as required, and click Send.

Using the contact book

The contact book helps you maintain a listing of your commonly used email addresses. Configuring your contact book in Elements Organizer helps you quickly send photos to a person or group of people.

Add an entry to the contact book

1. Select Edit > Contact Book.
2. Click the New Contact button.
3. Type a name, email address, and other information, as desired, for the contact, and then click OK.

Import addresses into the contact book (Windows only)

Instead of typing in addresses, you can import them from Outlook or Outlook Express. You can also import addresses from a vCard file. A vCard (VCF) file is an automated signature in an email containing the sender's contact information.

1. Select Edit > Contact Book.
2. Click Import.
In the Choose Contact Source dialog box, select the option from which you want to import contacts. For vCard Files, select the VCF file on your computer.

**Delete or modify an entry in the contact book**
1. Select Edit > Contact Book.
2. Select one or more entries in the list, click Delete, and then click OK.

**Edit an entry in the contact book**
1. Select Edit > Contact Book.
2. Select an entry, and click the Edit button (or double-click an entry). Edit the entry, and then click OK.

**Create a group in the contact book**
1. Select Edit > Contact Book.
2. Click the New Group button.
3. Type a name for the group in the Group Name text box.
4. Add members to the group by selecting an entry in the Contacts list and clicking the Add button to move it to the Members list. Shift-click to add adjacent contacts or Ctrl-click to add nonadjacent ones.
5. To remove contacts from the group, select one or more entries in the Members list, and click the Remove button.
6. Click OK to close the New Group dialog box. The group is added to your contact book.
7. Click OK.

**Export contact information to vCard files (Windows only)**
1. Select Edit > Contact Book.
2. To select a contact, click it. To select more than one contact, Ctrl-click each contact.
3. Click Export vCard.
4. Select a location on your computer for the vCard file, and then click OK.

**More Help topics**
- Send photos to online printing services
- Set up online print services

**Order printed photos using online print services**

**About online print services**
Register with an online print service to order prints, photo books, and greeting cards. There is no fee to join the services. However, you require a credit card number to place an order.

The online print services available to you depend on your location. For example, online ordering services differ between North America and Asia. The Online menu reflects what's available in your area and dynamically changes when new services become available.
Printing and sharing

(Mac OS) Elements Organizer uses Photoshop Elements for printing and creations.

**Set up online print services**

You can use Adobe Photoshop Services in Elements Organizer to send images and projects to online print service providers. Adobe Photoshop Services is updated from time to time; you can set preferences to check for new services.


2. Set the following options in the Preferences dialog box.
   - **Automatically Check For Services** Automatically checks for updates to online print services. The services offered depend on your geographic location.
   - **Notify Me About Service Updates** Get notified of new service updates.
   - **Notify Me About Adobe Promotions** Get notified of new Adobe promotions.
   - **Notify Me About Product Support Notifications** Get notified of product support updates.
   - **Notify Me About Third-Party Services** Get notified of new third-party services.
   - **Location** Click the Choose button to specify your present location so that Adobe Photoshop Services can help to provide you with local services.
   - **Refresh** Adds new print, sharing, and download services to Elements Organizer. If new services become available, a dialog box displays the type of service with available options for providers.
   - **Reset Accounts** Lets you reset stored account information for all services.
   - **Clear Online Service Data** Deletes messages from Adobe.

3. After setting your Services preferences, notifications and updates display as they become available. Do one of the following:
   - Click the View Notification button on the status bar (at the bottom of the Elements Organizer workspace). You can view a complete list of announcements, new services, and updates. In the Notifications window, select a notification and click the View button, or select an update or service, and click the Run button.
   - Click the Envelope button to access the latest announcement, service, or update displayed in the status bar of Elements Organizer.

   *Note: Connect to the Internet to view updates and notices.*

**Order prints**

The online print services available to you depend on your location. Some options differ between Asia, Europe, and North America. The online print services options do not appear if the service is not available in your locale.

Elements Organizer enables you to order professionally printed photos and have them mailed to specified recipients. Make any desired changes to photos before ordering prints; the online print service web pages do not allow you to enhance photos.

1. Select the photos you want to order. Photo projects (in PSE format) can be ordered as prints.

   ![Optimize your projects before ordering photo books.](image)

2. Do one of the following:
   - If you chose United States as your country during install, select File > Order Prints > Order Shutterfly Prints.
• If you chose a country other than United States during install, select File > Order. The option for your country is displayed. Select the option.

Note: Ensure that you have the required membership with the selected online print services.

3 Follow the onscreen instructions to create and order prints.

Photo calendars
For photo calendars, the online print service web page walks you through the process of preparing printed calendars. The online print service web page then allows you to specify the number of each item, and specify where to send the ordered items. If you choose not to immediately order a calendar, you can save it on the online print service web server and order at another time.

Photo calendars are created and ordered using the Adobe® Photoshop® Services website. Register with this service to order bound calendars using a valid email address. There is no charge to join this service, but you must have a credit card number to place an order.

Elements Organizer launches Photoshop Elements using which you can create a photo calendar. Ensure that you have Photoshop Elements installed before using this feature.
Create a photo calendar using Shutterfly

1. Select Create > Photo Calendar.
2. In Photoshop Elements, modify the calendar according to your requirements.
3. Follow the onscreen instructions to create and order Photo Calendar.

Note: Sign up for Shutterfly membership to use their services.

More Help topics
About mobile phone cameras

Printing photos

Elements Organizer provides you the following options for printing photos:

- Print at home using your home printer.
- Use online providers through Adobe Photoshop Services for professionally printed photographs. For more information, see Order printed photos using online print services

Print photos at home

1. Select photos that you want to print.
   
   If you are trying to print a video file, only the first frame of the video is printed.

   Note: (Mac OS): Elements Organizer uses Photoshop Elements for printing. Ensure that you have Photoshop Elements installed before you proceed.

2. Select File > Print.

3. If you are printing more than one page of photos, use the navigation buttons to move back and forth between the pages. To correct the orientation of images, use the rotate icons, and.
4 To modify page layout and printer settings, do the following:
   a Click Page Setup to set options for printing the photos on a page. In the Page Setup dialog, specify paper source and size, its orientation, and margins.
   b Select a printer from the Select Printer menu. To print to a PDF file, ensure that you have Adobe Acrobat installed on your computer.
   c To modify Printer settings, click Change Settings. Specify the options for paper type, print quality, paper tray, and paper size.
   d Select the size of the paper from the Select Paper Size menu.

5 To specify the nature of prints, select one of the options from Select Type of Print menu. Configure additional options for each selection as necessary.

**Individual Prints**  Prints individual copies of each selected photo. For additional options, click More Options. See [Printing choices](#) and [Custom print size](#) for information on configuring these options.

**Contact Sheet**  Prints thumbnail images of the selected photographs. For contact sheets, do the following:

- In Columns, specify the number of columns in the layout.
  For additional print options, select Show Print Options.
- To print the date associated with the photo, select Date.
- To print the caption associated with the photo, select Caption.
- To print the filename associated with the photo, select File Name.
- To print page numbers for multiple contact sheets, select Page Numbers.

**Picture Package**  Enables you to place multiple copies of one or more photos on a single page, much as traditional portrait studios do. For picture packages, do the following:

- Select a layout that is large enough to contain multiple copies of the image.
- In Select a Frame menu, select a border for the image.
- Select Fill Page With First Photo.
- Select a print size from the Select Print Size menu. For more photos on the same page, select smaller dimensions of the photo.
A Selected photo  B Option to select more photos for print  C Help for using the options in the dialog box  D Configuring page options for print  E Option to rotate the image  F Color management options  G Options to navigate multiple photos  H Zoom slider
Printing and sharing

A Individual photos  B Contact sheet  C Picture package

- To swap images in a layout, drag an image onto another image. If you want to revert a swapped image back to the original, right-click the image, and select Revert To Original from the context menu.

6 To fit the individual image to the specified print layout, select Crop To Fit.
   The image is scaled and, if necessary, cropped to match the aspect ratio of the print layout. Deselect this option if you don't want your photos cropped.

7 For multiple copies, enter a number in Print Copies.

8 Click Print.

Select multiple media files

1 Select File > Print.

2 In the Prints dialog box, click Add+.

3 In the Add Media dialog box, select one of the following:
   • To select all media in the open catalog, select All Media.
   • To select all media that is currently open in the Media view, select Media From the Grid.

4 In the Advanced section, select the following based on your requirements:
   • To select media that you have rated, select Show Media With Star Ratings.
   • To select hidden media, select Show Hidden Media.

Printing choices

1 Select File > Print.
2 Click More Options.

3 In Photo Details, do the following:
   • To print the date associated with the photo, select Show Date.
   • To print the caption associated with the photo, select Show Caption.
   • To print the filename associated with the photo, select Show File Name.

4 If you want a border displayed around the printed photo, configure the following options.
   • To specify the thickness of the border, select Thickness, and enter a value.
   • To specify a color for the border, click the box corresponding to thickness.
   • To specify a background, select Background. To specify a color for the background, click the corresponding box.

5 In Layout, specify the following:
   • If you would like a page to contain only one photograph, select One Photo Per Page.
   • If you want multiple copies of the same photo in individual pages, enter a value in Use Each Photo (n) Times.

6 If you are planning to print the image on a material such as a t-shirt, select Flip Image.

7 To print crop marks associated with the selected image, select Print Crop Marks.

Custom print size
Use the options in the More Options dialog to customize the dimensions of the printed image.

1 In the Print dialog box, click More Options.

2 Select Scale To Fit Media to scale the photograph to fit the dimensions of the printed page or material.

3 To specify a custom size for the printed image, enter your desired values for its Height and Width.

4 In the Unit menu, specify the units for the specified dimensions.

5 Specify a resolution for the printed image. For information on the recommended resolution, see the user manual for your printer.

Color management settings
If you are new to color management, see the following articles:
   • Color management and monitor calibration
   • The Psychology of Color Management and Calibration
   • Why Don’t Printed Colors Match What I See on the Monitor?

1 Disable the printer driver’s color management.

2 In the Prints dialog box (File > Print), click More Options.

3 The color space embedded in your photo file is displayed in Image Space.

4 Select a printer profile from the Print Space menu.
   The Print Space menu sets a custom printer profile to convert image colors to the printer’s color space, or turns off color conversion. If you have an ICC profile for your printer and paper combination, select it from the menu.
Specify measurement units for printing (Windows only)

1. In the Media view or Date view, choose Edit > Preferences > General.
2. Choose either Inches or Centimeters/Millimeters from the Print Sizes menu.

Email photos as PDF file

You can create a PDF file using the selected photos and share it using email. The photos in the PDF file play as a slideshow when the PDF file is opened.

1. Select photos that you want to share.
2. Select Share > PDF Slide Show.
3. Specify the file size and quality for the exported files. When you specify higher values, the size of the PDF file correspondingly increases.
4. Enter a name for the PDF file.
5. If you have created a contact book for your email client, the list of contacts is displayed. Select the recipients from the list.
6. Click Next.
   
   Your default email client (set in Sharing > Preferences) opens. The generated PDF file can be found as an attachment.
7. Edit the contents of your email and send it.
Chapter 10: Video

Viewing video projects

Elements Organizer displays the list of projects you have created using Adobe Premiere Elements. However, you cannot rename, edit, or add media files to these projects in Elements Organizer. To edit or add media files to these projects, launch Adobe Premiere Elements. To view the video projects created in Adobe Premiere Elements:

1. In Elements Organizer, expand Albums (click the triangle beside Albums). Elements Organizer displays a list of albums and the option Video Projects.
2. Expand Video Projects (click the triangle beside Projects) to view a list of the video projects. Click on a video project to view the media present in that project.
3. Select the project you want to work with, and right-click/control-click on the project to open a context menu with the following options:
   - **Open With Premiere Elements Editor** Select this option to view the project.
   - **Delete** Select this option to delete the video project from the catalog.

Create instant movies

If you have Adobe Premiere Elements installed, you can create instant movies using the Elements Organizer. To create instant movies, select the required assets and then click Create > Instant Movie. Adobe Premiere Elements launches and enables you to create instant movies.
Chapter 11: Exporting

Export photos to a folder

1. Select items you want to export.
2. Select File > Export As New File(s).
3. Specify the following options as required:

   **File Type**  Specifies the file format for the exported photo. Choose Use Original Format to keep the file in its current format.

   **Size And Quality**  Changes the pixel dimensions, file size, compression, and quality of the photo. You can't increase the original image size when exporting using the Original Format file type.

   **Location**  Specifies the folder in which to store the exported file. Click Browse to specify a different folder or drive.

   **Filenames**  Specifies the name of the exported file. Select Original Names to use the current name of the photos. To export files with the same name plus a sequential number, select Common Base Name and type a name. If a filename exists in the target folder, the exported file's name is modified to avoid overwriting an existing file.

4. Click Export.