Using Captivate
Trademarks

1 Step RoboPDF, ActiveEdit, ActiveTest, Authorware, Blue Sky Software, Blue Sky, Breeze, Breezo, Captivate, Central, ColdFusion, Contribute, Database Explorer, Director, Dreamweaver, Fireworks, Flash, FlashCast, FlashHelp, Flash Lite, FlashPaper, Flex, Flex Builder, Fontographer, FreeHand, Generator, HomeSite, JRun, MacRecorder, Macromedia, MXML, RoboEngine, RoboHelp, RoboInfo, RoboPDF, Roundtrip, Roundtrip HTML, Shockwave, SoundEdit, Studio MX, UltraDev, and WebHelp are either registered trademarks or trademarks of Macromedia, Inc. and may be registered in the United States or in other jurisdictions including internationally. Other product names, logos, designs, titles, words, or phrases mentioned within this publication may be trademarks, service marks, or trade names of Macromedia, Inc. or other entities and may be registered in certain jurisdictions including internationally.

Third-Party Information

This guide contains links to third-party websites that are not under the control of Macromedia, and Macromedia is not responsible for the content on any linked site. If you access a third-party website mentioned in this guide, then you do so at your own risk. Macromedia provides these links only as a convenience, and the inclusion of the link does not imply that Macromedia endorses or accepts any responsibility for the content on those third-party sites.

This software is based in part on the work of the Independent JPEG Group.

LAME (MP3 encoder)  Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue-generating broadcast systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via Internet, intranets and/or other networks), other content distribution systems (pay-audio or audio-on-demand application sand the like) or on physical media (compact discs, digital versatile discs, semiconductor chips, hard drives, memory cards and the like). An independent license for such use is required. For details, please visit:  http://mp3licensing.com.

Copyright © 2001-2005 Macromedia, Inc. All rights reserved. This manual may not be copied, photocopied, reproduced, translated, or converted to any electronic or machine-readable form in whole or in part without written approval from Macromedia, Inc. Notwithstanding the foregoing, the owner or authorized user of a valid copy of the software with which this manual was provided may print out one copy of this manual from an electronic version of this manual for the sole purpose of such owner or authorized user learning to use such software, provided that no part of this manual may be printed out, reproduced, distributed, resold, or transmitted for any other purposes, including, without limitation, commercial purposes, such as selling copies of this documentation or providing paid-for support services. Part Number ZCA10M100

Acknowledgments

Writing: Suzanne Smith
Editing and Production Management: Patrice O'Neill
Editing: Anne Szabla, Lisa Stanziano, Mary Ferguson
Production: Adam Barnett

Special thanks to Arlyn Asch, Magnus Nirell, Terri Griffith, Paul Stoecklein, Erick Vera, Rosana Francescato, Adam Barnett, Silke Fleischer, Tracy Seibel, and the entire Captivate engineering and QA team.

Second Edition: April 2005

Macromedia, Inc.
601 Townsend St.
San Francisco, CA 94103
CONTENTS

CHAPTER 1: Introduction and Installation ...................................................... 9
  Key features of Captivate ................................................................. 9
  What's new in Macromedia Captivate ................................................. 10
  Using Captivate Help ......................................................................... 12
  Guide to Captivate instructional media ............................................. 13
  Captivate and accessibility issues ..................................................... 14
  Using Captivate with other applications ......................................... 14
  Upgrading RoboDemo and Captivate projects .............................. 14
  Authoring requirements .................................................................... 14
  End-user requirements ...................................................................... 15
  Installing Macromedia Captivate ..................................................... 15
  Registering Captivate ....................................................................... 16
  Transferring your Captivate software license .................................. 16

CHAPTER 2: Exploring the Workspace ........................................................ 17
  Customizing the work environment ............................................... 18
  Displaying and docking toolbars ..................................................... 19
  Using the Filmstrip ........................................................................... 20
  Displaying confirmation messages ................................................. 21
  Using shortcut keys .......................................................................... 22
  Undoing and redoing actions .......................................................... 23
  Changing capture keys ..................................................................... 24

CHAPTER 3: Creating Movies ................................................................. 25
  Opening existing movies .................................................................. 25
  Importing AVI software tutorials ................................................... 25
  Before recording a new movie ......................................................... 26
  Recording a new movie .................................................................... 34
  Recording options ........................................................................... 43
  Using project templates ................................................................... 45
  Using full motion recording ............................................................ 46
  Creating accessible movies ............................................................. 50
  Localizing Captive projects .............................................................. 55
<table>
<thead>
<tr>
<th>CHAPTER 4: Adding Text Captions</th>
<th>57</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding text captions</td>
<td>57</td>
</tr>
<tr>
<td>Adding plain text to a slide</td>
<td>58</td>
</tr>
<tr>
<td>Adding text captions automatically</td>
<td>59</td>
</tr>
<tr>
<td>Adding rollover captions</td>
<td>61</td>
</tr>
<tr>
<td>Changing the rollover area</td>
<td>61</td>
</tr>
<tr>
<td>Converting tooltips to rollover captions</td>
<td>62</td>
</tr>
<tr>
<td>Localizing text captions</td>
<td>63</td>
</tr>
<tr>
<td>Editing text captions</td>
<td>64</td>
</tr>
<tr>
<td>Creating custom text caption styles</td>
<td>65</td>
</tr>
<tr>
<td>Moving and resizing text captions</td>
<td>66</td>
</tr>
<tr>
<td>Copying and pasting text captions</td>
<td>67</td>
</tr>
<tr>
<td>Importing text captions</td>
<td>67</td>
</tr>
<tr>
<td>Exporting text captions</td>
<td>68</td>
</tr>
<tr>
<td>Changing text caption order</td>
<td>69</td>
</tr>
<tr>
<td>Deleting text captions</td>
<td>70</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>CHAPTER 5: Adding Audio</th>
<th>71</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding existing audio</td>
<td>71</td>
</tr>
<tr>
<td>Equipment for recording audio</td>
<td>72</td>
</tr>
<tr>
<td>Recording audio tips</td>
<td>73</td>
</tr>
<tr>
<td>Setting audio recording options</td>
<td>74</td>
</tr>
<tr>
<td>Calibrating microphones for recording</td>
<td>75</td>
</tr>
<tr>
<td>Recording audio</td>
<td>75</td>
</tr>
<tr>
<td>Recording audio while creating a movie</td>
<td>76</td>
</tr>
<tr>
<td>Creating background audio</td>
<td>77</td>
</tr>
<tr>
<td>Using a custom keyboard tap sound</td>
<td>78</td>
</tr>
<tr>
<td>Adding silence to an audio file</td>
<td>78</td>
</tr>
<tr>
<td>Adjusting audio volume</td>
<td>79</td>
</tr>
<tr>
<td>Adding existing audio to boxes and buttons</td>
<td>80</td>
</tr>
<tr>
<td>Recording audio for boxes and buttons</td>
<td>81</td>
</tr>
<tr>
<td>Setting keyboard tap sounds</td>
<td>82</td>
</tr>
<tr>
<td>Editing audio files</td>
<td>82</td>
</tr>
<tr>
<td>Editing audio timing</td>
<td>83</td>
</tr>
<tr>
<td>Viewing audio details</td>
<td>84</td>
</tr>
<tr>
<td>Previewing audio</td>
<td>85</td>
</tr>
<tr>
<td>Deleting audio</td>
<td>86</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>CHAPTER 6: Adding Images and Animation</th>
<th>87</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding images</td>
<td>87</td>
</tr>
<tr>
<td>Adding rollover images</td>
<td>89</td>
</tr>
<tr>
<td>Inserting images as slides</td>
<td>90</td>
</tr>
<tr>
<td>Creating watermark images</td>
<td>91</td>
</tr>
<tr>
<td>Changing JPEG quality</td>
<td>91</td>
</tr>
<tr>
<td>Deleting images</td>
<td>91</td>
</tr>
<tr>
<td>About animation in Captivate</td>
<td>92</td>
</tr>
<tr>
<td>Adding animations</td>
<td>92</td>
</tr>
<tr>
<td>Adding animated text</td>
<td>94</td>
</tr>
<tr>
<td>Adding animation slides</td>
<td>96</td>
</tr>
</tbody>
</table>
CHAPTER 7: Adding Boxes and Buttons ................................. 97
Adding highlight boxes ................................................. 98
Adding click boxes ...................................................... 99
Adding text entry boxes .............................................. 102
Adding buttons ......................................................... 105
Adding Javascript to boxes and buttons .......................... 108
Adding existing audio to boxes and buttons ...................... 109
Deleting buttons and boxes ......................................... 110

CHAPTER 8: Editing Mouse Movement ............................. 111
Changing mouse pointers ........................................... 111
Changing mouse pointer size ....................................... 112
Changing mouse click sounds ...................................... 112
Setting mouse click effect .......................................... 113
Changing mouse movements ....................................... 113
Aligning mouse paths ............................................... 113
Using straight and curved mouse paths ........................... 114
Hiding the mouse pointer ........................................... 114

CHAPTER 9: Changing Timing ....................................... 115
Customizing Timeline appearance .................................. 115
Changing the order of object layers ............................... 117
Previewing a slide using the playhead ............................. 118
Changing slide timing ................................................. 118
Setting caption speed automatically .............................. 119
Changing keystroke speed .......................................... 119
Changing mouse pointer speed .................................... 119
Changing object timing .............................................. 120
Controlling Captivate movies with variables .................... 121

CHAPTER 10: Slides ..................................................... 123
Adding slides to a movie ............................................. 123
Editing slides .......................................................... 128
Changing movie start and end ...................................... 134
Adding playback controls ......................................... 136
Securing slides ....................................................... 138

CHAPTER 11: Adding Objects ....................................... 141
Importing objects ..................................................... 142
Duplicating objects ................................................. 142
Copying and pasting objects .................................... 143
Copying and pasting objects from other projects ............. 143
Aligning objects ..................................................... 144
Aligning objects on the Timeline ................................ 144
Changing object display order ................................... 145
Changing the size of multiple objects ......................... 146
Aligning objects with the grid .................................... 147
Merging objects into a slide ....................................... 148
CHAPTER 12: Editing Movies ........................................ 149
  Determining the size of your movie ........................................... 149
  Deleting movies or templates .................................................. 149
  Hiding movies ............................................................................. 150
  Previewing movies ...................................................................... 150
  Renaming movies ........................................................................ 150
  Resizing movies .......................................................................... 151
  Saving movies .............................................................................. 152
  Setting the background color ...................................................... 153
  Setting movie preferences .......................................................... 153
  Adding a loading screen .............................................................. 156
  Setting movie properties .............................................................. 157
  Using a custom keyboard tap sound ............................................ 158
  Checking spelling in Captivate projects ...................................... 158

CHAPTER 13: Creating eLearning Content ................................... 161
  Creating branching in Captivate movies .................................... 161
  Creating question slides .............................................................. 162
  Setting eLearning output options ............................................... 180
  Setting eLearning pass rate ........................................................ 181
  Creating feedback messages for quizzes .................................... 182
  Creating a manifest file ............................................................... 183
  Creating a PIF ............................................................................ 185
  Organizing quizzes with the Quiz Manager ................................ 185

CHAPTER 14: Creating a Menu of Captivate Movies ...................... 189
  Creating projects ........................................................................ 189
  Using text in MenuBuilder .......................................................... 194
  Using images in MenuBuilder Projects ....................................... 198
  Using clickboxes in MenuBuilder projects ................................ 203
  Changing MenuBuilder project options .................................... 207
  Exporting MenuBuilder projects ............................................... 212

CHAPTER 15: Publishing Movies .................................................. 215
  Publishing movies as stand-alone (EXE) files ............................ 215
  Publishing movies as Flash files .................................................. 216
  Publishing movies as handouts .................................................... 217
  Publishing movies to the web using FTP .................................... 218
  Sending movies using e-mail ....................................................... 219
  Exporting text captions .............................................................. 220

CHAPTER 16: Captivate and Other Software Applications ................ 221
  Captivate and Flash ................................................................... 221
  Captivate and Breeze .................................................................. 225
  Captivate and RoboHelp ............................................................... 229
  Captivate and PowerPoint ........................................................... 232
<table>
<thead>
<tr>
<th>Contents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>CHAPTER 17: Troubleshooting</strong></td>
<td>235</td>
</tr>
<tr>
<td>How do I analyze bandwidth.</td>
<td>235</td>
</tr>
<tr>
<td>Troubleshooting animation timing</td>
<td>236</td>
</tr>
<tr>
<td>Troubleshooting application distortion when recording</td>
<td>236</td>
</tr>
<tr>
<td>Troubleshooting AVI errors</td>
<td>236</td>
</tr>
<tr>
<td>Troubleshooting choppy full motion recording</td>
<td>238</td>
</tr>
<tr>
<td>Correcting colors in slides</td>
<td>238</td>
</tr>
<tr>
<td>Troubleshooting fonts on transparent captions</td>
<td>239</td>
</tr>
<tr>
<td>Troubleshooting movie size</td>
<td>239</td>
</tr>
<tr>
<td>Troubleshooting text viewed in a browser</td>
<td>240</td>
</tr>
<tr>
<td>Troubleshooting the number of slides in a movie</td>
<td>240</td>
</tr>
<tr>
<td>Uninstalling Macromedia Captivate</td>
<td>241</td>
</tr>
</tbody>
</table>

| INDEX                                                                   | 243  |
Macromedia Captivate is a professional software tool for quickly creating interactive demonstrations and simulations in a variety of formats including Flash (SWF) and EXE. Anyone who needs to develop online product demonstrations, software simulations for e-learning, or online tutorials for user support will find Captivate an ideal solution. Captivate includes everything you need to record actions in any application and instantly create a simulation.

Captivate enables you to add customized text captions, audio (voice-overs, background music, and sound effects), video, Flash animations, text animations, images, hyperlinks, and more to your movies. A small file size and high resolution make Captivate simulations and demonstrations easy to publish online or burn to CD for use in training, sales, marketing, or user support.

If you use Captivate to create e-learning content, you can add realistic, fully interactive question slides, buttons, click boxes, and text entry boxes. Captivate is SCORM 1.2 and 2004 certified and AICC compliant, allowing effortless integration with any Learning Management System (LMS), Macromedia Authorware, or Questionmark Perception.

Key features of Captivate

Following is a list of key Captivate features.

- **Rapidly develop software simulations and demonstrations** Get up and running in Macromedia Captivate immediately with a friendly user interface and a new start page. Simply start recording any application and Captivate automatically captures every action on the screen. Increase productivity using timesaving features like AutoText Captions (automatically inserts a text description of each recorded task), automatic addition of highlight boxes, scored user interactions, and instructional feedback.

- **Create simulations and demonstrations in Flash format, without knowing Flash** When the recording is done, Captivate instantly creates a Flash simulation of on-screen actions, complete with smooth mouse animations and text descriptions or scored interactions with instructional feedback. No Flash knowledge or programming skills are required.

- **Edit slides and mouse movement** Every screen is a completely editable slide that can be removed, replaced, or revised. Audio mistakes can easily be fixed using the new audio editor. This makes changing or updating projects easy.
• **Include interactivity without programming**  Increase the effectiveness of simulations by easily adding interactivity including quizzing with scoring and branching, text entry fields with multiple correct answer options, and click boxes. Multiple interactions and objects can be inserted into a single slide, enabling numerous choices or complex realistic simulations. When recording in simulation mode, Captivate automatically adds scored interactions and instructional feedback.

• **Integrate with other eLearning applications**  Leverage existing resources by integrating simulations with other eLearning tools. Captivate supports SCORM 2004, SCORM 1.2 and AICC, making it easy to deploy simulations through any learning management system (LMS). Captivate integrates especially well with Macromedia Breeze, even generating special files in the background that enable tracking and searching in Breeze.

• **Let Captivate do the work, then import projects into Flash**  Take the manual work out of creating software simulations and demonstrations in Flash. With Captivate, there is no need to manually take screen shots and add mouse tweens in Flash. Record applications in Captivate and export the project to Flash MX 2004 for advanced editing and further development.

• **Enhance the Macromedia Breeze experience**  Increase training effectiveness by adding interactive simulations to Breeze Meetings and Breeze Training. Viewers can be active participants who can fully interact with the simulation.

• **Maximize creativity with custom controls, templates, and menus**  Customize templates, captions, and playback controls to match corporate identity or the graphical interface of applications. Create eye-catching menu pages to display any set of Captivate projects, enabling end users to access multiple simulations from one central location.

• **Publish to a variety of formats**  Author a simulation once and generate multiple file formats including SWF and EXE for easy distribution in the format of choice. Easily create handouts or job aids using the Microsoft Word publish feature.

• **Deliver rich media projects to over 98% of web users**  In Captivate, create high quality content while maintaining a small file size. Immediately email projects, or post them on a website, Intranet, or an online help system. Take advantage of the ubiquitous Flash Player to stream interactive projects. No plug-in downloads are necessary; over 98% of Internet users can already view Flash files.

**What’s new in Macromedia Captivate**

Macromedia Captivate provides major new features and enhancements, including the following:

• **Control timing easily with a visual Timeline**  Save production time and visually control the timing of each slide element by dragging and dropping in the Timeline. Display multiple objects or even two or more captions simultaneously. Drag and drop Timeline layers to change the order of objects on a slide—the slide automatically updates to reflect the change.

• **Preview slides instantly**  Make slide changes and see the results instantly by playing the slide without compiling or generating a preview. Use the playhead to preview a specific section of a slide, or to scrub and see the slide in slow motion.
• **Capture effortlessly**  Create more realistic demonstrations with the improved capture mechanism that automatically switches on and off full motion recording for drag-and-drop actions. Web capture is now optimized and enhanced to capture screen shots after the web page has finished loading.

• **Speed up production with easy audio editing**  Record audio during the screen capture process to save development time. Mistakes can be edited out in the easy-to-use audio editor. Easily control volume, insert silent periods, and synchronize slide events precisely to the narration.

• **Enhance the Macromedia Breeze experience**  Increase presentation effectiveness by adding interactive simulations to Breeze meetings and Breeze training sessions. Presenters can use the Sync button so their actions are viewed by all participants or, by turning off the sync option, participants can fully interact with the Captivate demonstration or simulation on their individual computers. Captivate also includes an option that embeds specific data into the project SWF file. The data includes search and manifest information, and makes it easier for Breeze to track interactions (e.g., quizzes and click boxes) that take place in Captivate projects. Presenters can use the Sync button so their actions are viewed by all participants or, by turning off the sync option, participants can fully interact with the Captivate demonstration or simulation on their individual computers.

• **Enhance projects in Macromedia Flash**  Take projects from Captivate to Flash for further development using the improved, powerful Flash export feature. Captivate also exports the playback controls and other objects such as full-motion slides and text animations.

• **Improve quizzing**  Control the look and feel of quizzes to fit branding or match color schemes. Increase training effectiveness with time limited questions and new quiz types such as matching, likert, and fill-in-the-blank.

• **Leverage industry standards**  Leverage SCORM 2004 packaging and runtime communication. Captivate supports SCORM 2004, SCORM 1.2 and AICC, to easily deploy simulations through any learning management system (LMS). Generate demonstrations and simulations that are 508 compliant to reach audiences with disabilities.

• **Output high quality printed content**  Supply reviewers or end users with printed storyboards or documentation. The improved Microsoft Word output format now exports larger images.

• **Work faster, edit more easily**  Save time and increase productivity with a multitude of usability enhancements such as the new Start Page, the option to snap the recording size to the application window or vice versa, the simplified recording dialog, and many more. Save development time by recording in simulation mode, which automatically adds scored user interactions with instructional feedback.

• **Unicode support**  Use any font and encoding supported by the Windows operating system, including double-byte character sets.

• **Localization**  In addition to English, German, French, and Japanese versions, Korean, and Traditional Chinese versions of Captivate are now available.

**Caution:** When opening a Captivate project created with RoboDemo, note the following. Projects created with RoboDemo versions prior to version 4 use a .ncp or .fcz file extension. RoboDemo 4 and 5 projects use the .rd or .fcz file extension. Captivate upgrades older projects as they are opened in Captivate and gives them the new Captivate file extension of .cp.
Using Captivate Help

Captivate Help uses WebHelp Pro as its output and is designed to open in your default web browser. Because Captivate Help is located on a server, the speed at which the system appears depends on your Internet connection speed. If necessary, you can select an option to view Captivate Help offline, instead of from the server.

To access offline help:
• From the Help menu, select Use Offline Help.

Using the Help window

Navigation buttons

Captivate Help includes the following left panes. To access each pane, click the Contents, Index, Search, or Glossary button on the toolbar.

• Contents: The Contents pane displays the table of contents, books and pages that represent the categories of information in Captivate Help. When you click a closed book, it opens to display its content (sub-books and pages). When you click an open book, it closes. When you click pages, you select topics to view in the right pane.

• Index: The Index pane displays a multilevel list of keywords and keyword phrases. These terms are associated with topics in Captivate Help and are intended to direct you to specific topics according to your way of working. To open a topic in the right pane associated with a keyword, click the keyword. If the keyword is used with more than one topic, a dialog box appears so you can select the topic to view, and then click Display.

• Search: When you type a question in the Search pane, related topics appear on the right. (This feature is called natural language search.) You can enter questions or keywords.

• Glossary: The Glossary pane displays a glossary similar to one you’d find in a printed publication. The glossary is a list of words, short phrases, and their definitions related to Captivate. When you select a term from the top pane ("Term"), its corresponding definition is displayed in the lower pane ("Definition").

Toolbars

Browse sequences: The browse buttons (Next and Previous) are located at the top of the browser. Browse sequence buttons are different from the Back and Forward buttons, as they present topics in a predetermined order.

• Full-text search: The Search text box enables you to perform a full-text search of Captivate Help. This type of search locates topics containing the text you enter in the Search field. Full-text searches look through every word in Captivate Help to find matches. When the search is completed, a list of topics is displayed so you can select a specific topic to view.

• Browser toolbar: The toolbar at the top of the window is the standard toolbar for your default browser. Use it to move forward and backward through the history of visited topics.
Adjusting the window and pane size

- You can adjust the width and height of the browser window by dragging the edges of the window in or out.
- You can adjust the width of the left pane by dragging the edges of the left pane until the mouse pointer turns into a line with arrows on each end.

Navigating topics

You can use links and Related Topics buttons to navigate through topics.

- Links: Blue underlined text denotes a hyperlink that jumps to another topic or web page, a pop-up link that displays a window over the main window, or a text-only pop-up menu that displays a brief text description. Some links "drop down" additional text or "expand" text to the right.
- Related Topics buttons: When you click a Related Topics button, a pop-up menu displays a list of related topics. Click a topic in the pop-up menu and it opens in the right pane.

Note: To see Captivate version information, select Help > About Captivate. A dialog box appears identifying the version of Captivate installed on your system.

Guide to Captivate instructional media

Captivate includes a variety of resources to help you learn the program quickly and become proficient in creating your own Captivate projects.

Captivate Help includes comprehensive information about using all aspects of Captivate. To view Captivate Help, open Captivate, and from the Help menu, select Captivate Help.

Getting started movies are actual Captivate movies that show how to use Captivate. Watch these movies to see Captivate in action, especially new features. (The movies are listed on the Captivate Start Page, or from within Captivate, click on the Help menu, select Getting started movies, and pick a movie.)

Using Captivate is a PDF version of the contents of Captivate Help, providing information on using Captivate commands and features. The PDF file is available on the Macromedia website.

Getting Started with Captivate provides an introduction to Captivate and the basic process of creating Captivate projects. A printed version of this manual is included with the boxed version of Captivate and a PDF version is available on the Macromedia website.

The Captivate Support Center at www.macromedia.com/support is updated regularly with the latest information on Captivate, plus advice from expert users, examples, topics, updates, and information on advanced topics.

Macromedia Devnet at www.macromedia.com/go/devnet provides tools, tutorials, and more for all Macromedia Products.
Captivate and accessibility issues

You can create Captivate content that is accessible to all users, including those with disabilities, using the accessibility features provided with Captivate. As you design accessible Captivate movies, consider how your users will interact with the content. Visually impaired users, for example, might rely on assistive technology, such as screen readers that provide an audio version of screen content, while hearing-impaired users might read text and captions in the document. Other considerations arise for users with mobility or cognitive impairments.

Using Captivate with other applications

Captivate is a flexible tool that can be used together with several other software products. Captivate works especially well with other Macromedia software.

Captivate and Breeze
Captivate and Flash
Captivate and RoboHelp
Captivate and PowerPoint

For more information, see Chapter 16, “Captivate and Other Software Applications,” on page 221.

Upgrading RoboDemo and Captivate projects

When opening a Captivate project created with RoboDemo, it is important to note the file extension. Projects created with RoboDemo versions prior to version 4 use the .ncp or .fcz file extension. RoboDemo 4 and 5 projects use the .rd or .fcz file extension. Captivate upgrades older projects as they are opened in Captivate and gives them the new Captivate file extension .cp. (Captivate leaves the previous files intact.)

Authoring requirements

To create movies with Captivate, your computer system should include the hardware, software, and accessories listed below.

System requirements:
- Microsoft Windows 2000 or Windows XP
- A 600-MHz Intel Pentium III processor or equivalent
- 128 MB of RAM (256 MB recommended)
- 100 MB of available disk space
- 800 x 600 resolution color display or better (1024 x 768, millions of colors recommended)

Software and accessories for publishing and recording:
- Internet Explorer 5.0 or later
- Flash Player 6 or later
- Microphone to record audio
- Speakers and sound card
End-user requirements

End users viewing Captivate movies should have the following installed on their computers:

- A Flash-enabled browser (for example, Internet Explorer 5.0 or later, Netscape Navigator 4.06, or Netscape 6.0 or later)
  OR
- Macromedia Flash player (version 6.0 or later)
- One of the following operating systems:
  - Microsoft Windows 95 or later
  - Macintosh
  - Linux

Installing Macromedia Captivate

Installing Captivate is a simple and automated process. Check to make sure there is enough free disk space on your hard disk to meet the system requirements.

The installation program prompts you for the serial number for your copy of Captivate. After the Captivate product files are copied to your computer, you have the option to activate and register Captivate online. It is important to activate Captivate as soon as possible to enable all of the capabilities of Captivate.

Registering is optional; it provides you with many benefits such as priority upgrades, new product bulletins, and timely e-mail messages about product updates and new content at www.macromedia.com.

To install Macromedia Captivate:

1. Close all programs.
2. Do one of the following:
   - If you have a Captivate CD, insert the CD into the computer’s CD-ROM drive and then double-click the Captivate installer icon.
   - If you are installing Captivate from the Internet, double-click on the downloaded file. The InstallShield Wizard appears.
3. Follow the onscreen instructions.
4. Click Install on the last screen of the wizard. Macromedia Captivate is installed on the computer.
5. Click Finish.

When you install Captivate, the product is a 30 day trial version until you activate the software. It is very important to activate the software within 30 days of installing. The activation process verifies your product serial number and license. (For details, visit the Macromedia Product Activation Center.)
To activate Macromedia Captivate:
1. Double-click on the Macromedia Captivate icon on the desktop.
   The Macromedia Product Activation Wizard appears.
2. Follow the onscreen instructions and enter your serial number.
   The activation process begins. When the process is complete, a message appears stating that the software was successfully activated.
3. Click Continue.
4. (Optional) Register with Macromedia. Type in your name and e-mail address and click Register. A web page appears and confirms your registration. (You can register at any time.)

Registering Captivate
It is a good idea to register your copy of Macromedia Captivate, electronically or by mail. You can register electronically during the product activation process when you first launch Captivate. By registering, you are added to the priority list to receive notices about upgrades and new Macromedia products. You can register using a simple online process or by mail.

To register your copy of Captivate online:
1. Click on the Help menu, and select Online Registration.
2. Follow the online instructions and fill out the electronic form.

To register your copy of Captivate by mail:
1. Click on the Help menu, and select Print Registration.
2. Print the form and complete it.
3. Mail or fax the form. (Fax number and mailing address are listed on the bottom of the form.)

Transferring your Captivate software license
You can transfer your Captivate software license if you are upgrading your computer or need to move Captivate to a new computer.

To transfer your Captivate software license:
1. Open Captivate.
2. From the Help menu, select Transfer License
3. Follow the online instructions.
4. (Optional) Register with Macromedia. Type in your name and e-mail address and click Register. A web page appears and confirms your registration. (You can register at any time.)
Captivate is designed so you can create a movie easily. Following is an overview of the Captivate work environment.

Views
Captivate has two main views: Storyboard view and Edit view (with the Filmstrip).

• Storyboard: This view appears when you open a movie from the Start Page. The movie opens with small images representing the slides that constitute the movie. Storyboard view provides an easy way to see all of the slides within a movie at a glance. It also enables you to see the flow of the movie. You can change the properties of multiple slides at the same time: to select multiple slides, hold down the Shift or Control key while clicking on slides; to select all slides, press Control+A.

• Edit: This view appears when you double-click on a slide in Storyboard view. After recording a Captivate movie, you will probably spend most of your time in Edit view, because this is the view in which you add movie objects (such as captions, images, click boxes, and audio). Using this view, you can make many changes to a slide, such as altering the mouse movement and changing the mouse pointer. Finally, Edit view contains the optional Filmstrip. The Filmstrip lets you see all of the slides in a movie, even while editing an individual slide in Edit view.

Timeline
The Timeline is a visual representation of all objects on slides. The Timeline provides an easy way to view, at a high level, all objects on a slide and their relationship to each other. With the Timeline, you can organize objects and precisely control the timing of objects. For example, on a slide that contains a caption, an image, and a highlight box, you can display the caption, then the image four seconds later, and then the highlight box two seconds after that. The Timeline also shows any audio associated with the slide or with objects on the slide, letting you easily coordinate the timing of audio with objects.
Toolbars and menus

In both views, the program contains menus and toolbars at the top of the program window. Context (right-click) menus are also available throughout the program.

- **Menu bar**: Click a menu at the top of the program window (for example, File, Insert, or Options) to see the related menu commands.

- **Context menus**: Place the mouse pointer in the pane in which you want to work. Press the right mouse button, and select command from the menu.

- **Toolbars**: Click an icon on any of the program toolbars as a shortcut to dialog boxes and actions. All of the toolbar options (for example, showing/hiding toolbars, toolbar location, and so on) for a given view are located in the View menu.

**Tip**: For maximum editing space, open a movie and click F11 to display Captivate in full-screen edit mode.

Customizing the work environment

You can change and customize certain elements of the Captivate work environment to suit your work style.

**To change the size and location of the Filmstrip:**
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view.
   - By default, the Filmstrip appears on the left side with medium icons that represent the slides in the movie.
     - To move the Filmstrip to another location, click the View menu, select Filmstrip Orientation, and then select an option from the submenu such as Right, Top, or Bottom.
     - To change the size of the slide thumbnail images, drag the splitter bar toward the outside of the program window to make the thumbnails smaller or toward the inside to make the thumbnails larger.
     - To hide the Filmstrip completely, click the splitter bar arrow.

**To show or hide the Timeline:**
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view.
   - By default, the Timeline appears along the top of the slide.
     - If it is not open already, show the Timeline by clicking the splitter bar arrow.
     - To expand the Timeline, click the small, black display arrow. To close the Timeline, click the display arrow again.
To show or hide the left pane in Storyboard view:

- Open a Captivate movie.

By default, the pane appears along the left side of the program window in Storyboard view.

- To change the size of the left pane, drag the splitter bar toward the outside of the program window to make it smaller or toward the inside to make it larger.
- To hide the left pane completely, click the splitter bar arrow.

Displaying and docking toolbars

Captivate contains many toolbars that provide easy access to commonly used features. You have a great deal of flexibility in selecting which toolbars are displayed and where they are located in the Captivate program window.

Enabling and disabling docking of toolbars

This option lets you select toolbars, drag them within the program window, and place ("dock") them in new locations. The option is enabled by default, but you can disable it at any time.

To enable and disable docking of toolbars:

1. From the Options menu, select Preferences.
2. Select or deselect the Enable docking option.

Showing and hiding toolbars

By default, the main, object, and alignment toolbars appear.

To show or hide a toolbar:

1. Open a Captivate movie.
2. From the View menu, select or deselect Main Toolbar, Advanced Toolbar, Object Toolbar, Alignment Toolbar, or Captions Toolbar.

Showing or hiding captions on the Main toolbar

Captions are text that appear next to the icons on the main toolbar. The main toolbar is displayed, by default, along the top of the program window, just below the menu bar.

To show or hide captions on the Main toolbar:

1. Open a Captivate movie.
2. From the View menu, select or deselect Captions on Toolbar.

Moving toolbars to a different location

You can set toolbars to display on the left, right, top, or bottom of the program window.

To move a toolbar to a different location:

1. Open a Captivate movie.
2. From the View menu, select Main Toolbar Orientation, Object Toolbar Orientation, or Alignment Toolbar Orientation and select either Left, Top, Right, or Bottom.
Floating a toolbar

You can disconnect a toolbar from the Captivate program window and have the toolbar float in its own separate window.

To “float” a toolbar:
1. Open a Captivate movie.
2. Click on the left or top edge of a toolbar until a four-point arrow appears; then drag the toolbar to an edge of the program window where it can dock, or to the middle of the program window where it can float. (If you want, you can always drag toolbars back to their original locations.)

Using the Filmstrip

Edit view contains the optional Filmstrip. The Filmstrip lets you see all of the slides in a movie and work with them while editing an individual slide in Edit view. Using Edit view and the Filmstrip together is a fast and productive way to work in Captivate.

To view the Filmstrip:
1. Open a Captivate movie.
2. Double-click any slide to open the slide in Edit view.
   The Filmstrip appears.
   - The Filmstrip displays all of the slides in your movie in viewing order. You can change the slide order by dragging a slide to a new location within the movie. (To select multiple slides, hold down the Shift or Control key when clicking on slides; to select all slides, press Control+A.)
   - If a slide has a label (short title) assigned, the label appears under the slide. It can be easier to move slides and jump to a specific slide if you have assigned labels instead of just using the slide number.
   - If a slide has an audio file associated with it, the audio icon appears in the lower right corner of the slide. You can click the sound icon to show a menu with sound options such as Play, Import, and Edit.
   - If a slide is locked, the lock icon appears in the lower right corner of the slide. You can click the lock icon to unlock the slide.
   - If a slide contains mouse movement, the mouse icon appears in the lower right corner of the slide. (If the mouse movement contains an associated click event, the mouse icon appears with a red dot.)
   - By default, the Filmstrip appears on the left side of the program window. You can change the location to fit the way you work. From the View menu, select Filmstrip Orientation and then select Left, Top, Right, or Bottom.
   - By default, the Filmstrip shows slides in a medium thumbnail view. You can change the size of the slides, if necessary, by clicking the View menu, selecting Thumbnail Size, and then selecting Small, Medium, or Large.
Displaying confirmation messages

Confirmation messages appear when you perform important, and often permanent, actions in Captivate. The confirmation messages give you one more opportunity to change your mind when deleting information or changing key attributes. If you find that certain messages are not necessary for the way you work or are slowing down your development time, you might want to disable confirmation messages for actions that you perform frequently.

**To display or not display confirmation messages:**
1. Open a Captivate movie.
2. From the Options menu, select Preferences.
3. Select the actions you want to confirm, and/or remove the check mark from actions you do not want to confirm.
   - Delete object: Displays a message before an object is removed.
   - Delete slide: Displays a message before a slide is removed.
   - Movie resize: Displays a message before a movie is resized. (Resizing a movie is an action that cannot be “undone,” so it is a good idea to display a confirmation message for this action.)
   - Video quality change: Displays a message before the quality of a slide is changed.
   - Remove audio: Displays a message before audio is deleted.
   - Cancel audio changes: Displays a message before canceling any audio changes (for example, adjusting volume, cutting and pasting sections, and so on).
   - Check audio input levels: Displays a message before changing audio input levels (for microphones or recording devices).
   - Frame rate change: Select this option to have a confirmation message appear before changing the frame rate.
   - FLA export instructions: Select this option to have a confirmation message appear when exporting a Captivate project into Macromedia Flash.
   - Publish overwrite files: Select this option to have a confirmation message appear when publishing files to the same location more than once. (For example, you publish to Flash and create a SWF file stored in a particular location. If you publish to Flash again, creating a SWF file and saving it to the same location, a confirmation message will display asking if you want to overwrite the existing file.)
   - Text Caption settings: - Restore to default: Select this option to restore all text caption settings to their defaults. (For example, you change the font for text captions to Times New Roman and the font color to green. Click Restore to default to change the font back to the default font Arial and the color to the default blue.)
Using shortcut keys

Shortcut keys can provide an easier and quicker method of navigating and using Captivate by enabling you to use keyboard key combinations instead of a mouse or program menu. Shortcut keys are commonly accessed by using a keyboard “F” key, Alt, Ctrl, and/or Shift in conjunction with a single letter or number.

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Open Captivate Help (To access dialog-level help, click the Help button on individual dialog boxes.)</td>
</tr>
<tr>
<td>F3</td>
<td>Test view current slide (Edit view only)</td>
</tr>
<tr>
<td>F4</td>
<td>Preview movie</td>
</tr>
<tr>
<td>F5</td>
<td>Record audio</td>
</tr>
<tr>
<td>F6</td>
<td>Import audio</td>
</tr>
<tr>
<td>F7</td>
<td>Check spelling</td>
</tr>
<tr>
<td>F8</td>
<td>Preview movie from current slide</td>
</tr>
<tr>
<td>F10</td>
<td>Preview current slide and following four slides</td>
</tr>
<tr>
<td>F11</td>
<td>View Captivate in full screen</td>
</tr>
<tr>
<td>F12</td>
<td>Preview movie in web browser</td>
</tr>
<tr>
<td>Control+A</td>
<td>Select all</td>
</tr>
<tr>
<td>Control+C</td>
<td>Copy (slide in Storyboard view or Filmstrip, and selected object in Edit view)</td>
</tr>
<tr>
<td>Control+D</td>
<td>Duplicate (slide in Storyboard view or Filmstrip, and selected object in Edit view)</td>
</tr>
<tr>
<td>Control+E</td>
<td>Extend length of object display time to end of slide on Timeline (Edit view only)</td>
</tr>
<tr>
<td>Control+H</td>
<td>Change slide to high quality</td>
</tr>
<tr>
<td>Control+I</td>
<td>Increase indent (selected object in Edit view)</td>
</tr>
<tr>
<td>Control+J</td>
<td>Change slide to JPEG quality</td>
</tr>
<tr>
<td>Control+O</td>
<td>Open project</td>
</tr>
<tr>
<td>Control+P</td>
<td>Align selected object with playhead on Timeline (Edit view only)</td>
</tr>
<tr>
<td>Control+S</td>
<td>Save</td>
</tr>
<tr>
<td>Control+V</td>
<td>Paste what is on the clipboard (e.g., slide, image, object, etc.)</td>
</tr>
<tr>
<td>Control+X</td>
<td>Cut (selected object in Edit view)</td>
</tr>
<tr>
<td>Control+Y</td>
<td>Redo</td>
</tr>
<tr>
<td>Control+Z</td>
<td>Undo</td>
</tr>
<tr>
<td>Shift+Control+A</td>
<td>Add animation object (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+B</td>
<td>Add new button (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+C</td>
<td>Add new caption (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+H</td>
<td>Hide/Show slide</td>
</tr>
</tbody>
</table>
Undoing and redoing actions

You can reverse the previous action by using the Undo command. You can also reverse the action of the Undo command by using the Redo command.

**To undo an action:**

- From the Edit menu, select Undo or press Control+Z.
  
  Each click reverses one more action. Continue clicking Undo (or pressing Control+Z) to remove as many of the previous changes as necessary.

**Tip:** When the Undo command is unavailable (dimmed), you cannot undo the previous action.

**Tip:** Captivate tracks actions from the time you open a project until the time you close the project. Therefore, you can undo as many times as you need to, as long as the project remains open.

**To redo an action:**

- After you have used the Undo command, from the Edit menu, select Redo or press Control+Y.

---

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift+Control+H</td>
<td>Decrease indent (selected object in Edit view)</td>
</tr>
<tr>
<td>Shift+Control+K</td>
<td>Add new click box (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+L</td>
<td>Add new highlight box (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+M</td>
<td>Add new image (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+O</td>
<td>Add new rollover image (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+P</td>
<td>Publish</td>
</tr>
<tr>
<td>Shift+Control+R</td>
<td>Add new rollover caption (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+T</td>
<td>Add new text entry box (Edit view only)</td>
</tr>
<tr>
<td>Shift+Control+X</td>
<td>Add text animation (Edit view only)</td>
</tr>
<tr>
<td>Spacebar</td>
<td>Test view current slide (Edit view only)</td>
</tr>
</tbody>
</table>
Changing capture keys

Captivate has default keys for starting and ending the recording process (both standard Flash recording and full motion recording). You can change these keys as you like.

*Note:* You cannot use the Escape, Enter, Tab, Spacebar, Shift (without Control or Alt), F1, or Backspace key in a key combination.

**To change recording capture keys:**

1. Do one of the following:
   - Open Captivate. From the Options menu, select Recording Options.
   - Open a Captivate movie. From the Options menu, select Recording Options.
2. Click the Change Recording Keys tab.
3. To change keys, click once in one of text boxes and, on the keyboard, press the key or key combination you want to use. For example, click inside the stop recording text box and then press Shift+Alt+4. The key combination you entered now appears in the stop recording text box. You can use almost any key, including the Control, Alt, Shift+Control, and Shift+Alt keys. For example, you could change the stop recording key to Alt+R.
4. When you finish, click OK.
CHAPTER 3
Creating Movies

Opening existing movies
Captivate stores movies in a folder named My Captivate Projects, which is placed in your My Documents folder when Captivate is installed. When you start Captivate, movies stored in the My Captivate Projects folder are automatically listed on the Start Page under Open a recent movie. All Captivate projects use the .cp file extension.

To open a movie:
1. Open Captivate.
2. Under Open a recent movie, click on the movie you wish to open. If the movie is not listed, click Open and navigate to the movie (default storage location for movies is My Documents\My Captivate Projects.

Caution: When opening a Captivate project created with RoboDemo, note the following. Projects created with RoboDemo versions prior to version 4 use a .ncp or .fcz file extension. RoboDemo 4 and 5 projects use the .rd or .fcz file extension. Captivate upgrades older projects as they are opened in Captivate and gives them the new Captivate file extension of .cp.

Importing AVI software tutorials
You can import existing AVI software tutorials directly into Captivate to create a new movie. When you import an AVI software tutorial, Captivate creates a new movie and converts each slide in the AVI file to a Captivate slide. After the new movie opens, you can perform all usual Captivate tasks such as adding objects, changing timing, and publishing the movie.

To import an AVI software tutorial:
1. Open Captivate.
2. From the File menu, select Import.
   The Import Project dialog box appears.
3. Enter the name of the AVI software tutorial to import. You can also click Browse, navigate to an AVI file, and click Open.
4. Click Next.
5. Select the slides to convert to Captivate slides. Select individual slides by clicking the check box in the upper right corner of slides (so a green check mark appears in the check box). You can also click the Select All button to select all slides.

6. Click Finish.

The movie is generated and opens in Captivate.

**Before recording a new movie**

You can start recording Captivate movies right away using the default settings, but it may be helpful to do a little planning and customize some recording settings.

**Planning movies**

One of the best features of Captivate is its flexibility. Using Captivate, you can create a simple movie quickly or you can create a more sophisticated movie with images, background music, animation, voice-over narration, and detailed captions.

No matter what kind of movie you want to create, it is helpful to do some planning before you start taking screen shots. Consider first what you want your audience (the user) to do, learn, or achieve as a result of viewing your movie. Defining this goal first allows you to create a comprehensive plan for success. Once you have defined the action you want the audience to take, you can create the “core” of the movie.

When you are ready to begin drafting movie content, you can do so using storyboards or scripts. Storyboards use rough sketches to show the contents of each slide in your movie. If you will rely heavily on pure screen shots in your movie (without many captions or explanatory text), a storyboard may be the best foundation for your movie.

**Tip:** You can use Captivate to create storyboards. Record a “rough” version of your movie, add some blank slides where appropriate, and then publish the movie as handouts. You can include 1-9 slides per page and add blank lines for notes.

Scripts use text-based pages. They are similar to pages in a book: logical, sequential, and with as much detail as you care to provide. If your movie will contain a great deal of text (captions), a script may be the best place to begin.

When planning movies, don’t forget to consider adding the following elements:

- Title page
- Credits page
- Copyright page
- Opening/closing graphic or splash screen
- Sound, including narration, music, or sound effects
- Images
- Animated text
- Interactive boxes
- If appropriate, quizzing functionality
Recording tricks and tips

Listed below are several tips and tricks for creating Captivate movies. These ideas should help you create movies quickly and easily, while also giving you professional, high-quality results.

Tip 1 - Consider auto-recording
Captivate lets you create movies in two ways.

You can record onscreen action manually. This means that each time you want to capture what is displayed on your screen, you press the Print Screen key (or another designated selected key) on the keyboard. Then you make a change on your screen (such as moving your mouse, clicking an icon, or selecting a menu) and press Print Screen again.

You can also let Captivate automatically record screen action (auto-recording). This option automatically captures screen shots during the recording process each time you click the mouse, change the focus of your application or web page, or press a key.

Another efficient way to create movies is to use auto-recording and manual recording together. Set the auto record option, but press Print Screen whenever you need to take an extra screen shot. This method is particularly effective if you are recording a website that contains many pop-ups, frames, and special effects. If you have the feature turned on, Captivate will play a camera shutter sound each time a screen shot is automatically captured. If you see a special effect take place on the website you are recording, but do not hear the camera shutter sound, press Print Screen to manually take a screen shot.

Tip 2 - Go slowly when recording, particularly when recording websites in Internet Explorer
When you record onscreen action, it is best to perform action more slowly than you would normally. For example, if you are recording keyboard action, type text slowly.

It is especially important to go slowly when capturing a website in Internet Explorer. If you are manually recording, make sure each web page is completely loaded before capturing a screen shot. If you are auto-recording, you will hear the camera shutter sound and see the system tray icon (in the lower right corner of your computer) flash when a web page is fully loaded and Captivate takes a screen shot. Wait for the shutter sound before moving the mouse and taking another action. (If necessary, while you are auto-recording, you can take a screen shot manually at any time by pressing Print Screen. This is effective if you see that the web page changed, but you did not hear the camera shutter sound so you know that a screen shot was not automatically captured.)

Tip 3 - Capturing screen shots efficiently
It is important to know exactly when Captivate is capturing screen shots. Captivate contains a feature that plays a “camera shutter” sound each time a screen shot is taken. This feature is enabled by default, but if you do not hear the sound, open the Options menu, select Recording Options, and make sure the Hear camera sounds during recording option is selected.
If you are automatically recording, Captivate captures a screen shot each time you perform an action such as moving the mouse, selecting a menu, or typing information into a text box. The camera shutter sound plays each time an action takes place.

If you are manually recording, Captivate captures screen shots each time you press a designated key or key combination. The default capture key is the Print Screen key. Each time you want to capture a screen shot, press the Print Screen key; you’ll hear the camera shutter sound.

You can also use both recording methods together. Simply turn on the auto-recording option; while Captivate captures screen shots, you can use the Print Screen key to manually capture a screen when necessary. For example, if you are recording Microsoft Internet Explorer, there may be dynamic HTML or Flash menus that appear only when the mouse rolls over them. Captivate does not automatically capture the change that occurs on mouse rollover (you will know this because the camera shutter sound does not play), but you can press the Print Screen key and manually capture the change.

**Tip 4 - Set an appropriate screen resolution**
Select an appropriate screen resolution before capturing screen shots. When making a decision about resolution, consider your audience.

If your demonstration will be viewed by general web users, remember that their monitors may be set as low as 640 x 480, with some of that screen space occupied by the web browser user interface. For these users, a good low-resolution setting for capturing movies is 512 x 384.

Another option is Full Screen mode using a 640 x 480 or 800 x 600 setting. This slightly higher resolution may be a good choice if you are displaying movies on an intranet or to broadband users.

If you are producing movies for a CD or other high-bandwidth media, set the movie size to 1024 x 768 or 800 x 600.

**Tip 5 - Turn off wallpaper**
Desktop wallpaper is a distraction in a finished movie the user may view the wallpaper instead of your movie. Also, colorful wallpaper increases the size of your movie (especially photographic backgrounds) and reduces the color accuracy of your movie, because many colors are required to display the wallpaper.

The best choice for a background is a plain color. For a professional end result, set the background to the same color as the web page on which the movie will be displayed.

**Tip 6 - Turn off icons**
Icons, like wallpaper, are a distraction. Reduce the number of icons by moving them to a toolbar. You can also reduce the number of icons on the quick launch section of your Taskbar. You can completely hide the Taskbar by clicking Start and selecting Control Panel > Taskbar and Start Menu. Then select Auto-hide the Taskbar. (The steps you should take may vary, depending on your operating system.)
Tip 7 - Remove themes and nonstandard colors
Themes and color schemes are based on personal taste and may not look good in a finished project. For best results, set your theme to a standard Windows theme and your color scheme to the default.

Tip 8 - Remove color gradients
Color gradients on the title bars of windows increase the file size of your movies. To turn off color gradients on title bars, click Start, and select Control Panel > Display. Click the Appearance tab, click Advanced, and locate the Item pop-up menu. Select Active Title Bar and set Color and Color 2 to the same color. (The steps you should take may vary, depending on your operating system.)

Recording techniques
Captivate gives you a wide variety of options when you create a new movie. You can have many processes take place automatically, use a combination of automatic and manual options, or retain greater control by recording manually.

Often, the decision to have a task take place automatically or do the task manually is based on the purpose of the movie and how much time you have. If you need to create a short movie quickly, have Captivate do recording tasks automatically. If you are creating a longer, more detailed movie, try a combination of automatic and manual recording options. Experiment with the different recording options to find the combinations that work best for you.

Capturing screen shots
When you are recording a movie, you can have Captivate automatically capture screen shots or you can capture them manually. If you decide to record automatically, Captivate will snap a screen shot every time you take an action such as clicking on a button or menu. (Captivate contains a feature that plays a camera shutter sound each time a screen shot is taken to help you determine exactly when shots are captured.) If you choose to record manually, press the designated capture key (the default key is the Print Screen button on the keyboard) each time you want to take a screen shot.

You can also use both techniques together; simply select the auto-record option and let Captivate take screen shots, but if you need a screen shot during the process, press Print Screen as necessary.

Additional slides
If you are capturing additional slides to add within or to the end of a movie, the same options are available as the ones you use for recording a movie. You can have Captivate capture the slides automatically, you can capture manually, or you can use a combination of both.

Capturing screen shots in full motion
If you are recording a movie or additional slides that contain drag-and-drop movement or drawing (e.g., in a graphics program), Captivate can record those special actions at a higher frame rate so the actions flow smoothly and look realistic. This is called full motion recording.
If you are automatically recording a movie or slides, you can have Captivate automatically capture any drag-and-drop motions or drawing in full motion. Captivate will automatically start to capture frames at a higher rate any time you click on an object and drag the object or start drawing. When you stop dragging or finish drawing, full motion recording ends and regular recording begins again.

If you are recording manually, you can control when full motion recording begins and ends. To start recording in full motion at any time, press F9 and to end full motion recording, press F10.

Text captions

Text captions are text that appear on a slide within a movie. Text captions are a way of “talking” to movie viewers and are frequently used to point out certain areas on a slide, explain concepts, or give viewers more information (e.g., a phone number or website address). As with recording, text captions can be created automatically or manually.

If you are auto recording a movie or additional slides, you can have Captivate automatically create text captions at the same time. Text captions are generated for various actions such as selecting a menu or pressing a button. For example, if you record the action of selecting the File menu, Captivate automatically adds a text caption that reads “Select File menu” on the same slide. After the text captions are created and placed on slides, you can edit the text or change formatting at any time.

If you create a movie manually, you can add text captions as necessary.

Click boxes

Click boxes are interactive boxes that appear on slides and give movie viewers a chance to actually “use” an application or website. After viewers click on a click box, you can have the movie perform different actions such as continue to play, open a new movie, or go to a specific website.

If you automatically record a movie or slides, Captivate can add click boxes automatically. If you have an existing movie, you can add click boxes at any time.

Highlight boxes

Highlight boxes are transparent, colored squares that can be placed over areas on a slide to draw attention to the area, just like a highlighter pen spotlights an area on a printed page. You have complete control over the formatting, color, transparency, and size of all highlight boxes.

If you automatically record a movie or slides, Captivate can automatically create a highlight box for any area on which a mouse click is performed. If you have an existing movie, you can add highlight boxes manually.

Setting recording options

In general, you should set recording options before recording a new movie, so the most appropriate options are in place. This can save you valuable time by reducing the amount of editing you must do to make your Captivate projects look perfect.

Even though it is best to set options before you record, you can change recording options from within an open Captivate movie at any time. This is useful if you have a movie open and want to record additional slides.
**To set recording options:**

1. Do one of the following:
   - Open Captivate. From the Options menu, select Recording Options.
   - Open Captivate. Open a Captivate project. From the Options menu, select Recording Options.

2. In the Recording Options dialog box, click the Recording Options tab and choose from the following options:

   **Enable auto recording**

   Enable auto recording: Select this option to automatically take screen shots during the recording process. This option is on by default. Actions that generate slides include clicking the mouse, changing the focus within an application or web page, clicking a capture key, opening a menu, opening a dialog box, clicking a toolbar button, dragging and dropping, and clicking buttons.

   **Note:** You should not select this option when recording onscreen action that involves the keyboard calculator keys. If you select Enable auto recording, Captivate cannot accurately record the onscreen calculations.

   **Language:** If you selected the Enable auto recording option (above) click on the Language pop-up menu to specify a language for the text that will automatically be generated for captions and tooltips.

   **Recording defaults:** If you selected the Enable auto recording option (above) click on the Recording defaults pop-up menu to specify a default text caption style to be used for captions. To change the default settings for all types of captions and highlight boxes that can automatically be created when recording movies, click Edit settings.

   **Recording mode:** If you selected the Enable auto recording option (above) use Recording mode to specify what should be included in auto recorded movies. Select an option from the pop-up menu:
   - **Demonstration:** Select this option to automatically include captions, highlight boxes, and mouse movement in the auto recorded movie.
   - **Assessment Simulation:** Select this option to automatically include click boxes with a failure caption in the auto recorded movie. Mouse movement is not included.
   - **Training Simulation:** Select this option to automatically include click boxes with hint and failure captions to the movie. Captions and mouse movement are not included.
   - **Custom:** Select this option to choose the objects, such as captions, highlight boxes, and click boxes, you want automatically added to the movie.

   To edit the list of objects you want automatically added to your movie when using any of the different auto recording modes, click Edit settings.

   **Sound**

   **Record narration:** Select this option to record audio as you record the movie.
Hear camera sounds during recording: Select this option to play a “camera shutter” sound whenever a screen shot is captured during recording. It is helpful to turn this sound on so you know exactly when a screen shot is captured, especially when using the auto-recording feature. The camera sound is not included in the finished movie.

Record keystrokes: Select this option to record keyboard action. Captivate records keyboard input but does not capture screen shots for every character. The keystrokes appear in the finished movie.

Hear keyboard tap sounds: Select this option to determine whether keyboard tap sounds are audible during recording. The keyboard tap sounds are not included in the finished movie.

Options

Hide recording window: Select this option to hide the rectangle that is displayed during recording. It also removes the Captivate icon in the Taskbar, which may be useful when you demonstrate the Taskbar or record with the full-screen options.

Hide task icon: Select this option to hide the Task icon during recording. (When you record with the full-screen options, you typically see that Captivate is an open application. If this interferes with what you are recording, you can hide Captivate with this option.)

Hide system tray icon: Select this option to hide the System Tray icon during recording. (This icon is the small Captivate icon that displays in the system tray in the lower-right corner of the computer screen. If you need to record that area of the computer screen, but do not want the Captivate icon to display in your movie, this option lets you hide the icon.)

Move new windows inside recording area: Select this option to have Captivate automatically take any windows that open while you are recording and move them into the red capture window. This is particularly useful if you are recording an application in which many dialog boxes open as you use the application.

3. To set full motion recording preferences, click the Full Motion Recording tab and select from the following options:

Automatically use full motion capture for drag-and-drop actions: Select this option to have Captivate automatically record any drag-and-drop actions (for example, selecting a file or image and dragging it to another area of the application or screen).

Show mouse in full motion capture mode: Select this option to include mouse movements in your full motion recording.

Record at higher full motion capture rate for smoother movie: Select this option to create a smoother movie (in particular, better mouse movement) by disabling hardware acceleration. When hardware acceleration is turned on, it can use a great deal of system resources and result in “choppy” full motion recording. Turning hardware acceleration off results in better full motion recording quality. If you select this option, your computer screen will briefly flicker when you begin and end full motion recording. This screen flicker does not harm your computer and does not appear in the final movie.

Video Quality: This option lets you select a quality level for your video. A high quality, such as 80-100, results in a smooth, attractive video, but is large in size. Selecting a lower quality will result in a smaller file size, but the video may appear blocky. You may want to try several different sizes to achieve the right balance between size and quality.
Before recording a new movie

33

Working Folder: This option determines where the video will be saved on your local hard disk. Type the correct path to an exact location, or click Browse to navigate to a location.

Video Color Mode: This option sets your video color to 16 bit or 32 bit. Selecting 16 bit results in a smaller file size, but also a smaller range of colors. Selecting 32 bit creates a larger file with a wider range of colors.

4. Select the Change Recording Keys tab and set the following options:

To stop recording press: Specifies the key that should be used to end a recording session. The default key is the End key.

To manually capture a screen shot press: Specifies the key to be pressed to capture a screen shot. The default key is the Print Screen key.

To start full motion recording press: Specifies the key to be used to start full-motion recording. The default key is F9.

To stop full motion recording press: Specifies the key to be pressed to end a full-motion recording session. The default key is F10.

5. Click OK.

Using full motion recording

Captivate contains a useful feature called “full motion recording” that can automatically capture frames at a higher frame rate when you record any drag-and-drop actions while auto recording a new movie or additional slides for an existing movie. By capturing at a higher rate, drag-and-drop actions display much smoother in the final Captivate SWF file. This results in a more realistic experience for users.

If you enable the full motion feature, Captivate will start to capture frames at a higher rate any time you click on an object and drag the object while auto recording a new movie or slides. You will know that full motion recording has begun by looking at the Captivate icon in the system tray (lower right corner of your computer screen). When you are recording normally, the icon appears as a regular icon. When full motion recording automatically begins, the icon displays with red borders and flashes. To stop full motion recording, stop dragging or press an end recording key (defaults are F10 to stop full motion recording or END to stop recording completely).

Note: Using the mouse wheel will not start full motion recording.

When you finish recording, Captivate generates the slides that comprise the movie and displays the slides in Captivate Storyboard view. Any drag-and-drop actions that were recorded as full motion slides are displayed in Storyboard view with a movie camera icon in the lower right corner of the slide. Full motion slides are saved and included in movie projects as animation slides.

Tip: For best capture results, especially with full motion recording, perform actions (dragging, clicking, typing) slowly.

The full motion recording feature is enabled by default. You can disable it, though, at any time.
To disable full motion recording of drag-and-drop actions:
1. Open a Captivate project
2. From the Options menu, select Recording Options.
3. Click on the Full Motion Recording tab.
5. Click OK.

Using recording modes
Captivate can not only automatically record movies, it can actually customize what objects are added to automatically created movies based on the purpose of your movie. This feature is called recording modes. For example, by selecting a recording mode, you can easily create movies that are appropriate to use as simulations or demonstrations. This enables you to create movies quickly because Captivate does much of the work.

Note: Recording modes can only be used when you are using auto record. If you record movies manually, the modes are not available.

To select and use a recording mode:
1. Open Captivate.
2. From the Options menu, select Recording Options.
3. Click the Recording Options tab.
4. Select Enable auto recording.
5. In Recording mode, click on the pop-up menu and select an option:
   - Demonstration: Select this option to automatically include captions, highlight boxes, and mouse movement in the auto recorded movie.
   - Assessment Simulation: Select this option to automatically include click boxes with a failure caption in the auto recorded movie. Mouse movement is not included.
   - Training Simulations: Select this option to automatically include click boxes with hint and failure captions to the movie. Mouse movement is not included
   - Custom: Select this option to choose the objects, such as captions, highlight boxes, and click boxes, you want automatically added to the movie.
6. (Optional) No matter which option you select, you can click Edit settings, to edit exactly what you want automatically created when you record a movie. For example, you may select the Demonstration mode in step 5 above, but then decide you do not want to include highlight boxes. You can click Edit settings and deselect the highlight box option, but retain the other settings.

Recording a new movie
You can record a movie containing almost anything on your computer screen. Captivate makes it simple to record an application, a specific sized movie, a full screen movie, a blank movie, or an image movie. You can also use a template to ensure consistency.
Setting the capture area

The screen capture area is the area on your screen that Captivate uses to create slides. For example, suppose your monitor is set to 1024 x 768 pixels and you select a screen capture area of 800 x 600 pixels. Captivate captures 800 x 600 pixels of the 1024 x 768 pixels on your screen.

Captivate uses a default screen capture area of 640 x 480 pixels for all recording options. Captivate uses this default because movies larger than 800 x 600 pixels may not stream well over dial-up Internet connections. If your users can view larger areas, you can resize the screen capture area in Captivate. (Once you resize the capture area, the new size becomes the default.)

As a general rule, use these capture settings to provide your users with the best performance:

- 28.8K modem: 640 x 480 or lower
- 33.6K modem: 800 x 600 or lower
- 56K modem: 800 x 600 or lower
- Cable/DSL/T1: 1024 x 768 or lower

To set the capture area:

1. Open Captivate.
2. On the Start Page, click Record or create a new movie.
3. Select one of the recording options and click OK.
   - If you selected Application, resize the window by selecting one of the sizing handles on the red frame and dragging it to a larger or smaller size. To change the location of the window, move the mouse over the red frame until a four-point arrow appears, and then drag the entire window to a new position. You can also click Snap red recording area to fit selected window to quickly change the size of the recording area to match the size of the application.
   - If you selected Custom, change the size of the capture window by typing new numbers in the Width and Height text boxes, or use the arrows to enter new numbers. You can also click Preset sizes and select a commonly used size from the pop-up menu.
   - If you selected Full screen, you do not need to change the size of the capture area, because everything on the screen will be captured by Captivate.
   - If you selected Blank, change the size of the capture window by selecting User defined (custom) and typing new numbers in the Width and Height text boxes, or use the arrows to specify new numbers. You can also select Preset size, and then select a commonly used size from the pop-up menu.
   - If you selected Image Movie, change the size of the capture window by selecting User defined (custom) and typing new numbers in the Width and Height text boxes, or use the arrows to enter new numbers. You can also select Preset size, and then select a commonly used size from the pop-up menu.
4. Click Record to begin recording a new movie in the size you specified.
Recording movies

Captivate makes creating a new movie easy. When you record a Captivate movie, you use the application or website you want to demonstrate as you would normally, by moving the mouse, using the keyboard, and navigating through menus. As you work, Captivate captures the onscreen action automatically, or you can capture screen shots manually. When you finish recording, you can set options and add components such as text captions, audio, images, and highlight boxes.

Captivate contains a feature called “full motion recording” that automatically captures frames at a higher frame rate when you record any drag-and-drop actions.

You can create several kinds of Captivate movies. The recording process is similar for each type, but each has some unique options.

• Application: Records all selected action within a single running application.
• Custom: Records all selected action within a custom-defined area. If you select this option, set a custom size in the Width and Height boxes or select a commonly used size from the Preset Size pop-up menu.
• Full Screen: Records all onscreen action. This option is especially useful if you need to capture action taking place in multiple applications.
• Blank: Records a blank frame in a size you specify. This option is useful if you want to create an empty movie and then import Microsoft PowerPoint slides, slides from another movie, or images.
• Image movie: Provides you with an easy way to create a Captivate movie made up of images. When the resulting movie is published and viewed, it looks like a slide show.

Tip: If you need to pause recording, press the Pause/Break key. To restart recording, press Pause/Break again.

Recording a new application movie

Use this recording option to record all action within a single running application. You can start any type of application such as a word processing program, a graphics program, a spreadsheet program, or any kind of software you have and record the action that takes place within the application.

Captivate contains a special feature called “full motion recording” that can automatically capture frames at a higher frame rate when you record any drag-and-drop actions. To record a new application movie:

1. Open the application you want to record. (You must do this before recording.)
2. Open Captivate.
3. On the Start Page, click Record or create a new movie.
   The New movie options dialog box appears.
4. Select Application and click OK.
   The Recording window appears.
5. In the Record specific window pop-up menu, select the application to record.
6. (Optional) Select Record narration to record audio as you record the movie.

7. (Optional) Click Options to set a wide variety of recording options, including the capability to automatically record the movie and automatically generate text captions.

8. (Optional) If necessary, change the size and position of the window. You can resize the window by selecting one of the sizing handles on the red frame and dragging it. To change the location of the window, move the mouse over the red frame until a four-point arrow appears, and then drag the entire window to a new position. You can also click Snap red recording area to fit select window to quickly change the size of the recording area to match the size of the application.

9. When you finish setting options, click Record.

10. Captivate begins recording the onscreen action.

■ If you are automatically recording (that is, you selected the Enable auto recording option in step 7), Captivate automatically captures a screen shot every time you perform an action, such as selecting a menu, clicking a button, or typing text.

   Note: When you are auto recording, you can take a screen shot manually at any time by pressing the Print Screen key. This is particularly useful if you are capturing a website that contains many pop-ups, frames, and special effects that are sometimes not auto recorded. If you see a special effect or change take place on a web page you are recording, but do not hear the camera shutter sound, press Print Screen to take a screen shot manually.

■ If you are manually recording (that is, you did not select the Enable auto recording option in step 7) press the Print Screen key (or other designated capture key) to capture screen shots.

Use the application as if you were demonstrating your actions to someone. If you have sound enabled on your computer and the option is activated, you will hear a camera shutter sound when screen shots are captured.

Note: When you record any onscreen action, it is best to perform the action more slowly than you would normally. For example, if you are recording keyboard action, type text slowly.

11. When you finish recording, press the End key (or other designated key) to end recording.

The slides are generated and your new movie appears in the Captivate Storyboard view. If any drag-and-drop actions were recorded and full motion slides created, you will see the full motion slides displayed in Storyboard view with a movie camera icon in the lower right corner of the slide.

Recording a new custom-sized movie

You can record all selected action within a custom-defined area. This option is especially useful if you have a strict size requirement for your projects. For example, you may need to record a specific size so you can generate a Captivate SWF file that will be incorporated into a window on a website. If you choose this option, set a custom size in the Width and Height boxes or select a commonly used size from the Preset Size pop-up menu.

Captivate contains a special recording feature called “full motion recording” that automatically captures frames at a higher frame rate when you record any drag-and-drop actions.
To record a new custom-sized movie:

1. Open Captivate.

2. On the Start Page, click Record or create a new movie.

   The New movie options dialog box appears.

3. Select Custom size and click OK.

   The Recording window appears.

4. Captivate uses a default capture area of 640 x 480 pixels. To change the size, type new numbers into Width and Height or use the arrows to enter new numbers. You can also click Preset sizes and select a commonly used size from the pop-up menu.

   **Note:** In general, movies larger than 800 x 600 pixels may not stream well over dial-up connections.

5. (Optional) From the Optionally, select a window you would like to record pop-up menu, select an open window to record.

6. (Optional) Select Record narration to record audio as you record the movie.

7. (Optional) Click Options to set a wide variety of recording options, including the capability to automatically record the movie and automatically generate text captions.

8. (Optional) If necessary, change the position of the window. To do this, move the mouse over the red frame until a four-point arrow appears, and then drag the entire window to a new position. You can also click Snap window to fit inside the red recording area to quickly change the size of the window you are recording to match the size of the red capture area.

9. When you finish setting options, click Record.

10. Captivate begins recording the onscreen action.

    - If you are automatically recording (that is, you selected the Enable auto recording option in step 7), Captivate automatically captures a screen shot every time you perform an action, such as selecting a menu, clicking a button, or typing text.

      **Note:** When you are auto recording, you can take a screen shot manually at any time by pressing the Print Screen key. This is particularly useful if you are capturing a website that contains many pop-ups, frames, and special effects that are sometimes not auto recorded. If you see a special effect or change take place on a web page you are recording, but do not hear the camera shutter sound, press Print Screen to take a screen shot manually.

    - If you are manually recording (that is, you did not select the Enable auto recording option in step 7), press the Print Screen button (or other designated capture key) to capture screen shots.

Use whatever is within the red recording area (for example, an application, a website, and so on) as if you were demonstrating your actions to someone. If you have sound enabled on your computer and the option is activated, you will hear a camera shutter sound when screen shots are captured.

**Note:** When recording an onscreen action, it is best to perform the action more slowly than you would normally. For example, if you are recording keyboard action, type text slowly.
11. When you finish recording, press the End button (or other designated key) to end recording. The slides are generated and your new movie appears in the Captivate Storyboard view. If any drag-and-drop actions were recorded and full motion slides created, you will see the full motion slides displayed in Storyboard view with a movie camera icon in the lower right corner of the slide.

**Recording a new full-screen movie**

Use the full-screen recording option to record all actions that take place on your computer screen. This option is useful if you need to record actions in two or more applications within one Captivate movie. For example, if you need to record how a user would copy information from a word processing program into a spreadsheet program, use the full-screen recording option to capture the action in both programs.

Captivate contains a special feature called “full motion recording” that automatically captures frames at a higher frame rate when you record any drag-and-drop actions.

**To record a new full-screen movie:**
1. Open Captivate.
2. On the Start Page, click Record or create a new movie.
   - The New movie options dialog box appears.
3. Select Full screen and click OK.
   - The Recording dialog box appears.
4. (Optional) If you have two monitors associated with your computer, specify the monitor you want to record by selecting Monitor 1 or Monitor 2.
5. (Optional) Select Record narration to record audio as you record the movie.
6. (Optional) Click Options to set a wide variety of recording options, including the capability to automatically record the movie and automatically generate text captions.
7. When you finish setting options, click Record.
8. Captivate begins recording the onscreen action.
   - If you are automatically recording (that is, you selected the Enable auto recording option in step 6), Captivate automatically captures a screen shot every time you perform an action, such as selecting a menu, clicking a button, or typing text.

**Note:** When you are auto recording, you can take a screen shot manually at any time by pressing the Print Screen key. This is particularly useful if you are capturing a website that contains many pop-ups, frames, and special effects that are sometimes not auto recorded. If you see a special effect or change take place on a web page you are recording, but do not hear the camera shutter sound, press Print Screen to take a screen shot manually.

   - If you are manually recording (that is, you did not select the Enable auto recording option in step 6), press the Print Screen key (or other designated capture key) on the keyboard to capture screen shots.
Use whatever is on your screen (for example, applications, websites, and so on) as if you were demonstrating your actions to someone. If you have sound enabled on your computer and the option is activated, you will hear a camera shutter sound when screen shots are captured.

**Note:** When you record an onscreen action, it is best to perform the action more slowly than you would normally. For example, if you are recording keyboard action, type text slowly.

9. When you finish recording, press the End key (or other designated key) to end recording.

The slides are generated and your new movie appears in the Captivate Storyboard view. If any drag-and-drop actions were recorded and full motion slides created, you will see the full motion slides displayed in Storyboard view with a movie camera icon in the lower right corner of the slide.

**Recording a new blank movie**

You can record a blank movie consisting of one blank frame in a size you specify. This option is useful if you want to create an empty project and then import Microsoft PowerPoint slides, slides from another project, or images. Set a custom size in the Width and Height boxes, or select a commonly used size from the Preset Size pop-up menu.

**To record a new blank movie:**

1. Open Captivate.

2. On the Start Page, click Record or create a new movie.

   The New movie options dialog box appears.

3. Select Blank movie and click OK.

   The Blank movie dialog box appears.

4. Captivate uses a default capture area of 640 x 480 pixels. To change the size, select User defined (custom) and type new numbers in the Width and Height text boxes, or use the arrows to specify new numbers. You can also select Preset size, and then choose a commonly used size from the pop-up menu.

   **Note:** In general, movie sizes larger than 800 x 600 pixels may not stream well over dial-up connections.

5. Click OK.

   The movie is generated and appears in Captivate Storyboard view.

**Recording a new image movie**

You can easily create a Captivate movie made up of images. This option is useful if you need to create a Captivate movie that looks like a slide show.

**To record a new image movie:**

1. Open Captivate.

2. On the Start Page, click Record or create a new movie.

   The New movie options dialog box appears.
3. Select Image movie and click OK. The Image movie dialog box appears.

4. Captivate uses a default capture area of 640 x 480 pixels. To change the size, select User defined (custom) and type new numbers in the Width and Height text boxes, or use the arrows to enter new numbers. You can also select Preset size, and then select a commonly used size from the pop-up menu.

   **Note:** In general, movies larger than 800 x 600 pixels may not stream well over dial-up connections.

5. Click OK.

   Captivate is displayed in Storyboard view, and the Open dialog box appears.

6. Navigate to the first image you want to include as a slide in your Captivate movie.

7. Select the image and click Open.

   **Note:** If the image you selected is larger than the movie size you specified, a dialog box appears and gives you the choice of cropping or resizing the image. Cropping will trim parts of the image (from the sides) so the image will fit into the movie. Resizing keeps the entire image, but scales it smaller to fit into the movie.

   The image you selected opens as a slide in Edit view.

8. You can add more images as necessary by clicking the Insert menu and selecting Image Slide.

### Recording movies with a template

You can use Captivate templates to create a new movie. Templates are simply other movies that you have created and saved as a template with the cptl file extension. Because templates can be used numerous times, they can save you time and help you maintain consistency.

When you open a template, the Captivate recording window appears so you can record new slides and add them to the end of the template or within the template. When you are finished you can save the new project as a new movie, as a new template, or both.

**Note:** Templates are particularly effective if you have specific movie preferences you want to use repeatedly. Simply create a blank movie, set preferences, save the blank movie as a template, and create a new movie with the template by following the steps below.

#### To use a template to create a new movie:

1. Open Captivate.

2. On the Start Page, under Other movie types, select Create movie from template.

   The Open dialog box appears, showing the contents of the Captivate Templates folder (My Documents\My Captivate Projects\Templates).

3. Select the template you want to use and click Open. If the template you want to use is not listed, click Browse to navigate to the template. (Captivate templates have the file extension .cptl.)

   The Template Options dialog box appears.

4. Select the option to add new slides to the end of the movie or after a selected slide, and click OK.

   The Recording window appears.
5. (Optional) From the Optionally, select a window you would like to record pop-up menu, select an open window to record.

6. (Optional) Select Record narration to record audio as you record the movie.

7. (Optional) Click Options to set a wide variety of recording options, including the capability to automatically record the movie and automatically generate text captions.

8. (Optional) If necessary, change the position of the window. To do this, move the mouse over the red frame until a four-point arrow appears, and then drag the entire window to a new position. If you selected a window in step 5, you can click Snap window to fit inside the red recording area to quickly change the size of the window you are recording to match the size of the red capture area.

   Note: You can position the capture area anywhere on your screen. You cannot, however, resize the capture area because it is set to the same size as the template. If, after recording new slides to create a movie with the template, you need the completed movie to be a different size, you can resize the movie.

9. When you finish setting options, click Record.

10. Captivate begins recording the onscreen action.

    If you are automatically recording the movie (that is, you selected the Enable auto recording option in step 7), Captivate automatically captures a screen shot every time you perform an action, such as selecting a menu, clicking a button, or typing text.

    If you are manually recording the movie (that is, you did not select the Enable auto recording option in step 7), press the Print Screen key (or other designated capture key) on the keyboard to capture screen shots.

    Use whatever is within the red recording area (for example, an application, a website, and so on) as if you were demonstrating your actions to someone. If you have sound enabled on your computer and the option is activated, you will hear a camera shutter sound when screen shots are captured.

   Note: When you record an onscreen action, it is best to perform the action more slowly than you would normally. For example, if you are recording keyboard action, type text slowly.

11. When you finish recording, press the End key (or other designated key) to end recording.

    The slides are generated and your new movie appears in the Captivate Storyboard view. If any drag-and-drop actions were recorded and full motion slides created, you will see the full motion slides displayed in Storyboard view with a movie camera icon in the lower right corner of the slide.

Recording new slides

There may be cases in which you record a Captivate movie and begin working at the slide level, only to realize that you need to record a few more slides. In this case, you probably don’t want to re-record the entire movie just a few actions. Captivate allows you to do this by recording new slides and inserting the slides in an existing movie.
To record new slides:
1. Open the Captivate movie in which you want to record and insert new slides.
2. From the Insert menu, select Record Additional Slides.
3. Decide where the new slides should be added. You can add new slides to the end of the movie, or click on a slide in the list and add new slides after the selected slide.
4. When you finish, click OK.
   The recording window appears.
5. Select options as necessary. For example, if you want to record an application that is open, click the pop-up menu next to Optionally, select a window you’d like to record and choose the application. You can also click Options and set numerous recording options.

*Note:* You can position the capture area anywhere on your screen. You cannot, however, resize the capture area because it is set to the same size as the movie to which you are adding the slides.

6. When you are finished selecting options, click Record.
7. Record the new slides.
8. When you are finished recording, press End (or other key combination you have designated) on the keyboard to stop recording.
   The newly recorded slides are inserted into your movie in the specified location.

*Note:* You can also import slides from other Captivate movies or PowerPoint files.

**Recording options**
You have many options when recording Captivate movies and slides.

**Creating camera sounds during recording**
Captivate can play a “camera shutter” sound when you take a screen shot while recording. This feature, which tells you exactly when a screen shot is captured, can be especially helpful when you use the Auto Recording feature. The camera sound is not included in the finished movie.

**To hear the camera shutter sound during recording:**
1. Open Captivate.
2. From the Options menu, select Recording Options.
3. Click the Recording Options tab.
4. Select Hear camera sounds during recording.
5. Click OK.

**Pausing while recording movies**
You can pause while recording a Captivate movie. This may be necessary if you are recording a movie and need to answer the phone or are called away from your computer.
To pause while recording a movie:
1. Open Captivate and begin recording a new movie.
2. When you want to pause recording, press the Pause/Break key on the keyboard.
3. When you want to restart recording, press Pause/Break again.

Setting auto recording
You can set an automatic recording option in Captivate. When this option is set, Captivate automatically captures screen shots during the recording process each time you take the following actions:
- Click or press a capture key
- Open a menu or submenu, or select a menu item
- Open a dialog box or a property page
- Click a toolbar button
- Begin dragging, during the drag process, and when you drop
- Click any mouse button while the cursor is in the capture area

Note: The auto recording feature should not be used when recording onscreen action that involves the keyboard calculator keys. If you select Enable auto recording, Captivate cannot accurately record the onscreen calculations.

To set auto recording:
1. Open Captivate.
2. From the Options menu, select Recording Options.
3. Click the Recording Options tab.
4. Select Enable auto recording.
5. In Language click on the pop-up menu to specify a language for the text that will automatically be generated for captions and tooltips.
6. In Recording defaults, click on the pop-up menu to specify a default text caption style to be used for captions. To change the default settings for all types of captions and highlight boxes that can automatically be created when recording movies, click Edit settings.
7. In Recording mode, select an option:
   - Demonstration: Select this option to automatically include captions and highlight boxes in the auto-recorded movie.
   - Assessment Simulation: Select this option to automatically include click boxes with success and failure caption in the auto-recorded movie.
   - Training Simulation: Select this option to automatically include rollover captions and click boxes with a failure message to the movie.
   - Custom: Select this option to choose the objects, such as captions, highlight boxes, and click boxes, you want automatically added to the movie. Click Edit settings to make selections.
8. Click OK.

Now that you have turned on the automatic recording option, you can record a movie.
Using project templates

After you have created a movie in Captivate, you can save the movie as a project template. This can save you time and help you maintain consistency. You can reuse the template numerous times and ensure that all of your movies have the same framework.

For example, if you spend a great deal of time making a movie exactly the way you want it with custom playback controls, an introductory slide featuring your organization’s logo, a closing slide that shows your website, and the precise size to show the movie in your application, you can save the movie as a template and use it as a base for all movies you create in the future. You’ll be able to produce movies faster and they will all have the same appearance.

Note: Templates are particularly effective if you have specific movie preferences you want to use repeatedly. Simply create a blank movie, set preferences, save the blank movie as a template following the steps below, and then create a new movie with the template.

Creating project templates

It is easy to save any movie you have created as a template.

To save a movie as a project template:
1. Open Captivate.
2. Record a movie.
3. Edit the movie as necessary (for example, add captions, change the playback control, or add audio).
4. From the File menu, select Save as Template.
5. Type a name for the new project template.
6. When you finish, click Save.

Your movie is saved as a project template with the .cptl file extension. Captivate stores templates in a folder named Templates. The Templates folder is located in C:\My Documents\My Captivate Projects\Templates.

Editing project templates

After you have created a project template in Captivate, you can edit the template as needed. This enables you to leverage work you have already done and make changes as needed in order to create new movies faster.

To edit a project template:
1. Open Captivate.
2. From the File menu, select Edit Template.
3. Select the template you want to edit, and click Open. (Captivate template use the file extension CPTL.)
4. Edit the template as necessary.
5. From the File menu, select Save.
6. From the File menu, select Close.

The changes you made to the template are saved and stored.

Using full motion recording

Captivate contains a useful feature called “full motion recording” that can automatically capture frames at a higher frame rate when you record any drag-and-drop actions while auto recording a new movie or additional slides for an existing movie. By capturing at a higher rate, drag-and-drop actions display much smoother in the final Captivate SWF file. This results in a more realistic experience for users.

If you enable the full motion feature, Captivate will start to capture frames at a higher rate any time you click on an object and drag the object while auto recording a new movie or slides. You will know that full motion recording has begun by looking at the Captivate icon in the system tray (lower right corner of your computer screen). When you are recording normally, the icon appears as a regular icon. When full motion recording automatically begins, the icon displays with red borders and flashes. To stop full motion recording, stop dragging or press an end recording key (defaults are F10 to stop full motion recording or END to stop recording completely).

Note: Using the mouse wheel will not start full motion recording.

When you finish recording, Captivate generates the slides that comprise the movie and displays the slides in Captivate Storyboard view. Any drag-and-drop actions that were recorded as full motion slides are displayed in Storyboard view with a movie camera icon in the lower right corner of the slide. Full motion slides are saved and included in movie projects as animation slides.

Tip: For best capture results, especially with full motion recording, perform actions (dragging, clicks, typing) slowly.

The full motion recording feature is enabled by default. You can disable it, though, at any time.

To disable full motion recording of drag-and-drop actions:
1. Open a Captivate project
2. From the Options menu, select Recording Options.
3. Click on the Full Motion Recording tab.
5. Click OK.

About full motion movie slides

Using Captivate, you can record full motion movies (also known as “drag-and-drop recording”) in AVI format that show detailed motion such as drawing/painting features and drag/drop operations. The Full Motion Recording option is a powerful and flexible tool that can be used in numerous ways. You can include as many full motion slides in your movie as you need in order to accurately show a concept to users.
When you record using the Full Motion option, Captivate can automatically begin capturing slides at a higher frame rate so that motion is displayed very realistically. You can also control the process by recording full motion slides manually. Full motion slides are saved and included in movie projects as animation slides.

**Note:** It is important to set the correct frame rate before creating full motion slides. The default setting is 30 flash frames per second and is appropriate in most cases. You may need to change the rate if you are embedding your Captivate SWF in another SWF file that has a frame rate different than 30. Change the frame rate using the Movie preferences dialog box.

Captivate can capture full motion automatically or you can capture full motion manually. To give you an idea of how the process works, following are a full motion recording scenario done automatically and done manually.

**Full motion recording automatically**

A Captivate author needs to create a movie about a software application used for drawing. The automatic full motion recording option is on. The author begins recording the Captivate movie and then wants to show how the software application can actually be used to draw. Captivate recognizes when the author begins drawing with the application and begins recording in AVI format automatically. When the drawing process is complete, Captivate changes back to standard capture. The author can then continue capturing normal screen captures until finished and press End (or other defined stop recording key). The screen shots captured at the beginning and end of the recording process are saved as normal slides and the full motion slide recorded in AVI format is saved as an animation slide.

**Full motion recording manually**

A Captivate author needs to create a movie about a software application used for drawing. The automatic full motion recording option is off. The author begins recording the Captivate movie using the standard screen capture method, but then wants to show how the software application can actually be used to draw. At this point in the recording process, the author presses the full motion recording shortcut key (F9, but can be customized) and Captivate begins recording in AVI format. The author uses the software application to draw, Captivate captures the action, and when the drawing process is complete the author presses the end full motion recording key (F10, but can be customized). The author can then continue capturing normal screen captures until finished and press the End (or other defined) stop recording key. The screen shots captured at the beginning and end of the recording process are saved as normal slides and the full motion slide recorded in AVI format is saved as an animation slide.

**Comparing full motion slides and standard movie slides**

Captivate enables authors to capture screen shots in standard format and using full motion recording (also known as “drag-and-drop recording”). The Full Motion Recording option captures screen shots at a higher frame rate, resulting in a smoother, more realistic movie. Because the full motion option creates a higher quality movie, you need to evaluate when to use the standard recording method and when to use full motion recording.
**Note:** It is important to set the correct frame rate before creating full motion slides. The default setting is 30 flash frames per second and is appropriate in most cases. You may need to change the rate if you are embedding your Captivate SWF in another SWF file that has a frame rate different than 30. Change the frame rate using the Movie Preferences dialog box.

To distinguish between the two options it is appropriate to think of full motion recording as an enhancement to, not a substitute for, a standard movie. The full motion recorded movie is placed into one slide of a movie and plays like a “mini-movie” within the larger movie. Full motion movies are useful when you need to show an action that involves precise motion such as using a drawing/painting program, detailed dragging and dropping operations, or a 3-D program.

**Creating full motion movie slides**

You create full motion (also known as “drag-and-drop recording”) movie slides within a standard movie. A full motion movie slide is useful when you want to show users an action that involves detailed motion like drawing, dragging and dropping operations, or 3-D.

You can record or add as many full motion movie slides to your Captivate project as you require.

**To record a full motion movie slide while recording a new movie:**

1. From the Captivate Start Page, click Record or create a new movie. The New movie options dialog box appears.
2. Select the type of movie to record, such as Application or Custom size.
3. Click OK. The recording window appears.
4. (Optional) Select Record narration to record audio as you record the movie.
5. (Optional) Click Options. On the Recording Options tab you can select Enable auto recording to automatically capture screen shots. On the Full Motion Recording tab you can select Automatically use full motion capture for drag-and-drop actions to have Captivate automatically start full motion recording whenever you begin drag-and-drop actions. (Recording automatically and recording full motion automatically are strictly optional both processes can be done manually, if you prefer.) When you are finished setting options, click OK.
6. (Optional) If necessary, change the size and position of the window. You can resize the window by selecting one of the sizing handles on the red frame and dragging it to a larger or smaller size. To change the location of the window, move the mouse over the red frame until a four-point arrow appears, click and hold the mouse, and then drag the entire window to a new position.
7. When you are finished setting options, click Record. Captivate begins recording the onscreen action.

- If you are manually recording the movie (that is, you did not select the Enable auto recording option in step 5 above), click the Print Screen button (or other designated capture key) to capture screen shots.
- If you are automatically recording the movie (that is, you selected the Enable auto recording option in step 5 above), Captivate automatically captures a screen shot every time you perform an action, such as selecting a menu, clicking a button, or typing in text.
Using full motion recording

Note: When recording onscreen action, it is best to perform the action more slowly than you would normally. So, if you are recording keyboard action, for example, enter the text slower than you would normally type.

8. Full motion recording can be done in one of two ways:

- If you are manually recording full motion (that is, you did not select the Automatically use full motion capture for drag-and-drop actions option in step 5 above) click the start full motion recording key, F9 (or other designated full motion capture key) when you want to begin full motion recording. Captivate begins capturing in full motion recording mode. Take the actions that you want to record in full motion mode and when you are finished, press F10 (or other designated full motion end capture key) to end recording. Captivate returns to standard capture mode so you can continue recording.

- If you are automatically recording full motion (that is, you selected the Automatically use full motion capture for drag-and-drop actions option in step 5 above) recording begins in full motion mode, for example, when you click on an object and drag the object or begin drawing in a graphics program. Full motion recording automatically stops when you drop the object or stop drawing. Captivate returns to standard capture mode so you can continue recording.

Note: While you are in full motion recording mode, the Captivate icon displays with a red border in the system tray in the lower right corner of your computer desktop. When you finish full motion recording, the standard Captivate icon displays again.

9. When you are finished recording, press End (or other designated key) to end recording.

The new movie, including the full motion portion, is generated and then displayed in Storyboard view. If any drag-and-drop actions were recorded and full motion slides created, you will see the full motion slides displayed in Storyboard view with a movie camera icon in the lower right corner of the slide. Full motion slides are saved and included in movie projects as animation slides.

To add a full motion movie slide to an existing movie:

1. Open the Captivate project to which you want to add a full motion movie slide.

2. From the Insert menu, select Record Additional Slides.

3. Decide where the new slide should be added. You can add a new slide to the end of the movie, or click on a slide in the list and add a new slide after the selected slide.

4. Click OK.

The recording window appears.

5. Click Options. On the Recording Options tab you can select Enable auto recording to automatically capture screen shots. On the Full Motion Recording tab you can select Automatically use full motion capture for drag-and-drop actions to have Captivate automatically start full motion recording whenever you begin drag-and-drop actions. (Recording automatically and recording full motion automatically are strictly optional both processes can be done manually, if you prefer.) When you are finished setting options, click OK.

Note: You can position the capture area anywhere on your screen. You cannot, however, resize the capture area because it is set to the same size as the movie to which you are adding the slide.
6. Set other recording options as required. For example, if you want to record an application that is open, click the pop-up menu next to Optionally, select a window you’d like to record and choose the application. Or, select Record narration to record an audio track while capturing the full motion slide. When you finish selecting options, click Record.

7. Full motion recording can be done in one of two ways:

- If you are manually recording full motion (that is, you did not select the Automatically use full motion capture for drag-and-drop actions option in step 5 above) click the start full motion recording key, F9 (or other designated full motion capture key) when you want to begin full motion recording. Captivate begins capturing in full motion recording mode. Take the actions that you want to record in full motion mode and when you are finished, press F10 (or other designated full motion end capture key) to end recording. Captivate returns to standard capture mode so you can continue recording slides, if necessary.

- If you are automatically recording full motion (that is, you selected the Automatically use full motion capture for drag-and-drop actions option in step 5 above) full motion recording begins, for example, when you click on an object and drag the object or begin drawing in a graphics program. Full motion recording automatically stops when you drop the object or stop drawing. Captivate returns to standard capture mode so you can continue recording slides, if necessary.

**Note:** While you are in full motion recording mode, the Captivate icon displays with a red border in the system tray in the lower right corner of your computer desktop. When you finish full motion recording, the standard Captivate icon displays again.

8. When you are finished, Press End (or other designated key) to end recording completely.

The new full motion slide is placed within your movie in the location you specified. The full motion slide is displayed in Storyboard view with a movie camera icon in the lower right corner of the slide. Full motion slides are saved and included in movie projects as animation slides.

**Note:** Using the mouse wheel will note start full motion recording.

### Creating accessible movies

You can create Captivate projects that are in compliance with Section 508 of the United States Rehabilitation Act for users who have visual or hearing impairments, mobility impairments, or other types of disabilities.

### Worldwide accessibility standards

Many countries, including the United States, Australia, Canada, Japan, and countries in the European Union, have adopted accessibility standards based on those developed by the World Wide Web Consortium (W3C). The W3C publishes the Web Content Accessibility Guidelines, a document that prioritizes actions designers should take to make web content accessible. For information about the Web Accessibility Initiative, see the W3C website at [www.w3.org/WAI](http://www.w3.org/WAI).
In the United States, the law that governs accessibility is commonly known as Section 508, which is an amendment to the U.S. Rehabilitation Act. Section 508 prohibits federal agencies from buying, developing, maintaining, or using electronic technology that is not accessible to those with disabilities. In addition to mandating standards, Section 508 allows government employees and the public to sue agencies in federal court for noncompliance.

For additional information about Section 508, see the following websites:

• The US government-sponsored website at www.section508.gov.
• The Accessibility page on the Macromedia website at www.macromedia.com/macromedia/accessibility.

Understanding screen reader technology

Screen readers are software programs designed to navigate through a website and read the web content aloud. Visually impaired users often rely on this technology. Those viewing your Captivate movies must have Flash Player 6 or later, and Internet Explorer on Windows 2000 or later.

JAWS, from Freedom Scientific, is one example of a screen reader. You can access the JAWS page of the Freedom Scientific website at www.hj.com/fs_products/software_jaws.asp. Another commonly used screen reader is Window-Eyes, from GW Micro. To access the latest information on Window-Eyes, visit the GW Micro website at www.gwmicro.com. For Windows users, Microsoft provides a free, downloadable product called Microsoft Reader that contains a text-to-speech component. For more information, visit the Microsoft website at www.microsoft.com.

Because different screen readers use varying methods to translate information into speech, the way your content is presented to users will vary. As you design accessible projects, keep in mind that you have no control over how a screen reader will behave. You have control only over the content, not the screen readers. You cannot force screen readers to read specific text at specific times or control the manner in which that content is read. It is very important, therefore, to test your movies with a variety of screen readers to ensure that they perform as you expect.

Captivate and accessibility

You can create output that is compliant with Section 508 for users who have visual or hearing impairments, mobility impairments, or other types of disabilities. You can also take steps at the design level to remove obstacles for people with disabilities viewing your Captivate projects.

These solutions support government agencies in meeting their users’ needs through Section 508 compliance, as well as companies who are committed to improving accessibility.

What is Section 508 compliance?

Section 508 is part of the Rehabilitation Act of 1973 requiring that Federal agencies develop, maintain, acquire, or use electronic and information technology to make the systems accessible to people with disabilities. The most recent (1998) version of Section 508 establishes enforceable, government-wide standards.
What does accessible mean?

In general, an information technology system is accessible for people with disabilities if it can be used in a variety of ways that do not depend on a single sense or ability. For example, users should be able to navigate with a keyboard, in addition to a mouse (not with a mouse only). Also, the visual and auditory elements of a user interface must accommodate both hearing impaired and visually impaired users.

What other types of assistive software do end users need?

Screen readers or text-to-speech utilities (which read the contents of the active window, menu options, or text you have typed) and screen review aids translate onscreen text to speech or to a dynamic, refreshable, Braille display. This assistive technology can provide keyboard assistance or shortcuts, captions for speech and sound, and visual warnings such as flashing toolbars. Tools available include Windows Eye and JAWS (Job Access With Speech).

What does Captivate do to be Section 508 compliant?

Selecting the 508 compliance option makes certain elements in Captivate projects accessible or open to accessibility technology. For example, if you select the 508 option and you have filled in the movie name and movie description fields in Movie Properties, a screen reader will read the name and description when the Captivate SWF file is played.

The following Captivate elements are accessible when the 508 compliance option is selected:

- Movie name (derived from Movie Properties)
- Movie description (derived from Movie Properties)
- Slide accessibility text
- Slide label (derived from Slide Properties)
- Buttons
- Playback controls (function of each button is read by screen readers)
- Password protection (if a Captivate SWF file is password protected, the prompt for a password is read by screen readers)
- Question slides (title, question, answers, button text, and scoring report are read by screen readers)

Note: Output generated with the Section 508 option will be displayed with all supported browsers. However, your output may not be Section 508 compliant unless it is viewed with Internet Explorer. Internet Explorer is the only browser with support for MSAA (Microsoft Active Accessibility).

Note: To access Flash content using a screen reader, users need to have Flash Player 6 or later installed.

Note: The Access Board is an independent Federal agency committed to accessibility for people with disabilities. For more information about making your output compliant, see the Access Board’s Web site (www.access-board.gov/508.htm).
Publishing 508 compliant Captivate SWF files

Create a Captivate project using the Section 508 option to view and test the output. Generating the Captivate project updates source files containing information about your project and creates output files that you can publish for users. Read the tips for authoring and use the following procedure.

To publish Section 508 compliant projects:
1. Open the Captivate project you want to publish as 508 compliant.
2. From the Movie menu, select Preferences.
3. Click the Preferences tab.
4. Check that the 508 compliance option is selected.
5. Click OK.
6. Publish your movie.
7. Once publishing is complete, select the View Output option to preview and test the Captivate SWF file.

Adding slide accessibility text

Captivate contains an easy way to add text to a slide that is specifically designed to be read by a screen reader. You can create custom text for each slide. (The text will only be read if the 508 compliance option is selected.)

To add text that can be read by a screen reader:
1. Open a Captivate movie.
2. Right-click on the slide to which you want to add accessible text and select Properties.
3. Click Accessibility.
4. Type in the text you want read by the screen reader. If you have text on the slide, such as a text caption, click Insert slide text to automatically add the caption text. If you have any slide notes written for the slide, click Insert slide notes to add the text.
5. When you finish, click OK.

Tips for creating 508 compliant Captivate SWF files

While Captivate Section 508 output is compliant for navigation, you should also make sure other elements are compliant in your topics. Assistive software needs to be able to “read” elements on the screen to visually impaired users. Use these tips to help you design accessible projects.

- Write a meaningful name and description for your Captivate projects in the Movie Properties dialog box.
- For users with hearing impairment, add text equivalents for audio elements. For example, when delivering narrative audio, it is important to provide captions at the same time. One option is to place a transparent caption in a fixed location on slides, then synchronize the text with the audio using the Timeline.
• If your project contains visual multimedia, provide information about the multimedia for users with visual impairment. If a name and description are given for visual elements, Captivate can send the information to the user through the screen reader. Be aware of audio in your Captivate projects that might interfere with a user being able to listen to the screen reader.

• Write specific text assigned to individual slides for screen readers to read.

• Ensure that color is not the only means of conveying information. For example, active links that use a blue font color to indicate that they are active should also use another type of formatting (such as bold or italics). In addition, make sure that foreground and background contrast sufficiently to make text readable for people with low vision and color blindness.

• For users with either visual or mobility impairment, ensure that controls are device independent or accessible by keyboard.

• Users with cognitive impairments often respond best to uncluttered design that is easily navigable.

• If mouse movement is critical in your Captivate project, consider changing the mouse pointer so it is double the normal size for easier viewing.

• Document methods of accessibility for users.

• Avoid looping objects. When a screen reader encounters Flash content on a page, the screen reader notifies the user with audio, such as “Loading….load done”. As content in a movie changes, the Flash Player sends an event to the screen reader notifying it of a change, which causes the screen reader to return to the top of the page and begin reading again. Therefore, a looping text animation on a slide, for example, might cause the screen reader to continually return to the top of the page. This could be annoying for users relying on a screen reader.

• If you are creating click boxes you can make them more accessible by adding sound. The sound can play when users tab to the click box or hover over the click box. To add this accessibility feature, attach a sound file to the hint caption. (If you do not want the hint caption to appear on the slide, you can make the caption transparent and add no text.)

**Testing accessible content**

If you are designing your Captivate project to work with screen readers, download several screen readers and test your project by playing it in a browser with the screen reader enabled. Make sure that the screen reader is not attempting to “talk over” places in your movie where you have inserted separate audio. Several screen reader applications provide a demonstration version of the software as a free download you should try as many as you can to ensure compatibility across screen readers.

If you are creating interactive content, test it and verify that users can navigate your content effectively using only the keyboard. This can be an especially challenging requirement, because different screen readers work in different ways when processing input from the keyboard—meaning that your Captivate content might not receive keystrokes as you intended. Make sure to test all keyboard shortcuts.
Localizing Captive projects

Localization is the process of adapting information for use in a specific country. The term localization is often used as a synonym for translation, but localization usually includes editing information for a particular cultural context in addition to translating information into a different language.

Following are two options for localizing Captivate movies.

Using Captivate with a localized user interface

If you are creating Captivate movies that show a web site or application that has been created in several languages you can create localized movies for each language.

To create localized Captivate movies:
1. Create a Captivate movie in your source language using a source language version of the web site or application. For example, if your application was created in English, create an English language Captivate movie that shows the English application.
2. Export any captions in the movie and have the caption text translated into the languages you require. Continuing the example from Step 1, take the English language captions in the English movie, export them, and give the text to localizers so they could translate it into other language such as German and Japanese.
3. Open the web site or application in the localized forms and record the same steps that were recorded in the source language version of the movie. When you record the movies, do not automatically include objects. In our example this would mean recording Captivate movies (using the same steps taken in the English movie) of the application after the application user interface was translated into German and Japanese.
4. Import all objects from the source language version of the movie. In our example, you would import all objects from the English version of the movie into the German and Japanese movies.
5. Import the localized captions created by translators in Step 2. In our example, you would open the German and Japanese movies and import the Word file of the captions that had been translated.
6. Test the localized versions of the movie. In our example, open the German and Japanese movies and ensure that the correct user interface is shown, that captions are properly translated and appear on the correct slide, and that timing is accurate. Captions, in particular, may need their timing adjusted and may need to be resized so that all of the translated text displays.
Localizing text captions

If you are localizing a movie that contains text captions, you can export text captions to make the process more efficient.

To localize text captions:
1. Create the initial (“source language”) version of the movie, including all necessary text captions.
2. Open the completed movie.
3. From the File menu, select Import/Export > Export movie captions.
4. By default, the Word (DOC) file is saved to your My Documents\MyCaptivateProjects folder. Change the location if you want. Also, the Word file is named [ProjectName] Captions.doc. You can change the name of the file, if necessary, by clicking directly in the File name text box and entering a new name (retain the .doc file extension). Click Save.
5. The Word file is generated with the name you specified and saved to the location you selected. A dialog box appears, asking if you want to view the document. Click Yes to view the document in Word.
6. The Word document contains the slide ID, item ID, original caption text, and the slide number. There is also a column named “Updated Text Caption Data” where changes to the caption text can be made. Provide a copy of the Word document to the localizer/translator.
7. The localizer/translator should open the Word document and edit the caption text directly in “Updated Text Caption Data” column in the document, replacing the source language text with the new text.
8. While the localizer/translator is translating the text, make a copy of the original Captivate movie for the new language.

**Note:** When you create a copy of the original movie, be sure to keep the original text captions (in the source language) in the new movie. The original text captions act as placeholders and are overwritten when you import the new (localized) text captions.

9. When the text captions are localized, open the copy of the project you created in step 8.
10. From the File menu, select Import/Export > Import Movie Captions.
11. Navigate to the localized text captions Word (DOC) file, select the file, and click Open.
12. The new, localized text captions are imported into the movie and all formatting is retained. A dialog box appears showing a successful import message. Click OK.
13. Test the new text captions by opening different slides in Edit view and reading the new caption text.
Text captions are useful tools that draw attention to specific areas in a slide. For example, you can use text captions to point out menu items or icons. You can also use text captions to focus user attention on easily overlooked details. If you do not use voice-over narration in a movie, you can use text captions to provide a similar function text captions can “speak” to the user.

You decide how text captions appear (font, size, color, and so on). Captivate provides a wide variety of predefined text caption styles, but you can also create custom text caption styles that match your company or organization appearance.

It is easy to add text captions to movie slides manually, but to create text captions very quickly you can have Captivate automatically generate text captions based upon what is recorded. For example, if you record the mouse clicking on the Edit menu, Captivate can automatically create a text caption that says “Select the Edit menu” and place the text caption on the exact slide showing the action.

**Adding text captions**

You can use text captions to “talk” to users or to point out specific items on a slide. It is easy to add a text caption to a slide and to edit the text caption so it looks exactly the way you want.

**To add a text caption:**

1. Open a Captivate movie.
2. Double-click on the slide to which you want to add a text caption.
3. From the Insert menu, select Text Caption.
   - The Text Caption dialog box appears.
4. On the Text Caption tab, set the following properties:
   - **Caption type:** Click the pop-up menu to select a text caption type. Each text caption type is named and a small thumbnail image shows what the text caption looks like.
   - **Font:** Click the pop-up menu to select a font for the text caption.
   - **Size:** Click the pop-up menu to select a font size for the caption text.
   - **Color:** Click the color box to select a font color for the caption text.
Caption style: Click one of the five text caption types. Many of the text caption styles contain text captions with directional callouts so you can select a text caption that points in the most appropriate direction.

Display options: If you want, set additional display options such as bold, italic, or underlined text, and text justification.

Type caption text here: Enter the caption text exactly as you want it to appear.

Apply properties to all captions in the movie: Select this option to apply the changes you made on this tab to all text captions in the movie. Properties applied to all text captions are caption style, font type, font size, font color, and transition. Text and text properties (bold, center, and so on) and display time are not applied to all text captions, but remain as set for each individual text caption.

Note: If you change the settings on this dialog, they become the default settings and any new captions you create use the new settings.

5. Click the Options tab and set the following options:

- **Display for [time]**: Specifies the timing of the text caption. Click on the pop-up menu and select an option. If you select the specific time option, you can enter the exact number of seconds for the text caption to appear.

- **Appear after [#] seconds**: Displays the text caption after the slide has been displayed for the selected number of seconds.

- **Effect**: Click the pop-up menu and select a transition effect for the text caption. Select a fade in or fade out option, or select No transition.

- **Apply effect to all captions in the movie**: Select this option to apply the changes you made on this tab to all the text captions in the movie.

6. If you want to add audio to the text caption, click the Audio tab.

7. When you finish, click OK.

The text caption appears on the slide.

8. Size and drag the text caption as you like.

Note: If you create a transparent caption, avoid underlining text. In order to display underlining in transparent captions properly, we must use a font display method that may decrease text quality.

Tip: If you add a transparent text caption, avoid using bold text. Regular text appears clearer than bold text on most monitors.

**Adding plain text to a slide**

As you edit a movie, you may want to add some text to the slide, but not have the text appear as a text caption over the slide. There is an easy trick you can use to add plain text to a slide: simply add the text as a transparent text caption.

**To create a transparent text caption:**

1. Open a Captivate movie.

2. In Storyboard view, double-click the slide to which you want to add a transparent text caption.
3. From the Insert menu, select Text Caption. The Caption Properties dialog box appears.
4. In Caption type, click the pop-up menu and select [transparent].
5. Change other text caption options as necessary.
   - Font: Click the pop-up menu to select a font for the text caption.
   - Size: Click the pop-up menu to select a font size for the caption text.
   - Color: Click the color box to select a font color for the caption text.
   - Caption style: (There is only one text caption style for a transparent caption because only text is displayed.)
   - Display options: If you want, set the additional display options such as bold, italic, underline, and justification.
   - Type caption text here: Enter the caption text exactly as you want it to appear.
   - Apply properties to all captions in the movie: Select this option to apply the changes you made in this dialog box to all text captions in the movie. Properties applied to all text captions are caption style, font type, font size, font color, and transition. Text and text properties (bold, center, and so on), and display time are not applied to all text captions, but remain as set for each individual text caption.
6. Click OK.

**Note:** If you create a transparent caption, avoid underlining text. In order to display underlining in transparent captions properly, we must use a font display method that may decrease text quality.

**Tip:** After adding the transparent text caption, you may want to merge the caption with the slide background.

### Adding text captions automatically

When you record movies, or additional slides for movies, Captivate can automatically create text captions based upon the action recorded. For example, if you record the action of selecting the File menu, Captivate can automatically add a text caption that reads “Select File menu” on the same slide.

Actions that generate text captions include the following: selecting menus and menu items, pressing buttons, changing values in locations such as lists, combo boxes, or check boxes, and opening child windows.

**To add text captions automatically when recording a new movie:**
1. Open Captivate.
2. On the Start Page, click Record or create a new movie.
   - The New movie options dialog box appears.
3. Select the Application, Custom Size, or Full screen option and click OK.
4. Click Options.
   - The Recording Options dialog box appears.
5. Select the Recording Options tab.
6. Select Enable auto recording.
7. In Language, select the language in which you want the text captions to be written.
8. In Recording mode, select Demonstration or Custom. In both of these modes, text captions are automatically added. (To further fine-tune custom settings, click the Edit settings button.)
9. Click OK.
10. Click Record to begin recording a new movie and automatically creating text captions.
11. After you have finished recording and the movie has been generated (including the automatically created text captions), view the individual slides in the movie to see the text captions. To edit caption text, double-click a text caption.

To add text captions automatically when recording additional slides:
1. Open a Captivate movie.
2. From the Insert menu, select Record Additional Slides.
3. Decide where the new slides should be added. You can add new slides to the end of the movie, or click on a slide in the list and add new slides after the selected slide.
4. When you finish, click OK.
   The recording window appears.
5. Click Options.
   The Recording Options dialog box appears.
6. Select the Recording Options tab.
7. Select Enable auto recording.
8. In Language, select the language in which you want the text captions to be written.
9. From the Recording mode pop-up menu, select Demonstration or Custom. In both of these modes, Captivate automatically adds text captions.
10. Click OK.
11. Click Record to begin recording additional slides.
12. When you finish, press End (on your keyboard) to stop recording.
    The new slides are generated and are displayed in Storyboard view.
13. Double-click on a new slide to view the slide and read the text captions that Captivate automatically added. To edit caption text, double-click a caption.

Note: Captivate can automatically generate text captions for all standard Windows user interface elements. It might not, however, support nonstandard user interface elements, including menu text in applications created with Delphi.
Adding rollover captions

Rollover captions are unique. They consist of a caption and a rectangle (the “hot” area). Rollover captions appear when the user moves the mouse over the hot area at runtime. You can customize everything about a rollover caption: the location, outline, and size of the hot area, as well as the usual caption options.

To add a rollover caption:
1. Open a Captivate movie.
2. In Storyboard view, double-click the slide to which you want to add a rollover caption.
3. From the Insert menu, select Rollover Caption.
   The Rollover Caption Properties dialog box appears.
4. On the Rollover Caption tab, set the following properties:
   Caption type: Click the pop-up menu to select a caption type. Each caption type is named, and a small thumbnail image shows what the caption looks like.
   Font: Click the pop-up menu to select a font for the caption.
   Size: Click the pop-up menu to select a font size for the caption text.
   Color: Click the color box to select a font color for the caption text.
   Caption style: Click one of the five caption types. Many of the caption styles contain captions with directional callouts so you can select a caption that points in the most appropriate direction.
   Display options: If you want, set the additional display options such as bold, italic, underline, and justification.
   Type caption text here: Enter the rollover caption text exactly as you want it to appear.
   Apply properties to all rollover captions in the movie: Select this option to apply the changes you made on this tab to all rollover captions in the movie.
5. Click the Options tab and set the following options:
   Effect: Click the pop-up menu and choose a transition effect for the rollover caption. Select Fade in and out, Fade in only, Fade out only, or No transition. If you do select a fade in or fade out effect, specify the exact amount of time (in seconds) for the effect.
   Apply effect to all rollover captions in the movie: Select this option to apply the changes you made on this tab to all rollover captions in the movie.
6. If you want to add audio to the caption, click the Audio tab.
7. Click OK.
   The rollover caption and the rollover area are added to the slide. The rollover area defines where the mouse needs to be for the caption to appear.

Changing the rollover area

Rollover captions and rollover images consist of a caption or image and a rollover area (the “hot” area). The rollover area defines where the mouse needs to be for the caption or image to appear.
To edit the rollover area:

1. Open a Captivate movie.
2. In Storyboard view, double-click the slide containing the rollover caption or image.
   - To change the size of the rollover area, click one of the handles and drag.
   - To move the rollover area to another location, move the mouse over the rollover area until the hand cursor appears. Drag the box to the desired location.
   - To modify the rollover area attributes, double-click inside the rollover area box and use the Rollover Area dialog box to make changes.

Converting tooltips to rollover captions

When you record a new movie or record additional slides for an existing movie, you can set a recording option that requires Captivate to convert tooltips to rollover captions. When this option is selected, Captivate creates a rollover caption for every tooltip that is selected during the recording process.

Converting tooltips to rollover captions is an easy way to automatically create an appropriate and descriptive caption for action taking place in a movie.

To convert tooltips to rollover captions automatically when recording a new movie:

1. Open Captivate.
2. On the Start Page, click Record or create a new movie.
   - The New movie options dialog box appears.
3. Select the Application, Custom Size, or Full screen option and click OK.
4. Click Options.
   - The Recording Options dialog box appears.
5. Click the Recording Options tab.
6. Select Enable auto recording.
7. In Language, select the language in which you want the rollover captions to be written.
8. In Recording defaults, select a caption style from the pop-up menu, or click Edit settings to customize the styles of default captions.
9. In Recording mode, click the pop-up menu and elect Custom.
10. Click Edit settings.
11. Select Convert tooltips to rollover captions.
12. Click OK.
13. Click OK again.
14. Click Record to begin recording a new movie and automatically converting tooltips to rollover captions.
To convert tooltips to rollover captions automatically when recording additional slides:
1. Open a Captivate movie.
2. From the Insert menu, select Record Additional Slides.
3. Select the option to add the additional slides to the end of the movie or to a location within the movie.
4. Click OK.
   The Record Movie dialog box appears.
5. Click Options.
   The Recording Options dialog box appears.
6. Select the Recording Options tab.
7. Select Enable auto recording.
8. In Language, select the language in which you want the rollover captions to be written.
9. In Recording defaults, select a caption style from the pop-up menu, or click Edit settings to customize the styles of default captions.
10. In Recording mode, click the pop-up menu and select Custom.
11. Click Edit settings.
12. Select Convert tooltips to rollover captions.
13. Click OK.
14. Click OK again.
15. Click Record to begin recording additional slides and automatically converting tooltips to rollover captions.

Localizing text captions
If you are localizing a movie that contains text captions, you can export text captions to make the process more efficient.

To localize text captions:
1. Create the initial (“source language”) version of the movie, including all necessary text captions.
2. Open the completed movie.
3. From the File menu, select Import/Export > Export movie captions.
4. By default, the Word (DOC) file is saved to your My Documents\MyCaptivateProjects folder. Change the location if you want. Also, the Word file is named [ProjectName] Captions.doc. You can change the name of the file, if necessary, by clicking directly in the File name text box and entering a new name (retain the .doc file extension). Click Save.
5. The Word file is generated with the name you specified and saved to the location you selected. A dialog box appears, asking if you want to view the document. Click Yes to view the document in Word.
6. The Word document contains the slide ID, item ID, original caption text, and the slide number. There is also a column named “Updated Text Caption Data” where changes to the caption text can be made. Provide a copy of the Word document to the localizer/translator.

7. The localizer/translator should open the Word document and edit the caption text directly in “Updated Text Caption Data” column in the document, replacing the source language text with the new text.

8. While the localizer/translator is translating the text, make a copy of the original Captivate movie for the new language.

   **Note:** When you create a copy of the original movie, be sure to keep the original text captions (in the source language) in the new movie. The original text captions act as placeholders and are overwritten when you import the new (localized) text captions.

9. When the text captions are localized, open the copy of the project you created in step 8.

10. From the File menu, select Import/Export > Import Movie Captions.

11. Navigate to the localized text captions Word (DOC) file, select the file, and click Open.

12. The new, localized text captions are imported into the movie and all formatting is retained. A dialog box appears showing a successful import message. Click OK.

13. Test the new text captions by opening different slides in Edit view and reading the new caption text.

### Editing text captions

After you have created text captions, it is easy to make changes to the caption style or text.

   **Note:** If you are resizing a text caption, you cannot make the text caption smaller than the bitmap used to create the text caption. For example, the text caption style “Pill” uses bitmaps sized approximately 18 pixels (wide) x 16 pixels (high), so these bitmaps could not be resized down to 15 x 12 pixels. However, any of the text caption bitmaps can be made larger. If you need very small text captions, consider creating custom captions.

**To edit a text caption:**

1. Open a Captivate movie.
2. Double-click the slide that contains the text caption you want to edit.
3. Double-click the text caption to edit.
   
   The Text Caption dialog box appears.
4. Click the various tabs and make any changes you want. (For details about all of the available options, click the Help button.)
5. When you finish, click OK.

   **Tip:** If you have a detailed slide that contains text captions and other objects, you might want to make the text caption a permanent part of the background.
Creating custom text caption styles

You can create custom text caption styles for your Captivate movies with a graphics program, such as Macromedia Fireworks or Adobe Photoshop.

Custom text captions must be in BMP (bitmap) format. In general, each Captivate text caption has five associated bitmap images.

Naming custom text caption styles

When creating custom text caption styles, be sure to follow the correct naming conventions. Each caption style has a unique name, and you must use this name at the beginning of each associated bitmap filename. For example, if you create a new text caption style named “Brightblue,” the five bitmap images that constitute the new style should be named as follows:

- Brightblue1.bmp an image with no callouts
- Brightblue2.bmp an image with a callout to the right or upper right
- Brightblue3.bmp an image with a callout to the left or upper left
- Brightblue4.bmp an image with a callout to the lower right
- Brightblue5.bmp an image with a callout to the lower left

Storing custom text caption styles

You must store all of the bitmap images for a custom text caption style in the Captivate Captions folder (located in: C:\Program Files\Macromedia\Captivate\Gallery\Captions). After you add the five new bitmaps to the captions folder, Captivate recognizes the bitmap files as a new text caption style. The next time you add a new text caption, your new custom style appears in the text caption style list, so you can easily select and use the new style.

Text alignment on custom text captions

Sometimes text on custom text captions can appear out of alignment. To solve this problem, you must set the left, right, top, and bottom margins.

Each of the five text caption styles requires different margin settings because text appears at slightly different places on each text caption.

The margin settings are stored in a text file with the extension .fcm. You can use Notepad or WordPad to create or edit FCM files.

To change text alignment on a custom text caption:

1. Using Windows Explorer, navigate to C:\Program Files\Macromedia\Captivate\Gallery\Captions. All of the text caption BMP and corresponding FCM files are located in this folder.
2. Right-click the exact FCM file you need to edit, and select Open with.
3. Select Notepad or WordPad.
4. Edit the following values as necessary:
   ■ Left Margin is the number of pixels from the left side of the bitmap to the text.
   ■ Right Margin is the number of pixels from the right side of the bitmap to the text.
   ■ Top Margin is the number of pixels from the top of the bitmap to the text.
   ■ Bottom Margin is the number of pixels from the bottom of the bitmap to the text.
5. (Optional) If necessary, you can edit the MarginX and MarginY settings. This can be important if you are adding captions automatically.
   ■ MarginX is the number of pixels horizontally from the nearest corner to the tip of the caption callout.
   ■ Margin Y is the number of pixels vertically from the nearest corner to the tip of the caption callout.

   Note: The nearest corner is identified in the file open in NotePad or Wordpad under “Corner.” For example, Corner=right, top.

6. From the File menu, select Save.
7. A dialog box may appear, asking if you want to replace the original file. Click Yes.
8. Close the program (Notepad or WordPad).

Design tips for custom text captions

• Colors: The colors in the text caption should not be the same color as the transparent color. The transparent color is determined by the upper left pixel. For example, if the color in the upper left pixel is yellow, everything that is the same color yellow will be transparent in the text caption. Also, the text caption itself can have a gradient background, but the area around (“behind”) the text caption, must be a solid color.

• Anti-alias: Do not anti-alias the edges of your text captions. Your text captions will appear on different screen shots and the anti-alias might cause a jagged halo effect on some screen shots.

Moving and resizing text captions

You can resize text captions manually or automatically, and move text captions to new locations on a slide.

   Note: If you are resizing a text caption, you cannot make the caption smaller than the bitmap used to create the caption. For example, the caption style “Pill” uses bitmaps sized approximately 18 pixels (wide) x 16 pixels (high), so these bitmaps could not be resized down to 15 x 12 pixels. However, any of the caption bitmaps can be made larger. If you need very small captions, consider creating custom captions.

   To manually resize a text caption:
   1. Open a Captivate movie.
   2. Double-click on a slide that contains a text caption.
   3. Click the text caption you want to resize.
Move your mouse pointer over one of selection handles on the edge of the text caption until the pointer becomes a resize handle.

Using the left mouse button, drag to resize the text caption.

**To automatically resize text captions:**
Captivate can automatically resize a text caption according to the amount of text in the text caption. If you edit the text, the text caption changes size to match the new amount of text. This is an easy way to keep your text captions looking balanced and proportional.

1. Open a Captivate movie that contains text captions.
2. From the Options menu, select Autosize Captions. (If a check mark appears next to the option, Autosize Captions is enabled; if no check mark is visible, Autosize Captions is not enabled.)

**To move a text caption:**
1. Open a Captivate movie.
2. Double-click on a slide that contains a text caption.
3. Move the mouse over the caption you want to move.
4. When the hand cursor appears, use the left mouse button to drag the text caption to a new location on the slide.

**Copying and pasting text captions**
You can copy and paste text captions between slides. This is a great time-saver, especially if you need to have the same text caption on multiple slides.

**To copy and paste a text caption:**
1. Open a Captivate movie.
2. Double-click on the slide containing the text caption you want to copy.
3. Right-click the text caption and select Copy.
4. Navigate to the slide where you want to paste the caption.
5. Right-click on the slide and select Paste Object.

*Tip:* You can copy and paste more than one text caption at a time. To select multiple text captions, press Shift and click on the text captions. Then, right-click on one of the selected text captions and choose Copy.

**Importing text captions**
You can import text captions from a DOC file. First, you export the text captions from your Captivate movie. Captivate creates a DOC file that preserves all of the formatting from the text captions. While the text captions are in DOC format, you can make text and formatting changes in a word processing program. Then import the text captions back into the Captivate movie using the steps below.

*Note:* If you export text captions to a DOC file, that DOC file can only be imported back into the original movie.
Importing and exporting text captions to and from a DOC file can be useful in several situations. For example, if you have many text captions and need to edit the text on all of them, it might be easier and faster to work with the text in DOC format instead of navigating from slide to slide.

**To import text captions:**
1. Open the Captivate movie containing text captions.
2. Export the text captions.
3. Make the necessary changes while the text captions are in DOC format (in the Updated Text Caption Data column), and save the DOC file.
4. From the Captivate File menu, select Import/Export > Import movie captions.
5. Select the DOC file that contains the exported text captions.
6. Click Open.
7. An Information dialog box appears, confirming that the import was successful. Click OK.

**Exporting text captions**

You can export text captions from an existing Captivate movie into a DOC file if you have Microsoft Word installed on your computer. All formatting done in Captivate is preserved when the text captions open as a DOC file. You can make text and formatting changes to the text captions while they are in DOC format and then import them back into the Captivate movie.

**Note:** If you export text captions to a DOC file, that DOC file can only be imported back into the original movie.

Exporting text captions can be useful in several situations:
- If voice-over narration will be recorded and you need to create a script, exported text captions can provide the foundation for the script.
- If you want to provide printed step-by-step instructions, you can export text captions and print the DOC file.
- If a movie must be localized, you can export text captions into a DOC file and give it to a translator.

**To export text captions:**
1. Open a Captivate movie.
2. From the File menu, select Import/Export > Export movie captions.
3. In the Save As dialog box, enter a filename for the new DOC file.
4. Note the default directory where the file will be saved. If you want, navigate to a different location in which to save the file.
5. Click Save.

The text captions from the movie are converted into DOC format. A dialog box appears, confirming that the text captions were exported to Word and asking if you would like to view the document.
Changing text caption order

Captivate lets you add multiple captions to each slide. You specify the order in which these captions appear using the Timeline. The Timeline enables you to precisely adjust the timing of all objects, including captions, on a slide.

To change caption order using the Timeline:

1. Open a Captivate project.
2. Navigate to the slide containing the captions whose order you want to change.
3. If it is not open already, show the Timeline by clicking on the splitter bar. To expand the Timeline, click the display arrow.
4. Change the order and timing of captions as required.
   - For example, move the mouse over the left or right edge of a caption on the Timeline until the resize cursor appears, and then drag the edge left or right. This changes the time at which the caption appears or ends and the length of time the caption appears.
   - Alternatively, if you have a caption that is currently displayed at the same time the slide is displayed, but you want a slight delay, move the mouse over the center of the caption on the Timeline until the hand cursor appears, and then drag the entire caption so the left edge aligns with 2s (a 2-second delay) or 4s (a 4-second delay) in the header.
5. If you have two captions that overlap on the slide, you need to select the caption you want to appear in front by setting the stacking order. Changing the stacking order consists of moving captions to the back and front of the slide “stage.” The key point to remember is that captions at the back of the stage appear behind other captions. Use one of the following methods to set the stacking order.
   - In Edit view, right-click a caption on the slide and select one of the caption order options. If necessary, right-click other captions on the slide and adjust their order.
   - In Edit view, on the Timeline, move the mouse over a caption until the hand appears and drag the caption up or down to change its position in the stacking order. Moving a caption higher in the stacking order moves it to the front of the stage, while moving a caption lower moves it to the back of the stage.
Deleting text captions

Deleting a text caption removes it from the slide and the movie.

To delete a text caption:
1. Open a Captivate movie.
2. In Storyboard view, double-click a slide that contains text captions.
3. Right-click on a text caption and select Delete.
Captivate lets you add narration, music, step-by-step instructions, or almost any sound to your projects. You can use audio as critical direction, emphasis, or background effect. In general, sound can be as individual and flexible as any other movie component.

Audio can be used in Captivate projects in a variety of ways. For example, you can do the following:

- Add a background track that plays for the duration of the movie.
- Add sound to an individual slide.
- Add sound to a specific object, such as a caption, click box, highlight box, or button.

Use all three of the above options in the same project.

Captivate lets you record your own audio files (using some simple equipment) or import existing files. You can record audio files at the same time the movie is recorded, or you can add an audio file later. Imported files can be in WAV or MP3 format. (If you add a WAV file to a movie, Captivate automatically converts the WAV file to MP3 format.)

After audio has been added to a movie, you can adjust the timing of objects to fit the sound file precisely. Captivate also contains features that enable you to add silent periods to audio files and to normalize audio for all slides so the sound level is consistent.

Tip: Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Captivate: C:\Program Files\Macromedia\Captivate\Gallery.

Adding existing audio

You can quickly add audio to a movie if you already have audio files in WAV or MP3 format. Simply import the files and use them as opening music, background narration, instructions, or any other purposes.

Note: When WAV files are imported into Captivate movies, they are automatically converted to MP3 files.
To add audio to a slide:

1. Open a Captivate project.
2. Do one of the following:
   - In Storyboard view, select a slide. From the Audio menu, select Import.
   - In Edit view, from the Audio menu, select Import.
   The Import Audio dialog box appears.

Tip: Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Captivate: C:\Program Files\Macromedia\Captivate\Gallery.

3. Navigate to the audio file (WAV or MP3) you want to add to the slide, select the audio file, and click Open.
4. (Optional) If the playing time of the audio file is longer than the playing time of the slide, a dialog box appears asking if you would like to edit slide timing. Click Yes to open the Edit Audio Timing dialog box.

Equipment for recording audio

Having the right audio equipment makes a big difference in the quality of recorded audio. Surprisingly, basic audio equipment can be relatively inexpensive.

- **Computer with sound card**  The sound card installed with your computer acts as a digital recorder for audio.
- **Microphone**  If possible, avoid using the inexpensive microphone packaged with your computer. Also, use a proper microphone cable and a stand to hold the microphone while you are recording.
- **Microphone preamplifier**  A preamplifier boosts the signal of the microphone. The microphone input of your computer’s sound card probably includes a preamplifier, but it is most likely a poor quality one. When purchasing a preamplifier, you can choose a small mixer or a stand-alone version. Mixers let you connect several microphones and devices to one location and adjust their volumes independently. Stand-alone preamplifiers are considered better than mixers at filtering out unwanted noises.
- **Speakers**  The speakers that came with your computer are probably good enough for recording purposes, although you may want to change some of your speaker settings. However, if you are working on a laptop, you must use standard desktop computer speakers instead of the built-in laptop speakers.

  *Note:* In Microsoft Windows operating systems, you can usually find speaker (sound) settings by clicking Start in the lower left corner and selecting Settings > Control Panel > Sounds.
- **Headphones**  Headphones are important because when the microphone is on, speakers can cause distracting feedback. Additionally, it is best to use closed-ear headphones that prevent leaking sound (which can be picked up by the microphone).
• **Recording software**  A wide range of recording software is available. Important software features include editing functionality (to fix mistakes), music and sound effect options, and the capability to create the file format you require (such as MP3 or WAV). An excellent, easy-to-use, and free option is software named Audacity (available from audacity.sourceforge.net).

• **Recording area**  After you have acquired the necessary audio equipment, the most important action you can take before recording is an obvious one: find a quiet place to record. Try closing doors, turning off any unnecessary computer equipment, turning off or lowering lights that might be making noise, turning off phone ringers, beepers, and pagers. Of course, try to tell coworkers that recording is in progress.

### Recording audio tips

Follow these tips to ensure that you are recording the highest quality audio possible.

**Setup:** Once you have acquired the necessary audio recording equipment, ensure that it is set up properly. First, plug your microphone into your mixer or preamplifier, and then plug the output of that device into your computer sound card’s “line in.” Plug your headphones into your computer. Then, set the volume on your mixer or preamplifier. Begin speaking to test the volume levels, and carefully raise the volume until it shows just under zero.

**Sound card settings:** Open the software application that controls the sound card. (In most Windows operating systems, you can find sound settings by clicking Start in the lower left corner and selecting Settings > Control Panel > Sounds.) Select the recording source (line in) and adjust the volume to 100%.

**Note:** You control the actual recording level with your mixer or preamplifier.

**Audio recording software settings:** Start your audio recording software. Change the settings as necessary. Note that mixers and preamplifiers do not have sound level controls, so you rely on the meters when recording. While recording, ensure that you do not exceed zero on the meters, or the sound will be distorted.

**Microphone placement:** Positioning your microphone correctly can make a big difference in the finished audio file. First, get close to the microphone (within 4 to 6 inches), so any other nearby sounds have less chance of being recorded. Don’t speak down to the microphone; instead, position it above your nose and pointed down at your mouth. Finally, position the microphone slightly to the side of your mouth, because this can help soften the sound of the letters S and P.

**Microphone technique:** Have a glass of water nearby so you can avoid “dry mouth.” Before recording, turn away from the microphone, take a deep breath, exhale, take another deep breath, open your mouth, turn back toward the microphone, and start speaking. This trick can eliminate breathing and lip-smacking sounds frequently recorded at the beginning of audio tracks. Speak slowly and carefully. You may feel that you are speaking artificially slowly, but you should be able to adjust the speed later by using your audio recording software. Finally, bear in mind that you don’t have to get everything right the first time. You can listen and evaluate each recording and re-record if required.
Audio editing: Editing sound is similar to editing text. Listen carefully to your recording. Delete any extraneous sounds and then use the options available in your software to polish the track. Add any music or sound effects you require. Make sure you save your audio track in the correct format (MP3 or WAV files).

Adding audio files to Captivate: When you think the audio file is done, add it to the Captivate project.

Additional feedback: When the audio is added to the Captivate project, listen to the audio again. Play the movie as users normally would. Finally, ask others to preview the movie/audio file. If necessary, edit the audio file again.

Setting audio recording options

Audio files present the common challenge of balancing quality against size. The higher the sound quality, the larger the file size. The more you compress a sound and the lower the sampling rate, the smaller the size and the lower the quality. Captivate lets you control the way sound is recorded and compressed based upon your input and output requirements.

Creating audio in Captivate is essentially a two-part process. You record audio in WAV format, and then Captivate converts the WAV file into an MP3 file. When files are in WAV format, they have a degree of flexibility. You can edit and adjust them “downward,” compressing them into MP3 files uniquely tailored to their playback scenario.

Of course, when working with audio, keep your users in mind. If a user is likely to access the Captivate movie by using a dial-up modem, use a higher compression/lower sampling rate, such as 56 Kbps. However, if you are distributing the movie on a CD-ROM, you can use a lower compression/higher sampling rate, such as 144 Kbps. In the best development case, experiment to find the optimal balance between sound quality and file size for your users.

To set audio recording options:
1. Open a Captivate project.
2. To open the Record Audio dialog box, do one of the following:
   - In Storyboard view, click Audio on the toolbar.
   - In Edit view, click Audio on the toolbar.
3. Click Options.
   - The Audio options dialog box appears.
4. Set the following options:
   - Input source: Specifies the type of recording device you are using to create audio. Select Microphone if you are using a microphone, or select Line in if you are using a different type of recording device.
   - Audio quality: Specifies a quality level for the audio. Click the pop-up menu and select an option. Remember that a higher quality level results in a larger audio file size.
   - Calibrate input: Click to display the Calibrate microphone dialog box. It is important to calibrate your recording device for optimal sound quality.
5. When you finish, click OK.
Calibrating microphones for recording

If you are recording audio for a project, you must set the microphone or recording device to the correct recording level. This process is called calibrating the recording device. Captivate can detect optimal microphone and recording sensitivity levels automatically.

Note: Captivate must be able to detect a recording device before trying to calibrate. Check that a microphone or recording device using "line in" is connected to your computer properly and is turned on before calibrating.

To calibrate a microphone or recording device:
1. Open the Captivate project for which you want to record a new audio file.
2. From the Audio menu, select Record.
   The Record Audio dialog box appears.
3. Click Options.
   The Audio options dialog box appears.
4. Click Calibrate input.
   The Calibrate microphone dialog box appears.
5. To set the correct recording device level, read the following sentence into the microphone until the red recording window becomes green:
   “I am setting my microphone recording level for use with Captivate.”
6. When you finish, click OK.

Recording audio

If you have a microphone connected to your computer, you can record audio to be included on a slide. You can use audio for many types of narration or instruction. For example, if you have text captions in a movie, you can record a voice-over narration track of someone reading the text on the captions.

To record audio:
1. Open a Captivate project.
2. To open the Record Audio dialog box, do one of the following:
   ■ In Storyboard view, click Audio on the toolbar.
   ■ In Edit view, click Audio on the toolbar.
3. If you want to set recording options, click Options and make the necessary changes. Depending on the type of recording (voice-over, music, etc.) and the desired playback (within an EXE file, over the Internet, and so on), you may need to adjust audio settings.
4. (Optional) If you have created text captions or slide notes that can be used as a script, select the View Script option. (The text will appear on the right.)
5. Click Record to begin recording.
6. Speak into the microphone or recording device.
7. When you finish, click Stop.
   The audio is converted to MP3 format.
8. Click Play to listen to the recording.
9. When you finish, click OK.

**Recording audio while creating a movie**

Captivate lets you record an audio track at the same time you record a new Captivate movie. This can be a very efficient way to create a full-featured movie quickly.

In the process below, the steps explain how to record audio while creating a Captivate movie about an application. The process is similar if you create a custom size or full screen Captivate movie.

**To record audio and a new Captivate movie at the same time:**

1. Open the application you want to record. (You must do this before recording.)
2. Prepare your recording equipment.
3. Open Captivate.
4. On the Start Page, click Record or create a new movie.
   The New movie options dialog box appears.
5. Select Application and click OK.
   The Recording window appears.
6. In the Record specific window pop-up menu, select the application to record.
7. Select Record narration.
8. (Optional) Click Options to set a wide variety of recording options, including the capability to automatically capture screen shots and automatically generate text captions.
9. (Optional) If necessary, change the size and position of the window. You can resize the window by selecting one of the sizing handles on the red frame and dragging it. To change the location of the window, move the mouse over the red frame until a four-point arrow appears, and then drag the entire window to a new position. You can also click Snap red recording area to fit select window to quickly change the size of the recording area to match the size of the application.
10. When you finish setting options, click Record.
   If this is the first time you are recording audio, a dialog box appears asking if you would like to test audio levels. Click Yes to calibrate the recording device for optimal recording. Follow the instructions and when you finish, click OK.
11. Captivate begins recording the onscreen action.
   ■ As you record the movie, speak into your microphone or recording device to create an audio soundtrack. For example, you can explain the actions you are taking or read the text on captions.
   ■ If you are automatically recording the movie (that is, you selected the Enable auto recording option in step 8), Captivate automatically captures a screen shot every time you perform an action, such as selecting a menu, clicking a button, or typing text.
   ■ If you are manually recording the movie (that is, you did not select the Enable auto recording option in step 8) press the Print Screen key (or other designated capture key) to capture screen shots.

Use the application as if you were demonstrating your actions to someone. If you have sound enabled on your computer and the option is activated, you will hear a camera shutter sound when screen shots are captured.

**Note:** When recording an onscreen action, it is best to perform the action more slowly than you would normally. For example, if you are recording keyboard action, type text in slowly.

12. When you finish recording, press the End key (or other designated key) to stop recording.

The slides are generated and your new movie appears in Storyboard view. The audio files you recorded are assigned to the correct slide and saved as individual MP3 files. You can view the files in the Audio Library.

**Tip:** If you need to pause the movie recording process, press the Pause/Break key. To restart movie recording, press the Pause/Break key again.

### Creating background audio

You can create background audio for your projects. The audio plays while the slides of your movie are shown. Background audio can be music, sound effects, or almost any kind of sound you can import or record.

You can use background audio together with individual slide audio for a truly professional effect. Captivate provides an option to lower the volume of background audio when a slide with audio assigned plays. For example, you can import a music file and set it to loop continuously as background audio. In that same movie, you can record voice-over narration for individual slides, and when the voice-over audio plays, the music volume is lowered.

**To create background audio:**

1. Open a Captivate project.
2. From the Movie menu, select Preferences.
3. Click the Background Audio tab.
4. Import an existing audio file by clicking Import, navigating to the file, selecting the file, and clicking Open. (If you want to use an audio file that is already in your movie, click Audio library.)
5. (Optional) Click Play to listen to the audio file.
6. Select from the following options:
   - Fade in and Fade out lets you set a time, in seconds, for the audio file to fade in and fade out at the beginning and end of the movie.
   - Lower background audio volume on slides with additional audio lets you automatically reduce the background audio volume on slides that have individual audio files assigned, such as voice-over narration.
   - Loop audio lets you have the background audio file replay continuously.
   - Stop at end of movie lets you have the background audio stop when the movie ends. When you finish, click OK to add the background audio to your movie.

**Using a custom keyboard tap sound**
Captivate includes a feature that records a keyboard tap sound whenever you press keys on the keyboard while recording a movie. You can include or exclude the tap sounds. You can also create a custom keyboard tap sound to use.

**To use a custom keyboard tap sound:**
1. Create a new sound for keystrokes, or use an existing MP3 file (for example, one of the Windows sound files).
2. Name the new sound file KeyClick.mp3.
3. Save the file and note the location to which the file is saved.
4. Using Windows Explorer, browse to the Captivate sound effects folder. (The default location is C:\Program Files\Macromedia\Captivate\Gallery\SoundEffects.)
5. Locate the file named KeyClick.mp3. This is the Captivate default keystroke sound file.
   
   **Note:** Before overwriting the file, you may want to copy and place the original KeyClick.mp3 file in a backup folder so it can be used again if necessary.
6. Copy the new keyboard tap sound from the location in step 3 above, and paste it into the Captivate sound effects folder.
7. Check that the keyboard tap sounds option is selected.

**Adding silence to an audio file**
You can add a period of silence to any audio file that is part of a Captivate project. This feature is particularly useful if you have imported an audio file and need to synchronize the audio with objects and slides. By adding silent periods, you can make the existing audio file work in a Captivate project without having to edit the audio extensively.

**To add a silent period to an audio file:**
1. Open a Captivate project that contains audio files.
2. Select a slide that contains an audio file. (In Storyboard view, slides containing an audio file display the audio icon beneath the slide.)
3. From the Audio menu, select Edit audio. The Edit Audio dialog box appears.

4. You can add silence to the beginning of the audio file, to the end, or to a specific location within the audio file. If you want to add silence within the file, click the exact location directly on the waveform.

**Tip:** The Playhead and Selected information boxes near the bottom of the dialog box can help you choose a precise location in the audio file. For example, if you want to add a silent period four seconds into the audio file, click the waveform until the Playhead information box displays a number close to four seconds (that is, 00:04.00).

5. Click Insert Silence. The Insert Silence dialog box appears.

6. The silent periods you add to the audio file are measured in seconds. In the Insert box, type in a number to specify the length of the silent period.

7. In the text box to the right, click the pop-up menu and select the position in the audio file to which you want to add the silence. The choices are Current selection (chosen in step 4 above), Start of audio, or End of audio.

8. Click OK. The silent period is added to the audio file and you can see the silent period in the waveform.

9. To test the audio file with the silent period added, click Play in the bottom left corner.

### Adjusting audio volume

You can adjust the volume of audio files included in your Captivate projects.

**To adjust the volume of audio files:**

1. Open a Captivate project that contains audio files.

2. Select a slide that contains an audio file. (In Storyboard view, slides containing an audio file display the audio icon beneath the slide.)

3. From the Audio menu, select Edit audio. The Edit Audio dialog box appears.


5. To change the volume, click the volume slider on the left side and drag it up to increase volume or down to decrease volume.
6. If you want, change audio processing options:

Normalize: Select this option to have Captivate adjust the sound volume automatically. Normalizing audio helps keep the sound level consistent between slides.

Dynamics: Select this option to amplify quiet sections of the audio to help compensate for variations in audio volume.

- Ratio: Specifies the maximum amplification that will be used. The default setting of 2.0 sets the quietest sections of the audio to be amplified by a factor of 2. A higher setting can improve projects with large differences between quiet and loud sections, but can also amplify background noise.

- Noise Threshold: Controls the amplification of background noise. Anything quieter than the noise threshold is not amplified. If background noise is amplified too much, setting a higher noise threshold may help solve the problem. (Note that the Dynamics option does not work well with high noise levels.)

7. When you finish, click OK.

Adding existing audio to boxes and buttons

You can import an audio file to use with buttons, highlight boxes, click boxes, or text entry boxes. You can also use the Audio Library to add an audio file that is already in your current project.

To import an audio file:

1. Open a Captivate project.
2. Double-click the slide that contains the button or box to which you want to add audio. Then double-click the button or box.
3. Click the Audio tab.
4. Click Import.

**Tip:** Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Captivate: C:\Program Files\Macromedia\Captivate\Gallery.

5. Browse to the audio file you want to add, select the file, and click Open.
6. (Optional) To listen to and test the audio file, click Play.
7. Set other options as necessary.

- To edit the audio file (for example, change volume, add silence, change length, and so on), click Edit.
- If you want the audio to fade in or fade out, set the number of seconds using the arrows in Fade in and Fade out.

8. When you finish, click OK.
To select an audio file from the Audio library:

**Note:** In order to use the Audio library option, the Captivate project must contain one or more audio files. If there are no audio files in the project, the Audio library option is unavailable.

1. Open a Captivate project.
2. Double-click the slide that contains the button or box to which you want to add audio. Then double-click the button or box.
3. Click the Audio tab.
4. Click Audio library.
5. In the Audio Clips list, select an audio file.
6. (Optional) To listen to the audio file, click Play.
7. To add the selected audio file to the button or box, click OK.

**Tip:** You can also record a new audio file to use with boxes and buttons.

**Tip:** You can attach an audio file to a button or click box and have the audio play when the user clicks on the button or click box instead of when the button or click box displays. To do this, create the button or click box and select the Success caption option. Make the Success caption transparent and do not add any text. Add an audio file to the Success caption.

### Recording audio for boxes and buttons

Recording audio for boxes and buttons can enhance the user experience by providing auditory cues. This section provides instructions on how to record and add audio to various types of boxes and buttons in your Captivate project.

**To record an audio file:**

1. Open a Captivate project.
2. Double-click the slide that contains the button or box to which you want to add audio. Then double-click the button or box.
   
   OR
   
   Double-click a slide to which you want to add a button. Then, from the Insert menu, select Highlight Box, Click Box, Text Entry Box, or Button.
3. Click the Audio tab.
4. Click Record new.
5. On the Record Audio dialog box, click Record.
6. When you are finished recording, click Stop.
7. To listen to and test the audio file, click Play.
8. When you are finished, click OK.
9. Click OK again.
Setting keyboard tap sounds

You can include or exclude keyboard tap sounds in your movies. The tapping sounds are included in Captivate movies whenever you press keys on the keyboard while recording. If you do not like the tapping sounds in your finished movie, use the procedure below to remove them. The tapping sound is a movie-level setting, so the sound either plays on all slides or is removed from all slides.

To set keyboard tap sounds:
1. Open a Captivate project.
2. From the Movie menu, select Preferences.
3. Click the Preferences tab.
4. If a check mark appears next to the Play tap audio for recorded typing when movie is generated option, keyboard tap sounds are played in the movie. If a check mark does not appear, keyboard tap sounds are not played in the movie.

Editing audio files

You can edit the audio files in your Captivate project at any time. Using the Edit Audio dialog box, you can listen to an audio file, insert silence, adjust volume, and change numerous other options.

To edit an audio file:
1. Open a Captivate project.
2. Double-click on a slide containing audio. (In Storyboard view, slides containing an audio file display the audio icon beneath the slide.)
3. From the Audio menu, select Edit audio.
4. Make any necessary edits. You can cut and paste sections of the audio file, insert periods of silence to lengthen the audio file, adjust volume, import a different audio file, and more options.
   Cut: Click to cut the selected portion of the audio file.
   Copy: Click to copy the selection portion of the audio file.
   Paste: Click to paste information from the Clipboard. (For example, if you select a section of the audio file, and then click the Cut or Copy button, the selected audio is placed on the Clipboard. You can then use the Paste feature to place the audio located on the Clipboard back into any location within the audio file.)
   Delete: Click to remove the selection portion of the audio file.
   Undo: Click to undo the last action taken.
   Redo: Click to redo the last action taken.
   Insert silence: Click to add a period of silence to the beginning or end of the audio file, or to a specific location within the audio file.
   Adjust volume: Click to increase or decrease the sound level of the audio file. There is also an option to fine-tune quieter portions of the audio file.
   Zoom in: Click to enlarge the waveform.
Zoom out: Click to shrink the waveform.
Options: Click to set various options such as recording device, audio quality level, and recording device calibration.
Record/Insert new audio: Click to begin recording audio. (To record, you need a microphone.)
Play: Click to play the audio file.
Stop: Click to stop playing the audio file.
Import: Click to add a different audio file to the slide.

5. When you finish editing the audio file, click OK.

**Editing audio timing**

Captivate lets you edit the timing of audio files after you record or import them. Having control over the timing of audio files gives you the ability to use audio files of different lengths and incorporate them smoothly into movies.

After you record or import an audio file, the file appears as a waveform in the Edit Audio Timing dialog box. If your project contains multiple audio files, you can see which audio files are assigned to specific slides.

**To edit audio timing:**
1. Open a Captivate project containing one or more audio files.
2. From the Audio menu, select Edit timing.
   The Edit Audio Timing dialog box appears.
   Any audio files incorporated into the Captivate project are displayed as waveforms. Slide numbers are shown along the top of the waveform so you can see exactly how the audio files are currently distributed across the slides.
   - To change how audio files are distributed across slides, click on a slide divider at the top of a red slide marker line and slide the divider to the left or right. The waveform remains static, but you change where the audio file begins to play within the Captivate movie. This option is particularly useful if you have a long audio file and need to experiment with assigning the file to one slide or having it play over multiple slides.
   - To listen to audio, click on a location within the waveform and then click Play. The audio plays from the location you selected to the end of all audio in the movie. (You can stop the playback at any time by clicking Stop.)
   - To zoom in on a particular area of the waveform, click on the waveform and then click zoom in or zoom out. (Alternatively, click in the waveform and roll your mouse wheel to zoom in and out). The scale at which you are viewing the waveform is shown in the Scale information box near the lower-right corner of the dialog box.
   - To cut or copy and paste audio, select a section of an audio file directly on the waveform, click Cut or Copy, click on a different location on the waveform, and click Paste.
   - To delete audio, select a section of an audio file directly on the waveform and click Delete.
You can insert a silent period within an audio file. If you want the silent period to begin in a specific location within an audio file, click the location directly on the waveform. Click Insert silence. Type in the length of the silent period you want to add and then click on the pop-up menu to select a location for the silent period: the location you clicked on the waveform, the beginning of audio, or the end of audio.

To adjust the sound level of audio files, click Adjust volume. Use the slider bar to increase or decrease volume and select audio processing options.

To set recording device and audio quality options, click Options.

To add a new audio file, click on a location within the waveform, select Import (lower-left corner), navigate to a file, and click Open. The audio file is imported directly into the Captivate movie in the location you specified.

Viewing audio details

You can view all audio details in one convenient location in Captivate. This is an easy way to see the playing time, size, and other attributes of all the audio files in a single movie.

To view audio details:

1. Open a Captivate movie.
2. From the Audio menu, select Advanced audio.
   The Advanced Audio Management dialog box appears.
3. View all audio details in the Audio Information window:
   Object: The slide number.
   Sound: The presence (Yes or No) of a sound file.
   Duration: The length of the sound file, in seconds.
   Fade In: The presence (Yes or No) of a fade-in effect.
   Fade Out: The presence (Yes or No) of a fade-out effect.
   Size: The size of the sound file.
   Original Filename: The original name of the sound file.
   Audio sample rate (Hz): This rate is the number of times per second the original waveform is translated into digital form. A higher sample rate results in a more accurate digital representation of the sound. The sample rate for CD-quality audio is 44,100 samples per second.
   Bit rate (kbps): This rate is the number of bits a digital file uses in a specific time period, usually expressed as kilobits per second. The higher the bit rate at which an audio file is encoded, the higher the sound quality. 128 kbps is a commonly used rate.
4. If necessary, click a slide and select from the following:
   Play: Plays the audio for the selected slide.
   Stop: Stops the audio from playing.
   Delete: Deletes the audio for the selected slide.
Export: Opens a Browse for Folder dialog box and lets you export the selected audio file to a folder.

Show object level audio: Displays any audio files associated with objects (click boxes, captions, buttons, highlight boxes, and so on) in the movie.

5. When you finish, click OK.

Previewing audio

After you add an audio file, you can preview the audio to test it.

There are two methods for previewing audio. First, you can preview the entire Captivate movie and listen to the audio associated with an object, a slide, or the background. This lets you see exactly where the audio begins and ends in the movie and enables you to experience the audio as your users will.

Second, if you need to preview only the audio without hearing it in the context of the movie, you can open object, slide, or background audio properties and play the audio file.

To preview object audio:
1. Open a Captivate project.
2. Double-click on a slide containing an object with associated audio.
3. Double-click on the object with associated audio.
4. Click the Audio tab.
5. Click Play to listen to the audio file.
6. When you finish, click OK.

To preview slide audio:
1. Open a Captivate project.
2. Double-click on a slide containing audio.
3. Click Audio on the toolbar.
4. Click the Play button to listen to the audio file.
5. When you finish, click OK.

To preview background audio:
1. Open a Captivate project.
2. From the Movie menu, select Preferences.
3. Click the Background Audio tab.
4. Click Play to listen to the audio file.
5. When you finish, click OK.
Deleting audio

Removing an audio file from a slide is an easy task. You can also remove any sound files that are used as background audio.

To remove audio from a slide:
1. Open a Captivate project.
2. Do one of the following:
   - In Storyboard view, select a slide and click Audio on the toolbar.
   - In Edit view, click Audio on the toolbar.
3. Click Remove Audio.
   A confirmation message appears.
4. Click Yes to confirm the deletion.
5. Click OK.

To remove background audio:
1. Open a Captivate project.
2. From the Movie menu, select Preferences.
3. Click the Background Audio tab.
4. Click Remove Audio.
   A confirmation message appears.
5. Click Yes to confirm the deletion.
6. Click OK.
You can add a wide variety of images and animations to your Captivate projects.

**Adding images**

Images can add a new dimension to Captivate movies. There are a variety of ways to incorporate images into projects, including using them as logos, splash screens, pointers, backgrounds, buttons, and more.

You can images in the following formats: JPG, JPEG, GIF, PNG, BMP, ICO, EMF, or WMF.

**Tip:** Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Captivate: C:\Program Files\Macromedia\Captivate\Gallery.

**To add an image:**

1. Open a Captivate movie.
2. In Storyboard view, double-click the slide to which you want to add an image.
3. From the Insert menu, select Image.
   The Open dialog box appears.
4. Select an image from the list or browse to a new location for a different image. Click Open.
   The New image dialog box appears.
5. Set properties and options as required:
   - **Image tab**
     Transparency: This option defines the transparent quality of the image file. Select a value between 0-100% with a low number resulting in a brighter version of the image and a higher number displaying a dimmer image.
     Transparent background: This option lets you define non-rectangular images by making their background color transparent. For example, you can add round buttons to a Captivate movie using this option.
     Preview: Displays the image. If you make changes, such as edited the transparency number, the preview will reflect the changes.
     Reset to original size: Select this option to revert back to the original size of the image.
Change image: Select this option to display the Open dialog box and navigate to a different image. Select a new image, click OK, and the new image is added to your slide. This feature can be useful if you are testing different formats of the same image (for example, GIF, JPEG, or BMP) to see which one looks best on the slide.

Apply properties to all image boxes in the movie: Select this option to apply the changes you made on this tab to all the images in the movie.

Options tab
Display for [time]: Specifies the timing of the image. Click on the pop-up menu and select an option. If you select the specific time option, you can enter the exact number of seconds for the image to appear.
Appear after [#] seconds: Displays the image after the slide has been displayed for the selected number of seconds.
Effect: Use the drop-down box to select a transition effect for the image (e.g., Fade in only or No Transition).
In [#] seconds: Specifies the amount of time for the image to fully fade into view.
Out [#] seconds: Specifies the amount of time for the image to completely disappear from view.
Apply effect to all image boxes in the movie: Select this option to apply the changes you made on this tab to all images in the movie.

Audio tab
Play: Click to play the audio file.
Stop: Click to stop playing the audio file.
Delete: Click to remove the audio file from the image.
Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as inserting silent periods and adjusting the volume.
Audio: Displays the name of the audio file, if any, associated with the image.
Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)
Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it.
Audio library: Click to open the Audio Library. The Audio Library lists all audio files that are already part of the currently open Captivate movie.
Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume.
Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence.

6. Click OK.

Tip: You can create a watermark image using a transparency trick. Just insert an image and set the transparency to 50%. This works very well with many company logos.
Adding rollover images

Rollover images are unique. They consist of an image and a rollover area (the “hot” area). Rollover images appear when the end user moves the mouse over the hot area at runtime. They are useful for heavily detailed slides or for slides that contain buttons or toolbars that require explanation.

You can use the same type of graphics for rollover images that you use for traditional images. You can also customize the location, outline, and size of the rollover area for rollover images.

To add a rollover image:

1. Open a Captivate movie.
2. In Storyboard view, double-click the slide to which you want to add a rollover image.
3. From the Insert menu, select Rollover Image.
   The Open dialog box appears.
4. Select an image from the list or browse to a new location for a different image. Click Open.
   The New rollover image dialog box appears.
5. Set properties and options as required:
   Rollover Image tab
   Transparency: This option defines the transparent quality of the rollover image. Select a value between 0-100% with a low number resulting in a bright version of the rollover image and a higher number displaying a dimmer rollover image.
   Transparent background: This option lets you define non-rectangular rollover images by making their background color transparent.
   Preview: Displays the rollover image. If you make changes, such as editing the transparency number, the preview will reflect the changes.
   Reset to original size: Select this option to revert back to the original size of the rollover image.
   Change image: Select this option to display the Open dialog box and navigate to a different image. Select a new image, click OK, and the new image is added to your slide. This feature can be useful if you are testing different formats of the same image (for example, GIF, JPEG, or BMP) to see which one looks best on the slide.
   Apply properties to all rollover images in the movie: Select this option to apply the changes you made on this tab to all rollover images in the movie.
   Options tab
   Effect: Use the drop-down box to select a transition effect for the rollover image (for example, Fade in only or No transition).
   In [#] seconds: Specifies the amount of time for the rollover image to fully fade into view.
   Out [#] seconds: Specifies the amount of time for the rollover image to completely disappear from view.
   Apply effect to all rollover images in the movie: Select this option to apply the changes you made on this tab to all rollover images in the movie.
Audio tab
Play: Click to play the audio file.
Stop: Click to stop playing the audio file.
Delete: Click to remove the audio file from the rollover image.
Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as inserting silent periods and adjusting the volume.
Audio: Displays the name of the audio file, if any, associated with the rollover image.
Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)
Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it.
Audio library: Click to open the Audio Library. The Audio Library lists all audio files that are already part of the currently open Captivate movie.
Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume.
Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence.
6. Click OK.
   The image is added to the slide. The rollover area is also added to the slide.
7. Drag the image to the desired location.
8. Adjust the rollover area as necessary:

**Inserting images as slides**

You can insert existing images (JPG, JPEG, GIF, PNG, BMP, ICO, EMF, or WMF) as slides in Captivate movies. Image slides can be useful in many types of movies, especially in overviews of a product or website. Image slides can also come in handy when you want to use an image, such as a company logo, as an introductory slide for a movie.

**To insert an image as a slide:**

1. Open a Captivate movie.
2. Select the slide directly before the location where the new slide should appear. (For example, if you want to insert the image as Slide 6 of your movie, click the slide currently labeled Slide 5.)
3. From the Insert menu, select Image Slide.
   The Open dialog box appears.
4. Select an image from the list or browse to a new location for a different image. Click Open.
5. (Optional) You might be asked if you want to crop or rescale the image.
   - Crop: This option centers the image and crops the edges of the image that do not fit into the capture size area.
   - Rescale: This option resizes the image to provide a good-quality resized image that fits the capture size area.
   The image slide is added to the movie.
**Tip:** You can also create multiple image slides at one time by holding Shift or Control while selecting images in the Open dialog box.

**Creating watermark images**

You can create a watermark image by setting the transparency of an image.

**To create a watermark image:**

1. Open a Captivate movie.
2. In Storyboard view, double-click the slide to which you want to add a watermark.
3. From the Insert menu, select Image.
   - The Open dialog box appears.
4. Select an image or browse to a new location for a different image. Click Open.
   - The New Image dialog box appears.
5. Set the image transparency to 50% or higher in the Transparency text box. (A high number results in a dim version of the image and a lower number displays a brighter image.)
6. When you are finished, click OK.
   - The image is added to the slide.
7. Position the image on the slide as required.

**Changing JPEG quality**

Captivate automatically sets the quality of JPEG images in movies. However, you can adjust this setting depending upon the images used in your movie. Higher percentage values allow for high-quality images. Of course, this also increases file size.

**To change JPEG quality:**

1. Open a Captivate movie.
2. From the Movie menu, select Preferences.
3. Click the Preferences tab.
4. Enter a new number in the JPEG image quality text box.
5. Click OK.

**Deleting images**

You can delete an image from a slide at any time.

**To delete an image:**

1. Open a Captivate movie.
2. In Storyboard view, double-click the slide containing the image to delete.
3. Right-click the image and select Delete.
4. When the confirmation dialog box appears, click Yes.
About animation in Captivate

Captivate lets you add animation to Captivate SWF files. This introduces an element of motion that is effective and eye-catching for users. Add existing animation files to a slide or use the animated text feature in Captivate.

- If you have an animation file in SWF, AVI, or GIF format, you can add it directly to a slide. Slides containing an animation file can be edited just like other slides containing an object.

  **Tip:** Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Captivate: C:\Program Files\Macromedia\Captivate\Gallery.

- To add animated text, select from a number of interesting effects included with Captivate. Experiment with different fonts, colors, and effects to achieve the right look. Slides containing animated text, with their combination of text, movement, and sound (if you choose to add audio) make great opening slides for movies.

- If you have an existing AVI software tutorial, you can import the file into Captivate to create a new movie. Each slide in the AVI tutorial is converted to a Captivate slide. After the new movie opens, you can perform all the usual Captivate tasks such as adding objects, changing timing, and publishing the movie.

**Note:** Device fonts are not displayed in Captivate. If you import an animation file containing text created with device fonts, the animation will display in Captivate, but the text will not. For animations that will be imported into Captivate, try to use embedded fonts for text.

Adding animations

If you already have animation files in SWF, AVI, or GIF format, you can add them to Captivate slides. You can add animation files to slides the same way that you add other content. You can edit slides containing an animation file as you would any others.

  **Tip:** Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Captivate: C:\Program Files\Macromedia\Captivate\Gallery.

**To add animations to slides:**

1. Open a Captivate movie.
2. In Storyboard view, double-click the slide to which you want to add an animation file.
3. From the Insert menu, select Animation.
   The Open dialog box appears.
4. Navigate to the animation file (with the SWF file extension) you want to add to the slide, select it, and click Open.
   The New animation dialog box appears.
5. Set properties and options as required.

**Animation tab**

Statistics: Lists key information about the animation file you selected including version, width, height, and the number of slides that comprise the file. The total duration of the animation file is also shown.

Transparency: This option defines the transparent quality of the animation file. Select a value between 0-100% with a low number resulting in a bright version of the animation file and a higher number displaying a dimmer animation.

Change Animation: Select this option to display the Open dialog box and navigate to a different animation file. Select a new animation file, click OK, and the new animation is added to your slide. This feature can be useful if you are testing different formats of the same animation image (for example, SWF, GIF, or AVI) to see which one looks best on the slide.

**Options tab**

Display for [time]: Specify the timing of the animation. Click on the pop-up menu and select an option. If you select the specific time option, you can enter the exact number of seconds for the animation to appear.

Appear after [#] seconds: Type a number or use the arrows to set the number of seconds that should pass before the animation file plays.

Synchronize with movie: Select this option to synchronize the speed at which the animation file plays with the Timeline speed. (If you find that the animation file is not playing smoothly, test with this option selected and deselected to see which way gives you better results.)

Loop: Select this option to have the animation file loop (replay continuously) as the movie plays.

Effect: Use the pop-up menu to select a transition effect for the animation (for example, Fade In only or No Transition).

In [#] seconds: Specifies the amount of time for the animation to fully fade into view.

Out [#] seconds: Specifies the amount of time for the animation to completely disappear from view.

Apply effect to all animations in the movie: Select this option to apply the changes you made on this tab to all animations in the movie.

**Audio tab**

Play: Click to play the audio file.

Stop: Click to stop playing the audio file.

Delete: Click to remove the audio file from the animation.

Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as inserting silent periods and adjusting the volume.

Audio: Displays the name of the audio file, if any, associated with the animation.

Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)
Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it.

Audio library: Click to open the Audio Library. The Audio Library lists all audio files that are already part of the currently open Captivate movie.

Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume.
Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence.

6. When you are finished, click OK.

The animation is added to the slide.

Note: You can also import an AVI software tutorial to create a new Captivate movie.

Note: Device fonts are not displayed in Captivate. If you import an animation file containing text created with device fonts, the animation will display in Captivate, but the text will not. For animations that will be imported into Captivate, try to use embedded fonts for text.

Adding animated text

Animated text is text that has applied special effects. Captivate offers a wide variety of text animation effects that you can experiment with. For example, on the opening slide of a movie you can have text fly in or fade in for an eye-catching start.

Slides containing animated text are displayed in Captivate’s two views, Storyboard view and Edit view, and the Filmstrip (an option in Edit view) just like other slides.

To add animated text:

1. Open a Captivate movie.
2. Open the slide to which you want to add animated text.
3. From the Insert menu, select Text Animation.
   The New text animation dialog box appears.
4. Click the Text Animation tab.
5. In the Text box, enter the text to animate.
   The text appears in the preview window.
6. Select the Effect pop-up menu and select from countless animation effects. Select different effects to preview them in the preview window on the left.
7. Set font, transparency, and delay options:
   Change font: Click to specify font options such as font name, style, size, effects, and colors.
   Transparency: Specifies a transparency level for the animated text. For a very dim animated text effect, select a high number such as 90. For darker text, select a low number such as 10.
   Delay (frames): This is the amount of time, in Flash frames, between when letters in the animated text you specified appear. If you set a low number (e.g., 0 or 1), all of the letters appear quickly, one after the other. If you set a higher number (e.g., 30 or 40), each letter appears more distinctly. Try different numbers and watch the text in the Preview window to select an appropriate number.
Note: The number you specify in Delay, does not change the absolute amount of the time the animated text feature appears. For example, if you specify (on the Options tab) that the text animation effect should show for 8 seconds, the number in the Delay option, whether it is one or thirty, does not change the absolute time of 8 seconds.

8. Click the Options tab. This tab enables you to set timing and transitions for the animated text. Select from the following options:

Display for [time]: Specifies the timing of the animated text. Click on the pop-up menu and select an option. If you select the specific time option, you can enter the exact number of seconds for the animated text to appear.

Appear after [#] seconds: Displays the animated text after the slide has been displayed for the selected number of seconds.

Loop: Select this option to have the animation file continuously loop (play over and over again) as the movie plays.

Effect: Use the drop-down box to select a transition effect for the animation (for example, fade in and out).

In [#] seconds: Specifies the amount of time for the animation to fully fade into view.

Out [#] seconds: Specifies the amount of time for the animation to completely disappear from view.

Apply effect to all text animations in the movie: Select this option to apply the changes you made on this tab to all text animations in the movie.

9. (Optional) Click the Audio tab to set animated text audio options:

Play: Click to play the audio file.

Stop: Click to stop playing the audio file.

Delete: Click to remove the audio file from the animated text.

Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as inserting silent periods and adjusting the volume.

Audio: Displays the name of the audio file, if any, associated with the animated text.

Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it.

Audio library: Click to open the Audio Library. The Audio Library lists all audio files that are already part of the currently open Captivate movie.

Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence.

10. Click OK.
Adding animation slides

If you have a SWF, AVI, or animated GIF file, you can add the file to your Captivate movie as a new slide. This is a fast and easy way to make your movie more informative using content you have already created.

Note: Adding animation as a slide is most appropriate with larger animation files.

To add an animation slide:
1. Open a Captivate movie.
2. From the Insert menu, select Animation Slide.
   The Open dialog box appears.
3. Navigate to the animation file you want to insert (SWF, AVI, or animated GIF) and click Open.
   The animation slide is generated is added to the movie.

Note: It is important to set the correct frame rate. All imported animation files will play at the rate selected in the Movie preferences dialog box, regardless of the rate prior to when the file is imported. The default setting is 30 flash frames per second and is appropriate in most cases. You may need to change the rate if you are embedding your Captivate SWF in another SWF file that has a frame rate different than 30.

Note: When you create an animation slide, the amount of time the slide is displayed in the movie automatically defaults to the length of the animation file itself. For example, if the animation file that you use to create a new animation slide is only 1.2 seconds in length, the animation slide appears for 1.2 seconds. To change the amount of time the slide is displayed, open the slide in Edit view, select the Slide menu, select Properties, and enter a new number of seconds in Display Time. Or, use the Timeline to change slide display time.
Captivate lets you add a variety of buttons and boxes to slides. Some types are interactive, enabling users to participate actively in the learning process. You can add the following types of buttons and boxes:

**Highlight boxes**

These boxes highlight areas in a slide. You can use these boxes to show users where to focus attention or enter data, or simply as emphasis. You set the size, color, transparency, and display options for highlight boxes.

**Click boxes**

These clickable boxes are interactive. You can use click boxes to demonstrate an application’s functionality (for example, by requiring users to click a menu or button). You determine what happens after the user performs a successful click. For example, the movie can advance to the next slide, display a URL, or send an e-mail message. You can also size and position click boxes.

**Text entry boxes**

These boxes require users to enter text. You can demonstrate an application’s or website functionality by having users enter text into appropriate locations. Also, you can use text entry boxes to ask simple quiz questions.

**Buttons**

Buttons increase the interactivity of your Captivate projects. You have a great deal of control over how buttons look and function. You can also size and position buttons on a slide.
Adding highlight boxes

Captivate lets you add highlight boxes to spotlight areas within a slide. You can think of a highlight box as the online equivalent of a highlighter pen used on paper. Add highlight boxes to show users where to focus attention or enter data, or simply as emphasis. You can control the size, color, transparency, and timing for highlight boxes.

To add a highlight box:

1. Open a Captivate project.
2. Double-click on the slide to which you want to add a highlight box.
3. From the Insert menu, select Highlight Box.
   The New Highlight Box dialog box appears.
4. On the Highlight Box tab, set the following options:
   - Frame color: This is the border color for the highlight box. Click the color box to change the color.
   - Fill color: This is the fill color for the highlight box. Click the color box to change the color.
   - Frame width: This is the width for the border of the highlight box.
   - Fill transparency: This is the degree of transparency for the fill color. Select a value from 0% to 100%. A value of 10% is less transparent (more solid) than a value of 90%.
   - Preview: This area displays the settings you selected above in Appearance.
   - Apply properties to all highlight boxes in the movie: Select this option to apply the changes you made in this tab to all the highlight boxes in the movie.
5. Click the Options tab and set the following options:
   - Display for [time]: Specifies the timing of the highlight box. Click on the pop-up menu and select an option. If you select the specific time option, you can enter the exact number of seconds for the highlight box to appear.
   - Appear after [#] seconds: Displays the highlight box after the slide has been displayed for the selected number of seconds.
   - Effect: Use the pop-up menu to select a transition effect for the highlight box. Select a fade in or fade out option, or select No transition. If you select fade in or fade out, use the arrows to set the exact amount of time (in seconds) for the effect.
   - Apply effect to all highlight boxes in the movie: Select this option to apply the changes you made in this tab to all the highlight boxes in the movie.
6. If you want to add audio to the highlight box, click the Audio tab. Select from the following options:
   - Play: Click to play the audio file.
   - Stop: Click to stop playing the audio file.
   - Delete: Click to remove the audio file from the highlight box.
   - Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as inserting silent periods and adjusting the volume.
Adding click boxes

Captivate lets you add another level of interactivity to projects by using click boxes. Click boxes are clickable boxes that you can size and position. You can use click boxes to demonstrate an application’s functionality, for example, by requiring users to click a menu or button. Of course, you determine what happens after the user performs a successful click. For example, the movie can advance to the next slide, open a URL, or send an e-mail message.

To add a click box:

1. Open a Captivate project.
2. Double-click on the slide to which you want to add a click box.
3. From the Insert menu, select Click Box.
   The Click Box dialog box appears.
4. Select the Click Box tab.

   This tab lets you determine how the movie responds to user interaction. The options are divided into two basic categories: what happens when the user clicks inside the click box and what happens when the user clicks outside the click box.

   If the user clicks inside the click box
5. On success: Specify what should happen after a user clicks inside the box. You can select Continue, Go to previous slide, Go to next slide, Jump to slide, Open URL or file, Open other movie, Send e-mail to, Execute JavaScript, or No Action.
6. Continue: Depending upon the type of action you selected above, this box changes to let you to enter destination information.
7. If the user clicks outside the click box
8. Allow user [#] attempts: Click the arrows to select the number of attempts a user can make before another action takes place. (The Infinite attempts option is selected by default. To enter a specific number of attempts, first deselect the Infinite attempts option.)
9. Infinite attempts: Select this option to give users an unlimited number of attempts.

Audio: Displays the name of the audio file, if any, associated with the highlight box.
Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)
Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it.
Audio library: Click to open the Audio Library, which lists all audio files that are already part of the currently open Captivate project.
Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume.
Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence.

7. Click OK.
   The highlight box appears on the slide.
8. Size and drag the highlight box as desired.
After last attempt: Specify what should happen after the last attempt. You can select Continue, Go to previous slide, Go to next slide, Jump to slide, Open URL or file, Open other movie, Send e-mail to, Execute JavaScript, or No Action.

Continue: Depending upon the type of action you selected above, this box changes to let you enter destination information.

**Note:** If you select Open URL or file or Open other movie, click the pop-up menu to select the window in which the URL, file, or movie should appear; choose from Current, New, Parent, and Top. (If you choose New, Parent, or Top, you also have the option to Continue playing the original movie when the URL, file, or movie opens.)

**Note:** If you select Send e-mail to, you have the option to Continue playing the movie while the e-mail message is prepared and sent.

**Note:** If you select the Open URL or file option and specify a URL, the URL is visible when you edit the slide in Captivate. However, it will not be visible to the user. To show the URL, create a simple image with the URL text on the image, add the image to your slide, and place a click box over the image.

Set shortcut key

Click Select keys to choose a key combination for users to press when submitting responses. The current shortcut is displayed to the left of the button.

**Note:** If your Captivate movie will be displayed in a browser, set shortcut keys that will not conflict with common browser shortcuts. For example, F1 is frequently used as a keyboard shortcut to display help.

5. Click the Options tab. This tab lets you design how the click box looks. Select from the following options:

Display for [time]: Specifies the timing of the click box. Click on the pop-up menu and select an option. If you select the specific time option, you can enter the exact number of seconds for the click box to appear.

Appear after [#] seconds: Displays the click box after the slide has been displayed for the selected number of seconds.

Success caption: Select this option to include a success caption (for example, Congratulations!).

Failure caption: Select this option to include a failure caption (for example, Sorry, please try again).

Hint caption: Select this option to include a hint caption. (The hint caption appears when users move the mouse over the click box.)

Show hand cursor over hit area: Select this option to have the pointing hand appear when a user moves the mouse over the click box.

Stop audio when clicked: Select this option if you want the audio to stop playing when the user clicks the click box. This option stops only slide audio, not background audio. Also, only a mouse click on the click box stops the audio; using a shortcut key combination does not stop the audio.

Pause movie until user clicks: Select this option if you want the project to stop playing until the user clicks the click box.
Double mouse click: Select this option to allow users to double-click the click box.
Pause for success/failure captions: Select this option to have the movie pause until all success
and failure captions (see explanations for captions above) have displayed for the user to read.
6. If you want to add audio to the click box, click the Audio tab. Select from the following options:
   Play: Click to play the audio file.
   Stop: Click to stop playing the audio file.
   Delete: Click to remove the audio file from the click box.
   Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a
   variety of ways, such as inserting silent periods and adjusting the volume.
   Audio: Displays the name of the audio file, if any, associated with the click box.
   Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic
   equipment.)
   Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file
   and import it.
   Audio library: Click to open the Audio Library, which lists all audio files that are already part
   of the currently open Captivate project.
   Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume.
   Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence.
7. If you want to keep score for the click box or coordinate the score with a learning management
   system, click the Reporting tab. Select from the following options:
   Include in Quiz: If you select this option, a quiz results page will appear at the end of the quiz.
   Selecting this option also enables the other options on the Reporting tab.
   Report answers: This option keeps a quiz score.
   Objective ID: This is an optional parameter. If the click box question is related to an objective
   set in your learning management system, enter the objective here.
   Interaction ID: If you want the Captivate movie to send tracking information to your learning
   management system, you must use the interaction ID specified by your learning management
   system.
   Weighting: Weighting signifies the relative importance of a click box question. You can enter
   any numeric value (without decimals). If all questions have the same value ("1", for example),
   they are scored equally. If you want to set different values for different questions, keep in mind
   that weights are relative to each other. So, a question assigned a weight of “2” has a value twice
   as high as a question with a weight of “1.” You can use this feature to give introductory
   questions a lower value and advanced questions a higher value.
8. Click OK.
   The click box appears on the slide.
9. Size and drag the click box as desired.
10. If you selected the Success, Failure, or Hint caption options, double-click the text boxes to edit
    the text.
Adding text entry boxes

Text entry boxes let you increase Captivate project interaction quickly and easily. For example, you can use text entry boxes to ask simple quiz questions.

To add a text entry box:

1. Open a Captivate project.
2. Double-click on the slide to which you want to add a text entry box.
3. From the Insert menu, select Text Entry Box.
   The Text Entry Box dialog box appears.
4. Click the Text Entry Box tab. This tab allows you to determine how the movie responds to user interaction. The options are divided into two basic categories: what happens when the user enters text correctly and what happens when a user enters text incorrectly in the text entry box.
   If the user enters the text correctly
   Correct Entries: Enter the correct text here. You can enter multiple correct answers.
   Font: Opens the Font dialog box, which lets you set font, font styles, font size, and font effects for the text.
   Add: Opens a new entry box in which you can enter another correct entry.
   Delete: Removes the selected entry from the list.
   On success: Specify what should happen after a user enters the correct text in the text entry box. You can select Continue, Go to previous slide, Go to next slide, Jump to slide, Open URL or file, Open other movie, Send e-mail to, Execute JavaScript, or No Action.
   Continue: Depending upon the type of action you selected above, this box changes to let you enter destination information.
   If the user enters the text incorrectly
   Allow user [#] attempts: Click the arrows to select the number of attempts a user can make before another action takes place. (The Infinite attempts option is selected by default. To enter a specific number of attempts, first deselect the Infinite attempts option.)
   Infinite attempts: Select this option to give users an unlimited number of attempts.
   After last attempt: Specify what should happen after the last attempt. You can select Continue, Go to previous slide, Go to next slide, Jump to slide, Open URL or file, Open other movie, Send e-mail to, Execute JavaScript, or No Action.
   Continue: Depending upon the type of action you selected above, this box changes to let you enter destination information.

**Note:** If you select Open URL or file or Open other movie, click the pop-up menu to select the window in which the URL, file, or movie should appear; choose from Current, New, Parent, and Top. (If you choose New, Parent, or Top, you also have the option to Continue playing the original movie when the URL, file, or movie opens.)

**Note:** If you select Send e-mail to, you have the option to Continue playing the movie while the e-mail message is prepared and sent.
**Note:** If you select the Open URL or file option and specify a URL, the URL is visible when you edit the slide in Captivate. However, it will not be visible to the user. To show the URL, create a simple image with the URL text on the image, add the image to your slide, and place a click box over the image.

Set shortcut key

Click Select keys to choose a key combination for users to press when submitting responses. The current shortcut is displayed to the left of the button.

**Note:** If your Captivate movie will be displayed in a browser, set shortcut keys that will not conflict with common browser shortcuts. For example, F1 is frequently used as a keyboard shortcut to display help.

5. Select the Options tab. This tab provides you with many ways to customize your text entry box. Select from the following options:

- **Display for [time]:** Specifies the timing of the text entry box. Click on the pop-up menu and select an option. If you select the specific time option, you can enter the exact number of seconds for the text entry box to appear.
- **Appear after [#] seconds:** Displays the text entry box after the slide has been displayed for the selected number of seconds.
- **Pause movie after [#] seconds:** Specifies the point at which the movie should pause and allow the user to enter text into the text entry box. For example, you can set this option to 5 seconds so the text entry box displays and then 5 seconds later the movie pauses to wait for the user to enter text.
- **Effect:** Click on the pop-up menu and select a transition effect for the text entry box. Select a fade in or fade out option, or select No transition.
- **Apply effect to all text entry boxes in the movie:** Select this option to apply the changes you made in this tab to all the text entry boxes in the project.
- **Transparency:** This is the degree of transparency for the text entry box. Select a value from 0% to 100%. A value of 10% is less transparent (more solid) than a value of 90%.

**Note:** The transparency effect does not appear when you view the text entry box in Edit view. To test the transparency effect, press F4 to preview the slide.

- **Success caption:** Select this option to include a success caption (for example, Congratulations!).
- **Failure caption:** Select this option to include a failure caption (for example, Sorry, please try again).
- **Hint caption:** Select this option to include a hint caption. (The hint caption appears when users move the mouse over the text entry box.)
- **Pause for success/failure captions:** Select this option to have the movie pause until all success and failure captions (see explanations for captions above) have displayed for the user to read.
- **Show button:** Select this option to display a button with text such as ENTER or COMPLETE. (To add or edit button text, view the slide in Edit view and double-click the button to open the Button dialog box.)
- **Show text box frame:** Select this option if you want the text entry box frame to be visible to users. If you do not select this option, only the text is displayed.
Password: Select this option if you want to mimic a password field.
Case-sensitive: Select this option to make the text entry box case-sensitive. This means that users must provide answers with the correct combination of lowercase and uppercase letters.

6. If you want to add audio to the text entry box, click the Audio tab. Select from the following options:
   Play: Click to play the audio file.
   Stop: Click to stop playing the audio file.
   Delete: Click to remove the audio file from the text entry box.
   Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as inserting silent periods and adjusting the volume.
   Audio: Displays the name of the audio file, if any, associated with the text entry box.
   Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)
   Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it.
   Audio library: Click to open the Audio Library, which lists all audio files that are already part of the currently open Captivate project.
   Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume.
   Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence.

7. If you want to keep score for the text entry box or coordinate the score with a learning management system, click the Reporting tab. Select from the following options:
   Include in Quiz: If you select this option, a quiz results page will appear at the end of the quiz. Selecting this option also enables the other options on the Reporting tab.
   Report answers: This option keeps a quiz score.
   Objective ID: This is an optional parameter. If the text entry box question is related to an objective set in your learning management system, enter the objective here.
   Interaction ID: If you want the Captivate movie to send tracking information to your learning management system, you must use the interaction ID specified by your learning management system.
   Weighting: Weighting signifies the relative importance of a text entry box question. You can enter any numeric value (without decimals). If all questions have the same value (“1”, for example), they are scored equally. If you want to set different values for different questions, keep in mind that weights are relative to each other. So, a question assigned a weight of “2” has a value twice as high as a question with a weight of “1.” You can use this feature to give introductory questions a lower value and advanced questions a higher value.

8. Click OK.
   A text entry box appears on the slide.
9. Size and drag the text entry box as desired.
10. If you selected the Success, Failure, or Hint caption options, double-click the text boxes to edit the text.
**Adding buttons**

You can increase the interactivity of your Captivate projects by adding clickable buttons. To quickly add a button, use the default button style (a plain, white rectangle) or import custom button images you have created. You can size and position buttons on a slide. You determine what happens after the user clicks the button for example, advancing to the next slide, opening a URL, or sending an e-mail message.

**To add a button:**

1. Open a Captivate project.
2. Double-click on the slide to which you want to add a button.
3. From the Insert menu, select Button.
   
   The Button dialog box appears.
4. Click the Button tab.
   
   This tab lets you determine how the Captivate movie responds to user interaction. The options are divided into two basic categories: what happens when the user clicks the button and what happens when the user clicks outside the button.

   **If the user clicks the button**
   
   **On success:** Specify what should happen after a user clicks the button. You can select Continue, Go to previous slide, Go to next slide, Jump to slide, Open URL or file, Open other movie, Send e-mail to, Execute JavaScript, or No Action.
   
   **Continue:** Depending upon the type of action you selected above, this box changes to let you enter destination information.

   **If the user clicks outside the button**
   
   **Allow user [#] attempts:** Click the arrows to select the number of attempts a user can make before another action takes place. (The Infinite attempts option is selected by default. To enter a specific number of attempts, first deselect the Infinite attempts option.)
   
   **Infinite attempts:** Select this option to give users an unlimited number of attempts.
   
   **After last attempt:** Specify what should happen after the last attempt. You can select Continue, Go to previous slide, Go to next slide, Jump to slide, Open URL or file, Open other movie, Send e-mail to, Execute JavaScript, or No Action.
   
   **Continue:** Depending upon the type of action you selected above, this box changes to let you enter destination information.

   **Note:** If you select Open URL, or file or Open other movie, click the pop-up menu to select the window in which the URL, file, or movie should appear; choose from Current, New, Parent, and Top. (If you choose New, Parent, or Top, you also have the option to Continue playing the original movie when the URL, file, or movie opens.)

   **Note:** If you select Send e-mail to, you have the option to Continue playing the movie while the e-mail message is prepared and sent.
Note: If you select the Open URL or file option and specify a URL, the URL is visible when you edit the slide in Captivate. However, it will not be visible to the user. To show the URL, create a simple image with the URL text on the image, add the image to your slide, and place a click box over the image.

Button type
Type: Click the pop-up menu and select the type of button you want to create. (Details about the three types and the available options for each are explained below.)

Text button
Select this option to create a button that displays text. In the Button text box, enter the text you want to appear.
Font: Select this option to open the Font dialog box, which lets you select a font, font style, font size, color, and effects for the button text.
Transparent: Select this option if you want the button to be transparent. When a text button is transparent, only its text appears.

Transparent button
Select this option to create a button that is completely or somewhat transparent. You select the degree of transparency.
Frame color: Click the color box to open the Color dialog box, which lets you select a color for the button border.
Fill color: Click the color box to open the Color dialog box, which lets you select a color for the button.
Frame width: Click the down arrow to select a size for the border around the button.
Fill transparency: Specify a transparency level for the button. For a very dim button, select a high number such as 90. For a darker button, select a low number such as 10.

Image button
Select this option to use an image as a button.
Use default buttons: Select this option to use the default image (a white rectangle).
Up Image, Down Image, and Over Image: Click More to navigate to images that can be used for the Up, Down, and Over button states.
Transparent buttons: Select this option if you want transparency set for the button. Captivate recognizes the color of the upper left pixel in the image and makes that color transparent throughout the button. If you test the image button and it does not display correctly, try opening the image in a graphics program (such as Fireworks) and changing the color of the upper left pixel.
Set shortcut key
Click Select keys to choose a key combination for users to press when submitting responses. The current shortcut is displayed to the left of the button.

Note: If your Captivate movie will be displayed in a browser, set shortcut keys that will not conflict with common browser shortcuts. For example, F1 is frequently used as a keyboard shortcut to display help.
5. Click the Options tab. This tab enables you to design the button’s appearance. Select from the following options:

Display for [time]: Specifies the timing of the button. Click on the pop-up menu and select an option. If you select the specific time option, you can enter the exact number of seconds for the button to appear.

Appear after [#] seconds: Displays the button after the slide has been displayed for the selected number of seconds.

Pause movie after [#] seconds: Specifies the point at which the movie should pause and wait for the user to click the button. For example, you can set this option to 5 seconds so the button displays and then 5 seconds later the movie pauses to wait for the user to click the button.

Success caption: Select this option to include a success caption (for example, Congratulations!).

Failure caption: Select this option to include a failure caption (for example, Sorry, please try again).

Hint caption: Select this option to include a hint caption. (The hint caption appears when a user moves the mouse over the button.)

Pause for success/failure captions: Select this option to have the movie pause until all success and failure captions (see explanations for captions above) have displayed for the user to read.

Stop audio when clicked: Select this option if you want the audio to stop playing when the user clicks the button. This option stops only slide audio, not background audio. Also, only a mouse click on the button stops the audio; using a shortcut key combination does not stop the audio.

Double mouse click: Select this option to allow users to double-click the button.

Show hand mouse cursor when over button: Select this option to have the pointing hand appear when a user moves the mouse over the button.

6. If you want to add audio to the button, click the Audio tab. Select from the following options:

Play: Click to play the audio file.

Stop: Click to stop playing the audio file.

Delete: Click to remove the audio file from the button.

Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as inserting silent periods and adjusting the volume.

Audio: Displays the name of the audio file, if any, associated with the button.

Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)

Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it.

Audio library: Click to open the Audio Library, which lists all audio files that are already part of the currently open Captivate movie.

Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume.

Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence.
7. If you want to keep score for the button or coordinate the score with a learning management system, click the Reporting tab. Select from the following options:

   Include in Quiz: If you select this option, a quiz results page will appear at the end of the quiz. Selecting this option also enables the other options on the Reporting tab.
   Report answers: This option keeps a quiz score.
   Objective ID: This is an optional parameter. If the button question is related to an objective set in your learning management system, enter the objective here.
   Interaction ID: If you want the Captivate movie to send tracking information to your learning management system, you must use the interaction ID specified by your learning management system.
   Weighting: Weighting signifies the relative importance of a button question. You can enter any numeric value (without decimals). If all questions have the same value (“1”, for example), they are scored equally. If you want to set different values for different questions, keep in mind that weights are relative to each other. So, a question assigned a weight of “2” has a value twice as high as a question with a weight of “1.” You can use this feature to give introductory questions a lower value and advanced questions a higher value.

8. Click OK.

   The button appears on the slide.

9. Size and drag the button as desired.

10. If you selected the Success, Failure, or Hint caption options, double-click the text boxes to edit the text.

---

**Adding Javascript to boxes and buttons**

You can add JavaScript to click boxes, text entry boxes, and buttons in Captivate projects. The JavaScript can run when a user clicks inside or outside the box or button. Using JavaScript gives you the opportunity to extend movies in numerous ways while adding interactivity.

You can add JavaScript when you create a new box or button, or add JavaScript to an existing box or button.

**To add JavaScript to a new box or button:**

1. Open a Captivate project.
2. Double-click the slide to which you want to add a box or button with JavaScript.
3. From the Insert menu, select Click Box, Text Entry Box, or Button.
4. In either On success or After last attempt, select the Execute JavaScript option.
5. Click More.
   
   The JavaScript dialog box appears.
6. Enter your JavaScript code in the text box. If you have the JavaScript in another location, you can copy it and paste it into the text box.
7. Click OK.
8. Click OK again.
To add JavaScript to an existing box or button:

1. Open a Captivate project.
2. Double-click the slide containing the box or button to which you want to add JavaScript.
3. Double-click the box or button to which you want to add JavaScript.
4. In either On success or After last attempt, select the Execute JavaScript option.
5. Click More.
   The JavaScript dialog box appears.
6. Enter your JavaScript code in the text box. If you have the JavaScript in another location, you can copy it and paste it into the text box.
7. Click OK.
8. Click OK again.

Adding existing audio to boxes and buttons

You can import an audio file to use with buttons, highlight boxes, click boxes, or text entry boxes. You can also use the Audio Library to add an audio file that is already in your current project.

To import an audio file:

1. Open a Captivate project.
2. Double-click the slide that contains the button or box to which you want to add audio. Then double-click the button or box.
3. Click the Audio tab.
4. Click Import.

Tip: Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Captivate: C:\Program Files\Macromedia\Captivate\Gallery.

5. Browse to the audio file you want to add, select the file, and click Open.
6. (Optional) To listen to and test the audio file, click Play.
7. Set other options as necessary.
   To edit the audio file (for example, change volume, add silence, change length, and so on), click Edit.
   If you want the audio to fade in or fade out, set the number of seconds using the arrows in Fade in and Fade out.
8. When you finish, click OK.
To select an audio file from the Audio library:

**Note:** In order to use the Audio library option, the Captivate project must contain one or more audio files. If there are no audio files in the project, the Audio library option is unavailable.

1. Open a Captivate project.
2. Double-click the slide that contains the button or box to which you want to add audio. Then double-click the button or box.
3. Click the Audio tab.
4. Click Audio library.
5. In the Audio Clips list, select an audio file.
6. (Optional) To listen to the audio file, click Play.
7. To add the selected audio file to the button or box, click OK.

**Tip:** You can also record a new audio file to use with boxes and buttons.

**Tip:** You can attach an audio file to a button or click box and have the audio play when the user clicks on the button or click box instead of when the button or click box displays. To do this, create the button or click box and select the Success caption option. Make the Success caption transparent and do not add any text. Add an audio file to the Success caption.

**Deleting buttons and boxes**

Deleting a button or box removes it from the movie. You can remove buttons, highlight boxes, click boxes, and text entry boxes by using the method below.

**To delete a button or box:**

1. Open a Captivate project.
2. Open the slide containing the button or box to delete.
3. Do one of the following:
   - Select the button or box to delete. Then press the Delete key on the keyboard.
   - Right-click the button or box and select Delete.

**Note:** When you delete a button or box, all associated objects (such as success and failure captions) are also deleted.
In Captivate projects, you have complete control over how mouse movement displays. You can edit the mouse path, select a mouse pointer, and even choose if the mouse displays at all on a particular slide.

**Changing mouse pointers**

The mouse pointer for a particular slide can be changed to a variety of icons such as a hand, a vertical resize pointer, or a drag pointer. You can select any system pointer or existing CUR file as the pointer image.

*Note:* When you select a new mouse pointer, it affects only the individual slide on which it was set. You can, however, select a mouse pointer to use for an entire movie. Open a Captivate movie in Storyboard view or Edit view. From the Slide menu, select Mouse > Use current mouse pointer for all slides.

**To change the mouse pointer:**

1. Open a Captivate movie.
2. Open the slide you want in Edit view.
3. From the Slide menu, select Mouse > Project Pointers or Current Theme Pointers.
4. From the pop-up menu, select an alternative mouse pointer.

*Note:* The choices on the Current Theme Pointers pop-up menu reflect the Windows theme you are currently using. If you change the Windows theme, the choices on this menu change. Because the pointer files are included in the Captivate project, users do not need to have the selected Windows theme installed.

**To select a custom mouse pointer:**

1. Open a Captivate movie.
2. Open the slide you want in Edit view.
3. From the Slide menu, select Mouse > Project Pointers > Browse.
4. Select a custom mouse pointer from the list.
5. Click Open.
Changing mouse pointer size

You can double the size of the mouse pointer. This is useful if you want to emphasize mouse movement for the final destination of the mouse on a slide. It is also helpful if you are creating accessible movies.

Mouse size is set on a slide-by-slide basis, so you choose exactly the slides that require the larger mouse size.

To change the mouse pointer size:
1. Open a Captivate movie.
2. Open the slide you want in Edit view.
3. From the Slide menu, select Mouse > Properties.
4. Select the Double mouse size option.
5. Click OK.

The new double-sized mouse is displayed on the slide.

Note: To change back to the normal mouse pointer size, simply follow the steps above and deselect Double mouse size.

Changing mouse click sounds

You can change the default mouse click sound that plays whenever the mouse reaches the end of its movement path.

Changing the mouse click sound can be important for two reasons. First, if you are creating a movie for an application that requires both single clicks and double clicks to perform actions, you may want to set the proper mouse click sound. Second, you may want to turn the mouse sound off completely during a movie.

To change the mouse click sound on an individual slide:
1. Open a Captivate movie.
2. Open the slide you want in Edit View.
3. From the Slide menu, select Mouse > Properties. Select a mouse click sound option:
   - If you do not want a mouse click sound to play, remove the check mark from the box next to Mouse click sound.
   - For a single-click sound (the sound of a mouse button being pressed once), select the box next to Mouse click sound (so a green check mark appears), click the arrow, and select Single click.
   - For a double-click sound (the sound of a mouse button being pressed twice), select the box next to Mouse click sound (so a green check mark appears), click the arrow, and select Double click.
4. To browse to an alternative sound for a mouse click, select the box next to Mouse click sound (so a green check mark appears), click the arrow, and select Browse. The Open dialog box appears, letting you browse to an MP3 file.
   Tip: To preview the selected mouse click sound, click Play.
5. When you finish, click OK.
Setting mouse click effect

You can set a mouse click color or effect. This option allows you to add a quick burst of color or special effect around the mouse pointer for emphasis when a mouse click occurs during movie playback.

To set the mouse click effect:
1. Open a Captivate movie.
2. Double-click on a slide containing mouse movement.
3. From the Slide menu, select Mouse > Properties.
4. Select Show mouse click.
5. Do one of the following:
   - Select Default click. Click on color box to open the Color dialog box. Select the color you want and click OK.
   - Select Custom. Click on the pop-up menu and select an option. The two options provided are VisualClick and VisualdblClick. To preview these options, select one and click Play. The SWF file plays in the small Preview window on the right. You can also select Browse in the pop-up menu and navigate to a SWF file.
6. Click OK.

Note: To view the mouse click color, preview the movie.

Changing mouse movements

You can change mouse movements for an individual slide. This is useful if you have taken a screen shot with mouse action, but want to change the mouse movement so it is clearer for the user.

To change the start or end point of mouse movement:
1. Open a Captivate movie.
2. Open the slide you want in Edit View.
3. Using your mouse, move your pointer over the end of the mouse line on the slide until your pointer turns into a hand.
4. Click the left mouse button and drag the mouse point to a new location on the slide.

Note: If you change the mouse point on a slide, it changes the starting mouse point on the next slide. Preview your movie to ensure that mouse movement flows smoothly from slide to slide.

Note: If you have mouse movement on the first slide of your movie, you can manually change the start point of the mouse movement (because you cannot align to a “previous” slide).

Aligning mouse paths

You may need the mouse pointer to be completely still during the playback of a slide and have it align properly with the previous or next slide. In cases like this, it is difficult to manually position the mouse pointer correctly. Captivate can solve the problem by automatically aligning the mouse pointer to exactly the same position as the previous or next slide in the movie.
To align the mouse path between slides:
1. Open a Captivate movie.
2. Open the slide you want in Edit view.
3. Right-click on the mouse pointer and select Align to Previous Slide or Align to Next Slide.
4. Preview your movie to see how the mouse pointer is aligned between slides.

**Note:** If you have mouse movement on the first slide of your movie, you can manually change the start point of the mouse movement (because you cannot align to a “previous” slide).

Using straight and curved mouse paths

By default, Captivate creates curved mouse movements on slides for a more realistic, natural feel. However, there may be times when a straight mouse path is required. For example, if you create a movie in which the mouse must follow a straight line on a toolbar.

You can set the curved or straight mouse movement option for an individual slide, so your movie can have a mixture of straight and curved mouse movements.

To change mouse movement to a straight line:
1. Open a Captivate movie.
2. Open the slide you want in Edit view.
3. From the Slide menu, select Mouse > Straight Pointer Path.
   
   A check mark appears next to the option.

**Note:** To change back to curved mouse movement, follow the steps above and select Straight Pointer Path again to clear the check mark next to the option.

Hiding the mouse pointer

You can show or hide the mouse pointer. Hiding the mouse is useful if you record a movie and later decide the mouse pointer is unnecessary or distracting.

You can hide the mouse pointer on an individual slide or in the entire movie.

**To hide the mouse pointer on an individual slide:**
1. Open a Captivate movie.
2. Open the slide you want in Edit view.
3. From the Slide menu, select Mouse > Show Mouse.
   
   The check mark to the left of the option is removed.

**To hide the mouse pointer for the entire movie:**
1. Open a Captivate movie.
2. From the Movie menu, select Preferences.
3. Click the Preferences tab.
4. Deselect the option Include mouse when movie is generated.
   
   The check mark to the left of the option is removed.
CHAPTER 9
Changing Timing

The Captivate Timeline lets you organize objects and precisely control the timing of objects on slides. When you view the Timeline, you see a snapshot of a single slide and all of the objects on the slide.

You have full control over when objects appear and can even specify that objects appear at the same time. For example, on a slide that contains a caption, a highlight box, and an animation, you can have the caption appear, then the highlight box 4 seconds later, and then the animation 2 seconds after that. The Timeline also shows any audio associated with the slide or with objects on the slide, letting you easily coordinate the timing of audio with objects.

The Timeline provides an easy way to view, at a high level, all objects on a slide and their relationship to each other. The major components of the Timeline are objects, the header, and the playhead. The objects on a movie slide are displayed as stacked bars on the left side of the Timeline. The header at the top of the Timeline indicates time in seconds (and parts of seconds). The playhead shows the point in time in which the slide is being viewed.

Customizing Timeline appearance

By default, the Timeline appears docked at the top of the slide in Edit view. You can, however, customize how the Timeline is displayed. For example, you can do the following:

• Dock the Timeline to the top or bottom of the main application window.
• Display the Timeline in its own window.
• Hide the Timeline.
• Change the height of the Timeline to increase or decrease the amount of space the Timeline requires.
• Change the zoom level

Note: Captivate remembers the position of the Timeline (location and size), so if the Timeline is displayed when Captivate closes, the Timeline appears in the same location the next time Captivate is opened.
To dock the Timeline:
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view and the Timeline. (If the Timeline does not appear, click the View menu and select Show Timeline.)
   • If the Timeline is displayed in a new window and you want to dock it, click on the title bar of the Timeline and drag the Timeline to the top or bottom edge of the slide.
   • If the Timeline is displayed at the top of the slide and you want to place it at the bottom (or vice versa), click on the four vertical dots to the left of the Timeline display arrow until a four-pointed arrow appears. Then, drag the Timeline to a new location (either top or bottom of the slide).

To display the Timeline in a new window:
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view and the Timeline. (If the Timeline does not appear, click the View menu and select Show Timeline.)
3. Click the four vertical dots to the left of the Timeline display arrow until a four-pointed arrow appears.
4. Drag the Timeline slightly to the left.
5. Release the mouse.
   The Timeline should display in a new window above the main Captivate application window.

To hide the Timeline:
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view.
3. From the View menu, select Show Timeline. The check mark next to the option is removed, and the Timeline is not displayed in Edit view.

To resize the Timeline:
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view and the Timeline. (If the Timeline does not appear, click the View menu and select Show Timeline.)
3. If the Timeline is docked to the main application window, drag the bar separating the Timeline from the application window. If the Timeline is not docked to the main application window, drag the lower right corner.
To change the zoom level:
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view and the Timeline. (If the Timeline does not appear, click the View menu and select Show Timeline.)
   - Click in the Timeline ruler and spin the mouse wheel on your mouse to increase or decrease the zoom level.
   - Alternatively, use keystrokes to change the zoom level. Click on the ruler and then press CTRL + [ to decrease zoom level, CTRL + ] to increase zoom level, or CTRL + W to set the zoom level so all objects will fit within the current Timeline width.

Changing the order of object layers
The Timeline shows all objects on a slide, such as click boxes, text captions, highlight boxes, mouse movement, and audio. The objects on a movie slide are displayed as stacked bars on the left side of the Timeline. If any objects on the slide overlap other objects on the slide, it is important to set their stacking order on the Timeline to control what objects appear in front of others.

To change the order of object layers on the Timeline:
1. Open a Captivate project.
2. Double-click on a slide that contains objects.
3. If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display arrow.
4. Move the mouse over one of the objects on the Timeline until the hand appears and drag the object up or down to reposition it.
5. If you have two objects that overlap on the slide, you need to select the object you want to appear in front by setting the stacking order. Changing the stacking order consists of moving objects to the back and front of the slide “stage.” The key point to remember is that objects at the back of the stage appear behind other objects. Use one of the following methods to set the stacking order.
   - In Edit view, right-click an object caption on the slide and select one of the object order options. If necessary, right-click other objects on the slide and adjust their order. Bring to Front: This option brings the selected object to the top. When the movie plays, the object appears on top of all others.
   - Send to Back: This option sends the selected object to the background. When the movie plays, the object appears behind all others.
   - Bring Forward: This option moves the object one layer forward.
   - Send Backward: This option moves the object one layer back.
   - In Edit view, on the Timeline, move the mouse over an object until the hand appears and drag the object up or down to change its position in the stacking order. Moving an object higher in the stacking order moves it to the front of the stage, while moving an object lower moves it to the back of the stage.
Tip: You can adjust the zoom level of the Timeline easily. Click in the Timeline ruler and spin the mouse wheel on your mouse to increase or decrease the zoom level. Alternatively, use keystrokes to change the zoom level. Click on the ruler and then press CTRL + [ to decrease zoom level, CTRL + ] to increase zoom level, or CTRL + W to set the zoom level so all objects will fit within the current Timeline width.

Previewing a slide using the playhead

The playhead moves through the Timeline to indicate how the currently displayed slide will appear in the movie. It is a quick and efficient way to preview a single slide and check object timing. The Timeline header shows time, in seconds (1s for 1 second, 2s for 2 seconds, and so on), so you see exactly when objects appear.

To preview a slide using the playhead:
1. Open a Captivate movie.
2. Double-click on a slide.
3. If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display arrow.
4. Do one of the following:
   - “Scrub” the slide by dragging the playhead to the left or right. As you move the playhead, objects appear and fade as they will when users view the slide. Scrubbing gives you the ability to control the pace and view the slide at any speed from very slowly to very quickly.
   - With the playhead in any location on the Timeline, press the Spacebar or F3 to begin playing the slide.
   - With the playhead in any location on the Timeline, press Play in the lower-left corner of the Timeline. (To end playback, press Stop or to wait, press Pause.)

Changing slide timing

The amount of time an individual slide appears is as important as the overall length of the movie. It is critical that your users have enough time to read and comprehend what is on the screen. You can make many changes to slide timing using the Timeline, but it is also useful to set an amount of time for the slide to appear.

Note: Slide timing cannot be shorter than the longest object. For example, if you have a slide with a caption that appears for 6 seconds, you cannot set the slide time for 4 seconds.

To change slide timing:
1. Open a Captivate movie.
2. Double-click on a slide whose timing you want to change.
3. If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display arrow.
4. The slide timing is contained in a Timeline object named “Slide.” To shorten or lengthen the amount of time it takes for the slide to play, click the right edge of the Slide object until the resize pointer appears, and drag the edge to the left or right. Captivate shows the amount of time the slide will appear, in parentheses, next to the word Slide. The maximum amount of time a slide can appear is 1 hour (3600 seconds).

**Setting caption speed automatically**

Captivate contains an option that automatically calculates caption timing. This default option uses the length of caption text to determine how long a caption should appear.

To set caption speed automatically:
1. Open a Captivate movie that contains captions.
2. From the Options menu, select Calculate Caption Timing. (A check mark appears in front of the option when it is selected.)

**Changing keystroke speed**

You can determine whether keystrokes are played slowly or quickly in a movie. If the movie has many keystrokes, increasing the speed will make the pace of the movie faster. However, if keystrokes are critical in the movie, you may want them to play slowly so users can view them clearly. Use the Timeline to change keystroke speed.

To change keystroke speed:
1. Open a Captivate movie that contains keystrokes.
2. Double-click on a slide that contains keystrokes.
3. If the Timeline is not already displayed, expand it by clicking the display arrow to the left of the word Timeline.
4. The keystrokes are contained in a Timeline object named “Typing.” To decrease or increase the keystroke speed, click the right edge of the Typing object until the resize pointer appears, and drag the edge to the left or right.

**Changing mouse pointer speed**

You determine the speed at which the mouse moves on any individual slide in a movie. A high mouse speed increases the pace at which the movie plays. However, if mouse movements are complicated, you may want to decrease the mouse speed so users can view all movements.

To change mouse pointer speed:
1. Open a Captivate movie.
2. Double-click on a slide that contains mouse movement.
3. If the Timeline is not already displayed, expand it by clicking the display arrow to the left of the word Timeline.
4. Mouse movement is contained in a Timeline object named “Mouse.” To shorten or lengthen the amount of time it takes for the mouse movement to play, click the left edge of the Mouse object until the resize pointer appears, and drag the edge to the left or right.

**Changing object timing**

You can change the amount of time an object (such as a caption, text entry box, or image) appears on a slide. You may find this feature useful in several situations. For example, you may want to set exact object timing when coordinating a voice-over with a highlight box; you might want the highlight box to appear only when the voice-over says, “Enter the date here.”

You can change object timing by setting object display time or using the Timeline.

**To change object timing by setting object display time:**

1. Open a Captivate movie.
2. Double-click on a slide that contains objects.
3. Double-click the object you want to time.
4. Click the Options tab.
5. In Display for, select the length of time (in seconds) that the object should appear on the screen. Type a number or use the arrows to set a number. You can also click on the pop-up menu and select the rest of slide option. If you select rest of slide for an object and then increase the playing time of the slide, the timing of the object will change to match the new length of the slide.
6. Click OK.

**To change object timing using the Timeline:**

1. Open a Captivate movie.
2. Double-click a slide that contains objects.
3. If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display arrow.
4. Change the timing of objects as required.
   - To change when and how long an object appears, move the mouse over the left or right edge of the object on the Timeline until the resize pointer is displayed; then drag the edge left or right.
   - To set two objects to appear at the same time, align their left and right edges. For example, you can set a highlight box to appear at the same time as an image so that the highlight box can appear over the image.

**Tip:** You can select multiple objects and move them at the same time. Hold down the SHIFT key and click on objects to select consecutive stacked objects in the Timeline or to select non-consecutive objects, hold down the CTRL key and click on the objects to move.

**Tip:** You can adjust the zoom level of the Timeline easily. Click in the Timeline ruler and spin the mouse wheel on your mouse to increase or decrease the zoom level. Alternatively, use keystrokes to change the zoom level. Click on the ruler and then press CTRL + [ to decrease zoom level, CTRL + ] to increase zoom level, or CTRL + W to set the zoom level so all objects will fit within the current Timeline width.
Controlling Captivate movies with variables

You can control Captivate movies with variables that can be set on the Timeline. Controlling a movie with variables is useful if you want to create a custom SWF playback control or if you are putting a movie into a Flash FLA file.

**Note:** Using variables is an advanced feature that should be implemented only by users with a solid background in Macromedia Flash.

The following commands are used by playback controls and preview:

- `rdcmndPrevious`  
  set to 1 to go previous slide
- `rdcmndNextSlide`  
  set to 1 to go to next slide
- `rdcmndPause`  
  set to 1 to pause the movie
- `rdcmndResume`  
  set to 1 to resume showing a paused movie
- `rdcmndRewindAndStop`  
  rewind and stop the movie
- `rdcmndRewindAndPlay`  
  rewind and play the movie
- `rdcmndGotoFrame`  
  go to a specific frame
- `rdcmndExit`  
  exit
- `rdcmndInfo`  
  display the information window

The following variables provide information currently used by playback controls and preview:

- `rdinfoFrameCount`  
  total number of swf frames in the movie (this is not the number of frames in the main Timeline, but the sum of all slide frames)
- `rdinfoSlidesInProject`  
  number of slides in the movie (including hidden slides)
- `rdinfoCurrentFrame`  
  current frame (goes from 1 to `rdinfoFrameCount` when you play the movie)
- `rdinfoCurrentSlide`  
  slide currently playing (zero based)
- `rdinfoSlideCount`  
  number of slides in the movie (not including hidden slides)
- `rdIsMainMovie`  
  can be used to identify a Captivate movie
CHAPTER 10
Slides

Captivate movies are composed of slides. An individual slide represents one “shot” in a movie. As each slide is displayed, the movie plays smoothly and any action (such as mouse movement) flows seamlessly between slides. You can combine any number of slides to create a movie.

Much of the work you do in Captivate is done at the slide level. In fact, after you establish certain movie preferences and options and record the onscreen action, you will probably work nearly exclusively at the slide level until you are ready to preview and publish your movie.

Captivate has several different types of slides. You can include some or all of these slide types in a single movie:

- Image slides contain an image in JPG, JPEG, GIF, PNG, BMP, ICO, EMF, or WMF format.
- Blank slides are entirely empty. They are useful when you want to add elements such as graphics, credits, or logos.
- Question slides contain quizzing functionality. They can be fully interactive, with questions, answers, and actions.
- PowerPoint slides are individual slides imported from a PowerPoint presentation.
- Animation slides contain an animation in SWF, GIF, or AVI format.

Adding slides to a movie

Captivate offers a wide variety of options for adding slides to a movie, including recording, importing, and copying. You can add different types of slides such as blank, image, quiz, or animation.

Recording new slides

There may be cases in which you record a Captivate movie and begin working at the slide level, only to realize that you need to record a few more slides. In this case, you probably don’t want to re-record the entire movie just a few actions. Captivate allows you to do this by recording new slides and inserting the slides in an existing movie.
To record new slides:
1. Open the Captivate movie in which you want to record and insert new slides.
2. From the Insert menu, select Record Additional Slides.
3. Decide where the new slides should be added. You can add new slides to the end of the movie, or click on a slide in the list and add new slides after the selected slide.
4. When you finish, click OK.
   The recording window appears.
5. Select options as necessary. For example, if you want to record an application that is open, click the pop-up menu next to Optionally, select a window you’d like to record and choose the application. You can also click Options and set numerous recording options.
   Note: You can position the capture area anywhere on your screen. You cannot, however, resize the capture area because it is set to the same size as the movie to which you are adding the slides.
6. When you are finished selecting options, click Record.
7. Record the new slides.
8. When you are finished recording, press End (or other key combination you have designated) on the keyboard to stop recording.
   The newly recorded slides are inserted into your movie in the specified location.
   Note: You can also import slides from other Captivate movies or PowerPoint files.

Importing slides
Captivate allows you to import slides from one Captivate movie into another. This can save you valuable development time.

To import slides from one Captivate movie into another:
1. Open the Captivate movie to which you want to add existing slides.
2. From the File menu, select Import/Export > Import Slides/Objects from other Captivate projects.
3. Select the movie that contains the slides to import and click Open.
   The Import Project dialog box appears.
4. Select the slides you want to import into your current movie. In Import, click the pop-up menu and select Slide and objects or Slide only. Use the slider bar, left arrow, and right arrow to navigate through all the slides in the movie. Click Select All to select all slides in the movie. Click Clear All to clear all slides in the movie.
5. When you are done, click OK.
   The slides are added to the open movie.
6. Move the new slides into their correct positions. Delete any slides that are not required.
Copying and pasting slides

You can copy and paste slides in Storyboard view or Edit view (with the Filmstrip enabled).

Tip: You can select multiple slides by pressing Shift or Control on the keyboard while clicking on the desired slides. To select all slides, press Control+A or from the Edit menu, choose Select All Slides.

To copy a slide:
1. Open a Captivate project.
2. Right-click on the slide to copy.
3. Select Copy Slide from the pop-up menu.

To paste a slide:
1. Open a Captivate project.
2. Right-click on the slide directly before the location where the new slide should appear. (For example, if you want to paste the copied slide in as Slide 6 of your movie, click on the slide currently labeled Slide 5.)
3. Select Paste Slide from the pop-up menu.

Copying and pasting slides from other projects

You can copy and paste slides from other projects. This can save you a great deal of time. For example, if you have a detailed slide with captions containing important reusable text, simply copy and paste this slide into any new movies you create.

Tip: You can select multiple slides by pressing Shift or Control on the keyboard while clicking on the desired slides. To select all slides press Control+A or from the Edit menu, choose Select All Slides.

To copy a slide from another project:
1. Open the Captivate project containing the slide you want to copy.
2. Right-click on the slide.
3. Select Copy Slide from the pop-up menu.

To paste a slide from another project:
1. Open the Captivate movie to which you want to add the slide copied in the steps above.
2. Right-click on the slide directly before the location where the new slide should appear. (For example, if you want to paste the copied slide in as Slide 6 of your movie, click on the slide currently labeled Slide 5.)
3. Select Paste Slide from the pop-up menu.

Inserting blank slides

You can insert a blank slide into a movie to give you a slide with a “clean canvas.” Blank slides are useful if you need to place credits, logos, or other text in a movie.
To insert a blank slide:
1. Open a Captivate movie.
2. Select the slide directly before the location where the new slide should appear. (For example, if you want to insert the blank frame as Slide 6 of your movie, click on the slide currently labeled Slide 5.)
3. From the Insert menu, select Blank Slide.
   The new slide is added to your movie. You can edit and work with the new slide just like other slides in the movie.

Inserting images as slides
You can insert existing images (JPG, JPEG, GIF, PNG, BMP, ICO, EMF, or WMF) as slides in Captivate movies. Image slides can be useful in many types of movies, especially in overviews of a product or website. Image slides can also come in handy when you want to use an image, such as a company logo, as an introductory slide for a movie.

To insert an image as a slide:
1. Open a Captivate movie.
2. Select the slide directly before the location where the new slide should appear. (For example, if you want to insert the image as Slide 6 of your movie, click the slide currently labeled Slide 5.)
3. From the Insert menu, select Image Slide.
   The Open dialog box appears.
4. Select an image from the list or browse to a new location for a different image. Click Open.
5. (Optional) You might be asked if you want to crop or rescale the image.
   - Crop: This option centers the image and crops the edges of the image that do not fit into the capture size area.
   - Rescale: This option resizes the image to provide a good-quality resized image that fits the capture size area.
   The image slide is added to the movie.

Tip: You can also create multiple image slides at one time by holding Shift or Control while selecting images in the Open dialog box.

Creating question slides
Captivate lets you create state-of-the-art e-learning movies. The powerful quizzing features make it easy to design many different types of questions such as multiple choice, short answer, matching, true/false, likert, and fill in the blank.

You have complete control over what happens when users answer questions correctly or incorrectly. For example, you can set one action (such as “go to the next slide”) when a user supplies a correct answer, and you can set a different action (such as “Open URL or file”) when a user supplies an incorrect answer. This is commonly called branching.
Measure student performance by using the reporting feature with any type of quiz. Track number of attempts, track correct and incorrect responses, and send pass/fail data to your learning management system (LMS). You can also choose to provide students with feedback based upon correct or incorrect responses.

You can create six different types of question slides in Captivate:

- Multiple choice
- True/False
- Fill in the blank
- Short answer
- Matching
- Likert

For more information about question slides, see Chapter 13, “Creating eLearning Content,” on page 161.

**Adding animation slides**

If you have a SWF, AVI, or animated GIF file, you can add the file to your Captivate movie as a new slide. This is a fast and easy way to make your movie more informative using content you have already created.

*Note:* Adding animation as a slide is most appropriate with larger animation files.

**To add an animation slide:**

1. Open a Captivate movie.
2. From the Insert menu, select Animation Slide.
   - The Open dialog box appears.
3. Navigate to the animation file you want to insert (SWF, AVI, or animated GIF) and click Open.
   - The animation slide is generated and added to the movie.

*Note:* It is important to set the correct frame rate. All imported animation files will play at the rate selected in the Movie preferences dialog box, regardless of the rate prior to when the file is imported. The default setting is 30 flash frames per second and is appropriate in most cases. You may need to change the rate if you are embedding your Captivate SWF in another SWF file that has a frame rate different than 30.

*Note:* When you create an animation slide, the amount of time the slide is displayed in the movie automatically defaults to the length of the animation file itself. For example, if the animation file that you use to create a new animation slide is only 1.2 seconds in length, the animation slide appears for 1.2 seconds. To change the amount of time the slide is displayed, open the slide in Edit view, select the Slide menu, select Properties, and enter a new number of seconds in Display Time. Or, use the Timeline to change slide display time.
Editing slides

After you have recorded, imported, created, or copied slides into a Captivate project, you can edit the slide in numerous ways.

Duplicating slides

You can duplicate slides in Storyboard view or Edit view (with the Filmstrip enabled). Duplicating slides is an easy way to expand your movies. For example, if you carefully design a slide with a certain background color, layout, caption, and highlight box, you can simply duplicate that slide and change some of the elements or text to add more information to your movie.

To duplicate slides:

1. Open a Captivate movie.
2. Do one of the following:
   - Right-click on the slide to copy and select Duplicate Slide.
   - Select a slide and press Control+D.

Tip: To select multiple slides, press Shift or Control on the keyboard while clicking on the desired slides. To select all slides press Control+A or from the Edit menu, select Select All Slides.

The slide or slides you selected are duplicated and placed in the movie. You can edit and work with the new slides just like the original slides.

Copying slides to the clipboard

Captivate provides an easy way to copy a slide to the clipboard. You can then paste the slide into a graphics editing program (for example, Fireworks or Photoshop), edit the slide, and then paste the slide back into Captivate. This is a useful feature, particularly if you don’t have much time and need to make a small change to a slide.

For example, suppose your movie is nearly done when you discover that one slide, a screen shot of a web browser, contains an address line showing an internal company server address. To quickly solve the problem, copy the slide to the clipboard, open the slide in Macromedia Fireworks, “erase” the information in the address field by painting over it with the color white, save the slide as an image (e.g., JPEG), and then from Captivate, paste the image back into the movie. When you edit slides in this way, you don’t need to re-record.

Note: When you copy a slide to the clipboard, only the slide background is copied any objects on the slide are not copied. You can paste the slide (now saved as an image) back into the same location in the movie and any objects originally associated with the slide appear on the new image slide.

To copy a slide to the clipboard:

1. Open a Captivate project in Edit view.
2. Select the slide that you want to copy as a bitmap.
3. From the Edit menu, select Copy Background.
4. Open a graphics editing program and paste the slide into the program by pressing Control + V.
5. Make any desired changes to the slide.
6. Copy the image in the graphics program by pressing Control+C so the image is saved to the clipboard.
7. Return to Captivate and, from the Edit menu, select Paste as background.
8. A confirmation message appears. Click Yes.

The new, updated slide (as an image) is placed in the movie. If the original slide contained objects such as captions or highlight boxes, they appear on the new slide.

**Merging objects into a slide**

Any object that you create and place on a slide such as an image, caption, click box, highlight box, text entry box, or button can be merged into the slide. Merging permanently removes the object as an object and makes the object part of the slide.

The merging feature can be useful in several different situations. For example, if you import a large image into a slide that contains other objects, you can merge the image into the slide so that it can serve as a static background for the other objects. You can make text a permanent part of a slide by creating a transparent text caption and then merging the caption.

**To merge an object into a slide:**

1. Open a Captivate movie.
2. Double-click on the slide that contains the object you want to merge.
3. Right-click the object that you want to merge into the slide for example, an image, caption, or click box.
4. Select Merge into Background from the pop-up menu.
5. A warning appears, stating that merging cannot be “undone” and asking you to confirm the merge. Click Yes.

The object is merged into the slide.

**Changing slide order**

It is easy to change the order of slides after you have recorded a movie. You can change the slide order in Storyboard view or Edit view (with the Filmstrip).

**Tip:** Sometimes it is easier to move slides and keep track of them if you have assigned slide labels. These are short titles for each slide that enable you to identify the slide more specifically than you can just by a number.

**To change slide order in Storyboard view:**

1. Open a Captivate movie.
2. Click the slide you want to move and hold the left mouse button down.
3. Drag the slide to a new location and release the mouse button.
To change slide order with the Filmstrip in Edit view:
1. Open a Captivate movie.
2. Click the Edit tab.
3. Click a slide in the Filmstrip that you want to move and hold the left mouse button down.
4. Drag the slide to a new location in the Filmstrip and release the mouse button.

Tip: In either Storyboard view or in the Filmstrip you can select multiple slides by pressing Shift or Control on the keyboard while clicking the desired slides. To select all slides, press Control+A or from the Edit menu, select Select All Slides.

Changing slide color
Slides can be any color you select. Slide color can depend, however, on the slide type and how the slide was captured. For example, if you set the background color of a movie, all new blank slides you add are assigned the background color. You can change the color of a slide using slide properties.

To change slide color:
1. Open a Captivate project.
2. Double-click on the slide whose background color you want to change.
3. Double-click on the slide again.
4. In Color, select Custom and click on the color box.
5. Select a color from the Basic colors palette or design a new color.
6. When you finish, click OK.
7. Click OK again.

Creating slide labels
Slide labels are short titles that you assign to each slide. It can be easier to move slides and keep track of them if you have assigned slide labels instead of just using the slide number.

When you add a label to a slide, the label appears under the slide when you view slides in Storyboard view or in the Filmstrip. (If you have mouse movement or audio associated with the slide, a mouse icon or audio icon appears just after the slide label.)

To add a label to a slide:
1. Open a Captivate project.
2. Double-click on the slide to which you want to add a label.
3. Click the Slide tab.
4. In Label, type a short description of the slide.
5. When you are finished, click OK.
Creating slide notes

You can create and save notes about individual slides. These notes are not seen by users (those who are viewing your movie), but are an organizational tool for Captivate authors.

The notes can be seen in three places: in Slide Properties, in the Record Audio dialog box (within Scripts), and if you publish to Handouts (select the Slide notes option). Slide notes are useful in the Record Audio dialog box because you can write voice-over text in the notes and then read the text directly from the dialog as you record. If you export your movie to Word to create handouts, you have the option to include slide notes in the document. This can be useful if you create a Word document version of your movie so that others can review it and you want to provide your reviewers with some extra information about certain slides.

After you create notes for a slide, the Notes button on the Slide Properties dialog box appears in bold text to indicate that the slide contains added notes.

To create a slide note:
1. Open a Captivate movie.
2. Right-click on the slide to which you want to add a note and select Properties.
3. Click Notes.
   The Slide Notes dialog box appears.
4. Type in any notes for the slide.
5. When you finish, click OK.

Adding plain text to a slide

As you edit a movie, you may want to add some text to the slide, but not have the text appear as a text caption over the slide. There is an easy trick you can use to add plain text to a slide: simply add the text as a transparent text caption.

To create a transparent text caption:
1. Open a Captivate movie.
2. In Storyboard view, double-click the slide to which you want to add a transparent text caption.
3. From the Insert menu, select Text Caption.
   The Caption Properties dialog box appears.
4. In Caption type, click the pop-up menu and select [transparent].
5. Change other text caption options as necessary.
   Font: Click the pop-up menu to select a font for the text caption.
   Size: Click the pop-up menu to select a font size for the caption text.
   Color: Click the color box to select a font color for the caption text.
   Caption style: (There is only one text caption style for a transparent caption because only text is displayed.)
   Display options: If you want, set the additional display options such as bold, italic, underline, and justification.
Type caption text here: Enter the caption text exactly as you want it to appear.

Apply properties to all captions in the movie: Select this option to apply the changes you made in this dialog box to all text captions in the movie. Properties applied to all text captions are caption style, font type, font size, font color, and transition. Text and text properties (bold, center, and so on), and display time are not applied to all text captions, but remain as set for each individual text caption.

6. Click OK.

Note: If you create a transparent caption, avoid underlining text. In order to display underlining in transparent captions properly, we must use a font display method that may decrease text quality.

Adding text for screen readers to a slide

Screen readers are used by people with disabilities, particularly visual impairment. A screen reader can read aloud text that appears on the computer screen. In Captivate, you can write text for individual slides that can be read by a screen reader.

To add text that can be read by a screen reader to a slide:
1. Open a Captivate project.
2. Double-click on the slide to which you want to add accessible text.
3. Click the Slide tab.
4. Click Accessibility.
5. Type in the text that you want the screen reader to read aloud. If there is text on the slide (such as captions) or any slide notes have been written, you can click Insert slide text or Insert slide notes to add that text for use as slide accessibility text.

Adding transitions

Transitions are a special effect that you can set to appear between slides in Captivate projects. Transitions can, depending on the content of your movie, create a smoother flow from one slide to the next. Try adding a transition and then previewing your movie to see how it looks.

Note: When you set a transition type, the transition effect appears between all slides in the movie. If you do not set transitions, the sitting remains off and no transitions appear.

To add a transition between slides:
1. Open a Captivate movie.
2. From the Slide menu, select Transition and choose one of the following options:
   - Fade In and Out: Select this option to have slides fade in and one from their background color.
   - Fade Between: Select this option to have slides fade smoothly into the next slide.

Note: If the slide that you are fading from or fading to is a question slide, use only the Fade In and Out option, not Fade Between.
Compressing slide data

Captivate provides you with the option of compressing slide data that is shared between slides. This option reduces overall file size and it is the default setting.

Note: In certain circumstances, compressed movies may not appear correctly when imported into Macromedia Flash. If you plan to import your Captivate movie into Flash, do not select the advanced compression option. (Not applying compression will, of course, increase the size of your movie.)

To compress the time between slides:
1. Open a Captivate movie.
2. From the Movie menu, select Preferences.
3. Click the Preferences tab.
4. Select Advanced movie compression.
   A check mark appears next to the option

Correcting colors in slides

In general, color should appear correctly in Captivate movies. However, there are cases in which colors may appear inaccurately, such as when the color scheme varies radically between slides. So if Slide A uses color palette ABC, and Slide B uses color palette XYZ, and the two palettes are radically different, Slide B might resort to using palette ABC.

Most of these problems can be fixed by changing the video quality of the slide. Captivate provides three levels of video quality, even though only the Standard option is suggested for most uses.

To change video quality in a slide:
1. Open a Captivate project.
2. Double-click on the slide containing the colors you want to correct.
3. From the Slide menu, select Video Quality and one of the video options:
   - Standard: The default format for slides. Standard is the most efficient choice for the majority of screen shots because it uses 256 optimized colors. Standard slides also compress well, which results in smaller file sizes.
   - JPEG: This option is best used when the slide contains a photograph. You can change the quality and compression ratio for JPEG images on the Movie Preferences dialog box.
   - High Quality: Compared to the Standard format of 256 colors, this format uses 16 million colors for the slides. This option should only be used if the Standard and Optimized options do not offer the correct color depth. The file size increases dramatically using this option.

   Note: Selecting the JPEG or High Quality format may increase the file size and the time it takes to download your movie. You should only use a format other than Standard when necessary and appropriate.
Deleting slides

Deleting a slide permanently removes the slide from the movie. You can delete slides in Storyboard view or Edit view (with the Filmstrip enabled).

**To delete a slide in Storyboard view:**
1. Open a Captivate project.
2. Right-click on the slide to delete.
3. Select Delete Slide from the pop-up menu.

**To delete a slide in Edit view:**
1. Open a Captivate movie.
2. Double-click on the slide to delete.
3. Right-click on the slide and select Delete Slide from the pop-up menu.

*Tip:* In Storyboard view you can select multiple slides by pressing Shift or Control on the keyboard while clicking on the desired slides. To select all slides press Control+A or from the Edit menu, choose Select All Slides.

Changing movie start and end

You can define how a movie starts and ends. Captivate provides many options, including fade in, fade out, looping the movie, and displaying a load screen.

**To define how a movie starts and ends:**
1. Open a Captivate movie.
2. From the Movie menu, select Preferences.
3. Click the Start and End tab.
4. Change options as required.

- **Loading Screen:** Select this option to display a loading screen at the start of the movie. A loading screen might be useful if the first slide of the movie is large or contains audio and takes a few moments to appear. Click More to select an image.
- **Password protect movie:** Select this option to establish a password that users must enter before they can view the movie. Click More to set password options.
- **Movie expiration date:** Select this option to set a date for the movie to expire. When a movie expires, it can no longer be viewed.
- **Message line 1:** This option lets you write an expiration message. The message appears if the movie has reached its expiration date (set above) and a user tries to view the movie.
Changing movie start and end

Message line 2: This option lets you add a second line of text to the movie expiration message, if necessary.

Fade in on the first frame: Select this option to have the first slide of the movie fade into view.

Movie end options

Action: Click the pop-up menu and select an action to take place at the end of the movie.

■ Stop Movie: This option stops the movie after it plays once.
■ Loop Movie: This option continuously replays the movie. (When the end is reached, the movie restarts.)
■ Close Movie: This option closes the browser window at the end of the movie.
■ Open URL or file: This option specifies a URL or file to load at the end of the movie.
  To load a URL, type the full path to a website (for example, http://www.website.com). Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
  To load a file, click More, browse to the file, select the file, and click Open. Click the pop-up menu to select the window in which the file should appear; choose from Current, New, Parent, and Top.
■ Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.
■ Open other movie: Select this option to open another movie at the end of the current movie. Click More, browse to the movie file (with the extension SWF, RD, or CP), select the file, and click Open. Click the down arrow to select the window in which the file should appear; choose from Current, New, Parent, and Top.
■ Send e-mail to: Select this option to open the default e-mail browser and send an e-mail message at the end of the movie. Type the full e-mail address (for example, jdoc@companyzyx.com).
■ Fade out on the last frame: Select this option to have the last slide in the movie fade out of view.
5. When you finish, click OK.

Tips for introductory slides

Below are several tips for creating impressive introductory slides.

■ Use an image for the first slide: Create an image or use your company logo for the opening slide in your movie. Insert the image as a slide or add a graphic to a blank slide.
■ Add sound: Captivate makes it easy to add sound to movies, and sound is very powerful in an introduction. You can add existing sound files or record your own voice-over. You can include a welcome message or play some appropriate music.

Tip: Captivate contains a gallery that has buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Captivate: C:\Program Files\Macromedia\Captivate\Gallery.
• Use special effects: If you are going to use special effects in your movie, why not start off with them? Quality special effects (like fading, for example) create a polished and professional look right from the start.
• Use animated text: For an easy and impressive introductory slide, use the Captivate animated text feature. This is a fast way to create a sophisticated look for your movie.
• Use captions strategically: Add multiple captions to your introductory slide and then carefully set their timing so they fade in and out, one at a time.
• Consider a load screen: A load screen is a screen that briefly appears before your movie begins. It usually contains a message such as “loading the movie” or an interesting graphic to hold attention. A load screen can be useful if the first slide of a movie is large or contains audio. In such a case, a load screen allows the movie to load while the viewer’s attention is focused elsewhere.

Adding playback controls

If you include a playback control, users can control the Captivate movie with buttons such as Play or Pause. These buttons let users set the pace of the movie. For example, if a movie contains step-by-step instructions, a Pause button lets users pause the movie until they have finished reading and processing the necessary information.

Setting playback controls

If you include a playback control, users can control the Captivate movie with buttons such as Play or Pause. These buttons let users set the pace of the movie. For example, if a movie contains step-by-step instructions, a Pause button lets users pause the movie until they have finished reading and processing the necessary information.

You can select the playback control buttons that appear in a finished movie. These buttons “float” in front of the movie in a specified location.

**Note:** You can create custom playback controls for your movie. You also have the option to control a movie with variables.

To select playback controls for a movie:

1. Open a Captivate movie.
2. From the Movie menu, select Preferences.
3. Click the Playback Control tab.
4. For Position, click the pop-up menu and select a screen location for the playback control buttons.
5. For Style, click the pop-up menu and select a button style. Style not only refers to the visual elements of the playback control buttons, but also the actual buttons that appear. Some styles include more buttons than others. When you click a style, the preview window shows the selected style buttons. Use the slider at the bottom of the preview window to view all of the buttons if they are not visible.
6. Show progress bar (optional): Some playback control styles include a progress bar that shows users where they are (graphically) in a movie. If you select one of these playback control styles, the Show progress bar option appears under the Style list. If this option is selected, a progress bar appears. If this option is not selected, a progress bar does not appear.

7. Click OK.

**Note:** When you create a Captivate movie using the Full Screen option, you should select a playback control style that contains a Close button as a courtesy to users. This lets users close the movie and access other applications quickly and easily.

**Note:** All playback control styles contain an information button. When users click this button, they receive movie information such as author, company name, and website address. You can change the information by changing the movie properties.

### Creating custom playback controls

Users control Captivate movies with playback control buttons such as Play or Pause. These buttons allow users to set the pace of the movie as necessary.

For example, if a movie contains step-by-step instructions, a Pause button lets users pause the movie until they have finished reading and processing the necessary information.

You select the playback control buttons that appear in a finished movie. These buttons “float” in front of the movie in a specified location. Captivate contains numerous playback controls you can use in your movies; however, you can also create custom playback control buttons.

Each playback control is a series of bitmap images (BMP). The images are stored in the C:\Program Files\Macromedia\Captivate\Gallery\Captions folder. A playback control can have the following buttons:

- **Play:** Plays the movie (or restarts the movie if Pause has been clicked).
- **Back:** Moves back one slide.
- **Forward:** Moves forward one slide.
- **Pause:** Pauses the movie (until Play is clicked).
- **Exit:** Closes the web browser or movie window.
- **Rewind:** Restarts the movie from the beginning.
- **Info:** Displays information about the movie such as name, company, and copyright. (The information that appears is taken from movie properties.)

### Naming conventions

Each button has two bitmaps: one bitmap showing the button in its normal Up state, and one bitmap showing the button pushed down. This is the naming convention for these two bitmaps:

- style-playbuttonup.bmp
- style-playbuttondown.bmp
Notice that the filename consists of the following elements:

- Name of the playback control ("style")
- Hyphen ("-"
- Name of the button ("play")
- Either “buttonup” or “buttondown”
- Bitmap file extension (".bmp")

To create custom playback controls:
1. Create new buttons using a graphics software package such as Macromedia Fireworks or Adobe Photoshop. Save the buttons as separate bitmap (BMP) images. Use the naming conventions outlined above when you name and save your bitmap images.
2. Create a bitmap that contains a preview image for the whole control. (This image appears in the playback controls list so you can preview the playback control.) This filename can be called controlname-preview.bmp, where controlname is a specific name for your new control.
3. Using Windows Explorer, place the bitmap images in the Captivate playback controls folder located in C:\Program Files\Macromedia\Captivate\Gallery\PlaybackControls.
4. Open your movie in Captivate and add the playback control to your movie.

Note: Playback control buttons should all have the same width and height. If the images are not the same size, they might not be displayed properly in the finished movie.

Securing slides

You can lock or hide individual slides in a Captivate project. This is useful if others are reviewing a first draft of a project.

Locking slides

Captivate gives you the option to lock individual slides. When you lock a slide, all objects on the slide can be viewed but not edited. This feature is useful if you want to send your movie to others for review but do not want them to make changes to objects.

You can tell that a slide is locked by looking for the small lock icon. This icon displays below a locked slide in Storyboard view and in the Filmstrip.

To lock a slide:
1. Open a Captivate movie.
2. Right-click on the slide you want to lock and select Lock Slide.

Tip: To select multiple slides, press Shift or Control on the keyboard while clicking on the desired slides. To select all slides press Control+A or from the Edit menu, choose Select All Slides.
Hiding slides

Captivate allows you to hide an individual slide in a movie the slide stays in the movie but is hidden from view when the movie is played. This option is useful in several situations, such as if others are reviewing the movie, but information on certain slides is changing so you want to hide the slides until they are correct.

You can hide a slide through slide properties or Slide Tasks. Also, when publishing handouts, you can choose whether to include hidden slides.

To hide a slide through slide properties:
1. Open a Captivate movie.
2. Right-click on a slide and select Hide Slide.
   The slide is dimmed in Storyboard view.

To hide a slide through Slide Tasks.
1. Open a Captivate movie.
2. Click once on the slide you want to hide.
3. In the Slide Tasks list on the left side, click Hide Slide.
   The slide is dimmed in Storyboard view.

To include or exclude hidden slides when publishing handouts:
1. Open a Captivate movie.
2. From the File menu, select Publish.
3. Select Handouts.
4. In Layout options, select Include hidden slides. (If a green check mark appears next to Include hidden slides, the hidden slides are included in the Word document remove the check mark to exclude the hidden slides from the handouts.)
5. Click Publish.
Objects are different elements that you can add to Captivate slides. Captivate has many different types of objects:

- **Text captions**: Text captions are text "bubbles" that describe a slide or provide extra information.
- **Highlight boxes**: Highlight boxes can be used as emphasis, and can show users where to focus attention or enter data.
- **Images**: Images add a new dimension to movies and can be used for a variety of purposes including splash screens, pointers, and backgrounds.
- **Rollover captions**: A rollover caption consists of a caption and a rollover area (the “hot” area). A rollover caption appears when the user moves the mouse over the “hot” area.
- **Rollover images**: A rollover image consists of an image and a rollover area (the “hot” area). A rollover image appears when the user moves the mouse over the “hot” area.
- **Animations**: Adding animations is an easy way to add content and interest to Captivate movies using information you already have. You can import animated GIF files, SWF files, FLA files, and AVI files.
- **Animated text**: Incorporating Captivate animated text into movies instantly gives projects a high-quality, professional look. Animated text is especially effective on the first and last slides of movies.

The following objects all add interactivity to movies:

- **Click boxes**: Click boxes are clickable boxes that add interactivity and can be used to demonstrate an application’s capabilities by requiring users to click on a menu or button.
- **Text entry boxes**: Text entry boxes allow you to increase Captivate movie interaction quickly and easily. For example, you can use text entry boxes to ask simple quiz questions.
- **Buttons**: Buttons increase the interactivity of Captivate movies and can be added, sized, and located on a slide as required.
**Importing objects**

You can import objects (images, captions, sounds, boxes, and so on) from one Captivate movie into another. This feature is useful in two situations. First, you might want to delete an existing movie, but keep the objects to add to another movie. Second, you might need to redo slides in a movie, but want to keep the existing objects to save time.

**To import objects from one Captivate movie into another:**

1. Open the Captivate movie to which you want to add existing objects.
2. From the File menu, select Import/Export > Import Slides/Objects from other Captivate Projects.
3. Select the movie that contains the objects to import, and click Open.
   - The Import Project dialog box appears.
4. Select the objects you want to add to your current movie. To do this, for each slide click the pop-up menu next to Import and select an option. Use the slider bar, left arrow, and right arrow to navigate through all the slides in the movie. Click Select All-Objects to select all objects in the movie. Click Clear All-Objects to clear all objects in the movie. To import objects only, select the Objects only option.
   - Selecting the Objects only option lets you specify exactly which slide you want to add the objects to in the current movie. Just click the pop-up menu next to Place objects on and select a current movie slide number.
5. When you are done, click OK.
   - The objects are added to the open movie.
6. Open different slides in Edit view to see the objects that were imported.

**Duplicating objects**

You can duplicate objects while in Edit view. Duplicating objects is an easy way to reuse content. For example, you can duplicate a particularly detailed caption and change some of the text to quickly add more information to your movie.

**To duplicate an object:**

1. Open a Captivate movie.
2. Double-click on the slide that contains the object you want to duplicate.
3. Right-click the object and select Duplicate.
   - The object you selected is duplicated and the new object is placed on the slide. You can edit and work with the new object just like the original object.
Copying and pasting objects

Once you have created an object such as a caption, highlight box, or click box, you can copy that object and paste it onto the same slide, a different slide in your movie, or several slides in your movie at the same time. This can save you a great deal of time, especially if you create intricate objects with specific sizes, colors, and formatting.

Tip: You can also copy and paste objects between different movies.

To copy an object and paste it on a different slide:
1. Open a Captivate movie.
2. Double-click on the slide that contains the object you want to copy.
3. Right-click the object.
4. Select Copy from the context menu.
5. Open the slide to which you want to copy the object. If the Filmstrip is displayed, you can click on any slide. Alternatively, click the Storyboard tab and then double-click an individual slide.
6. Right-click and select Paste Object from the context menu.

To copy an object and paste it on multiple slides:
1. Open a Captivate movie.
2. Double-click on the slide that contains the object you want to copy.
3. Right-click on the object.
4. Select Copy from the context menu.
5. Select the slides to which you want to copy the object. Hold down the Shift key and click on consecutive slides, or hold down the Control key and select any slides, even if they are not consecutive. You can use the Filmstrip or the Storyboard tab.
6. Right-click again and select Paste Object from the context menu.

Copying and pasting objects from other projects

You can copy and paste objects from other projects. This can save you a great deal of time. For example, if you have created a particularly detailed object in another movie, simply copy and paste the object into any new movies you create.

To copy an object from another project:
1. Open the Captivate movie that contains the object you want to copy.
2. Right-click the object.
3. Select Copy from the context menu.

To paste an object from another project:
1. Open the Captivate movie to which you want to add the object copied in the steps above.
2. Right-click on the slide to which you want to add the object.
3. Select Paste object from the context menu.
Tip: You can also import an object or multiple objects from another movie.

Aligning objects

If you have multiple objects on a slide, Captivate can automatically and perfectly align the objects for you. This is an easy way to create precise and professional looking movie slides.

You have many options for aligning objects both vertically and horizontally. Some of the alignment options depend upon the location of the anchor object. The anchor object is simply the first object you select. You might want to select the largest object or the object that appears first as the anchor object. So that you can easily identify the anchor object, it appears with white sizing handles, while any subsequent objects you select appear with black resizing handles.

To align multiple objects on a slide:
1. Open a Captivate movie.
2. Open a slide that contains more than one object, such as two captions. You can also open a slide and add more than one object to the slide.
3. If the alignment toolbar is not displayed, click the View menu, and select Alignment Toolbar.
4. Select the objects on the slide by holding down the Shift key and clicking the individual objects.
5. Click an alignment option on the alignment toolbar.

Tip: The x (horizontal) and y (vertical) coordinates of the mouse are automatically displayed in the lower right corner of the Captivate project window as you move the mouse. Knowing exact coordinates can help you place objects in a precise location on a slide. When aligning objects, it can be helpful to display the grid.

Tip: You can move objects using only the keyboard. Select an object and press an arrow key on your keyboard to move 1 pixel at a time. To move an item by the number of pixels defined in the grid, select an object and press Control+arrow key.

Aligning objects on the Timeline

The Timeline lets you align objects easily. For example, you can align objects to the playhead, the start of a slide, the end of a slide, another object, or a point in time.

To display the Captivate Timeline:
1. Open a Captivate project.
2. Double-click on a slide that contains objects you want to align.
3. If it is not open already, show the Timeline by clicking the splitter bar. To expand the Timeline, click the display arrow.

To align an object to the playhead:
• Right-click an object on the Timeline and select Sync with Playhead.

To align an object to the start of a slide:
• Click an object on the Timeline and drag it to the left side of the Timeline.
Changing object display order

Captivate allows you to add multiple objects, such as captions, highlight boxes, animations, or images to slides. You specify the order in which objects appear. The Timeline lets you precisely adjust the timing of all objects on a slide.

To change object order using the Timeline:
1. Open a Captivate project.
2. Navigate to the slide that contains the objects whose order you want to change.
3. If it is not open already, show the Timeline by clicking on the splitter bar. To expand the Timeline, click the display arrow.
4. Change the order and timing of objects as required.

For example, move the mouse over the left or right edge of an object on the Timeline until the resize cursor appears, then drag the edge left or right. This will change when and for how long the object appears.

If you have an object that currently appears at the same time the slide appears, but you want a slight delay, move the mouse over the center of the object on the Timeline until the hand appears; then drag the entire object so the left edge aligns with 2s (a 2-second delay) or 4s (a 4-second delay) in the header.
5. If you have two objects that overlap on the slide, you need to select the object you want to appear in front by setting the stacking order. Changing the stacking order consists of moving objects to the back and front of the slide “stage.” The key point to remember is that objects at the back of the stage appear behind other objects. Use one of the following methods to set the stacking order.

- In Edit view, right-click an object on the slide and select one of the object order options. If necessary, right-click other objects on the slide and adjust their order.
- In Edit view, on the Timeline, move the mouse over an object until the hand appears and drag the object up or down to change its position in the stacking order. Moving an object higher in the stacking order moves it to the front of the stage, while moving an object lower moves it to the back of the stage.

**Changing the size of multiple objects**

If you have multiple objects on a slide, such as several captions, a highlight box, and a click box, you can change the size of all the objects at one time. The objects can be sized to an exact measurement or relative to one another.

**To change the size of multiple objects:**
1. Open a Captivate movie.
2. Open a slide that contains more than one object, such as two captions. You can also open a slide and add more than one object to the slide.
3. Select the objects by holding down the Shift key and clicking the individual objects.
4. From the Edit menu, select Size, or right-click one of the selected objects and select Size.
5. Select the width and height you want.

**Width**
- No change: Select this option to keep the width of the selected objects the same.
- Shrink to smallest: Select this option to change the width of all selected objects to the width of the smallest object.
- Grow to largest: Select this option to change the width of all selected objects to the width of the largest object.
- Custom Width: Select this option to set an exact width for the selected objects. Type a number or use the arrows to set a new width.

**Height**
- No change: Select this option to keep the height of the selected objects the same.
- Shrink to smallest: Select this option to change the height of all selected objects to the height of the smallest object.
- Grow to largest: Select this option to change the height of all selected objects to the height of the largest object.
- Custom Height: Select this option to set an exact height for the selected objects. Type a number or use the arrows to set a new height.
Aligning objects with the grid

Captivate contains an optional grid that you can display while working on individual slides in Edit view. The grid lets you more accurately place and position objects on a slide.

You can also select the Snap to Grid option if you want objects that are placed near grid lines to automatically “snap” to the nearest lines.

To display the grid in Edit view:
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view.
3. From the View menu, select Show Grid.

The grid, a light pattern of dots, appears on the slide.

To use the Snap to grid option:
1. Open a Captivate movie.
2. Double-click on any slide to open Edit view.
3. From the View menu, select Snap to Grid.
4. To test the snap-to-grid behavior, add an object such as a highlight box to the slide, and then move the box. As you move the box, it automatically lines up with the grid lines.

To change the grid scale:
1. Open a Captivate movie.
2. From the Options menu, select Preferences.
3. In Grid size, enter a new number. Larger numbers display fewer grid lines; smaller numbers display many grid lines for more precise object placement.

Tip: The x (horizontal) and y (vertical) coordinates of the mouse are automatically displayed in the lower right corner of the Captivate project window as you move the mouse. Knowing exact coordinates can help you place objects in a precise location on a slide.

Tip: You can move objects using only the keyboard. Select an object and press an arrow key on your keyboard to move 1 pixel at a time. To move an item by the number of pixels defined in the grid, select an object and press Control+arrow key.

Tip: You can also access the Show Grid and Snap to Grid options by clicking the Options menu and selecting Preferences.
Merging objects into a slide

Any object that you create and place on a slide such as an image, caption, click box, highlight box, text entry box, or button can be merged into the slide. Merging permanently removes the object as an object and makes the object part of the slide.

The merging feature can be useful in several different situations. For example, if you import a large image into a slide that contains other objects, you can merge the image into the slide so that it can serve as a static background for the other objects. You can make text a permanent part of a slide by creating a transparent text caption and then merging the caption.

To merge an object into a slide:

1. Open a Captivate movie.
2. Double-click on the slide that contains the object you want to merge.
3. Right-click the object that you want to merge into the slide for example, an image, caption, or click box.
4. Select Merge into Background from the pop-up menu.
5. A warning appears, stating that merging cannot be "undone" and asking you to confirm the merge. Click Yes.
   
The object is merged into the slide.
After you have recorded or created a Captivate project, you have many editing options.

**Determining the size of your movie**

For certain procedures, you need to know the actual width and height of your movie. This information is especially important when you are making decisions about how to publish and display your movie for users.

**To determine the size of your movie:**
1. Open a Captivate movie.
2. From the Movie menu, select Resize Movie.
   Under Size, the movie width and height is displayed, in pixels.

*Note:* If necessary, the Resize Movie dialog box can also be used to change the size of the movie. You can make a movie larger or smaller.

**Deleting movies or templates**

You can delete Captivate movie projects (CP files) or templates (CPTL) at any time. When you create Captivate movies and templates, they are saved, by default, to the following locations:

- movies are saved in `\My Documents\My Captivate Projects`
- templates are saved in `\My Documents\My Captivate Projects\Templates`

**To delete a movie or template:**
1. Open Windows Explorer.
2. Navigate to the location of the Captivate movie or template (see default save locations listed above).
3. Right-click on the movie or template and select Delete.

*Note:* Up to ten movie names can appear in the Open a recent movie list on the Captivate Start Page.

*Note:* You can hide a movie from the Start Page without the deleting the movie from your computer.
Hiding movies

Captivate allows you to hide a movie on the Start Page. The movie remains in the My Captivate Projects folder (located within the My Documents folder) on your computer, but is hidden from view when Captivate is opened and the Start Page appears. The hide option is useful if you have old movies that you want to retain, but you do not need them to appear whenever you open Captivate.

To hide a movie on the Start Page:
1. Start Captivate.
2. Under Open a recent movie, right-click on a movie and select Hide Movie.

Note: Up to ten movie names can appear in the Open a recent movie list on the Captivate Start Page.

Previewing movies

As you create a Captivate movie, you can preview it. This lets you see your movie the way your users will see it.

To preview a movie:
1. Open Captivate.
2. Open the Captivate movie you want to preview.
3. Double-click on any slide to open Edit view. (You can also preview from Storyboard view, but fewer preview options will be available.)
4. On the toolbar, click Preview and select one of the following options:
   - Play this slide: Select to preview only the current slide.
   - Movie: Select to preview the entire movie from start to finish.
   - From this slide: Select to preview the movie from the currently opened slide to the end.
   - Next 5 slides: Select to preview the current slide and the following four slides.
   - In Web Browser: Select to preview the movie in your default web browser (that is, Internet Explorer, Netscape, Opera, and so on).
5. Captivate generates the movie and displays it in the preview window.

Tip: You can also preview a single slide using the Timeline.

Renaming movies

You can rename Captivate movie projects (CP files) at any time using Windows Explorer.

When you create Captivate movies, they are saved, by default, into a folder named "My Captivate Projects" located in the My Documents folder. (You do have the option, however, to save movies to any location you want.)

To rename a movie:
1. Open Windows Explorer.
2. Navigate to the Captivate project (CP file) that you want to rename.
3. Right-click on the CP file and select Rename.
4. Type a new name for the movie and press ENTER.

Resizing movies

You can resize Captivate movies, even after you have recorded them. This can be very useful and can save you from having to re-record an entire movie. For example, you may have recorded your movie at a width of 640 and height of 480, but then decided you needed a slightly smaller or larger size.

*Note:* Resizing a movie cannot be "undone" with a toolbar button or key combination such as Control+Z.

*Note:* Resizing a movie numerous times can result in quality deterioration. If possible, try to resize a movie only once.

**To resize a movie:**

1. Open a Captivate movie.
2. From the Movie menu, select Resize Movie.
3. Under Size, enter an exact custom size in pixels in Width and Height (minimum size 100 x 100), or enter a percentage for Width and Height with the current size being 100%. (For example, to make the movie slightly bigger, enter 110%; to make the movie much smaller, enter 50%.) Alternatively, you can select the Preset size option and select a commonly used size, such as 640 x 480, from the pop-up menu.

   If you want, select the Maintain aspect ratio option, which maintains the height and width proportions when the image is resized. This assures that the image is displayed accurately and is not distorted.

4. You have different options depending on whether the new size you specified is larger or smaller than the original size.

   If the new size is larger
   - **Rescale movie to fit new size:** This option resizes the entire movie to the new larger size you specified. To also rescale any objects in the movie, select the Rescale captions, highlight boxes, and other objects option.
   - **Keep movie the same size and fill background with color:** This option keeps the movie the same size, but creates a movie background at the size that you specified above. For example, if your original movie is 550 x 400 pixels and you set the new size to 640 x 480, this option keeps the movie at 550 x 400 and creates extra space around the movie of 90 x 80. You can select any background color and choose a position for the movie on the background, such as Center or Top Right.
   - **Rescale captions, highlight boxes, and other objects:** Select this option to have Captivate automatically rescale all objects in your movie such as captions, highlight boxes, click boxes, and text entry boxes to the new, larger size.
If the new size is smaller
Rescale: This option resizes and resamples the movie to provide a good quality movie. To also rescale any objects in the movie, select the Rescale captions, highlight boxes, and other objects option.
Crop: This option crops the movie to the new size. If any background space appears after cropping, you can select a specific color for the background by clicking Crop fill color. If you select the crop option, click Next to open the Crop Area dialog box where you can define a crop area.
Rescale captions, highlight boxes, and other objects: Select this option to have Captivate automatically rescale all objects in your movie such as captions, highlight boxes, click boxes, and text entry boxes to the new, smaller size.
5. Click Finish.
The movie is resized according to your choices.

Saving movies
It is a good idea to save your work periodically as you create movies. This can protect your work in case of a system failure. You can save movies at any time manually, and you can set Captivate to save movies automatically.

To save a movie manually:
1. Open a Captivate movie.
2. On the toolbar, click Save.

To save a movie automatically:
1. Open a Captivate movie.
2. From the Options menu, select Preferences.
3. Under Auto Option, select Enable automatic save (so a green check mark appears next to the option).
4. Set a time interval, in minutes, at which you want Captivate to automatically save the movie. Type in a number or use the arrows to set a number.
5. Click OK.

Note: The first time you save a movie, the Save As dialog box appears. You can navigate to the folder in which to save the file and enter a name for the file. By default, Captivate stores movies in a folder named My Captivate Projects, located in your My Documents folder. (When you start Captivate, movies stored in the My Captivate Projects folder are automatically listed on the Start Page.) You can store your movies in this default location or browse to a new location.
Setting the background color

You can set the background color of the movie. Depending upon the type of slide and how a screen shot is captured, the background color may or may not appear on all slides.

To set the background color:
1. Open a Captivate movie.
2. From the Movie menu, select Preferences.
3. Click the Preferences tab.
4. Click the box next to Movie background color to open the Color dialog box.
5. Select the color you want, and click OK.
6. Click OK again.

Setting movie preferences

You can set a variety of movie preferences. Any preferences you select are for the currently opened movie only, enabling you to set different preferences for different movies.

Tip: If you want to set movie preferences and use those same preferences to create more movies in the future, you can do it easily. Simply create a blank movie, set preferences using the steps below, and then save the blank movie as a template. You can use the new template to create as many movies as you need.

To set movie preferences:
1. Open a Captivate movie.
2. From the Movie menu, select Preferences.
   The Movie Preferences dialog box appears.
3. Make changes on the following tabs as necessary.
   Start and End
   Loading Screen: This option displays a loading screen at the start of the movie. A loading screen might be useful if the first slide of the movie is large or contains audio and takes a few moments to appear. Click More to select an image.
   Note: Captivate includes several loading screen images you can use, or you can create a custom image. To make a custom image available as a loading screen option, use Windows Explorer to copy and paste the image into the following folder: C:\Program files\Macromedia\Captivate \Gallery\Preloaders. Supported formats are JPG, JPEG, GIF, PNG, BMP, ICO, EMF, WMF, and SWF.
   Password protect movie: This option establishes a password that users must enter before being allowed to view the movie. Click More to set a password and write password messages for users.
   Movie expiration date: This option sets a date for the movie to expire. When a movie expires, it can no longer be viewed.
   Message line 1: This option lets you write an expiration message. The message appears if the movie has reached its expiration date (set above) and a user tries to view the movie.
Message line 2: This option lets you add a second line of text to the movie expiration message, if necessary.

Fade in on the first frame: This option slowly fades the first slide of the movie in for users.
Action: Click the pop-up menu and select an action to take place at the end of the movie.
- Stop movie: This option stops the movie after it plays once.
- Loop movie: This option continuously replays the movie. (When the end is reached, the movie restarts.)
- Close movie: This option closes the browser window at the end of the movie.
- Open URL or file: This option specifies a URL or file to load at the end of the movie.
  To load a URL, type the full path to a website (for example, http://www.website.com). Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
  To load a file, click More, browse to the file, select the file, and click Open. Click the pop-up menu to select the window in which the file should appear; choose from Current, New, Parent, and Top.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.
- Open other movie: This option opens another movie at the end of the current movie. Click More, browse to the movie file (with the extension SWF, RD, or CP), select the file, and click Open. Click the pop-up menu to select the window in which the file should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: This option opens the default e-mail browser and sends an e-mail message at the end of the movie. Type in the full e-mail address (for example, jdoe@companyzyx.com).
Fade out on the last frame: This option sets the last frame of the movie to slowly fade out of view.

Preferences
Advanced movie compression: This option compresses slide data that is shared between slides, thereby reducing overall file size.
Note: In certain circumstances, compressed movies may not appear correctly when imported into Macromedia Flash. In such cases, do not select the advanced movie compression option. (When the compression option is not selected, file size increases.)
Compress compiled SWF file: This option compresses the SWF file so it is smaller in size. A smaller SWF file is easier to play, open, and send through e-mail, especially on older computers. (Compressed SWF files can be used only with Macromedia Flash Player 6 or later earlier versions of Flash cannot play compressed SWF files.)
Include Breeze metadata: Select this option to add information to your Captivate project file (SWF) that makes it easier to integrate the project into Macromedia Breeze. The embedded data links the Captivate CP file to the SWF file when you publish the project to a Breeze server and makes it easier for the Captivate output file to be found during searches done in Breeze.
Note: The Include Breeze metadata option is on by default. This option increases the size of the project. If you are not going to use the project with Macromedia Breeze, you can deselect the option and decrease the size of the finished project file (SWF). However, if there is the possibility that the output file (SWF) may be used in Breeze, it is a good idea to select the Include Breeze metadata option.

508 compliance: If you need to create Captivate projects that are Section 508 compliant and accessible for viewers with disabilities, select this option. Using this option, your project will be more readable by screen readers.

Frames per second: This option sets the number of Flash frames that display per second. The default setting is 30 frames per second and is appropriate in most cases. For example, with the default setting, a caption that appears for 1 second, requires 30 Flash frames. Dividing the number of frames in a movie by 30 gives you the length of the movie in seconds. You may need to change the rate if you are embedding your Captivate SWF in another SWF file that has a frame rate different than 30.

Movie background color: This option specifies the background color of the movie. Depending upon the type of slide and how screen shots were captured, the background color may not appear on all slides. Double-click the color box to open the Color dialog box and select a new color.

JPEG image quality: Specifies the quality level for JPEG images. You can adjust this setting depending upon the images used in your movie. (Often, JPEG images are detailed and contain many colors, so greatly lowering their quality is noticeable.) Higher percentage values allow for high-quality images. Of course, this also increases file size. Change the quality by clicking the arrows to select a higher or lower number.

Audio quality: Specifies the quality level for audio included in the movie. A higher quality setting increases file size.

Note: Selecting a higher quality setting for an audio file does increase the file size. However, at times, selecting a higher quality will not increase the file size dramatically, but will improve the quality of the audio significantly. Experiment with different audio quality levels to find the optimal setting.

Include mouse when movie is generated: This option includes any recorded mouse movement in the movie.

Include audio when movie is generated: This option includes any audio files that have been added to the movie.

Play tap audio for recorded typing when movie is generated: This option plays tapping sounds in the final movie to represent recorded keystrokes. (For example, if you recorded an e-mail message being sent, you most likely typed an address to which the e-mail should be sent. The sound of the keys being pressed to enter the address was recorded and, using this option, a tapping sound can be played for each of the keystrokes.)

Playback Controls
Position: Select the screen location for the playback control buttons. Click the pop-up menu and choose an option.
Style: Select the style for the playback control buttons. Style not only refers to the visual elements of the playback control buttons, but also the actual buttons that appear. Some styles include more buttons than others. When you click a style, the preview window shows the selected playback control.

Show progress bar: (This option appears only if a playback control style that includes a progress bar is selected from the Style pop-up menu above.) Select this option to display a progress bar that shows users where there are (graphically) in a movie.

Background Audio
Play: Click to play an audio file.
Stop: Click to stop playing an audio file.
Delete: Click to remove the background audio file.
Edit: Displays the Edit Audio dialog box. This dialog box lets you edit the audio file in a variety of ways, such as inserting silent periods and adjusting the volume.
Audio: Displays the name of the audio file.
Record new: Click to open the Record Audio dialog box. (Recording audio requires some basic equipment.)
Import: Displays the Import Audio dialog box. This dialog box lets you browse to an audio file and import it.
Audio library: Click to open the Audio Library. The Audio Library lists all audio files that are already part of the currently open Captivate movie.
Fade in [#] seconds: Specifies the number of seconds for the audio to fade in to full volume. Type a number or use the arrows to set a number.
Fade out [#] seconds: Specifies the number of seconds for audio to fade out to silence. Type a number or use the arrows to set a number.
Lower background audio volume on slides with additional audio: Select this option to lower the volume of the background audio on slides that contain any additional audio files.
Loop audio: Select this option to have the background audio file play continuously as the movie plays. This feature is useful if the audio file is shorter than the movie.
Stop audio at end of movie: Select this option to stop playing the audio file when the movie finishes.
4. Click OK.

Adding a loading screen

You can add a loading screen to the beginning of your movie. A loading screen might be useful if the first slide of the movie is large or contains audio and takes a few moments to appear.

Captivate includes several loading screen images you can use, or you can create a custom image. To make a custom image available as a loading screen option, use Windows Explorer to copy and paste the image into the following folder: ProgramFiles\Macromedia\Captivate\Gallery\Preloaders.
You can also create a SWF file to use as a loading screen. In the Captivate Preloaders folder, there is a sample SWF file and FLA file named "DefaultPreloader." You can use these files as templates to create your own SWF file. If you add a custom loading screen, Captivate will call the following functions if they exist on the main timeline of the SWF file:

function initialize(movieWidth:Number, movieHeight:Number)
function onProgress(loadedBytes:Number,totalBytes:Number)
function isDone():Boolean

**To add a loading screen:**
1. Open a Captivate movie
2. From the Movie menu, select Preferences.
3. Click on the Start and End tab.
4. Select Loading Screen. Click More to select a file from the Preloaders folder. (If you select the loading screen option, but do not specify a file, the file "DefaultPreloader" will be used.)

**Setting movie properties**

When you set movie properties, you specify the general movie information that is visible to your users from the information button that is included with all playback controls.

It is important to set movie properties if you are creating Section 508 compliant movies that are accessible to users with disabilities.

**To set movie properties:**
1. Open a Captivate movie.
2. From the File menu, select Properties.
3. Enter information for the following text boxes as needed:
   Movie name: A distinctive and descriptive name for the movie.
   Author: The name of the movie’s author.
   Company: The company or organization name.
   E-mail: An e-mail address. In most cases, this should be a general e-mail address of your organization or, if appropriate, the e-mail address of your technical support department.
   Website: The web address (URL) for your company or organization.
   Copyright: Any important copyright information for your movie.
   Description: A short description of the movie contents. For example, "This movie is a brief overview of Product ZYX."
4. Click OK.
Using a custom keyboard tap sound

Captivate includes a feature that records a keyboard tap sound whenever you press keys on the
keyboard while recording a movie. You can include or exclude the tap sounds. You can also create
a custom keyboard tap sound to use.

To use a custom keyboard tap sound:
1. Create a new sound for keystrokes, or use an existing MP3 file (for example, one of the
   Windows sound files).
2. Name the new sound file KeyClick.mp3.
3. Save the file and note the location to which the file is saved.
4. Using Windows Explorer, browse to the Captivate sound effects folder. (The default location is
   C:\Program Files\Macromedia\Captivate\Gallery\SoundEffects.)
5. Locate the file named KeyClick.mp3. This is the Captivate default keystroke sound file.
   Note: Before overwriting the file, you may want to copy and place the original KeyClick.mp3 file in a
   backup folder so it can be used again if necessary.
6. Copy the new keyboard tap sound from the location in step 3 above, and paste it into the
   Captivate sound effects folder.
7. Check that the keyboard tap sounds option is selected.

Checking spelling in Captivate projects

Captivate contains new features that let you check spelling in most places where text occurs in
your projects, including captions, slide notes, slide names, text animations, and quizzes.

Tip: Before checking spelling, set spell checking options.

To check spelling:
1. Open a Captivate project.
2. From the Movie menu, select Check Spelling. Alternatively, you can press F7.
3. When Captivate encounters an unrecognized word, the word appears in the Not in dictionary
text box. Select the appropriate options based on how you want the discrepancy handled:
   Ignore once ignores this instance of the unrecognized word.
   Ignore all ignores all instances of the unrecognized word.
   Add to Dictionary adds the unrecognized word to your personal dictionary.
   Delete removes the unrecognized word.
   Change replaces this instance of the unrecognized word with text that you type in the Not in dictionary
text box or with the text that is selected in the Suggestions list.
   Change all replaces all instances of the unrecognized word in the same manner.
4. (Optional) The default dictionary used to check spelling is English. If you need to change the
   language, click on the pop-up menu in Main dictionary language and select a new language.
5. (Optional) If you want to change how spelling is checked, click Options.
6. When you are finished, click Close.

Setting spell check options
Captivate lets you check spelling in most places where text occurs in your projects, including captions, slide notes, slide names, text animations, and quizzes. Before using the spell checking feature, you may want to review and change spell check options.

To set spell check options:
1. Open Captivate.
2. From the Options menu, select Preferences.
3. Under Spelling Preferences, click Change.
4. Review and set the following options:
   - Ignore capitalized words omits any words from the spell check that begin with a capital letter such as "Captivate." Consider this option if your text contains many proper nouns.
   - Ignore all-caps words omits any words from the spell check comprised of all uppercase letters such as "MIDI." Consider this option if your text contains many acronyms.
   - Ignore words containing numbers omits any words from the spell check that contain digits such as Q2. Consider this option if your text contains many symbols or code with numbers.
   - Ignore mixed case words omits any words from the spell check comprised of uppercase and lowercase letters such as "ActionScript."
   - Ignore domain names omits any words from the spell check that appear to be Internet domain names such as "www.macromedia.com."
   - Report doubled words notifies you during the spell check of any words that appear twice in a row such as "the the."
   - Case sensitive analyzes capitalized and non-capitalized versions of words separately. For example, "chicago" and "Chicago" would each be checked and the lowercase spelling would be identified as a misspelled word.
   - Phonetic suggestions provides alternative words based on phonetic similarity to the misspelled word.
   - Typographical suggestions provides alternative words based on typographical similarity to the misspelled word.
   - Suggest split words provides two word suggestions for any misspelled word that appears to be two joined words such as suggesting "press the" for "presthe."
   - Main dictionary language: Specifies the dictionary language that should be used during spell checking. The default dictionary is English. To change the language, click on the pop-up menu and select a new language.
5. (Optional) To select a different language for the main dictionary used to check spelling, click on the pop-up menu and select a language. All dictionaries installed on your computer are displayed in the list.

6. When you finish, click OK.

**Changing spell check dictionary**

By default, the spell checker uses the English (United States) dictionary. You can change to any dictionary installed on your computer at any time.

To change spell checker dictionary:

1. Open Captivate.
2. From the Options menu, select Preferences.
3. Under Spelling Preferences, click Change.
4. From the Main dictionary language pop-up menu, select the dictionary you want to use. All dictionaries installed on your computer are listed.
5. Click OK.
6. Click OK again.
You can use Captivate to create truly interactive e-learning movies with full SCORM/AICC compliance. Captivate lets you do the following:

- Create quizzes that automatically integrate with your learning management system (LMS). Capture scoring data from all interactive elements, including click boxes, text entry boxes, buttons, and quizzes. Each interactive element can be assigned a weight, Objective ID, and Interaction ID for integration with a Learning Management System (LMS).
- Create a manifest file to better coordinate Captivate movies with your LMS.
- Add a variety of question types in movies including multiple choice, true/false, matching, likert, fill in the blank, and short answer.
- Use branching to customize content in response to viewer answers. Branching provides different paths for correct and incorrect answers.
- Provide instant feedback to users through messages for correct, incorrect, and incomplete answers.

To access the eLearning options, select Quiz Manager from the Movie menu. To add quizzes, select Question Slide from the Insert menu.

**Creating branching in Captivate movies**

Branching is an important concept in creating effective e-learning materials. Branching (sometimes called "contingency branching") means that the path a learner takes through the program is determined by responses made to questions. It is an excellent method of individualizing learning materials. Branching may be made on the basis of correct answers to a question, wrong answers to a question, an option selected by the learner, or based on the learner’s experience, job category, level, or any other category.

You can create smart and sophisticated branching in your Captivate movies. Listed below are a few easy ways to add branching to a movie. All of these options include the capability to score the results so they can be used individually or in combination with each other. Also, Captivate movie slides can contain multiple objects, so, for example, you could add a click box on a menu item and a button on a toolbar.
Create question slides and specify different paths for right and wrong answers. This is the most straightforward method of adding branching. You have many options for answer paths including continuing the movie, going to a specific slide, or opening a URL. Captivate also makes it easy to add an error message for wrong answers and a retry message such as "please try again."

Add click boxes and choose different paths if users click inside the click box or outside the click box. Click boxes have the same answer options as question slides, but can be incorporated into existing slides instead of requiring their own slide. This enables you to add branching and interactivity to your movies at the same time. Click boxes have other optional functionality including stopping slide audio when clicked, pausing the movie until clicked, and adding hint, success, and failure captions.

Add text entry boxes and create different branches if users enter the text correctly or incorrectly. Text entry boxes are very flexible and can be used in many creative ways. For example, they are an excellent way to simulate data entry in an application. Because they are placed on existing slides and do not require their own slide, they do not interrupt the flow of the movie as much as a question slide. Text entry boxes have additional options such as requiring a password, adding case-sensitivity, and including hint, success, and failure captions.

Add buttons and create different paths for when the user clicks the button or when they click outside the button. Buttons are a quick way to add branching and interactivity to your movies in a way that is comfortable for many users. You have complete control over what happens when users click the button such as advancing the movie, jumping to a certain slide, or opening an e-mail program. You can also design the button so it looks good in your movie by selecting the fill color, text options, transparency level, and border color.

Creating question slides

Captivate lets you create state-of-the-art e-learning movies. The powerful quizzing features make it easy to design many different types of questions such as multiple choice, short answer, matching, true/false, likert, and fill in the blank.

You have complete control over what happens when users answer questions correctly or incorrectly. For example, you can set one action (such as "go to the next slide") when a user supplies a correct answer, and you can set a different action (such as "Open URL or file") when a user supplies an incorrect answer. This is commonly called branching.

Measure student performance by using the reporting feature with any type of quiz. Track number of attempts, track correct and incorrect responses, and send pass/fail data to your learning management system (LMS). You can also choose to provide students with feedback based upon correct or incorrect responses.

You can create six different types of question slides in Captivate:

- Multiple choice
- True/False
- Fill in the blank
- Short answer
• Matching
• Likert

Quizzing tricks and tips

The quizzing functionality in Captivate is flexible and gives you many design options as you create movies containing e-learning content. For example, quizzes can be simple and straightforward or more sophisticated with detailed branching. Following are a few tricks and tips to try when adding quizzing:

• If you want to give users the opportunity to skip a question and return to answer it at a later time, add a Next button. This button is optional, but can give users greater navigation control as they work through quizzes.

• When creating a matching question, use drag and drop to add items to the columns.

• Add feedback messages to communicate with movie viewers.

• There are many options for when users answer questions right and when they supply incorrect answers. Experiment with branching to customize movies for different types of users.

• In the Quiz Manager, try editing the settings in Show score at end of quiz. You can write custom pass and fail messages, design the slide using background colors and slides, and choose how to display the score.

Creating a new fill in the blank question slide

Select this option to create a question that users must answer by selecting from different text options to fill in a blank space within a sentence.

To create a fill in the blank question slide:

1. Open a Captivate movie.
2. Select the slide before where you want to insert a question slide. For example, if you want the new question slide to be slide 7 in the movie, click on slide 6.
3. From the Insert menu, select Question Slide.
   The Question Types dialog box appears.
4. Select Fill in the blank and click OK.
5. Accept the default Title and Description of the question, or type new text directly into the text boxes. The title and description appear on the slide in the movie.

   Tip: If you are creating many of the same type of question in a single movie, type in unique titles for each so they can be distinguished from one another easily.
6. In the Phrase text box, type in the sentence or phrase that will contain a blank space to be filled in by users.
7. Select a word or phrase in the Phrase text box and click Add Blank.
8. In the Blank Answer dialog box, select an option for how users will choose the correct answer:
   ■ Select The user will type in the answer, which will be compared to the list below if you want users to provide an answer on their own.
   ■ Choose The user will select an answer from the list below if you want to provide users with a list possible answers from which they can make a selection.
9. Click Add and enter a word or phrase that correctly fills in the blank space in the question. Click Add and Delete as necessary to write an appropriate list.
10. (Optional) Select The answer is case-sensitive to require that users type in the correct combination of lowercase and uppercase letters when filling in the blank. For example, if the answer to the question is "Windows" and you select the case-sensitive option, an answer of "windows" would be incorrect.
11. Click OK.
12. Select the Options tab.
13. In Type, click on the pop-up menu and select if the question will be graded or is a survey.
14. In If correct answer and If wrong answer, use the pop-up menus to select what happens when the question is answered correctly or incorrectly. You have numerous options:
   If correct answer
   ■ Continue: Select this option to have the movie continue playing.
   ■ Go to previous slide: Select this option to have the movie return to the previous slide.
   ■ Go to next slide: Select this option to have the movie proceed to the next slide.
   ■ Jump to slide: Select this option to have the movie jump to a specific slide.
   ■ Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
   ■ Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
   ■ Send e-mail to: Select this option to open the default mail browser.
   ■ Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.
   ■ No Action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

Note: When using the URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, you just create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending on the option you selected for Jump to, this box changes to let you specify an exact destination.
Show correct message: Select this option to provide a text message for users when they supply a correct answer. Clear this check box if you do not want to give any feedback for a correct answer.

If wrong answer

Allow user [#] attempts: Use the arrows to select the number of attempts a user can try before another action takes place.

Infinite attempts: Select this option to give users an unlimited number of attempts.

Jump to: Click on the desired action/destination after the last attempt. You can choose from the options listed below.

- Continue: Select this option to have the movie continue playing.
- Go to previous slide: Select this option to have the movie return to the previous slide.
- Go to next slide: Select this option to have the movie proceed to the next slide.
- Jump to slide: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.
- No action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

**Note:** When using the Open URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending upon the option you selected for Jump to, this box changes to let you specify an exact destination.

Show error message: Select this option to provide a text message for users when they supply an incorrect answer. Clear this check box if you do not want to give any feedback for an incorrect answer.

Show retry message: Select this option to provide a text message for users when they supply an incorrect answer but there are remaining attempts available (e.g., Please try again).

Show incomplete message: Select this option to provide a text message for users when they do not supply an answer (e.g., Please select an answer before continuing).

**Note:** You can edit the text in the correct, error, retry, and incomplete messages in the Quiz Manager. Click on the Movie menu, select Quiz Manager, and click on the Quiz tab.
15. If you would like Clear, Back, and Next buttons to appear on the question slide so it is easier for users to navigate, select these options.

16. Select the Reporting tab and modify the following fields:
   
   Report answers: This option keeps a quiz score.
   
   Objective ID: This is an optional parameter. If the quiz question is related to an objective set in your learning management system, enter the objective in this field.
   
   Interaction ID: If you want the Captivate movie (SWF file) to send tracking information to your learning management system, you must use the Interaction ID specified by your learning management system.
   
   Weighting: Weighting signifies the relative importance of a question. You can enter any numeric value (without decimal). If all questions have the same value ("1", for example), they are scored equally. If you want to set different values for different questions, keep the following in mind: weights are relative to each other. So, a question with weight "2" has a value twice as high as a question with value "1". You can use this feature to give introductory questions a lower value and advanced questions a higher value.
   
   Time limit: Select this option to set a time limit for how long users have to answer the question. In the text box, type in the amount of time in hours:minutes:seconds format.

17. When you finish, click OK.

The new fill in the blank question slide appears in the designated location in the movie. If you need to make any changes, click Edit Question (in the upper-left corner of the slide).

Creating a new likert question slide

Select this option to create a question that asks users to specify their level of agreement to a statement. For example, a user may be given the question, “This Captivate movie provided me with valuable information” and asked if they disagree, somewhat disagree, are neutral, somewhat agree, or agree.

Note: Likert questions are survey questions and are therefore not graded. You cannot assign a likert question a weight, nor can you creating branching for a right or wrong answer (since it is a survey question and does not have a right or wrong answer). You can, however, decide what happens after the user completes the likert question, such as continuing to the next slide, opening another movie, or displaying a URL.

To create a likert question slide:

1. Open a Captivate movie.

2. Select the slide before where you want to insert a question slide. For example, if you want the new question slide to be slide 7 in the movie, click on slide 6.

3. From the Insert menu, select Question Slide.
   
   The Question Types dialog box appears.
   
   Select Likert and click OK.
   
   Accept the default Title and Description of the question, or type new text directly into the text boxes. The title and description appear on the slide in the movie.
Tip: If you are creating many of the same type of question in a single movie, type in unique titles for each so they can be distinguished from one another easily.

6. In the Questions area, click Add and type a likert question directly into the text box. (You can add up to eight separate likert questions on a single slide.)

7. In the Answers area you can accept the default answer text, edit the text, or add new answer types. To edit the text, double-click on existing text such as "Neutral" and type new text. To add more answer types, click Add and type new text.

8. Select the Options tab.

9. In After survey, use the pop-up menu to select what happens after the questions are answered. You have numerous options:
   - Jump to: Select the desired action or destination after a user provides an answer.
     - Continue: Select this option to have the movie continue playing.
     - Go to previous slide: Select this option to have the movie return to the previous slide.
     - Go to next slide: Select this option to have the movie proceed to the next slide.
     - Jump to slide: Select this option to have the movie jump to a specific slide.
     - Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
     - Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
     - Send e-mail to: Select this option to open the default mail browser.
     - Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.
     - No Action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

Note: When using the URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, you just create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending on the option you selected for Jump to, this box changes to let you specify an exact destination.

10. If you would like Clear, Back, and Next buttons to appear on the question slide so it is easier for users to navigate, select these options.

11. Select the Reporting tab and modify the following fields:
   - Report answers: This option keeps a quiz score.
   - Objective ID: This is an optional parameter. If the quiz question is related to an objective set in your learning management system, enter the objective in this field.
Interaction ID: If you want the Captivate movie (SWF file) to send tracking information to your learning management system, you must use the Interaction ID specified by your learning management system.

Weighting: (The Weighting option is not available for likert questions, because likert questions are surveys.)

Time limit: Select this option to set a time limit for how long users have to answer the question. In the text box, type in the amount of time in hours:minutes:seconds format.

12. When you finish, click OK.

The new likert question slide appears in the designated location in the movie. If you need to make any changes, click Edit Question (in the upper-left corner of the slide).

Creating a new matching question slide

Select this option to create a question that provides users with two lists of items that must be correctly matched.

To create a matching question slide:

1. Open a Captivate movie.
2. Select the slide before where you want to insert a question slide. For example, if you want the new question slide to be slide 7 in the movie, click on slide 6.
3. From the Insert menu, select Question Slide.
4. The Question Types dialog box appears.
5. Select Matching and click OK.
6. Accept the default Title of the question or type new text directly into the text box. The title appears on the slide in the movie.
7. In Question, type the matching question, exactly as you want it to appear on the slide, into the text box. For example, "Match the job titles in column 1 with the correct departments in column 2."
8. In Answers, click Add under each column and type in the words or phrases to match. If necessary, click Delete to remove any answers or click up and down to move answers up or down a position in the column.
9. To establish the correct matches between answers, click an item in one column, then click an item in the other column, and click Match. A line is drawn between the two items to show the relationship. If you need to correct mistakes, click Clear Matches and start over.
10. In Numbering, click on the pop-up menu and select uppercase letters, lower case letters, or numbers.
11. Select the Options tab.
12. In Type, click on the pop-up menu and select if the question will be graded or is a survey.
12. In If correct answer and If wrong answer, use the pop-up menus to select what happens when the question is answered correctly or incorrectly. You have numerous options:

**If correct answer**

- **Jump to**: Select the desired action or destination after a user selects the correct answer.
  - **Continue**: Select this option to have the movie continue playing.
  - **Go to previous slide**: Select this option to have the movie return to the previous slide.
  - **Go to next slide**: Select this option to have the movie proceed to the next slide.
  - **Jump to slide**: Select this option to have the movie jump to a specific slide.
  - **Open URL or file**: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
  - **Open other movie**: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
  - **Send e-mail to**: Select this option to open the default mail browser.
  - **Execute JavaScript**: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.
  - **No Action**: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

**Note:** When using the URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, you just create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

- **Go to next slide**: Depending on the option you selected for Jump to, this box changes to let you specify an exact destination.
- **Show correct message**: Select this option to provide a text message for users when they supply a correct answer. Clear this check box if you do not want to give any feedback for an correct answer.

**If wrong answer**

- **Allow user [#] attempts**: Use the arrows to select the number of attempts a user can try before another action takes place.
- **Infinite attempts**: Select this option to give users an unlimited number of attempts.
- **Jump to**: Click on the desired action/destination after the last attempt. You can choose from the options listed below.
  - **Continue**: Select this option to have the movie continue playing.
  - **Go to previous slide**: Select this option to have the movie return to the previous slide.
  - **Go to next slide**: Select this option to have the movie proceed to the next slide.
  - **Jump to slide**: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.

- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.

- Send e-mail to: Select this option to open the default mail browser.

- Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.

- No action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

**Note:** When using the Open URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending upon the option you selected for Jump to, this box changes to let you specify an exact destination.

Show error message: Select this option to provide a text message for users when they supply an incorrect answer. Clear this check box if you do not want to give any feedback for an incorrect answer.

Show retry message: Select this option to provide a text message for users when they supply an incorrect answer but there are remaining attempts available (e.g., Please try again).

Show incomplete message: Select this option to provide a text message for users when they do not supply an answer (e.g., Please select an answer before continuing).

**Note:** You can edit the text in the correct, error, retry, and incomplete messages in the Quiz Manager. Click on the Movie menu, select Quiz Manager, and click on the Quiz tab.

13. If you would like Clear, Back, and Next buttons to appear on the question slide so it is easier for users to navigate, select these options.

14. Select the Reporting tab and modify the following fields:

  - Report answers: This option keeps a quiz score.
  - Objective ID: This is an optional parameter. If the quiz question is related to an objective set in your learning management system, enter the objective in this field.
  - Interaction ID: If you want the Captivate movie (SWF file) to send tracking information to your learning management system, you must use the Interaction ID specified by your learning management system.
  - Weighting: Weighting signifies the relative importance of a question. You can enter any numeric value (without decimal). If all questions have the same value (“1”, for example), they are scored equally. If you want to set different values for different questions, keep the following in mind: weights are relative to each other. So, a question with weight "2" has a value twice as high as a question with value "1". You can use this feature to give introductory questions a lower value and advanced questions a higher value.
Time limit: Select this option to set a time limit for how long users have to answer the question. In the text box, type in the amount of time in hours:minutes:seconds format.

15. When you finish, click OK.

The new matching question slide appears in the designated location in the movie. If you need to make any changes, click Edit Question (in the upper-left corner of the slide).

Creating a new multiple choice question slide

Select this option to create a question that users must answer by selecting one or more correct answers from a list.

To create a multiple choice question slide:

1. Open a Captivate movie.
2. Select the slide before where you want to insert a question slide. For example, if you want the new question slide to be slide 7 in the movie, click on slide 6.
3. From the Insert menu, select Question Slide.
4. The Question Types dialog box appears.
   Select Multiple choice and click OK.
5. Accept the default Title of the question or type new text directly into the text box. The title appears on the slide in the movie.

   Tip: If you are creating many of the same type of question in a single movie, type in unique titles for each so they can be distinguished from one another easily.

6. In Question, type the multiple choice question, exactly as you want it to appear on the slide, into the text box.
7. In the Answers area, click Add and enter possible answers. If necessary, click Delete to remove an answer from the list or click Move Up or Move Down to change the position of an answer in the list.
8. Establish which answer is correct by clicking on the radio button next to the correct answer.
9. In Style, select if there are multiple correct answers or only one correct answer.
10. In Numbering, click on the pop-up menu and select uppercase letters, lower case letters, or numbers.
11. Select the Options tab.
12. In Type, click on the pop-up menu and select if the question will be graded or is a survey.
13. In If correct answer and If wrong answer, use the pop-up menu to select what happens after the question is answered. You have numerous options:
   If correct answer
   - Jump to: Select the desired action or destination after a user selects the correct answer.
     ■ Continue: Select this option to have the movie continue playing.
     ■ Go to previous slide: Select this option to have the movie return to the previous slide.
     ■ Go to next slide: Select this option to have the movie proceed to the next slide.
- Jump to slide: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code.
- Click More to enter the JavaScript you would like to execute.
- No Action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

Note: when using the URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, you just create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending on the option you selected for Jump to, this box changes to let you specify an exact destination.

Show correct message: Select this option to provide a text message for users when they supply a correct answer. Clear this check box if you do not want to give any feedback for a correct answer.

If wrong answer
- Allow user [#] attempts: Use the arrows to select the number of attempts a user can try before another action takes place.
- Infinite attempts: Select this option to give users an unlimited number of attempts.

Jump to: Click on the desired action/destination after the last attempt. You can choose from the options listed below.
- Continue: Select this option to have the movie continue playing.
- Go to previous slide: Select this option to have the movie return to the previous slide.
- Go to next slide: Select this option to have the movie proceed to the next slide.
- Jump to slide: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code.
Click More to enter the JavaScript you would like to execute.

No action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

**Note:** When using the Open URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending upon the option you selected for Jump to, this box changes to let you specify an exact destination.

Show error message: Select this option to provide a text message for users when they supply an incorrect answer. Clear this check box if you do not want to give any feedback for an incorrect answer.

Show retry message: Select this option to provide a text message for users when they supply an incorrect answer but there are remaining attempts available (e.g., Please try again).

Show incomplete message: Select this option to provide a text message for users when they do not supply an answer (e.g., Please select an answer before continuing).

**Note:** You can edit the text in the correct, error, retry, and incomplete messages in the Quiz Manager. Click on the Movie menu, select Quiz Manager, and click on the Quiz tab.

14. If you would like Clear, Back, and Next buttons to appear on the question slide so it is easier for users to navigate, select these options.

15. Select the Reporting tab and modify the following fields:

- Report answers: This option keeps a quiz score.
- Objective ID: This is an optional parameter. If the quiz question is related to an objective set in your learning management system, enter the objective in this field.
- Interaction ID: If you want the Captivate movie (SWF file) to send tracking information to your learning management system, you must use the Interaction ID specified by your learning management system.
- Weighting: Weighting signifies the relative importance of a question. You can enter any numeric value (without decimal). If all questions have the same value ("1", for example), they are scored equally. If you want to set different values for different questions, keep the following in mind: weights are relative to each other. So, a question with weight "2" has a value twice as high as a question with value "1". You can use this feature to give introductory questions a lower value and advanced questions a higher value.
- Time limit: Select this option to set a time limit for how long users have to answer the question. In the text box, type in the amount of time in hours:minutes:seconds format.

16. When you finish, click OK.

The new multiple choice question slide appears in the designated location in the movie. If you need to make any changes, click Edit (in the upper-left corner of the slide).
Creating a new short answer question slide

Select this option to create a question that users must answer with a word or phrase.

**To create a short answer question slide:**

1. Open a Captivate movie.
2. Select the slide before where you want to insert a question slide. For example, if you want the new question slide to be slide 7 in the movie, click on slide 6.
3. From the Insert menu, select Question Slide. The Question Types dialog box appears.
4. Select Short answer and click OK.
5. Accept the default Title of the question or type new text directly into the text box. The title appears on the slide in the movie.

**Tip:** If you are creating many of the same type of question in a single movie, type in unique titles for each so they can be distinguished from one another easily.

6. In Question, type the short answer question, exactly as you want it to appear on the slide, into the text box.
7. If you want to establish a list of words/phrases that user answers can be compared with, select Compare answer with the list below. Then, click Add and enter text. Click Add and Delete as necessary to write an appropriate list. If you do not select this option, answers provided by users can simply be accepted and treated as a survey question (there are no right and wrong answers in a survey question).
8. (Optional) Select The answer is case-sensitive to require that users type in the correct combination of lowercase and uppercase letters when providing a short answer. For example, if the answer to the question is "Windows" and you select the case-sensitive option, an answer of "windows" would be incorrect.
9. Select the Options tab.

If you selected the Compare answer with the list below option on the Question tab (see step 7 above), you have the following options on this tab:

- **Type:** Click on the pop-up menu and select if the question will be graded or is a survey.
- **If correct answer Jump to:** Select the desired action or destination after a user selects the correct answer.
  - **Continue:** Select this option to have the movie continue playing.
  - **Go to previous slide:** Select this option to have the movie return to the previous slide.
  - **Go to next slide:** Select this option to have the movie proceed to the next slide.
  - **Jump to slide:** Select this option to have the movie jump to a specific slide.
  - **Open URL or file:** Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code.
- Click More to enter the JavaScript you would like to execute.
- No action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

**Note:** When using the URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, you just create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending on the option you selected for Jump to, this box changes to let you specify an exact destination.

Show correct message: Select this option to provide a text message for users when they supply a correct answer. Clear this check box if you do not want to give any feedback for a correct answer.

If wrong answer
- Allow user [#] attempts: Use the arrows to select the number of attempts a user can try before another action takes place.
- Infinite attempts: Select this option to give users an unlimited number of attempts.

Jump to: Click on the desired action/destination after the last attempt. You can choose from the options listed below.
- Continue: Select this option to have the movie continue playing.
- Go to previous slide: Select this option to have the movie return to the previous slide.
- Go to next slide: Select this option to have the movie proceed to the next slide.
- Jump to slide: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.
- No action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.
Note: When using the Open URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending upon the option you selected for Jump to, this box changes to let you specify an exact destination.

Show error message: Select this option to provide a text message for users when they supply an incorrect answer. Clear this check box if you do not want to give any feedback for an incorrect answer.

Show retry message: Select this option to provide a text message for users when they supply an incorrect answer but there are remaining attempts available (e.g., Please try again).

Show incomplete message: Select this option to provide a text message for users when they do not supply an answer (e.g., Please select an answer before continuing).

Note: You can edit the text in the correct, error, retry, and incomplete messages in the Quiz Manager. Click on the Movie menu, select Quiz Manager, and click on the Quiz tab.

If you did not select the Compare answer with the list below option on the Question tab (see step 7 above), you have the following options on this tab:

Type: Click on the pop-up menu and select if the question will be graded or is a survey.

After survey

- Jump to: Select the desired action or destination after a user provides an answer.
- Continue: Select this option to have the movie continue playing.
- Go to previous slide: Select this option to have the movie return to the previous slide.
- Go to next slide: Select this option to have the movie proceed to the next slide.
- Jump to slide: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code.
- Click More to enter the JavaScript you would like to execute.
- No Action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

Note: When using the URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, you just create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.
Go to next slide: Depending on the option you selected for Jump to, this box changes to let you specify an exact destination.

Show correct message: Select this option to provide a text message for users when they supply a correct answer. Clear this check box if you do not want to give any feedback for an correct answer.

10. If you would like Clear, Back, and Next buttons to appear on the question slide so it is easier for users to navigate, select these options.

11. Select the Reporting tab and modify the following fields:
   - Report answers: This option keeps a quiz score.
   - Objective ID: This is an optional parameter. If the quiz question is related to an objective set in your learning management system, enter the objective in this field.
   - Interaction ID: If you want the Captivate movie (SWF file) to send tracking information to your learning management system, you must use the Interaction ID specified by your learning management system.
   - Weighting: If you selected the Compare answer with the list below option on the Question tab, you can set a weight for the question. Weighting signifies the relative importance of a question. You can enter any numeric value (without decimal). If all questions have the same value ("1", for example), they are scored equally. If you want to set different values for different questions, keep the following in mind: weights are relative to each other. So, a question with weight "2" has a value twice as high as a question with value "1". You can use this feature to give introductory questions a lower value and advanced questions a higher value.
   - Time limit: Select this option to set a time limit for how long users have to answer the question. In the text box, type in the amount of time in hours:minutes:seconds format.

12. When you finish, click OK.

The new short answer question slide appears in the designated location in the movie. If you need to make any changes, click Edit Question (in the upper-left corner of the slide).

Creating a new true or false question slide

Select this option to create a question that users must determine is either true or false.

To create a True/False question slide:
1. Open a Captivate movie.
2. Select the slide before where you want to insert a question slide. For example, if you want the new question slide to be slide 7 in the movie, click on slide 6.
3. From the Insert menu, select Question Slide.
   - The Question Types dialog box appears.
4. Select True/False and click OK.
5. Accept the default Title of the question or type new text directly into the text box. The title appears on the slide in the movie.
**Tip:** If you are creating many of the same type of question in a single movie, type in unique titles for each so they can be distinguished from one another easily.

6. In Question, type the True/False question, exactly as you want it to appear on the slide, into the text box.

7. In the Answers area, establish which answer is correct by clicking on the radio button next to True or False. Click Move Up or Move Down to change the position of an answer in the list.

8. In Style, select True or False, or Yes or No.

9. In Numbering, click on the pop-up menu and select uppercase letters, lower case letters, or numbers.

10. Select the Options tab.

11. In Type, click on the pop-up menu and select if the question will be graded or is a survey.

12. In If correct answer and If wrong answer, use the pop-up menus to select what happens when the question is answered correctly or incorrectly. You have numerous options:

   **If correct answer**
   - Jump to: Select the desired action or destination after a user selects the correct answer.
   - Continue: Select this option to have the movie continue playing.
   - Go to previous slide: Select this option to have the movie return to the previous slide.
   - Go to next slide: Select this option to have the movie proceed to the next slide.
   - Jump to slide: Select this option to have the movie jump to a specific slide.
   - Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
   - Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
   - Send e-mail to: Select this option to open the default mail browser.
   - Execute JavaScript: Select this option to run a specific piece of JavaScript code.
   - Click More to enter the JavaScript you would like to execute.
   - No Action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

**Note:** When using the URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, you just create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending on the option you selected for Jump to, this box changes to let you specify an exact destination.

Show correct message: Select this option to provide a text message for users when they supply a correct answer. Clear this check box if you do not want to give any feedback for an correct answer.
If wrong answer
Allow user [#] attempts: Use the arrows to select the number of attempts a user can try before another action takes place.
Infinite attempts: Select this option to give users an unlimited number of attempts.
Jump to: Click on the desired action/destination after the last attempt. You can choose from the options listed below.
- Continue: Select this option to have the movie continue playing.
- Go to previous slide: Select this option to have the movie return to the previous slide.
- Go to next slide: Select this option to have the movie proceed to the next slide.
- Jump to slide: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code.
- Click More to enter the JavaScript you would like to execute.
- No action: Select this option to have messages (e.g. error or retry) appear, but no other action take place.

Note: When using the Open URL option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the end user. If you want to show the URL to end users, create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

Go to next slide: Depending upon the option you selected for Jump to, this box changes to let you specify an exact destination.
Show error message: Select this option to provide a text message for users when they supply an incorrect answer. Clear this check box if you do not want to give any feedback for an incorrect answer.
Show retry message: Select this option to provide a text message for users when they supply an incorrect answer but there are remaining attempts available (e.g., Please try again).
Show incomplete message: Select this option to provide a text message for users when they do not supply an answer (e.g., Please select an answer before continuing).

Note: You can edit the text in the correct, error, retry, and incomplete messages in the Quiz Manager. Click on the Movie menu, select Quiz Manager, and click on the Quiz tab.

13. If you would like Clear, Back, and Next buttons to appear on the question slide so it is easier for users to navigate, select these options.
14. Select the Reporting tab and modify the following fields:

  Report answers: This option keeps a quiz score.

  Objective ID: This is an optional parameter. If the quiz question is related to an objective set in your learning management system, enter the objective in this field.

  Interaction ID: If you want the Captivate movie (SWF file) to send tracking information to your learning management system, you must use the Interaction ID specified by your learning management system.

  Weighting: Weighting signifies the relative importance of a question. You can enter any numeric value (without decimal). If all questions have the same value ("1", for example), they are scored equally. If you want to set different values for different questions, keep the following in mind: weights are relative to each other. So, a question with weight "2" has a value twice as high as a question with value "1". You can use this feature to give introductory questions a lower value and advanced questions a higher value.

  Time limit: Select this option to set a time limit for how long users have to answer the question. In the text box, type in the amount of time in hours:minutes:seconds format.

15. When you finish, click OK.

The new True/False question slide appears in the designated location in the movie. If you need to make any changes, click Edit Question (in the upper-left corner of the slide).

---

**Setting eLearning output options**

Captivate offers many output options for movies with eLearning elements. For example, you can set movies to be SCORM or AICC compliant.

**To set eLearning output options:**

1. Open a Captivate movie.

2. From the Movie menu, select Quiz Manager.

   The Quiz Manager dialog box appears.

3. Click on the Reporting tab.

4. Select Enable output options.

5. Select the desired output:

   - Breeze: This option enables tracking in Macromedia Breeze.
   - AICC: Select this option to enable AICC support.
   - SCORM: Select this option to enable SCORM support.

   **Note:** If you select AICC or SCORM options for the movie, the full screen publishing option cannot be applied.

   **Note:** If you select the full screen option, Captivate generates two HTML files to accommodate Windows XP Service Pack 2. Use both HTML files with the SWF so that when you publish your movie users will not receive a SP2 warning message. You should link to the HTML file with "fs" added, for example, "myproject_fs.htm." The HTML file with "fs" will automatically link to the second HTML file which will, in turn, play your movie.
Manifest: Click to open the Manifest dialog box, which lets you set options for creating a manifest file (required by many learning management systems).

Questionmark Perception: This option ensures the movie is compatible with Questionmark Perception. Captivate automatically generates a QML file so you can quickly import Captivate simulations into Perception.

Authorware: This option ensures that the movie is compatible with Macromedia Authorware. You can incorporate Captivate simulations in Authorware projects with a simple export command. All Captivate scoring data can be tracked in Authorware.

Separator: Enter the desired field separator for Authorware.

E-mail: This option automatically sends scoring results to a specified e-mail address. Type a complete e-mail address directly into the text box (for example, name@mycompany.com). The results are sent in comma delimited format and can easily be copied and pasted into a spreadsheet program such as Excel.

Reporting level: Select the type of information you want reported to users. Select an option from the pop-up menu.

Report pass or fail: Select an option to determine if users receive results as Complete Incomplete or Pass/Fail.

Report score to LMS as: Specifies whether users receive results as a score or a percentage.

6. Click OK.

Setting eLearning pass rate

When you place quizzes in a movie, you set a pass rate for users. The pass rate is a percentage or numeric value that users must reach in order to pass the quizzes. For example, setting a pass of 80% requires users to get 80% of questions correct in order to pass.

To set eLearning pass rate:
1. Open a Captivate movie.
2. From the Movie menu, select Quiz Manager.
   The Quiz Manager dialog box appears.
3. Select the Reporting tab.
4. Select Enable output options and select the desired output.

Note: If you select AICC or SCORM options for the movie, the full screen publishing option cannot be applied.

Note: If you select the full screen option, Captivate generates two html files to accommodate Windows XP Service Pack 2. Use both html files with the SWF so that when you publish your movie users will not receive a SP2 warning message. You should link to the html file with “fs” added, for example, “myproject_fs.htm.” The html file with “fs” will automatically link to the second html file which will, in turn, play your movie.
5. Select a Quiz Pass/Fail setting:
   ■ "#" % or more of total score to pass: Enter a percentage value that students must meet in order to pass. For example, if you enter a value of 80, students must provide correct answers to 80% of the quizzes. (In a project containing 10 questions, at least 8 must be answered correctly).
   ■ "#" or more of total score to pass: Enter a numeric value that students must meet in order to pass. For example, if you enter a value of 8, students must provide correct answers to 8 quizzes. (Your project can contain any number of quizzes, but 8 questions must be answered correctly.)

6. Click OK.

**Setting eLearning scoring display**

You access all eLearning support options through the Quiz Manager.

**To set eLearning scoring display:**

1. Open a Captivate movie.
2. From the Movie menu, select Quiz Manager.
   The Quiz Manager dialog box appears.
3. Select the Quiz tab.
4. Select Show score at end of quiz.
5. Click Settings.
6. Select one of the scoring options: Display score or Display percent score.
7. (Optional) You can also use this dialog box to select and edit pass and fail messages.
8. Click OK.

**Creating feedback messages for quizzes**

Because quizzes are interactive, it is important to guide users through any question slides you place in projects. An easy way to communicate with users is through feedback messages. These are messages that display, for example, when a user selects a correct answer or incorrect answer.

Captivate provides default text for feedback messages, but you can edit the text at any time.

**To add feedback messages to a question slide:**

1. Create a question slide by opening or creating a Captivate movie, clicking the Insert menu, and selecting Question Slide.
2. Select a question type and click OK.
3. Click on the Options tab.
4. Select the feedback messages you would like to display.
   ■ Select Show correct message to display text such as "Correct - Click to continue" when a user chooses the correct answer.
   ■ Select Show error message to display text such as "Incorrect - click to continue" when a user chooses an incorrect answer.
   ■ Select Show retry message to display text such as "Please try again" when a user chooses an incorrect answer, but has remaining attempts left to select the right answer. (If this option is unavailable, change the number of attempts users are given in the Allow user [#] attempts option to a number greater than 1, or select Infinite attempts.)
   ■ Select Show incomplete message to display text such as "Please select an answer before continuing" when a user does not provide an answer at all.

5. When you finish, click OK.

To edit feedback message text:
1. Open a Captivate movie.
2. From the Movie menu, select Quiz Manager.
3. Click on the Quiz tab.
4. In Default feedback messages, select the messages you would like to display.
5. To change the text, click in any of the text boxes and edit as necessary. For example, you can change the default correct message to "That’s right! Click Go to continue."

Creating a manifest file

Captivate contains an important e-learning feature that creates a manifest file. This is useful if you want to package a Captivate movie to be an e-learning course that can be administered and launched from a SCORM 1.2 or 2004 conformed learning management system (LMS).

The manifest file that Captivate creates is named imsmanifest.xml and contains references to all content resources. The XML file uses predefined XML tags to describe the package components, structure, and special behaviors.

To create a manifest file:
1. Open a Captivate movie.
2. From the Movie menu, select Quiz Manager.
   The Quiz Manager dialog box appears.
3. On the Reporting tab, select Enable output options.
4. Select SCORM.
5. Click Manifest.
6. Set the SCORM Version by clicking on the pop-up menu and selecting 1.2 or 2004.
7. Set manifest options.

Course options
Identifier: The identifier is used by the LMS to identify different manifests. A default identifier based on the name of your Captivate movie is automatically added to this field. You can change the identifier at any time by selecting the text and typing in new text. (Required field)
Title: The title can be viewed by students using the LMS. A default title based on the name of your Captivate movie is automatically added to this field. You can change the title at any time by selecting the text and typing in new text. (Required field)
Description: Text used by the LMS to describe different courses to learners. A default description based on the name of your Captivate movie is automatically added to this field. You can edit the description at any time. (Required field)
Version: The version specifies a number that can be used to differentiate manifests with the same identifier. (Required field)
Duration: Select this option to specify the approximate time it takes to work with this particular Captivate movie. Set the time in the following format: hh:mm:ss (Optional field)
Subject: Select this option to write a short description of the Captivate movie using keywords or phrases. (Optional field)

SCO options
Identifier: The identifier is used by the LMS to identify different Shareable Content Objects (SCO). A default identifier based on the name of your Captivate movie is automatically added to this field. You can change the identifier at any time by selecting the text and typing in new text. (Required field)
Title: A default title based on the name of your Captivate movie is automatically added to this field. You can change the title at any time by selecting the text and typing in new text. (Required field)
Mastery score: Select this option to specify a passing score for the Captivate movie. The score should be a number between 0 and 100. Only Captivate movies containing score-reporting objects such as quiz slides, text entry boxes, click boxes, or buttons, need to include a mastery score. (Optional field)
Time allowed: Select this option to specify the maximum amount of time allowed to complete the Captivate movie. (Optional field)
Time limit action: Select this option to specify the action that should be taken when the maximum time allowed to complete the movie has been exceeded. Click the pop-up menu and select one of the four options: Exit with message, Exit without message, Continue with message, or Continue without message. (Optional field)
Launch data: Select this option to specify initialization data expected by the resource. (Optional field)

8. Click OK.

The manifest file is generated. To see the manifest file, you should publish your Captivate movie and create a SWF file. Then, if you used the default save location, you will see the SWF file and imsmanifest.xml file in your My Documents\My Captivate Projects folder.
Note: If necessary, you can create a PIF that packages the Captivate movie output files and manifest file (with additional files if you are using the SCORM 2004 option) together.

Creating a PIF
Captivate includes support for creating a package interchange file (PIF). SCORM guidelines recommend, but do not require, the use of a PIF for transporting content packages between systems. A PIF contains the entire set of manifest and content files (Rdmovie.htm and RdMovie.swf) in a single ZIP file.

To create a PIF:
1. Open a Captivate movie.
2. From the File menu, select Publish.
3. Select Flash (SWF).
4. In Movie Title, enter the desired name, without the file extension (SWF).
5. In the Folder text box, enter the full path for the folder in which to save the file or click Browse to locate the folder.
6. In Output Options, select Zip files and Export HTML. This packages the course into a PIF by creating a zip file containing the Flash (SWF) file and the HTML file.
7. Click Publish.

Organizing quizzes with the Quiz Manager
You can set quiz options with the Quiz Manager. These options apply to all quizzes you add to a movie. Available options include SCORM or AICC compliance, feedback messages for users, navigation buttons, and scoring.

To use the Quiz Manager:
1. Open a Captivate movie.
2. From the Movie menu, select Quiz Manager.
   Reporting tab options
   Enable output options: Select this option to enable all output choices.
   Breeze: This option enables tracking in Macromedia Breeze.
   AICC: This option enables AICC support.
   SCORM: This option enables SCORM support.
   Note: If you select the AICC or SCORM option for the movie, the full screen publishing option cannot be applied.
   Manifest: Click to open the Manifest dialog box, which lets you set options for creating a manifest file (that file required by many learning management systems).
   Questionmark Perception: This option ensures that the movie is compatible with QuestionMark Perception. Captivate automatically generates a QML file so you can quickly import Captivate projects into Perception.
Authorware: This option ensures that the movie is compatible with Macromedia Authorware. You can incorporate Captivate simulations in Authorware projects with a simple export command. All Captivate scoring data can be tracked in Authorware.

Separator: Enter the desired field separator for Authorware.

E-mail: This option automatically sends scoring results to a specified e-mail address. Type a complete e-mail address directly into the text box (for example, name@mycompany.com). The results are sent in comma delimited format and can easily be copied and pasted into a spreadsheet program such as Excel.

Reporting level: Specifies the types of information reported to users. Select an option from the pop-up menu.

Report pass or fail: Specifies if users receive results as Complete/Incomplete or Pass/Fail.

Report score to LMS as: Specifies whether users receive results as a score (e.g., 8 out of 10) or a percentage (e.g., 80% correct).

[#]% or more of total score to pass: Enter a percentage value that students must meet in order to pass.

[#] or more of total score to pass Enter a numeric value that students must meet in order to pass.

Quiz tab options

Name: Specifies a unique name for the quiz.

Required: Specifies if the quiz must be completed by users or not. Click on the pop-up menu and select one of the options.

Objective ID: This is an optional parameter. If the question is related to an objective set in your learning management system, enter the objective in this field.

Allow backward movement: Select this option to let users view few previous slides in the movie while taking the quiz.

Allow user to review quiz: Select this option to let users view the quiz after it has been corrected. Click Settings to write messages for users.

Show score at end of quiz: Select this option to let users view their score at the end of the quiz. Click Settings to write pass and fail messages and set how the final quiz score appears.

Show progress: Select this option to show users which question number they are currently working on within the quiz. Click on the pop-up menu and select one of the options.

Correct message: Specifies the message that appears when users answer the question correctly. You can accept the default text or type in new text.

Incorrect message: Specifies the message that appears when users answer the question incorrectly. You can accept the default text or type in new text.

Retry message: Specifies the message that appears when a user supplies an incorrect answer but there are remaining attempts available. You can accept the default text or type in new text.

Incomplete message: Specifies the message that appears when users do not answer the question. You can accept the default text or type in new text.
Timeout message: Specifies the message that appears when users do not answer the question in the allotted amount of time. You can accept the default text or type in new text.

Options tab options

If passing grade

Jump to: Specify what should happen if after a user receives a passing grade.
- No action: Select this option to have no action take place when the user receives a passing grade.
- Go to previous slide: Select this option to have the movie return to the previous slide.
- Go to next slide: Select this option to have the movie proceed to the next slide.
- Jump to slide: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.

Note: When using the Open URL or file option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the user. If you want to show the URL, create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

If failing grade

Allow user [#] attempts: Use the arrows to select the number of attempts a user can make before another action takes place.

Infinite attempts: Select this option to give users an unlimited number of attempts.

Jump to: Specify what you want to happen after the last attempt. You can choose from the following options:
- No action: Select this option to have no action take place when the user receives a failing grade.
- Go to previous slide: Select this option to have the movie return to the previous slide.
- Go to next slide: Select this option to have the movie proceed to the next slide.
- Jump to slide: Select this option to have the movie jump to a specific slide.
- Open URL or file: Select this option to have the movie jump to a specific URL on the Internet or to a local file. Click the pop-up menu to select the window in which the URL should appear; choose from Current, New, Parent, and Top.
- Open other movie: Select this option to have the movie begin playing a different movie. Click the pop-up menu to select the window in which the movie should appear; choose from Current, New, Parent, and Top.
- Send e-mail to: Select this option to open the default mail browser.
- Execute JavaScript: Select this option to run a specific piece of JavaScript code. Click More to enter the JavaScript you would like to execute.

**Note:** When using the Open URL or file option, the URL is visible when you edit the slide in Captivate. However, it is not visible to the user. If you want to show the URL, create a simple image with the URL text on the image, add the image to your movie slide, and place a click box over the image.

**Buttons**

- Next button text: Specifies the text on the button that can be clicked to move to the next slide.
- Submit button text: Specifies the text on the button that can be clicked to submit quiz answers.
- Back button text: Specifies the text on the button that can be clicked to move back one slide.
- Clear: Specifies the text on the button that can be clicked to clear any answers provided and start over

3. When you are finished making changes to quizzes and questions, click OK.
MenuBuilder is a unique component of Captivate. This tool provides a convenient way to showcase a set of Captivate projects. Whether you publish your projects over the web or on a CD, you can use MenuBuilder to create a single, central location for users to access multiple projects. MenuBuilder allows you to organize related Captivate projects, as well as links to other files, in a truly interactive way. Using MenuBuilder, you can create a “menu” page that contains links to several Captivate projects, URLs, and even links to other files. This menu page is a Macromedia Flash SWF file, and you can customize it as you like. Best of all, MenuBuilder requires no programming. You can export the projects you create with MenuBuilder to a variety of formats: Flash, HTML, EXE, Word, and Macintosh files.

Creating projects

You can create several different types of MenuBuilder projects using different creation options.

Creating new MenuBuilder projects with the wizard

MenuBuilder lets you easily create projects by using the MenuBuilder wizard.

To create a new project with the MenuBuilder wizard:

1. Open Captivate.
2. From the Captivate Start Page, click Create a MenuBuilder project.
   The MenuBuilder dialog box appears. This dialog box allows you to create a new MenuBuilder project or open an existing one.
3. Select Project wizard and click OK.
   The MenuBuilder wizard appears.
4. Under Templates, select a template for your MenuBuilder project.
   The template acts as it does in PowerPoint and contains the background image and text styles. A preview of the selected template is displayed in the preview window.

Note: If you have PowerPoint installed on your computer, the PowerPoint templates are listed here. Templates that you have previously created in MenuBuilder are also listed here.

Note: MenuBuilder stores all templates in a default directory. You can access/change this directory as necessary.
5. Click Next.

6. Under Text, enter the text as you want it to appear in the project.
   (You can set various display options, such as font, color, and size in a subsequent dialog box.)

7. In the Link pop-up menu, select the type of link to activate.
   Choices include Captivate Flash Movie, Web Address, Email Address, FTP Address, and Newsgroup Address. Click Browse to search for other choices. (You can link to almost any type of file by using the Browse button.) Then enter the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate URL in this text box.

8. When you link to a Captivate SWF file (Flash movie), MenuBuilder automatically creates a link to the related HTM file. Every Captivate SWF file requires an associated HTM file. This file contains information that is necessary for the Captivate SWF file to play correctly. If you want, select Save file with project to save the linked HTM file with the Captivate SWF file. (When you export the SWF file, the linked HTM file is also exported.)

9. If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set display options for the browser window that contains the link.

10. (Optional) In the Tooltip field, enter the text to use as a rollover tooltip.

11. When you are finished with your first text item, click New Item or New Sub Item to add another. Repeat steps 6-10 as necessary.

12. Click Next.

13. Under Project, enter the title text as you want it to appear at the top of the finished project dialog box.

14. If you will export the project as an EXE file, click More to choose a CD icon. Select an icon file (ICO).

15. Under Background, use the pop-up menu to select a border style.

16. Use the pop-up menu to select a transparency value. 0% is opaque; 100% is completely transparent.

17. Under Window Size, select either Full Screen or Custom. If you select Custom, enter numbers into the Width and Height text boxes.

18. Click Finish.
Creating blank MenuBuilder projects

If you do not want to use the MenuBuilder wizard to create a project, you can create a blank project and edit it.

**To create a blank project:**
1. Open Captivate.
2. Under Other movie types, click Create a MenuBuilder project.
   The MenuBuilder dialog box appears.
3. Select Blank project and click OK.
   MenuBuilder opens with a new blank project.
4. Add items to the project as required.

Opening existing MenuBuilder projects

It is simple to open existing MenuBuilder projects.

**To open an existing project:**
1. Open Captivate.
2. From the Captivate Start Page, click Create a MenuBuilder project.
   The MenuBuilder dialog box appears.
3. Select Open an existing project and click on a listed project. If the project you want to open is not listed, click Browse to locate the project.
4. Click OK.

Selecting MenuBuilder templates

Templates in MenuBuilder serve the same purpose as in other software programs such as Microsoft PowerPoint. They frequently contain background images and text styles. MenuBuilder stores all user-defined templates in a default directory. You can access/change this directory as necessary.

In general, you select a template during the initial development process by using the MenuBuilder wizard.

**To select a template:**
1. Open Captivate.
2. From the Captivate Start Page, click Create a MenuBuilder project.
   The MenuBuilder dialog box appears.
3. Select Project wizard and click OK.
   The MenuBuilder wizard appears.
4. Under Templates, select a template for your project.
   A preview of the selected template is displayed in the preview window on the right.
5. Click Next and complete the process of creating a new MenuBuilder project.
Modifying MenuBuilder templates

You can define a new MenuBuilder project template during initial development or modify an existing user-defined template at a later time.

To modify a template:
1. Open an existing user-defined template.
2. From the Options menu, select Project Options.
3. In the Image text box, note the selected file. In general, the image listed here is the background image of the selected template. If you want to change this image, use the More button to select another image file.
4. You can also save this project as a template for use on future projects.

Adding items in MenuBuilder by dragging

MenuBuilder lets you easily add items to open projects by dragging. In fact, you can add almost anything (files, images, active web addresses, and so on) to your projects by dragging.

To add an item by dragging:
1. Create or open the MenuBuilder project.
2. Resize the application window so you have enough space to view other items.
3. Drag the item to insert (file, web address, and so on) into MenuBuilder.
   MenuBuilder inserts the appropriate text or image item, with the correct link.
4. If you want to edit the item properties, double-click the item.

Undoing and redoing actions in MenuBuilder

You can reverse the last action taken by using the Undo command in MenuBuilder. You can also reverse the action of the Undo command by using the Redo command.

To undo an action:
1. From the Edit menu, select Undo or press Control+Z.
2. Each time you select Undo, you reverse one more action. Continue selecting Undo to remove as many of the previous changes as necessary.

Tip: When the Undo command is unavailable (dimmed), you cannot undo the last action taken.

Tip: Actions are tracked from the time you open a project until the time you close the project. Therefore, you can use the Undo command as many times as necessary while the project remains open.

To redo an action:
• After you have used the Undo command, from the Edit menu, select Redo or press Shift+Control+Z.
Previewing projects in MenuBuilder

To view your MenuBuilder project as users will see it, including any interactive elements, you must use the Preview command.

To preview a project:
1. Open the MenuBuilder project to preview.
2. From the File menu, select Preview.

Checking spelling in MenuBuilder projects

MenuBuilder provides a standard spelling and grammar checker.

Note: To run the spelling and grammar checker, you must have Microsoft Word installed on your computer.

To check spelling in a project:
1. Open the MenuBuilder project to check.

Printing projects in MenuBuilder

You can print a MenuBuilder project at any time. Printing a MenuBuilder project can be useful if you need others to review the contents or if you need to create handouts.

To print a project:
1. Open the MenuBuilder project to print.
2. From the File menu, select Print.
3. Make any adjustments you want, and click OK.

Saving MenuBuilder projects

It is a good idea to save your work periodically as you create projects in MenuBuilder. This can protect your work in case of a system failure. The first time you save a project, the Save As dialog box appears so you can assign the project a name.

To save a project:
1. Open the MenuBuilder project to save.
2. From the File menu, select Save.
**Saving MenuBuilder projects as templates**

You can save an existing MenuBuilder project as a template for use on further projects. MenuBuilder templates use the .mgt file extension.

**To save a project as a template:**
1. Open the MenuBuilder project to save as a template.
2. From the File menu, select Save as Template.
   - The Save As dialog box appears.
3. In the File name text box, enter a name for the template.
   - You can save the template to any location. However, the MenuBuilder wizard displays only templates stored in the specified Templates directory. You can change this directory if you want.
4. Click Save.

**Using text in MenuBuilder**

When you first create a MenuBuilder project using the MenuBuilder wizard, you add initial text and links. However, you can also add text to projects at a later time.

**Adding text in MenuBuilder**

Follow the procedure below to add text to a MenuBuilder project.

**To add text:**
1. Create or open the MenuBuilder project.
2. From the Insert menu, select Text.
3. In the Style pop-up menu, select a text style. Captivate imports the listed styles.om to create a new style.
4. From the Font pop-up menu, select the font you want. Choose size and style options as well.
5. In the Text box, enter the text as it should appear in the project.
6. From the Link pop-up menu, select the type of link to activate. Click Browse to search for other choices.
7. Enter the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate URL in this text box.
8. When you link to a Captivate SWF file, MenuBuilder automatically creates a link to the related HTM file. Every Captivate SWF file requires an associated HTM file. This file contains information that is necessary for the Captivate SWF file to play correctly. If you want, click Save file with project to save the linked HTM file with the Captivate SWF file. (When you export the SWF file, the linked HTM file is also exported.)
9. If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set display options for the browser window that contains the link.
10. In the Tooltip text box, enter rollover tooltip text.
11. Click the color boxes next to Normal Color and Hover Color to select a color for each text state. (Hover color is the color that appears when the user rolls the mouse over the text.)
12. If you want, click Apply changes to all items. This option applies the changes made in this dialog box to all similar items within the project.
13. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.

Setting text options in MenuBuilder

You can set some MenuBuilder text options when you create a text item using the MenuBuilder wizard. However, you can set more options after the text item is created.

To set text options:
1. Open the MenuBuilder project.
2. Double-click the text item to edit.
   The Text Properties dialog box appears.
3. Adjust text options:
   Use the Style pop-up menu to select a text style. The listed styles are imported from the selected template. Select Custom to create a new style.
   Use the Font pop-up menu to select a font. Select size and style options as well.
   In the Text box, enter the text as it should appear in the project.
   Use the Link pop-up menu to select the type of link to activate. Click Browse to search for other choices (you can create links to almost any type of file). Then enter the appropriate text in the Link box. For example, if you select Web Address, enter the appropriate URL.
   When you link to a Captivate SWF file, MenuBuilder automatically creates a link to the related HTM file. Every Captivate SWF file requires an associated HTM file. This file contains information that is necessary for the Captivate SWF file to play correctly. If you want, click Save file with project to save the linked HTM file with the Captivate SWF file. When you export the SWF file, the linked HTM file is also exported.
   If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set options for the browser window that contains the link.
   In the Tooltip box, enter rollover tooltip text.
   Click the color boxes next to Normal Color and Hover Color to select colors for each text state. (Hover color is the color that appears when the user rolls the mouse over the text.)
   If you want, click Apply changes to all items. This option applies the changes made in this dialog box to all similar items within the project.
4. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.
**Moving text in MenuBuilder**

You can move text items in MenuBuilder by dragging.

**To move a text item:**

1. Open the MenuBuilder project.
2. Select the text item to move and drag it to a new location.

**Tip:** You can move multiple text items at the same time by pressing the Shift key while clicking different text items. Drag the items to the new location.

**Tip:** You can also move a text item by pixels. Select the text item to move. Hold down the Control key and an arrow key. The text moves a single pixel in the direction of the arrow.

**Tip:** You can also move a text item to the next grid border. Select the text item to move. Hold down the Shift and Control keys while pressing an arrow key. The text moves to the next grid border.

**Aligning text in MenuBuilder**

You can align text items in MenuBuilder projects horizontally, vertically, and in relation to one another.

**To align text items:**

1. Open the MenuBuilder project.
2. Press the Shift key and select the text items to align.
3. From the Edit menu, select Align.
   The Alignment dialog box appears.
4. Select from the alignment options:
   **Horizontal**
   - No change: Select this option to make no change.
   - Left sides: Select this option to align items along their left sides.
   - Centers: Select this option to align items along their centers.
   - Right sides: Select this option to align items along their right sides.
   - Space equally: Select this option to space items equally horizontally.
   - Center in window: Select this option to center items horizontally.
   **Vertical**
   - No change: Select this option to make no change.
   - Tops: Select this option to align items along their top sides.
   - Centers: Select this option to align items along their centers.
   - Bottoms: Select this option to align items along their bottom sides.
   - Space equally: Select this option to space items equally vertically.
   - Center in window: Select this option to center items vertically.
5. Click OK.
Copying text in MenuBuilder

You can copy and paste text items in MenuBuilder quickly and easily.

Tip: You can copy multiple text items at the same time by pressing Shift while clicking the text items.

To copy text:
1. Open the MenuBuilder project.
2. Select the text item to copy.
3. From the Edit menu, select Copy. Alternatively, right-click and select Copy.

To paste text:
1. Copy the text item you want to paste.
2. From the Edit menu, select Paste. Alternatively, right-click and select Paste.

Ordering text in MenuBuilder

MenuBuilder lets you add text, as well as other objects such as click boxes and images, to projects. If any text overlap other objects, or vice-versa, it is important to set the stacking order to control which objects appear in front of others.

Changing stacking order consists of moving objects to the back and front of the “stage.” the key point to remember is that objects at the back of the stage appear behind other objects.

To order text items:
1. Open the MenuBuilder project.
2. Right-click on the text whose stacking order you want to change and select Bring to Front or Send to Back.

Viewing pixel location in MenuBuilder

You can view the precise location (in pixels) of click boxes, images, and text items in MenuBuilder.

To view location in pixels:
1. Open the MenuBuilder project.
2. Select an item.
3. In the Details bar (left side), the item’s coordinates are shown. The coordinates are pixel values for the upper left point of the item. The upper left corner of the window measures 0,0. Moving an item to the right increases the first value, and moving an item down increases the second value.
Deleting text in MenuBuilder

You can delete unwanted text items in MenuBuilder quickly and easily.

**Tip:** You can delete multiple text items at the same time by pressing Shift while clicking the text items.

To delete text:
1. Open the MenuBuilder project.
2. Select the text item to delete.
3. From the Edit menu, select Delete. Alternatively, right-click and select Delete.
4. Depending upon your defined MenuBuilder preferences, a confirmation dialog box might appear. If it does, click Yes to delete the item.

Using images in MenuBuilder Projects

You can add images to MenuBuilder projects at any time. Images can even be transformed into interactive links.

Adding images in MenuBuilder

MenuBuilder lets you add images that contain interactive links.

**Note:** Images can be in JPEG, GIF, BMP, ICO, EMF, or WMF format.

To add an image:
1. Create or open the MenuBuilder project.
2. From the Insert menu, select Image.
3. Select the image you want to add, and click Open.
   
   The New Image dialog box appears.
4. In the Link pop-up menu, select the type of link to activate. Click Browse to search for other choices.
5. Enter the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate URL in this text box.
6. When you link to a Captivate SWF file, MenuBuilder automatically creates a link to the related HTM file. Every Captivate SWF file requires an associated HTM file. This file contains information that is necessary for the Captivate SWF file to play correctly. If you want, click Save file with project to save the linked HTM file with the Captivate SWF file. (When you export the SWF file, the linked HTM file is also exported.)
7. If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set display options for the browser window that contains the link.
8. In the Tooltip text box, enter rollover tooltip text if you want.
9. Select Transparent background if you want to make the background color of the image transparent. (The image itself does not become transparent.)
10. Select Transparency if you want to make the image transparent. Select a value from 0 to 100%. (0% is completely opaque and 100% is completely transparent.)

11. If you want, click Apply changes to all items. This option applies the changes made in this dialog box to all similar items within the project.

12. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.

**Setting image options in MenuBuilder**

You can edit image properties in MenuBuilder at any time.

To set image options:
1. Open the MenuBuilder project.
2. Double-click the image to edit.
   The Image Properties dialog box appears.
3. Adjust image options:
   In Image, click More to select an image file. Images can be in the following file formats: JPEG, GIF, BMP, ICO, EMF, or WMF.
   In Link, use the pop-up menu to select the type of link to activate. Click Browse to search for other choices. Then enter the appropriate text in the Link box. For example, if you select Web Address, enter the appropriate URL in this box.
   When you link to a Captivate SWF file, MenuBuilder automatically creates a link to the related HTM file. Every Captivate SWF file requires an associated HTM file. This file contains information that is necessary for the Captivate SWF file to play correctly. If you want, click Save file with project to save the linked HTM file with the Captivate SWF file. When you export the SWF file, the linked HTM file is also exported.
   If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set options for the browser window that contains the link.
   In the Tooltip text box, enter rollover tooltip text.
   Select Transparent background to create a transparent background for the image. The background color of the image becomes transparent, but the image itself does not become transparent.
   Use the Transparency pop-up menu to select a transparency value for the image itself. 0% is opaque; 100% is completely transparent.
4. If you want, click Apply changes to all items.
   This option applies the changes made in this dialog box to all similar items within the project.
5. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.
Moving images in MenuBuilder

You can move images in MenuBuilder by dragging.

**To move an image:**
1. Open the MenuBuilder project.
2. Select the image to move and drag it to a new location.

**Tip:** You can move multiple images at the same time by pressing the Shift key while clicking different images. Drag the images to the new location.

**Tip:** You can also move an image by pixels. Select the image to move. Hold down the Control key and an arrow key. The image moves a single pixel in the direction you want.

**Tip:** You can also move an image to the next grid border. Select the image you want to move. Hold down the Shift and Control keys while pressing an arrow key. The image moves to the next grid border.

Aligning images in MenuBuilder

You can align images in MenuBuilder projects horizontally, vertically, and in relation to one another.

**To align images:**
1. Open the MenuBuilder project.
2. Press the Shift key and select the images to align.
3. From the Edit menu, select Align.
   The Alignment dialog box appears.
4. Select from the alignment options:
   - **Horizontal**
     - No change: Select this option to make no change.
     - Left sides: Select this option to align items along their left sides.
     - Centers: Select this option to align items along their centers.
     - Right sides: Select this option to align items along their right sides.
     - Space equally: Select this option to space items equally horizontally.
     - Center in window: Select this option to center items horizontally.
   - **Vertical**
     - No change: Select this option to make no change.
     - Tops: Select this option to align items along their top sides.
     - Centers: Select this option to align items along their centers.
     - Bottoms: Select this option to align items along their bottom sides.
     - Space equally: Select this option to space items equally vertically.
     - Center in window: Select this option to center items vertically.
5. Click OK.
Copying images in MenuBuilder

You can copy and paste images in MenuBuilder quickly and easily.

Tip: You can copy multiple images at the same time by pressing Shift while clicking the images.

To copy an image:
1. Open the MenuBuilder project.
2. Select the image to copy.
3. From the Edit menu, select Copy. Alternatively, right-click and select Copy.

To paste an image:
1. Copy an image.
2. From the Edit menu, select Paste. Alternatively, right-click and select Paste.

Ordering images in MenuBuilder

MenuBuilder lets you add images, as well as other objects such as click boxes and text, to projects. If any images overlap other objects, or vice-versa, it is important to set the stacking order to control which objects appear in front of others.

Changing stacking order consists of moving objects to the back and front of the “stage.” The key point to remember is that objects at the back of the stage appear behind other objects.

To order images:
1. Open the MenuBuilder project.
2. Right-click on the image whose stacking order you want to change and select Bring to Front or Send to Back.

Viewing pixel location in MenuBuilder

You can view the precise location (in pixels) of click boxes, images, and text items in MenuBuilder.

To view location in pixels:
1. Open the MenuBuilder project.
2. Select an item.
3. In the Details bar (left side), the item’s coordinates are shown. The coordinates are pixel values for the upper left point of the item. The upper left corner of the window measures 0,0. Moving an item to the right increases the first value, and moving an item down increases the second value.

Sizing images in MenuBuilder

You can size images in MenuBuilder by height, by width, and in relation to other images. You can also reset an image size to its original size.

Tip: You can size multiple images at the same time by pressing Shift while clicking the images.
To size an image:
1. Open the MenuBuilder project.
2. Select the image to size.
3. From the Edit menu, select Size.
4. Select image size options:
   - Width
     - No change: Select this option to make no change to the image width.
     - Shrink to smallest: If you select more than one image to size, this option sizes all images to the smallest image.
     - Grow to largest: If you select more than one image to size, this option sizes all images to the largest image.
   - Height
     - No change: Select this option to make no change to the image height.
     - Shrink to smallest: If you select more than one image to size, this option sizes all images to the smallest image.
     - Grow to largest: If you select more than one image to size, this option sizes all images to the largest image.
   - Width: This text box contains the image width in pixels. You can edit this value.
   - Height: This text box contains the image height in pixels. You can edit this value.
5. Click OK.

Note: You can also size a selected image by dragging its sizing handles. This sizing technique is less precise than using the Sizing dialog box, but it is often more convenient.

To reset an image size to its original size:
1. Create an image in MenuBuilder.
2. Resize the image as necessary.
3. Right-click the image and select Reset.
   - The image returns to its original size.

Scaling images in MenuBuilder
Scaling shrinks or enlarges an image proportionally. You can scale individual or multiple images in MenuBuilder.

Tip: You can scale multiple images at the same time by pressing Shift while clicking different images.

To scale an image:
1. Open the MenuBuilder project.
2. Select the image to scale.
3. From the Edit menu, select Scale. Alternatively, right-click and select Scale.
Creating transparent images in MenuBuilder

You can customize images in MenuBuilder so they contain as little or as much transparency as you want.

To create a transparent image:
1. Open the MenuBuilder project.
2. Double-click the image to edit.
   
   The Image Properties dialog box appears.
3. Select Transparent background to make the background color of the image transparent. (The image itself does not become transparent.)
4. Select Transparency to make the image itself transparent. Select a value from 0% to 100%. (0% is completely opaque and 100% is completely transparent.)
5. Click Apply to view your changes without closing the dialog box, or click OK to accept the changes and close the dialog box.

Deleting images in MenuBuilder

You can delete unwanted images in MenuBuilder quickly and easily.

Tip: You can delete multiple images at the same time by pressing Shift while clicking the images.

To delete an image:
1. Open the MenuBuilder project.
2. Select the image to delete.
3. From the Edit menu, select Delete. Alternatively, right-click and select Delete.
4. Depending upon your defined MenuBuilder preferences, a confirmation dialog box might appear. If it does, click Yes to delete the item.

Using clickboxes in MenuBuilder projects

Click boxes in MenuBuilder are interactive boxes that do not contain images. You can link click boxes to files just as you can for text and images. You can also make click boxes “float” in front of other elements.

Adding click boxes in MenuBuilder

You can add and edit clickboxes in MenuBuilder easily.

To add a click box:
1. Create or open the MenuBuilder project.
2. From the Insert menu, select Clickbox.
3. In the Link pop-up menu, select the type of link to activate. Click Browse to search for other choices.

4. Enter the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate URL.

5. When you link to a Captivate SWF file, MenuBuilder automatically creates a link to the related HTM file. Every Captivate SWF file requires an associated HTM file. This file contains information that is necessary for the Captivate SWF file to play correctly. If you want, click Save file with project to save the linked HTM file with the Captivate SWF file. (When you export the SWF file, the linked HTM file is also exported.)

6. If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set options for the browser window that contains the link.

7. In the Tooltip text box, enter rollover tooltip text if you want.

8. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.

**Setting MenuBuilder click box options**

You can edit a click box in MenuBuilder at any time.

**To set click box options:**

1. Open the MenuBuilder project.

2. In the preview window, double-click the click box to edit.

   The Click Box Properties dialog box appears.

3. Adjust click box options:

   In the Link pop-up menu, select the type of link to activate. Click Browse to search for other choices. Then enter the appropriate text in the Link text box. For example, if you select Web Address, enter the appropriate URL in this text box.

   When you link to a Captivate SWF file, MenuBuilder automatically creates a link to the related HTM file. Every Captivate SWF file requires an associated HTM file. This file contains information that is necessary for the Captivate SWF file to play correctly. If you want, click Save file with project to save the linked HTM file with the Captivate SWF file. When you export the SWF file, the linked HTM file is also exported.

   If you create a link to a URL or HTM file, the Advanced Settings button is active. Click this button to set options for the browser window that contains the link.

   In the Tooltip text box, enter the rollover tooltip text you want.

4. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.
Moving click boxes in MenuBuilder

You can move click boxes in MenuBuilder by dragging.

To move a click box:
1. Open the MenuBuilder project.
2. Select the click box to move and drag it to a new location.

Tip: You can move multiple click boxes at the same time by pressing the Shift key while clicking different click boxes. Drag the click boxes to the new location.

Tip: You can also move a click box by pixels. Select the click box to move. Hold down the Control key and an arrow key. The click box moves a single pixel in the chosen direction.

Tip: Additionally, you can move a click box to the next grid border. Select the click box to move. Hold down the Shift and Control keys while pressing an arrow key. The click box moves to the next grid border.

Aligning click boxes in MenuBuilder

You can align click boxes in MenuBuilder projects horizontally, vertically, and in relation to one another.

To align click boxes:
1. Open the MenuBuilder project.
2. Press the Shift key and select the click boxes to align.
3. From the Edit menu, select Align.
   The Alignment dialog box appears.
4. Select from the alignment options:
   Horizontal
   No change: Select this option to make no change.
   Left sides: Select this option to align items along their left sides.
   Centers: Select this option to align items along their centers.
   Right sides: Select this option to align items along their right sides.
   Space equally: Select this option to space items equally horizontally.
   Center in window: Select this option to center items horizontally.
   Vertical
   No change: Select this option to make no change.
   Tops: Select this option to align items along their top sides.
   Centers: Select this option to align items along their centers.
   Bottoms: Select this option to align items along their bottom sides.
   Space equally: Select this option to space items equally vertically.
   Center in window: Select this option to center items vertically.
5. Click OK.
Copying click boxes in MenuBuilder

You can copy and paste click boxes in MenuBuilder quickly and easily.

Tip: You can copy multiple click boxes at the same time by pressing Shift while clicking the click boxes.

To copy a click box:
1. Open the MenuBuilder project.
2. Select the click box to copy.
3. From the Edit menu, select Copy. Alternatively, right-click and select Copy.

To paste a click box:
1. Copy a click box.
2. From the Edit menu, select Paste. Alternatively, right-click and select Paste.

Ordering click boxes in MenuBuilder

MenuBuilder lets you add click boxes, as well as other objects such as images and text, to projects. If any click boxes overlap other objects, or vice-versa, it is important to set the stacking order to control which objects appear in front of others.

Changing stacking order consists of moving objects to the back and front of the “stage.” The key point to remember is that objects at the back of the stage appear behind other objects.

To order click boxes:
1. Open the MenuBuilder project.
2. Right-click on the click box whose stacking order you want to change and select Bring to Front or Send to Back.

Viewing pixel location in MenuBuilder

You can view the precise location (in pixels) of click boxes, images, and text items in MenuBuilder.

To view location in pixels:
1. Open the MenuBuilder project.
2. Select an item.
3. In the Details bar (left side), the item’s coordinates are shown. The coordinates are pixel values for the upper left point of the item. The upper left corner of the window measures 0,0. Moving an item to the right increases the first value, and moving an item down increases the second value.
Deleting click boxes in MenuBuilder

You can delete unwanted click boxes in MenuBuilder quickly and easily.

Tip: You can delete multiple click boxes at the same time by pressing Shift while clicking the click boxes.

To delete a click box:
1. Open the MenuBuilder project.
2. Select the click box to delete.
3. From the Edit menu, select Delete. Alternatively, right-click and select Delete.
4. Depending upon your defined MenuBuilder preferences, a confirmation dialog box might appear. If it does, click Yes to delete the item.

Changing MenuBuilder project options

You can set several MenuBuilder project options when you initially develop a project.

Setting MenuBuilder project options

If you use the MenuBuilder wizard to create a new project, you can set options such as the movie dimensions, title, and background transparency. However, you can also set more project options once a project is open.

To set project options:
1. Open the MenuBuilder project.
2. From the Options menu, select Project Options.
3. In the Project section, adjust the options:
   - Title: This text box contains the title text that appears at the top of the finished project dialog box. You can edit this text.
   - CD Icon: This text box contains the icon to use if you are planning to export the project as an EXE file. If you want to create or edit an icon file, click More to select an ICO file.
4. In the Background section, adjust the options:
   - Image: This text box contains the background image. Usually this is the image that constitutes the template background. If you want to change this image, click More to select another image file. (After selecting an image, the image appears in the small preview window.)
   - Color: This text box refers to the background color of the project. You may not even see the background color if the image fills the background. However, you will see the background color in two cases: when the background image is smaller than the project dimensions, and when you use a transparent background image.
   - Layout: Use the pop-up menu to determine the placement of the background image. Choices include Stretch, Center, and Tile.
Border Style: This text box contains the border style. Use the pop-up menu to select a different border style for the project.

Transparency: This text box contains the transparency value for the project. Use the pop-up menu to select a different transparency value. 0% is opaque; 100% is completely transparent.

5. In the Window Size section, adjust the options:
   - Full Screen: Select this option to create a full-screen project.
   - Custom: Select this option to create a custom-sized project.
   - Width: Enter a width in pixels.
   - Height: Enter a height in pixels.

6. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.

**Associating icons with MenuBuilder projects**

MenuBuilder allows you to associate icons with MenuBuilder projects. This is especially useful when you export projects as EXE files. When you export a MenuBuilder project as an EXE file, MenuBuilder creates a fully executable file that your users can run simply by double-clicking it. Of course, users can double-click the filename (for example, projectname.exe) to open the EXE file. However, if you associate an icon with the project and users place the file on their desktop, they can double-click the icon instead of the filename.

*Note:* You must use ICO files for MenuBuilder project icons.

There are two ways in which you can associate icons with projects. You can attach an icon to a project during initial project creation by using the MenuBuilder wizard, or you can attach an icon to a project by adjusting the project options.

**To associate an icon with a project during initial project creation:**
- Create a project using the MenuBuilder wizard. In the third wizard screen, click More next to the CD Icon text box to select a project icon. (Remember to use an ICO file.)

**To associate an icon with an existing project:**
1. Open the MenuBuilder project.
2. From the Options menu, select Project Options.
3. Click More next to the CD Icon text box to select a project icon. (Remember to use an ICO file.)
4. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.

**Creating MenuBuilder projects with transparent backgrounds**

Transparent MenuBuilder projects contain a transparency value that you determine. Values range from 0% to 100%. 0% is opaque and 100% is completely transparent. A value between these two extremes provides an interesting visual element.
There are two ways to create transparent projects. By using the MenuBuilder wizard, you can make a project transparent when you first create the project. You can also make an existing project transparent by adjusting the project options.

**To make a project transparent when you first create it:**
- Create a project using the MenuBuilder wizard. In the third wizard screen, use the pop-up menu to select a transparency value. (0% is opaque and 100% is completely transparent.)

**To make an existing project transparent:**
1. Open the MenuBuilder project.
2. From the Options menu, select Project Options.
3. In the Transparency pop-up menu, select a transparency value. (0% is opaque and 100% is completely transparent.)
4. Click Apply to view your changes without closing the dialog box, or click OK to accept changes and close the dialog box.

**Adding audio to MenuBuilder projects**

You can add audio (WAV, MP3, and WMA files) to your MenuBuilder projects.

**To add audio to a project:**
1. Create or open the MenuBuilder project.
2. From the Options menu, select Audio Options.
3. Select the actions for which you want audio to play:
   - Select Mouse Click to choose an audio file to play when the user clicks the mouse. Click More to browse to an audio file. Click Play to listen to the file.
   - Select Mouse Hover to choose an audio file to play when the user “rolls over” a linked item. Click More to browse to an audio file. Click Play to listen to the file.
   - Select On Start to choose an audio file to play when the project starts. Click More to browse to an audio file. Click Play to listen to the file.
   - Select Background to choose an audio file to play in the background while the user views the project. Click More to browse to an audio file. Click Play to listen to the file.
4. Click OK to accept changes and close the dialog box.

**Resizing MenuBuilder projects as you work**

Ordinarily you determine the size of your MenuBuilder project in the Preferences dialog box (this determines the default project size) or in the MenuBuilder Project Options dialog box (this determines an individual project’s size). However, you can also resize projects as you work on them.
To resize a project:
1. Open the MenuBuilder project.
2. Expand the MenuBuilder application so it is in full-screen mode.
3. Position the mouse at the lower right corner of the project. The mouse pointer changes to a double-sided arrow.
4. Using the left mouse button, drag the corner of the project to the new size. The changing width and height is displayed in the lower right corner of the program window as you drag. MenuBuilder scales everything in the project to the new size.

Using MenuBuilder shortcut keys

Below are several keys to save time in MenuBuilder.

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control+I</td>
<td>New image</td>
</tr>
<tr>
<td>Control+N</td>
<td>New project</td>
</tr>
<tr>
<td>Control+P</td>
<td>Print project</td>
</tr>
<tr>
<td>Control+S</td>
<td>Save project/template</td>
</tr>
<tr>
<td>Control+T</td>
<td>New text</td>
</tr>
<tr>
<td>Control+W</td>
<td>New instance of MenuBuilder</td>
</tr>
<tr>
<td>F1</td>
<td>Access help</td>
</tr>
<tr>
<td>F4</td>
<td>Preview project</td>
</tr>
<tr>
<td>F5</td>
<td>Preview audio</td>
</tr>
<tr>
<td>F7</td>
<td>Check spelling</td>
</tr>
<tr>
<td>F11</td>
<td>Full-screen mode</td>
</tr>
</tbody>
</table>

Setting MenuBuilder preferences

You can set many application preferences for MenuBuilder. These preferences are global: they are not specific to individual MenuBuilder projects.

To set preferences:
1. Open MenuBuilder.
2. From the Options menu, select Preferences.
   The Preferences dialog box appears.
3. Click the Preferences tab and adjust the options:
   Grid options
   Show Grid: Select this option to display a grid in MenuBuilder. This grid does not appear in the final project; it is used during development to position and align text and images.
   Snap to Grid: Select this option to snap text and images to the grid.
Grid size: Use the arrows to select a numeric value for the grid. Values range from 2 to 100.

Auto save options
- Project: Select this option to save projects without a confirmation dialog box.
- Desktop: Select this option to ensure that MenuBuilder opens with the most recent project.

New project options
- Width: Enter a default width, in pixels, for new MenuBuilder projects.
- Height: Enter a default height, in pixels, for new MenuBuilder projects.

Show options
- Startup dialog: Select this option to ensure that MenuBuilder provides the initial MenuBuilder dialog box, rather than simply opening the most recent project or a blank project. The most recent project is opened if Auto save options > Desktop is selected and Show options > Startup dialog is not selected. A blank project is opened if neither Auto save options > Desktop or Show options > Startup dialog is selected.
- Delete confirmation: Select this option to ensure that MenuBuilder provides a confirmation dialog box for all delete actions.
- Merge confirmation: Select this option to ensure that MenuBuilder provides a confirmation dialog box for all merge actions.
- Link import confirmation: Select this option to ensure that MenuBuilder provides a confirmation dialog box for all link import actions.
- Link redirection confirmation: Select this option to ensure that MenuBuilder provides a confirmation dialog box for all link redirection actions.
- External SWF warning: Select this option to ensure MenuBuilder provides a confirmation dialog box for all external SWF linking actions.

Docking
- Auto drag docking: Select this option if you want to drag the MenuBuilder toolbar to a new location. (To drag the toolbar, click on a section of the toolbar that does not contain a button, and drag the toolbar to a new location.)

4. Click OK.

Setting default directories in MenuBuilder

MenuBuilder lets you select the default directories for many of the items related to MenuBuilder projects. For example, if you have a graphics directory that is likely to be the source for many of your images, you can set the MenuBuilder default Image directory to your preferred directory.

To set default directories:
1. Open MenuBuilder.
2. From the Options menu, select Preferences.
   - The Preferences dialog box appears.
3. Click the Directories tab and adjust the options:

   Project directory: This option refers to the folder that contains MenuBuilder projects. The contents of this folder appear in the initial MenuBuilder dialog box, allowing you to see existing MenuBuilder projects without navigating. By default, this folder is Program Files\Macromedia\Captivate\MenuBuilder\Projects. To select a different folder, click More.

   Background directory: This option refers to the folder that contains background images. Background images usually refer to the background graphics of templates. If you have Microsoft PowerPoint installed on your computer and have not created custom templates, MenuBuilder uses the PowerPoint templates as the default option for MenuBuilder templates. Consequently, the default background folder is Program Files\Macromedia\Captivate\MenuBuilder\Background. To select a different folder, click More.

   Audio directory: This option refers to the folder that contains MenuBuilder audio. By default, this folder is Program Files\Macromedia\Captivate\MenuBuilder\Audio. To select a different folder, click More.

   Icon directory: This option refers to the folder that contains MenuBuilder icons (ICO files). By default, this folder is Program Files\Macromedia\Captivate\MenuBuilder\Icons. To select a different folder, click More.

   Template directory: This option refers to the folder that contains MenuBuilder templates. These templates are MenuBuilder templates, not PowerPoint templates. By default, this folder is Program Files\Macromedia\Captivate\MenuBuilder\Templates. To select a different folder, click More.

   Image directory: This option refers to the folder that contains MenuBuilder images. By default, this folder is Program Files\Macromedia\Captivate\MenuBuilder\Images. To select a different folder, click More.

   Export directory: This option refers to the folder in which MenuBuilder saves exported project files. By default, this folder is Program Files\Macromedia\Captivate\MenuBuilder\Exports. To select a different folder, click More.

   Browse directory: This option refers to the folder in which MenuBuilder browses. By default, this folder is Program Files\Macromedia\Captivate\Projects. To select a different folder, click More.

4. Click OK.

Exporting MenuBuilder projects

You can export MenuBuilder projects in several different formats including:

- Flash
- EXE
- HTML
- Word
- Mac
Exporting MenuBuilder projects as Flash SWF files

Flash format, a SWF file, is a commonly used export option for MenuBuilder projects.

To export a project as a Flash SWF file:
1. Create or open the MenuBuilder project.
2. From the File menu, select Export.
3. Select Flash Movie and click Next.
4. In the Filename text box, accept the default name or enter a new name.
5. In the Directory text box, accept the default path or enter a new path and folder in which to save the exported project. You can also click Browse to navigate to a different folder.
6. If you want to ensure that the Flash SWF file runs automatically, select Generate Autorun file for CD distributions.
7. If you want to start playing the Flash SWF file immediately following the export process, select View project after export.
8. Click Finish.

Exporting MenuBuilder projects as EXE files

When you export a project as an EXE file, MenuBuilder creates a fully executable file that users can run by clicking on the file.

To export a project as an EXE file:
1. Create or open the MenuBuilder project.
2. From the File menu, select Export.
3. Select EXE and click Next.
4. In the Filename text box, accept the default name or enter a new name.
5. In the Directory text box, accept the default path or enter a new path and folder in which to save the exported project. You can also click Browse to navigate to a different folder.
6. If you want to ensure that the EXE file runs automatically, select Generate Autorun file for CD distributions.
7. If you want to open the EXE file immediately following the export process, select View project after export.
8. Click Finish.

Exporting MenuBuilder projects as HTML files

When you export a project as an HTML file, MenuBuilder creates an HTML file as well as all needed image and audio files.

To export a project as an HTML file:
1. Create or open the MenuBuilder project.
2. From the File menu, select Export.
3. Select HTML and click Next.
4. In the Filename text box, accept the default name or enter a new name.
5. In the Directory text box, accept the default path or enter a new path and folder in which to save the exported project. You can also click Browse to navigate to a different folder.
6. If you want to ensure that the HTML file opens automatically, select Generate Autorun file for CD distributions.
7. If you want to open the HTML file immediately following the export process, select View project after export.
8. Click Finish.

Exporting MenuBuilder projects as Word files

When you export a project as a Word file, MenuBuilder creates a DOC file that contains an image of the project. Of course, this is a static image, so text and image items do not contain interactive links. However, the DOC file also includes a table of the following items for reference: Type, Text/Image, Link, and Tooltip.

To export a project as a Word file:
1. Create or open the MenuBuilder project.
2. From the File menu, select Export.
3. Select Word and click Next.
4. In the Filename text box, accept the default name or enter a new name.
5. In the Directory text box, accept the default path or enter a new path and folder in which to save the exported project. You can also click Browse to navigate to a different folder.
6. If you want to open the Word file immediately following the export process, select View project after export.
7. Click Finish.

Exporting MenuBuilder projects for Macintosh

When you export a project as a Macintosh projector file, MenuBuilder creates an HQX file.

To export a project as a Macintosh projector file:
1. Create or open the MenuBuilder project.
2. From the File menu, select Export.
3. Select Mac and click Next.
4. In the Filename text box, accept the default name or enter a new name.
5. In the Directory text box, accept the default path or enter a new path and folder in which to save the exported project. You can also click Browse to navigate to a different folder.
6. Click Finish.
CHAPTER 15
Publishing Movies

After you create a project, you publish your project so others can view the movie. Captivate contains many publishing options and you can publish the movie in as many different formats as you require.

- Publishing movies as Flash files (SWF)
- Publishing movies to a Macromedia Breeze server
- Publishing movies as EXE files
- Sending movies using e-mail
- Publishing movies as handouts (Word file)
- Publishing movies to the web using FTP

*Note:* Asian language characters are not supported in output filenames (e.g., avoid using Asian characters in a SWF filename.)

**Publishing movies as stand-alone (EXE) files**

You can create stand-alone, executable files of your Captivate movies. This publishing option enables you to create a Windows executable file (EXE), a Linux Projector file (EXE), and a Macintosh Projector file (HQX).

**To publish a movie as an EXE file:**

1. Open a Captivate movie.
2. From the File menu, select Publish.
3. In the Publish dialog box, select Standalone.
4. In Movie Title, enter the desired name without the file extension (EXE).
5. In Folder, enter the full path for the folder in which to save the file or click Browse to locate the folder.
6. In File type, select the type of EXE file to create: Windows executable, Macintosh executable file, or Linux executable file.
7. Select from the following Output Options:
   
   Zip files: This option creates a ZIP file containing the EXE file. (A program like WinZip can
   be used to open the files.)
   
   Full screen: This option opens the EXE file in full screen mode.
   
   **Note:** If you select AICC or SCORM options for the movie, the full screen publishing option cannot
   be applied.
   
   Generate autorun for CD: This option ensures that the output file runs automatically when
   the EXE file is placed on a CD.

8. The Movie information area (visible in Storyboard view) displays useful statistics about the
   movie including the size (resolution), number of slides, audio information, eLearning details,
   accessibility compliance, and the playback control assigned to the movie. To change many of
   the options listed in this area, click Preferences.

9. When you are done, click Publish.

**Publishing movies as Flash files**

You can publish Captivate movies as Flash SWF files and then use these Flash files independently
or include them in web pages.

**To publish a movie as a Flash file (SWF):**

1. Open a Captivate movie.
2. From the File menu, select Publish.
3. In the Publish dialog box, select Flash (SWF).
4. In Movie Title, enter the desired name without the file extension (SWF).
5. In Folder, enter the full path for the folder in which to save the file or click Browse to locate the
   folder.
6. Select from the following Output Options:
   
   Zip files: This option creates a ZIP file containing the Flash (SWF) file. (A program like
   WinZip can be used to open the files.)
   
   Full screen: This option opens the Flash file in full screen mode.
   
   **Note:** If you select AICC or SCORM options for the movie, the full screen publishing option cannot
   be applied.
   
   **Note:** If you select the full screen option, Captivate generates two html files to accommodate
   windows XP Service Pack 2. Use both html files with the SWF so that when you publish your
   movie users will not receive a SP2 warning message. You should link to the html file with "fs"
   added, for example, "myproject_fs.htm." The html file with "fs" will automatically link to the second
   html file which will, in turn, play your movie.
   
   Export HTML: This option exports the HTML code necessary to add the Flash file to a
   web page.
7. The Movie information area (visible in Storyboard view) displays useful statistics about the movie including the size (resolution), number of slides, audio information, eLearning details, accessibility compliance, and the playback control assigned to the movie. To change many of the options listed in this area, click Preferences.

8. When you are done, click Publish.

**Publishing movies as handouts**

You can publish Captivate movies as handouts in Microsoft Word format. A Captivate movie is published into a Word document as individual slides.

*Note:* Microsoft Word must be installed on the same computer as Captivate in order to publish movies as handouts.

**To publish a Captivate movie as a handout:**

1. Open a Captivate movie.
2. From the File menu, select Publish.
3. In the Publish dialog box, select Handouts.
4. In Movie Title, enter the desired name without the file extension (DOC).
5. In Folder, enter the full path for the folder in which to save the file or click Browse to locate the folder.
6. Select an Export range. The export range is made up of the slides that you want to export to Word. You can select All slides, only the Current slide, only the current Selection, or a range of Slides.
7. Select from the following Layout options:
   - Use tables in the output: Select this option to set the number of slides that should print on each page.
   - Slides per page: Specifies the number of slides to print on each page of the Word document. A small thumbnail image to the right shows a preview of the page layout selected.
   - Caption text: Select this option to print the text of captions underneath the slide on which they appear. For example, if slide 2 of the movie contains a caption, the text on the caption will print below the slide when the movie is converted to Word format.
   - Add blank lines for notes: Select this option to print blank lines under each slide of your movie on the Word document. This option is appropriate if you are using your Word document as a printed handout and want to supply your users with an area in which they can take notes.
   - Slide notes: Select this option to include slide notes in your Word document. These notes are usually not seen by users (those who view your movie), but are an organizational tool for Captivate authors.
   - Include objects (text captions, images, etc.): Select this option to include objects on slides such as captions, images, click boxes, or highlight boxes.
Include hidden slides: Select this option to include any slides you have marked as hidden in your movie. (Hidden slides do not appear when the movie is viewed.)

Include Mouse Path: Select this option to include any mouse paths that appear on slides.

8. When you are done, click Publish.

Microsoft Word opens with the new movie document. You can make modifications and save the file as desired.

Note: The DOC file is created using a Microsoft Word template named Captivate.dot. This template contains a header with the date and a footer with page numbers. If you want to change or remove the information in the header or footer, you can edit the DOT file by opening it in Word. When you install Captivate, the Captivate.dot template is automatically placed in the program folder, located by default at C:\Program Files\Macromedia\Captivate.

Publishing movies to the web using FTP

You can publish your Captivate movies directly to a website through FTP.

To publish a movie through FTP:
1. Open a Captivate movie.
2. From the File menu, select Publish.
3. In the Publish dialog box, select FTP.
4. In Movie Title, enter the desired name.
5. In Server, enter the name of the server that hosts the FTP site where you want to publish your movie.
6. In Directory, enter the specific directory on the server listed above to which to upload the files.
7. In User name, enter a user name with permissions to publish files to the server listed above.
8. In Password, enter a valid password for the user name above.
9. In Port, enter the correct port number to which you should upload your files. (Port number 21 is commonly used.)
10. (Optional) Click Test Settings to test the settings you entered for the server. You will receive either a confirmation message stating that the connection succeeded or an error message explaining why the connection cannot be made.
11. Select a file type.
   - SWF File: Select this option to create a Flash SWF file to FTP.
   - Windows executable: Select this option to create a Windows executable file to FTP. An executable file can be used stand-alone on a Windows computer.
   - Project Files: Select this option to create Captivate project files (.CP) to FTP. This is useful if you want to share the project with someone else who needs to open and edit the project.
   - Macintosh executable file: Select this option to create a Macintosh executable file to FTP. An executable file can be used stand-alone on a Macintosh computer.
   - Linux executable file: Select this option to create a Linux executable file to FTP. An executable file can be used stand-alone on a Linux computer.
12. (Optional) Select Save username and password if you want Captivate to save the username and password you entered above.

13. Select output Options.
   - Zip files: This option creates a ZIP file. (A program like WinZip can be used to open the files.)
   - Full screen: This option opens the file in full screen mode.

   **Note:** If you select AICC or SCORM options for the movie, the full screen publishing option cannot be applied.

   - Export HTML: This option exports the HTML code necessary to add the file to a web page.

14. The Movie information area (visible in Storyboard view) displays useful statistics about the movie including the size (resolution), number of slides, audio information, eLearning details, accessibility compliance, and the playback control assigned to the movie. To change many of the options listed in this area, click Preferences.

15. Click Publish.

   You are notified when the process is complete.

   **Note:** Once the files are uploaded, you can view the movie from your web browser by entering the web address "http://www.yourwebaddress.com/filename.htm" where "www.yourwebaddress.com" is the URL and "filename.htm" is the filename you entered in Step 3.

### Sending movies using e-mail

You can send Captivate movies in a variety of formats through e-mail. You can choose to send a Captivate file (CP), an EXE file, a SWF file (in order to bypass many firewall protection systems), an HQX file (for Macintosh), or an EXE file (for Linux).

**To send a Captivate movie through e-mail:**

1. Open a Captivate movie.
2. From the File menu, select Publish.
3. In the Publish dialog box, select E-Mail.
4. In Movie Title, enter the desired filename.
5. In File type, select the type of file to create:
   - SWF File: This option sends the necessary Flash movie file to the selected mail recipient.
   - Windows executable (EXE): This option sends the executable file to the selected mail recipient.
   - Project files (CP): This option sends the Captivate project file to the selected mail recipient.
   - Macintosh executable file (HQX): This option sends the Mac Projector file to the selected mail recipient.
   - Linux executable file (EXE): This option sends the Linux Projector file to the selected mail recipient.
6. (Optional) Select the ZIP file option. (A program like WinZip can be used to open the files.)
7. The Movie information area (visible in Storyboard view) displays useful statistics about the movie including the size (resolution), number of slides, audio information, eLearning details, and the playback control assigned to the movie. To change many of the options listed in this area, click Preferences.

8. When you are done, click Publish.
   Captivate builds the movie and opens your default e-mail program.
9. Enter the desired e-mail address in the appropriate field and send the e-mail message.

Exporting text captions

You can export text captions from an existing Captivate movie into a DOC file if you have Microsoft Word installed on your computer. All formatting done in Captivate is preserved when the text captions open as a DOC file. You can make text and formatting changes to the text captions while they are in DOC format and then import them back into the Captivate movie.

**Note:** If you export text captions to a DOC file, that DOC file can only be imported back into the original movie.

Exporting text captions can be useful in several situations:

- If voice-over narration will be recorded and you need to create a script, exported text captions can provide the foundation for the script.
- If you want to provide printed step-by-step instructions, you can export text captions and print the DOC file.
- If a movie must be localized, you can export text captions into a DOC file and give it to a translator.

**To export text captions:**

1. Open a Captivate movie.
2. From the File menu, select Import/Export > Export movie captions.
3. In the Save As dialog box, enter a filename for the new DOC file.
4. Note the default directory where the file will be saved. If you want, navigate to a different location in which to save the file.
5. Click Save.
   The text captions from the movie are converted into DOC format. A dialog box appears, confirming that the text captions were exported to Word and asking if you would like to view the document.
6. Click Yes.
   A new DOC file that contains the caption text opens in Word. Make any necessary text changes in the Updated Text Caption Data column. The slide number is also included as a reference.
7. Save the document.
8. Import the text captions back into the Captivate movie.
Captivate and Flash

If you are a Flash developer, you can use Captivate to easily record a SWF file and then use the powerful features of Flash to edit the file.

Importing from Flash

Flash developers can use the Import option (in the File menu) to import a Captivate movie into Flash. To import, you navigate to and select a Captivate project (CP) file.

**Note:** The Import option is only available in Flash when a Flash project is open.

**To import a Captivate movie into Flash:**

1. Open Flash by double-clicking the Flash icon on the desktop.
3. From the File menu, select Import > Import to Stage.
4. From the Files of type pop-up menu, select Captivate Project (*.cp).
5. Navigate to a file, select the file, and click Open.
   - The Captivate Options dialog box appears.
6. Select the Captivate elements to import.
7. Click Import.
   - The selected Captivate project (CP) file is imported into the Flash project.
8. When you finish, you must save the movie as a Flash project (FLA file). Now you can begin editing your Captivate movie in Flash.

Exporting from Captivate to Flash

From within Captivate, you can select the Flash export option to export a Captivate movie into Macromedia Flash MX 2004 for additional enhancement, scripting, or integration into a larger project.

**Note:** You must save your Captivate movie before exporting. (The easiest method is to click Save on the toolbar.)
To export a Captivate movie into Flash:

1. Open the Captivate movie you want to export.
2. From the File menu, select Import/Export > Export the movie to Flash MX 2004.
   If you have not saved your project yet, a prompt appears. Click Yes and select a file name and location for the project.
3. A message appears, asking if you would like to open flash. Click Open Flash MX 2004.
4. The Save As dialog box appears. Accept the default file name and location for the new FLA file, or change the name and location as necessary.
   
   Note: It can be important to save the FLA file in the same directory as the CP file. If you have any animations in your movie, the animations are exported to the same directory as your CP file. The animation SWF files must be in the same folder as the main SWF file in order for the animations to display properly in the published SWF file. When your project is finished, you do not have to include the .CP file, but the animation SWF files and main SWF file edited in Flash must be in the same location.

5. Click Save.
6. A dialog box appears and provides instructions for importing into Flash. Click OK.
   Flash starts with a blank FLA open.
7. From the File menu, select Import > Import to Stage or Import > Import to Library. (The Import to Library option imports the Captivate CP file into the Library as a movie clip.)
8. Navigate to the Captivate project (CP) file, select it, and click Open.
   The Captivate Options dialog box appears.
9. Select the Captivate movie options to import.

Basic elements
  Slide backgrounds: Select this option to import slide backgrounds, such as the screen shots that comprise the movie, into Flash.
  Background changes: Select this option to import background changes, such as keystrokes and button down states, into Flash.
  Mouse movements: Select this option to import mouse paths and mouse movement into Flash.

Slide elements
  Highlight boxes: Select this option to import highlight boxes into Flash.
  Images: Select this option to import images into Flash.
  Captions: Select this option to import text captions into Flash.
  Animations: Select this option to import animations, such as AVI or SWF, into Flash.
  Click boxes: Select this option to import click boxes into Flash.
  Text boxes: Select this option to import text boxes into Flash.
  Buttons: Select this option to import buttons into Flash.
  Rollover Captions and Images: Select this option to import rollover captions and rollover images into Flash.
Movie elements
Audio: Select this option to import any audio files in the Captivate project into Flash.
End options: Select this option to import end options, such as looping movie, into Flash.
Hints: Select this option to include hint boxes with instructions and the hint layer in Flash
(Hints are a Flash feature, not a Captivate element that is imported into Flash. Hints are not
included in the project SWF file.)
Playback Controller: Select this option to import the playback controls into Flash.
10. Click Import.

The Captivate project is imported onto the Flash Stage or Library. Now you can begin editing
your Captivate movie in Flash.

11. When you finish, save the new Flash project (FLA file).

Tip: You can control a Captivate movie with variables.

Conversion of Captivate projects
When you export a Captivate movie into Flash, the movie is imported directly to the Stage or into
the Library as a movie clip. The imported movie contains layers for each type of object and
appropriate Flash methods are used to enable any Captivate special effects (for example, tweens to
move the mouse pointer). The Flash Library panel shows all objects created for the Captivate
project, organized logically into folders.

Most elements in your projects are converted so they look and operate the same in Flash as in
Captivate, but here are a few exceptions:
• Loading screen
• Password protection
• Movie expiration
• Advanced compression
• 508 compliance
• Slide transitions (fade between slides)
• Question slides
• Learning management system (LMS) integration
• Real-time synchronization

Modifying Captivate movies in Flash
After importing or exporting your Captivate movie into Flash, the movie opens and can be
edited. The powerful Flash Library and movie clip objects functionality creates reusable elements
from the original movie.

Once you become familiar with the structure of the movie in Flash, you can easily change your
entire project or take Captivate elements and place them in an existing Flash project. All of the
Captivate movie elements are stored in the Flash Library, organized into folders, so navigating
through the elements and selecting them for editing is easy.
Actions: This layer displays a slide label (in the image above, "Slide 1") so you can see which slide you are editing.

Playback Controller: This layer contains the playback control used in the Captivate movie. The Playback Controller layer is hidden, by default.

Background Transition: This layer contains any slide or movie transitions included in the movie such as fade in or out. The Background Transition layer is locked, by default.

Mouse Path: This layer contains any mouse paths that appear in the movie.

Mouse Sound and Effects: Contains any sounds or effects associated with the mouse, such as click sounds and visual clicks.

Objects: These layers contain any objects that appear in the movie, such as text captions, highlight boxes, click buttons, or buttons.

Sound and effects: This layer contains any audio or special effects in the movies, such as button states or typing.

Slide Background: This layer contains the background color or background images used on any slide in the movie.

Movie Background: This layer contains the background color for the movie.

Navigating through movies in Flash

When the Captivate movie opens in Flash, you can navigate through the movie in several ways:

• In the Library panel, a folder named Captivate Objects contains all slides and objects in the project. (You can ignore the objects listed with the prefix "xrd"; these objects are images and sounds that are used in other objects.) Edit your project by double-clicking a library item and making a change to the item.

• Another way to navigate is to double-click elements on the Stage. For example, to edit the movie, double-click on the movie itself on the Stage. To navigate to an element on a slide, click on the Timeline and position the playhead to show an object on the slide (such as a caption or highlight box), and then double-click the object to edit the object. This method has the advantage of showing each element and object in the context in which it is used.

Additional navigation tips

• Unlike Captivate, Flash does not show all objects at one time; Flash uses the Timeline to represent when different objects are shown. Clicking on the Timeline or dragging the playhead lets you see how the movie will look when it is played.

• The Library panel organizes your movie and all of the elements it contains, such as slides, captions, and sounds, into a hierarchy of folders.
Editing movies

After importing a Captivate movie into Flash, you can begin editing the movie.

To open and edit the movie in Flash:

1. Export a movie from Captivate, or import a movie into Flash.

2. To open the movie and show the frames, sounds, background colors, and other elements that comprise the movie, do one of the following:
   ■ From the Scene Timeline, double-click on the movie on the stage.
   ■ Click on the Edit Symbols icon, select RoboDemo Objects and locate a movie with a name similar to your original project name. For example, if your project was named "My Project," look for an item in the RoboDemo Objects folder named "mMy_Project RoboDemo."
   ■ If you have the Library open, look in the RoboDemo Objects folder for a movie with a name similar to your original project name. For example, if your project was named "My Project," look for an item named "mMy_Project RoboDemo."

3. Once the frame appears on the stage, you can modify the frame.

   Note: When looking for a specific frame, remember that you only see the initial view of the frame. For example, if the frame fades in, the initial view is a blank screen or if your captions fade in they are not visible in this initial view.

Captivate and Breeze

Macromedia Breeze enables anyone to quickly and easily participate in online meetings, presentations, and training over the Internet. The integration between Breeze and Captivate enables users to make the Breeze experience better than ever by including interactive software simulations and demonstrations.

Key integration features include the following:

• Breeze Meeting and Breeze Training: Increase meeting and training effectiveness by adding Captivate demonstrations and interactive simulations. Presenters can use the Sync button so their actions are viewed by all participants or, by turning off the sync option, participants can fully interact with the Captivate demonstration or simulation on their individual computers.

• Deliver and publish with ease: Deliver Captivate simulations and demonstrations through standard web browsers. Breeze users can publish Captivate projects directly to a Breeze server making them easily accessible by others.

• Use Captivate's Breeze integration options: In Captivate, you can select two options that help Captivate and Breeze work together smoothly. The Include Breeze metadata option adds information to the Captivate project files that makes it easier for the Captivate project and it's contents to be found during searches that users do in Breeze. You can also select Breeze as your quiz reporting output option. This option enables Breeze to easily track how users work with quizzes and interactive objects in Captivate projects.

   Note: Captivate can be used with Breeze version 4.1 or later. The tracking option can be used with Breeze version 5 or later only.

   Note: The new Breeze integration options are available only in Captivate 1.01. This is a free upgrade for Captivate 1.0 users. For more information, see the Macromedia Captivate website.
Publishing movies to a Breeze server

You can deliver Captivate simulations and demonstrations through standard web browsers. Macromedia Breeze users can publish Captivate projects directly to a Breeze server.

To publish a movie to a Breeze server:
1. Open a Captivate movie.
2. From the File menu, select Publish.
3. In the Publish dialog box, select Breeze.
4. Click Change Server.
   The Breeze servers dialog box appears.
5. Click Add.
6. In Name and URL, type the name and URL of the Breeze server you want to use.
7. Click OK.
   The Breeze server is now listed.
8. Select the server you just added, and click OK.
9. (Optional) To have Breeze track all interactions within the Captivate project, select Enable Breeze tracking. For example, if you place a Captivate project containing a quiz into a Breeze Meeting, when users interact with quiz their answers will be tracked by Breeze. (If you select this option, the eLearning output listing changes on the right side of the dialog box under Movie information.)
10. (Optional) If you want to publish the Captivate project file (.CP file) to Breeze along with the project SWF file, select Publish project files. This can be helpful if you want to make the CP file, not just the SWF file, available to others.
11. Click Publish.
12. Sign in to Breeze using your login name and password.
13. Select a location to store the Captivate project.
14. Click Publish to This Folder.
15. Specify a title for the Captivate project. When you are finished, click Next.
16. (Optional) Click Customize to set custom permissions.
17. Click Next.
18. A dialog box appears and confirms that the project was successfully published to the Breeze server you specified. Click OK.
19. Click OK again.
Using Captivate with Macromedia Breeze Meeting

Create software simulations and product demonstrations in Captivate and then add your content to Breeze Meeting or training courses. This increases the interactivity of Breeze meetings.

Presenters can use the Sync button so their actions are viewed by all participants. As the presenter moves their mouse or interacts with the demonstration or simulation, all meeting participants see the presenter’s actions on their computers. Presenters can also turn off the sync option so participants can fully interact with the Captivate demonstration or simulation on their individual computers. Presenters can turn the sync feature off and on as many times as necessary.

You can bring a Captivate project into a Breeze meeting using two different methods:

- Publish the Captivate project directly to a Breeze server and then add the project from the Breeze Content library to a Breeze meeting. (Macromedia recommends using this option. Adding the Captivate project from the Content library ensures that all Captivate features work properly within Breeze.)
- Publish the Captivate project to create a SWF file stored on your computer. Add the SWF file to a Breeze meeting.

To add a Captivate movie from the Breeze Content library to a Breeze Meeting:
1. In Captivate, create a movie.
2. Publish the movie to Breeze.
3. Open an existing meeting or create a new meeting.
4. Send the meeting URL to the people you want to invite.
5. Enter the meeting room.
6. Select Pods menu > Share > Select from Content library.
7. Select the Captivate project, and click Open.
8. (Optional) Click the Sync button as necessary so participants either see actions taken by the presenter or they have control on their individual computers.
9. Click Stop Sharing to return to the Breeze meeting room.

To add a Captivate movie from your desktop to a Breeze Meeting:
1. In Captivate, create a movie.
2. Publish the new movie to Flash to create a SWF file.
   Note the location of the SWF file.
3. Login to Breeze.
4. Open an existing meeting or create a new meeting.
5. Send the meeting URL to the people you want to invite.
6. Enter the meeting room.
7. Select Pods menu > Share > Select from My Computer.
8. Navigate to the Captivate SWF file, select the file, and click Open. The upload message appears. When the SWF file has been uploaded, click the Play button on the Captivate playbar to start the movie.

9. (Optional) Click the Sync button as necessary so participants either see actions taken by the presenter or they have control on their individual computers.

10. Click Stop Sharing to return to the Breeze meeting room.

**Adding Breeze tracking**

If you add a Captivate simulation to a Breeze meeting or training course, you may want to track how users interact with the simulation, especially if it contains quizzing. To make tracking Captivate movies in Breeze easy, use the Quiz Manager to specify Breeze as the project output option.

**To add Breeze tracking to a Captivate project:**

1. Open a Captivate movie.
2. From the Movie menu, select Quiz Manager.
3. Click the Reporting tab.
4. Select Enable Output Options.
5. Select Breeze.
6. Click OK.

**Enabling Breeze search features**

If you are going to publish your Captivate project to a Breeze server and display the project in a meeting or training course, you can enable Breeze search. This option adds information to your Captivate project file (SWF) that makes it easier to integrate the project into Breeze. The embedded data links the Captivate CP file to the SWF file when you publish the project to a Breeze server and makes it easier for the Captivate project to be found during searches done in Breeze.

**To enable Breeze search:**

1. Open a Captivate movie.
2. From the Movie menu, select Preferences.
3. Click the Preferences tab.
4. Select Include Breeze metadata.
5. Click OK.

**Note:** The Include Breeze metadata option is on by default. This option increases the size of the project. If you are not going to use the project with Macromedia Breeze, you can deselect the option and decrease the size of the finished project file (SWF). However, if there is the possibility that the output file (SWF) may be used in Breeze, it is a good idea to select the Include Breeze metadata option.
Captivate and RoboHelp

You can add Captivate movies to RoboHelp HTML online help systems. This enables you to truly show and tell users important information.

Adding a Captivate movie to a RoboHelp project is simple. You create the Captivate movie, add the movie to your RoboHelp project, and select options for how you want to display the project.

To add a Captivate movie to a RoboHelp HTML online help system:
1. Create a Captivate movie.
2. Publish the movie as a Flash SWF file. Select the Export HTML option during the export process and note the folder location where the SWF file will be stored.
3. In RoboHelp, open the Help project to which you want to add the Captivate movie.
4. In the Project Manager, click the Multimedia folder once.
5. From the File menu, select Import > HTML file.
6. Navigate to the HTML file of your Captivate movie (created in step 2 above) and select it.
7. Click Open.

The HTML file and the Flash file (SWF) are imported into your RoboHelp project. The SWF file is added to the Multimedia folder, and a new topic (with the title of the movie) is created.

Note: The HTML file (with the title of the movie) that is added to your RoboHelp project is important. If you delete this topic, the related SWF file is also deleted from the project. You can, however, leave the topic in your Help project as a "hidden" topic (no links, not included in table of contents or index, etc.).

To determine how the Captivate movie appears:
After the Flash file (SWF) is added to your RoboHelp project, you must determine how the movie appears. You can choose from several options. All of the options are easy to set up, but one may work better than another, depending upon your specific movie and Help project.

You can place a Captivate movie directly into a RoboHelp topic so when the topic appears, the movie automatically appears and begins playing.

To display the movie within an existing topic:
1. In RoboHelp, open the topic you want to use to start the movie.
2. Click on a location in the topic. From the Insert menu, select Multimedia.
   The Multimedia dialog box appears.
3. Browse to the location of your Captivate file (for example, myproject.swf), select it, and click OK.
4. Preview the topic to see what the movie looks like, or generate and view your help system to see how the movie looks.
You can place a Captivate movie in a new RoboHelp topic and then link to that topic from any other topics in the help system. If you select the option to open the movie topic in an auto-sizing pop-up window, the size of the window adjusts to accommodate the height and width of the movie.

**To display the movie in an auto-sizing pop-up window:**
1. In RoboHelp, create a new topic.
2. Add the Captivate movie to the topic. From the Insert menu, select Multimedia.
   - The Multimedia dialog box appears.
3. Browse to the location of your Captivate file (for example, myproject.swf), select it, and click OK.
4. Save the topic.
5. Open the topic you want to use to start the movie.
6. Select the text or image to use as a hyperlink. From the Insert menu, select Hyperlink.
7. In the Select Destination (File or URL) list, select the topic containing the Captivate movie.
8. In Hyperlink Properties, select Display in auto-sizing popup.
9. Click OK.
10. Preview the topic to see what the movie looks like, or generate and view your help system to see how the movie looks.

You can place a Captivate movie in a new RoboHelp topic and then link to that topic from any other topics in the Help system. If you select the option to open the movie topic in a custom-sized pop-up window, you can set an exact height and width for the topic.

**To display the movie in a custom-sized pop-up window:**
1. In RoboHelp, create a new topic.
2. Add the Captivate movie to the topic. From the Insert menu, select Multimedia.
   - The Multimedia dialog box appears.
3. Browse to the location of your Captivate file (for example, myproject.swf), select it, and click OK.
4. Save the topic.
5. Open the topic you want to use to launch the movie.
6. Select the text or image you want to use as a hyperlink. From the Insert menu, select Hyperlink.
7. In the Select Destination (File or URL) list, select the topic containing the Captivate movie.
8. In Hyperlink Properties, select Display in custom-sized popup.
9. Select a Width and Height for your movie by using the arrows or typing in a number.
10. Click OK.
11. Preview the topic to see what the movie looks like, or generate and view your help system to see how the movie looks.
Captivate can place a Captivate movie in a new RoboHelp topic and then link to that topic from any other topics in the help system. If you select the option to open the movie topic in a new window, your movie will appear in the user’s default web browser.

**To display the movie in a new window:**
1. In RoboHelp, create a new topic.
2. Add the Captivate movie to the topic. From the Insert menu, select Multimedia.
   - The Multimedia dialog appears.
3. Browse to the location of your Captivate file (for example, myproject.swf), select it, and click OK.
4. Save the topic.
5. Open the topic you want to use to start the movie.
6. Select the text or image you want to use as a hyperlink. From the Insert menu, select Hyperlink.
7. In the Select Destination (File or URL) list, select the topic containing the Captivate movie.
8. In Hyperlink Properties, select Display in frame.
9. From the pop-up menu next to Display in frame, select New Window.
10. Click OK.
11. Preview the topic to see what the movie looks like, or generate and view your help system to see how the movie looks.

You can place a Captivate movie in a new RoboHelp topic and then link to that topic from any other topics in the help system. If you select the option to open the topic in the same slide, the movie topic will replace the original topic in your user’s viewer.

**To display the movie in the same slide as the link from topic:**
1. In RoboHelp, create a new topic.
2. Add the Captivate movie to the topic. From the Insert menu, select Multimedia.
   - The Multimedia dialog appears.
3. Browse to the location of your Captivate file (for example, myproject.swf), select it, and click OK.
4. Save the topic.
5. Open the topic that you want to use to start the movie.
6. Select the text or image that you want to use as a hyperlink. From the Insert menu, select Hyperlink.
7. In the Select Destination (File or URL) list, select the topic containing the Captivate movie.
8. In Hyperlink Properties, select Display in frame.
9. From the pop-up menu next to Display in frame, select Same Slide.
10. Click OK.
11. Preview the topic to see what the movie looks like, or generate and view your help system to see how the movie looks.

**Captivate and PowerPoint**

If you use both Captivate and PowerPoint, there are many ways you can single-source content between the two programs. Here are some options:

- Import a PowerPoint presentation into Captivate. Create an entire Captivate movie from a complete PowerPoint presentation.
- Import PowerPoint slides into Captivate. Import individual PowerPoint slides into a Captivate project to create new individual Captivate slides.
- Add a Captivate movie to a presentation. Insert Captivate movies into PowerPoint presentations.

**Importing PowerPoint slides**

Captivate lets you import slides from Microsoft PowerPoint presentations directly into Captivate movies. Imported PowerPoint slides become slides in Captivate movies. You can do anything that you would ordinarily do in Captivate to these slides. For example, you can add captions and create click boxes.

Captivate provides a wizard for importing PowerPoint slides.

**To import PowerPoint slides into a Captivate movie:**

1. Open the Captivate movie to which you want to add PowerPoint slides.
2. From the File menu, select Import/Export > Import Microsoft PowerPoint Slides. The Open dialog box appears.
3. Browse to the location of the PowerPoint presentation (PPT, PPS, or POT file format) that contains the slide or slides to import, and select the presentation.
4. Click Open. The PowerPoint slide options dialog box appears.
5. Decide where the imported PowerPoint slides should be placed in the Captivate movie. You can add the slides to the end of the movie, or you can click on a slide in the list and add the PowerPoint slides after the designated slide.
6. Click OK. The PowerPoint slides are extracted, and the Insert Slides dialog box appears.
7. Select the PowerPoint slides to convert to Captivate movie slides. Select individual slides by clicking the check box in the upper right corner of slides (so a green check mark appears in the check box). You can also click the Select All button to select all slides.
8. Click Finish. The PowerPoint slides are imported into the Captivate movie and appear in the designated location.
9. If necessary, you can change slide order.
Importing PowerPoint presentations

You can import entire Microsoft PowerPoint presentations directly into Captivate. When you import a PowerPoint presentation, a new Captivate project is created and the individual PowerPoint slides become Captivate slides. Once the new project is created, you can perform all usual Captivate tasks; you do not need to work in PowerPoint any further.

Note: You can also import selected PowerPoint slides into existing Captivate projects.

Captivate provides a wizard for importing projects.

To import a PowerPoint presentation:
1. Open Captivate.
2. Under Other movie types, click Import movie.
3. Enter the name of the PowerPoint presentation to import, or click Browse to navigate to the file.
4. Click Next.
5. Select a size for the new Captivate movie. Specify an exact width and height for the movie in the User defined (custom) area, or select the Preset size option and choose a commonly used movie size from the pop-up menu.
6. (Optional) Select the Maintain Aspect Ratio option to have the aspect ratio (height and width proportions) maintained when the movie is sized. This ensures that the movie is displayed accurately and not distorted.
7. Click Next.
8. Select the slides to convert to Captivate slides. Select individual slides by clicking the check box in the upper right corner of frames (so a green check mark appears in the check box). You can also click Select All to select all frames.
9. Click Finish.

The new movie is generated and opens in Storyboard view.

Inserting movies in PowerPoint presentations

You can insert Captivate movies in Microsoft PowerPoint presentations with a few simple steps. First, you create a Captivate movie and save it as a Flash (SWF) file. Then you open a PowerPoint presentation and insert the Captivate movie into a slide.

To insert a Captivate movie in a PowerPoint presentation:
1. Create the movie in Captivate.
2. Publish the movie as a Flash (SWF) file.
   Note the location of the saved SWF file.
3. Open the PowerPoint presentation to which you want to add the Captivate movie.
4. From the View menu, select Toolbars > Control Toolbox.
5. Select More Controls.
6. From the list of objects, select Shockwave Flash Object.

7. Drag diagonally to create a box that is the size and location for the movie.

**Tip:** You can resize the box in which the movie appears. Return to the slide that contains the movie in PowerPoint, and drag the resizing handles.

8. Right-click on the box and select Properties.

9. In the Properties dialog box, click once on the top line, Custom.

10. Click once on the More button.

    The Property Pages dialog box appears.

11. In Movie URL, enter the location of the Flash (SWF) file to add. Type the full drive path, including the filename (for example, C:\My Documents\MyFile.swf) or URL to the Flash file that you want to play.

12. Click OK.

13. You can set the following options for how the animation plays:

    In the PowerPoint Properties dialog (opened in step 8), set the following properties:

    ■ Set the Playing property to True. This plays the file automatically when the slide is displayed. If the Flash (SWF) file has a Start/Rewind control built into it, you can set the Playing setting to False.

    ■ If you don’t want the animation to play repeatedly, set the Loop property to False (click the cell to display a down arrow; then click the arrow and select False).

    ■ Set Embed Movie to True to ensure that the Captivate movie is always included with the PowerPoint presentation.

14. When you finish setting options, click the Close button (the small red X) in the top right corner of the Properties dialog box.

15. Test the movie. From the View menu, select Slide Show. (In Microsoft Windows 2003, click the Slide Show menu and select View Show.)

16. To exit the slide show and return to normal view, press Escape.
The following troubleshooting tips provide answers for some common questions and scenarios.

**How do I analyze bandwidth**

Captivate allows you to view how much bandwidth a selected movie requires. You can see how much bandwidth each slide requires and how well the slides stream over a variety of connections. With this knowledge, you can make movie adjustments as necessary.

**To analyze movie bandwidth:**

1. Open a Captivate movie.
2. From the View menu, select Bandwidth Analysis.
   
   The Bandwidth Monitor dialog box appears.
3. This dialog box contains three tabs: Slide Summary, Graph, and Movie Summary. Navigate through the tabs as necessary.

   **Slide Summary:** This tab displays information about each movie frame.
   - **KB per sec:** (Kilobytes per second) As a general rule, any frame with less than 3 KB per second streams well over a modem Internet connection. Frames with larger amounts of bandwidth might, depending upon several factors, cause movie playback to pause. If previous frames require lower bandwidth, the higher bandwidth frame might download at an acceptable speed. Note that the first frame in a movie always has a higher KB per second value, because it is the first frame to load and additional movie information must load with it.
   - **Seconds:** The frame duration, in seconds.
   - **Video (KB):** The size of any included video.
   - **Audio (KB):** The size of any included audio.

   **Graph:** This tab reveals how the movie streams across time for different modem and broadband speeds. You can view high-bandwidth frames and note how they appear on common connection types.
Movie Summary: This tab displays movie summary information. Both the size and KB per second are listed for each movie item. Size is much less significant than KB per second. For example, a 500 KB movie running for 60 seconds streams at 8.3 KB per second; this requires a broadband connection. On the other hand, a 2000 KB movie running for 10 minutes streams at 3.3 KB per second, and this will stream well even on a low-speed modem connection.

4. (Optional) Click Print to print the information displayed.

5. Click OK.

*Note:* After you have identified the frames that require high bandwidth, you can reduce their impact on the movie by extending the timing for the high-bandwidth frame or the preceding frame(s). You need to do this only if bandwidth is limited and you notice distracting pauses during movie playback over the Internet.

**Troubleshooting animation timing**

If you notice when previewing a movie that an animation file you added as an object is displaying for a longer or shorter period of time than the duration of the animation file, you can synchronize the animation with the Captivate Timeline to give you greater control over the timing. To synchronize the animation, double-click on the animation to open the Animation dialog box, click on the Options tab, and select Synchronize with movie.

*Note:* If the animation file was originally recorded with an audio track, you may find that after selecting the synchronize with movie option, the audio track is choppy. The best solution is to separate the animation file and audio so they can be used as two distinct objects in the movie.

**Troubleshooting application distortion when recording**

This problem occurs with certain combinations of Windows and video cards. The problem can be solved by setting the hardware acceleration on your computer to None. You can change this setting in the following location:

Start Menu > Settings > Control Panel > Display > Settings > Advanced > Troubleshoot

**Troubleshooting AVI errors**

Captivate lets you import an AVI file to create a new Captivate movie, create an animation slide, create a new animation object. Usually, there are no problems importing an AVI file. If you do have a problem importing an AVI, you may receive one of the following messages:

- This AVI is not supported.
- This AVI file cannot be converted to SWF.

One reason these messages may appear is that the codec is not installed for the AVI.

To check that the codec is installed for an AVI file:

1. Open Windows Explorer.
2. Navigate to the AVI file.
3. Right click on the AVI file and select Properties.
4. Click on the Summary tab.
5. In the Video section, look for Video compression. If Video compression is not listed, the codec is not installed for the AVI.

About Codecs

Codecs are used with AVI files. Many AVI are large and Codecs ("compressor/decompressor") have been developed to compress the AVI files so they require less memory.

To correctly play an AVI video, the computer being used must be able to access to the same decompression Codec used to originally compress the AVI. Many Codecs are available, but an AVI created on one computer can only be viewed on other computers that have the same Codec installed.

To determine the Codec used for a specific AVI file:
1. Open Windows Explorer.
2. Navigate to the AVI file.
3. Right-click on the AVI file and select Properties.
4. Click on the Summary tab.
5. In the Video section, look for Video compression. If Video compression is not listed, the codec is not installed for the AVI.

To determine which Codecs are installed on an individual computer:
(Your steps may vary slightly depending on the version of Microsoft Windows you have installed.)
1. Click on the Start menu and select Run.
2. In the Open text box, type msinfo32.exe and click OK.
3. On the left, under System Summary, expand the Components folder.
4. Expand the Multimedia folder.
5. Click Video Codecs.
6. On the right, all Codecs installed on the computer are listed.

If you create your own AVI files or if you work with the person creating AVI files for you, use a Codec that is widely available. Some commonly available Codes include the following:

- RLE: Microsoft RLE Codec
- IV32: Indeo Codec R3.2 by Intel
- CVID: Cinepak Codec Radius Inc.
- CRAM: Microsoft Video 1

Note: Uncompressed AVI files do not require a Codec and can be viewed on many computers.
**Troubleshooting choppy full motion recording**

You can create a smoother full motion movie, particularly better mouse movement, by disabling hardware acceleration. When hardware acceleration is enabled, it can use a great deal of system resources and result in “choppy” full motion recording. Disabling hardware acceleration results in better full motion recording quality.

To easily disable hardware acceleration when recording a full motion movie, select Record at higher full motion capture rate for smoother movie in the Recording Options dialog box (Full Motion Recording tab). If you select this option, your computer screen will briefly flicker when you begin and end full motion recording. This screen flicker does not harm your computer and does not appear in the final movie.

**Correcting colors in slides**

In general, color should appear correctly in Captivate movies. However, there are cases in which colors may appear inaccurately, such as when the color scheme varies radically between slides. So if Slide A uses color palette ABC, and Slide B uses color palette XYZ, and the two palettes are radically different, Slide B might resort to using palette ABC.

Most of these problems can be fixed by changing the video quality of the slide. Captivate provides three levels of video quality, even though only the Standard option is suggested for most uses.

**To change video quality in a slide:**

1. Open a Captivate project.
2. Double-click on the slide containing the colors you want to correct.
3. From the Slide menu, select Video Quality and one of the video options:
   - **Standard**: The default format for slides. Standard is the most efficient choice for the majority of screen shots because it uses 256 optimized colors. Standard slides also compress well, which results in smaller file sizes.
   - **JPEG**: This option is best used when the slide contains a photograph. You can change the quality and compression ratio for JPEG images on the Movie Preferences dialog box.
   - **High Quality**: Compared to the Standard format of 256 colors, this format uses 16 million colors for the slides. This option should only be used if the Standard and Optimized options do not offer the correct color depth. The file size increases dramatically using this option.

**Note:** Selecting the JPEG or High Quality format may increase the file size and the time it takes to download your movie. You should only use a format other than Standard when necessary and appropriate.
Troubleshooting fonts on transparent captions

This problem occurs if transparent captions are created and the system setting for font smoothing (anti-aliasing) is enabled. To fix the font appearance, turn off the font smoothing option.

If you use Windows XP:
1. From the Start menu (lower left corner of the computer desktop), select Settings > Control Panel.
2. Double-click Display.
3. Click the Appearance tab.
4. Click Effects.
5. If the option Use the following method to smooth edges of screen fonts is selected (a check mark appears to the left of the option), click the check mark to clear it and disable the setting.

If you use Windows 2000 or earlier versions of Windows:
1. From the Start menu (lower left corner of the computer desktop), select Settings > Control Panel.
2. Double-click Display.
3. Click the Effects tab.
4. If the option Smooth edges of screen fonts is selected (a check mark appears to the left of the option), click the check mark to clear it and disable the setting.

Troubleshooting movie size

Captivate was built with low bandwidth in mind. A typical movie with sound (some narration) and a modest screen size of 512 x 384 streams at approximately 2-3 kilobytes per second. Your viewers can play this movie using a 56K (or slower) dial-up modem without waiting more than a few seconds for the movie to start. Additionally, there are no pauses during playback.

A movie that streams well might have the following characteristics:

- File Size: 777K
- Length: 6 minutes 12 seconds
- Audio: 286K
- Video: 491K
- Screen size: 608 x 460

Note: File size depends on several factors. Larger files contain elements such as photos, images, soundtracks, large screen sizes, rapid screen transitions, and higher quality video and audio settings.
There are a number of ways to improve the file size of movies.

- One important factor is the kilobytes per second ratio. Check the Bandwidth Analysis to find this factor. Don’t despair if your movie is large; it is possible for a large movie to stream well over the Internet. For example, a 400K file might seem large, but if it plays for 5 minutes, it streams easily over a 28.8K modem. The first slide in a movie always has a longer kilobytes per second ratio, because it is the first slide to load and additional movie information must load with it.

- Consider your color settings and the images included in your movie. Two quick tips for reducing file size are to avoid color gradients and to avoid photo images.

- If you are not going to upload your Captivate SWF files to a Breeze server, you can turn off the Include Breeze metadata option in movie preferences. This option is on by default and it adds data to your project that allows for better integration with Breeze. If you do not use Breeze, turn this option off to reduce project size.

Troubleshooting text viewed in a browser

If text in a movie is not displaying properly in a browser, the problem could be that a link is calling the Captivate project SWF file instead of the HTM file that corresponds to the SWF file. If you are adding your movie to a web page, do not link directly to the SWF file. If you link directly to the SWF file, the browser does not know the size at which it should display the SWF file, so it simply shows the SWF file at the same size as the browser window. This can result in distortions, especially text distortion that causes text to become unreadable.

To display the SWF file in a browser properly, use the HTM file that can be generated with the SWF file. The HTM file contains code that tells the browser the correct size for the movie.

When you publish your movie as a SWF file select the Export HTML option. The HTM file will be saved to the same location you specified for the SWF file. The HTM file will have the same name as the SWF file, but will have the HTM extension.

Troubleshooting the number of slides in a movie

Technically, there is no maximum number of slides in a Captivate movie. The number of slides depends on the amount of RAM you are using. Some movies created on a 64 MB computer have had more than 300 slides. There is also no limit on MP3 size for audio in slides.

By default, movies are set to 30 frames per second. So, a caption that appears for 1 second requires 30 frames. Dividing the number of frames in a movie by 30 gives you the number of seconds the movie plays.

There is an easy way to see how many frames are in a Captivate movie.

To determine how many frames are in a movie:

1. Open a Captivate movie.
2. On the left, in the Information area, find Time. The time (in minutes and seconds) is listed first and then, in parentheses, the number of frames. (If no information is listed, publish your movie and then check Time again.)
Uninstalling Macromedia Captivate

It is a simple process to uninstall Captivate. When you uninstall Captivate, all of the files you have saved in your My Documents\My Captivate Projects are retained.

**To uninstall Captivate:**
1. From the Windows Start menu, select Settings > Control Panel.
2. Double-click Add or Remove Programs.
3. Click the Install\Uninstall tab (if your version of Windows contains this tab).
4. From the list of programs you can remove, select Captivate.
5. Click Add\Remove.
6. At the prompt, click Yes to confirm that you want to remove the program.
   
   The uninstall program removes program files, folders, and registry entries. When the files are removed, the uninstall program indicates that the process is complete.
7. Click OK.
INDEX

A
Accessibility
  508 compliant Captivate projects 53
  adding slide text 53
  and Captivate 51
  Macromedia accessibility website 55
  screen readers 51
  standards 50
  testing Captivate projects 54
  tips 53
Aligning
  objects 144
Animation
  adding 92
  in Captivate 92
  slides 96, 127
  text 94
Application movie (recording) 36
Assessment simulation recording mode 34
Audio
  adding existing 71
  adding silent period 78
  adding to boxes 80
  boxes 109
  creating background 77
  deleting 86
  description 71
  editing 82
  editing timing 83
  equipment for recording 72
  previewing 85
  recording 75
  recording options 74
  recording tips 73
  recording while creating a movie 76
  viewing details 84
  volume 79

Authoring requirements 14
Automatic
  recording 44
AVI
  importing software tutorials 25

B
Background audio 77
Blank movie (recording) 40
Blank slides 125
Boxes
  adding Javascript 108
  Click boxes 99
  Highlight boxes 98
  Text boxes 102
Buttons
  adding 105
  audio 80, 109
  deleting 110
  description 97, 141
  Javascript 108
  playback controls 136
  timing 120

C
Camera shutter sound 43
Captions
  adding 57
  adding rollover 61
  copying and pasting 67
  creating custom styles 65
  deleting 70
  description 141
  editing 64
  exporting 68, 220
  importing 67, 142
  localizing 63
merging into slides 129
moving 66
ordering 69
resizing 66
speed 119
timing 120
Capture area (recording) 35
Capture keys
changing 24
Click boxes
adding 99
audio 80, 109
deleting 110
description 97, 141
importing 142
merging into slides 129
timing 120
Colors
gradients 29
nonstandard 29
slides 130, 133
Confirmation messages 21
Custom recording mode 34
Custom-sized movie (recording) 37
Customizing
caption styles 65
keyboard tap sound 78
D
Deleting
audio 86
captions 70
Demonstration recording mode 34
E
E-mail 219
Edit view
description 17
Empty slides 125
End (movies) 134
End-user requirements 15
Environment
customizing 18
description 17
EXE file 215
Exporting
captions 68, 220
F
Features (Captivate) 9
Filmstrip
placement 18
using 20
Flash file (SWF) 216
FTP 218
Full motion recording 33
comparing to standard 47
creating slides 48
scenarios 46
using 46
Full-screen movie
recording 39
G
Gradient colors 29
Grid (aligning objects with) 147
H
Headphones 72
Help system (Captivate) 12
Hiding slides 139
Highlight boxes
adding 98
audio 80, 109
deleting 110
description 97, 141
importing 142
merging into slides 129
timing 120
I
Icons 28
Image movie (recording) 40
Images
adding 87
deleting 91
importing 142
inserting as slides 90
merging into slides 129
slides 126
watermarks 91
Importing
captions 67
text captions 67
Installing Captivate 15
Instructional media 13
Interactive objects 141
Internet Explorer 27
J
JPEG
changing quality 91

K
Keystroke speed 119

L
Labels (slides) 130
License (Captivate)
transferring 16
Loading screen 134
Localizing
  Captivate user interface 55
text captions 56
Locking slides 138

M
Macromedia Devnet 13
Manuals (Captivate) 13
MenuBuilder
  adding images 198
  adding items 192
  adding text 194
  aligning click boxes 205
  aligning images 200
  aligning text 196
  associating icons 208
  audio 209
  click box options 204
  clickboxes 203
  copying click boxes 206
  copying images 201
  copying text 197
  creating blank projects 191
  creating project with wizard 189
  creating transparent images 203
  default directories 211
  deleting click boxes 207
  deleting images 203
  deleting text 197
description 189
exporting as EXE 213
exporting as Flash SWF 213
exporting as HTML 213
exporting as Word file 214
exporting for Macintosh 214
image options 199
moving click boxes 205
moving images 200
moving text 196
opening projects 191
options 207
ordering click boxes 206
ordering images 201
ordering text 197
preferences 210
preview projects 193
printing projects 193
projects with transparent backgrounds 208
resizing 209
saving projects 193
saving projects as templates 194
scaling images 202
shortcut keys 210
sizing images 201
spell check 193
templates 191
undoing and redoing actions 192
viewing pixel location 197
Menus
description 18
Messages
displaying confirmation 21
Microphone
calibrating 75
description 72
Microsoft Word 217
Mouse
  aligning paths 113
  click effects 113
  click sounds 112
  hiding pointer 114
  movement 113
  pointer size 112
  pointer speed 119
  pointers 111
  straight and curved paths 114
Movies
e-mail 219
opening existing 25
planning 26
publishing as EXE 215
publishing as Flash file 216
publishing as handouts 217
publishing with FTP 218
start and end 134
MP3 71
N
Names (slides) 130
Notes (slides) 131

O
Objects
aligning 144
aligning with grid 147
changing display order 145
changing size 146
copying and pasting 143
description 141
duplicating 142
importing 142
merging into slides 148

P
Pausing (while recording) 43
Planning movies 26
Playback controls
adding 136
custom 137
Playhead 118
Preloaders 134
Previewing
audio 85
Publishing Captivate projects 215

Q
Question slides
description 126

R
Recording
application movie 36
automatically 44
blank movie 40
camera shutter sound 43
capture area 35
custom-sized movie 37
drag-and-drop 33
full-motion 33
full-screen movie 39
image movie 40
modes 34
movie types 36
new slides 42
options 30, 43
pausing 43
Redoing actions 23
Registering Captivate 16
RoboDemo projects 14
Rollover area
ingit 61
Rollover captions
adding 61
converting tooltips to 62
description 141
Rollover images
adding 89
description 141

S
Screen readers 51
Screen resolution 28
Scripts 26
Section 508 51
Security 138
Shortcut keys
Captivate 22
Silence (adding to audio files) 78
Size
slides 133
Slides
adding accessible text 53
animation 96, 127
blank 125
color 130
colors 133
compressing size 133
copying and pasting 125
copying to clipboard 128
deleting 134
description 123
duplicating 128
full motion recording 48
hiding 139
image 90, 126
importing 124
introductory  135
labels  130
locking  138
merging objects into  129
notes  131
order  129
question  126
recording  123
recording additional  42
text  58, 131
timing  118
transitions  132
Software tutorials
  importing as AVI  25
Speakers  72
Start (movies)  134, 135
Storyboard view  17
  left pane  19
Storyboards  26
Support Center  13
SWF file  216
System requirements  14

T
Tap sound (keyboard)  78, 82
Templates
  creating  45
  description  45
  editing  45
  MenuBuilder  194
  recording movies with  41
Text animation  94
Text captions
  adding  57
  adding rollover  61
  copying and pasting  67
  creating custom styles  65
  deleting  70
  description  141
  editing  64
  exporting  68, 220
  importing  67, 142
  localizing  63
  merging into slides  129
  moving  66
  ordering  69
  resizing  66
  speed  119
  timing  120
Text entry boxes
  adding  102
  audio  80, 109
  deleting  110
  description  141
  importing  142
  merging into slides  129
  timing  120
Themes  29
Timeline
  aligning objects  144
  changing object layer order  117
  customizing  115
  description  17, 115
  object display order  145
  previewing with playhead  118
  show or hide  18
  slide timing  118
  variables  121
Tips and tricks
  recording movies  27
Toolbars  18
  captions on  19
  displaying  19
  docking  19
  floating  20
Tooltips
  converting to rollover captions  62
Training simulation recording mode  34
Transferring Captivate license  16
Transitions (slides)  132
Tutorials
  importing as AVI  25

U
Undoing actions  23
Upgrading projects  14

V
Variables (timing)  121
Views  17
Volume (audio files)  79
W
Wallpaper 28
Watermark images 91
WAV 71
Word 217
Workspace
  customizing 18
  description 17