USING ADOBE® ACROBAT® 9 PRO EXTENDED
This user guide is protected under copyright law, furnished for informational use only, is subject to change without notice, and should not be construed as a commitment by Adobe Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies that may appear in the informational content contained in this guide.

This user guide is licensed for use under the terms of the Creative Commons Attribution Non-Commercial 3.0 License. This License allows users to copy, distribute, and transmit the user guide for noncommercial purposes only so long as (1) proper attribution to Adobe is given as the owner of the user guide; and (2) any reuse or distribution of the user guide contains a notice that use of the user guide is governed by these terms. The best way to provide notice is to include the following link. To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/3.0/

Adobe, the Adobe logo, Adobe Garamond, the Adobe PDF logo, Acrobat, ActionScript, Buzzword, Creative Suite, Distiller, Flash, FrameMaker, FreeHand, Illustrator, InDesign, LiveCycle, Photoshop, PostScript, and Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Apple, Macintosh, and Mac OS are trademarks of Apple Inc., registered in the United States and other countries. Microsoft, MS-DOS, OpenType, OS/2, Windows, and Windows Vista are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. UNIX is a registered trademark of The Open Group in the US and other countries. Helvetica and Times are trademarks of Heidelberger Druckmaschinen AG exclusively licensed through Linotype Library GmbH, and may be registered in certain jurisdictions. ITC Zapf Dingbats is a registered trademark of International Typeface Corporation. All other trademarks are the property of their respective owners.


This product contains either BSAFE and/or TIPEM software by RSA Security, Inc.

Portions include technology used under license from Autonomy, and are copyrighted.


This product includes software developed by the OpenSymphony Group (http://www.opensymphony.com/). Speech compression and decompression technology licensed from Nellymoser, Inc. (www.nellymoser.com).

Sorenson Spark™ video compression and decompression technology licensed from Sorenson Media, Inc.

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.

Portions copyright Focoltone Colour System.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA.

Notice to U.S. Government End Users. The Software and Documentation are “Commercial Items,” as that term is defined at 48 C.F.R. §2.101, consisting of “Commercial Computer Software” and “Commercial Computer Software Documentation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §227.7202-1 through 227.7202-4, as applicable, the Commercial Computer Software and Commercial Computer Software Documentation are being licensed to U.S. Government end users (a) only as Commercial Items and (b) with only those rights as are granted to all other end users pursuant to the terms and conditions herein. Unpublished rights reserved under the copyright laws of the United States. Adobe agrees to comply with all applicable equal opportunity laws including, if appropriate, the provisions of Executive Order 11246, as amended, Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of 1974 (38 USC 4212), and Section 503 of the Rehabilitation Act of 1973, as amended, and the regulations at 41 CFR Parts 60-1 through 60-60, 60-250, and 60-741. The affirmative action clause and regulations contained in the preceding sentence shall be incorporated by reference.
Contents

Chapter 1: Getting started
Activation and registration ............................................................... 1
Help and support ........................................................................ 2
Services, downloads, and extras ...................................................... 3
What's new .................................................................................. 4
Getting started tutorials ................................................................. 7

Chapter 2: Workspace
Work area basics ........................................................................ 22
Customizing the work area ............................................................ 25
Viewing PDF pages ..................................................................... 30
Playing multimedia ..................................................................... 41
Adjusting PDF views ................................................................... 43
Grids, guides, and measurements .................................................. 48
Organizer ...................................................................................... 52
Maintaining the software ............................................................... 56
Non-English languages ................................................................. 57
Acrobat in Mac OS ....................................................................... 58

Chapter 3: Creating PDFs
Overview of creating PDFs ............................................................. 59
Creating simple PDFs with Acrobat ............................................... 61
Scan documents to PDF ................................................................ 65
Using the Adobe PDF printer ......................................................... 70
Creating PDFs with PDFMaker (Windows) ...................................... 74
Converting web pages to PDF ........................................................ 90
Creating PDFs from Adobe Presenter slide shows ......................... 95
Creating PDFs with Acrobat Distiller ........................................... 96
Adobe PDF conversion settings .................................................... 99
Fonts .......................................................................................... 113

Chapter 4: PDF Portfolios and combined PDFs
Combining files into a PDF Portfolio ............................................... 115
Other options for combining files ................................................ 122
Adding unifying page elements ..................................................... 124
Rearranging pages in a PDF .......................................................... 133

Chapter 5: Saving and exporting PDFs
Saving PDFs ............................................................................... 138
Exporting PDFs to other file formats ............................................ 140
Reusing PDF content ................................................................... 145

Last updated 9/30/2011
### Chapter 6: Collaboration
- File sharing and real-time collaboration .................................................. 148
- Preparing for a PDF review ........................................................................ 151
- Starting a review ......................................................................................... 154
- Participating in a PDF review .................................................................... 156
- Tracking and managing PDF reviews ......................................................... 159
- Commenting .............................................................................................. 163
- Managing comments .................................................................................. 176
- Importing and exporting comments ............................................................ 180
- Approval workflows .................................................................................. 184

### Chapter 7: Forms
- Forms basics .............................................................................................. 186
- Creating and distributing forms ................................................................. 188
- Form fields behavior .................................................................................. 200
- Setting action buttons ............................................................................... 210
- Publishing interactive web forms .............................................................. 214
- Using QuickBooks data in forms (Windows) .............................................. 217
- Collecting and managing form data ........................................................... 218
- Filling in forms ........................................................................................... 221

### Chapter 8: Security
- Opening secured documents ....................................................................... 226
- Choosing a security method ...................................................................... 232
- Securing documents with passwords ......................................................... 234
- Securing documents with certificates ....................................................... 236
- Securing documents with Adobe LiveCycle Rights Management ES ........ 243
- Setting up security policies ....................................................................... 244
- Creating or obtaining digital IDs ............................................................... 250
- Removing sensitive content ...................................................................... 255

### Chapter 9: Digital signatures
- Digital signatures ....................................................................................... 260
- Signing PDFs ............................................................................................. 263
- Validating signatures .................................................................................. 268

### Chapter 10: Accessibility, tags, and reflow
- Accessibility features ................................................................................ 273
- Checking the accessibility of PDFs .............................................................. 276
- Reading PDFs with reflow and accessibility features ............................... 279
- Creating accessible PDFs .......................................................................... 285
- Making existing PDFs accessible ............................................................... 290
- Editing document structure with the Content and Tags tabs .................... 300

### Chapter 11: Editing PDFs
- Page thumbnails and bookmarks ............................................................... 308
- Links and attachments .............................................................................. 313
- Actions and scripting ............................................................................... 318
## Chapter 17: Preflight

Analyzing documents ................................................................. 479
Viewing preflight results, objects, and resources ...................................... 482
Preflight reports ................................................................. 486
Advanced inspections ................................................................. 488
Preflight profiles ................................................................. 489
Additional checks ................................................................. 495
Correcting problem areas ................................................................. 500
PDF/X-, PDF/A-, and PDF/E-compliant files ................................................. 504
Automating document analysis ................................................................. 505
Output intents ................................................................. 507

## Chapter 18: Job Definition Format

About JDF files ................................................................. 509
View JDF job definitions ................................................................. 510
Create JDF job definitions ................................................................. 510
Edit JDF job definitions ................................................................. 511
Specify contact information for a print job ................................................. 512
Define media specifications for a print job ................................................. 513
Add and remove JDF job definitions ......................................................... 514
Converting job definition files to HTML ......................................................... 515
Submitting print jobs ................................................................. 515

## Chapter 19: Keyboard shortcuts

Keyboard shortcuts ................................................................. 518

## Index

.............................................................................................................. 523
Chapter 1: Getting started

Before you begin working with your software, take a few moments to read an overview of activation and the many resources available to you. You have access to instructional videos, plug-ins, templates, user communities, seminars, tutorials, RSS feeds, and much more.

Activation and registration

License activation (Windows)

During the installation process, your Adobe software may attempt to contact Adobe to complete the license activation process. No personal data is transmitted. For more information on product activation, visit the Adobe website at www.adobe.com/go/activation.

A single-user retail license activation supports two computers. For example, you can install the product on a desktop computer at work and on a laptop computer at home. If you want to install the software on a third computer, you must first deactivate it on one of the other two computers. Choose Help > Deactivate.

If you are using Acrobat with Creative Suite 4 and you get an error message about expired licensing, see the technote http://kb2.adobe.com/cps/405/kb405970.html.

For more information about activation and deactivation, see the service note http://kb2.adobe.com/cps/100/1008779.html.

Register

Register your product to receive complimentary installation support, notifications of updates, and other services.

❖ To register, follow the onscreen instructions in the Registration dialog box, which appears after you install and activate the software.

💡 If you postpone registration, you can register at any time by choosing Help > Registration.

Adobe Product Improvement Program (Windows)

After you have used your Adobe software a certain number of times, a dialog box will appear, asking you whether you would like to participate in the Adobe Product Improvement Program.

If you choose to participate, data about your use of Adobe software will be sent to Adobe. No personal information is recorded or sent. The Adobe Product Improvement Program only collects information about the features and tools you use in the software and how often.

You can opt in to or opt out of the program at any time:

• To participate, choose Help > Improvement Program Options and click Yes.
• To stop participating, choose Help > Improvement Program Options and click No, Thank You.
Adobe Customization Wizard
Adobe Customization Wizard 9 helps IT professionals take greater control of enterprise-wide deployments of Adobe® Acrobat® 9 Pro Extended and Adobe Reader®. With it, you can customize the installer and application features before deployment. The Customization Wizard is a free downloadable utility. Providing a graphical interface to the Windows Installer for Acrobat, the Customization Wizard enables IT administrators to:

- Optimize the behavior of the installer by including silent installation, pre-serialization, restart, multilingual, and custom setup choices.
- Customize key application preferences—turn off automatic updates, add and set default job options, and customize collaboration and security settings.
- Help prevent users from modifying certain preferences.

Read Me
The installation disc may contain a Read Me file for your software. Open the file to read important information about topics such as the following:

- System requirements
- Installation (including uninstalling the software)
- Activation and registration
- Customer support
- Legal notices

Help and support
Community Help
Community Help is an integrated environment on adobe.com that gives you access to community-generated content moderated by Adobe and industry experts. Comments from users help guide you to an answer.

Community Help draws on a number of resources, including:

- Videos, tutorials, tips and techniques, blogs, articles, and examples for designers and developers.
- Complete online product Help, which is updated regularly by the Adobe documentation team.
- All other content on Adobe.com, including knowledgebase articles, downloads and updates, Developer Connection, and more.

Use the help search field in your product’s Help interface to access Community Help directly, or go to www.adobe.com/support/acrobat to access the product Help and Support page, a portal to all of the Community Help content for your product.

The sites searched by the default Community Help search engine are hand-selected and reviewed for quality by Adobe and Adobe Community Experts. Adobe experts also work to ensure that the top search results include a mixture of different kinds of content, including results from online product Help.

For more information on using Community Help, see http://help.adobe.com/en_US/CommunityHelp/.

For a video overview of Community Help, see www.adobe.com/go/lrvid4117_xp.
Product Help
Adobe provides a comprehensive user guide for Acrobat as online product Help and PDF. Topics from online product Help are included in your results whenever you search Community Help.

If you want to consult or search online product Help only, you can access it by clicking the product Help link in the upper-right corner of the Help and Support page. Be sure to select the This Help System Only option on the Help page before you do your search.

The Help menu within the product opens local Help, a subset of the content available in online product Help. Because local Help is not as complete or up-to-date as online product Help, Adobe recommends that you use the PDF version of product Help if you want to stay off-line. A downloadable PDF of complete product Help is available from two places:
- The product’s Help and Support page (upper-right corner of the page)
- Web Help (top of the Help interface)

For more information on accessing product help, see http://help.adobe.com/en_US/CommunityHelp/.

Support resources
Visit the Adobe Support website at www.adobe.com/support to learn about free and paid technical support options.

Services, downloads, and extras
You can enhance your product by integrating a variety of services, plug-ins, and extensions in your product. You can also download samples and other assets to help you get your work done.

Adobe creative online services
Adobe® Creative Suite® 4 includes new online features that bring the power of the web to your desktop. Use these features to connect with the community, collaborate, and get more from your Adobe tools. Powerful creative online services let you complete tasks ranging from color matching to data conferencing. The services seamlessly integrate with desktop applications so you can quickly enhance existing workflows. Some services offer full or partial functionality when you’re offline too.

Visit Adobe.com to learn more about available services. Some Creative Suite 4 applications include these initial offerings:
- Kuler™ panel  Quickly create, share, and explore color themes online.
- Adobe® ConnectNow  Collaborate with dispersed working teams over the web, sharing voice, data, and multimedia.
- Resource Central  Instantly access tutorials, sample files, and extensions for Adobe digital video applications.

Adobe Exchange
Visit the Adobe Exchange at www.adobe.com/go/exchange to download samples as well as thousands of plug-ins and extensions from Adobe and third-party developers. The plug-ins and extensions can help you automate tasks, customize workflows, create specialized professional effects, and more.
Adobe downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software.

Adobe Labs
Adobe Labs at www.adobe.com/go/labs gives you the opportunity to experience and evaluate new and emerging technologies and products from Adobe. At Adobe Labs, you have access to resources such as these:

- Prerelease software and technologies
- Code samples and best practices to accelerate your learning
- Early versions of product and technical documentation
- Forums, wiki-based content, and other collaborative resources to help you interact with like-minded users.

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become productive with new products and technologies. Adobe Labs is also a forum for early feedback. The Adobe development teams use this feedback to create software that meets the needs and expectations of the community.

Adobe TV

Extras
The installation disc contains a variety of extras to help you make the most of your Adobe software. Some extras are installed on your computer during the setup process; others are located on the disc.

To view the extras installed during the setup process, navigate to the application folder on your computer.

- Windows*: [startup drive]\Program Files\Adobe\[Adobe application]
- Mac OS*: [startup drive]/Applications/[Adobe application]

To view the extras on the disc, navigate to the Goodies folder in your language folder on the disc. Example:

- /English/Goodies/

What’s new

PDF creation, editing, and searching

Unify a wide range of content into a PDF Portfolio  Combine documents, drawings, email, and spreadsheets into a single, compressed PDF Portfolio. Use professionally designed templates that can be branded with your logo and include descriptions to guide recipients through the contents.

Convert paper documents to PDF  New optical character recognition (OCR) technology and support for a broader range of scanners improves searchability and appearance of the scanned documents. See “Scan a paper document to PDF” on page 65.

Convert web pages to PDF  Improved web capture allows you to convert complete web pages or just the portions you want, including or excluding rich and interactive media. PDF versions of web pages are easy to print, archive, markup, and share. See “Converting web pages to PDF” on page 90.
**Convert documents from new versions of Lotus Notes and AutoCAD** Acrobat now supports Lotus Notes 8.5. Acrobat Pro and Acrobat Pro Extended now support Autodesk AutoCAD 2009.

**Compare PDF documents** Acrobat Automatically highlights the differences between two versions of a PDF document, including text and images, so you can quickly and easily identify what has changed. See “Compare a revised PDF to an earlier version” on page 36.

**Search across multiple PDFs** Enhanced functionality enables you to search multiple PDF files in the same folder to help you quickly find the information you need.

**Collaboration**

**Use Acrobat.com for shared reviews** Participants download the file from Acrobat.com, and add comments or data using Acrobat or Adobe Reader. When finished, participants publish comments or submit responses to Acrobat.com. When using Acrobat.com for shared reviews, you can also allow reviewers to open and share the PDF in a live chat session. See “Starting a review” on page 154.

**Collaborating in online meetings** Use Adobe ConnectNow, a personal web-conference tool, to conduct real-time meetings on your desktop. Attendees join the meeting by logging into a web-based meeting space from their own computers. In a ConnectNow online meeting, you can share your desktop, use live chat, share online whiteboards, and use many other collaboration features. See “Collaborate in online meetings” on page 150.

**Use Acrobat.com to upload and share large documents** From Acrobat or Reader, you can create your own user account on Acrobat.com. Use Acrobat.com to upload and share most document types, and to share PDFs or your desktop in online meetings. See “Share documents with others” on page 148.

**Synchronize document views** Ensure colleagues, clients, and partners are on the same page at the same time with the ability to co-navigate documents. Use Collaborate Live to provide clarity, enhance discussion, and walk recipients through a document in real time. See “Collaborate with others in a PDF” on page 149.

**Forms**

**Easily create and edit electronic forms** (Windows) Use the new Forms Wizard to convert Microsoft Word and Excel documents or scanned paper into PDF forms. Form fields are automatically recognized and converted to fillable fields. Quickly add, edit, and name form fields. Use the Tracker to see when forms have been completed and who has completed them. See “Create forms using Acrobat” on page 190.

**Collect and export form data** Easily collect user data and export the data to a spreadsheet for analysis and reporting. See “Collecting and managing form data” on page 218.

**Track forms** Use the Tracker to see when forms have been completed and who has completed them. See “About Forms Tracker” on page 220.


**Create and distribute online forms** Create and distribute online forms using your web browser and the Adobe FormsCentral service. Recipients fill out these forms using any Internet-connected device. See “Create online forms using FormsCentral” on page 190.

**Multimedia and 3D models**

**Isolate parts in an assembly** Display the geometry, PMI, and PMI views for an isolated part, and hide or deselect these elements for all other parts. See “Hide, isolate, and change the appearance of parts” on page 392.
Include Flash content in PDFs  Add Flash® videos and animations to your PDF documents. Native support for Flash enables reliable cross-platform playback. No additional media player is necessary. See “Add multimedia to PDFs” on page 339.

Add comments to videos  Add comments to a video as you are watching it. Each comment is attached to a specific frame, so that when you view the comments, they appear in the context in which they were made. You can also enable Acrobat Standard and Adobe Reader users to add comments to videos. See “Add comments to videos” on page 343.

Create interactive presentations  Use Adobe Presenter to liven up your slides with video, voice-over, demos, and interactive quizzes, then convert to PDF for easy sharing. See “Creating PDFs from Adobe Presenter slide shows” on page 95.

Expanded 3D features  Use the new Adobe 3D Reviewer to combine multiple CAD formats into one assembly, compare a revised design to an earlier version, measure and section on precise geometry, and create exploded views, animations, and balloons. Export your work to 2D vector or raster files, or save as PDF. See “About Adobe 3D Reviewer” on page 389.

View and interact with PDF maps  Import, measure, and mark up geospatially enabled PDF maps. Discover the longitude and latitude by placing your cursor over a location. Measure PDF maps in kilometers or miles. Navigate 3D PDF map content in 3D with the Fly tool for better relational map viewing. Georegister PDF maps. See “Creating and using geospatial PDFs” on page 406.

Digital signatures

Long-term signature validation enhancements  Embed the certificate chain, revocation status, and timestamp after signature creation. Allow valid, but expired timestamps to be used. See “Establish long-term signature validation” on page 269.

Create ink signatures  Add a simple handwritten signature on a page. See “Sign a PDF” on page 264.

Legal

Search and redact  Search and redact a list of words or phrases or a specific text pattern (for example, phone numbers, credit card numbers, email addresses, or dates). See “Search and redact words” on page 257.

Bates numbering for PDF Portfolios  When designating documents for Bates numbering, you can add PDFs, PDF Portfolios, and any non-PDF files that can be converted to PDF. The process converts non-PDF file types to PDF, and then adds Bates numbers to the resulting PDF. If you add Bates numbering to a PDF Portfolio, any non-PDF files in the PDF Portfolio are replaced with the converted and numbered PDFs. See “Add a Bates numbering header or footer” on page 126.

Creative professional

Output preview enhancements  Use the Object Inspector to quickly inspect content in a document. The information displayed is for all content that is directly underneath where the cursor is clicked.

Preflight enhancements  Validate PDF/E compliance and save documents as PDF/E. Run checks and fixups on selected objects. View improved reports.

Color conversion enhancements  Set the transparency blending space. Remap spot colors using the Pantone library. Easily convert colors using the new design.
Getting started tutorials

The step-by-step tutorials in this section help you get started with Acrobat 9. You'll learn how to create PDFs using PDFMaker; share documents with colleagues for review and discussion; create interactive, electronic forms; assemble documents of various formats into a single PDF Portfolio; and securely sign documents digitally.

For more tutorials and videos about all that you can do with Acrobat, see the following online resources:

- Exploring key features of Acrobat 9: www.adobe.com/go/learn_acr_portfolio_prox_en
- What is Acrobat?: www.adobe.com/go/lrvid4200_a9
- Introducing Acrobat 9: www.adobe.com/go/lrvid4081_a9
- Using multiple applications in a creative workflow: www.adobe.com/go/lrvid4205_a9
- Using multiple applications in a business workflow: www.adobe.com/go/lrvid4204_a9

Create PDF

Creating PDFs using Acrobat PDFMaker (Windows)

Convert your business documents to Adobe PDF with a single click. Acrobat PDFMaker simplifies the process of converting documents to PDF in several business applications, including Microsoft Office applications and Lotus Notes. When you install Acrobat, it adds PDFMaker controls to compatible applications automatically.

1  Create your document.

Create and finalize the document in the authoring application that supports PDFMaker. Save the document.

2  Select PDF conversion settings.

In the authoring application, choose Adobe PDF > Change Conversion Settings. If you’re using Lotus Notes, choose Actions > Change Adobe PDF Conversion Settings. If you’re using a Microsoft Office 2007 application, click Preferences in the Acrobat ribbon.
In the PDFMaker Settings area of the Acrobat PDFMaker dialog box, choose the appropriate PDF preset from the Conversion Settings menu. The PDF preset determines file compression, image resolution, whether fonts are embedded, and other PDF conversion settings. If you are preparing a document for professional printing, use the High Quality Print or Press Quality preset. If you are preparing a document for online viewing, choose Small File Size. The Standard default setting is appropriate for many business uses and desktop printing.

Once you’ve selected conversion settings, those settings are used every time you create a PDF from that application until you change the settings.

3 Select application settings.

In the Application Settings area of the dialog box, select whether to include bookmarks, hyperlinks, accessibility features, and other options. Click the application tab (for example, the Word tab) to see options that are specific to your application. In Word, for example, you can convert footnotes and links. In Visio (supported in Acrobat 9 Pro Extended and Acrobat 9 Pro), you can flatten layers. Click OK to close the Acrobat PDFMaker dialog box.

4 Create the PDF.

Click the Convert To Adobe PDF button on the Acrobat PDFMaker toolbar or, in Microsoft Office 2007, click the Create PDF button on the Acrobat ribbon. You can automatically email the PDF or send it out for a review, using other commands in the Adobe PDF menu.

When prompted, enter a name and location for the PDF. Depending on the application you’re using and your settings, prompts may appear allowing you to select other options when you create the PDF.
You can also convert web pages to PDF directly using Internet Explorer. To convert, visit a website in the Internet Explorer browser, and then click the Convert button in the toolbar.

Collaborate

Initiating a shared review
In a shared review, all participants can view and respond to comments. It’s a great way to let reviewers resolve conflicting opinions, identify areas for research, and develop creative solutions during the review process. You can host a shared review on a network folder, WebDAV folder, SharePoint workspace, or on Acrobat.com, a new secure web-based service. All you need is Acrobat, a PDF, and a free Adobe ID to get started.

1 Prepare the PDF.
   Save the PDF you want participants to review. If you want to call attention to particular questions or topics for discussion, add comments to the PDF.

2 Send the PDF for a shared review.
   Choose Comments > Send For Shared Review. Acrobat opens the Send For Shared Review wizard. You can share any document that can be modified with comments. If a document has security settings that do not allow comments, Acrobat notifies you.

3 Select a method for collecting comments.
   Choose how you want to post the PDF and collect comments from reviewers. Choose Automatically Download & Track Comments With Acrobat.com if you want to use Acrobat.com to share the review. Choose Automatically Collect Comments On My Own Internal Server to use a network server, a WebDAV server, or a SharePoint workspace.
If you’re hosting the PDF on your own server, select the type of server and enter its path. If you’re hosting the PDF on Acrobat.com, enter your Adobe ID. If you don’t have an Adobe ID, click Create Adobe ID to create one within Acrobat.

4 Invite reviewers.

Enter the email addresses for the people you want to invite to the review, or select the addresses from your email address book. Then, customize the message for reviewers. Set a review deadline. After the deadline, commenting tools will no longer be available on the shared review server. If you’re using Acrobat 9 Pro Extended or Acrobat 9 Pro, then Adobe Reader users can participate in the shared review.

5 Send the PDF.

Click Send to post the PDF to the server and send email invitations to the review participants. Acrobat saves a copy of the shared review file in the same location, with the word “_review” appended to it.

Once you’ve started a shared review, you can read and reply to comments on the shared review server. You can also read all the comments after the review is over. Use Tracker, within Acrobat, to see who has commented, send email reminders to reviewers, or change the deadline.

Enabling live collaboration

You can review a PDF live, online, with one or more colleagues using Acrobat.com. The live collaboration feature lets you share pages, so that all viewers are seeing the same thing at the same time. Use the live chat window to discuss the document you’re viewing. You can invite anyone with Acrobat 9 or Reader 9 to participate in live collaboration.
Note: The live collaboration feature is not available in all languages.

1 Prepare the document.

Create and save the document you want to discuss in live collaboration. If it’s not already a PDF, convert it to PDF using Adobe PDF printer, Acrobat PDFMaker (Windows), or the Create PDF commands in Acrobat.

Open the PDF you want to discuss in Acrobat.

2 Start collaboration.

Choose File > Collaborate > Send & Collaborate Live. Log on to Acrobat.com, if prompted. If you don’t have an Adobe ID, create one.

3 Invite participants.

Enter the email addresses of the colleagues you want to collaborate with, placing a semicolon or return between addresses. You can also add email addresses from the address book of your email application, such as Microsoft Outlook.
Preparing the collaboration invitation

Edit the subject and message to customize the email invitation for your collaboration. To post the document to Acrobat.com, select Store File On Acrobat.com And Send A Link To Recipients. Select a level of access to determine who can access the document from Acrobat.com. If you don’t select Store File On Acrobat.com, Acrobat sends the document to participants as an attachment.

The Collaborate Live navigation pane opens in the document.

4 Wait for other participants.

To share pages or chat online, at least one other person must join you. Using Acrobat 9 or Reader 9, participants can join by clicking the PDF attachment or clicking the URL in the invitation. After participants log in with their Adobe ID and password or join as a guest, they can double-click the PDF to open it.

Watching participants join the session

5 Share pages.

After at least one other person joins the live collaboration session, you can synchronize page views so that everyone participating sees the same page view. To share pages, click the Start Page Sharing button. When you want to stop page sharing, click Stop Page Sharing.

6 Chat online.
To discuss the document, type chat messages in the box at the bottom of the Collaborate Live navigation pane. Click the color box to choose a color for your chat text. To save the chat history, choose Save Chat from the options menu in the navigation pane.

**Forms**

Creating an interactive form

You can convert any form into an interactive form that users can fill out and return electronically. Start with a paper form you've scanned or a form document you've created in any application.

1. **Create the PDF.**
   
   You can scan a paper form directly into Acrobat (choose File > Create PDF > From Scanner). You can also convert any electronic document to PDF using Acrobat PDFMaker, the Adobe PDF printer, or the Create PDF commands in Acrobat.

2. **Use the Form wizard to automatically create form fields.**
   
   Choose Forms > Start Form Wizard. Follow the onscreen instructions in the wizard, and click OK to close the Welcome To Form Editing Mode dialog box. When you run the wizard, Acrobat analyzes the document and automatically creates electronic form fields.
3 Evaluate the form fields Acrobat created.

Acrobat lists the form fields it created in the Fields pane. Scroll through the document to see whether Acrobat missed any fields or created any extra fields. To delete a field, select it in the Fields pane and press Delete.

4 Add and edit form fields as needed.

Add form fields where you need them. You can add text fields, check boxes, list boxes, combo boxes, radio buttons, action buttons, digital signature fields, and even barcodes to the PDF. Select the type of form field from the Add New Field list in the Forms toolbar, and then click where you want the field to appear. Give each new field a unique and descriptive name. The name doesn’t appear on the form that users see, but it identifies the field if you work with the data in databases or spreadsheets.
Click Show All Properties in the field name dialog box if you want to make other changes. You can change the field appearance, set a text field to accept multiple lines of text, create a label for users, or set other properties. To edit a field, make sure you’re in Form mode, and then double-click the field. (To switch to Form mode, choose Forms > Add Or Edit Fields.) To preview the form, click Preview in the Forms toolbar.

Saving the form:

5. Save the form.

Be sure to save the form with all the fields you’ve added. Choose File > Save As to save the form with a different name, so that your original static document remains intact.

**PDF Portfolios**

**Creating a PDF Portfolio**

Quickly pull together all the files for a project into a single, coherent PDF Portfolio. These files can include text documents, email messages, spreadsheets, CAD drawings, PowerPoint presentations, videos, PDFs, and more. You don’t have to convert the component documents to PDF, and you can edit each component independently without affecting anything else in the PDF Portfolio.

1. Create the PDF Portfolio file.

   In Acrobat, choose File > Create PDF Portfolio. The PDF Portfolio toolbar appears below the menu bar; Acrobat displays this toolbar whenever you open a PDF Portfolio. In Acrobat 9 Pro and Acrobat 9 Pro Extended, the Edit PDF Portfolio pane is open on the right side of the window.

2. Add files to the PDF Portfolio.

   Choose Modify > Add Files in the PDF Portfolio toolbar. Navigate to the files you want to include. Select a file, and click Open. Shift-select to add multiple contiguous files; press Ctrl to select multiple files in any order.
Selecting files for a PDF Portfolio

When you add a file to the PDF Portfolio, a copy of the original document is included. If the document isn’t a PDF, anyone who receives the PDF Portfolio may have to install the native application to preview that particular document. For example, if you include a PowerPoint presentation, someone viewing your PDF Portfolio must have Office installed to view that component.

3 Select a layout.

Click Choose A Layout in the Edit PDF Portfolio pane. Select a category, such as Basic Layouts, from the pop-up menu, and then select a layout.

Layout options

The layout provides navigational aids and determines how component documents are displayed on the home page of the PDF Portfolio. By default, the Basic Grid layout is applied when you first create a PDF Portfolio, but you can use any layout.

4 Add a header.

You can give a PDF Portfolio a consistent look by applying a header to the top of the page. A header can include text and graphics, such as a logo, company name, or contact information.
To add a header, click Add Welcome & Header in the Edit PDF Portfolio pane, click Header, and then select a template. Each template contains an image placeholder, a text placeholder, or both. Click an image placeholder to replace it with a GIF, JPEG, or PNG file. Click a text placeholder to type and format text.

A header unifies the PDF Portfolio contents.

Add a welcome page.

A welcome page appears when the PDF Portfolio is opened. A welcome page can include text, images, or a Flash animation (SWF file or FLV file).
To add a welcome page, click Welcome Page in the Edit PDF Portfolio pane. Select a template, and then click a placeholder to replace it with your text, image, or SWF file.

6 Select a color scheme.

You can further customize a PDF Portfolio by selecting which colors to use for text, backgrounds, and the cards that display component data. Click Select A Color Scheme in the Edit PDF Portfolio pane. Click the color swatch that represents the scheme you want to use, or click Customize Color Scheme to develop your own. To create a custom color scheme, select a color for each of the categories, such as Primary Text Color.

7 Publish the PDF Portfolio.

When you've completed your PDF Portfolio, you can share it through email or on Acrobat.com, a secure web-based service. You can burn it to a CD or DVD, or distribute it as you would share any other PDF.

First, choose File > Save Portfolio. From the share menu in the PDF Portfolio toolbar, choose Email to send the PDF Portfolio as an email attachment. You can also share it on Acrobat.com, which is especially useful if the PDF Portfolio file size is too large for many email servers. From the share menu, choose Share Portfolio On Acrobat.com, and then log on to Acrobat.com.
Security

Signing a document electronically
Like a handwritten signature, a digital signature is uniquely yours. Acrobat includes features to keep your digital signature secure. Unlike traditional signatures, digital signatures can contain additional information, such as the date and time of signature and the reason for signing. Just as you developed your own signature style early in life, you can add your own flair to your signature appearance, as well.

1 Obtain a digital ID.

If you don’t already have a digital ID, create a self-signed digital ID in Acrobat. A self-signed digital ID includes an encrypted private key for signing or decrypting documents. It also includes a public key in a certificate used to validate signatures and encrypt documents.

To create a self-signed digital ID, choose Advanced > Security Settings. Select Digital IDs on the left, and then click the Add ID button in the toolbar. Select A New Digital ID I Want To Create Now, and continue through the wizard.

Type the personal information for your digital ID, including your name. When you certify or sign a document, the name appears in the Signatures panel and in the signature field. Name your digital ID and create a password for it that contains at least six characters, with no punctuation marks or special characters. Click Finish. Make a backup copy of your digital ID file, in case the original is lost or damaged.

2 Create an appearance for your digital signature.

Your digital signature can be simple or complex. It can look like a handwritten signature or a typed name. It can contain a company logo, include the date and time you signed, and state a reason for signing. You can create multiple signature appearances for different uses; select one each time you sign a document. If you want to include an image of your signature, scan your signature and save it as a PDF.
To create an appearance, choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS). Select Security on the left, and then click New in the Digital Signatures section. Give the signature appearance a short, descriptive title that you’ll recognize when you’re signing a document. Select options, including whether you want to include an imported graphic, such as a scanned signature. As you make changes, your edited signature appears in the preview window. Click OK.

Use Security preferences to customize how your signature appears.

If you selected Reason, click Advanced Preferences, and, in the Creation pane, select Show Reasons When Signing. If you selected Location, select Show Location And Contact Information When Signing.

Review the document carefully.

Before you sign any document, physically or electronically, make sure that you know what you are signing and where all the signature fields are. Because dynamic content might alter the appearance of the PDF and mislead you, view the document in Preview Document mode before signing. To use Preview Document mode, open the Preferences dialog box and select Security on the left; then, select View Documents In Preview Document Mode When Signing.

Check each page of a document for signature fields. You may need to sign a document in more than one place. Each signature field is unique, so your signature won’t automatically be copied from one field to the other signature fields in the document.

Sign the PDF.

To sign the document, click the signature field. If no signature field exists, choose Sign > Place Signature from the Tasks toolbar and draw a signature field on the page.

If you’ve set Acrobat to display documents in Preview Document mode before signing, a document message bar reports whether any dynamic content exists in the document. When you’ve reviewed the document, click Sign Document in the document message bar to proceed.
Choose a signature appearance when signing a document.

In the Sign Document dialog box, select an appearance, and then add any information it requires, such as the location or the reason for signing. Enter a password if your digital ID requires it. Click Sign. Give the document a new name so that you can change the original PDF without invalidating the signature, and click Save.

When you apply a digital signature, Acrobat embeds an encrypted message digest in the PDF. Acrobat also embeds the details from your certificate and a version of the document at the time it was signed.

5 Distribute your certificate.

To verify your digital ID, others who view your document must have the public certificate from your digital ID. To send your certificate, choose Advanced > Security Settings, and select Digital IDs on the left. Expand the list, select the digital ID you want to share, and click Export. Follow the onscreen instructions to email your certificate as an FDF file to someone or to save the certificate as a different file type.
Chapter 2: Workspace

As you get acquainted with your product, make setting up your work environment a priority. The more you learn about its potential, the better you can take advantage of its features, tools, and options.

There’s much more to the application than you see at first glance. Various hidden tools, preferences, and options can enhance your experience and give you greater control over how your work area is arranged and displayed.

Work area basics

View the work area

Adobe® Acrobat® 9 Pro Extended opens in two different ways: as a stand-alone application, and in a web browser. The associated work areas differ in small but important ways.

The work area for the stand-alone application includes a document pane and a navigation pane. The document pane displays Adobe® PDFs. The navigation pane on the left side helps you browse through the PDF. Toolbars near the top of the window provide other controls that you can use to work with PDFs.

When you open a PDF inside a web browser, the toolbars, navigation pane, and document pane are available. To access commands in the menu bar, download the PDF and open it in Acrobat or Adobe Reader.

Note: Some, but not all, PDFs appear with a document message bar. PDF Portfolios appear with a specialized work area.
More Help topics
“View the PDF Portfolio work area” on page 116
“Document message bar” on page 24

Opening PDFs
You can open a PDF in many ways: from within the Acrobat application, from your email application, from your file system, or on a network from within a web browser. The initial view of the PDF depends on how its creator set the document properties. For example, a document may open at a particular page or magnification.

Some PDFs are restricted and open only after you enter a password provided to you by the PDF owner. If a document is encrypted, you may need the permission of its creator to open it. In the case of some restricted or certified documents, you may be prevented from printing a file or copying information to another application. If you have trouble opening a PDF or can’t use certain features, contact its author or owner.

If a document is set to open in Full Screen mode, the toolbar, command bar, menu bar, and window controls are not visible. You can quit Full Screen mode by pressing Ctrl+L.

Select another tool
By default, the Select tool is active when Acrobat opens, because it is the most versatile tool.

Specialized tools, such as those for zooming in or adding review comments, are available in toolbars and in the Tools menus.

More Help topics
“Defining initial view as Full Screen mode” on page 336
“View the PDF Portfolio work area” on page 116
“Opening secured documents” on page 226

Select a tool
❖ Do one of the following:
• Select a tool in a toolbar.
• Choose Tools > [toolbar name] > [tool].

Switch temporarily to the Zoom In or Hand tool
You can use these tools temporarily, without deselecting the current tool.
• To select the Hand tool temporarily, hold down the spacebar.
• To select the Zoom In tool temporarily, hold down Ctrl+spacebar.

When you release the keys, Acrobat reverts to the previously active tool.
Document message bar
The document message bar appears only in certain types of PDFs. Typically, you see this area when you open a PDF form, a PDF that has been sent to you for review, a PDF with special rights or security restrictions, or a PDF that is compliant with PDF/A, PDF/E, or PDF/X standards. The document message bar appears immediately below the toolbar area. To show or hide the document message bar, click its button on the left side of the work area.

Look on the document message bar for instructions on how to proceed and for any special buttons associated with the task. The bar is color coded: purple for forms, yellow for reviews or security alerts, and blue for certified PDFs or PDFs with password security or document restrictions.

More Help topics
“Security alerts” on page 226
“Enhanced security” on page 228
“Filling in forms” on page 221
“Commenting” on page 163

Set preferences
Many program settings are specified in the Preferences dialog box, including settings for display, tools, conversion, and performance. Once you set preferences, they remain in effect until you change them.

1. Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS).
2. Under Categories, select the type of preference you want to change.
Re-create preferences

Re-create the Acrobat Preferences folder (Windows)
Re-create the Acrobat Preferences folder to eliminate problems that damaged preferences cause. Most preference problems are caused by these file-based preferences, although most Acrobat preferences are stored within the registry.


1. Quit Acrobat.
2. In Windows Explorer, go to the folder C:\Users\Username\AppData\Local\Adobe\Acrobat\[version], and move the Preferences folder to another location (for example, C:\Temp).
3. Restart Acrobat.

If the problem recurs after you re-create the Acrobat Preferences folder, then the problem isn’t related to the Preferences folder. To restore custom settings, drag the folder you moved in step 2 back to its original location. Then click Yes To All to replace the new Preferences folder.

Re-create the Acrobat preferences files (Mac OS)
You can re-create the Acrobat preferences files to eliminate problems caused by a damaged preferences file.

*Note:* Re-creating the Acrobat preferences files restores settings to their defaults.

1. Quit Acrobat.
2. Drag the following files from the Users/[Username]/Library/Preferences folder to the Desktop:
   - Acrobat WebCapture Cookies
   - Acrobat Distiller Prefs and `com.adobe.Acrobat.Pro.plist` (if you are troubleshooting an issue with Distiller)
   - The Acrobat folder, which contains preferences for forms (MRUFormsList), collaboration (OfflineDocs), and color settings (AcrobatColor Settings.csf)
3. Restart Acrobat

If the problem recurs after you re-create the Acrobat preferences files, then the problem isn’t related to preferences files. To restore custom settings, drag the files you moved in step 2 back to their original location. Then click OK to the alert “A newer item named ‘[filename]’ already exists in this location. Do you want to replace it with the older one you’re moving?”

Customizing the work area

Displaying menus
Ordinarily, it’s a good idea to keep the Acrobat menus visible so that they are available as you work. It is possible to hide them, using the View > Menu Bar command. However, the only way to display and use them again is by pressing F9/Shift+Command+M.
Acrobat also has numerous context-sensitive menus. These menus appear when you right-click an element in the work area or PDF that has such a menu associated with it. A context menu displays commands that relate to the item or area that you clicked. For example, when you right-click the toolbar area, that context menu displays the same commands as the View > Toolbars menu.

**Note:** The menu bar appears only if Acrobat is open as a stand-alone application. If Acrobat is open within the browser, only the browser application menu appears at the top of the window. However, context menus are available in both cases.

### About toolbars

Toolbars reduce clutter in the work area by arranging tools in task-related groups. For example, the Page Display toolbar includes buttons for changing how many pages you can see at a time in the document window. The Comment & Markup toolbar contains tools for reviewing and annotating a PDF.

Any toolbar can float or be docked. Docked toolbars appear in the toolbar area. Floating toolbars appear as independent panels that you can move anywhere in the work area.

Each toolbar has a grabber bar, which is a vertical gray stripe at the left end of the toolbar.

- When you position the pointer over a grabber bar, a tool tip displays the name of the associated toolbar.

- When you drag a grabber bar, the toolbar moves. You can drag toolbars off the toolbar area (so that they float), dock them in the toolbar area, or rearrange them in the toolbar area.

Some toolbars appear by default and some are hidden.

### Toolbars open by default

A. Tasks toolbar  
B. File toolbar  
C. Page Navigation toolbar  
D. Select & Zoom toolbar  
E. Page Display toolbar  
F. Find toolbar

Each of the buttons in the Tasks toolbar is associated with a menu of commands. Click the arrow ▶ to the right of the button name to open the menu. For example, click the arrow next to the Collaborate button  to display a menu of commands related to collaboration tasks.

💡 Position the pointer over a tool to see a description of the tool. Position the pointer over the grabber bar on the left edge of a toolbar to see its name. All tools are identified by name in the More Tools dialog box (Tools > Customize Toolbars).

### More Help topics

- “Customizing the work area” on page 25
- “Displaying menus” on page 25

### Display and arrange toolbars

When your work does not involve using the tools in a toolbar, you can close the toolbar to tidy up the work area. For example, if you are not adding review comments to a PDF, there’s no need to have the Comment & Markup toolbar open.

When you need easy access to a toolbar that is hidden by default, you can open it. This toolbar appears as a floating panel, which you can move or dock in the toolbar area.
Note: If several PDFs are open, you can customize the toolbars for each PDF independently. The different customized states persist as you switch between PDFs.

More Help topics
“Open or close reading mode” on page 34

Show or hide toolbars
• To open a toolbar, choose View > Toolbars > [toolbar name]. A check mark next to the toolbar name indicates that the toolbar is displayed.
• To hide all toolbars, choose View > Toolbars > Hide Toolbars.
• To change a toolbar that is either shown or hidden, right-click the toolbar area, and choose the toolbar you want to show or hide.
• To change the visibility of several toolbars, choose Tools > Customize Toolbars or View > Toolbars > More Tools. Then, select and deselect toolbars. (Check marks by the toolbar names indicate which ones are currently visible.)

Note: Whether a new toolbar opens as a floating toolbar or docked in the toolbar area depends on its default position or where it appeared in your previous configuration of the work area, if any.

Move toolbars
• To rearrange the docked toolbars, use the toolbar grabber bars to drag them from one position to another.
• To move a floating toolbar, drag it by its title bar or grabber bar to another location in the work area.
• To float a docked toolbar, drag it by its grabber bar from the toolbar area.

Return toolbars to their default configuration
❖ Choose View > Toolbars > Reset Toolbars.
**Lock or unlock the toolbar area**

Locking the toolbars prevents any rearrangement of the toolbar area, so all grabber bars disappear when the toolbar area is locked. Locking does not affect the positions of any floating toolbars.

❖ Choose View > Toolbars > Lock Toolbars.

Select the command a second time to unlock the toolbar area.

*Note: When the toolbar area is locked, you can still move floating toolbars by dragging them by their title bars. However, you can’t dock them unless you unlock the toolbar area.*

**Show and hide toolbar elements**

You can alter the display within an individual toolbar to keep just the tools you need available with a minimum of wasted space. You can also show and hide tool labels.

**Show or hide individual tools**

Acrobat includes more tools and more toolbars than the set that appears by default. You can customize the toolbars so that the tools you use most often appear in the toolbar area.

❖ Do any of the following:

- Right-click the toolbar, and select a tool that you want to display or deselect a tool that is already displayed if you want to hide it.
- Right-click any toolbar and choose More Tools. Then select individual tools and toolbars that you want to display, and deselect those that you want to hide.

*Note: A selected tool appears in the toolbar area only if its toolbar is also selected in the More Tools dialog box.*

**Show or hide tool labels**

The default view shows labels for some toolbar buttons. You can show labels for all buttons to help you as you learn to use Acrobat, or you can hide all tool labels to save space in the toolbar area.

❖ Choose View > Toolbars > Button Labels > [option].

*Note: Tool labels are turned off selectively when space in the toolbar area becomes limited.*

**Review properties for tools and objects**

The Properties toolbar provides easy access to the properties for many tools and objects such as links, comments, form fields, media clips, and bookmarks. For example, if you select the Note tool, the Properties toolbar displays the current default properties for that tool. If you select a note in the document, the Properties toolbar displays properties for that note.

You can use the Properties toolbar to change many of the settings that appear there. A few items only provide information and cannot be edited.

Like all toolbars, the Properties toolbar can float or be docked in the toolbar area. The Properties toolbar is different in that it doesn’t contain tools and can’t be customized to hide options.

1 Choose View > Toolbars > Properties Bar.
2 Select the object or tool that you want to review.
3 Change properties for the selected item, as desired.

*If you want to change object properties other than those listed in the Properties toolbar, right-click the object, and choose Properties.*

Last updated 9/30/2011
Show or hide the navigation pane

The navigation pane is an area of the workspace that can display different navigation panels. Typically, these panels act like a table of contents, with items you can click to jump to a specific place in the document. For example, the Pages panel contains thumbnail images of each page; clicking a thumbnail opens that page in the document.

When you open a PDF, the navigation pane is closed by default, but buttons along the left side of the work area provide easy access to various panels, such as the Pages panel button and the Bookmarks panel button. When Acrobat is open but empty (no PDF is open), the navigation pane is unavailable.

1. To open the navigation pane, do one of the following:
   - Click any panel button on the left side of the work area to open that panel.
   - Choose View > Navigation Panels > Show Navigation Pane.

2. To close the navigation pane, do one of the following:
   - Click the button for the currently open panel in the navigation pane.

Note: The creator of the PDF can control the contents of some navigation panels and may make them empty.

Adjust navigation panels

Like toolbars, navigation panels can be docked in the navigation pane, or they can float anywhere in the work area. You can hide or close panels you don’t need and open the ones you do. You can also adjust the width of the navigation pane.

Change the display area for navigation panels

- To change the width of the navigation pane, drag its right border.
- To collapse a floating panel without closing it, click the tab name at the top of the window. Click the tab name again to restore the panel to its full size.

Change the orientation of a docked navigation panel

By default, some panels, such as Bookmarks, appear in a column on the left side of the work area. Others, such as the Comments panel, appear horizontally across the bottom of the document pane. You can change the orientation of any panel to either vertical or horizontal by dragging the button for that panel, which appears on the left side of the work area.

- To orient the panel vertically, drag its button to the upper part of the navigation pane, near the buttons of other vertically oriented panels.
- To orient the panel horizontally, drag its button to the lower part of the navigation pane, near the buttons of other horizontally oriented panels.

In either case, a gray frame highlights the entire panel buttons area. If you release the mouse button before the area is highlighted, the panel will float above the work area. If that happens, try again by dragging the panel tab into the upper or lower part of the button area.

View a different panel in the navigation pane

By default, only a selected set of panel buttons appears on the left side of the work area. Other panels are included in the View menu and may open as floating panels rather than in the navigation pane. However, you can dock the panel in the navigation pane later.

- Do one of the following:
  - On the left side of the navigation pane, select the button for the panel.
Choose View > Navigation Panels > [panel name].

Dock or float navigation panels
- To float a panel that is docked in the navigation pane, drag the panel button into the document pane.
- To dock a floating panel, drag the tab to the navigation pane.
- To group two floating panels, drag the tab of one panel into the other floating panel.

Options in a navigation panel
All navigation panels have an options menu in the upper-left corner. The commands available in these menus vary. Some panels also contain other buttons that affect the items in the panel. Again, these vary among the different panels, and some panels have none.

Viewing PDF pages

Open a PDF
You can open a PDF from within the Acrobat application, from the desktop, or from within certain other applications.

Open a PDF in the application
- Start Acrobat and do one of the following:
  - Choose File > Open, or click the Open button in the toolbar. In the Open dialog box, select one or more filenames, and click Open. PDF documents usually have the extension .pdf.
  - Choose File > Organizer > [collection name] > [PDF filename].
  - Choose File > History > [time period] > [PDF filename].

If more than one document is open, you can switch between documents by choosing the document name from the Window menu. In Windows, a button for each open document appears in the Windows taskbar. Click this button to move between open documents.
Open a PDF from the desktop or within another application
❖ Do one of the following:
  • To open a PDF attached to an email message, open the message and double-click the PDF icon.
  • To open a PDF linked to an open web page, click the PDF file link. The PDF usually opens in the web browser.
  • Double-click the PDF File icon in your file system.

*Note: In Mac OS, you may not be able to open a PDF created in Windows by double-clicking the icon. Instead, choose File > Open With > Acrobat.*

Opening pages in a PDF
Depending on the PDF you open, you may need to move forward through multiple pages, see different parts of the page, or change the magnification. There are many ways to navigate, but the following items are commonly used:

*Note: If you do not see these items, choose View > Toolbars > Reset Toolbars.*

**Next and Previous** The Next Page ➩ and Previous Page ◀ buttons appear in the Page Navigation toolbar. The text box next to them is also interactive, so you can type a page number and press Enter to go directly to that page.

**Scroll bars** Vertical and horizontal scroll bars appear to the right and bottom of the document pane whenever the view does not show the entire document. Click the arrows or drag to view other pages or different areas of the page.

**Select & Zoom toolbar** This toolbar contains buttons and controls for changing the page magnification.

**Pages panel** The Pages button (IDC) on the left side of the work area opens the navigation pane to the Pages panel, which displays thumbnail images of each page. Click a page thumbnail to open that page in the document pane.

More Help topics
“Retrace your viewing path” on page 33
“Adjust page magnification” on page 43

Page through a document
There are many ways to turn pages in a PDF. Many people use the buttons on the Page Navigation toolbar, but you can also use arrow keys, scroll bars, and other features to move forward and backward through a multipage PDF.

The Page Navigation toolbar opens by default. The default toolbar contains frequently used tools: the Next Page ➩, Previous Page ◀, and Page Number. Like all toolbars, the Page Navigation toolbar can be hidden and reopened by choosing it in the Toolbars menu under the View menu. You can display additional tools on the Page Navigation toolbar by right-clicking the toolbar and choosing an individual tool, Show All Tools, or More Tools and then selecting and deselecting tools in the dialog box.

More Help topics
“About bookmarks” on page 309
“About page thumbnails” on page 308
“Set the page layout and orientation” on page 46

Move through a PDF
❖ Do one of the following:
  • Click the Previous Page ◀ or Next Page ➩ button on the toolbar.
• Choose View > Go To > [location].
• Choose View > Go To > Page, type the page number in the Go To Page dialog box and then click OK.
• Press the Page Up and Page Down keys on the keyboard.

**Jump to a specific page**

Do one of the following:

• From Single Page or Two-Up page display view, drag the vertical scroll bar until the page appears in the small pop-up display.

• Type the page number to replace the one currently displayed in the Page Navigation toolbar, and press Enter.

*Note: If the document page numbers are different from the actual page position in the PDF file, the page’s position within the file appears in parentheses after the assigned page number in the Page Navigation toolbar. For example, if you assign numbering for a file that is an 18-page chapter to begin with page 223, the number shown when the first page is active is 223 (1 of 18). You can turn off logical page numbers in the Page Display preferences. See “Renumber pages” on page 137 (Acrobat only) and “Preferences for viewing PDFs” on page 37.

**Jump to bookmarked pages**

Bookmarks provide a table of contents and usually represent the chapters and sections in a document. Bookmarks appear in the navigation pane.

1. Click the Bookmarks button, or choose View > Navigation Panels > Bookmarks.
2. To jump to a topic, click the bookmark. Expand or collapse bookmark contents, as needed.

*Note: Depending on how the bookmark was defined, clicking it may not take you to that location but perform some other action instead.*

If the list of bookmarks disappears when you click a bookmark, click the Bookmarks button to display the list again. If you want to hide the Bookmarks button after you click a bookmark, select Hide After Use from the options menu.
Use page thumbnails to jump to specific pages

*Page thumbnails* provide miniature previews of document pages. You can use thumbnails in the Pages panel to change the display of pages and to go to other pages. The red page-view box in the page thumbnail indicates which area of the page appears. You can resize this box to change the zoom percentage.

1. Click the Pages button or choose View > Navigation Panels > Pages to display the Pages panel.
2. To jump to another page, click its thumbnail.

Automatically scroll through a document

Automatic scrolling advances your view of the PDF at a steady rate, moving vertically down the document. If you interrupt the process by using the scroll bars to move back or forward to another page or position, automatic scrolling continues from that point forward. At the end of the PDF, automatic scrolling stops and does not begin again until you choose automatic scrolling again.

1. Choose View > Automatically Scroll.
2. Press Esc to stop scrolling.

Retrace your viewing path

You can find PDF pages that you viewed earlier by retracing your viewing path. It’s helpful to understand the difference between previous and next pages and previous and next views. In the case of pages, previous and next refer to the two adjacent pages, before and after the currently active page. In the case of views, previous and next refer to your viewing history. For example, if you jump forward and backward in a document, your viewing history retraces those steps, showing you the pages you viewed in the reverse order that you viewed them.

1. Choose View > Go To > Previous View.
2. To continue seeing another part of your path, do either of the following:
   - Repeat step 1.
   - Choose View > Go To > Next View.

*Note:* You can make the Previous View button and Go To Next View button available in the toolbar area by right-clicking the Page Navigation toolbar and choosing them on the context menu, or choosing Show All Tools.

Change the PDF/A viewing mode

PDF/A is an ISO standard for PDFs. Documents you scan to PDF are PDF/A-compliant. You can specify whether you want to view documents in this viewing mode.

1. In the Preferences dialog box under Categories, select Documents.
2. Choose an option for View Documents In PDF/A Mode: Never, or Only For PDF/A Documents.

You can switch in or out of PDF/A viewing mode by changing this preference setting again.

Navigate with links

Links can take you to another location in the current document, to other PDF documents, or to websites. Clicking a link can also open file attachments and play 3D content, movies, and sound clips. To play these media clips, you must have the appropriate hardware and software installed.

The person who created the PDF document determines what links look like in the PDF.
Note: Unless a link was created in Acrobat using the Link tool, you must have the Create Links From URLs option selected in the General preferences for a link to work correctly.

1. Choose the Select tool.
2. Position the pointer over the linked area on the page until the pointer changes to the hand with a pointing finger. A plus sign (+) or a "w" appears within the hand if the link points to the web. Then click the link.

More Help topics
“Links and attachments” on page 313
“Multimedia preferences” on page 42

PDFs with file attachments
If you open a PDF that has one or more attached files, the Attachments panel automatically opens, listing the attached files. You can open these files for viewing, edit the attachments, and save your changes, as permitted by the document authors.

If you move the PDF to a new location, the attachments automatically move with it.

More Help topics
“Open, save, or delete an attachment” on page 317

Open or close reading mode
The reading mode view hides everything in the work area except the document and the menu bar.

❖ Choose View > Reading Mode.

Choosing Reading Mode again restores the work area to its previous view, with the same navigation buttons and toolbar displays.

View PDFs in Full Screen mode
In Full Screen mode, PDF pages fill the entire screen; the menu bar, toolbars, and window controls are hidden. A PDF creator can set a PDF to open in Full Screen mode, or you can set the view yourself. Full Screen mode is often used for presentations, sometimes with automatic page advancement and transitions.

The pointer remains active in Full Screen mode so that you can click links and open notes. There are two ways to advance through a PDF in Full Screen mode: You can use keyboard shortcuts for navigational and magnification commands, and you can set a Full Screen preference to display Full Screen navigation buttons that you click to change pages or exit Full Screen mode.

More Help topics
“Preferences for viewing PDFs” on page 37
“Setting up a presentation” on page 336

Set the Full Screen navigation bar preference
1. In the Preferences dialog box under Categories, select Full Screen.
2. Select Show Navigation Bar, then click OK.
3 Select View > Full Screen Mode.

The Full Screen navigation bar contains Previous Page, Next Page, and Close Full Screen View buttons. These buttons appear in the lower-left corner of the work area.

Read a document in Full Screen mode

If the Full Screen navigation bar is not shown, you can use keyboard shortcuts to navigate through a PDF.

Note: If you have two monitors installed, the Full Screen mode of a page sometimes appears on only one of the monitors. To page through the document, click the screen displaying the page in Full Screen mode.

1 Choose View > Full Screen Mode.

2 Do any of the following:
   - To go to the next page, press the Enter, Page Down, or Right Arrow key.
   - To go to the previous page, press Shift+Enter, Page Up, or the Left Arrow key.

3 To close Full Screen mode, press Ctrl+L or Esc. (Escape Key Exits must be selected in the Full Screen preferences.)

   To show a Full Screen tool in the Page Display toolbar, right-click the Page Display toolbar and choose Full Screen Mode. Then click the Full Screen tool to switch to Full Screen mode.

Viewing PDFs in a web browser

You can view PDFs in a supported web browser, or you can set your Internet preferences to open linked or downloaded PDF files in a separate Acrobat window. If you open PDFs in Acrobat outside the browser, you cannot use Fast Web Viewing, form submittal in a browser, or search highlighting on the web.

Because keyboard commands may be mapped to the web browser, some Acrobat shortcuts may not be available. Similarly, you may need to use the tools and commands in the Acrobat toolbar rather than the browser toolbar or menu bar. For example, to print a PDF document, use the Print button in the Acrobat toolbar rather than the Print command in the browser. (In Microsoft Internet Explorer, you can choose File > Print, Edit > Copy, and Edit > Find on the Internet Explorer toolbar.)

Note: Having multiple versions of Acrobat or Adobe Reader installed on the same computer can prevent you from viewing PDFs in a web browser. Examples include Acrobat 8 with Adobe Reader 9, or Acrobat 7 with Reader 8, and so on. Try deselecting the Display PDF In Browser option in Internet Preferences in one program, and selecting the option in the other program. For more information about coexisting installations, see the Tech Note at http://kb2.adobe.com/cps/333/333223.html.

Internet preferences

Display PDF In Browser Displays any PDF opened from the web in the browser window. If this option is not selected, PDFs open in a separate Acrobat window. On Mac OS, if you have installed both Reader and Acrobat, you can select which application and which version to use.

Note: If Reader is installed on your system and you subsequently install Acrobat, Safari continues to use Reader to open PDFs in your browser. Use this option to configure Safari to use Acrobat.

Allow Fast Web View Downloads PDFs for viewing on the web one page at a time. If this option is not selected, the entire PDF downloads before it is displayed. If you want the entire PDF to continue downloading in the background while you view the first page of requested information, also select Allow Speculative Downloading In The Background.

Allow Speculative Downloading In The Background Allows a PDF to continue downloading from the web, even after the first requested page appears. Downloading in the background stops when any other task, such as paging through the document, is initiated in Acrobat.
Connection Speed  Choose a connection speed from the menu. This setting is also used by the multimedia plug-in.

Internet Settings (or Network Settings)  Click to open the Internet or network connection dialog box or panel for your computer. For more information, consult your operating system Help, your Internet service provider, or your local network administrator.

Read articles
In PDFs, articles are optional electronic threads that the PDF author may define within that PDF. Articles lead readers through the PDF content, jumping over pages or areas of the page that are not included in the article, in the same way that you might skim through a traditional newspaper or magazine, following one specific story and ignoring the rest. When you read an article, the page view may zoom in or out so that the current part of the article fills the screen.

More Help topics
“Articles” on page 322

Open and navigate an article thread
1  Choose Tools > Select & Zoom > Hand Tool, or click the Hand Tool on the Select & Zoom toolbar.
2  Choose View > Navigation Panels > Articles to open the Articles panel.

Note: You cannot open the Articles panel if you are viewing the PDF inside a browser. You must open the PDF in Acrobat.

3  Double-click the article icon to go to the beginning of that article. The icon changes to the follow-article pointer .

Note: If the Articles panel is blank, then the author has not defined any article threads for this PDF.

4  With the article thread open, do any of the following:
  • To scroll through the article one pane at a time, press Enter or click in the article.
  • To scroll backward through the article one pane at a time, Shift-click in the article, or press Shift+Enter.
  • To go to the beginning of the article, Ctrl-click within the article.
5  At the end of the article, click in the article again.

The previous page view is restored, and the pointer changes to the end-article pointer .

Exit a thread before the end of the article
1  Make sure that the Hand tool is selected.
2  Shift+Ctrl-click the page.

The previous page view is restored.

Compare a revised PDF to an earlier version
Use the Compare Documents feature to show the differences between two versions of a PDF. You can customize many options for displaying the compare results.

1  Choose Document > Compare Documents.
2  Specify the two documents to compare. If one or both of the documents is in a PDF package, select the package, then under Package Item, select the component PDF.

Note: The Document Compare feature isn’t available for PDF Portfolios created in Acrobat 9.

3  As needed, specify the page ranges in the documents to compare in the First Page and Last Page boxes.
4 Select the Document Description that best describes the documents you are comparing, and click OK.

Once the two documents are analyzed, a results document appears with the Compare panel open. The new document is shown with annotations indicating the changes. The first page shows a summary of the comparison results.

5 From the Compare pane, do any of the following, as needed:

- To hide the annotations that display changes, click Hide Results.
- To specify the display options for compare results, click Show Options. You can specify the type of changes to display, and the color scheme and opacity of the annotations. To return to the page thumbnails, click Hide Options.
- To show each of the documents in its own window, from the options menu, choose Show Documents Tiled or Show Documents Side By Side. To synchronize the relevant pages while showing the documents in their own windows, from the options menu, choose Synchronize Pages.
- Click a page thumbnail to go directly to that page. To change the size of the page thumbnails, from the options menu, choose Thumbnail Size > [option].
- Drag the splitter bar at the bottom of the Compare pane up to show thumbnails of the old document. Click a thumbnail from the old document to open it in a new window.

Preferences for viewing PDFs

The Preferences dialog box defines a default page layout and customizes your application in many other ways. For viewing PDFs, examine the preferences options for Documents, General, Multimedia, and Page Display.

The preferences settings control how the application behaves whenever you use it; they are not associated with any particular PDF document.

Note: If you install any third-party plug-ins, set these preferences using the Third-Party Preferences menu item.

More Help topics

“3D preferences” on page 400
“Multimedia preferences” on page 42
“Setting accessibility preferences” on page 279

Documents preferences

Open Settings

*Restore Last View Settings When Reopening Documents* Determines whether documents open automatically to the last viewed page within a work session.

*Open Cross-document Links In Same Window* Closes the current document and opens the document being linked to in the same window, minimizing the number of windows open. If the document being linked to is already open in another window, the current document is not closed when you click a link to the open document. If you do not select this option, a new window opens each time you click a link to a different document.

*Allow Layer State To Be Set By User Information* Allows the author of a layered PDF document to specify layer visibility based on user information.

*Allow Documents To Hide The Menu Bar, Toolbars, And Window Controls* Allows the PDF to determine whether the menu bar, toolbar, and window controls are hidden when the PDF is opened.

*Documents In Recently Used List* Sets the maximum number of documents listed in the File menu.
**Remember Files In Organizer History For** Specifies how long PDF files remain in the History list.

**Save Settings**

**Automatically Save Document Changes To Temporary File Every _ Minutes** Determines how often Acrobat automatically saves changes to an open document.

**Save As Optimizes For Fast Web View** Restructures a PDF document for page-at-a-time downloading from web servers.

**PDF/A View Mode**

**View Documents In PDF/A Mode** Specifies when to use this viewing mode: Never, or Only For PDF/A Documents.

**Examine Document**

**Examine Document** Examines the PDF for items that may not be apparent, such as metadata, file attachments, comments, and hidden text and layers. The examination results appear in a dialog box, and you can remove any type of item that appears there.

- **Examine Document When Closing Document** (Not selected by default.)
- **Examine Document When Sending Document By Email** (Not selected by default.)

**Adjust Filename When Applying Redaction Marks** Specifies a prefix or suffix to use when saving a file to which redaction marks have been applied.

**Full Screen preferences**

**Full Screen Setup**

**Current Document Only** Specifies whether or not the display is limited to a single PDF.

**Fill Screen With One Page At A Time** Sets the page view to the maximum screen coverage by a single page.

**Alert When Document Requests Full Screen** Displays a message before going into Full Screen mode. Selecting this option overrides a previous selection of Do Not Show This Message Again in that message.

**Which Monitor To Use** Specifies the monitor on which full-screen display appears (for users with multiple-monitor configurations).

**Full Screen Navigation**

**Escape Key Exits** Lets you exit Full Screen mode by pressing the Esc key. If this option is not selected, you can exit by pressing Ctrl+L.

**Show Navigation Bar** Shows a minimal navigation toolbar regardless of the document settings.

**Left Click To Go Forward One Page; Right Click To Go Back One Page** Lets you page through an Adobe PDF document by clicking the mouse. You can also page through a document by pressing Return, Shift-Return (to go backward), or the arrow keys.

**Loop After Last Page** Lets you page through a PDF document continuously, returning to the first page after the last. This option is typically used for setting up kiosk displays.

**Advance Every _ Seconds** Specifies whether to advance automatically from page to page every set number of seconds. You can page through a document using mouse or keyboard commands even if automatic paging is selected.
Full Screen Appearance  
**Background Color** Specifies the window’s background color in Full Screen mode. You can select a color from the color palette to customize the background color.  
**Mouse Cursor** Specifies whether to show or hide the pointer when Full Screen mode is in operation.

Full Screen Transitions  
**Ignore All Transitions** Removes transition effects from presentations that you view in Full Screen mode.  
**Default Transition** Specifies the transition effect to display when you switch pages in Full Screen mode and no transition effect has been set for the document.  
**Direction** Determines the flow of the selected default transition on the screen, such as Down, Left, Horizontal, and so forth. The available options vary according to the transition. If no directional options affect the selected default transition, this option is not available.  
**Navigation Controls Direction** Mimics the user’s progress through the presentation, such as transitioning from top to bottom when the user proceeds to the next page and from bottom to top when the user backtracks to the previous page. Available only for transitions with directional options.

General preferences  
**Basic Tools**  
**Use Single Key Accelerators To Access Tools** Enables you to select tools with a single keystroke. This option is unselected by default.  
**Create Links From URLs** Specifies whether links that weren’t created with Acrobat are automatically identified in the PDF document and become clickable links.  
**Make Hand Tool Select Text & Images** Enables the Hand tool to function as the Select tool when it hovers over text in an Adobe PDF.  
**Make Hand Tool Read Articles** Changes the appearance of the Hand tool pointer when over an article thread. Upon the first click, the article zooms to fill the document pane horizontally; subsequent clicks follow the thread of the article.  
**Make Hand Tool Use Mouse-wheel Zooming** Changes the action of the mouse wheel from scrolling to zooming.  
**Make Select Tool Select Images Before Text** Changes the order in which the Select tool selects.  
**Use Fixed Resolution For Snapshot Tool Images** Sets the resolution used to copy an image captured with the Snapshot tool.

Warnings  
**Do Not Show Edit Warnings** Disables warning boxes that would normally appear when you delete items such as links, pages, page thumbnails, and bookmarks.  
**Reset All Warnings** Restores default settings for warnings.

Print  
**Show Page Thumbnails In Print Dialog** Controls the print preview display in the Print dialog box. Deselecting this option speeds up the preview.  
**Emit Passthrough PostScript When Printing** Enables Adobe® PostScript® XObject in the PDF file to be emitted when that PDF file is printed to a PostScript printer.
Application Startup
Show Splash Screen  Determines whether the application startup screen appears each time the application starts.

Use Only Certified Plug-Ins  Ensures that only Adobe-certified third-party plug-ins are loaded. The notation Currently in Certified Mode indicates either Yes or No depending on its status.

Check 2D Graphics Accelerator (Windows only)  (Appears only if your computer hardware supports 2D graphics acceleration.) When selected, allows hardware acceleration usage when the first document is opened. When deselected, hardware acceleration usage starts after the first document is opened. This option can slow startup time, so it is unselected by default.

Note: This option is available only when the option Use 2D Graphics Acceleration in the Page Display preferences is selected.

More Help topics
“Change updating preferences” on page 56

Page Display preferences

Default Layout And Zoom
Page Layout  Sets the page layout used for scrolling when you first open a document. The default setting is Automatic. The page layout setting in File > Properties > Initial View overrides the page layout setting in Preferences.

Zoom  Sets the magnification level for PDF documents when they are first opened. This value overrides document settings. The default setting is Automatic.

Resolution
Use System Setting  Uses the system settings for monitor resolution.

Custom Resolution  Sets the monitor resolution.

Rendering
Smooth Text  Specifies the type of text-smoothing to apply.

Smooth Line Art  Applies smoothing to remove abrupt angles in lines.

Smooth Images  Applies smoothing to minimize abrupt changes in images.

Use Local Fonts  Specifies whether the application uses or ignores local fonts installed on your system. When deselected, substitute fonts are used for any font not embedded in the PDF. If a font cannot be substituted, the text appears as bullets and an error message appears.

Enhance Thin Lines  When selected, clarifies thin lines in the display to make them more visible.

Use Page Cache  Places the next page in a buffer before the current page is viewed to reduce the time required to page through a document.

Use 2D Graphics Acceleration (Windows only)  (Appears only if your computer hardware supports 2D graphics acceleration.) Speeds up zooming, scrolling, and redrawing of page content, and speeds the rendering and manipulation of 2D PDF content. This option is selected by default.

Note: If this option is not available in the Page Display preferences, you may need to update your GPU card driver to enable this hardware feature. Contact your card vendor or computer manufacturer for an updated driver.
Page Content And Information

Show Large Images  Displays large images. If your system is slow to display image-intensive pages, deselect this option.

Use Smooth Zooming (Windows only)  When deselected, turns off animation effects, which improves performance.

Show Art, Trim, & Bleed Boxes  Displays any art, trim, or bleed boxes defined for a document.

Show Transparency Grid  Displays the grid behind transparent objects.

Use Logical Page Numbers  Enables the Number Pages command for matching the position of the page in the PDF to the number printed on the page. A page number, followed by the page position in parentheses, appears in the Page Navigation toolbar and in the Go To Page and Print dialog boxes. For example, i (1 of 1) if the printed number of the first page is i. If this option is not selected, pages are numbered with arabic numbers starting at 1. Selecting this option helps prevent unexpected behavior when clicking Back or Go Back in your web browser.

Always Show Document Page Size  Displays the page measurements beside the horizontal scroll bar.

Use Overprint Preview  Specifies whether Overprint Preview mode is on only for PDF/X files, never on, always on, or set automatically. When set to Automatic, if a document contains overprints, then Overprint Preview mode is activated. The Overprint Preview mode lets you see (on-screen) the effects of ink aliasing in the printed output. For example, a printer or service provider could create an ink alias if a document contains two similar spot colors and only one is required.

Reference XObjects View Mode

Show Reference XObject Targets  Specifies the type of documents in which reference XObjects can be viewed.

Location Of Referenced Files  (Optional) Specifies a location for the referenced documents.

Playing multimedia

Play multimedia

PDVs can include many types of multimedia files, including (but not limited to) Flash®, QuickTime, mp3, MPEG, and Windows® Media files. You can play these files on a page or activate them from a link, bookmark, form field, or page action. Each multimedia file includes a play area from which the media can be activated. The play area typically appears on the PDF page as an image or a rectangle, but can also be invisible.

Any computer that has Adobe Reader® can play these files.

- Media files created in Flash (FLV format)
- Media files that comply with the H.264 standard for video compression

Media files in other formats require the necessary hardware and software to play.

To help protect your computer from viruses, Acrobat asks you if you want to play multimedia files from unverified sources. You can change this default behavior in the Multimedia Trust preferences.

- Using the Hand tool or the Select tool, click the play area of the video or sound file. When the pointer is positioned over the play area, it changes to the play mode icon 🎶.

More Help topics

“Security alerts” on page 226
Multimedia preferences
Two types of PDF files require you to set multimedia preferences:

- PDF files created in Acrobat 8 and earlier
- PDF files created in Acrobat 9 and later in which the multimedia files were added by using the legacy placement method

These files require you to identify an additional media player with which to run the multimedia.

Open the Preferences dialog box, and then select Multimedia (Legacy) from the left side of the dialog box.

**Player Options** Choose the format in which you want to run legacy media content: QuickTime, Flash, Windows Media, or Windows built-in player.

**Accessibility Options** Specify if you want special features (if available) to appear when media plays, such as subtitles and dubbed audio. Specify the preferred language for the media, in case multiple languages are available.

Multimedia Trust preferences
Multimedia files within PDFs sometimes need additional resources to play. For example, some files require resources from the Internet, such as a multimedia player. You can set trust settings to determine whether multimedia content is allowed to use external resources.

- To set trust settings for playing content created with Acrobat 9, use Trust Manager preferences.
- To set trust settings for playing content created with earlier versions of Acrobat, use Multimedia Trust (Legacy) preferences.

Both of these settings are available in the Preferences dialog box.

**More Help topics**
“Restrict URLs and attachments in PDFs” on page 229

Multimedia Trust (Legacy)
In Multimedia Trust preferences, you can specify whether to play embedded multimedia files in trusted or nontrusted PDF documents. A trusted document is a document that you or an author you trust has approved. By setting your permissions to play multimedia only in trusted documents, you can prevent programs, macros, and viruses from potentially damaging your computer.

The list of trusted documents and authors is stored internally and can’t be viewed. If you add a certified document to the list, both the document and the certificate of the author are added to the list of trusted documents. All documents that this author certified are trusted. (Trusted documents also include PDFs from authors in your list of trusted identities.)

In the Preferences dialog box, select Multimedia Trust (Legacy) from the Categories.

**Display Permissions For** Choose to set permissions for either trusted documents or other (nontrusted) documents.

**Allow Multimedia Operations** Select this option to allow media clips to be played. When selected, you can change the permission settings for a particular player and enable options that determine the appearance of the media during playback.

**Change Permission For Selected Multimedia Player To** Select the player from the list, and then choose one of the following options from the menu:

- **Always** Allows the player to be used without prompting.
• **Never** Prevents the player from being used.

• **Prompt** Asks the user whether the player can be used. If you select this option and allow the player to play the media in a particular document, that document becomes trusted.

**Allow Playback Options** Three playback options enable you to control how the video is displayed.

• **Allow Playback In A Floating Window With No Title Bars** Select this option to run the video without a title bar. The result is that no title or close buttons are displayed.

• **Allow Document To Set Title Text In A Floating Playback Window** Select this option to display a title bar when the video plays back in a floating window. To edit the text in the title bar, double-click the video with the Select Object Tool (Tools > Advanced Editing > Select Object Tool). Select Edit Rendition, and then on the Playback Location tab, select Show Title Bar. Add the title bar text in the Title text field.

• **Allow Playback In Full-Screen Window** This option automatically plays the video in full screen mode when it is played back. Full screen display can conflict with end-user security settings.

**Clear Your List Of Trusted Documents** Deletes the current list of trusted documents and authors. Use this option to prevent media from playing in documents that were previously trusted documents or created by trusted authors. This option is available only when a PDF that contains multimedia is open.

### Adjusting PDF views

**Adjust page magnification**

Tools on the Select & Zoom toolbar can change the magnification of PDF documents. Only some of these tools appear on the default view of the toolbar. You can see all the tools by right-clicking the Select & Zoom toolbar and choosing either individual tools, Show All Tools, or More Tools and then selecting individual tools.

![Select & Zoom toolbar](image)

**All zoom tools**

A. Marquee Zoom tool  B. Dynamic Zoom tool  C. Zoom Out button  D. Zoom In button  E. Zoom Value menu button  F. Actual Size button  G. Fit Width button  H. Fit Page button  I. Pan & Zoom Window tool  J. Loupe tool

- The Marquee Zoom tool works in a few different ways. You can use it to drag a rectangle around a portion of the page that you want to fill the viewing area. Or, simply clicking the Marquee Zoom tool increases the magnification by one preset level, centering on the point where you clicked. To decrease the magnification by one preset level, Ctrl-click the Marquee Zoom tool.

- The Dynamic Zoom tool zooms in when you drag it up the page and it zooms out when you drag down. If you use a mouse wheel, this tool zooms in when you roll forward and zooms out when you roll backward.

- Zoom In and Zoom Out buttons change the document magnification by preset levels.

- The Zoom Value option changes the page view according to a percentage you type in or select from a pop-up menu.

- Actual Size displays the page at 100% magnification.

- Fit Width adjusts the magnification so that the PDF fills the document pane horizontally.

- Fit Page adjusts the magnification so that one page fills the document pane vertically.
The Pan & Zoom Window tool adjusts the magnification and position of the view area to match the area in an adjustable rectangle in the Pan & Zoom window’s thumbnail view of the page.

The Loupe Tool window displays a magnified portion of the PDF that matches the area in an adjustable rectangle on the document pane.

**Resize a page to fit the window**
- To resize the page to fit entirely in the document pane, choose View > Zoom > Fit Page.
- To resize the page to fit the width of the window, choose View > Zoom > Fit Width. Part of the page may be out of view.
- To resize the page to fit the height of the window, choose View > Zoom > Fit Height. Part of the page may be out of view.
- To resize the page so that its text and images fit the width of the window, choose View > Zoom > Fit Visible. Part of the page may be out of view.

To see keyboard shortcuts for resizing the document, open the View menu.

**Show a page at actual size**
- Choose View > Zoom > Actual Size.

The actual size for a PDF page is typically 100%, but the document may have been set to another magnification level when it was created.

**Change the magnification with zoom tools**
- Do one of the following:
  - Click the Zoom In button or the Zoom Out button in the toolbar.
  - Enter a magnification percentage in the Select & Zoom toolbar, either by typing or choosing from the pop-up menu.
  - Drag the Marquee Zoom tool to define the area of the page that you want to fill the document pane.
  - Drag the Dynamic Zoom tool up to increase the magnification and down to decrease magnification.

When the Marquee Zoom tool is selected, you can Ctrl-click or Ctrl-drag to zoom out. Holding down Shift switches temporarily from the Marquee Zoom tool to the Dynamic Zoom tool.

**Change the magnification with the Pan & Zoom Window tool**
1. Choose Tools > Select & Zoom > Pan & Zoom Window, or select the Pan & Zoom Window tool on the Select & Zoom toolbar.
2. Do any of the following:
   - Drag the handles of the box in the Pan & Zoom window to change the document magnification.
   - Drag the center of the box to pan across the area you want to see.
   - Click the navigation buttons to move to a different page.
   - Enter a value in the zoom text box, or click the plus or minus buttons to increase or decrease the magnification by preset levels.
Change the magnification with the Loupe tool

1. Choose Tools > Select & Zoom > Loupe, or select the Loupe tool on the Select & Zoom toolbar, if it is displayed.

2. Click the area of the document you want to view in closer detail. A rectangle appears in the document, corresponding to the area shown in the Loupe Tool window. You can drag or resize the rectangle to change the Loupe tool view.

3. To change the magnification of the Loupe tool, do any of the following:
   - Drag the slider.
   - Click the plus or minus buttons.
   - Enter a value in the zoom text box.

Use the Loupe tool to view a magnified area of the document.

Note: You can change the color of the Loupe tool rectangle, click the Line Color pop-up menu in the lower-right corner of the Loupe Tool window, and select a new color.

Change the magnification by using a page thumbnail

1. Click the Pages button on the left side of the window to view the page thumbnails.

2. Locate the thumbnail for the current page. Then position the pointer over the lower-right corner of the page-view box until the pointer changes into a double-headed arrow.

3. Drag the corner of the box to reduce or expand the view of the page.

4. As needed, move the pointer over the zoom box frame within the thumbnail until it changes into a Hand icon. Then drag the frame to see a different area of the page in the document pane.

A page-view box in a page thumbnail indicates the area of the page currently showing in the document pane.
Change the default magnification

1. In the Preferences dialog box under Categories, select Page Display.
2. Open the Zoom pop-up menu and choose a default magnification level.

Display off-screen areas of a magnified page

When you zoom in to a high magnification, you may be able to see only part of a page. You can shift the view to show other areas of the page without changing the magnification level.

❖ Do either of the following:
   • Use the vertical scroll bars to move up and down the pages or the horizontal scroll bars to move across the page.
   • Select the Hand tool in the Select & Zoom toolbar, or choose Tools > Select & Zoom > Hand Tool, and drag to move the page, as if moving a piece of paper on a table.

More Help topics

“About PDF layers” on page 351

Set the page layout and orientation

Changing the page layout is especially useful when you want to zoom out to get an overview of the document layout. You can use the following page layouts when viewing PDF documents:

Single Page Displays one page at a time, with no portion on other pages visible.

Single Page Continuous Displays pages in a continuous vertical column that is one page wide.

Two-Up Displays each two-page spread with no portion of other pages visible.

Two-Up Continuous Displays facing pages side by side in a continuous vertical column.

❖ If a document has more than two pages, you can ensure that the first page appears alone on the right side of the document pane. Select either Two-Up or Two-Up Continuous. Also select View > Page Display > Show Cover Page During Two-Up.

Set the page layout of an open PDF

• To see only one page at a time, choose View > Page Display > Single Page.
• To see two pages at a time, side by side, choose View > Page Display > Two-Up.
• To scroll down continuously through one page after another, choose View > Page Display > Single Page Continuous.
• To scroll down continuously through two pages at a time, choose View > Page Display > Two-Up Continuous.
• To display the first page of a multipage document alone on the right side, first specify either the Two-Up or Two-Up Continuous option. Then choose View > Page Display > Show Cover Page During Two-Up.
You can also display buttons for each of these options in the Display Pages toolbar by choosing View > Toolbars > More Tools, and selecting them in the More Tools dialog box.

*Note:* In Single Page layout, choosing Edit > Select All selects all text on the current page. In other layouts, Select All selects all text in the PDF.

**Rotate the page view**

You can change the view of a page in 90° increments. This changes the view of the page, not its actual orientation. You can't save this change.

❖ Choose View > Rotate View > Clockwise or Counterclockwise, or click the Rotate Clockwise button or the Rotate Counterclockwise button in the toolbar.

*Note:* To save the rotation with the document, choose Document > Rotate Pages.

**Change the default page layout (initial view)**

You specify the default initial view settings in the Preferences dialog box. (See “Set preferences” on page 24.)

1 In the Preferences dialog box under Categories, select Page Display.

2 Open the Page Layout menu and choose Automatic, Single Page, Single Page Continuous, Two-Up, or Two-Up Continuous.

*Note:* The PDF opens with the page layout specified in Preferences unless a different page layout is specified in Document Properties (File > Properties > Initial View). The Document Properties setting overrides the Preferences setting. If using Document Properties, be sure to save and close the document for the change to take effect. Acrobat users can change the initial view, unless security settings prevent changes. Reader users cannot change the initial view.

**More Help topics**

“Opening PDFs” on page 23

“View document properties” on page 347

**Use split-window view**

You can view a PDF with the document pane divided into two panes (Split command) or four panes (Spreadsheet Split command).

With Split view, you can scroll, change the magnification level, or turn to a different page in the active pane without affecting the other pane.

The Spreadsheet Split view is useful if you want to keep column headings and row labels visible while scrolling through a large spreadsheet or table. In this mode, changing the magnification in one pane changes the magnification in all panes. Also, scrolling is coordinated between the panes: scrolling a pane horizontally also scrolls the pane above or below it; scrolling vertically also scrolls the pane to the left or right of that pane.

1 Start creating the type of split view you want:
   - To split the view into two panes, choose Window > Split, or drag the gray box above the vertical scroll bar.
   - To split the view into four panes with synchronized scrolling and zoom levels, choose Window > Spreadsheet Split.

2 Drag the splitter bars up, down, left, or right to resize the panes, as needed.

3 Adjust the zoom level, as needed:
   - In Split view, click a pane to make it active, and change the zoom level for that pane only.
• In Spreadsheet Split view, adjust the zoom level to change the displays in all four panes.

4 Scroll, as needed:
• In Split view, click a pane to make it active, and scroll to change that pane only.
• In Spreadsheet Split view, click a pane, and scroll vertically to change the views in the active pane and the pane beside it. Scroll horizontally to change the views in the active pane and the pane above or below it.

5 To restore single-pane view, choose Window > Remove Split.

View a document in multiple windows
You can create multiple windows for the same document using the New Window command. New windows have the same size, magnification, and layout as the original window and open at the same page and on top of the original window. When you open a new window, Acrobat adds the suffix 1 to the original filename and assigns the suffix 2 to the new window. You can open multiple windows with the suffix incrementing with each new window. Closing a window causes the remaining open windows to be renumbered sequentially; that is, if you have five windows open and you close the third window that you opened, the windows are renumbered with the suffixes 1 to 4.

Note: This feature is not available when PDFs are viewed in a browser.

Open a new window
❖ Select Window > New Window.

Close a window
❖ Click the close box in the window. You are prompted to save any changes. Closing a window does not close a document if more than one window is open.

Close all windows for a document
❖ Choose File > Close. You are prompted to save any changes before each window is closed.

Display PDFs in Line Weights view
The Line Weights view displays lines with the weights defined in the PDF. When Line Weights view is off, it applies a constant stroke width (1 pixel) to lines, regardless of zoom. When you print the document, the stroke will print at the true width.
❖ Choose View > Line Weights. To turn off Line Weights view, choose View > Line Weights again.

Note: You cannot turn off Line Weights view when viewing PDFs within a web browser.

Grids, guides, and measurements

View grids
Use grids to accurately line up text and objects in a document. When turned on, the grid is visible over the document. The Snap To Grid option aligns an object with the nearest grid line when you move the object.

View or hide the grid
❖ Choose View > Grid. A check mark appears next to the command name when the grid is displayed.
**Turn the Snap To Grid option on or off**
❖ Choose View > Snap To Grid. A check mark appears next to the command name when the option is turned on.

**Change the grid appearance**
1 In the Preferences dialog box under Categories, select Units & Guides.
2 To change grid settings, do any of the following:
   • To change the spacing between grid lines, enter a value for Width Between Lines and Height Between Lines.
   • To change the origin of the grid, enter a value for Grid Offset From Left Edge and Grid Offset From Top Edge.
   • To change the number of subdivisions within each grid square, enter a value for Subdivisions. Subdivision lines are lighter than grid lines.
   • To change the color of the grid lines, click the Grid Line Color square and choose a new color from the Color panel.

**Create ruler guides**
Horizontal and vertical rulers let you check the size of objects in your documents. You can also create guides in your document, which are especially useful for lining up objects, such as form fields. You can change the unit of measurement and color used in the ruler.

**Create new ruler guides**
1 Choose View > Rulers.
2 Do one of the following:
   • Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the vertical ruler to create a vertical guide.
   • Double-click a location on the horizontal ruler to create a vertical guide, or double-click a location on the vertical ruler to create a horizontal guide.

**Show or hide guides**
❖ Choose View > Guides.

**Move or delete ruler guides**
❖ Click the guide to select it, and then drag it to a new location, or press Delete. To delete all guides, right-click in the ruler area and choose Clear All Guides or Clear Guides On Page.

**Change guide colors**
1 In the Preferences dialog box under Categories, select Units & Guides.
2 Click the Guide Color square and choose a new color from the Color pop-up menu.

**Measure the height, width, or area of objects**
Use the measuring tools to measure distances and areas of objects in PDF documents. The measuring tools are useful for showing the distances and areas associated with objects in a form or computer-aided design (CAD) drawing. You can also use these tools to measure certain areas of a document before sending it to a professional printer. The measuring tools are available to Reader users only if the PDF creator enables measuring functionality.
When you use a measuring tool, the Measurement Info panel shows information about the measurement, such as current measurement, delta values, and scale ratio.


2. To measure areas of your PDF document, select any of the following measurement types:
   - Select the Distance tool to measure the distance between two points. Click the first point, move the pointer to the second point, and click again.
   - Select the Perimeter tool to measure a set of distances between multiple points. Click each point you want to measure. Then, double-click the last point.
   - Select the Area tool to measure the area within the line segments that you draw. Click each point you want to measure. After you have clicked at least two points, click the first point to complete the area measurement.

3. While measuring objects, do any of the following:
   - To snap the measurement to the end of a line, select Snap To Paths.
   - To snap the measurement to the endpoint of a line, select Snap To Endpoints.
   - To snap the measurement to the midpoint of a line, select Snap To Midpoints.
   - To snap the measurement to the intersection of multiple lines, select Snap To Intersections.
   - To constrain the measurement lines to increments of 45°, hold down the Shift key.
   - To discontinue a measurement, right-click and choose Cancel Measurement.
   - To delete a measurement markup, click it with the Measurement Tool and press Delete.

**More Help topics**

“Change the look of your comments” on page 165

**Measuring tool options**

Use the right-click menu to set measuring tool options.

- **Change Scale Ratio**  Change the scaling ratio (such as 3:2) and unit of measurement on the drawing areas.

- **Change Markup Label**  Add or change text that appears with the measurement.
Disable/Enable Measurement Markup  When enabled, the measurement lines you draw are added to the PDF. When disabled, the measurement lines disappear when you measure another object or select another tool.

Turn Ortho On/Off  When enabled, measurement lines are orthographic only.

Show/Hide Rulers  Show or hide vertical and horizontal rulers on the page. (Has the same effect as choosing View > Rulers.)

Snap To Page Content/Don’t Snap To Page Content  Turn all Snap Enables on or off.

Export Measurement Markup To Excel  Save the information for all the measurements in your PDF to a CSV file.

Preferences  Open the Measurement (2D) preferences.

**Measuring preferences**

Change the 2D Measuring preferences to determine how 2D data is measured.

*Note: In Reader, Measuring preferences apply to PDFs that have commenting enabled.*

Use Scales And Units From Document (When Present)  When enabled, measurements based on the units generated from the original document, if present, are used. Deselect this option to specify the units of measurements manually.

Use Orthographic Lines  When enabled, measurement lines are orthographic only.

Measuring Line Color  Specifies the color or the line that appears while drawing.

Enable Measurement Markup  When enabled, the measurement lines you draw are added to the PDF. When disabled, the measurement lines disappear when you measure another object or select another tool. You can use the default measurement labels or specify your own label.

Use Default Leader Length (Distance Tool only)  When deselected, each time you draw a distance measurement, you move the mouse to determine the leader length.

Default Line Ending (Distance Tool only)  Specifies the appearance of the line endings in distance measurements.

Caption Style (Distance Tool only)  Specifies whether the distance measurement caption is Inside or on Top of the measurement line.

Default Leader Length (Distance Tool only)  Specifies the length of the line leader that appears on one side of the measurement points.

Default Leader Extension Above Line (Distance Tool only)  Specifies the length of the leader extension that appears above the measurement line.

Default Leader Offset From Line Points (Distance Tool only)  Specifies the amount of blank space that appears between the measurement points and the leader.

2D Snap Settings  Specify snap behavior. Sensitivity indicates how close the pointer must be to the item being snapped to. Snap Hint Color specifies the color of the snap line that appears when you hold the pointer over the object.

**View cursor coordinates**

The Cursor Coordinates show the coordinate position of the pointer within the document pane. The position numbering begins in the upper-left corner of the document. Cursor Coordinates also shows the width and height of a selected object as you resize it.

**View x and y coordinates**

1. Choose View > Cursor Coordinates.
2. Move the mouse pointer to view x and y coordinates.
Change the Cursor Coordinates measurement units
1 In the Preferences dialog box under Categories, select Units & Guides.
2 Choose a different unit of measurement from the Page & Ruler Units menu.

Organizer

Organizer window overview
Organizer helps you find PDFs that you’ve previously opened and PDFs that you’ve organized into collections and favorites. With Organizer, you can see thumbnail images of PDF pages to quickly identify files. Use Organizer to organize related PDFs without changing their location in your file structure. You can also use Organizer to quickly browse, find, and sort PDFs that you recently viewed.

The Organizer and Organizer-related commands are available in the File menu. After you select one or more files within the Organizer, you can start one of several different tasks using the buttons above the file list.

Categories pane
The categories pane of the Organizer window is divided vertically into sections that contain categories. These items can help you locate and organize PDFs that reside on your computer, on a network, and on the web.

History Contains subcategories that list all the PDFs that you’ve opened during a specified period of time. You can’t change the subcategory names or manually add PDFs to the History, which is updated each time you open a PDF and as time passes. You can, however, clear the entire history by using the Clear History button in the files pane. You can also specify the maximum length of the file history or turn it off. Open the Preferences dialog box and under Documents, select a value for Remember Files In Organizer History For.
My Computer  Lists the hard drives and folders in their current hierarchy. This category is especially useful if you know where a particular PDF resides.

Favorite Places  Lists any folders, network locations, and web directories that you’ve specified as favorite destinations. This category functions like bookmarks or favorite destinations used for quick access in a web browser. In this case, however, the destinations are folders or hard drives that contain PDFs. You can add or remove destinations from the Favorite Places list, but you can’t edit the destination names.

Collections  Contains collection folders that list all PDFs that you’ve associated with each particular collection folder. Each collection folder can point to multiple PDFs no matter where each PDF is located. For example, a single collection folder can list PDFs that are located in different folders on your computer, on a network, and on the web. You can change each collection folder name, add new collection folders, and add PDFs to each collection folder.

**Note:** Collections and PDF Portfolios both involve multiple PDFs, but in different ways. A PDF Portfolio is itself a PDF file that can be composed of multiple files and that exists in a folder on your computer. For example, you can attach a PDF Portfolio to an email message. Collections are more like reminders that help you find related files that are stored in different locations on your computer.

Files pane
The files pane in the Organizer window lists the PDFs that are within the subcategory or folder selected in the categories pane; each PDF listing shows the filename, modification date, page number, file size, location, and a thumbnail image of the first page. You can sort the list by filename, metadata information, number of pages, file size, modification date, and date last opened.

Use the buttons at the top of the Organizer window to open, print, email, or combine one or more selected PDFs; in addition, you can send a selected PDF for review or approval.

Pages pane
The pages pane of the Organizer window displays thumbnails for every page of all PDF files that are selected in the files pane. The Zoom slider and buttons at the bottom of the pages pane let you adjust the size of the page thumbnails.

Adjust the Organizer window
You can make changes to your view of the Organizer.
More Help topics
“Other options for combining files” on page 122
“Starting a review” on page 154

Display the Organizer window
❖ Choose File > Organizer > Open Organizer.

It isn’t necessary to open the Organizer window if you want to open a PDF in a collection, create a new collection, add an open PDF to a collection, or open a PDF from your history of opened PDFs. Choose File > Organizer or File > History to access commands that let you do all of these things.

Resize the Organizer and its panes
• To resize a pane relative to the other panes, drag the vertical bar that separates two panes.
• To resize the Organizer window, drag the left, right, or bottom edge of the window.

Sort the files pane list
1 If necessary, select a subcategory or folder in the categories pane to display PDFs in the files pane.
2 In the files pane, do any of the following:
   • To sort the list of PDF files according to a particular property, choose a property from the Sort By menu.
   • To change the sorting direction, click the Ascending Sort Order button or the Descending Sort Order button to the right of the Sort By menu.
   • To view the location of the selected PDFs, right-click, and choose Show In Windows Explorer.

Organize PDF collections
You can manage PDF collections in the Organizer window.

Add a PDF to a collection
❖ Do any of the following:
   • Right-click the collection, choose Add Files, select one or more PDFs, and click Add.
   • Right-click the PDF in the files pane, and choose Add To A Collection > [collection name].
   • Drag a PDF from the Desktop or a folder to the collection in the categories pane.
   • After selecting a subcategory in the History, My Computer, or Favorite Places category, drag a PDF from the files pane to the desired collection.
   • In Acrobat, open the PDF and choose File > Organizer > Add To A Collection. Then either select the collection to which you want to add the PDF or click New Collection, type a name, and click Create.

You can open any PDF from a collection by using the Open button in the Organizer window or by choosing the PDF filename from a submenu directly in Acrobat. To open a PDF from a collection in Acrobat, choose Collections > [collection name] > [PDF filename] from either the File > Organizer submenu or the Organizer menu in the File toolbar.

Edit the collection folders
• To rename a collection, right-click the collection name, choose Rename Collection, and then type the new name.
• To delete a collection, right-click the collection name, choose Delete Collection, and then click Yes in the confirmation dialog box. The PDF files within the collection aren’t deleted from their original locations.
• To create a new collection, click the Create A New Collection button in the Organizer window. Or, in Acrobat, choose File > Organizer > Create A New Collection. Type a name for the collection.

Move a PDF to a different collection
❖ To move a PDF from one collection to another, select the collection that contains the PDF, right-click the PDF file in the files pane, and choose Move To Collection > [collection name].

Remove a PDF from a collection
❖ To remove a PDF from a collection, select the collection, click the PDF in the files pane, and press Delete.

Organize PDFs with the Favorite Places category
1 To add an existing folder or hard drive to the category, click the Add A Favorite Place button, select a folder or hard drive, and click OK.
2 To remove a folder or hard drive from the list of Favorite Places, right-click the item, and choose Remove [folder name] From Favorite Places.

Expand views in the Categories pane
Items in the Categories pane can be expanded and collapsed so that you can see more of the structure. When you select a date category, folder, or collection, all PDFs in that item are listed in the pages pane.

Expand an Organizer category
1 Click the icon to the left of the category or folder.
2 Select a subcategory or folder under a main category.

Expand the file structure
❖ Select a folder in the My Computer category. All PDFs in that folder are listed in the files pane.

Start a task from the Organizer files pane
1 Select a subcategory or folder under a main category in the categories pane to display PDFs in the files pane.
2 Select one or more files.
3 To perform an action on the selected PDF files, click one of the task buttons at the top of the Organizer window:
   • To open, print, or email the PDF files, use the buttons above the files pane.
   • To start combining PDF files into a single PDF file, click the Combine Files button and follow the instructions in the wizard.
   • To start a review, select the PDF and choose Send For Review > Send For Shared Review or Send For Review > Attach For Email Review.

More Help topics
“Other options for combining files” on page 122
“Starting a review” on page 154
Erase the history of opened PDFs
1. Select a History subcategory in the categories pane.
2. Click Clear History in the files pane.

Maintaining the software

Updating the software
Acrobat application files and components can be updated in a variety of ways. Some updates are available when you open a PDF that triggers the updating process automatically. For example, if you open a form that uses Asian-language fonts, you are asked whether you want to download the fonts. Other updates are available only from the Help menu, and must be installed manually. Some updates are available both automatically and manually.

Depending on your preferences settings, updates are downloaded in the background.

Manually update the software
❖ Choose Help > Check For Updates, and follow any on-screen instructions.

Change updating preferences
1. In the Preferences dialog box under Categories, select Updater.
2. In the Check For Updates section, select an option for installing updates.

Manage security settings
If your organization uses server-based security policies, you can set up Acrobat to regularly check for updates to these policies. Server-based security is set up by an administrator who provides the URL from which to get security updates.

1. In the Preferences dialog box under Categories, select Security.
2. In the Security Settings, select Load Security Settings From A Server.
3. Type the server address in the URL field.
4. Select how often you want to check for security updates.
5. Select Ask Before Installing to receive notification before the server is checked for policy updates.

Adobe Digital Editions
Use the free Adobe® Digital Editions software to read and organize eBooks and other publications. Digital Editions is a separate web-based rich internet application (RIA) that replaces the eBooks features in previous versions of Acrobat.

When you install Digital Editions, your existing bookshelf items are automatically imported and available within the new Digital Editions bookshelf experience. You can also manually import individual PDFs into your Digital Editions bookshelf.

Note: When you open an eBook for the first time, the Digital Editions software is automatically installed on your computer.

For more information about Adobe Digital Editions and to download the software, see www.adobe.com/go/learn_acr_digital_en.
Non-English languages

Asian language PDFs
You can use Acrobat to view, search, and print PDF documents that contain Asian text (Traditional and Simplified Chinese, Japanese, and Korean). You can also use these languages when you fill in forms, add comments, and apply digital signatures.

Almost all of the Acrobat features are supported for Traditional and Simplified Chinese, Japanese, and Korean text if you install the respective Asian language font packs.

In Acrobat in Windows, you must install the Asian language support files by using the custom installation and selecting the Asian Language Support options under Create Adobe PDF and View Adobe PDF.

PDFMaker and the Adobe PDF printer automatically embed most Asian fonts in your file when creating PDF files. You can control whether Asian fonts are embedded.

In Windows, you may be able to view and print files that contain Asian languages without having the necessary Asian language support installed on your system. If you try to open a PDF file for which language support is required, you are automatically prompted to install the required fonts.

Cyrillic, Central European, and Eastern European language PDFs
You can work with Adobe PDF files that contain Cyrillic text (including Bulgarian and Russian), Central European text, and Eastern European text (including Czech, Hungarian, and Polish) if the fonts are embedded in the PDF files. If the fonts are embedded, you can view and print the files on any system. Fonts do not need to be embedded to use the Search feature.

Note: If you open a PDF file in which form fields or text boxes contain these languages but the fonts are not embedded and are not installed on your system, choosing Help > Check For Updates Now automatically prompts you to download and install the necessary fonts.

Hebrew, Arabic, Thai, and Vietnamese language PDFs
Acrobat supports the entry and display of Thai and Vietnamese text. In Windows only, Arabic and Hebrew are also supported. By default, Right-To-Left Language Options is enabled under Arabic and Hebrew regional settings (in Windows).

Enable right-to-left languages
Enabling right-to-left language options displays the user interface elements for controlling paragraph direction, digit style, and ligature. When this option is selected, you can specify the writing direction (left-to-right or right-to-left) and type of digits (Western or Arabic-Indic) used for creating and filling out certain form fields, adding digital signatures, and creating text box markups.

Enable Right-To-Left Language Options is enabled by default under Arabic and Hebrew regional settings.

1. In the Preferences dialog box under Categories, select International.
2. Select Enable Right-To-Left Language Options.
Acrobat in Mac OS

Generally, Acrobat works the same for Windows and Mac OS. Some exceptions are noted throughout Help. In addition, be aware of the following differences:

**Common keyboard actions and functions**

<table>
<thead>
<tr>
<th>Windows</th>
<th>Mac OS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right-click</td>
<td>Control-click</td>
</tr>
<tr>
<td>Alt</td>
<td>Option</td>
</tr>
<tr>
<td>Ctrl+[character]</td>
<td>Command+[character]</td>
</tr>
<tr>
<td>Ctrl-click</td>
<td>Option-click</td>
</tr>
<tr>
<td>Ctrl-drag</td>
<td>Option-drag</td>
</tr>
<tr>
<td>My Computer</td>
<td>[disk name]</td>
</tr>
<tr>
<td>Windows Explorer</td>
<td>Finder</td>
</tr>
</tbody>
</table>

**Open the Preferences dialog box**

To open the Preferences dialog box in Mac OS, choose Acrobat > Preferences.

**Expand a nested list**

Items such as bookmarks sometimes appear in nested lists that can be expanded or collapsed. To expand a list in Mac OS, click the right-pointing triangle to the left of the icon. Click the down-pointing triangle to collapse the list. To expand or collapse all items in a multilevel list, Option-click the triangle.

**PDFMaker**

PDFMaker is not available for Mac OS. However, you can still create PDFs from many business applications using the File > Print command. In the Print dialog box, choose Adobe PDF from the Printer menu.

**More Help topics**

“Keyboard shortcuts” on page 518
Chapter 3: Creating PDFs

Adobe® PDF is the solution of choice for capturing robust information from any application on any computer system. You can create PDFs from blank pages, document files, websites, scanned paper documents, and clipboard content.

Overview of creating PDFs

What’s the best way to create a PDF?
You create a PDF by converting other documents and resources to Portable Document Format. You can usually choose from several PDF creation methods, depending on the type of file you start with and your requirements for the PDF.

You can create PDFs from documents printed on paper, Microsoft Word documents, InDesign® files, and digital images, to name just a few examples. Different types of sources have different tools available for PDF conversion. In many applications, you can create PDFs by selecting the Adobe PDF printer in the Print dialog box.

If a file is open in its authoring application (such as a spreadsheet that is open in Microsoft Excel), you can usually convert the file to PDF without opening Adobe® Acrobat® 9 Pro Extended. Similarly, if Acrobat is already open, you don’t have to open the authoring application to convert a file to PDF.

Every PDF strikes a balance between efficiency (small file size) and quality (such as resolution and color). When that balance is critical to your task, you’ll want to use a method that includes access to various conversion options.

For example, you can drag and drop files on the Acrobat icon to create PDFs. In this case, Acrobat applies the most recently used conversion settings without providing access to those settings. If you want more control over the process, you’ll want to use another method.

For more information about creating PDFs, see these resources:
- Acrobat user community forums: acrobatusers.com/forums/aucbb/
- Creating PDFs on a Mac or Windows: www.performancegraphics.com/Pages/howtof.html.

More Help topics
“Create a PDF from a blank page” on page 63

PDF creation methods by file type
Refer to the following lists to determine the methods available for the different types of files.

Most files
These methods can be used for documents and images in almost all file formats.

Create PDF menu Within Acrobat, by choosing From File.
Adobe PDF printer Within most applications, in the Print dialog box.
Drag and drop On the desktop or from a folder.
Context menu  On the desktop or in a folder, by right-clicking.

Paper documents
Requires a scanner and a hard copy of the document.

Create PDF menu  Within Acrobat, by choosing From Scanner. Or, for previously scanned paper documents, by choosing From File.

Document menu  Within Acrobat, by choosing Scan To PDF.

Microsoft Office documents

PDFMaker (Windows only)  Within the authoring application, in the Acrobat PDFMaker toolbar and on the Adobe PDF menu. For Microsoft Office 2007 applications, in the Acrobat ribbon.

Adobe PDF printer  Within the authoring application, in the Print dialog box.

Drag and drop (Windows only)  On the desktop or from a folder.

Context menu (Windows only)  On the desktop or in a folder, by right-clicking.

Email messages

PDFMaker (Windows only)  Within Microsoft Outlook or Lotus Notes, by clicking Acrobat PDFMaker toolbar buttons. Or by choosing commands in the Adobe PDF menu (Outlook) or the Actions menu (Lotus Notes).

Adobe PDF printer  Within the email application, in the Print dialog box. Creates a PDF (not a PDF Portfolio).

Context menu (Outlook 2007 only)  On an email folder or selection of messages, by right-clicking.

Web pages

Create PDF menu  Within Acrobat, by choosing From Web Page.

PDFMaker (Windows only)  Within Internet Explorer or when editing in a web-authoring application that supports PDFMaker, such as Word. Also, in the Acrobat PDFMaker toolbar and on the Adobe PDF menu.

Adobe PDF printer  Within Internet Explorer or when editing in a web-authoring application, such as Word; in the Print dialog box.

Drag and drop  On the desktop or from a folder, dragging the HTML file.

Context menu (HTML files)  On the desktop or in a folder, by right-clicking the HTML file.

Content copied on the clipboard

Create PDF menu  Within Acrobat, by choosing From Clipboard (Windows, all content) or From Clipboard Image (Mac OS, screen shots only).

AutoCAD files (Windows only)

Create PDF menu  Within Acrobat, by choosing From File.

PDFMaker  Within AutoCAD, in the Acrobat PDFMaker toolbar or in the Adobe PDF menu.

Adobe PDF printer  Within AutoCAD, in the Print dialog box.

Drag and drop  On the desktop or from a folder.

Context menu  On the desktop or in a folder, by right-clicking.
PostScript and EPS files

Drag and drop  On the desktop or from a folder, by dragging to the Acrobat Distiller icon or into the Acrobat Distiller® window.

Double-clicking  (PostScript® files only) On the desktop or in a folder.

Open command  Within Acrobat Distiller, in the File menu.

Create PDF menu  Within Acrobat, by choosing From File.

Adobe PDF printer  Within the authoring application, in the Print dialog box.

Context menu  On the desktop or in a folder, by right-clicking.

3D files

Create PDF menu  Within Acrobat Pro Extended, by choosing From File or From 3D Capture.

Adobe PDF printer  Within the authoring application, in the Print dialog box.

Drag and drop  On the desktop or from a folder.

Context menu  On the desktop or in a folder, by right-clicking.

Adobe Presenter slide shows

Adobe PDF  Within Microsoft PowerPoint, choose Adobe Presenter > Publish.

Balancing PDF file size and quality

You can select various settings to ensure that your PDF has the best balance between file size, resolution, conformity to specific standards, and other factors. Which settings you select depends on your goals for the PDF that you are creating. For example, a PDF intended for high-quality commercial printing requires different settings than a PDF intended only for on-screen viewing and quick downloading over the Internet.

Once selected, these settings apply across PDFMaker, Acrobat, and Acrobat Distiller. However, some settings are limited to specific contexts or file types. For example, PDFMaker options can vary among the different types of Microsoft Office applications.

For convenience, you can select one of the conversion presets available in Acrobat. You can also create, define, save, and reuse custom presets that are uniquely suited to your purposes.

For scanned documents, you can choose from several scanning presets that are optimized for scanning documents and images in color or black and white. You can modify these presets, or use your own custom scanning settings.

More Help topics

“Adobe PDF conversion settings” on page 99

Creating simple PDFs with Acrobat

Convert a file to PDF using Acrobat

1  In Acrobat, do one of the following:
   •  Choose File > Create PDF > From File.
In the toolbar, click the Create button and choose PDF From File.

In the Open dialog box, select the file. You can browse all file types or select a specific type from the Files Of Type menu.

Optionally, click Settings to change the conversion options. The options available vary depending on the file type.

Note: The Settings button is unavailable if you choose All Files as the file type or if no conversion settings are available for the selected file type.

Click Open to convert the file to a PDF.

Depending on the type of file being converted, the authoring application opens automatically or a progress dialog box appears. If the file is in an unsupported format, a message appears, telling you that the file cannot be converted to PDF.

When the new PDF opens, choose File > Save or File > Save As; then select a name and location for the PDF.

When naming a PDF that’s intended for electronic distribution, limit the filename to eight characters (with no spaces) and include the .pdf extension. This action ensures that email programs or network servers don’t truncate the filename and that the PDF opens as expected.

More Help topics
“View PDFMaker conversion settings” on page 76
“PDF Portfolios and combined PDFs” on page 115

Drag and drop to create PDFs
This method is best reserved for small, simple files, such as small image files and plain text files, when the balance between file size and output quality is not important. You can use this technique with many other types of files, but you won’t have the opportunity to adjust any conversion settings during the process.

Select the icons of one or more files.

Drag the file icons onto the Acrobat application icon. Or (Windows only) drag the files into the open Acrobat window.

If a message appears saying that the file could not be opened in Acrobat, then that file type cannot be converted to PDF by the drag-and-drop method. Use one of the other conversion methods for that file.

Note: You can also convert PostScript and EPS files to PDF by dragging them onto the Acrobat Distiller window or the Distiller application icon.

Save the PDF.

(Windows only) You can also right-click a file in Windows Explorer and choose Create PDF.

Convert clipboard content to PDF (Windows)
You can create PDFs from text and images that you copy from any application.

Capture content in the Clipboard, either by using the Copy command in any application, or by pressing the PrintScreen key.

In Acrobat, choose File > Create PDF > From Clipboard.

Note: The From Clipboard command appears only when content is copied to the Clipboard. If the Clipboard is empty, the command does not appear.
Convert screen captures to PDF (Mac OS)
In Mac OS, you can create PDFs from screen captures.
❖ Do one of the following:
   • In Acrobat choose File > Create PDF > [From Screen Capture, From Window Capture, or From Selection Capture].
   • Use the Grab utility (Applications > Utilities > Grab) to capture a screen image, and choose Edit > Copy to copy the image to the clipboard. Then start Acrobat and choose File > Create PDF > From Clipboard Image.

   Note: The From Clipboard Image command appears only when an image is copied to the clipboard. If the clipboard is empty or if you have copied text to the clipboard, the command does not appear.

Create a PDF from a blank page
With the PDF Editor feature, you can create a PDF from a blank page rather than beginning with a file, a clipboard image, or scanning.

This process can be useful for creating relatively small PDFs of up to about 20 pages. For longer, more complex, or heavily formatted documents, it’s better to create the source document in an application that offers more layout and formatting options, such as Adobe InDesign or Microsoft Word.

   Note: The PDF Editor can make changes in text only with PDFs created from blank pages. To add a blank page to a PDF created by another method, create a blank document in another application and convert that file to PDF. Then import the blank file into the existing PDF.

Create and add text to a new, blank PDF
1 Choose File > Create PDF > From Blank Page.
2 Begin typing text to add to the page.
3 Add any formatting to the text by selecting it and selecting options in the New Document toolbar.
4 As needed, select other tools and options.
5 Choose File > Save, and select a name and location for the PDF file.

   Note: When the page is filled with text, the PDF Editor automatically adds a new blank page to the document.

Edit text in a PDF created from a blank page
1 Choose File > Open, and locate and select a PDF created with PDF Editor (that is, one created from a blank page).
2 Choose Document > Resume Editing.
3 Add text and formatting as needed.

Prevent changes in PDF Editor
You can freeze the text you have added to PDFs created from a blank page. This prevents anyone from adding or changing the text. There is no Undo for this process.
1 Choose Document > Prevent Further Edits.
2 In the message that appears, click Prevent Further Edits to confirm your choice. Or, click Keep Text Editable if you want to continue adding or editing text with the PDF Editor.
3 In the Save As dialog box, select a new name and location for the file, or leave the original name and location selected to replace the original file with the uneditable version.
Preferences for the PDF Editor
The PDF Editor preferences are available in the Preferences dialog box under New Document.

- **Font** Specifies the font family to use by default for typing on a new, blank page.
- **Size** Specifies the size of the default font.
- **Default Margins** Specifies the measurements of the insets from the edges of the page: Left, Right, Top, and Bottom.
- **Size (under Default Page)** Specifies the standard paper size, such as Letter, Tabloid, A4, and so on.
- **Orientation** Specifies whether the longer side of the page runs horizontally (Landscape) or vertically (Portrait).

Create multiple PDFs from multiple files
You can create multiple PDFs from multiple native files, including files of different supported formats, in one operation. This method is useful when you must convert a large number of files to PDF.

**Note:** When you use this method, Acrobat applies the most recently used conversion settings without offering you access to those settings. If you want to adjust the conversion settings, do so before using this method.

1. Choose File > Create PDF > Batch Create Multiple Files.
2. Choose Add Files > Add Files or Add Folders, and then select the files or folder.
3. Click OK.
4. In the Output Options dialog box, specify your target folder and filename preferences, and then click OK.

Enable Fast Web View in a PDF
Fast Web View restructures a PDF document for page-at-a-time downloading (byte-serving) from web servers. With Fast Web View, the web server sends only the requested page, rather than the entire PDF. This option is especially important with large documents that can take a long time to download from a server.

Check with your webmaster to make sure that the web server software you use supports page-at-a-time downloading. To ensure that the PDF documents on your website appear in older browsers, you can also create HTML links (versus ASP scripts or the POST method) to the PDF documents and use relatively short path names (256 characters or fewer).

Verify that an existing PDF is enabled for Fast Web View
- Do one of the following:
  - Open the PDF in Acrobat, and choose File > Properties. Look in the lower right area of the Description panel of the dialog box for the Fast Web View setting (Yes or No).
  - (Windows only) Right-click the PDF file icon and choose Properties. Click the PDF tab and look near the bottom of the panel for the Fast Web View setting (Yes or No).

Verify the Fast Web View Preferences setting
Follow this procedure to make sure that you have Acrobat set up to enable Fast Web View during the PDF creation process.

1. In the Preferences dialog box under Categories, select Documents.
2. On the right side of the dialog box, under Save Settings, make sure that Save As Optimizes For Fast Web View is selected, and click OK.
Enable Fast Web View for an existing PDF

Use this procedure after you have verified your Fast Web View Preferences setting and checked the PDF properties to be sure that the file is not already enabled for Fast Web View.

1. Open the PDF.
2. Choose File > Save As. Select the same filename and location.
3. When a message appears asking if you want to overwrite the existing file, click OK.

You can also quickly enable Fast Web View in entire folders of Adobe PDF files by using a batch sequence. See “Run a predefined batch sequence” on page 356.

Scan documents to PDF

Scan a paper document to PDF

You can create a PDF file directly from a paper document, using your scanner and Acrobat. In Windows XP and Windows Vista, Acrobat supports TWAIN scanner drivers and Windows Image Acquisition (WIA) drivers. You can also scan paper forms in a way that converts them into interactive PDF forms.

In Windows, when you create a PDF from a scanner, you can choose a scanning preset that best matches the type of document you are scanning. (The available presets are Black & White Document, Grayscale Document, Color Document, and Color Image). You can also scan using custom settings, and you can adjust the settings in the scanning presets.

Note: Preset scanning is available only for scanner drivers that support Hide Scanner’s Native Interface mode. The scanning presets are not available in Mac OS.

In Windows, if a WIA driver is installed for your scanner, you can use the Scan button on your scanner to create a PDF. Press the Scan button, and then in Windows, choose Adobe Acrobat from the list of registered applications. Then, in the Acrobat Scan dialog box, select a scanner and a document preset or Custom Scan.

After you scan a document to PDF, you can apply security settings using one of the security or batch processing methods in Acrobat, or using JavaScript. For more information on using JavaScript, see the documents at www.learn.adobe.com/wiki/display/security/Document+Library.

For more information on scanning, see these resources:

- Troubleshooting scanning and OCR: www.acrobatusers.com/tutorials/troubleshoot-scanning-and-ocr
- How to extract active text from an image: www.peachpit.com/articles/article.aspx?p=1272051

More Help topics

“Choosing a security method” on page 232

“About batch sequences” on page 355

“Creating and distributing forms” on page 188

Scan a paper document to PDF using a preset (Windows)

1. Choose File > Create PDF > From Scanner > [document preset].
2 If prompted to scan more pages, select Scan More Pages or Scan Is Complete, and click OK.

**Scan a paper document to PDF without presets**

1 In Acrobat, do one of the following:
   - (Windows) Choose File > Create PDF > From Scanner > Custom Scan.
   - (Mac OS) Choose File > Create PDF > From Scanner.
2 Select scanning options in the Scan dialog box, as needed, and then click Scan.

*Note: If you specify that you want to use the native scanner user interface instead of the Acrobat user interface, other windows or dialog boxes appear. Consult the scanner documentation information on available options. In Mac OS, the scanner user interface is always shown.*

3 If prompted to scan more pages, select Scan More Pages or Scan Is Complete, and click OK.

**Optimize a scanned PDF**

1 Open a PDF created from a scanned document.
2 Choose Document > Optimize Scanned PDF.
3 Select options in the dialog box, and click OK.

The options available in the Optimized Scanned PDF dialog box also appear in the Optimization Options dialog box, which are described in detail under that heading in this topic.

**Configure scanning presets (Windows)**

1 Choose File > Create PDF > From Scanner > Configure Presets.
3 Adjust the settings as needed.
4 Click Save to save the preset, and then click OK.

**Scanning options**

- **Scanner** Select an installed scanner. You must have the manufacturer scanning software installed on your computer. In Windows only, click the Options button to specify scanner options.
- **Sides** Specify single or double-sided scanning. If you select Both Sides and the settings of the scanner are for only one side, the scanner setting overrides the Acrobat settings.

*Note: You can scan both sides of pages even on scanners that do not themselves support two-sided scanning. When Both Sides is selected, a dialog box appears after the first sides are scanned. You can then reverse the original paper documents in the tray, and select the Scan Reverse Side (Put Reverse Of Sheets) option in that dialog box. This method produces a PDF with all pages in the proper sequence.*

- **Color Mode (Windows only)** Select a basic color mode (Color, Black and White, or Grayscale) supported by your scanner. This option is enabled if your Scanner Options are set to use the Acrobat scanning dialog box instead of the scanner application.
- **Resolution (Windows only)** Select a resolution supported by your scanner. This option is enabled if your Scanner Options are set to use the Acrobat scanning dialog box instead of the scanner application.

*Note: If you select a Color Mode or Resolution option not supported by your scanner, a message appears and your scanner application window opens. Select different options in the scanner application window.*
Paper Size (Windows only)  Select a paper size or specify a custom width and height.

Prompt For Scanning More Pages  When selected, a dialog box prompting you to scan additional pages appears after scanning every page.

New PDF Document  Creates a new PDF. This option is not available in the Configure Presets dialog box.

Multiple Files  Creates multiple files from multiple paper documents. Click More Options, and specify whether to create a PDF Portfolio of the files, the number of pages for each file, and a filename prefix. These options are not available in the Configure Presets dialog box.

Append To Existing File Or Portfolio  Adds the converted scan to an existing PDF or PDF Portfolio. This option is not available in the Configure Presets dialog box.

Small Size/High Quality  Drag the slider to set the balance point between file size and quality. Click Options to customize optimization with specific settings for file compression and filtering.

Make Searchable (Run OCR)  Select this option to convert text images in the PDF to searchable and selectable text. This option applies optical character recognition (OCR) and font and page recognition to the text images and converts them to normal text. When selected, this option also adds tags to the document, which improves accessibility for disabled users. Click Options to specify settings in the Recognize Text - Settings dialog box. See “Recognize text in scanned documents” on page 69.

Make PDF/A Compliant  Select this option to make the PDF conform to ISO standards for PDF/A-1b. When selected, only Searchable Image (Exact) is available in the Recognize Text - Settings dialog box for the PDF Output Style option.

Add Metadata  When selected, the Document Properties dialog box appears after scanning. In the Document Properties dialog box, you can add metadata, or information about the scanned document, to the PDF file. If you are creating multiple files, you can enter common metadata for all of the files.

Scanner Options dialog box

Data Transfer Method  Native Mode transfers in the default mode for your scanner. Memory Mode is automatically selected for scanning in resolutions over 600 dots per inch (dpi).

User Interface  The Hide Scanner’s Native Interface option bypasses the windows and dialog boxes provided by the scanner manufacturer. Instead, scanning from Acrobat opens the Custom Scan dialog box.

Invert Black And White Images  This option creates positive images from black-and-white negatives, for example.

Optimization Options dialog box

The Optimization Options dialog box for image settings controls how scanned images are filtered and compressed for the PDF. Default settings are suitable for a wide range of document pages, but you may want to customize settings for higher-quality images, smaller file sizes, or scanning issues.

Automatic  Applies default settings to balance file size and quality at a moderate level.

• Aggressive  Applies settings that minimize file size. In some cases, selecting this option may visibly affect the quality of the scanned PDF.

Custom Settings  Makes additional settings available under Compression and Filtering and disables the Aggressive setting under Automatic. If you select Custom Settings, the Color/Grayscale or Monochrome settings are available, depending on the option you selected in the Acrobat Scan dialog box.

Color/Grayscale settings  When scanning color or grayscale pages, select one of the following:

• Lossless  Does not apply compression or filters—such as Deskew, Background Removal, and so forth—to scanned pages.
• **Adaptive**  Divides each page into black-and-white, grayscale, and color regions and chooses a representation that preserves appearance while highly compressing each type of content. The recommended scanning resolutions are 300 dots per inch (dpi) for grayscale and RGB input, or 600 dpi for black-and-white input.

• **JPEG**  Applies JPEG compression to the entire grayscale or RGB input page.

*Note: The scanner uses either the selected Color/Grayscale option or the selected Monochrome option. Which one is used depends on the settings you select in the Acrobat Scan dialog box or in the scanner’s TWAIN interface, which may open after you click Scan in the Acrobat Scan dialog box. (By default, the scanner application dialog box does not open.)*

**Monochrome**  When scanning black-and-white or monotone images, select one of the following:

• **JBIG2**  Applies the JBIG2 compression method to black-and-white input pages. Settings of 0.95 or higher use the lossless method; at lower settings, text is highly compressed. Text pages typically are 60% smaller than CCITT Group 4 compressed pages, but processing is slow. Compatible with Acrobat 5.0 (PDF 1.4) and later.

*Note: For compatibility with Acrobat 4.0, use a compression method other than JBIG2.*

• **Adaptive**  (As described under Color/Grayscale settings.)

• **CCITT Group 4**  Applies CCITT Group 4 compression to black-and-white input page images. This fast, lossless compression method is compatible with Acrobat 3.0 (PDF 1.2) and later.

**Deskew**  Rotates any page that is not square with the sides of the scanner bed, to make the PDF page align vertically. Choose Automatic or Off.

**Background Removal**  Whitens nearly white areas of grayscale and color input (not black-and-white input).

*For best results, calibrate your scanner’s contrast and brightness settings so that a scan of a normal black-and-white page has dark gray or black text and a white background. Then, Off or Low should produce good results. If scanning off-white paper or newsprint, use Medium or High to clean up the page.*

**Edge Shadow Removal**  Removes dark streaks that occur at the edges of scanned pages, where the paper edge shadows the scanner light. Choose Off, Cautious, or Aggressive.

**Despeckle**  Removes isolated black marks in black-and-white page content. Low uses a basic peephole filter. Medium and High use both a peephole filter and a large area filter that removes larger spots farther from nearby features.

**Descreen**  Removes halftone dot structure, which can reduce JPEG compression, cause moire patterns, and make text difficult to recognize. Suitable for 200–400-dpi grayscale or RGB input or, for Adaptive compression, 400–600-dpi black-and-white input. The Automatic setting (recommended) applies the filter for 300 dpi or higher grayscale and RGB input. Select Off when scanning a page with no pictures or filled areas, or when scanning at a resolution higher than the effective range.

**Halo Removal**  When On (recommended), removes excess color at high-contrast edges, which may have been introduced during either printing or scanning. This filter is used only on color input pages.

**Scanning tips**

• Acrobat scanning accepts images between 10 dpi and 3000 dpi. If you select Searchable Image or ClearScan for PDF Output Style, input resolution of 72 dpi or higher is required, and input resolution higher than 600 dpi is downsampled to 600 dpi or lower.

• To apply lossless compression to a scanned image, select one of these options under the Compression section in the Optimization Options dialog box: CCITT Group 4 for monochrome images, or Lossless for color or grayscale images. If this image is appended to a PDF document, and the file is saved by Save, the scanned image remains uncompressed. If the PDF document is saved using Save As, the scanned image may be compressed.
For most pages, black-and-white scanning at 300 dpi produces text best suited for conversion. At 150 dpi, OCR accuracy is slightly lower, and more font-recognition errors occur; at 400 dpi and higher resolution, processing slows and compressed pages are bigger. If a page has many unrecognized words or very small text (9 points or smaller), try scanning at higher resolution. Scan in black and white whenever possible.

- When Recognize Text Using OCR is disabled, full 10-to-3000 dpi resolution range may be used, but the recommended resolution is 72 and higher dpi. For Adaptive compression, 300 dpi is recommended for grayscale or RGB input, or 600 dpi for black-and-white input.

- Pages scanned in 24-bit color, 300 dpi, at 8-1/2–by-11 in. (21.59-by-27.94 cm) result in large images (25 MB) before compression. Your system may require 50 MB of virtual memory or more to scan the image. At 600 dpi, both scanning and processing typically are about four times slower than at 300 dpi.

- Avoid dithering or halftone scanner settings. These settings can improve the appearance of photographs, but they make it difficult to recognize text.

- For text printed on colored paper, try increasing the brightness and contrast by about 10%. If your scanner has color-filtering capability, consider using a filter or lamp that drops out the background color. Or if the text isn't crisp or drops out, try adjusting scanner contrast and brightness to clarify the scan.

- If your scanner has a manual brightness control, adjust it so that characters are clean and well formed. If characters are touching, use a higher (brighter) setting. If characters are separated, use a lower (darker) setting.

**Recognize text in scanned documents**

You can use Acrobat to recognize text in previously scanned documents that have already been converted to PDF. Optical character recognition (OCR) software enables you to search, correct, and copy the text in a scanned PDF. To apply OCR to a PDF, the original scanner resolution must have been set at 72 dpi or higher.

*Note:* Scanning at 300 dpi produces the best text for conversion. At 150 dpi, OCR accuracy is slightly lower.

**More Help topics**

“Adding unifying page elements” on page 124

### Recognize text in a single document

1 Open the scanned PDF.

2 Choose Document > OCR Text Recognition > Recognize Text Using OCR.

3 In the Recognize Text dialog box, select an option under Pages.

4 Optionally, click Edit to open the Recognize Text - Settings dialog box, and specify the options as needed.

### Recognize text in multiple documents

1 In Acrobat, choose Document > OCR Text Recognition > Recognize Text In Multiple Files Using OCR.

2 In the Paper Capture Multiple Files dialog box, click Add Files, and choose Add Files, Add Folders, or Add Open Files. Then select the files or folder.

3 In the Output Options dialog box, specify a target folder for output files, filename preferences, and an output format.

4 In the Recognize Text - Settings dialog box, specify the options, and then click OK.

### Recognize text in component PDFs in a PDF Portfolio

1 Select one or more scanned PDFs in a PDF Portfolio.
2. Choose Document > OCR Text Recognition > Recognize Text Using OCR.
3. Specify the options in the Recognize Text - Settings dialog box.

**Recognize Text - Settings dialog box**

- **Primary OCR Language**: Specifies the language for the OCR engine to use to identify the characters.
- **PDF Output Style**: Determines the type of PDF to produce. All options require an input resolution of 72 dpi or higher (recommended). All formats apply OCR and font and page recognition to the text images and convert them to normal text.
  - **Searchable Image**: Ensures that text is searchable and selectable. This option keeps the original image, desksews it as needed, and places an invisible text layer over it. The selection for Downsampling Images in this same dialog box determines whether the image is downsampling and to what extent.
  - **Searchable Image (Exact)**: Ensures that text is searchable and selectable. This option keeps the original image and places an invisible text layer over it. Recommended for cases requiring maximum fidelity to the original image.
  - **ClearScan**: Converts the fonts in the document to custom fonts that closely approximate the original. These fonts preserve the page background using a low-resolution copy. To be able to edit text in PDFs created using ClearScan, replace the custom fonts with fonts that you have on your computer. For more information, see "Replace custom fonts with local fonts" on page 330.
- **Downsample Images**: Decreases the number of pixels in color, grayscale, and monochrome images after OCR is complete. Choose the degree of downsampling to apply. Higher-numbered options do less downsampling, producing higher-resolution PDFs.

**More Help topics**

"Replace custom fonts with local fonts" on page 330

---

### Using the Adobe PDF printer

#### Create PDFs by printing to file

In many authoring applications, you can use the Print command with the Adobe PDF printer to convert your file to PDF. Your source document is converted to PostScript and fed directly to Distiller for conversion to PDF, without manually starting Distiller. The current Distiller preference settings and Adobe PDF settings are used to convert the file. If you’re working with nonstandard page sizes, create a custom page size.

*Note: (Windows) For Microsoft Office documents, the Adobe PDF printer does not include some of the features that are available from PDFMaker. For example, you cannot create bookmarks and hyperlinks using the Adobe PDF printer. If you're creating a PDF from a Microsoft Office document and you want to use these features, use PDFMaker."

*Note: The Adobe PDF printer creates untagged PDFs. A tagged structure is required for reflowing content to a handheld device and is preferable for producing reliable results with a screen reader.*

**More Help topics**

"Creating accessible PDFs" on page 285

"Creating PDFs with PDFMaker (Windows)" on page 74

#### Create a PDF using the Print command (Windows)

1. Open the file in its authoring application, and choose File > Print.
2 Choose Adobe PDF from the printers menu.
3 Click the Properties (or Preferences) button to customize the Adobe PDF printer setting. (In some applications, you may need to click Setup in the Print dialog box to open the list of printers, and then click Properties or Preferences.)
4 In the Print dialog box, click OK.

Note: By default, your PDF is saved in the folder specified in the printer port. The default location is My Documents. The filename and destination are controlled by the Prompt For Adobe PDF Filename setting in the dialog box.

Create a PDF using the Print command (Mac OS X)
The method for creating PDFs using the Print command changed in Mac OS v10.6 Snow Leopard with Acrobat 9.1 and later. The following procedure describes the method in both Snow Leopard and earlier versions of Mac OS X.
1 Open the file in its authoring application, and choose File > Print.
2 Do one of the following, depending on which version of Mac OS X you are using:
   • (Mac OS X v10.6 Snow Leopard) Choose Save As Adobe PDF from the PDF menu at the bottom of the dialog box.
   • (Mac OS X v10.5 and earlier) Choose Adobe PDF from the Printer menu. Then choose PDF Options from the pop-up menu beneath the Presets menu (it may show Copies & Pages by default).
3 For Adobe PDF Settings, choose one of the default settings, or customize the settings using Distiller. Any custom settings that you have defined are listed.
   For most users, the default Adobe PDF conversion settings are adequate.
4 For After PDF Creation, specify whether to open the PDF.
5 Click Print.
6 Select a name and location for your PDF, and click Save.
   Note: By default, your PDF is saved with the same filename and a .pdf extension.

For more information on Save As Adobe PDF in Snow Leopard, see the TechNote at http://kb2.adobe.com/cps/509/cpsid_50981.html. This TechNote also includes how to remove the Adobe PDF printer from the Printer list.

Adobe PDF printing preferences (Windows)
Printing preferences apply to all applications that use the Adobe PDF printer, unless you change the settings in an authoring application by using the Page Setup, Document Setup, or Print menu.

Note: The dialog box for setting printing preferences is named Adobe PDF Printing Preferences, Adobe PDF Printing Defaults, or Adobe PDF Document Properties, depending on how you access it.

To access printing preferences:
• Open the Printers window from the Start menu. Right-click the Adobe PDF printer, and choose Printing Preferences.
• In an authoring application such as Adobe InDesign, choose File > Print. Select Adobe PDF as the printer, and click the Properties (or Preferences) button. (In some applications, you may need to click Setup in the Print dialog box to access the list of printers, and then click Properties or Preferences to customize the Adobe PDF settings.)

PDF-specific options appear on the Adobe PDF Settings tab. The Paper Quality tab and Layout tab contain other familiar options for the paper source, printer ink, page orientation, and number of pages per sheet.
Note: Printing Preferences are different from printer Properties. The Preferences include Adobe PDF-specific options for the conversion process; the Properties dialog box contains tabs of options that are available for any type of printer.

Adobe PDF Conversion Settings Select a predefined set of options from the Default Settings menu or click Edit to view or change the settings in the Adobe PDF Settings dialog box.

Adobe PDF Security To add security to the PDF, choose one of the following options, or click Edit to view or change the security settings:

- Reconfirm Security For Each Job Opens the Adobe PDF - Security dialog box each time you create a PDF using the Adobe PDF printer. Specify settings in the dialog box.
- Use The Last Known Security Settings Uses the same security settings that were used the last time a PDF was created using the Adobe PDF printer on your computer.

Adobe PDF Output Folder Choose an output folder for the converted PDF, or click Browse to add or change the output folder. Choose Prompt For Adobe PDF Filename to specify a location and filename at conversion time.

Adobe PDF Page Size menu Select a custom page size that you have defined.

View Adobe PDF Results Automatically starts Acrobat and displays the converted document immediately.

Add Document Information Includes information such as the filename and date and time of creation.

Rely On System Fonts Only; Do Not Use Document Fonts Deselect this option to download fonts when creating the PDF. All your fonts will be available in the PDF, but it will take longer to create it. Leave this option selected if you are working with Asian-language documents.

Delete Log Files For Successful Jobs Automatically deletes the log files unless the job fails.

Ask To Replace Existing PDF File Warns you when you are about to overwrite an existing PDF with a file of the same name.

More Help topics
“Create and use a custom page size” on page 73

Set Adobe PDF printer properties (Windows)
In Windows, you can usually leave the Adobe PDF printer properties unchanged, unless you have configured printer sharing or set security.

Note: Printing Properties are different from printer Preferences. The Properties dialog box contains tabs of options that apply to any type of printer; the Preferences include conversion options specifically for the Adobe PDF printer.

Set Adobe PDF printer properties
1 Open the Printers window from the Start menu, and right-click the Adobe PDF printer.
2 Choose Properties.
3 Click the tabs, and select options as needed.

Reassign the port that the Adobe PDF printer uses
1 Quit Distiller if it is running, and allow all queued jobs to the Adobe PDF printer to complete.
2 Open the Printers window from the Start menu.
3 Right-click the Adobe PDF printer, and choose Properties.
4 Click the Ports tab, and then click Add Port.
5. Select Adobe PDF Port from the list of available port types, and click New Port.
6. Select a local folder for PDF output files, and click OK. Then click Close to quit the Printer Ports dialog box.
7. In the Adobe PDF Properties dialog box, click Apply, and then click OK.

For best results, select a folder on the same system where Distiller is installed. Although remote or network folders are supported, they have limited user access and security issues.

Delete a folder and reassign the Adobe PDF printer to the default port
1. Quit Distiller if it is running, and allow a few minutes for all queued jobs to Adobe PDF to complete.
2. Open the Printers window from the Start menu.
3. Right-click the Adobe PDF printer, and choose Properties.
4. Click the Ports tab.
5. Select the default port, Documents, and click Apply.
6. Select the port to delete, click Delete Port, and then click Yes to confirm the deletion.
7. Select the Documents port again and click Close.

Configure the Adobe PDF printer (Mac OS v10.5 and earlier)
In Mac OS, you must configure the Adobe PDF printer in three places: Distiller, your authoring application’s Page Setup menu, and your authoring application’s Print dialog box.
1. In Distiller, specify the Adobe PDF settings, font locations, and security.
2. In an authoring application such as Adobe InDesign, choose File > Page Setup.
3. Select Adobe PDF 9.0 from the Format For menu.
4. Specify the paper size, orientation, and scale as necessary.
5. In your authoring application, choose File > Print, and select Adobe PDF 9.0 from the Printer menu.
6. In the pop-up menu below the Presets menu, choose PDF Options, and set any of the following options:
   • Select a set of predefined conversion settings from the Adobe PDF Settings menu if you want to override default settings. Default settings are the settings currently defined in Distiller.
   • Specify whether to open the converted files in Acrobat in the After PDF Creation menu.
7. Specify print settings as desired in the other menus available in the pop-up menu below the Presets menu.

Create and use a custom page size
It’s important to distinguish between page size (as defined in the source application’s Document Setup dialog box for your document) and paper size (the sheet of paper, piece of film, or area of the printing plate you’ll print on). Your page size might be U.S. Letter (8-1/2-by-11 in. or 21.59-by-27.94 cm), but you might need to print on a larger piece of paper or film to accommodate any printer’s marks or the bleed area. To ensure that your document prints as expected, set up your page size in both the source application and the printer.

The list of paper sizes available to Acrobat comes from the PPD file (PostScript printers) or from the printer driver (non-PostScript printers). If the printer and PPD file you’ve chosen for PostScript printing support custom paper sizes, you see a Custom option in the Paper Size menu. For printers capable of producing very large print areas, Acrobat supports pages as large as 15,000,000 in. (38,100,000 cm) by 15,000,000 in. (38,100,000 cm).
Create a custom page size (Windows)

1. Do one of the following:
   - Open the Printers or Printer And Faxes window from the Start menu. Right-click the Adobe PDF printer, and choose Printing Preferences.
   - In an authoring application such as Adobe InDesign, choose File > Print. Select Adobe PDF as the printer, and click the Properties button. (In some applications, you may need to click Setup in the Print dialog box to open the list of printers, and then click Properties or Preferences to customize the Adobe PDF settings.)

2. In the Adobe PDF Settings tab, click the Add button next to the Adobe PDF Page Size menu.

3. Specify the name, width, height, and unit of measurement. Click Add/Modify to add the custom page size name to the Adobe PDF Page Size menu.

Create a custom page size (Mac OS)

1. In an authoring application such as Adobe InDesign, choose File > Page Setup.

2. In the Paper Size pop-up menu, select Manage Custom Sizes.

3. Click the + button.

4. Specify the name, height, width, and margins. The unit of measurement depends on the system language.

Use the custom page size

1. Choose File > Print Setup.

2. Select the new custom page size from the Paper Size menu.

Creating PDFs with PDFMaker (Windows)

About Acrobat PDFMaker

PDFMaker is an Acrobat feature that operates within many business applications, such as Microsoft Office applications, AutoCAD, and Lotus Notes. When you install Acrobat, PDFMaker controls appear in the work area of the authoring application.

Note: Some PDFMaker features are not available in certain versions of the authoring applications. For a comparison chart, see Version Compatibility of Acrobat PDFMakers.

Using PDFMaker within an authoring application is a simple, one-click procedure. It involves clicking an Acrobat PDFMaker toolbar button or choosing a command on the Adobe PDF menu. It is not necessary to open Acrobat.

Convert a file to PDF using PDFMaker

In Windows, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe PDF menu in many popular authoring applications. You can use either the toolbar buttons or the Adobe PDF menu (the Action menu in Lotus Notes) to create PDFs, but the menu also provides access to conversion settings. Although many of the conversion options are common to all authoring applications, a few are application-specific.

For Microsoft Office 2007 applications such as Word, Excel, PowerPoint, and Access, the options for creating PDFs are available from the Acrobat ribbon.

Note: If you don’t see the PDF toolbar buttons in an application, you must show or activate the PDF toolbar. For other troubleshooting issues, see the TechNote http://kb2.adobe.com/cps/333/333235.html.
More Help topics
“Customize Adobe PDF settings” on page 101
“Create PDFs from Word mail merges” on page 82

Show or activate PDFMaker in Microsoft Office and Lotus Notes
If the PDF toolbar buttons don’t appear in your Microsoft Office or Lotus Notes application, use one of the following methods to show or activate PDFMaker.

For Lotus Notes 7 or earlier, choose File > Preferences > Toolbar Preferences, click Toolbars, and select the Visible option for Acrobat PDFMaker 9.0.

For Lotus Notes 8 or later, choose File > Preferences. In the dialog box that appears, choose Toolbar > Toolbars, and select the Visible option for Acrobat PDFMaker 9.0.

For Office 2003 or earlier, choose View > Toolbars > Acrobat PDFMaker 9.0.

For Office 2007, follow these steps:
1. Do one of the following:
   - (Outlook) Choose Tools > Trust Center.
   - (Other Office applications) Click the Office button, and then click the [Application] Options button, where [Application] is the Office application name. For example, in Word, the button name is Word Options.
2. Click Add-Ins on the left side of the dialog box.
3. Do one of the following:
   - If PDFMOutlook or Acrobat PDFMaker Office COM Addin is not listed, choose COM Add-Ins from the Manage pop-up menu and click Go.
   - If PDFMOutlook or Acrobat PDFMaker Office COM Addin is listed under Disabled Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.
4. Select PDFMOutlook or Acrobat PDFMaker Office COM Addin and click OK.
5. Restart the Office application.

Convert a file to PDF
If you also want to send the PDF for review, see Donna Baker’s One-Step Convert and Send for Review.

1. Open the file in the application used to create it.
2. Click the Convert To Adobe PDF button on the Acrobat PDFMaker toolbar.

For Microsoft Office 2007 applications, such as Word, Excel, PowerPoint, and Access, click the Create PDF button on the Acrobat ribbon.
3. Enter a filename and location for the PDF, and click Save.

Create a PDF as an email attachment
1. Open the file in the application used to create it.
2. Choose Adobe PDF > Convert To Adobe PDF And Email.

For Microsoft Office 2007 applications, such as Word, Excel, PowerPoint, and Access, click the Create And Attach To Email button on the Acrobat ribbon.
When the conversion is finished, a blank message with the new PDF included as an attachment automatically opens in your default email application. You can then address and complete the message and either send it or save it as a draft.

**Attach a file as PDF (Outlook)**
1. In the Outlook email Message window, click the Attach As Adobe PDF button.

   **Note:** If the Attach As PDF button isn’t visible, choose Adobe PDF > Change Conversion Settings, and then select Show Attach As Adobe PDF Buttons. This option is not available in Outlook 2007.

2. Select a file to attach, and click Open.

**Convert files to a secured PDF and attach it to an email message (Outlook)**
1. In the Outlook email Message window, click the Attach As Secured Adobe PDF button.

   **Note:** The Attach As Secured Adobe PDF button appears only after you’ve configured an Adobe LiveCycle® Rights Management Server using the Advanced > Security Settings menu.

2. Click Browse, select a file to convert, and click Open.

3. Specify the users that can open the PDF, and then click OK:
   - To specify only users that receive the PDF, select Restrict Access Only To People In This Message’s To:, Cc:, And Bcc: List. In this case, the PDF isn’t secured until you send the email message.
   - To specify only users that are specified by a security policy, select Restrict Access By Applying The Following Security Policy, and then select a security policy in the list. In this case, the PDF is secured before it is attached to the email message.

4. If prompted, enter your user name and password to log in to the Adobe LiveCycle Rights Management Server.

**Create a PDF and send it for review**
1. Open the file in the application used to create it.

2. Click the Convert To Adobe PDF And Send For Review button on the Acrobat PDFMaker toolbar, or (if available) choose Adobe PDF > Convert To Adobe PDF And Send For Review.

   For Microsoft Office 2007 applications such as Word, Excel, PowerPoint, and Access, click the Create And Send For Review button on the Acrobat ribbon.

3. When the Identity Setup dialog box appears, enter the appropriate information about yourself, and click Complete.

4. Follow the directions in the wizard that appears, as described in “Start an email-based review” on page 155.

**View PDFMaker conversion settings**
PDFMaker conversion settings vary according to file types. For example, the options available for PowerPoint files aren’t the same as the options available for Outlook files. Once you’ve selected conversion settings, those choices apply to all subsequent PDFs you create from that file type. It’s a good idea to review the settings occasionally.

1. Open a PDFMaker-enabled application (such as Word or Excel).

2. Do one of the following:
   - (Lotus Notes) Choose Actions > Change Adobe PDF Conversion Settings.
   - (Office 2007 applications) In the Acrobat ribbon, click Preferences.
   - (All other applications) Choose Adobe PDF > Change Conversion Settings.

3. (Optional) To revert to the original default settings, click Restore Defaults on the Settings tab.
More Help topics
“Adobe PDF conversion settings” on page 99
“Application-specific PDFMaker settings” on page 87

Settings tab of the Conversion Settings
The settings available for PDFMaker depend on the application in which you're using PDFMaker.

Conversion Settings  Specifies the standard by which the PDF will be optimized. When you choose an item in the menu, a description of that preset appears immediately below it.

View Adobe PDF Result Opens the converted document directly into Acrobat. (Exception: when you choose Convert To Adobe PDF And Email.)

Prompt For Adobe PDF File Name  Lets you enter a custom filename for the resulting PDF. Deselect this option to save the file in the same folder as the source file, using the same name but with a .pdf extension.

Convert Document Information Adds document information from the Properties dialog box of the source file. This setting overrides the printer preferences and settings in the Advanced panel of the Adobe PDF Settings dialog box.

Note: The Advanced Settings button opens the Adobe PDF Settings dialog box, which contains many additional conversion options. These conversion settings apply to all Acrobat features that create PDFs, such as Acrobat Distiller, PDFMaker, and the Acrobat application itself.

Create PDF/A Compliant PDF File Creates the PDF so that it conforms to this ISO standard for long-term preservation of electronic documents. (In the Microsoft Publisher application alone, PDFMaker does not support the PDF/A standard.)

Note: When Conversion Settings are opened from within Word, Excel, or PowerPoint, this option specifies PDF/A 1-a:2005. When opened from within Microsoft Visio, Access, Microsoft Project, or AutoCAD, it specifies PDF/A 1-b:2005.

Security tab of the Conversion Settings
The settings available for PDFMaker depend on the application in which you're using PDFMaker.

Require A Password To Open The Document When selected, makes the Document Open Password option available, where you enter a password that users must use to open the document.

Restrict Editing And Printing Of The Document When selected, makes the other Permissions options available.

Change Permissions Password Specifies a password you set that users must use in order to do any allowable printing or editing.

Printing Allowed Specifies whether users who use the Permissions Password can print the document and at what resolution.

Changes Allowed Specifies what kind of changes users who use the Permissions Password can make.

Enable Copying Of Text, Images, And Other Contents Prevents or allows users from copying from the PDF.

Enable Text Access For Screen Reader Devices For The Visually Impaired Prevents or allows screen reader devices to read text. (Selected by default.)

Enable Plaintext Metadata Specifies whether the search engine can read the document metadata. Available only when the PDF-compatibility is set to Acrobat 6.0 (PDF 1.5) or later.
Convert Microsoft Word, PowerPoint, and Excel files to PDF

When creating a PDF from Microsoft Word, PowerPoint, or Excel, you can set conversion options for the current file. You can also select a range of content in the file to convert. The conversion options that you can set in the following steps are some of the most commonly used settings from the Acrobat PDFMaker dialog box. Any changes you make to the conversion options apply to the current conversion only.

PDFMaker includes an option to embed many types of multimedia files in Microsoft Word and PowerPoint files. The files are converted to FLV format files. When you convert the document to PDF, the PDF includes a playable FLV file.

For tips on converting Word documents to PDFs, see Troubleshooting PDF-creation issues in Microsoft Word at www.acrobatusers.com/tutorials/troubleshooting-pdf-creation-issues-microsoft-word.

More Help topics
“View PDFMaker conversion settings” on page 76
“Application-specific PDFMaker settings” on page 87

Convert Excel files to PDF
1. Open a file in Excel.
2. Optionally, select the cells to convert.
3. Do one of the following:
   - (Office 2003 or earlier) From the Adobe PDF menu, select one of the Convert To Adobe PDF options.
   - (Office 2007) From the Acrobat ribbon, select one of the Create options.
4. In the Acrobat PDFMaker dialog box, select a Conversion Range, then click Convert To PDF.
5. In the Save Adobe PDF File As dialog box, specify a filename and location for the PDF.
6. Optionally, click the Options button to change the conversion settings.
7. Click Save to create the PDF.

Convert Word and PowerPoint files to PDF
1. Open a file in Word or PowerPoint.
2. Optionally, select objects and text (Word) or slides (PowerPoint), as needed.
3. Do one of the following:
   - (Office 2003 or earlier) From the Adobe PDF menu, select one of the Convert To Adobe PDF options.
   - (Office 2007) From the Acrobat ribbon, select Create PDF, Create And Attach to Email, or Create And Send For Review.
4. In the Save Adobe PDF File As dialog box, specify a filename and location for the PDF.
5. Optionally, click the Options button to change the conversion settings.
6. Select a Page Range (Word) or Slide Range (PowerPoint). The Selection option is available only if you have selected content in the file.
7. Click OK, then click Save to create the PDF.
Embed multimedia files into Word and PowerPoint documents

1 Do one of the following:
   • (Office 2003 or earlier) Choose Adobe PDF > Embed Video And Convert To Flash Format
   • (Office 2007) In the Acrobat ribbon, click Embed Video.

2 Choose a multimedia file from the menu, or click Browse to locate and select the file.

3 (Optional) To select a video frame to use as a poster, drag the slider to the frame and click Set Poster Image From Current Frame.

4 Choose a media player skin from the menu.

5 (Optional) Select Resize Video and specify the width and height. Select Respect Aspect Ratio to preserve the aspect ratio.

6 Click OK. Acrobat converts the file to FLV format and inserts it into the document.

7 When you are ready to create a PDF, follow the steps to create a PDF as usual. (PowerPoint only) In the Save Adobe PDF File As dialog box, click Options and make sure that the Convert Multimedia option is selected.

Convert email messages to PDFs

You can use PDFMaker to convert one or more Microsoft Outlook or Lotus Notes email messages or entire folders of messages to a merged PDF or PDF Portfolio. Within a PDF Portfolio, each email message appears as a separate PDF file.

The Acrobat PDFMaker Conversion Settings dialog box contains the option that determines whether email messages are merged into one continuous PDF or assembled into a PDF Portfolio.

The controls that activate an email conversion to PDF appear in two places within the email application: on the Acrobat PDFMaker toolbar and on a menu. In Outlook, the menu is called Adobe PDF and appears to the right of the Outlook Help menu. In Lotus Notes, PDF commands appear under the Actions menu.

💡 You can convert one currently open email message to PDF (not to a PDF Portfolio) by choosing File > Print, and selecting Adobe PDF as the printer in the Print dialog box. The PDFMaker conversion settings do not affect this process.

For a video on archiving emails as PDFs in a PDF Portfolio, see http://www.acrobatusers.com/tutorials/archiving-emails-pdf-microsoft-outlook.

More Help topics

“Application-specific PDFMaker settings” on page 87

“Create and manage an index in a PDF” on page 366

Specify whether email messages become merged PDFs or PDF Portfolios

1 Do one of the following:
   • (Outlook) Choose Adobe PDF > Change Conversion Settings.
   • (Lotus Notes) Choose Actions > Change Adobe PDF Conversion Settings.

2 Do one of the following:
   • To convert and merge email messages into a PDF as sequential pages of one document, deselect Output Adobe PDF Portfolio When Creating A New PDF File.
To assemble converted email messages as components of a PDF Portfolio, select Output Adobe PDF Portfolio When Creating A New PDF File.

Convert an open email message to PDF (Outlook)

❖ Choose Adobe PDF > Convert To Adobe PDF.

You can also convert a different file to PDF from within an open Outlook email message if the Attach As Adobe PDF toolbar is shown. Clicking this button opens a series of dialog boxes for selecting and saving the new PDF and also starts Acrobat, if it is not already running. The resulting PDF is attached to the open email message.

Convert email messages to a new PDF

1 In Outlook or Lotus Notes, select the individual email messages.
2 Do one of the following:
   • (Outlook) Choose Adobe PDF > Convert Selected Messages > Create New PDF.
   • (Lotus Notes) Choose Actions > Convert Selected Messages To Adobe PDF.
3 In the Save Adobe PDF As dialog box, select a location, type a filename, and click Save.

Add email messages or folders to an existing PDF

1 In Outlook or Lotus Notes, select the individual email messages or folders.
2 Do one of the following:
   • (Outlook) Choose Adobe PDF > Convert Selected Messages > Append To Existing PDF, or Adobe PDF > Convert Selected Folders > Append To Existing PDF.
   • (Lotus Notes) Choose Actions > Append Selected Message(s) To Existing Adobe PDF, or Actions > Append Selected Folder(s) To Existing Adobe PDF.

Note: If you have already created one or more PDF Portfolios, you can choose from recently created PDF Portfolios in addition to the Append To Existing PDF option.

3 Locate and select the PDF or PDF Portfolio to which you want to add the converted emails, and click Open.

Important: Do not type a new name for the PDF. If you do, a warning message appears telling you that the PDF was not found. Click OK, and select a PDF without changing its name.

4 (Outlook only) If a message appears, alerting you that the existing PDF was created using an earlier version of PDFMaker, do one of the following:
   • To create a PDF Portfolio from the original PDF archive, click Yes, and select a name and location for the new archive. (The default name adds _Portfolio to the original PDF filename.) When the conversion is complete and the Creating Adobe PDF dialog box closes, the new archive opens in Acrobat.
   • Click No to cancel the process.

Note: For PDF Portfolios of email converted or migrated in Acrobat 8 or later, only new messages—that is, messages that are not already part of the PDF Portfolio—are appended.

Convert email folders to a new PDF

PDFMaker can convert multiple folders to PDF in one procedure. It is not necessary to select the folders at the beginning of the process because you can select them in a dialog box that appears automatically.

1 Do one of the following:
   • (Outlook) Choose Adobe PDF > Convert Selected Folders > Create New PDF.
• (Lotus Notes) Choose Actions > Convert Selected Folder(s) To Adobe PDF.

2 In the Convert Folder(s) To PDF dialog box, select the folders. Then select or deselect the Convert This Folder And All Sub Folders option.

3 In the Save Adobe PDF File As, select a location and name for the PDF Portfolio. When the conversion is complete, the new PDF opens in Acrobat.

**Migrate old Outlook PDF archives to PDF Portfolios**

It’s a good idea to migrate old PDF email archives to PDF Portfolios for the following reasons: to facilitate sorting and other functions, and to make it possible to add new email messages to those archives.

In PDF Portfolios, each email message is converted as a component PDF. You can then sort the messages by message folder, sender, subject line, date, size, or attachments. Also, you can create custom categories and sort by those categories.

If you open email archives created with Acrobat 7.0 or earlier, you must create an archive and append the selected messages to the new archive. A wizard guides you through the process.

1 Open Outlook.

2 Choose Adobe PDF > Upgrade Acrobat 7 PDF Archive.

3 If a message appears, click Yes to continue the migration process.

4 Locate and select the old PDF archive, and click Open.

5 Select a location and name for the migrated PDF Portfolio, and click Save. (The default naming adds _Portfolio to the existing filename, such as renaming an archive called Inbox.pdf as Inbox_Portfolio.pdf.)

When the conversion process is complete and the Creating Adobe PDF dialog box closes, the new archive opens in Acrobat.

**Set up automatic email archiving**

1 Do one of the following:
   • (Outlook) Choose Adobe PDF > Setup Automatic Archival.
   • (Lotus Notes) Choose Actions > Setup Automatic Archival.

2 On the Automatic Archival tab of the Acrobat PDFMaker dialog box, select Enable Automatic Archival. Then select options for Frequency and the time of day at which automatic archiving occurs.

3 Select other options, according to your needs:
   **Maintain Log Of Archival** Creates a record of each archiving session.
   **Choose File** Specifies the name and location of the archiving log.
   **Embed Index For Faster Search** Creates an index that you can search to find specific words or characters instead of having to search each individual document.

4 Click Add, and select the email folders and subfolders. Then select or deselect the Convert This Folder And All Sub Folders option, as preferred, and click OK.

5 In the Save PDF Archive File As dialog box, select a name and location for the archived email PDF. Then click Open.
6 Review the settings and the archive folder names listed in the Acrobat PDFMaker dialog box, and do any of the following:

- To add other email folders to the list, click Add and select the folder.
- To remove folders from the list, select the folders and click Delete.
- To change an archive file, select any folder name from the list, click Change Archive File, and specify the name and location.
- To start archiving email immediately, click Run Archival Now.

Create PDFs from Word mail merges

Mail merges from Word generate documents like form letters—for one common example—which are personalized with information like the names and addresses of the individuals to whom they will be sent. With Acrobat PDFMaker, you can save steps by using a Word mail merge document and corresponding data file to output mail merges directly to PDF. You can even set up PDFMaker to attach those PDFs to email messages that are generated during the PDF-creation process.

**Note:** For information on setting up files for the Word Mail Merge feature, see Microsoft Office Word Help.

1 In Microsoft Word, open the template that you have created as the basis of your mail merge, or create the file using the Word Mail Merge toolbar and Mail Merge wizard, as needed.

**Important:** Do not complete the mail merge in Word. Instead, set up and preview the mail merge as usual, so that you can verify that the merge will work correctly.

2 Do one of the following:

- Choose Adobe PDF > Mail Merge To Adobe PDF.
- Click the Mail Merge To Adobe PDF button on the Mail Merge toolbar (View > Toolbars > Mail Merge).
- (Word 2007) From the Acrobat ribbon, click Mail Merge.

3 In the Acrobat PDFMaker - Mail Merge dialog box, select the options you want:

- To specify which records in the data file will be imported into the merged files, select All or Current, or enter a range of pages by typing in the From and To boxes.
- To name the PDF that will be created, type in the Specify PDF File Name box.

**Note:** The PDF will be named using this text plus a series of numbers. For example, if you type JulyLetter in the Specify PDF File Name box, the mail-merged PDFs might appear as JulyLetter_0000123, JulyLetter_0000124, JulyLetter_0000125, and so forth.

4 For Automatically Send Adobe PDF Files By Email, do one of the following:

- To create and save merged PDFs for printing or sending later in email, leave the option unselected, and click OK.
- To create merged PDFs and attach each one to an email message to the appropriate recipient, select this check box, and fill in the other Email options.

5 When the Browse For Folder dialog box appears, navigate to the location you want to use and click OK.

Status indicators appear as PDFMaker generates the individual PDFs, which takes an amount of time that is proportional to the complexity of the merge and the number of PDFs you create.

6 If you selected Automatically Send Adobe PDF Files By Email, a dialog box appears asking for your email profile. Enter the appropriate information and click OK.

When the job is finished, a message appears, telling you that the process was successful.
Email options for PDF mail merges
To Use the pop-up menu to select the field or column in the associated data file that contains the email addresses in each individual’s record.
Subject Line Type the text that you want to appear in the subject line of each message.
Message Type to add or edit text that you want to appear in the body of the email messages.

PDFs from Microsoft Project, Publisher, and Access
There are specific differences to be aware of when you create PDFs from files authored in these applications:

Microsoft Project You can create PDFs of only the currently selected view. Views designated as nonprintable in Project cannot be converted to PDF.
Note: Converting Project files requires Acrobat Pro or Acrobat Pro Extended.
Microsoft Publisher PDFs converted from Microsoft Publisher support crop marks, links, bookmarks, spot colors, transparency, bleed marks, printing bleed marks, and CMYK color conversion.
Microsoft Access When creating PDFs from Access files, the process can involve two additional steps:
• You must select the object in the Access file to be created as a PDF before using the PDFMaker button or command.
• You can choose Adobe PDF > Convert Multiple Reports To Single Adobe PDF. For Access 2007, click Acrobat and then click Convert Multiple Reports. You can select individual reports that you want to include, and click Add Report(s). When all of the reports that you want to convert appear in the Reports In Adobe PDF list, click Convert to start creating the PDF.
Note: When you convert an Access file to PDF, Access tables, queries, forms, and reports are converted.

Convert Visio files to PDF
PDFs created from Visio files preserve page sizes and support layers, searchable text, custom properties, links, bookmarks, and comments, depending on the conversion settings. (Choose Adobe PDF > Change Conversion Settings to review these settings, if needed.)

When you convert your Visio file, only shapes and guides that are printable and visible in the Visio drawing are converted and appear in the PDF. Shapes are converted regardless of their protection or behavior. Shape custom properties can be converted to PDF object data.

When you convert the Visio file to a PDF, you can preserve all or just some layers, or you can flatten all layers. If you flatten layers, the PDF will look like the original drawing, but won’t contain any layer information. When flattened, the contents of only visible and printable layers will appear in the converted PDF.

More Help topics
“Adobe PDF conversion settings” on page 99

Convert Visio files
1 If you want to change the PDFMaker conversion settings, open Visio and choose Adobe PDF > Change Conversion Settings. (For information about a setting, place the pointer over the setting to display a tool tip below.)
2 If you want to convert each page in the Visio file to a bookmarked page in the PDF file, choose Adobe PDF > Convert All Pages In Drawing. If this option is deselected, only the current page is converted.
3 Do one of the following:
- Click the Convert To Adobe PDF button in the Adobe PDF toolbar.
- Choose Adobe PDF > Convert To Adobe PDF.
- Choose Adobe PDF > Convert To Adobe PDF And Email. The PDF file attaches to a new email message in your default email application.
- Choose Adobe PDF > Convert To Adobe PDF And Send For Review. The file converts to an Adobe PDF file, and an email-based review process begins.

4 If you want to include the custom properties of shapes, select that option.

5 Click Continue.

6 Select a layers option to retain or flatten layers in the resulting PDF, and click Continue.

**Note:** If you select Retain Some Layers In The Selected Page, you’ll be prompted to choose which Visio layers to include.

7 Click Convert To Adobe PDF, specify a location and filename, and click Save.

**Select Visio layers to convert**

You can convert a Visio drawing that contains layers to a PDF and retain some or all of the layers in the resulting PDF, or you can flatten the layers. You can also organize the Visio layers in *layer sets*, which are folders in the Acrobat Layers panel.

1 With the multilayered file open in Visio, click a button in the Adobe PDF toolbar, and select Retain Some Layers In The Selected Page.

**Note:** If the Retain Some Layers In The Selected Page option is not available, deselect the Convert All Pages In Drawing option.

2 Select one or more layers in the Layers In Visio Drawing list.

3 To add the selected Visio layers to the list of layers to convert to the PDF file, do one of the following:
- To convert the selected Visio layers to individual PDF layers within a PDF layer set, click Create Layer Set, and optionally, type a layer name.
- To convert the selected Visio layers to individual layers (but not grouped under a layer set), click the Add Layer(s) button.

**Note:** The name of a layer in the Layers In Visio Drawing list is unavailable if that layer is included in the Layers In PDF list. When you select that layer in the Layers In PDF list, a bullet appears next to the layer’s name in the Layers In Visio Drawing list.

4 Optionally, do any of the following:
- To reorder the layers in the Layers In PDF list, drag an item up or down in the list.
- To include a visibility property that can be switched on or off in Acrobat, deselect Locked On adjacent to the PDF layer; to lock the resulting PDF layer’s visibility on, select Locked On.
- To save the current settings of Visio layers selected, click Save PDF Settings, and click OK. These settings are used the next time you convert the current Visio file to a PDF file.

5 Click Convert To PDF, specify a folder in the Save In box in which to save the PDF file, type a filename, and then click Save.

**Note:** Visio layers that were selected for conversion and that have Visio settings for visible, printable, or lock are converted to PDF layers; the visible and printable properties are included in the resulting PDF layers. If the Visio file contains a background page, header, or footer, the PDF file automatically has PDF layers named for those items.
Convert AutoCAD files to PDF (Windows)

Use PDFMaker to convert AutoCAD files from within the AutoCAD application. You can also use the Batch Conversion feature to convert many AutoCAD files in one operation. Even if you don’t have AutoCAD, you can convert AutoCAD files to PDF from Acrobat.

Acrobat PDFMaker allows you to preserve selected layers and layouts when converting AutoCAD files to PDF.

More Help topics
“Adobe PDF conversion settings” on page 99
“What’s the best way to create a PDF?” on page 59
“Application-specific PDFMaker settings” on page 87

Convert AutoCAD files when AutoCAD is not installed

The default Acrobat installation installs Autodesk filters. These filters allow you to convert files in DWG, DWF, DST, DWT, and DXF format into PDF, without the native application installed.

1 In Acrobat, choose File > Create PDF > From File.
2 (Optional) From the Files Of Type menu, select Autodesk AutoCAD, then click the Settings button and change the conversion settings as needed. The settings are the same as the AutoCAD-specific Acrobat PDFMaker settings, with the following additions:
   Convert Model Space To 3D When selected, the model space layout is converted to a 3D annotation in the PDF. Click Choose 3D Settings to specify 3D conversion options.
   Configuration Preferences Click this button to specify resource directories for SHX font files, plot configuration files, and plot style tables for AutoCAD drawings. If an SHX Font File Search Path is not specified, all SHX fonts are replaced with MyriadCAD in converted PDFs.
   Always Show This Dialog During Conversion When selected, this dialog box appears during the conversion process.
3 Locate and select the AutoCAD file.
4 If the Adobe PDF Settings For Autodesk AutoCAD Documents dialog box appears, specify the settings as needed, and click OK.

Convert AutoCAD files when AutoCAD is installed

When converting individual AutoCAD files, you don’t usually need to change page size and plotting settings. PDFMaker uses the appropriate layout page size and plotting information to create a correctly sized PDF file.

1 To change the PDF conversion settings, choose Adobe PDF > Change Conversion Settings in AutoCAD.
2 Do one of the following:
   • Click a button in the Adobe PDF toolbar: Convert To Adobe PDF or Convert To Adobe PDF And Send For Review.
   • Choose Adobe PDF > Convert To Adobe PDF.
   • Choose Adobe PDF > Convert To Adobe PDF And Email.
   • Choose Adobe PDF > Convert To Adobe PDF And Send For Review.
3 In the Choose Layouts dialog box, add or remove layouts as needed. To reorder the layouts, select a layout from the Layouts In PDF list, and click Move Up or Move Down.
To determine how the AutoCAD layers are converted, select one of the following, and then click Continue:

- Flatten All Layers. When layers are flattened, only those entities belonging to layers that are not frozen and are printable appear in the converted PDF.
- Retain All Or Some Layers. In the next dialog box, specify the layers to include in the resulting PDF.

Specify a filename and location in the Save As dialog box, and click Save.

**Select AutoCAD layers to convert**

If you choose to retain all or some AutoCAD layers when converting to PDF, you can specify which layers are preserved in the PDF.

1. In AutoCAD, start to convert an AutoCAD file and select the Retain All Or Some Layers option.
2. To show specific AutoCAD layers in the Layers In Drawing list, do any of the following:
   - Choose an option from the Named Layer Filters menu to list all layers that fit that criterion.
   - Select the Invert option to list all layers except those layers that are described by the selected choice in the Named Layer Filters menu.
   - To change the sort order of the layers, click the headings.

   *Note: To change the On, Frozen, or Plot properties for a layer, click Cancel, change the properties in the AutoCAD drawing, and restart the procedure.*

3. To select the AutoCAD layers to convert, do any of the following:
   - Choose a previously saved set of layers from the PDF Layer Settings menu.
   - Select one or more layers from the Layers In Drawing List.
   - To convert all of the layers in the drawing, click Add All Layers, and go to step 5.
4. To add the selected AutoCAD layers to the Layers In PDF list, do one of the following:
   - To convert the selected AutoCAD layers to individual layers within a PDF layer set, click Create Layer Set. This action creates a folder of layers in the Layers navigation pane in Acrobat.
   - To convert the selected AutoCAD layers to individual layers, click Add Layer(s).
5. Optionally, do any of the following in the Layers In PDF list:
   - To reorder layers, drag an item up or down in the list.
   - To include a visibility property that can be switched on or off in Acrobat, deselect Locked On for the PDF layer. To lock the resulting PDF layer’s visibility on, select Locked On.
   - To save the current list of selected AutoCAD layers, click Add PDF Setting. Later, you can retrieve this list from the PDF Layer Settings menu.
6. Click Convert, specify a filename and location, and then click Save.

**Convert AutoCAD files in batches**

1. Choose Adobe PDF > Batch Conversion.
2. Specify your preferences for layers, page size, plot style, and output PDFs. Click Conversion Settings to specify the Acrobat PDFMaker settings.
3. In the DWG List, do any of the following:
   - Click Add Folder or Add Files, and then specify the folder or files.
   - To load a previously saved list of files, click Append List, and then specify the list.
As needed, expand individual files and select or deselect the items you want, such as model space and layouts. To exclude or include all model space, click the associated buttons.

To exclude a file from the conversion, deselect the file box. As needed, select or deselect all of the files in the list, change the order of the files, remove files, or clear the list.

To show the complete file paths, select Expand File Name(s).

To save the DWG list for later use, click Save List. This action saves the list in its current state, including the file order and file selections. You can retrieve this list at any time by clicking Append List.

4 Click Convert.
5 Once the conversion is finished, you can click Save Details to save a log file of the conversion.

Application-specific PDFMaker settings

The conversion settings available in one PDFMaker-enabled application may be different from those settings you would encounter within a different application.

Some PDFMaker settings are common to several or most applications. Some options are unique to a specific application.

More Help topics

“Adobe PDF conversion settings” on page 99
“Convert web pages to PDF in Internet Explorer (Windows)” on page 91
“Convert Microsoft Word, PowerPoint, and Excel files to PDF” on page 78

Settings tab options available from within most applications

The following settings appear on the Settings tab available from within most PDFMaker-enabled applications.

Attach Source File  Includes the document being converted as an attachment to the PDF.

Create Bookmarks  Converts certain elements in original Office documents to PDF bookmarks: Word headings, Excel worksheet names, or PowerPoint titles. Selecting this option overrides any settings on the Bookmarks tab of the Conversion Settings dialog box.

Note: In Microsoft Publisher 2003 documents, PDFMaker includes Publisher headings as bookmarks in the PDF. PDFMaker does not support the conversion of Publisher 2002 bookmarks, links, transparency, or crop marks and bleed marks.

Add Links  Includes active links and hypertext in the PDF.

Note: If this option is deselected, but the recipient of the PDF has the Create Links From URLs preference selected, URLs in the PDF are still active. For more information, see “Preferences for viewing PDFs” on page 37.

Enable Accessibility And Reflow With Tagged Adobe PDF  Embeds tags in the PDF.

Excel-specific options on the Settings tab

Convert Comments  Converts user-created Excel comments to notes and lists them in the Acrobat Comments panel.

Fit Worksheet To A Single Page  Adjusts the size of each worksheet so that all the entries on that worksheet appear on the same page of the PDF.

Fit To Paper Width  Adjusts the width of each worksheet so that all the columns on that worksheet appear on one page in the PDF.
Prompt For Selecting Excel Sheets  Opens a dialog box at the beginning of the file conversion process. In this dialog box, you can specify which worksheets are included in the PDF and the order in which the sheets appear in the PDF.

PowerPoint-specific options on the Settings tab

- **Convert Multimedia**  Converts any linked audio-video file to an FLV file and embeds it in the PDF.
- **Preserve Animation (PowerPoint 2002 and 2003 only)**  Converts any animation effects in the PowerPoint file to equivalent animations in the PDF. This option is not available in PowerPoint 2007.
- **Preserve Slide Transitions**  Converts PowerPoint slide transition effects to PDF transition effects.
- **Convert Hidden Slides To PDF Pages**  Converts any PowerPoint slides that are not seen in the usual playing of the presentation to PDF pages.
- **Convert Speaker Notes**  Converts any speaker notes for the PowerPoint presentation into Text notes in the PDF.
- **Use PowerPoint Printer Settings (PowerPoint 2002 and 2003 only)**  Uses the same printer settings in the PDF as in the original file. This option is not available in PowerPoint 2007.

Email-specific options on the Settings tab

The following options appear when you open the PDFMaker settings from within Microsoft Outlook or Lotus Notes.

- **Compatibility**  Sets the compatibility level of the PDF. Use the most recent version (in this case, version 1.7 ADBE-3) to include all the latest features and functionality. If you’re creating PDFs that are distributed widely, choose an earlier level to ensure that all users can view and print the document.
- **Attachments**  Indicates whether all files attached to email messages are included in the PDF.
- **Output Adobe PDF Portfolio When Creating A New PDF File**  When selected, always converts individual messages as component files of a PDF Portfolio. When deselected, merges individual messages as separate pages of a PDF.
- **Do Not Include Folder Name Information**  When selected, excludes mail folder names from PDFs.
- **Embed Index For Faster Search**  Creates an embedded index, which speeds up searches, especially when you convert large numbers of email messages or message folders.
- **Block Download Of External Content**  When selected, prevents the downloading of any external Internet content, such as images, CSS, and JavaScript.
- **Page Layout options**  Specifies page properties, like the properties found in the Print dialog box: page dimensions, orientation, and margins.
- **Show This Number Of Recent Archives (Outlook only)**  When converting email messages and folders, the Adobe PDF > [Convert Selected Messages and Convert Selected Folders] menus can list recently created PDFs to append. This option specifies the maximum number of PDFs to list in the menus.
- **Show “Attach As Adobe PDF” Buttons**  If selected, the Attach As Adobe PDF button appears in the Outlook email message window.

AutoCAD-specific options on the Settings tab

The following options appear when you open the PDFMaker settings from within Autodesk AutoCAD.

- **Compliance Standard**  Specify the PDF/A or PDF/E compliance standard, or none.
- **Open Layers Pane When Viewed In Acrobat**  Shows the layers structure when a PDF is opened in Acrobat.
- **Embed Scale Information**  Preserves drawing-scale information, which is usable with the Acrobat measurement tools.
- **Do Not Convert Model Space To 3D**  When selected, the model space layout is not converted to a 3D annotation in the PDF.
**Choose Layout Option**  Specifies whether Current Layout, All Layouts, or Selected Layouts are included in the PDF.

**Exclude Model Space**  (Available only when Convert All Layouts Without Prompting is selected from Choose Layout Option.) When selected, all layouts except the model space are included in the PDF.

**Choose Layer Option**  Specifies whether All Layers, Selected Layers, or No Layers are included as layers in the PDF.

**Visio-specific options on the Settings tab**
The following options appear when you open the PDFMaker settings from within Microsoft Visio.

- **Include Visio Custom Properties As Object Data In The Adobe PDF**  Indicates whether custom properties of the Visio image are included as object data in the new PDF.

- **Exclude Visio Objects With No Custom Properties**  Indicates whether the new PDF excludes Visio objects without custom properties.

- **Convert Comments To Adobe PDF Comments**  Indicates whether the comments in the Visio file are converted to PDF comments in the new PDF.

- **Always Flatten Layers In Adobe PDF**  Specifies if the layers are flattened. If you flatten layers, the PDF looks like the original drawing, but doesn’t contain any layer information. All shapes in the Visio drawing are converted, regardless of their protection or behavior, and shape custom properties can be converted to PDF object data.

- **Open Layers Pane When Viewed In Acrobat**  Shows the layers structure when a PDF is opened in Acrobat.

**Word tab settings (Microsoft Word)**

- **Convert Displayed Comments To Notes In Adobe PDF**  Changes any Word comment entries to PDF comments. If the currently open Word document contains comments, more options appear in the Comments list on this tab:
  - **Reviewer**  Lists the names of reviewers who have entered comments in the current Word document.
  - **Include**  When deselected, does not include the comments in the PDF.
  - **Notes Open**  Specifies whether the PDF comment windows automatically open or are closed for that reviewer’s comments.
  - **Color**  Shows the color for that reviewer’s comment icons. Clicking the color icon repeatedly cycles through a limited set of available colors.
  - **# Of Comments**  Shows the number of comments that the reviewer made.

- **Convert Cross-References And Table Of Contents To Links (Word 2002 and 2003 only)**  Enables one-click navigation of these elements in the new PDF. This option is not available in Word 2007.

- **Convert Footnote And Endnote Links**  Integrates these into the PDF.

- **Enable Advanced Tagging**  Integrates this into the PDF.

For tips on converting Word documents to PDFs, see Troubleshooting PDF-creation issues in Microsoft Word at [www.acrobatusers.com/tutorials/troubleshooting-pdf-creation-issues-microsoft-word](http://www.acrobatusers.com/tutorials/troubleshooting-pdf-creation-issues-microsoft-word).

**Bookmarks tab settings (Microsoft Word)**
The options you specify on this tab determine which items are converted into PDF bookmarks in the PDF.

**Important:**  To include bookmarks in the conversion process, the Add Bookmarks To Adobe PDF option on the Settings tab must be selected. If you deselect that option, it overrides any options you select on this tab and no bookmarks are created.

- **Convert Word Headings To Bookmarks**  Selects all the headings in the Elements list for conversion to PDF bookmarks.
Convert Word Styles To Bookmarks  Selects all the text styles in the Elements list for conversion to PDF bookmarks. (Unselected by default.)

Convert Word Bookmarks  Converts any user-created Word bookmarks to PDF bookmarks.

Element list  Specifies which Word headings and styles are converted to PDF bookmarks.

- **Element**  Lists the names of all available Word headings and styles. The icons for Headings and Styles indicate the element types.

- **Type**  Also indicates whether the element is a heading or style in the Word document.

- **Bookmark**  Displays X's, indicating whether individual elements are converted to PDF bookmarks. Clicking an individual Bookmark option changes the selection status for that element.

- **Level**  Specifies where the element fits in the hierarchy structure of the PDF Bookmarks panel. Clicking an individual Level number opens a menu that you can use to change the value.

**Note:** When some but not all of the available Word headings and styles are selected for conversion to PDF bookmarks, the marker in the corresponding check boxes at the top of the tab change. If all elements of the type are selected, a check mark appears. If only some of the elements of that type are selected, a colored square appears. Otherwise, the check box is empty.

Video tab settings (Microsoft Word and PowerPoint)
The options you specify on this tab determine settings for multimedia files that are converted to FLV format and inserted into Word or PowerPoint files.

- **Save Video In**  To save the converted video file in the same folder as the document, select Same As Document Folder. To save the converted video file in a different folder, select Use This Folder, and click Browse to locate and select a folder.

- **Video Quality**  A higher Video Quality setting results in a larger PDF file size.

- **Deinterlace**  Activates the video deinterlacing filter, which can improve video quality.

- **Encode Audio**  If unselected, the converted video file does not include audio. If selected, specify the data rate at which to encode the audio in the FLV file.

Converting web pages to PDF

Web pages and PDFs
The core of a web page is a file written in Hypertext Markup Language (HTML). Typically, the HTML file includes associations with other files that either appear on the web page or govern how it looks or works.

When you convert a web page to PDF, the HTML file and all associated files—such as JPEG images, Adobe FLA files, cascading style sheets, text files, image maps, and forms—are included in the conversion process.

The resulting PDF behaves much like the original web page. For example, the images, links, image maps, and most media files appear and function normally within the PDF. (Animated GIF files appear as still images, showing the last frame of the animation.)

Also, the PDF functions like any other PDF. For example, you can navigate through the file by scrolling or using bookmarks; users can add comments to it; you can add security, form fields, and other features that enhance it.
In preparing to convert web pages to PDF, consider the following factors, which affect how you approach the conversion process:

- How much do you want to convert?
  If you want to convert only selected areas of the currently open web page, use PDFMaker from within Internet Explorer. If you want to convert several levels or all of a multipage website to PDF, work within Acrobat.

- Do you want to create a new PDF from the web pages or to append the converted pages to an existing PDF?
  You can do both in either Acrobat or Internet Explorer, but you choose different buttons or commands to accomplish these things.

  *Note:* To convert Chinese, Japanese, and Korean (CJK) language web pages to PDF on a Roman (Western) system in Windows, you must have installed the CJK language support files while installing Acrobat. Also, it is preferable to select an appropriate encoding from the HTML conversion settings.

**Convert web pages to PDF in Internet Explorer (Windows)**

When you install Acrobat, Internet Explorer (version 6.0 and later) gains an Adobe PDF toolbar. Using the commands on this toolbar, you can convert the currently displayed web page to PDF in various ways: You can convert the entire web page or selected areas of it; you can create a new PDF or append the converted web page to an existing PDF. The Adobe PDF toolbar menu also contains commands that initiate further actions after conversion, such as attaching the new PDF to a new email message or printing it.

A menu on the PDF toolbar provides easy conversion and print capabilities.

**More Help topics**

“Web page conversion options” on page 94

**Convert a web page to PDF**

1. In Internet Explorer, go to the web page.
2. Using the Convert menu on the Adobe PDF toolbar, do one of the following:

  *Note:* If you don't see the Adobe PDF toolbar in Internet Explorer, choose View > Toolbars > Adobe PDF.

- To create a PDF from the currently open web page, choose Convert Web Page To PDF. Then select a location, type a filename, and click Save.
- To add a PDF of the currently open web page to another PDF, choose Add Web Page To Existing PDF. Then locate and select the existing PDF, and click Save.
- To create and print a PDF from the currently open web page, choose Print Web Page. When the conversion is complete and the Print dialog box opens, specify options and click OK.
• To create a PDF from the currently open web page and attach it to a blank email message, choose Convert Web Page And Email. Then specify a location and filename for the PDF, and click Save. Type the appropriate information in the email message that opens after the conversion is complete.

• For any of these options, to open the output PDF after conversion, select View Adobe PDF Results.

Convert part of a web page to PDF
1 Drag the pointer to select text and images on a web page.
2 Right-click on the selected content and choose one of the following:
   • To create a new PDF, choose Convert To Adobe PDF. Then select a name and location for the PDF.
   • To append the selected content to another PDF, choose Append To Existing PDF. Then locate and select the PDF to which the selection will be added.

Convert selected areas in a web page to PDF
You can use the Select option to select specific areas on a web page to convert. You can use this option to convert meaningful content on a web page and omit unwanted content, such as advertisements.
1 On the Adobe PDF toolbar, click Select.
2 As you move the pointer around the web page, a red dotted line indicates areas of the web page that you can select. Click the areas to convert. Selected areas appear in blue boxes. To deselect an area, click it again.
3 Proceed with conversion as usual.
4 To deselect all areas and exit Select mode, click Select again.

Convert a linked web page to PDF
❖ In the open web page, right-click the linked text and choose one of the following:
   • To add the linked web page to an existing PDF, choose Append Link Target To Existing PDF. Then locate and select the existing PDF, and click Save.
   • To convert the linked web page to a new PDF, choose Convert Link Target To Adobe PDF.

Note: The right-click menu also includes the options Append To Existing PDF and Convert To Adobe PDF. If you select either of these options, the currently open web page, not the selected link, is converted.

Convert web pages to PDF in Acrobat
Although you can convert an open web page to PDF from Internet Explorer, you get additional options when you run the conversion from Acrobat. For example, you can include an entire website in the PDF or just some levels of a website.

More Help topics
“Asian language PDFs” on page 57
“Web page conversion options” on page 94

Convert a web page to PDF
1 Choose File > Create PDF > From Web Page.
2 Enter the complete path to the web page, or click Browse and locate an HTML file.
To change the number of levels in the website to convert, expand Capture Multiple Levels. Enter the number of levels to include, or select Get Entire Site to include all levels from the website.

*Note*: Some websites have hundreds or even thousands of pages. Converting a large website can make your system slow and unresponsive, and can even use up available hard drive space and memory, causing a system crash. It’s a good idea to begin by downloading one level of pages and then go through them to find particular links to download.

If Get Only N Level(s) is selected, select one or both of the following options:

**Stay On Same Path** Downloads only web pages subordinate to the specified URL.

**Stay On Same Server** Downloads only web pages stored on the same server.

Click Settings, change the selected options in the Web Page Conversion Settings dialog box as needed, and click OK.

Click Create.

*Note*: You can view PDF pages while they are downloading; however, you cannot modify a page until the download process is complete.

If you closed the Download Status dialog box, Choose Advanced > Web Capture > Bring Status Dialogs To Foreground to see the dialog box again.

### Add an unlinked web page to an existing PDF

Use this procedure to append pages to a writable PDF. If the original PDF is read-only, the result will be a new PDF rather than new pages in the existing PDF.

1. Open the existing PDF in Acrobat (the PDF to which you want to append a web page).
2. Choose Advanced > Acrobat > Create PDF From/Append Web Page.
3. Enter the URL to the web page you want to append and select options, as described for converting web pages to PDF, and then click Create.

### Add a linked web page to an existing PDF

1. Open the previously converted PDF in Acrobat. If necessary, scroll to the page containing links to the pages you want to add.
2. Do one of the following:
   - Right-click the web link, and choose Append To Document.
   - Choose Advanced > Web Capture > View Web Links. The dialog box lists all the links on the current page or on the tagged bookmark’s pages. Select the linked pages to add. Click Properties to set the download options, as needed, and then click Download.
   - Choose Advanced > Web Capture > Append All Links On Page.

*Note*: After pages have been converted, links to these pages change to internal links, and clicking a link takes you to the PDF page, rather than to the original HTML page on the web.

### Convert a linked web page to a new PDF

1. Open the previously converted PDF in Acrobat. If necessary, scroll to the page containing a web link you want to convert.
2. Right-click the web link, and choose Open Weblink As New Document.

*Note*: In Windows, you can also convert a linked page from a web page displayed in Internet Explorer, using a similar right-click command.
Copy the URL of a web link
Use this procedure to copy the path for a web link to the clipboard, to use it for other purposes.

1. Open the previously converted PDF in Acrobat. If necessary, scroll to the page containing links to the pages you want to copy.
2. Right-click the web link and choose Copy Link Location.

Change web page conversion options
The settings for converting web pages to PDF apply to the conversion process. The settings changes do not affect existing PDFs.

1. Do one of the following:
   - From Internet Explorer, in the Adobe PDF toolbar, choose Convert > Preferences.
   - From Acrobat, choose File > Create PDF > From Web Page, and then click Settings.
2. On the General tab, select options under Conversion Settings and PDF Settings, as needed. Click the Settings button to see additional options for the selected File Type.
3. On the Page Layout tab, select options for page size, orientation, and scaling, as needed.

Web page conversion options
The Web Page Conversion Settings dialog box is available from within Internet Explorer and Acrobat.

General tab
Conversion Settings  Specifies the conversion settings for HTML and text. Choose a file type and click Settings to select the font properties and other characteristics.

Create Bookmarks  Creates a tagged bookmark for each converted web page using the page title (HTML Title element) as the bookmark name. If the page has no title, the URL is used as the bookmark name.

Create PDF Tags  Stores a structure in the PDF that corresponds to the HTML structure of the web pages. This structure lets you create tagged bookmarks for paragraphs, list elements, and other items that use HTML elements.

Place Headers And Footers On New Page  Places a header and footer on every page. Headers show the web page title, or if no title is available, the web page URL or file path. Footers show the web page URL or file path, and the date and time of the download.

Page Layout tab
The Page Layout options specify a selection of page sizes and options for width, height, margin measurements, and page orientation.

The Scaling options are as follows:

Scale Wide Contents To Fit Page  Rescales the contents of a page, if necessary, to fit the width of the page. If this option is not selected, the paper size adjusts to fit the contents of the page, if necessary.

Switch To Landscape If Scaled Smaller Than  Changes the page orientation to landscape if the new version of a page is less than the specified percentage of the original size. Available only if you selected portrait orientation.
HTML Conversion Settings
This dialog box opens when you select HTML on the General tab of the Web Page Conversion Settings dialog box and then click the Settings button.

Input Encoding  Lets you specify the following options:

- Default Encoding  Sets the input encoding of the file text from a menu of operating systems and alphabets.
- Always  Ignores any encoding that is specified in the HTML source file and uses the selection shown in the Default Encoding option.
- When Page Doesn’t Specify Encoding  Uses the selection shown in the Default Encoding option only if the HTML source file does not specify a type of encoding.

Language Specific Font Settings  Use these settings to change the language script, body text typeface, and base typeface size.

Default Colors  Sets the default colors for text, page backgrounds, and web links. Click the color button to open a palette and select the color. To use these colors in the PDF, select Force These Settings For All Pages. When this option is unselected, the default colors are applied only for pages that don’t have a specified color scheme.

Multimedia Content  Determines whether to disable multimedia capture, embed multimedia files when possible, or link to multimedia (such as SWF files) by URL.

Retain Page Background  Specifies whether to display colors and tiled images in page backgrounds and colors in table cells. If options are deselected, converted web pages sometimes look different than they do in a web browser, but are easier to read when printed.

Convert Images  Includes images in the conversion to PDF.

Underline Links  Underlines textual web links on the pages.

Text Settings
Input Encoding  Sets the input encoding of the text for a file.

Language Specific Font Settings  Use these settings to change the language script, body text typeface, and base typeface size.

Default Colors  Sets the default colors for text and page backgrounds. Click the color button to open a palette, and select the color.

Wrap Lines At Margin  Inserts a soft return when the text reaches the edge of the text area on the page.

Creating PDFs from Adobe Presenter slide shows

About Adobe Presenter
Adobe Presenter is an addition to PowerPoint that produces rich media files for use in presentations, training, and education. Presenter slide shows can include video, voice-over narration, interactive quizzes, and other dynamic content to enhance their appeal.

Adobe Presenter is included with Acrobat Pro Extended for creating rich media content and saving it as a PDF. Publishing a Presenter slide show as a PDF preserves all of the slide show content. It also reduces the file size and allows users to view it offline. Users need Adobe Reader® 9 or Acrobat 9 to open Presenter PDFs.

For more information on creating Presenter slide shows, in PowerPoint, choose Adobe Presenter > Help.

For a video on using Presenter to enhance PowerPoint presentations, see www.adobe.com/go/lrvid4204_a9.
Create a Presenter PDF
To create a PDF in which all of the content and files run exactly as created, use the Publish option in the Adobe Presenter menu.

1. In PowerPoint, open the Presenter file, and then choose Adobe Presenter > Publish.
2. In the Publish Presentation dialog box, select Adobe PDF, and then click Choose.
3. Select a location and type a name in the filename box. Then click Open.
4. (Optional) Use the Settings and Slide Manager options to change properties for individual slides or change how the presentation is displayed.
5. (Optional) To display the published PDF, make sure that View Output After Publishing is selected.
6. Click Publish.

Creating PDFs with Acrobat Distiller

Acrobat Distiller overview
In Acrobat Distiller, you can select settings used to convert documents to PDFs, security options, and font information. You also use the Acrobat Distiller window to monitor the jobs you’ve lined up for PDF conversion.

To convert PostScript files automatically, set up a watched folder in Distiller.

To start Acrobat Distiller from Acrobat, choose Advanced > Print Production > Acrobat Distiller.
Manage the conversion queue

Distiller lets you queue PostScript files that you create in authoring applications and then monitor them throughout the PDF conversion process.

Queue a PostScript file

1. In Distiller, select an Adobe PDF settings file from the Default Settings pop-up menu.
2. (Optional) Choose Settings > Security and select an encryption level.
3. Open the PostScript file and start the conversion process, using either method:
   - Choose File > Open, select a PostScript file, and click Open.
   - Drag one or more PostScript files from the desktop to the Acrobat Distiller window.

Click Pause before doing step 3 if you want to review the queue before Distiller starts converting the files.

Change the queue during processing

Do any of the following:

- To temporarily stop processing the current job, click Pause.
- To resume processing the current job, click Resume.
- To delete files from the queue, click Cancel Job. Cancel Jobs deletes all files from the queue that are not yet successfully completed. Or (Windows only), select and right-click individual files in the job queue and choose Cancel Job(s) to delete only those files.
- (Windows only) To open the folder where the selected files are, right-click the job queue and choose Explore.
- (Windows only) To open the selected PDF in Acrobat, a browser, or Reader, right-click the job queue and choose View. Or, double-click the PDF to open it in Acrobat.

Save a history of the job queue (Windows)

Right-click the job queue, and choose Save List.

Distiller saves and opens the history as a PDF.

Clear the queue

Remove all paused and successfully converted files from the list:

- (Windows) Right-click the job queue, and choose Clear History.
- (Mac OS) Click the Clear List button above the queue.

Distiller preferences

The Distiller preferences control global Distiller settings. You set Distiller preferences by choosing File > Preferences (Windows) or Distiller > Preferences (Mac OS).

Notify When Watched Folders Are Unavailable

Returns a message if a watched folder becomes unavailable or can’t be found.

(Windows) Notify When Windows TEMP Folder Is Nearly Full

Warns you if available hard disk space is less than 1 MB. Required hard disk space is often double the size of the PostScript file being processed.
Ask For PDF File Destination  Lets you specify the name and location for files when using drag-and-drop or the Print command.

Ask To Replace Existing PDF File  Warns you if you are about to overwrite an existing PDF.

View PDF When Using Distiller  Automatically opens the converted PDF.

Delete Log Files For Successful Jobs  Creates a log file (named messages.log) only if there are messages from interpreting the PostScript file or if a PostScript error occurs. (Log files for failed jobs are always created.)

Guidelines for creating PostScript files
If you want to fine-tune the creation of the PDF with Distiller parameters or pdfmark operators, first create a PostScript file and then convert that file to PDF. For more information about the Adobe Acrobat 9 SDK, see the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (English only).

In authoring applications such as Adobe InDesign, use the Print command with the Adobe PDF printer to convert a file to PostScript. The Print dialog boxes can vary from application to application. For instructions on creating a PostScript file from your specific application, see the application documentation.

Keep in mind the following guidelines when creating PostScript files:

- Use PostScript Language Level 3 whenever possible to take advantage of the most advanced features of PostScript.
- Use the Adobe PDF printer as your PostScript printer.
- (Windows) Send the fonts used in the document.
- Give a PostScript file the same name as the original document, but with the extension .ps. (Some applications use a .prn extension instead.)
- Use color and custom page sizes that are available with the Acrobat Distiller PPD file. Other PPD files may cause inappropriate colors, fonts, or page sizes in the PDF.
- Send PostScript files as 8-bit binary data when using FTP to transfer the files between computers, especially if the platforms are different. This action prevents converting line feeds to carriage returns or vice versa.

About watched folders
You can configure Distiller to look for PostScript files in certain folders called watched folders. Distiller can monitor up to 100 watched folders. When Distiller finds a PostScript file located in the In folder of a watched folder, it converts the file to PDF and then moves the PDF (and usually the PostScript file and any associated log file) to the Out folder. A watched folder can have its own Adobe PDF settings and security settings that apply to all files processed from that folder. Security settings for a watched folder take priority over the security settings for Distiller. For example, Distiller does not convert a PostScript file in a watched folder if the file is marked with read-only permission.

(Windows) Settings and preferences are unique to each user. On a non-NT File System (NTFS), custom settings files stored in this settings folder are read- and write-accessible by every user on the system. On an NTFS, only files created by respective users are read- and write-accessible. Settings files created by other users are read-only. (The default settings files installed with Adobe Acrobat Distiller are Read Only and Hidden.)

(Mac OS) Each user’s settings and preferences for Distiller are normally not accessible to any other user. To share a watched folder with other users, the creator of the folder must set the appropriate permissions for the In and Out folders. Sharing enables other users to copy files to the In folder and get files from the Out folder. The creator must be logged into the system and have Distiller running. The other users must log in remotely to open the live watched folder and have their files processed.
Important: You can’t set up watched folders as a network service for other users. Every user who creates PDFs must have either an Acrobat Pro or Acrobat Pro Extended license.

Set watched folders

1. In Acrobat Distiller, choose Settings > Watched Folders.
2. Click Add Folder, and select the target folder. Distiller automatically puts an In folder and an Out folder in the target folder. You can place In and Out folders at any level of a disk drive.
3. To define security options for a folder, select the folder and click Edit Security. Click OK to return to the Watched Folders dialog box.

Note: A security icon is prepended to any folder name for which security is set. To return a folder to the original options selected in the Distiller window, select the folder, and click Clear Security.

4. Set Adobe PDF conversion settings for the folders:
   • To edit the Adobe PDF settings to be applied to a folder, select the folder, click Edit Settings, and edit the Adobe PDF settings. Click OK to save it to the watched folder as folder.joboptions.
   • To use a different set of Adobe PDF settings, select the folder and click Load Settings. Use any settings that you have defined, named, and saved, and then click OK.
5. Set options to manage the processing of files:
   • Enter a number of seconds to specify how often to check the folders. You can enter up to 9999. (For example, 120 equals 2 minutes, and 9999 equals about 2-3/4 hours.)
   • Choose what to do with a PostScript file after it has been processed. The file can be moved to the Out folder along with the PDF file or deleted. Any log file is also automatically copied to the Out folder.
   • To delete PDFs after a certain period of time, enter a number of days, up to 999. This option also deletes PostScript and log files, if you have chosen to delete them.
6. If you want to remove a folder, select the folder and click Remove Folder. Make sure that Distiller has finished processing all the files in the folder before you remove it.

Note: When you remove a watched folder, Distiller does not delete the In and Out folders, their contents, or the folder.joboptions file. You can delete these manually when appropriate.

More Help topics
“Customize Adobe PDF settings” on page 101

Adobe PDF conversion settings

Choose an Adobe PDF preset for converting files

1. Do one of the following:
   • Start Acrobat Distiller.
   • In an Adobe Creative Suite® application, choose File > Print, select Adobe PDF as the target printer, and click Properties.
   • (Windows) In Office 2007 applications, choose Acrobat > Preferences.
   • (Windows) In another authoring application or utility, choose Adobe PDF > Change Conversion Settings.
2 Choose a preset from the Default Settings (or Conversion Settings) menu.

Adobe PDF presets

A PDF preset is a group of settings that affect the process of creating a PDF. These settings are designed to balance file size with quality, depending on how the PDF are used. Most predefined presets are shared across Adobe Creative Suite applications, including InDesign, Illustrator, Photoshop, and Acrobat. You can also create and share custom presets for your unique output requirements. A saved PDF preset file has the suffix .joboptions.

A few of the following presets are not available until you move them from the Extras folder (where they installed by default) to the Settings folder for custom settings.

**Important:** Acrobat Standard does not include the Extras folder. The presets installed in the Extras folder are only available in Acrobat Pro and Pro Extended.

Typically, the Extras and Settings folders for default settings are found in (Windows) Documents and Settings/All Users/Application Data/Adobe/Adobe PDF, (Vista) ProgramData/Adobe/Adobe PDF, or (Mac OS) Library/Application Support/Adobe PDF. The default settings files installed with Distiller are Read Only and Hidden.

The custom settings are found in (Windows) Documents and Settings/[username]/Application Data/Adobe/Adobe PDF/Settings, (Vista) Users/[username]/AppData/Roaming/Adobe/Adobe PDF/Settings, or (Mac OS) Users/[username]/Library/Application Support/Adobe/Adobe PDF/Settings.

Some presets are not available in some Creative Suite applications.

Review your PDF settings periodically. The settings do not automatically revert to the default settings. Applications and utilities that create PDFs use the last set of PDF settings defined or selected.

**High Quality Print** Creates PDFs for quality printing on desktop printers and proofing devices. This preset uses PDF 1.4, downsamples color and grayscale images to 300 ppi and monochrome images to 1200 ppi. It also embeds subsets of all fonts, leaves color unchanged, and does not flatten transparency (for file types capable of transparency). These PDFs can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later.

**Oversized Pages (Acrobat Pro and Pro Extended)** Creates PDFs suitable for viewing and printing of engineering drawings larger than 200 x 200 in. (508 x 508 cm). These PDFs can be opened in Acrobat and Reader 7.0 and later.

**PDF/A-1b: 2005 (CMYK and RGB)** Used for long-term preservation (archival) of electronic documents. PDF/A-1b uses PDF 1.4 and converts all colors to either CMYK or RGB, depending on which standard you choose. These PDFs can be opened in Acrobat 4.0 and Acrobat Reader 4.0 and later.

**PDF/X-1a (2001 and 2003) (Acrobat Pro and Pro Extended)** PDF/X-1a requires all fonts to be embedded, the appropriate PDF bounding boxes to be specified, and color to appear as CMYK, spot colors, or both. Compliant files must contain information describing the printing condition for which they are prepared. PDF files created with PDF/X-1a compliance can be opened in Acrobat 4.0 and Acrobat Reader 4.0 and later.

PDF/X-1a uses PDF 1.3, downsamples color and grayscale images to 300 ppi and monochrome images to 1200 ppi. It embeds subsets of all fonts, creates untagged PDFs, and flattens transparency using the High Resolution setting.

**Note:** (Acrobat Pro and Pro Extended) The PDF/X-1a:2003 and PDF/X-3 (2003) presets are placed on your computer during installation. However, they aren’t available until you move them from the Extras folder to the Settings folder.

**PDF/X-4 (2007) (Acrobat Pro and Pro Extended)** This preset is based on PDF 1.4, which includes support for live transparency. PDF/X-4 has the same color-management and International Color Consortium (ICC) color specifications as PDF/X-3. You can create PDF/X-4 compliant files directly with Creative Suite 3 applications (Illustrator, InDesign, and Photoshop). In Acrobat 9, use the Preflight feature to convert PDFs to PDF/X-4 DRAFT.

PDF files created with PDF/X-4 compliance can be opened in Acrobat 7.0 and Reader 7.0 and later.
Press Quality  Creates PDF files for high-quality print production (for example, for digital printing or for color separations to an imagesetter or platesetter). However, it does not create files that are PDF/X compliant. In this case, the quality of the content is the highest consideration. The objective is to maintain all the information in a PDF file that a commercial printer or print service provider requires to print the document correctly. This set of options uses PDF 1.4, converts colors to CMYK, and downsamples color and grayscale images to 300 ppi and monochrome images to 1200 ppi. It embeds subsets of all fonts and preserves transparency (for file types capable of transparency).

These PDF files can be opened in Acrobat 5.0 and Acrobat Reader 5.0 and later.

Note: Before creating a PDF file to send to a commercial printer or print service provider, find out what output resolution and other settings are required. Or, ask for a .joboptions file with the recommended settings. You sometimes must customize the Adobe PDF settings for a particular provider and then provide a .joboptions file of your own.

Rich Content PDF (Acrobat Pro and Pro Extended)  Creates accessible PDF files that include tags, hyperlinks, bookmarks, interactive elements, and layers. This set of options uses PDF 1.6 and embeds subsets of all fonts. It also optimizes files for byte serving. These PDF files can be opened in Acrobat and Reader 7.0 and later. (The Rich Content PDF preset is in the Extras folder.)

Note: This preset was called eBook in earlier versions of some applications.

Smallest File Size  Creates PDF files for displaying on the web or an intranet, or for distribution through an email system. This set of options uses compression, downsampling, and a relatively low image resolution. It converts all colors to sRGB, and (for Adobe Acrobat Distiller-based conversions) does not embed fonts. It also optimizes files for byte serving.

These PDF files can be opened in Acrobat and Reader 6.0 and later.

Standard  Creates PDF files to be printed to desktop printers or digital copiers, published on a CD, or sent to a client as a publishing proof. This set of options uses compression and downsampling to keep the file size down. However, it also embeds subsets of all (allowed) fonts used in the file, converts all colors to sRGB, and prints to a medium resolution. Windows font subsets are not embedded by default. PDF files created with this settings file can be opened in Acrobat and Reader 6.0 and later.

Customize Adobe PDF settings

You may want to create custom conversion settings for certain jobs or output devices. The selections you make determine such things as whether the document fonts are embedded and subsetted at 100%, how vector objects and images are compressed and/or sampled, and whether the resulting PDF includes high-end printing information such as OPI (Open Prepress Interface) comments. Default settings files cannot be modified, but can be duplicated to help create new settings files.

Note: If the PDF is intended for high-end printing, ask your service provider for their custom .joboptions file with the recommended output resolution and other settings. This way, the PDF you give them will have characteristics optimized for your print workflow.

Create a custom Adobe PDF settings file

1  Do one of the following:

- In Acrobat Distiller, select one of the predefined sets of options from the Default Settings menu to use as a starting point, and then choose Settings > Edit Adobe PDF Settings.
- In authoring applications or utilities, select Adobe PDF as the target printer—typically in the Page Setup or Print dialog boxes—and click Properties.
- (Windows) In the Acrobat PDFMaker dialog box, click Advanced Settings in the Settings tab.
Note: In Windows, you can switch to a different preset from within the Adobe PDF Settings dialog box. To do this, select Show All Settings at the bottom left and then select a preset from the list on the left.

Adobe PDF Settings dialog box (Windows)
A. Predefined Adobe PDF settings
B. Options panel

2 Select panels one at a time, and make changes as needed.
3 Save your customized preset in one of the following ways:
   • Click OK to save a duplicate of the custom preset file, which will automatically be renamed. For example, if you edit the Press Quality preset, your first customized version appears as Press Quality (1).
   • Click Save As, type a new descriptive name for the file, and click Save.

The custom file is saved in (Windows) /Documents and Settings/[user name]/Application Data/Adobe/Adobe PDF/Settings, (Vista) User/[user name]/AppData/Roaming/Adobe/Adobe PDF/Settings, or (Mac OS) Users/[user name]/Library/Application Support/Adobe/PDF/Settings.

Delete custom Adobe PDF settings files
1 In Acrobat Distiller, choose Settings > Remove Adobe PDF Settings.
2 Select the custom file and click Remove.
3 Repeat step 2 as needed, and then click Cancel to close the Remove Adobe PDF Settings dialog box.

Adobe PDF settings
The Adobe PDF Settings dialog box in Acrobat Distiller contains panels of options that you can select to customize your PDF output.

More Help topics
“PDF/X-, PDF/A-, and PDF/E-compliant files” on page 504
“Find PostScript font names” on page 114
**General panel options**

Use this panel to select a version of Acrobat for file compatibility and other file and device settings.

**Compatibility**  Sets the compatibility level of the PDF. Use the most recent version (in this case, version 1.7 E) to include all the latest features and functionality. If you’re creating PDFs that will be distributed widely, choose an earlier level, to ensure that all users can view and print the document.

**Object Level Compression**  Compresses structural information (such as bookmarks, accessibility, and noncompressible objects), making this information neither visible or usable in Acrobat 5.0 or Reader 5.0. Tags Only compresses structural information; Off applies no compression.

**Auto-Rotate Pages**  Automatically rotates pages according to the direction of text.
- **Collectively By File**  Rotates all pages to match the orientation of the majority of text in the document.
- **Individually**  Rotates each page based on the orientation of the text on that page.
- **Off**  Prevents pages from rotating.

*Note:* If Process DSC Comments is selected in the Advanced panel and if %%Viewing Orientation comments are included, these comments take precedence in determining page orientation.

**Binding**  Specifies whether to display a PDF with left side or right side binding. The Binding setting affects the appearance of pages in the Two-Up Continuous view and the appearance of thumbnails side by side.

**Resolution**  Use for PostScript files to emulate resolutions based on the printer they are printing to. Permitted values range from 72 to 4000. Use the default setting unless you plan to print the PDF on a specific printer while emulating the resolution defined in the original PostScript file.

*Note:* Increasing the resolution setting increases file size and may slightly increase the time required to process some files.

**Pages**  Specifies which pages to convert to PDF.

**Embed Thumbnails**  Embeds a thumbnail preview for each page in the PDF, increasing the file size. Deselect this setting when users of Acrobat 5.0 and later will view and print the PDF; these versions generate thumbnails dynamically each time you click the Pages panel of a PDF.

**Optimize For Fast Web View**  Restructures the file for faster access (page-at-a-time downloading, or byte serving) from web servers. This option compresses text and line art, overriding compression selections on the Images panel.

**Default Page Size**  Specifies the page size to use when one is not specified in the original file. EPS files give a bounding box size, not a page size.

**Images panel options**

The options in the Images panel specify compression and resampling for color, grayscale, and monochrome images. You may want to experiment with these options to find an appropriate balance between file size and image quality.

The resolution setting for color and grayscale images should be 1.5 to 2 times the line screen ruling at which the file will be printed. The resolution for monochrome images should be the same as the output device, but be aware that saving a monochrome image at a resolution higher than 1500 dpi increases the file size without noticeably improving image quality. Images that will be magnified, such as maps, may require higher resolutions.

*Note:* Resampling monochrome images can have unexpected viewing results, such as no image display. If this happens, turn off resampling and convert the file again. This problem is most likely to occur with subsampling, and least likely with bicubic downsampling.

The following table shows common types of printers and their resolution measured in dpi, their default screen ruling measured in lines per inch (lpi), and a resampling resolution for images measured in pixels per inch (ppi). For example, if you were printing to a 600-dpi laser printer, you would enter 170 for the resolution at which to resample images.
Downsample (Off)  Reduces image resolutions that exceed the For Images Above value to the resolution of the output device by combining pixels in a sample area of the image to make one larger pixel.

Average Downsampling To  Averages the pixels in a sample area and replaces the entire area with the average pixel color at the specified resolution.

Subsampling To  Replaces an entire area with a pixel selected from that sample area, at the specified resolution. Causes faster conversion time than downsampling, but resulting images are less smooth and continuous.

Bicubic Downsampling To  Uses a weighted average, instead of a simple average (as in downsampling) to determine pixel color. This method is slowest but produces the smoothest tonal gradations.

Compression/Image Quality  Applies compression to color, grayscale, and monochrome images. For color and grayscale images, also sets the image quality.

Anti-Alias To Gray  Smooths jagged edges in monochrome images. Choose 2 bit, 4 bit, or 8 bit to specify 4, 16, or 256 levels of gray. (Anti-aliasing may cause small type or thin lines to look blurry.)

Note: Compression of text and line art is always on. To turn it off, set the appropriate Distiller parameter. For details, see the SDK information on the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (PDF, English only).

Policy  Opens the Image Policy dialog box, where you can set processing options for Color, Grayscale, and Monochrome images that are less than the resolutions you specify. For each type of image, enter a resolution value, and then choose Ignore, Warn And Continue, or Cancel Job.

Fonts panel options
The Fonts options specify which fonts to embed in a PDF, and whether to embed a subset of characters used in the PDF. You can embed OpenType®, TrueType, and PostScript fonts. Fonts that have license restrictions are listed with a lock icon 🗝️. If you select a font that has a license restriction, the nature of the restriction is described in the Adobe PDF Options dialog box.

Note: When you combine PDF files that have the same font subset, Acrobat attempts to combine the font subsets.

Embed All Fonts  Embeds all fonts used in the file. Font embedding is required for PDF/X compliance.

Embed OpenType Fonts  Embeds all OpenType fonts used in the file, and maintains OpenType font information for advanced line layout. This option is available only if either Acrobat 7.0 (PDF 1.6) or Acrobat 8 (PDF 1.7) is selected from the Compatibility menu in the General panel.

Subset Embedded Fonts When Percent Of Characters Used Is Less Than  Specifies a threshold percentage if you want to embed only a subset of the fonts. For example, if the threshold is 35, and fewer than 35% of the characters are used, Distiller embeds only those characters.

When Embedding Fails  Specifies how Distiller responds if it cannot find a font to embed when processing a file.

Always Embed  To embed only certain fonts, move them into the Always Embed list. Make sure that Embed All Fonts is not selected.
Never Embed  Move fonts that you do not want to embed to this list. If necessary, choose a different font folder from the pop-up menu to display the font in the font list.

Note: Fonts that have license restrictions are listed with a lock icon. If you select a font with a license restriction, the nature of the restriction is described in the Adobe PDF Options dialog box.

Add Name  If the font you want is not in a font folder, click Add Name. Enter the name of the font, select Always Embed List (or Never Embed List), and click Add.

Note: A TrueType font can contain a setting added by the font designer that prevents the font from being embedded in PDF files.

Remove  Removes a font from the Always Embed or Never Embed list. This action doesn’t remove the font from your system; it removes the reference to the font from the list.

Note: Acrobat does not include the Times, Helvetica, and ZapfDingbats fonts. If you want PDF recipients to view and print these fonts in PDFs that you create, embed the fonts.

Color panel options

Whether you’re using color management information in the PostScript file, using Distiller CSFs, or defining custom settings, you set all color management information for Distiller on the Color panel of the Adobe PDF Settings dialog box.

Settings File  Lists color settings, including those used in graphics applications. The None setting lets you edit the Color Management Policies and Working Spaces settings.

Color Management Policies  Specifies how Distiller converts unmanaged color in a PostScript file when you don’t use a Distiller color settings file. This menu is available when None is selected in the Settings File menu.

Note: Color Management Policies values may affect a PDF differently depending on the compatibility setting you choose in the General panel.

  • Leave Color Unchanged  Leaves device-dependent colors unchanged and preserves device-independent colors as the nearest possible equivalent. This is a useful option for print shops that have calibrated their devices, have used that information to specify color in the file, and are only outputting to those devices.

  • Tag (Or Convert) Everything For Color Management  Tags color objects with an ICC profile and calibrates colors, making them device-independent in PDFs compatible with Acrobat 4.0 (PDF 1.3) and later. Converts device-dependent color spaces in images (RGB, Grayscale, and CMYK) to device-independent color spaces (CalRGB, CalGray, and Cie L’ab) in Acrobat 3.0 (PDF 1.2) compatible PDFs.

  • Tag (Or Convert) Only Images For Color Management  Tags ICC profiles in images only (not text or vector objects), which prevents black text from undergoing any color shift when distilling Acrobat 4.0 (PDF 1.3) compatible PDFs. Converts device-dependent color spaces in images (RGB, Grayscale, and CMYK) to device-independent color spaces (CalRGB, CalGray, and Lab) in Acrobat 3.0 (PDF 1.2) compatible PDFs.

  • Convert All Colors To sRGB (or Convert Everything To CalRGB)  Calibrates color, making it device-independent. Converts CMYK and RGB images to sRGB in PDFs compatible with Acrobat 4.0 (PDF 1.3) or later. Converts CMYK and RGB images to calibrated RGB (CalRGB) in Acrobat 3.0 (PDF 1.2) compatible PDFs. Recommended for PDFs that will be used on-screen or with low-resolution printers.

  • Convert All Colors To CMYK  Converts color spaces to DeviceGray or DeviceCMYK according to the options specified in the Working Spaces menu. All Working Spaces must be specified.

Document Rendering Intent  Choose a method to map colors between color spaces. The result of any particular method depends on the profiles of the color spaces. For example, some profiles produce identical results with different methods.
Acrobat shares four rendering intents (Perceptual, Saturation, Relative Colorimetric, and Absolute Colorimetric) with other Creative Suite applications.

Acrobat also includes a rendering intent called Preserve, which indicates that the intent is specified in the output device rather than in the PDF. In many output devices, Relative Colorimetric is the default intent.

**Note:** In all cases, intents may be ignored or overridden by color management operations that occur subsequent to the creation of the PDF file.

**Working Spaces** For all Color Management Policies values other than Leave Color Unchanged, choose a working space to specify which ICC profiles are used for defining and calibrating the grayscale, RGB, and CMYK color spaces in distilled PDFs.

- **Gray** Choose a profile to define the color space of all grayscale images in files. The default ICC profile for gray images is Adobe Gray - 20% Dot Gain. Choose None to prevent grayscale images from being converted.
- **RGB** Choose a profile to define the color space of all RGB images in files. The default, sRGB IEC61966-2.1, is recognized by many output devices. Choose None to prevent RGB images from being converted.
- **CMYK** Choose a profile to define the color space of all CMYK images in files. The default is U.S. Web Coated (SWOP) v2. Choose None to prevent CMYK images from being converted.

**Note:** Choosing None for all three working spaces has the same effect as selecting the option Leave Color Unchanged.

You can add ICC profiles (such as ones provided by your print service bureau) by placing them in the ICCProfiles folder in the Common folder, the Windows\System\Color folder (Windows), or the System Folder/ColorSync folder (Mac OS).

**Preserve CMYK Values For Calibrated CMYK Color Spaces** When selected, device-independent CMYK values are treated as device-dependent (DeviceCMYK) values, device-independent color spaces are discarded, and PDF/X-1a files use the Convert All Colors To CMYK value. When deselected, device-independent color spaces convert to CMYK, provided that Color Management Policies is set to Convert All Colors To CMYK.

**Preserve Under Color Removal And Black Generation** Retains these settings if they exist in the PostScript file. Black generation calculates the amount of black to use when reproducing a color. Undercolor removal (UCR) reduces cyan, magenta, and yellow to compensate for black generation. Because UCR uses less ink, it’s suitable for uncoated stock.

**When Transfer Functions Are Found** Specifies how to handle transfer functions in PDFs. Transfer functions are used for artistic effect and to correct for the characteristics of a specific output device.

- **Remove** Deletes any applied transfer functions. Applied transfer functions should be removed, unless the PDF is to be output to the same device that the source PostScript file was created for.
- **Preserve** Retains the transfer functions traditionally used to compensate for dot gain or dot loss that may occur when an image is transferred to film. Dot gain or loss occurs when the ink dots that make up a printed image are larger or smaller than in the halftone screen.
- **Apply** Applies the transfer function, changing the colors in the file but doesn’t keep it. This method is useful for creating color effects in a file.

**Preserve Halftone Information** Retains any halftone information in files. Halftone information is intended for use with a particular output device.
Advanced panel options

The Advanced options specify which Document Structuring Conventions (DSC) comments to keep in a PDF and how to set other options that affect the conversion from PostScript. In a PostScript file, DSC comments contain information about the file (such as the originating application, the creation date, and the page orientation) and provide structure for page descriptions in the file (such as beginning and ending statements for a prologue section). DSC comments can be useful when your document is going to print or press.

For more information, see the documents on the Adobe PDF Technology Center at www.adobe.com/go/learn_acr_pdftechnology_en (PDF, English only).

**Note:** The ASCII Format option has been removed from Distiller, but is still available as a Distiller parameter.

**Allow PostScript File To Override Adobe PDF Settings** Uses settings stored in a PostScript file rather than the current PDF settings file. For more information about customizing PDF settings, see the SDK information on the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (PDF, English only).

**Allow PostScript XObjects** PostScript XObjects store fragments of PostScript code to be used when a PDF is printed on a PostScript printer. Use only in controlled workflows where there is no other option. Available when the Standard or Smallest File Size is selected from the Default Settings menu.

**Convert Gradients To Smooth Shades** Converts blends to smooth shades for Acrobat 4.0 and later, improving quality and reducing file size of PDFs. Distiller converts gradients from Adobe Illustrator, Adobe InDesign, Adobe FreeHand®, CorelDraw, QuarkXPress, and Microsoft PowerPoint.

**Convert Smooth Lines To Curves** Reduces the amount of control points used to build curves in CAD drawings, which results in smaller PDFs and faster on-screen rendering.

**Preserve Level 2 Copypage Semantics** Uses the copypage operator defined in PostScript Level 2 rather than in Language Level 3 PostScript. If you have a PostScript file and select this option, a copypage operator copies the page. If this option is not selected, the equivalent of a showpage operation is executed, except that the graphics state is not reinitialized.

**Preserve Overprint Settings** Retains any overprint settings in files being converted to PDF. Overprint settings create color by printing one ink on top of another ink.

**Overprinting Default Is Nonzero Overprinting** Prevents overprinted objects with zero CMYK values from knocking out CMYK objects beneath them.

**Save Adobe PDF Settings Inside PDF File** Embeds the settings file (.joboptions) used to create the PDF as an attachment. (To view the settings file, choose View > Navigation Panels > Attachments in Acrobat.)

**Save Original JPEG Image In PDF If Possible** Processes compressed JPEG images (images that are already compressed using DCT encoding) without recompressing them. When deselected, performance improves because only decompression, not recompression, occurs.

**Save Portable Job Ticket Inside PDF File** Preserves a PostScript job ticket in a PDF. Job tickets describe the PostScript file and can be used later in a workflow or for printing the PDF.

**Use Prologue.ps and Epilogue.ps** Sends a prologue and epilogue file with each job. These files can be used to add custom PostScript code that you want to have executed at the beginning or end of every PostScript job being converted. Sample Prologue.ps and Epilogue.ps files are located in (Windows) /Documents and Settings/All Users/Application Data/Adobe/Adobe PDF/Distiller/Data, (Vista) /Users/All Users/Adobe/Adobe PDF/Distiller/Data, or (Mac OS)/Library/Application Support/Adobe/Adobe PDF/Distiller/Data.

In Windows Explorer, the Application Data folder is typically hidden; to make it visible, choose Tools > Folder Options, click the View tab, and select Show Hidden Files And Folders. Or, you can type the path into the Address text box.
Note: Distiller processes prologue and epilogue files only if both files are present and located properly. The two files must be used together. If the prologue and epilogue files are at the same level as the In and Out folders of a watched folder, they are used instead of the ones in the Distiller folder.

Process DSC Comments  Maintains DSC information from a PostScript file.

- Log DSC Warnings  Displays warning messages about problematic DSC comments during processing and adds them to a log file.

- Preserve EPS Information From DSC  Retains information for an EPS file, such as the originating application and creation date.

- Preserve OPI Comments  Retains information needed to replace a For Placement Only (FPO) image or comment with the high-resolution image located on servers that support Open Prepress Interface (OPI) versions 1.3 and 2.0. For more information, see the OPI 2.0 specification at www.adobe.com/go/learn_acr_opi2spec_en (PDF, English only).

- Preserve Document Information From DSC  Retains document properties, such as the title, creation date, and time, in the PDF.

- Resize Page And Center Artwork For EPS Files  Centers an EPS image and resizes the page to fit closely around the image. If deselected, the page is sized and centered based on the upper left corner of the upper left object and lower right corner of the lower right object on the page. This option applies only to jobs that consist of a single EPS file.

Standards panel options
By using Standards options, you can check document content in the PostScript file to make sure it meets standard PDF/X1-a, PDF/X-3, or PDF/A criteria before creating the PDF. For PDF/X-compliant files, you can also require that the PostScript file meet additional criteria by selecting options in the Standards panel. The availability of options depends on the standard you select. You can also create a PDF/X file from a compliant PDF by using the Preflight feature in Acrobat.

PDF/X-compliant  Complies with the PDF/X standard for high-resolution print production.

Note: PDFMaker, the conversion method used to convert Microsoft Word and other application files to PDF, does not create PDF/X-compliant files.

PDF/A-compliant  Complies with the PDF/A standard for archival documents.

Note: If you set up a watched folder for creating PDF/A-compliant files, do not add security to the folder. The PDF/A standard does not allow encryption.

Compliance Standard  Produces a report that indicates whether the file complies with the standard you select, and if not, what problems were encountered. The .log file appears at the bottom of the dialog box.

Note: PDFs that complied with both PDF/X-1a and PDF/X-3 standards in Acrobat 6.0 default to PDF/X-1a in Acrobat 9.

When Not Compliant  Specifies whether to create the PDF if the PostScript file does not comply with the requirements of the standard.

- Continue  Creates a PDF even if the PostScript file doesn’t meet the PDF/X requirements and notes these problems in the report.

- Cancel Job  Creates a PDF only if the PostScript file meets the PDF/X requirements of the selected report options, and is otherwise valid.

Report As Error  Flags the PostScript file as noncompliant if one of the reporting options is selected and a trim box or art box is missing from any page.
**Set TrimBox To MediaBox With Offsets** Computes values for the trim box based on the offsets for the media box of respective pages if neither the trim box nor art box is specified. The trim box is always as small as or smaller than the enclosing media box.

**Set BleedBox To MediaBox** Uses the media box values for the bleed box if the bleed box is not specified.

**Set BleedBox To TrimBox With Offsets** Computes values for the bleed box based on the offsets for the trim box of respective pages if the bleed box is not specified. The bleed box is always as large as or larger than the enclosed trim box. This option uses the units specified on the General panel of the Adobe PDF Settings dialog box.

**Output Intent Profile Name** Indicates the characterized printing condition for which the document has been prepared, and is required for PDF/X compliance. If a document doesn’t specify an output intent profile name, Distiller uses the selected value from this menu. If your workflow requires that the document specify the output intent, choose None.

**Output Condition Identifier** Indicates the reference name that is specified by the registry of the output intent profile name. For more information, click the question mark next to the option.

**Output Condition** Describes the intended printing condition. This entry can be useful for the intended receiver of the PDF. For more information, click the question mark next to the option.

**Registry Name (URL)** Indicates the web address for finding more information about the output intent profile. The URL is automatically entered for ICC registry names. The registry name is optional, but recommended. For more information, click the question mark next to the option.

**Trapped** Indicates the state of trapping in the document. PDF/X compliance requires a value of True or False. If the document does not specify the trapped state, the value provided here is used. If your workflow requires that the document specify the trapped state, choose Leave Undefined.

**PDF compatibility levels**
When you create PDFs, you decide which PDF version to use. You can change the PDF version by switching to a different preset or choosing a compatibility option when you save as PDF or edit a PDF preset.

Generally, unless there’s a specific need for backward compatibility, use the most recent version (in this case, version 1.7). The latest version includes all the newest features and functionality. However, if you’re creating documents that will be distributed widely, consider choosing Acrobat 6.0 (PDF 1.5) or Acrobat 7.0 (PDF 1.6). Using one of these versions ensures that all users can view and print the document.

The following table compares some of the functionality in PDFs created using the different compatibility settings.
Share custom PDF settings

You can save and reuse your own Adobe PDF preset definitions. You can also share a custom preset by sending a copy of the resulting file to other users. Those users can then add it to the Distiller applications installed on their own computers.

**Note:** PDF settings files have the extension .joboptions. Custom preset files are stored in (Windows) Documents and Settings/[username]/Application Data/Adobe/Adobe PDF/Settings, (Vista) Users/[username]/AppData/Roaming/Adobe/Adobe PDF/Settings, or (Mac OS) User/[username]/Library/Application Support/Adobe/Adobe PDF/Settings.

- To add a custom PDF settings file to the menu, do one of the following:
  - Drag the .joboptions file onto the Distiller window.
  - In Acrobat Distiller, choose Settings > Add Adobe PDF Settings, browse to the copied .joboptions file, select it, and click Open.

The settings file appears as the selected option in the Default Settings menu.
Compressing and downsampling images

When converting PostScript files to PDF, you can compress vector objects (such as text and line art) and compress and downsAMPLE images. Line art is described with a mathematical equation and is usually created with a drawing program such as Adobe Illustrator. Images—whether color, monochrome, or grayscale—are described as pixels and are created with applications like Adobe Photoshop or by scanning. Monochrome images include most black-and-white illustrations made by paint programs and any images scanned with an image depth of 1 bit.

When you downsampLe (or decrease the number of pixels), information is deleted from the image. With Distiller, you specify an interpolation method—average downsampling, bicubic downsampling, or subsampling—to determine how pixels are deleted. Depending on the settings you choose, compression and downsampling can significantly reduce the size of a PDF with little or no loss of detail and precision.

When Distiller processes a file, it normally applies the compression settings to images throughout the file. However, you can assign different compression and downsampling methods to individual images.

Varying the compression and downsampling methods within a PDF

Before you create a PDF, you can take various approaches to applying different compression and downsampling options to the individual images that will go into that PDF:

- Use Adobe Photoshop to resample and compress existing image files before using Distiller. When you are ready to create the PDF in Distiller, be careful to deselect the compression and downsampling or subsampling options.
- Create separate PostScript files for each part of the document that you want to process differently, and use different compression options to distill each part. Then use Distiller to merge the files into a single PDF.
- When you create color, grayscale, and monochrome images in an art application (such as Adobe Photoshop), select the compression and downsampling settings that you want when you save each image from within that application.
- Insert Distiller parameters before images in a PostScript file. You can use this technique to process every image in a document differently. This technique is the most difficult, because it requires knowledge of PostScript programming. For more information on using parameters, see the SDK documentation on the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (English only).

Note: To apply the inserted Distiller parameters, select Allow PostScript File To Override Adobe PDF Settings on the Advanced panel of the Adobe PDF Settings dialog box in Distiller. This option overrides settings you selected in the Adobe PDF dialog box.

Compression methods

Distiller applies ZIP compression to text and line art, ZIP or JPEG compression to color and grayscale images, and ZIP, CCITT Group 3 or 4, or Run Length compression to monochrome images.
You can choose from the following compression methods:

**ZIP**  Works well on images with large areas of single colors or repeating patterns, and for black-and-white images that contain repeating patterns. Acrobat supports only 8-bit ZIP compression, which is *lossless*; that is, data is not removed to reduce file size, so image quality is not affected.

*Note:* Adobe implementation of the ZIP filter is derived from the zlib package of Jean-loup Gailly and Mark Adler, whose generous assistance we gratefully acknowledge.

**JPEG**  Suitable for grayscale or color images, such as continuous-tone photographs. JPEG is *lossy*, which means that it removes image data and may reduce image quality; however, it attempts to reduce file size with the minimum loss of information. Because JPEG compression eliminates data, it can achieve much smaller file sizes than ZIP compression.

**CCITT**  Available only for monochrome bitmap images. CCITT (Consultative Committee on International Telegraphy and Telephony) compression is appropriate for black-and-white images and any images scanned with an image depth of 1 bit. Group 4 is a general-purpose method that produces good compression for most monochrome images. Group 3, used by most fax machines, compresses monochrome images one row at a time.

**Run Length**  Produces the best results for images that contain large areas of solid white or black.
Font embedding and substitution

A font can be embedded only if it contains a setting by the font vendor that permits it to be embedded. Embedding prevents font substitution when readers view or print the file, and ensures that readers see the text in its original font. Embedding increases file size only slightly, unless the document uses CID fonts, a font format commonly used for Asian languages. You can embed or substitute fonts in Acrobat or when you export an InDesign document to PDF.

You can embed the entire font, or just a subset of the characters used in the file. Subsetting ensures that your fonts and font metrics are used at print time by creating a custom font name. That way, for example, your version of Adobe Garamond®, not your service provider’s version, can always be used by the service provider for viewing and printing. Type 1 and TrueType fonts can be embedded if they are included in the PostScript file, or are available in one of the font locations that Distiller monitors and are not restricted from embedding.

When a font cannot be embedded because of the font vendor’s settings, and someone who opens or prints a PDF does not have access to the original font, a Multiple Master typeface is temporarily substituted: AdobeSerifMM for a missing serif font, and AdobeSansMM for a missing sans serif font.

The Multiple Master typeface can stretch or condense to fit, to ensure that line and page breaks in the original document are maintained. The substitution cannot always match the shape of the original characters, however, especially if the characters are unconventional ones, such as script typefaces.

Note: For Asian text, Acrobat uses fonts from the installed Asian language kit or from similar fonts on the user’s system. Fonts from some languages or with unknown encodings cannot be substituted; in these cases, the text appears as bullets in the file.

If characters are unconventional (left), the substitution font will not match (right).

💡 If you have difficulty copying and pasting text from a PDF, first check if the problem font is embedded (File > Properties > Font tab). For an embedded font, try changing the point where the font is embedded, rather than sending it inside the PostScript file. Distill the PDF without embedding that font. Then open the PDF in Acrobat and embed the font using the Preflight fixup. For more information, see the forum post at www.acrobatusers.com/forums/aubb/viewtopic.php?pid=52774#p52774.

Accessing and embedding fonts using Distiller

When converting a PostScript file to PDF, Distiller needs access to the file’s fonts to insert the appropriate information in the PDF. Distiller first searches the PostScript file for Type 1, TrueType, and OpenType fonts. If the font isn’t embedded in the PostScript file, Distiller searches additional font folders. Distiller searches the following font folders in Windows:

- /Resource/Font in the Acrobat folder
- /Windows/Fonts

Distiller searches the following font folders in Mac OS:

- /Resource/Font in the Acrobat folder
The Acrobat installation includes width-only versions of many common Chinese, Japanese, and Korean fonts, therefore Distiller can then access these fonts in Acrobat. Make sure that the fonts are available on your computer. (In Windows, choose Complete when you install Acrobat, or choose Custom and select the Asian Language Support option. In Mac OS, these fonts are installed automatically.)

For information on including fonts in a PostScript file, see the documentation that came with the application and printer driver you use to create PostScript files.

**Note:** Distiller does not support Type 32 fonts.

To specify other font folders for Distiller to search, in Acrobat Distiller, choose Settings > Font Locations. Then in the dialog box, click Add to add a font folder. Select Ignore TrueType Versions Of Standard PostScript Fonts to exclude TrueType fonts that have the same name as a font in the PostScript 3 font collection.

**Note:** To provide Distiller with access to a font folder that has been moved, use this dialog box to remove the folder listed in its old location and add it in its new location.

### Preview PDFs without local fonts

You can create a printable preview of your document that substitutes default fonts for any text formatted in fonts that are available on your local computer but are not embedded in the PDF. This preview can help you decide whether to embed those local fonts in the PDF, to achieve the look you want for your document.

- In the Preferences dialog box under Categories, select Page Display, and then deselect Use Local Fonts.

**Note:** If a font cannot be substituted, the text appears as bullets, and Acrobat displays an error message.

### Find PostScript font names

If you need to enter a font name manually on the Fonts panel of the Adobe PDF Settings dialog box, you can use a PDF to find the exact spelling of the name.

1. Use any application to create a one-page document with the font.
2. Create a PDF from the document.
3. Open the PDF in Acrobat, and choose File > Properties > Fonts.
4. Write down the name of the font, using the exact spelling, capitalization, and hyphenation of the name as it appears in the Font Info dialog box.
Chapter 4: PDF Portfolios and combined PDFs

In Adobe® Acrobat® 9 Pro Extended, you can easily create complex Adobe PDFs that include different types of files. You can package multiple files of various types into a PDF Portfolio, in which each file appears separately and has its own pagination. You can also convert and merge multiple files into a single merged PDF, in which converted documents flow into the PDF as sequential pages.

It’s also easy to make changes in a complex PDF so that it contains just the information you want. You can make these changes in an orderly, unified, and efficient document that serves your needs.

Combining files into a PDF Portfolio

About PDF Portfolios

A PDF Portfolio contains multiple files assembled into an integrated PDF unit. The files in a PDF Portfolio can be in different formats and created in different applications. For example, suppose you have a project that includes text documents, email messages, spreadsheets, CAD drawings, and PowerPoint presentations. You could combine all of these documents into a PDF Portfolio. The original files retain their individual identities but are assembled into one PDF Portfolio file. Users can open, read, edit, and format each component file independently of the other component files in the PDF Portfolio.

Create a PDF Portfolio by using the File > Create PDF Portfolio command. In Windows, the Acrobat PDFMaker in Outlook and Lotus Notes can create PDF Portfolios when you convert email messages.

Note: Adobe Reader® users cannot create PDF Portfolios or edit the layout, colors, headers, and so on.

Depending on the circumstances, PDF Portfolios offer several advantages over merging multiple files into a single PDF:

Adding and deleting  Add or remove files easily, without having to find and select all the pages that originated in that file.

Previewing  Quickly preview component files without having to open them in their native applications.

Editing  Change individual files within the PDF Portfolio without affecting the other files. For example, you can renumber pages in one document without renumbering other documents in the PDF Portfolio. You can also edit non-PDF files in their native applications from within a PDF Portfolio; any changes you make are saved to the file within the PDF Portfolio.

Distribution  Share a PDF Portfolio with others and be sure that they are getting all the component parts.

Sorting  Sort component files by categories that you can add to, delete, hide, and customize. Simply click a column name to sort the list.

Printing  Print all the PDFs in a PDF Portfolio, or selected component PDFs.

Searching  Search one or all files in a PDF Portfolio. You can even search non-PDF component files.

Incorporating other formats  Add non-PDF files to an existing PDF Portfolio without converting them to PDF.

Independence from source files  The source files of a PDF Portfolio—even existing files you add to the PDF Portfolio—are not changed when you create a PDF Portfolio. Changes you make to the component files within a PDF Portfolio
do not change the original files from which you created the PDF Portfolio. You can move a PDF Portfolio anywhere on your computer or network without any risk of losing or disconnecting its components.

**Reuse** Include the same file in multiple PDF Portfolios.

**Note:** PDF Portfolios are different from collections that you create in the Acrobat Organizer. Organizer collections are simply tools that help you find related PDFs, regardless of where they are stored in the folder structure on your computer. PDF Portfolios are actual PDF files, each of which is stored in a single location on your computer. Also, PDFs attached to other PDFs do not offer the same benefits as PDF Portfolios.

For videos on PDF Portfolios, see the following resources:

- Getting started tutorial: "PDF Portfolios" on page 15
- Creating and securing PDF Portfolios: www.adobe.com/go/lrvid4201_a9
- Creating a business PDF Portfolio: www.adobe.com/go/lrvid4204_a9
- Articles, tutorials, and tips about PDF Portfolios: http://acrobatusers.com/
- PDF Portfolio gallery: www.acrobatusers.com/gallery/pdf_portfolio_gallery/
- Filtering form response files: http://www.acrobatusers.com/tutorials/2008/06/a9video_understanding_form_tracker

**More Help topics**

- "View the PDF Portfolio work area" on page 116
- "Print PDFs in a PDF Portfolio" on page 439
- "Search a PDF Portfolio" on page 362

**View the PDF Portfolio work area**

The work area for PDF Portfolios includes the following features:

**PDF Portfolio toolbar** Located immediately below the menu. Look here for PDF Portfolio viewing options, publishing options, a Modify menu with PDF Portfolio editing and security commands, and a search tool.

**List of component documents and folders** Located below the PDF Portfolio toolbar. The list of component documents and folders can be displayed in various layouts as well as in File Details view.
PDF Portfolios created in Acrobat 9 can be opened in Acrobat 8 and Reader 8. However, the following PDF Portfolio features are not available in Acrobat 8 and Reader 8:

- Welcome page
- Header
- Layouts
- Color schemes
- Custom columns in File Details view
- Folders. All files inside the folders are available, but the folders do not appear.
- File previewing
View file details
When you open a PDF Portfolio, the component files are arranged in a layout specified by the PDF Portfolio author. To view a detailed list of the component files, in the PDF Portfolio toolbar, click the File Details button. To return to the original view, click the Home button.

Sort, filter, and change the order of files or folders
By default, the initial order of files in the PDF Portfolio corresponds to the filename of the component files in the PDF Portfolio. You can use the File Details view to change the initial sort.

1. In the PDF Portfolio toolbar, click the File Details button, if necessary.
2. Do one of the following:
   • To sort by ascending and descending order, click a column name. Click it a second time to reverse the order.
   • To sort by the values in a specific column, choose the column from the Initial Sort menu.
   • To change the order of the columns in File Details view, drag a column name to a different location.
   • To specify the order in which files appear when the PDF Portfolio is initially opened, select a column name from the Initial Sort menu. Then click the button for ascending or descending order. Initial Sort affects Home view as well as File Details view.
   • (Acrobat Pro and Acrobat Pro Extended) To customize the initial order of files or folders, add a new column, specify a data type, and enter a value for each document. (For example, create a column named My Sort and specify Number as the data type. Then enter 1 for the first document, 2 for the second, and so on.) You can then specify this as the Initial Sort order. You can also use the Description column to customize the sort order. Double-click in the Description column next to each file or folder and type a value. Then sort by Description.

The sorting order remains in place for only the current session, or until you change the sorting. The next time you open the PDF Portfolio, it appears in the specified initial sort order.

If the PDF Portfolio contains form response files or Outlook messages, you can filter the content according to different criteria. For more information, see these videos:
   • http://www.acrobatusers.com/tutorials/2008/06/a9video_understanding_form_tracker
   • http://www.acrobatusers.com/tutorials/archiving-emails-pdf-microsoft-outlook

More Help topics
“Specify file details” on page 120

Preview component files in a PDF Portfolio
You can preview many types of files within a PDF Portfolio. Previewing is useful when you want to view, but not change, the contents of a file.

1. From the PDF Portfolio Home view or File Details view, double-click a file. If necessary, click the Preview button.
2. To preview component files one by one, click the Next File and Previous File buttons.

When a component file is open in the PDF Portfolio previewer, a previewing toolbar appears below the PDF Portfolio toolbar. The type of file that is being previewed determines which tools are available.
Open, edit, and save component files
You can open, edit, and save a component file in its native application, as long as the application is installed on your computer. Any changes that you make to component files do not affect the original files outside your PDF Portfolio.

1. Do one of the following:
   - From the PDF Portfolio Home view or File Details view, right-click the file, and choose Open File In Native Application (for non-PDFs) or Open File (for PDFs).
   - From previewing mode, click the Open button in the previewing toolbar.
2. If a confirmation dialog box appears, select Open This File or Always Allow Opening Files Of This Type, and click OK.
3. Edit the file as needed, and then save the file.

Create and edit PDF Portfolios
It’s easy to create a PDF Portfolio and add files to it. You can create folders within your PDF Portfolio, delete component files and folders, edit component filenames, and add and edit descriptions of component files. Use the Edit PDF Portfolio pane to customize the layout, welcome page, header, and color scheme. You can also customize the File Details view with columns that you choose or create yourself.

More Help topics
“Convert email messages to PDFs” on page 79
“Save a PDF” on page 138
“Adobe PDF conversion settings” on page 99

Create a PDF Portfolio
❖ Choose File > Create PDF Portfolio.

Add files to a PDF Portfolio
❖ From an open PDF Portfolio, do one of the following:
   - Choose File > Modify PDF Portfolio > Add Files, and select one or more files.
   - Choose File > Modify PDF Portfolio > Add Existing Folder, and select a folder.
   - On the desktop or from a folder, drag any files or folders into the PDF Portfolio work area.

Create a folder in a PDF Portfolio
❖ Choose File > Modify PDF Portfolio > Create New Folder.

Convert multimedia files in a PDF Portfolio
You can convert component multimedia files, such as MOV, AVI, and WMV files, to PDF, SWF, or FLV files within a PDF Portfolio.

1. In Home View or File Details view, select one or more multimedia files in the PDF Portfolio.
2. In the PDF Portfolio toolbar, choose Modify > Convert To PDF or Convert To Flash Movie.
   - The Convert To Flash Movie command always converts to FLV format.
3. If a dialog box appears, specify the options as needed and click OK.
Choose a layout
PDF Portfolio layout options enable you to present component files in a layout that best fits your needs. For example, the Revolve layout allows readers to page through the document thumbnails one at a time.

You can also create your own custom layouts. For details, see the document on customizing navigators at www.adobe.com/go/learn_acr_custom_layout_en.

1. From an open PDF Portfolio, choose File > Modify PDF Portfolio > Edit Portfolio.
2. In the Edit PDF Portfolio pane, select Choose A Layout.
3. If necessary, choose a category from the pop-up menu.
4. Click the layout you want.

Add a welcome page and header
You can include a welcome page and header in a PDF Portfolio. The welcome page, which appears when recipients open the PDF Portfolio file, can provide information or instructions for using the PDF Portfolio. To open or close the welcome page, click the Welcome Page button in the PDF Portfolio toolbar. The header appears at the top of the layout, and can contain important information like a logo, company name, and contact information. The welcome page and header can include text, images, or both, and can be arranged in various ways. You can even add a Flash animation (SWF or FLV file) to your welcome page.

1. Choose File > Modify PDF Portfolio > Edit Portfolio.
2. In the Edit PDF Portfolio pane, choose Add Welcome & Header.
3. Select either Welcome Page or Header, and then select a template from the list.
4. Click in the boxes to add content.
5. As needed, select a text or image box and specify size, background color, and other properties.

Select a color scheme
1. Choose File > Modify PDF Portfolio > Edit Portfolio.
2. In the Edit PDF Portfolio pane, choose Select A Color Scheme.
3. Click the color buttons to preview color schemes, or click Customize Color Scheme and specify the colors.

Specify file details
The File Details view lists PDF Portfolio component files in table format, with columns such as file descriptions, size, and modification dates. You can customize the columns that appear in the File Details view.

1. Choose File > Modify PDF Portfolio > Edit Portfolio.
2. In the Edit PDF Portfolio pane, choose Specify File Details.
3. Do any of the following under Specify File Details:
   • To show or hide a column in the list, select or deselect it.
   • To add a column, type the name in the Add A Column box, select a data type from the menu, and click the Add button. You cannot delete preset columns.
   • To delete a column, select it and click the Delete button. You cannot delete preset columns.
   • To change the order of a column, select it and click the up or down arrow.
   • To specify the initial sort order or create a custom sort order, see “Sort, filter, and change the order of files or folders” on page 118.
Remove files and folders from a PDF Portfolio
❖ Select one or more files or folders in the PDF Portfolio and press Delete.
If you delete a folder, all of the files within it are deleted from the PDF Portfolio.

Edit component filenames and descriptions in a PDF Portfolio
❖ To edit the name of a component file, click to select the file, and then click in the filename to show the insertion point. Then enter a new filename.
❖ To edit the description on a component file, select the file, and then click the description area. (In Home view, the description area is below the filename; in File Details view, it is a column in the file list.) Then enter a description.

More Help topics
“View and edit components of a PDF Portfolio” on page 117

Extract component files in a PDF Portfolio
❖ Select one or more files, and then choose File > Save Files From Portfolio.

Share PDF Portfolios
Share a PDF Portfolio with others either by sending it in an email or by uploading it on Acrobat.com, a free, secure web service.

Email a PDF Portfolio
❖ From the share menu in the PDF Portfolio toolbar, choose Email.

Share a PDF Portfolio on Acrobat.com
1 From the share menu in the PDF Portfolio toolbar, choose Share Portfolio On Acrobat.com.
2 If prompted, enter your Adobe ID and password, or create an ID if you don’t have one.
3 As needed, click Share More Files to add additional files. You can share many types of files on Acrobat.com, not just PDF files.
4 In the email screen, do the following and then click Send:
❖ Enter the email addresses of the recipients. Click the To or Cc buttons to select email addresses from a Lotus Notes or Microsoft Outlook address book. Insert a semicolon or a return between each address.
❖ Customize the email subject and message as needed. To use the default email message, click Reset Default Message.
❖ Choose an option from the Access Level menu to specify who can open and download the file.
Acrobat uploads the files you specified on Acrobat.com, and send the recipients an email with a link to the files.

Other functions enabled in PDF Portfolios
These commands are available for component files in PDF Portfolios:

Extend Features In Adobe Reader Enables Reader users to save form data, use the Typewriter tool, add comments, and digitally sign component PDFs. For more information, see “Enable Reader users to save form data” on page 191.

Reduce File Size Reduces the file size of component PDFs. For more information, see “Reduce file size by saving” on page 139.
Secure Portfolio With Password  Adds document security to a PDF Portfolio or to component PDFs within a PDF Portfolio. For more information, see “Securing documents with passwords” on page 234.

Note: Other security features are also available for PDF Portfolios and component files in PDF Portfolios. For more information, see “Security” on page 226.

OCR  Enables you to search, correct, and copy the text in scanned component PDFs. For more information, see “Recognize text in scanned documents” on page 69.

PDF Optimizer  Provides extended settings for reducing the size of component PDFs. For more information, see “Optimizing” on page 324.

Add unifying page elements  Adds, updates, and removes headers, footers, Bates numbers, backgrounds, and watermarks to component PDFs. For more information, see “Adding unifying page elements” on page 124.

Convert to PDF  Converts multimedia files to PDF. For more information, see “Convert multimedia files in a PDF Portfolio” on page 119.

Convert to Flash Movie  Converts multimedia files to FLV format. For more information, see “Convert multimedia files in a PDF Portfolio” on page 119.

Print  Prints component documents. For more information, see “Print PDFs in a PDF Portfolio” on page 439.

Other options for combining files

In addition to the options listed here, you can combine content from two pages into one. See Donna Baker’s tutorial at Combining Page Content in Acrobat 9 Pro.

Create merged PDFs

In a merged PDF, converted documents flow into a single PDF as sequential pages.

1 Choose File > Combine > Merge Files Into A Single PDF.

If a PDF is currently open, it appears in the list of included files.

2 In the upper-right corner of the Combine Files dialog box, make sure that Single PDF is selected.

3 From the Add Files menu, choose any of the following:
   • To add individual files, choose Add Files, then select the files.
   • To add all the files in a folder, choose Add Folders, then select the folder.

Note: If the folder contains files that Acrobat does not support for PDF conversion, those files are not added.

   • To add files that you have combined into PDFs in other sessions, choose Reuse Files. Then select a previously created PDF from the left list, and from the right list, select the component documents. (If you have not used the Combine Files dialog box before, this option is not available.)
   • To add currently open PDFs, choose Add Open Files, then select the files.

   In Windows, you can also drag files or folders from the desktop or a folder into the Combine Files dialog box. Or right-click the selected items and choose Combine Supported Files In Acrobat.

If any files are password-protected, one or more messages appear, in which you must enter the correct password.

You can add a file more than once. For example, one file could be used for transition pages between other files or a blank file could be used to add blank pages.
4 As needed, do any of the following in the list of files:

- To rearrange the order of files on the list, select a file, then drag it or click Move Up or Move Down.
- To sort the list, click the column name that you want to sort by. Click again to sort in reverse order.
- To convert only part of a multipage source file, double-click the file, or select the file and click the Choose Pages button (see Note). In the Preview, review and select pages, as needed, following the instructions in the dialog box, which vary according to file type, and click OK.

Note: The name of the Choose button varies according to file type. For PDFs and Word documents, it is labeled Choose Pages; for PowerPoint files, it is Choose Slides; for Excel files, Choose Sheets; for AutoCAD, Choose Layouts; for Visio files, Sheet Selection.

5 Click Options to specify conversion settings.

6 Specify a file size, and then click Combine Files.

A status dialog box shows the progress of the file conversions. Some source applications start and close automatically.

More Help topics
“Convert email messages to PDFs” on page 79
“Adobe PDF conversion settings” on page 99

File Size settings

Smaller File Size  Reduces large images to screen resolution and compresses, using low-quality JPEG. Suitable for on-screen display, email, and the Internet.

Note: If any of the source files are already PDFs, the Smaller File Size option applies the Reduce File Size feature to those files. The Reduce File Size feature is not applied if either the Default File Size or Larger File Size option is selected.

Default File Size  Creates PDFs suitable for reliable viewing and printing of business documents.

Larger File Size  Applies the High Quality Print conversion preset.

Insert one PDF into another

1 Open the PDF that serves as the basis of the combined file.

2 Choose Document > Insert Pages > From File (Windows), or Document > Insert Pages (Mac OS).

3 Select the PDF.

4 In the Insert Pages dialog box, specify where to insert the document (before or after the first or last page, or a designated page). Click OK.

5 To leave the original PDF intact as a separate file, choose Save As, and type a new name for the merged PDF.

You can also add an existing file to a PDF by dragging the file icon directly into position in the Pages panel of the open PDF.

Insert a clipboard selection into a PDF (Windows)

You can insert one or more pages of selected content copied from any application into an existing PDF.

1 Open the document containing the content that you want to add. Select the content, and then copy the selection (in most applications, by choosing Edit > Copy).
2  Open the PDF that you want to serve as the basis of the combined file, and choose Document > Insert Pages > From Clipboard.

3  In the Insert Pages dialog box, specify where to insert the selection (before or after the first or last page, or a designated page). Click OK.

4  To leave the original PDF intact as a separate file, choose Save As, and type a new name for the merged PDF.

**Placing PDFs as linked files in other documents**

You can incorporate PDFs into other types of files that support Object Linking and Embedding (OLE), such as InDesign® or Word files. These files are called OLE container documents. Later, if you make changes to the original PDF, the OLE features in the container application can update the embedded file in the container document, reflecting your changes to the original PDF.

❖  Do one of the following:
  •  Choose the OLE container application’s Insert Object command or Insert Hyperlink command.
  •  (Windows) In Acrobat, choose Edit > Copy File To Clipboard, and then choose the Paste Special command in the container application.

**Adding unifying page elements**

**Add and edit headers and footers**

A header and footer present consistent information in the page margins throughout a PDF. For example, the information could be a date, automatic page numbering, the title of the overall document, or name of the author. You can add headers and footers to one or more PDFs, including component PDFs in a PDF Portfolio.

You can vary the headers and footers within a PDF. For example, you can add a header that displays the page number on the right side of odd-numbered pages, and another header that displays the page number on the left side of even-numbered pages.

You can define and save your headers and footers to reuse them later, or you can simply apply a header and footer and forget it. After applying a header and footer, you can edit, replace, or delete it in the PDF. You can also preview headers and footers before applying them and adjust the header and footer margins so that they don’t overlap other page content.

**Add headers and footers, with an open document**

1  Choose Document > Header & Footer > Add.

2  As needed, specify the Font and Margin values.

The text properties apply to all header and footer entries that are part of this setting definition. You cannot apply different settings to individual header or footer text boxes within the same session in the Add Header And Footer dialog box.

💡 To prevent overlapping, click the Appearance Options button and select Shrink Document To Avoid Overwriting The Document’s Text And Graphics. To prevent resizing or repositioning when printing the PDF in large format, select Keep Position And Size Of Header/Footer Text Constant When Printing On Different Page Sizes.
3 Type the text in any of the header and footer text boxes. To insert page numbers or the current date, click in a box and then click the corresponding buttons. To select formatting for automatic entries, click Page Number And Date Format.

**Note:** You can combine text with dates and page numbers. You can also add several lines of text to an entry.

4 To specify the pages on which the header and footer appear, click the Page Range Options button. Then specify a page range and choose a Subset option, as needed.

5 Examine the results in the Preview area, using the Preview Page option to see different pages of the PDF.

6 (Optional) To save these header and footer settings for future use, click Save Settings at the top of the dialog box.

7 (Optional) To apply the same settings to additional PDFs, click Apply To Multiple. Click Add Files, choose Add Files or Add Open Files, and select the files. Then in the Output Options dialog box, specify your folder and filename preferences, and click OK.

**Add headers and footers, with no document open**

1 Choose Document > Header & Footer > Add.

2 In the dialog box, click Add Files, choose Add Files, then select the files.

   ![You can also add files or folders by dragging them into the dialog box.]

3 Follow steps 2 through 6 in the procedure for adding headers and footers with an open document. When you have finished setting up your headers and footers, click OK.

4 In the Output Options dialog box, specify your folder and filename preferences and click OK.

**Add headers and footers to component PDFs in a PDF Portfolio**

1 Select one or more component PDFs in a PDF Portfolio.

2 Follow the steps in the procedure for adding headers and footers with an open document.

**Update the headers and footers**

Updating applies to the most recently added header and footer set.

1 Open a single PDF.

2 Choose Document > Header & Footer > Update.

3 Change the settings as needed.

**Add another header and footer**

1 Open a single PDF, or select one component PDF in a PDF Portfolio.

2 Choose Document > Header & Footer > Add, and then click Add New in the message that appears.

   The preview shows any existing headers and footers.

3 Type text in the header and footer text boxes to add more headers and footers. As you type, the preview updates the appearance of the complete headers and footers on the page.

4 Select new formatting options, as preferred, again noticing the updating in the preview.

**Replace all headers and footers**

1 Open a single PDF.
2 Choose Document > Header & Footer > Add, and then click Replace Existing in the message that appears.

3 Specify the settings, as needed.

**Note:** This process applies only to headers and footers added in Acrobat 7.0 or later.

### Remove all headers and footers

- Do one of the following:
  - Open a single PDF, or select one component PDF in a PDF Portfolio. Then choose Document > Header & Footer > Remove.
  - To remove headers and footers from multiple PDFs, close any open documents and choose Document > Header & Footer > Remove. In the dialog box, click Add Files, choose Add Files, and select the files. Click OK, and then in the Output Options dialog box, specify your folder and filename preferences.

**Note:** This process applies only to headers and footers added in Acrobat 7.0 or later.

### Add a Bates numbering header or footer

**Bates numbering** is a method of indexing legal documents for easy identification and retrieval. Each page of each document is assigned a unique Bates number that also indicates its relationship to other Bates-numbered documents. Bates numbers appear as headers or footers on the pages of each PDF in the batch.

The Bates identifier is referred to as a number, but it can include an alphanumeric prefix and suffix. The prefix and suffix can make it easier to recognize the central subject matter of the files.

**Note:** Bates numbering is unavailable for protected or encrypted files and some forms.


### Add Bates numbering

When designating documents for Bates numbering, you can add PDFs, PDF Portfolios, and any non-PDF files that can be converted to PDF. The process converts non-PDF file types to PDF, and then adds Bates numbers to the resulting PDF. If you add Bates numbering to a PDF Portfolio, any non-PDF files in the PDF Portfolio are replaced with the converted and numbered PDFs.

1 Choose Advanced > Document Processing > Bates Numbering > Add.

2 In the Bates Numbering dialog box, click Add Files, and choose Add Files, Add Folders, or Add Open Files. Then select the files or folder.

**Note:** If you select a folder containing files that Acrobat does not support for PDF conversion, those files are not added.

If any files are password-protected, one or more messages appear, in which you must enter the correct password.

3 As needed, do any of the following in the list of files:
  - To change the order in which Bates numbers are assigned, select a file, then drag it or click Move Up or Move Down.
  - To sort the list, click a column name. Click again to sort in reverse order.

4 To specify a target folder for output files and filename preferences, click Output Options. Specify the options as needed, and then click OK.

5 Once you have added and arranged the files as needed, click OK. Then, in the Add Header And Footer dialog box, click to place the insertion point in the appropriate box.
Click Insert Bates Number. Then enter the following:

- In Number Of Digits, specify how many digits make up the Bates number, entering any number from 6 through 15. The default number is 6, which produces Bates numbers such as 000001, 000002, and so on.
- In Start Number, enter the number to assign to the first PDF on the list. The default is 1.
- In Prefix, type any text to appear before the Bates number.
- In Suffix, type any text to appear after the Bates number.

**Note:** For court cases involving large numbers of pages, enter a higher value in Number Of Digits. Do not use the # character in the Prefix or Suffix text.

Click OK and then make any other changes to the settings, as you would for any other header and footer.

### Add more documents to a Bates numbering series

Before you begin, be sure that you know the last applied Bates number in the series.

1. Follow the procedure described in the previous topic to start the Bates numbering process, selecting the files to add to the series.
2. After you click Insert Bates Number, enter the next number in the series in Start Number. Enter the Suffix and Prefix text that matches the rest of the series.
3. Finish changing the settings, and then click OK.

### Search for Bates-numbered PDFs

1. Choose Edit > Search.
2. As the search word or phrase, enter all or part of the Bates number.

For example, to find a specific document when you know its Bates number, type in the complete number as the search text. To find any documents in a Bates number series, type in a distinctive portion of the Bates series, such as the prefix or suffix.

3. Under Where Would You Like To Search, select All PDF Documents In.
4. Click Browse For Location and specify the location.
5. Click Search.

**Note:** To search for Bates-numbered PDFs in a PDF Portfolio, open the PDF Portfolio and enter all or part of the Bates number in the Search box on the PDF Portfolio toolbar.

### Remove Bates numbering

2. In the dialog box, click Add Files, and choose Add Files or Add Open Files. Then select the files.
3. Click OK.

### Add and edit backgrounds

A background appears behind text or images on the page. The background can be as simple as a solid color, or you can use an image. You can selectively apply a background to only specific pages or page ranges in one or more PDFs. A PDF supports only one background per page, but the backgrounds can vary from page to page.
Add, replace, or edit a background, with an open document

1 Choose Document > Background > Add/Replace.

Note: If a message appears, telling you that the current document already has a background, click Replace Background. If you apply the new background to a limited range of pages, the old background remains unchanged on pages outside that range.

2 (Optional) To apply the background selectively to individual pages, click Page Range Options. Then specify a page range and choose a Subset option, as needed.

3 Specify the background:
   - To reuse a background and background options that you saved in an earlier session, select it from the Saved Settings menu.
   - To apply a solid color background, select From Color. Then select a color swatch or custom color from the color picker.
   - To use an image, select File, then select the image file. To select a specific image in a multipage file, enter it in Page Number.

Note: Only PDF, JPEG, and BMP files can be used as background images.

4 Adjust the appearance and position of the background, as needed.

5 (Optional) To apply the same background to additional PDFs, click Apply To Multiple. Click Add Files, choose Add Files or Add Open Files, and then select the files. Then in the Output Options dialog box, specify your folder and filename preferences, and click OK.

Add, replace, or edit a background, with no document open

1 Choose Document > Background > Add/Replace.
2 In the dialog box, click Add Files, choose Add Files, and then select the files.

You can also add files or folders by dragging them into the dialog box.

3 Click OK to close the Add Background dialog box.

4 Follow steps 2 through 4 in the procedure for adding, replacing, or editing a background with an open document. When you have finished setting up your background, click OK.

5 In the Output Options dialog box, specify your folder and filename preferences and click OK.

Add, replace, or edit a background for component PDFs in a PDF Portfolio

1 Select one or more component PDFs in a PDF Portfolio.

2 Follow the steps in the procedure for adding, replacing, or editing a background with an open document.

Update a recently edited background image

If the original image file that you are using as a background changes, you can update the PDF to show the new version of the image rather than removing the old version and re-adding the new one.

1 Open a single PDF.

2 Choose Document > Background > Update.

3 Click OK, or make other changes to the background options and then click OK.

Note: This process applies only to backgrounds added in Acrobat 7.0 or later.

Remove a background from selected pages

1 Open a single PDF, or select one or more component PDFs in a PDF Portfolio.

2 Choose Document > Background > Add/Replace.

3 Click Page Range Options, and then specify a page range and choose a Subset option, as needed.

Remove a background from all pages

❖ Do one of the following:

• Open a single PDF, or select one or more component PDFs in a PDF Portfolio. Then choose Document > Background > Remove.

• To remove a background from multiple PDFs, close any open PDFs and choose Document > Background > Remove. In the dialog box, click Add Files, choose Add Files or Add Open Files, and then select the files. Click OK, and then in the Output Options dialog box, specify your folder and filename preferences.

Add and edit watermarks

A watermark is text or an image that appears either in front of or behind existing document content, like a stamp. For example, you could apply a “Confidential” watermark to pages with sensitive information. You can add multiple watermarks to one or more PDFs, but each watermark must be added separately. You can specify the page or range of pages on which each watermark appears.

Note: Unlike a stamp, a watermark is integrated into PDF pages as a fixed element. A stamp is a type of PDF comment, which others reading the PDF can open to display a text annotation, move, change, or delete.
Add or replace a watermark, with an open document


2. (Optional) To apply the watermark selectively to individual pages, click Page Range Options. Then specify a page range and choose a Subset option, as needed.

3. Specify the watermark:
   - To reuse a watermark and watermark options that you saved in an earlier session, select it from the Saved Settings menu.
   - To create a text watermark, select Text, and type the text in the box. Adjust the text formatting options as needed.
   - To use an image as a watermark, select File. Then click Browse and select the image file. If the file has multiple pages with images, specify the Page Number you want.

   **Note:** Only PDF, JPEG, and BMP images can be used as watermarks.

4. To change the size of an image watermark, do one of the following:
   - To resize the watermark in relation to the original image file size, enter a percentage in the Absolute Scale option (in the Source area of the dialog box).
   - To resize the watermark in relation to the PDF page dimensions, enter a percentage in the Scale Relative To Target Page (in the Appearance area of the dialog box).

5. Adjust the appearance and position of the watermark, as needed.
6 (Optional) Click Appearance Options and specify the following options:
   • To specify when the watermark appears, select or deselect Show When Printing and Show When Displaying On
     Screen.
   • To control variations in a PDF with pages of varying sizes, select or deselect Keep Position And Size Of Watermark
     Text Constant When Printing On Different Page Sizes.
7 (Optional) To apply the same settings to additional PDFs, click Apply To Multiple. Click Add Files, choose Add
   Files or Add Open Files, and then select the files. Then in the Output Options dialog box, specify your folder and
   filename preferences, and click OK.

Add or replace a watermark, with no document open
1 Choose Document > Watermark > Add.
2 In the dialog box, click Add Files, choose Add Files, and then select the files.
   You can also add files or folders by dragging them into the dialog box.
3 Click OK to close the Add Watermark dialog box.
4 Follow steps 2 through 6 in the procedure for adding or replacing a watermark with a document open. When you
   have finished setting up your watermark, click OK.
5 In the Output Options dialog box, specify your folder and filename preferences and click OK.

Add or replace a watermark in component PDFs in a PDF Portfolio
1 Select one or more component PDFs in a PDF Portfolio.
2 Follow the steps in the procedure for adding or replacing a watermark with a document open.

Update a watermark
1 Open a single PDF.
2 Choose Document > Watermark > Update.
3 Make changes to the watermark, and then click OK.
   Important: If you have multiple watermarks in a PDF, this procedure will update only the first watermark you added
   and will discard all other watermarks. If you change your mind about updating the watermarks after you have completed
   this process, immediately choose Edit > Undo Watermark.

Remove watermarks
❖ Do one of the following:
   • Open a single PDF, or select one or more component PDFs in a PDF Portfolio. Then choose Document >
     Watermark > Remove.
   • To remove watermarks from multiple PDFs, close any open PDFs and choose Document > Watermark > Remove.
     In the dialog box that appears, click Add Files, choose Add Files, and then select the files. Click OK, and then in the
     Output Options dialog box, specify your folder and filename preferences.

Crop pages
The Crop Pages dialog box is where you can adjust the visible page area. This can help you create consistency within
a PDF composed of pages of different sizes.

Last updated 9/30/2011
Cropping does not reduce file size because information is merely hidden, not discarded.

💡 When you prepare a PDF for printing, you can change the Art, Trim, and Bleed areas for a PDF page in the Crop dialog box. If you want to see indicators of these areas in the document pane, select the Show Art, Trim, & Bleed Boxes option in the Page Display preferences. (In the Preferences dialog box under Categories, select Page Display.)

**Crop empty areas around page content**

2. Under Margin Controls, select Remove White Margins.

**Crop one or more pages**

2. In the pop-up menu in the upper left corner, leave CropBox selected, and then adjust values for the Margin Controls: Top, Bottom, Left, and Right.

A black rectangle in the thumbnail page display shows the adjusted boundaries of the cropped page.

3. (Optional) One by one, select ArtBox, TrimBox, and BleedBox in the pop-up menu, and adjust the Margin Control values each time. The adjusted boundaries appear as rectangles in the thumbnail page display: red, green, and blue, respectively.

4. Select other options under Change Page Size, as appropriate for your PDF.
5. As needed, specify Page Range settings.

Because the Crop property is selected by default, the margin values that you specify determine the final Crop boundary. The dialog box displays each selected property as a differently colored box in the preview area. Select Show All Boxes to preview all properties at once. Select each property that you want to adjust.

**Crop a page with the Crop tool**

2. Drag a rectangle on the page you want to crop. If necessary, drag the corner handles of the cropping rectangle until the page is the size you want.
3. Double-click inside the cropping rectangle.

The Crop Pages dialog box opens, indicating the margin measurements of the cropping rectangle and the page to be cropped. You can override these settings or apply other options by making new selections in the dialog box before clicking OK.

**Crop Pages dialog box settings**

The Crop Pages options specify a selection of options for cropping pages.

The Crop Margin and Margin Control options are as follows:

- **Show All Boxes** Shows the black, red, green, and blue rectangles indicating the CropBox, ArtBox, TrimBox, and BleedBox on the page thumbnails. When two (or more) margins coincide, only a colored line appears.

- **CropBox** Defines the boundary for the contents of a page when it’s displayed or printed. If not otherwise specified (for example, in the JDF settings), the crop boundary determines how page contents are positioned on the output medium.

- **ArtBox** Defines the meaningful content of the page, including white space.

- **TrimBox** Defines the finished dimensions of the page after trimming.
**BleedBox**  Defines the clipping path when the page is printed professionally to allow for paper trimming and folding. Printing marks may fall outside the bleed area.

**Constrain Proportions**  Locks the proportions of the crop so that all margins are the same distance.

**Remove White Margins**  Crops the page to the artwork boundary. This option is useful for trimming the edges of presentation slides saved as PDFs.

**Set To Zero**  Restores the crop margins to zero.

**Revert To Selection**  Reverts to the crop margin selected with the Crop tool.

**Undo cropping**
Cropping a PDF does not reduce file size because information is merely hidden, not discarded. By resetting the page size, you can restore the page and its content to its original condition.

1. Open the Crop Pages dialog box by choosing one of the following:
   - Document > Crop Pages.
   - Crop Pages from the options menu on the Pages panel.

2. Reset the margins to the original dimensions.

**Rearranging pages in a PDF**

**Rotate a page**
You can rotate all or selected pages in a document. Rotation is based on 90° increments.

1. Open the Rotate Pages dialog box using one of the following methods:
   - Choose Document > Rotate Pages.
   - From the options menu on the Pages panel, choose Rotate Pages.

2. For Direction, select the amount and direction of the rotations: Counterclockwise 90 Degrees, Clockwise 90 Degrees, or 180 Degrees.

3. For Pages, specify whether all pages, a selection of pages, or a range of pages are to be rotated.

4. From the Rotate menu, specify even pages, odd pages, or both, and select the orientation of pages to be rotated.

   *To temporarily change your view of the page, choose View > Rotate View > Clockwise or Counterclockwise. The original page orientation is restored the next time you open the PDF.*

**Extract pages in a PDF**

*Extraction* is the process of reusing selected pages of one PDF in a different PDF. Extracted pages contain not only the content but also all form fields, comments, and links associated with the original page content.

You can leave the extracted pages in the original document or remove them during the extraction process—comparable to the familiar processes of cutting-and-pasting or copying-and-pasting, but on the page level.

**Note:** *Any bookmarks or article threading associated with pages are not extracted.*

1. Open the PDF in Acrobat and choose Document > Extract Pages.

2. Specify the range of pages to extract.
In the Extract Pages dialog box, do one or more of the following before you click OK:

- To remove the extracted pages from the original document, select Delete Pages After Extracting.
- To create a single-page PDF for each extracted page, select Extract Pages As Separate Files.
- To leave the original pages in the document and create a single PDF that includes all of the extracted pages, leave both check boxes deselected.

The extracted pages are placed in a new document named Pages From [original document name]-[n].

Note: The creator of a PDF document can set the security to prevent the extraction of pages. To view the security settings for a document, choose File > Properties, and select Security.

More Help topics
“Extract component files in a PDF Portfolio” on page 121

Splitting PDFs into multiple documents
You can split one or more documents into multiple smaller documents. When splitting a document, you can specify the split by maximum number of pages, maximum file size, or by top-level bookmarks.

Split one or more PDFs, with an open document
1. Open the PDF and choose Document > Split Document.
2. In the Split Document dialog box, specify the criteria for dividing the document:
   - **Number Of Pages**: Specify the maximum number of pages for each document in the split.
   - **File Size**: Specify the maximum file size for each document in the split.
   - **Top-level Bookmarks**: If the document includes bookmarks, creates one document for every top-level bookmark.
3. To specify a target folder for the split files and filename preferences, click Output Options. Specify the options as needed, and then click OK.
4. (Optional) To apply the same split to multiple documents, click Apply To Multiple. Click Add Files, and choose Add Files, Add Folders, or Add Open Files. Select the files or folder, and then click OK.

Split one or more PDFs, with no document open
2. Click Add Files, and choose Add Files, Add Folders. Select the files or folder, and then click OK.
3. Follow steps 2 and 3 in the procedure for splitting documents with a document open.

Move or copy a page
You can use page thumbnails to copy or move pages within a document, and copy pages between documents.

When you drag a page thumbnail in a Pages panel, a bar appears near other thumbnails, indicating the position in which it will appear in the PDF. This bar appears at the bottom or top when the thumbnails are in a single column, or to the left or right if more than one column of thumbnails is displayed.

Note: Tagged bookmarks affect the order that reading devices follow, such as devices for the visually impaired. Tagged bookmarks do not change the sequence of pages in a PDF.
Move or copy a page within a PDF, using page thumbnails
1. Click the Pages button to open the Pages panel, and select one or more page thumbnails.
2. Do one of the following:
   - To move a page, drag the page number box of the corresponding page thumbnail or the page thumbnail itself to the new location. A bar appears to show the new position of the page thumbnail. The pages are renumbered.
   - To copy a page, Ctrl-drag the page thumbnail to a second location.

Copy a page between two PDFs, using page thumbnails
1. Open both PDFs, and display them side by side.
2. Open the Pages panels for both PDFs.
3. Drag the page thumbnail into the Pages panel of the target PDF. The page is copied into the document, and the pages are renumbered.

Delete or replace a page
You can replace an entire PDF page with another PDF page. Only the text and images on the original page are replaced. Any interactive elements associated with the original page, such as links and bookmarks, are not affected. Likewise, bookmarks and links that may have been previously associated with the replacement page do not carry over. Comments, however, are carried over and are combined with any existing comments in the document.

After you delete or replace pages, it’s a good idea to use the Reduce File Size command to rename and save the restructured document to the smallest possible file size.

A page before and after it is replaced. The page’s bookmarks and links remain in the same locations.
Delete pages, using the Delete command

Note: You cannot undo the Delete command.

1 Choose Document > Delete Pages.
2 Enter the page range to be deleted, and click OK.

You cannot delete all pages; at least one page must remain in the document.

If you select Use Logical Page Numbers in the Page Display panel of the Preferences dialog box, you can enter a page number in parentheses to delete the logical equivalent of the page number. For example, if the first page in the document is numbered i, you can enter (1) in the Delete Pages dialog box, and the page is deleted.

Delete pages, using page thumbnails

1 In the Pages panel, select a page or group of pages.
2 Choose Delete Pages from the Pages panel options menu , and click OK.

Delete material associated with a tagged bookmark

1 In the Bookmarks panel, click the tagged bookmark for the material you want to delete. Shift-click to select multiple bookmarks.
2 Choose Delete Page(s) from the options menu. The tagged bookmark and its associated page are deleted from the document.

Replace the contents of a page

1 Open the PDF that contains the pages you want to replace.
2 Choose Document > Replace Pages.
3 Select the document containing the replacement pages, and click Select.
4 Under Original, enter the pages to be replaced in the original document.
5 Under Replacement, enter the first page of the replacement page range. The last page is calculated based on the number of pages to be replaced in the original document.

Replace pages using a page thumbnail

1 Open the PDF that contains the pages you want to replace, and then open the PDF that contains the replacement pages.
2 In the Pages panel of the PDF that contains the replacement pages, select a page or group of pages:
   • Select the page number boxes of the page thumbnails that you want to use as replacement pages.
   • Shift-click to select multiple page thumbnails. Ctrl-click to add to the selection.
   • Drag a rectangle around a group of page thumbnails.
3 Ctrl+Alt+drag the selected page thumbnails onto the Pages panel of the target document. Release the mouse button when the pointer is directly over the page number box of the first page thumbnail you want to replace so that these pages become highlighted.

The pages you selected in the first document replace the same number of pages in the second document, starting at the page number you selected to drop the new pages on.
Renumber pages

The page numbers on the document pages do not always match the page numbers that appear below the page thumbnails and in the Page Navigation toolbar. Pages are numbered with integers, starting with page 1 for the first page of the document. Because some PDFs may contain front matter, such as a copyright page and table of contents, their body pages may not follow the numbering shown in the Page Navigation toolbar.

You can number the pages in your document in a variety of ways. You can specify a different numbering style for groups of pages, such as 1, 2, 3, or i, ii, iii, or a, b, c. You can also customize the numbering system by adding a prefix. For example, the numbering for chapter 1 could be 1-1, 1-2, 1-3, and so on, and for chapter 2, it could be 2-1, 2-2, 2-3, and so on.

💡 Using the Number Pages command affects only the page thumbnails on the Pages panel. You can physically add new page numbers to a PDF using the headers and footers feature.

1. Click the Pages button to open the Pages panel, and choose Number Pages from the options menu.
2. Specify a page range. (Selected refers to pages selected in the Pages panel.)
3. Select one of the following, and then click OK:

- **Begin New Section** Starts a new numbering sequence. Choose a style from the pop-up menu, and enter a starting page number for the section. Specify a prefix, if desired.
- **Extend Numbering Used In Preceding Section To Selected Pages** Continues the numbering sequence from previous pages without interruption.

More Help topics

“Add and edit headers and footers” on page 124
Chapter 5: Saving and exporting PDFs

You can save your changes to an Adobe® PDF or PDF Portfolio in the original PDF or in a copy of the PDF. You can also save individual PDFs to other file formats, including text, XML, HTML, and Microsoft Word. Saving a PDF in text format allows you to use the content with a screen reader, screen magnifier, or other assistive technology.

If you don’t have access to the source files that created an Adobe PDF, you can still copy images and text from the PDF to use elsewhere. You can also export the PDF to a reusable format, or export images in a PDF to another format.

Adobe Reader® users can save a copy of a PDF or PDF Portfolio if the creator of the document has enabled usage rights. If usage rights are enabled, Reader users can also save comments, entries in form fields, or digital signatures that they have added to a document. If a document has additional or restricted usage rights, the document message bar under the toolbar area describes the assigned restrictions or privileges.

Saving PDFs

Save a PDF

Use this method to save PDFs, including PDF Portfolios, and PDFs in which you have added comments, form field entries, and digital signatures.

Reader users can save PDF Portfolios, comment, fill in forms, and use digital signatures only when the PDF creator has extended additional rights to Reader users. Reader users can save files in PDF or .txt format.

Note: Saving a digitally signed PDF invalidates the signature.

❖ Do one of the following:

• To save changes to the current file, choose File > Save.
• To save a copy of a PDF, choose File > Save As.
• In Reader, choose File > Save A Copy or Save As Text.
• To save a copy of a PDF Portfolio, choose File > Save Portfolio As.

If you are viewing a PDF in a web browser, the Adobe® Acrobat® 9 Pro Extended File menu is not available. Use the Save button in the Acrobat toolbar to save the PDF.

More Help topics

“Filling in forms” on page 221
“Participating in a PDF review” on page 156

Recover the last saved version

❖ Choose File > Revert, and then click Revert.
About the Autosave feature

The Autosave feature guards against losing your work in case of a power failure by incrementally, and at regular intervals, saving file changes to a specified location. The original file is not modified. Instead, Acrobat creates an autosave file of changes, which includes all the changes you made to the open file since the last automatic save. The amount of new information that the autosave file contains depends on how frequently Acrobat saves the autosave file. If you set the autosave interval to 15 minutes, you could lose the last 14 minutes of your work if a problem occurs. Frequent automatic saving prevents loss of data, and is especially useful if you make extensive changes to a document, such as by adding comments.

You can apply autosave changes to the original files when you restart Acrobat. When you close, save manually, or revert to the last-saved version of a file, the autosave file is deleted.

Note: If you use assistive technology, such as a screen reader, you may want to disable the Autosave feature so that you don’t lose your place when the file is reloaded.

The Autosave feature won’t work in the following cases:

- A document that has its security changed. You must save the document to re-enable automatic saving of document changes.
- A document created using the Web Capture feature or extracted from a larger PDF (Document > Extract Pages). You must save the document to enable automatic saving of changes.
- A document displayed in a web browser or incorporated into a container document that supports Object Linking and Embedding (OLE). This document appears outside the default file system and cannot support automatic saving.

Recover lost changes

To prevent lost changes after an unexpected interruption, the Autosave feature must be enabled, which is the default setting.

Set up automatic saving

1 In the Preferences dialog box under Categories, select Documents.
2 Select Automatically Save Document Changes To Temporary File Every xx Minutes (1-99), and specify the number of minutes.

Recover lost changes after an unexpected shutdown

1 Start Acrobat or open the file you were working on last.
2 When prompted, click Yes to open the autosave file or files. If multiple files were open, Acrobat opens all of the files for you.
3 Save the file or files with the same names as the files you were originally working on.

Reduce file size by saving

You can sometimes reduce the file size of a PDF simply by using the Save As command. Reducing the size of PDFs improves their performance—particularly when they’re being opened on the web—without altering their appearance.

The Reduce File Size command resamples and recompresses images, removes embedded Base-14 fonts, and subset-embeds fonts that were left embedded. It also compresses document structure and cleans up elements such as invalid bookmarks. If the file size is already as small as possible, this command has no effect.
Note: Reducing the file size of a digitally signed document removes the signature.

1 Open a single PDF, or select one or more PDFs in a PDF Portfolio.
2 Choose Document > Reduce File Size.
3 Select the version compatibility that you need.

If you're certain that all your users use Acrobat 9 or Adobe Reader 9, limiting compatibility to the latest version can further reduce file size.

Note: If you select Acrobat 4.0 And Later, and the document contains transparency, the transparency is flattened.

4 (Optional) To apply the same settings to multiple files, click Apply To Multiple, and add the files. Click OK, then in the Output Options dialog box, specify your folder and filename preferences.

Note: The Apply To Multiple button is not available in PDF Portfolios.

To control changes and quality trade-offs, use PDF Optimizer, which makes more options available.

More Help topics
“PDF Optimizer” on page 324

Exporting PDFs to other file formats

Exporting PDFs
You can export or convert one or more PDFs to several different file formats, and then open and use those files in other applications. The available formats include both text and image formats. To make a PDF compatible with earlier versions of Adobe Acrobat and Reader, you can resave the PDF to an earlier PDF version.

When you save a PDF in an image format, each page is saved as a separate file.

Note: You cannot export PDF Portfolios, or PDFs within them, to other file formats.

Export a single PDF
1 With the PDF open, do one of the following:
   • Choose File > Export, and choose a file format.
   • Choose File > Save As, and choose a file format from the Save As Type menu.
2 Click Settings to set conversion options. (If the Settings button is unavailable, the format you selected has no options.) Click OK to apply the settings. Conversion settings can also be edited in the Convert From PDF Preferences.

Note: These conversion settings are stored separately from the settings used with the Export All Images command.
3 Click Save to export the PDF to the selected file format.

By default, the source filename is used with the new extension, and the exported file is saved in the same folder as the source file.
Export multiple PDFs

Note: When you export multiple PDFs, conversion settings are not available during the procedure. Before you export multiple PDFs, you can specify conversion settings from the Preferences dialog box in the Convert From PDF panel. Under Converting From PDF, select Microsoft Word Document, and then click Edit Settings.

1. Choose File > Export > Export Multiple Files.
2. Click Add Files, choose Add Files or Add Open Files, and select the files.
3. Click OK to close the Add Files dialog box.
4. In the Output Options dialog box, specify a folder, filename preferences, and a file output format.

File format options

When you export PDFs to different file formats using the Save As command, each file format includes unique conversion settings.

If you want to use the same settings every time you convert PDFs to a particular format, specify those settings in the Preferences dialog box. In the Convert From PDF panel, select a file format from the list and click Edit Settings. (Click the Default button at any time to revert to the default settings.)

Adobe PDF options

You can resave PDFs as optimized PDFs, using settings in the PDF Optimizer dialog box. The PDF Optimizer lets you change the compatibility version of your PDFs so they can be viewed using older versions of Acrobat or Reader. When you change the compatibility setting, newer features may be unavailable in the PDF. For an explanation of each compatibility setting, see “PDF compatibility levels” on page 109.

PostScript or Encapsulated PostScript (EPS) options

You can export a PDF to PostScript® for use in printing and prepress applications. The PostScript file includes full DSC (Document Structuring Conventions) comments and other advanced information preserved by Adobe Acrobat Distiller®. You can also create an EPS file from any PDF for placement or opening in other applications. The options available depend on whether you are converting a document to PostScript or EPS.

Note: If you are creating EPS files for separations, all image color spaces should be CMYK.

Printer Description File The PostScript Printer Description (PPD) provides the necessary information to format a PostScript file correctly for a particular output device. Device Independent creates only composite (not color-separated) PostScript or EPS files. Acrobat Default provides a starting point and reference for creating all types of PostScript and restores all default settings for the conversion. Adobe PDF 7.0 is compatible with most devices. This option is available only for PostScript (PS) format.

ASCII or Binary Specifies the output format of image data. Binary output yields smaller files, but not all workflows can accommodate binary output.

PostScript Specifies the level of PostScript compatibility. Use Language Level 3 only if the target output device supports it. Language Level 2 is suitable for EPS files that will be placed in another document and color-separated as part of that document. Use Language Level 2 for EPS files that you import into Microsoft applications.

Page Range Specifies the pages you want to export. When you export files to EPS output, each page in the range is saved as a separate EPS file.

More Help topics

“PostScript options” on page 442
**HTML or XML options**

When you export a PDF file to HTML or XML format, any images in PDF are converted to JPEG format.

**Encoding** Refers to the binary values, based on international standards, used to represent the text characters. UTF-8 is a Unicode representation of characters using one or more 8-bit bytes per character; UTF-16 represents characters using 16-bit bytes. ISO-Latin-1 is an 8-bit representation of characters that is a superset of ASCII. UCS-4 is a Universal Character Set coded in 4 octets. HTML/ASCII is a 7-bit representation of characters developed by ANSI.

Use Mapping Table Default uses the default character encoding defined in mapping tables, which appear in the Plugins/SaveAsXML/MappingTables folder. These mapping tables specify many characteristics of how the data is output, including the following default character encodings: UTF-8 (Save as XML or HTML 4.0.1) and HTML/ASCII (Save as HTML 3.2).

**Generate Bookmarks** Generates bookmark links to content for HTML or XML documents. Links are placed at the beginning of the resulting HTML or XML document.

**Generate Tags For Untagged Files** Generates tags for files that are not already tagged, such as PDFs created using Acrobat 4.0 or earlier. If this option is not selected, untagged files are not converted.

*Note*: Tags are applied only as part of the conversion process and are discarded after the conversion. This is not a method for creating tagged PDFs from legacy files.

**Generate Images** Controls how images are converted. Converted image files are referenced from within XML and HTML documents.

**Use Sub-Folder** Specifies the folder in which to store generated images. The default is Images.

**Use Prefix** Specifies the prefix added to the image file names if you have several versions of the same image file. File names assigned to images have the format `filename_img_#`.

**Output Format** Specifies the final format. The default is JPG.

**Downsample To** Downsamples image files to the specified resolution. If you do not select this option, image files have the same resolution as in the source file. Image files are never upsampled.

**JPEG and JPEG 2000 options**

*If your PDF contains a collection of images, you can export them individually as JPEG, PNG, or TIFF files by choosing Advanced > Document Processing > Export All Images.*

Note that the options available depend on whether you are exporting a document to JPEG or JPEG 2000.

**Grayscale/Color** Specifies a compression setting that balances file size with image quality. The smaller the file, the lesser the image quality.

**Tile Size** Divides the image being compressed into tiles of the given size. (If the image height or width is not an even multiple of the tile size, partial tiles are used on the edges.) Image data for each tile is individually compressed and can be individually decompressed. The default value of 256 is recommended. This option is available only for JPEG 2000 format.

**Format** Determines how the file is displayed. Available only for JPEG format.

- **Baseline (Standard)** Displays the image when it has fully downloaded. This JPEG format is recognizable to most web browsers.
- **Baseline (Optimized)** Optimizes color quality of the image and produces smaller file sizes but is not supported by all web browsers.
- **Progressive (3 scans-5 scans)** Downloads the image first as a low-resolution image, with incremental quality improvements as downloading continues.
**RGB/CMYK/Grayscale** Specifies the type of color management to be applied to the output file and whether to embed an ICC profile.

*Note:* If you use the Save As or Export All Images command on a PDF that contains JPEG and JPEG 2000 images, and export the content to JPEG or JPEG 2000 format, the resulting image may look different when opened in Acrobat. This can happen if the images have a color profile included at the page level but not inside the image data. In this case, Acrobat cannot bring the page-level color profile into the resulting saved image.

**Colorspace/Resolution** Specifies a color space and resolution for the output file. You can let Acrobat determine these settings automatically. To convert color images in the file to shades of gray, choose Grayscale.

*Note:* Higher resolutions, such as 2400 pixels per inch (ppi), are suitable only for small page sizes (up to 6.826 inches or 173.380 millimeters).

**PNG options**

PNG format is useful for images that will be used on the web.

**Interlace** Specifies if the image is interlaced. None creates an image that displays in a web browser only after downloading is complete. Adam7 creates an image that displays low-resolution versions in a browser while the full image file is downloading. Adam7 can make downloading time seem shorter and assures viewers that downloading is in progress; however, it increases file size.

**Filter** Lets you select a filtering algorithm.

- **None** Compresses the image without a filter. Recommended for indexed-color and bitmap-mode images.
- **Sub** Optimizes the compression of images with even horizontal patterns or blends.
- **Up** Optimizes the compression of images with even vertical patterns.
- **Average** Optimizes the compression of low-level noise by averaging the color values of adjacent pixels.
- **Paeth** Optimizes the compression of low-level noise by reassigning adjacent color values.
- **Adaptive** Applies the filtering algorithm—Sub, Up, Average, or Paeth—best suited for the image. Select Adaptive if you are unsure of which filter to use.

**RGB/CMYK/Grayscale** Specifies the type of color management for the output file and whether to embed an ICC profile.

**Colorspace/Resolution** Specifies a color space and resolution for the output file. You can let Acrobat determine these settings automatically. To convert color images in the file to shades of gray, choose Grayscale.

*Note:* Higher resolutions, such as 2400 ppi, are suitable only for small page sizes (up to 6.826 inches or 173.380 millimeters).

**TIFF options**

TIFF is a flexible bitmap image format supported by virtually all paint, image-editing, and page-layout applications. Resolution is determined automatically.

**Monochrome** Specifies a compression format. CCITT G4 is the default and generally produces the smallest file size. ZIP compression also produces a small file.

*Note:* Some applications cannot open TIFF files that are saved with JPEG or ZIP compression. In these cases, LZW compression is recommended.

**RGB/CMYK/Grayscale/Other** Specifies the type of color management for the output file.

**Colorspace/Resolution** Specifies a color space and resolution for the output file. You can let Acrobat determine these settings automatically. To convert color images in the file to shades of gray, choose Grayscale.
Note: Higher resolutions, such as 2400 ppi, are suitable only for small page sizes (up to 6.826 inches or 173.380 millimeters).

Convert PDFs to Word, RTF, or other text formats

Use the Export command to convert a PDF to Microsoft Word format, or Rich Text Format (RTF), a standard for exchanging content between text-editing applications. Images in the PDF are saved by default in JPEG format. The text file you obtain when you export a PDF to Word or RTF is not equivalent to the source file in the authoring application. Some coding information may be lost in the conversion.

You can also export a PDF to plain text or accessible text. Accessible text follows the reading order preference selected in the Reading preferences, and includes comments and form fields in its output. Accessible text also includes some formatting, such as line breaks. Any alternate text in the document tags is used in place of images and figures. Plain text follows the structure order of text in the document and ignores all artifacts and figure elements in the conversion. Hard hyphens are preserved, and soft hyphens are removed.

1 Choose File > Export, and then choose a text format: Microsoft Word Document, Rich Text Format, or Text (Accessible or Plain).

2 Click Settings, select the options you want, click OK, and click Save.

Word and RTF options
(For a list of plain text options, see the options for HTML and XML.)

Layout Settings Specifies how to interpret the layout of the document. The Retain Flowing Text option preserves the flow of the text, but does not necessarily preserve the layout. This setting is useful if you export a document with a complex layout, such as multiple columns, and you want to retain the text flow for easy editing. The Retain Page Layout option preserves the layout of the document, but the resulting file sometimes has more text boxes.

Regenerate Tags To Optimize Layout If The Document Is Already Tagged When saving a PDF to Word or RTF, Acrobat uses any existing tags to generate the output layout. If the tags in a PDF do not represent the logical structure of the document, the resulting layout is not necessarily optimal. When this option is selected, Acrobat removes the existing tags and then adds new tags to the document before exporting it.

Include Comments Preserves PDF comments.

Include Images Includes images in the final output. The default image format is JPEG.

Output Format Specifies the image format. Select JPEG or PNG, and then select the color space and resolution options.

Use Colorspace Specifies the color space. Choose Color or Grayscale, or let the color space be determined automatically.

Change Resolution Downsamples images. If you do not select this option, images are created at the same resolution as in the PDF.

Downsample To Specifies the resolution for downsampling images. Images are never upsampled.

💡 You can export multiple PDFs to RTF using the Advanced > Document Processing > Batch Processing command.

Export images to another format

In addition to saving every page (all text, images, and vector objects on a page) to an image format using the File > Save As command, you can export each image in a PDF to an image format.
Note: You can export raster images, but not vector objects.

1 Choose Advanced > Document Processing > Export All Images.
2 In the Export All Images As dialog box, choose a file format for the images.
   By default, exported image files use the source filename.
3 Click Settings.
4 In the Export All Images As Settings dialog box, select the file settings, color management, and conversion settings for the file type.
5 For Exclude Images Smaller Than, select the smallest size of image to be extracted. Select No Limit to extract all images.
6 Click OK. In the Export All Images As dialog box, click Save or OK.

Reusing PDF content

Select and copy text
The Select tool lets you select horizontal and vertical text or columns of text in a PDF. You can use the Copy and Paste commands to copy the selected text into another application. Note the following:

- If you’re unable to select text, the text may be part of an image. In Acrobat, to export image text to text that can be selected, choose Document > OCR Text Recognition > Recognize Text Using OCR.
- If the Cut, Copy, and Paste commands are unavailable when you select text, the author of the PDF may have set restrictions against copying text.
- If the text you copy uses a font that isn’t available on your system, the font will be substituted with a close match or a default font.

Select text by dragging from an insertion point to an end point (left) or by dragging diagonally over text (right).

Select a column of text
1 Using the Select tool, move the pointer toward a column of text. When the pointer changes to a vertical bar with a box superimposed, the Select tool is in column select mode.
   You can force column select mode by pressing Alt as you drag a rectangle over the column of text.
2 Drag a rectangle over the column of text. To select text in more than one column, drag from the beginning of the text in one column to the end of text you want to select.
Select all the text on a page
1 Choose View > Page Display > Single Page.
2 Do one of the following:
   • Choose Edit > Select All.
   • Click four times in the text. This method selects all the text on the page regardless of the page layout.

*Note: If you choose any other page layout, all the text in the document is selected.*

Copy selected text
1 Use the Select tool to select any amount of text on the page.
2 Copy the text:
   • Choose Edit > Copy to copy the selected text to another application.
   • Right-click on the selected text, and then select Copy.
   • Right-click on the selected text, and then choose Copy With Formatting. This command, which preserves the column layout, appears only if the document is tagged properly.

You can paste copied text into comments and bookmarks as well as into documents authored in other applications.

Convert tables to spreadsheets
You convert tables to Excel by copying and pasting the content to a file.

1 For scanned documents, choose Document > OCR Text Recognition > Recognize Text Using OCR. This command converts the scanned images to text. The quality of your original scan affects how well you can copy and paste the text.
2 Click the Select tool.
3 Press Alt as you drag a rectangle over the rows and columns to copy.

To select tables that exceed one page, try changing the page display to Single Page Continuous before selecting the tables. (View > Page Display > Single Page Continuous)

4 Right-click the selection, and choose one of the following options:
   Copy As Table  Preserves formatting when you copy the table to Excel. In Excel, use the Paste Special command and select XML Spreadsheet.
   Save As Table  Lets you paste the table to a new file.
   Open Table In Spreadsheet  Opens the table in a CSV-compliant application, such as Excel.

To copy a table in RTF, drag the selected table into an open document in the target application.

Copy images
Use the Select tool to copy and paste individual images from a PDF to the clipboard (Windows only), to another application, or to a file.

Last updated 9/30/2011
If you cannot select an image because of overlapping text, open the Preferences dialog box, and under Categories, select General. Then select Make Select Tool Select Images Before Text.

1 Using the Select tool, do one of the following:
   • To select the entire image, click it or drag a rectangle around it.
   • To select a portion of an image, hold the pointer over the image until the cross hair icon appears, and then drag a rectangle around the portion.

   *Note:* To deselect an image and start over, click outside it.

2 Copy the image:
   • Choose Edit > Copy, and then choose Edit > Paste to paste the image in an open document in another application.
   • Right-click the image and choose an option to copy the image to the clipboard or to a new file.
   • Drag the image into an open document in another application.

More Help topics
“Export images to another format” on page 144

Take a snapshot of a page
You can use the Snapshot tool to copy all selected content (text, images, or both) to the clipboard or to another application. Text and images are copied as an image.

1 Select the Snapshot tool by choosing Tools > Select & Zoom.

2 Do one of the following:
   • Click anywhere in the page to capture the entire content displayed on the screen.
   • Drag a rectangle around the text or images, or a combination of both.
   • Drag a rectangle within an image to copy just a portion of the image.

Colors in the selected area are inverted momentarily to highlight the selection. The selection is copied automatically to the clipboard when you release the mouse button. If a document is open in another application, you can choose Edit > Paste to paste the copied selection directly into the target document.

💡 You can save all the images from a PDF. See “Export images to another format” on page 144. This feature isn’t available in Reader.
Chapter 6: Collaboration

You can conduct reviews for many types of content by distributing an Adobe® PDF version of the source document for others to review. Reviewers add their comments to the PDF using commenting and markup tools. In shared reviews, reviewers can publish their comments in a shared workspace, and view and reply to the comments of other reviewers.

From Adobe® Acrobat® 9 Pro Extended, you can create your own user account on Acrobat.com. Use Acrobat.com to upload and share most document types, and to share PDFs or your desktop in online meetings. The Acrobat.com services are available directly from Acrobat.

Note: Acrobat.com is not available in all languages.

File sharing and real-time collaboration

Upload documents to Acrobat.com
You can upload many file types to Acrobat.com, not just PDF files.

1 Choose File > Collaborate > Upload Documents To Acrobat.com.
2 If prompted, enter your Adobe ID and password, or create an ID if you don’t have one.
3 Click Upload More Files to add additional files.
4 Click Upload.

Share documents with others
You can share many file types on Acrobat.com, not just PDF files.

2 If prompted, enter your Adobe ID and password, or create an ID if you don’t have one.
3 As needed, click Share More Files to add additional files.
4 On the email screen, do the following, and then click Send:
   • Enter email addresses of your invitees. Click the To or Cc buttons to select email addresses from your email application address book. Insert a semicolon or a return between each address.
   • Preview and edit the email subject and message as needed. Your custom message is saved and appears the next time you share a document. To use the default email message, click Reset Default Message.
   • Choose an option from the Access Level menu to specify who can download the file.
Acrobat uploads the files and emails your recipients with a link to the files.

Create and edit a collaborative document
Use Adobe Buzzword to create documents and edit them simultaneously with others. With Buzzword, you can create a document from virtually any computer on the web, share it with colleagues, and review and revise it as a team. Buzzword runs from Adobe secure servers, and your documents are stored there, so they are always available on the web.
Note: Buzzword is not available in all languages.

1 Choose File > Collaborate > Create Buzzword Document.
2 If prompted, enter your Adobe ID and password, or create an ID if you don’t have one.
3 Choose Document > New.

Once you create a document, you can invite others to collaborate, either as coauthors, reviewers, or readers. For more information, in Buzzword, choose Help > Buzzword Help.

Collaborate with others in a PDF

Use Collaborate Live to review a PDF with one or more remote users in an online session. In a Collaborate Live session, the participants view a document with a live chat window. When sharing pages, the document page and magnification is shared with all participants, so that everyone sees the same part of a document.

Acrobat 9 is required to initiate a Collaborate Live session. Acrobat 9 or Adobe Reader® 9 is required to participate in a Collaborate Live session.

For a video on live collaboration, see www.adobe.com/go/lrvid4202_a9.

Initiate a Collaborate Live session

1 Choose File > Collaborate > Send & Collaborate Live.
2 If prompted, select or browse to the PDF, and click Next.
3 If prompted, enter your Adobe ID and password, or create an ID if you don’t have one.
4 On the email screen, do the following, and then click Send:
   • Enter email addresses of your invitees. Insert a semicolon or a return between each address. Click the To or Cc buttons to select email addresses from your email application address book.
   • Preview and edit the email subject and message as needed. To use the default email message, click Reset Default Message.
   • To conduct the collaboration session on Acrobat.com, select Store File On Acrobat.com And Send A Link To Recipients. To send the file as an attachment to the recipients, leave this option unchecked.
   • If you are conducting the collaboration session on Acrobat.com, choose an option from the Access Level menu to specify who can download the file.

The Collaborate Live navigation pane opens in the document. Once at least one participant joins the session, you can share pages and chat online.

Participate in a Collaborate Live session

1 In the Collaborate Live email invitation, do one of the following:
   • If the email contains a PDF attachment, double-click the attachment.
   • If the email contains a URL, click the URL or type the URL in the address box of a browser. If prompted, log in with your Adobe ID and password.

The PDF opens with the Collaborate Live navigation pane open.
2 If prompted, sign in as a guest or with your Adobe ID and password.
3 While participating in a Collaborate Live session, do any of the following as needed:

- Type chat messages in the box at the bottom of the pane. Click the color box to choose a different color for your chat text.
- To share your pages so that the same page view appears for all participants, click the Start Page Sharing button. During page sharing, the button changes to Stop Page Sharing, and you can stop sharing at any time.
- To share your screen in an Adobe ConnectNow meeting, from the options menu, choose Share My Screen.
- To save the chat history, from the options menu, choose Save Chat.
- To disable live collaboration in a document, from the options menu, choose Disable Chat & Page Sharing In My Copy, or (initiator only) Disable Chat & Page Sharing In All Copies. If you disable live collaboration in all copies, then users cannot log in to a live collaboration session with any copy of the document.

Collaborate in online meetings
Adobe ConnectNow is a personal web-conference tool that you can use to conduct real-time meetings on your desktop. Attendees join the meeting by logging in to a web-based meeting space from their own computers. In a ConnectNow online meeting, you can share your desktop, use live chat, share online whiteboards, and use many other collaboration features.

Note: Adobe ConnectNow is not available in all languages.

Start a meeting
1 Choose File > Collaborate > Share My Screen.
2 If prompted, enter your Adobe ID and password, or create an ID if you don’t have one.

Once you are in your meeting room, you can invite participants. When other attendees have joined your meeting room, you can share your computer screen, chat with attendees, take notes, and use other meeting features. For more information, in the meeting room, choose Help > Adobe ConnectNow Help.

Attend a meeting
1 Click the meeting URL in the email invitation, or type the Meeting URL in the address box of a browser.
2 Type your Adobe ID and password, or log in as a guest.

Once you are in the meeting room, you can chat with attendees, take notes, and use many other meeting features. For more information, in the meeting room, choose Help > Adobe ConnectNow Help.

Acrobat.com preferences
To change your Acrobat.com account settings, open the Preferences dialog box, and under Categories, select Acrobat.com.

Email Address, Password Specifies your Adobe ID and password. To save your Adobe ID and password in the preferences, click Remember Me.

Manage Account Click to view and manage your account settings.

Change Password Click to clear your currently saved password and specify a new one.

Always Connect When Opening Documents Enabled For Live Collaboration If this option and the Remember Me option are both selected, you are connected automatically when you open a PDF enabled for live collaboration. If this option is unselected, you are prompted to sign in when you open a document enabled for live collaboration.
Preparation for a PDF review

About managed PDF reviews

In a managed review, you use a wizard to set up your review, specify the document location, and invite participants. You don’t have to import comments, enable commenting for Reader users, or manually track reviewer responses.

Note: Acrobat Pro or Acrobat Pro Extended is required to enable commenting for Reader users in managed reviews.

Acrobat includes two types of managed reviews: shared and email-based reviews. Each type of review has a wizard that helps you distribute a PDF with special tools and instructions to reviewers.

The Tracker tracks all managed reviews. Tracker provides access to the PDF file and information about the review and its participants. Review initiators can change review deadlines, add reviewers, and end reviews from Tracker. Tracker lets participants know when new comments are available, when deadlines are changed, and when reviewers are added, even when Acrobat is closed. It also provides information about server error states.

Note: Managed reviews cannot be conducted for PDF Portfolios.

Shared reviews

Shared reviews are the most collaborative form of review because participants can read and reply to the comments of other participants. Comments from participants are stored in a repository on Acrobat.com or on an internal server. Acrobat synchronizes comments at regular intervals to download all the latest changes. Reviewers are notified of new comments as they are added, and can see and reply to comments made by other reviewers.

In a shared review, recipients can easily join the review, share their comments, track their reviews, and get regular updates.
Note: Acrobat 9 is required to initiate shared reviews on Acrobat.com. Acrobat 9 or Reader 9 is required to participate in shared reviews on Acrobat.com. For shared reviews that are not on Acrobat.com, Acrobat 8 or higher, or Reader 8 or higher is required to view other reviewer comments. Reviewers using earlier versions of Acrobat must send their comments in email.

Email-based reviews
Email-based reviews are ideal when reviewers either don’t have access to a common server or don’t require a collaborative approach to reviewing documents.

In an email-based review, the initiator sends a PDF to reviewers as an email attachment. Reviewers add their comments and return the document by using the Send Comments button in the Comment & Markup toolbar or the document message bar. When receiving these comments, the initiator can merge them into their copy of the PDF.

The primary limitation to email-based reviews is that participants can’t view other comments during the review. Initiators can view comments only after receiving them.

Note: Acrobat 6.0 or later or Reader 7.0 or later is required to participate in an email-based review.

Choosing a distribution option for reviews and forms
Acrobat provides several distribution options in the Send For Shared Review and Distribute Form wizard. When choosing an option, consider the security needs for the distributed file, what servers or websites your recipients can use to download the file, and how you want to receive comments or form data.

Acrobat.com
Acrobat.com is a free, secure web service that works with Acrobat. Participants download a file from Acrobat.com, and add comments or forms data using Acrobat. When finished, participants publish comments or submit secure form responses to Acrobat.com. Form responses are also stored on your hard drive as they are returned. When using Acrobat.com, you can also allow reviewers or form submitters to open and share the PDF in a live chat session.

For an alternate workflow where initiators host documents on Acrobat.com, but recipients use email attachments, try Patti Sokol’s Acrobat.com for comment/review and forms distribution.
Internal server
You can use your own internal server location if your recipients work behind a firewall and all have access to a common server. The server can be a network folder, Microsoft SharePoint workspace (Windows only), or a web server folder. You can include a link to your distributed PDF or send it as an attachment in an email message. For reviews, published comments are uploaded to the server. For forms, responses are stored on your hard drive as they are returned.

Note: Web server folders are not available for form distribution.

When you specify your own server, the wizard prompts you to save a profile with the server location and the distribution options you chose. The next time you distribute a PDF, the saved profile is available as an option in the wizard.

Email
The Distribute Forms wizard has an option for sending a form as an email attachment. You can send the form using your own email client, or use the wizard to create an email message in which the form file is attached. Once your recipients fill out and submit the form, the responses are returned to your mailbox. Each response is copied into a PDF Portfolio responses file, which you can organize and export to a spreadsheet.

The email attachment option is not available in the Send For Shared Review wizard. To start the wizard for an email-based review, choose Comments > Attach For Email Review.

Enable commenting for Reader users
By enabling commenting rights in a PDF, users of Reader 8 or later can participate in reviews of that PDF. When a PDF with commenting rights opens in Reader, it includes a document message bar and commenting tools that are otherwise unavailable.

When you initiate a managed review, commenting rights are automatically enabled. If you do not use a managed review (for example, if you send a PDF directly in email), you can still enable commenting rights: open the PDF and choose Comments > Enable For Commenting And Analysis In Adobe Reader.

Note: If you enable commenting for Reader in a digitally signed document, the signature is invalidated.

More Help topics
“Start a shared review” on page 154
“Start an email-based review” on page 155

Select an email application for reviews
You need an email application and a mail server connection for email-based reviews and to send comments. Acrobat supports most email applications. If more than one email application is installed on your system, Acrobat might not start the preferred application when it sends a PDF as an attachment. To specify which application starts, do one of the following:

- (Windows) Double-click Internet Options in the Control Panel. In the Internet Properties dialog box, select the Programs tab, and then select the preferred email application. Restart Acrobat for the changes to take effect.
- (Windows) Change the MAPI settings in your email application. Acrobat and Reader use the Messaging Application Program Interface (MAPI) to communicate with your email application. Most email applications come with MAPI settings to handle this communication. For more information on configuring your email applications, see the email application’s Help.
• (Mac OS) In Mail, choose Mail > Preferences, select General, and then choose the preferred email application from the Default Email Reader menu. Restart Acrobat for the changes to take effect. If your application isn’t listed, choose Select from the menu and browse to the location. If you select an application that isn’t listed in the Default Email Reader menu, Acrobat may not support it.

**Specify a server**

If you distribute a PDF using your own server location, you can specify a network folder, a Windows server running Microsoft SharePoint Services, or a web server folder. Participants must have read and write access to the server you specify. Ask your network administrator to provide a suitable server location for storing comments. No additional software is required to set up a server.

*Note: Web server folders are not available for form distribution.*

If all recipients are within a local area network, network folders and SharePoint servers are the best choices for a comment server. Network folders are generally the cheapest and most reliable. To initiate a review on a SharePoint server, the initiator must use Windows; however, participants can use either Windows or Mac OS. All participants must have read and write access to the Document Library folder within the specified workspace. WebDAV servers (web servers that use the WebDAV protocol) are best used only if you have reviewers that are outside a firewall or local area network.

**Starting a review**

**Start a shared review**

The shared PDF that you send includes the Comment & Markup toolbar and instructions in the document message bar.

1 Choose Comments > Send For Shared Review.

*You can also start a shared review directly from other applications that use PDFMaker, such as Microsoft Word. Choose Adobe PDF > Convert To Adobe PDF And Send For Review. For Office 2007 applications, choose Acrobat > Create And Send For Review.*

2 If prompted, specify a PDF.

3 Choose a delivery and collection method: you can use Acrobat.com, your own internal server, or a server profile if you have already created one. (For more information, see "Choosing a distribution option for reviews and forms" on page 152.) Then follow the on-screen instructions.

4 On the email screen, specify the following settings as needed:

*Delivery Method*  Click to specify a different delivery and collection method than what is currently selected.

*To, Cc*  Enter the email addresses of your reviewers. Insert a semicolon or a return between each address. Click the To or Cc button to select email addresses from your email application address book.

*Subject, Message*  Preview and edit the email subject and message as needed. Any changes you make are saved and appear the next time you send a document for review. To use the default email message, click Reset Default Message.

*Access Level (Acrobat.com only)*  Specifies who can download the file from Acrobat.com. You can limit access to only the recipients of your email, or allow open access to anyone who knows the URL.
**Review Deadline**  Click to specify a different date or no deadline. After the review deadline expires, reviewers cannot publish comments.

*Note:* If the review deadline expires while a reviewer has the document open in Acrobat, then the reviewer can publish comments before closing the document.

**Allow Page View Sharing And Chat Collaboration In This Document (Acrobat.com only)** When selected, reviewers can use the Collaborate Live feature to open and share the PDF in a live chat session.

5  Click Send.

A copy of the shared review file, named [original filename]_review.pdf, is created in the same folder as the original file you specified for the review.

For a video on starting a shared review, see www.adobe.com/go/lrvid4202_a9.

**More Help topics**

“Save the PDF with comments” on page 161

“Acrobat.com preferences” on page 150

**Start an email-based review**

When you start an email-based review, you send out a tracked copy of the PDF, enabling you to easily merge comments that you receive. (Form fields in a PDF aren’t fillable during the review.) After initiating a shared review, you can also start an email-based review with the same PDF.

**Start the review**

Before you start an email-based review, make sure that your email application is configured to work with Acrobat. (See “Select an email application for reviews” on page 153.)

1  Choose Comments > Attach For Email Review.

2  If prompted, enter information in the Identity Setup dialog box.

3  Specify a PDF if it isn’t already open, and then click Next. The PDF that you specify becomes the master file. You’ll merge comments you receive from reviewers into this file.

4  Specify reviewers by typing their email addresses. Insert a semicolon or a return between each address. Click Address Book to select email addresses from your email application address book.

5  Preview and edit the email invitation as needed, and then click Send Invitation.

A copy of the PDF is sent to the reviewers as an attachment. When this PDF attachment is opened, it presents commenting tools and instructions.

**Merge comments**

After you receive comments from reviewers, you can merge the comments into the master PDF so that they’re in one location.

1  After a reviewer sends you comments, open the attached file in your email application. If the email application can’t find the original version of the PDF, it prompts you to browse for it.

*Note:* If you didn’t initiate the review and you receive comments that you want to forward to the initiator, merge these comments into your copy of the PDF and then send them (see “Send comments in email” on page 158). If you’ve already sent your comments, the initiator will receive only new comments. Merged comments retain the original author name.
2 If you initiated the review, the Merge Comments dialog box appears. Select one of the following options:

**Yes** Opens the master copy of the PDF and merges all comments into it. After comments are merged, save the master PDF.

**No, Open This Copy Only** Opens the reviewer’s copy of the PDF with comments. If you select this option, you can still merge comments by choosing Comments > Merge Comments Onto Master PDF.

**Cancel** Closes the reviewer’s PDF that contains comments.

💡 You can hide comments that you don’t want to merge by using the Show menu in the Comments list. Save and reopen the PDF, and then select Yes in the Merge PDF dialog box.

### Participating in a PDF review

#### Review a PDF

When you receive an email invitation to a PDF review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF. Alternatively, you may receive a Forms Data Format (PDF) attachment. When opened, an PDF file configures your review settings and opens the PDF in Acrobat.

PDFs in a review have special features, including commenting tools and a document message bar with instructions. Use the commenting tools to add comments to the PDF and then submit them, either by publishing comments to a comment server where others can see them, or by sending comments as an email attachment to the review initiator.

**Note:** If you receive a PDF that doesn’t include special features, add your comments using tools from the Comment & Markup toolbar, save the PDF, and then send it back. (See “Commenting and markup tools overview” on page 163.)

To review the PDF later, reopen it from the Tracker to ensure that your comments are added to the tracked copy of the PDF, and that the initiator receives your comments. If you don’t send or publish your comments right away, save the PDF before you close it to avoid losing your comments. Until the initiator receives your comments, they appear only in your local copy of the PDF and aren’t visible to other reviewers.

If you review a PDF using Acrobat 8 or earlier, or Reader 8 or earlier, some features may not be available.

#### More Help topics

- “Reply to comments” on page 177
- “Rejoin a review” on page 158
- “Save the PDF with comments” on page 161

#### Join a review

1 In your email application, open the PDF by clicking the URL or double-clicking the attachment (PDF or FDF).

2 Do one or more of the following, if prompted:
   - Log in to Acrobat.com with your Adobe ID and password.
   - Click Connect in the Shared Review dialog box.
   - Click OK in the Welcome To Shared Review window. This window shows the review deadline, participants, whether each reviewer has made any comments, and the comment server location.
   - Type your name, email address, company name, and job title.

3 Save the file to a location that you can find easily, such as the desktop.
4 Add comments to the PDF using tools in the Comment & Markup toolbar. To delete a comment, select it and press Delete. (You can delete only comments that you made.)

5 Do all of the following that apply:
   • If you’re notified that new comments from other reviewers are available, click the message. New comments appear in the PDF.
   • To find out if new comments are available from other reviewers, click the Check For New Comments button.

6 Submit your comments by doing one of the following:
   • In Acrobat, choose Comments > Publish Comments or Send Comments To Review Initiator.
   • In Reader, choose Document > Comments > Publish Comments or Send Comments To Review Initiator.

When you send comments, a PDF containing your comments is sent as an email attachment to the review initiator. When you publish comments, your comments are saved to the comment server.

**Options in the document message bar**
The options that are available in the document message bar depend on how the initiator set up the review and whether you can access the comment server. Similar options may also appear in the Comment & Markup toolbar.

For information about the different types of reviews, see “About managed PDF reviews” on page 151.

**Check For New Comments** Prompts Acrobat to synchronize comments between the comment server and the local hard drive. If you don’t click this button, Acrobat checks for new comments every 10 minutes.

**Merge Comments** Copies the comments in the open PDF to your copy. This option is available only for PDFs you receive from reviewers in email-based reviews.

**Publish Comments** Available only in shared reviews. Uploads your new comments to the comment server. This button is disabled if the review has ended.

**Save An Archive Copy** Available only in shared reviews, when a review has ended. Saves a copy of the document with review comments to your hard drive.

**Send Comments** Creates an email message addressed to the review initiator that contains the commented PDF as an attachment. This option is always available for reviewers in email-based reviews. It appears in shared reviews if the reviewer has chosen to work offline or if an attempt to connect to the comment server has failed.

**Status** An icon that displays the connected state of the comment server. The icon appears as the last attempt successful icon, the last attempt unsuccessful icon, or the attempting to connect icon. If clicked, a menu with additional options appears. Review Tracker opens the Tracker. Save As Archive Copy saves a copy of the PDF that is no longer connected to the review. Work Offline lets you work in offline mode, where you can make comments but cannot publish them until you switch back to online mode. To switch to online mode, click Reconnect To Server.

**Check for newly published comments**
When you participate in a shared review, published comments on your local hard drive are synchronized with the comments on the server. You are notified when new comments are available. Because synchronization continues after the PDF is closed, you’ll continue to receive notifications.

Messages in the notification area inform you when new reviewers join the review, when updates occur (multiple reviews), when deadlines change, and when synchronization attempts fail. They also inform you when a new broadcast subscription is added in the Tracker. You can change how often messages appear and how often comments are synchronized, and you can manually trigger the synchronization process.
To view new comments in a shared review, you must have access to Acrobat.com or be able to connect to the network where the comment server is located. If you can’t connect, check the server status in the Tracker to determine the cause of the problem.

❖ Do one of the following:
  • In Acrobat, choose Comments > Check For New Comments.
  • In Reader, choose Document > Comments > Check For New Comments.
  • Click the Check For New Comments button in the document message bar.

**Send comments in email**

If you review a PDF offline or outside of a firewall, or if you lose your connection to the comment server, you may need to send your comments in an email message.

1. Choose File > Attach To Email.
2. Enter the address for the initiator, and click Send.

*Note:* If the PDF exceeds the 5 MB file-size limit, you’re prompted to send your comments in a smaller Forms Data Format (FDF) file, which the initiator can import. To adjust the limit, open the Preferences dialog box, select Reviewing, and then enter the new value for Send Comments As FDF For Files Greater Than [#] MB.

**Publish comments from other reviewers**

When you participate in a review, you may receive comments from other reviewers. If a reviewer can’t access the comment server, they may send you their comments. If you solicited feedback from individuals who weren’t initially invited to the review, they may return a copy of the review PDF to you with their comments. By taking ownership of the comments, you can share them with everyone in the review.

1. Open the PDF that contains comments.
2. Do one of the following:
   • Click OK when asked if you want to publish comments for this reviewer. The published comments appear in the PDF. Your name appears in the title bar and the author's name appears in the body of the comments, preceded by the text “On behalf of.”
   • Click Yes when asked if you want to merge comments, or click Merge Comments in the document message bar and then click Send Comments. Add email addresses for other reviewers, as needed, and then click Send.
   • In Acrobat, open a copy of the PDF, choose Comments > Import Comments, and select a file with comments from reviewers. Add email addresses for other reviewers, as needed, and then click Send.
   • In Reader, open a copy of the PDF, choose Document > Comments > Import Comments, and select a file with comments from reviewers. Add email addresses for other reviewers, as needed, and then click Send.

Only new or edited comments are published or sent.

**Rejoin a review**

Use the Tracker to reopen PDFs in an active review. If you received a PDF attachment with an email message and didn’t save it the first time you opened it, reopen the PDF from your email application. Only PDFs that you’ve saved appear in the Tracker.

1. Do one of the following:
   • In Acrobat, choose Comments > Track Reviews.

Last updated 9/30/2011
• In Reader, choose View > Tracker.

2 In the Tracker, double-click the PDF.

3 Add new comments or edit existing comments. If you need to delete a comment, select it, and press Delete. (You can delete only comments that you made.)

 Deleted comments are removed from the online PDF the next time comments are synchronized. If you delete comments that you sent in an earlier email message, they aren’t deleted in the initiator’s document.

4 Submit your new comments by doing one of the following:
• Click Publish Comments in the document message bar.
• Click Send Comments or Send And Receive Comments in the Comment & Markup toolbar.

Only new or edited comments are published or sent.

More Help topics
“Save the PDF with comments” on page 161

Tracking and managing PDF reviews

Tracker overview

Use the Tracker to manage document reviews and distributed forms, view the status of review and form servers, and manage web broadcast subscriptions (known as RSS feeds). To open the Tracker from Acrobat, choose Comments > Track Reviews. To open the Tracker from Reader, choose View > Tracker.

Use the Tracker to manage reviews, forms, and web broadcast subscriptions (RSS feeds). Left panel has links to review files, forms, server status messages, and RSS feeds. Right panel shows details for item selected in left panel.
Latest Updates
The Latest Updates panel provides a summary of the latest changes in shared reviews, form files, and servers. If you have no active reviews or forms, this panel provides instructions and links for creating managed reviews, creating forms, and distributing forms. In the Latest Updates panel, you can also turn Tracker notifications on or off inside Acrobat and, for Windows only, in the system tray.

Reviews
The Tracker shows who’s joined a shared review and how many comments they’ve published. From the Tracker, you can rejoin a review and email the participants. If you’ve initiated reviews, you can add or change deadlines, add reviewers, end a review, and start a new review with existing reviewers.

The left side of the Tracker shows all PDF documents in managed reviews. The information pane on the right lists the date and time the PDF was sent and the list of invited reviewers. Links to shared PDFs provide additional information, including the deadline (if set) and the number of comments submitted per reviewer. Deleting a link in the Tracker deletes the PDF and all comments from the server, and permanently ends the review.

Forms
Use Tracker to manage the forms that you have distributed or received. The Tracker allows you to view and edit the location of the response file, and track which recipients have responded. You can also add more recipients, email all recipients, and view the responses for a form. For more information, see “About Forms Tracker” on page 220.

Server Status
The Server Status shows the state of all servers being used for reviews and distributed forms. The check mark icon next to the server name indicates that the last synchronization attempt was successful. The warning icon indicates that the last synchronization attempt was unsuccessful. The warning icon indicates that the server is disconnected from the network, has problems writing data to the disk, or has some other problem. Contact your network administrator for assistance.

RSS
You can use the Tracker to subscribe to web content that uses the RSS (Really Simple Syndication) format, such as news feeds and music channels. RSS format is compatible with XML and RDF formats.

Track reviewed PDFs
1 In the Tracker, expand the appropriate folder:
   **Sent** Lists PDFs in reviews that you initiated. (Not available in Reader.)
   **Joined** Contains PDFs in reviews that you’ve received. PDFs appear in this list only after you open them. If you open a PDF from an email attachment and don’t save the PDF, the entry is removed from the Tracker when you close the file.

   **Note:** PDFs listed in bold contain one or more of the following updates: comments that you haven’t read yet, a deadline update from the review initiator, and reviewers who have joined the review.

2 Select a PDF.
Information specific to the selected PDF review appears on the right. Shared reviews list deadline information, reviewers who have joined the review, and the number of comments.
Save the PDF with comments
You can save a copy of the review PDF that contains all the comments that reviewers have published or that you’ve imported (merged).

If the PDF is in a shared review, you can save an archive copy. The copy is no longer connected to the shared review, and you can edit both content and comments in it.

💡 If you want to create a copy of a shared PDF to distribute to others, use the Save As command. The resulting file will include all comments that were published up to that point, and it can be moved, copied, or renamed without affecting its connection to the review or to the comment server.

❖ To save a copy of a review PDF with all the comments, open the file, and then do one of the following:
• For a shared review, choose File > Save As Archive Copy, or click the Status button in the document message bar and choose Save As Archive Copy.
• For an email-based review, choose File > Save As to save a new copy of the PDF. This most recently saved version is now the tracked PDF. The old version is the archive copy.

Invite additional reviewers
If you’re the review initiator, you can invite others to participate in the review. If you’re a reviewer and want other people to participate, ask the review initiator to invite them. That way, the initiator can automatically track all participants and receive notification when their comments are received.

1 In the Tracker, select the PDF, and then click Add Reviewers on the right.
2 Specify the email addresses of the reviewers to be added, change the message as needed, and then send the message.

Additional reviewers appear with other participants in the right pane of the Tracker.

Add or change a deadline
A review initiator can add or change a deadline in an existing review.

1 In the Tracker, select the PDF, and do one of the following:
• If the review has no deadline, click Add Deadline.
• If the review has a deadline, click Change Deadline.
2 Click Review Deadline, change the deadline as needed, and click OK.
3 Change the email recipients, subject, and message as needed, and then click Send.

End a review
A review initiator can end an existing review. Once a review has ended, participants cannot publish comments to the server. You can change the review deadline later if you want to restart the review.

❖ In the Tracker, select the PDF and click End Review.

Start a shared review with the same reviewers from an existing review
1 In the Tracker, select a PDF and click Start New Review With Same Reviewers.
2 Follow the steps for starting a shared review.

Last updated 9/30/2011
Send a message
During a review, you may want to contact other reviewers or send them a reminder of their approaching deadline.

1. In the Tracker, select the PDF, and click Email All Reviewers.
2. In the email message, make changes as needed to the To and Subject boxes or in the body of the email message, and then click Send.

Update your profile
Your comments identify you as the author by displaying your name—the name you provided when you joined or started a review, or your system login. You can change the author name and other profile information at any time. If you do, your updated profile appears only in new comments; existing comments aren’t affected.

Update your review profile
1. In the Preferences dialog box under Categories, select Commenting.
2. Deselect Always Use Log-In Name For Author Name.
3. Select Identity from the list on the left.
4. Edit your profile, making sure to include the email address that you’ll use for reviews. Click OK.

Update your profile for a shared review
1. In the Preferences dialog box under Categories, select Identity.
2. Edit your profile, making sure to include a valid email address, and click OK.

Subscribe to web broadcast services
1. Click the RSS button on the left side of the Tracker.

   Note: If the RSS button doesn’t appear in Tracker, open the Preferences dialog box in Acrobat and select Tracker. Select Enable RSS Feeds In Tracker, and click OK. Then close and reopen Tracker.

2. Click Subscribe To RSS Feed, and then enter a web address in the URL box.

Tracker preferences
To specify settings for Tracker, in the Preferences dialog box under Categories, select Tracker.

- **Automatically Check For New Comments And Form Data** Specifies how often comments are synchronized. To disable automatic synchronization, move the slider to the far right until the value Never appears.

- **Suspend The Check For New Comments And Form Data** Specifies how long after review or form inactivity to stop checking for comments or new form data.

- **Remove Custom Server Locations** To remove a server profile, select it from the list and click Remove Server Profile.

- **Notifications** Specifies where Tracker notifications appear.

- **Enable RSS Feeds In Tracker** When selected, an RSS category appears on the left side of the Tracker, and you can subscribe to RSS feeds from within the Tracker.
Commenting

Commenting and markup tools overview

Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

You use commenting and markup tools (View > Toolbars > Comment & Markup) to add comments. Comments are notes and drawings that communicate ideas or provide feedback for PDFs. You can type a text message using the Sticky Note tool, or you can use a drawing tool to add a line, circle, or other shape and then type a message in the associated pop-up note. Text-editing tools let you add editing marks to indicate changes you want in the source document. Most commenting and markup tools don’t appear in the toolbar until you add them.

Note: If you open a PDF in a browser for a shared review that has ended, the commenting tools are unavailable.

Most comments include two parts: the icon, or markup, that appears on the page, and the text message that appears in a pop-up note when you click or double-click the icon or place the pointer over the icon.

After you add a comment, it stays selected until you click elsewhere on the page. A selected comment is highlighted by a blue halo to help you find the markup on the page. A wireframe with selection handles appears so you can adjust the size and shape.

You can add tags to your comments so that readers with motion or vision limitations can read them using assistive technologies.

Comment & Markup toolbar


Types of comments in a PDF

A. Stamp  B. Text edit  C. Comment rollover (tool tip)  D. Sticky note
For more information about using Acrobat commenting tools, see these resources:

- Commenting tools: www.layersmagazine.com/acrobat-comments.html
- Collaboration and Commenting forum: acrobatusers.com/forums/aucbb/
- Video on using commenting tools: www.adobe.com/go/lrvid4202_a9
- Annotating a PDF File: www.uwec.edu/Help/acrobat8.htm

More Help topics

“Show and hide toolbar elements” on page 28
“Add tags to comments” on page 304
“Comment on 3D designs” on page 401

Show the Comment & Markup toolbar

The Comment & Markup toolbar doesn’t appear by default, except when you open a PDF in a managed review workflow.

❖ Choose View > Toolbars > Comment & Markup.

To add or remove tools for this toolbar, choose Tools > Customize Toolbars.

Select a commenting or markup tool

❖ Choose Tools > Comment & Markup > [tool].

Note: After you make an initial comment, the tool changes back to the Select tool so that you can move, resize, or edit your comment. (The Pencil, Highlight Text, and Line tools stay selected.)

Keep a commenting tool selected

You can add multiple comments without reselecting the tool.

1 Select the tool you want to use (but don’t use it yet).
2 Choose View > Toolbars > Properties Bar.
3 Select Keep Tool Selected.

Commenting preferences

Commenting preferences affect both the appearance of and the way you view comments and markups in PDFs.

Note: Because comments can be placed anywhere within the document frame, you may need to scroll or zoom out to see comments that are located off the page.

In the Preferences dialog box under Categories, select Commenting.

Font, Font Size  In Windows, you can determine the font and the size of text in pop-up notes. In Mac OS, you can select only Large, Medium, or Small settings for the font. This setting applies to all new and existing comments.

Pop-up Opacity  Determines the opacity of comment pop-up notes in values from 1-100. When a pop-up note is open but not selected, an opacity value of 100 makes the note opaque, while lower values make it more transparent.

Enable Text Indicators And Tooltips Shows a tool tip containing the author name, comment status, and two lines of the text when you place the pointer over a comment that includes a pop-up note. Selected by default.
Print Notes And Pop-ups  Specifies that pop-up notes associated with comments, and icons for note, audio, and file attachments, print exactly as they appear on the page.

Instead of selecting this option, you can print comment text in various layouts by choosing File > Print, and clicking Summarize Comments.

Show Lines Connecting Comment Markups To Their Pop-ups On Mouse Rollover  When you place the pointer over a comment markup (such as a highlight or a note icon), the shaded connector line between the comment and the open pop-up note appears. Selected by default.

Ensure That Pop-ups Are Visible As The Document Is Scrolled  As you scroll a PDF, the pop-up notes on a given page shift to stay in view within the document pane. Selected by default.

Automatically Open Comment Pop-ups For Comments Other Than Notes  A pop-up note appears when you create a new comment using a drawing tool, the Stamp tool, or the Pencil tool.

Hide Comment Pop-ups When Comments List Is Open  Helps reduce screen clutter when a page includes many comments. Selected by default.

Automatically Open Pop-ups On Mouse Rollover  When you place the pointer over a comment of any type, including drawing markups and stamps, the pop-up note opens.

Always Use Log-in Name For Author Name  Determines which name appears in the pop-up note you create. If this option is selected, the Login Name in the Identity panel of the Preferences dialog box is used. If this option isn’t selected, the default name you specify for Author in a comment properties dialog box is used. Selected by default.

Create New Pop-ups Aligned To The Edge Of The Document  Aligns pop-up notes with the right side of the document window, regardless of where the comment markup (such as a note icon or highlighting comment) is added. If this option is deselected, the pop-up note appears next to the comment markup. Selected by default.

Copy Encircled Text Into Drawing Comment Pop-Ups  Copies text that you circle using the drawing tools in the pop-up note associated with the drawing markup.

Copy Selected Text Into Highlight, Cross-Out, And Underline Comment Pop-ups  Copies selected text to the pop-up note associated with text editing comments, such as those created by the Highlight Text tool.

Change the look of your comments

Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

You can change the color and appearance of comments or markups before or after you create them. You can set the new look as the default appearance for that tool.

Note: To change how your name appears in comments, open the Preferences dialog box, select Commenting, and then deselect Always Use Log-in Name For Author Name. This option isn’t available in Reader.
Change a comment’s look and set it as the default

1. After you create a comment, choose Properties from the Options menu of the pop-up note.
2. In the Properties dialog box, do any of the following, and then click Close:
   - Click the Appearance tab to change such options as the color and type of icon used. The type of comment selected determines which options are available.
   - Click the General tab to change the name of the author and subject of the comment.
   - Click the Review History tab to see the history of changes people have made to the status of a comment during a review.
   - Select Locked at the bottom of the Properties dialog box to prevent the comment from being edited or deleted.
   - Select Make Properties Default at the bottom of the Properties dialog box to apply these properties to all subsequent comments of this type.

Set the default look for a tool

1. In the Comment & Markup toolbar, right-click the tool you want to use, and choose Tool Default Properties.
   Note: If the tool you want doesn’t appear in the Comment & Markup toolbar, right-click the toolbar, and select the tool.
2. Set the properties as desired, and click OK.

All comments you create using this tool will display the properties you set. Existing comments aren’t affected, nor is the appearance of text in pop-up notes.

Add a sticky note

Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

The most common type of comment is the sticky note. A sticky note has a note icon that appears on the page and a pop-up note for your text message. You can add a sticky note anywhere on the page or in the document area.
Add a sticky note comment

1. Do one of the following:
   - In Acrobat, choose Comments > Add Sticky Note.
   - In Reader, choose Document > Comments > Add Sticky Note.
   - Select the Sticky Note tool in the Comment & Markup toolbar, and either click where you want to place the note, or drag to create a custom-sized note.

2. Type text in the pop-up note. You can also use the Select tool to copy and paste text from a PDF into the note.

   Note: If you close the pop-up note, your text remains.

Edit a sticky note comment

1. Click or double-click the note icon.

2. Make changes, as needed:
   - To resize the pop-up note, drag the lower-left or lower-right corner.
   - To change the text formatting, choose View > Toolbars > Properties Bar, select the text, and then select the property you want in the toolbar.

   Use the Commenting panel in the Preferences dialog box to change the font size, default pop-up behavior, and other settings for creating and viewing comments. The Commenting panel isn’t available in Reader.

When you’re finished, click the minimize button in the upper-right corner of the pop-up note, or click outside the pop-up note.

Delete a sticky note

1. Select the Sticky Note tool, the Hand tool, or the Select tool.

2. Select the note icon, and press Delete.

Alternatively, double-click the note icon and choose Delete from the Options menu of the pop-up note.

Mark up text with edits

Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.
168

USING ACROBAT 9 PRO EXTENDED
Collaboration

You can use text edit comments in a PDF to indicate where text should be edited in the source file. Text edit comments
do not change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, or replaced in
the source file from which the PDF was created.
You can use the Select tool or the Text Edits tool to add most types of text edits. Select text with the Select tool or Text
Edits tool, then right-click to open a menu of text editing options.
In Acrobat for Windows, you can export text edits directly to the Microsoft Word document that the PDF is based on
to revise the source document. To use this feature, you must use PDFMaker in Word to create the PDF. Before you
export your text edits, make sure that insertion comments use the exact text, including spaces and paragraph returns,
that you want to add. If you add extra instructional words (such as “Add the following:”), these words will have to be
deleted manually from the Word document.
In Windows, you can export text edit comments directly to an Autodesk AutoCAD document that the PDF is based
on to incorporate your edits. To use this feature, you must use PDFMaker in AutoCAD to create the PDF.
A

B

Replace Text option
A. Selected text is struck out. B. New text is added to a linked pop-up note.

More Help topics
“Export comments to Word (Windows)” on page 181
“Export comments to AutoCAD (Windows)” on page 183

Replace text
1 Use the Select tool, or select the Text Edits tool

from the Comment & Markup toolbar.

2 Select the text.
3 Right-click and choose Replace Text, and then do one of the following:

• Type the text to be inserted or added. This text appears in a pop-up note. Any selected text is crossed out. The
insertion caret

appears.

• To indicate that a new paragraph should be added, close the pop-up note without adding text. The paragraph
insertion caret

appears.

Add a note to a text edit
1 Using the Select tool or the Text Edits tool

from the Comment & Markup toolbar, right-click a text edit.

2 Select Open Pop-Up Note from the menu.
3 Type your note in the pop-up note.

Show inserted text
1 Select the Text Edits tool

from the Comment & Markup toolbar.

Last updated 9/30/2011


2 Click between the words or characters where you want to insert text.
3 Do any of the following:
   • Type the text you want to insert.
   • To indicate that a new paragraph should be added, press Enter, and then close the pop-up note without adding text. The paragraph insertion caret \( \text{\textbackslash n} \) appears.
   • To indicate that a space should be added, press the spacebar, and then close the pop-up note without adding text. The space insertion caret \( \text{\textbackslash s} \) appears.

   You can also indicate text edits by using the Select tool \( \text{\texttt{\textbackslash s}} \) to select text, right-click the selected text, and then choose Replace Text (Comment).

Delete inserted text
1 In the Comment & Markup toolbar, choose the Text Edits tool \( \text{\texttt{\textbackslash s}} \).
2 Select the text, and then press Backspace or Delete, or right-click and choose Cross Out Text from the menu.

Delete text markups
   If markup comments are stacked, delete the comments in the Comments list: Click the Comments button in the navigation pane to open the Comments list, select the comment, and press Delete.

   Select the markup and press Delete.

Highlight, cross out, or underline text
Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

You can use the Highlight Text tool, Cross-Out Text tool, and the Underline Text tool to add comments by themselves or in conjunction with notes. The Cross-Out Text tool and the Underline Text tool don’t appear in the Comment & Markup toolbar, by default.

You can add a highlight with a note or you can cross out text by selecting the text using the Select tool or Text Edits tool, right-clicking, and then choosing that option from the menu that appears. However, if you're marking up a lot of text, the specialized tools are faster and easier to use.

1 Choose Tools > Comment & Markups, and select the Highlight Text tool \( \text{\texttt{\textbackslash s}} \), the Cross Out Text tool \( \text{\texttt{\textbackslash s}} \), or the Underline Text tool \( \text{\texttt{\textbackslash s}} \).

Note: If you want to apply more than one comment using the Cross-Out Text tool or the Underline Text tool, choose View > Toolbars > Properties Bar, and select Keep Tool Selected in the Properties toolbar after you select the tool. The Highlight Text tool stays selected after you make the first comment.

2 Drag from the beginning of the text you want to mark up. Ctrl-drag to mark up a rectangular area of text. This is especially useful when marking up text in a column.
3 (Optional) To add a note, double-click the markup to add text in a pop-up note.

Stamp a document
Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.
You apply a stamp to a PDF in much the same way you apply a rubber stamp to a paper document. You can choose from a list of predefined stamps, or you can create your own stamps. Dynamic stamps obtain information from your system and from the Identity panel of the Preferences dialog box, allowing you to indicate name, date, and time information on the stamp.

The Stamp tool appears in the Comment & Markup toolbar, by default.

---

**Stamp tool categories**
A. Dynamic stamp  B. Sign Here stamp  C. Standard Business stamp  D. Custom stamp

---

**Open the Stamps palette**

- Do one of the following:
  - Choose Tools > Comment & Markup > Stamps > Show Stamps Palette.
  - In the Comment & Markup toolbar, click the arrow next to the Stamp tool and choose Show Stamps Palette.

**Apply a stamp**

1. Select a stamp by doing one of the following:
   - Click the Stamp tool. The most recently used stamp is selected.
   - In the Stamps Palette, choose a category from the menu, and then select a stamp.
2. Click the document page where you want to place the stamp, or drag a rectangle to define the size and placement of the stamp.
3. If you haven’t provided a name in the Identity preferences, the Identity Setup dialog box prompts you to do so.

**Change a stamp’s location or appearance**

- Using the Select tool or the Hand tool, do any of the following:
  - To move a stamp, drag it to a new location.
  - To resize a stamp, click it, and then drag a corner handle.
  - To rotate a stamp, click it, move the pointer over the handle at the top of the stamp, and drag when the rotate stamp icon appears.
  - To delete a stamp, right-click the stamp and choose Delete.
  - To change the stamp’s opacity or the color of its pop-up note, right-click the stamp, and choose Properties. In the Appearance tab, set the opacity or color.
Move a stamp to the favorites list
1 Using the Select tool or the Hand tool, select a stamp markup on the page.
2 In the Comment & Markup toolbar, click the Stamp tool and choose Favorites > Add Current Stamp To Favorites.

Create a custom stamp
You can create custom stamps from a number of different formats, including (but not limited to) PDF, JPEG, bitmap, Adobe® Illustrator® (AI), Adobe® Photoshop® (PSD), and Autodesk AutoCAD (DWT, DWG) files. In Reader, create Custom stamp allows only PDF format.

Note: To add an image to a PDF one time only, simply paste the image into the document. Pasted images have the same characteristics as other stamp comments; each includes a pop-up note and editable properties.
1 Choose Tools > Comment & Markup > Stamps > Show Stamps Palette.
2 Click Import, and select the file.
3 If the file has more than one page, scroll to the page you want, and then click OK.
4 Choose a category from the menu or type a new category name, name the custom stamp, and then click OK.

Change the name or category for a custom stamp
1 Choose Tools > Comment & Markup > Stamps > Show Stamps Palette.
2 Choose the stamp category, right-click the stamp, and choose Edit.
3 Edit the category or name of the stamp, or replace the image, and then click OK.

Delete a custom stamp
You can delete only the custom stamps that you created, not the predefined stamps. When you delete a stamp, the stamp is removed from the Stamp tool menu, but the stamp file isn’t deleted.
1 Choose Tools > Comment & Markup > Stamps > Show Stamps Palette.
2 Choose the stamp category from the menu, right-click the custom stamp, and choose Delete.

Delete a custom stamp category
1 Choose Tools > Comment & Markup > Stamps > Manage Stamps.
2 Select the category you want to delete, and then click Delete.

Note: Deleting all stamps in a custom stamp category deletes the custom stamp category.

Add a line, arrow, or shape

Note: In Reader, drawing tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.
When selecting a drawing tool, consider the effect you want.
1 Choose Tools > Comment & Markup, and select a drawing tool:
   • The Rectangle tool , the Oval tool , the Arrow tool , and the Line tool let you create simple shapes.
   • The Cloud tool and Polygon tool create closed shapes with multiple segments. The Polygon Line tool creates open shapes with multiple segments.
   • The Pencil tool creates free-form drawings, and the Pencil Eraser tool removes the pencil markups.
To specify the line width, color, and other properties before you draw, right-click the drawing tool, choose Properties, and set the desired options in the Properties dialog box.

2 Draw in the PDF:
- To create a cloud or polygon shape, click to create the start point, move the pointer, and click to create each segment. To finish drawing the shape, click the start point, or right-click and choose Complete from the menu. Double-click to end a polygon line.
- To draw a line, arrow, or rectangle, either drag across the area where you want the markup to appear, or click twice: once to create the start point and once to create the end point.
- To draw a square or circle, or to draw a line that’s horizontal, vertical, or at a 45° angle, press Shift while you draw.
- To draw free-form lines using the Pencil tool, drag where you want to begin drawing. You can release the mouse button, move the pointer to a new location, and continue drawing. To erase parts of the drawing, select the Pencil Eraser tool and drag across the areas of the drawing that you want to remove.

3 To edit or resize the markup, select it and drag one of the handles to make your adjustments.

4 To add a pop-up note to the markup, select the Hand tool, and double-click the markup.

5 (Optional) Click the close button in the pop-up note. A note icon appears to the right of the markup to indicate the presence of text in the pop-up note.

*Note:* To delete a drawing markup, select it and press Delete.

**Group and ungroup markups**

You can group two or more markups so that your comments function as a single comment. You might group markups temporarily to move them to a new location or to modify their properties rather than editing each one individually. Grouping also helps to distinguish your markups from other reviewers’ markups in a document review.

*Note:* You cannot group text edit markups.

**Group markups**

1 Using the Select tool or the Hand tool, select a markup.
2 Ctrl-click/Command-click to select the markups you want to group.
3 Right-click within the selection, and choose Group.

**Ungroup markups**

- Right-click the grouped selection, and choose Ungroup.

**Add comments in a text box or callout**

*Note:* In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

You can use the Text Box tool to create a box that contains text. You can position it anywhere on the page and adjust it to any size. A text box remains visible on the document page; it doesn’t close like a pop-up note.
Another way to add a text box is simply to paste copied text into the PDF. Text font and size are based on the system default settings.

**Note:** You can add comments to Japanese, Chinese, and Korean text with the Text Box tool, but you must have the Asian-language resource files installed. Text boxes allow for horizontal text only.

You can use the Callout tool to create a callout text box. Callout text boxes are especially useful when you want to single out—but not obscure—a particular area of a document. Callout text boxes have three parts: a text box, a knee line, and an end-point line. You can resize each part by dragging a handle. The knee line can be resized in one direction only; horizontal knee lines can be resized horizontally only; vertical knee lines can be resized vertically only. The text box expands vertically as you type so that all text remains visible.

You can move the text box bar itself or together with the end-point line. The text box moves around a stationary anchor point—the arrow on the end-point line—which is created when you first click in the PDF. You can modify the color and appearance of the text box and add arrows or leaders to the end-point line.

**Add a text box**
1. Choose Tools > Comment & Markup > Text Box Tool.
2. Click in the PDF.
3. Choose View > Toolbars > Properties Bar, and set the color, alignment, and font attributes for the text.
4. Type the text.
   Text wraps automatically when it reaches the right edge of the box.
5. **(Optional)** To make further changes to the text box:
   - Using the Select tool or the Text Box tool, click an edge of the text box to select it, and then drag a corner to resize it. Use the Properties toolbar to change the border and fill options.
   - Double-click the text box to edit the text or change the text attributes. Drag across text to select it, and then select options from the Properties toolbar.
6. **To delete the text box,** select it, and then press Delete.
You can also paste a block of text by selecting and copying the text in any application, selecting the Hand tool in Acrobat, and choosing Edit > Paste.

**Add a callout**

1. Choose Tools > Comment & Markup > Callout tool.
2. Click once to set the location of the end point, and click again to set the location of the text box.
3. Choose View > Toolbars > Properties Bar, and select the color, alignment, and font attributes for the text.
4. Type the text.

Text wraps automatically when it reaches the right edge of the box.

5. (Optional) To make further changes to the text box:
   - To resize the callout, select it and drag any of the handles that appear.
   - To move the text box, click inside the box and drag it.
   - To move the entire callout, click either the end-point line or an edge of the text box, and drag it.
   - To change the color, opacity, or line characteristics, use the Select tool to right-click the callout, choose Properties, and select the options you want.

**Add an audio comment**

*Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.*

You can use the Record Audio Comment tool to add a prerecorded WAV or AIFF file as a comment or to record and place an audio comment in a document. Audio attachments appear in the Comments list and can be played back on any platform. However, the appropriate hardware and software for playing audio files must be installed.

The Record Audio Comment tool doesn’t appear in the Comment & Markup toolbar by default. However, you can add it by choosing Tools > Customize Toolbars.

**More Help topics**

“Change the look of your comments” on page 165

“Add multimedia to PDFs” on page 339

**Add a prerecorded audio comment**

1. Choose Tools > Comment & Markup > Record Audio Comment and then click in the PDF where you want to place the audio comment.
2. Click Browse (Windows) or Choose (Mac OS), and select the audio file you want to add.
3. (Optional) To hear the audio comment, click the Play button. When you’ve finished, click Stop and then click OK.
4. Specify options in the Properties dialog box, and then click OK.

**Record an audio comment**

1. Choose Tools > Comment & Markup > Record Audio Comment tool and then click in the PDF where you want to place the audio comment.
2. In the dialog box that appears, click the Record button and then speak into the microphone. When you’ve finished recording, click the Stop button and then click OK.
3 Specify options in the Properties dialog box, and then click OK.

Add comments in a file attachment

Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Use the Attach A File As A Comment tool to embed a file at a selected location in a PDF, so that the reader can open it for viewing. By adding attachments as a comment, you can reference longer documents that can’t easily be pasted into a pop-up note or text box. If you move the PDF to a new location, the embedded file automatically goes with it. To view an attachment, the reader must have an application installed that can open the attachment.

Important: Be sure to use the Attach A File As A Comment tool in the Comment & Markup toolbar when attaching files for a document review. Document-level file attachments that you attach using the paper clip icon (Attach A File tool) from the File toolbar aren’t tracked with other comments in a review workflow and may cause your attached comments to be lost.

1 Choose Tools > Comment & Markup > Attach A File As A Comment Tool.
2 Click in the PDF where you want to place the attachment.
3 Select the file that you want to attach, and then click Select. If you’re attaching a PDF, you can highlight areas of interest in the file using comments.
4 In the File Attachment Properties dialog box, select the settings for the file icon that appears in the PDF. The comment attachment appears in the Attachments tab with a page number indicating its location.

Note: To delete the attachment, right-click the attached comment icon, and choose Delete.

Paste images as comments

Note: In Reader, commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.

Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.

1 Copy an image by doing one of the following:
   • In Acrobat, choose Tools > Select & Zoom > Snapshot Tool, and select an image from a PDF.
   • In another application, select an image and choose Edit > Copy.
2 Open a PDF.
3 Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.
4 Click in the PDF where you want the image to appear.
5 Do any of the following:
   • To move the image, drag it.
   • To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
   • To change the image properties, right-click it and choose Properties.
   • To delete the image, right-click it and choose Delete.
Managing comments

View comments

The Comments list displays all the comments in a PDF, and it provides a toolbar with common options, such as sorting, filtering, deleting, and replying to comments.

Open the Comments list

1 Do one of the following:
   • In Acrobat, choose Comments > Show Comments List.
   • In Reader, choose Document > Comments > Show Comments List.
   • Click the Comments button in the navigation pane.

2 Using the options at the top of the Comments list, do any of the following:
   • Expand or collapse the comments. Click Expand All or Collapse All in the Comments List toolbar. To expand or collapse individual comments, click the plus and minus signs next to the comment.
   • Browse through the comments. Click a comment in the list, or click the Next button or the Previous button to go to the next or previous comment. (These buttons are unavailable if no comment is selected.) The page on which the selected comment is located appears in the document pane, and the selected comment scrolls into view. To go to the page where another comment is located, simply click the comment in the list.

Sort comments

You can sort comments in the Comments list by author, page, type, date, color, checked state, or status by person. In a thread of replies, only the first message is sorted, and the reply messages are sorted in the same category as the first message in the thread.

1 Click the Comments button in the navigation pane.

2 Choose an option from the Sort By menu in the Comments list.
Show or hide comments
You can hide or show comments based on type, reviewer (author), status, or checked state. Hiding comments is also called filtering. Filtering affects the appearance of comments in both the document window and the Comments list. When you print or summarize comments, you can specify whether hidden comments are printed or summarized. When you hide a note comment that has been replied to, all other replies in the thread are hidden as well.

Note: In an email-based review, hidden comments aren’t included when you send the comments to the initiator.

❖ From the Show menu in the Comments list, do one of the following:
  • To show all comments, choose Show All Comments.
  • To hide all comments, choose Hide All Comments.
  • To filter comments, choose the categories that you want to appear. For example, if you want only note comments that you haven’t checked to appear, choose Show By Type > Notes so that only the note comments appear, and then choose Show By Checked State > Unchecked so that only unchecked note comments appear.
  • To reverse a filter, choose the All command for hidden categories. For example, if you filtered comments so that only those by a certain reviewer appear, choose Show > Show By Reviewer > All Reviewers.

Reply to comments
Note: In Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Replies to comments are especially useful in shared reviews, when participants can read each other’s comments. They can also be used by review initiators to let reviewers know how their suggestions are being implemented. When one or more reviewers reply to a comment, the set of replies is called a thread. All replies in a thread appear in the pop-up note and in the Comments list. Replies are indented below the original comment. The number of replies that a comment has received appears in a box when you place the pointer over the comment.

Replies appear directly below the comment, in the pop-up note and in the Comments list.
A. Reply heading  B. Options menu  C. Reply option in Options menu

Reply in the pop-up note
1. Open the pop-up note for the comment.
2 Choose Reply from the Options menu.
3 Type your reply in the box that appears.

**Reply in the Comments list**
1 Click the Comments button 🗣️ in the navigation pane.
2 Select a comment in the Comments list.
3 Click the Reply button 🚐.
4 Type your reply in the box that appears.

**Delete a reply**
If you delete a comment that’s been replied to, only the comment is deleted. Any replies remain in the PDF, but they are no longer part of a thread. These replies may be difficult to view in the PDF because they are stacked. You may want to view them in the Comments list.

❖ In the pop-up note, right-click the reply and choose Delete This Reply.

**Set a status or check mark**

*Note: In Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.*

Statuses and check marks are useful for keeping track of comments that you’ve read or that require further action. In Windows, you can use a status or a check mark to indicate which comments you want to export to a Word document. By setting the review status, you can show or hide a group of comments and let review participants know how you are going to handle the comment. Once the review status is set, you cannot remove the review status display from the comment in the Comments list, even if you change the review status to None. Check marks are for your personal use and do not appear when others view the PDF unless you change the status of comments.

**Set a status**
1 Select the comment in the Comments list, click the Set Status button 🚐, and choose an option.

The review status appears in the comment along with the name of who set the review status. If another reviewer sets the review status for that comment, both reviewers’ names and review statuses appear in the Comments list.

2 To view a comment’s history of changes, right-click the note icon, markup, or title bar of a pop-up note, and then choose Properties. Click the Review History tab.

**Flag comments with a check mark**

❖ In the Comments list, click the check box next to a comment so that the check mark icon ✅ appears.

**Print a comment summary**
Summarizing comments is a convenient way to get a synopsis of all the comments associated with a PDF. When you summarize comments, you can either create a new PDF with comments that you can print, or you can print the summary directly. The summary is neither associated with nor linked to the PDF that the comments are derived from.
Page layout options for comment summaries
A. Document and comments with connector lines on single page  B. Document and comments with connector lines on separate pages  C. Comments only  D. Document and comments with sequence numbers

By default, Acrobat prints PDFs with any stamps that were applied. For the greatest control over how comments are printed, choose Comments > Print With Comments Summary.

1 Filter the comments to show only those you want in the summary. (In the Comments list, click the Show button and choose the categories of comments you want to show.)

2 For the greatest control over how comments are printed, choose Comments > Print With Comments Summary. Alternatively, to create a separate PDF of the comments, choose Comments > Summarize Comments.

3 In the Summarize Options dialog box, do the following:
   • Choose a layout for the document and comments. The layout determines available options.
   • Choose how to sort the comments.
   • Specify a page range and choose whether to include pages without comments.
   • Select whether you want all comments to appear in the summary or only the comments that currently appear.

4 Click Print Comment Summary or Create PDF Of Comments Summary.

Find a comment
Locate a comment in the Comments list by searching for a particular word or phrase.

1 Click the Comments button 📜 in the navigation pane to display the Comments list.

2 Click the Search Comments button 🌐 in the Comments List toolbar.

3 In the Search window, specify the word or phrase you want to search for, and then click Search Comments.

More Help topics
“Search features overview” on page 360
Delete comments
You cannot delete other reviewers’ comments in a shared review, nor can you delete locked comments. If you add comments to a PDF and then publish your comments, you can’t delete those comments.

To delete all of the comments in a PDF, use the Examine Document feature. The Examine Document feature isn’t available in Reader.

More Help topics
“Examine a PDF for hidden content” on page 255

Delete a comment
Do one of the following:
- Select the comment and press Delete.
- In the Comments list, select the comments you want to delete, and then click the trash icon .

Note: Before pressing the Delete key, make sure that the comment is selected.

Unlock a comment
1 Right-click the comment and choose Properties.
2 Deselect Locked.

Spell-check all text in comments
You can spell-check the text you add in note comments and form fields. However, you cannot spell-check the text in the underlying PDF.

1 Choose Edit > Check Spelling > In Comments, Fields, & Editable Text. If the PDF is open in a browser, make sure that the Edit toolbar is open, and click the Spell Check button .
2 Click Start.
3 To change a word, do one of the following:
   - Edit the selected word. To undo your change, click Undo Edit. To accept your change, click Change.
   - Double-click a suggested correction.
   - Select a suggested correction and then click Change. Click Change All to replace every instance of the unrecognized word with the suggested correction.

Importing and exporting comments

Import Comments
Note: In Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.
Comments can be imported from a PDF document. You can also import comments from a Forms Data Format (FDF) file or an XFDF file, which is an XML-based FDF file. You cannot open and view FDF files or XFDF files on their own.

1. In the document that you want to receive comments, do one of the following:
   - In Acrobat, choose Comments > Import Comments.
   - In Reader, choose Document > Comments > Import Comments.
2. Choose All Files (*.*) from the menu. If you know the file format of the comments you want to import, choose it.
3. Double-click the name of the document with the comments.

The comment positioning matches that of the file from which they were imported. If comments appear out of place, the source and recipient PDF documents are likely different. For example, if you import comments from a ten-page document to a two-page document, only comments from the first two pages appear.

Export comments

*Note:* In Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

If you add comments to a PDF that isn’t part of a managed review, you may need to export your comments to send them to someone, or you may need to import comments you receive. (PDFs in a managed review workflow include special options that let you send or publish your comments, rather than export them.)

When you export comments, you create a Forms Data Format (FDF) file that contains only comments. Consequently, FDF files are usually smaller than PDFs. You or another reviewer can then import the comments from the FDF file into the original PDF.

Export comments to a data file

1. In the PDF, do one of the following:
   - In Acrobat, choose Comments > Export Comments To Data File.
   - In Reader, choose Document > Comments > Export Comments To Data File.
2. Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type.
3. Specify a location for the file, and then click Save.

Export selected comments

*Note:* Exporting selected comments isn’t available in Reader.

1. In the Comments list, select the comments you want to export.
2. From the options menu in the Comments list, choose Export Selected Comments.
3. Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type.
4. Specify a location for the file, and then click Save.

Export comments to Word (Windows)

In some instances, reviewers make comments in a PDF that was created from a Microsoft Word document. You can revise the original Word document by exporting these comments from the PDF. For example, text that has been inserted, crossed out, or replaced using the text edit tools in the PDF can be deleted or transferred directly to the source Word document. Formatting added to comments (for example, boldface text) is lost during this process and must be added to the Word document manually.
To revise a Word document using comments, you must create a tagged PDF from the Word document. Before you transfer text edits from the PDF, remove any extra words or information and then merge them to one PDF (if you have comments from multiple reviewers). If you plan to import comments more than once, you may want to make a copy of the Word document before you import the comments or comments may not be imported correctly.

1. Do one of the following:
   - Choose Comments > Export Comments To Word.
   - In Word, open the source document, and then choose Acrobat Comments > Import Comments From Acrobat. For Word 2007, click Acrobat, and then choose Acrobat Comments > Import Comments From Acrobat.

2. Read the instructions, and click OK.

3. In the Import Comments From Adobe Acrobat dialog box, select the PDF and Word files, select from the following options, and click Continue:

   - **All Comments** Imports all comments.
   - **All Comments With Checkmarks** Imports only those comments marked with check marks.
   - **Text Edits Only: Insertions, Deletions, And Replaces** Imports only those comments that you’ve added using the text edit commands in the Comment & Markup toolbar.
   - **Apply Custom Filters To Comments** Imports only comments that you specify by author, type, or status.
   - **Turn Track Changes On Before Importing Comments** Shows the changes made by the imported comments in Word.

4. (Optional) If you imported text edits, click Integrate Text Edits in the Successful Import dialog box to review and apply each edit individually. For each edit, select one of the following options:
   - **Apply** Makes the change in the document and deletes the comment bubble. If a comment appears to be empty, you may want to integrate it to see if it’s a space or a paragraph return.
   - **Discard** Rejects the edit and deletes the comment bubble.
   - **Next** Skips to the next text edit. Text edits that are skipped or not integrated appear as bubbles in the Word document.
   - **Apply All Remaining** Integrates all remaining text edits and deletes the comment bubbles.
   - **Undo Last** Undoes the last text edit, including any manual changes.

5. Delete comment bubbles that appear in the Word document:
   - Right-click the comment bubble and choose Delete Comment.
   - Choose Acrobat Comments > Delete All Comments In Document. For Word 2007, this option is on the Acrobat ribbon.

**Import comments to a revised PDF**

To import new or unresolved comments to a PDF after the document has been revised, use the Migrate Comments feature. This feature attempts to place comments in the correct location by searching specific word groupings and structural elements in the revised PDF.

**Note:** Results may be less reliable in untagged PDFs, which lack the internal structure necessary to correctly place imported comments in a revised document.

Text comments that reference particular words, such as highlights, cross-outs, and insertion carets, appear within the word grouping where they were originally placed. Drawing markups and sticky notes appear in the same structural location as they did in the original document. Circle, polygon, rectangle, and stamp comments always appear on the same page as the original document.
If the revised PDF no longer contains the original word groupings or logical structure order that the comment references, the migrated comment appears on the same page as the original document (or on the last page if the referenced page doesn’t exist). In this case, text edits are converted to note comments.

**Migrate comments to a revised PDF**
1. Open the original PDF and the revised PDF.
2. In the revised PDF, choose Comments > Migrate Comments.
3. Choose the original PDF from the From menu, and click OK.

**Set the migration status for a comment**
- In the Comments list, select the comment, click the Set Status button 🍁, and choose Migration > [status].

**Export comments to AutoCAD (Windows)**
You may have reviewers add comments to a PDF that was created from an AutoCAD drawing. If you use AutoCAD PDFMaker to create a PDF, you can import comments into the AutoCAD drawing, rather than switch between AutoCAD and Acrobat. You can import most comment types, including drawing markups, sticky notes, stamps, and text edits.
1. Save the PDF to ensure that recently added comments are included.
2. Do one of the following:
   - In Acrobat, choose Comments > Export Comments To AutoCAD, and then specify the PDF file and the AutoCAD file in the Import Comments dialog box.
   - In AutoCAD, choose Acrobat Markups > Import Comments From Acrobat.
3. In the Import Comments dialog box, specify the PDF that contains the comments, specify which comments to import, and click Continue. If you import a custom set of comments, specify the set by making sure that only the characteristics you want are selected. You must select at least one option in each category.

- **Show By Reviewer** Imports comments by individual reviewers.
- **Show By Type** Imports comments by type, such as text edits or note comments.
- **Show By Status** Imports comments by review status.
- **Show By Checked State** Imports comments that are checked.

All imported comments appear in the Adobe Acrobat Markups layer as custom objects that you can edit, filter, or delete.

4. To modify an imported comment (change the status, add a check mark, or modify text), right-click the comment, choose Acrobat Comments, and then choose an option.
Approval workflows

About approval workflows
In Acrobat (Traditional Chinese, Simplified Chinese, Japanese, and Korean only), you can send PDFs as email attachments for others to approve. When participants open an approval request in Acrobat (all languages), they can approve the PDF by adding a digital identity stamp. Then, they can send the PDF to other approvers, or return the PDF to the initiator and other appropriate participants. The initiator can track progress by choosing to be notified each time the PDF is approved. The workflow ends when the last participant adds the final approval. If a PDF isn’t approved, the approval workflow must be reinitiated.

Participate in an approval workflow
If you’re invited to participate in an approval workflow, you receive an email message that provides step-by-step instructions for approving the attached PDF. When you open the PDF, the Stamps palette opens and the document message bar appears at the top of the PDF. If your version of Acrobat is earlier than 7.0, you’re prompted to download the latest version of Reader.

You can select any of the digital identity stamps in the Stamps palette to approve the document. A digital identity stamp contains identity information that you provide, such as name, title, organization, and email address. You can use an identity stamp in place of a signature. When you apply a stamp, it becomes part of the document page content. You can delete your own stamp during the approval process; however, once the approval process is completed, your stamp is locked. You can’t move or delete stamps from other participants.

You can also reject documents that don’t meet your standards.

In addition to adding digital stamps to a PDF, you can add other types of comments, including note comments, text edits, custom stamps, and file attachments.

More Help topics
“Create a custom stamp” on page 171
“Commenting and markup tools overview” on page 163
“Select an email application for reviews” on page 153

Approve a PDF
1 Open the PDF attachment in the approval invitation email message.
   Note: If you haven’t added identity information to the stamp, you’re prompted to do so.
2 Select a stamp from the Stamps palette. (To view all stamps, scroll or drag a corner to resize the window.)
3 Click the document to apply your approval stamp.
   Note: To delete a digital identity stamp that you’ve applied, select it and press Delete. If you select Print, Save A Copy, or Email during the approval process, you can’t delete your stamp.
4 Do one of the following:
   • To send the document to the next approver, click the Approve button in the document message bar. In the Send To Next Approver dialog box, type the email address for the next approver in the To box, add addresses for other recipients as appropriate, and click Send.
To complete the approval process, click the Final Approval button in the document message bar. In the Complete Final Approval dialog box, specify whether to send an approval notification from the Final Approval Method menu. If you send a notification, type an email address in the To box, add addresses for other recipients as appropriate, and click Send. If you don’t send a notification, click Complete.

If the Notify Initiator Of Approval Status Via Email option is selected, a separate email notification appears, addressed to the initiator. Click Send to send this notification.

PDFs in an approval workflow present instructions and tools.

5 Save the PDF.

Important: If you use the Email button in the toolbar to send the PDF, the PDF is no longer part of the workflow, and approval options aren’t available to the recipient of that email message.

Reject a PDF

If the PDF you received in an approval request doesn’t meet the requirements for approval, use the options in the document message bar to reject the document and return it to the initiator. If a PDF is rejected, the approval workflow must be reinitiated.

1 Open the PDF attachment in the approval invitation email message.
2 Click the Reject button in the document message bar.
3 In the Reject And Send Notification dialog box, type the email address for the initiator in the To box. If the Notify Initiator Of Approval Status Via Email option is selected, a separate email message is sent to the approval initiator. Click Send.
4 Click Send in the email message that appears.

Add or change identity information for a digital stamp

1 From the Stamp menu, choose Show Stamps Palette.
2 In the Stamps palette, select Digital Identity Stamps, right-click your stamp, and choose Edit Identity.
3 In the Identity Setup dialog box, type or edit your name, title, company name, department, and email address, and click Complete.

You can also change your identity information from the Preferences dialog box. Under Categories, select Identity.
Chapter 7: Forms

You can fill in forms using either Adobe® Acrobat® 9 Pro Extended or the free Adobe Reader®. You can create static or interactive forms in Acrobat or Adobe LiveCycle® Designer ES (included with Acrobat Pro or Acrobat Pro Extended for Microsoft® Windows®). Interactive forms streamline the process of filling in and collecting data.

Forms basics

About forms
You can use Acrobat to create forms using one of the following methods:

• Convert an existing electronic document (for example an Adobe PDF, Microsoft Word, or Excel document) to a PDF form.

  *Note: In Mac OS, you can only create a form using an existing PDF file.*

• Scan a paper form to convert it to a PDF form.

• Create a form from scratch or from a template using LiveCycle Designer ES. This option is only available if you have Designer ES or Acrobat Pro or Acrobat Pro Extended for Windows.

  *Note: You can create or edit XML forms in Designer ES but not in Acrobat.*

After you convert an existing document to a PDF form, you can add fields to it to convert it to an interactive form. An interactive form can be filled out on a computer and submitted through an Internet or local network connection.

For more information about forms, see these resources:

• How to lay out form fields on a grid: acrobat.timhuff.net/

• Articles, tutorials, and tips about forms: http://acrobatusers.com/

• Forms gallery: http://acrobatusers.com/gallery/forms_gallery/

About LiveCycle Designer ES

Designer ES is a graphical form design tool that contains advanced features and controls for creating advanced forms. A stand-alone application, Designer ES is included with Acrobat Pro or Acrobat Pro Extended for Windows. You can also purchase it separately. You can use Designer ES to create dynamic forms that adapt to accommodate varying amounts of data, or to user interaction. For example, you can create a form that calculates the proceeds of stock sales. As the user enters names of stocks and quantities in the Sell field, it expands to accept the user entries. When the user enters number to be sold, the Net Proceeds field is updated automatically. You can also use Designer ES to create forms that support industry-specific XML schema and data.

If you have Acrobat 8 or later, you can use the Distribute wizard of Designer ES to send PDF forms to multiple recipients. The wizard is available from the File menu in Designer ES. The wizard certifies the identity of the form originator and encrypts the data that the recipients submit. It also adds usage rights to the form so that recipients can save the form in Adobe Reader.
Use Designer ES when you want to extend basic form capabilities in Acrobat. For example, a Designer ES form can include Image Object fields so that you can easily add graphics to a form. Consider using Designer ES for these tasks:

- Create forms from scratch or from the predesigned layouts in the build-in templates that you edit and customize.
- Create dynamic forms.
- Add graphics, such as photographs.
- Add barcode collections.
- Create forms in formats that Designer ES can convert to HTML, especially if you intend to post the interactive form on a website for people to fill in and submit from within a browser.
- Integrate PDF forms into existing workflows by binding forms to XML schemas, XML sample data files, databases, and web services.
- Use scripting objects.

You must use Designer ES to edit any forms that were opened and saved in Designer ES, even if the form was originally created in Acrobat.

**Forms preferences**

Set forms preferences to control various aspects of your interaction with form fields.

Choose Edit > Preferences (Windows) or Acrobat/Adobe Reader > Preferences (Mac OS). In the Preferences dialog box, select Forms on the left. The forms preferences are organized in three sections: General, Highlight Color, and Auto-Complete.

*Note:* The forms preferences apply to the way the application handles open forms as you work. The preferences aren’t saved with the PDF forms themselves.

**More Help topics**

“Auto-Complete forms (interactive forms only)” on page 223

**General**

**Automatically Calculate Field Values**  Automatically performs all field calculations upon user entry.

*Note:* The setting for this option only applies to your current session.

**Show Focus Rectangle**  Indicates which form field currently has the focus.

**Show Text Field Overflow Indicator**  Displays a plus sign (+) in text fields that exceed the bounds specified when the fields were created.

**Always Hide Forms Document Message Bar**  Hides the forms document message bar by default whenever a PDF form is opened in Adobe Reader unless the document message bar has a Submit Form button. If the message bar has a Submit Form button, you can’t hide the message bar.

**Show Field Preview When Creating Or Editing Form Fields**  Displays the appearance of a form field when you create or edit forms.

**Manage Barcode Parameters**  Opens a dialog box with a list of barcode items (including the Parameter Set Name, Symbology, and Built-in status for each item). Includes New, Edit, Delete, Import, and Export buttons for working with new or selected parameter sets.
Highlight Color
Show Border Hover Color For Fields Displays a black outline around a form field when you place the pointer over it.

Fields Highlight Color Opens a color picker for selecting the color of highlighted form fields. The highlight appears when the Highlight Fields button on the document message bar is clicked.

Required Fields Highlight Color Opens a color picker for selecting the border color of form fields that must be filled in. The border appears for required form fields when the Highlight Fields button is selected or after you attempt to submit the form.

Auto-Complete
Auto-Complete menu Displays three options for Auto-Complete: Off, Basic, or Advanced.

Remember Numerical Data Suggests your previously entered numerical entries when you type the same first character into a similar field. When deselected, Auto-Complete offers suggestions only for text entries. (Available only when Basic or Advanced is selected.)

Edit Entry List Displays current entries stored in the Auto-Complete memory. You can select and delete any entries that you don’t want to keep for filling in future forms. (This option isn’t available if no entries are in the memory.)

Creating and distributing forms

About form elements
After you determine what information you want to receive from users, you can match information types with appropriate form elements.

• For text and numeric data that the user will type, design the form to use text fields or combo boxes.
• For a single choice from a limited number of options, use radio buttons, a list box, or a combo box.
• For a limited number of options from which the user can select none, one, or more items, use check boxes, or use a list box and set the form field properties to allow multiple selections.
• For actions, such as opening a file, playing a sound or video, submitting form data, and so forth, use buttons.
• For added security, add a digital signature field that verifies the user’s identity.

You can also make changes to individual form field properties, making it even easier and more foolproof for users filling in the PDF form.

A PDF form created with Acrobat can contain the following types of elements:

Barcodes Encode the input from selected fields and display it as a visual pattern that can be interpreted by decoding software or hardware (available separately).

Buttons Initiate a change on the user’s computer, such as opening a file, playing a sound, or submitting data to a web server. These buttons can be customized with images, text, and visual changes triggered by mouse actions.

Note: Action buttons have a different purpose than radio buttons, which represent data choices made by the user.

Check boxes Present yes-or-no choices for individual items. If the form contains multiple check boxes, the user can typically select as many or few of these as wanted.

Combo boxes Let the user either choose an item from a pop-up menu or type a value.

Digital signature field Lets the user electronically sign a PDF document with a digital signature.
**Document message bar**  Displays automatically generated information about the PDF form and can display action buttons and other options. The document message bar informs Reader users about their usage rights for the form. It also specifies if a form is certified or has signature fields and allows users to highlight fields. If the form doesn’t have a submit button, a Submit Form button is added to the document message bar to allow the users to submit the form.

*Note:* If form recipients are using older versions of Acrobat or Reader, the document message bar may not be visible or may contain different information.

**List boxes**  Display a list of options the user can select.

*Note:* You can set a form field property that enables the user to Shift-click to select multiple items on the list.

**Radio buttons**  Present a group of choices from which the user can select only one item. All radio buttons with the same name work together as a group.

**Text fields**  Let the user type text, such as name, address, or phone number.

Adobe Acrobat PDF form

A. Digital signature field  B. Combo box  C. Text fields  D. Forms document message bar  E. Check boxes  F. Radio buttons  G. List box  H. Buttons

**More Help topics**

“Setting action buttons” on page 210

“Enable Reader users to save form data” on page 191
Create forms using Acrobat

You can convert an existing electronic document (for example, a Word, Excel, or PDF document) or scan a paper document to a PDF form, and then add interactive form fields to the form.

*Note:* When you convert a document to an Acrobat form, Acrobat detects the form fields in the document. You need to examine the document carefully to verify that Acrobat detected the correct fields.

You can create forms from an existing electronic document (for example, a Word, PDF, or Excel document) or scan a paper form into a PDF form. To create a form from scratch or from a template, you need to have Acrobat Pro or Acrobat Pro Extended for Windows or Designer ES.

1. Choose Forms > Start Form Wizard.
2. Do one of the following, and then follow the on-screen instructions.
   - To convert an existing electronic document (for example, Word or PDF) to a PDF form, select An Existing Electronic Document.
     *Note:* If you don’t want to use the wizard, you can open the file, and then choose Forms > Add Or Edit Fields to convert a PDF document to an Acrobat form.
   - To scan a paper form and convert it to a PDF form, select A Paper Form.
   - (Windows) To use Designer ES to create a form from scratch or from one of the available templates, select No Existing Form. For a tutorial, see Create a fillable form in LiveCycle Designer.
     *Note:* To create an Acrobat form from scratch, first create a blank PDF by choosing File > Create PDF > From Blank Page, and then use the Start Form Wizard to convert the PDF to an Acrobat form.

Create online forms using FormsCentral

*Note:* This feature is available in Acrobat 10.0.1 and 9.4.2.

Adobe FormsCentral is an online service—accessible through a web browser—for creating and distributing online forms and surveys. You distribute the link, and then Adobe hosts the form, and collects and compiles the responses. Recipients need only a web browser and any Internet-connected device, including a tablet or smartphone, to fill in forms created using FormsCentral.

1. Choose File > Create > PDF Form Or Online Form to start the FormsCentral wizard.
2. Under Form Using Adobe FormsCentral, Select the option Create Or Edit A Form Using The Online Application.
   *Note:* You can click the FormsCentral.adobe.com link directly below the option to skip the rest of the wizard and go directly to the service. Once you sign up for an account or sign in with an existing Adobe ID account, you can start creating online forms using your web browser.
3. Click Next.
4. On the Create Or Edit Form dialog box, do one of the following.
   - Click the View More link to show additional form templates available in the FormsCentral service. Then sign up for an account or sign in with an existing Adobe ID account.
   - Click Launch to open a web browser to access the FormsCentral service.
5. Enter your Adobe ID and password, or sign up for a free account.

Adobe FormsCentral starts, and you can begin creating a form from scratch or from a template. For detailed instructions, click the Help menu in the upper-right corner of the window and choose FormsCentral Help.
Enable Reader users to save form data

Ordinarily, Reader users can’t save filled-in copies of forms that they complete. However, you can extend rights to users of Reader 8 and later so they can do so. In Acrobat Pro and Pro Extended, these rights also include the ability to add comments, use the Typewriter tool, and digitally sign the PDF.

1. Open a single PDF, or preview a component PDF in a PDF Portfolio.
2. If you are editing the form, click Close Form Editing in the upper-right corner of the form.
3. Do one of the following:
   - (Acrobat Pro and Pro Extended) Choose Advanced > Extend Features In Adobe Reader.
   - (Acrobat Standard only) Choose Advanced > Extend Forms Fill-In & Save In Adobe Reader.

   **Note:** These extended privileges are limited to the current PDF. When you create a different PDF form, you must perform this task again to enable Reader users to save their own filled-in copies of that PDF.

   If you don’t want recipients to overwrite the blank form template by saving form data, do not extend rights in the copy you send to them.

   For troubleshooting tips on Reader-enabling forms, see this TechNote.

Limitations on saving filled-in forms locally

Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended each allow Adobe Reader 8 or later users to fill in and save PDF forms locally. The use of the Reader Extensions capability for local saving of PDF forms (called extended documents) is limited in two ways:

**Number of deployed extended documents**  An Acrobat Standard, Acrobat Pro, or Acrobat Pro Extended customer can send an extended document to an unlimited number of recipients for them to fill in. For example, an Acrobat customer can post an empty form template on a web page that allows users to fill in and save PDF forms locally. An unlimited number of people can access the template. However, the Acrobat customer can collect only 500 responses from the filled-in form. This limitation includes both hardcopy (paper form submission) and electronic representations of the filled-in form.

**Number of recipients of the extended document**  An Acrobat Standard, Acrobat Pro, or Acrobat Pro Extended customer can send an extended document to no more than 500 unique recipients. For example, an Acrobat customer belongs to an organization with 500 people or less. The Acrobat customer can send an unlimited number of copies of the extended document to those 500 recipients and collect unlimited responses from the filled-in form.

Both limitations apply per entity/company, and multiple users in an entity cannot abuse this feature. Obtaining additional licenses to use Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended does not increase the above restrictions. For example, five Acrobat Standard 9 users in a company cannot send out the same extended document to receive and extract data collectively more than 500 times.

Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended include technology that can enable PDF documents with certain features by using a digital credential. This credential is located within the Software (“Key”). You agree not to access, attempt to access, control, disable, remove, distribute the Key for any purpose.

Adding JavaScript to forms

The JavaScript language lets you create interactive web pages. Adobe has enhanced JavaScript so that you can easily integrate interactivity into PDF forms. The most common uses for JavaScript in Acrobat forms are formatting, calculating, validating data, and assigning an action. In Windows, you can also configure Adobe PDF forms to connect directly to databases using Open Database Connection (ODBC). For more information, see the JavaScript™ for Acrobat® API Reference on www.adobe.com/go/learn_acr_javascript_en (PDF, English only).

Last updated 9/30/2011
Note: If you’re creating dynamic forms, keep in mind that Reader doesn’t support some custom JavaScripts, so the form may not function properly when viewed in Reader unless additional usage rights are added to the PDF.

You can use the Acrobat Software Development Kit (SDK) to customize Acrobat. For more information on this SDK, see the Acrobat Developer Center at www.adobe.com/go/learn_acr_devcenter_en (English only).

Create form fields

In Acrobat, you create a form field by choosing one of the form tools. For each field type, you can set a variety of options through the form field Properties dialog box.

Note: In Windows, you can use Designer ES to edit forms that were created in Acrobat. However, Acrobat can’t edit form fields that have been opened and saved in Designer ES.

More Help topics
“Form fields behavior” on page 200

Create a new form field

1 After you convert your document to a PDF form, choose Forms > Add or Edit Fields.

2 Do one of the following:
   • Click Add New Field, and then select a tool.
   • Choose Forms > Form Tools, and then select a form tool.
   • Right-click the page and select a tool.

   Your cursor becomes a crosshair.

3 On the page, click where you want to add the field to create a field with the default size. To create a field using a custom size, drag a rectangle to define the size of the field.

4 In the Field Name box, type the name of the field and specify if you want the field to be a required field. Choose a name that is relevant and descriptive to make organizing and collecting the data easier.

5 To display the Properties dialog box and modify any other field properties, click Show All Properties.

   Note: If you have selected the Keep Tool Selected option in the forms toolbar (visible when you select Add New Field > Show Tools On Toolbar), the Field Name box doesn’t appear after adding a field. Each time you click the page, a new field is added to the form. To exit this mode, press the Esc key or click the Select Object Tool button. To modify the properties of the field, double-click the field.

6 To test your form, click the Preview button. Previewing a form allows you to view the form the same way the form recipients will and gives you a chance to verify the form. If you are previewing a form, you can click the Edit Layout button to go back to the edit mode.

Lay out form fields on a grid

You can use grids to help position form fields precisely on a page. You can define the grid spacing, color, and position. You can also choose whether to have the boundaries of a form field snap to grid lines when you’re editing the form field. Grid lines don’t print.

1 Choose View > Grid.

2 To make form fields snap to the nearest grid lines when you create or move them, choose View > Snap To Grid.
Copy a form field

You can create copies of a form field on a single page of a PDF form. You can also copy a form field and paste it onto other pages. When you create duplicate form fields, replicas of the original field are added to one or more other pages. They are always in the same position on each page as the original. Both copies and duplicates can be dragged to different locations on a page, but not from one page to another.

Both copies and duplicates are created with the same name as the original form field. Copies and duplicates pasted using the Place Multiple Fields command also have a number appended. All form fields with the same basic name share the same user data and action properties. Consequently, when a user adds or edits a response to a copy or duplicate field, the response appears in all fields with the same basic name.

If you change the properties of any one of multiple versions of a form field with the same basic name, those changes affect only that copy of the form field. The exception is when you change an Actions listing if the trigger isn’t a mouse action.

If you want to prevent a duplicate or copied form field from reacting in unison with the original field to user-entered responses, change the name of the new form field.

Create a copy of a form field
❖
Select the form field, and do one of the following:

1. To copy the form field to the center of the current view, choose Edit > Copy, and then choose Edit > Paste.
2. To copy the form field and move it to another location on the page, Ctrl-drag it.

To constrain the vertical or horizontal movement as you drag, press and hold Shift.

Create multiple copies of a form field on a page

1. Do one of the following:
   • Right-click the form field and choose Place Multiple Fields.
   • Select the form field and choose Forms > Edit Fields > Place Multiple Fields.
2. In the Create Multiple Copies Of Fields dialog box, select Preview, and move the dialog box as needed so that you can see the original field and the copies on the form page.
3. Make the selections you want to apply:
   • To change the number of copies being created, enter different values in the Copy Selected Fields Down and Copy Selected Fields Across options.
   • To change the dimensions of the original field and all the copies, enter different values in the Change Width and Change Height options.
   • To move the original field and all the copies, click the Up, Down, Left, and Right buttons.

Duplicate a form field across multiple pages

1. Select the form field that you want to duplicate.
2. Choose Forms > Edit Fields > Duplicate.

Note: The Duplicate command isn’t available for forms with only one page.

3. Do one of the following:
   • To duplicate the form field on every page in the form, select All, and click OK.
To duplicate the form field on a limited range of pages, click the From button, and type the start and ending pages on which you want the form field to appear.

**Note:** Including or not including the page on which the form field originally appears doesn’t affect the duplication process. Including that page won’t create a second copy on top of the original one, and not including it won’t remove the original form field.

### Select multiple form fields
Selecting multiple form fields is the first step for several tasks, such as creating copies, aligning form fields, and adjusting the spacing between form fields.

- If necessary, choose Forms > Add or Edit Fields, and then do any of the following:
  - To select all form fields of all types, choose Edit > Select All.
  - To select a range of form fields, click the first form field in the range, and then Shift-click the last form field. All form fields between the two form fields are selected.
  - To select individual form fields in different parts of the PDF page, Ctrl-click each form field.
  - To select all form fields in an area of the page, use the Select Object tool to drag a selection marquee around the area.
  - To deselect an individual form field, Ctrl-click that field.

The field that is highlighted in dark blue and displays the border handles is the **anchor**. When you select multiple form fields by clicking, the last field selected is the anchor. When you use a marquee, the form field that was created first is the anchor. If you Ctrl-click to deselect the anchor, the form field located in the upper left of the selection becomes the new anchor form field.

### Resize and arrange form fields
After you create form fields, you can rearrange, resize, or move them to give the page a cleaner, more professional look.

To make adjustments in the layout of form fields, make sure that you are in editing mode (choose Forms > Add or Edit Fields).

#### Resize a form field
1. Select the Select Object tool.
2. Select the form field that you want to resize.
3. Do any of the following:
   - To resize the field manually, click to select the form field, and then drag a border handle. Hold Shift and drag a corner handle to maintain the current aspect ratio of the form field.
   - To resize the field by one pixel, press Ctrl+Arrow key; to resize the fields by ten pixels, press Ctrl+Shift+Arrow key.

#### Resize multiple form fields to match a selected form field
1. Select all the form fields that you want to resize.
2. Right-click the form field that you want the other selected form fields to match. Choose Set Fields To Same Size, and then select one of the following:
   - **Height** Adjusts the heights without changing the widths.
   - **Width** Adjusts the widths without changing the heights.
   - **Both** Adjust all widths and heights to match.
Move individual form fields
You can move form fields by simply dragging them. For greater precision in less time, you can use special features that align them with each other, adjust the spacing between them, and center them on the page.

1 Using the Select Object tool, select one or more form fields that you want to move.
2 Do one of the following:
   - To move to an approximate location, drag the selected form fields to the new location.
   - To constrain movement to a horizontal or vertical direction, begin dragging, and then press Shift while continuing to drag the selection.
   - To move either horizontally or vertically in small increments, press the arrow keys to nudge the selected form field into position.
   - To move the form field to the exact center of a page, choose Edit > Cut, navigate to the desired page, and then choose Edit > Paste.

Note: Fields are placed in the center of the page only the first time they’re pasted. Additional pasted fields are offset from the previously pasted field.

Align and center multiple form fields
1 Select two or more form fields that you want to align.
2 Right-click the field to which you want to align the other fields. Choose Align, Distribute Or Center, and then choose a command as follows:
   - To align a column of fields, choose Align Left, Right, or Vertical. They align respectively to the left edge, right edge, or vertical axis (center) of the anchor form field.
   - To align a row of fields, choose Align Top, Bottom, or Horizontally. They align respectively to the top edge, bottom edge, or horizontal axis (center) of the anchor form field.
   - To center the fields, choose Center Vertically, Horizontally, or Both.

Note: When you right-click one of the selected fields, it shows the border handles, indicating that it’s the anchor form field. The Align menu commands move the other selected form fields to line up with the edges of the anchor form field.

Adjust the spacing between form fields
In the context of laying out form fields on a page, distributing means to give a group of form fields uniform spacing, measured from the centers of adjacent fields. The Distribute commands take precedence over the Snap To Grid command.

1 Select the form fields that you want to adjust.
2 Right-click any one of the selected form fields, and do one of the following:
   - To distribute the fields evenly between the topmost and bottommost fields, choose Align, Distribute Or Center > Distribute Vertically.
   - To distribute the fields evenly between the leftmost and rightmost fields, choose Align, Distribute Or Center > Distribute Horizontally.

Note: The Distribute Form button in the Forms toolbar has a different function: Use that button to send your form to others, who fill in the information and return the data to you.

Delete a form field
1 In the Fields panel or the page view, select the form fields that you want to delete.
2 Press Delete, or choose Edit > Delete.

About barcodes

Barcode fields translate a user’s form entries into a visual pattern that can be scanned, interpreted, and incorporated into a database. Barcodes are helpful when users submit the form on paper or by fax.

The advantages of using barcodes are that they save time, eliminate the need for responses to be manually read and recorded, and bypass data-entry errors that can occur.

A typical barcode workflow includes the following phases:

- The form author makes sure that Automatically Calculate Field Values is selected in the forms preferences, and then creates the form in Acrobat, setting up all the other fields as usual.
- The form author adds the barcode field to the form, setting up the barcode so that it captures the needed data.
- The form author enables the form for Reader users (if the author wants to allow Reader users to save their own filled-in copy of the form or if it contains certain barcode fields).
- The form author distributes the form to other users.
- Users fill in the form on their computers and submit it electronically or print a copy and deliver the copy to the form distributor.
- The received barcode data is interpreted in one of the following ways, and can then be reviewed, sorted, and used by the form receiver:
  - **Forms faxed to a fax server** The form receiver can use Adobe Acrobat Capture® to collect TIFF images from the fax server and place them in an Adobe LiveCycle Barcoded Forms Decoder watched folder, if the receiver owns those products.
  - **Forms delivered on paper** The form receiver can scan paper forms and then use an application such as LiveCycle Barcoded Forms Decoder to decode the barcodes within those forms.

  *Note: Acrobat Capture and LiveCycle Barcoded Forms Decoder are standalone products appropriate for enterprise workflows and are sold separately from Acrobat.*

Design tips for barcodes

Issues that affect how you design and place barcodes include usability and space. As an example, the barcode size can also limit the amount of data that can be encoded. For the best results, follow these guidelines.

- Position the barcode so that it’s unlikely to get folded when placed in an envelope, and position it far enough from the edges of the page so that it won’t get clipped off during printing or faxing.
- Position it so that it can be easily seen and scanned. If a handheld scanner will be used, avoid barcodes wider than 4 inches (10.3 cm). Tall, narrow barcodes generally work best in this case. Also, avoid compressing the contents of the barcode when using a handheld scanner.
- Make sure that the size of the barcode can accommodate the amount of data to encode. If the barcode area is too small, it turns a solid gray. Be sure to test a completed form before distributing it to make sure that the barcode area is large enough.
Create, test, and edit barcode fields

One of the ways in which you can improve a PDF form barcode is by creating custom scripts. Writing such scripts requires a basic competency with JavaScript and a familiarity with Acrobat-specific JavaScript. For more information, see Developing Acrobat® Applications Using JavaScript™ on www.adobe.com/go/learn_acr_javascript_en (PDF, English only). For information about basic JavaScript, refer to any of the many resources available on that subject.

After inserting a barcode of maximum size, changing the cell size or decode condition may cause the barcode to cross the page borders. Avoid this behavior by selecting the appropriate cell size and decode conditions for the barcode.

More Help topics
“Manage custom barcode settings” on page 209
“Value tab for form field properties” on page 208
“Options tab for form field properties” on page 202

Add a barcode field
1 Open the form in Acrobat, open the Preferences dialog box, and select Forms on the left. Then select Automatically Calculate Field Values.
2 Select Forms > Add or Edit Form Field.
3 Click the Barcode tool in the Forms toolbar, or choose Forms > Form Tools > Barcode.
4 Drag a rectangle to define the barcode area, and then double-click the barcode field to open the Properties dialog box.
5 In the Value tab, do one of the following:
   • Select Encode Using, and then select a format (XML or Tab Delimited). Click the Pick button and select the fields that you want to be encoded in the barcode field. If you don’t want to include the field names in the barcode data, deselect Include Field Names.
   • Select Custom Calculation Script, click Edit, and then enter your custom JavaScript code in the JavaScript Editor dialog box.
6 In the Options tab, do all of the following:
   • Select a Symbology option: PDF417, QR Code, or Data Matrix.
   • Select Compress Data Before Encoding To Barcode if you want to apply this compression. Do not select this option if a handheld scanner is used to capture data from returned forms.
   • In Decode Condition, choose the type of hardware to process returned forms: Handheld Barcode Scanner, Fax Server, Document Scanner, or Custom.
   • If necessary, click Custom and enter values for X Dimension, Y/X Ratio, and Error Correction Level.
7 Make any other changes in the General and Actions tabs. Then close the Barcode Field Properties dialog box. JavaScript code is generated automatically to encode the selected fields in the XML or Tab Delimited format. The Barcode Field Properties dialog box closes, and the barcode for which you specified values appears on the form.

Note: If you add a new field to a form after you have created the barcode, it is not automatically included in the data for existing barcodes. However, you can manually include additional data fields in the barcode.

Test a barcode field
1 Choose Forms > Close Form Editing, or click the Preview button in the Forms toolbar.
2 Fill in the form. Use sample data that represents the maximum amount of information for each field or that you expect users to enter.

3 If the barcode field is dimmed, follow either the procedure for resizing the barcode field or for adjusting the content data. (See the following tasks.)

4 Make sure that the barcode field area is large enough to contain all of the incoming data. Choose Forms > Clear Form to remove the sample data.

5 Select File > Save.

The barcode form field is now ready for distribution.

Include additional data fields in the barcode
1 If you are not in the edit mode, choose Forms > Add Or Edit Fields.

2 Double-click the barcode field.

3 In the Value tab, do one of the following:
   • If Encode Using is selected, click Pick, and select additional form fields to be encoded.
   • If Custom Calculation Script is selected, click Edit, and write additional JavaScript to include the additional fields.

After including new data fields in the barcode, be sure that the barcode area is large enough by testing sample data. If the barcode area is dimmed, adjust the barcode size or text field properties so that the data content fits into the barcode area.

Adjust data content to fit in a barcode field
1 To edit the barcode properties so that it can accommodate more data, double-click the barcode field, and do any of the following:
   • In the Options tab, click the Custom button and enter lower values for Error Correction Level and Y/X Ratio.
   • In the Options tab, select Compress Data Before Encoding To Barcode, but only if you are using an Adobe software decoder (available separately).
   • In the Value tab, select Tab Delimited rather than XML as the data-encoding format. XML requires more barcode area to encode information than Tab Delimited does.
   • In the Options tab, select a different Symbology option.
   • In the Value tab, click the Pick button, and deselect any fields that don’t need encoding. For example, don’t include fields with redundant information.
   • In the Value tab, enter a custom script that converts user-entered text to either all lowercase or all uppercase characters during the encoding process.

Note: The National Association of Computerized Tax Processors (NACTP) guidelines, used by the United States Internal Revenue Service and state tax agencies, recommend using all uppercase characters for 2D barcode data.

2 To minimize the amount of barcode area for containing the data, double-click the barcode field, and in the Value tab, write a custom script that restricts data to alphanumerical characters and to a single case. (Text that is either all uppercase or all lowercase requires less barcode area than the same text written in a mixture of uppercase and lowercase characters.)

Consider creating additional barcode fields in the form and mapping different data to each barcode field.
Set form field navigation

If a PDF document doesn’t have a specified tab order, the default tabbing order is based on the document structure unless the user has deselected the Tab Order option in the Accessibility preferences.

You can change the tabbing order after you create the fields. If you are in form editing mode, you can order the tabs by document structure (default), row, or column. You can also choose the order manually by dragging and dropping fields in the Fields panel. If you are not in the editing mode, you can change the page properties to order the tabs by row or column. However, you can’t customize the tab order manually.

More Help topics
“Create forms using Acrobat” on page 190
“Make Adobe PDF forms accessible” on page 298

Set tabbing order in edit mode

1. If you are not in form editing mode, choose Forms > Add Or Edit Fields.
2. In the Fields navigation panel on the left, make sure that you have selected Sort > Tab Order.
3. (Optional) To view the tabbing order for the fields, choose Forms > Edit Fields > Show Tab Numbers.
4. Select a Tab Order option:
   - Default Tab Order  Tabs based on the document structure, and follows the order that is set up in the tagging.
   - Order Tabs By Row  Tabs from the upper-left field, moving first left to right and then down, one row at a time.
   - Order Tabs By Column  Tabs from the upper-left field, moving first from top to bottom and then across from left to right, one column at a time.
   - Order Tabs Manually  Allows you to drag and drop a field where you want it within the Fields navigation panel. You can only move one field at a time. You can’t move a field to a different page, a radio button to another group, or a field to a radio button.

Set tabbing order in Page Properties

1. If you are in editing mode, click Close Form Editing to exit the mode.
2. Click the Pages button  or choose View > Navigation Panels > Pages to open the Pages panel.
3. Select one or more page icons, and choose Page Properties in the Pages panel Options menu.
4. Select a Tab Order option:
   - Use Row Order  Tabs from the upper-left field, moving first left to right and then down, one row at a time.
   - Use Column Order  Tabs from the upper-left field, moving first from top to bottom and then across from left to right, one column at a time.
   - Use Document Structure  For forms with tagged fields, follows the order set up in the tagging.
   - Unspecified  Uses the existing sequence.

Distribute (send) forms to recipients

After you create a form, you choose a method for sending it to recipients.

1. Choose Forms > Distribute Form.
2 A series of messages might appear, depending on the conditions Acrobat detects in your form. Respond to the on-screen instructions as needed, and save the form.

3 If you are planning to use your own server location, specify a network folder or a Windows server running Microsoft SharePoint workspace. For more information, see “Specify a server” on page 154.

4 In the Distribute Form wizard, select an option for distributing the form. For more information, see “Choosing a distribution option for reviews and forms” on page 152.

5 Click Next and follow the on-screen instructions for distributing the form.

6 If you choose to collect responses in your email inbox, do one of the following:
   • Select the option Collect Name & Email from Recipients To Provide Optimal Tracking. The system prompts recipients to provide their name and email address when they submit the form. This guarantees that in Tracker, you see exactly who has and hasn’t replied, and when.
   • Deselect the option if you want to receive anonymous submissions, or you don’t care about that level of tracking.

You can also have the responses sent to someone else. See Patti Sokol’s Return Acrobat form to...not the sender.

Note: If you don’t know the email addresses of your recipients, enter your own email address. The system sends you a link to the form, which you can email to recipients as desired.

For tutorials and videos on creating and distributing forms, see these resources:
   • Complete forms workflow: http://tv.adobe.com/#vi+f1495v1626
   • Form Submit/E-mail Demystified: http://www.acrobatusers.com/tutorials/form-submit-e-mail-demystified
   • Acrobat.com for comment/review and forms distribution: http://www.sokolconsulting.com/blog/?p=29

Form fields behavior

About form field properties

How a form field behaves is determined by settings in the Properties dialog box for that individual field. You can set properties that apply formatting, determine how the form field information relates to other form fields, impose limitations on what the user can enter in the form field, trigger custom scripts, and so forth.

You can set a variety of properties for an Acrobat form field, depending on the form field type. The properties for each type of form field are selected on a series of tabs. When you change a property, it is applied as soon as you select another property or press Enter.

All types of form fields have a General tab and an Actions tab. Other tabs appear only in specific types of form fields. The Options tab appears for most form field types but the options available are unique to each type of form field.

Two items are available on every tab. If you select one on any tab, a check mark will appear, and the option will be checked on all tabs. These are:

Locked  When selected, prevents any further changes to any form field properties.

Close  Closes the form field Properties dialog box. If you are changing the properties of multiple fields, you can leave the Properties dialog box open. Click on each field to change its properties.

Note: If you select Locked on any tab, it locks all options for the field, not just the options on that tab.
Modify form field properties
You can access Acrobat form field properties only when you are in editing mode (by choosing Forms > Add Or Edit Fields). You can change the properties for multiple form fields at a time.

1. Open the Properties dialog box using one of the following methods:
   - To edit a single form field, double-click it or right-click it and choose Properties.
   - To edit multiple form fields, select the fields that you want to edit, right-click one of the selected fields, and choose Properties.

2. Change the properties on each of the available tabs, as needed.
   The property is changed as soon as you select another property or press Enter.

3. Click Close to close the Properties dialog box.
   If you select form fields that have different property values, some options in the Properties dialog box are not available. Otherwise, changes to the available options are applied to all selected form fields.

   To avoid accidental changes to the form field, select Locked in the lower-left corner of the Properties dialog box before you close it. To unlock, click the option again.

More Help topics
“Setting action buttons” on page 210

General tab for form field properties
The General tab appears for all types of form fields and includes the following options:

**Name**  Specifies the unique name of the selected form field.

**Tooltip**  Displays text that the hesitant user may find helpful in filling in the form field. Tooltips appear when the pointer hovers briefly over the form field.

**Form Field**  Specifies whether the form field can be seen, either on screen or in print. The choices are: Visible, Hidden, Visible But Doesn’t Print, and Hidden But Printable.

**Orientation**  Rotates the form field by 0, 90, 180, or 270 Degrees

**Read Only**  Prevents the user from changing the form field content.

**Required**  Forces the user to fill in the selected form field. If the user attempts to submit the form while a required field is blank, an error message appears and the empty required form field is highlighted.

Appearance tab for form field properties
Appearance properties determine how the form field looks on the page. The Appearance tab appears for all types of form fields except barcodes, and includes the following options:

**Border Color**  Opens a color picker in which you can select a color swatch for the frame surrounding the field. To leave the field without a frame, select No Color.

**Line Thickness**  Specifies the width of the frame surrounding the form field: Thin, Medium, or Thick.
**Fill Color** Opens a color picker in which you can select a color swatch for the background behind the field. To leave the field uncolored, select No Color.

*Note:* A Fill Color choice other than No Color will block any images on the PDF page that are behind the form field.

**Line Style** Alters the appearance of the frame. Select Solid, Dashed, Beveled, Inset, or Underline.

**Font Size** Sets the size of user-entered text or of the selection marker for radio buttons and check boxes. The choices include Auto, various preset values, and typing in a different value. If you select Auto for a text field, as the user types, the font size changes to fit the text in the box.

**Text Color** Opens a color picker in which you can select a color swatch for the text or selection marker.

**Font** Lists the fonts available on your computer. This option is not available for form fields that do not display text.

*Note:* The Enable Right-To-Left Language Options in the International panel of the Preferences dialog box affects what appears in the Appearance tab of the Properties dialog box. When that preference is selected, the Appearance tab includes options for changing the digit style and text direction for text fields, combo boxes, and list boxes.

### Options tab for form field properties

The options available on this tab change according to the type of form field selected. The Options tab appears for all form field types except digital signatures.

**Barcode**

The Options tab for barcode field properties contains the following:

**Symbology** Includes the PDF417, QR Code, and Data Matrix barcode types.

*Note:* If your organization processes forms by multiple methods, select the method that accommodates the lowest quality barcode images. For example, if forms will be returned by fax and mail, choose Fax Server as the decode condition to ensure high read rates on all forms.

**Compress Data Before Encoding To Barcode** Specifies that data will be compressed before it is encoded. Data is compressed with the Flate compression method. Compressed data usually requires less storage space in the barcode, allowing more data to be stored. In general, select this option if you will use the Acrobat barcode forms decoder to interpret the returned data. Do not select this option if you will use a handheld barcode scanner, because most of these cannot decode compressed data.

**Decode Condition** The preset decode conditions represent recommended starting points that you can adjust by clicking the Custom button.

**Custom** Opens a dialog box in which you can select custom processing parameters that are best for your specific scanning and faxing hardware. (The available options vary according to barcode types.)

- **X Dimension** Width, in mils (1 mil = 0.001 inch or 0.0254mm), of the cell.
- **Y/X Ratio** Height/width ratio of the cell. For example, for a data cell that is twice as high as it is wide, enter 2. (Available only for PDF417 barcodes.)

*Note:* If you are planning to decode the barcode using a handheld laser scanner, avoid creating barcodes wider than 4 inches (10.2 cm). Taller and narrower barcodes generally work better with handheld scanners. Barcode height and width will not be an issue if you are using an Adobe barcode decoder (available separately).

- **Error Correction Level** Corresponds to the level of data redundancy that is added to the barcode to correct any potential decoding errors. Higher levels provide more redundancy and a more robust barcode that will generate more successful decode results. However, higher levels will also result in a larger barcode and a reduced ability to encode user-supplied or form structure data into the barcode. A more robust barcode can reduce problems created by pen
marks, poor print quality, degradation caused by fax transmission, or folds in the document. This option is available for PDF417 and QR Code barcodes.

**Manage Barcode Parameters** Enables you to save your custom barcode selections in a file. You can then export the file and make it available to other form authors in your organization.

**Check boxes**

**Check Box Style** Specifies the shape of the marker that appears inside the check box when the user selects it: Check (the default), Circle, Cross, Diamond, Square, or Star. This property does not alter the shape of the check box itself.

*Note: The size of the marker inside the check box is determined by the size of the font you specify in the Appearance tab.*

**Export Value** Specifies a value to represent the item if the data will be exported. If left blank, the entry for Name in the General tab is used as the export value.

**Check Box Is Checked By Default** Shows the check box selected unless the user deselects it.

For a technique on setting up your source document for automatic checkboxes, see Bill Carberry’s *How To Have the Acrobat Form Wizard Automatically Create Check Boxes.*

**Combo box and list box**

For either combo boxes or list boxes, you use the Options tab to create a list of items from which the user selects.

Although most of the properties on this tab are common to both these types of form fields, a few are exclusive to one type or the other.

**Item** Accepts the text that you type for options that you want to appear in the menu for the field.

**Add** Moves the current entry in Item to the Item List.

**Export Value** Where you type in a value to represent the item if the data will be exported. If left blank, the entry for Name in the General tab is used as the export value.

**Item List** Displays the choices that will be available in the list.

*Note: The highlighted item in the Item List box appears as the default selected item in the combo box or list box field. To change the default item, highlight another item from the list.*

**Up and Down buttons** Change the order in which the items are listed in the combo-box list. These buttons are not available if Sort Items is selected.

**Delete** Removes the selected item from the list.

**Sort Items** Arranges the listed items numerically and alphabetically. A numerical sort (if applicable) is performed before an alphabetical sort.

**Allow User To Enter Custom Text** (Combo boxes only) Enables users to enter a value other than the ones in the list.

**Check Spelling** (Combo boxes only) Checks the spelling of user-entered text. This option is available only if Allow User To Enter Custom Text is selected.

**Multiple Selection** (List boxes only) Enables users to choose more than one item in the list.

**Commit Selected Value Immediately** Saves the value as soon as the user selects it. If this option is not selected, the value is saved only when the user tabs out of the current field or clicks another form field. For list boxes only, this option is not available if Multiple Selection is selected.
Radio buttons
Create a group of radio buttons if you want the user to select only one choice among a set of choices. All of the radio buttons in a group share the same Name but each button has a different Button Value.

**Button Style**  Specifies the shape of the marker that appears inside the button when the user selects it: Check, Circle (the default), Cross, Diamond, Square, or Star. This property does not alter the shape of the radio button itself.

**Button Value**  Identifies the radio button and differentiates it from other radio buttons that share the same Name value.

**Button Is Checked By Default**  Sets the selection state of the button when the user first opens the form.

**Buttons With The Same Name And Value Are Selected In Unison**  Allows single-click selection of multiple related radio buttons. For example, if the user selects a radio button that has the same field name and export value as another, both radio buttons are selected.

Text Fields
Text fields accept user input, which can be alphabetic characters, numbers, or both.

**Alignment**  Aligns the text left, right, or center within the field.

**Default Value**  Specifies the text that appears until the user overwrites it by typing in the field. Enter the default value by typing in this option.

**Multi-line**  Allows more than a single-line entry in the text field.

**Scroll Long Text**  Compensates for text that extends beyond the boundaries of the text field.

**Allow Rich Text Formatting**  Allows users to apply styling information to the text, such as bold or italic. This might be useful in certain text fields where such styling information is important to the meaning of the text, such as an essay.

**Limit Of Characters**  Allows entries of up to the number of characters you specify.

*Note:* If you entered a default value, that value is clipped to this limit.

**Password**  Displays the user-entered text as a series of asterisks (*). This option is available only if Check Spelling is deselected.

**Field Is Used For File Selection**  Allows the user to enter a file path as the field’s value when a file is submitted along with the form. This option is available only when Scroll Long Text is the only selected option in the Options tab.

**Check Spelling**  Checks the spelling of user-entered text.

**Comb Of Characters**  Spreads the user-entered text evenly across the width of the text field. If a border color is specified in the Appearance tab, each character entered in the field is separated by lines of that color. This option is available only when no other check box is selected.

![Text fields with and without the Comb property](image)

A. Four text fields with a border color, using the Comb property  B. Text field without the Comb property
**Actions tab for form field properties**

Actions properties specify any actions that you want to associate with the form field, such as jumping to a specific page or playing a media clip. The Actions tab appears for all types of form fields and includes the following options:

**Select Trigger** Specifies the user action that initiates an action: Mouse Up, Mouse Down, Mouse Enter, Mouse Exit, On Focus, or On Blur.

**Select Action** Specifies the event that occurs when the user triggers the action: Execute A Menu Item, Go To A 3D/Multimedia View, Go To A Page View; Import Form Data, Multimedia Operation (Acrobat 9 and later), Open A File, Open A Web Link, Play A Sound, Play Media (Acrobat 5 Compatible), Play Media (Acrobat 6 And Later Compatible), Read An Article, Reset A Form, Run A JavaScript, Set Layer Visibility, Show/Hide A Field, and Submit A Form.

**Add** Opens a window for the selected action.

**Actions** Displays the list of triggers and actions that you’ve defined.

**Up and down buttons** Change the order in which the selected action appears listed under the trigger. (Available only when you have defined multiple actions for the same trigger.)

**Edit** Opens a dialog box with specific options for the selected action.

**Delete** Removes the selected action or trigger-action pair.

**Calculate tab for form field properties**

The Calculate tab appears in the Properties dialog boxes for only text fields and combo boxes. Use these options to perform mathematical operations on existing form field entries and display the result.

**Value Is Not Calculated** Select this if you want the user to type.

**Value Is The** Select this to make further options available:

- **Pop-up menu** Lists the mathematical functions to apply to the selected fields. Choose Sum to add the values entered in the selected fields, Product to multiply them, Average, Minimum, or Maximum.
- **Pick** Opens a dialog box with a list of the available fields in the form that you select to add or deselect to remove from the calculation.

**Simplified Field Notation** Uses JavaScript with field names and simple arithmetic signs. The Edit button opens a dialog box in which you can write, edit, and add scripts.

**Custom Calculation Script** Displays any custom scripts you have added for calculations. The Edit button opens a dialog box in which you can write and add new JavaScripts.

**Set the calculation order of form fields**

When you define two or more calculations in a form, the order in which they are carried out is the order in which you defined the calculations. In some cases, you may need to modify the calculation order to obtain correct results.

For example, if you wanted to use the result obtained from calculating two form fields to calculate the value of a third form field, the first two form fields must be calculated together first to obtain the correct final results.

1. Choose Forms > Edit Fields > Set Field Calculation Order.

   The Calculate Fields dialog box displays all calculable fields in your form and the order in which the calculations are performed.

2. To change the field calculation order, select the field from the list, and then click the Up or Down button as needed.
Acrobat automatically performs all assigned field calculations when you are creating and testing your form fields. For convenience while you work, you can turn off automatic calculation in the forms preferences.

**Signed tab for form field properties**

The Signed tab is available only in the Digital Signature Properties dialog box. Selections made here determine what happens when the user applies a digital signature to the form.

**Nothing Happens When Signed**  This is the default.

**Mark As Read-Only**  Prevents further changes to the digitally signed form, according to the selection in the pop-up menu:

- **All Fields**  Prevents any changes to any form field.

- **All Fields Except These**  Allows changes only to the form fields you select by clicking the Pick button and selecting check boxes for the fields that you want the user to be able to edit after signing.

- **Just These Fields**  Prevents changes in only the form fields you pick.

**This Script Executes When Field Is Signed**  Activates a custom JavaScript when the user digitally signs the form. Use the Edit button to change or create a new JavaScript action.

**More Help topics**

“Adding JavaScript to forms” on page 191

**Format tab for form field properties**

The Format tab appears in the Properties dialog box for only text form fields or combo box form fields. The options that are available depend on your selection in the Select Format Category pop-up menu.

**None**  No additional options are available. The input in a text or combo box with this property does not require any specific formatting.

**Number**  Automatically imposes the selected formatting options on numeric data entries.

**Decimal Places**  Sets the number of digits that appear to the right of the decimal point.

**Separator Style**  Sets the placement of commas and periods.

**Currency Symbol**  Sets the type of currency, such as Euros, Dollars, or Yen.

**Negative Number Style**  Sets how negative numbers are displayed. You can choose Show Parentheses, Use Red Text, neither, or both.

**Percentage**  Automatically imposes the selected formatting options on numeric data expressed as a percentage.

**Decimal Places**  Sets the number of digits that appear to the right of the decimal point

**Separator Style**  Sets the placement of commas and periods.

**Date**  List includes one-, two-, and four-digit variations where $d$ stands for the day, $m$ stands for month, and $y$ stands for year.
Time
List includes display variations where \( h \) stands for the hour on a 12-hour clock, \( H \) stands for the hour on a 24-hour clock, \( MM \) stands for minutes, \( ss \) stands for the seconds, and \( tt \) stands for AM or PM.

Special
Zip Code For a five-digit U.S. postal code.
Zip Code + 4 For a nine-digit U.S. postal code.
Phone Number For a ten-digit telephone number.
Social Security Number For a nine-digit U.S. Social Security Number. Hyphens are inserted automatically after the third and fifth digits.
Arbitrary Mask Changes the format category to Custom and makes another text field available, in which you can type a custom format. Use this option to specify which types of characters the user can enter in any given position, and how the data displays in the field.

- A Accepts only letters (A–Z, a–z).
- X Accepts spaces and most printable characters, including all characters available on a standard keyboard and ANSI characters in the ranges of 32–126 and 128–255.
- O The letter “O” accepts alphanumeric characters (A–Z, a–z, and 0–9).
- 9 Accepts only numeric characters (0–9).

For example, a mask setting of AAA--p#999 accepts the input BOE--p#767. A mask setting of OOOO0@XXX accepts the input vad12@3Up.

Example of an Arbitrary Mask entry
**Custom**

Makes additional options available to form designers who want to write their own JavaScripts for formatting and keystrokes. For example, a custom script could define a new currency format or limit the user entry to specific keystroke characters.

**Custom Format Script** Displays any custom scripts you have added for formats. The Edit button opens a dialog box in which you can write and add new scripts.

**Custom Keystroke Script** Displays any custom scripts you have added to validate keystrokes. The Edit button opens a dialog box in which you can write and add new scripts.

To get the *JavaScript for Acrobat API Reference*, see the Acrobat Developer Center at www.adobe.com/go/learn_acr_javascript_en (PDF, English only).

**Validation tab for form field properties**

The Validation tab appears only in the Text Field Properties and Combo Box Properties dialog boxes. Validation properties restrict entries to specified ranges, values, or characters, ensuring that users enter the appropriate data for a specified form field.

**Field Value Is Not Validated** Turns off validation.

**Field Value Is In Range** Sets a numeric range for form fields using values you enter in either as a number or a percentage.

**Run Custom Validation Script** Validates by a JavaScript that you create or provide.

**More Help topics**

“Adding JavaScript to forms” on page 191

**Value tab for form field properties**

The Value tab appears for barcode form fields only.

**Encode Using** Activates these options:

- **XML** Encodes the data into the barcode in standard XFDF format. JavaScript script is automatically generated.

- **Tab Delimited** Encodes the fields into the barcode as tab-delimited values. JavaScript script is automatically generated. If the form is configured to output the data in individual XFDF or XDP files, the data must be in a tab-delimited format with the field names in the first line. This option is also useful if you want to fit more data into a barcode or if you intend to copy the data into database or spreadsheet tables.

- **Pick** Opens a dialog box in which you select which user data fields will be encoded in the barcode for you to retrieve.

- **Include Field Names** (Available only when Tab Delimited encoding is selected.) Encodes field names as the first line of the barcode contents. The values are encoded under them.

**Custom Calculation Script** Displays the default script. Click the Edit button to open the JavaScript Editor dialog box, in which you can write custom calculation scripts for your barcode.

**Reference To published Form** Shows the path to the PDF form. You can edit this by typing in the URL to the published form. Later, you can re-create a digital version of the completed form by merging the form template with an instance of user-supplied data. You can also maintain the relationship between a specific form template and its related barcode data files. When you encode a barcode using XML values, the URL reference is encoded into the barcode and is displayed on the form, below the barcode.
Manage custom barcode settings
You can save, reuse, and share a set of custom settings for barcode parameters, to apply them when you create new barcode form fields. You can make further adjustments to your custom parameter sets after you define them.

All of these processes begin by opening the barcode form field properties dialog box. To open the properties dialog box, double-click the barcode field.

More Help topics
“Create, test, and edit barcode fields” on page 197
“About barcodes” on page 196

Create a new barcode parameters set
1 In the Barcode Field Properties dialog box, click the Options tab, and then click Manage Barcode Parameters.
2 Select the existing parameter set that you want to use as the basis of the new set, and click New.
3 Type a name in the Name box and a description in the Description box.
4 Select options for Symbology, X Dimension, Y/X Ratio, and Error Correction Level, and then click OK.
The newly defined parameter set appears in the list in the Manage Barcode Parameters dialog box, and all the buttons on the right side of the dialog box become available. The new definition also appears in the Decode Condition menu in the Options tab of the Barcode Field Properties dialog box.

Edit or delete a set of custom barcode parameters
1 In the Barcode Field Properties dialog box, click the Options tab, and then click Manage Barcode Parameters.
2 Select a custom parameter set from the list.
3 Choose the appropriate action:
   • Click Edit and make the changes to the settings; then click OK.
   • Click Delete. Confirm the deletion in the message that appears by clicking OK.

Export or import a set of custom barcode parameters
1 In the Barcode Field Properties dialog box, click the Options tab, and then click Manage Barcode Parameters.
2 Choose the appropriate action:
   • Select a barcode parameter set from the list and click Export. Select a location and file name for the file that has the file name extension .bps.
   • Click Import, and navigate to and select the BPS file that you want to import.
Redefine form field property defaults

After you change properties for a specific type of form field, you can set those properties as the default set for that type. For example, you can create a check box, change its properties, and then save the properties as the default values.

1 If necessary, choose Forms > Add Or Edit Fields to go to form-editing mode.
2 Right-click the form field for which you have already changed properties, and choose Use Current Properties As New Defaults.

*Note:* Changing the default properties does not change the settings for existing form fields of that type. The new defaults apply only to new fields that you create.

Setting action buttons

About buttons

Buttons are most commonly associated with forms, but you can add them to any document. Buttons can open a file, play a sound or movie clip, submit data to a web server, and much more. When deciding on how to initiate an action, remember that buttons offer the following capabilities that links and bookmarks do not:

- A button can activate a single action or a series of actions.
- A button can change appearance in response to mouse actions.
- A button can be easily copied across many pages.
- Mouse actions can activate different button actions. For example, Mouse Down (a click), Mouse Up (releasing after a click), Mouse Enter (moving the pointer over the button), and Mouse Exit (moving the pointer away from the button) can all start a different action for the same button.

Buttons are an easy, intuitive way to let users initiate an action in PDF documents. Buttons can have a combination of labels and icons to lead users through a series of actions or events by changing as the mouse is moved. For example, you can create buttons with “Play,” “Pause,” and “Stop” labels and appropriate icons. Then you can set actions for these buttons to play, pause, and stop a movie clip. You can select any combination of mouse behaviors for a button and specify any combination of actions for a mouse behavior.

Add a button to an Acrobat PDF form

1 Make sure you are in edit mode by selecting Forms > Add Or Edit Fields, and then select Button from the Add New Field list. Your cursor becomes a cross hair.
2 On the page, click where you want to add the button to create a button with the default size. For a custom size button, drag a rectangle to define the size of the button.
3 Double-click the button field, and then specify a name, tool tip text, and other common properties.
4 Click the Appearance tab, and then specify options to determine the button appearance on the page. Remember, if you select a background color, you are not able to see through to any images behind the button. The text options affect the label you specify in the Options tab, not the button name in the General tab.

*Note:* If Enable Right-To-Left Language Options is selected in the International panel of the Preferences dialog box, the Appearance tab includes options for changing the digit style and text direction for buttons.
5 Click the Options tab, and select options to determine how labels and icons appear on the button.
6 Click the Actions tab. Specify options to determine what happens when the button is clicked, such as jumping to a different page or playing a media clip.

7 Click Close.

*If you’re creating a set of buttons, you can snap the object to grid lines or guides.*

**Add a submit button**

When you distribute a form, Acrobat automatically checks the form. If it doesn’t find a submit button, it adds a Submit Form button to the document message bar. Users can click the Submit Form button to send completed forms back to you. If you don’t plan to use the Submit Form button created by Acrobat, you can add a custom submit button to your form.

1 Using the Button tool, create a button. Double-click the button and set options in the General and Options tabs.

2 In the Options tab, choose an option in the Layout menu for the button label, icon image, or both. Do one or both of the following:
   - Type text in the Label box to identify the button as a submit button.
   - Click Choose Icon and either type the path to an image file or click Browse and locate the image file you want to use.

3 In the Actions tab, choose Submit A Form on the Select Action menu, and then click Add.

4 In the Enter A URL For This Link box, do one of the following:
   - To collect form data on a server, type the location. For example, `http://www.[domain]/[folder]/[subfolder]/` for an Internet address or `\[server]\[folder]\[subfolder]\` for a location on a local network.
   - To collect form data as attachments to email, type `mailto:` followed by the email address. For example, `mailto:nobody@adobe.com`.

5 Select options for Export Format, Field Selection, and Date Options, and click OK.

*Note: If the data returns in FDF or XFDF format, the server URL must end with the #FDF suffix—for example, `http://myserver/cgi-bin/myscript#FDF`."

**Submit Form Selections options**

The following options are available in the Submit Forms Selections dialog box:

**FDF** Returns the user input without sending back the underlying PDF file. You can select options to include Field Data, Comments, and Incremental Changes To The PDF.

*Note: Selecting the option for incremental changes is useful for receiving digital signatures in a way that is easily read and reconstructed by a server.*

**HTML** Returns the form in hypertext markup language.

**XFDF** Returns the user input as an XML file. You can include Comments with the field data or just the field data.

**PDF** Returns the entire PDF file with the user input.

**Field Selection** Specifies what fields are returned. To receive only some of the completed field data, select Only These, click Select Fields, and select which fields to include or exclude in the Field Selection dialog box.

For example, you might use this to exclude some calculated or duplicate fields that appear in the form for the user’s benefit but which do not add new information.

**Date Options** Standardizes the format for dates that the user enters.
Making buttons change appearance

A button can have a label, an icon, or both. You can change how the button appears in each mouse state (Up, Down, and Rollover). For example, you could create a button that has a “Home” label until the pointer is moved over the button, when it might have a “Click to return to Home page” label.

Button layouts

A. Label only  B. Icon only  C. Icon top, label bottom  D. Label top, icon bottom  E. Icon left, label right  F. Label left, icon right  G. Label over icon

You can make button icons from any file format that Acrobat can display, including PDF, JPEG, GIF, and other image formats. For whichever format you select, the entire page is used, so if you want to use only a portion of a page as an icon, you need to crop the image or page before carrying out this procedure. The smallest allowable PDF page size is 1-by-1 inch (2.54-by-2.54 cm). If you want the icon to appear smaller than 1-by-1 inch, scale it to fit the size of the box drawn with the button tool. Clicking Advanced in the Options tab of the Button Properties dialog box lets you determine how a button icon is scaled to fit inside a button.

Edit a button

❖ Select the Button field, and then do any of the following:

❖ To edit the properties for the button field, double-click the button.
❖ To change the appearance of buttons, use the appearance options in the Appearance tab of the Button Properties dialog box.
❖ To align, center, or distribute the button with other form fields, or to resize or duplicate the button, right-click the button, and then choose an option from the context menu.

More Help topics

“Scale and position buttons” on page 213

Specify Acrobat button display properties

1 Make sure you are in edit mode by selecting Forms > Add Or Edit Fields, and then click the Select Object tool .
2 Double-click an existing button, and then click the Options tab in the Button Properties dialog box.
3 For Layout, choose the type of label display you want. (For information on scaling button icons, see the next procedure.)
4 For Behavior, specify the display of the button when clicked.
5 To define the label or icon that appears on the button, do the following:
   • If a label option is selected from the Layout menu, type the text in the Label box.
   • If an icon option is selected from the Layout menu, click Choose Icon, click Browse, and select the file. (Click Clear to remove the selected icon.)

Button Behavior options

None  Keeps the appearance of the button the same.
Push Specifies appearances for the Up, Down, and Rollover states of the mouse. Select an option under State, and then specify a label or icon option:

Up Determines what the button looks like when the mouse button isn’t clicked.
Down Determines what the button looks like when the mouse is clicked on the button, but before it’s released.
Rollover Determines what the button looks like when the pointer is held over the button.
Outline Highlights the button border.
Invert Reverses the dark and light shades of the button.

Scale and position buttons
1 Make sure you are in edit mode by selecting Forms > Add Or Edit Fields, and then click the Select Object tool.
2 Double-click an existing button to open the Button Properties dialog box.
3 Click the Options tab, select one of the icon options from the Layout menu, and then click Advanced.
   Note: The Advanced button isn’t available if you choose Label Only from the Layout menu.
4 Select an option from the When To Scale menu:
   Always Scales the icon as defined regardless of its size in relation to the button size.
   Never Preserves the original size of the icon; the button border crops the icon if it doesn’t fit. If Never is selected, scale options aren’t available.
   Icon Is Too Big Scales the icon as defined only if it is larger than the button.
   Icon Is Too Small Scales the icon as defined only if it is smaller than the button.
5 From the Scale menu, select whether to scale the icon proportionally. If the icon is scaled nonproportionally, it may be skewed.
6 To make sure that either the top and bottom or left and right sides of the icon are flush against the button edges, select Fit To Bounds.
7 To define where the icon is placed inside the button, drag the slider arrows. Icon placement is defined according to the percentage of space preserved between the icon and the left field boundary, and between the icon and the bottom field boundary. The default setting (50, 50) places the icon in the middle of a field. You can click Reset at any time to revert to the default placement setting.
8 Click OK, and then click Close.

Hide an Acrobat button except during rollover
In some cases, you may want the button area to be invisible until the pointer moves over it. By alternately showing and hiding a button, you can create interesting visual effects in a document. For example, when you move a pointer over a city on a map, a detail map of the city could be displayed, and the detail map could disappear when the pointer moves away from the city.
Using the Button tool, drag across the area where you want the pop-up button to appear. For example, if the PDF file contains a map of France, drag across the area where you want a detailed map of Paris to pop up.

Double-click the button.

Click the Options tab, and choose Icon Only from the Layout menu.

Choose Push from the Behavior menu, and then choose Rollover from the State list.

Click Choose Icon, and then click Browse. Select the file type from the File Of Type, navigate to the location of the image file, and then double-click the file. In this example, you would select a map of Paris. Click OK to accept the previewed image as the button.

Click the Appearance tab. If needed, deselect Border Color and Fill Color, and then click Close.

If you are in the edit mode, click Preview. The image field you defined appears as the pointer rolls over the button area and disappears when it exits.

If you want the image to be larger than the rollover area, or if you want the image to be in a different location than the image button that pops up, use the Show/Hide A Field action. First, you specify an icon for the button that will be shown and hidden. Next, you create a second button that acts as a hot spot when the mouse rolls over it. You do not assign an icon for the appearance of the second button. Instead, you use the Actions tab to show the first button when the pointer enters the second button, and hide the first button when the pointer exits.

### Publishing interactive web forms

**About web forms**

PDF forms can be useful for submitting and collecting information over the web. This is done by providing several button actions that perform functions similar to some HTML scripting macros. You must have a Common Gateway Interface (CGI) application on the web server to collect and route the data to a database. Any existing CGI application that collects data from forms (in HTML, FDF, or XML format) can be used.

Before you make your forms web-ready, make sure that your form-field names match those set in the CGI application.

**Important:** CGI scripts must be built outside Acrobat, and their creation is not covered by the Adobe Acrobat product.

**Add submit functionality**

Use the Submit A Form action to send form data to an email address or to a web server by specifying a URL. You can also use the submit button to send other files back to a server or database. For example, you can attach scanned images or files to a form. The files are submitted along with the rest of the form data when you click the Submit button.

If your PDF form contains an email-based submit button, you can use the Distribute Form workflow to facilitate distributing the form to others.

1. Select Forms > Add Or Edit Fields, then select Button from the Add New Field list, and create a button.
2 Double-click the button to open the Button Properties dialog box.
3 Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4 Select Submit A Form from the Select Action menu, and then click Add.
5 In the Submit Form Selections dialog box, type an entry in Enter A URL For This Link:
   • To send the form data to a web server, enter the destination URL.
   • To send the form data to an email address, enter mailto: followed by the email address. For example, type mailto:nobody@adobe.com.
6 Make additional changes to the available options, and then click OK to close the dialog box.
7 Change settings on other tabs in the Button Properties dialog box as needed, and then click Close.

Submit Form Selections options
- **FDF** Exports as an FDF file. You can select one or more of the available options: user-entered data, comments, and incremental changes to the PDF file. The Incremental Changes To The PDF option is useful for exporting a digital signature in a way a server can easily read and reconstruct.
  
  **Note:** If the server returns data to the user in FDF or XFDF format, the server's URL must end with the #FDF suffix—for example, http://myserver/cgi-bin/myscript#FDF.
- **HTML** Exports as an HTML file.
- **XFDF** Exports as an XML file. You can choose to export the form fields data, comments, or both.
- **PDF The Complete Document** Exports the entire PDF file that is your form. Although this creates a larger file than the FDF option, it is useful for preserving digital signatures.
  
  **Note:** If the users that fill in the PDF form are using Adobe Reader, you must choose either FDF or XFDF for the Export Format option.
- **All Fields** Exports all form fields even if the form fields do not contain values.
- **Only These** Exports only the form fields you specify by clicking Select Fields and indicating which form fields to include and whether you want to include empty fields.
- **Convert Date To Standard Format** Exports all form dates in a single format, regardless of how they are entered in the form.

Add a Reset Form button
A Reset Form button clears any data a user has already entered in the form. It is like the Forms > Clear Form feature, which is available to you when you create and edit Acrobat forms. However, you can set up your reset button so that it clears only specific fields.
1 Select Forms > Add Or Edit Fields, then select the Button tool from the Add New Field list, and create a button.
2 Double-click the button to open the Button Properties dialog box.
3 Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4 Select Reset A Form from the Select Action menu, and then click Add.
5 In the Reset A Form dialog box, do one of the following and then click OK:
   • Click individual check boxes to select or deselect the fields that you want to be reset by the button.
   • Select All.
   The list in the Actions tab now shows Reset A Form nested under the Mouse Up action.
As needed, you can open other tabs in the Button Properties dialog box and apply other types of properties to the button.

**More Help topics**

“Form fields behavior” on page 200

**Add an Import Data button**

Use the Import Form Data action to enable users to fill out common form fields, such as name and email address, with data imported from another form. Users can also use the Import Data button to populate common form fields with their personal profile information. Only form fields that match are updated. The fields that do not match are ignored. Before you create an Import Form Data action, set up a form with common information form fields from which to export the data.

*Note:* The Import Form Data action searches for the data file from which to import data in different locations in Windows than on Mac OS. In Windows, the Import Form Data action searches the Acrobat or Adobe Reader folder, the current folder, the System folder, the Windows folder, My Documents\Adobe\Acrobat, and the folders that are in the PATH statement. On Mac OS, the Import Form Data action searches the Acrobat or Adobe Reader folder and the System Preferences folder.

1. Select Forms > Add Or Edit Fields, then select Button from the Add New Field list, and create a button.
2. Double-click the button to open the Button Properties dialog box.
3. Click the Actions tab, and select Mouse Up from the Select Trigger menu.
4. Select Import Form Data from the Select Action menu, and then click Add.
5. Locate and select an FDF file, and click Select.
6. Click another tab in the Button Properties dialog box to continue defining properties for the button, or click Close.

**More Help topics**

“Manage form data files” on page 219

“Add a button to an Acrobat PDF form” on page 210

**CGI export values**

An export value is the information sent to a CGI application to identify a user-selected form field. You need to define an export value only if both of the following are true:

- The data is collected electronically in a database over a company intranet or the web.
- The data is different from the item designated by the form field, or the form field is a radio button.

When defining export values, keep the following guidelines in mind:

- Use the default export value (Yes) to indicate that a check box or radio button has been selected.
- Enter an export value for combo boxes or list boxes only if you want the value to be different from the item listed—for example, to match the name of the form field in a database. The item selected in the combo box or list box is used as the export value unless a different export value is explicitly entered in the Properties dialog box.
- Related radio buttons must have exactly the same form field name but different export values. This ensures that the radio buttons toggle and that the correct values will be collected in the database.
Using QuickBooks data in forms (Windows)

Prepare a QuickBooks template for distribution

You can add data from your Intuit QuickBooks company file to a QuickBooks enabled form, known as a QuickBooks template. Recipients can fill out the form using Acrobat 7.05 or later, or Reader 7.05 or later, even if they don’t have QuickBooks. You then collect the data from the submitted forms and import it into your QuickBooks company file.


Note: The QuickBooks templates are installed only with the English version of Acrobat.

1. Launch QuickBooks and open your company file.
2. In Acrobat, choose Forms > QuickBooks > Prepare QuickBooks Template For Distribution.
3. Follow the instructions in the wizard to create and distribute the form.

Note: To populate a QuickBooks template without distributing it, open the template and choose Forms > QuickBooks > Populate Template With QuickBooks Data. To clear QuickBooks data from a populated template, choose Forms > QuickBooks > Clear Template.

More Help topics

“Distribute (send) forms to recipients” on page 199
“Collecting and managing form data” on page 218

Synchronize and manage response data

1. In Acrobat, choose Forms > Tracker.
2. In the left pane of the Tracker, expand Forms. Then, under Distributed, select your form.
3. In the right pane, click View Responses.

Acrobat opens a list of responses.

4. As needed, do any of the following in the list of responses:
   - To synchronize all of the data directly to your QuickBooks company file, choose Forms > QuickBooks > Sync To QuickBooks.
   - To show specific responses, click Filter and specify a column and filtering criteria.
   - To add any newly submitted responses, click Update.
   - To preview a response file, double-click it. To return to the list of responses, click the Home button.
   - To save form responses to an XML or comma-separated (CSV) file, select the files you want and click Export.
   - To archive response data to a new PDF, select the files you want and click Archive.
   - To add returned forms to the list of responses, click Add.

Customize QuickBooks templates

You can customize any of the QuickBooks enabled templates using LiveCycle Designer ES. For example, you can change colors, add a corporate logo and contact information, move the form fields, and change field properties.
You can use JavaScript for advanced form customization. For example, you can add additional data fields, change data types, and customize what data is displayed. For more information, see Creating PDF Forms for Intuit QuickBooks with Acrobat 9 (PDF) at www.adobe.com/go/learn_le_qbtempl_customize_en.

2. Select a QuickBooks form template. By default, the Acrobat installation adds QuickBooks templates in \Program Files\Adobe\Acrobat 9.0\Acrobat\QuickBooksTemplates\ENU.
3. Use Designer ES to edit the form as needed. To open the LiveCycle Designer ES Help, choose Help > Adobe LiveCycle Designer Help. Click the following links for information on basic editing tasks:
   - Adding a corporate logo
   - Moving fields
   - Adding borders
   - Changing font sizes
   - Changing text color
   - Designing forms

More Help topics
“About LiveCycle Designer ES” on page 186

Collecting and managing form data

When you distribute a form, Acrobat automatically creates a PDF Portfolio for collecting the data submitted by users. By default, this file is saved in the same folder as the original form and is named filename_responses. You can use this file to compile returned forms.

Collect user data

1. After a user submits a form, open the returned form.
2. In the Add Completed Form To Responses File dialog box, select one of the following:
   - **Add To An Existing Responses File** Compiles the data in the response file that was created when you used the Distribute Form wizard to send out the form. (If necessary, click Browse and locate the response file.)
   - **Create A New Responses File** Creates a new response file, using the name and location you specify.

The response file opens after you click OK. Each returned form added to the response file appears as a component file of a PDF Portfolio.

Compile form data

1. In Acrobat, choose Forms > Compile Returned Forms.
2. In the Compile Data dialog box, do one of the following to select a PDF response file:
   - Click Browse, and then locate and select the response file.
   - Type the path to the response file.
3. Click Add File, and navigate to the returned form.
4 Repeat the previous step as many times as necessary to add more returned forms.
After you click OK, the data from the selected forms is added to the response file. Each returned form appears as a component file of a PDF Portfolio.

**Add user data to an existing response file**

1 In Acrobat, open the response file.
2 In the left navigation panel, click Add.
3 In the Add Returned Forms dialog box, click Add File. Then locate and select the returned forms, and click Open.
4 Repeat the previous step to add any returned forms in other folders. When finished, click OK.

When you finish, each added PDF form appears as a component file of the PDF Portfolio.

**Export user data from a response file**

Use this process to save all the entries in a PDF Portfolio response file to a spreadsheet or XML file.

1 In Acrobat, open the response file and select the data to export.
2 In the left navigation panel, click Export.
3 In the Select Folder To Save File dialog box, specify a name, location, and file format (CSV or XML) for the form data, and click Save.

**Manage form data files**

You can move the answers on a PDF form to and from other file formats that preserve all the data in much less space than a full PDF.

**Import form data**

In some workflow scenarios, individuals submit filled-in forms as data-only files rather than as complete PDF files. These files are not PDFs, but use another file format, such as FDF or XML. You can view the data submitted by an individual recipient in the context of the PDF by opening the original file and importing the information in the data file.

1 In Acrobat, open the PDF form into which you want to import data.
2 Choose Forms > Clear Form.

**Note:** When you import data from another file into a PDF form, the imported data replaces any information that appeared previously in the individual form fields. However, if the imported data file contains one or more blank form fields, importing will not clear the original data.

3 Choose Forms > Manage Form Data > Import Data.
4 In the Select File Containing Form Data dialog box, select a format in File Of Type corresponding to the data file you want to import. Then locate and select that file, and click Select.

**Note:** Some formats are available only for specific types of PDF forms, depending on the application used to create the form, such as Acrobat or Designer ES. Data you import from a text file (.txt) must be formatted in tab-delimited rows that form columns.
Export form data
You can save the information in a completed PDF form as a data file in another file format. Later, you can reuse the data to fill in the form again or another form with the same fields and field names.

1. In Acrobat, open the completed form file.
2. Choose Forms > Manage Form Data > Export Data.
3. In the Export Form Data As dialog box, select the format in which you want to save the form data (FDF, XFDF, XML, or TXT). Then select a location and filename, and click Save.

*Note:* Some file formats are available only for specific types of PDF forms, depending on how the form was created.

Merge exported data files to a spreadsheet
If you want to compile data from forms that are not already in a data set, use the following process.

1. Choose Forms > Manage Form Data > Merge Data Files Into Spreadsheet.
2. In the Export Data From Multiple Forms dialog box, click Add Files.
3. In the Select file Containing Form Data dialog box, select a file format option in File Of Type option (Acrobat Form Data Files or All Files). Then locate the form files that you want to merge into the spreadsheet, select them, and click Select.
4. Repeat the previous step to add form data files that are in other locations, as needed.
5. Click Export. Then select a folder and filename for the spreadsheet, and click Save.
6. In the Export Progress dialog box, click either View File Now to open the spreadsheet file or Close Dialog to return to Acrobat.

*Note:* When returned forms are in a response file, the most efficient way to export the information into a spreadsheet is to use the Export Data button in the left navigation panel for the PDF Portfolio response file.

About Forms Tracker
Use Tracker to manage the forms that you have distributed or received. Tracker allows you to view and edit the location of the response file, track which recipients have responded, add more recipients, email all recipients, and view the responses for a form.

Track forms
1. Choose Forms > Track Forms.
2. In the left navigation panel, expand Forms.
3. Select a form and do one of the following:
   - To view all responses for a form, click View Responses.
   - To modify the location of the response file, in Responses File Location, click Edit File Location.
   - To view the original form, click Open Original Form.
   - To send the form to more recipients, click Add Recipients.

For a video on using the Forms Tracker to collect and track responses, see http://www.acrobatusers.com/tutorials/2008/06/a9video_understanding_form_tracker.
Filling in forms

Is the form fillable?

Not all forms are fillable. Sometimes form creators don’t convert their PDFs to interactive fillable forms. Or, they intentionally design a form that you can fill in only by hand. These non-interactive forms are called flat forms.

Fillable forms visually differ from flat forms
A. Typewriter tool lets you type in flat forms. Here, the tool is available in purple message bar. B. Typewriter tool available in Tools menu. C. Typewriter tool available from floating toolbar. D. Save form, then open in Acrobat and choose Typewriter tool in Tools menu. E. Purple message bar indicates presence of fillable fields. F. When clicked, shows where fillable fields exist.

Flat fillable A flat form does not have interactive fields. However, you can use the Typewriter tool to type information over blank form fields, and then print a copy of the completed form. In the free Reader, you can use the Typewriter tool only if the creator of the form enabled it. You cannot enable the Typewriter tool from within Reader.

Flat form in browser (no Typewriter tool) If the purple message bar or Typewriter toolbar isn’t displayed, you cannot fill in the form online. Save the form and open it directly in Acrobat. Then use the Typewriter tool to fill in the form.

Interactive fillable An interactive fillable form contains fields that you can select or fill in. In an interactive form, the pointer changes to a different icon, depending the field. For example, the Hand tool changes to an I-beam when you can type text into the form field.
Fill in flat forms
The Typewriter tool provides a simple solution for filling out forms without interactive fields, called flat forms. The text you add with the Typewriter tool is a form of commenting, and appears in the Comments list (Comments > Show Comments List).

Note: Reader users can use the Typewriter tool only if the creator of the form enabled the use of the Typewriter tool for that form.

2. Click a blank form field and type.
3. (Optional) Choose Tools > Typewriter > Show Typewriter Toolbar. Double-click to select typed text. Then use these tools to change the color, size, or position of the typed text. For more information about the Typewriter tool and toolbar, see “Add text using the Typewriter tool” on page 332.
4. When finished, print a copy of the completed form.

Fill in flat forms in a browser
A common way to view a PDF form is in a web browser, for example, when you click a link on a website. If the form does not contain interactive fields, you can use the Typewriter tool to fill out the form. Some forms open with the Typewriter toolbar displayed. But with others, you must first save the form, then open it directly in Acrobat.

Note: You cannot electronically submit a form that you filled out using the Typewriter tool. You can print a copy of the completed form.

If the Typewriter toolbar is displayed, click the Typewriter tool. Then click the page and start typing. For more information, see “Fill in flat forms” on page 222.

If you don’t see the Typewriter toolbar and you can’t select or type in the fields, save the PDF to your computer. (Click the Save icon in the upper-left corner of the PDF form.) Open the PDF form in Acrobat, and choose Tools > Typewriter > Typewriter.

Note: Reader users can use the Typewriter tool only if the creator of the form enabled the use of the Typewriter tool for that form.

Fill in interactive forms
Some text fields are dynamic, meaning that they automatically resize to accommodate the amount of data you enter and can span across pages.

1. If necessary, select either the Hand tool or the Select tool.
2. (Optional) To make form fields easier to identify, click the Highlight Fields button on the document message bar. Form fields appear with a colored background (light blue by default), and all required form fields are outlined in another color (red by default).
3. Click to select options, such as radio buttons. Click inside a text field to type.
4. Press Tab to move forward or Shift+Tab to move backward. For more choices, see “Options for moving among form fields” on page 223.
5. When finished, click the submit button to either send the data to a server or create an email to send the data. The submit button can appear in the purple message bar at the top of the form or in the form content.

For troubleshooting tips on completing forms, see Troubleshooting forms.
Options for moving among form fields

<table>
<thead>
<tr>
<th>Key</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab or Shift+Tab</td>
<td>Accepts typing and moves to next field</td>
</tr>
<tr>
<td>Up/Left Arrow</td>
<td>Selects previous radio button in a group</td>
</tr>
<tr>
<td>Down/Right Arrow</td>
<td>Selects next radio button</td>
</tr>
<tr>
<td>Esc</td>
<td>Reject and deselect form field</td>
</tr>
<tr>
<td>Esc (press twice)</td>
<td>Exits Full Screen mode</td>
</tr>
<tr>
<td>Enter or Return (single-line text field)</td>
<td>Accepts typing and deselects field</td>
</tr>
<tr>
<td>Enter or Return (multiline text field)</td>
<td>Creates paragraph return in same form field</td>
</tr>
<tr>
<td>Enter or Return (check box)</td>
<td>Turns check box on or off</td>
</tr>
<tr>
<td>Enter (keypad)</td>
<td>Accepts typing and deselects current form field</td>
</tr>
</tbody>
</table>

Auto-Complete forms (interactive forms only)

The Auto-Complete feature stores any entries that you type in an interactive form field. Auto-Complete then suggests or even automatically enters responses that match your typing in other form fields. The suggestions appear in a pop-up menu, from which you can select a match. The Auto-Complete feature is off by default, so you must enable it in the forms preferences if you want to use it.

To remove an entry from the Auto-Complete memory, such as a misspelled entry that you found and corrected later, edit the list in the preferences.

Enable the Auto-Complete option

1. Choose Edit > Preferences (Windows) or Acrobat/Adobe Reader > Preferences (Mac OS).
2. Select Forms on the left.
3. Under Auto-Complete, choose Basic or Advanced from the menu.
4. Select Remember Numerical Data if you want the Auto-Complete memory to store numbers that you type into forms.

💡 When you select an option in the Auto-Complete menu, a description of how it affects the Auto-Complete behavior appears in the text area below.

Delete an entry from the Auto-Complete memory

1. Open the Preferences dialog box.
2. Select Forms on the left.
3. Click Edit Entry List.
4. In the Auto-Complete Entry List dialog box, do one of the following, and then click Yes in the confirmation dialog box:
   - To remove all of the entries, click Remove All.
• To remove some of the entries, select the entries and click Remove. (Shift-click to select multiple adjacent entries; Ctrl-click to select multiple nonadjacent entries.)

**Change flat forms to fillable**

You can change a flat form to fillable by either using the Form wizard or by simply enabling the Typewriter tool. Unlike Acrobat, Reader does not provide the Typewriter tool unless you explicitly enable it in the PDF.

Acrobat users can always use the Typewriter tool to fill in flat forms. Reader users can use the Typewriter tool only if the creator of the form enabled the use of the Typewriter tool for that form.

**Interactive form** To create an interactive form, use the Form wizard. See “Create forms using Acrobat” on page 190.

**Flat form** To enable the Typewriter tool, choose Tools > Typewriter > Enable Typewriter Tool In Adobe Reader. This option displays the Typewriter toolbar in a purple message bar when the form is opened in either Acrobat or Reader. If the form is opened in a browser, the Typewriter toolbar appears instead.

The Typewriter tool is enabled for the current form only. When you create a different form, redo this task to enable Reader users to use the Typewriter tool.

**Save forms**

• To save the completed form, choose File > Save As and rename the file.

• To allow Reader users to save the data they typed, choose Advanced > Extend Forms Fill In & Save in Adobe Reader. For limitations on saving filled-in forms locally, see “Enable Reader users to save form data” on page 191.

**Print forms**

1 Click the Print button ➔, or choose File > Print.

2 Choose a printer from the menu at the top of the Print dialog box.

3 In the Comments And Forms menu in the upper-right area of the Print dialog box, choose one of the following, and then click OK:

• (Interactive or flat form) To print the form and the typed entries, choose Document. This option prints text you’ve typed using the Typewriter tool.

• (Interactive or flat form) To print the form, the typed entries, and any comments on the form, choose Document And Markups. This option prints text you’ve typed using the Typewriter tool.

• (Interactive form only) To print only the typed entries and not the form itself, choose Form Fields Only.

**Clear forms**

**Clear a form in a browser**

❖ Do either of the following:

• Select the reset form button, if one exists. You cannot undo this action.

• Quit the browser, and start again.

*Note:* Clicking the web browser’s Reload or Refresh button, the Back or Go Back button, or following a link to another page may not completely clear the form.
Clear unsaved form entries
❖ Choose File > Revert.

Sample forms
Patti Sokol, of Sokol Consulting, created two sample forms to show the differences between a flat form and an interactive form. Click here to see a flat form. Notice that you cannot type in the fields of a flat form. Click here to see an interactive form. You can highlight the fields and type in them.

Be sure to read the information in the top text box of each sample form. Then move your cursor over the fields to see what actions are available. You can also print and save the forms to your computer.

More Help topics
“Forms preferences” on page 187
“Add text using the Typewriter tool” on page 332
“Create forms using Acrobat” on page 190
“Enable Reader users to save form data” on page 191
“Export form data” on page 220
Chapter 8: Security

You can use passwords to restrict users from opening, printing, and editing Adobe PDFs. You can use a certificate to encrypt PDFs so that only an approved list of users can open them. If you want to save security settings for later use, you can create a security policy that stores security settings.

Opening secured documents

Security alerts

Acrobat® and Reader® alert you when a PDF tries to complete a restricted action from an untrusted location or file. These potentially risky actions can damage your computer and data. The type of alert depends on the action and your version of Acrobat or Reader. Most alerts appear in the yellow document message bar below the toolbars. If available, the message includes user options to override the restricted action.

Enterprise administrators can fine-tune security settings for their Acrobat and Reader users by disabling features. In this case, user overrides are not available.

Some product features assign trust through their own panel, for example, the Trust Manager for URL access or Multimedia Trust (Legacy) for playing embedded multimedia. For features affected when enhanced security is enabled, you can selectively allow restricted actions by using a method described in “Bypassing enhanced security restrictions” on page 228.
Security alerts are displayed in the following situations.

**Blacklisted JavaScript**
Adobe uses a blacklist to specify vulnerable JavaScript APIs that could leave your program open to malicious attacks. Adobe modifies the blacklist via Acrobat and Reader patches whenever new vulnerable JavaScript APIs are discovered, or when vulnerabilities are fixed. Enterprise administrators can prevent additional JavaScript APIs from running in their environment.

If a PDF tries to access a blacklisted JavaScript, a message appears in the yellow document message bar below the toolbar area. The type of message depends on your version of Acrobat or Reader, recent updates from Adobe, and any fine-tuning by enterprise administrators.

For more information about the situations that trigger JavaScript warnings, see the TechNote at http://go.adobe.com/kb/ts_cpsid_50432_en-us.

For more information about blacklisted JavaScripts, see the TechNote at http://go.adobe.com/kb/ts_cpsid_50431_en-us.

**Security settings update**
Adobe periodically distributes certificates to be used as trust anchors for signature workflows. These downloads are important to ensure that digitally signed PDFs from trusted sources maintain their trusted status. If you receive an update from an unknown source, verify that it is from a web address that you trust before proceeding. Updates from untrusted websites can create vulnerabilities on your computer.

**Access to unknown or untrusted websites**
An alert helps prevent PDFs from connecting to malicious websites. The alert is displayed when a PDF tries to connect to a site in these situations:

- The site is not on your list of trusted sites in Trust Manager.
- The PDF or the website is not listed as a privileged location in the Security (Enhanced) preferences.

Before allowing the connection, look carefully at the URL to ensure that it is an appropriate link. To find out why the PDF is trying to contact the Internet, contact your system administrator or the PDF creator.

**Enhanced security warnings**
With enhanced security enabled, Acrobat and Reader alert you when a document attempts any of several potentially risky actions. You can selectively allow these restricted actions by using an appropriate method from the list in “Bypassing enhanced security restrictions” on page 228.

*Important:* Acrobat and Reader 9.3 and 8.2 enable enhanced security by default. Adobe recommends that you enable enhanced security if it is not already enabled, and that you bypass restrictions only for trusted content.

**Cross-domain access** Enhanced security prevents a PDF in one host domain from communicating with another domain. This action prevents a PDF from getting malicious data from an untrusted source. When a PDF attempts cross-domain access, Acrobat and Reader automatically attempt to load a policy file from that domain. If the domain of the document that is attempting to access the data is included in the policy file, then the data is automatically accessible.

*Note:* This action is different from displaying or browsing HTML pages, images, or other web content, which is allowed.

**Loading or running JavaScript** Acrobat and Reader block JavaScript operations when the scripts are blacklisted or originate from an external source.
**Inserting data into PDFs and forms** An alert notifies you when an untrusted source attempts to add data into a PDF form by using an FDF file, for example. Although this data-injection feature can streamline workflows in your organization, it can also be used to add malicious data into a PDF.

**Silent printing** Silent printing is printing to a file or printer without any confirmation from you. It is a potential security risk because a malicious file can silently print multiple times to your printer, wasting printer resources. It can also prevent other documents from printing by keeping the printer busy.

Contact your system administrator to determine when to allow silent printing.

**More Help topics**
- “Enhanced security” on page 228
- “Document message bar” on page 24
- “Play multimedia” on page 41
- “Multimedia Trust preferences” on page 42

**Enhanced security**

PDFs have evolved from static pages to complex documents with features such as interactive forms, multimedia content, scripting, and other capabilities. These features leave PDFs vulnerable to malicious scripts or actions that can damage your computer or steal data. Enhanced security allows you to protect your computer against these threats by blocking actions or selectively permitting them for locations and files that you trust.

When enhanced security is enabled and a PDF tries to complete a restricted action from an untrusted location or file, a security alert appears. The type of alert depends on the action and your version of Acrobat or Reader. (See “Security alerts” on page 226.)

**Important:** Acrobat and Reader 9.3 and 8.2 enable enhanced security by default. Adobe recommends that you enable enhanced security if it is not already enabled, and that you bypass restrictions only for trusted content.

For a detailed list of restricted actions when enhanced security is enabled, see the enhanced security warnings at “Security alerts” on page 226.

For technical details about enhanced security, written primarily for administrators, see the documents at www.adobe.com/go/learn_acr_appsecurity_en.

**Enable enhanced security**

1. In the Preferences dialog box, select Security (Enhanced) from the Categories on the left.
2. Select the Enable Enhanced Security option.

**Note:** Acrobat and Reader 9.3 and 8.2 enable enhanced security by default.

**Bypassing enhanced security restrictions**

With enhanced security enabled, only the files, folders, and locations that have been trusted are exempt from enhanced security’s restrictions. You can specify trusted locations and files in several ways, depending on the action the PDF is attempting to complete.

- Use the privileged locations feature in the enhanced security dialog box to trust files, folders, and host domains (root URLs).
- Configure Internet access using the Trust Manager. (See “Trust Manager preferences” on page 229.)
For certified PDFs, trust the signer’s certificate for privileged network operations, such as networking, printing, and file access. (See “Set the trust level of a certificate” on page 241.)

Control cross-domain access using a server-based policy file. (See the Cross Domain Security document at www.adobe.com/go/learn_acr_appsecurity_en.)

**Specify privileged locations for trusted content**

Enhanced security provides a way to specify locations for trusted content. These **privileged locations** can be single files, folders, or root URLs (host domains). Content that resides in a privileged location is trusted. For example, enhanced security normally blocks PDFs from loading data from unknown websites. If you add the data’s origin (its host domain) to your list of privileged locations, Acrobat and Reader allow loading the data. For details, see the Enhanced Security document at www.adobe.com/go/learn_acr_appsecurity_en.

1. With enhanced security enabled, select the type of location to add to the Privileged Locations section in the Enhanced Security pane:
   - **Files** Select this option if you only have one or two files from a location that you want to add. If you have many files you know you can trust, it can be more practical to place them into one privileged PDF folder.
   - **Folders** If you have many files that you trust, it can be more practical to place them into one privileged PDF folder.
   - **Host** Enter the name of the root URL only. For example, you can enter www.adobe.com, but not www.adobe.com/products. To only allow higher privileges for files accessed from secure connections, select the option for Secure Connections Only (https:).

2. Click OK to complete the task.

**Restrict URLs and attachments in PDFs**

Acrobat and Reader warn you any time you try to open a URL (website) or a file attachment that uses a disallowed file type. URLs and disallowed file types are potentially dangerous because they can transfer or run programs, macros, or viruses that can damage your computer. Examples of disallowed file types include .exe and .zip files.

You can allow your product to contact specific websites by adding those URLs to your list of allowed websites in the Trust Manager preferences. Or, you can allow all URLs. In the Trust Manager preferences, click Change Settings on the right to see a list of trusted and blocked sites to edit. Remove any URLs you no longer want to visit. To open file attachments in your product, respond to a prompt by indicating that you always allow files of that type. The file type is then added to a list stored in the registry. To restrict a file type that you permitted in the past, reset this list to its default settings in the Trust Manager preferences. You can assign additional trust in the Enhanced Security preferences.

*Note:* Acrobat and Reader also alert you when a PDF attempts to complete other potentially risky actions. (See “Security alerts” on page 226 and “Enhanced security” on page 228.)

**Trust Manager preferences**

To open the Trust Manager preferences, open the Preferences dialog box, and select Trust Manager on the left.

**Allow Opening Of Non-PDF File Attachments With External Applications** When selected, allows file attachments to start external applications when you open the files. You must have the external applications to open the files.

*Note:* For security reasons, certain file types (such as .zip and .exe files) cannot be saved or opened with Acrobat. Acrobat products maintain a registry/plist-level black and white list of file types that can be saved and opened with Acrobat. You cannot change this list by using the Acrobat interface. The only way to change the list is by manually editing the registry, which is not recommended. Although Acrobat allows you to attach files that cannot be saved or opened from the program, this practice is also not recommended.
**Restore Default List Of Allowed And Disallowed File Attachment Types**  
Removes saved settings you chose for opening attachments. For example, if you chose to always open TMP attachments when prompted, TMP appears in the list of allowed file attachment types. By clicking Restore, you remove TMP from the list. The Restore button is available only if you changed the attachment defaults.

**Change Settings (Internet Access From PDF Files Outside The Web Browser)**  
When clicked, lets you specify the default behavior for accessing the Internet from PDFs. To restrict access to only the URLs you specify, select *Let Me Specify A List Of Allowed And Blocked Web Sites* (the default). To allow access to all URLs, select *Allow All websites*. To restrict access with all URLs in PDFs, select *Block All Web Sites*.

*Note:* If the options in the Manage Internet Access dialog box are dimmed, select *Let Me Specify A List Of Allowed And Blocked Web Sites*. If options are still dimmed, your product could be under an administrator's control with those restrictions in place.

To specify a list of allowed and blocked websites, type each URL in the box, and click *Allow* or *Block*. Then, specify the default behavior for Acrobat for websites that are not in the list.

*Note:* If you open a protected PDF and receive a prompt to allow or block a URL, select *Remember My Action For This Site*. This reply adds the URL to this list.

**Load Trusted Root Certificates From An Adobe Server**  
Allows Acrobat to automatically download trust settings from an Adobe server.

**Ask Before Installing**  
When selected, prompts the user when new root certificates are downloaded from Adobe. Click *Update Now* to check for and install new root certificates immediately.

### Open secured PDFs

Documents can be secured in several ways. To view the security settings of a document, open the Security tab of the Document Properties dialog box. If you have trouble opening a PDF, or if you’re restricted from using certain features, contact the author of the PDF.

**Password protection**  
A password-protected PDF either requires a password to open or a password to change or remove restricted operations. If a document has restricted features, any tools and options related to those features are dimmed.

**Restricted**  
If a document is restricted, encrypted, or has a special status, the Security Settings icon appears to the left of the document. Click the icon to display the Security Settings pane to see which features are restricted.

**Digitally signed**  
When a document is digitally signed, the digital signature status appears in the document message bar above the document. A digital signature helps assure the recipient that the document content is valid.

**Certified**  
Certifying a document assures recipients that the document is authentic. Certifying signatures also include information to allow or disallow particular actions, such as filling in forms and modifying the document. A document with a valid certificate displays a Blue Ribbon icon. When you submit a certified form, you are assured that it is going back to the valid author.

### More Help topics

- “Digital signatures” on page 260
- “Securing documents with passwords” on page 234
- “Certificate security” on page 236
Sign a document

When a document is sent to you that requires your signature, you can sign it with an existing digital ID. Or, create a new digital ID for that document.

1. Open the document and do one of the following:
   • If the document has a signature field, click the field and continue to step 4.
   • Click the Sign toolbar button, and then click Sign Document.
2. Read the information in the dialog box, and then click OK.
3. Drag your mouse to create a space for the signature.
4. To create a new digital ID for this document, select New ID from the Sign As menu. For help creating an ID, see the related information.
5. In the Sign Document dialog box, complete the signature as follows:
   - **Password** Type the password associated with the digital ID.
   - **Appearance** Select to change what information is displayed in the signature, such as the date and time.
   - **Lock Document After Signing** If this option is available, select it only if you are the last recipient to sign the document. Selecting this option locks all fields, including the signature field.

More Help topics

“Create a new digital ID” on page 251

Certify a document

By signing a document, you allow recipients to verify that the signed document actually came from you. Your digital ID is part of the signature, which establishes your identity. You can create your own digital ID (called a self-signed ID) or get a certificate from a certificate authority (an organization that issues certificates).

You can certify a document with or without a visible signature. Document recipients see a Blue Ribbon icon above the document, which signifies that it has been certified.

1. Open the document you want to certify with a digital signature.
2. Choose Advanced > Sign & Certify > Certify With Visible Signature or Certify Without Visible Signature. Or, click the Sign icon in the taskbar, and then click Certify With Visible Signature or Certify Without Visible Signature.
3. Read the information in the dialog boxes and click OK to each one.
4. If you select Certify With Visible Signature, drag your mouse to create a signature field as described in the previous dialog box. If you do not have a digital ID, the Add A Digital ID dialog box is displayed. Otherwise, the Certify Document dialog box is displayed.
   - **Password** Type the password associated with the digital ID.
   - **Appearance** Select an existing appearance or select Create New Appearance to select the information to be displayed in the Signature field.
   - **Permitted Actions After Certifying** Select specific actions to allow in the document.
5. Click Sign, and then save the document.

When recipients open the document, they can open the signature panel to view the signature, and display the signature properties.
Choosing a security method

Choosing which type of security to use
By adding security to documents, you can limit viewing, editing, printing, and other options to only the specified users. You can choose if you want the users to have the required password, a digital ID, or access to Adobe LiveCycle® Rights Management ES.

Acrobat provides different security methods with which to specify document authenticity, encryption, and permission settings. You can encrypt all or part of a document and limit user actions. For example, you can restrict users to only typing in fields in a form or prevent them from printing a PDF.

**Password security**  Use passwords to restrict opening, editing, and printing PDFs. Password security provides a simple way to share documents among users where sharing passwords is possible or when high levels of backward compatibility is required. Password security policies do not require specifying any document recipients.

You set password protection either for all contents or only on file attachments. PDF envelopes enable you to attach encrypted files to an unencrypted PDF envelope.

**Certificate security**  Certificate security provides a high level of security and eliminates the need for password sharing. It also allows assigning different permissions to different users whose identities can be verified and managed.

**Adobe LiveCycle Rights Management ES security**  Use Adobe LiveCycle Rights Management ES to apply a policy to documents without the need for digital signatures and certificates. The policy contains the list of recipients and their individual set of permissions.

Security policies
If you often apply the same security settings to PDFs, consider creating a security policy to simplify your workflow. Different policies are useful for accommodating different requirements.

**Envelope policy**  You can secure multiple documents by embedding them in a PDF envelope. Envelopes can be encrypted to prevent unauthorized users from accessing the contents and certified to provide proof of origin. Authorized recipients can open the envelope and extract the files to view them.

**LiveCycle Rights Management ES policy**  Adobe LiveCycle Rights Management ES policies are stored on a server, and users must have access to the server to use them. Creating these policies requires specifying the document recipients from a list on Adobe LiveCycle Rights Management ES.

**Password and certificate policies**  Save your password or certificate settings and reuse them to encrypt PDFs without setting up the password or certificate for each instance.

*If you apply security settings to a large collection of PDFs, you can automate the steps by using the Batch Processing command.*
Choosing security methods within FIPS mode (Windows)

Acrobat and Reader provide a FIPS mode to restrict data protection to Federal Information Processing Standard (FIPS). FIPS mode uses FIPS 140-2 approved algorithms using the RSA BSAFE Crypto Micro Edition (ME) 2.1.0.3 cryptographic module.

Choosing security methods within FIPS mode (Windows)

The following security options aren’t available in FIPS mode:

- Applying password-based security policies to documents. You can use public key certificates or Adobe LiveCycle Rights Management ES to secure the document, but you cannot use password encryption to secure the document.
- Creating self-signed certificates. To create a self-signed digital ID, it must be saved to the Windows certificate store. You cannot create a self-signed digital ID that is saved to a file.
- RC4 encryption. A PDF file can only be encrypted by using the AES encryption algorithm when in FIPS mode.
- MD5 or RIPEMD160 digest methods. In FIPS mode, only the SHA-1 and SHA-2 families of digest algorithms can be used when creating a digital signature.
In FIPS mode, you can open and view documents that are protected with algorithms that are not FIPS compliant. However, you can’t save any changes to the document using password security. To apply security policies to the document, use either public key certificates or Adobe LiveCycle Rights Management ES.

FIPS mode is configured in the Windows registry by a system administrator. For more information, see Document Security User Guide For Adobe Acrobat and Adobe Reader (PDF) at www.adobe.com/go/learn_acr_security_en.

Securing documents with passwords

Add password security

You can limit access to a PDF by setting passwords and by restricting certain features, such as printing and editing. Passwords cannot be added to a document if it is already signed or certified. Two types of passwords are available:

- **Document open password**  With a document open password (also known as a user password), users must type in the password you specify to open the PDF.
- **Permissions password**  When you set only a permissions password (also known as a master password), recipients don’t need a password to open the document. However, they must type the permissions password to set or change the restricted features.

If the PDF is secured with both types of passwords, it can be opened with either password. However, only the permissions password allows the user to change the restricted features. Because of the added security, setting both types of passwords is often beneficial.

All Adobe products enforce the restrictions set by the permissions password. However, if third-party products do not support or respect these settings, document recipients are able to bypass some or all of the restrictions you set.

**Important:** If you forget a password, there’s no way to recover it from the PDF. Consider keeping a backup copy of the PDF that isn’t password-protected.

1. Do one of the following:
   - In a single PDF or component PDF in a PDF Portfolio, open the PDF and choose Advanced > Security > Encrypt With Password. (You can also choose File > Properties and select the Security tab.)
   - In a PDF Portfolio, open the PDF Portfolio and choose File > Modify PDF Portfolio > Secure Portfolio. In the Security Method menu, select Password Security.

**Note:** If these options are unavailable, it’s either because the document or PDF Portfolio already includes security settings, or the PDF was created in LiveCycle Designer ES.

2. If you receive a prompt, click Yes to change the security.

3. Select a compatibility level. This option sets the encryption level and key size.

   Encryption algorithm and key size are version specific. Ensure that your encryption level is equal to or lower than the recipients’ version of Acrobat or Reader.

4. Select the document components to encrypt.

   To allow the document contents to be searched, leave the metadata unencrypted. To create security envelopes, use Encrypt Only File Attachments.

5. Select the type of password to add, and then type the password in the corresponding field. If you are setting a permissions password, determine the level of access.
6 To allow recipients to copy PDF content to another document, select Enable Copying Of Text, Images, And Other Content.

7 Click OK. At the prompt to confirm each password, retype the appropriate password in the box and click OK.

**Password security options**

You can set the following options when you create a PDF or when you apply password protection to a PDF. Options vary depending on the Compatibility setting. Security options are not available for PDF/X standards or presets.

**Compatibility** Sets the type of encryption for opening a password-protected document. The Acrobat 3 And Later option uses a low encryption level (40-bit RC4), while the other options use a high encryption level (128-bit RC4 or AES). Acrobat 6.0 And Later lets you enable metadata for searching. Acrobat 9.0 And Later encrypts the document using the AES encryption algorithm with a 256-bit key size.

People using an earlier version of Acrobat cannot open a PDF document with a higher compatibility setting. For example, if you select the Acrobat 9 And Later option, the document cannot be opened in Acrobat 8.0 or earlier.

**Encrypt All Document Contents** Select this option to encrypt the document and the document metadata. If this option is selected, search engines cannot access the document metadata.

**Encrypt All Document Contents Except Metadata** Select this option to encrypt the contents of a document but still allow search engines access to the document metadata. This option is available when you select a compatibility to Acrobat 6.0 and later.

**Encrypt Only File Attachments** Select this option to require a password for opening file attachments. However, users can open the PDF without a password. Use this setting for security envelopes. This option is available when you set compatibility for Acrobat 7.0 and later.

**Require A Password To Open The Document** Select this option to require users to type the password you specify to open the document. This option is unavailable if Encrypt Only File Attachments is selected.

**Document Open Password** Specify the password that users must type to open the PDF file.

*Note:* If you forget a password, there is no way to recover it from the document. It’s a good idea to store passwords in a separate secure location in case you forget them.

**Restrict Editing And Printing Of The Document** Restricts access to the PDF file’s security settings. If the file is opened in Acrobat, the user can view the file but must enter the specified Permissions password to change the security and permissions settings. If the file is opened in Illustrator*, Photoshop*, or InDesign*, the user must enter the Permissions password. It is not possible to open the file in a view-only mode.

**Change Permissions Password** Specify a password that is required to change the permissions settings. This option is available only if the previous option is selected.

**Printing Allowed** Specifies the level of printing that users are allowed for the PDF document.

- **None** Prevents users from printing the document.
- **Low Resolution (150 dpi)** Lets users print at no higher than 150-dpi resolution. Printing can be slower because each page is printed as a bitmap image. This option is available only if the Compatibility option is set to Acrobat 5.0 Or Later.
- **High Resolution** Lets users print at any resolution, directing high-quality vector output to PostScript* and other printers that support advanced high-quality printing features.
Changes Allowed  Defines which editing actions are allowed in the PDF document.

- **None**  Prevents users from changing the document that are listed in the Changes Allowed menu, such as filling in form fields and adding comments.
- **Inserting, Deleting, And Rotating Pages**  Lets users insert, delete, and rotate pages, and create bookmarks and thumbnails. This option is only available for high (128-bit RC4 or AES) encryption.
- **Filling In Form Fields And Signing Existing Signature Fields**  Lets users fill in forms and add digital signatures. This option doesn’t allow them to add comments or create form fields. This option is only available for high (128-bit RC4 or AES) encryption.
- **Commenting, Filling In Form Fields, And Signing Existing Signature Fields**  Lets users add comments and digital signatures, and fill in forms. This option doesn’t allow users to move page objects or create form fields.
- **Any Except Extracting Pages**  Lets users edit the document, create and fill in form fields, and add comments and digital signatures.

**Enable Copying Of Text, Images, And Other Content**  Lets users select and copy the contents of a PDF.

**Enable Text Access For Screen Reader Devices For The Visually Impaired**  Lets visually impaired users read the document with screen readers, but doesn’t allow users to copy or extract the contents. This option is available only for high (128-bit RC4 or AES) encryption.

### Remove password security

You can remove security from an open PDF if you have the permissions to do so. If the PDF is secured with a server-based security policy, only the policy author or a server administrator can change it.

1. In the open PDF, do one of the following:

2. Your options vary depending on the type of password security attached to the document:
   - If the document only had Document Open password, click OK to remove it from the document.
   - If the document had a permissions password, type it in the Enter Password box, and then click OK. Click OK again to confirm the action.

### Securing documents with certificates

**Certificate security**

Use certificates to encrypt documents and to verify a digital signature. A digital signature assures recipients that the document came from you. Encryption ensures that only the intended recipient can view the contents. A certificate stores the public key component of a digital ID.

When you secure a PDF using a certificate, you specify the recipients and define the file access level for each recipient or group. For example, you can allow one group to sign and fill forms and allow another to edit text or remove pages. You can choose certificates from your list of trusted identities, from files on disk, from an LDAP server, or from the Windows certificate store (Windows only). Always include your own certificate in the recipient list so that you are later able to open the document.
Note: If possible, encrypt documents using certificates from third-party digital IDs. If the certificate is lost or stolen, the issuing authority can replace it. If a self-signed digital ID is deleted, all PDFs that were encrypted using the certificate from that ID are forever inaccessible.

Encrypt a PDF with a certificate
To encrypt a large number of PDFs, use the Batch Processing command to apply a predefined sequence. For PDF Portfolios, the Batch Processing command applies security to the documents but not the PDF Portfolio cover sheet. Or, edit a sequence to add the security features you want. You can also save your certificate settings as a security policy and reuse it to encrypt PDFs.

1 For a single PDF or a component PDF in a PDF Portfolio, open the PDF. For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.
2 Choose Advanced > Security > Encrypt With Certificate or click the Secure button in the Tasks toolbar, and choose Encrypt With Certificate.
3 At the prompt, click Yes.
4 In the Certificate Security Settings dialog box, select the document components to encrypt.
5 From the Encryption Algorithm menu, choose a rate of encryption, and then click Next.
The encryption algorithm and key size are version specific. Recipients must have the corresponding version (or later) of Acrobat or Reader to decrypt and read the document.
   • If you select 128-bit AES, recipients must have Adobe Acrobat 7.0 or later or Adobe Reader 7.0 or later to open the document.
   • If you select 256-bit AES, Adobe Acrobat 9 or later or Adobe Reader 9 or later is required to open the document.
6 Create a recipient list for the encrypted PDF. Always include your own certificate in the recipient list so that you are later able to open the document.
   • Click Search to locate identities in a directory server or in your list of trusted identities.
   • Click Browse to locate the file that contains certificates of trusted identities.
   • To set printing and editing restrictions for the document, select recipients from the list, and then click Permissions.
7 Click Next to review your settings, and then click Finish.
When a recipient opens the PDF, the security settings you specified for that person are used.

More Help topics
“About digital IDs” on page 250
“Get certificates from other users” on page 238
“About PDF Portfolios” on page 115

Change or remove encryption from a PDF
You can change or remove security settings from PDF files that you’ve encrypted.

Change encryption settings
1 Do one of the following:
   • For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
• For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.
3 Click Change Settings.
4 Do any of the following, and then click Next.
  • To encrypt different document components, select that option.
  • To change the encryption algorithm, choose it from the menu.
5 Do any of the following:
  • To check a trusted identity, select the recipient, and then click Details.
  • To remove recipients, select one or more recipients, and then click Remove. Do not remove your own certificate unless you do not want access to the file using that certificate.
  • To change permissions of recipients, select one or more recipients, and then click Permissions.
6 Click Next, and then click Finish. Click OK to close the Document Properties dialog box, and save the document to apply your changes.

Remove encryption settings
1 Do one of the following:
  • For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
  • For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.
3 If prompted, type the permissions password. If you don’t know the permissions password, contact the author of the PDF.

Sharing certificates with others
Businesses that use certificates for secure workflows often store certificates on a directory server that participants can search to expand their list of trusted identities.

When you receive a certificate from someone, you can add it to your list of trusted identities. You can set your trust settings to trust all digital signatures and certified documents created with a specific certificate. You can also import certificates from a certificate store, such as the Windows certificate store. A certificate store often contains numerous certificates issued by different certification authorities.


Note: Third-party security providers usually validate identities by using proprietary methods. Or, they integrate their validation methods with Acrobat. If you use a third-party security provider, see the documentation for the third-party provider.

More Help topics
“Export security settings” on page 249

Get certificates from other users
Certificates that you receive from others are stored in a list of trusted identities. This list is like an address book and enables you to validate the signatures of these users on any documents you receive from them.
More Help topics
“Encrypt a PDF with a certificate” on page 237

Request a certificate from another user
1 Do one of the following:
   • In Acrobat, choose Advanced > Manage Trusted Identities.
   • In Reader, choose Document > Manage Trusted Identities.
2 Click Request Contact.
3 Type your name, email address, and contact information.
4 To allow other users to add your certificate to their list of trusted identities, select Include My Certificates.
5 Select either Email Request or Save Request As A File. Then click Next.
6 Select the digital ID file to use, and then click Select.
7 Do one of the following:
   • If the Compose Email dialog box appears, type the email address of the person you’re requesting a certificate from, and click Email. Send the email message that appears, with the attached certificate, in the default email application.
   • If the Export Data As dialog box appears, specify a name and location for the file, click Save, and then click OK.

Add a certificate from email
When a contact sends a certificate to you in email, it is displayed as an FDF file attachment.
1 Double-click the email attachment, and then click Set Contact Trust in the dialog box that appears.
2 On the Trust tab of the Import Contact Settings dialog box, select trust options.
   • Select Use This Certificate As A Trusted Root only if it is required to validate a digital signature. Once you make a certificate a trust anchor, you prevent revocation checking on it (or any certificate in the chain).
   • To allow actions that can be a security risk, click Certified Documents, and then select the options you want to allow:
     Dynamic Content  Includes FLV and SWF files as well as external links.
     Embedded High Privilege JavaScript  Trusts embedded scripts.
     Privileged System Operations  Includes networking, printing, and file access
3 Click OK to view the import details, and then click OK again.

Add a certificate from a digital signature in a PDF
You can safely add a certificate to your trusted identities from a signed PDF by first verifying the fingerprint with the originator or the certificate.
1 Open the PDF containing the self-signed signature.
2 Open the signature panel, and select the certificate in the Signatures panel.
3 On the Options menu, click Show Signature Properties, and then click Show Certificate.
4 If the certificate is self-signed, contact the originator of the certificate to confirm that the fingerprint values on the Details tab are correct. Trust the certificate only if the values match the values of the originator.
5 Click the Trust tab, click Add To Trusted Identities, and click OK.
6 In the Import Contact Settings dialog box, specify trust options, and click OK.

**Import a certificate**

If you have a certificate that is already in your file system, you can import it into Acrobat for use with PDF files. To import certificates, find out where they are stored (the filename and path).

1 Do one of the following:
   • In Acrobat, choose Advanced > Manage Trusted Identities.
   • In Reader, choose Document > Manage Trusted Identities.
2 In the Display menu, select Contacts, and then click Add Contacts.
3 Do any of the following:
   • If Windows certificate digital IDs are allowed, select the appropriate directory and group.
   • If your organization has configured an identity search directory, click Search to locate certificates.
   • Click Browse, select the certificate file, and click Open.
4 Select the added certificate in the Contacts list to add it to the Certificates list. Select the certificate in the Certificates list, and click Details.
5 If the certificate is self-signed, contact the originator of the certificate to confirm that the fingerprint values on the Details tab are correct. Trust the certificate only if the values match the values of the originator.
6 Click Trust, specify trust options, and click OK.

**Set up Acrobat to search the Windows certificate store (Windows only)**

1 In the Security preferences, click Advanced Preferences.
2 Click the Windows Integration tab, and select Enable Searching The Windows Certificate Store For Certificates Other Than Yours. Select the desired options, and click OK twice.

Trusting certificates from the Windows certificate store is not recommended.

**Import certificates using the Windows Certificate Wizard (Windows only)**

If you use the Windows certificate store to organize your certificates, you can import certificates using a wizard in Windows Explorer. To import certificates, find out where they are stored (the filename and path).

1 In Windows Explorer, right-click the certificate file and choose Install PFX.
2 Follow the onscreen instructions to add the certificate to the Windows certificate store.
3 If you’re prompted to validate the certificate before installing it, note the MD5 digest and SHA1 digest values (fingerprint). Contact the originator of the certificate to confirm that the values are correct. Trust the certificate only if the values are correct. Click OK.

**Associate a certificate with a contact**

If you have a contact that is not associated with a certificate or you want to change the certificate associated with a contact, follow these steps. A contact must have at least one valid certificate to exchange encrypted PDFs.

1 Do one of the following:
   • In Acrobat, choose Advanced > Manage Trusted Identities.
   • In Reader, choose Document > Manage Trusted Identities.
2. Select the contact, and click Details.
3. Click Associate Certificate.
4. Select a certificate, and click OK. Click OK again.

**Verify information on a certificate**
The Certificate Viewer dialog box provides user attributes and other information about a certificate. When others import your certificate, they often want to check your fingerprint information against the information they receive with the certificate. (The fingerprint refers to the MD5 digest and SHA1 digest values.) You can check certificate information for your own digital ID files or for ID files that you import.


The Certificate Viewer dialog box provides the following information:
- The certificate validation period
- The intended use of the certificate
- Certificate data, such as the serial number and public key method

You can also check if the certificate authority has revoked the certificate. Certificates are typically revoked when an employee leaves the company or when security is compromised in some way.

**Verify your own certificate**
1. Do one of the following:
   - In Acrobat, choose Advanced > Security Settings.
   - In Reader, choose Document > Security Settings.
2. Select your digital ID, and then click Certificate Details.

**Verify information on the certificate of a contact**
1. Do one of the following:
   - In Acrobat, choose Advanced > Manage Trusted Identities.
   - In Reader, choose Document > Manage Trusted Identities.
2. Select the contact, and click Details.
3. Select the certificate name, and click Show Certificate.

**Set the trust level of a certificate**
In Acrobat or Reader, the signature of a certified or signed document is valid if you and the signer have a trust relationship. The trust level of the certificate indicates which actions you trust the signer for.

You can change the trust settings of certificates to allow or disallow specific actions. For example, you can change the settings to enable the dynamic content and embedded JavaScript within the certified document.


1. Do one of the following:
   - In Acrobat, choose Advanced > Manage Trusted Identities.
In Reader, choose Document > Manage Trusted Identities.

2 Select a contact, and click Details.

3 Select the certificate name, and click Edit Trust.

4 In the Trust tab, select any of the following items to trust this certificate for:

   **Use This Certificate As A Trusted Root** Trusts signatures created directly by this certificate. The root certificate is the originating authority in a chain of certificate authorities that issued the certificate. By trusting the root certificate, you trust all certificates issued by that certificate authority.

   **Signed Documents Or Data** Acknowledges the identity of the signer.

   **Certified Documents** Trusts documents in which the author has certified the document with a signature. You trust the signer for certifying documents, and you accept actions that the certified document takes.

   When Certified Documents is selected, the following options are available:

   **Dynamic Content** Allows movies, sound, and other dynamic elements to play in a certified document.

   **Embedded High Privilege JavaScript** Allows privileged JavaScript embedded in PDF files to run. JavaScript files can be used in malicious ways. It is prudent to select this option only when necessary on certificates you trust.

   **Privileged System Operations** Allows documents to use system operations, such as networking, printing, and file access.

   *Note: Only allow Embedded High Privilege JavaScript and Privileged System Operations for sources who you trust and work with closely, such as your employer or service provider.*

5 Click OK twice, and then click Close.

### Delete a certificate from trusted identities

1 Do one of the following:

   - In Acrobat, choose Advanced > Manage Trusted Identities.
   - In Reader, choose Document > Manage Trusted Identities.

2 Choose Certificates from the Display menu.

3 Select the certificate, and click Delete.

### Use directory servers to store user certificates

Directory servers are commonly used as centralized repositories of identities within an organization. As such, the server acts as an ideal location to store user certificates in enterprises that use certificate encryption. Directory servers help you locate certificates from network servers, including LDAP (Lightweight Directory Access Protocol) servers. After you locate a certificate, you can add it to your list of trusted identities so that you don’t have to look it up again.

By developing a storage area for trusted certificates, you or a member of your workgroup can facilitate the use of encryption in the workgroup.

Import directory server settings (Windows only)
You import directory server settings from an FDF file. Make sure that you trust the provider of the FDF file before opening it.

1. To open the FDF, double-click it, or do one of the following:
   - In Acrobat, choose Advanced > Security Settings.
   - In Reader, choose Document > Security Settings.
2. Select Directory Servers on the left, and then click Import. Select the FDF file, and click Open.
3. If the FDF file is signed, click the Signature Properties button to check the current signature status.
4. Click Import Search Directory Settings.
5. Click OK if prompted to confirm your choice.

The directory server appears in the Security Settings dialog box.

Export directory server settings (Windows only)
Although it is preferable to export security settings, you can export directory settings as a Form Data Format (FDF) file. Use the FDF file to configure the directory server on another computer.

1. Open the Preferences dialog box, click Identity, and enter your name, organization, and email address to create your profile.
2. Do one of the following:
   - In Acrobat, choose Advanced > Security Settings.
   - In Reader, choose Document > Security Settings.
3. Select Directory Servers on the left, and then select one or more servers on the right.
4. Click Export, select a destination, and click Next.
5. To prove that the file came from you, click Sign, add your signature, and then click Next.
6. Do one of the following:
   - To save the file, specify a name and location for it, and click Save.
   - To send the file as an email attachment, type an email address in the To box, click Next, and then click Finish.

More Help topics
“Export security settings” on page 249

Securing documents with Adobe LiveCycle Rights Management ES
Adobe LiveCycle Rights Management ES

Adobe LiveCycle Rights Management ES is a server-based security system that provides dynamic control over PDFs. Adobe LiveCycle Rights Management ES can be configured to run with LDAP, ADS, and other enterprise systems. Policies provided by Adobe LiveCycle Rights Management ES are stored on the server and can be refreshed from the server. Users connect to Adobe LiveCycle Rights Management ES to work with these policies.

Security policies are stored on a server running Adobe LiveCycle Rights Management ES, but the PDFs are not. In some situations, users are required to connect to the server to open or continue to use PDFs to which a security policy is applied. For information on configuring Adobe LiveCycle Rights Management ES, click Help on the Adobe LiveCycle Rights Management ES website after you log in to your account.

Connect to Adobe LiveCycle Rights Management ES

2. Click Adobe LiveCycle Rights Management Servers on the left.
3. Click the New button.
4. Type a name in the Name box and the URL in the Server Name box. Add the port number and click Connect To This Server.
5. Type the user name and password for your account, and click OK.

View Adobe LiveCycle Rights Management ES policies

1. Click the Secure button in the Tasks toolbar, and choose Adobe LiveCycle Rights Management > Manage My Account.

The Adobe LiveCycle Rights Management page opens in your web browser.

2. If prompted, type your user name and password, and click Login.
3. Click the Policies link on the page.

For more information on using Adobe LiveCycle Rights Management, click the Help link in the upper right corner.

Setting up security policies

Types of security policies

If you often apply the same security settings to multiple PDFs, you can save your settings as a policy that you can reuse. Security policies save time while ensuring a more consistently secure workflow. Creating policies for password and certificate security lets you reuse the same security settings for any number of PDFs. Two kinds of security policies are available:

- Organizational policies are especially useful if you want others to have access to PDFs for a limited time. Adobe LiveCycle Rights Management ES policies are stored on a server, and users must have access to the server to use them. Creating these policies requires specifying the document recipients from a list on Adobe LiveCycle Rights Management ES. Adobe LiveCycle Rights Management ES controls access to PDFs and auditing events as defined by the security policy. You can use Adobe LiveCycle Rights Management ES if your company has licensed the software and made it available to you.

Last updated 9/30/2011
• User policies are policies created and applied by individuals. If you apply the same security settings to numerous documents, you can save time by creating a user policy. Then, apply the user policy to documents. User policies for passwords and public key certificates are stored on your local computer. With access to Adobe LiveCycle Rights Management ES, you can create a user policy that’s stored on Adobe LiveCycle Rights Management ES. That policy is available only to you.

**How organizational policies are authenticated**

In addition to reusing security settings, policies stored on Adobe LiveCycle Rights Management ES enable you to expire and revoke documents (no matter how many copies were created or distributed). You can also maintain accountability by auditing users who open protected documents.

Setting up server-based security policies involves four main stages:

- **Configure the Adobe LiveCycle Rights Management ES** The system administrator of your company or group usually configures Adobe LiveCycle Rights Management ES, manages accounts, and sets up organizational policies. For more information on configuring Adobe LiveCycle Rights Management ES, see the Adobe website.

- **Publish a document with a security policy** An author creates a PDF and applies a policy stored on Adobe LiveCycle Rights Management ES to the PDF. The server generates a license and unique encryption key for the PDF. Acrobat embeds the license in the PDF and encrypts it using the encryption key. The author or administrator can use this license to track and audit the PDF.

- **View a document with a policy applied** When users try to open the secure PDF in Acrobat 9 (or Reader 9), they must authenticate their identities. If the user is granted access to the PDF, the PDF is decrypted and opens with whatever permissions are specified in the policy.

- **Administer events and modify access** By logging in to an Adobe LiveCycle Rights Management ES account, the author or administrator can track events and change access to policy-secured PDFs. Administrators can view all PDF and system events, modify configuration settings, and change access to policy-secured PDFs.

**Create a user security policy**

User policies can use passwords, certificates, or Adobe LiveCycle Rights Management ES to authenticate documents.

The policies for password and certificate security can be stored on a local computer. Security policies created by using Adobe LiveCycle Rights Management ES are stored on a server, so you can audit actions and change security settings dynamically. You can use Adobe LiveCycle Rights Management ES if your company has licensed the software and made it available to you.
More Help topics
“Securing documents with certificates” on page 236
“Securing documents with passwords” on page 234
“Securing documents with Adobe LiveCycle Rights Management ES” on page 243

Create a password policy
2. Click New.
3. Select Use Passwords, and then click Next.
4. Type a name and description for the policy, do one of the following, and then click Next:
   • To specify passwords and restrictions whenever you apply this policy to a document, clear the Save Passwords With The Policy option.
   • To save passwords and restriction settings with the policy, select Save Passwords With The Policy.
5. Specify a compatibility setting and password options. If you selected Save Passwords With The Policy, specify the password and restrictions. Click OK.
6. Review the policy details, click Finish, and then click Close.

Create a certificate policy
2. Click New.
3. Select Use Public Key Certificates, and then click Next.
4. Type a name and description for the policy, and specify the document components to encrypt.
   Certificates must be current and have key usage that allows for encryption.
5. Determine how to enforce the policy:
   • To create a policy that is associated with individual recipients, do not select Ask For Recipients When Applying This Policy.
   • To create a policy that is associated with individual documents, select Ask For Recipients When Applying This Policy.
6. Select an encryption algorithm from the menu that is compatible with the recipients’ version of Acrobat, and click Next.
7. Do one of the following:
   • If you selected Ask For Recipients When Applying This Policy, review the policy settings and then click Finish.
   • If you did not select Ask For Recipients When Applying This Policy, specify recipients by selecting digital IDs (including your digital ID). Then click Next.
8. Click Finish.

Creating policies for secure file attachments
You can add security to one or more documents by embedding them in an security envelope and sending it as an email attachment. This method is especially useful if you want to send a secure file attachment without encrypting the files. You can embed the documents as file attachments in a security envelope, encrypt the security envelope, and send it to the recipients. When the recipients open the envelope, they can extract the file attachments and save them. The saved files are identical to the original file attachments and are no longer encrypted when saved.
For example, when you send confidential documents, including non-PDF files, you only want the recipient to view the documents. You can embed these documents as attachments in a security envelope, encrypt the security envelope, and then email the envelope. Anyone can open the envelope, view its cover page, and even view a list of the contents of that envelope. However, only the recipient can view the embedded attachments and extract them to read.

Embed file attachments in security envelopes for secure transit.

1. Click the Secure button in the Tasks toolbar, and choose Create Security Envelope.
2. Click Add File To Send, select the documents you want to attach, and then click Open. Click Next.
3. Select an envelope template and click Next.
4. Select a delivery method, and click Next.
5. If an envelope policy has been created, select it or select New Policy, and then follow the steps to create a policy.
6. Review the information and click Finish.
7. For some policies, you are asked to type the information you want to be displayed on the envelope. Enter enough information to allow recipients to know who sent the envelope.
8. Complete the security information (password, certificate, or policy).
9. When the envelope is displayed, type the names of the recipients, and then click either the Save or Mail icon in the toolbar.

If you click the mail icon, your default mail program opens with the security envelope as an attachment. Type the email addresses of the recipients, and send the email.

More Help topics
“Apply security policies to PDFs” on page 248

Create a user security policy with Adobe LiveCycle Rights Management ES
If you have access to Adobe LiveCycle Rights Management ES, you can restrict document access and rights of individuals registered with the server. When you create a user policy using Adobe LiveCycle Rights Management ES, you’re redirected to the Adobe LiveCycle Rights Management ES web page.

1. Do one of the following:
   - For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
   - For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.
3. Click New.
Type a name and description, set the validity period, and any other options.

Select the users or groups, set permissions for them, and click OK.

Specify the document components you want to encrypt, and whether you want a watermark.

When you’re done, click Save at the top of the page.

**Apply security policies to PDFs**

You can apply either an organization policy or a user policy to a PDF. To apply a server policy to a document, connect to Adobe LiveCycle Rights Management ES. Adobe LiveCycle Rights Management security policies must be stored on a server, but PDFs to which the policies are applied need not be. You can apply policies to PDFs using Acrobat, server-side batch sequences, or other applications, such as Microsoft Outlook.

Only the policy administrator can edit or remove organizational policies. For details on editing security policies, click the Secure button in the Tasks toolbar, and choose Adobe LiveCycle Rights Management > Manage My Account. Then click Help in the upper-right corner.

**More Help topics**

“Securing documents with Adobe LiveCycle Rights Management ES” on page 243

**Apply a security policy to a PDF**

1. Do one of the following:
   - For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
   - For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.

2. If you are using a server policy, click the Secure button in the Tasks toolbar. Then choose Adobe LiveCycle Rights Management > Refresh Security Policies.

   Refreshing security policies ensures that you get the most up-to-date server policies.


   In the Secure menu, you can identify organizational policies by the Enterprise Policy icon, and user policies by the Personal Policy icon.

**Apply a policy to attachments in Outlook**

You can send different types of files as secure PDF attachments in Microsoft Outlook. This option is available only if Adobe LiveCycle Rights Management ES is set up and available in Acrobat.

1. In Outlook, choose File > New > Mail Message.

2. In the toolbar, click the Attach As Secured Adobe PDF button.

3. Select the file you want to attach by typing the file path or by clicking Browse.

4. Specify how you want to secure the document, and click OK.

   The file is converted to PDF and encrypted using the security method you choose.

5. Complete the email message, and then click Send.
**Remove a user security policy from a PDF**
You can remove a security policy from a PDF if you have appropriate permissions. In general, a document owner can remove a security policy from a PDF.

1. Do one of the following:
   - For a single PDF or a component PDF in a PDF Portfolio, open the PDF.
   - For a PDF Portfolio, open the PDF Portfolio and choose View > Portfolio > Cover Sheet.

**Export security settings**
2. Choose which groups of settings you want to share and click OK.
3. Review and modify the security settings as needed, and then click Export.
4. Select the method to use to encrypt the security settings (if desired), and then click OK.
5. Certify the file.

**Copy, edit, or delete a policy**
2. From the Show menu, choose whether you want to display all policies that you have access to, user policies that you’ve created, or organizational policies.
3. Select a policy, and then use the options you want:

   **Note:** Options to edit or delete organizational policies aren't available unless you have administrator rights to Adobe LiveCycle Rights Management ES. Changes to these policies can be made only on Adobe LiveCycle Rights Management ES, which opens automatically when you select an option.

**Copy** Use to create a policy that’s based on the settings of an existing policy.

**Edit** Editing a user policy that is stored on a local computer affects only documents to which the policy is applied after the policy is edited. For user policies stored on a server, you can edit the permission settings and other options. This option isn’t available for organizational policies.

**Delete** This option usually is not available for organizational policies.

**Favorite** This option adds the selected policy to the Secure menu in the Tasks toolbar, and to the Advanced > Security menu. You can apply the Favorite option to multiple policies. Use this option to make a policy easier to get to.

A star appears next to a favorite policy. (To remove a policy from the favorites, click Favorite again.)

**Revoke a policy-protected PDF**
To restrict access to a policy-protected PDF that you made available to a group of users, you can revoke the document.

1. Do one of the following:
   - For a single PDF or a component PDF in a PDF Portfolio, open the PDF and log in to Adobe LiveCycle Rights Management ES.
   - For a PDF Portfolio, open the PDF Portfolio, log in to Adobe LiveCycle Rights Management, and choose View > Portfolio > Cover Sheet.
3 From the menu on the web page, choose an option that explains why you’re revoking the document or type a message. If you’re replacing the revoked document, type the URL location of the new document.
4 Click OK to save your changes.

Creating or obtaining digital IDs

About digital IDs

Digital IDs include a private key that you safeguard and a public key (certificate) that you share.

A digital ID is like a driver’s license or passport. It proves your identity to people and institutions that you communicate with electronically. A digital ID usually contains your name and email address, the name of the company that issued your digital ID, a serial number, and an expiration date.

Digital IDs contain two keys: the public key locks, or encrypts, data; the private key unlocks, or decrypts, that data. When you sign PDF documents, you use the private key to apply your digital signature. You distribute the certificate that contains your public key and other identifying information to those who need to validate your signature, verify your identity, or encrypt information for you. Only your private key can unlock information that was encrypted using your certificate, so be sure to store your digital ID in a safe place.

You must have a digital ID to sign, certify, and apply certificate encryption to PDFs. You can get a digital ID from a third-party provider, or you can create a self-signed digital ID. Self-signed digital IDs may be adequate for many situations. However, to prove your identity in most business transactions, you may need a digital ID from a trusted third-party provider, called a certificate authority. Because the certificate authority is responsible for verifying your identity to others, choose one that is trusted by major companies doing business on the Internet. See the Adobe website for information about Adobe security partners that offer digital IDs and other security solutions.

You can have multiple digital IDs that you use for different purposes, particularly if you sign documents in different roles or using different certification methods. Digital IDs are usually password protected and can be stored on your computer in PKCS #12 file format, on a smart card or hardware token, in the Windows certificate store, or on a signing server (for roaming IDs). Acrobat includes a default signature handler that can access digital IDs from any of these following locations. (You must register the digital ID in Acrobat for it to be available for use.)
Register a digital ID
Register your digital ID in Acrobat before you can use it. If you have a digital ID file that doesn’t appear in your list of
digital IDs, you can search for the missing digital ID file. Then, add it to the list. You can identify digital ID files by
their filename extensions. For PKCS #12 files, the extension is .pfx in Windows and .p12 in Mac OS. You need the
digital ID password (if any) to complete this task.

1 Do one of the following:
   • In Acrobat, choose Advanced > Security Settings.
   • In Reader, choose Document > Security Settings.
2 Select Digital IDs on the left.
3 Click the Add ID button.
4 Select My Existing Digital ID From and choose one of the following options:
   A File Select this option if you obtained a digital ID as an electronic file. Follow the prompts to select the digital ID file,
type your password, and add the digital ID to the list.
   A Roaming Digital ID Stored On A Server Select this option to use a digital ID that’s stored on a signing server. When
prompted, type the server name and URL where the roaming ID is located.
   A Device Connected To This Computer Select this option if you have a security token or hardware token connected to
your computer.
5 Click Next, and follow the onscreen instructions to register your digital ID.

Create a new digital ID
If you’re not using a third-party digital ID, you can create a self-signed digital ID. When you create a new digital ID,
it stores an encrypted private key for signing or decrypting documents and a public key contained in a certificate. Use
the certificate to validate signatures and encrypt documents.

1 Do one of the following:
   • In Acrobat, choose Advanced > Security Settings.
   • In Reader, choose Document > Security Settings.
2 Select Digital IDs on the left, and then click the Add ID button.
3 Select A New Digital ID I Want To Create Now, and click Next.
4 Specify where to store the digital ID, and click Next.
   New PKCS#12 Digital ID File Stores the information in a file that you can send to others. This file has a .pfx extension
in Windows and .p12 in Mac OS. The files can be used interchangeably between operating systems. If you move a file
from one operating system to another, Acrobat still recognizes it.
   Windows Certificate Store (Windows only) Stores the digital ID where other Windows applications can also retrieve it.
5 Type a name, email address, and other personal information for your digital ID. When you certify or sign a
document, the name appears in the Signatures panel and in the Signature field.
6 (Optional) To use Unicode values for extended characters, select Enable Unicode Support, and then specify Unicode values in the appropriate boxes.

7 Choose an option from the Key Algorithm menu. The 2048-bit RSA option offers more security than 1024-bit RSA, but 1024-bit RSA is more universally compatible.

8 From the Use Digital ID For menu, choose whether you want to use the digital ID for signatures, data encryption, or both. Click Finish.

You can export and send your certificate file to contacts who can use it to validate your signature.

Important: Make a backup copy of your digital ID file. If your digital ID file is lost or corrupted, or if you forget your password, you cannot use that profile to add or validate signatures.

Set up a roaming ID account

A roaming ID is a digital ID that is stored on a server and can be downloaded—at the subscriber’s request—to the roaming subscriber’s location. You must have a working Internet connection to access a roaming ID and an account from an organization that supplies roaming digital IDs.

1 Do one of the following:
   • In Acrobat, choose Advanced > Security Settings.
   • In Reader, choose Document > Security Settings.

2 Expand Digital IDs on the left, select Roaming ID Accounts, and click Add Account.

3 Type the name and URL for the roaming ID server, and click Next.

4 Type the user name and password you’ve been assigned or follow the directions to create an account. Click Next, and then click Finish.

5 Select your roaming ID to use it, or click Logout.

When you perform a task that uses your roaming ID, you’re automatically logged in to the roaming ID server if your authentication assertion hasn’t expired.

Smart cards and hardware tokens

A smart card looks like a credit card and stores your digital ID on an embedded microprocessor chip. You can use the digital ID on a smart card to sign and decrypt documents on devices that include a smart card reader.

Similarly, a security hardware token is a small, keychain-sized device that you can use to store digital IDs and authentication data. You can access your digital ID by connecting the token to a USB port on your computer or mobile device. Some smart card readers include a keypad for typing a personal identification number (PIN).

If you store your digital ID on a smart card or hardware token, specify that information when you sign or certify documents.

More Help topics

“Register a digital ID” on page 251
Specify the default digital ID
To avoid being prompted to select a digital ID each time your sign or certify a PDF, you can select a default digital ID.

1. Do one of the following:
   - In Acrobat, choose Advanced > Security Settings.
   - In Reader, choose Document > Security Settings.
2. Click Digital IDs on the left, and then select the digital ID you want to use as the default.
3. Click the Usage Options button, and choose a task for which you want the digital ID as the default. To specify the digital ID as the default for two tasks, click the Usage Options button again and select a second option.

A check mark appears next to selected options. If you select only the signing option, the Sign icon appears next to the digital ID. If you select only the encryption option, the Lock icon appears. If you select only the certifying option, or if you select the signing and certifying options, the Blue Ribbon icon appears.

To clear a default digital ID, repeat these steps, and deselect the usage options you selected.

Change the password and timeout for a digital ID
Passwords and timeouts can be set for PKCS #12 IDs. If the PKCS #12 ID contains multiple IDs, configure the password and timeout at the file level.

Note: Self-signed digital IDs expire in five years. After the expiration date, you can use the ID to open, but not sign or encrypt, a document.

1. Do one of the following:
   - In Acrobat, choose Advanced > Security Settings.
   - In Reader, choose Document > Security Settings.
2. Expand Digital IDs on the left, select Digital ID Files, and then select a digital ID on the right.
3. Click the Change Password button. Type the old password and a new password. Confirm the new password, and then click OK.
4. With the ID still selected, click the Password Timeout button.
5. Specify how often you want to be prompted for a password:
   - Always Prompts you each time you use the digital ID.
   - After Lets you specify an interval.
   - Once Per Session Prompts you once each time you open Acrobat.
   - Never You’re never prompted for a password.
6. Type the password, and click OK.

Be sure to back up your password in a secure place. If you lose your password, either create a new self-signed digital ID and delete the old one, or purchase one from a third-party provider.

Delete your digital ID
When you delete a digital ID in Acrobat, you delete the actual PKCS #12 file that contains both the private key and the certificate. Before you delete your digital ID, make sure that it isn’t in use by other programs or required by any documents for decrypting.
Note: You can delete only self-signed digital IDs that you created in Acrobat.

Do one of the following:

1. In Acrobat, choose Advanced > Security Settings.
3. Select Digital IDs on the left, and then select the digital ID to remove.
4. Click Remove ID, and then click OK.

More Help topics
“Delete a certificate from trusted identities” on page 242

Protecting digital IDs
By protecting your digital IDs, you can prevent unauthorized use of your private keys for signing or decrypting confidential documents. Make sure that you have a procedure in place in the event your digital ID is lost or stolen.

How to protect your digital IDs
When private keys are stored on hardware tokens, smart cards, and other hardware devices that are password- or PIN-protected, use a strong password or PIN. Never divulge your password to others. If you must write down your password, store it in a secure location. Contact your system administrator for guidelines on choosing a strong password. Keep your password strong by following these rules: use eight or more characters; mix uppercase and lowercase letters with numbers and special characters; choose a password that is difficult to guess or hack, but that you can remember without having to write it down; do not use a correctly spelled word in any language, as they are subject to “dictionary attacks” that can crack these passwords in minutes; change your password on a regular basis; contact your system administrator for guidelines on choosing a strong password.

To protect private keys stored in P12/PFX files, use a strong password and set your password timeout options appropriately. If using a P12 file to store private keys that you use for signing, use the default setting for password timeout option so that your password is always required. If using your P12 file to store private keys that are used to decrypt documents, make a backup copy of your private key or P12 file so that you can open encrypted documents if you lose your keys.

The mechanisms used to protect private keys stored in the Windows certificate store vary depending on what company has provided the storage. Contact the provider to determine how to back up and protect these keys from unauthorized access. In general, use the strongest authentication mechanism available and create a strong password or PIN when possible.

What to do if a digital ID is lost or stolen
If your digital ID was issued by a certificate authority, immediately notify the certificate authority and request the revocation of your certificate. You should also stop using your private key.

If your digital ID was self-issued, destroy the private key and notify anyone to whom you sent the corresponding public key (certificate).
Removing sensitive content

Preparing PDFs for distribution
Before you distribute a PDF, you may want to examine the document for sensitive content or private information that can trace the document to you. Such information may be hidden or not immediately apparent. For example, if you created the PDF, the document metadata likely lists your name as the author.

You may also want to remove content that can inadvertently change and modify the document’s appearance. JavaScript, actions, and form fields are types of content that are subject to change. If your document doesn’t require these items, remove them before you distribute the document. You can use the Examine Document command to find and remove hidden content from a PDF.

To remove sensitive images and text that are visible in a PDF, use the Redaction tools.

Examine a PDF for hidden content
Use the Examine Document feature to find and remove content from a document that you don’t want, such as hidden text, metadata, comments, and attachments.

If you want to examine every PDF for hidden content before you close it or send it in email, specify that option in the Documents preferences using the Preferences dialog box.

1 Choose Document > Examine Document.

If items are found, they are listed in the Examine Document panel with a selected check box beside each item.
2 Make sure that the check boxes are selected only for the items that you want to remove from the document:

**Metadata** Metadata includes information about the document and its contents, such as the author’s name, keywords, and copyright information, that can be used by search utilities. To view metadata, choose File > Properties.

**File Attachments** Files of any format can be attached to the PDF as an attachment. To view attachments, choose View > Navigation Panel > Attachments.

**Annotations And Comments** This item includes all comments that were added to the PDF using the comment and markup tools, including files attached as comments. To view comments, choose View > Navigation Panel > Comments.

**Form Fields** This item includes form fields (including signature fields), and all actions and calculations associated with form fields. If you remove this item, all form fields are flattened and can no longer be filled out, edited, or signed.

**Hidden Text** This item indicates text in the PDF that is either transparent, covered up by other content, or the same color as the background. To view hidden text, click Preview. Click the double-arrow buttons to navigate pages that contain hidden text, and select options to show hidden text, visible text, or both.

**Hidden Layers** PDFs can contain multiple layers that can be shown or hidden. Removing hidden layers removes these layers from the PDF and flattens remaining layers into a single layer. To view layers, choose View > Navigation Panel > Layers.

**Bookmarks** Bookmarks are links with representational text that open specific pages in the PDF. To view bookmarks, choose View > Navigation Panel > Bookmarks.

**Embedded Search Index** An embedded search index speeds up searches in the file. To determine if the PDF contains a search index, choose Advanced > Document Processing > Manage Embedded Index. Removing indexes decreases file size but increases search time for the PDF.

**Deleted Hidden Page And Image Content** PDFs sometimes retain content that has been removed and which is no longer visible, such as cropped or deleted pages, or deleted images.

*Note: The Examine Document feature doesn’t find or remove links. If you want to remove links, use PDF Optimizer. See “PDF Optimizer” on page 324.*

3 Click Remove to delete selected items from the file, and click OK.

*Note: When you remove checked items, additional items are automatically removed from the document: digital signatures; document information added by third-party plug-ins and applications; and special features that enable Adobe Reader users to review, sign, and fill in PDF documents.*

4 Choose File > Save, and specify a filename and location. If you don’t want to overwrite the original file, save the file to a different name, location, or both.

The selected content is permanently removed when you save the file. If you close the file without saving it, you must repeat this process, making sure to save the file.

**Redact sensitive content**

The Redaction tools let you permanently remove (redact) visible text and images from PDFs. In place of the removed items, you can have redaction marks that appear as colored boxes, or you can leave the area blank. You can specify custom text or redaction codes to appear over the redaction marks.

*Note: If you want to locate and remove specific words or phrases, use the Search And Redact tool instead.*
1 Choose View > Toolbars > Redaction.
2 (Optional) To set the appearance of redaction marks, click Redaction Properties.
3 Select the Mark For Redaction tool.
4 Mark items you want to remove by doing any of the following:
   - Double-click to select a word or image.
   - Press Ctrl as you drag to select a line, a block of text, an object, or an area. Use this method to select areas of a page in a scanned document.
   
   To preview how your redaction marks will look, hold the pointer over the marked area.

5 To redact the marked items, click Apply Redactions in the Redaction toolbar.
6 Click OK to remove the items. The items aren’t permanently removed from the document until you save it.
7 If you want to search for and remove hidden information in the document by using the Examine Document feature, click Yes. Otherwise, click No.
8 Choose File > Save, and specify a filename and location. If you don’t want to overwrite the original file, save the file to a different name, location, or both.

For information on using the redaction tools in legal situations, see [http://blogs.adobe.com/acrolaw/](http://blogs.adobe.com/acrolaw/).

**Search and redact words**

Use the Search And Redact tool to find and remove words or phrases in one or more PDFs that contain searchable text.

Note: The Search And Redact tool doesn’t search secured (encrypted) PDFs.

1 Choose View > Toolbars > Redaction, and select the Search And Redact tool.
2 Specify if you want to search the current PDF or all PDFs in another location.
3 Do one of the following:
   - To search for only one word or phrase, choose Single Word Or Phrase and type the word or phrase in the text box.
   - To search for multiple words, select Multiple Words Or Phrase, and then click Select Words. Type each word in the New Word Or Phrase text box and click Add. You can also import a text file with the list of words or phrases to search for.
   - To search for a pattern (for example, phone numbers, credit card numbers, email addresses, social security numbers, or dates), click Patterns. Choose one of the available patterns. (English only)
4 Click Search And Redact.
5 In the search results, click the plus sign (+) next to the document name to see all occurrences of the word or phrase. Then, select the occurrences you want to mark for redaction:
   • To select all occurrences in the list, click Check All.
   • To select individual occurrences, click the check box for each one you want to redact. Click the text next to a check box to view the occurrence on the page.
   • To mark none of the occurrences, close the Search window or click New Search to start over.
6 If you selected occurrences that you want to mark for redaction, click Mark Checked Results For Redaction. The items you checked in the list are shown marked for redaction.
   
   **Note:** If you haven’t saved the file, you can select redaction marks in the document and press Delete to remove the redaction mark. The redaction marks become permanent after you save the file.
7 To remove the marked items, click Apply Redactions in the Redaction toolbar, and then click OK. The items aren’t permanently removed from the document until you save it.
8 If you want to search for and remove hidden information in the document by using the Examine Document feature, click Yes. Otherwise, click No.
9 Choose File > Save, and specify a filename and location. If you don’t want to overwrite the original file, save the file to a different name, location, or both.

**More Help topics**
“Searching PDFs” on page 360

**Change the look of redaction markers**
By default, black boxes appear in place of redacted images and text. You can set the default appearance of redaction marks before you mark items for redaction, or you can change the look of redaction marks before you apply the redactions.

**Set the default look of all marks**
1 In the Redaction toolbar, click Redaction Properties.
2 On the Appearance tab, select options you want to change, and then click OK:
   • Click the Redacted Area Fill Color icon and select a fill color from the Color palette for the boxes that replace removed items. Choose No Color to leave the redacted area blank.
   • Select Use Overlay Text if you want to select the custom text or redaction code options. Select the font, size, and text alignment.
   • Select Custom Text, and type the text you want to appear in the redacted area.
   • Select Redaction Code, and then either select a code within an existing set, or click Edit to define a new code set or a new code.

**Properties for redaction text**
- **Custom Text** Displays text you type into the Custom Text option over the redaction mark.
- **Font** Displays custom text in the selected font.
- **Font Size** Displays custom text in the selected point size.
**Auto-Size Text To Fit Redaction Region**  Resizes custom text to fit within the redacted area. When selected, this option overrides the Font Size setting for the overlay text.

**Font Color**  Displays custom text in the selected color, which you can change by clicking the color swatch.

**Repeat Overlay Text**  Fills the redacted area with as many instances of the custom text as needed, without changing the font size. For example, if you specify the letter $x$ or a hyphen (-) as the custom text, these characters are repeated throughout the redacted area.

**Text Alignment**  Sets the text alignment.

---

**Create and edit redaction codes**

Both the Redaction Code and Custom Text options create text that overprints areas that contain redaction markers. The difference is that redaction codes are text entries that you can save, export, and import. One code set can contain multiple codes.

*Note:* Codes don’t save the current attributes for overlay text as part of the code definition, such as colors, font characteristics, and repetition or size of text. Codes only make the overlay text itself reusable in future sessions and by other users with whom you share code sets. You set other attributes for the code in the Redaction Tool Properties dialog box.

**Create redaction codes and code sets**

1. Click Redaction Properties in the Redaction toolbar.
2. Select Use Overlay Text.
3. Select Redaction Code, and then click Edit Codes.
4. In the Redaction Code Editor dialog box, click Add Set.
5. (Optional) Type a new name for the set in the text box below the list of code sets, and then click Rename Set.
6. Click Add Code, and type the text that you want to appear as overlay text in the text box below the list of code entries, and then click Rename Code.
7. Repeat the previous step to add another code entry to that code set, or repeat the previous three steps to create additional code sets and codes.

**Edit redaction codes and code sets**

1. Click Redaction Properties in the Redaction toolbar.
2. Select Use Overlay Text, and then select Redaction Code.
3. Select a code set from the list on the left, and click Edit Codes.
4. In the Redaction Code Editor dialog box, do any of the following:
   - To remove a code set and all of the code entries within it, select the code set and click Remove Set.
   - To export a code set to a separate XML file that you can reuse in other PDFs or share with others, select the code set and click Export Set, specify a filename and location, and click Save.
   - To import a previously saved code set, click Import Set, locate and select that file, and click Open.
   - To rename a code set, type a new name in the box below the list and click Rename Set.
5. With the code set selected, select the code entry that you want to edit, and do one of the following:
   - To remove a code entry, click Remove Code.
   - To rename a code entry, type a new name in the box below the list and click Rename Code.
Chapter 9: Digital signatures

You use a digital signature much like a handwritten signature—to approve documents. A digital signature verifies your identity and may include a photo, an image of your handwritten signature, or other personal details that you choose. Document authors can attest to the contents of their documents by adding a certifying signature.

Digital signatures

About digital signatures

A digital signature, like a conventional handwritten signature, identifies the person signing a document. Unlike a handwritten signature, a digital signature is difficult to forge because it contains encrypted information that is unique to the signer and easily verified.

Most digital signatures are referred to as approval signatures. Signatures that certify an Adobe PDF are called certifying signatures. Only the first person to sign a PDF (most often, the author) can add a certifying signature. A certifying signature attests to the contents of the document. It also allows the signer to specify the types of changes allowed for the document to remain certified. Changes to the document are shown in the Signatures panel.

To sign a document, you must obtain a digital ID or create a self-signed digital ID in Adobe Acrobat. The digital ID contains a private key and a certificate (or public key). The private key is used to add the digital signature, and the certificate that you share with people who use it to validate your signature.

When you apply a digital signature, Acrobat uses a hashing algorithm to generate a message digest, which it encrypts using your private key. Acrobat embeds the encrypted message digest in the PDF, along with details from your certificate, an image of your signature, and a version of the document at the time it was signed.

Note: For the latest information about digital signatures, choose Help > Online Support > Knowledgebase to open the Adobe Acrobat support page on the Adobe website. Then search for “digital signatures.”

Digital signature in a PDF form

For articles on digital signatures, see these resources:


More Help topics

“About digital IDs” on page 250
Create the signature appearance

You can set the appearance of your digital signature by selecting options in the Security section of the Preferences dialog box. For example, you can include an image of your handwritten signature, a company logo, or a photograph. You can also create alternate signature appearances that you use for different purposes. For some, you can provide a greater level of detail.

A signature appearance can also include information that helps others verify your signature, such as reason for signing, contact information, and more. Set these options by using the Preferences dialog box. By selecting these preferences, you add options to the Sign Document dialog box that appears each time you sign a PDF:

1. (Optional) If you want to include an image of your handwritten signature in the digital signature, scan your signature, and save it as an image file. Place the image in a document by itself, and convert the document to PDF.

2. Right-click the signature field and select Sign Document or Certify With Visible Signature.

   You can also create an appearance using the Security section of the Preferences dialog box. In the Appearance section, select one of the available options or click New to create an appearance.

3. From the Appearance menu in the Sign dialog box, select Create New Appearance.

4. In the Configure Signature Appearance dialog box, type a title for the signature appearance. When you sign a document, you select the signature appearance by its title, so use a short, descriptive title.

5. For Configure Graphic, choose an option:
   
   **No Graphic**  Displays only the default digital signature icon and other information specified in the Configure Text section.

   **Imported Graphic**  Displays an image with your digital signature. Select this option to include an image of your handwritten signature. To import the image file, click File, click Browse, and then select the image file.

   **Name**  Displays only the default digital signature icon and your name as it appears in your digital ID file.

6. For Configure Text, select the options that you want to appear in the signature. Distinguished Name shows the user attributes defined in your digital ID, including your name, organization, and country.

7. For Text Properties, specify the writing direction and type of digits used, and then click OK.

8. (Optional) If the dialog box includes the Additional Signature Information section, specify the reason for signing the document, the location, and your contact information. These options are only available if you selected them using the Advanced Preferences section of the Preferences dialog box (Security > Advanced Preferences > Creation tab).

For more information, see *Adobe Acrobat 9 Digital Signature Appearances* (PDF) at [www.adobe.com/go/learn_acr_security_en](http://www.adobe.com/go/learn_acr_security_en).
More Help topics
“Enable right-to-left languages” on page 57

Set signing preferences
1 Open the Preferences dialog box, and then select Security on the left.
2 Click Advanced Preferences, and then click the Creation tab.
3 (Optional) If you are planning to use a third party plug-in as your default signing method, make sure it is installed.
   Choose the default method for signing documents.
4 Select any of the following:

Include Signature’s Revocation Status When Signing Embeds information about whether your certificate is valid or has been revoked (required for signature validation). This option speeds the validation process by not having to go online to determine whether the certificate has been revoked. This option is selected by default.

Show Reasons When Signing Adds your reason for signing to the signature field. When you sign a PDF, a menu appears in the Sign Document dialog box. From this menu, you can select the option that best describes your reason for signing the PDF.

Show Location And Contact Information When Signing Adds your location information to the signature field. Contact information appears in the Signer tab of the Signature Properties dialog box. When you sign a PDF, text boxes appear in the Sign Document dialog box where you can type this information.

Enable Reviewing Of Document Warnings Analyzes documents in a signing workflow for content that can change the document appearance. It then provides an option in the Sign Document dialog box to review this content. Specify Always, Never, or When Certifying A Document. Available options depend on the Prevent Signing Until Document Warnings Are Reviewed setting.

Prevent Signing Until Document Warnings Are Reviewed Enable this option to require the signer to review document warnings before signing or certifying a document. Specify Always, Never, or When Certifying A Document.

Add a timestamp to signatures
You can include the date and time you signed the document as part of your signature. Timestamps are easier to verify when they’re associated with a timestamp authority’s trusted certificate. Including a timestamp helps to establish exactly when you signed the document and reduces the chances of an invalid signature. You can obtain a timestamp from a third-party timestamp authority or from the certificate authority that issued your digital ID.

Timestamps appear in the signature field and in the Signature Properties dialog box. If a timestamp server is configured, that timestamp appears in the Date/Time tab of the Signature Properties dialog box. If no timestamp server is configured, the signatures field displays the local time of the computer at the moment of signing.

Note: If you did not embed a timestamp when you signed the document, you can add one later to your signature. (See “Establish long-term signature validation” on page 269.) A timestamp applied after signing a document uses the time provided by the timestamp server.

Configure a timestamp server
To configure a timestamp server, you need the server name and URL, a Forms Data Format (FDF) file that contains the server settings, or a security settings file that contains the timestamp server information.
If you have a security settings file, install it and don’t use the following instructions for configuring a server. Make sure that you obtained the security settings file from a source that you trust. Don’t install it without checking with your system administration or IT department.

1. Do one of the following:
   - In Acrobat, choose Advanced > Security Settings.
   - In Reader, choose Document > Security Settings.

2. Select Time Stamp Servers on the left.

3. Do one of the following:
   - If you have an FDF file with the timestamp server settings, click the Import button. Select the FDF file, and click Open.
   - If you have a URL for the timestamp server, click the New button. Type a name, and then type the server URL. Specify whether the server requires a user name and password, and then click OK.

**Set a timestamp server as the default**
If you have two or more timestamp servers configured, you can set one of them as the default.

*Note: Before you set a timestamp server as the default, you may want to check if the timestamp authorities charge a usage fee.*

1. Do one of the following:
   - In Acrobat, choose Advanced > Security Settings.
   - In Reader, choose Document > Security Settings.

2. Select the timestamp server, and click the Set Default button.

3. Click OK to confirm your selection.

**More Help topics**
“Validate a timestamp certificate” on page 271

**About graphics tablet signatures**
You can sign PDFs using graphics tablets and other input devices. To sign using these devices, you can apply an ink signature from within Acrobat, or use third-party software that provides additional functionality. Digital signature providers, such as Silanis and the Communication Intelligence Corporation (CIC), provide this capability in an Acrobat supported plug-in. These plug-ins may limit your access of certain encryption features in Acrobat. For more information about third-party providers, visit the Adobe website.

**Signing PDFs**

**Before you sign a PDF**
You can expedite the signing process and optimize your results by making the following preparations in advance:
Note: Some situations require using particular digital IDs for signing. For example, a corporation or government agency can require individuals to use only digital IDs issued by that agency to sign official documents. Find out about the digital signature policies of your organization to determine the proper source of your digital ID.

- Obtain a digital ID, or create a self-signed digital ID in Acrobat.

  Note: You cannot create self-signed digital IDs from within FIPS mode.

- Set the default signing method.

- Create an appearance for your digital signature. For information about creating an appearance, see “Create the signature appearance” on page 261.

- Use Preview Document mode to suppress any dynamic content that can alter the appearance of the document and mislead you into signing an unsuitable document. For information about using the Preview Document mode, see “Sign in Preview Document mode” on page 266.

- Review all the pages in a document before you sign. Documents can contain signature fields on multiple pages.

For a quick look at how to create a digital signature, see “Creating a Digital ID Profile in Acrobat 9” at www.peachpit.com/articles/article.aspx?p=1272552.

More Help topics
“About digital IDs” on page 250

Sign a PDF
You can sign a PDF to indicate your approval using either a digital signature or ink signature. Digital signatures can be used to sign a PDF more than once and by more than one person. When you sign a document, your digital signature appears in the signature field. The appearance of the signature depends on options you choose. The actual information for your digital signature is embedded in the PDF.

In Acrobat, the first person to sign a document (typically the document author) can add a certifying signature to restrict changes to the document.

An ink signature is a handwritten mark on the page, similar to a free-form drawing you make with the Pencil tool in the Comment & Markup Toolbar. Ink signatures do not provide the advanced functionality available with digital signatures. Unlike a digital signature, an ink signature does not use a digital ID; therefore, it is impossible to verify the identity of the signer. A digital signature can be verified as valid and can become invalid in response to document changes. But an ink signature carries no validity state and does not warn of document changes. Ink signatures do not appear in the Signatures pane of the document.

Note: To allow Reader users to sign documents using either type of signature, choose Advanced > Extend Features in Adobe Reader.

Sign a PDF with a digital signature
For best results, use Preview Document mode to add your signature. See “Sign in Preview Document mode” on page 266.

1 Click the signature field, or do one of the following:
- In Acrobat, choose Advanced > Sign & Certify > Sign Document.
- In Reader, choose Document > Sign > Sign Document.
- Click the Sign button in the Tasks toolbar and choose Sign Document.
2 If the document doesn’t have any existing signature fields, you’re prompted to draw a signature field for your signature.

3 If you haven’t specified a digital ID, you’re prompted to find or create a self-signed one.

Using self-signed certificates is not recommended for activities that require a high level of assurance about the identity of the signer.

4 In the Sign Document dialog box, choose a digital ID from the Sign As menu. To create a new digital ID, select New ID.

5 To create an appearance for your signature or to use an existing appearance, use the Appearance menu. If you have not created an appearance or you want to create one for this signature, choose Create New Appearance.

6 If the seed value and document rules allow locking, you can choose to Lock Document After Signing. If you select this option, no further changes to any form fields or addition of visible signatures are allowed.

**Note:** The Lock Document After Signing option is not available if there are additional unsigned signature fields or if the document is managed with Adobe LiveCycle® Workflow server.

7 If you selected advanced digital signature preferences, do any of the following based on the options you selected in the Preferences dialog box:

For information about the advanced digital signature preferences, see “Create the signature appearance” on page 261.

- Choose a reason for signing the document.
- Type your location and contact information.
- Review any document warnings about content that may impact signing.

8 If your digital ID requires a password, type it in the Password box.

**Note:** Some digital IDs are configured to ask for a password or other user authentication after you click the Sign button.

9 Click Sign, and specify a filename for saving the signed document, and click Save. It is a good idea to save it as a different file so that you can keep the original unsigned document. If you are signing from within Reader, use the Submit button to submit the signed document to a server after it is signed.

**Sign a PDF with an ink signature**

Ink signatures use the default color of Pencil tool markups. To change the color of the signature, right-click the Pencil tool in the Comment & Markup Toolbar. Then choose Tool Default Properties, and change the color in the Appearance tab.

1 To sign a PDF with an ink signature, do one of the following:

- In Acrobat, choose Advanced > Sign & Certify > Apply Ink Signature.

- In Reader, choose Document > Sign > Apply Ink Signature. (This command is available only if the PDF creator enabled digital signature and commenting rights.)

- Click the Sign button 🖋 in the Tasks toolbar and choose Apply Ink Signature.

The cursor changes to a cross-hairs.

2 Click where you want to sign and draw your signature.

3 To include the signature with the document, save the PDF.

**Note:** You cannot add an ink signature to a PDF created in LiveCycle Designer ES or the LiveCycle Form Server. PDFs created from those sources do not allow comments and markups.
Sign in Preview Document mode
For best results, use the Preview Document feature when you sign documents. This feature analyzes the document for content that may alter the appearance of the document. It then suppresses that content, allowing you to view and sign the document in a static and secure state.

The Preview Document feature can help you find out if the document contains any dynamic content or external dependencies. It can also help you find out if the document contains any constructs such as form fields, multimedia, or JavaScript that could affect its appearance. After reviewing the report, you can contact the author of the document about the problems listed in the report.

You can also use Preview Document mode outside a signing workflow to check the integrity of a document.

Sign a PDF in Preview Document mode
1. Open the Preferences dialog box, and select Security on the left.
2. Select View Documents In Preview Document Mode When Signing, and click OK.
3. In the PDF, click the signature field, or click the Sign button in the Tasks toolbar and choose Sign Document.
4. (Optional) Click View Report in the document message bar (if available) and select each item in the list to show details. When you’re done, close the PDF Signature Report dialog box.
5. If you’re satisfied with the compliance status of the document, click Sign Document in the document message bar, and add your digital signature.
6. Save the PDF using a different name than the original, and close the document without making any further changes.

Before you certify a PDF
Document authors can improve document integrity and ensure that their documents remain certified by addressing the following issues before they certify PDFs:

- Disable or remove content that could modify the document or compromise its integrity, such as JavaScripts, actions, or embedded media.
- If you intend for others to sign the document using Adobe Reader, enable usage rights to let Adobe Reader users add a digital signature (choose Advanced > Extend Features In Adobe Reader).
- Certify or sign a PDF only after you make final changes to it. If you make changes or resave the PDF after you sign it, you may compromise the validity of your signature or the document’s certified status.

Document authors can use Adobe LiveCycle Designer (Windows) to create signature fields that lock after signing, preventing changes that may invalidate signatures. For more information, see Adobe LiveCycle Designer Help.

Acrobat Forms authors can use the option with a signature field to specify which fields should lock after signing.

More Help topics
“Examine a PDF for hidden content” on page 255
Certify a PDF

When you certify a PDF, you indicate that you approve of its contents. You also specify the types of changes that are permitted for the document to remain certified. For example, suppose that a government agency creates a form with signature fields. When the form is complete, the agency certifies the document, allowing users to change only form fields and sign the document. Users can fill in the form and sign the document, but if they remove pages or add comments, the document doesn’t retain its certified status.

You can apply a certifying signature only if the PDF doesn’t already contain any other signatures. Certifying signatures can be visible or invisible. A blue ribbon icon in the Signatures panel indicates a valid certifying signature. A digital ID is required to add the certifying digital signature.

1. Click the Sign button in the Tasks toolbar and choose one of the following options:
   - Certify With Visible Signature.
   - Certify Without Visible Signature. If you choose this option, your signature appears only in the Signatures panel.

2. Click OK in the Save As Certified Document dialog box.

If you are certifying with Visible signatures, you can place the signature in an existing signature field or create a field for the signature. Follow the directions in the prompts to choose a location.

3. If you’re adding a visible signature, draw the signature field on the page.

   **Note:** If you enabled View Documents In Preview Document Mode When Signing in the Security Preferences, click Sign Document in the document message bar.

4. Follow the on-screen instructions to select a digital ID, if prompted.

   Specifying a default ID to avoid being prompted each time you sign a PDF.

5. In the Certify Document dialog box, specify the permitted changes, type your password or PIN for your digital ID, and then click Sign.

   **Note:** Some digital IDs are configured to ask for a password or other user authentication after you click the Sign button.

6. Save the PDF using a different filename than the original file, and then close the document without making additional changes. It is a good idea to save it as a different file so that you can keep the original unsigned document.

More Help topics

“Specify the default digital ID” on page 253

“About digital signatures” on page 260

Clear or remove a digital signature

- Do one of the following:
  - To remove a signature, right-click the signature field and choose Clear Signature.
  - To remove all signatures in a PDF, choose Clear All Signature Fields from the Options menu in the Signatures panel.

You cannot remove a signature unless you are the one who placed it and you have the digital ID for signing it installed.

   To delete the signature field in Acrobat, choose Tools > Advanced Editing > Select Object Tool, select the signature field, and press the Delete key.
Customizing signature properties using seed values

*Seed values* offer additional control to document authors by letting them specify which choices a user can make when signing a document. By applying seed values to signature fields in unsigned PDFs, authors can customize options, and automate tasks. They can also specify signature requirements for items such as certificates and timestamp servers. For more information about customizing signatures using seed values, see the *Digital Signature User Guide* (PDF) available at [www.adobe.com/go/learn_acr_security_en](http://www.adobe.com/go/learn_acr_security_en).

Validating signatures

Checking the validity of a signature

When signatures are validated, an icon appears in the document message bar to indicate the signature status. Further details about the status appear in the Signatures panel and in the Signature Properties dialog box.

Third-party signature handlers can provide alternate methods of validating signatures. Check the documentation included with your third-party digital ID.

**Important:** To ensure that signatures are valid when you open a PDF and that all verification details appear with the signature, set your verification preferences in advance. (See “Set signature verification preferences” on page 270.)

If the signature status is unknown or unverified, validate the signature manually to determine the problem and possible solution. If the signature status is invalid, contact the signer about the problem.

For more information about signature warnings and valid and invalid signatures, see the *Digital Signature User Guide* (PDF) at [www.adobe.com/go/learn_acr_security_en](http://www.adobe.com/go/learn_acr_security_en).

More Help topics

“Verify information on a certificate” on page 241

“Get certificates from other users” on page 238

Validate a signature manually

You can assess the validity of a digital signature by checking the signature properties.

1. Set your signature verification preferences. For more information, see “Set signature verification preferences” on page 270.

2. Open the PDF containing the signature, right-click the signature, and then choose Validate Signature. The Signature Validation Status describes the validity of the signature.

3. Click Signature Properties, and do the following:

   - If the status is unknown, click the Signer tab, and then click Show Certificate to view the details of the certificate. If you’re working with self-signed digital IDs, confirm that the certificate details are valid. If the certificate isn’t valid, request a valid certificate from the signer. Click OK.

   - Click the Date/Time tab to verify the timestamp, if needed.

   - Click the Legal tab to learn more about the legal restrictions of the signature. In the Legal tab, click View Document Integrity Properties to check if it contains items that could alter its appearance.

If the document was modified after it was signed, check the signed version of the document and compare it to the current version.
Establish long-term signature validation

Long-term signature validation allows you to check the validity of a signature long after the document was signed. To achieve long-term validation, all the required elements for signature validation must be embedded in the signed PDF. Embedding these elements can occur when the document is signed, or after signature creation.

Without certain information added to the PDF, a signature can be validated for only a limited time. This limitation occurs because certificates related to the signature eventually expire or are revoked. Once a certificate expires, the issuing authority is no longer responsible for providing revocation status on that certificate. Without conforming revocation status, the signature cannot be validated.

The required elements for establishing the validity of a signature include the signing certificate chain, certificate revocation status, and possibly a timestamp. If all the required elements are available and embedded at signing, the signature can be validated without going to outside resources for validation information. Acrobat and Reader can embed all the required elements, as long as the elements are available. The PDF creator must enable usage rights for Reader users (Advanced > Extend Features In Adobe Reader).

**Note:** Embedding timestamp information requires a properly configured timestamp server. In addition, the signature validation time must be set to Secure Time (Preferences > Security > Advanced Preferences > Verification tab).

Add verification information at signing

1. Make sure that your computer can connect to the appropriate network resources.
2. Check that the preference Include Signature’s Revocation Status When Signing is still selected. (Preferences > Security > Advanced Preferences > Creation tab.) This preference is selected by default.
3. Sign the PDF.

If all the elements of the certificate chain are available, the information is added to the PDF automatically. If a timestamp server has been configured, the timestamp is also added.

Add verification information after signing

In some workflows, signature validation information is unavailable at signing, but can be obtained later. For example, suppose a company official signs a contract using a laptop while traveling by air. The computer cannot communicate with the Internet to obtain timestamping and revocation information to add to the signature. Later, when Internet access becomes available, anyone who validates the signature can add this information to the PDF. All subsequent signature validations can also use this information.

1. Make sure that your computer can connect to the appropriate network resources, and then right-click the signature in the PDF.
2 Choose Add Verification Information.
The command is unavailable if the signature is invalid, or signed with a self-signed certificate.

**Set signature verification preferences**

1 Open the Preferences dialog box, and select Security on the left.
2 To automatically validate all signatures in a PDF when you open the document, select Verify Signatures When The Document Is Opened. This option is selected by default.
3 Click Advanced Preferences, and then click the Verification tab.
4 Select verification options.
5 (Windows only) Click the Windows Integration tab, and specify whether you can import identities from the Windows Certificates feature into the list of trusted identities. In addition, specify whether to trust all root certificates in the Windows Certificates feature when validating signatures and when validating certified documents. Selecting these options can compromise security.

*Note:* It is not recommended to trust all root certificates in the Windows Certificate feature. Many certificates that are distributed with Windows are designed for purposes other than establishing trusted identities.

**Verification options**

*When Verifying* These options specify methods that determine which plug-in to choose when verifying a signature. The appropriate plug-in is often selected automatically. Contact your system administrator about specific plug-in requirements for validating signatures.

*Require Certificate Revocation Checking To Succeed Whenever Possible During Signature Verification* Checks certificates against a list of excluded certificates during validation. This option is selected by default. If you deselect this option, the revocation status for approval signatures is ignored. The revocation status is always checked for certifying signatures.

*Verify Signatures Using* Select an option to specify how to check the digital signature for validity. You can check by the current time, by the time set by a timestamp server when the signature was signed (the default), or by the time the signature was created.

*Use Expired Timestamps* The validation process uses the secure time provided by the timestamp or embedded in the signature, even if the signature’s certificate has expired. This option is selected by default. Deselecting this option allows discarding of expired timestamps.

**Signatures panel overview**

The Signatures panel displays information about each signature in the current document and the change history of the document since the first signature. Each signature has an icon identifying its verification status. Verification details are listed beneath each signature and can be viewed by expanding the signature. The Signatures panel also provides information about the time the document was signed, and trust and signer details.
Verify signatures in the Signatures panel.

**Display the Signatures panel**

- Choose View > Navigation Panels > Signatures, or click the Signature Panel button in the document message bar.
- You can right-click a signature field in the Signatures panel to do most signature-related tasks, including adding, clearing, and validating signatures. In some cases, however, the signature field becomes locked after you sign it.

**Validate a timestamp certificate**

Review the Validity summary section of the Signature Properties dialog box for the validity status of a timestamp certificate. The summary might display one of the following messages:

**Signature date/time are from the clock on the signer's computer**  The time is based on the local time on the signer’s computer.

**Signature is timestamped**  The signer used a timestamp server and your settings indicate that you have a trust relationship with that timestamp server.

**Signature is timestamped but the timestamp could not be verified**  You may need to establish a trust relationship with the timestamp server. You can establish a trust relationship using the following instruction, but first you need to make sure you are familiar with the timestamp server and trust it. Check with your system administrator.

To validate a signature that contains a timestamp, you must obtain the certificate for the timestamp server and add it to your list of trusted identities. Otherwise, the timestamp appears as unverified, and you must validate the timestamp manually.

1. Click the Signatures button in the navigation pane, select the signature, and choose Validate Signature from the options menu.
2. Click the Signature Properties button in the Signature Validation Status dialog box.
3. In the Signature Properties dialog box, click the Date/Time tab to view the timestamp authority, and then click the Show Certificate button. (This button appears in the Date/Time tab only if the signer used a timestamp server.)
4. In the Certificate Viewer, click the Trust tab to determine if the timestamp certificate is trusted. If it isn’t trusted but you do trust it, click Add To Trusted Identities. If a certificate for the timestamp server isn’t listed, request one from the signer.

**More Help topics**

“Securing documents with certificates” on page 236

Last updated 9/30/2011
View previous versions of a signed document

Each time a document is signed, a signed version of the PDF is saved with the PDF. Each version is saved as append-only and the original cannot be modified. All signatures and their corresponding versions can be accessed from the Signatures panel.

1. In the Signatures panel, select and expand the signature, and choose View Signed Version from the option menu. The previous version opens in a new PDF, with the version information and the name of the signer in the title bar.
2. To return to the original document, choose the document name from the Window menu.

Compare versions of a signed document

After a document is signed, you can display a list of the changes made to the document after the last version.

1. In the Signatures panel, select the signature.
2. Choose Compare Signed Version To Current Version from the Option menu.
3. When you’re done, close the temporary document.
Chapter 10: Accessibility, tags, and reflow

Accessibility features assist people with disabilities—such as mobility impairments, blindness, and low vision—in their use of Adobe® Acrobat® 9 Pro Extended and Adobe PDFs.

Accessibility features

About accessibility features

A document or application is accessible if it can be used by people with disabilities—such as mobility impairments, blindness, and low vision. Accessibility features in Adobe Acrobat, Adobe Reader®, and Adobe Portable Document Format (PDF) enable people with disabilities to use PDF documents, with or without screen readers, screen magnifiers, and braille printers.

Making PDFs accessible tends to benefit all users. For example, the document structure that enables a screen reader to read a PDF out loud also enables a mobile device to reflow and display the document on a small screen. Similarly, the preset tab order of an accessible PDF form helps all users—not just users with mobility impairments—fill the form more easily.

Accessibility features in Acrobat and Reader fall into two broad categories: features to make the reading of PDF documents more accessible and features to create accessible PDF documents. To create accessible PDF documents, use Acrobat, not Reader.

Features for accessible reading of PDFs

- Preferences and commands to optimize output for assistive software and devices, such as saving as accessible text for a braille printer
- Preferences and commands to make navigation of PDFs more accessible, such as automatic scrolling and opening PDFs to the last page read
- Accessibility Setup Assistant for easy setting of most preferences related to accessibility
- Keyboard alternates to mouse actions
- Reflow capability to display PDF text in large type and to temporarily present a multicolumn PDF in a single, easy-to-read column.
- Read Out Loud text-to-speech conversion
- Support for screen readers and screen magnifiers

Features for creating accessible PDFs

- Creation of tagged PDFs from authoring applications
- Conversion of untagged PDFs to tagged PDFs
- Security setting that allows screen readers to access text while preventing users from copying, printing, editing, and extracting text
- Ability to add text to scanned pages to improve accessibility
- Tools for editing reading order and document structure
Using Acrobat 9 Pro Extended
Accessibility, tags, and reflow

- Tools for creating accessible PDF forms

Acrobat Standard provides some functionality for making existing PDFs accessible. Acrobat Pro and Acrobat Pro Extended enable you to perform tasks—such as editing reading order or editing document structure tags—that are necessary to make some PDF documents and forms accessible.

For more information about accessibility features, see these online resources:
- Acrobat 9 accessibility, overview, new features, and FAQ: www.adobe.com/accessibility/products/acrobat/
- Information and news about accessibility in Adobe products: blogs.adobe.com/accessibility/pdf/
- Creating accessible PDF documents: www.adobe.com/accessibility
- General accessibility tips: acrobatusers.com/forums/aucbb/

About accessible PDFs

Accessible PDFs have the following characteristics.

Searchable text

A document that consists of scanned images of text is inherently inaccessible because the content of the document is images, not searchable text. Assistive software cannot read or extract the words, users cannot select or edit the text, and you cannot manipulate the PDF for accessibility. Convert the scanned images of text to searchable text using optical character recognition (OCR) before you can use other accessibility features with the document.

Alternate text descriptions

Screen readers cannot read document features such as images and interactive form fields unless they have associated alternate text. Screen readers can read web links; however, you can provide more meaningful descriptions as alternate text. Alternate text and tool tips can aid many users, including users with learning disabilities.

Fonts that allow characters to be extracted to text

The fonts in an accessible PDF must contain enough information for Acrobat to extract all of the characters to text for purposes other than displaying text on the screen. Acrobat extracts characters to Unicode text when you read a PDF with a screen reader or the Read Out Loud feature. Acrobat also extracts characters to Unicode when you save as text for a braille printer. This extraction fails if Acrobat cannot determine how to map the font to Unicode characters.

Reading order and document structure tags

To read a document’s text and present it in a way that makes sense to the user, a screen reader or other text-to-speech tool requires a structured document. Document structure tags in a PDF define the reading order and identify headings, paragraphs, sections, tables, and other page elements.

Interactive form fields

Some PDFs contain forms that a person is to fill out using a computer. To be accessible, form fields must be interactive—meaning that a user must be able to enter values into the form fields.

Navigational aids

Navigational aids in a PDF—such as links, bookmarks, headings, a table of contents, and a preset tab order for form fields—assist all users in understanding the document without reading completely through it. Bookmarks are especially useful and can be created from document headings.
Document language
Specifying the document language in a PDF enables some screen readers to switch to the appropriate language.

Security that doesn’t interfere with assistive software
Some authors of PDFs restrict users from printing, copying, extracting, adding comments to, or editing text. The text of an accessible PDF must be available to a screen reader. You can use Acrobat to ensure that security settings don’t interfere with the ability of the screen reader to convert the on-screen text to speech.

For more information about PDF accessibility, see www.webaim.org/techniques/acrobat/.

More Help topics
“Recognize text in scanned documents” on page 69
“Check and correct reading order” on page 293
“Workflow for creating accessible PDF forms” on page 289
“Add alternate text and supplementary information to tags” on page 303
“Set the document language” on page 299
“Prevent security settings from interfering with screen readers” on page 299
“Check accessibility with Full Check” on page 277
“Keys for accessibility” on page 522

About tags, accessibility, reading order, and reflow
PDF tags are similar in many ways to XML tags. PDF tags indicate document structure: which text is a heading, which content makes up a section, which text is a bookmark, and so on. A logical structure tree of tags represents the organizational structure of the document. Thus tags can indicate the precise reading order and improve navigation—particularly for longer, more complex documents—without changing the appearance of the PDF.

Assistive software determines how to present and interpret the content of the document by using the logical structure tree. Most assistive software depends on document structure tags to determine the appropriate reading order of text and to convey the meaning of images and other content in an alternate format, such as sound. An untagged document does not have structure information, and Acrobat must infer a structure based on the Reading Order preference setting. This situation often results in page items being read in the wrong order or not at all.

Reflowing a document for viewing on the small screen of a mobile device relies on these same document structure tags.

💡 Often, Acrobat tags PDFs when you create them. To determine whether a PDF contains tags, choose File > Properties, and look at the Tagged PDF value in the Advanced pane of the Description tab.

The logical structure tree appears on the Tags tab and shows document content as page elements nested at various levels.

More Help topics
“Reading PDFs with reflow and accessibility features” on page 279
“Accessibility preferences” on page 279
“Creating accessible PDFs” on page 285
Checking the accessibility of PDFs

About accessibility checkers

Of course, the best way to test the accessibility of a document is to attempt to use the document with the tools that your readers will use. However, even if you don’t have a screen reader or braille printer, you can still use any of several methods provided by Acrobat for checking the accessibility of a PDF.

- Use Quick Check to check for document structure tags, searchable text, and appropriate security settings for accessibility. This method is often the best way to check for accessibility before attempting to use a PDF.
- Use Full Check to perform a more thorough check for many characteristics of accessible PDFs, such as the use of fonts that can be mapped reliably to Unicode text.
- Use Reflow view to quickly check reading order.
- Use Read Out Loud to experience the document as it will be experienced by readers who use this text-to-speech conversion tool.
- Save the document as accessible text and then read the saved text file in a word-processing application to experience the document as it will be experienced by readers who use a braille printer.
- Use the TouchUp Reading Order tool, Tags tab, and Content tab to examine the structure, reading order, and contents of a PDF in detail.

*Note:* The accessibility checker tools can help to identify areas of documents that may be in conflict with the Adobe interpretation of the accessibility guidelines referenced in the application and its documentation. However, these tools don’t check documents against all accessibility criteria, including those in such referenced guidelines, and Adobe doesn’t warrant that documents comply with any specific guidelines or regulations.

More Help topics

“Reading a PDF with a screen reader” on page 284
“Relflow a PDF” on page 283
“Read a PDF with Read Out Loud” on page 284
“Save as accessible text for a braille printer” on page 283
“Check and correct reading order” on page 293
“View tags in the Tags tab” on page 301

Check accessibility with Quick Check

Use Quick Check to examine a PDF to see if it has searchable text, document structure tags, and appropriate security settings to make it accessible.

- Choose Advanced > Accessibility > Quick Check.

If the document is unstructured, a message may appear, suggesting that you change reading order preferences.
More Help topics
“Setting accessibility preferences” on page 279

Accessibility Quick Check results
“This document has logical structure but it is not a Tagged PDF. Some accessibility information may be missing.”
Quick Check has found an underlying document structure in the document, so Acrobat will use the available
document structure to control the reading order, rather than analyzing the document itself. However, this untagged
document structure might be incomplete or unreliable, so assistive software and the accessibility features in Acrobat
(such as the Read Out Loud and the Save As Text features) may not read the page properly. If the reading order of the
page seems to be wrong, select Override The Reading Order In Tagged Documents in the Reading panel of the
Preferences dialog box.

“This document is not structured, so the reading order may not be correct. Try different reading orders using the
Reading Preferences panel.” Quick Check has found no underlying document structure that Acrobat can use for
reading order. Acrobat will analyze the reading order of the document using the current analysis method set in the
Reading Order preference, but this PDF might not be read correctly by screen readers. If the reading order seems
wrong, select a different option for Reading Order in the Reading panel of the Preferences dialog box.

“No accessibility problems were detected in this quick check. Choose the Full Check command to check more
thoroughly.” Quick Check has found that the PDF contains searchable text, is tagged, has an underlying document
structure, and has no security settings that prohibit access for screen readers. To check for other types of accessibility
problems that may be present in the PDF, use Full Check.

“This document’s security settings prevent access by screen readers.” Quick Check has found that the PDF has
security settings that interfere with screen readers’ ability to extract text for conversion to speech. You may be able to
use a screen reader with this document if your assistive technology product is registered with Adobe as a Trusted
Agent. Contact your assistive technology product vendor.

“This document appears to contain no text. It may be a scanned image.” Quick Check has found that the PDF
contains no searchable text, probably because the document consists entirely of one or more scanned images. This
means that screen readers, Read Out Loud, Reflow view, and most other accessibility features—which rely on text as
input—will not work with this document.

Check accessibility with Full Check
Use Full Check to check a PDF for many of the characteristics of accessible PDFs.
You can choose which kinds of accessibility problems to look for and how you want to view the results.

1 Choose Advanced > Accessibility > Full Check.

2 In the Report and Comment Options section, select options for how you want to view the results.
You can save the results as an HTML file or as comments that are located where the accessibility problems are detected.

3 Select a page range if you prefer to do a full check on individual sections of a document.
When you have a large document, running a full check one section at a time can be more efficient.

4 Select an accessibility standard (Adobe PDF, Section 508 (U.S.), or W3C) from the Name menu, and then select the
accessibility options to check for.
The standard that you select in the Name menu determines which accessibility options are available.

5 Click Start Checking.
The results are displayed in the left panel, which also has helpful links and hints for repairing issues. If you created a report in step 2, the results are available in the selected folder.

Because the Full Check feature is unable to distinguish between essential and nonessential content types, some issues it reports don’t affect readability. It’s a good idea to review all issues to determine which ones require correction.

**Accessibility Full Check options**

**Create Accessibility Report**  Creates an HTML report of accessibility issues, which is opened in the navigation pane and saved in the location indicated by the Folder field.

**Include Repair Hints In Accessibility Report**  Adds suggestions for fixing accessibility problems to the HTML report or comments.

**Create Comments In Document**  Adds comments to the document that indicate accessibility problems.

*Delete all accessibility comments from the PDF after you repair the accessibility issues by choosing Document > Examine Document. Make sure that Annotations And Comments is selected, and then click Remove.*

**Page Range**  The range of pages to check.

**Name**  The set of accessibility criteria to check. For the Section 508 and W3C guidelines, the options area includes a Browse button that links to the website for the respective guidelines. Select Adobe PDF to choose from options for the Adobe PDF accessibility standard:

- **Alternative Descriptions Are Provided**  Checks for tagged figures that are missing alternate text.
- **Text Language Is Specified**  Checks for paragraphs that don’t have a language specified for them. Setting the language for an entire document in the Document Properties dialog box corrects all errors related to this option.
- **Reliable Character Encoding Is Provided**  Checks for fonts that are inaccessible to screen readers and other assistive software. Fonts must contain enough information for Acrobat to correctly extract all the characters to text. If one or more fonts don’t allow for the correct extraction of all the characters, the PDF is inaccessible.
- **All Content Is Contained In The Document Structure**  Checks for page elements that have been overlooked during tagging. Adding these elements to the tag tree (if necessary) ensures that a screen reader can present the content to a user.
- **All Form Fields Have Descriptions**  Checks for form fields that are missing descriptions.
- **Tab Order Is Consistent With The Structure Order**  Checks whether tags properly reflect the document structure.
- **List And Table Structure Is Correct**  Checks whether tags that have been generated for lists and tables meet the requirements of tagged PDF.

**View Full Check results**

If you choose Create Accessibility Report in the Accessibility Full Check dialog box, you can specify a folder where you want the report to be saved. When the full check is complete, the accessibility report appears in the navigation pane and is also saved in the folder indicated. The name of the report file is the same as that of the source PDF, except that .pdf is replaced by PDF.html.

1  Choose Advanced > Accessibility > Open Accessibility Report.

2  Select the HTML file, and then click OK. The report appears in the navigation pane.

Links in the accessibility report take you to the location of inaccessible elements in the document pane or to procedures that briefly explain how to fix accessibility problems.

*Note: If you want to reopen the accessibility report with the associated PDF, don’t move or rename either file after running the full check. The HTML file refers to the PDF file with a relative path.*
Reading PDFs with reflow and accessibility features

Setting accessibility preferences

Acrobat provides several preferences that help make the reading of PDFs more accessible for visually impaired and motion-impaired users. These preferences control how PDFs appear on the screen and how they are read by a screen reader.

Most preferences related to accessibility are available through the Accessibility Setup Assistant, which provides on-screen instructions for setting these preferences. Some preferences that affect accessibility aren’t available through the Accessibility Setup Assistant including preferences in the Reading, Forms, and Multimedia categories. You can set all preferences in the Preferences dialog box.

The names shown for some preferences in the Accessibility Setup Assistant are different from the names for the same preferences shown in the Preferences dialog box. Acrobat Help uses the names shown in the Preferences dialog box.

For more information about accessibility features, see www.adobe.com/accessibility.

Set accessibility preferences with the Accessibility Setup Assistant

1. Start the Accessibility Setup Assistant by doing one of the following:
   - Choose Advanced > Accessibility > Setup Assistant.
   - (Windows only) Start Acrobat for the first time while a screen reader or screen magnifier is running.

2. Choose the option that is appropriate for your assistive software and devices.

   The assistant presents only preferences that are appropriate for your assistive software and devices, according to the option that you choose.

3. Follow the on-screen instructions. If you click Cancel at any point, Acrobat uses default settings for the preferences set by the assistant (not recommended).

Set accessibility preferences with the Preferences dialog box

Set preferences as appropriate for your assistive software and devices in various panels of the Preferences dialog box.

Accessibility preferences

Accessibility preferences in Accessibility panel

Replace Document Colors  When this preference is selected, you can choose from a list of contrasting color combinations for text and background, or you can create your own. These settings correspond to the Use High Contrast Colors For Document Text option in the Accessibility Setup Assistant.

Always Use Page Layout Style  Corresponds to the Override Page Layout Style option in the Accessibility Setup Assistant.

Always Use Zoom Setting  Corresponds to the Override Document Zoom option in the Accessibility Setup Assistant.

Use Document Structure For Tab Order When No Explicit Tab Order Is Specified  Improves navigation of form fields and links in documents that don’t specify a tab order.

Always Display The Keyboard Selection Cursor  Select this option if you use a screen magnifier. This preference corresponds to the Always Display The Keyboard Selection Cursor option in the Accessibility Setup Assistant.

Always Use The System Selection Color  When selected, the default selection color (blue) is overridden with a color that the system specifies.
Always Show Portfolios In Platform Control  When selected, shows PDF Portfolio components in a platform control arrangement, which is more accessible.

Accessibility preferences in Documents panel
Automatically Save Document Changes To Temporary File  When deselected, this preference disables the auto-save action. Each time a PDF is saved, the screen reader or magnifier must reload the document. This preference corresponds to the Disable Document Auto-Save option in the Accessibility Setup Assistant.

Accessibility preferences in Forms panel
Fields Highlight Color and Required Fields Highlight Color  These preferences specify what colors will be used to highlight fillable form fields. They correspond to the Field Highlight Color and Required Field Highlight Color options in the Accessibility Setup Assistant.

Auto-Complete  Enables Acrobat to automatically offer to complete some entries in form fields so that filling form fields requires fewer keystrokes. This preference doesn’t correspond to an option in the Accessibility Setup Assistant.

Accessibility preferences in Internet panel
Display PDF In Browser  Causes PDFs linked to from web pages to open in the web browser instead of a separate Acrobat window. Deselect this preference for greater control when navigating a document in a screen reader. This preference corresponds to the Display PDF Documents In The Web Browser option in the Accessibility Setup Assistant.

Accessibility preferences in Multimedia panel
• Show Subtitles When Available
• Play Dubbed Audio When Available
• Show Supplemental Text Captions When Available
• Show Audio Description (Or Video Description, Or Descriptive Video) When Available
These preferences don’t correspond to any options in the Accessibility Setup Assistant.

Accessibility preferences in Page Display panel
Zoom  Sets the on-screen magnification of documents and allows low-vision readers to read reflowed PDFs more easily. This preference corresponds to the Override Document Zoom option in the Accessibility Setup Assistant.

Smooth Text  Controls anti-aliasing of text. To disable smoothing of text and make text sharper and easier to read with a screen magnifier, choose None. This preference corresponds to the Disable Text Smoothing option in the Accessibility Setup Assistant.

Accessibility preferences in Reading panel
Reading Order  Specifies the reading order of documents. The reading order preferences also appear in the Accessibility Setup Assistant.
• Infer Reading Order From Document (Recommended)  Interprets the reading order of untagged documents by using an advanced method of structure-inference layout analysis.
• Left-To-Right, Top-To-Bottom Reading Order  Delivers the text according to its placement on the page, reading from left to right and then top to bottom. This method is faster than Infer Reading Order From Document. This method analyzes text only; form fields are ignored and tables aren’t recognized as such.
• **Use Reading Order In Raw Print Stream**  Delivers text in the order in which it was recorded in the print stream. This method is faster than Infer Reading Order From Document. This method analyzes text only; form fields are ignored and tables aren’t recognized as such.

**Override The Reading Order In Tagged Documents**  Uses the reading order specified in the Reading preferences instead of that specified by the tag structure of the document. Use this preference only when you encounter problems in poorly tagged PDFs. This preference corresponds to the Override The Reading Order In Tagged Documents option in the Accessibility Setup Assistant.

**Page Vs Document**  This preference determines how much of a document is delivered to a screen reader at a time. If a PDF isn’t tagged, Acrobat may analyze the document and attempt to infer its structure and reading order, which can take a long time for a long document. You may want to set Acrobat to deliver only the currently visible page so that it analyzes only a small piece of the document at a time. This consideration will vary depending on the size and complexity of the document and on the features of the screen reader. When Acrobat delivers information to a screen reader, screen magnifier, or other assistive software, it loads information into a memory buffer that is directly available to the assistive software. The amount of information that is delivered to the memory buffer can affect how long Acrobat takes to perform tasks, such as opening the document, advancing to the next page, changing views, and carrying out commands.

• **Only Read The Currently Visible Pages**  This option is usually best when you use a screen magnifier. It improves performance by eliminating the need for the software to process parts of the document that aren’t visible. When Acrobat sends only the currently visible pages of a PDF to the memory buffer, the assistive technology has access to those pages only. It cannot go to another page until the next page is visible and Acrobat has sent the page information to the memory buffer. Therefore, if this option is selected, you must use the navigation features of Acrobat, not those of the assistive technology, to navigate from page to page in the document. You should also set the Default Page Layout option in preferences to Single Page if you choose to have Acrobat send only the currently visible pages to the assistive technology. Because Acrobat sends page information about all visible pages, the assistive technology receives information about pages that may be only partially visible (such as the bottom of one page or the top of the next), as well as those pages that are completely visible. If you use a page display setting other than Single Page, such as Continuous, and then you display the next page, the technology may not correctly track which portion of a previous page it has already read aloud. For instructions on setting the default page layout to Single Page, see “Preferences for viewing PDFs” on page 37.

This option corresponds to the Only Read The Currently Visible Pages option in the Accessibility Setup Assistant.

• **Read The Entire Document**  This option can be best if you use a screen reader that has its own navigation and search tools and that is more familiar to you than the tools in Acrobat. This option corresponds to the Read The Entire Document At Once option in the Accessibility Setup Assistant.

• **For Large Documents, Only Read The Currently Visible Pages**  This option is selected by default and is usually best if you use a screen reader with long or complex PDFs. It allows Acrobat to deliver an entire small document but revert to page-by-page delivery for large documents. This preference corresponds to the For Large Documents, Only Read The Currently Visible Pages option in the Accessibility Setup Assistant.

**Confirm Before Tagging Documents**  When selected, lets the user confirm the options that will be used before Acrobat prepares an untagged document for reading. Tagging can be a time-consuming procedure, especially for larger documents. This preference corresponds to the Confirm Before Tagging Documents option in the Accessibility Setup Assistant.

**Read Out Loud Options**  Set preferences in this section to control volume, speed, and pitch of the voice used for Read Out Loud. You can choose to use the default voice or any of the voices provided by your operating system. You can also use the up and down arrows to read blocks of text. These preferences do not have corresponding options in the Accessibility Setup Assistant.
Navigate and control the application with the keyboard

You can navigate by using the keyboard instead of the mouse. Several keyboard access features are available in Mac OS; see the documentation for your operating system for details. In Windows, some of the keyboard shortcuts used to navigate in Acrobat differ from the keyboard shortcuts used in other Windows applications.

When you open Acrobat within a web browser, keyboard commands are mapped to the web browser first. Consequently, some keyboard shortcuts are not available in Acrobat or are available only after you shift the focus to the PDF.

For information about accessibility features, see www.adobe.com/accessibility.

More Help topics

“Keys for navigating a PDF” on page 519
“Keys for selecting tools” on page 518
“Keys for working with comments” on page 518
“Keys for general navigating” on page 520
“Keys for working with navigation panels” on page 520
“Keys for navigating the Help window” on page 521
“Keys for accessibility” on page 522

Enable single-key accelerators

You can select some tools and perform some actions with single-key accelerators. Most keyboard shortcuts in Acrobat don’t require that you enable single-key accelerators.

❖ In the Preferences dialog box under Categories, select General, and then select Use Single-Key Accelerators To Access Tools.

Note: Some screen readers do not work with Acrobat single-key accelerators.

Scroll automatically

The automatic scrolling feature makes it easier to scan through long PDFs, especially reflowed documents. You can scroll through pages without using keystrokes or mouse actions.

1 Choose View > Automatically Scroll.

2 Do any of the following:
   • To change the scrolling speed to a specific speed, press a number key (9 for fastest, 0 for slowest).
   • To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow key, depending on the direction of scrolling.
   • To reverse the direction of scrolling, press the minus sign (-) key.
   • To jump to the next or previous page, press the Left Arrow or Right Arrow key.

To stop automatic scrolling, press Esc or choose View > Automatically Scroll again.
Save as accessible text for a braille printer

Note: This document uses the term “braille printer” to refer to any device that is used to convert accessible text to a form that can be used by a person with blindness or low vision.

You can save a PDF as accessible text to print on a braille printer. Accessible text can be imported and printed out as formatted grade 1 or 2 braille documents by using a braille translation application. See the documentation included with the braille translator for more information.

A text version of a PDF contains no images or multimedia objects, although the text version of an accessible PDF contains alternate text descriptions for such objects if they have been provided.

1. Choose File > Save As.
2. Choose Text (Accessible) from the Save As Type (Windows) or Format (Mac OS) menu.

In Acrobat, if you are saving the file for further braille processing, you can also choose .doc or .rtf.

Reflow a PDF

You can reflow a PDF to temporarily present it as a single column that is the width of the document pane. This reflow view can make the document easier to read on a mobile device or magnified on a standard monitor, without scrolling horizontally to read the text.

You cannot save, edit, or print a document while it is in Reflow view.

In most cases, only readable text appears in the reflow view. Text that doesn’t reflow includes forms, comments, digital signature fields, and page artifacts, such as page numbers, headers, and footers. Pages that contain both readable text and form or digital signature fields don’t reflow. Vertical text reflows horizontally.

Acrobat temporarily tags an untagged document before reflowing it. As an author, you can optimize your PDFs for reflow by tagging them yourself. Tagging ensures that text blocks reflow and that content follows the appropriate sequences, so readers can follow a story that spans different pages and columns without other stories interrupting the flow.

To quickly check the reading order of a document, view it in Reflow view.

If the tagged PDF doesn’t reflow the way you want, see if the content order or reading order of the PDF file contains inconsistencies. Also check the tagging process. You can use the Content tab or TouchUp Reading Order tool to resolve reflow problems.

If the problem is that words don’t hyphenate the way you expect them to, you can insert special characters to resolve the problem. (See “Insert special characters” on page 333.)

Headsings and columns (left) reflow in a logical reading order (right).
Reflow a tagged PDF
❖ Choose View > Zoom > Reflow.

If the Page Display setting is Two-Up before you choose Reflow view, the Page Display setting automatically becomes Single Page when the document is reflowed. If the Page Display setting is Two-Up Continuous before you choose Reflow view, the Page Display setting automatically becomes Continuous when the document is reflowed.

Return to unreflowed view
❖ When in Reflow view, choose View > Zoom > Reflow.

Reading a PDF with a screen reader
Acrobat supports assistive software and devices—such as screen readers and screen magnifiers—that enable visually impaired users to interact with computer applications. When assistive software and devices are in use, Acrobat adds temporary tags to open PDFs to improve their readability. Use the Accessibility Setup Assistant to improve how Acrobat interacts with the types of assistive software and devices that you use. When using a screen reader, you can change your reading settings for the current document by choosing Advanced > Accessibility > Change Reading Options.

See the documentation for your assistive software or device. Or, contact the vendor for more information about system requirements, compatibility requirements, and instructions for using this software or device with Acrobat.

For more information about using screen readers, see www.adobe.com/accessibility/pdfs/accessing-pdf-sr.pdf.

Read a PDF with Read Out Loud
The Read Out Loud feature reads aloud the text in a PDF, including the text in comments and alternate text descriptions for images and fillable fields. In tagged PDFs, content is read in the order in which it appears in the document’s logical structure tree. In untagged documents, the reading order is inferred, unless a reading order has been specified in the Reading preferences.

Read Out Loud uses the available voices installed on your system. If you have SAPI 4 or SAPI 5 voices installed from text-to-speech or language applications, you can choose them to read your PDFs.

Note: Read Out Loud isn't a screen reader, and some operating systems may not support it.

Activate or deactivate Read Out Loud
You must activate Read Out Loud before you can use it. You can deactivate Read Out Loud to free system resources and improve performance of other operations.

❖ Do one of the following:
• Choose View > Read Out Loud > Activate Read Out Loud.
• Choose View > Read Out Loud > Deactivate Read Out Loud.

You can also use the Select Tool to locate text. Activate Read Out Loud, and then choose Tools > Select Tool. Use the up/down and left/right arrow keys to navigate through the document. You can hear where the Select Tool has been placed, such as a heading or paragraph.

Read a PDF with Read Out Loud
1 Navigate to the page that you want to read.
2 Do one of the following:
   • Choose View > Read Out Loud > Read This Page Only.
   • Choose View > Read Out Loud > Read To End Of Document.

**Read PDF form fields out loud**
1 In the Reading panel of the Preferences dialog box, select Read Form Fields in the Read Out Loud Options section.
2 In the PDF form, press Tab to select the first form field.
3 Make entries and selections as needed, and then press Tab to move to the next field, repeating this step until the form is completed. Acrobat reads the state of selected check boxes and radio buttons.

*Note:* Read Out Loud does not echo your keystrokes. To hear what you have typed, use a screen reader.

**Interrupt reading out loud**
❖ Do one of the following:
   • Choose View > Read Out Loud > Pause.
   • Choose View > Read Out Loud > Resume.
   • Choose View > Read Out Loud > Stop.

**About operating system accessibility tools**

**Accessibility tools in Windows**
Windows 2000, XP, and Vista operating systems have built-in tools that provide increased or alternate access to information on the computer screen. Narrator is a light version of a screen reader. Magnifier is a screen magnification tool.

For more information on the accessibility tools in the Windows 2000, XP, or Vista operating systems, see the Microsoft accessibility website.

**Accessibility tools in Mac OS**
Mac OS X has built-in tools that provide increased or alternate access to information on the computer screen.

For more information on the accessibility tools in the Mac OS X operating system, see the Apple® Inc. accessibility website.

**Creating accessible PDFs**

**Workflow for creating accessible PDFs**
At a high level, the process of creating accessible PDFs consists of a few basic stages:
1 Consider accessibility before you convert a document to PDF.
2 As needed, add fillable form fields and descriptions, and set the tab order.
3 Add other accessibility features to the PDF.
4 Tag the PDF.
5 Evaluate the PDF and repair tagging problems.
These stages are presented in an order that suits most needs. However, you can perform tasks in a different order or iterate between some of the stages. In all cases, first examine the document, determine its intended purpose, and use that analysis to determine the workflow that you apply.

For more information about creating accessible PDFs, see these online resources:

- Guide to creating accessible PDFs, General Services Administration: www.section508.gov/docs/PDFGuidanceForGovernment.pdf
- Acrobat plug-in for creating Section 508-compliant PDFs: www.commonlook.com/documents/english/cl_adobe_home.asp
- Best practices: amp.ssbbartgroup.com

**Consider accessibility before you convert a document to PDF**

Whenever possible, think about accessibility when you create the source files in an authoring application, such as a word-processing or page-layout application.

Typical tasks in the authoring application include adding alternate text to graphics, optimizing tables, and applying paragraph styles or other document-structure features that can be converted to tags. For more information, see “Creating a tagged PDF from an authoring application” on page 288.

**Note:** If you intend to design PDF forms, use Adobe LiveCycle® Designer, which is dedicated to the design of interactive and static forms. LiveCycle Designer adds structure tags to forms, improving accessibility.

**Add fillable form fields and descriptions, and set the tab order**

If your PDF includes form fields, use Advanced > Accessibility > Run Form Field Recognition to detect form fields and make them interactive (fillable).

Use the Forms tools to create fillable form fields, such as buttons, check boxes, pop-up menus, and text boxes. When you create a field, type a description in the Tooltip box in the Properties dialog box for that field. Screen readers read this text aloud to the user. For more information, see “Create form fields” on page 192.

💡 You can also use the TouchUp Reading Order tool to add descriptions to form fields.

For information on setting the tab order to use document structure, see “Set form field navigation” on page 199.

**Add other accessibility features to the PDF**

This stage includes setting the document language, making sure that security settings don’t interfere with screen readers, creating accessible links, and adding bookmarks. For more information, see “Set the document language” on page 299, “Prevent security settings from interfering with screen readers” on page 299, “Add accessible links” on page 298, and “About bookmarks” on page 309.

**Tag the PDF**

Improve the accessibility of PDFs by adding tags in Acrobat. If a PDF doesn’t contain tags, Acrobat attempts to tag it automatically when users read or reflow it, and the results may be disappointing. With a tagged PDF, the logical structure tree sends the contents to a screen reader or other assistive software or hardware in an appropriate order.

For best results, tag a document when converting it to PDF from an authoring application. Examples of these applications include Adobe FrameMaker®, Adobe InDesign®, Microsoft Word, or OpenOffice Writer. If you do not have access to an authoring application that can generate a tagged PDF, you can tag a PDF any time by using Acrobat.
Tagging during conversion to PDF requires an authoring application that supports tagging in PDF. Tagging during conversion enables the authoring application to draw from the paragraph styles or other structural information of the source document to produce a logical structure tree. The logical structure tree reflects an accurate reading order and appropriate levels of tags. This tagging can more readily interpret the structure of complex layouts, such as embedded sidebars, closely spaced columns, irregular text alignment, and tables. Tagging during conversion can also properly tag the links, cross-references, bookmarks, and alternate text (when available) that are in the file.

To tag a PDF in Acrobat, use the Add Tags To Document command. This command works on any untagged PDF, such as one created with Adobe PDF Printer. Acrobat analyzes the content of the PDF to interpret the individual page elements, their hierarchical structure, and the intended reading order of each page. Then, it builds a tag tree that reflects that information. It also creates tags for any links, cross-references, and bookmarks that you added to the document in Acrobat.

The Add Tags To Document command adequately tags most standard layouts. However, it cannot always correctly interpret the structure and reading order of complex page elements. These elements include closely spaced columns, irregular text alignment, nonfillable form fields, and tables that don’t have borders. Tagging these pages by using the Add Tags To Document command can result in improperly combined elements or out-of-sequence tags. These issues cause reading order problems in the PDF.

For more information, see “Add tags to an existing PDF” on page 290.

**Evaluate the PDF and repair tagging problems**

Once you have a tagged PDF, evaluate the document for reading order problems, tagging errors, and accessibility errors, and then repair them as needed.

Whichever method you use to tag the PDF, use Acrobat to touch up the tagging and reading order for complex page layouts or unusual page elements. For example, the Add Tags To Document command can’t always distinguish between instructive figures and decorative page elements such as borders, lines, or background elements. It may incorrectly tag all of these elements as figures. Similarly, this command may erroneously tag graphical characters within text—such as drop caps—as figures instead of including them in the tag that represents the text block. Such errors can clutter the tag tree and complicate the reading order that assistive technology relies on.

If you tag a document from within Acrobat, the application generates an error report after it completes the tagging process. Use this report as a guide to repair tagging problems. You can identify other tagging, reading order, and accessibility problems for any PDF by using the Full Check tool or the TouchUp Reading Order tool. For more information, see “Check accessibility with Full Check” on page 277 and “Check and correct reading order” on page 293.

**Create a tagged PDF from a web page**

A PDF that you create from a web page is only as accessible as the HTML source that it is based on. For example, if the web page relies on tables for its layout design, the HTML code for the table may not flow in the same logical reading order as a tagged PDF would require, even though the HTML code is sufficiently structured to display all the elements correctly in a browser.

Depending on the complexity of the web page, you can do extensive repairs by using the TouchUp Reading Order tool or editing the tag tree in Acrobat.
To produce the most accessible PDFs from web pages you create, first establish a logical reading order in their HTML code. For best results, employ the Web Content Accessibility Guidelines that are published by the World Wide Web Consortium (W3C). For more information, see the guidelines on the W3C website.

1 Do one of the following:
   • In Acrobat, choose File > Create PDF > From Web Page, enter the web page address, and then click Settings.
   • In Microsoft Internet Explorer, in the Adobe PDF toolbar, click the down arrow on the Convert button and choose Preferences.

2 In the General tab, select Create PDF Tags, and then click OK.

3 Specify any other options as appropriate, and then click Create.

Creating a tagged PDF from an authoring application

In most cases, you create tagged PDFs from within an authoring application, such as Adobe FrameMaker®, Adobe InDesign, or Microsoft Word. Creating tags in the authoring application generally provides better results than adding tags in Acrobat.

PDFMaker provides conversion settings that let you create tagged PDFs in Microsoft Excel, PowerPoint, and Word. For more information about creating accessible PDFs, see www.adobe.com/accessibility.

For more information, see the documentation for your authoring application.

About tags in combined PDFs

You can combine multiple files from different applications in one operation to create a single PDF. For example, you can combine word-processing files with slide presentations, spreadsheets, and web pages. Choose File > Create PDF > Merge Files Into A Single PDF.

During conversion, Acrobat opens each authoring application, creates a tagged PDF, and assembles these PDFs into a single tagged PDF.

The conversion process doesn’t always correctly interpret the document structure for the combined PDF, because the files being assembled often use different formats. Use Acrobat Pro or Acrobat Pro Extended to create an accessible PDF from multiple documents.

When you combine multiple PDFs into one tagged PDF, it is a good idea to retag the combined document. Combining tagged and untagged PDFs results in a partially tagged PDF that isn’t accessible to people with disabilities. Some users—such as those using screen readers—will be unaware of the pages that don’t have tags. If you start with a mix of tagged and untagged PDFs, tag the untagged files before proceeding. If the PDFs are all untagged, add tags to the combined PDF after you finish inserting, replacing, and deleting pages.

When you insert, replace, or delete pages, Acrobat accepts existing tags into the tag tree of the consolidated PDF in the following manner:
   • When you insert pages into a PDF, Acrobat adds the tags (if any) for the new pages to the end of the tag tree. This order occurs even if you insert the new pages at the beginning or the middle of the document.
   • When you replace pages in a PDF, Acrobat adds the tags (if any) from the incoming pages to the end of the tag tree. This order occurs even if you replace pages at the beginning or the middle of the document. Acrobat retains the tags (if any) for the replaced pages.
   • When you delete pages from a PDF, Acrobat retains the tags (if any) of the deleted pages.
Pages whose tags are out of order in the logical structure tree can cause problems for screen readers. Screen readers read tags in sequence down the tree, and possibly do not reach the tags for an inserted page until the end of the tree. To fix this problem, use Acrobat Pro or Acrobat Pro Extended to rearrange the tag tree. Place large groups of tags in the same reading order as the pages themselves. To avoid this step, plan on inserting pages to the end of a PDF, building the document from front to back in sequence. For example, if you create a title page PDF separately from the content, add the content PDF to the title page PDF, even though the content document is larger. This approach places the tags for the content after the tags for the title page. The tags won’t need to be rearranged later in Acrobat Pro or Acrobat Pro Extended.

The tags that remain from a deleted or replaced page don’t connect to any content in the document. Essentially, they are large pieces of empty tag tree sections. These unneeded tags increase the file size of the document, slow down screen readers, and can make screen readers present confusing results. For best results, make tagging the last step in the conversion process. Use Acrobat Pro or Acrobat Pro Extended to delete the tags of deleted pages from the tag tree. For more information, see “Create merged PDFs” on page 122.

**About tools for creating accessible PDF forms**

Adobe offers several tools for the creation of accessible PDF forms:

**Acrobat Pro, Acrobat Pro Extended, Acrobat Standard**  Use one of these applications to open untagged or tagged PDF forms (except PDF forms that are created from LiveCycle Designer) to add fillable form fields, such as text boxes, check boxes, and buttons. Then use the application’s other tools to make the form accessible. Add descriptions to form fields, tag untagged forms, set the set tab order, manipulate tags, and perform the other PDF accessibility tasks.

**LiveCycle Designer** (Available in Acrobat Pro and Acrobat Pro Extended) Use this product to design and build new forms or to import untagged PDF forms and make their form fields fillable and accessible. You can deploy forms in tagged PDF, XML, and other formats from LiveCycle Designer. Once you create or edit an Acrobat form in LiveCycle Designer, it becomes a LiveCycle Designer file. It is no longer a PDF that you can edit or manipulate in Acrobat. Both Acrobat and Reader can open and read PDF forms that you create from LiveCycle Designer. These PDF forms, however, don’t include permissions to modify the file. Therefore, use LiveCycle Designer only for PDFs that are intended to contain only form-based information. Don’t use it to add form fields to a document that combines pages of narrative with an occasional page that has form fields. In this case, use Acrobat Pro or Acrobat Pro Extended to add the form fields. Then complete the accessibility tasks for the rest of the document content.

**Authoring applications**  Most authoring applications that you can use to design forms don’t retain their fillable form fields when you convert the files to PDF. Use the forms tools in Acrobat Pro or Acrobat Pro Extended to add fillable form fields. Moreover, if you tag the form during conversion to PDF, the authoring application can generate inappropriate tags for the text labels of the form fields. In a complex form, for example, the text labels for all the fields can run together into a single line. Screen readers can’t interpret these fields as individual labels. Such reading order problems can require time-consuming work in Acrobat Pro or Acrobat Pro Extended to split the labels apart. In this case, producing an untagged PDF form from the authoring application is sometimes the better course. You can then use the Forms tools in Acrobat Pro or Acrobat Pro Extended to add fillable form fields before you tag the entire document. Some forms are straightforward enough that you can produce a tagged PDF from the authoring application. Then perform light touchup in Acrobat Pro or Acrobat Pro Extended after you add the fillable form fields.

**Workflow for creating accessible PDF forms**

Using Acrobat, you can open untagged and tagged PDF forms, add fillable form fields, add field descriptions and alternate text, set the tab order, and tag the forms (if they aren’t already tagged). You can also edit the tags of any tagged PDF form by using the TouchUp Reading Order tool or the tag tree.
1. **Design the form for accessibility.**

Forms tend to have relatively complex layouts compared to documents that have a simple, single-column structure. The success that an application has in analyzing and tagging a form depends largely on the original formatting and layout of a document, and the types of fields that it uses.

When you design a form, include headings, instructions, and fields in which users are to enter data. At a minimum, give each field a label. Also add special instructions for fields that need them. Use graphics tools to draw lines and boxes—don’t use characters, such as underscores and vertical bars, because these text characters can confuse screen readers.

Adding descriptions to form fields enables screen readers to identify the fields to users. Users hear the description read aloud when they tab to the field. Write descriptions that are terse but complete. For example, the description “First name” is appropriate for a first-name field. Don’t use instructions (such as “Enter first name”) as a description.

2. **Set and test the tab order of a form.**

The tab order for form fields enables people with disabilities to use a keyboard to move from field to field in a logical order. In PDF forms, set the tab order to Use Document Structure. You can test the tab order of a form by using the following keyboard commands:

- Tab to move focus to the next field
- Shift+Tab to move focus to the previous field
- Spacebar to select options
- Arrow keys to select options or list items

3. **Tag the PDF form and correct tagging issues.**

If the PDF form is already tagged, use the TouchUp Reading Order tool in Acrobat to tag each form field. This tool also enables you to fix any reading order problems of the text labels for the form fields. For example, you may need to split merged lines of fields into individual fields.

More Help topics

“Set form field navigation” on page 199

“Edit tags with the TouchUp Reading Order tool” on page 294

**Making existing PDFs accessible**

**Add tags to an existing PDF**

Creating a tagged document directly from an authoring application is the best way to make PDFs accessible. However, if a PDF was created without tags, you can add them using Add Tags To Document.

1. Open the PDF.
2. Choose Advanced > Accessibility > Add Tags To Document.

After the process is complete, the PDF is tagged and—if any potential problems were encountered—the Add Tags Report appears in the navigation pane.

**Note:** The Add Tags To Document command removes any tags that were in the document before the command was run.
About the Add Tags Report

If Acrobat encounters potential problems while running the Add Tags To Document command, the Add Tags Report opens in the navigation pane. The report lists potential problems by page, provides a navigational link to each problem, and offers suggestions for fixing them.

You should assess the context of an error before following a particular suggestion for fixing it. For example, the report might state that an element that has been tagged as a figure requires alternate text to make it accessible. When you examine the figure in its context on the page, you may decide that the figure is a background design element, not an illustration that conveys valuable meaning to the user. In the case of a nonessential image, you would change the Figure tag to a Background tag; in the case of an image intended to convey meaning to the reader, you would add the missing alternate text.

Note: The Add Tags Report highlights tagging-related problems only, and it is a temporary file that you cannot save. You can assess other tagging, reading order, and accessibility problems by using Full Check.

More Help topics
“Check accessibility with Full Check” on page 277

TouchUp Reading Order tool overview

The TouchUp Reading Order tool provides the easiest and quickest way to fix reading order and basic tagging problems. When you select the TouchUp Reading Order tool, a dialog box opens that lets you see overlay highlights that show the order of page content. Each highlighted region is numbered and highlighted with gray or colored blocks; the number indicates the region’s placement in the page’s reading order. After you check the reading order of the page, you can correct other, more subtle tagging issues as needed.

The TouchUp Reading Order tool is intended for repairing PDFs that were tagged using Acrobat, not for repairing PDFs that were tagged during conversion from an authoring application. Whenever possible, you should return to the source file and add accessibility features in the authoring application. Repairing the original file ensures that you don’t have to repeatedly touch up future iterations of the PDF in Acrobat.

You use the TouchUp Reading Order tool to perform the following accessibility tasks:

- Visually check, and then repair, the reading order of page content
- Tag fillable form fields and their labels
- Add alternate text to figures and descriptions to form fields
- Fix the tagging of simple tables, and prepare complex tables for more advanced manipulation in the logical structure tree
- Remove nonessential content, such as ornamental page borders, from the logical structure tree

To perform more advanced reading order and tagging tasks—such as fixing complex tables, removing obsolete tags after you delete pages, and adding alternate text to links—you need to use the Tags tab, which contains an alternate set of tools and features for manipulating PDF tags. For more information, see “Edit tags with the Tags tab” on page 301.

Select the TouchUp Reading Order tool

- Do one of the following:
  - Choose Advanced > Accessibility > TouchUp Reading Order.
  - Choose Tools > Advanced Editing > TouchUp Reading Order Tool.
  - Click the TouchUp Reading Order Tool in the Advanced Editing toolbar.
**Tips for using the TouchUp Reading Order tool**

- Save the document (or a copy of it) before you use the TouchUp Reading Order tool. You can’t use Undo to reverse changes made with this tool, so reverting to a saved document is the only way to undo such a change.

- Choose View > Page Display > Single Page, when using the TouchUp Reading Order tool. When you click the Clear Page Structure button, Acrobat clears tags from all visible pages—even pages that are only partially visible.

For additional tips on working with reading order, see Donna Baker’s *Setting Reading Order in a PDF Document*.

**TouchUp Reading Order options**

You can select TouchUp Reading Order options from the dialog box, from the pop-up menu that appears when you right-click a highlighted region, or from the Options menu in the Order tab. The TouchUp Reading Order tool includes the following options:

- **Text** Tags the selection as text.

- **Figure** Tags the selection as a figure. Text contained within a figure tag is defined as part of the image and is not read by screen readers.

- **Form Field** Tags the selection as a form field.

- **Figure/Caption** Tags a selected figure and caption as a single tag. Any text contained in the tag is defined as a caption. Useful for tagging photos and captions and preventing caption text from being incorrectly added to adjacent text blocks. Figures may require alternate text.

- **Heading 1, Heading 2, Heading 3** Tags the selection as a first, second, or third level heading tag. You can convert heading tags to bookmarks to help users navigate the document.

- **Table** Tags the selection as a table after the selection is analyzed to determine the location of headings, columns, and rows.

- **Cell** Tags the selection as a table or header cell. Use this option to merge cells that are incorrectly split.

- **Formula** Tags the selection as a formula. Because speech software may handle formula tags differently from normal text, you may want to add a description using alternate text.

- **Background** Tags the selection as a background element, or artifact, removing the item from the tag tree so that it doesn’t appear in the reflowed document and isn’t read by screen readers.

- **Table Editor** Automatically analyzes the selected table into cells and applies the appropriate tags. The table must be tagged as a table before you can use the Table Editor command on it.

- **Show Page Content Order** Shows content elements as highlighted areas that contain numbers to indicate the reading order. Specify the highlight color by clicking the color swatch.

- **Show Table Cells** Highlights the content of individual table cells. Specify the highlight color by clicking the color swatch.

- **Show Tables And Figures** Outlines each table and figure with a crossed-out box. The box also indicates whether the element includes alternate text. Specify the box color by clicking the color swatch.

- **Clear Page Structure** Removes the tagging structure from the page. Use this option to start over and create a new structure if the existing structure contains too many problems.

- **Show Order Panel** Opens the Order tab to allow you to reorder highlighted content.

- **Edit Alternate Text** Available in the menu that appears when you right-click a highlighted figure. Allows the user to add or edit a text description about the figure properties that is read by a screen reader or other assistive technology.

- **Edit Form Field Text** Available in the menu that appears when you right-click a form field. Allows the user to add or edit a form field text description that is read by a screen reader or other assistive technology.
Edit Table Summary  Available in the menu that appears when you right-click a highlighted table. Allows the user to add or edit a text description about the table properties that is read by a screen reader or other assistive technology.

Check and correct reading order

You can quickly check the reading order of tagged PDFs by using the TouchUp Reading Order tool. You can also use this tool to add alternate text to images and correct many types of tagging problems that are outlined in the report that Acrobat generates when you add tags to a PDF.

Reading-order problems are readily apparent when you use the TouchUp Reading Order tool. Each section of contiguous page content appears as a separate highlighted region and is numbered according to its placement in the reading order. Within each region, text is ordered left to right and top to bottom. (You can change this order in the TouchUp preferences.) If a single highlighted region contains two columns of text or text that won’t flow normally, divide the region into parts that can be reordered. Because highlighted regions are rectangular, they may overlap somewhat, especially if their page content is irregularly shaped. Unless page content overlaps or is contained within two highlighted regions, no reading order problem is indicated. Page content should belong to no more than one highlighted region.

You can change the reading order of the highlighted regions by moving an item in the Order tab or by dragging it on the page in the document pane. By reordering highlighted regions on the page, you can make a figure and caption read at the specific point that they are referenced in the text. By changing the order of a highlighted region, you effectively change the reading order of that item without changing the actual appearance of the PDF.

Check reading order with the TouchUp Reading Order tool

1 Select the TouchUp Reading Order tool.
2 In the TouchUp Reading Order dialog box, select Show Page Content Order.
   Note: If highlighted regions don’t appear in the document pane, the document doesn’t contain tags.
3 Optionally, do any of the following:
   • To specify a highlight color, click the color swatch, and then click the color you want.
   • To highlight tables and figures, and to view alternate text for figures, select Show Tables And Figures.
4 Check the reading order of text within each highlighted region.
   Zooming in can make this step easier.
5 Check the numbered order of all highlighted regions. If consecutive, numbered regions don’t follow one another, reorder them in the Order tab.
6 Click Show Order Panel, and then select each content entry (in square brackets [ ]) in the Order tab to highlight that content region in the document pane. Use this method to find numbered regions that you can’t see or locate on the page.

Change the reading order in the Order tab

1 Select the TouchUp Reading Order tool.
2 In the TouchUp Reading Order dialog box, click Show Order Panel.
3 In the Order tab, navigate to view a list of highlighted regions that appear in the document pane.
4 In the Order tab, drag the tag for a highlighted region to the location you want. As you drag, a line appears to show potential locations. After you drag an item to a new location, the highlighted regions are renumbered to show the new reading order. You can select and move multiple, adjacent regions.
Change the reading order by dragging on the page
1 Select the TouchUp Reading Order tool.
2 In the TouchUp Reading Order dialog box, select Show Page Content Order.
3 In the document pane, place the pointer over the number for the highlighted region you want to move, and drag it to where you want it to be read. The text-insertion pointer shows target locations within the text.

When you release the highlighted region, the location of the text-insertion pointer becomes the dividing line as the underlying highlighted region is split into two new highlighted regions. All highlighted regions are renumbered to show the new reading order.

Edit tags with the TouchUp Reading Order tool
You can use the TouchUp Reading Order tool to create tags in untagged PDFs or to add new tags to an existing structure. However, this manual tagging doesn’t provide the same level of detail to the tagging structure as the Add Tags To Document command, such as paragraphs, bulleted and numbered lists, line breaks, and hyphens. Before you clear the existing structure, make sure that manual tagging is your only recourse.

Tag a region
1 Using the TouchUp Reading Order tool, drag within the document pane to select a region of the page that contains one type of content (for example, a text block).
2 Do one of the following:
   • To add more page content to the current selection, Shift-drag.
   • To remove page content from the current selection, Ctrl-drag.
3 Click the appropriate button in the TouchUp Reading Order dialog box to specify the tag type.

Change the tag for a region
If Acrobat tags a page element incorrectly, you can change the tag type for the highlighted region.
1 Select the TouchUp Reading Order tool.
2 In the TouchUp Reading Order dialog box, select Show Page Content Order.
3 To select a highlighted region, do one of the following:
   • Drag to select it.
   • Click the number of a highlighted region.
4 Click the button for the tag type that you want for the highlighted region.

Add or remove content from a tagged region
The TouchUp Reading Order tool always displays as few highlighted regions as possible. If content within a highlighted region doesn’t flow properly, you may need to split a region to reorder it. Highlighted regions may also contain adjacent page content that is unrelated or that requires a different tag type. Page content may become orphaned from related elements, particularly if the content doesn’t fit within a rectangular shape. Use the TouchUp Reading Order tool to add or remove content from a region, or to split a region to reorder the content.
1 Select the TouchUp Reading Order tool.
2 In the TouchUp Reading Order dialog box, select Show Page Content Order.
3 In the document pane, select a highlighted region.
4 Do one of the following:
   • To add content to the current selection, Shift-click the content you want to add. The pointer changes to include a plus sign (+).
   • To remove content from the current selection, Ctrl-click the content you want to remove. The pointer changes to include a minus sign (-).

5 Click the button for the tag type that you want for the highlighted region.

**Split a region into two regions**
1 Select the TouchUp Reading Order tool.
2 In the TouchUp Reading Order dialog box, select Show Page Content Order.
3 In the document pane, drag to select a small portion of content near the boundary of the first region that you want to create.
4 Click the Background button in the dialog box. The highlighted region splits into two regions, numbered from right to left.
5 To correct the reading order, click Show Order Panel, and drag the new highlighted region to the correct location in the Order tab.
6 Drag to select the first content region you created, including the Background, and then set the tag by clicking a button in the TouchUp Reading Order dialog box.

**Apply a heading tag**
To help readers navigate a document and find the information they need, make sure that headings are tagged with the appropriate level to indicate their hierarchy in the content.
1 Select the TouchUp Reading Order tool, and then select the heading text in the PDF.
2 In the TouchUp Reading Order dialog box, click the button corresponding to the appropriate heading tag (for example, Heading 1, Heading 2).

*After applying heading tags, you can convert the headings to bookmarks to improve navigation. For more information, see “Add tagged bookmarks” on page 313.*

**Remove page elements from the tag structure**
When tagging a PDF, Acrobat can’t always distinguish between instructive figures and decorative page elements. Items that visually enhance page layout, such as decorative borders, lines, or background elements, can add clutter to the structure layout and should be removed. Therefore, Acrobat may incorrectly tag artifacts or page elements as figure tags. You can remove artifacts and irrelevant page elements from the tag structure by redefining them with the Background tag or by deleting their tags. If a tagged image in the document doesn’t contain useful or illustrative information for the user, you can remove the element from the tagging structure so that it isn’t read out loud or reflowed.
1 Select the TouchUp Reading Order tool.
2 In the TouchUp Reading Order dialog box, select Show Page Content Order and Show Tables And Figures.
3 Remove the page element by doing one of the following:
   • In the document pane, select the page element, and then click Background in the dialog box.
   • In the Order tab, select the page element, and then press Delete.
Edit tags for figures and tables
You can use the TouchUp Reading Order tool to add and edit tags and alternate text for figures and tables.

Apply a figure tag
You can select an element and define it as a figure by using the TouchUp Reading Order tool. Once you define it as a figure, you can add alternate text to describe the figure.

1. Using the TouchUp Reading Order tool, select the figure.
2. In the TouchUp Reading Order dialog box, click Figure.
3. In the document pane, right-click the region and choose Edit Alternate Text.
4. Enter alternate text, and click OK.

Check and correct figure tags
You can use the TouchUp Reading Order tool to identify and correct tagging results for figures. Determine whether figures include or require alternate text in order to be read correctly with assistive technologies. Ideally, figure tags should identify image content that is meaningful to the document as a whole, such as graphs or illustrative photographs. If background elements that shouldn’t be read are tagged as figures, redefine them as background.

1. Select the TouchUp Reading Order tool, and then click Show Tables And Figures in the dialog box.
2. Do any of the following:
   • If a figure isn’t tagged as a figure, select the content region you want, and then click Figure or Figure/Caption in the dialog box.
   • To remove text that was incorrectly combined with a figure, drag to select the text, and click the Text button in the dialog box.
   • To include a caption that is grouped with the figure, select the figure and caption, and click the Figure/Caption button in the dialog box.

Check and add alternate text for figures
If you want screen readers to describe graphical elements that illustrate important concepts in a document, you must provide the description using alternate text. Figures aren’t recognized or read by a screen reader unless you add alternate text to the tag properties. If you apply alternate text to text elements, only the description, not the actual text, is read.

1. Select the TouchUp Reading Order tool.
2. Select Show Tables And Figures in the dialog box.
3. Right-click the figure, and choose Edit Alternate Text from the pop-up menu.
4. In the Edit Alternate Text dialog box, type a new (or edit an existing) description for the figure, and then click OK.

Edit table tags and tag unrecognized tables
Tables pose a special challenge for screen readers because they present textual or numerical data to be easily referenced visually. Content within table cells can be complex and might contain lists, paragraphs, form fields, or another table.
For best results when tagging tables, use the application that you created the document with to add tags when you create the PDF. If a PDF isn’t tagged, you can add tags by using the Add Tags To Document command. Most tables are properly recognized using this command; however, the command may not recognize a table that lacks clear borders, headings, columns, and rows. Use the TouchUp Reading Order tool to determine if the table has been properly recognized and to correct recognition problems. To add specialized formatting to tables and table cells, use the Tags tab.

You can use the Table Editor to automatically analyze a table into its components and apply the appropriate tags, but you may still need to check and correct some of these tags manually. By viewing table tags, you can determine whether columns, rows, and cells have been correctly identified. Tables that lack well-defined borders and rules are often tagged incorrectly or contain adjacent page elements. You can correct poorly tagged tables by selecting and redefining them; you can split combined cells by creating a tag for each cell.

To correct complex tagging problems for tables, you often must use the Tags tab.

1. Select the TouchUp Reading Order tool, and then click Show Tables And Figures.
2. If the table isn’t clearly labeled in the document pane, drag to select the entire table, and then click Table in the dialog box.
3. Click Show Table Cells to make sure that all cells in the table are defined as individual elements.
4. If cells don’t appear as separate elements, do one of the following:
   - If one or more cells are merged, use the TouchUp Reading Order tool to select the area within a single cell, and then click Cell in the dialog box. Repeat for each merged cell.
   - If cells aren’t highlighted, the table might not use standard table formatting. Re-create the table in the authoring application.
5. If the table contains cells that are intended to span across two or more columns, set ColSpan and RowSpan attributes for these rows in the tag structure.

Remove or replace document structure tags

If adding tags to a PDF in Adobe Acrobat results in a tagging structure that is overly complicated or too problematic to fix, you can use the TouchUp Reading Order tool to remove or replace the current structure. If the document contains mostly text, you can select a page and then remove headings, tables, and other elements to create a cleaner, simpler tagging structure.

Acrobat can retag an already tagged document after you first remove all existing tags from the tree.

Remove all tags from a PDF

1. Open the Tags tab (View > Navigation Panels > Tags) and select the root (topmost) tag, Tags.
2. In the Tags tab, choose Options > Delete tag.

Note: The Clear Page Structure command in the TouchUp Reading Order dialog box removes all tags from the currently visible pages.

Replace the existing tag structure

This procedure works best in pages that contain a single column of text. If the page contains multiple columns, each column must be selected and tagged individually.

1. Select the TouchUp Reading Order tool.
2. In the document pane, drag to select the entire page. The selection includes both text and nontext elements.
3 Ctrl-drag around nontext page elements—such as figures and captions—to deselect them, until only text is selected on the page. Click Text in the TouchUp Reading Order dialog box.

4 In the document pane, select a nontext page element, such as a figure and caption, and click the appropriate button in the dialog box to tag it. Repeat until all page content is tagged.

**Make Adobe PDF forms accessible**

You can make form fields accessible to vision- and motion-challenged users by adding tags to the PDF and by properly structuring it. In addition, you can use the tool tip form field property to provide the user with information about the field or to provide instructions. For example, using the tool tip property value, the screen reader could say “Your name.” Without the tool tip property, a screen reader simply names the type of form field.

1 If necessary, choose Forms > Add or Edit Fields, and make sure that the Select Object tool is selected.

2 Double-click a selected form field to open the Properties window.

3 In the General tab, type a description into the tool tip box.

*Note:* If you use Designer ES for creating your form, you must run the screen reader before opening the form in Acrobat in order to display accessibility tags with a flowable layout in Acrobat.

**More Help topics**

“Accessibility features” on page 273

“Create forms using Acrobat” on page 190

**Add accessible links**

With thoughtfully provided links, users can quickly move from one part of a document to another, to related information in a different document, or to a website that is relevant to the content.

For URLs to be accessible to screen readers, you must convert them to active links and make sure that they are correctly tagged in the PDF.

*Note:* If you tagged the Adobe PDF during conversion from an authoring application, the links and URLs in the document are probably already active and included in the tag tree so that they are accessible to screen readers. You probably don’t have to do this task unless you want to add more links.

Acrobat provides several ways to create active links for text, objects, and URLs in a PDF. However, the methods differ in how they affect the tag tree. The best way to create accessible links is with the Create Link command.

Unlike the other methods for creating links in a tagged PDF (by using the Links tool or the Create From URLs In Document command), the Create Link command adds all three tags that screen readers require in order to recognize a link. The other methods create only one of the three tags, meaning that you must manually edit the tag tree to add the remaining two tags for each link and place these tags in the proper reading order in the tree. Although you must activate links one by one, using the Create Link command provides the fastest results and the least amount of follow-up work to make the links accessible to screen readers.

The last thing to do is optional editing of the tag tree to add alternate text to the new links.

Creating links with Acrobat Standard doesn’t generate any tags for the links.

Do the following to make links active and add them to the tag tree:

1 Select the text or object for which you want to create a link.

2 Right-click the selection, and choose Create Link from the context menu.
In the Create Link dialog box, select the appropriate options, and then follow the on-screen instructions to specify a URL, page view, or file as the link target.

By default, the selected text for each link becomes the link text. After you add all the links, you can edit the tag tree to add alternate text to the links, further improving the accessibility of the PDF.

Set the document language

Setting the document language in a PDF enables some screen readers to switch to the appropriate language. You can set the document language for an entire document with Acrobat Pro, Acrobat Pro Extended, or Acrobat Standard. You can set the document language for specific portions of a multilanguage document with Acrobat Pro or Acrobat Pro Extended.

- To set the language for an entire document, choose File > Properties. Then select a language from the Language menu in the Reading Options area of the Advanced tab.
- To set the language for an entire document to a language not in the Language menu, choose File > Properties. Then enter the ISO 639 code for the language in the Language field in the Reading Options area of the Advanced tab. For more information about ISO 639, see www.loc.gov/standards.
- To set the language for individual sections or words, select the appropriate text element in the Tags tab, and choose Properties from the Options menu. In the TouchUp Properties dialog box, select the Tag tab. Select a language from the Language menu, and select Close.

Note: The language that you specify for an element also applies to all elements nested under it in the logical structure tree.

Prevent security settings from interfering with screen readers

A document author can specify that no part of an accessible PDF is to be copied, printed, extracted, commented on, or edited. This setting could interfere with a screen reader’s ability to read the document, because screen readers must be able to copy or extract the document’s text in order to convert it to speech.

To maintain document security while allowing screen readers access to text, use one of the following settings:

- For low-encryption-level security, select Enable Copying Of Text, Images, And Other Content in the Password Security - Settings dialog box.
- For high-encryption-level security, select Enable Text Access For Screen Reader Devices For The Visually Impaired in the Password Security - Settings dialog box. This option overrides the document’s security settings only for the purpose of giving assistive software, such as screen readers, access to the content.

If your assistive technology product is registered with Adobe as a Trusted Agent, you can read PDFs that might be inaccessible to another assistive technology product. Acrobat recognizes when a screen reader or other product is a Trusted Agent and overrides security settings that would typically limit access to the content for accessibility purposes. However, the security settings remain in effect for all other purposes, such as to prevent printing, copying, extracting, commenting, or editing text.

More Help topics

“Securing documents with passwords” on page 234

About watermarks and screen readers

You can add a watermark to a tagged PDF without also adding it to the tag tree. Not having the watermark appear in the tag tree is helpful for people who are using screen readers, because they won’t hear the watermark read as document content.
The best way to add a watermark that doesn’t interfere with screen readers is to insert an untagged PDF of the watermark into a tagged PDF.

**More Help topics**
“Add and edit watermarks” on page 129

**Editing document structure with the Content and Tags tabs**

**Correct reflow problems with the Content tab**

Use the Content tab to correct reflow problems in a PDF that can’t be corrected by using the TouchUp Reading Order tool. Because you can damage a PDF by editing content objects, make sure that you’re familiar with PDF structure before you change anything. For comprehensive information about PDF structure, see the [PDF Reference Sixth Edition: Adobe Portable Document Format Version 1.7](https://pdfreference.adobe.com), on the [PDF reference](https://pdfreference.adobe.com) page (English only) of the Adobe website.

The Content tab provides a hierarchical view of the objects that make up a PDF, including the PDF object itself. Each document includes one or more pages, a set of annotations (such as comments and links), and the content objects for the page. The content objects consist of containers, text, paths, and images. Objects are listed in the order in which they appear on the page, like tags in the logical structure tree. However, PDFs don’t require tags for you to view or change the object structure.

2. Expand the document name to view pages and objects.
3. Move a container or object by selecting it and doing one of the following:
   - Drag it to the location you want.
   - Choose Cut from the Options menu, select the tag above the location you want to paste the cut tag, and choose Paste from the Options menu.

   **Note:** *Container elements can’t be pasted directly to page elements. To move a container to another page, cut the container you want to move. Then select a container on the page you want to move the container to and choose Paste from the Options menu. Then, drag the container out one level to the location that you want.*

**Content tab options**

In the Content tab, use the Options menu or right-click an object to choose from the following options:

- **New Container** Adds a new container object at the end of the selected page or container.
- **Edit Container Dictionary** Specifies the dictionary for the container. Errors in this dialog box may damage the PDF. Available only for containers that include dictionaries.
- **Cut** Cuts and copies the selected object (not the related page content).
- **Paste** Pastes content directly below the selected object at the same hierarchical level.
- **Paste Child** Pastes content into the selected object as a child content item.
- **Delete** Removes the object (not the related page content) from the document.
- **Find Content From Selection** Searches for the object in the Content tab that contains the object selected in the document pane.
Find  Searches for unmarked (untagged) artifacts, content, comments, and links. Options allow you to search the page or document, and to add tags to found items.

Create Artifact  Defines selected objects as artifacts. Artifacts are not read by a screen reader or by the Read Out Loud feature. Page numbers, headers, and footers are often best tagged as artifacts.

Remove Artifact Removes the artifact definition from the selected object.

Highlight Content  When selected, highlights appear in the document pane around content that relates to a selected object in the Content tab.

Show Metadata  Allows viewing and editing of image or object metadata.

Properties  Opens the TouchUp Properties dialog box.

About the Tags tab
The Tags tab allows you to view and edit tags in the logical structure tree, or tags tree, of a PDF. In the Tags tab, tags appear in a hierarchical order that indicates the reading sequence of the document. The first item in this structure is the Tags root. All other items are tags and are children of the Tags root. Tags use coded element types that appear in angle brackets (< >). Each element, including structural elements such as sections and articles, appears in the logical structure order by type, followed by a title and the element’s content or a description of the content. Structural elements are typically listed as container—or parent—tags and include several smaller elements—or child tags—within them.

Note: For more information on logical structures, refer to the PDF Reference Sixth Edition: Adobe Portable Document Format Version 1.7, on the PDF reference page (English only) of the Adobe website.

Though you can correct most tagging issues by using the TouchUp Reading Order tool, you must use the Tags tab to address detailed tagging of tables and substructure items—such as paragraphs, lists, and sections that require multiple languages. Add tags manually to a document in the Tags tab only as a last resort. First consider using the Add Tags To Document command.

Important: Operations performed in the Tags tab cannot be undone with the Undo command. Save a backup copy of a document before you begin work on it in the Tags tab.

View tags in the Tags tab
1  Choose View > Navigation Panels > Tags.
2  Do one of the following:
   •  Expand the tag for the section you want.
   •  Ctrl-click the plus sign (Windows) or Option-click the triangle (Mac OS) next to the Tags root to show all tags in the logical structure tree.

Edit tags with the Tags tab
You can edit a tag title, change a tag location, or change the tag type for an element. All page content must be tagged, marked as an artifact, or removed from the logical structure tree.

Edit a tag title
1  In the Tags tab, expand the section of the logical structure that you want to edit.
2  To edit the title, Select the tag, choose Properties from the Options menu, enter text in the Title box, and click Close.
Move a tag
1. In the Tags tab, expand the Tags root to view all tags.
2. Select the Tag icon of the element that you want to move.
3. Do one of the following:
   • Drag the tag to the location you want. As you drag, a line appears at viable locations.
   • Choose Cut from the Options menu, and select the tag that appears above the location you want to paste the cut tag. From the Options menu, choose Paste to move the tag to the same level as the selected tag, or choose Paste Child to move the tag within the selected tag.

Change the element type
1. In the Tags tab, expand the section of the logical structure that you want to change.
2. Select an element and choose Properties from the Options menu.
3. Choose a new element type from the Type menu, and then click Close.

Tags tab options
In the Tags tab, use the Options menu or right-click a tag in the logical structure tree to choose from the following options:

- **New Tag**  Creates a new tag in the logical structure tree after the currently selected item. Specify type and title of the new tag.
- **Cut**  Removes the selected tag from its current location and puts it on the clipboard.
- **Paste**  Places the tag that’s on the clipboard into the location specified, replacing the selected tag.
- **Paste Child**  Places the tag that’s on the clipboard into the location specified, as a child of the selected tag.
- **Delete Tag**  Removes the selected tag.
- **Find Tag From Selection**  Searches for the tag in the Tags tab that contains the text or object selected in the document pane.
- **Create Tag From Selection**  Creates a new tag in the logical structure tree after the item selected in the document pane. Specify type and title of the new tag.
- **Find**  Searches for artifacts, OCR suspects, and unmarked (untagged) content, comments, links, and annotations. Options allow you to search the page or document and add tags to found items.
- **Change Tag To Artifact**  Changes selected tags to artifacts and removes the tagged content from the structure tree.
- **Copy Contents To Clipboard**  Copies all content contained within the selected tags.
- **Edit Class Map**  Allows you to add, change, and delete the class map, or style dictionary, for the document. Class maps store attributes that are associated with each element.
- **Edit Role Map**  Allows you to add, change, and delete role maps for the document. Role maps allow each document to contain a uniquely defined tag set. By mapping these custom tags to predefined tags in Acrobat, custom tags are easier to identify and edit.
- **Tag Annotations**  When selected, all new comments and form fields are added to the tag tree after the selected tag element; existing comments and form fields aren’t added to the tag tree. Highlight and Underline comments are automatically associated and tagged with the text that they annotate and don’t require this option.
- **Document Is Tagged PDF**  Flags the PDF as a tagged document. Deselect to remove the flag.
Important: This option doesn’t necessarily indicate that the PDF conforms to PDF guidelines and should be used judiciously.

Highlight Content When selected, causes highlights to appear around content in the document pane when you select the related tag in the Tags tab.

Show Metadata Opens a read-only dialog box that contains reference information about the selected tag.

Properties Opens the TouchUp Properties dialog box.

Add alternate text and supplementary information to tags
Some tagged PDFs might not contain all the information necessary to make the document contents fully accessible. For example, if you want to make a document available to a screen reader, the PDF should contain alternate text for figures, language properties for portions of the text that use a different language than the default language for the document, and expansion text for abbreviations. Designating the appropriate language for different text elements ensures that the correct characters are used when you repurpose the document and that it is spell-checked with the correct dictionary.

You can add alternate text and multiple languages to a tag from the Tags tab. (If only one language is required, choose the language with File > Properties instead.) You can also add alternate text by using the TouchUp Reading Order tool.

Note: Keep alternate text descriptions as concise as possible.

Add alternate text to links
Screen readers can read the URLs of web links out loud, but adding meaningful alternate text to links can help users immensely. For example, by adding alternate text you can have a screen reader tell a user to “go to the Acrobat accessibility page of adobe.com” rather than “go to http://www.adobe.com/products/acrobat/solutionsacc.html.”

You add alternate text to the <Link> tag of a link.

Note: You must add alternate text only to tags that don’t have child tags. Adding alternate text to a parent tag prevents a screen reader from reading any of that tag’s child tags.

1 In the tag tree, select the <Link> tag for the link and choose Options > Properties.
2 In the TouchUp Properties dialog box, select the Tag tab.
3 Type alternate text for the link, and click Close.

Add alternate text for a figure
1 Choose View > Navigation Panels > Tags.
2 Expand the logical structure tree to find and select the <Figure> tag element for the image.

To find a tag more easily, use the TouchUp Reading Order tool to select the figure—or text near the figure—in the document pane, and then choose Find Tag From Selection from the Options menu in the Tags tab.

3 Choose Highlight Content from the Options menu in the Tags tab to see a highlighted area in the document that corresponds to the tag.
4 Choose Properties from the Options menu in the Tags tab.
5 In the TouchUp Properties dialog box, click the Tag tab.
6 For Alternate Text, type text that describes the figure.
Add alternate text for an abbreviated term

1. In the Tags panel, locate the abbreviated term by doing one of the following:
   - Expand the tag tree as needed to see the elements that contain the abbreviation.
   - Use the TouchUp Text tool or the Select tool to select the abbreviation in the document, and then choose Find Tag From Selection from the Options menu to locate the text in the tag tree.
2. Select the tag for that element, and choose Properties from the Options menu.

*Note: If the abbreviation includes additional text, cut the additional text and place it in a new `<span>` child tag within the same `<span>` parent tag.*

3. In the TouchUp Properties dialog box, select the Tag tab.
4. For Alternate Text, type the unabbreviated version of the term.
5. Click Close.

Create a new child tag

1. In the Tags tab, select the parent node (the icon located at the same level at which you want to create a child tag) in the Tags tree for which you want to create a child tag.
2. Choose New Tag from the Options menu.
3. Select the appropriate tag type from the Type pop-up menu, or type a custom tag type, name the tag (optional), and then click OK.

Add tags to comments

When you tag a PDF that includes comments, the comments are tagged as well. However, if you add comments to a PDF that’s already tagged, your comments are untagged unless you enable comment tagging first.

*Note: To enable comment tagging in a PDF, in the Tags tab, choose Tag Annotations from the Options menu. Comments or markups that you add to the PDF are tagged automatically.*

If a document contains untagged comments, you can locate them in the logical structure tree and tag them by using the Find command in the Tags tab.

1. In the Tags tab, choose Find from the Options menu.
2. In the Find Element dialog box, choose Unmarked Comments from the Find pop-up menu, and click Find.
3. When the comment type appears in the Type field (for example, Text), click Tag Element, choose Annotation from the Type pop-up menu in the New Tag dialog box, and then click OK.
4. In the Find Element dialog box, click Find Next to locate and tag all comments, and then click Close.

Correct table tags with the Tags tab

Use the TouchUp Reading Order tool to make sure that tables are tagged correctly. If you need to structure figures and text within the cells of your table, you may prefer to re-create the table in the authoring application before you convert it as an accessible PDF. Adding tags on a cell level in Acrobat is a labor-intensive procedure.

Before you make any changes to table elements, use the TouchUp Reading Order tool to determine that the table is tagged correctly.
Check table elements
1 In the Tags tab, expand the tags root to view a table tag.
2 Select the table tag `<Table>` and verify that it contains one of the following elements:
   - Table Rows, each of which contains Table Header `<TH>` or Table Data `<TD>` cells.
   - `<THead>`, `<TBody>`, and `<TFoot>` sections, each of which contains Table Rows. (The Table Rows contain `<TH>` cells, `<TD>` cells, or both.)
3 Do one or more of the following:
   - If the tag for the table doesn’t contain these elements, but rows, columns, and cells appear in the table in the document pane, use the TouchUp Reading Order tool to select and define the table or individual cells.
   - If the table contains rows that span two or more columns, set ColSpan and RowSpan attributes for these rows in the tag structure.
   - Re-create the table in the authoring application, and then convert it to a tagged PDF.

Set ColSpan and RowSpan attributes
1 In the Tags tab, select a `<TD>` or `<TH>` element.
2 Choose Properties from the Options menu.
3 In the TouchUp Properties dialog box, click the Tag tab, and then click Edit Attribute Objects.
4 Select Attribute Objects, and then click New Item to create a new Attribute Object Dictionary.
5 Expand the new dictionary, select the Layout attribute, and then click Change Item.
6 Change the Layout value to Table.
7 Select the Attribute Object Dictionary, and click New Item.
8 In the Add Key And Value dialog box, type ColSpan or RowSpan in the Key box, enter the number of columns or rows spanned in the Value box, choose Integer from the Value Type pop-up menu, and click OK.

Standard PDF tags
This section describes the standard tag types that apply to tagged PDFs. These standard tags provide assistive software and devices with semantic and structural elements to use to interpret document structure and present content in a useful manner.

The PDF tags architecture is extensible, so any PDF document can contain any tag set that an authoring application decides to use. For example, a PDF can have XML tags that came in from an XML schema. Custom tags that you define (such as tag names generated from paragraph styles of an authoring application) need a role map. The role map matches each custom tag to a standard tag here. When assistive software encounters a custom tag, the software can check this role map and properly interpret the tags. Tagging PDFs by using one of the methods described here generally produces a correct role map for the document.

Note: You can view and edit the role map of a PDF by choosing Options > Edit Role Map in the Tags tab.

The standard Adobe element tag types are available in the New Tag dialog box. They are also available in the TouchUp Properties dialog box in Acrobat Pro or Acrobat Pro Extended. Adobe strongly encourages using these tag types because they provide the best results when tagged content is converted to a different format. These formats include HTML, Microsoft Word, or an accessible text format for use by other assistive technologies.
Block-level elements are page elements that consist of text laid out in paragraph-like forms. Block-level elements are part of a document’s logical structure. Such elements are further classified as container elements, heading and paragraph elements, label and list elements, special text elements, and table elements.

**Container elements**

Container elements are the highest level of element and provide hierarchical grouping for other block-level elements.

- **Part** Part element. A large division of a document; may group smaller units of content together, such as division elements, article elements, or section elements.
- **Div** Division element. A generic block-level element or group of block-level elements.
- **Art** Article element. A self-contained body of text considered to be a single narrative.
- **Sect** Section element. A general container element type, comparable to Division (DIV Class="Sect") in HTML, which is usually a component of a part element or an article element.

**Heading and paragraph elements**

Heading and paragraph elements are paragraph-like, block-level elements that include specific level heading and generic paragraph (P) tags. A heading (H) element should appear as the first child of any higher-level division. Six levels of headings (H1 to H6) are available for applications that don’t hierarchically nest sections.

**Label and list elements**

Label and list elements are block-level elements used for structuring lists.

- **L** List element. Any sequence of items of similar meaning or other relevance; immediate child elements should be list item elements.
- **LI** List item element. Any one member of a list; may have a label element (optional) and a list body element (required) as a child.
- **LBL** Label element. A bullet, name, or number that identifies and distinguishes an element from others in the same list.
- **LBody** List item body element. The descriptive content of a list item.

**Special text elements**

Special text elements identify text that isn’t used as a generic paragraph (P).

- **BlockQuote** Block quote element. One or more paragraphs of text attributed to someone other than the author of the immediate surrounding text.
- **Caption** Caption element. A brief portion of text that describes a table or a figure.
- **Index** Index element. A sequence of entries that contain identifying text and reference elements that point out the occurrence of the text in the main body of the document.
- **TOC** Table of contents element. An element that contains a structured list of items and labels identifying those items; has its own discrete hierarchy.
- **TOCI** Table of contents item element. An item contained in a list associated with a table of contents element.
Table elements
Table elements are special elements for structuring tables.

**Table** Table element. A two-dimensional arrangement of data or text cells that contains table row elements as child elements and may have a caption element as its first or last child element.

**TR** Table row element. One row of headings or data in a table; may contain table header cell elements and table data cell elements.

**TD** Table data cell element. A table cell that contains nonheader data.

**TH** Table header cell element. A table cell that contains header text or data describing one or more rows or columns of a table.

Inline-level elements
Inline-level elements identify a span of text that has specific formatting or behavior. They are differentiated from block-level elements. Inline-level elements may be contained in or contain block-level elements.

**BibEntry** Bibliography entry element. A description of where some cited information may be found.

**Quote** Quote entry element. An inline portion of text that is attributed to someone other than the author of the text surrounding it; different from a block quote, which is a whole paragraph or multiple paragraphs, as opposed to inline text.

**Span** Span entry element. Any inline segment of text; commonly used to delimit text that is associated with a set of styling properties.

Special inline-level elements
Similar to inline-level elements, special inline-level elements describe an inline portion of text that has special formatting or behavior.

**Code** Code entry element. Computer program text embedded within a document.

**Figure** Figure entry element. A graphic or graphic representation associated with text.

**Form** Form entry element. A PDF form annotation that can be or has been filled out.

**Formula** Formula entry element. A mathematical formula.

**Link** Link entry element. A hyperlink that is embedded within a document. The target can be in the same document, in another PDF document, or on a website.

**Note** Note entry element. Explanatory text or documentation, such as a footnote or endnote, that is referred to in the main body of text.

**Reference** Reference entry element. A citation to text or data that is found elsewhere in the document.
Chapter 11: Editing PDFs

It’s a fact that Adobe® PDF is unlike other document formats, in which you can freely copy, paste, and move text and images on a page. Instead, consider a PDF as a snapshot of your original file. Use Adobe® Acrobat® 9 Pro Extended to touch up and enhance the file for readability and distribution, and reserve more substantial revisions for your source application.

Page thumbnails and bookmarks

About page thumbnails

Page thumbnails are miniature previews of the pages in a document. You can use page thumbnails to jump quickly to a selected page or to adjust the view of the page.

In Adobe Reader®, when you move a page thumbnail, you move the corresponding page.

In Acrobat, when you move, copy, or delete a page thumbnail, you move, copy, or delete the corresponding page.

If you do not see page thumbnails in the navigation pane, try using F4 to open the navigation pane. Or choose View > Navigation Panels > Pages to show page thumbnails.

Create page thumbnails

Page thumbnails increase file size, so Acrobat does not create them automatically.

Note: Acrobat no longer supports embedding and unembedding page thumbnails. However, Acrobat Distiller® provides an alternate method of embedding page thumbnails.
More Help topics
“PostScript options” on page 442

Create page thumbnails
❖ Click the Pages button on the left.

Page thumbnails appear in the navigation pane. This process may require several seconds, particularly in larger documents. The drawing of page thumbnails may pause if you interact with the application during this process.

Resize page thumbnails
❖ In the Pages panel, choose Reduce Page Thumbnails or Enlarge Page Thumbnails from the options menu . Page thumbnails revert to their default size if you close and reopen the PDF.

Define the tabbing order
In the Pages panel, you can set the order in which a user tabs through form fields, links, and comments for each page.

1 Click the Pages button on the left.
2 Select a page thumbnail, and choose Page Properties from the options menu .
3 In the Page Properties dialog box, click Tab Order, and select the tab order:
   Use Row Order  Moves through rows from left to right, or right to left for pages with a right-to-left binding.
   Use Column Order  Moves through columns from left to right and from top to bottom, or right to left for pages with a right-to-left binding.
   Use Document Structure  Moves in the order specified by the authoring application.

Note: For structured documents—PDFs that were created from desktop publishing applications or that contain tags—it’s best to select the Use Document Structure option to match the intention of the authoring application.

If the document was created in an earlier version of Acrobat, the tab order is Unspecified by default. With this setting, form fields are tabbed through first, followed by links and then comments ordered by row.

About bookmarks
A bookmark is a type of link with representative text in the Bookmarks panel in the navigation pane. Each bookmark goes to a different view or page in the document. Bookmarks are generated automatically during PDF creation from the table-of-contents entries of documents created by most desktop publishing programs. These bookmarks are often tagged and can be used to make edits in the PDF.
Initially, a bookmark displays the page that was in view when the bookmark was created, which is the bookmark’s destination. In Acrobat, you can set bookmark destinations as you create each bookmark. However, it is sometimes easier to create a group of bookmarks, and then set the destinations later.

In Acrobat, you can use bookmarks to mark a place in the PDF to which you want to return, or to jump to a destination in the PDF, another document, or a web page. Bookmarks can also perform actions, such as executing a menu item or submitting a form.

For more information on creating bookmarks, see these online resources:

- Using Acrobat bookmarks: www.abanet.org/lpm/lpt/articles/att10051.html

Note: An Acrobat user can add bookmarks to a document only if the security settings allow it.

Bookmarks act as a table of contents for some PDFs.

More Help topics
“About tags, accessibility, reading order, and reflow” on page 275

Create a bookmark

1 Open the page where you want the bookmark to link to, and adjust the view settings.
2 Use the Select tool [1] to create the bookmark:
   • To bookmark a single image, click in the image, or drag a rectangle around the image.
   • To bookmark a portion of an image, drag a rectangle around the portion.
   • To bookmark selected text, drag to select it. The selected text becomes the label of the new bookmark. You can edit the label.
3 Click the Bookmarks button, and select the bookmark under which you want to place the new bookmark. If you don’t select a bookmark, the new bookmark is automatically added at the end of the list.
4  Choose New Bookmark from the options menu.
5  Type or edit the name of the new bookmark.

**Edit a bookmark**

In Acrobat, you can change a bookmark’s attributes at any time.

**More Help topics**

“Action types” on page 319

**Rename a bookmark**

❖ Select the bookmark in the Bookmarks panel, choose Rename Bookmark in the options menu, and type the new bookmark name.

**Wrap text in a long bookmark**

❖ Click the Bookmarks button, and choose Wrap Long Bookmarks from the options menu.

All the text of long bookmarks shows regardless of the width of the navigation pane. (This option is on when checked, and off when not checked.)

**Change the text appearance of a bookmark**

You can change the appearance of a bookmark to draw attention to it.

1  In the Bookmarks panel, select one or more bookmarks.
2  (Acrobat only) To change the color and style of the text, choose View > Toolbars > Properties Bar.

💡 After you have defined a bookmark’s appearance, you can reuse the appearance settings. To do this, select the bookmark and from the options menu, choose Use Current Appearance As New Default.

3  To change the font size, from the options menu, choose Text Size > [size].

**Change a bookmark’s destination**

1  In the Bookmarks panel, select the bookmark.
2  In the document pane, move to the location you want to specify as the new destination.
3  If necessary, adjust the view magnification.
4  Choose Set Bookmark Destination in the options menu.

**Add an action to a bookmark**

1  In the Bookmarks panel, select a bookmark.
2  From the options menu, choose Properties.
3  In the Bookmark Properties dialog box, click Actions.
4  Choose an action from the Select Action menu, and click Add.

**Delete a bookmark**

❖ In the Bookmarks panel, select a bookmark or range of bookmarks, and then press Delete.

**Important:** Deleting a bookmark deletes any bookmarks that are subordinate to it. Deleting a bookmark does not delete any document text.
Create a bookmark hierarchy
You can nest a list of bookmarks to show a relationship between topics. Nesting creates a parent/child relationship. You can expand and collapse this hierarchical list as desired.

Nest one or more bookmarks
1  Select the bookmark or range of bookmarks you want to nest.
2  Drag the icon or icons directly underneath the parent bookmark icon. The Line icon shows the position of the icon or icons.

The bookmark is nested; however, the actual page remains in its original location in the document.

Move bookmarks out of a nested position
1  Select the bookmark or range of bookmarks you want to move.
2  Move the selection by doing one of the following:
   • Drag the icon or icons, positioning the arrow directly under the label of the parent bookmark.
   • Choose Cut from the options menu, select the parent bookmark, and then choose Paste Under Selected Bookmark from the options menu.

Expand or collapse all top-level bookmarks
❖ From the options menu, choose Expand Top-Level Bookmarks or Collapse Top-Level Bookmarks.
Add tagged bookmarks

Tagged bookmarks give you greater control over page content than do regular bookmarks. Because tagged bookmarks use the underlying structural information of the document elements (for example, heading levels, paragraphs, table titles), you can use them to edit the document, such as rearranging their corresponding pages in the PDF, or deleting pages. If you move or delete a parent tagged bookmark, its children tagged bookmarks are moved or deleted along with it.

Many desktop publishing applications, such as Adobe InDesign® and Microsoft Word, create structured documents. When you convert these documents to PDF, the structure is converted to tags, which support the addition of tagged bookmarks. Converted web pages typically include tagged bookmarks.

If your document doesn’t include tags, you can always add them in Acrobat.

1 In the Bookmarks panel, choose New Bookmarks From Structure from the options menu. (If this option isn’t available, the document isn’t structured.)

2 Select the structure elements you want specified as tagged bookmarks. Ctrl-click to add to the selection.

The tagged bookmarks are nested under a new, untitled bookmark.

More Help topics
“Edit tags with the Tags tab” on page 301
“Links and bookmarks in web pages” on page 321

Links and attachments

Create a link

Links let you jump to other locations in the same document, to other electronic documents including attachments, or to websites. You can use links to initiate actions or to ensure that your reader has immediate access to related information. You can also add actions to play a sound or movie file.

More Help topics
“Add multimedia to PDFs” on page 339
“Destinations” on page 316

Create a link using the Link tool

1 Choose Tools > Advanced Editing > Link Tool, or select the Link tool in the Advanced Editing toolbar.

The pointer becomes a cross hair, and any existing links in the document, including invisible links, are temporarily visible.

2 Drag a rectangle where you want to create a link. This is the area in which the link is active.

3 In the Create Link dialog box, choose the options you want for the link appearance.

4 Select one of the following link actions:

**Go To A Page View** Click Next to set the page number and view magnification you want in the current document or in another document (such as a file attachment), and then click Set Link.

**Open A File** Select the destination file and click Select. If the file is a PDF, specify how the document should open (for example in a new window or within an existing window), and then click OK.
Using Acrobat 9 Pro Extended

Editing PDFs

Note: If the filename is too long to fit in the text box, the middle of the name is truncated.

Open A Web Page  Provide the URL of the destination web page.

Custom Link  Click Next to open the Link Properties dialog box. In this dialog box, you can set any action, such as reading an article, or executing a menu command, to be associated with the link.

Create a link using the Select tool or Snapshot tool
1  Using the Select tool or the Snapshot tool (Tools > Select & Zoom), drag to select the text or image from which you want to create a link.
2  Right-click the selection, and choose Create Link.
3  Select the options you want in the Create Link dialog box.
   Note: The Custom Link option is not available for links created from selected text.

Edit a link
You can edit a link at any time. You can change its hotspot area or associated link action, delete or resize the link rectangle, or change the destination of the link. Changing the properties of an existing link affects only the currently selected link. If a link isn’t selected, the properties will apply to the next link you create.

You can change the properties of several links at once if you drag a rectangle to select them using the Link tool or the Select Object tool.

Move or resize a link rectangle
1  Select the Link tool or the Select Object tool, and then move the pointer over the link rectangle so that the handles appear.
2  Do one of the following:
   • To move the link rectangle, drag it.
   • To resize the link rectangle, drag any corner point.

Change the appearance of a link
1  Select the Link tool and double-click the link rectangle.
2  In the Appearance tab of the Link Properties dialog box, choose a color, line thickness, and line style for the link.
3  Select a highlight style for when the link is selected:
   None  Doesn’t change the appearance of the link.
   Invert  Changes the link’s color to its opposite.
   Outline  Changes the link’s outline color to its opposite.
   Inset  Creates the appearance of an embossed rectangle.
   Note: The Link Type, Color, and Line Style options are not available if Invisible is selected for Appearance.
4  Select Invisible Rectangle for Link Type if you don’t want users to see the link in the PDF. An invisible link is useful if the link is over an image.
5  Select the Locked option if you want to prevent users from accidentally changing your settings.
6  To test the link, select the Hand tool.
Note: The link properties in the Create Link dialog box apply to all new links that you create until you change the properties. To reuse the appearance settings for a link, right-click the link whose properties you want to use as the default, and choose Use Current Appearance As New Default.

**Edit a link action**

1. Select the Link tool and double-click the link rectangle.
2. In the Actions tab of the Link Properties dialog box, select the listed action you want to change, and click Edit.

**Delete a link**

1. Select the Link tool or the Select Object tool.
2. Select the link rectangle you want to delete.
3. Choose Edit > Delete, or press the Delete key.

**Create web links from URLs**

You can automatically create links in a PDF from all URLs or from URLs on selected pages. When selected, the Create Links From URLs setting in the General preferences generates active links from text in all PDFs that you open.

**Create web links**

1. Choose Advanced > Document Processing > Create Links From URLs.
2. In the Create Web Links dialog box, select All to create links from all URLs in the document, or select From and enter a page range to create links on selected pages.

**Remove all web links**

❖ Choose Advanced > Document Processing > Remove All Links.

**Link to a file attachment**

You can direct users to a PDF attachment by creating a link in the parent PDF document that jumps to the attachment.

Note: Don’t confuse file attachments with files that can be opened from a link. Linked documents may be stored in different locations; file attachments are always saved with the PDF.

1. Open a PDF that contains a PDF file attachment.
2. Go to where you want to create a link. If that location is in the file attachment, click the Attachments button in the navigation pane, select the file attachment, and click Open.
3. Choose Tools > Advanced Editing > Link Tool, or select the Link tool in the Advanced Editing toolbar.
4. Select the area for the link.
5. In the Create Link dialog box, set the link appearance, select Go To A Page View, and then click Next.
6. Set the page number and view magnification you want, either in the parent PDF document or in the file attachment, and then click Set Link.
Destinations
A destination is the end point of a link and is represented by text in the Destinations panel. Destinations enable you to set navigation paths across a collection of PDFs. Linking to a destination is recommended when linking across documents because, unlike a link to a page, a link to a destination is not affected by the addition or deletion of pages within the target document.

View and manage destinations
Manage destinations from the Destinations panel in the navigation pane.

View destinations
❖ Choose View > Navigation Panels > Destinations. All destinations are automatically scanned.

Sort the destinations list
❖ Do one of the following:
  • To sort destination names alphabetically, click the Name label at the top of the Destinations panel.
  • To sort destinations by page number, click the Page label at the top of the Destinations panel.

Change or delete a destination
❖ In the Destinations panel, right-click the destination, and choose a command:
  • To move to the target location, choose Go To Destination.
  • To delete the destination, choose Delete.
  • To reset the target of the destination to the page displayed, choose Set Destination.
  • To give the destination a different name, choose Rename.

Create and link a destination
You can create a link to a destination in the same or another PDF.

1 In the target document (destination), choose View > Navigation Panels > Destinations. If the document already includes a destination that you want to link to, skip to step 5.
2 Navigate to the location where you want to create a destination, and set the desired view.
3 In the Destinations panel, choose New Destination from the options menu , and name the destination.
4 Save the target document.
5 In the source document (where you want to create the link), choose Tools > Advanced Editing > Link tool , and drag a rectangle to specify a location for the link.
6 In the Create Link dialog box, set the link appearance, select Go To A Page View, and then click Next.
7 In the target document, in the Destinations panel, double-click the destination.
8 Save the source document.

Add an attachment
You can attach PDFs and other types of files to a PDF. If you move the PDF to a new location, the attachments move with it. Attachments may include links to or from the parent document or to other attachments.
Don’t confuse attached comments with file attachments. A file attached as a comment appear in the page with a File Attachment icon or Sound Attachment icon, and in the Comments List with other comments. (See “Add comments in a file attachment” on page 175.)

Use the Attachments panel to add, delete, or view attachments.

2. In the Add Files dialog box, select the file you want to attach, and click Open.

**Important:** If you attach EXE, VBS, or ZIP file formats, Acrobat warns you that it won’t open the file once attached because the format is associated with malicious programs, macros, and viruses that can damage your computer.

3. To make the attachment viewable in Acrobat 5.0 or earlier, do one of the following:
   - Choose View > Navigation Panels > Attachments, and select Show Attachments By Default from the options menu (selected by default).
   - Choose File > Properties, click the Initial View tab, choose Attachments Panel And Page from the Navigation Tab menu, and click OK.
4. Save the PDF.
5. (Optional) To add a description to the attachment that helps differentiate between similar files in the Attachments panel, select the attached file, and from the options menu , choose Edit Description. Edit the text of the description, and then save the file.

**Open, save, or delete an attachment**

You can open a PDF attachment and make changes to it—if you have permissions—and your changes are applied to the PDF attachment.

For other types of file attachments, you have an option of opening or saving the file. Opening the file starts the application that handles the file format of the attachment—you must have that application to open the attachment. Any changes you make are not applied to the attachment. Instead, save changes to the file, and then reattach it to the PDF document.

**Note:** Acrobat does not open EXE, VBS, and ZIP file formats because these formats are associated with malicious programs, macros, and viruses that can damage your computer.

**Open an attachment**

❖ In the Attachments panel, select the attachment, and then choose Open Attachment from the options menu .

**Save an attachment**

❖ In the Attachments panel, select one or more attachments, and then choose Save Attachment from the options menu .

Last updated 9/30/2011
If you selected a single attachment, you have the option to rename the file.

**Delete an attachment**

❖ In the Attachments panel, select an attachment, and then choose Delete Attachment from the options menu.

**Search in attachments**

When searching for specific words or phrases, you can include attached PDFs as well as several other file types in the search. Windows users can search Microsoft Office documents (such as .doc, .xls, and .ppt), AutoCAD drawing file formats (.dwg and .dwf), HTML files, and Rich Text Format (.rtf) files. Mac OS users can search Microsoft Word (.doc), HTML, and .rtf files. Search results from attachments appear in the Results list beneath the attachment filename and icon. Attachments in other formats are ignored by the search engine.

*Note:* To enable Microsoft and AutoCAD file searches, the IFilters appropriate to the file types must be installed. IFilters are typically installed with their applications, but can also be downloaded from product websites.

**Search attachments from the Attachments panel**

1 In the Attachments panel, choose Search Attachments from the options menu.
2 In the Search window, type the word or phrase that you want to search for, select the results option you want, and then click Search Attachments.

**Search attachments from the Search window**

1 Choose Edit > Search.
2 Type the word or phrase that you want to search for, and select the results option you want.
3 Click Use Advanced Search Options at the bottom of the window, and then select Include Attachments.

**Actions and scripting**

**About Actions**

You can cause an action to occur when a bookmark or link is clicked, or when a page is viewed. For example, you can use links and bookmarks to jump to different locations in a document, execute commands from a menu, and perform other actions. Actions are set in the Properties dialog box.

For bookmarks or links, you specify an action that occurs when the bookmark or link is clicked. For other items, such as pages, media clips and form fields, you define a trigger that causes the action to occur and then define the action itself. You can add multiple actions to one trigger.

The Locked option prevents the appearance and actions associated with an object from being accidentally changed.

**Add an action**

1 Do one of the following:
   • Using the Hand tool, right-click the bookmark or page thumbnail, and choose Properties.
   • Using the Select Object tool, double-click the link, media clip, or form field, and choose Properties.
2 Click the Actions tab.
3 From the Select Action menu, select the action type to occur, and then click Add. You can add multiple actions; actions execute in the order that they appear in the Actions list box.

4 (Optional) Select an action in the Actions tab, and use the buttons to reorder, edit, or delete the action.

5 Close the window to accept the actions.

**Add actions with page thumbnails**

To enhance the interactive quality of a document, you can specify actions, such as changing the zoom value, to occur when a page is opened or closed.

1 Click the Pages button on the left.

2 Select the page thumbnail corresponding to the page, and choose Page Properties from the options menu.

3 Click the Actions tab.

4 From the Select Trigger menu, choose Page Open to set an action when the page opens, or choose Page Close to set an action when the page closes.

5 Choose an action from the Select Action menu, and click Add.

6 Specify the options for the action, and click OK. The options available depend on the action selected.

7 To create a series of actions, choose another action from the menu, and click Add again. Use the Up and Down buttons to arrange the actions in the order you want them to occur.

*Note: If you set an action that switches to Full Screen view on Page Open or Page Close, the next time the same page opens or closes, Full Screen view is turned on.*

**Action types**

You can assign the following actions to links, bookmarks, pages, media clips, and form fields:

- **Execute A Menu Item**  Executes a specified menu command as the action.
- **Go To A 3D/Multimedia View**  Jumps to the specified 3D view.
- **Go To A Page View**  Jumps to the specified destination in the current document or in another document.
- **Import Form Data**  Brings in form data from another file, and places it in the active form.
- **Multimedia Operation (Acrobat 9 And Later)**  Executes a specified action for a multimedia object in the file (such as playing a sound file). The multimedia object must be added to the file before you can specify an action for it.
- **Open A File**  Launches and opens a file. If you are distributing a PDF file with a link to another file, the reader needs the native application of that linked file to open it successfully. (You may need to add opening preferences for the target file.)
- **Open A Web Link**  Jumps to the specified destination on the Internet. You can use http, ftp, and mailto protocols to define your link.
- **Play A Sound**  Plays the specified sound file. The sound is embedded into the PDF document in a cross-platform format.
- **Play Media (Acrobat 5 Compatible)**  Plays the specified QuickTime or AVI movie that was created as Acrobat 5-compatible. The specified movie must be embedded in a PDF document.
- **Play Media (Acrobat 6 And Later Compatible)**  Plays a specified movie that was created as Acrobat 6-compatible. The specified movie must be embedded in a PDF document.
Read An Article  Follows an article thread in the active document or in another PDF document.

Reset A Form  Clears previously entered data in a form. You can control the fields that are reset with the Select Fields dialog box.

Run A JavaScript  Runs the specified JavaScript.

Set Layer Visibility  Determines which layer settings are active. Before you add this action, specify the appropriate layer settings.

Show/Hide A Field  Toggles between showing and hiding a field in a PDF document. This option is especially useful in form fields. For example, if you want an object to pop up whenever the pointer is over a button, you can set an action that shows a field on the Mouse Enter trigger and hides a field on Mouse Exit.

Submit A Form  Sends the form data to the specified URL.

Trigger types
Triggers determine how actions are activated in media clips, pages, and form fields. For example, you can specify a movie or sound clip to play when a page is opened or closed. The available options depend on the specified page element.

You can use the following triggers for media clips and form fields (not links or bookmarks):

Mouse Up  When the mouse button is released after a click. This is the most common button trigger, because it gives the user one last chance to drag the pointer off the button and not activate the action.

Page Visible (media clips only)  When the page containing the media clip is visible, regardless of whether it is the current page. It’s possible for a page to be visible without being the current page, such as when a continuous page layout displays pages side-by-side.

Page Invisible (media clips only)  When the page containing the media clip is moved out of view.

Page Enter (media clips only)  When the page containing the media clip becomes the current page.

Page Exit (media clips only)  When a user leaves the page that contains the media clip.

Mouse Down  When the mouse button is clicked (without being released). In most cases, Mouse Up is the preferred trigger.

Mouse Enter  When the pointer enters the field or play area.

Mouse Exit  When the pointer exits the field or play area.

On Receive Focus (media clips only)  When the link area receives focus, either through a mouse action or tabbing.

On Lose Focus (media clips only)  When the focus moves to a different link area.

About JavaScript in Acrobat
The JavaScript language was developed by Netscape Communications as a means to create interactive web pages more easily. Adobe has enhanced JavaScript so that you can easily integrate this level of interactivity into your PDF documents.

You can invoke JavaScript code using actions associated with bookmarks, links, and pages. The Set Document Actions command lets you create document-level JavaScript actions that apply to the entire document. For example, selecting Document Did Save runs the JavaScript after a document is saved.
You can also use JavaScript with PDF forms and batch sequences. The most common uses for JavaScript in forms are formatting data, calculating data, validating data, and assigning an action. Field-level scripts are associated with a specific form field or fields, such as a button. This type of script is executed when an event occurs, such as a Mouse Up action.

To learn how to create JavaScript scripts, download the JavaScript manuals from the Adobe website. *Developing Acrobat® Applications Using JavaScript™* contains background information and tutorials, and the *JavaScript™ for Acrobat® API Reference* contains detailed reference information. These and other JavaScript resources are located on the Adobe website.

**Converted web pages**

**Links and bookmarks in web pages**

You can work with a PDF document created from web pages the same way you work with any other PDF. Depending on how you configured Acrobat, clicking a link on a converted web page adds the page for that link to the end of the PDF, if it isn’t already included.

**Note:** Remember that one web page can become multiple PDF pages. A web page is a single topic (or URL) from a website and is often one continuous HTML page. When you convert a web page to PDF, it may be divided into multiple standard-size PDF pages.

When you first create a PDF from web pages, tagged bookmarks are generated if Create Bookmarks is selected in the Web Page Conversion Settings dialog box. A standard (untagged) bookmark representing the web server appears at the top of the Bookmarks tab. Under that bookmark is a tagged bookmark for each web page downloaded; the tagged bookmark’s name comes from the page’s HTML title or the URL, if no title is present. Tagged web bookmarks are initially all at the same level, but you can rearrange them and nest them in family groups to help keep track of the hierarchy of material on the web pages.

If Create PDF Tags is selected when you create a PDF from web pages, structure information that corresponds to the HTML structure of the original pages is stored in the PDF. You can use this information to add tagged bookmarks to the file for paragraphs and other items that have HTML elements.

**More Help topics**

“About bookmarks” on page 309

**Get information on converted web pages**

You can display a dialog box with the current page’s URL, title, date and time downloaded, and other information.

❖ Choose Advanced > Web Capture > Page Info.

**Compare converted pages with current web pages**

❖ To open a page or web link, do one of the following:
  • To open the current page in a web browser, choose Advanced > Web Capture > Open Page In Web Browser.
  • To open the bookmarked page, right-click a tagged bookmark, and choose Open Page In Web Browser.
  • To open a linked page, right-click a link in the PDF version of the web page, and choose Open Web Link In Browser.

The browser opens in a new application window to the page you specify.
Articles

About articles
Many traditional print documents, such as magazines and newspapers, arrange text in multiple columns. Stories flow from column to column and sometimes across several pages. While the format is effective for printed material, this type of structure can be difficult to follow on-screen because of the scrolling and zooming required.

The article feature enables you to guide readers through material presented in multiple columns and across a series of pages.

Define articles
You create an article by defining a series of boxes around the content in the order in which you want the content read. The navigational path you define for an article is known as the article thread. You create a thread connecting the various boxes, unifying them into a continuous text flow.

Most desktop publishing programs allow you to generate article threads automatically as you convert the files to Adobe PDF. If the file you're viewing has articles, you can show the names of the articles on a tab and navigate easily through them.

1 Choose Tools > Advanced Editing > Article Tool, or select the Article tool [û] in the Advanced Editing toolbar. The pointer appears as a cross-hair pointer in the document window.

2 Drag a rectangle to define the first article box. An article box appears around the enclosed text, and the pointer changes to the article pointer.

Each article box you create has a label that consists of the article number and its sequence within the article. For example, the first box for the first article is labeled 1-1, the second box 1-2, and so on. The boxes for the second article in the same document are labeled 2-1, 2-2, 2-3, and so on.

3 Go to the next part of the document you want to include in the article, and draw a rectangle around that text. Repeat until you have defined the entire article.

Note: To resize or move an article box, you must first end the article.

4 To end the article, press Enter.

5 In the Article Properties dialog box, enter the article title, subject, author, and any keywords to describe the article, and click OK.
View and edit an article
Use the Article tool to create, display, and make changes to an article box in the PDF document.

View articles on the page
❖ Choose Tools > Advanced Editing > Article Tool.

View articles in the PDF
1 Choose View > Navigation Panels > Articles.

Note: The Articles panel is a floating panel; it is not docked in the navigation pane by default. Drag the Articles panel to the navigation pane to dock it with the other panels.

2 To read an article, double-click it, or select the article and choose Read Article from the options menu in the Articles panel.

The first line of the article appears in the upper left corner.

3 To hide the Articles panel after the article opens, select Hide After Use in the options menu of the Articles panel.

Delete an article or article box
❖ In the Articles panel, do one of the following:
   • To delete the entire article, select the article in the Articles panel, and press the Delete key.
   • To delete only one box from an article, right-click the box, and choose Delete. In the warning message, select Box. If you select Article, the entire article is deleted.

The remaining articles or article boxes are automatically renumbered.

Insert an article box into an article thread
1 In the Document window, select the article box that you want the new article box to follow.

2 Click the plus sign (+) at the bottom of the selected box, and click OK when prompted to drag and create a new article box.

3 Draw a new article box. The new box is inserted into the article flow, and all following boxes are renumbered.

Move or resize an article box
❖ Using the Article tool, select the article box, and do one of the following:
   • To move the box, drag it to the new location.
   • To resize the box, drag a center handle to change only height or width, or drag a corner handle to change both dimensions.
An example of resizing an article box

**Edit article properties**

1. Using the Article tool, select the article box that you want to edit.
2. Right-click the box, and choose Properties.
3. Change the information in the Articles Properties dialog box, and click OK.

**Combine two articles**

1. In the document pane, select any article box in the article you want to be read first.
2. Select the plus sign (+) at the bottom of the article box, and click OK to dismiss the prompt to create a new article box.
3. Ctrl-click an article box you want to be read next. The second article is appended to the end of the first article. All article boxes in the piece are renumbered automatically.

**Optimizing**

**PDF Optimizer**

PDF Optimizer provides many settings for reducing the size of PDF files. Some of the PDF Optimizer settings are comparable to the settings that are available when you create a PDF file using Distiller. Whether you use all of these settings or only a few depends on how you intend to use the files and on the essential properties a file must have. In most cases, the default settings are appropriate for maximum efficiency—saving space by removing embedded fonts, compressing images, and removing items from the file that are no longer needed.

Before you optimize a file, it’s a good idea to audit the file’s space usage. The space audit results may give you ideas about where best to reduce file size. You can also reduce the size of your PDF by using the Reduce File Size command.

*Important:* Some methods of compression may make images unusable in a print production workflow. You should experiment with various settings before making changes that can’t be discarded.

**More Help topics**

“Reduce file size by saving” on page 139

**Open the PDF Optimizer**

- To open the PDF Optimizer dialog box, do one of the following:
  - In a single PDF, choose Advanced > PDF Optimizer.
  - In a PDF Portfolio, select one or more PDF files, and then choose Advanced > PDF Optimizer.
• When editing a batch sequence, click Output Options. Then in the Output Options dialog box, select PDF Optimizer, and click Settings.

*Note: PDF Optimizer isn't available when Reflow is selected in the View menu.*

**Audit the space usage of a PDF**

Auditing the space usage gives you a report of the total number of bytes used for specific document elements, including fonts, images, bookmarks, forms, named destinations, and comments, as well as the total file size. The results are reported both in bytes and as a percentage of the total file size.

1. Choose Advanced > PDF Optimizer.
2. Click the Audit Space Usage button at the top of the dialog box.

**Optimize a PDF**

*Note: Optimizing a digitally signed document removes and invalidates the digital signatures.*

1. Open the PDF Optimizer dialog box.
2. To use the default settings, choose Standard from the Settings menu, and then skip to step 6. If you change any settings in the PDF Optimizer dialog box, the Settings menu automatically switches to Custom.
3. From the Make Compatible With menu, choose Retain Existing to keep the current PDF version, or choose an Acrobat version. (The options available in panels vary depending on this choice.)
4. Select the check box next to a panel (for example, Images, Fonts, Transparency), and then select options in that panel. To prevent all of the options in a panel from executing during optimization, deselect the check box for that panel.
5. (Optional) To save your customized settings, click the Save button and name the settings. (To delete a saved setting, choose it in the Settings menu and click Delete.)
6. When you are finished selecting options, click OK.
7. In the Save Optimized As dialog box, click Save to overwrite the original PDF with the optimized PDF, or select a new name or location.

*To optimize several documents at the same time, use the Output options for the Batch Processing command.*

**More Help topics**

“Run a predefined batch sequence” on page 356

**PDF Optimizer options**

Use the options from the panels in the PDF Optimizer dialog box to reduce the size of a PDF.

**More Help topics**

“Transparency flattening” on page 472

“Edit a flattener preset in the PDF Optimizer” on page 478

“Examine a PDF for hidden content” on page 255
Images panel
The Images panel of the PDF Optimizer lets you set options for color, grayscale, and monochrome image compression, and image downsampling.

Change the PDF compatibility in the Images panel of the PDF Optimizer dialog box.

Specify the following options, as needed:

**Downsample**  Reduces file size by lowering the resolution of images, which involves merging the colors of original pixels into larger pixels.

*Note:* Masked images and images with a size less than 16-by-16 pixels are not downsampled.

**Compression**  Reduces file size by eliminating unnecessary pixel data. In general, JPEG and JPEG 2000 compression give better results on images like photographs with gradual transitions from color to color. ZIP is the better choice for illustrations with large areas of solid, flat color, or patterns made up of flat colors. For monochrome images, JBIG2 compression, which is available in PDF Optimizer but not in Distiller, is superior to CCITT.

**Quality**  Available only for JPEG and JPEG 2000 formats. JPEG and JPEG 2000 compression methods are typically **lossy**, a process that permanently removes some pixel data. You can apply lossy JPEG or JPEG 2000 compression to color images at various levels (minimum, low, medium, high, maximum). For JPEG 2000 compression, you can also specify **lossless** so that no pixel data is removed. Compression for monochrome images is lossless, except for JBIG2 compression, which provides both lossy and lossless modes of compression.

**Tile Size**  Available only for JPEG 2000 format. Divides the image being compressed into tiles of the given size. (If the image height or width is not an even multiple of the tile size, partial tiles are used on the edges.) Image data for each tile is individually compressed and can be individually decompressed. The default value of 256 is recommended.

**Optimize Images Only If There Is A Reduction In Size**  When selected, if the image setting will cause an increase in file size, the optimization for that image is skipped.
Fonts panel
To ensure an exact match to the source document, it’s a good idea to embed all fonts used in the document. If you don’t need an exact match and you prefer a smaller file, you can choose not to embed fonts for roman text and East Asian text (Traditional Chinese, Simplified Chinese, Korean, and Japanese). Text in these languages is replaced with a substitution font when viewed on a system that does not have the original fonts. The Fonts panel of the PDF Optimizer contains two lists for fonts: fonts that are available for unembedding, and fonts to unembed. Certain fonts aren’t available for unembedding and don’t appear in the Fonts panel. To unembed fonts in a document, select one or more fonts in the Embedded Fonts list, and click the Unembed button. If you don’t want to embed subsets of the embedded fonts, deselect Subset All Embedded Fonts. To prevent unembedding for all fonts in the document, select Do Not Unembed Any Font.

Transparency panel
If your PDF includes artwork that contains transparency, you can use presets in the Transparency panel of PDF Optimizer to flatten transparency and reduce file size. (Flattening incorporates transparency into corresponding artwork by sectioning it into vector-based areas and rasterized areas.) PDF Optimizer applies transparency options to all pages in the document before applying other optimization options.

If you select the Acrobat 4.0 And Later compatibility setting, the Transparency panel is enabled and all transparency in the file is flattened during optimization. This ensures compatibility with Acrobat 4.0 and earlier, which doesn’t support transparency.

When you create flattening presets, they appear with the default presets in the Transparency panel.

Note: Transparency flattening cannot be undone after the file is saved.

Discard Objects panel
The Discard Objects panel lets you specify objects to remove from the PDF and lets you optimize curved lines in CAD drawings. You can discard objects created in Acrobat and in other applications. Selecting an object removes all occurrences of that object within the PDF.

In the Discard Objects area, you can select from these and other options:

Discard All Form Submission, Import And Reset Actions  Disables all actions related to submitting or importing form data, and resets form fields. This option retains form objects to which actions are linked.

Flatten Form Fields  Makes form fields unusable with no change to their appearance. Form data is merged with the page to become page content.

Discard All JavaScript Actions  Removes any actions in the PDF that use JavaScript.

Discard All Alternate Images  Removes all versions of an image except the one destined for on-screen viewing. Some PDFs include multiple versions of the same image for different purposes, such as low-resolution on-screen viewing and high-resolution printing.

Discard Embedded Page Thumbnails  Removes embedded page thumbnails. This is useful for large documents, which can take a long time to draw page thumbnails after you click the Pages button.

Discard Document Tags  Removes tags from the document, which also removes the accessibility and reflow capabilities for the text.

Convert Smooth Lines To Curves  Reduces the number of control points used to build curves in CAD drawings, which results in smaller PDF files and faster on-screen rendering.

Detect And Merge Image Fragments  Looks for images or masks that are fragmented into thin slices and tries to merge the slices into a single image or mask.
Discard Embedded Print Settings  Removes embedded print settings, such as page scaling and duplex mode, from the document.

Discard Embedded Search Index   Removes embedded search indexes, which reduces file size.

Discard Bookmarks  Removes all bookmarks from the document.

Discard User Data panel
Use the Discard User Data panel to remove any personal information that you don’t want to distribute or share with others. If you’re unable to find personal information, it may be hidden. You can locate hidden text and user-related information by using the Examine Document command from the Document menu.

Discard All Comments, Forms And Multimedia  Removes all comments, forms, form fields, and multimedia from the PDF.

Discard Document Information And Metadata  Removes information in the document information dictionary and all metadata streams. (Use the Save As command to restore metadata streams to a copy of the PDF.)

Discard All Object Data  Removes all objects from the PDF.

Discard File Attachments  Removes all file attachments, including attachments added to the PDF as comments. (PDF Optimizer doesn’t optimize attached files.)

Discard External Cross References  Removes links to other documents. Links that jump to other locations within the PDF are not removed.

Discard Private Data Of Other Applications  Strips information from a PDF document that is useful only to the application that created the document. This does not affect the functionality of the PDF, but it does decrease the file size.

Discard Hidden Layer Content And Flatten Visible Layers  Decreases file size. The optimized document looks like the original PDF but doesn’t contain layer information.

Clean Up panel
The options in the Clean Up panel of the PDF Optimizer remove useless items from the document. These items include elements that are obsolete or unnecessary for your intended use of the document. Removing certain elements can seriously affect the functionality of the PDF. By default, only elements that do not affect functionality are selected. If you are unsure of the implications of removing other options, use the default selections.

Object Compression Options  Specifies how to apply Flate compression in the file.

Use Flate To Encode Streams That Are Not Encoded  Applies Flate compression to all streams that aren’t encoded.

In Streams That Use LZW Encoding, Use Flate Instead  Applies Flate compression to all content streams and images that use LZW encoding.

Discard Invalid Bookmarks  Removes bookmarks that point to pages in the document that have been deleted.

Discard Invalid Links  Removes links that jump to invalid destinations.

Discard Unreferenced Named Destinations  Removes named destinations that are not being referenced internally from within the PDF document. Because this option does not check for links from other PDF files or websites, it does not fit in some workflows.

Optimize Page Content  Converts all end-of-line characters to space characters, which improves Flate compression.

Optimize The PDF For Fast Web View  Restructures a PDF document for page-at-a-time downloading (byte-serving) from web servers.
Editing text and objects

Choosing a tool

A common misconception about PDF documents is that they should behave like any other document that contains images and text, letting you freely move or edit items on a page. A PDF is like a snapshot of your original document. You can perform minor touch-ups, but if your PDF requires substantial revision, it’s easier to make changes to the source document and regenerate the PDF.

For editing text and objects, choose from the tools in the Advanced Editing toolbar. To insert editing marks in a PDF to indicate your changes to the original document, see “Mark up text with edits” on page 167.

The TouchUp Text tool lets you add to and replace existing text if the fonts used are available on the system. If the fonts aren’t available, you can change only the appearance of existing text. However, you can add new blocks of text using the TouchUp Text tool. To wrap text on a line during editing, select Enable Text Word Wrapping in the Touchup Preferences. The Typewriter tool also lets you create new text, but provides fewer options to modify new text than the TouchUp Text tool.

**Note:** Using the TouchUp Text tool may affect how the document reflows, which can make the document less accessible to the visually impaired.

The Select Object tool provides basic editing capabilities for most objects. You can modify the size, page location, and properties of images, links, fields, and multimedia objects. You can make these same changes with the tool used to create the object.

To scale, rotate, flip, or clip an image or object (including text blocks), use the TouchUp Object tool. The TouchUp Object tool can also place images and change an object’s color space. If you need to edit the source file for an embedded image or object, the TouchUp Object tool can start an image-editing or object-editing application.

**Note:** Comments—even though they have a graphic appearance—are not considered page elements and therefore cannot be selected or manipulated using the touchup tools.

More Help topics

“Convert colors to a different color space” on page 466

Edit text

You can insert or replace text only if the font used for that text is installed on your system. If the font isn’t installed on your system but is embedded or subsetted in the PDF, you can make changes only to color, word spacing, character spacing, baseline offset, or font size.
You can edit text on rotated lines in the same way as on horizontal lines, and you can edit text using vertical fonts in the same way as text using horizontal fonts. The baseline offset or shift for vertical fonts is left and right, instead of up and down for horizontal fonts.

Note: Editing and saving a digitally signed PDF invalidates the signature.

**Edit text using the TouchUp Text tool**

The TouchUp Text tool works best when editing only a few characters. For more extensive editing, make changes in the original document (if available), and then recreate the PDF.

If the original document is unavailable, try exporting the PDF to Word (File > Export > Microsoft Word Document). For more information, see “Convert PDFs to Word, RTF, or other text formats” on page 144.

1. Choose Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text tool in the Advanced Editing toolbar.
2. Click in the text you want to edit. A bounding box outlines the selectable text. If a bounding box doesn’t appear, choose Document > OCR Text Recognition > Recognize Text Using OCR. For details, see “Recognize text in scanned documents” on page 69.
3. Select the text you want to edit:
   - Choose Edit > Select All to select all the text in the bounding box.
   - Drag to select characters, spaces, words, or a line.
4. Edit the text by doing one of the following:
   - Type new text to replace the selected text.
   - Press Delete, or choose Edit > Delete to remove the text.
   - Choose Edit > Copy to copy the selected text.
   - Right-click the text and choose the appropriate option.

Note: If you can’t edit the text, see “Replace custom fonts with local fonts” on page 330.

5. Click outside the selection to deselect it and start over.

**Replace custom fonts with local fonts**

Documents scanned to PDF using the ClearScan option in Acrobat can’t be edited until you replace the fonts. During the conversion to PDF, ClearScan converts the fonts in the document to custom fonts. To edit the scanned text, replace the custom fonts with fonts that you have on your computer. These fonts are also called system or local fonts.

1. Use the TouchUp Text tool to select the text you want to edit.
2. Right-click the selected text, and choose Properties. Make sure the Text tab opens.
3. Open the Font menu, and select a font below the line that closely matches the custom font.
Replace custom fonts (A) with local fonts (B).

4 In the Font Size menu, select a size that closely matches the custom font.
5 Leave the other properties in the Text tab as they are.

**Edit text attributes**
1 Select the TouchUp Text tool.
2 Click in the text you want to edit.
3 Right-click the text, and choose Properties.
4 In the TouchUp Properties dialog box, click the Text tab. You can change any of the following text attributes:

- **Font** Changes the font used by the selected text to the font you specify. You can select any font installed on your system or fully embedded in the PDF document. Document fonts are listed at the top; system fonts are listed below.
- **Font Size** Changes the font size to the size (in points) that you specify.
- **Character Spacing** Inserts uniform spacing between two or more characters in selected text.
- **Word Spacing** Inserts uniform spacing between two or more words in selected text.
- **Horizontal Scaling** Specifies the proportion between the height and the width of the type.
- **Baseline Offset** Offsets the text from the baseline. The *baseline* is the line on which the type rests.
- **Fill** Specifies the fill color.
- **Stroke** Specifies the stroke color.
- **Stroke Width** Specifies the width of the stroke.

*Note:* For legal reasons, you must have purchased a font and have it installed on your system to revise text using that font.

**Add new text**
You can add or insert new text into a PDF using any of the fonts installed on the system.
1 Select the TouchUp Text tool.
2 Ctrl-click where you want to add text.
3 In the New Font dialog box, select the font and mode you want, and click OK.
4 Type the new text.
5 To change the font size and other attributes, select the text, right-click, and choose Properties.
6 To move the text block, use the TouchUp Object tool.

*Note: Editing and saving a digitally signed PDF invalidates the signature.*

**More Help topics**

“Replace custom fonts with local fonts” on page 330

“Edit text attributes” on page 331

---

**Add text using the Typewriter tool**

Use the Typewriter tool to type text anywhere on a PDF page. Organizations sometimes provide PDF versions of their paper forms without interactive form fields. The Typewriter tool provides a simple solution for filling out such forms. The Typewriter tool is like the Text Box tool, but includes a different set of default properties.

*Note: Reader users can use the Typewriter tool if the document author enables use of the Typewriter tool for that PDF. To enable use of the Typewriter tool, open the PDF and choose Tools > Typewriter > Enable Typewriter Tool In Adobe Reader.*

1 Choose Tools > Typewriter > Show Typewriter Toolbar, and then click the Typewriter button.
2 Click where you want to type, and then begin typing. Press Enter to add a second line.

*Note: If a blue text box appears, double-click it to get the I-beam so you can enter text.*

3 To change the text properties, select the text, and then use any of the following tools in the Typewriter toolbar:
   - To change the text size, click the Decrease Text Size button or the Increase Text Size button. Or choose a typeface size from the pop-up menu.
   - To change the line spacing (leading), click the Decrease Line Spacing button or the Increase Line Spacing button.
   - Choose a color from the Text Color pop-up menu.
   - Choose a typeface from the typeface pop-up menu.
4 To move or resize Typewriter text block, select the Select tool, click a Typewriter text block, and drag the text block or one of its corners.
5 To edit the text again, select the Typewriter tool, and then double-click the Typewriter text.

*Note: Editing and saving a digitally signed PDF invalidates the signature.*

**More Help topics**

“Filling in forms” on page 221
Insert special characters
You can insert certain special characters (line breaks, soft hyphens, nonbreaking spaces, and em dashes) in a tagged PDF to improve the way it reflows. You can also insert these special characters in any PDF to improve the way it’s read by a screen reader or simply to edit it for general readability purposes. You do not need to have the font installed in order to insert special characters.

1 Select the TouchUp Text Tool.
2 Click where you want to insert the character, or select text to be replaced by the character.
3 Right-click the selected text or location, choose Insert and then select an option.

Note: Editing and saving a digitally signed PDF invalidates the signature.

More Help topics
“Reflow a PDF” on page 283
“Replace custom fonts with local fonts” on page 330

Embed fonts using the TouchUp Text tool
Embedding fonts ensures that your PDF uses the same fonts as the original document, no matter where you open the PDF or what fonts are installed on that system.

1 Choose Tools > Advanced Editing > TouchUp Text Tool.
2 Click the text containing the font embedding or subsetting to edit. A paragraph of text is enclosed in a bounding box. You can select text within the paragraph by dragging.
3 Right-click the text, and choose Properties.
4 In the TouchUp Properties dialog box, click the Text tab to display the font name and font properties as well as embedding and subset capabilities.
5 To see a list of all the fonts, scroll through the Font menu. Document fonts are listed first. Your system fonts are listed below the document fonts.
6 Choose a font from the Font menu, check the permissions to determine which options are available for that font, and then select an embedding option. The permissions determine which embedding options are available:

- **Can Embed Font** You can select both the Embed and Subset options. To embed the entire font rather than a subset, make sure that Subset is not selected.
- **Can Embed Font For Print And Preview Only** You can only subset-embed the font. You can embed the font for print and preview but not for editing.
- **Cannot Embed Font** Both the Embed and Subset options are unavailable.
- **No System Font Available** Both the Embed and Subset options are unavailable.

Note: Editing and saving a digitally signed PDF invalidates the signature.

More Help topics
“Fonts” on page 113

Place an image or object
1 Choose Tools > Advanced Editing > TouchUp Object Tool .
2 Right-click the page and choose Place Image.
3 Choose one of the following file formats: BMP, GIF, JPEG, PCX, PNG, or TIFF.
4 Select an image file, and click Open.

A copy of the image file appears in the center of the page, at the same resolution as the original file.

Another way to use the TouchUp Object tool is to combine content from two pages into one. See Donna Baker’s tutorial at Combining Page Content in Acrobat 9 Pro.

*Note: Editing and saving a digitally signed PDF invalidates the signature.*

**Move or edit an object**

A selected object usually shows a bounding box. Selection handles appear when the pointer is over the object. When the pointer is over a locked object, no selection handles appear. When you select multiple objects, the last object you select becomes the anchor and appears red; the others appear blue. The anchor object remains stationary during alignment operations.

*To make another object in the selection the anchor object, Ctrl-click the new target object twice, once to remove the object from the selection, and once to add it back to the selection. As the last object added to the selection, it becomes the anchor object.*

When objects of the same type are selected and the selection covers multiple pages, you can change the appearance of the objects but not move them.

When you edit a text box, the entire text box is selected. You must use the TouchUp Text tool to edit individual characters and words.

Use the Select Object tool to select and move objects such as form fields and links.

Use the TouchUp Object tool to select and move placed images, text blocks, and embedded objects.

*Note: Editing and saving a digitally signed PDF invalidates the signature.*

**Select an object**

1 Select one or more objects:
   - Click the object with the TouchUp Object tool (Tools > Advanced Editing).
   - Click the object with the Select Object tool , or with the tool you used to create the object.
   - Right-click the object and choose Select All from the context menu. If the Select Object tool is active and the document uses single-page layout, all objects on the current page are selected. If the document is in any other page layout, all objects in the document are selected. If a tool in the Advanced Editing toolbar is active, all objects of that type in the document are selected.
   - Drag to create a rectangle around the desired objects. If the Select Object tool is active, all objects within the rectangle are selected. If an Advanced Editing tool is active, press Ctrl as you drag; all objects of the tool type within the rectangle are selected.

2 (Optional) Add one or more objects to the current selection:
   - Ctrl-click an object.
   - Shift-click to add a range of objects. (The Select Object tool includes all objects when you Shift-click.) Using Shift selects all items that lie within the rectangular bounding box formed by all items in the selection (including the item that was just added).
Move an object
1  Click the object with the TouchUp Object tool,[3] the Select Object tool[3], or the tool used to create the object.
2  Move the image or object:
   •  Drag the object to the desired location. Objects cannot be dragged to a different page (you can cut and paste them to a new page instead). Shift-drag the object to constrain movement up or down, or right or left.
   •  Right-click the image and choose an option to move the image on the page.

Resize an object
1  Click the object with the TouchUp Object tool,[3] the Select Object tool,[3], or with the tool used to create it.
2  Drag a handle of the object. Shift-drag the handle to retain the original aspect ratio.

Clip an object
1  Select the TouchUp Object tool.[3]
2  Right-click the object, and choose Set Clip. When you hold the pointer over the selection, the clipping icon[3] appears.
3  Drag a selection handle in the direction you want until the clip rectangle displays the results you want.
4  Click inside the selection to exit the clipping mode.

Edit an object using the TouchUp Object tool
1  Choose Tools > Advanced Editing > TouchUp Object tool.
2  Select the object, right-click the selection, and choose one of the following:
   Place Image  Embeds an image file in the PDF.
   Set Clip  Sets a clipping region for the object, if one exists.
   Delete Clip  Delete Clip deletes objects that are clipping the selected object. For example, if you scale text and the resulting characters are clipped, selecting this option shows you the complete characters. This option appears only if you chose Set Clip.
   Flip Horizontal, Flip Vertical  Flip Horizontal flips the image horizontally, on the vertical axis. Flipping text blocks horizontally creates a mirror effect. Flip Vertical flips the image vertically, on the horizontal axis.
   Create Artifact  Removes the object from the reading order so it isn’t read by a screen reader or the Read Out Loud command.
   Edit Image, Edit Object  Starts the image editor or object editor you specify in the TouchUp preferences. Edit Image is available when a vector image is selected; Edit Object is available when a bitmap image is selected. Selecting these options removes tags from the PDF, potentially changing how the PDF reflows and affecting accessibility. For example, changing the location of an object affects the order in which that object (or its alternate text) is read by a screen reader.
   Rotate Clockwise, Rotate Counterclockwise, Rotate Selection  Rotate Clockwise and Rotate Counterclockwise rotate the selected object ninety degrees in the indicated direction. Rotate Selection lets you rotate the selection incrementally by dragging a selection handle in the direction you choose. You must click inside the selection to exit the rotate mode.
   Properties  Lets you edit properties for the content, tag, and text, such as adding alternate text to an image to make it accessible.
Start an image editor using the TouchUp Object tool

By default, the TouchUp Object tool starts Adobe Photoshop® (if installed) to edit images and objects. To use a different editing application, specify the application in the TouchUp preferences. In the Preferences dialog box under Categories, select TouchUp, click Image Editor (for bitmap images) or Page/Object Editor (for vector images), and select the application on your hard drive.

1. Using the TouchUp Object tool, select the image or object or Shift-click to select multiple images or objects. If you change the object selection, the editing session terminates.

To edit all the images and objects on the page, right-click the page, and choose Edit Page.

2. Right-click the selection, and choose Edit Image or Edit Object. (The available command depends on what is selected.)

Note: If the image can’t open in Adobe Photoshop, verify that Photoshop is configured correctly. If a message asks whether to convert to ICC profiles, choose Don’t Convert. If the image window displays a checkerboard pattern when it opens, the image data could not be read.

3. Make the desired changes in the external editing application.

4. If you are working in Photoshop, flatten the image.

If you change the dimensions of the image in Photoshop, the image may not align correctly in the PDF. Also, transparency information is preserved only for masks that are specified as index values in an indexed color space. Image masks are not supported. If you change image modes while editing the image, you may lose valuable information that can be applied only in the original mode.

5. In the editing application, choose File > Save. The object is automatically updated and displayed in the PDF when you bring Acrobat to the foreground.

Important: For Photoshop, if the image is in a format supported by Photoshop 6.0 or later, your edited image is saved back into the PDF. However, if the image is in an unsupported format, Photoshop handles the image as a generic PDF image, and the edited image is saved to disk instead of back into the PDF.

Setting up a presentation

Defining initial view as Full Screen mode

Full Screen mode is a property you can set for PDFs used for presentations. In Full Screen mode, PDF pages fill the entire screen, and the Acrobat menu bar, toolbar, and window controls are hidden. You can also set other opening views, so that your documents or collections of documents open to a consistent view. In either case, you can add page transitions to enhance the visual effect as the viewer pages through the document.

To control how you navigate a PDF (for example, advancing pages automatically), use the options in the Full Screen panel of the Preferences dialog box. These preferences are specific to a system—not a PDF document—and affect all PDFs that you open on that system. Therefore, if you set up your presentation on a system you control, you can control these preferences.
Define an initial view

When a user opens your PDF document or PDF Portfolio, they see the initial view of the PDF. You can set the initial view to the magnification level, page, and page layout that you want. If your PDF is a presentation, you can set the initial view to Full Screen mode. In Acrobat Pro or Pro Extended, you can create batch sequences to change default settings for multiple documents.

After you define the initial view of the PDF, you can add page transitions to selected pages or the entire document.

Acrobat supports page transitions and bullet fly-ins from PowerPoint.

More Help topics
“View document properties” on page 347
“Set the page layout and orientation” on page 46

Define the initial view
2. In the Document Properties dialog box, click Initial View.
3. Select the options you want, and then click OK. You have to save and reopen the file to see the effects.

Define the initial view as Full Screen mode
When setting the initial view of a PDF to Full Screen mode, you must define how the document opens.
2. In the Document Properties dialog box, select Initial View.
3. For best results, do the following:
   • Choose Page Only from the Navigation Tab menu.
   • Choose Single Page from the Page Layout menu.
• Set Open To Page to the page on which you want to start the presentation.

4 Select Open In Full Screen Mode to open the document without the menu bar, toolbar, or window controls displayed. Click OK. (You have to save and reopen the file to see the effects.)

Note: Users can exit Full Screen mode by pressing Esc if their preferences are set this way. However, in Full Screen mode, users cannot apply commands and select tools unless they know the keyboard shortcuts. You may want to set up page actions in the document to provide this functionality.

Initial View options for document properties
The Initial View options in the Document Properties are organized into three areas: Layout And Magnification, Window Options, and User Interface Options.

Layout And Magnification  Determines the appearance of the document.
• Navigation Tab  Determines which panels are displayed in the navigation pane.
• Page Layout  Determines how document pages are arranged.
• Magnification  Sets the zoom level the document will appear at when opened. Default uses the magnification set by the user.
• Open To Page  Specifies the page that appears when the document opens.

Note: Setting Default for the Magnification and Page Layout options uses the individual users’ settings in the Page Display preferences.

Window Options  Determine how the window adjusts in the screen area when a user opens the document. These options apply to the document window itself in relationship to the screen area of the user’s monitor.
• Resize Window To Initial Page  Adjusts the document window to fit snugly around the opening page, according to the options that you selected under Document Options.
• Center Window On Screen  Positions the window in the center of the screen area.
• Open In Full Screen Mode  Maximizes the document window and displays the document without the menu bar, toolbar, or window controls.
• Show File Name  Shows the filename in the title bar of the window.
• Show Document Title  Shows the document title in the title bar of the window. The document title is obtained from the Description panel of the Document Properties dialog box.

User Interface Options  Determine which parts of the interface—the menu bar, the toolbars, and the window controls—are hidden.

Note: If you hide the menu bar and toolbars, users cannot apply commands and select tools unless they know the keyboard shortcuts. You may want to set up page actions that temporarily hide interface controls while the page is in view. (See “Add actions with page thumbnails” on page 319.)

Add page transitions
You can create an interesting effect that occurs each time a page advances by using page transitions.

You can also set page transitions for a group of documents using the Batch Processing command.

1 Do one of the following:
• Choose Advanced > Document Processing > Page Transitions.
In the Pages panel, select the page thumbnails you want to apply transitions to, and choose Page Transitions from the options menu.

2 In the Set Transitions dialog box, choose a transition effect from the Transition menu. These transition effects are the same as those set in the Full Screen preferences.

3 Choose the direction in which the transition effect occurs. Available options depend on the transition.

4 Choose the speed of the transition effect.

5 Select Auto Flip, and enter the number of seconds between automatic page turning. If you do not select this option, the user turns pages using keyboard commands or the mouse.

6 Select the Page Range you want to apply transitions to.

Note: If users select Ignore All Transitions in the Full Screen preferences, they do not see the page transitions.

Adding multimedia

Add multimedia to PDFs

Adding video, sound, and interactive content transforms PDFs into multidimensional communication tools that increase interest and engagement in your documents.

Acrobat Pro Extended automatically converts video to FLV files. This format ensures both high-quality viewing and compatibility across computer platforms. FLV files are also compact, so converting multimedia to this format is helps reduce the size of multimedia PDFs.

All multimedia that is developed in Flash® as well as multimedia that is H.264 compliant can be played back in Adobe Reader® 9 and later. (H.264, also known as MPEG-4 part 10, is a video compression standard that provides high quality video without substantially increasing file size.) Video files of varying formats and filename extensions can be H.264 compliant.

Media files in other formats can be played back in earlier versions of Adobe Reader. However, users must install the appropriate application (such as QuickTime or Windows Media Player) to play the multimedia.

Another way to add multimedia is by entering a URL that refers to a video file or streaming media. Three types of URLs can be used: RTMP, HTTP, and HTTPS. Flash Media Servers (FMS) use RTMP to host FLV files and H.264-compliant media files. On HTTP and HTTPS servers, FLV files and H.264-compliant MOV and MP4 files are supported.

Interactive content developed in Flash and produced as SWF files (.swf) can be added to PDFs to provide complimentary tools for text. Examples of applications developed in Flash include an RSS Reader, calculator, and online maps. For more information about the interactive applications that you can download from Adobe, see www.adobe.com/go/learn_acr_interactive_en.

For more information on adding multimedia to PDFs, see these resources:

- Video on adding multimedia: www.adobe.com/go/lrvid4201_a9
- Acrobat user community forums: acrobatusers.com/forums/aucbb/
- Articles, tips, and examples: blogs.adobe.com/pdfdevjunkie/
- Multimedia PDFs: www.createmagazine.com/file/pic/articles/pdfs/38.pdf
- Creating videos in Acrobat 9: www.adobe.com/go/learn_acr_devcenter_en
- Adding movies to PDF lesson packs: stevedlader.net/AcroCast/AcroCast.html
• Adding multimedia to accessible PDFs: www.accessiblecontent.com/online/v1n2/index.php?view=multimedia

**Note:** FLV video files and H.264-compliant MP4 and MOV files are supported with Flash Media Server 3.0.1. Earlier versions of FMS support FLV files only.

**More Help topics**

“View PDFs in Full Screen mode” on page 34

“About Actions” on page 318

---

**Add multimedia files to a PDF**

Most multimedia file types can be converted to FLV format when you add them. These files include ASF, ASX, AVI, 3GPP, MOV, MP4, MPEG, MPG, QT, and WMV files. Mp3 audio files can also be added to a PDF for playback on any platform. Video that is H.264 compliant is not automatically converted to FLV format.

1. Open the PDF.
2. Choose Tools > Multimedia, and select the Video tool or the Sound tool , or the Flash tool .
3. Drag or double-click to select the area on the page where you want the video or sound to appear.

If you double-click the page, Acrobat places the upper-left corner of the video where you clicked. If you drag an area on the page, the media is placed within the area. The play area of the video is the exact size of the video frame (if Acrobat is able to read the video clip dimensions).

4. Add a URL in the Name field, or click Browse to find the media file, and then click Open.

For URLs, use the full file address, including the video filename extension, such as .flv or .mp4.

5. Use the options on the Insert dialog box to change the media if needed, and then click OK.

Not all of these options are available for all media types.

- **Maintain Original H.264 Encoding** If a file is H.264 compliant, this option is automatically selected. Clear this check box if you need specific features that are only available for FLV files. Another reason to clear this check box is to create a smaller file size for sending in email.

- **Snap To Content Proportions** Ensures that the play area retains the height and width ratios of the original video or interactive content.

- **Preview And Trim** To reduce the size of a video or remove unwanted frames, drag the Start and End pointers on the slider bar to the desired location.

- **Set Poster Image From Current Frame** For video files, the poster image is displayed when the video isn’t playing. Move the marker above the slider bar to the frame you want to use, and then click Set Poster Image From Current Frame.

- **Show Advanced Options** Opens the dialog for additional settings such as video quality, play back controls, and display options. The options available depends on the format of the media you are inserting as well as whether you have Acrobat Pro or Acrobat Pro Extended.

- **Create Legacy Multimedia Content** Opens the dialog box for setting media that is compatible with earlier versions of Acrobat. Legacy media can be larger than converted files and also requires additional media players to view.

Adobe recommends converting video and audio files to allow play back across platforms without the need for additional multimedia players. Converted media requires Adobe Reader 9 or Acrobat 9 for play back. Users who attempt to play converted media in earlier versions of Adobe Reader or Acrobat are prompted to upgrade to Adobe Reader 9 or Acrobat 9.

Last updated 9/30/2011
If you selected Create Legacy Media in step 4, follow the next set of instructions for adding legacy and other multimedia files to a PDF.

**Add legacy and other multimedia files to a PDF**

Use these steps for adding legacy media files that you do not want to convert to FLV format.

1. Follow steps 1-4 in “Add multimedia files to a PDF.”
2. In the lower-right corner of the Insert Video dialog box, click Create Legacy Multimedia Content.
3. Select the version of Acrobat or Reader that you want the media to be compatible with.

   **Acrobat 6.0 (And Later) Compatible Media**  Provides access to all options, but the user must have version 6 or later of Acrobat or Adobe Reader to play the clip. If you choose the Acrobat 6.0 Compatible Media option, you have many more choices, such as the option to embed the video and add multiple renditions. However, users with earlier versions of Acrobat must download Adobe Reader to play your clip.

   **Acrobat 5.0 (And Earlier) Compatible Media**  Ensures that your clip is available to users who are using version 5.0 or earlier of Acrobat or Adobe Reader. This option requires that you select media that is playable in the QuickTime player.

4. (Optional) If you selected Acrobat 6.0 (And Later) Compatible Media, include the clip with the PDF by selecting Embed Content In Document. This option increases the file size of the PDF.
5. To display an image in the play area when the video or sound isn’t playing, select a poster option, and then click OK. After you add the video to the PDF, you can specify additional properties that determine how the clip appears and plays.

   **Note:** If an alert message tells you that no media handler is available, install the appropriate player before you add clips to the PDF. For example, install QuickTime if to embed an MOV file in a PDF.

**Insert video into Word, Excel, and PowerPoint files**

Acrobat Pro Extended adds a feature to Office that enables you to add video in FLV or SWF format to an Office document. Video that is created in other formats is converted to FLV format when it is added.

After adding a video to an Office document, you can convert the document to PDF and edit the video properties if needed.

1. In the Office document, select the position where you want the video to appear.
2. Do one of the following:
   - In Office 2003, click the Insert Video button in the PDFMaker toolbar.
   - In Office 2007, click the Embed Video button in the Acrobat ribbon.
3. Click the Browse button, and then locate the video you want to include.
4. Change the video settings as needed:
   - For video that is not in FLV or SWF format, set a poster image by moving the slider to the desired frame. Then click Set Poster Image From Current Frame.
   - To determine how the playback controls are displayed, select an option from the Skin menu.
   - To change the display size of the video, click Resize Video, and then change the width and height. Maintain the aspect ratio for best display.
5. Click OK to convert the video (if needed), and add it to the document.
Advanced multimedia options

To view advanced multimedia options when you insert video, sound, or interactive content, select Show Advanced Options in the Insert dialog box.

You can also change these options after multimedia has been added to a PDF. Double-click the multimedia with the Select Object tool (Tools > Advanced Editing > Select Object Tool).

**Note:** Video and sound quality settings can only be changed when a file is added to a PDF.

Different options are available in the dialog box depending on the format of the file.

**Flash tab** Displays when you insert SWF files.
- **Flash Vars** Flash developers can use the FlashVars field to add ActionScript™ variables for the selected file.
- **Pass Context Menu Click to Flash Movie** SWF file developers can select this option to replace the Acrobat context menu with the context menu of the originating SWF file. When the user right-clicks the SWF file, the available options are from the originating file.

**Launch Settings tab** Use these settings to determine how the media is started and stopped, where it is displayed, and what is displayed when the media isn’t running.
- **Activation Settings** Select options to determine when the media is played and stopped. From the Playback Style menu, select Play Content In Floating Window to have the video or interactive content run outside the page. Content in a floating window enables users to read the page and view the video or application at the same time.
- **Border Width** Creates a black border around the video or interactive content. For sound, the border surrounds the poster image.
- **Poster Image** To use an image that is not part of the file you are adding, select Create Poster From File. Click Browse to find the image you want to be displayed when the video, sound, or interactive content is not activated.

**Resources tab** Use this tab to list all files that are required to run a SWF file. When a file is displayed in the list of added files, you can click it to set the file properties.
- **Properties** When you click a filename in the Resources list, the full filename (including the path) is displayed in the Name field. You can rename the resources to ensure that scripts run properly.

**Quality tab** These options are only available when you add files. Quality settings are not available for FLV files and H.264-compliant files (unless you cleared the Maintain Original H.264 Encoding check box when you added the file).
- **Video Quality** Select a setting that provides good image quality at an acceptable file size. Higher kbps (kilobits per second) generally results in better quality video, unless the originating video is of low quality. Higher video quality also results in larger file size.
- **Deinterlace** Interlacing is used for TV output and can create some distortion (wavy or jagged horizontal lines) in media that is transferred to a computer. Select Deinterlace to help improve image quality in video that was originally created for TV.
- **Resize Video** Use this option to resize video to reduce or enlarge the video by a percentage of the original file or by a specified pixel dimension.
- **Respect Aspect Ratio** When resizing a video, select this option to prevent image distortion.
- **Encode Audio** Clear this check box if you want to add video without the sound.
- **Audio Quality** Determines how good the sound is. Many sound files are compressed; select a sound quality that is high enough without overly increasing file size.
Controls tab  Use to set up which play back controls (skins) are available.
- **Skin**  Select the set of play back controls (skin) you want to be displayed on the video.
- **Color**  Click to open the color palette and choose a color for the controls.
- **Opacity**  Sets the degree of transparency for the play back controls.
- **Autohide controls**  When selected, hides the play controls when the mouse pointer is not over the multimedia.

Video tab  Available when you are adding a video that is not in FLV format.
- **Preview and Trim**  Drag the Start and End markers below the slider bar to remove unwanted frames from the clip. This option is only available when a video clip is first added to a PDF.
- **Set Poster Image From Current Frame**  The poster image is displayed when the video isn’t playing. Drag the marker on the top of the slider bar to the frame you want to use, and then click Set Poster Image From Current Frame.
- **Chapter Points**  Use Chapter Points to create markers in a video from which to launch specific actions. For example, in a training video, chapter points can link to additional information in a file or on the Web.

To create a chapter point, move the slider to the frame you want to use. In Chapter Points, click the plus sign. To add an action, highlight the chapter point in the list and click Actions.

*Note: Generally, Chapter Point actions can be added only after the multimedia has been created. You can then edit the play area and add Chapter Point actions.*

Edit the play area

1. Select a tool by using one of these methods:
   - Select the Video, Sound, or Flash tool from the Multimedia Toolbar.
   - Choose Tools > Multimedia, and then choose the appropriate tool.
   - Select Tools > Advanced Editing > Select Object tool.

When you move any of these tools over the play area, handles appear on the borders of the play area, even when the borders are invisible.

2. Click the play area to select it, and then do any of the following:
   - Move the clip by dragging its icon to a new location on the page.
   - Delete the clip by selecting it and pressing Delete.
   - Resize the clip by dragging one of the corners of the frame until it is the desired size. Hold down Shift to retain the correct proportions for video clips.

Add comments to videos

When you view a video, you can add comments to individual frames. Each comment is attached to a specific frame, so that when you view the comments, they appear in the context in which they were made.

1. With the video open, choose Comments > Show Comment & Markup Toolbar.
2. Start the video and click Pause where you want to add a comment.
3. Select the commenting tool you want to use from the toolbar, and then click the video frame to add the comment.
4. Click Play to continue the video.

View the comments that have been added by clicking the Comments button in the navigation pane.
Create alternate renditions
Multimedia that is developed in Flash can be played on any computer that has Adobe Reader 9. For multimedia in other formats, create alternate renditions or add other renditions to ensure that users can play the video clip on their systems. For example, multimedia that is added by using the Create Legacy Multimedia link in the Insert Video dialog box could have alternate renditions. Set up one rendition as a large, high-quality video file and set up another smaller, low-quality rendition for slower systems. Specify the required system settings for each rendition to play. Users can then select the rendition that best matches their system.

Renditions are assigned to the Mouse Up action by default. When the user clicks, Acrobat plays the rendition. You can assign different renditions to different actions, although (in most cases) the Mouse Up action is best.

1 Using the Sound tool or the Video tool, double-click the play area.
2 On the Settings tab, click Add Rendition, choose one of the following options, and then click OK:
   Using A File Double-click the file you want to add to the rendition list. For example, add a low-resolution version of the video clip that contains the same content as the first rendition. The content type is selected automatically.
   Using A URL Type the URL, and then specify the content type.
   By Copying An Existing Rendition Select the rendition that you want to copy.
3 Select the rendition, and then click Edit Rendition. Specify the minimum system requirements, play back requirements, and other settings to differentiate it from other renditions.
4 Add and edit as many renditions as needed.
5 Use the arrow keys on the right side of the pop-up menu to arrange the renditions in the appropriate order. Renditions are played in the order listed, provided the rendition meets the requirements you’ve specified.
6 When you finish adding and editing renditions, click Close.
**Rendition settings**

The Rendition Settings dialog box appears when you click Edit Rendition on the Settings tab of the Multimedia Properties dialog box.

![Rendition Settings Dialog Box](image)

*Note: Media players have different capabilities. Some rendition settings, such as player controls, are not available for some players. In such cases, you can determine whether the player may be used to play the rendition by changing the requirement settings on the Playback Requirements tab.*

**Media Settings**  Use this tab to specify general properties for the video clip:

- **Rendition Name** Enter the name for the rendition, which will appear in the list of renditions. (This name does not determine which media file is played.)
- **Rendition Is Accessible To JavaScript** Use this option if you’re using JavaScript code that makes use of the rendition.
- **Media Clip Location** Specify the clip by typing or navigating to it. (When you specify the clip location, Content Type is set automatically. Changing the Content Type setting may cause problems playing the media.)
- **Rendition Alternate Text** Type a description of the rendition that may be read aloud to visually impaired viewers.
- **Allow Temp File** Specify whether writing a temp file is allowed and when. Some media players write a temp file when they play a video clip. If you want to prevent users from easily copying the media content in a secure document, you may want to disallow the creation of temp files. However, selecting this setting may prevent the video from being played by media players that require the use of temp files.

**Playback Settings**  Use this tab to determine how the clip is played.

- **Keep Player Open** Select whether you want the player to close after it plays the video clip, be left open indefinitely, or be left open for the number of seconds you specify.
- **Volume** Lets you specify how loud the video is played.
- **Show Player Controls** When selected, displays a controller bar at the bottom of the play area that lets users stop, pause, and play, provided the media player supports player controls.
- **Repeat** Lets you replay a clip two or more times, or continuously.
• **Player List**  Click Add to specify a player and the settings that are required, preferred, or disallowed to play the video clip. Select the name of the player, the minimum version number of the player, and the status. If you set the status of more than one player to Required, only one of the required players may be used to play the rendition. If you set the status of players to Preferred, these players are selected over nonpreferred players (but not over required players). If you set the status of players to Disallowed, they are not used to play the rendition.

**Playback Location**  Use this tab to determine whether a video clip is played in the PDF, remains hidden while played (recommended for sound clips), is played in a floating window, or is played full screen. When Floating Window is selected, you can add a title, set the window position, and let the user resize or close the window. Note that the user’s preference settings may require (or ignore) title bar text for playback.

The window position is determined relative to the document window, application window, or, for dual-monitor configurations, the virtual desktop or primary desktop. You may also specify the width and height of the floating window. Click Get From Media to obtain the video clip’s dimensions, if available, and then edit as necessary.

**System Requirements**  Use this tab to choose the minimum settings for systems on which the video clip is played. For example, you can require that a user have at least a 1024-by-768 screen resolution to play the video clip. For options such as Play Dubbed Audio, you can select Either, Disabled, or Enabled. If you select Either, you defer to the settings in the user’s Multimedia panel of the Preferences dialog box. If you select Disabled or Enabled, the corresponding setting in Multimedia preferences must allow the rendition to be used. For example, if the Play Dubbed Audio option is enabled, the rendition may be used only if the Play Dubbed Audio preference option is selected.

**Playback Requirements**  Use this tab to select which attributes are required for the rendition to be played. The attributes on this tab include settings from the other tabs, letting you indicate which ones are required. For example, if you set the volume to 50% in the Playback Requirements tab, and you don’t want the rendition to be played unless this volume level can be used, make sure the Required box next to Volume is selected.

---

**Set multimedia properties for legacy media**

When you add legacy multimedia content to a PDF, several multimedia properties are available for compatibility with earlier versions of Acrobat.

You can specify properties for Acrobat 6.0 compatible multimedia files and Acrobat 5.0 compatible multimedia files. For example, you can specify the appearance of a video play area, and whether the video plays once or continuously.

The compatibility version you choose determines the features that are available to you. For example, to include alternate renditions with a multimedia file, choose Acrobat 6.0 compatibility.

**Set Acrobat 6.0-compatible properties**

1. Select the Video tool , the Sound tool , or the Select Object tool , and then double-click the play area.
2. Click the Settings tab in the Multimedia Properties dialog box.
3. Type the title of the video in the Annotation Title box. This title does not determine which media file is played.
4. Type a description of the media file in the Alternate Text box. This description may be read aloud for visually impaired viewers.
5. To change media settings, such as showing player controls and setting the volume level, select the media clip rendition, and click Edit Rendition. (For a description of rendition settings, see “Create alternate renditions” on page 344.) Click OK to return to the Multimedia Properties dialog box.
6. To add alternate renditions, such as low-resolution files, click Add Rendition, and specify the file source for the rendition (from file, URL, or existing rendition).
7. Click the Appearance tab to select options to determine the border appearance of the play area and the poster image.
8 Click the Actions tab to define new actions for the various mouse movements, and then click Close.

**Set Acrobat 5.0-compatible properties**
1 Select the Sound tool \( \text{or} \) the Select Object tool \( \text{or} \), and then double-click the play area.
2 Type a name in the Title box. By default, the name of the media file appears as the title. If you create an action that refers to this media title, changing its name prevents the action from working properly.
3 To specify a different media file on a local drive, select Local File and then click Change Location; to specify a different media file located on the Internet, select URL and then type the web address in the Location box. Click Close.
4 On the Playback tab, select from the following options:
   - **Show Player Controls** Displays a controller bar at the bottom of the play area.
   - **Use Floating Window** Plays the media clip in a separate window. Specify the dimensions (using scale factors) of the floating window in the Size menu.
   - **Play** Determines the play action of the media clip.
5 On the Appearance tab, specify the appearance of the border and poster for the play area. The poster defines the appearance of the play area when the video isn’t playing. To reduce file size (and possibly the image quality) select 256 Colors. Click Close.

**Document properties and metadata**

**View document properties**
When you view a PDF, you can get information about it, such as the title, the fonts used, and security settings. Some of this information is set by the person who created the document, and some is generated automatically.

In Acrobat, you can change any information that can be set by the document creator, unless the file has been saved with security settings that prevent changes.
1 Choose File > Properties.
2 Click a tab in the Document Properties dialog box.

**More Help topics**
“Choosing a security method” on page 232
“Create print presets” on page 437

**Document Properties**
**Description** Shows basic information about the document. The title, author, subject, and keywords may have been set by the person who created the document in the source application, such as Word or InDesign, or by the person who created the PDF. You can search for these description items to find particular documents. The Keywords section can be particularly useful for narrowing searches.

Note that many search engines use the title to describe the document in their search results list. If a PDF does not have a title, the filename appears in the results list instead. A file’s title is not necessarily the same as its filename.
The Advanced area shows the PDF version, the page size, number of pages, whether the document is tagged, and if it’s enabled for Fast Web View. (The size of the first page is reported in PDFs or PDF Portfolios that contain multiple page sizes.) This information is generated automatically and cannot be modified.

**Security** Describes what changes and functionality are allowed within the PDF. If a password, certificate, or security policy has been applied to the PDF, the method is listed here.

**Fonts** Lists the fonts and the font types used in the original document, and the fonts, font types, and encoding used to display the original fonts.

If substitute fonts are used and you aren’t satisfied with their appearance, you may want to install the original fonts on your system or ask the document creator to re-create the document with the original fonts embedded in it.

**Initial View (Acrobat only)** Describes how the PDF appears when it’s opened. This includes the initial window size, the opening page number and magnification level, and whether bookmarks, thumbnails, the toolbar, and the menu bar are displayed. You can change any of these settings to control how the document appears the next time it is opened. You can also create JavaScript that runs when a page is viewed, a document is opened, and more.

**Custom (Acrobat only)** Lets you add document properties to your document.

**Advanced** Lists PDF settings, print dialog presets, and reading options for the document.

In the PDF settings for Acrobat, you can set a base Uniform Resource Locator (URL) for web links in the document. Specifying a base URL makes it easy for you to manage web links to other websites. If the URL to the other site changes, you can simply edit the base URL and not have to edit each individual web link that refers to that site. The base URL is not used if a link contains a complete URL address.

You can also associate a catalog index file (PDX) with the PDF. When the PDF is searched with the Search PDF window, all of the PDFs that are indexed by the specified PDX file are also searched.

You can include prepress information, such as trapping, for the document. You can define print presets for a document, which prepopulate the Print dialog box with document-specific values. You can also set reading options that determine how the PDF is read by a screen reader or other assistive device.

### Add a description to Document Properties

You can add keywords to the document properties of a PDF that other people might use in a search utility to locate the PDF.

2. Click the Description tab, and type the author’s name, subject, and keywords.
3. (Optional) Click Additional Metadata to add other descriptive information, such as copyright information.

### Create document properties

You can add custom document properties that store specific types of metadata, such as the version number or company name, in a PDF. Properties you create appear in the Document Properties dialog box. Properties you create must have unique names that do not appear in the other tabs in the Document Properties dialog box.

1. Choose File > Properties, and then select Custom.
2. To add a property, type the name and value, and then click Add.
3. To change the properties, do any of the following, and then click OK:
   - To edit a property, select it, change the Value, and then click Change.
   - To delete a property, select it and click Delete.
To change the name of a custom property, delete the property and create a new custom property with the name you want.

**Edit document metadata**

PDF documents created in Acrobat 5.0 or later contain document metadata in XML format. Metadata includes information about the document and its contents, such as the author’s name, keywords, and copyright information, that can be used by search utilities. The document metadata contains (but is not limited to) information that also appears in the Description tab of the Document Properties dialog box. Document metadata can be extended and modified using third-party products.

The Extensible Metadata Platform (XMP) provides Adobe applications with a common XML framework that standardizes the creation, processing, and interchange of document metadata across publishing workflows. You can save and import the document metadata XML source code in XMP format, making it easy to share metadata among different documents. You can also save document metadata to a metadata template that you can reuse in Acrobat.

**View document metadata**

1. Choose File > Properties, and click the Additional Metadata button in the Description tab.
2. Click Advanced to display all the metadata embedded in the document. (Metadata is displayed by schema—that is, in predefined groups of related information.) Display or hide the information in schemas by schema name. If a schema doesn’t have a recognized name, it is listed as Unknown. The XML name space is contained in parentheses after the schema name.

**Edit or append document metadata**

1. Choose File > Properties, click the Description tab, and then click Additional Metadata.
2. Select Advanced from the list on the left.
3. To edit the metadata, do any of the following, and then click OK.
   - To add previously saved information, click Append, select an XMP or FFO file, and click Open.
   - To add new information and replace the current metadata with information stored in an XMP file, click Replace, select a saved XMP or FFO file, and click Open. New properties are added, existing properties that are also specified in the new file are replaced, and existing properties that are not in the replacement file remain in the metadata.
   - To delete an XML schema, select it and click Delete.
   - To append the current metadata with metadata from a template, hold down Ctrl (Windows) or Command (Mac OS) and choose a template name from the dialog box menu in the upper right corner.

*Note: You must save a metadata template before you can import metadata from a template.*

   - To replace the current metadata with a template of metadata, choose a template file (XMP) from the dialog box menu in the upper right corner.

**Save metadata as a template or file**

1. Choose File > Properties, click the Description tab, and then click Additional Metadata.
2. Select Advanced from the list on the left.
3. Save the document metadata, and then click OK.
   - To save the metadata to an external file, click Save and name the file. The metadata is stored as a file in XMP format. (To use the saved metadata in another PDF, open the document and use these instructions to replace or append metadata in the document.)
• To save the metadata as a template, choose Save Metadata Template from the dialog box menu in the upper right corner, and name the file.

View object data and metadata
You can view the metadata information of certain objects, tags, and images within a PDF. You can edit and export metadata for Visio objects only.

More Help topics
“Find text in multiple PDFs” on page 361

View object metadata
1 Choose Tools > Advanced Editing > TouchUp Object tool.
2 Select an object, right-click the selection, and choose Show Metadata. (If Show Metadata is unavailable, the image has no metadata associated with it.)

View and edit Visio object metadata
1 Choose Tools > Analysis > Object Data Tool.
2 Double-click an object on the page to show its metadata.

The Model Tree opens and shows a hierarchical list of all structural elements. The selected object’s metadata appears as editable properties and values at the bottom of the Model Tree.

The selected object is highlighted on the page. Use the Highlight Color menu at the top of the Model Tree to choose a different color.

3 To edit the metadata, type in the boxes at the bottom of the Model Tree.
4 To export object metadata, from the options menu, choose Export As XML > Whole Tree to export all objects in the Model Tree, or choose Export As XML > Current Node to export only the selected object and its children. Name and save the file.

Export Visio object metadata
1 Choose Tools > Analysis > Object Data Tool.
2 Double-click an object on the page to show its metadata.
3 From the options menu, choose one of the following:
   • Choose Export As XML > Whole Tree to export all objects.
   • Choose Export As XML > Current Node to export only the selected object and its children.
4 Name and save the file.

Layers

About PDF layers
You can view, navigate, and print layered content in PDFs created from applications such as InDesign, AutoCAD, and Visio.

You can control the display of layers using the default and initial state settings. For example, you can hide a layer containing a copyright notice whenever a document is displayed on screen, while ensuring that the layer always prints.

You can rename, flatten, and merge layers, change the properties of layers, and add actions to layers. You can also rearrange layers, import layers from image files and other PDFs, and lock layers to prevent them from being hidden.

Acrobat does not allow you to author layers that change visibility according to the zoom level. However, you can highlight a portion of a layer that is especially important by creating a bookmark that magnifies or hides the layer using page actions. You can also add links that let users click a visible or invisible link to navigate to or zoom in on a layer.

To retain layers when you convert InDesign CS documents to PDF, make sure that Compatibility is set to Acrobat 6.0 (PDF 1.5) or higher. Additionally, make sure that Create Acrobat Layers is selected in the Export Adobe PDF dialog box.

For a video on working with layers, see www.adobe.com/go/lrvid4082_a9.

Show or hide layers
Information can be stored on different layers of a PDF. The layers that appear in the PDF are based on the layers created in the original application. Use the Layers panel to examine layers and show or hide the content associated with each layer. Items on locked layers cannot be hidden.

Some layers may be organized into nested groups with a parent layer. Other layers may be in groups with no parent layer.

Note: A Lock icon in the Layers panel indicates that a layer is for information only. Locked layers can be created from AutoCAD and Visio files. Use the Layer Properties dialog box to change the visibility of a locked layer.
Choosing View > Navigation Panels > Layers.

2 To hide a layer, click the eye icon. To show a hidden layer, click the empty box. (A layer is visible when the eye icon is present, and hidden when the eye icon is absent. This setting temporarily overrides the settings in the Layer Properties dialog box.)

Note: In a nested layer group, if the parent layer is hidden, the nested layers are automatically hidden as well. If the parent layer is visible, nested layers can be made visible or hidden.

3 From the options menu, choose one of the following:
   - List Layers For All Pages: Shows every layer across every page of the document.
   - List Layers For Visible Pages: Shows layers only on the currently visible pages.
   - Reset To Initial Visibility: Resets layers to their default state.
   - Apply Print Overrides: Displays layers according to the Print settings in the Layer Properties dialog box (Prints When Visible, Never Prints, Always Prints).
   - Apply Export Overrides: Displays layers according to the Export settings in the Layer Properties dialog box (Exports When Visible, Never Exports, Always Exports).
   - Apply Layer Overrides: Displays all layers. This option affects all optional content in the PDF, even layers that are not listed in the Layers panel. All layers are visible, regardless of the settings in the Layer Properties dialog box. You cannot change layer visibility using the eye icon until you deselect this command. When you edit layer properties in the Layer Properties dialog box, changes are not effective until you choose Reset To Initial Visibility in the options menu.

   (Changes to the layer name are the exception; they are effective immediately.)

   Note: You cannot save the view of a layered PDF by using the eye icon in the Layers panel to show and hide layers. When you save the file, the visibility of the layers automatically reverts to the initial visibility state.

   To save a different view of a layered PDF, you must change the default state of the layers in the Layer Properties dialog box.

**Edit layer properties**

You can combine the default state setting, the visibility setting, and the print setting to control when a layer is visible and when it prints. If a layer contains a watermark, for example, you may want the layer to not show on-screen but always to print and always to export to other applications. In this case you can set the default state to on, the initial visibility to never visible (the image doesn’t show on-screen), and the initial print and initial export states to always print and always export. The layer need not be listed in the Layers panel, since all the state changes are handled automatically.
Note: The settings in the Layer Properties dialog box take effect only if Allow Layer State To Be Set By User Information is selected in the Documents preferences. If it is not selected, Layer Properties dialog box settings, other than Layer Name and Default State, are ignored.

1. Click the Layers button in the navigation pane.
2. Select a layer, and choose Layer Properties from the options menu.
3. In the Layer Properties dialog box, edit the layer name or any of the following properties, and then click OK:

   - **Intent**: Select View to allow the layer to be turned on or off, or select Reference to keep the layer on at all times and permit editing of the properties. When the Reference Intent option is selected, the layer appears in italics.
   - **Default State**: Defines the initial visibility state of the layer when a document is first opened or when the initial visibility is reset. The eye icons for layers are initially shown or hidden based on this value. For example, if this value is set to off, the eye icon for a layer is hidden when the document is first opened or when Reset To Initial Visibility is chosen from the options menu.
   - **Visibility**: Defines the on-screen visibility of the PDF layer. You can show a layer when the document is opened, you can hide a layer when the document is opened, or you can let the default state determine whether a layer is shown or hidden when the document is opened.
   - **Print**: Determines whether a layer will print.
   - **Export**: Determines whether the layer appears in the resulting document when the PDF file is exported to an application or file format that supports layers.

Any additional properties that the creator of the layered PDF has associated with a specific layer are shown in the box at the bottom of the Layer Properties dialog box.

**Reorder layers**

You can reorder individual layers in the Layers pane. This action is useful if you want to change the order of layers in the list, or move a layer from one layer group to another.

Note: You cannot reorder locked layers, and you cannot reorder layers in nested layer groups.

1. In the Layers navigation panel, select a layer.
2. While holding down the Alt key, drag the layer to the new location.

**Delete an empty layer group**

❖ In the Layers navigation panel, select an empty layer and press Delete.

**Add layer navigation**

You can add links and destinations to layers, allowing you to change the view of a document when the user clicks a bookmark or link.

Note: In general, changes to layer visibility made using the eye icon in the Layers panel are not recorded in the Navigation toolbar.

**Associate layer visibility with bookmarks**

1. Set the required layer properties, visibility, and magnification level for the target PDF layer in the document pane.
2. Click the Bookmarks button, and choose New Bookmark from the options menu.
3 Select the new bookmark, and choose Properties from the options menu.

4 In the Bookmark Properties dialog box, click the Actions tab.

5 For Select Action, choose Set Layer Visibility, click Add, and then click OK.

6 Select the bookmark label in the Bookmarks panel, and name the bookmark.

**Associate layer visibility with a link destination**

1 Set the required layer properties for the destination in the document pane.

2 Choose View > Navigation Panels > Destinations.

The Destinations panel appears in a floating panel. You can add it to the other panels by dragging it to the navigation pane. If the panel is collapsed, click the Destinations button to expand it.

3 Choose New Destination from the options menu, and name the destination.

4 Select the Link tool, and drag in the document pane to create a link. (Because content is added to all layers, it doesn't matter that you are apparently creating the link on the target layer. The link works from any layer.)

5 In the Create Link dialog box, select Custom Link and click Next.

6 Click the Appearance tab in the Link Properties dialog box, and set the appearance of the link.

7 Click the Actions tab in the Link Properties dialog box, choose Set Layer Visibility, and click Add.

8 Close the dialog boxes.

You can test the link by changing the layer settings, selecting the Hand tool, and clicking the link.

**Import layers**

You can import layers from a PDF or image file into a target PDF. Supported image file formats are BMP, GIF, JPEG, JPEG 2000, PCX, PNG, and TIFF.

1 Click the Layers button in the navigation pane.

2 Choose Import As Layer from the options menu.

3 In the Import As Layer dialog box, click Browse and locate the file to import. If the source file is a multipage document, enter the page number you want to import in Page Number. If the target file is a multipage document, specify the Target Page Number in the Preview section of the dialog box.

4 Select one of the following import options:
   - **Create New Layer** Creates a single, separate layer from the source document. Enter a name for the new layer.
   - **Add To Group** Specifies the existing layer group in which to add the imported layer. This option is available only when the target PDF contains one or more existing layer groups, and when Create New Layer is selected.
   - **Add To Existing Layer** Adds the content from the source document to an existing layer in the target document. Select a layer from your target document. The imported content will have the same layer properties as the existing layer in the target document. This option is available only when the target document contains layers.
   - **Copy Layers From Source** Imports the layers from the source document. This option is available only when the source document contains layers.

5 Adjust the Position and Appearance settings as needed, and then click OK.
Merge or flatten layers
Merged layers acquire the properties of the layer into which they are merged (the target layer). Flattening PDF layers hides any content that is not visible when the flattening operation is executed and consolidates all layers.

Important: You cannot undo either a merging or a flattening operation.

Merge layers
1. Click the Layers button, and select Merge Layers from the options menu.
2. In the Layers To Be Merged pane, select one or more layers, and click Add.
3. To remove a layer from the center panel, select one or more layers, and click Remove.
4. In the Target Layer To Merge Into pane, select the layer into which to merge the selected layers.

Flatten layers
❖ Click the Layers button, and select Flatten Layers from the options menu.

Editing layered content
You can select or copy content in a layered PDF document using the Select tool or the Snapshot tool. (In Reader, the PDF must include usage rights.) In Acrobat, you can edit content using a touchup tool. These tools recognize and select any content that is visible, regardless of whether the content is on a selected layer.

In Acrobat, if the content that you edit or delete is associated with one layer, the content of the layer reflects the change. If the content that you edit or delete is associated with more than one layer, the content in all the layers reflects the change. For example, if you want to change a title and byline that appear on the same line on the first page of a document, and the title and byline are on two different visible layers, editing the content on one layer changes the content on both layers.

You can add content, such as review comments, stamps, or form fields, to layered documents just as you would to any other PDF document. However, the content is not added to a specific layer, even if that layer is selected when the content is added. Rather, the content is added to the entire document.

In Acrobat, you can use the Merge Files Into A Single PDF command to combine PDF documents that contain layers. The layers for each document are grouped under a separate heading in the Layers panel of the navigation pane. You expand and collapse the group by clicking the icon in the title bar for the group.

More Help topics
“Move or edit an object” on page 334

Processing in batches

About batch sequences
When you apply one or more routine sets of commands to your files, you can save time and keystrokes by using an automated batch sequence—a defined series of commands with specific settings and in a specific order that you apply in a single step. You can apply a sequence to a single document, to several documents, or to an entire collection of documents.
You can use the batch sequences provided or define your own. Batch sequences that you define appear (in alphabetical order) in the list of predefined sequences so that you can reuse them in later work sessions.

For more information about using batch processing, see these online resources:

- Batch OCR using Acrobat Pro: [www.abanet.org/lpm/lpt/articles/att03061.shtml](www.abanet.org/lpm/lpt/articles/att03061.shtml)
- Batch conversion of text files to PDF: [blogs.adobe.com/acrobatforlifesciences/batch_processing/](blogs.adobe.com/acrobatforlifesciences/batch_processing/)

Developers can further enhance batch processing and other robust capabilities in Acrobat by using the Acrobat Software Development Kit (SDK) to create scripts and plug-ins for their particular needs. For more information about the Acrobat SDK, see [www.adobe.com/go/learn_acr_sdk_doc_en](www.adobe.com/go/learn_acr_sdk_doc_en).

### Run a predefined batch sequence

Acrobat includes several simple, predefined batch sequences that you can use to streamline your work. These batch sequences represent common tasks that you routinely perform to prepare files for distribution. You do not have to open any of the PDF files before you begin to run these batch sequences.

> You can avoid password prompts when you run a sequence on PDFs that require passwords. Automate password entry, or specify a security method for these files in the Batch Processing panel of the Preferences dialog box. If you select Do Not Ask For Password, PDFs that require passwords are not processed.

2. In the Batch Sequences dialog box, select a batch sequence, and then click the Run Sequence button.
3. In the Run Sequence Confirmation dialog box, verify that the sequence you selected is the one you want, and click OK.
4. In the Select Files To Process dialog box, select the files that you want, and then click Select. (In Windows, these files must be in the same folder.)
5. If a message asks for additional input for a specific command in the sequence, select the options you want and click OK.
6. When the progress bar disappears, click Close.

You can click Stop in the Progress dialog box to stop processing. The Progress dialog box expands to show the percentage of completion and any error or warning messages. Any files already processed are saved as defined in the batch sequence. When the Progress dialog box closes, errors are automatically written to the batch-processing error log, depending on the selections in the Batch Processing preferences.

### Predefined batch sequences

**Embed Page Thumbnails** Embeds miniature images of each page for display in the Pages panel.
**Fast Web View** Enables users to download long documents incrementally.
**Open All** Opens all the specified files. This batch sequence creates PDFs for any input files if they are a supported file type.
**Print 1st Page Of All** Prints only the first page of each of the PDFs in the batch sequence. The pages print on your default printer, using your current default print settings.
**Print All** Prints all pages of the files included in the batch sequence. The files print on your default printer, using your current default print settings.
**Remove File Attachments** Removes files that have been attached to the PDF files in the batch sequence.
**Save All As RTF** Saves the files in Rich Text Format (RTF).
Set Security To No Changes  Limits access to a PDF by setting up passwords and restricting certain features, such as editing.

Modify a batch sequence
You can add, rearrange, and delete commands in the batch sequence definitions to suit your work requirements. You can also edit the options for individual commands in the batch sequence or add interactive pauses at strategic points in the batch processing.

Any changes you make to a predefined batch sequence are automatically saved as a part of the sequence. To restore the predefined batch sequence to its default settings, you must manually remove any changes you made to it. If you require a sequence of complex or highly customized commands, consider creating a new batch sequence.

Edit a batch sequence
1  Choose Advanced > Document Processing > Batch Processing, select the batch sequence, and click Edit Sequence.
2  In the Edit Sequence dialog box, click Select Commands.
3  To modify the sequence of commands, do any of the following:
   •  To add a command to the sequence, select it in the list on the left and click Add to move it to the list on the right.
   •  To delete a command from the sequence, select it on the right and click Remove.
   •  To change the order in which the commands are applied, select a command, and click Move Up or Move Down.
4  To change the options for a particular command, select the command from the list on the right, and click Edit. (The Edit button is unavailable if you select a command that has no options.) When you’re done, click OK, and then click OK to return to the Edit Batch Sequence dialog box.

   Note: To review the command options, expand the command display.

5  Specify which files you want to process from the Run Commands On menu by navigating to the folder or file, and then clicking Source File Options to make changes as needed.
6  From the Select Output Locations menu, choose a location option for the files that are created by the batch processing. If you choose Specific Folder, navigate to that folder.
7  Click Output Options, and specify the format to name and save the processed files, and then click OK.
Editing PDFs

Expanding the command display in the Edit Sequence dialog box

Make a batch sequence interactive

If your work requires that different documents use slightly different options for the same commands, you can still use batch processing to automate the work. By making a batch sequence interactive, you can set up your batch-processing definitions to have pauses between specific commands so that you can modify command options before they execute.

**Note:** You can’t add interactivity to commands that don’t have interactive options.

1. Choose Advanced > Document Processing > Batch Processing, select the batch sequence you want to add interactivity to, and click Edit Sequence.
2. In the Batch Edit Sequence dialog box, click Select Commands.
3. On the right side of the Edit Sequence dialog box, select the Toggle Interactive Mode option for the commands that you want to provide input to during processing, and then click OK.

Create a new batch sequence

2. Click New Sequence.
3. Type a descriptive name for your sequence in the Name Sequence dialog box and click OK.
4. In the Batch Edit Sequence dialog box, click Select Commands.
5. Select a command on the left side of the Edit Sequence dialog box and click Add.
6. Click Edit to change the settings for the selected command.
7. Repeat steps 5–6 to add and edit additional commands. Use the Move Up and Move Down buttons to rearrange the commands in the order you want, and then click OK.
8. In the Edit Batch Sequence dialog box, choose the settings you want from the menus.
9. Click Output Options, select the options you want to include, and then click OK.

Automate password entry for a batch sequence

Before you batch process PDFs that are encrypted or password protected, you can set your digital ID to enter the required password automatically.

2. Select Digital IDs from the left.
3. Select an ID from the list on the right and then select the following:
   - **Login**: Logs in using the specified digital ID. Type the password and click OK.
   - **Logout**: Logs out the specified digital ID when you run a sequence.

More Help topics

“About digital IDs” on page 250
Chapter 12: Searching and indexing

You have lots of control and lots of possibilities for running effective and efficient searches in Adobe® Acrobat® 9 Pro Extended. A search can be broad or narrow, including many different kinds of data and covering multiple Adobe PDFs.

If you work with large numbers of related PDFs, you can define them as a catalog, which generates a PDF index for the PDFs. Searching the PDF index—instead of the PDFs themselves—dramatically speeds up searches.

Searching PDFs

Search features overview

You run searches to find specific items in PDFs. You can run a simple search, looking for a search term within in a single file, or you can run a more complex search, looking for various kinds of data in one or more PDFs.

You can run a search using either the Search window or the Find toolbar. In either case, Acrobat searches the PDF body text, layers, form fields, and digital signatures. You can also include bookmarks and comments in the search.

The Search window offers more options and more kinds of searches than the Find toolbar. When you use the Search window, object data and image XIF (extended image file format) metadata are also searched. For searches across multiple PDFs, Acrobat also looks at document properties and XMP metadata, and it searches indexed structure tags when searching a PDF index. If some of the PDFs you search have attached PDFs, you can include the attachments in the search.

Note: PDFs can have multiple layers. If the search results include an occurrence on a hidden layer, selecting that occurrence displays an alert that asks if you want to make that layer visible.

More Help topics

“Show or hide layers” on page 351
“Examine a PDF for hidden content” on page 255
“Search and redact words” on page 257

Access the search features

Where you start your search depends on the type of search you want to run. Use the Find toolbar for a quick search of the current PDF. Use the Search window to look for words or document properties across multiple PDFs, use advanced search options, and search PDF indexes.
Display the Find toolbar
❖ By default, the Find toolbar is already open. If it is closed, you can open it by choosing Edit > Find.

Open the Search window
❖ Do one of the following:
• Choose Edit > Search.
• On the Find toolbar, click the arrow and choose Open Full Acrobat Search.

Search appears as a separate window that you can move, resize, minimize, or arrange partially or completely behind the PDF window.

Arrange the PDF document window and Search window
❖ In the Search window, click Arrange Windows.

Acrobat resizes and arranges the two windows side by side so that together they almost fill the entire screen.

Note: Clicking the Arrange Windows button a second time resizes the document window but leaves the Search window unchanged. If you want to make the Search window larger or smaller, drag the corner or edge, as you would to resize any window on your operating system.

Find text in a PDF
The Find toolbar searches the currently open PDF.

1 Type the text you want to search for in the text box on the Find toolbar.
2 (Optional) Click the arrow next to the text box and choose one or more of the following:
   • Whole Words Only Finds only occurrences of the complete word you type in the text box. For example, if you search for the word stick, the words tick and sticky aren’t found.
   • Case-Sensitive Finds only occurrences of the words that match the capitalization you type. For example, if you search for the word Web, the words web and WEB aren’t found.
   • Include Bookmarks Also searches the text in the Bookmarks panel.
   • Include Comments Also searches the text of any comments.
3 Press Enter.

Acrobat jumps to the first instance of the search term, which appears highlighted.
4 Press Enter repeatedly to go to the next instances of the search term.

Find text in multiple PDFs
The Search window enables you to look for search terms in multiple PDFs. For example, you can search across all PDFs in a specific location or all files in an open PDF Portfolio.

Note: If documents are encrypted (have security applied to them), you cannot search them as part of a multiple-document search. Open those documents first and search them one at a time. However, documents encrypted as Adobe Digital Editions are an exception and can be searched as part of a multiple-document search.

1 Open Acrobat on your desktop (not in a web browser).
2 Do one of the following.
   • In the Find toolbar, type the search text, and then choose Open Full Acrobat Search from the pop-up menu.
• In the Search window, type the search text.

3 In the Search window, select All PDF Documents In. From the pop-up menu directly below this option, choose Browse For Location.

4 Select the location, either on your computer or on a network, and click OK.

5 To specify additional search criteria, click Use Advanced Search Options, and specify the options.

6 Click Search.

During a search, you can click a result or use keyboard shortcuts to navigate the results without interrupting the search. Clicking the Stop button under the search-progress bar cancels further searching and limits the results to the occurrences already found. It doesn’t close the Search window or delete the Results list. To see more results, run a new search.

**Search a PDF Portfolio**

In a PDF Portfolio, you can search component PDF files as well as several other file types. Windows users can search Microsoft Office documents (such as .doc, .xls, and .ppt), AutoCAD drawing file formats (.dwg and .dwf), HTML files, and Rich Text Format (.rtf) files. Mac OS users can search Microsoft Word (.doc), HTML, and .rtf files.

**Note:** To enable Microsoft and AutoCAD file searches, the IFilters appropriate to the file types must be installed. IFilters are typically installed with their applications, but can also be downloaded from product websites.

1 Open the PDF Portfolio in Acrobat on your desktop (not in a web browser).

2 In the Search box on the PDF Portfolio toolbar, type the search text.

3 To specify additional search criteria, open the pop-up menu, and specify the options.

The search results show all files where the text was found. For PDF files, expand the list to see the results in context. Click a search result to go to the location of the text in the PDF. For other types of files, click Open to open and search the file.

More Help topics

“About PDF Portfolios” on page 115

“View and edit components of a PDF Portfolio” on page 117

**Review search results**

After you run a search from the Search window, the results appear in page order, nested under the names of each searched document. Each item listed includes a few words of context (if applicable) and an icon that indicates the type of occurrence.

**Jump to a specific instance in the search results (single PDFs only)**

1 If necessary, expand the search results. Then select an instance in the results to view it in the PDF.

2 To view other instances, do any of the following:
• Click another instance in the results.
• Choose Edit > Search Results, and then choose Next Result or Previous Result.
Sort instances in the search results

❖ Select an option from the Sort By menu near the bottom of the Search window. Results can be sorted by Relevance Ranking, Date Modified, Filename, or Location.

Icons shown with search results

The icon next to an instance of the search results indicates the search area in which the instance appears. Selecting an icon has the following effect:

Document icon Makes the document active in the document window. Expand the list to show the individual search results within that document.

(General) Search Result icon In PDFs, jumps to that instance of the search term, usually in the body text of the PDF. The instance of the search term is highlighted in the document.

Non-PDF Search Result icon In non-PDF files, opens the file; or if opening of that file type is restricted, opens a message dialog box.

Bookmark icon Opens the Bookmarks panel and highlights the instances of the search terms.

Comments icon Opens the Comments panel and highlights the instances of the search terms.

Layer icon May open a message indicating that the layer is hidden and asking if you want to make it visible.

Attachment icon Opens a file that is attached to the searched parent PDF and shows the highlighted instances of the search terms.

Advanced Search Options

By default, the Search window displays basic search options. Click Use Advanced Search Options near the bottom of the window to display additional options. To restore the basic options, click Use Basic Search Options near the bottom of the window.

You can set a preference so that advanced search options always appear in the Search window. In the Preferences dialog box under Categories, select Search.

Return Results Containing Restricts your search results according to the option you choose:

• Match Exact Word Or Phrase Searches for the entire string of characters, including spaces, in the same order in which they appear in the text box.

• Match Any Of The Words Searches for any instances of at least one of the words typed. For example, if you search for each of, the results include any instances in which one or both of the two words appear: each, of, each of, or of each.

• Match All Of The Words Searches for instances that contain all your search words, but not necessarily in the order you type them. Available only for a search of multiple PDFs or index definition files.

• Boolean Query Uses the Boolean operators that you type with the search words into the What Word Or Phrase Would You Like To Search For box. Available only for searching multiple PDFs or PDF indexes.

Note: You cannot run wildcard searches using asterisks (*) or question marks (?) when searching PDF indexes.

Look In Restricts the search to the current PDF, all of a currently open PDF Portfolio (if applicable), an index, or a location on your computer. If you choose to search an index, a location, or a PDF Portfolio, additional options appear under Use These Additional Criteria.
Use These Additional Criteria (text options)  Includes the basic search options plus four additional options:

- **Proximity**  Searches for two or more words that are separated by no more than a specified number of words, as set in the Search preferences. Available only for a search of multiple documents or index definition files, and when Match All Of The Words is selected.

- **Stemming**  Finds words that contain part (the stem) of the specified search word. For example, a search for *opening* finds instances of *open*, *opened*, *opens*, and *openly*. This option applies to single words and phrases when you search the current PDF, a folder, or an index created with Acrobat 6.0 or later. Wildcard characters (*, ?) aren’t permitted in stemming searches. Stemming isn’t available if either Whole Words Only or Case-Sensitive is selected.

- **Include Bookmarks**  Searches the text of any bookmarks, as viewed in the Bookmarks panel.

- **Include Comments**  Searches the text of any comments added to the PDF, as viewed in the Comments panel.

- **Include Attachments**  Searches files that are attached to the current PDF or other attached PDFs (up to two levels deep).

Use These Additional Criteria (document properties)  Appears only for searches across multiple PDFs or PDF indexes. You can select multiple property-modifier-value combinations and apply them to searches. This setting does not apply to non-PDF files inside PDF Portfolios.

*Note:* You can search by document properties alone by using document property options in combination with a search for specific text.

- **Check box**  Applies the criteria set in the three connected options to the search. (The check box is selected automatically when you enter information in any of the three options for that set. After you enter options, deselecting the check box doesn’t clear the entries; they just aren’t applied to the search.)

- **First menu (property)**  Indicates the document characteristic to search for. The available options include Date Created, Date Modified, Author, Title, Subject, Filename, Keywords, Bookmarks, Comments, JPEG Images, XMP Metadata, and Object Data.

- **Second menu (modifier)**  Indicates the level of matching. If the first menu selection is a date, the available options in the second menu are Is Exactly, Is Before, Is After, Is Not. Otherwise, the available options are Contains and Does Not Contain.

- **Third box (value or text)**  Indicates the information to be matched, which you type in. If the first menu selection is a date, you can click the arrow to open a calendar that you can navigate to find and select the date you want.

**Boolean operators**

Commonly used Boolean operators include the following:

- **AND**  Use between two words to find documents that contain both terms, in any order. For example, type *paris AND france* to identify documents that contain both *paris* and *france*. Searches with AND and no other Boolean operators produce the same results as selecting the All Of The Words option.

- **NOT**  Use before a search term to exclude any documents that contain that term. For example, type *NOT kentucky* to find all documents that don’t contain the word *kentucky*. Or, type *paris NOT kentucky* to find all documents that contain the word *paris* but not the word *kentucky*.

- **OR**  Use to search for all instances of either term. For example, type *email OR e-mail* to find all documents with occurrences of either spelling. Searches with OR and no other Boolean operators produce the same results as selecting the Any Of The Words option.

- **^ (exclusive OR)**  Use to search for all instances that have either term but not both. For example, type *cat ^ dog* to find all documents with occurrences of either *cat* or *dog* but not both *cat* and *dog*.
Use parentheses to specify the order of evaluation of terms. For example, type `white AND (whale OR ahab)` to find all documents that contain either `white` and `whale` or `white` and `ahab`. (The query processor performs an OR query on `whale` and `ahab` and then performs an AND query on those results with `white`.)

To learn more about Boolean queries, syntax, and other Boolean operators that you can use in your searches, refer to any standard text, website, or other resource with complete Boolean information.

**Search index files of cataloged PDFs**

A full-text index is created when someone uses Acrobat to define a catalog of PDFs. You can search that index rather than running a full-text search of each individual PDF in the catalog. An index search produces a results list with links to the occurrences of the indexed documents.

*Note: To search a PDF index, you must open Acrobat as a stand-alone application, not within your web browser.*

In Mac OS, indexes created with some older versions of Acrobat are not compatible with the Acrobat 9 Search feature. If you have upgraded recently, update the index before using Acrobat 9 to search.

1. Choose Edit > Search.
2. Type the search text, and then click Use Advanced Search Options.
3. For Look In, choose Select Index.
4. Select an index from the list, or click Add and add an index. Repeat as needed.

*Note: To read file data about a selected index, click Info. To exclude an index from the search, select it and click Remove.*
5. Click OK to close the Index Selection dialog box, and then choose Currently Selected Indexes from the Look In menu.
6. Proceed with your search as usual.

*Note: Selecting the Match Whole Word Only option when searching indexes significantly reduces the time taken to return results.*

**More Help topics**

“Creating PDF indexes” on page 366

**Search features preferences**

In the Preferences dialog box under Categories, select Search.

- **Ignore Asian Character Width** Finds both half-width and full-width instances of the Asian language characters in the search text.
- **Ignore Diacritics And Accents** Finds the search terms with any variation of the alphabetical characters. For example, typing `cafe` finds both `cafe` and `cafe`. Likewise, typing `cafe` finds both versions. If this option isn’t selected, typing `cafe` doesn’t find `cafe`, and vice versa.
- **Always Use Advanced Search Options** Makes the advanced options available in the Search window, in addition to the basic options.
- **Show Document Title In Search Results** Displays document titles in search results. If a document does not have a title, displays the filename. When unselected, displays filenames in search results.
- **Enable Search Highlights From External Highlight Server** Enables highlighted search results when using an external server, such as a web-based search mechanism.
Maximum Number Of Documents Returned In Results  Limits the search results in the Search PDF window to a specific number of documents. The default value is 500, but you can enter any number from 1 to 10,000.

Range Of Words For Proximity Searches  Limits the search results to those in which the number of words between the search terms isn’t greater than the number you specify. Accepts a range from 1 to 10,000.

Enable Fast Find  Generates a cache of information from any PDF that you search. This cache reduces subsequent search times for that PDF.

Maximum Cache Size  Limits the temporary cache of search information for the Fast Find option to the specified size in megabytes (between 5 and 100,000). The default setting is 100.

Purge Cache Contents  Deletes the Fast Find option’s entire temporary cache of search information.

Creating PDF indexes

Create and manage an index in a PDF

You can reduce the time required to search a long PDF by embedding an index of the words in the document. Acrobat can search the index much faster than it can search the document. The embedded index is included in distributed or shared copies of the PDF. Users search PDFs with embedded indexes exactly as they search those without embedded indexes; no extra steps are required.

For more information on using indexes for faster PDF searches, see Seneca Design & Training tips at w ww.senecadesign.com/designgeek/acrobat.html.

Add an index to a PDF

1  With the document open in Acrobat, choose Advanced > Document Processing > Manage Embedded Index.
2  In the Manage Embedded Index dialog box, click Embed Index.
3  Read the messages that appear, and click OK.

Note: In Outlook and Lotus Notes, you have the option of embedding an index when you convert email messages or folders to PDF. This is especially recommended for folders containing many email messages.

Update or remove the embedded index in a PDF

1  Choose Advanced > Document Processing > Manage Embedded Index.
2  Click either Update Index or Remove Index.

About the Catalog feature

You can define a specific group of PDFs as a catalog and create a unified index for that entire collection of documents. When users search the cataloged PDFs for specific information, the index makes the search process much faster.

When you distribute or publish the collection on a CD or website, you can include the index with the PDFs.

You can catalog documents written in Roman, Chinese, Japanese, or Korean characters. The items you can catalog include the document text, comments, bookmarks, form fields, tags, object and document metadata, attachments, document information, digital signatures, image XIF (extended image file format) metadata, and custom document properties.
Preparing PDFs for indexing

Begin by creating a folder to contain the PDFs you want to index. All PDFs should be complete in both content and electronic features, such as links, bookmarks, and form fields. If the files to be indexed include scanned documents, make sure that the text is searchable. Break long documents into smaller, chapter-sized files, to improve search performance. You can also add information to a file’s document properties to improve the file’s searchability.

Before you index a document collection, it’s essential that you set up the document structure on the disk drive or network server volume and verify cross-platform filenames. Filenames may become truncated and hard to retrieve in a cross-platform search. To prevent this problem, consider these guidelines:

- Rename files, folders, and indexes using the MS-DOS file-naming convention (eight characters or fewer followed by a three-character file extension), particularly if you plan to deliver the document collection and index on an ISO 9660-formatted CD-ROM disc.
- Remove extended characters, such as accented characters and non-English characters, from file and folder names. (The font used by the Catalog feature does not support character codes 133 through 159.)
- Don’t use deeply nested folders or path names that exceed 256 characters for indexes that will be searched by Mac OS users.
- If you use Mac OS with an OS/2 LAN server, configure IBM® LAN Server Macintosh (LSM) to enforce MS-DOS file-naming conventions, or index only FAT (File Allocation Table) volumes. (HPFS [High Performance File System] volumes may contain long unretrievable filenames.)

If the document structure includes subfolders that you don’t want indexed, you can exclude them during the indexing process.

Adding metadata to document properties

To make a PDF easier to search, you can add file information, called metadata, to the document properties. (You can see the properties for the currently open PDF by choosing File > Properties, and clicking the Description tab.)

(Windows) You can also enter and read the data properties information from the desktop. Right-click the document in Windows Explorer, choose Properties, and click the PDF tab. Any information you type or edit in this dialog box also appears in the Document Properties Description when you open the file.

When adding data for document properties, consider the following recommendations:

- Use a good descriptive title in the Title field. The filename of the document should appear in the Search Results dialog box.
- Always use the same option (field) for similar information. For example, don’t add an important term to the Subject option for some documents and to the Keywords option for others.
- Use a single, consistent term for the same information. For example, don’t use biology for some documents and life sciences for others.
- Use the Author option to identify the group responsible for the document. For example, the author of a hiring policy document might be the Human Resources department.
- If you use document part numbers, add them as keywords. For example, adding doc#m234 in Keywords could indicate a specific document in a series of several hundred documents on a particular subject.
- Use the Subject or Keywords option, either alone or together, to categorize documents by type. For example, you might use status report as a Subject entry and monthly or weekly as a Keywords entry for a single document.
If you already have specialized training in Adobe PDF, you can define custom data fields, such as Document Type, Document Number, and Document Identifier, when you create the index. This is recommended only for advanced users and is not covered in Acrobat Complete Help.

**Create an index for a collection**

When you build a new index, Acrobat creates a file with the .pdx extension and a new support folder, which contains one or more files with .idx extensions. The IDX files contain the index entries. All of these files must be available to users who want to search the index.

![Dialog boxes for the index-creation process](image)

1. Choose Advanced > Document Processing > Full Text Index With Catalog, and then click New Index.
2. In Index Title, type a name for the index file.
3. In Index Description, type a few words about the type of index or its purpose.
4. Click Options, select any advanced options you want to apply to your index, and click OK.
5. Under Include These Directories, click Add, select a folder containing some or all of the PDF files to be indexed, and click OK. To add more folders, repeat this step.

   **Note:** Any folder nested under an included folder will also be included in the indexing process. You can add folders from multiple servers or disk drives, as long as you do not plan to move the index or any items in the document collection.

6. Under Exclude These Subdirectories, click Add, and select any nested folder that contains PDF files you do not want to be indexed. Click OK and repeat, as needed.
7. Review your selections. To make changes to the list of folders to be included or excluded, select the folder you want to change and click Remove.
8. Click Build, and then specify the location for the index file. Click Save, and then:
   - Click Close when the indexing finishes.
   - Click Stop to cancel the indexing process.

   **Note:** If you stop the indexing, you cannot resume the same indexing session but you don’t have to redo the work. The options and folder selections remain intact. You can click Open Index select the partially finished index, and revise it.

   If long path names are truncated in the Include These Directories And Exclude These Subdirectories options, hold the pointer over each ellipsis (…) until a tool tip appears, displaying the complete path of the included or excluded folder.

**More Help topics**

“Catalog preferences” on page 370
Indexing Options dialog box

Do Not Include Numbers  Select this option to exclude all numbers that appear in the document text from the index. Excluding numbers can significantly reduce the size of an index, making searches faster.

Add IDs To Adobe PDF v1.0 Files  Select this option if your collection includes PDFs created before Acrobat 2.0, which did not automatically add identification numbers. ID numbers are needed when long Mac OS filenames are shortened as they are translated into MS-DOS filenames. Acrobat 2.0 and later versions automatically add identifiers.

Do Not Warn For Changed Documents When Searching  When this option is not selected, a message appears when you search documents that have changed since the most recent index build.

Custom Properties  Use this option to include custom document properties in the index; only custom document properties that already exist in the PDFs you index are indexed. Type the property, make a selection from the Type menu, and then click Add. These properties appear as a search option in the Search PDF window's additional criteria pop-up menus when you search the resulting index. For example, if you enter the custom property Document Name and choose the string property from the Type menu, a user searching the index can then search within the custom property by selecting Document Name from the Use These Additional Criteria menu.

Note: When you create custom fields in a Microsoft Office application in which the Convert Document Information option is selected in the PDFMaker application, the fields transfer over to any PDFs you create.

XMP Fields  Use this option to include custom XMP fields. The custom XMP fields are indexed and appear in the additional criteria pop-up menus to be searchable in the selected indexes.

Stop Words  Use to exclude specific words (500 maximum) from the index search results. Type the word, click Add, and repeat as needed. Excluding words can make the index 10% to 15% smaller. A stop word can contain up to 128 characters and is case sensitive.

Note: To prevent users from trying to search phrases that contain these words, list words that aren’t indexed in the Catalog Read Me file.

Structure Tags  Use this option to make specific leaf-element tag nodes searchable in documents that have a tagged logical structure.

Note: The Custom Properties, Stop Words, and Tags settings apply to the current index only. To apply these settings globally to any index you create, you can change the default settings for custom fields, stop words, and tags in the Catalog panel of the Preferences dialog box.

Catalog Readme files

It is often a good idea to create a separate Readme file and put it in the folder with the index. This Readme file can give people details about your index, such as:

- The kind of documents indexed.
- The search options supported.
- The person to contact or a phone number to call with questions.
- A list of numbers or words that are excluded from the index.
- A list of the folders containing documents included in a LAN-based index, or a list of the documents included in a disk-based index. You might also include a brief description of the contents of each folder or document.
- A list of the values for each document if you assign Document Info field values.
If a catalog has an especially large number of documents, consider including a table that shows the values assigned to each document. The table can be part of your Readme file or a separate document. While you are developing the index, you can use the table to maintain consistency.

**Revise an index**

You can update, rebuild, or purge an existing index.

1. Select Advanced > Document Processing > Full Text Index With Catalog, and then click Open Index.
2. Locate and select the index definition file (PDX) for the index, and click Open.
3. If the index was created with Acrobat 5.0 or earlier, select Create Copy to create a new index (without overwriting the earlier version), or select Overwrite Old Index to overwrite the earlier index.
4. In the Index Definition dialog box, make any changes you want, and then click the function you want Acrobat to perform:

   - **Build** Creates a new IDX file with the existing information, and updates it by adding new entries and marking changed or outdated entries as invalid. If you make a large number of changes, or use this option repeatedly instead of creating a new index, search times may increase.
   - **Rebuild** Creates a new index, overwriting the existing index folder and its contents (the IDX files).
   - **Purge** Deletes the index contents (the IDX files) without deleting the index file itself (PDX).

**Catalog preferences**

You can set preferences for indexing that apply globally to all subsequent indexes you build. You can override some of these preferences for an individual index by selecting new options during the index-building process.

In the Preferences dialog box under Categories, select Catalog. Many of the options are identical to those described for the index-building process.

The Force ISO 9660 Compatibility On Folders option is useful when you don’t want to change long PDF filenames to MS-DOS filenames as you prepare documents for indexing. However, you must still use MS-DOS file-naming conventions for the folder names (8 characters or fewer) even though this isn't necessary for the filenames.

**Scheduled index updates**

Use the Catalog feature and a catalog batch PDX file (.bpdx) to schedule when and how often to automatically build, rebuild, update, and purge an index. A BPDX file is a text file that contains a list of platform-dependent catalog index file paths and flags. You use a scheduling application, such as Windows Scheduler, to display the BPDX file in Acrobat. Acrobat then re-creates the index according to the flags in the BPDX file.

For more information on scheduling an indexing update, search for BPDX at www.adobe.com/support.

*Note:* To use BPDX files, in the Preferences dialog box under Catalog, select Allow Catalog Batch Files (.bpdx) To Be Run.
Moving collections and their indexes

You can develop and test an indexed document collection on a local hard drive and then move the finished document collection to a network server or disk. An index definition contains relative paths between the index definition file (PDX) and the folders containing the indexed documents. If these relative paths are unchanged, you don’t have to rebuild the index after moving the indexed document collection. If the PDX file and the folders containing the indexed documents are in the same folder, you can maintain the relative path simply by moving that folder.

If the relative path changes, you must create a new index after you move the indexed document collection. However, you can still use the original PDX file. To use the original PDX file, first move the indexed documents. Then copy the PDX file to the folder where you want to create the new index, and edit the include and exclude lists of directories and subdirectories, as necessary.

If the index resides on a drive or server volume separate from any part of the collection it applies to, moving either the collection or the index breaks the index. If you intend to move a document collection either to another network location or onto a CD, create and build the index in the same location as the collection.
Chapter 13: 3D models and geospatial PDFs

Create Adobe® PDFs from supported 3D and CAD file formats and from geospatially enabled PDFs. You can interact with 3D and geospatial PDFs in several ways: rotate, move, and measure parts and distances.

Converting 3D models

Supported 3D file formats
Adobe® Acrobat® Pro Extended can use a variety of file formats, including many types of 3D models. A list of the supported file formats appears in the Preferences dialog box (select Convert To PDF under Categories). You can bring supported file formats directly into PDFs using the following methods:

- **Converting** Uses 3D files to create PDFs that have one or more pages.
- **Inserting** Brings a 3D file into an existing PDF as a new page.
- **Adding with the 3D Tool** Places a 3D model on an existing page of a PDF (Tools > Multimedia > 3D Tool).

All three of these methods provide options for representing the 3D model and preserving the original structure of the model. For example, you can choose the level of detail, format, and compression.

If a 3D model is in a format that Acrobat doesn’t support, open the model in the application that it was created in and capture it. Capturing does not preserve the file structure of 3D models, but it does list all parts in a hierarchy under a single assembly.

More Help topics
“Acrobat 3D conversion settings” on page 375

Convert 3D files into PDFs
You can convert 3D and CAD files in supported formats to PDFs that have one or more pages. The default preset works best for most types of conversion; however, you can change these settings or select a different preset during conversion. (To view 3D conversion settings before you convert a file, open the Preferences dialog box. In Categories, select Convert To PDF, select a file format, and click Edit Settings.)

3D files are converted as either PRC or U3D data streams and then stored in the resulting PDF file. The file format of the 3D file determines which entities you can import to the PDF.

If your Windows computer uses an integrated video adapter, upgrade your video adapter driver to help ensure that the 3D content renders correctly. You can get the latest driver from the website of the video adapter or computer manufacturer.

For more information about converting 3D files, see these resources:
- Communicate in 3D bog: www.acrobatusers.com/blogs/acrobat3d/
- General 3D information: blogs.adobe.com/bowman/acrobat_3d/
• Video on creating PDFs from 3D content: www.adobe.com/designcenter/video_workshop/?id=vid0323
• Acrobat Support: acrobatsupport.com/

More Help topics
“About PRC and U3D conversion formats” on page 374
“Customize a conversion preset for a 3D file type” on page 379

Convert 3D files
1 Select the 3D CAD files you want to convert:
   • To create a single-page document, choose File > Create PDF > From File. Select the 3D file, and click Open.
   • To create a multipage document, choose File > Create PDF > Merge Files Into A Single PDF. Click the Add Files button to select the 3D files, and then click Combine Files. Each 3D file is displayed on a separate page.
2 In the Acrobat 3D Conversion dialog box, select the preset or individual settings you want to use, and click OK.
   From the desktop, you can drag a 3D file into Acrobat Pro Extended (or onto the application icon) to create a single-page PDF file. Or, you can right-click the 3D file and choose Convert To Adobe PDF (for a single file). For multiple files, choose Combine Supported Files In Acrobat (for the selected file plus additional files that you select in the dialog box that appears).

Create a PDF template for 3D files
To give 3D PDFs a consistent layout and structure, create a PDF template that contains a placeholder for a 3D model. Create the template in any Microsoft® Office application in which PDFMaker is available. After you create a template, select it in the Acrobat 3D Conversion dialog whenever you convert a 3D file to PDF.
1 In an Office 2003 document, click the Insert Acrobat 3D Model button on the PDF toolbar. In an Office 2007 document, click Embed 3D on the Acrobat ribbon.
2 In the Add 3D data dialog, click OK without selecting a 3D model.
   This step creates a placeholder for your 3D conversion.
3 Move and resize the 3D placeholder to accommodate your 3D models.
4 Add any other information you want and save the file.
5 Select the Convert To Adobe PDF button on the PDF toolbar (Office 2003), or select Create PDF on the Acrobat ribbon (2007). Then save the file as a PDF.
To use this template when you convert a file, click the Document tab in the Acrobat 3D Conversion dialog box. If the template name is not displayed in the Template PDF section, click Browse to find and open it.

Convert a 3D file using PRC settings
Use PRC settings to create a PDF that contains Product Manufacturing Information (PMI), polygon settings or tessellation, and geometry or b-rep (boundary representation). After you create the PDF, you can export geometry to standard file formats that most CAD, CAM, and CAE applications read.
1 Choose File > Create PDF > From File, select the 3D CAD file, and click Open.
2 In the Acrobat 3D Conversion dialog box, click the Import tab.
3 To import Product Manufacturing Information (PMI) with the 3D model, select 3D PMI & Views. You can import PMI from CATIA V5, I-DEAS, JT, NX (Unigraphics), Pro/ENGINEER, and SolidWorks files.
   This option is available only if the model contains PMI.
4 To replace the fonts used in PMI, click Fonts, select Always Substitute, specify the font, and click OK.

If you select Always Substitute, you remove any reference in the PDF to the font used for PMI. If you leave Always Substitute unselected, Acrobat substitutes any missing fonts. If the original fonts become available, they are used to display PMI.

5 Click the Optimize tab and in the Format menu, choose a PRC setting:

**PRC B-rep (Solid)** Retains only the geometry information of the 3D model. This option produces the smallest files, but polygons must be regenerated each time the file is opened. See “Exporting geometry from 3D models” on page 404.

**PRC B-rep + Tessellation** Retains the geometry of the 3D geometry and any saved polygon settings. If the 3D model doesn’t include polygon settings, they’re generated from the geometry during conversion.

**PRC Tessellation (Faceted)** Retains the polygon settings of the 3D model or generates new polygons based on the geometry.

6 Select a level of detail. To set precise measurements, select either User Defined (for visualization) or Controlled Precision (for STL printing), and then click Advanced.

7 (Optional) To apply compression, select a PRC compression option. If you plan to export geometry, leave Compress B-rep To unselected, or set the value to 0.001 mm.

*Compressed PDFs are smaller but take longer to open than uncompressed PDFs. To save time, compress only when you have to—after PDF conversion: Right-click the 3D model, and choose Optimize. This option is available only in PDFs that were converted using PRC settings.*

**Note:** When you secure a 3D PDF that contains geometry, avoid settings that restrict editing and printing the PDF. Otherwise, it disables the option to export geometry.

### Convert a 3D file using U3D settings

1 Choose File > Create PDF > From File, select the 3D CAD file, and click Open.

2 In the Conversion dialog box, click the Optimize tab, and choose a U3D conversion setting from the 3D Format In PDF menu:

**U3D ECMA 3** Ensures compatibility with Acrobat 8.1 and later and Adobe Reader® 8.1 and later.

**U3D ECMA 1 (Reader 7.0 Compatible)** Ensures compatibility with Acrobat 7.0 and later and Reader 7.0 and later.

3 Select a level of detail. To set precise measurements, select either User Defined (for visualization) or Controlled Precision (for STL printing), and then click Advanced.

4 (Optional) For U3D ECMA 3 conversion, select Mesh Quality and specify a percentage.

5 Specify other options as needed and click OK.

### About PRC and U3D conversion formats

When you create a PDF from a supported 3D file, the PDF stores 3D data as either PRC or U3D (Universal 3D) format, depending on the settings you choose. Whether PRC or U3D settings are available in the Acrobat 3D Conversion dialog box depends on which 3D application created the file you’re converting.

**PRC** is a 3D format that lets you create different representations of a 3D model. For example, you can save only a visual representation that consists of polygons, or you can save the geometry that the model is based on. You can apply compression during conversion to decrease file size, or afterward in Acrobat Pro Extended. By using PRC, you can create PDFs that are interoperable with Computer Aided Manufacturing (CAM) and Computer Aided Engineering (CAE) applications.
For more information on supported 2D and 3D file formats, see these references:

- [www.adobe.com/go/kb403526](http://www.adobe.com/go/kb403526)
- [acrobat3d.blogspot.com/](http://acrobat3d.blogspot.com/)

**U3D** is an open standard format adopted by ECMA International used primarily for visualization and publishing purposes. U3D settings are available for most CAD files created in digital content creation applications. These settings are also available for most CAD files created in mechanical engineering applications.

**Benefits of PRC format**

- Allows storage of large CAD files to PDFs that are a fraction of the original size.
- Supports post-conversion compression for faster loading.
- Can represent Product Manufacturing Information (PMI), also referred to as Geometric Dimensioning and Tolerancing (GD&T) or Functional Tolerancing and Annotation (FT&A).
- Can retain geometry for reuse in CAD, CAM, and CAE applications.

**Benefits of U3D format**

- Supports animations.
- Editable in Adobe 3D Reviewer.

**Acrobat 3D conversion settings**

In the Conversion dialog box, you can specify settings for converting 3D models for PDFs on various tabs. Or, choose a preset from the menu.

*Note: The Acrobat Conversion dialog box does not appear if the Don’t Display Dialog During Conversion option at the bottom of this dialog box is selected.*
3D conversion presets

**Default**  Provides optimum settings for the selected file format by balancing quality with PDF file size.

**Custom**  Indicates that you've selected one or more individual settings. Click the plus sign (+) to save your selections as a custom preset.

**Visualization/Small File**  Produces the smallest file size possible by applying compression, which may reduce image quality.

**Visualization/High Quality**  Produces detailed, high-quality PDFs, but may increase file size.

**Collaboration**  Produces high-quality, uncompressed PDFs.

**Publishing**  Produces high-quality, compressed PDFs.

**Data Exchange**  Preserves the exact geometry (or geometry compressed at 0.001 millimeter) for reuse with CAE and CAM applications.

**U3D ECMA Standard Ed 3**  Specifies U3D 3rd Edition format and 99% compression.

**U3D ECMA Standard Ed 1**  Specifies U3D 0.0 format and no compression.

**Large File**  Specifies settings to use for converting large assemblies.
General tab
These settings determine how the imported 3D model is presented in Acrobat Pro Extended. Unlike the settings on the other tabs, General settings don’t affect the imported file itself.

Many of these settings can be changed after you import a file by using the options on the 3D toolbar.

**Default Background Color** Identifies the color behind the 3D model. Click the color swatch to make changes.

**Default Lighting** Shows the lighting style to be used on the imported file.
*For best performance when manipulating 3D models, select the Headlamp option.*

**Default Rendering Style** Shows the rendering style used for the imported model. Select a different style from the menu, if needed.

**Default Animation Style** For models created with animation, this setting determines how the animation runs in Acrobat.

**Add Default Views** Select this setting to change the imported views. An orthographic projection (ortho) effectively removes a dimension, preserving the size ratio between objects but giving the 3D model a less realistic appearance. Orthographic projection is useful for viewing certain diagrams, such as 3D mathematical functions plotted on a graph. A perspective projection offers a more realistic scene in which objects in the distance appear smaller than objects of the same size in the foreground.

**Show 3D Toolbar By Default** Displays the 3D toolbar when the model is activated. When this option is not selected, you can right-click the 3D image to view the 3D toolbar.

**Open Model Tree By Default** Displays the Model Tree when the 3D PDF file is opened.

**Default Script** Specifies the JavaScript file that runs if a 3D model is enabled. If the 3D model you’re importing doesn’t include embedded JavaScript, click Browse to specify the JavaScript file you want to run.

Document tab
Use the Document settings to determine the layout of the page containing the 3D model, set up read/write permissions for the file, and encrypt the converted file.

**Template PDF** Specifies an existing PDF file in which to place the 3D model. Click Browse to select a PDF to use. Click Clear to remove the template and set up the page using the Layout options.

**Layout** Select Page Setup to change the margins, page size, and page orientation (portrait or landscape) of the converted model.

**Security** Set an encryption level for the PDF, require a password to open it, and set editing and printing permissions.

More Help topics
“Security” on page 226

Import tab
Options include elements that can be imported with the 3D CAD model.

*Note:* In some cases, such as for 3DS file conversions, no import options are available.

**Format Specific Data To Import** Specify the elements that you want to import with the 3D CAD model.

Available options reflect the file format of your 3D model and can include views, hidden objects, wireframe or surface representations, and PMI, among others.
Fonts  Click fonts to set up substitute fonts for the fonts in the original 3D file.

Assembly  Click Assembly to define the directories to search to find parts that are not in the current folder. For large assemblies in which the master file refers to many parts and subassemblies, some parts can be in multiple directories.

Optimize tab
Adjust the Optimize settings to select the file format to convert 3D data to and the corresponding compression.

3D Format in PDF  Choose between U3D and PRC conversion formats in the Format menu. The file format of your 3D model determines which settings are available.

Surface Triangulation Level Of Detail  Specify the level of detail used to display the 3D model. Higher settings produce more accurate results. Lower levels of detail are useful for quick visualization with reduced visual quality. Two settings allow you to set specific height and angle measurements:
- **User Defined**  Use to produce good quality model rendering for visualization, but not for export to STL.
- **Controlled Precision**  Use to create exact geometry for export to STL printers.

Level of detail can only be set when you import a model. If you import a model with User Defined tessellation, you must reimport the file to create the tessellation required for STL printers (Controlled Precision).

When you select either User Defined or Controlled Precision, click Advanced to create exact measurements.

- **Chord Height Ratio**  Specifies the percentage of bounding box used to compute chord height. Set a value from 50 through 10,000.
- **Wireframe Chord Angle**  Specifies the maximum angle between two contiguous segments of wire edges for every face. The value must be from 10 through 40.
- **Maximum Chord Height**  Specifies the maximum distance, in millimeters, between surface and tessellation.
- **Minimal Triangle Angle**  Specifies the angle between two contiguous segments of wire edges for every face. The value must be between 10 and 30.
- **Binary File**  Creates a binary version of the STL output file, which is smaller than the standard ASCII STL file.

PRC
**Compress B-rep To**  The amount (in millimeters) of lossy compression applied to geometry. For best results when exporting geometry, set the amount to 0.001 or leave this option unselected.

You can compress the geometry after you convert the 3D file to PDF by right-clicking the 3D model and choosing Optimize PDF.

**Compress Tessellation**  Applies lossy compression to polygons.

U3D
**Mesh Quality**  Controls the quality relative to the percentage of lossy compression applied to the image files. Higher percentages indicate less compression and better image quality. A setting of 100% applies no compression.

Geometry
**Center Model At Origin**  Translates the entire model so that the center of its bounding box is at the origin [0,0,0] of the XYZ coordinate system.
Customize a conversion preset for a 3D file type

You can create your own conversion presets for different types of 3D files, making it easy to reapply all the individual options you use most often for a specific type of 3D file.

Presets are tied to the 3D format. For example, if you create a preset for Catia 5 files, that preset appears only when converting Catia 5 files. You can create multiple presets for each 3D format. When you convert or capture a 3D file, the most recently used preset for that file type is selected.

1. Choose Edit > Preferences, and then choose Convert To PDF under Categories.
2. In the central panel of the Preferences, select the 3D file format to which the custom preset will apply, and then click Edit Settings.
3. Using the four tabs in the Conversion dialog box, specify the settings you want to include in the preset.
4. Above the tabs, in Description, type something that will help you to recognize the preset, such as its intended purpose or parameters.
5. Click the Add Preset icon.
6. Type a name for the preset, and click OK.
7. Click OK to close the Acrobat Conversion dialog box, and, if necessary, click OK to close the Preferences dialog box.

Note: You can delete a custom preset by reopening the Acrobat Conversion dialog box, selecting the preset from the menu, and then clicking the Delete Preset button.

Convert large assemblies

Converting large assemblies with numerous unique components to PDF can be both time-consuming and memory-intensive. For best results, create a tessellated representation of the assembly using PRC conversion settings. If the CAD file includes saved tessellation entities, Acrobat Pro Extended uses these entities instead of creating a new one.

Note: For you to complete this task, PRC settings must be available on the Optimize tab of the Acrobat 3D Conversion dialog box.

1. Choose File > Create PDF > From File, and select the 3D file or part.
2. In the Acrobat 3D Conversion dialog box, click the Import tab.
3. Click Assembly to select the appropriate file path for part files, and click OK.
4. Click the Optimize tab and choose PRC Tessellation (Faceted) from the Format menu.
5. From the Level Of Detail menu, select Medium. Select any other options, and then click OK.

Acrobat 3D Conversion dialog box includes a Large File conversion preset for large assemblies.

Convert 2D CAD drawings

If a CAD file includes 2D drawings, you can convert them to PDF by using Acrobat Distiller. By using the Print command with the Adobe PDF printer from your application, you can convert the file to PDF in Distiller without manually starting Distiller.

Rather than sending a separate 2D drawing to communicate specifications, include Product Manufacturing Information (PMI) with your 3D CAD file: In the Acrobat 3D conversion settings dialog box, select 3D PMI & Views on the Import tab.
Capturing 3D models

Capturing a 3D model

Using Acrobat Pro Extended to capture a 3D model is similar to capturing a screen image. Being able to capture a 3D model is especially useful if Acrobat doesn’t support a certain 3D format, if a 3D model appears in a database but you don’t have access to the actual 3D file, or if you want to capture a specific appearance of the 3D model. When you capture a 3D model, Acrobat interprets the 3D model’s information, retrieving geometry information such as simulation results, measurements, and annotations. However, the 3D model’s geometry and file structure (such as the part names and hierarchy) aren’t preserved in the capture. Instead, all parts are listed under a single assembly.

You can capture a 3D model from any 3D CAD application that supports OpenGL, which is the standard graphics language for 3D models. Acrobat Pro Extended was tested with a number of CAD applications for capture, and presets for these applications are listed in the 3D Capture Preferences dialog box. Presets are generated for any applications that aren’t listed the first time you capture a 3D model from that application.

When capturing, Acrobat Pro Extended allows separate settings for each application. A best guess is made to the appropriate settings based on the name of the executable file. For example, if the name of the application is “CNEXT.exe,” the settings default to CATIA capture settings. You can then edit the capture settings as appropriate.

Preparing for 3D capture

When using Acrobat Pro Extended to capture 3D models from CAD applications, refer to these guidelines to achieve the best possible results:

- Make sure that the 3D CAD application is set to use OpenGL. Note that some 3D applications don’t support OpenGL. Most applications support more than one rendering method, but capture works only with OpenGL.
- Prepare the 3D model for capture by removing unwanted parts and adding lighting or other effects. Remove any artifacts, such as compasses, product trees, or XYZ coordinates from the 3D model. In some cases, these artifacts are captured. In addition, disable backface culling and use a plain background.
- When capturing 3D models, Acrobat Pro Extended creates a preset with the correct settings for tested applications (applications tested by Adobe). When capturing from untested applications, you may need to change OpenGL capture settings. These settings are on the OpenGL tab of the 3D Capture Settings dialog box that appears when you choose Create PDF > From 3D Capture and click Settings.

For more information about changing settings in 3D CAD applications to get the best capture results, see www.adobe.com/go/kb403419.

Capture a 3D model in a PDF

1. Open the 3D model in the original application in which the 3D model was created, or in another application.

2. In Acrobat Pro Extended, choose File > Create PDF > From 3D Capture.

Note: The first time you capture from a particular CAD application, you must restart the CAD application before you can capture.
3D models and geospatial PDFs

3 Click the Settings button, click the OpenGL tab, and set the capture units to match the 3D model. Edit other 3D capture settings as necessary, and then click OK.

4 Click the window containing the 3D model to make it active, and then press the Print Screen key.

5 Switch to Acrobat Pro Extended, edit the capture settings in the Conversion dialog box as needed, and then click OK.

After the initial capture with a CAD application, you can simply start Acrobat Pro Extended, open the 3D file in the CAD application, and press the Print Screen key to capture.

3D capture settings

You can change capture settings when capturing a 3D model from a CAD application or when editing capture settings in the Preferences dialog box.

The General tab lets you adjust the geometry settings of captured 3D models.

The OpenGL tab lets you adjust the settings for unknown or untested 3D applications. OpenGL is a cross-language platform for creating 3D models. Applications can use OpenGL in different ways. Acrobat recognizes how most applications use OpenGL, but for unknown applications, the OpenGL tab lets you change settings to improve the capture.

General tab for capture settings

Discard Stray Points And Lines Deletes any orphaned lines and vertexes that cannot be meaningfully incorporated into the 3D model. Removes boxes around notations used for geometric dimensioning and tolerancing (GD&T). This option removes points and lines from the 3D model itself. For example, in Revit models, wall textures are drawn using lines and points above the polygons.

Discard Textures Removes all textures from the materials in the captured model. Selecting this option can greatly reduce the file size.

Group Geometry By Material Combines mesh pieces that have the same color and material.

Discard Surface Normals Recomputes the normal data based on the angle between adjacent faces. Surface normals are used for constructing smooth surfaces. Selecting this option reduces the file size and can change the appearance of the 3D model.

Toggle Y And Z Axis Allows conversion between y-up and z-up coordinate frames if the native coordinate systems for the model are represented differently than in Acrobat.

OpenGL tab

Frame Buffer Mode Indicates which OpenGL event—Toggle On Swap, Toggle On Clear, or Toggle On Flush—triggers the beginning and end of a capture frame. If a capture yields undesired results, try different buffer modes to see if the capture quality improves.

View Transform Mode Specifies the transformation (First Matrix, Last Matrix, or No Matrix) to represent the camera transform. Use this option if the measurements in Acrobat are incorrect or if the top, left, and front views in Acrobat don’t match these views in the CAD application.

Capture Units Specifies the units of measure to be used when using the Distance tool to measure the 3D model.
Change 3D Capture preferences

After you capture a 3D model, the default settings for the captured file type appear in the 3D Capture Preferences dialog box. You can then edit these settings for future captures of this file type.

1. Choose Edit > Preferences, and then click 3D Capture under Categories.
2. Select Enable Global 3D Capture to allow capture of 3D models from other applications.
3. Select the 3D capture settings for the 3D CAD application you want to edit, and then click Edit Settings.
4. Specify settings for the selected file type, and then click OK.

Note: You may need to restart the 3D application for your changes to take effect.

Acrobat 3D Capture Utility for UNIX

The capture utility for UNIX® includes a subset of the 3D viewing capabilities that are available in Acrobat Pro Extended. For information on capturing 3D models with the UNIX capture utility, see the Acrobat 3D Capture Utility for UNIX file on the application disk.

Adding 3D models to PDFs

Create new pages from 3D models

You can use 3D models in supported file formats as the basis of new PDFs, or you can bring them directly into existing PDFs. For many supported formats, you can do any of these in Acrobat Pro Extended.

Insert a 3D model as a new page

1. Open a PDF, and choose Document > Insert Pages > From File.
2. In the Select File To Insert dialog box, specify the file type from the Files Of Type menu. Select the supported 3D file you want to open, and then click Select.
3. Indicate where you want to place the inserted page in the document, and click OK.
4. In the Acrobat 3D Conversion dialog box, select the preset or individual settings that you want to use, and then click OK.

Insert a 3D model to replace a page

1. Open a PDF, and choose Document > Replace Pages.
2. In the Select File With New Pages dialog box, choose the file type from the Files Of Type menu. Select the supported 3D file you want to open, and then click Select.
3. In the Acrobat 3D Conversion dialog box, select the preset or individual settings that you want to use and then click OK.
4. In the Replace Pages dialog box, select the page or pages you want to replace, and then click OK.

Add 3D models to a PDF page

You can use the 3D tool to place a 3D file on a page of a PDF. During this process, you can select how the model is displayed and the lighting, navigation, and display settings (like those found on the 3D toolbar), and change conversion settings.
After you place a 3D file, you can adjust the area or canvas in which the 3D model appears, edit the presentation properties for the 3D toolbar and content, and create additional views.

More Help topics
“3D toolbar overview” on page 387
“3D properties” on page 383
“Acrobat 3D conversion settings” on page 375

Add a 3D model to a page
2. Drag a rectangle on the page to define the canvas area for the 3D file.
3. In the Insert 3D dialog box, click Browse to select the 3D file, and then click Open.
4. In the Insert 3D dialog box, click Show Advanced Options to set the 3D properties.
5. If the Acrobat 3D Conversion dialog box appears, specify the appropriate settings, and click OK.

Move, delete, or resize the 3D canvas

Note: Be careful not to confuse the Select Object tool with the basic Select tool. Use the Select Object tool to adjust a 3D canvas.

2. Select the 3D canvas and change it as needed:
   - To move the canvas, drag it to a new location on the page.
   - To delete the canvas (and the 3D model), select it and press Delete.
   - To resize the canvas, drag the frame corners. The 3D content stays proportional within the adjusted frame.

3D properties
View 3D properties by using the Select Object Tool (Tools > Advanced Editing > Select Object Tool) to double-click within an activated model.

More Help topics
“Set 3D views” on page 399
“3D toolbar overview” on page 387

3D tab
The options on the 3D tab determine how the 3D model is presented. Unlike the settings on the other tabs, 3D settings do not affect the imported file itself.

The options on the 3D tab are the same as the options on the 3D toolbar except for the following:

Animation Style For models created with animation, this setting determines how the animation runs in Acrobat.

Add Default Views Allows you to use different model views. An orthographic projection (ortho) effectively removes a dimension, preserving the size ratio between objects but giving the 3D model a less realistic appearance. Orthographic projection is especially useful for viewing certain diagrams, such as 3D mathematical functions plotted on a graph.
**perspective projection** offers a more realistic scene in which objects in the distance appear smaller than objects of the same size in the foreground.

**Show Toolbar** Displays the 3D toolbar along with the image. When this option is not selected, you can right-click the 3D image to view the 3D toolbar.

**Script** Specifies the JavaScript file that runs if a 3D model is enabled. Click Browse to add a JavaScript file to the PDF.

**Launch Settings**

**Enable When** Specifies when the 3D model is activated. When the 3D model is enabled, you can interact with it by using the 3D navigation tools, for example.

**Disable When** Determines how the 3D model can be deactivated. When a 3D model is disabled, the 2D preview image or poster appears in the canvas.

**Playback Style** Enables you to display the 3D model in a floating window outside the page. If you select Play Content In Floating Window, you can select the size of the window (in pixels) from the Height and Width menus.

**Border Width** Select to create a border around the 3D object.

**Transparent Background** Removes any background color.

**Poster Image** To replace the default view of the 3D model when it isn’t activated, select a poster image option. Click Browse to find the image you want.

**Resources**

Use the Resources tab to add files developed in Flash™ to a 3D model for animation, effects, and textures. To bind a Flash resource, select it from the list of resources, and then select a binding type (Foreground, Background, or Material). To bind a material, also enter the material name for the part or parts where you want to display the material.

**Add** Use to add SWF files for animations and backgrounds for the 3D model.

**Add Directory** Select to add a directory of resource files to the 3D object.

**Remove** Select a file in the list, and then click Remove to delete it from the file.

**Name** Displays the name of the file that is selected from the list. You can also rename a resource, which is useful with scripting. For example, you can replace the name with the one used in a script.

**Binding** When adding files that are developed in Flash as a resource for a 3D model, binding determines how those files interact. For example, you can identify a resource to run in the background and one to run in the foreground. After you add the files to the file list, select one, and in the Binding section, select either Background, Foreground, or Material.

**Material** 3D designers can use the Material field to define a material to use in a model. The material name can be associated with a resource by selecting Material in the Binding section.

**FlashVars** Flash developers can use the FlashVars field to add ActionScript™ variables for the selected file.
Inserting 3D models in Word, Excel, and PowerPoint files

Insert 3D models into Word, Excel, and PowerPoint files

When you install Acrobat Pro Extended, an additional icon appears in the PDFMaker toolbar in Office 2003. In Office 2007, the additional icon appears on the Acrobat ribbon. The Insert Acrobat 3D Model button (2003) and the Embed 3D (2007) button enable you to insert a preview of a 3D file into the Office document.

1. In the Office application, select the position where you want the 3D image to appear on the document page.
2. Click the Insert Acrobat 3D Model button on the PDFMaker toolbar (Office 2003) or the Embed 3D button on the Acrobat ribbon (Office 2007).
3. Click the Browse For Model button to the right of 3D Model; then locate the 3D file that you want to include. Click Open.
4. In the Import Settings Profile menu, select the import preset to use.
   This preset is defined in the Acrobat 3D conversion settings.
5. To include a JavaScript with the 3D file, click the button to the right of Script, locate the file, and then click Open.
6. Click OK to add the 3D object.

More Help topics
“Acrobat 3D conversion settings” on page 375

Alter or manipulate 3D models (Word and Excel)

In Microsoft Office applications, you can adjust the placement, background color, and other properties of inserted 3D models. You can also hide or isolate parts, create new views, and set model perspective.

1. In Office 2003, select the Exit Design Mode button on the Control Toolbox. In Office 2007, select the Design Mode button on the Developer tab to display the 3D toolbar.

   Acrobat 3D toolbar in Office

2. Manipulate or change the model using the following guidelines.

   Note: To switch 3D navigation tools from within a PowerPoint document, change to Slide Show mode: Choose View > Slide Show, and then right-click the embedded 3D model to use the navigation commands and other view options.

Make changes to the model view

❖ Use the 3D toolbar to do any of the following tasks:
   • To rotate, zoom, or move the 3D object within the 3D model area, choose the appropriate tool on the 3D toolbar, and then drag.
   • To create a view, change the 3D model as needed, and then click the Create View icon.
   • To remove a view, select it from the Views menu, and then click the Delete icon.
   • To replace the current 3D model with another one, click the Folder icon, select the 3D model you want to display, and then click Open.
Hide, isolate, and show individual parts
1 Select the part you want to hide or isolate, and then do one of the following:
   • To view only that part of the model, right-click and choose Part Options > Isolate.
   • To conceal that part of the model, right-click and choose Part Options > Hide.
2 To display the full model after isolating or hiding individual parts, click the Default View icon on the 3D toolbar.

Change the model
❖ Right-click the part of the model you want to change, and then make any of the following changes:
   • To change the rendering mode of the object, choose Part Options > Part Rendering Mode, and then select a rendering mode.
   • To change the background color, choose Viewing Options > Select A Background Color. Then select the color you want in the color picker that appears, and click OK.
   • To add or change a script for the 3D model, choose Files > Load A JavaScript. Browse to select a script, and click Open.
   • To add or change a poster for the 3D model, choose Poster > Load Poster. Browse to select an image, and click Open.
   Note: The poster is the image that is displayed on the page when the model is not activated.

Set the default view of a 3D model (Word and Excel)
❖ Right-click the 3D model and do one of the following:
   • To revert to the default view after manipulating the 3D object, choose Views > Default View.
   • To set the current view (including zoom level, orientation, position, and background color) as the default view, choose Views > Set As Default View.

If these options aren’t available when you right-click, select the Exit Design Mode button on the Control Toolbox (Office 2003) or the Developer tab (Office 2007).
   Note: From within a PowerPoint document, reset the default view by choosing View > Slide Show, and choosing either Set Default View or Go To Default View.

Interacting with 3D models

Displaying 3D models
In Acrobat, you can view and interact with high-quality 3D content created in professional 3D CAD or 3D modeling programs and embedded in PDFs. For example, you can hide and show parts of a 3D model, remove a cover to look inside, and turn parts around as if holding them in your hands.

A 3D model initially appears as a two-dimensional preview image. Clicking the 3D model with the Hand or Select tool enables (or activates) the model, opens the 3D toolbar, and plays any animation.
3D toolbar overview

The 3D toolbar appears after you click the 3D model with the Hand tool. This action activates the 3D model and plays animations that are set to play when the file is enabled. The 3D toolbar always appears in the area above the upper-left corner of the 3D model and cannot be moved. A small arrow appears to the right of the Rotate tool, which you can click to either hide or expand the toolbar.

You can use the 3D toolbar to zoom in and out, rotate, and pan across the object. Use the Model Tree to hide or isolate parts, or make parts transparent.

You manipulate a 3D model by selecting and dragging various 3D navigation tools. When you navigate in 3D, it helps to think of it as viewing the stationary 3D model from a camera’s perspective. You can rotate, pan (move up, down, or side-to-side), and zoom in or out.

Note: You can hide the toolbar by right-clicking the 3D model and choosing Tools > Hide Toolbar. To show the toolbar, choose Show Toolbar from the same context menu. This option isn’t available in Adobe Reader.

3D navigation tools

Rotate ➫ Turns 3D objects around relative to the screen. How the objects move depends on the starting view, where you start dragging, and the direction in which you drag.

Note: You can also use the Hand tool to rotate an object. Ensure that Enable 3D Selection For The Hand Tool is selected in the 3D panel of the Preferences dialog box.

Spin ➫ Turns a 3D model in parallel to two fixed axes in the 3D model, the x axis and the z axis.

Pan ➫ Moves the model vertically and horizontally only. You can also pan with the Hand tool: Ctrl-drag.

Zoom ➫ Moves you toward, or away from, objects in the scene when you drag vertically. You can also zoom with the Hand tool by holding down Shift as you drag.

Walk ➫ Pivots horizontally around the scene when you drag horizontally. Moves forward or backward in the scene when you drag vertically; maintains a constant elevation level, regardless of how you drag. The Walk tool is especially useful for architectural 3D models. To change the walking speed, change the default display units in the Preferences (3D).
Note: The Walk tool is available when you select the Preferences setting that consolidates tools or when you right-click the 3D model and choose Tools > Walk.

Fly 🎈 Navigates through a model while maintaining the surface orientation. Right-click and drag inside the 3D window. The Fly tool moves more slowly the closer you move toward an object. Drag the mouse pointer right or left to turn.

To rotate the camera view, click the left mouse button inside the 3D window and drag to turn the camera view. To return to the starting camera direction, move the mouse back to the initial click point.

Use the mouse scroll wheel to move rapidly backward and forward along the camera view direction. This is useful if you get lost within a model or fly into the surface.

Camera properties 🏗 Defines the camera angle, alignment, and other properties that define the lens through which a 3D model is viewed. Camera properties are components of views but are set independently.

3D Measurement Tool 🔍 Measures part sizes and distances in the 3D model.

3D toolbar view controls

Default View 🏛 Returns to a preset zoom, pan, rotation, and projection mode of the 3D model. Use the Options menu in the View pane of the Model Tree to set a different view as the default. Or use the Manage Views command on the 3D toolbar Views menu to set a different view as the default.

If an object ever moves out of your view, you have, in essence, turned your camera away from the object. Click the Default View icon on the 3D toolbar to move the object back into view.

Views menu ⫹ Lists any views defined for the current 3D model.

Toggle Model Tree 🌲 Opens and hides the Model Tree.

Play/Pause Animation 🎬 Plays or pauses any JavaScript-enabled animation. The Play/Pause Animation pop-up menu opens a slider that you can drag back and forth to move to different times in the animation sequence.

Use Orthographic/Perspective Projection 🪝 Toggles between displaying perspective and orthographic projection of the 3D object.

Model Render Mode menu Determines how the 3D shape appears. For an illustrated guide, see “Examples of model rendering modes” on page 388.

Enable Extra Lighting menu Lists the different lighting effects that are available to enhance the illumination of the 3D object. Experiment to get the visual effects you want.

Background Color Opens the color picker, which you can use to select a different color for the space surrounding the 3D object.

Toggle Cross Section Shows and hides cross sections of the object. Click the pop-up menu to open the Cross Section Properties dialog box. For more information, see “Create cross sections” on page 394.

Add Multimedia/3D Comment 📋 Enables you to add a sticky note to any part of the 3D model. The note stays with the view. See “Comment on 3D designs” on page 401.

Examples of model rendering modes

The model rendering modes include combinations of factors that affect the appearance of the 3D object. The illustration below shows a simple object rendered in each of the available modes.
Model rendering modes
A. Solid  B. Transparent Bounding Box  C. Transparent  D. Solid Wireframe  E. Illustration  F. Solid Outline  G. Shaded Illustration
H. Bounding Box  I. Transparent Bounding Box Outline  J. Wireframe  K. Shaded Wireframe  L. Transparent Wireframe  M. Hidden
Wireframe  N. Vertices  O. Shaded Vertices

Editing 3D models
Using Adobe 3D Reviewer, you can edit most 3D models in native file formats and in PDFs. This method can be useful if you want to change or remove entities from a 3D model but don’t have the source application installed. When you have a PDF open in Acrobat, you can right-click an embedded 3D model and choose Edit In 3D Reviewer to open the model.

For information about the features in Adobe 3D Reviewer, open Adobe 3D Reviewer and choose Help > Help Topics.

About Adobe 3D Reviewer
Adobe 3D Reviewer is a separate application that is installed with Acrobat Pro Extended. You can use Adobe 3D Reviewer to work with CAD files in many ways:

- Merge CAD files.
- Compare and measure exact geometry.
- Calculate bounding box and physical properties.
- Move and delete parts.
USING ACROBAT 9 PRO EXTENDED

3D models and geospatial PDFs

• Add animations.
• Create exploded views and bills of material.
• Export to neutral formats and raster and vector 2D files.

To edit a 3D model in an open PDF, right-click the 3D model and choose Edit In 3D Reviewer. (If you don’t see Edit In 3D Reviewer in the menu, right-click the 3D model and choose Enable Content first. Also, if the file is protected, you cannot edit it.)

To open 3D Reviewer outside Acrobat Pro Extended, choose Start > Programs > Adobe 3D Reviewer.

For more information about using Adobe 3D Reviewer, open 3D Reviewer and then choose Help > Help Topics.

**Change rendering mode, lighting, projection, and background**

The model rendering mode determines the surface appearance of the 3D model. The default rendering mode is usually solid, but you can also choose another rendering mode. You can also change the lighting of the 3D model as well as the background.

![Example images of 3D models](image)

*Changing the appearance of the 3D model*

A. Default appearance  
B. Wireframe rendering mode  
C. Colored lighting  
D. Different background color

❖ Use items on the 3D toolbar to make any of these changes:

• To change the rendering mode, choose an option from the Model Render Mode pop-up menu.
• To view an orthographic projection, click the Use Orthographic Projection button. An *orthographic projection* effectively removes a dimension, preserving the size ratio between objects but giving the 3D model a less realistic appearance. Click the button again to use perspective projection.
• To turn lighting on or off or to change lighting, choose an option from the Enable Extra Lighting pop-up menu.
• To change the background color, click the arrow next to the Background Color swatch and choose a color.

*Note:* Model rendering modes, lighting schemes, and background color options are also available by right-clicking the 3D model, and then clicking Viewing Options. Model rendering modes also appear under the Options menu on the Model Tree.

More Help topics

“Examples of model rendering modes” on page 388
Model Tree overview

The Model Tree appears in the navigation pane on the left side of the work area. You can also open the Model Tree by clicking the Toggle Model Tree button on the 3D toolbar. Or, right-click the 3D model and choose Show Model Tree.

The Model Tree has three panes, each of which displays a specific type of information or controls.

**Structure pane**  The topmost pane shows the tree structure of the 3D object. For example, a 3D object depicting a car has separate groups of objects (called nodes) for the chassis, engine, and wheels. In this pane, you can move through the hierarchy and select, isolate, or hide various parts.

Product Manufacturing Information (PMI) appears as a group of items on the same hierarchical level as its related object or assembly.

**View pane**  The middle pane lists the views that have been defined for the 3D object. When you change a view, click one of the listed views to return the 3D model to a saved state. See "Set 3D views" on page 399.

You can also add to and edit views in the View pane. For example, after you isolate and rotate a part, you can save that particular view, including the camera angle, background, lighting, and other attributes. This feature is not available for Adobe Reader.

**Object Data pane**  The lower pane displays other information, including properties and metadata, if any, about the object or part. You cannot edit this information for 3D objects in Acrobat.

---

**Note:** To change the default behavior for the Model Tree, open the Preferences dialog box and under Categories, select 3D and Multimedia. Then choose an option from the Open Model Tree On 3D Activation menu.

---

Last updated 9/30/2011
The author of the PDF can set up a 3D model in the conversion settings so that clicking it automatically displays the Model Tree.

**Hide, isolate, and change the appearance of parts**

Some 3D models are composed of individual parts. You can use the Model Tree to hide or isolate parts, zoom in to parts, or make parts transparent. Parts that show in the 3D model appear in the tree with a check mark next to them.

Maneuvering parts
A. Selected part  B. Hidden part  C. Isolated part  D. Transparent part

1. In the 3D model, use the Hand tool to click the part you want to manipulate. If a preference setting prevents you from using the Hand tool, select the part in the Model Tree list.

2. From the Options menu in the top pane of the Model Tree, choose any of the following:
   - **Model Render Mode** Changes the surface appearance of the entire 3D model according to the item you choose from the submenu: Transparent Bounding Box, Solid, Transparent, Solid Wireframe, and so on.
   - **Show All Parts** Displays the entire 3D model.
   - **Fit Visible** Displays all visible parts and centers them in the view.
   - **Show Physical Properties** Displays the surface area and volume (if available) in the Object Data pane of the Model Tree.
   - **Display Bounding Box** Displays the box that encloses the 3D object or selected parts of the model.
   - **Set Bounding Box Color** Changes the color of the bounding box. Choose this option, select a color, and then click OK.
   - **Hide** Displays the model without showing the selected parts. You can also select and deselect check boxes in the top pane of the Model Tree to hide and show different parts.
   - **Isolate** Displays only the selected part, hiding all others.

   **Isolate Part** Displays the geometry, the Product Manufacturing Information (PMI), and all views (including PMI views) for the isolated part only. Views and information for all other parts are hidden or deselected. Changes occur in the Model Tree as well. In the Structure pane (top), only the isolated part is selected. The structure of the other parts is available but deselected. The View pane (middle) lists only the views that have been defined for the isolated part, including PMI views. If you click a view, you see only the PMI for that view in the document pane. (To view the PMI for the isolated part, make sure 3D PMI is selected in the Structure pane.) The View pane hides views related to the assembly or other parts, including custom views created in Acrobat. You can add parts to the view by selecting them in the Model Tree. You can also use the Hide/Show commands in the options menu of the Model Tree. To cancel the isolated part, do any of the following:
   - Select another part with the Isolate Part command.
   - Select the top assembly in the Model Tree.
• Select the Home View button.

**Zoom To Part** Changes the center focus from the entire 3D model to the selected parts. This setting is especially useful for rotating a part, allowing the rotation to occur around the center focus of the part rather than around the entire model.

**Part Render Mode** Displays all of the rendering modes that are available for the part. The rendering mode changes the appearance of the 3D model according to the rendering mode you choose.

**Transparent** Displays a see-through version of the selected part.

**Export As XML** Creates a separate XML file of either Whole Tree or Current Node of the 3D model.

**Export As CSV** Creates a separate file in CSV format that contains all of the model data. You can export the data from the whole Model Tree or a selected node. The file can be opened in any program that supports CSV formatting, such as Microsoft Excel.

**Note:** If the 3D model includes Product Manufacturing Information (PMI), options for showing and hiding the PMI are available on this menu.

**View Product Manufacturing Information (PMI)**

If Product Manufacturing Information (PMI) from the original CAD file was imported during PDF conversion, you can view this information in the 3D model. PMI is added to a CAD drawing to communicate manufacturing or inspection requirements and other data for a part or feature. CAD applications also call this information Geometric Dimensioning and Tolerancing (GD&T) or Functional Tolerancing and Annotation (FT&N).

Designers typically add PMI to one of the six standard views (top, bottom, right, left, back, or front) in the CAD application. Or they create unique views for this information. You can view PMI in the 3D model by selecting these views.

1. Click the 3D model to activate it, and then click the Model Tree icon in the 3D toolbar.
2. In the Structure panel (top) of the Model Tree, click 3D PMI to view the names of each notation.
3 To view PMI in the 3D object, do one of the following:

- Select a view associated with PMI (if one is available) in the View panel (middle) of the Model Tree. Only the PMI in the selected view is visible in the 3D model.
- Right-click a part and choose Part Options > Isolate to see the PMI for the selected part.
- Select an individual notation in the Model Tree to highlight it in the current view.

*Note: The font used for PMI text must be installed on your computer for the text to display correctly.*

**More Help topics**

- “Acrobat 3D conversion settings” on page 375
- “Model Tree overview” on page 391
- “Convert 2D CAD drawings” on page 379

**Create cross sections**

Displaying a cross section of a 3D model is like cutting it in half and looking inside. Use the Cross Section Controls dialog box to adjust the alignment, offset, and tilt of the cutting plane.

1 Click the Toggle Cross Section icon on the 3D toolbar to turn on or off the cross section.

2 (Optional) Click the arrow next to the Toggle Cross Section icon, and choose Cross Section Properties, which opens the Cross Section Properties dialog box. Then do any of the following:
   - Change settings under Alignment, Display Settings, and Position And Orientation.
   - Click the Save Section View button to save the current cross-sectional view. (The saved view will appear on the Views menu in the 3D toolbar and in the View pane of the Model Tree with a default name, SectionView[n].)
Cross-section properties
Changes you make here are applied immediately. To see these changes, make sure that the Cross Section Properties dialog box does not block your view of the active 3D model. The Cross Section Properties dialog box remains on top if you focus or interact with the underlying PDF. To close it, click the Close button in the upper-right corner.

Enable Cross Section  When selected, makes the other options available.

Alignment  Determines the axis (x, y, or z) to which the cross-section aligns.

Align To Face  Cuts the cross-section on a plane defined by the surface of any face that you then click in the 3D model. (The dialog box is dimmed until you click the face of a model part.)

Align To 3 Points  Cuts the cross-section on a plane defined by any three points that you click the 3D model. (The dialog box is dimmed until you click three points of a model.)

Show Intersections  Indicates where the cutting plane slices the 3D model by adding a colored outline. Click the color swatch if you want to select a different color.

Show Cutting Plane  Displays the two-dimensional field that cuts the 3D model. Click the color swatch to select a different color, and enter a different percentage to change the opacity of the plane.

Ignore Selected Parts  Removes the selected parts from the cross-section view.

Show Transparent  Displays parts that are not part of the cross-section.

Cutting Plane Opacity  Defines the transparency level of the cutting plane.

Align Camera With Cutting Plane  Rotates the 3D model so that it is level with the cutting plane.

Offset  Determines how much of the 3D model is sliced. Drag the slider left or right, or change the percentage.

To understand how each axis divides the 3D model, select an axis and then drag the Offset slider back and forth. Observe the changes in the embedded 3D model.

Flip  Reverses the cross-section. For example, if the top half of the model is cut off, click Flip to display the top half and cut off the bottom half.

Tilt sliders  Determine the angles between the cutting plane and the axes. Drag the sliders left or right, or change the percentages.

Save Section View  Opens the View Properties dialog box in which you can select the display properties to save with the view. After you select the properties to save, the cross-sectional view is added to the list of views in the 3D toolbar and the Model Tree. The saved view is given a default name, SectionView[n].

Display properties that you choose not to save revert to the setting of the previous view. For example, if you do not save the background color, the cross-section view retains the background color of the previously displayed view.

Measure 3D objects
Use the 3D Measurement Tool to measure 3D models. You can create measurements between combinations of points or edges of the 3D model. As you move the pointer over the 3D model, specific points and edges are highlighted. The 3D Measurement Tool supports four types of measurements: perpendicular distance between two straight edges, linear distance between two points, the radius of circular edges, and the angle between two edges (or three points).

You can associate 3D measurements with specific views. If the default view is active when a measurement is added, a new measurement view is created. This view is added to the view hierarchy in the Model Tree. The measurement is associated with that view only. The measurement shows up as a child of the view.

You can also display comments while taking measurements. These comments (also called measurement markups) are preserved after the document is closed.
1. Click a 3D model in a PDF to enable it.

2. Click the 3D Measurement Tool icon on the 3D toolbar. (If the 3D toolbar view is set for consolidated tools, select the 3D Measurement tool from the pop-up menu next to the Navigation tool.)

3. Select the options you want in the Snap Enables and Measurement Types areas of the 3D Measurement Tool palette.

4. Right-click the model background, and change the options as needed. Leave the 3D Measurement Tool palette open.

5. Measure the 3D model:
   - To measure the distance between two positions on the 3D model, click to set a start point. Then move the pointer to another location or an edge.
   - To measure the circumference of a round shape, move the pointer to the edge of the shape so that a circle appears, and click once.
   - To create and set an annotation on the measurement, right-click the object background and select Change Markup Label. Type a markup label. Measure the 3D model as described previously. Click to set the end point for the measurement, and then click a third time to set the location of the measurement and label.
   - To save a measurement as a comment, select the Hand tool, right-click the measurement, and click Convert To Comment.
   - To discontinue a measurement, right-click and choose Cancel Measurement.
   - To delete a measurement markup, click it with the 3D Measurement Tool and press Delete.

**Note:** To learn how to rotate, pan, zoom, and snap while you measure, right-click the model and choose 3D Measurement Navigation Tips.

### Snap Enables options in the 3D Measurement Tool palette

- **3D Snap To Edge Endpoints** 🔄 Snaps to the entire edge.
- **3D Snap To Linear Edges** ✂ Snaps to a straight-line segment of an edge.
- **3D Snap To Radial Edges** ⫸ Snaps to a circumference.
- **3D Snap To Silhouettes** 🎨 Snaps to the apparent edge of a part, such as the side of a cylinder.
- **3D Snap To Planar Faces** 🌋 Snaps to the geometric plane making up a face of the part.

### Measurement Types options in the 3D Measurement Tool palette

- **3D Point To Point Measurement** ⬨ Measures the distance between two positions on the 3D model. Click to set a start point, and then click another location to set an end point or edge.
- **3D Perpendicular Dimension** ™ Measures the distance between two edges taken at a right angle to the starting edge.

3D measurement display
USING ACROBAT 9 PRO EXTENDED

3D models and geospatial PDFs

3D Radial Dimension  
Measures the radius at the location clicked.

3D Angle Measurement  
Measures the angle between two edges.

Units and markup options

To use the Units and Markup measurement tools, select the 3D Measurement Tool, and then right-click inside the model.

- Define Model Units  
Select to change the measurement units.

- Enable Coordinate Display  
Displays or hides the coordinates of the mouse pointer location in the Measurement Info Window.

- Change Markup Label  
Type the text that you want to appear with the measurement, both in the 3D model area and in the Comments panel. (Not available if Measurement Markup is not selected.)

- Disable Measurement Markup  
Select when you want to take measurements in a model, but not add them to the document. The measurements are only visible while the current measurement is active. If you start another measurement or change tools, the markup disappears.

- Don't Snap To 3D Content  
Disables the ability to snap the insertion point to a likely target. Select this option to improve performance when you are working with a large model. Return to Snap To 3D Content to ensure precise measurement in 3D objects.

- 3D Measurement Navigation Tips  
Opens a dialog box that lists the keyboard shortcuts for several navigation shortcuts. You can use these shortcuts while you are measuring.

- Preferences  
Opens the Measuring (3D) Preferences dialog box.

- Hide/Show Measurement Info Window  
The Measurement Info Window displays the Units And Markup settings for the model. Select to remove the window from the model window.

- Hide/Show Measurement Toolbar  
Removes/displays the 3D Measurement Tool palette.

Measuring preferences

Change the 3D Measuring preferences to determine how 3D data is measured. These options appear in the Measuring (3D) panel of the Preferences dialog box.

Note: In Adobe Reader, these preferences apply to PDFs that have commenting enabled.

- Use Scales And Units From Model (When Present)  
Displays measurements based on the model units, if present, generated from the original 3D model. Deselect this option to specify the units of measurements manually. This setting can be changed in the 3D Measurement Tool palette.

- Use Default Display Unit  
Uses units of measurement that you specify here rather than the measurement units in the 3D model.

- Significant Digits To Display  
 Specifies the maximum number of digits in the measurement number.

- 3D Measuring Line Color  
Specifies the color of the line that appears when you click or drag to measure an object.

- Measure Feedback Size  
Sets the text size for the measurement display.

- Angular Measurements Shown In  
Specifies units as either degrees or radians.

- Circular Measurements Shown As  
Designates whether the diameter or radius is measured for circular parts.

- Show Circle For Radial Measurements  
Displays the circumference associated with the radial measurement.
3D Snap Settings  Turns on snap and specifies whether points, arcs, edges, silhouette edges, or faces are snapped to. Sensitivity indicates how close the pointer must be to the item being snapped to. For Snap Hint Color, specify the color of the snap line that appears when you hold the pointer over the 3D object.

Change camera properties
Camera properties define the precise angle and positioning for a view of an object. Camera properties make up a camera view, which can be used both between views and between files.

1  On the 3D toolbar, click the Camera Properties icon .
   If you don’t see the icon, click the arrow next to the navigation tool on the left side of the 3D toolbar.

2  In the Camera Properties dialog box, click Save As to name a new camera view, or select an existing view from the menu.

3  Move the Camera Properties dialog box so that you can see the 3D model. Select a camera alignment:
   • Select Target to align the camera properties only to the target position.
   • Select Camera And Target to align the camera properties to both the camera direction and the target position.

4  Select the type of alignment:

Select Model  After you select this option, click a 3D model in the document. The Camera Properties dialog box shows the current camera position.
   • If Target is selected, the new position of the camera target is the center of the selected model.
   • If Camera And Target is selected, the position of the camera target is the center of the selected model. The camera is aligned to the selected model.

Select Face  After you select this option, click a face of the 3D model in the document. The Camera Properties dialog box shows the current camera position.
   • If Target is selected, the new position of the camera target is the center of the selected face.
   • If Camera And Target is selected, the position of the camera target is the center of the selected face. The camera is aligned to this face.

Select 3 Points  After you select this option, select three points on the same or different models in the document. The Camera Properties dialog box shows the current camera position.
   • If Target is selected, the new position of the camera target is the center of the three selected points.
   • If Camera and Target is selected, the camera target is the center of the three selected points. The camera position is aligned to the plan composed by the three selected points.

5  In the Position section, select Angle Units to change the X, Y, and Z values to Azimuth, Altitude, and Distance. These values enable you to manipulate the camera by azimuth (distance) and altitude (X axis), and to zoom using the distance value.

6  Move the sliders in the Camera and Target positions to the desired location.

7  To change the focal angle of the camera, drag the Field Of View slider to the desired degree.

8  To change the roll angle of the camera, drag the Roll slider to the desired degree.

9  Click Save Camera View to save the settings and add the view to the Model Tree.
   The view is added to the Model Tree with the default name of CameraView[n], with [n] being an incremental number. You can rename the camera view in the Views list.
Set 3D views
The default view of a 3D model lets you quickly revert to a starting point at any time as you interact with the model. A default view is different from a preview, which determines what the 3D model looks like when it’s not activated. The list of all available views for the 3D model appears in the Views menu on the 3D toolbar and in the View pane of the Model Tree.

You can also create additional views of the 3D model in Acrobat that let you quickly navigate the 3D content as you want (such as top, bottom, left, right, inside, outside, exploded, or assembled). A view can include lighting, camera position, rendering mode, the Model Tree state, and transparency and cross section settings. Custom views can include precise camera properties.

You can link views to bookmarks in the Bookmarks panel, or you can use the Go To 3D View action to link views to buttons and links that you create on the page.

Create a custom view
1. With the Hand tool, click the 3D model to enable it.
2. Use the Rotate, Pan, and Zoom tools in the 3D toolbar to change the view.
3. In the Model Tree, hide or show parts, and then click the Create View icon.
4. In the View Properties dialog box, select the display settings to include in the view.

Properties that are not selected use the settings that were last displayed. For example, if Background Color is not selected, the background color of the view remains the same as the background that was previously displayed.

The view is listed as NewView in the View pane of the Model Tree. Select it to rename it.

Display a view
❖ Use these methods to change the view, as appropriate:
• From the 3D toolbar, select the view from the Views pop-up menu.
• In the Model Tree, click the view name.
• Click the Default View icon.

Change the default view
❖ In the View pane of the Model Tree, do one of the following:
• Select a view, and then choose Set As Default View from the Options menu.
• Right-click a view, and then choose Set As Default View.

Add a 3D view to a bookmark or link
This process requires a 3D model with one or more defined views, which you can create. You can associate the view with an existing bookmark or link, or you can create a new one for this purpose.
1. Do one of the following:
• To create a new bookmark, click the New Bookmark button at the top of the Bookmarks panel, and type a new name for the bookmark. Then, right-click it and choose Properties.
• To create a new link, choose Tools > Advanced Editing > Link Tool, and drag to create a link rectangle anywhere on the page. Then, under Link Action, in the Create Link dialog box, select Custom Link, and click Next.
• To link a view to an existing bookmark or link, right-click the bookmark or link, and choose Properties.
2 In the Properties dialog box, click the Actions tab.
3 From the Select Action menu, choose Go To A 3D/Multimedia View, and then click Add.
4 In the Select A 3D View dialog box, select the 3D annotation for the 3D model from the list on the left, and then select a view option on the right:
   - **Current View** Matches the 3D rotation, pan, and zoom characteristics that are active in your document at the time you create the link or bookmark, whether or not this view is listed on the Model Tree as a defined view.
   - **First View** Changes to the view that appears at the top of the list in the Model Tree.
   - **Last View** Changes to the view definition that appears at the bottom of the list in the Model Tree.
   - **Previous View** Moves up the Model Tree list of defined views, one view at a time.
   - **Next View** Moves down the Model Tree list of defined views, one view at a time.
   - **Named View** Changes to the defined view that you select from the list appearing below this option.
5 (Optional) To make a bookmark or link also jump to a specific page and page view, choose Go To A Page View on the Selection Action menu, and click Add. Then use the scroll bars and zoom tools to adjust the page view before you click the Set Link button. When finished, click Close in the Properties dialog box.

**Delete a 3D view**
- Do one of the following:
  - On the 3D toolbar, open the Views pop-up menu and choose Manage Views. Select the views you want to remove, and click Delete View.
  - In the View pane of the Model Tree panel, select the views you want to remove. From within the View pane, either click the Delete button or click the Options button and choose Delete View.

**3D preferences**
In the 3D & Multimedia panel of the Preferences dialog box, you can determine whether the 3D toolbar and Model Tree are displayed by default. You can also specify a default renderer and determine whether animations are allowed.
- **Preferred Renderer** Specifies the rendering engine used to affect both performance and quality, so it’s important to select the appropriate renderer. Depending on your system, you can change your render engine. If you select a DirectX® or OpenGL option, all rendering takes place using the graphics chip on the video adapter. If Software is selected, rendering takes more time, but the performance is often more consistent with the model rendering of the originating application.
- **Enable Hardware Rendering For Legacy Video Cards** Forces the use of a hardware accelerator for even video adapters that do not support a pixel shader.
- **Enable Double-Sided Rendering** Some model parts have two sides. To save time and space, you can deselect this option to render only the side facing the user. If the user looks inside a part rendered with only one side, the back side would be invisible.
- **Preferred 3D PMI Rendering Mode** Specifies the PMI mode to use for rendering. You can select one of the following options:
  - Use Content Setting—The rendering of the PMI uses the setting of each PMI to decide whether it uses the Z-buffer.
  - Always Render 3D PMI In Front Of Model—The rendering of the PMI ignores the Z-buffer regardless of the setting in the file.
Always Render 3D PMI Using Z-buffer—The rendering of the PMI always turns on Z-buffer regardless of the setting in the file.

**Open Model Tree On 3D Activation** Determines whether the Model Tree is displayed when the 3D model is activated. Choose Use Annotation’s Setting to use whichever setting the author used when adding the 3D model to the PDF.

**Default Toolbar State** Determines whether the 3D toolbar is shown or hidden when a 3D model is activated. Choose Use Annotation’s Setting to use whichever setting the author used when adding the 3D model to the PDF.

**Enable Selection For The Hand Tool** Lets the user select and highlight parts of the 3D model using the Hand tool. If this option is not selected, use the Object Data tool (Tools > Analysis > Object Data Tool) to select the object.

**Consolidate Tools On The 3D Toolbar** Selecting this option places the manipulation and navigation tools under the Rotate tool, thereby shortening the 3D toolbar.

**Enable View Transitions** Some 3D models include animated transitions between views. Deselect this option if you want to prevent this 3D animation.

**Show 3D Orientation Axis** Turns on or off an in-scene display of an axis that indicates the current orientation of the 3D scene.

**Optimization Scheme For Low Framerate** Specifies what happens to animations of complex models when the framerate becomes low. None does not compromise the visuals and leaves the framerate low. Bounding Box shows the three-dimensional planes enclosing the parts instead of the parts themselves, which keeps the framerate high. Drop Objects does not show some parts of the model, which keeps the framerate high.

**Framerate Threshold** Sets the minimum framerate, either by dragging the slider or entering a number in the value box. If the framerate drops below that number of frames per second, the Optimization Scheme For Low Framerate option goes into effect.

**Comment on 3D designs**

Comments added to a 3D object are associated with specific views that are defined when the comments are added. If the view is changed—for example, if the 3D object is rotated or moved—the comments are no longer visible.

You have three ways to add comments to a 3D object:

- Using the 3D Comment Tool on the 3D toolbar to add comments to specific parts of a 3D model.
- Using the Comments and Markup toolbar to add a variety of comment types to a 3D view.
- Converting a 3D measurement into a comment.

*Note: Adding comments to 3D model views requires version 7.0.7 or later of Acrobat or Reader.*
When the view of a 3D object is changed, any comment associated with that object disappears (right).

If you don't want a comment to be associated with a 3D view, add the comment outside the 3D object area.

More Help topics
“Enable commenting for Reader users” on page 153
“Commenting” on page 163

Add a 3D Comment to an object
Comments created by using the 3D Comment Tool are like measurements in that they are associated with a specific part of the 3D geometry. When you add 3D comments to the default view of a model, a new view, called 3DCommentView is created. 3D comments added to other views are listed as components of that view in the Model Tree. You can edit and remove 3D comments the same way to edit and remove measurements.

1. Click the Add 3D Comment tool on the 3D toolbar.
2. Select a part of the model you want to add a 3D comment to.
3. In the Enter Comment String dialog box, type your comment.

Add comments from the Comment & Markup toolbar
When you add comments by using the tools on the Comment & Markup toolbar, a new view is created in the Model Tree called CommentView.

Note: Adobe Reader users can add comments to a PDF if the document author enables commenting for that PDF.

1. Display the Comment & Markup toolbar (Tools > Comment & Markup > Show Comment & Markup Toolbar).
2. Select a commenting tool, and then click inside the 3D object area.
3. Click inside the 3D object area to create a comment. A new view definition is also created in the Model Tree with a default name such as “CommentView1.”
4. To add more comments, do one of the following:
   • To create an additional comment in a view, make sure that the commenting view you want is selected in the Model Tree. Then click inside the 3D object area.
   • To create an additional comment in a new commenting view, make sure that no commenting view is selected in the Model Tree,. Then click inside the 3D object area.
Note: If you delete one of these automatically generated commenting views, the associated comments are still available. You can view and select them in the Comments panel or in the Model Tree, where they are listed under the views. Selecting a comment switches the 3D model to the same viewing configuration it had when the comment was added.

**Convert 3D measurements to comments**

Individual measurements can be converted to comments, so that they can be reviewed and annotated like other types of comments.

1. In the View pane of the Model Tree, right-click the plus sign next to the measurement view to display the list of individual measurements.
2. Right-click a measurement name and click Convert To Comment.

**Display comments for a 3D object**

1. Do one of the following:
   - In the Model Tree, select a view that contains comments.
   - Click the Comments button or choose View > Navigation Panels > Comments.
   - In the View pane of the Model Tree, click Options and choose List Comments.
2. Double-click a comment to open its comment window.
3. Repeat steps 1 and 2 to see other comments associated with other views.

When you select a comment, the 3D model appears in the same view it was in when the comment was added.

**Run a JavaScript**

If a separate JavaScript file is associated with the 3D model PDF, you can activate it.

1. Open the PDF in Acrobat.
2. Click the 3D model with the Hand tool to enable it, and then right-click the 3D model and choose Run A JavaScript.
3. Find the JavaScript file you want to add, and click Open.
Exporting geometry from 3D models

Export geometry

If the geometry of a 3D model is converted using a PRC B-rep conversion setting, you can export and use it in CAM and CAE applications. Geometry is translated directly to standard file formats that comply with published specifications: IGES, ParaSolid, STEP, VRML, and STL.

You can modify the exported data by specifying settings. In some situations, Acrobat modifies the exported data to improve the results, while avoiding any changes to the actual geometry. For example, if the source CAD application is loose-tolerant and the export format is tight-tolerant, Acrobat can add a tolerance to the exported file.

1. Open the 3D PDF and click the 3D model in the document pane.
2. Right-click the 3D model and choose Export Data.

   Note: The Export Data option isn’t available if compression or security was applied to the 3D PDF. It also isn’t available if the tolerance was set to 0.01 or higher during PDF conversion.

3. Choose a file format from the Save As Type menu, click Settings to select the options for that format, and click OK.
4. Name and save the file.

More Help topics

“Acrobat 3D conversion settings” on page 375

Format options for exporting geometry

Export geometry by right clicking the model and then clicking Export Data. The following options are available by clicking the Settings button in the Save As dialog box. The options that are displayed depend on how the model was created and imported.
IGES Settings
IGES files are saved as version 5.1 and support solid entities.

- **Save Solid To** Specifies how to write the geometry. The Surface option provides UV curves and any 3D curves (if present). The Solid option provides UV curves (if present) but calculates 3D curves.

- **Save Faceted To** Specifies whether to write polyhedric solids as trimmed surfaces (Faceted) or as lines (Wireframe).

- **Save Analytics To** Writes surfaces (cylinders, planes, spheres, cones, torus) and curves (circles, ellipses, parabolas, hyperbolas) as analytic shapes instead of NURBS (Non-Uniform Rational B-Spline).

- **Write Hidden Objects** Specifies that blank entities in the file are included.

ParaSolid Settings
Files are saved as version 11. Specifies whether to save geometry as solids or surfaces.

STEP Settings
**STEP Standard** Specifies the Application Protocol (AP) that best suits the intended use (AP 203 or AP 214).

- **Save Faceted To** Specifies whether to write polyhedric solids as trimmed surfaces (Faceted) or as lines (Wireframe).

- **Save Analytics To** Writes surfaces (cylinders, planes, spheres, cones, torus) and curves (circles, ellipses, parabolas, hyperbolas) as analytic shapes instead of NURBS (Non-Uniform Rational B-Spline).

- **Use Short Names** Uses internal coding for STEP entities and reduces file size.

VRML Settings
Specifies the version, either 1.0 or 2.0.

STL Settings
STL settings are determined at import by using the Controlled Precision option for level of detail. The options cannot be changed when the geometry is exported.

Adding functionality to 3D designs with JavaScript

**What JavaScripts can do**
You can use JavaScript to do various things:

- Create animations that simulate a product in action, demonstrate an assembly and disassembly, illustrate the effects of one component upon another, or simulate camera movements around or through the model.

- Let users take pieces out of a model, add pieces to it, or activate overlays, animations, or lighting changes.

- Activate other files or modes. For example, you can display a 3D design as a wireframe, as nodes, in 2D, and so on.

You can set a JavaScript to start based on any action. For example, you can have it automatically start when a user opens the PDF, start when a user clicks a button or link in the PDF, or start based on another JavaScript file's instructions.
For more information on how to work with JavaScript, see the Adobe website at www.adobe.com/go/learn_acr_3d_javascript_en (English only), and download the JavaScript manuals (PDF). JavaScript for Acrobat 3D Annotations API Reference contains detailed information about using JavaScript to manipulate 3D objects in PDFs. Developing Acrobat Applications Using JavaScript contains background information and tutorials, and JavaScript for Acrobat API Reference provides reference information.

For more information about using JavaScript with Acrobat, see these online resources:

- JavaScript tips and tutorials: acrobatusers.com/tech_corners/javascript_corner/index.php
- Acrobat for legal professionals: blogs.adobe.com/acrolaw/

### Add a JavaScript to a PDF

When you embed a JavaScript file as part of a 3D model and then save the PDF, the JavaScript file becomes part of the PDF document.

1. Using the Select Object tool from the Advanced Editing toolbar, double-click the 3D design.
2. In the Edit 3D dialog box, on the 3D tab, select Browse in the Script section.
3. In the Select A Default Script dialog box, locate the JavaScript file and click Open.

By default, the embedded JavaScript runs when you activate the 3D model. You can also set page elements, such as buttons or links, to trigger the JavaScript.

*Instead of embedding the JavaScript file in the PDF, you can include it as a separate file that users load and run manually. Typically, recipients must save the JavaScript file to their local hard drive. To activate this script, the user right-clicks the 3D design, chooses Run A JavaScript, and then browses to select the JavaScript file. This approach runs the script but doesn’t save it with the image.*

### Creating and using geospatial PDFs

#### About geospatial PDFs

A geospatial PDF contains information that is required to georeference location data. When geospatial data is imported into a PDF, Acrobat retains the geospatial coordinates. With the coordinates, you can view and interact with the PDF to find and mark location data.

Geospatial data can be either vector or raster based or a combination of both. After you import geospatial data into Acrobat, you can use the data in a variety of ways:

- Find and mark location coordinates.
- Measure distance, perimeter, and area.
- Change the coordinate system and measurement units.
- Copy location coordinates to the clipboard, and then use them to show locations in several web mapping services.
- Register a raster image to create a geospatially aware PDF.
**Create geospatial PDFs**

You can create a geospatial PDF in one of these ways:

- Opening a geospatially enabled TIFF (GeoTIFF) or JPEG 2000 file
- Georegistering a PDF map or scan of geospatial data

When you open an imported file, measurements, point position, and length are displayed in geographic coordinates, which you can change, measure, and mark up. You can also assemble a PDF map from a variety of sources.

**Open GeoTIFF and JPEG 2000 files**

GeoTIFF files and JPEG 2000 files are raster images that you can import as new documents or as new layers to an existing document. Acrobat preserves the geospatial coordinates embedded in the file. These files retain their geospatial data when they are imported. If you import these files to existing documents, their coordinate system is converted to the coordinate system of the document.

1. Choose File > Create PDF > From File.
2. Select the geospatially enabled file to import.
3. Select settings, and then click OK.

**Import shapefiles**

You can import a shapefile as a new layer to an existing PDF. The shapefile must overlap with the current PDF map. Otherwise, it is not imported. If it overlaps only partially, only the part that overlaps the current PDF is imported.

A shapefile consists of several files with differing filename extensions. Acrobat requires both the SHP file and the DBF file for importing.

1. Open a PDF map, and choose View > Navigation Panels > Layers.
2. Select Option on the Layer sidebar and click Import As Layer.
3. Browse to the SHP file and select it.
4. Click Settings and change the Line Properties to a solid line and the line color to blue.

**Georegister a PDF map**

Georegistration enables you to take any PDF map and add coordinates that map to real-world locations. To georegister a map, you need the boundary coordinates of the map (latitude and longitude). You also need the projection scale on which the map is based. With this information, Acrobat can accurately transform the map to WGS 1984, the standard reference frame for earth.

1. Open a PDF that contains a map image, and note the projection that the map is based on.
2. Choose Tools > Analysis > Geospatial Registration Tool.
3. Type a name, and then draw a neatline around the perimeter of the map.

A neatline separates a map from the rest of the page. It is commonly drawn around the map borders. The neatline defines the map area and allows you to remove parts of the page that are not relevant to the map. Or, select Use Page Bounds As Neatline to use the page border as the neatline.

Move around the PDF by using either scroll bars or arrow keys. However, selecting another tool, such as the Hand tool or Zoom tool cancels the registration process.

4. Click one corner of the map, and in the Geospatial Registration dialog box, type the latitude and longitude coordinates for the first point.
Input latitude and longitude values of the map borders.

The coordinates define the area that is registered.

5. Click in at least two remaining corners, and type the latitude and longitude coordinates for each. Then click Next.

6. Select the associated coordinate system and units (projection scale) to associate with the map and click OK.

Interact with geospatial PDFs

When you open a geospatially enabled PDF, you can find locations, measure distances, and add location markers. You can also copy coordinates to the clipboard for use with a web mapping service.

View the geospatial measuring tools by choosing Tools > Analysis > Show Analysis Toolbar.

Use the Geospatial Location tool to perform these tasks:

- View latitude and longitude while the cursor is over an area containing geospatial information.
- Mark a location with a geospatial annotation.
- Search for a location in a document.

More Help topics
“Commenting and markup tools overview” on page 163
“Measure the height, width, or area of objects” on page 49

Find map locations

1. Open a geospatial PDF and choose Tools > Analysis > Geospatial Location tool.
2. Right-click inside the map, and then click Find A Location.
3. Type the latitude and longitude values (degrees, minutes, seconds, or decimal) in the two text boxes, and click Find.

If at least one location is available, the location is highlighted with a blue square and the page is centered on the highlighted location.
If the PDF includes more than one map, click the Next or Previous button to view additional results, if any. Multiple locations are available in several situations:

- When a document contains multiple maps (for example, if a PDF contains a smaller map within a larger map, such as a city within a map of a state or country). When you search for a location within the city, Acrobat finds it in both the larger map and the city map.
- When a document contains multiple pages of a map (for example, if page one is a map of a country and page two is a map of a state or city within the country).

(Optional) To add a comment (such as a place name or address), click the location marker, and then add the information in the comment box.

To end the search, right-click inside the map. Then select Hide Location Search, to remove the search boxes.

**Mark geospatial locations**

1. Open a geospatial PDF and choose Tools > Analysis > Geospatial Location Tool.
2. Move the mouse pointer over the document to view latitude and longitude values of areas that contain geospatial information. Right-click inside the map, and then do one of the following:
   - To find a location, click Find A Location. Type the latitude and longitude values, and click Find.
   - To mark a location with geospatial information, click Mark Location.
3. (Optional) To add a comment (such as a place name or address), click the location marker, and then add the information in the comment box.

**Measure distance, perimeter, and area on maps**

When you open a geospatial PDF, the Acrobat measuring tools read the geospatial information and measure distance and area instead of page or object dimensions. Use the measurement tools to calculate distance, perimeter, and area on any geospatially enabled PDF. As you move the mouse pointer over content in the document, snap markers are shown that indicate that you are on a path or path end point. You can also see the latitude and longitude of your cursor location when the mouse pointer is over geospatial content.

2. In the Measurement Tool display, select a measurement type: Distance, Area, or Perimeter.
3. Select a snap-to option:
   - Snap to paths
   - Snap to end points
   - Snap to midpoints
   - Snap to intersections
4. Do one of the following:
   - If you are using the Distance tool, click where you want to start the measurement, and then drag to the end point and click again. The distance is displayed in the lower-right corner.
   - If you are using the Perimeter tool, click the map in one corner of the perimeter, and then drag to each corner. Click at each corner and then double-click at the end point. The information window displays the perimeter size.
   - If you are using the Area tool, click the map at one corner of the area, and then drag to another corner. Click before changing directions. Double-click at the end to display the total area.
5. To finish the measurement, right-click and select Complete Measurement. Or, select Cancel Measurement.
Copy location coordinates to the clipboard for use with a web mapping service

After you find a location on a geospatial PDF, you can copy the coordinates to the clipboard. From the clipboard, you can paste the data into a web mapping service that reads latitude and longitude coordinates.

1. Choose Tools > Analysis > Geospatial Location Tool ⬌, and then right-click the location on the map.
2. Click Copy Coordinates To Clipboard.

Acrobat copies the data in this format: latitude then longitude, separated by a space. Paste the data into the address bar of a web mapping service that can interpret the location data.

Change measurement units within a document

To change the type of measurement units, right-click inside the map with the Measuring tool and choose Distance Unit or Area Unit. Then select a measurement type.

Change geospatial measuring preferences

You can change the measurement units for all geospatial PDFs in the Preferences dialog box. Click Measuring (Geo) from the Categories section.

Enable Measurement Markup Adds a label to a geospatial measurement. When Enable Measurement Markup is selected, choose Use Label, and then type a label for measurements.

Snap Settings Select the path parts to which you want measurements to snap to.

Display Value As Determines how latitude and longitude values are calculated. Choose Decimal to display latitude and longitude as a decimal fraction. Choose Degrees, Minutes, Seconds to divide each degree of longitude into 60 minutes, each of which is divided into 60 seconds.

Display Direction As Choose between Signed and Named. Named direction displays an N (north) or S (south) next to the Latitude, and an E (east) and W (west) for Longitude.

Always Display Latitude And Longitude As WGS 1984 Select to ensure that latitude and longitude use the current standard reference frame for earth (World Geodetic System 1984). For older maps that were drawn with an earlier grid (such as NAD 1927), you can deselect this option to see the original values. When an older map is registered in its native coordinates, coordinate positions can be different from current standards used in GPS devices and web mapping services.

Use Default Distance Unit Select the measurement unit to use.

Use Default Area Unit Area can be measured using a different unit from distance.

Don’t Show Transparency Layer In GeoTIFF And JPEG 2000 Images Raster image formats include a transparency layer that you can choose to remove.

Export location and measurement markups

You can export geospatial location and measurement data to an FDF file. Each geospatial annotation has a GPTS entry. The entry corresponds to the latitude and longitude for each of the annotation points. The types of information that can be exported include the following:

• Marked locations entered by using the Geospatial Location tool
• Distance, perimeter (compound distance), and area measurements entered by using the Measurement tool over geospatial content
Geospatial data can be exported by using either the Comments menu or the Comments pane.

- From the Comments menu, choose Comments > Export Comments To Data File.
- Open the Comments pane, choose Options > Export Comments To Data File.

To export a subset of the comments, select the comments, and then choose Options > Export Selected Comments. Then, type the filename and click Save. The FDF file is saved.
Chapter 14: Color management

Understanding color management

Why colors sometimes don’t match
No device in a publishing system is capable of reproducing the full range of colors viewable to the human eye. Each device operates within a specific color space that can produce a certain range, or gamut, of colors.

A color model determines the relationship between values, and the color space defines the absolute meaning of those values as colors. Some color models (such as CIE L’*a*’b) have a fixed color space because they relate directly to the way humans perceive color. These models are described as being device-independent. Other color models (RGB, HSL, HSB, CMYK, and so forth) can have many different color spaces. Because these models vary with each associated color space or device, they are described as being device-dependent.

Because of these varying color spaces, colors can shift in appearance as you transfer documents between different devices. Color variations can result from differences in image sources; the way software applications define color; print media (newsprint paper reproduces a smaller gamut than magazine-quality paper); and other natural variations, such as manufacturing differences in monitors or monitor age.

What is a color management system?
Color-matching problems result from various devices and software using different color spaces. One solution is to have a system that interprets and translates color accurately between devices. A color management system (CMS) compares the color space in which a color was created to the color space in which the same color will be output, and makes the necessary adjustments to represent the color as consistently as possible among different devices.

A color management system translates colors with the help of color profiles. A profile is a mathematical description of a device’s color space. For example, a scanner profile tells a color management system how your scanner “sees” colors. Adobe color management uses ICC profiles, a format defined by the International Color Consortium (ICC) as a cross-platform standard.
Because no single color-translation method is ideal for all types of graphics, a color management system provides a choice of rendering intents, or translation methods, so that you can apply a method appropriate to a particular graphics element. For example, a color translation method that preserves correct relationships among colors in a wildlife photograph may alter the colors in a logo containing flat tints of color.

Note: Don’t confuse color management with color correction. A color management system won’t correct an image that was saved with tonal or color balance problems. It provides an environment where you can evaluate images reliably in the context of your final output.

More Help topics
“About color profiles” on page 424
“About rendering intents” on page 432

Do you need color management?
Without a color management system, your color specifications are device-dependent. You might not need color management if your production process is tightly controlled for one medium only. For example, you or your print service provider can tailor CMYK images and specify color values for a known, specific set of printing conditions.

The value of color management increases when you have more variables in your production process. Color management is recommended if you anticipate reusing color graphics for print and online media, using various kinds of devices within a single medium (such as different printing presses), or if you manage multiple workstations.

You will benefit from a color management system if you need to accomplish any of the following:

• Get predictable and consistent color output on multiple output devices including color separations, your desktop printer, and your monitor. Color management is especially useful for adjusting color for devices with a relatively limited gamut, such as a four-color process printing press.

• Accurately soft-proof (preview) a color document on your monitor by making it simulate a specific output device. (Soft-proofing is subject to the limitations of monitor display, and other factors such as room lighting conditions.)

• Accurately evaluate and consistently incorporate color graphics from many different sources if they also use color management, and even in some cases if they don’t.

• Send color documents to different output devices and media without having to manually adjust colors in documents or original graphics. This is valuable when creating images that will eventually be used both in print and online.

• Print color correctly to an unknown color output device; for example, you could store a document online for consistently reproducible on-demand color printing anywhere in the world.

Creating a viewing environment for color management
Your work environment influences how you see color on your monitor and on printed output. For best results, control the colors and light in your work environment by doing the following:

• View your documents in an environment that provides a consistent light level and color temperature. For example, the color characteristics of sunlight change throughout the day and alter the way colors appear on your screen, so keep shades closed or work in a windowless room. To eliminate the blue-green cast from fluorescent lighting, you can install D50 (5000° Kelvin) lighting. You can also view printed documents using a D50 lightbox.

• View your document in a room with neutral-colored walls and ceiling. A room’s color can affect the perception of both monitor color and printed color. The best color for a viewing room is neutral gray. Also, the color of your clothing reflecting off the glass of your monitor may affect the appearance of colors on-screen.
• Remove colorful background patterns on your monitor desktop. Busy or bright patterns surrounding a document interfere with accurate color perception. Set your desktop to display neutral grays only.

• View document proofs in the real-world conditions under which your audience will see the final piece. For example, you might want to see how a housewares catalog looks under the incandescent light bulbs used in homes, or view an office furniture catalog under the fluorescent lighting used in offices. However, always make final color judgements under the lighting conditions specified by the legal requirements for contract proofs in your country.

Keeping colors consistent

About color management in Adobe applications
Adobe color management helps you maintain the appearance of colors as you bring images in from external sources, edit documents and transfer them between Adobe applications, and output your finished compositions. This system is based on conventions developed by the International Color Consortium, a group responsible for standardizing profile formats and procedures so that consistent and accurate color can be achieved throughout a workflow.

By default, color management is turned on in color-managed Adobe applications. If you purchased the Adobe Creative Suite, color settings are synchronized across applications to provide consistent display for RGB and CMYK colors. This means that colors look the same no matter which application you view them in.

Color settings for Adobe Creative Suite are synchronized in a central location through Adobe Bridge.

If you decide to change the default settings, easy-to-use presets let you configure Adobe color management to match common output conditions. You can also customize color settings to meet the demands of your particular color workflow.

Keep in mind that the kinds of images you work with and your output requirements influence how you use color management. For example, there are different color-consistency issues for an RGB photo printing workflow, a CMYK commercial printing workflow, a mixed RGB/CMYK digital printing workflow, and an Internet publishing workflow.
Basic steps for producing consistent color

1. Consult with your production partners (if you have any) to ensure that all aspects of your color management workflow integrate seamlessly with theirs.

Discuss how the color workflow will be integrated with your workgroups and service providers, how software and hardware will be configured for integration into the color management system, and at what level color management will be implemented. (See “Do you need color management?” on page 413.)

2. Calibrate and profile your monitor.

A monitor profile is the first profile you should create. Seeing accurate color is essential if you are making creative decisions involving the color you specify in your document. (See “Calibrate and profile your monitor” on page 426.)

3. Add color profiles to your system for any input and output devices you plan to use, such as scanners and printers.

The color management system uses profiles to know how a device produces color and what the actual colors in a document are. Device profiles are often installed when a device is added to your system. You can also use third-party software and hardware to create more accurate profiles for specific devices and conditions. If your document will be commercially printed, contact your service provider to determine the profile for the printing device or press condition. (See “About color profiles” on page 424 and “Install a color profile” on page 426.)

4. Set up color management in Adobe applications.

The default color settings are sufficient for most users. However, you can change the color settings by doing one of the following:

- If you use multiple Adobe applications, use Adobe® Bridge CS3 to choose a standard color management configuration and synchronize color settings across applications before working with documents. (See “Synchronize color settings across Adobe applications” on page 415.)
- If you use only one Adobe application, or if you want to customize advanced color management options, you can change color settings for a specific application. (See “Set up color management” on page 416.)

5. (Optional) Preview colors using a soft proof.

After you create a document, you can use a soft proof to preview how colors will look when printed or viewed on a specific device. (See “Soft-proofing colors” on page 420.)

Note: A soft proof alone doesn’t let you preview how overprinting will look when printed on an offset press. If you work with documents that contain overprinting, turn on Overprint Preview to accurately preview overprints in a soft proof.

6. Use color management when printing and saving files.

Keeping the appearance of colors consistent across all of the devices in your workflow is the goal of color management. Leave color management options enabled when printing documents, saving files, and preparing files for online viewing. (See “Printing with color management” on page 422 and “Color-managing documents for online viewing” on page 419.)

Synchronize color settings across Adobe applications

If you use Adobe Creative Suite, you can use Adobe Bridge to automatically synchronize color settings across applications. This synchronization ensures that colors look the same in all color-managed Adobe applications.
If color settings are not synchronized, a warning message appears at the top of the Color Settings dialog box in each application. Adobe recommends that you synchronize color settings before you work with new or existing documents.

1. Open Bridge.

To open Bridge from a Creative Suite application, choose File > Browse. To open Bridge directly, either choose Adobe Bridge from the Start menu (Windows) or double-click the Adobe Bridge icon (Mac OS).

2. Choose Edit > Creative Suite Color Settings.

3. Select a color setting from the list, and click Apply.

If none of the default settings meet your requirements, select Show Expanded List Of Color Setting Files to view additional settings. To install a custom settings file, such as a file you received from a print service provider, click Show Saved Color Settings Files.

**Set up color management**

1. Do one of the following:
   - (Acrobat) Select the Color Management category of the Preferences dialog box.

2. Select a color setting from the Settings menu, and click OK.

The setting you select determines which color working spaces are used by the application, what happens when you open and import files with embedded profiles, and how the color management system converts colors. To view a description of a setting, select the setting and then position the pointer over the setting name. The description appears at the bottom of the dialog box.

**Note:** Acrobat color settings are a subset of those used in InDesign, Illustrator, and Photoshop.

In certain situations, such as if your service provider supplies you with a custom output profile, you may need to customize specific options in the Color Settings dialog box. However, customizing is recommended for advanced users only.

**Note:** If you work with more than one Adobe application, it is highly recommended that you synchronize your color settings across applications. (See “Synchronize color settings across Adobe applications” on page 415.)

**More Help topics**

“Customize color settings” on page 429

**Change the appearance of CMYK black (Illustrator, InDesign)**

Pure CMYK black (K=100) appears jet black (or rich black) when viewed on-screen, printed to a non-PostScript desktop printer, or exported to an RGB file format. If you prefer to see the difference between pure black and rich black as it will appear when printed on a commercial press, you can change the Appearance Of Black preferences. These preferences do not change the color values in a document.

1. Choose Edit > Preferences > Appearance Of Black (Windows) or [application name] > Preferences > Appearance Of Black (Mac OS).

2. Choose an option for On Screen:

   **Display All Blacks Accurately** Displays pure CMYK black as dark gray. This setting allows you to see the difference between pure black and rich black.

   **Display All Blacks As Rich Black** Displays pure CMYK black as jet black (RGB=000). This setting makes pure black and rich black appear the same on-screen.
3 Choose an option for Printing/Exporting:

**Output All Blacks Accurately** When printing to a non-PostScript desktop printer or exporting to an RGB file format, outputs pure CMYK black using the color numbers in the document. This setting allows you to see the difference between pure black and rich black.

**Output All Blacks As Rich Black** When printing to a non-PostScript desktop printer or exporting to an RGB file format, outputs pure CMYK black as jet black (RGB=000). This setting makes pure black and rich black appear the same.

### Managing process and spot colors

When color management is on, any color you apply or create within a color-managed Adobe application automatically uses a color profile that corresponds to the document. If you switch color modes, the color management system uses the appropriate profiles to translate the color to the new color model you choose.

Keep in mind the following guidelines for working with process and spot colors:

- Choose a CMYK working space that matches your CMYK output conditions to ensure that you can accurately define and view process colors.
- Select colors from a color library. Adobe applications come with several standard color libraries, which you can load using the Swatches panel menu.
- (Acrobat, Illustrator, and InDesign) Turn on Overprint Preview to get an accurate and consistent preview of spot colors.
- (Acrobat, Illustrator, and InDesign) Use Lab values (the default) to display predefined spot colors (such as colors from the TOYO, PANTONE, DIC, and HKS libraries) and convert these colors to process colors. Using Lab values provides the greatest accuracy and guarantees the consistent display of colors across Creative Suite applications. If you want the display and output of these colors to match earlier versions of Illustrator or InDesign, use CMYK equivalent values instead. For instructions on switching between Lab values and CMYK values for spot colors, search Illustrator or InDesign Help.

**Note:** Color-managing spot colors provides a close approximation of a spot color on your proofing device and monitor. However, it is difficult to exactly reproduce a spot color on a monitor or proofing device because many spot color inks exist outside the gamuts of many of those devices.

### Color-managing imported images

**Color-managing imported images (Illustrator, InDesign)**

How imported images are integrated into a document’s color space depends on whether or not the image has an embedded profile:

- When you import an image that contains no profile, the Adobe application uses the current document profile to define the colors in the image.
- When you import an image that contains an embedded profile, color policies in the Color Settings dialog box determine how the Adobe application handles the profile.

**More Help topics**

“Color management policy options” on page 431

Last updated 9/30/2011
**Using a safe CMYK workflow**

A safe CMYK workflow ensures that CMYK color numbers are preserved all the way to the final output device, as opposed to being converted by your color management system. This workflow is beneficial if you want to incrementally adopt color management practices. For example, you can use CMYK profiles to soft-proof and hard-proof documents without the possibility of unintended color conversions occurring during final output.

Illustrator and InDesign support a safe CMYK workflow by default. As a result, when you open or import a CMYK image with an embedded profile, the application ignores the profile and preserves the raw color numbers. If you want your application to adjust color numbers based on an embedded profile, change the CMYK color policy to Preserve Embedded Profiles in the Color Settings dialog box. You can easily restore the safe CMYK workflow by changing the CMYK color policy back to Preserve Numbers (Ignore Linked Profiles).

You can override safe CMYK settings when you print a document or save it to Adobe PDF. However, doing so may cause colors to be reseparated. For example, pure CMYK black objects may be reseparated as rich black. For more information on color management options for printing and saving PDFs, search in Help.

**More Help topics**

“Color management policy options” on page 431

**Preparing imported graphics for color management**

Use the following general guidelines to prepare graphics for being color-managed in Adobe applications:

- Embed an ICC-compliant profile when you save the file. The file formats that support embedded profiles are JPEG, PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), Photoshop EPS, Large Document Format, and TIFF.

- If you plan to reuse a color graphic for multiple final output devices or media, such as for print, video, and the web, prepare the graphic using RGB or Lab colors whenever possible. If you must save in a color model other than RGB or Lab, keep a copy of the original graphic. RGB and Lab color models represent larger color gamuts than most output devices can reproduce, retaining as much color information as possible before being translated to a smaller output color gamut.

**More Help topics**

“Embed a color profile” on page 426

**View or change profiles for imported bitmap images (InDesign)**

InDesign allows you to view, override, or disable profiles for imported bitmap images. This may be necessary when you are importing an image containing no profile or an incorrectly embedded profile. For example, if the scanner manufacturer’s default profile was embedded but you have since generated a custom profile, you can assign the newer profile.

1. Do one of the following:
   - If the graphic is already in layout, select it and choose Object > Image Color Settings.
   - If you’re about to import the graphic, choose File > Place, select Show Import Options, select and open the file, and then select the Color tab.

2. For Profile, choose the source profile to apply to the graphic in your document. If a profile is currently embedded, the profile name appears at the top of the Profile menu.

3. (Optional) Choose a rendering intent, and then click OK. In most cases, it’s best to use the default rendering intent.

*Note: You can also view or change profiles for objects in Acrobat.*
Color-managing documents for online viewing

Color management for online viewing is very different from color management for printed media. With printed media, you have far more control over the appearance of the final document. With online media, your document will appear on a wide range of possibly uncalibrated monitors and video display systems, significantly limiting your control over color consistency.

When you color-manage documents that will be viewed exclusively on the web, Adobe recommends that you use the sRGB color space. sRGB is the default working space for most Adobe color settings, but you can verify that sRGB is selected in the Color Settings dialog box (Photoshop, Illustrator, InDesign) or the Color Management preferences (Acrobat). With the working space set to sRGB, any RGB graphics you create will use sRGB as the color space.

When working with images that have an embedded color profile other than sRGB, you should convert the image’s colors to sRGB before you save the image for use on the web. If you want the application to automatically convert the colors to sRGB when you open the image, select Convert To Working Space as the RGB color management policy. (Make sure that your RGB working space is set to sRGB.) In Photoshop and InDesign, you can also manually convert the colors to sRGB using the Edit > Convert To Profile command.

**Note:** In InDesign, the Convert To Profile command only converts colors for native, not placed, objects in the document.

Color-managing PDFs for online viewing

When you export PDFs, you can choose to embed profiles. PDFs with embedded profiles reproduce color consistently in Acrobat 4.0 or later running under a properly configured color management system.

Keep in mind that embedding color profiles increases the size of PDFs. RGB profiles are usually small (around 3 KB); however, CMYK profiles can range from 0.5 to 2 MB.

More Help topics

“About color working spaces” on page 429

“Color management policy options” on page 431

More Help topics

“Printing with color management” on page 422

“Color-managing PDFs for printing” on page 423
Color-managing HTML documents for online viewing

Many web browsers do not support color management. Of the browsers that do support color management, not all instances can be considered color-managed because they may be running on systems where the monitors are not calibrated. In addition, few web pages contain images with embedded profiles. If you manage a highly controlled environment, such as the intranet of a design studio, you may be able to achieve some degree of HTML color management for images by equipping everyone with a browser that supports color management and calibrating all monitors.

You can approximate how colors will look on uncalibrated monitors by using the sRGB color space. However, because color reproduction varies among uncalibrated monitors, you still won’t be able to anticipate the true range of potential display variations.

Proofing colors

Soft-proofing colors

In a traditional publishing workflow, you print a hard proof of your document to preview how its colors will look when reproduced on a specific output device. In a color-managed workflow, you can use the precision of color profiles to soft-proof your document directly on the monitor. You can display an on-screen preview of how your document’s colors will look when reproduced on a particular output device.

Keep in mind that the reliability of the soft proof depends upon the quality of your monitor, the profiles of your monitor and output devices, and the ambient lighting conditions of your work environment.

Note: A soft proof alone doesn’t let you preview how overprinting will look when printed on an offset press. If you work with documents that contain overprinting, turn on Overprint Preview to accurately preview overprints in a soft proof.

Using a soft proof to preview the final output of a document on your monitor

A. Document is created in its working color space. B. Document’s color values are translated to color space of chosen proof profile (usually the output device’s profile). C. Monitor displays proof profile’s interpretation of document’s color values.

Soft-proof colors

1. Choose View > Proof Setup, and do one of the following:
   - Choose a preset that corresponds to the output condition you want to simulate.
   - Choose Custom (Photoshop and InDesign) or Customize (Illustrator) to create a custom proof setup for a specific output condition. This option is recommended for the most accurate preview of your final printed piece.

2. Choose View > Proof Colors to toggle the soft-proof display on and off. When soft proofing is on, a check mark appears next to the Proof Colors command, and the name of the proof preset or profile appears at the top of the document window.

To compare the colors in the original image and the colors in the soft proof, open the document in a new window before you set up the soft proof.
Soft-proof presets

**Working CMYK**  Creates a soft proof of colors using the current CMYK working space as defined in the Color Settings dialog box.

**Document CMYK (InDesign)**  Creates a soft proof of colors using the document’s CMYK profile.

**Working Cyan Plate, Working Magenta Plate, Working Yellow Plate, Working Black Plate, or Working CMY Plates (Photoshop)**  Creates a soft proof of specific CMYK ink colors using the current CMYK working space.

**Macintosh RGB or Windows RGB (Photoshop and Illustrator)**  Creates a soft proof of colors in an image using either a standard Mac OS or Windows monitor as the proof profile space to simulate. Both options assume that the simulated device will display your document without using color management. Neither option is available for Lab or CMYK documents.

**Monitor RGB (Photoshop and Illustrator)**  Creates a soft proof of colors in an RGB document using your current monitor color space as the proof profile space. This option assumes that the simulated device will display your document without using color management. This option is unavailable for Lab and CMYK documents.

Custom soft-proof options

**Device To Simulate**  Specifies the color profile of the device for which you want to create the proof. The usefulness of the chosen profile depends on how accurately it describes the device’s behavior. Often, custom profiles for specific paper and printer combinations create the most accurate soft proof.

**Preserve CMYK Numbers or Preserve RGB Numbers**  Simulates how the colors will appear without being converted to the color space of the output device. This option is most useful when you are following a safe CMYK workflow.

**Rendering Intent (Photoshop and Illustrator)**  When the Preserve Numbers option is deselected, specifies a rendering intent for converting colors to the device you are trying to simulate.

**Use Black Point Compensation (Photoshop)**  Ensures that the shadow detail in the image is preserved by simulating the full dynamic range of the output device. Select this option if you plan to use black point compensation when printing (which is recommended in most situations).

**Simulate Paper Color**  Simulates the dingy white of real paper, according to the proof profile. Not all profiles support this option.

**Simulate Black Ink**  Simulates the dark gray you really get instead of a solid black on many printers, according to the proof profile. Not all profiles support this option.

In Photoshop, if you want the custom proof setup to be the default proof setup for documents, close all document windows before choosing the View > Proof Setup > Custom command.

Save or load a custom proof setup (Photoshop, InDesign)

1  Choose View > Proof Setup > Custom.

2  Do either of the following:

   •  To save a custom proof setup, click Save. To ensure that the new preset appears in the View > Proof Setup menu, save the preset in the default location.

   •  To load a custom proof setup, click Load.

Soft-proof colors (Acrobat)

1  Choose Advanced > Print Production > Output Preview.

2  Choose the color profile of a specific output device from the Simulation Profile menu.
3 Choose a soft-proof option:

**Simulate Black Ink** Simulates the dark gray you really get instead of a solid black on many printers, according to the proof profile. Not all profiles support this option.

**Simulate Paper Color** Simulates the dingy white of real paper, according to the proof profile. Not all profiles support this option.

## Color-managing documents when printing

### Printing with color management

Color management options for printing let you specify how you want Adobe applications to handle the outgoing image data so the printer will print colors consistent with what you see on your monitor. Your options for printing color-managed documents depend on the Adobe application you use, as well as the output device you select. In general, you have the following choices for handling colors during printing:

- Let the printer determine colors.
- Let the application determine colors.
- (Photoshop and InDesign) Do not use color management. In this workflow, no color conversion occurs. You may also need to turn off color management in your printer driver. This method is useful primarily for printing test targets or generating custom profiles.

### Letting the printer determine colors when printing

In this workflow, the application does no color conversion, but sends all necessary conversion information to the output device. This method is especially convenient when printing to inkjet photo printers, because each combination of paper type, printing resolution, and additional printing parameters (such as high-speed printing) requires a different profile. Most new inkjet photo printers come with fairly accurate profiles built into the driver, so letting the printer select the right profile saves time and alleviates mistakes. This method is also recommended if you are not familiar with color management.

If you choose this method, it is very important that you set up printing options and turn on color management in your printer driver. Search Help for additional instructions.

If you select a PostScript printer, you can take advantage of **PostScript color management**. PostScript color management makes it possible to perform color composite output or color separations at the raster image processor (RIP)—a process called **in-RIP separations**—so that a program need only specify parameters for separation and let the device calculate the final color values. PostScript color-managed output workflows require an output device that supports PostScript color management using PostScript Level 2 version 2017 or later, or PostScript Language Level 3.

### Letting the application determine colors when printing

In this workflow, the application does all the color conversion, generating color data specific to one output device. The application uses the assigned color profiles to convert colors to the output device’s gamut, and sends the resulting values to the output device. The accuracy of this method depends on the accuracy of the printer profile you select. Use this workflow when you have custom ICC profiles for each specific printer, ink, and paper combination.

If you choose this option, it is very important that you disable color management in your printer driver. Letting the application and the printer driver simultaneously manage colors during printing results in unpredictable color. Search Help for additional instructions.
Obtaining custom profiles for desktop printers

If the output profiles that come with your printer don’t produce satisfactory results, you obtain custom profiles in the following ways:

- Purchase a profile for your type of printer and paper. This is usually the easiest and least expensive method.
- Purchase a profile for your specific printer and paper. This method involves printing a profiling target on your printer and paper, and providing that target to a company that will create a specific profile. This is more expensive than purchasing a standard profile, but can provide better results because it compensates for any manufacturing variations in printers.
- Create your own profile using a scanner-based system. This method involves using profile-creation software and your own flatbed scanner to scan the profiling target. It can provide excellent results for matte surface papers, but not glossy papers. (Glossy papers tend to have fluorescent brighteners in them that look different to a scanner than they do in room light.)
- Create your own profile using a hardware profile-creation tool. This method is expensive but can provide the best results. A good hardware tool can create an accurate profile even with glossy papers.
- Tweak a profile created using one of the previous methods with profile-editing software. This software can be complex to use, but it lets you correct problems with a profile or simply adjust a profile to produce results more to your taste.

More Help topics
“Install a color profile” on page 426

Color-managing PDFs for printing

When you create Adobe PDFs for commercial printing, you can specify how color information is represented. The easiest way to do this is using a PDF/X standard; however, you can also specify color-handling options manually in the Output section of the PDF dialog box. For more information about PDF/X and how to create PDFs, search Help.

In general, you have the following choices for handling colors when creating PDFs:

- (PDF/X-3) Does not convert colors. Use this method when creating a document that will be printed or displayed on various or unknown devices. When you select a PDF/X-3 standard, color profiles are automatically embedded in the PDF.
- (PDF/X-1a) Converts all colors to the destination CMYK color space. Use this method if you want to create a press-ready file that does not require any further color conversions. When you select a PDF/X-1a standard, no profiles are embedded in the PDF.
- (Illustrator and InDesign) Converts colors that have embedded profiles to the destination color space, but preserves the numbers for those colors without embedded profiles. You can manually select this option in the Output section of the PDF dialog box. Use this method if the document contains CMYK images that aren’t color-managed and you want to make sure that the color numbers are preserved.

Note: All spot color information is preserved during color conversion; only the process color equivalents convert to the designated color space.

More Help topics
“Using a safe CMYK workflow” on page 418
Working with color profiles

About color profiles

Precise, consistent color management requires accurate ICC-compliant profiles of all of your color devices. For example, without an accurate scanner profile, a perfectly scanned image may appear incorrect in another program, simply due to any difference between the scanner and the program displaying the image. This misleading representation may cause you to make unnecessary, time-wasting, and potentially damaging “corrections” to an already satisfactory image. With an accurate profile, a program importing the image can correct for any device differences and display a scan’s actual colors.

A color management system uses the following kinds of profiles:

**Monitor profiles** Describe how the monitor is currently reproducing color. This is the first profile you should create because viewing color accurately on your monitor allows for critical color decisions in the design process. If what you see on your monitor is not representative of the actual colors in your document, you will not be able to maintain color consistency.

**Input device profiles** Describe what colors an input device is capable of capturing or scanning. If your digital camera offers a choice of profiles, Adobe recommends that you select Adobe RGB. Otherwise, use sRGB (which is the default for most cameras). Advanced users may also consider using different profiles for different light sources. For scanner profiles, some photographers create separate profiles for each type or brand of film scanned on a scanner.

**Output device profiles** Describe the color space of output devices like desktop printers or a printing press. The color management system uses output device profiles to properly map the colors in a document to the colors within the gamut of an output device’s color space. The output profile should also take into consideration specific printing conditions, such as the type of paper and ink. For example, glossy paper is capable of displaying a different range of colors than matte paper.

Most printer drivers come with built-in color profiles. It’s a good idea to try these profiles before you invest in custom profiles.

**Document profiles** Define the specific RGB or CMYK color space of a document. By assigning, or tagging, a document with a profile, the application provides a definition of actual color appearances in the document. For example, R=127, G=12, B=107 is just a set of numbers that different devices will display differently. But when tagged with the Adobe RGB color space, these numbers specify an actual color or wavelength of light—in this case, a specific color of purple.

When color management is on, Adobe applications automatically assign new documents a profile based on Working Space options in the Color Settings dialog box. Documents without assigned profiles are known as untagged and contain only raw color numbers. When working with untagged documents, Adobe applications use the current working space profile to display and edit colors.
Managing color with profiles
A. Profiles describe the color spaces of the input device and the document. B. Using the profiles’ descriptions, the color management system identifies the document’s actual colors. C. The monitor’s profile tells the color management system how to translate the document’s numeric values to the monitor’s color space. D. Using the output device’s profile, the color management system translates the document’s numeric values to the color values of the output device so the correct appearance of colors is printed.

More Help topics
“Calibrate and profile your monitor” on page 426
“Letting the printer determine colors when printing” on page 422
“Obtaining custom profiles for desktop printers” on page 423
“About color working spaces” on page 429

About monitor calibration and characterization
Profiling software can both calibrate and characterize your monitor. Calibrating your monitor brings it into compliance with a predefined standard—for example, adjusting your monitor so that it displays color using the graphics arts standard white point color temperature of 5000° K (Kelvin). Characterizing your monitor simply creates a profile that describes how the monitor is currently reproducing color.

Monitor calibration involves adjusting the following video settings:

**Brightness and contrast** The overall level and range, respectively, of display intensity. These parameters work just as they do on a television. A monitor calibration utility helps you set an optimum brightness and contrast range for calibration.

**Gamma** The brightness of the midtone values. The values produced by a monitor from black to white are nonlinear—if you graph the values, they form a curve, not a straight line. Gamma defines the value of that curve halfway between black and white.

**Phosphors** The substances that CRT monitors use to emit light. Different phosphors have different color characteristics.

**White point** The color and intensity of the brightest white the monitor can reproduce.
Calibrate and profile your monitor

When you calibrate your monitor, you are adjusting it so it conforms to a known specification. Once your monitor is calibrated, the profiling utility lets you save a color profile. The profile describes the color behavior of the monitor—what colors can or cannot be displayed on the monitor and how the numeric color values in an image must be converted so that colors are displayed accurately.

1. Make sure your monitor has been turned on for at least a half hour. This gives it sufficient time to warm up and produce more consistent output.

2. Make sure your monitor is displaying thousands of colors or more. Ideally, make sure it is displaying millions of colors or 24-bit or higher.

3. Remove colorful background patterns on your monitor desktop and set your desktop to display neutral grays. Busy patterns or bright colors surrounding a document interfere with accurate color perception.

4. Do one of the following to calibrate and profile your monitor:
   - In Windows, install and use a monitor calibration utility.
   - In Mac OS, use the Calibrate utility, located on the System Preferences/Displays/Color tab.
   - For the best results, use third-party software and measuring devices. In general, using a measuring device such as a colorimeter along with software can create more accurate profiles because an instrument can measure the colors displayed on a monitor far more accurately than the human eye.

   Note: Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how to manually assign the monitor profile, refer to the Help system for your operating system.

Install a color profile

Color profiles are often installed when a device is added to your system. The accuracy of these profiles (often called generic profiles or canned profiles) varies from manufacturer to manufacturer. You can also obtain device profiles from your service provider, download profiles from the web, or create custom profiles using professional profiling equipment.

   - In Windows, right-click a profile and select Install Profile. Alternatively, copy the profiles into the \WINDOWS\system32\spool\drivers\color folder.
   - In Mac OS, copy profiles into the /Library/ColorSync/Profiles folder or the /Users/[username]/Library/ColorSync/Profiles folder.

After installing color profiles, be sure to restart Adobe applications.

More Help topics

“Obtaining custom profiles for desktop printers” on page 423

Embed a color profile

To embed a color profile in a document you created in Illustrator, InDesign, or Photoshop, you must save or export the document in a format that supports ICC profiles.

1. Save or export the document in one of the following file formats: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Large Document Format, or TIFF.
2 Select the option for embedding ICC profiles. The exact name and location of this option varies between applications. Search Adobe Help for additional instructions.

**Embed a color profile (Acrobat)**

You can embed a color profile in an object or an entire PDF. Acrobat attaches the appropriate profile, as specified in the Convert Colors dialog box, to the selected color space in the PDF. For more information, see the color conversion topics in Acrobat Help.

**Changing the color profile for a document**

There are very few situations that require you to change the color profile for a document. This is because your application automatically assigns the color profile based on the settings you select in the Color Settings dialog box. The only times you should manually change a color profile are when preparing a document for a different output destination or correcting a policy behavior that you no longer want implemented in the document. Changing the profile is recommended for advanced users only.

You can change the color profile for a document in the following ways:

- Assign a new profile. The color numbers in the document remain the same, but the new profile may dramatically change the appearance of the colors as displayed on your monitor.
- Remove the profile so that the document is no longer color-managed.
- (Acrobat, Photoshop and InDesign) Convert the colors in the document to the color space of a different profile. The color numbers are shifted in an effort to preserve the original color appearances.

**Assign or remove a color profile (Illustrator, Photoshop)**

1 Choose Edit > Assign Profile.
2 Select an option, and click OK:

**Don’t Color Manage This Document** Removes the existing profile from the document. Select this option only if you are sure that you do not want to color-manage the document. After you remove the profile from a document, the appearance of colors is defined by the application’s working space profiles.

**Working [color model: working space]** Assigns the working space profile to the document.

**Profile** Lets you select a different profile. The application assigns the new profile to the document without converting colors to the profile space. This may dramatically change the appearance of the colors as displayed on your monitor.

**More Help topics**

“Changing the color profile for a document” on page 427

**Assign or remove a color profile (InDesign)**

1 Choose Edit > Assign Profiles.
2 For RGB Profile and CMYK Profile, select one of the following:

**Discard (Use Current Working Space)** Removes the existing profile from the document. Select this option only if you are sure that you do not want to color-manage the document. After you remove the profile from a document, the appearance of colors is defined by the application’s working space profiles, and you can no longer embed a profile in the document.
**Assign Current Working Space** Assigns the working space profile to the document.

**Assign Profile** Lets you select a different profile. The application assigns the new profile to the document without converting colors to the profile space. This may dramatically change the appearance of the colors as displayed on your monitor.

3 Choose a rendering intent for each type of graphic in your document. For each graphic type, you can choose one of the four standard intents, or the Use Color Settings Intent, which uses the rendering intent currently specified in the Color Settings dialog box. For more information on rendering intents, search in Help.

The graphic types include the following:

- **Solid Color Intent** Sets the rendering intent for all vector art (solid areas of color) in InDesign native objects.
- **Default Image Intent** Sets the default rendering intent for bitmap images placed in InDesign. You can still override this setting on an image-by-image basis.
- **After-Blending Intent** Sets the rendering intent to the proofing or final color space for colors that result from transparency interactions on the page. Use this option when your document includes transparent objects.

4 To preview the effects of the new profile assignment in the document, select Preview, and then click OK.

**More Help topics**

“Changing the color profile for a document” on page 427

“View or change profiles for imported bitmap images (InDesign)” on page 418

---

**Convert document colors to another profile (Photoshop)**

1 Choose Edit > Convert To Profile.

2 Under Destination Space, choose the color profile to which you want to convert the document’s colors. The document will be converted to and tagged with this new profile.

3 Under Conversion Options, specify a color management engine, a rendering intent, and black point and dither options (if available). (See “Color conversion options” on page 432.)

4 To flatten all layers of the document onto a single layer upon conversion, select Flatten Image.

5 To preview the effects of the conversion in the document, select Preview.

**More Help topics**

“Changing the color profile for a document” on page 427

---

**Convert document colors to another profile**

You convert colors in a PDF using the Convert Colors tool on the Print Production toolbar. For more information, see the color conversion topics in Acrobat Help.
Color settings

Customize color settings
For most color-managed workflows, it is best to use a preset color setting that has been tested by Adobe Systems. Changing specific options is recommended only if you are knowledgeable about color management and very confident about the changes you make.

After you customize options, you can save them as a preset. Saving color settings ensures that you can reuse them and share them with other users or applications.

- To save color settings as a preset, click Save in the Color Settings dialog box. To ensure that the application displays the setting name in the Color Settings dialog box, save the file in the default location. If you save the file to a different location, you must load the file before you can select the setting.
- To load a color settings preset that’s not saved in the standard location, click Load in the Color Settings dialog box, select the file you want to load, and click Open.

**Note:** In Acrobat, you cannot save customized color settings. To share customized color settings with Acrobat, you must create the file in InDesign, Illustrator, or Photoshop, and then save it in the default Settings folder. It will then be available in the Color Management category of the Preferences dialog box. You can also add settings manually to the default Settings folder.

About color working spaces
A working space is an intermediate color space used to define and edit color in Adobe applications. Each color model has a working space profile associated with it. You can choose working space profiles in the Color Settings dialog box.

A working space profile acts as the source profile for newly created documents that use the associated color model. For example, if Adobe RGB (1998) is the current RGB working space profile, each new RGB document that you create will use colors within the Adobe RGB (1998) gamut. Working spaces also determine the appearance of colors in untagged documents.

If you open a document embedded with a color profile that doesn’t match the working space profile, the application uses a color management policy to determine how to handle the color data. In most cases, the default policy is to preserve the embedded profile.

More Help topics
“About missing and mismatched color profiles” on page 430
“Color management policy options” on page 431

Working space options
To display working space options in Photoshop, Illustrator and InDesign, choose Edit > Color Settings. In Acrobat, select the Color Management category of the Preferences dialog box.

💡 **To view a description of any profile, select the profile and then position the pointer over the profile name. The description appears at the bottom of the dialog box.**

**RGB** Determines the RGB color space of the application. In general, it’s best to choose Adobe RGB or sRGB, rather than the profile for a specific device (such as a monitor profile).
sRGB is recommended when you prepare images for the web, because it defines the color space of the standard monitor used to view images on the web. sRGB is also a good choice when you work with images from consumer-level digital cameras, because most of these cameras use sRGB as their default color space.

Adobe RGB is recommended when you prepare documents for print, because Adobe RGB’s gamut includes some printable colors (cyans and blues in particular) that can’t be defined using sRGB. Adobe RGB is also a good choice when working with images from professional-level digital cameras, because most of these cameras use Adobe RGB as their default color space.

**CMYK** Determines the CMYK color space of the application. All CMYK working spaces are device-dependent, meaning that they are based on actual ink and paper combinations. The CMYK working spaces Adobe supplies are based on standard commercial print conditions.

**Gray (Photoshop) or Grayscale (Acrobat)** Determines the grayscale color space of the application.

**Spot (Photoshop)** Specifies the dot gain to use when displaying spot color channels and duotones.

*Note:* In Acrobat, you can use the color space in an embedded output intent instead of a document color space for viewing and printing. For more information on output intents, see Acrobat Help.

Adobe applications ship with a standard set of working space profiles that have been recommended and tested by Adobe Systems for most color management workflows. By default, only these profiles appear in the working space menus. To display additional color profiles that you have installed on your system, select Advanced Mode (Illustrator and InDesign) or More Options (Photoshop). A color profile must be bi-directional (that is, contain specifications for translating both into and out of color spaces) in order to appear in the working space menus.

*Note:* In Photoshop, you can create custom working space profiles. However, Adobe recommends that you use a standard working space profile rather than create a custom profile. For more information, see the Photoshop support knowledgebase at www.adobe.com/support/products/photoshop.html.

### About missing and mismatched color profiles

For a newly created document, the color workflow usually operates seamlessly: Unless specified otherwise, the document uses the working space profile associated with its color mode for creating and editing colors.

However, some existing documents may not use the working space profile that you have specified, and some existing documents may not be color-managed. It is common to encounter the following exceptions to your color-managed workflow:

- You might open a document or import color data (for example, by copying and pasting or dragging and dropping) from a document that is not tagged with a profile. This is often the case when you open a document created in an application that either does not support color management or has color management turned off.

- You might open a document or import color data from a document that is tagged with a profile different from the current working space. This may be the case when you open a document that was created using different color management settings, or scanned and tagged with a scanner profile.

In either case, the application uses a color management policy to decide how to handle the color data in the document.

If the profile is missing or does not match the working space, the application may display a warning message, depending on options you set in the Color Settings dialog box. Profile warnings are turned off by default, but you can turn them on to ensure the appropriate color management of documents on a case-by-case basis. The warning messages vary between applications, but in general you have the following options:

- (Recommended) Leave the document or imported color data as it is. For example, you can choose to use the embedded profile (if one exists), leave the document without a color profile (if one doesn’t exist), or preserve the numbers in pasted color data.
• Adjust the document or imported color data. For example, when opening a document with a missing color profile, you can choose to assign the current working space profile or a different profile. When opening a document with a mismatched color profile, you can choose to discard the profile or convert the colors to the current working space. When importing color data, you can choose to convert the colors to the current working space in order to preserve their appearance.

**Color management policy options**

A color management policy determines how the application handles color data when you open a document or import an image. You can choose different policies for RGB and CMYK images, and you can specify when you want warning messages to appear. To display color management policy options, choose Edit > Color Settings.

To view a description of a policy, select the policy and then position the pointer over the policy name. The description appears at the bottom of the dialog box.

**RGB, CMYK, And Gray** Specifies a policy to follow when bringing colors into the current working space (either by opening files or importing images into the current document). (The Grayscale option is available for Photoshop only.) Choose from the following options:

• **Preserve Embedded Profiles** Always preserves embedded color profiles when opening files. This is the recommended option for most workflows because it provides consistent color management. One exception is if you’re concerned about preserving CMYK numbers, in which case you should select Preserve Numbers (Ignore Linked Profiles) instead.

• **Convert To Working Space** Converts colors to the current working space profile when opening files and importing images. Select this option if you want to force all colors to use a single profile (the current working space profile).

• **Preserve Numbers (Ignore Linked Profiles)** This option is available in InDesign and Illustrator for CMYK. Preserves color numbers when opening files and importing images, but still allows you to use color management to view colors accurately in Adobe applications. Select this option if you want to use a safe CMYK workflow. In InDesign, you can override this policy on a per-object basis by choosing Object > Image Color Settings.

• **Off** Ignores embedded color profiles when opening files and importing images, and does not assign the working space profile to new documents. Select this option if you want to discard any color metadata provided by the original document creator.

**Profile Mismatches: Ask When Opening** Displays a message whenever you open a document tagged with a profile other than the current working space. You will be given the option to override the policy’s default behavior. Select this option if you want to ensure the appropriate color management of documents on a case-by-case basis.

**Profile Mismatches: Ask When Pasting** Displays a message whenever color profile mismatches occur as colors are imported into a document through pasting or dragging-and-dropping. You will be given the option to override the policy’s default behavior. Select this option if you want to ensure the appropriate color management of pasted colors on a case-by-case basis.

**Missing Profiles: Ask When Opening** Displays a message whenever you open an untagged document. You will be given the option to override the policy’s default behavior. Select this option if you want to ensure the appropriate color management of documents on a case-by-case basis.
Color conversion options

Color conversion options let you control how the application handles the colors in a document as it moves from one color space to another. Changing these options is recommended only if you are knowledgeable about color management and very confident about the changes you make. To display conversion options, choose Edit > Color Settings, and select Advanced Mode (Illustrator and InDesign) or More Options (Photoshop). In Acrobat, select the Color Management category of the Preferences dialog box.

**Engine** Specifies the Color Management Module (CMM) used to map the gamut of one color space to the gamut of another. For most users, the default Adobe (ACE) engine fulfills all conversion needs.

To view a description of an engine or intent option, select the option and then position the pointer over the option name. The description appears at the bottom of the dialog box.

**Intent (Photoshop, Illustrator, InDesign)** Specifies the rendering intent used to translate one color space to another. Differences between rendering intents are apparent only when you print a document or convert it to a different working space.

**Use Black Point Compensation** Ensures that the shadow detail in the image is preserved by simulating the full dynamic range of the output device. Select this option if you plan to use black point compensation when printing (which is recommended in most situations).

**Use Dither (Photoshop)** Controls whether to dither colors when converting 8-bit-per-channel images between color spaces. When the Use Dither option is selected, Photoshop mixes colors in the destination color space to simulate a missing color that existed in the source space. Although dithering helps to reduce the blocky or banded appearance of an image, it may also result in larger file sizes when images are compressed for web use.

About rendering intents

A rendering intent determines how a color management system handles color conversion from one color space to another. Different rendering intents use different rules to determine how the source colors are adjusted; for example, colors that fall inside the destination gamut may remain unchanged, or they may be adjusted to preserve the original range of visual relationships when translated to a smaller destination gamut. The result of choosing a rendering intent depends on the graphical content of documents and on the profiles used to specify color spaces. Some profiles produce identical results for different rendering intents.

In general, it is best to use the default rendering intent for the selected color setting, which has been tested by Adobe Systems to meet industry standards. For example, if you choose a color setting for North America or Europe, the default rendering intent is Relative Colorimetric. If you choose a color setting for Japan, the default rendering intent is Perceptual.

You can select a rendering intent when you set color conversion options for the color management system, soft-proof colors, and print artwork:

**Perceptual** Aims to preserve the visual relationship between colors so it’s perceived as natural to the human eye, even though the color values themselves may change. This intent is suitable for photographic images with lots of out-of-gamut colors. This is the standard rendering intent for the Japanese printing industry.

**Saturation** Tries to produce vivid colors in an image at the expense of color accuracy. This rendering intent is suitable for business graphics like graphs or charts, where bright saturated colors are more important than the exact relationship between colors.

**Relative Colorimetric** Compares the extreme highlight of the source color space to that of the destination color space and shifts all colors accordingly. Out-of-gamut colors are shifted to the closest reproducible color in the destination color space. Relative Colorimetric preserves more of the original colors in an image than Perceptual. This is the standard rendering intent for printing in North America and Europe.
**Absolute Colorimetric**  Leaves colors that fall inside the destination gamut unchanged. Out-of-gamut colors are clipped. No scaling of colors to destination white point is performed. This intent aims to maintain color accuracy at the expense of preserving relationships between colors and is suitable for proofing to simulate the output of a particular device. This intent is particularly useful for previewing how paper color affects printed colors.

**Advanced controls in Photoshop**

In Photoshop you display advanced controls for managing color by choosing Edit > Color Settings and selecting More Options.

**Desaturate Monitor Colors By**  Determines whether to desaturate colors by the specified amount when displayed on the monitor. When selected, this option can aid in visualizing the full range of color spaces with gamuts larger than that of the monitor. However, this causes a mismatch between the monitor display and the output. When the option is deselected, distinct colors in the image may display as a single color.

**Blend RGB Colors Using Gamma**  Controls how RGB colors blend together to produce composite data (for example, when you blend or paint layers using Normal mode). When the option is selected, RGB colors are blended in the color space corresponding to the specified gamma. A gamma of 1.00 is considered “colorimetrically correct” and should result in the fewest edge artifacts. When the option is deselected, RGB colors are blended directly in the document’s color space.

**Note:** When you select Blend RGB Colors Using Gamma, layered documents will look different when displayed in other applications than they do in Photoshop.
Chapter 15: Printing

Whether you send a quick draft to an inkjet or laser printer, provide a multicolored document to an outside service provider, or print a complex technical document with custom page sizes, you can set options in the Print dialog box to ensure that the finished document appears as intended.

For more information on printing, see these resources:
- Forums on printing and prepress: acrobatusers.com/forums/aucbb/
- Adobe Print Resource Center: www.adobe.com/go/print_resource

Basic printing tasks

Print a PDF
If the desired printing option is in the Print dialog box, set it there rather than through the printer driver. The computer you wish to print an Adobe® PDF from must be connected either to a local, shared, or network printer and be configured to use that printer.

1 Make sure that you've installed the correct printer driver for your printer.
2 Choose File > Print Setup to choose a paper size, page orientation, and other general printing options. The options vary with different printers and drivers. See your printer driver documentation for details.
3 To print comments, such as sticky notes, in the Preferences dialog box, choose Commenting and select Print Notes And Pop-ups.
4 Click the Print button , or choose File > Print.
5 Choose a printer from the menu at the top of the Print dialog box.
6 Set additional printer driver options in your operating system.
7 To print comments or forms, select an option from the Comments And Forms pop-up menu.
8 Indicate which pages you want to print, and then click OK.

To troubleshoot printing problems, click the Printing Tips button at the bottom of the Print dialog box.

Options in the Print dialog box
Most of the options in the Adobe Acrobat® Print dialog box are the same for other applications, however there will be some minor variations that are operating system specific.

Comments And Forms Specifies which visible content prints.
- Document Prints the document contents and form fields.
- Document And Markups Prints document contents, form fields, and comments.
- Document And Stamps Prints the document, form fields, and stamps, but no other markups, such as note comments and pencil lines.
- Form Fields Only Prints interactive form fields but doesn’t print document contents.
Current View/Selected Graphic  Prints the page area (including text, comments, and so on) that is visible in the current view. The option name changes depending on whether you have no pages selected (Current View), a page or pages selected (Selected Pages), or an area on a page selected using the Snapshot tool (Selected Graphic).

Current Page  Prints the page that is visible in the current view.

Pages  Specifies the range of pages to print in the open PDF. Separate numbers in a range by using a hyphen, and separate multiple pages or ranges by using commas or spaces. If the Use Logical Page Numbers option is selected in Page Display Preferences, you can enter numbers that match the numbering printed on the pages using roman numerals or actual page numbers. For example, if the first page of a document is numbered iii, you can enter iii or 1 to print that page. Selecting Odd Pages Only or Even Pages Only affects which pages in a range print. For example, in a range that includes 2, 7–10 with Even Pages Only selected, only pages 2, 8, and 10 will print.

To print from a specific page to the end of the document, enter the page with a hyphen. For example, “11-” prints page 11 to the last page of the document.

Subset  Choose All Pages In Range, or choose Odd Pages Only or Even Pages Only to print only those pages within the specified range.

Reverse Pages  Prints pages in reverse order. If page ranges are entered, the pages print opposite of the order in which they were entered. For example, if the Pages box shows 3–5, 7–10, selecting Reverse Pages prints pages 10–7, and then 5–3.

Page Scaling  Reduces, enlarges, or divides pages when printing.

- None  Prints the upper left or center of a page (if auto-rotated and centered) without scaling. Pages or selections that don’t fit on the paper are cropped.

- Fit To Printable Area  Reduces or enlarges each page to fit the printable area of the currently selected paper size. For PostScript® printers, the PPD determines the printable area of the paper.

- Shrink To Printable Area  Shrinks large pages to fit the currently selected paper size but doesn’t enlarge small pages. If an area is selected and is larger than the printable area of the currently selected paper, it’s scaled to fit the printable area. This option is always active during N-up printing.

- Tile Large Pages  Applies tiling to pages that are larger than the selected paper size at the specified scale. These pages are mapped to multiple sheets of paper. If this option is selected, you can also specify settings for Tile Scale, Overlap, Cut Marks, and Labels.

- Tile All Pages  Applies tiling to all pages, regardless of size. However, only the pages that are larger than the selected paper size at the specified scale are mapped to multiple sheets of paper. If this option is selected, you can also specify settings for Tile Scale, Overlap, Cut Marks, and Labels.

- Multiple Pages Per Sheet  Enables N-up printing, where multiple pages print on the same sheet of paper. If this option is selected, you can also specify settings for Pages Per Sheet, Page Order, Print Page Border, and Auto-Rotate Pages.

Note: N-up printing in Acrobat is independent of the N-up printing features of printer drivers. The Acrobat print settings don’t reflect the N-up settings of the printer drivers. Select N-up printing either in Acrobat or in the printer driver, but not both.

- Booklet Printing  Prints multiple pages on the same sheet of paper in the order required to read correctly when folded. The printer must support duplex printing (printing on both sides of the sheet). Acrobat automatically enables duplex printing, if available, for booklet printing.

Pages Per Sheet  Prints a predefined number of pages, or a custom number (up to 99), horizontally and vertically during N-up printing. If you select a predefined number from the menu, Acrobat automatically selects the best paper orientation.
**Page Order** defines how the pages are ordered on paper during N-up printing. Horizontal places pages from left to right, top to bottom. Horizontal Reversed places pages from right to left, top to bottom. Vertical places pages top to bottom, left to right. Vertical Reversed places pages top to bottom, right to left. Both reversed options are suitable for Asian-language documents.

**Print Page Border** draws the crop box (the page boundary of PDF pages) during N-up printing.

**Auto-Rotate And Center** automatically selects the page orientation that best matches the content and paper. For example, a spreadsheet could print horizontally, while a newsletter could print vertically. The Auto-Rotate And Center option overrides the orientation selected in Print Setup.

**Choose Paper Source By PDF Page Size (Windows)** uses the PDF page size to determine the output tray rather than the page setup option. This option is useful for printing PDFs that contain multiple page sizes on printers that have different-sized output trays.

**Print To File (Windows)** creates a device-dependent PostScript file of the document. The resulting file contains code for enabling and controlling specific device features, making it less compatible with devices other than the target device. For better results when creating PostScript files, use the Save As PostScript command. The Save As PostScript command isn’t available in Adobe Reader.*

*Note: You don’t need to have a PostScript printer to create a PostScript file.

**Print Color As Black (Windows)** forces all nonwhite color to print as black. This option is useful for printing engineering drawings that have lightly colored lines. This option does not change the settings for print preview, but it does affect the color settings in the Advanced Print Setup dialog box.

**Printing Tips** If you’re connected to the Internet, this option connects to the Adobe website for information on how to troubleshoot printing problems.

**Advanced** opens one or more panels for setting additional printing options.

**Summarize Comments** creates a separate, printable PDF of the comments in a document. This option is unavailable when you print from a web browser or print multiple documents in PDF Portfolios. See “Print a comment summary” on page 178.

**More Help topics**
“Downloading Asian fonts to a printer” on page 443
“Create print presets” on page 437

**Print a portion of a page**
1 Choose Tools > Select & Zoom > Snapshot Tool.
2 Drag around the area you want to print.
Acrobat copies the selected area to the clipboard.
3 Choose File > Print to print the selection.

**Print layers**
Normally, when you print a PDF that contains layers, just the content that is visible on-screen is printed. However, the creator of a layered PDF can specify that some layered content, such as watermarks or confidential information, must (or must not) print, regardless of its visibility on-screen. If the document is designed to print differently from how it currently appears on-screen, a message may appear in the Print dialog box. The Preview image in the Print dialog box always shows the page as it will print.
Note: To work with layers in Acrobat, convert the source document to PDF using a preset that preserves layers, such as Acrobat 6 (PDF 1.5) or later.

View how layers print
1. Click the Layers icon in the navigation panel.
2. Choose Apply Print Overrides from the Options menu.

Note: Depending on the visibility settings specified when the PDF was created, Apply Print Overrides may be unavailable in the Options menu.

Change print settings for a layer
1. Click the Layers icon in the navigation panel.
2. Expand the layers area, select a layer, and then select Layer Properties from the Options menu.
3. In the Layer Properties dialog box, choose one of the following from the Print pop-up menu:
   - Always Prints: Forces the layer to print.
   - Never Prints: Forces the layer not to print.
   - Prints When Visible: Matches printed output to on-screen visibility.

Create print presets
A PDF can contain a set of print presets, a group of document-specific values that is used to set basic print options. By creating a print preset for a document, you can avoid manually setting certain options in the Print dialog box each time you print the document. It's best to define print settings for a PDF at the time that you create it, but print presets provide a means to add basic print settings to a PDF at any time.

1. Choose File > Properties, and click the Advanced tab.
2. In the Print Dialog Presets section, set options and click OK.

The next time you open the Print dialog box, the values will be set to the print preset values. These settings are also used when you print individual documents in a PDF Portfolio.

Note: To retain a print preset for a PDF, you must save the PDF after creating the print preset.

Print Dialog Presets
- **Page Scaling**: Prepopulates the Page Scaling option in the Print dialog box with the option you choose:
  - Default: Uses the application default setting, which is Shrink To Printable Area.
  - None: Prevents automatic scaling to fit the printable area. This setting is useful for preserving the scale of page content in engineering documents, or for ensuring that documents print at a particular point size to be legal.

- **DuplexMode**: For best results, the selected printer should support duplex printing if you select a duplex option.
  - Simplex: Prints on one side of the paper.
  - Duplex Flip Long Edge: Prints on both sides of the paper; the paper flips along the long edge.
  - Duplex Flip Short Edge: Prints on both sides of the paper; the paper flips along the short edge.

- **Paper Source By Page Size**: Selects the option by the same name in the Print dialog box. Uses the PDF page size to determine the output tray rather than the page setup option. This option is useful for printing PDFs that contain multiple page sizes on printers that have different-sized output trays.
Print Page Range Prepopulates the Pages box in the Print Range section of the Print dialog box with the page ranges you enter here. This setting is useful in a workflow where documents include both instruction pages and legal pages. For example, if pages 1–2 represent instructions for filling out a form, and pages 3–5 represent the form, you can set up your print job to print multiple copies of only the form.

Number Of Copies Prepopulates the Copies box in the Print dialog box. Choose a number from 2 to 5, or choose Default to use the application default, which is one copy. This limitation prevents multiple unwanted copies from being printed.

Other ways to print PDFs

About booklets

Booklets are documents with multiple pages arranged on sheets of paper that, when folded, present the correct page order. You can create 2-up saddle-stitched booklets, where two side-by-side-pages, printed on both sides, are folded once and fastened along the fold. The first page prints on the same printed sheet as the last page, the second page on the same sheet as the second-to-last page, and so on. Each page is automatically centered on the sheet, and large pages are scaled (shrunk) to fit the printable area. When you collate, fold, and staple the double-sided pages, the result is a single book with correct pagination.

To print booklets, your printer must support either automatic or manual duplex printing (printing on both sides of the paper). Manual duplex printing requires two separate printing passes: one to print the front side, and another to print the back side. To find out whether your printer supports duplex printing, check the printer manual, contact the printer manufacturer, or click the Properties button in the Print dialog box and look for options that mention two-sided or duplex printing.

Print a booklet

1 Choose File > Print and select the printer.
2 Under Page Handling, choose Booklet Printing from the Page Scaling menu.
3 In the Print Range area, specify which pages to print:
   • To print pages from front to back, select All.
   • To divide a large booklet into smaller groupings, select Pages and specify a page range for the first grouping. Print each page range separately.
   • To print certain pages on a different paper or paper stock, specify those pages using the Sheets From/To option.
     Click the Properties button and select the correct paper tray and any other options as necessary.
4 Choose additional page handling options. The Preview image changes as you specify options.

**Booklet Subset** Determines which sides of the paper print. Choose Both Sides to automatically print both sides of the paper (your printer must support automatic duplex printing). Choose Front Side Only to print all pages that appear on the front side of the paper. After these pages print, flip them, choose File > Print again, and choose Back Side Only. Depending on the printer model, you might have to turn and reorder the pages to print the back sides.

💡 To prevent others in a shared printing environment from printing on your pages before you print the back side, consider printing the back side pages using a different paper tray.

**Auto-Rotate Pages** Automatically rotates each page for the best fit in the printable area.

**Sheets From** Specifies the first and last sheet to print. Acrobat determines which sheets must print to accommodate the print job. For example, if you have a 16-page document, then sheets 1 through 4 print.

**Binding** Determines the orientation for the binding. Choose Left for text read left-to-right; choose Left (Tall) for paper folded on the long side, where the printable area is long and narrow. Choose Right for text read right-to-left or for Asian-style vertical reading; choose Right (Tall) for paper folded on the long side.

![Comparison of Right and Right (Tall) bindings](image)

**Print PDFs in a PDF Portfolio**

A PDF Portfolio contains multiple documents wrapped in one PDF. You can print the component PDFs in a PDF Portfolio individually or together. Documents print in alphabetical order.
To rename a file or change the order of files within a PDF portfolio, use the File Details view. See “View and edit components of a PDF Portfolio” on page 117.

1 Open the PDF Portfolio. To print only certain PDFs, select those PDFs.
2 Choose File > Print, and then choose one of the following:
   - **All PDF Files** Prints all the PDFs in the PDF Portfolio.
   - **Selected PDF Files** Prints the selected PDFs. This option is available only when multiple files are selected in the list of component documents.
3 Choose applicable printing options, and click OK.

   **Note:** You must use the native application to print any component file that is not a PDF. To open a component file in its native application, right-click the file and choose Open File In Native Application. (The native application must be installed for you to open the file.)

   **More Help topics**
   - “About PDF Portfolios” on page 115

### Print from the Bookmarks tab

You can print the pages associated with bookmarks directly from the Bookmarks tab. Bookmarks appear in a hierarchy, with parent bookmarks and child (dependent) bookmarks. If you print a parent bookmark, all page content associated with child-level bookmarks also print.

Not all bookmarks display page content, and therefore cannot be printed. For example, some bookmarks open a file or play a sound. If you select a mix of printable and nonprintable bookmarks, the nonprintable bookmarks are ignored.

   **Note:** Bookmarks made from tagged content always display page content because the tagged content represents printable elements in the document structure, such as headings and figures.

1 Open a PDF with bookmarks. If necessary, choose View > Navigation Panels > Bookmarks so the bookmarks appear in the navigation pane.
2 Select one or more bookmarks, and then right-click the selection.
3 Choose Print Page(s) from the menu.

   **More Help topics**
   - “About bookmarks” on page 309
   - “Add tagged bookmarks” on page 313

### Printing custom sizes

#### Print an oversized document

Although you can create a PDF file as large as 15,000,000 inches (38,100,000 cm) in either direction, most desktop printers cannot print such large pages. To print an oversized document on your desktop printer, you can print each page in pieces, called tiles, and then trim and assemble those pieces.
You can also increase the scale of a standard-sized document and print it on multiple pages.

1 Choose File > Print.

2 From the Page Scaling menu, choose Tile All Pages if all pages of the document are oversized. If some of the pages are standard-sized, choose Tile Large Pages.

3 (Optional) Set any of these options, referring to the Preview image to check the output results:

- **Tile Scale**: Adjusts the scaling. The scaling affects how the sections of the PDF page map to the physical sheet.
- **Overlap**: Specifies the minimum amount of duplicated information you want printed on each tile for ease in assembly. The Overlap option uses the unit of measure specified for the document. The value should be greater than the minimum nonprinting margins for the printer. You can specify up to half the size of the shortest side of the document page to overlap. For example, tiles for a page that measures 11-by-17 inches (279.4mm-by-431.8mm) can overlap up to 5.5 inches (139.7mm).
- **Labels**: Includes the PDF name, date of printing, and tile coordinate on every sheet. For example, Page 1 (1,1) means row 1, column 1 of the first page. Tile coordinates are used for reassembling the tiles.
- **Cut Marks**: Prints marks on each corner of a tiled page for ease of assembly. Use this option in conjunction with the Overlap option. When you specify an overlapping edge and then superimpose those edges, you can use the cut marks to line up the tiles.

### Scale a document for printing

To print an oversized PDF on paper that has smaller dimensions, you can scale the document’s width and height to fit.

1 Choose File > Print.

2 From the Page Scaling menu, choose Fit To Printable Area or Shrink To Printable Area.

**Note**: If you don’t see a Page Scaling menu, click the arrow next to the Printer menu to expose more controls in the Print dialog box.

For more information about scaling documents for printing, see the “Page scaling” section of “Printing tips” document on the Adobe website.

### Advanced print settings

#### About advanced print settings

If normal print settings don’t produce the results you expect, you may need to specify options in the Advanced Print Setup dialog box. For example, if your printed output doesn’t match the document’s on-screen appearance, you may need to try printing the document as an image (PostScript printers only). Or, if a PDF uses fonts that aren’t embedded, you must download the fonts to the printer when you print the document.

Other advanced printing options let you add printer marks to your printed output and choose how to handle color.

#### Set advanced print options

Print settings are preserved until you change them. When you change an option, the Settings value automatically updates from Acrobat Default to Custom, and the new settings are preserved. You can also save custom settings using a unique name.

1 In the Print dialog box, click Advanced.
If a custom printer settings file exists with the settings you want, choose it from the Settings menu. Otherwise, choose Acrobat Default.

To learn more about an option, select it. A description of it appears at the bottom of the dialog box.

If normal printing doesn’t produce the desired results, select Print As Image and choose a resolution from the drop-down list.

Select any of the panels on the left side of the Advanced Print Setup dialog box, and set options for either composite or separations output.

Note: Some options in the general Print dialog box affect settings in the Advanced Print Setup dialog box. For example, selecting the Print Color As Black option (Windows) affects color settings in Advanced Print Setup.

- Set color and other output conditions. See “Output options” on page 444.
- Set options for printer marks. See “Include marks and bleeds” on page 446.
- Set options for PostScript printers. See “PostScript options” on page 442.

Note: Acrobat sets the PostScript level automatically, based on the selected printer.

- Set options for managing color. See “Color management options” on page 447.

To save the settings using a unique name, click Save As, specify a filename, and click OK.

Click OK to accept the settings and return to the Print dialog box.

PostScript options

Use the PostScript Options panel of the Advanced Print Setup dialog box to set options for a particular PostScript printer. These options include how to handle nonresident printer fonts and whether to download Asian fonts. If a PDF contains device-dependent settings, such as halftones and transfer functions, these settings can be sent in the PostScript output to override the default settings in the printer. To use these options, you must be connected to a PostScript printer or have a PostScript printer driver installed with a PPD file selected.

Font And Resource Policy Specifies how fonts and resources in the document are sent to a printer when those fonts and resources aren’t present on the printer.

- **Send At Start** Downloads all fonts and resources at the start of the print job. The fonts and resources remain on the printer until the job has finished printing. This option is the fastest but uses the most printer memory.

- **Send By Range** Downloads fonts and resources before printing the first page that uses them, and then discards them when they are no longer needed. This option uses less printer memory. However, if a PostScript processor reorders the pages later in the workflow, the font downloading can be incorrect, resulting in missing fonts. This option does not work with some printers.

- **Send For Each Page** Downloads all fonts and resources for a given page before the page prints, and then discards the fonts when the page has finished printing. This option uses the least printer memory.

Print Method Specifies the level of PostScript to generate for the pages. Choose the level of PostScript appropriate for your printer.

Download Asian Fonts Prints documents with Asian fonts that aren’t installed on the printer or embedded in the PDF. The Asian fonts must be present on the system.

Convert TrueType To Type 1 Converts TrueType fonts to PostScript fonts for PostScript file. Some older PostScript output devices require this conversion.
Emit CIDFontType2 As CIDFontType2 (PS Version 2015 And Greater)  Preserves hinting information in the original font when printing. If unselected, CIDFontType2 fonts are converted to CIDFontType0 fonts, which are compatible with a wider range of printers. This option is available for PostScript 3 and PostScript Level 2 (PostScript version 2015 and later) output devices.

Emit Halftones  Allows you to emit the embedded halftones instead of using the halftones in the output device. Halftone information controls how much ink is deposited at a specific location on the paper. Varying the dot size and density creates the illusion of variations of gray or continuous color. For a CMYK image, four halftone screens are used: one for each ink used in the printing process.

Emit Transfer Functions  Emits embedded transfer functions. Transfer functions are traditionally used to compensate for dot gain or dot loss that occurs when an image is transferred to film. Dot gain occurs when the ink dots that make up a printed image are larger (for example, due to spreading on paper) than in the halftone screen. Dot loss occurs when the dots print smaller. With this option, the transfer functions are applied to the file when the file is output.

Emit Flatness  allows you to use the flatness value of the PDF if the PDF already has flatness settings. If the PDF doesn’t have any flatness settings, Acrobat controls it for the PostScript printing. The flatness value sets the limit for how much Acrobat can approximate a curve.

Emit PS Form Objects  Emits PostScript form objects for Form XObjects within the PDF. Selecting this option reduces the overall size of the print job, but it could increase the printer memory that is used. A form XObject is a container of graphics objects (including path objects, text objects, and sampled images) within the PDF. Form XObjects create a single description for complex objects that can appear many times in a single document, such as background images or company logos.

Always Use Host Collation  Specifies if you want Acrobat to always use host collation for printing without checking the printer driver. Acrobat uses printer collation by default. Printer collation sends the print jobs separately to the printer and allows the printer to figure out how to collate the pages. For example if you send out two copies of a two page job, the printer receives two jobs of two pages. Host collation figures out how to collate the pages in Acrobat and then sends that job to the printer. For example if you send out two copies of a two page job, the printer receives a single rearranged job of four pages.

Emit Undercolor Removal/Black Generation  Black Generation calculates the amount of black to be used when reproducing a particular color. Undercolor removal (UCR) reduces cyan, magenta, and yellow components to compensate for the black added by the black generation. Because it uses less ink, UCR is used for newsprint and uncoated stock.

Print As Image  Prints pages as bitmap images. Select this option if normal printing doesn’t produce the desired results, and specify a resolution. This option is available only for PostScript printers.

Downloading Asian fonts to a printer
Select the Download Asian Fonts option in the Advanced Print Setup dialog box if you want to print a PDF with Asian fonts that aren’t installed on the printer or embedded in the document. Embedded fonts are downloaded whether or not this option is selected. You can use this option with a PostScript Level 2 or higher printer. To make Asian fonts available for downloading to a printer, be sure you have downloaded the fonts to your computer using the Custom or Complete installation option during installation of Acrobat.

If Download Asian Fonts is not selected, the PDF prints correctly only if the referenced fonts are installed on the printer. If the printer has similar fonts, the printer substitutes those. If there are no suitable fonts on the printer, Courier is used for the text.

If Download Asian Fonts does not produce the results you want, print the PDF as a bitmap image. Printing a document as an image may take longer than using a substituted printer font.
Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap or because font embedding is restricted in that document. In these cases, a substitute font is used for printing, and the printed output may not match the screen display.

Output options
Use the Output panel of the Advanced Print Setup dialog box to set output options.

Color  Presents composite and separations options. Other options become available in the Output panel depending on your selection in this menu. For more information about color composite and separations, see “Printing color” on page 448.

Transparency Flattener Preset  Flattens transparent objects according to the preset you choose.

Simulate Overprinting  Simulates the effects of overprinting spot inks in composite output and converts spot colors to process colors for printing; the document itself is unchanged. This option is useful for printing devices that don’t support overprinting and is available only if you choose Composite from the Color menu. If you intend to use a file for separations on a RIP (raster image processor) or for final output, don’t select this option.

Important: When printing to a printer that supports overprinting, make sure that this option is unselected, so the native overprinting capabilities of the printer are used.

Use Maximum Available JPEG2000 Image Resolution  Controls how resolution progression information, if present, is used when generating PostScript. When selected, the maximum resolution data contained in the image is used. When unselected, the resolution data is consistent with the resolution settings on the Transparency Flattening panel.

Ink Manager  Modifies the way inks are treated while the current PDF is open.

More Help topics
“Ink Manager overview” on page 468

About halftone screen frequency
In commercial printing, continuous tone is simulated by dots (called halftone dots) printed in rows (called lines or line screens). Lines are printed at different angles to make the rows less noticeable. The Screening menu in the Output section of the Print dialog box displays the recommended sets of line screens in lines per inch (lpi), and resolution in dots per inch (dpi), based on the currently selected PPD. As you select inks in the ink list, the values in the Frequency and Angle boxes change, showing you the halftone screen frequency and angle for that ink.

A high line-screen ruling (for example, 150 lpi) spaces the dots closely together to create a finely rendered image on the press; a low line-screen ruling (60 lpi to 85 lpi) spaces the dots farther apart to create a coarser image. The size of the dots is also determined by the line screen. A high line-screen ruling uses small dots; a low line-screen ruling uses large dots. The most important factor in choosing a line-screen ruling is the type of printing press your job will use. Ask your service provider how fine a line screen its press can hold, and make your choices accordingly.
Line screens

A. 65 lpi: Coarse screen for printing newsletters and grocery coupons  B. 85 lpi: Average screen for printing newspapers  C. 133 lpi: High-quality screen for printing four-color magazines  D. 177 lpi: Very fine screen for printing annual reports and images in art books

The PPD files for high-resolution imagesetters offer a wide range of possible screen frequencies, paired with various imagesetter resolutions. The PPD files for low-resolution printers typically have only a few choices for line screens, usually coarser screens of between 53 lpi and 85 lpi. The coarser screens, however, give optimum results on low-resolution printers. Using a finer screen of 100 lpi, for example, actually decreases the quality of your image when you use a low-resolution printer for final output.

Specify halftone screen frequency

❖ In the Output panel of the Advanced Print Setup dialog box, do one of the following:

- To select one of the preset screen frequencies and printer resolution combinations, choose an option from the Screening menu.
- To specify a custom halftone screen frequency, in the ink list, select the plate to be customized, and then enter the lpi value in the Frequency box and a screen angle value in the Angle box.

Note: Before creating your own halftone screens, check with your print service provider for the preferred frequencies and angles. Also, be aware that some output devices override the default frequencies and angles.

About emulsion and image exposure

Depending on the type of printing press used and how information is transferred from the film to the printing plates, you may need to give your service provider film negatives or positives, with emulsion side up or down. Emulsion refers to the photosensitive layer on a piece of film or paper. Typically, print service providers require negative film in the United States and positive film in Europe and Japan. Check with your service provider to determine which emulsion direction they prefer.

To tell whether you are looking at the emulsion side or the nonemulsion side (also referred to as the base), examine the final film under a good light. One side appears shinier than the other. The dull side is the emulsion side; the shiny side is the base.
Emulsion options
A. Positive image  B. Negative  C. Negative with emulsion side down

Important: The emulsion and image exposure settings in the Print dialog box override any conflicting settings in the printer driver. Always specify print settings using the Print dialog box.

Specify the emulsion and image exposure
1. Select Output on the left side of the Advanced Print Setup dialog box.
2. For Color, choose Separations.
3. For Flip, select one of the following options:
   - None  Makes no changes to the orientation of the imageable area. Type that is in the image is readable (that is, “right reading”) when the photosensitive layer is facing you. This is the default.
   - Horizontal  Mirrors the imageable area across a vertical axis so that it is “wrong reading.”
   - Vertical  Mirrors the imageable area across a horizontal axis so that it is upside down.
   - Horizontal And Vertical  Mirrors the imageable area across the horizontal and vertical axes so that it is right reading. Type is readable when the photosensitive layer is facing away from you. Images printed on film are often printed Horizontal And Vertical.
4. Select the Negative option for negative film; deselect it for positive film.
   Note: The Negative option is also available if you choose In-RIP Separations from the Color menu.

Include marks and bleeds
You can place printer marks on the page to indicate the boundaries of document boxes supported by Adobe PDF, such as trim boxes and bleed boxes. These marks are not added as page content; however, they are included in the PostScript output.

The options in the Marks And Bleeds panel are unavailable under these circumstances:
- The PDF includes printer marks added using a different Acrobat feature, the Add Printer Marks tool.
- The crop, bleed, and trim boxes are all the same size. The crop box is defined in the Crop Box dialog box (choose Advanced > Print Production > Crop Pages). If the artwork contains a bleed, make sure that the crop box is big enough to accommodate the bleed box and other printer marks.
Select Marks And Bleeds on the left side of the Advanced Print Setup dialog box.

Choose the printer marks you want. The marks appear in the preview on the left side of the Advanced Print Setup dialog box.

More Help topics
“Embed printer marks in a PDF” on page 470

Marks And Bleeds options
All Marks Creates all printer marks at once.

Line Weight Determines the weight of the lines for trim, bleed, and registration marks.

Style Determines the appearance of the marks. You can choose default InDesign marks, or marks from other applications as listed.

Trim Marks Places a mark at each corner of the trim area to indicate the PDF trim box boundaries.

Bleed Marks Places a mark at each corner of the bleed box to indicate the PDF bleed box boundaries. A bleed box defines the amount of extra area to image outside the defined page size.

Registration Marks Places marks outside the crop area for aligning the different separations in a color document.

Color Bars Adds a small square of color for each grayscale or process color. Spot colors converted to process colors are represented using process colors. Your service provider uses these marks to adjust ink density on the printing press.

Page Information Places page information outside the crop area of the page. Page information includes the filename, page number, current date and time, and color separation name.

Color management options
Use the Color Management panel of the Advanced Print Setup dialog box to set options for printing color. For more information about printing color, see “Printing color” on page 448.

Color Handling Determines if color management is used and whether it happens in the application or at the printing device.

Acrobat color management Enables you to select an ICC Profile that describes the target output device.
• **Printer Color Management**  Sends the document’s color data along with the document profile directly to the printer and lets the printer convert the document to the printer color space. The exact results of the color conversion can vary among printers.

• **Same as Source (No Color Management)**  Discards all color management information and sends device color to the printer.

**Color Profile**  Determines the profile used for handling colors during printing.

**Output Color**  Specifies the output color based on the settings in the Output panel of the Advanced Print Setup dialog box.

**Apply Output Preview Settings**  Simulates the print space defined by the device identified in the Simulation Profile menu of the Output Preview dialog box. (Choose Advanced > Print Production > Output Preview.) This option allows you to simulate the appearance of one device on another.

### Printing color

For information on color workflows, see [www.adobe.com/studio/print/pdfs/CS3_color_workflows.pdf](http://www.adobe.com/studio/print/pdfs/CS3_color_workflows.pdf).

### Preview how colors overprint

Overprint preview provides an onscreen simulation that approximates blending and overprinting in the color-separated output. Overprinting effects can also be simulated when you output to a composite printing device. Both of these methods are useful for proofing color-separated documents.

![Comparison of artwork](http://example.com/comparison.png)

*Compare appearance of artwork on-screen (left) with printed artwork (right).*

### Managing color

When you print a color-managed RGB or CMYK document, you can specify additional color management options to keep color consistent in the output. For example, suppose the document contains a profile tailored for prepress output, but you want to proof the colors on a desktop printer. In the Color Management panel of the Advanced Print settings dialog box, you can temporarily convert the document’s colors to the color space of the desktop printer—the printer profile is used instead of the current document profile when printing. In addition, you can send color data as RGB values to printers using various RGB profiles.

**More Help topics**

“Understanding color management” on page 412

“Keeping colors consistent” on page 414

“Color-managing documents when printing” on page 422

“Working with color profiles” on page 424
About composite printing
When you print a color PDF, all of the colors used in the file print on one plate. This process is called *composite printing*. The options available in the Output panel of the Advanced Print Setup dialog box depend on the selected printer.

Artwork that will be commercially reproduced and that contains more than a single color must be printed on separate master plates, one for each color. This process is called *color separation*. If you’re creating color separations, you can print a color or grayscale composite proof to check your work.

Consider the following issues when printing composites:

- Any overprinting options that you select print correctly only on a printer that supports overprinting. Since most desktop printers don’t support overprinting, you can simulate the effects of overprinting by selecting Simulate Overprinting in the Output panel of the Advanced Print Setup dialog box. Be aware that selecting Simulate Overprinting converts spot colors to process colors for printing. If you intend to use a file for final output, do not select this option.

- When you print to a black-and-white printer, a grayscale composite version of the pages is produced (unless you select Print Color As Black in the main Print dialog box; this option prints all nonwhite color as black). If the document contains color, visually correct grays are used to simulate that color. For example, the gray that simulates a 20% tint of yellow is lighter than a 20% tint of black, since yellow is visually lighter than black.

  *Note:* Remember that, like monitors, color printers vary greatly in color reproduction quality; thus, proofs from your service provider are the best way to verify how the finished piece will look.

More Help topics

“About separations” on page 449

Print a color composite

1. Choose File > Print, and choose a printer.
2. Specify page handling options.
3. Choose Document And Stamps from the Comments And Forms menu to print all visible content.
4. Click Advanced, and select Output on the left side of the dialog box.
5. Choose a composite option from the Color menu.
6. Specify other color and output settings, and click OK.
7. If the document contains objects with transparency settings, select an option from the Transparency Flattening Preset menu.
8. (PostScript printing only) In the PostScript Options panel, specify options.

More Help topics

“About flattening” on page 472

About separations
To produce high-quality separations, it helps to be familiar with the basics of printing, including line screens, resolution, process colors, and spot colors.
If you are using a print service provider to produce separations, you’ll want to work closely with its experts before beginning each job and during the process.

To reproduce color and continuous-tone images, printers usually separate artwork into four plates—one plate for each of the cyan (C), yellow (Y), magenta (M), and black (K) portions of the image. When inked with the appropriate color and printed in register with one another, these colors combine to reproduce the original artwork. The process of dividing the image into two or more colors is called color separating, and the films from which the plates are created are called the *separations*.

---

**Print color separations**

Acrobat supports host-based separations and in-RIP separations. The main difference between them is where the separations are created—at the host computer (the system using Acrobat and the printer driver) or at the output device’s RIP.

For host-based separations, Acrobat creates PostScript information for each of the separations required for the document and sends that information to the output device. For in-RIP separations, the work of separating a file is performed by the RIP. This method often takes less time than creating host-based separations, but it requires a PostScript 3 output device with in-RIP separation capability. To produce in-RIP separations, you need a PPD file that supports in-RIP separations, and any PostScript 3 output device or a PostScript Level 2 device whose RIP supports in-RIP separations.

For more information on high-end PDF printing, see these resources:


**More Help topics**

“Previewing output” on page 462

“About preflight inspections” on page 479

**Prepare to print separations**

- Before you print separations, do the following:
  - Calibrate your monitor. See “Calibrate and profile your monitor” on page 426.
  - Specify whether the document contains trapping information, if known. See “Declare the presence of trapping information” on page 451.
• Preview separations and transparency flattening results. See “Preview color separations” on page 463 and “Preview which areas of artwork will be flattened” on page 474.

• Run preflight inspections using desired criteria. See “Preflight profiles” on page 489.

Note: If you use a print service provider to produce separations, you’ll want to work closely with its experts before beginning each job and throughout the process.

Print separations
1 Choose File > Print, and choose a printer.
2 Choose an option from the Comments And Forms menu.
3 Choose print range and page handling options.
4 Click Advanced.
5 If you created a custom printer settings file with the appropriate separation settings, choose it from the Settings menu at the top of the Advanced Print Setup dialog box.
6 Select Output on the left, and choose an option from the Color menu:
   • Choose Separations if the PPD doesn’t support in-RIP separations.
   • Choose In-RIP Separations if the PPD supports in-RIP separations. Trapping options appear. From the Trapping menu, choose Adobe In-RIP or Off. If you choose Adobe In-RIP, click Trap Presets and select a preset. Click OK.
7 Specify settings for halftone screen frequency and the angle at which the selected ink’s halftone screen is rotated.
8 If the document contains objects with transparency settings, select an option from the Transparency Flattening Preset menu.
9 Under Ink Manager, deselect any color you don’t want to separate.
The four process colors (cyan, magenta, yellow, and black) always appear at the top of the color plate list, followed by spot colors in alphabetical order.
10 Click the Ink Manager button to modify ink settings for color separations.
11 Click Marks And Bleeds on the left, and select All Marks.
12 Click PostScript Options on the left, and select settings as needed. Click OK to close the dialog box, and then click OK again to print the separations.

Declare the presence of trapping information
If you are sending your PDF files to a print service provider, you can use the Document Properties dialog box to specify whether a PDF contains trapping information. This detail can help prevent the service provider from adding potentially conflicting trapping commands to the file. Trapping information can either be imported with other PostScript information from the authoring application, or it can be created in Acrobat using trapping presets supported by Adobe In-RIP Trapping.
1 Open the PDF file, and choose File > Properties.
2 Click the Advanced tab.
3 Choose an option from the Trapped menu, and click OK.
Yes The file contains trapping information.
No The file doesn’t contain trapping information.
Unknown You don’t know whether the file contains trapping information.
More Help topics
“Adobe In-RIP trapping” on page 455

Saving separations as PostScript
Depending on the prepress software available, a service provider may be able to perform such prepress activities as trapping, imposition, separating, and OPI replacement at the output device’s RIP. Therefore, your service provider may prefer to receive a composite PostScript file of the document optimized for in-RIP separations rather than a preseparated PostScript file.

Saving the file as PostScript preserves the separation settings, the PPD information, and any color conversions you have specified in the Advanced Print Setup dialog box.

For best results when generating PostScript for reuse in a print production workflow, use the Save As command rather than the Print To File option available in the Print dialog box.

More Help topics
“PostScript options” on page 442
Chapter 16: Print production tools

Whether you’re a designer working on a creative piece or a print service provider preparing an Adobe® PDF for final output, you’ll find the print production tools essential to getting your job done.

Tools for high-end output

Print production tools overview
Adobe Acrobat adds sophisticated print production tools that enable a complete PDF workflow for high-end color output. The print production tools are in the Advanced menu and on the Print Production toolbar.

Open the Print Production toolbar
❖ Choose Advanced > Print Production > Show Print Production Toolbar.

Print Production tools
Trap Presets  Allows you to create and apply trap settings for later execution by an Adobe PostScript 3 RIP that licenses Adobe In-RIP Trapping.
Output Preview  Combines separation preview, soft proofing, color warnings, and more in one convenient dialog box.
Preflight  Allows you to perform more than 400 predefined checks for all the common output errors, and then correct all fixable errors.
Convert Colors  Allows users to convert any color space in the document to the target color space, for example, spot colors.
Ink Manager  Modifies the way inks are treated while the current PDF is open. The Acrobat Ink Manager uses the same options and controls as other Adobe applications.
Add Printer Marks  Adds standard printer marks to a PDF page for positioning. These marks are embedded in the PDF.
Crop Pages  Allows you to define the crop, trim, bleed, art, and media boxes on a page. The elements are important for proper page positioning and placement of printer marks, especially for imposition.
Fix Hairlines  Based on user settings, finds hairlines and replaces them with heavier-weight lines.
Flattener Preview  includes a preview for viewing transparent objects and the effects your settings have on those objects. Use Flattener Preview to create the presets that can be used when flattening transparency. You can use the presets to control the amount of rasterization that occurs during print output for the document. You can save these settings as a preset for future use.
PDF Optimizer  Provides settings for eliminating unneeded content to reduce file size.
**JDF Job Definitions**  Allows you to create custom job definitions that can be edited and used in a production environment. The JDF file also include information necessary for the creation of PDFs appropriate for the production process, including PDF conversion settings and preflight profiles.

For articles and videos on print production techniques, see these resources:

- Using multiple applications in a creative workflow: [www.adobe.com/go/lrvid4205_a9](http://www.adobe.com/go/lrvid4205_a9).

## Trapping color

**About ink trapping**

When an offset printed document uses more than one ink on the same page, each ink must be printed *in register* (perfectly aligned) with any other inks that it abuts, so that there is no gap where the different inks meet. However, it’s impossible to ensure exact registration for every object on every sheet of paper running through a printing press, so *misregistration* of inks can occur. Misregistration causes an unintended gap between inks.

You can compensate for misregistration by slightly expanding one object so that it overlaps an object of a different color—a process known as *trapping*. By default, placing one ink over another *knocks out*, or removes, any inks underneath to prevent unwanted color mixing; but trapping requires that inks *overprint*, or print on top of each other, so that at least a partial overlap is achieved.

![Trapping example](image_url)

*Misregistration with no trap (left) and with trap (right)*

Most traps employ *spreading*—expanding a light object into a dark object. Because the darker of two adjacent colors defines the visible edge of the object or text, expanding the lighter color slightly into the darker color maintains the visual edge.
Adobe In-RIP trapping

Acrobat can automatically trap color documents with the Adobe In-RIP Trapping engine, which is available on Adobe PostScript output devices that support Adobe In-RIP Trapping.

Adobe In-RIP Trapping can precisely calculate and apply any necessary adjustments to the edges of type and graphics throughout your document. It can apply effective trapping techniques to different parts of a single object, even if the object overlaps several different background colors. Trapping adjustments are made automatically, and you can define trap presets to address the trapping requirements of specific page ranges. The effects of trapping are apparent only on color separations generated by the trapping engine; you cannot see the results on-screen within the program.

The trapping engine decides where to trap by detecting contrasting color edges. It then creates traps based on the neutral densities (lightness or darkness) of abutting colors, in most cases by spreading lighter colors into adjacent darker colors. The trapping settings you specify in the Trap Presets palette modify the trapping engine's results.

Requirements
Adobe In-RIP Trapping requires the following software and hardware:

- A PPD (PostScript Printer Description) file for a printer that supports Adobe In-RIP Trapping. You must select this PPD by using the operating system driver.
- An Adobe PostScript Level 2 or later output device that uses a RIP that supports Adobe In-RIP Trapping. To find out if a PostScript output device supports Adobe In-RIP Trapping, contact the manufacturer or your print service provider.

Trap a PDF

Trapping is a complex process that depends on the interaction of various color, ink, and printing factors; the correct settings vary, depending on specific press conditions. Do not change the default trap settings unless you've consulted with your print service provider.

1. If necessary, choose Advanced > Print Production > Trap Presets to create a trap preset with custom settings for your document and printing press conditions.
2. Assign the trap preset to a page range.
3. Choose File > Print to open the Print dialog box, and then click Advanced.
4. Select Output from the list on the left.
5. For Color, choose In-RIP Separations.
6. For Trapping, choose Adobe In-RIP.

Note: This option works only when you target an output device that supports Adobe In-RIP Trapping.

7. Click Ink Manager. As necessary, select an ink, specify the following options (only if your service provider recommends changing the settings), and then click OK:
   - **Type**: Choose an ink type that describes the selected ink.
   - **Neutral Density**: Type a value that differs from the default.
   - **Trapping Sequence**: Type a value to set the order in which inks are printed.
8. Continue specifying other print options, and then click OK to print your document.
Specify settings using trap presets

A trap preset is a collection of trap settings you can apply to pages in a PDF. Use the Trap Presets dialog box for entering trap settings and saving a collection of settings as a trap preset. If you don’t apply a trap preset to a trapping page range, that page range will use the [Default] trap preset, a collection of typical trap settings that are applied to all pages of a new document.

**Note:** In Acrobat, trap presets and their assignments apply to the document only while it is open; trap settings are not saved in the PDF. This behavior is different from InDesign, where trap presets and their assignments are saved with the InDesign document.

Create or modify a trap preset

1. Choose Advanced > Print Production > Trap Presets.
2. Select an existing preset, and then click Create.
3. Specify the following options, and then click OK:
   - **Name** Type a name for the preset. You cannot change the name of either of the two built-in presets: [No Trap Preset] and [Default].
   - **Trap Width** Type values to specify the amount of overlap for inks.
   - **Trap Appearance** Specify options for controlling the joins and ends of the traps.
   - **Images** Specify settings that determine how to trap images.
   - **Trap Thresholds** Type values to specify the conditions under which trapping occurs. Many variables affect the values you’ll need to enter here. For more information, consult with your print service provider, and see the other trapping topics.

Delete a trap preset

- In the Trap Presets dialog box, select the presets, and then click the Delete button.

**Note:** You cannot delete either of the two built-in presets: [No Trap Preset] and [Default].

Assign a trap preset to pages

You can assign a trap preset to a document or to a range of pages in a document. Pages with no abutting colors print faster if you disable trapping on those pages. Trapping doesn’t actually occur until you print the document.
1  In the Trap Presets dialog box, click Assign.
2  For Trap Preset, choose the preset you want to apply.
3  Select the pages you want to apply the trap preset to.
4  Click Assign.

Note: If you click OK without clicking Assign, the dialog box closes without changing the trap assignments. Trap assignments previously made using the Assign button are preserved.

5  After you finish assigning trap presets, click OK.

**Disable trapping on pages**

1  In the Trap Presets dialog box, click Assign.
2  Select the pages you want to disable trapping on and choose [No Trap Preset] in the Trap Preset menu.
3  Click Assign.
4  After you finish updating the dialog box, click OK.

**Trap preset options**

You can change trap preset options whenever you create or edit a trap preset. The same trap preset options are available in Acrobat and InDesign. In Acrobat, you can view trap presets by choosing Tools > Print Production > Trap Presets. In InDesign, choose Window > Output > Trap Presets.

**Trap widths**

Trap width is the amount of overlap for each trap. Differences in paper characteristics, screen rulings, and printing press conditions require different trap widths. To determine the appropriate trap widths for each job, consult your commercial printer.

- **Default**  Specifies the trap width in points for trapping all colors except those involving solid black. The default value is 0p0.25.
- **Black** Indicates the distance that inks spread into solid black, or the holdback amount—the distance between black edges and underlying inks for trapping rich blacks. The default value is 0p0.5. This value is often set to be 1.5 to 2 times the value of the default trap width.
In InDesign, the value you set for Black Color determines the value for a solid black or a rich black, a process black (K) ink mixed with color inks for increased opacity and richer color.

**Note:** (InDesign) If you choose Application Built-In trapping, and you specify a Default trap width or Black trap width larger than 4 points, the resulting trap width is limited to 4 points. However, the value you specified will continue to be displayed, because if you switch to Adobe In-RIP Trapping, traps larger than 4 points are applied as you specified.

**Trap appearance**

A *join* is where two trap edges meet at a common endpoint. You can control the shape of the outside join of two trap segments and the intersection of three traps.

**Join Style** Controls the shape of the outside join of two trap segments. Choose from Miter, Round, and Bevel. The default is Miter, which matches earlier trapping results to retain compatibility with previous versions of the Adobe Trapping Engine.

![Trap join examples](image)

**Trap join examples, left to right: miter join, round join, bevel join**

**End Style** Controls the intersection of three-way traps. Miter (the default) shapes the end of the trap to keep it away from the intersecting object. Overlap affects the shape of the trap generated by the lightest neutral density object that intersects with two or more darker objects. The end of the lightest trap is wrapped around the point where the three objects intersect.

![Close-up of trap end examples](image)

**Close-up of trap end examples: miter (left) and overlap (right)**

**Trap thresholds**

**Step** Specifies the color change threshold at which the trapping engine creates a trap. Some jobs need only the most extreme color changes trapped, while others require traps for more subtle color changes. The Step value indicates the degree to which components (such as CMYK values) of abutting colors must vary before trapping occurs.

To change how much the component inks in abutting colors can vary before causing those colors to trap, increase or decrease the value for Step in the New Trap Preset or Modify Trap Preset Options dialog box. The default is 10%. For best results, use a value from 8% to 20%. Lower percentages increase sensitivity to color differences and result in more traps.
**Black Color** Indicates the minimum amount of black ink required before the Black trap width setting is applied. The default value is 100%. For best results, use a value no lower than 70%.

**Black Density** Indicates the neutral density value at or above which InDesign considers an ink to be black. For example, if you want a dark spot ink to use the Black trap width setting, enter the neutral density value here. This value is typically set near the default of 1.6.

**Sliding Trap** Determines when the trapping engine starts to straddle the centerline of the color boundary. The value refers to the proportion of the lighter color’s neutral density value to a darker, abutting color’s neutral density value. For example, setting the Sliding Trap value to 70% moves the point at which the trap begins to straddle the centerline to where the lighter color exceeds 70% of the darker color in neutral density (lighter color’s neutral density divided by darker color’s neutral density > 0.70). Colors of identical neutral density will always have their traps exactly straddle the centerline, unless the Sliding Trap is set to 100%.

**Trap Color Reduction** Indicates the degree to which components from abutting colors are used to reduce the trap color. This setting is useful for preventing certain abutting colors (such as pastels) from making an unsightly trap that is darker than either color. Specifying a Trap Color Reduction lower than 100% begins to lighten the color of the trap; a Trap Color Reduction value of 0% makes a trap with a neutral density equal to the neutral density of the darker color.

**Trapping imported graphics**
You can create a trap preset to control traps within images, and to control traps between bitmap images (such as photographs and those saved in raster PDF files) and vector objects (such as those from a drawing program and vector PDF files). Each trapping engine handles imported graphics differently. It’s important to be aware of these differences when setting trapping options.

**Trap Placement** Provides options for determining where the trap falls when you trap vector objects (including objects drawn in InDesign) to bitmap images. All options except Neutral Density create a visually consistent edge. Center creates a trap that straddles the edge between objects and images. Choke causes objects to overlap the abutting image. Neutral Density applies the same trapping rules as used elsewhere in the document. Trapping an object to a photograph with the Neutral Density setting can result in noticeably uneven edges as the trap moves from one side of the edge to another. Spread causes the bitmap image to overlap the abutting object.

**Trap Objects To Images** Ensures that vector objects (such as frames used as keylines) trap to images, using the Trap Placement settings. If vector objects don’t overlap images in a trapping page range, consider turning this option off to speed trapping of that page range.

**Trap Images To Images** Turns on trapping along the boundary of overlapping or abutting bitmap images. This feature is on by default.

**Trap Images Internally** Turns on trapping among colors within each individual bitmap image (not just where they touch vector artwork and text). Use this option only for page ranges containing simple, high-contrast images, such as screen shots or cartoons. Leave it unselected for continuous-tone and other complicated images, as it will create bad traps. Trapping is faster when this option is unselected.

**Trap 1-Bit Images** Ensures that 1-bit images trap to abutting objects. This option doesn’t use the Image Trap Placement settings, because 1-bit images use only one color. In most cases, leave this option selected. In some cases, such as with 1-bit images where pixels are widely spaced, selecting this option may darken the image and slow the trapping.

**About trapping black**
When creating or editing presets, the value you type for Black Color determines what is considered solid black and rich black. A *rich black* is any black color that uses a *support screen*—additional percentages of one or more process inks to strengthen the black.
The Black Color setting is useful when you must compensate for extreme dot gain (as when using low-grade paper stock). These situations cause black percentages lower than 100% to print as solid areas. By screening back blacks or rich blacks (using tints of solid black) and decreasing the Black Color setting from its default of 100%, you can compensate for dot gain and ensure that the trapping engine will apply the proper trap width and placement to black objects.

When a color reaches the Black Color value, the Black trap width value is applied to all abutting colors, and keepaway traps are applied to rich black areas using the Black trap width value.

If support screens extend all the way to the edge of a black area, any misregistration causes the edges of support screens to become visible, creating an unwanted halo or distorting the edges of objects. The trapping engine uses a keepaway, or a holdback, for rich blacks to keep support screens a specified distance away from edges of reversed-out or light elements in the foreground, so that the light elements retain their sharpness. You control the distance of support screens from the edges of black areas by specifying the Black trap width value.

**Note:** If the element you’re trapping is a thin element, such as a black keyline around graphics, the trapping engine overrides the Black trap width setting and limits the trap to half the width of the thin element.

### Adjusting ink neutral density values

By adjusting the ink neutral density (ND) values that the selected trapping engine uses, you can determine the precise placement of traps. The default ND values for process inks are based on the neutral density readings of process ink swatches that conform to industry standards in different parts of the world. The language version determines which standard it conforms to. For example, the ND values for the U.S. English and Canadian versions conform to the Specifications for Web Offset Publications (SWOP) solid ink density values published by the Graphic Arts Technical Foundation of North America. You can adjust process ink neutral densities to match printing industry standards in other parts of the world.

The trapping engine derives the ND values for a spot color from its CMYK equivalent. For most spot colors, the ND values of their CMYK equivalents are accurate enough for proper trap creation. Spot inks that aren’t easily simulated using process inks, such as metallic inks and varnishes, may need their ND values adjusted so that the trapping engine can trap them correctly. By typing new values, you can ensure that an ink that is observably darker or lighter is recognized that way by the trapping engine; the appropriate trap placement is then applied automatically.

You can get the appropriate neutral density value for a given ink by asking your commercial printer. The most accurate method of determining an ink’s ND value is by measuring a swatch of the ink with a commercial densitometer. Read the “V” or visual density of the ink (don’t use process filters). If the value differs from the default setting, type the new value in the ND text box.

**Note:** Changing the neutral density for a spot color affects only how that color will trap. It doesn’t change the appearance of that color in your document.

Follow these guidelines when adjusting ND values:

**Metallic and opaque inks** Metallic inks are usually darker than their CMYK equivalents, while opaque inks obscure any ink beneath them. In general, you should set the ND values for both metallic and opaque spot colors much higher than their default values to ensure that these spot colors won’t spread.

**Note:** Setting an ink to Opaque or Opaque Ignore in the Type menu of the Ink Manager prevents an opaque ink from spreading into other colors, unless another opaque ink has a higher ND value.

**Pastel inks** These inks are normally lighter than their process equivalents. You may want to set the ND value for these inks lower than their default values to ensure that they spread into adjacent darker colors.
Other spot inks  Some spot colors, such as turquoise or neon orange, are significantly darker or lighter than their CMYK equivalents. You can determine whether this is the case by comparing printed swatches of the actual spot inks to printed swatches of their CMYK equivalents. You can adjust the spot ink’s ND value higher or lower as necessary.

Customize trapping for specialty inks
Using certain inks involves special trapping considerations. For example, if you are using a varnish on your document, you don’t want the varnish to affect trapping. However, if you’re overprinting certain areas with a completely opaque ink, you don’t need to create traps for items underneath. Ink options are available for these situations. It’s usually best not to change the default settings, unless your prepress service provider recommends changing them.

Note: The speciality inks and varnishes used in the document may have been created by mixing two spot inks or by mixing a spot ink with one or more process inks.

1  Open the Ink Manager and select an ink that requires special treatment.
2  For Type, choose one of the following options, and then click OK:
   Normal  Use for traditional process inks and most spot inks.
   Transparent  Use for clear inks to ensure that underlying items trap. Use this option for varnishes and dieline inks.
   Opaque  Use for heavy, nontransparent inks to prevent trapping of underlying colors but allow for trapping along the ink’s edges. Use this option for metallic inks.
   Opaque Ignore  Use for heavy, nontransparent inks to prevent trapping of underlying colors and to prevent trapping along the ink’s edges. Use this option for those inks, such as metallics and varnishes, that have undesirable interactions with other inks.

More Help topics
“Ink Manager overview” on page 468

Adjust the trapping sequence
The trapping sequence (also called the trapping order) matches the order in which inks are printed at the press, but it doesn’t match the order in which separations are produced at the output device. The trapping sequence is particularly important when you’re printing with multiple opaque colors, such as metallic inks. Opaque inks with lower sequence numbers are spread under opaque inks with higher sequence numbers. This process prevents the last applied ink from being spread, and it still creates good traps. 

Note: Don’t alter the default trapping sequence without first consulting with your prepress service provider.

1  Open the Ink Manager. The current trapping sequence is displayed in the Sequence column of the inks list.
2  Select an ink, type a new value for Trapping Sequence, and then press Tab. The sequence number of the selected ink changes, and the other sequence numbers change accordingly.
3  Repeat the previous step for as many inks as necessary, and then click OK.

More Help topics
“Ink Manager overview” on page 468
Previewing output

Output Preview dialog box overview

The Output Preview dialog box simulates how your PDF looks in different conditions. The top part of the dialog box has several controls for previewing your document. The Preview menu allows you to switch between previewing separations and previewing color warnings. When you select Separations, the bottom half of the dialog box lists information about the inks in the file, as well as total area coverage controls. When you select Color Warnings, a warnings section replaces the separations section and provides information about ink warning controls. The preview settings you specify in the Output Preview dialog box are reflected directly in the open document.

You can also access the Object Inspector from the Preview section of the Output Preview dialog box to inspect the content of your document. For more information, see “View information about the content of a PDF document” on page 465.

Output Preview also includes access to the complete Ink Manager for remapping spot-color inks in both printing and previewing. Ink mapping for previewing only applies when the Output Preview dialog box is open.

Note: If you are using a color management system (CMS) with accurately calibrated ICC profiles and have calibrated your monitor, the onscreen separation preview colors more closely match the final color separation output.
For a video on previewing output, see www.adobe.com/go/lrvid4083_a9.

More Help topics
“About color profiles” on page 424
“About monitor calibration and characterization” on page 425
“Ink Manager overview” on page 468
“Soft-proofing colors” on page 420

Open the Output Preview dialog box
❖ Do one of the following:
• Choose Advanced > Print Production > Output Preview.
• Select the Output Preview tool ☰ on the Print Production toolbar.

Choose simulation profile and preview options
Select an existing profile for simulating how your document looks when printed.
1 In the Output Preview dialog box, select an option from the Simulation Profile.
2 If you select the Simulate Black Ink option, black and dark colors are drawn with the lightness of the black as rendered by the simulation profile. If you deselect the Simulate Black Ink option, then blacks are mapped to the darkest color that the monitor can draw. If you select Simulate Paper Color, in addition to simulating the lightness of black ink, it also attempts to simulate what the paper color looks like. It shows you how other colors look like when they are drawn on the paper color. If you deselect this option, then the paper color is monitor white.
3 Type the percentage of Warning Opacity to set the opacity of all warning highlights.

View colors by source space
You can limit which colors are displayed in the preview. You can also view specific element types, such as solid color objects, images, smooth shades, text, and line art. When you select a source color space, you see only the objects in that color space. Limiting colors is useful, for example, for seeing whether a page contains any RGB color or where a spot color is used.
❖ In the Output Preview dialog box, select one of the available options from the Show menu.

Preview color separations
You can preview separation plates and ink coverage to ensure that the printed piece meets your requirements. Although previewing separations on your monitor can help you detect problems without the expense of printing separations, it does not let you preview trapping, emulsion options, printer marks, and halftone screens and resolution. Those settings are best verified with your print service provider using integral or overlay proofs.
Note: Objects on hidden layers are not included in an on-screen preview.
1 In the Output Preview dialog box, choose Separations from the Preview menu.
2 Do any of the following:
• To view one or more separations, select the empty box to the left of each separation name. Each separation appears in its assigned color.
• To hide one or more separations, deselect the box to the left of each separation name.
• To view all process or spot plates at once, select the box for Process Plates or Spot Plates.

*Note:* A single process or spot plate appears as a black plate. This makes objects on a light-colored plate, such as yellow, appear more visible.

**More Help topics**
“Separate spot colors as process” on page 469

**Check ink coverage**

Too much ink can saturate paper and cause drying problems or change the expected color characteristics of the document. Total Area Coverage specifies the total percentage of all inks used. For example, 280 means 280% ink coverage, which could be accomplished with 60C, 60M, 60Y, and 100K. Ask your print service provider for the maximum ink coverage of the press you use for printing. You can then preview the document to identify areas where total ink coverage exceeds the press limit.

1. In the Output Preview dialog box, choose Separations from the Preview menu.
2. Do one of the following:
   • To check for specific area coverage, use the pointer to hover over that area in the document window. Ink coverage percentages appear in the ink list next to each ink name.
   • To check for total document coverage, select Total Area Coverage, and choose a number from the pop-up menu or type a percentage in the box.
   • To set a sample size, choose an option from the Sample Size list. Point Sample specifies the value of the pixel you click. 3 By 3 Average and 5 By 5 Average specify the average value of the specified number of pixels within the area you click. Sample size does not have an impact on the Total Area Coverage warnings. It only has an impact on the percentages next to each of the individual plates.

   *You can adjust ink coverage by converting some spot colors to process colors using the Ink Manager.*

**Set the background color**

You can simulate what your document would look like if printed on color paper.

1. In the Output Preview dialog box, choose Separations from the Preview menu.
2. Select the Set Page Background Color option at the bottom of the dialog box, and then select a color.

**View color warnings**

Output problems can occur when the colors in a document are not reproducible on a particular press, or when rich black is used unintentionally on type. To diagnose such color problems before handing off a PDF for high-end output, you can use the various color warnings in the Output Preview dialog box. Pixels in areas that trigger the warning are displayed in the warning color, which is identified by the swatch color next to the warning type.

1. In the Output Preview dialog box, choose Color Warnings from the Preview menu.
2. Select either or both of the following options:

   *Show Overprinting* Indicates where on the page overprinting appears in color-separated output. If you select Simulate Overprinting in the Output panel of the Advanced Print Setup dialog box, you can also see overprinting effects when you output to a composite printing device. This option is useful for proofing color separations.
By default, when you print opaque, overlapping colors, the top color knocks out the area underneath. You can use overprinting to prevent knockout and make the topmost overlapping printing ink appear transparent in relation to the underlying ink. The degree of transparency in printing depends on the ink, paper, and printing method used.

**Rich Black** Indicates areas that print as rich black—process black (K) ink mixed with color inks for increased opacity and richer color. Rich black is used for large areas since you need the extra darkness to make the text look black rather than gray.

Type the Start Cutoff percentage to define the minimum percentage of black to diagnose the content as rich black. Rich black for this warning is a percentage of black (based on the cutoff value) and any nonzero C, M, or Y.

To change the warning color used in the preview, select a color from the swatches color picker.

**More Help topics**

“Soft-proof colors (Acrobat)” on page 421

“Page Display preferences” on page 40

---

**View information about the content of a PDF document**

Use the Object Inspector dialog box to view image resolution, color mode, transparency, and other information about the content of a document.

1. In the Preview section of the Output Preview dialog box, choose Object Inspector.
2. Click in the document window to view information about the objects that are under the pointer in the Output Preview dialog box.

---

**Color conversion and ink management**

**About color conversion**

Colors must often be converted when they are displayed on a monitor or sent to a printer. Conversion is necessary when the color models do not match (for example, when CMYK color is displayed on an RGB monitor, or when a document with images in an RGB color space is sent to a printer).

Acrobat uses the source color spaces of objects in a PDF to determine what (if any) color conversion is required, for example, from RGB to CMYK. If a PDF contains objects with embedded color profiles, Acrobat manages the colors using the embedded profiles rather than the default color spaces. For images and other objects in the PDF that contain embedded color profiles, Acrobat uses the information in the profile to determine how to handle the appearance of the color. For objects with managed colors (those with embedded color profiles), this conversion is well understood.

Unmanaged colors, however, do not use profiles, so one must be temporarily used for the purpose of conversion. The Color Management panel of the Preferences dialog box provides profiles for converting unmanaged colors. You can also select specific profiles based on local press conditions.

For a video on converting colors in a PDF: [www.adobe.com/go/lrvid4083_a9](http://www.adobe.com/go/lrvid4083_a9).

**More Help topics**

“Why colors sometimes don’t match” on page 412

“Working with color profiles” on page 424
Convert Colors dialog box overview

If you output your PDF to a high-end device or incorporate it in a prepress workflow, you can convert color objects to CMYK or another color space. Unlike other Acrobat features that temporarily convert colors during printing or viewing, the Convert Colors feature changes the color values in the document. In the Convert Colors dialog box, you can convert the colors of a single page or an entire document.

Note: The Convert Colors dialog box converts all colors in the document or all colors for specified object types to the destination color space. To convert only the colors of a selected object, use the TouchUp Object tool.

Open the Convert Colors dialog box

❖ Do one of the following:
   - Choose Advanced > Print Production > Convert Colors.
   - Select the Convert Colors tool on the Print Production toolbar.

Convert colors to a different color space

Depending on the color spaces you select, color conversion preserves, converts, or maps (aliases) color values from the source color space to the destination space as follows:

- Objects with untagged RGB data (DeviceRGB) convert from the working space RGB profile to the CMYK gamut of the destination space. The same is done with untagged CMYK (DeviceCMYK) and grayscale (DeviceGray) values.
- Objects in device-independent color spaces (CalGray, CalRGB, or Lab) can be preserved or converted. If converted, Acrobat uses the device-independent object’s embedded profile information.
Objects set in spot colors can be preserved, converted, or mapped (aliased) to any other ink present in the
document. Objects include Separation, DeviceN, and NChannel color spaces. Spot colors can also be mapped to a
CMYK process color, if the process color model of the destination space is CMYK. Spot colors mapped to other
inks can be previewed in the Output Preview dialog box.

*Note:* If you want to convert specific spot plates, use Ink Manager in combination with the Convert Colors tool. To
convert only specific spot plates to process, map them to process in Ink Manager. Otherwise, all spots in the document
are converted to process if you have selected Spot Color as the color type.

More Help topics
“Working with color profiles” on page 424
“Previewing output” on page 462
“Create an ink alias for a spot color” on page 470
“About rendering intents” on page 432

Convert document colors
1 In the Convert Colors dialog box, select a conversion command. If the list contains no existing commands, click
   Add to add the default conversion command.
2 Select the conversion command that you want to edit, and then select an option from the Matching Criteria:
   **Object Type** Specifies if you want to convert the colors for the whole document or for a specific type of object within
   the document.
   **Color Type** Specifies the color space for conversion.
   **Text Size** Specifies the minimum and maximum text size for text objects.
3 Select one of the available convert commands:
   **Preserve** Keeps objects in the selected color space when the document is output.
   **Convert To Profile** Uses the destination space profile to convert color objects to a common ICC profile for an output
device.
   **Decalibrate** Removes embedded profiles from the color objects in that color space (or alternate space, if one is
specified for a spot color).
4 Specify the conversion profile.
5 Select the rendering intent to use for conversion. The default is Use Document Intent. If you select any of the other
   intents, the selected intent overrides the document intent for the conversion.
6 Select Embed to embed the profile. Selecting embed, tags all objects with the selected conversion profile. As an
   example, a document can contain five objects: one in grayscale and two each in the RGB and CMYK color spaces.
   In this case, you can embed a separate color profile to calibrate the color for each color space, for a total of three
profiles. This process is useful if your RIP performs color management of PDFs or if you are sharing PDFs with
other users.
7 Select Convert Colors To Output Intent and specify the output intent profile to convert every object to the output
   intent. An output intent describes the color reproduction characteristics of a possible output device or production
environment in which the document is printed.
8 Specify the pages to convert.
9 Select a conversion option if applicable:

- **Preserve Black**  Preserves the color values of objects drawn in CMYK, RGB, or grayscale during conversion. This option prevents text in RGB black from being converted to rich black when converted to CMYK.

- **Promote Gray To CMYK Black**  Converts device gray to CMYK.

- **Preserve CMYK Primaries**  When transforming colors to prepare CMYK documents for a different target print profile, preserves primaries. For colors with just one colorant, Acrobat uses that colorant. For colors with more than one colorant, Acrobat finds the color with the smallest color difference.

10 Click Document Colors to see a list of color spaces and spot colors in your document.

11 Click Ink Manager to specify the ink settings and create an ink alias. If an alias is set up in the Ink Manager, the alias name is next to the Ink Manager button in the Convert Colors dialog box.

12 Select a command from the list of Conversion Commands, and Move Up or Move Down to change the order of the conversion.

13 To create a preset based on your settings, click Save Commands. You can later import the settings by clicking Load Commands.

### Convert object colors

If certain objects in the PDF don’t match the color space of the document, you can use the TouchUp Object tool to correct them. The TouchUp Object tool can change the color space of selected objects. For example, if you place an RGB image in a CMYK document, use this tool to change only the RGB image and not affect the other PDF colors.

You can change the color space temporarily or embed the profile with the object.

*Note:* The TouchUp Object tool doesn’t let you change the output intent, because that affects the entire document.

1 Choose Tools > Advanced Editing > TouchUp Object tool, and select the objects you want to convert.

2 Right-click the selection, and choose Properties.

3 Click the Color tab.

4 From the Convert To menu, choose the profile for specifying the color space of the object. The current color space of a single object (or identical color spaces for multiple objects) appears at the top of the Color tab for reference. Different color spaces for multiple objects aren’t shown.

5 From the Rendering Intent menu, choose the translation method appropriate for the object.

6 (Optional) To embed the profile with the object, select Embed Profile.

7 Click Convert Colors.

### Ink Manager overview

The Ink Manager provides control over inks at output time. Changes you make using the Ink Manager affect the output, not how the colors are defined in the document.

Ink Manager options are especially useful for print service providers. For example, if a process job includes a spot color, a service provider can open the document and change the spot color to the equivalent CMYK process color. If a document contains two similar spot colors when only one is required, or if the same spot color has two different names, a service provider can map the two to a single alias.

In a trapping workflow, the Ink Manager lets you set the ink density for controlling when trapping takes place, and it lets you set the correct number and sequence of inks.
**Note:** InDesign and Acrobat share the same Ink Manager technology. However, only InDesign has the Use Standard Lab Values For Spots option.

![Ink Manager](image)

**Open the Ink Manager in Acrobat**

Do one of the following:

- Choose Tools > Print Production > Ink Manager.
- Choose File > Print, and click Advanced. In the Output panel of the Advanced Print Setup dialog box, click Ink Manager.
- Choose File > Save As > More Options > Encapsulated PostScript or PostScript. Click Settings, and then click Ink Manager.

**Separate spot colors as process**

Using the Ink Manager, you can convert spot colors to process colors. When spot colors are converted to process color equivalents, they are printed as separations rather than on a single plate. Converting a spot color is useful if you've accidentally added a spot color to a process color document, or if the document contains more spot colors than are practical to print.

1. In the Ink Manager, do one of the following:
   - To separate individual spot colors, click the ink-type icon to the left of the spot color or aliased spot color. A process color icon appears. To change the color back to spot, click the icon again.
   - To separate all spot colors, select Convert All Spots To Process. The icons to the left of the spot colors change to process color icons. To restore the spot colors, deselect Convert All Spots To Process.

   **Note:** Selecting Convert All Spots To Process removes any ink aliases you’ve set up in the Ink Manager and can also affect overprinting and trapping settings in the document.

2. (InDesign only) To use the Lab values of a spot color rather than CMYK definitions, choose Use Standard Lab Values For Spots.
Create an ink alias for a spot color

You can map a spot color to a different spot or process color by creating an alias. An alias is useful if a document contains two similar spot colors when only one is required, or if it contains too many spot colors. You can see the effects of ink aliasing in the printed output, and you see the effects onscreen if Overprint Preview mode is on.

1. In the Ink Manager, select the spot color ink you want to create an alias for.
2. Choose an option in the Ink Alias menu. The ink type icon and ink description change accordingly.

Printer marks and hairlines

About printer marks in PDFs

When you prepare a document for print production, a number of marks are needed to help the print service provider align separation films for producing proofs, measure film for correct calibration and ink density, trim film to size, and so on. Printer marks indicate the boundaries of document boxes supported by Adobe PDF, such as trim boxes and bleed boxes.

You can add printer marks temporarily at print time using the Marks And Bleeds panel of the Advanced Print Setup dialog box, or you can embed printer marks in the file (and optionally in a layer) using the Add Printer Marks dialog box. For information about adding printer marks to just the printed output, see “Include marks and bleeds” on page 446.

Note: A PDF created from Adobe InDesign CS and later can include printer marks, either in a separate layer or on the page. You can view these marks using the Layers tab in Acrobat. If the printer marks were exported as a layer, any printer marks you create using the Acrobat Add Printer Marks feature replace the InDesign printer marks. If the printer marks are not in a layer, Acrobat printer marks overlay InDesign printer marks and might not align.

Embed printer marks in a PDF

1. Choose Advanced > Print Production > Add Printer Marks, or select the Add Printer Marks tool on the Print Production toolbar.
2. Specify the pages to mark.
3. Specify the marks and settings.

More Help topics

“Include marks and bleeds” on page 446

Crop Pages dialog box overview

Use the Crop Pages dialog box to define boundaries for trim, bleed, and art when preparing your PDF for printing and other output. You can adjust the margins of document boxes supported by Adobe PDF, including the media (page size), trim, bleed, and art boxes. This capability is useful if the printer marks you add using the Add Printer Marks tool (not the Marks And Bleeds panel of the Advanced Print Setup dialog box) would be clipped because the crop box is too small to accommodate the marks. Print service providers can also use this tool to expand the page size for imposition tasks.
You can switch between boxes without losing the margins you set for each. As you adjust individual boxes, the preview in the Crop Pages dialog box is redrawn to reflect the new settings. For example, if you expand the crop or media box, the page content “shrinks” in the preview.

Display the Crop Pages dialog box by choosing Document > Crop Pages.

**Note:** When the crop box is expanded, the media box adjusts accordingly.

---

**More Help topics**

“Crop pages” on page 131

**Fix hairlines**

Very thin lines, called *hairlines*, are problematic in offset printing. If left as is in PDFs, they might not appear in the final printed piece. The Fix Hairlines tool can find most hairlines and replace them with a heavier-weight line.

1. Choose Advanced > Print Production > Fix Hairlines, or select the Fix Hairlines tool on the Print Production toolbar.

2. Enter a width for the hairline you want to find, and enter a replacement width.
Adjust hairline widths using increment arrows. Shift-click arrows to change widths by whole integers.

3 Select the unit of measurement from the Units menu.

4 (Optional) Select Include Type3 Fonts or Include Patterns to replace hairlines in Type 3 characters or patterns with the same replacement width as other hairlines.

Font characters and patterns can be used in a variety of contexts in the same document (for example, different magnification values), so changing the line width may produce unexpected results. Check the results if you select these options, and adjust your selections as necessary.

5 Specify the pages to check.

## Transparency flattening

### About flattening

If your document or artwork contains transparency, to be output it usually needs to undergo a process called flattening. Flattening divides transparent artwork into vector-based areas and rasterized areas. As artwork becomes more complex (mixing images, vectors, type, spot colors, overprinting, and so on), so does the flattening and its results.

Flattening may be necessary when you print or when you save or export to other formats that don’t support transparency. To retain transparency without flattening when you create PDF files, save your file as Adobe PDF 1.4 (Acrobat 5.0) or later.

You can specify flattening settings and then save and apply them as transparency flattener presets. Transparent objects are flattened according to the settings in the selected flattener preset.

**Note:** Transparency flattening cannot be undone after the file is saved.
Overlapping art is divided when flattened.

For more information, search for transparency-related documents on the Adobe website at www.adobe.com.

**Flattener Preview dialog box overview**

Use the preview options in the Flattener Preview dialog box to highlight the areas and objects that are transparent, as well as those affected by transparency flattening. Transparent content is highlighted in red, and the rest of the artwork appears in grayscale.

You can use this information to adjust the flattener options before you apply the settings, and then save them as flattener presets. You can then apply these presets from other dialog boxes in the application, including PDF Optimizer, the Advanced Print Setup dialog box, and the Settings dialog box for Save As PostScript.
Open the Flattener Preview dialog box
❖ Choose Advanced > Print Production > Flattener Preview, or select the Flattener Preview button ♦ on the Print Production toolbar.

Preview which areas of artwork will be flattened
Use the preview options in the Flattener Preview to highlight areas that are affected by flattening. You can use this color-coded information to adjust flattening options.

Note: The Flattener Preview is not intended for precise previewing of spot colors, overprints, and blending modes. Instead, use Overprint Preview mode for those purposes.

1. Display the Flattener Preview palette (or dialog box):
   • In Illustrator, choose Window > Flattener Preview.
   • In Acrobat, choose Advanced > Print Production > Flattener Preview.
   • In InDesign, choose Window > Output > Flattener Preview.

2. From the Highlight menu, choose the kind of areas you want to highlight. The availability of options depends on the content of the artwork.

3. Select the flattening settings you want to use: Either choose a preset or, if available, set specific options.
**Note:** (Illustrator) If the flattening settings aren’t visible, select Show Options from the palette menu to display them.

4 If the artwork contains overprinted objects that interact with transparent objects, in Illustrator, select an option from the Overprints menu. You can preserve, simulate, or discard overprints. In Acrobat, choose Preserve Overprint to blend the color of transparent artwork with the background color to create an overprint effect.

5 At any time, click Refresh to display a fresh preview version based on your settings. Depending on the complexity of the artwork, you may need to wait a few seconds for the preview image to appear. In InDesign, you can also choose Auto Refresh Highlight.

In Illustrator and Acrobat, to magnify the preview, click in the preview area. To zoom out, Alt-click/Option-click in the preview area. To pan the preview, hold down the spacebar and drag in the preview area.

**More Help topics**

“About flattening” on page 472

**Transparency Flattener options**

You can set Transparency Flattener options when creating, editing, or previewing flattener presets in Illustrator, InDesign, or Acrobat.

**Highlight (preview) options**

- **None (Color Preview)** Disables previewing.
- **Rasterized Complex Regions** Highlights the areas that will be rasterized for performance reasons (as determined by the Rasters/Vectors slider). Keep in mind that the boundary of the highlight area has a higher probability of producing stitching problems (depending on the printer driver settings and the rasterization resolution). To minimize stitching problems, select Clip Complex Regions.
- **Transparent Objects** Highlights the objects that are sources of transparency, such as objects with partial opacity (including images with alpha channels), objects with blending modes, and objects with opacity masks. In addition, note that styles and effects may contain transparency, and overprinted objects may be treated as sources of transparency if they are involved in transparency or if the overprint needs to be flattened.
- **All Affected Objects** Highlights all objects that are involved in transparency, including transparent objects and objects that are overlapped by transparent objects. The highlighted objects will be affected by the flattening process—their strokes or patterns will be expanded, portions of them may get rasterized, and so on.
- **Affected Linked EPS Files (Illustrator only)** Highlights all linked EPS files that are affected by transparency.
- **Affected Graphics (InDesign only)** Highlights all placed content affected by transparency or transparency effects. This option is useful for service providers who need to see graphics that require attention to print properly.
- **Expanded Patterns (Illustrator and Acrobat)** Highlights all patterns that will be expanded if involved in transparency.
- **Outlined Strokes** Highlights all strokes that will be outlined if involved in transparency or because Convert All Strokes To Outlines is selected.
- **Outlined Text (InDesign only)** Highlights all text that will be outlined if involved in transparency or because Convert All Text To Outlines is selected.

**Note:** In the final output, outlined strokes and text may appear slightly different from native ones, especially very thin strokes and very small text. However, the Flattener Preview doesn’t highlight this altered appearance.

- **Raster-Fill Text And Strokes (InDesign only)** Highlights text and strokes that have rasterized fills as a result of flattening.
All Rasterized Regions (InDesign only)  Highlights objects and intersections of objects that will be rasterized because there is no other way of representing them in PostScript or because they are more complex than the threshold specified by the Rasters/Vectors slider. For example, the intersection of two transparent gradients will always be rasterized, even if the Rasters/Vectors value is 100. The All Rasterized Regions option also shows raster graphics (such as Photoshop files) involved in transparency, and raster effects such as drop shadows and feathers. Note that this option takes longer to process than the others.

Transparency Flattener Preset options

Name/Preset  Specifies the name of the preset. Depending on the dialog box, you can type a name in the Name text box or accept the default. You can enter the name of an existing preset to edit that preset. However, you can’t edit the default presets.

Raster/Vector balance  Specifies the amount of vector information that will be preserved. Higher settings preserve more vector objects, while lower settings rasterize more vector objects; intermediate settings preserve simple areas in vector form and rasterize complex ones. Select the lowest setting to rasterize all the artwork.

Note: The amount of rasterization that occurs depends on the complexity of the page and the types of overlapping objects.

Line Art And Text Resolution  Rasterizes all objects, including images, vector artwork, text, and gradients, to the specified resolution. Acrobat and InDesign allow a maximum of 9600 pixels per inch (ppi) for line art, and 1200 ppi for gradient mesh. Illustrator allows a maximum of 9600 ppi for both line art and gradient mesh. The resolution affects the precision of intersections when flattened. Line Art and Text Resolution should generally be set to 600-1200 to provide high-quality rasterization, especially on serif or small point sized type.

Gradient And Mesh Resolution  Specifies the resolution for gradients and Illustrator mesh objects rasterized as a result of flattening, from 72 to 2400 ppi. The resolution affects the precision of intersections when flattened. Gradient and mesh resolution should generally be set between 150 and 300 ppi, because the quality of the gradients, drop shadows, and feathers will not improve with higher resolutions, but printing time and file size will increase.

Convert All Text To Outlines  Converts all type objects (point type, area type, and path type) to outlines and discards all type glyph information on pages containing transparency. This option ensures that the width of text stays consistent during flattening. Note that enabling this option will cause small fonts to appear slightly thicker when viewed in Acrobat or printed on low-resolution desktop printers. It doesn’t affect the quality of the type printed on high-resolution printers or imagesetters.

Convert All Strokes To Outlines  Converts all strokes to simple filled paths on pages containing transparency. This option ensures that the width of strokes stays consistent during flattening. Note that enabling this option causes thin strokes to appear slightly thicker and may degrade flattening performance.

Clip Complex Regions  Ensures that the boundaries between vector artwork and rasterized artwork fall along object paths. This option reduces stitching artifacts that result when part of an object is rasterized while another part of the object remains in vector form. However, selecting this option may result in paths that are too complex for the printer to handle.

Stitching, where rasters and vectors meet
Note: Some print drivers process raster and vector art differently, sometimes resulting in color stitching. You may be able to minimize stitching problems by disabling some printer-driver-specific color-management settings. These settings vary with each printer, so see the documentation that came with your printer for details.

(Illustrator only) Select Preserve Alpha Transparency (Flatten Transparency dialog box only) Preserves the overall opacity of flattened objects. With this option, as when you rasterize artwork using a transparent background, blending modes and overprints are lost but their appearance is retained within the processed artwork, along with the level of alpha transparency. Preserve Alpha Transparency can be useful if you are exporting to SWF or SVG, since both of these formats support alpha transparency.

(Illustrator only) Select Preserve Spot Colors And Overprints (Flatten Transparency dialog box only) Generally preserves spot colors. It also preserves overprinting for objects that aren’t involved in transparency. Select this option when printing separations if the document contains spot colors and overprinted objects. Deselect this option when saving files for use in page-layout applications. With this option selected, overprinted areas that interact with transparency are flattened, while overprinting in other areas is preserved. The results are unpredictable when the file is output from a page-layout application.

Preserve Overprint (Acrobat only) Blends the color of transparent artwork with the background color to create an overprint effect.

Page-Level Transparency Blending Color Space (Acrobat only) Specifies the transparency blending color space. Click Change to modify the blending color space for all pages in the document, the selected page, or a range of pages. The blending space enables objects of multiple color spaces to blend when interacting transparently.

About transparency flattener presets
If you regularly print or export documents that contain transparency, you can automate the flattening process by saving flattening settings in a transparency flattener preset. You can then apply these settings for print output. You can also apply them when saving and exporting files to PDF 1.3 (Acrobat 4.0) and EPS and PostScript formats. In Illustrator, you can apply them when saving files to earlier versions of Illustrator or when copying to the clipboard. In InDesign, you can apply them when exporting to SVG format. In Acrobat, you can apply them when optimizing PDFs.

These settings also control how flattening occurs when you export to formats that don’t support transparency.

Choose a flattener preset in the Advanced panel of the Print dialog box or the dialog box that appears after the initial Export or Save As dialog box. You can create your own flattener presets or choose from the default options provided with the software. The default settings are designed to match the quality and speed of the flattening with an appropriate resolution for rasterized transparent areas:

[High Resolution] For final press output and for high-quality proofs, such as separations-based color proofs.

[Medium Resolution] For desktop proofs and print-on-demand documents that are printed on PostScript color printers.

[Low Resolution] For quick proofs that are printed on monochrome desktop printers and for documents that are published on the web or exported to SVG.

Create a flattener preset
You can save transparency flattener presets in a separate file. Using a separate file makes it easy to back them up or to make them available to service providers, clients, or others in your workgroup. Once you create a custom flattener preset, you can edit it in PDF Optimizer.

Flattener presets are stored in the same location as printer settings files:

(Windows XP) \Documents and Settings\[current user]\Application Data\Adobe\Acrobat\9.0\Preferences
Note: Flattener presets created in Acrobat have a different file format from the presets created in other Adobe applications, so you cannot share them between applications.

1. Choose Advanced > Print Production > Flattener Preview, or select the Flattener Preview button on the Print Production toolbar.
2. To base a preset on an existing one, select it from the Preset menu.
3. Set flattening options.
4. If necessary, click Reset to return to the default settings.
5. Click Save.
6. Type a name and click OK.

Note: To delete a custom preset, choose it from the Preset menu and press Delete. Low, Medium, and High settings are built-in and can't be deleted.

More Help topics
“Transparency Flattener options” on page 475

Apply a flattener preset
❖ Do one of the following:
   • In the Flattener Preview dialog box, choose a preset from the menu, specify a page range, and click Apply.
   • In the PDF Optimizer, select Transparency on the left, and then select a preset from the list.
   • In the Advanced Print Setup dialog box, select the Output panel on the left, and then select a preset from the Transparency Flattener Preset menu.
   • Choose File > Save As, choose a PostScript file format (EPS or PS), and click Settings. In the Output panel, select a preset from the Transparency Flattener Preset menu.

Edit a flattener preset in the PDF Optimizer
You can modify custom presets only.
1. Choose Advanced > Print Production > PDF Optimizer.
2. Select Transparency on the left.
3. Double-click the custom preset you want to edit, modify the settings, and click OK.
Chapter 17: Preflight

To verify that your Adobe® PDF contains only the features, fonts, and formatting that you’ve specified, use the Preflight tool to inspect and, in certain cases, correct the document’s contents.

Analyzing documents

About preflight inspections
The Preflight tool analyzes the contents of a PDF to determine its validity for print production and a variety of other conditions that you can specify. Preflight inspects the file against a set of user-defined values, called preflight profiles. Depending on the profile, the preflight inspection can also correct certain errors. Preflight also runs checks and fixups on visible areas or certain objects, and makes PDFs comply with various standards.

Preflight identifies issues with colors, fonts, transparency, image resolution, ink coverage, PDF version compatibility, and more. Preflight also includes tools for examining PDF syntax or the actual PDF structure of a document.

Before you use the Preflight tool or create a PDF for print, follow these recommendations:

• If you created PDFs using Acrobat Distiller, InDesign, or Illustrator, optimize them for print or press. Use either the predefined settings in Distiller or InDesign PDF styles, or settings provided by your print service provider.
• Embed all fonts from within the authoring application. Embedding ensures that fonts aren’t substituted.

More Help topics
“Choose an Adobe PDF preset for converting files” on page 99
“Accessing and embedding fonts using Distiller” on page 113

About the Preflight dialog box
Use the Preflight dialog box to control all aspects of the preflight inspection. This box is available from the Advanced menu (Advanced > Preflight or Advanced > Print Production > Preflight) when you have a PDF open. You can also select the Preflight tool from the Print Production toolbar.
Run a preflight inspection

You can use or modify an existing profile, or create your own.

1. Open the PDF and select Advanced > Preflight.
2. Do one of the following:
   • To view a list of available profiles, click the Select Profiles button.
   • To view a list of available checks, click the Select Single Checks button.
   • To view a list of available fixups, click the Select Single Fixups button.
3. Use the menu to specify if you want to view all, your favorites, most recently used, most frequently used, or one of the available categories.
4. Select a profile, check, or fixup on the list to see its description.
   Profiles are organized in groups that you can expand and collapse. Profiles with the gray wrench icon include fixups that can correct errors in your file.

   You can also use the Find box to search for a profile, check, or fixup.

5. (Optional) Select a profile or single check, expand Further Options, and do any of the following, as needed:
   • Specify whether to limit the inspection to visible layers. Selecting this option disables any fixups.
   • Specify a page range for the inspection.
6. If you selected a profile, click Analyze to run the inspection without fixing the errors or Analyze and Fix to identify and fix the problems. If you selected a single check only the Analyze option is available. If you selected a single fixup, click Fix to start a fixup.

   You can also double-click a profile in the list to run the preflight inspection. If you double-click the file, profiles that contain fixups apply the fixups.
For videos on preflight inspections, see these resources:

- Preflighting for creative professionals: [www.adobe.com/go/lrvid4084_a9](http://www.adobe.com/go/lrvid4084_a9)
- Assigning objects to layers using Preflight: [http://tv.adobe.com/#vi+f1588v1748](http://tv.adobe.com/#vi+f1588v1748)

**More Help topics**

“About preflight profiles” on page 489

“Convert PDFs to PDF/X, PDF/A, or PDF/E” on page 504

---

**Preflight preferences**

Use the Preflight Preferences dialog box to control how results are reported and to specify output intents when creating PDF/X, PDF/A, or PDF/E files. A PDF can have an embedded output intent containing an ICC profile.

To open the Preflight Preferences dialog box, from the Preflight dialog box, choose Options > Preflight Preferences.

**More Help topics**

“Create output intents” on page 507

---

**General tab**

The General tab includes options for specifying how dialog box elements and preflight results are displayed:

- **Maximum Number Of Results To Be Displayed Per Type Of Check** Specifies how many instances of a mismatch appear in the Results list. Use the Per Page (Under “Further Matches”) option to nest additional results under the Further Matches section in the Results list. The maximum number of results for a document is 25000.

- **Degree Of Detail When Displaying Results** Specifies how much detail appears in the Preflight Results list. You can specify no details, only important details, or all details.

- **Show “Display Settings Alert” If Display Is Not Set To Highest Quality** Displays a Warning icon at the top of the Preflight dialog box if the display is not set to the highest quality. You can click the Warning icon to see a list of the alerts. Click Adjust to automatically adjust the settings for maximized reliability of the display of the selected PDF document.

**Output intent options**

You can set the following options on the Output Intents tab of the Preflight Preferences dialog box. For more information on using output intents, see “Output intents” on page 507.

- **Name** The name of the output intent.

- **Output Intent Profile (ICC Profile)** The ICC profile that describes the characterized printing condition for which the document has been prepared and that is required for PDF/X-, PDF/A-, or PDF/E-compliance. Click Browse to select one from the default Profiles folder.

- **Output Condition Identifier** The reference name specified by the ICC registry of registered standard printing conditions. Choose from the list of output conditions—the description appears in the Output Condition box—or choose Custom and create your own.

- **Registry** The URL giving more information about the output intent profile name. For the standard printing conditions registered with the ICC, this entry must be [http://www.color.org/](http://www.color.org/).
**Output Condition**  A description of the intended printing condition of the job, including type of printing (for example, offset commercial), paper type, and screen frequency. You can modify this description for output conditions you edit or create from scratch.

**ICC Profile URL For PDF/X-4p**  The URL that provides output intent information for PDF/X-4p file types.

**Locked**  This option is a safeguard against accidental modification of the output intent. All the text fields are dimmed.

### Highlighting tab

The Highlighting tab includes options for identifying problem objects on a PDF page. The Highlighting preferences control the appearance of masks in mask reports. They also control the appearance of lines on screen when you double-click Highlighting in the Preflight Results window. You set highlighting properties for each type of alert: Error, Warning, and Info.

- **Problems Highlighted By Transparent Masks**  Identifies the problems by highlighting them. If this option is deselected, non-problematic content is highlighted and problem content is not highlighted.
- **Color/Opacity**  Click Color to choose colors from a color spectrum. Specify the opacity of the color.
- **Draw Border For Bounding Box**  Draws the same lines in a mask report that you see on screen when you double-click a result in the Preflight Results window. This option is useful for identifying objects in a mask report when an image occupies the entire page. In this case you don’t see the mask, but you see the lines around objects.
- **Color/Line Style/Effective Line Width**  Click Color to choose colors from a color spectrum. Click Line Style to select the line pattern (lines, dots, or dashes). Specify the line width (thickness).

### Viewing preflight results, objects, and resources

#### About preflight results

You can view the results of a preflight inspection as a list, as comments, or individually in the Preflight dialog box. In the Results list, mismatches appear according to their severity, with all errors first, followed by warnings, and then just information. An alert icon appears next to each check that did not meet the criteria specified in the preflight profile.
Preflight dialog box with problem objects

The icons at the top of the Preflight dialog box indicate that at least one issue of a particular severity has been found: the red error icon, the yellow warning icon, and the blue Info icon for information only (with no errors or warnings). The green check mark means that no problems were found.

More Help topics
“Preflight alert options” on page 494

View results in a list
The Preflight dialog box lists the issues flagged after an inspection that tests against the criteria specified in the selected profile.

1 Run a preflight inspection.

2 When the results appear, do any of the following:

   • If details are available, expand an area to see details about the problem object. Your Preflight preferences determine how many results, if any, are listed.

   • To see an object in a separate view, select Show In Snap.

   • To embed an audit trail, click Embed Audit Trail. You can embed an audit trail only if you used a profile to run the preflight inspection.

   • If you switched to a different view in the Preflight dialog box, click Results to get back to the Results list.

   • To see an object in context on the PDF page, double-click the item. The object is highlighted with a dotted line for easier identification. This option is useful when an object such as a font exists in multiple places in the document. In some cases, the item is an attribute of an object (for example, a color space). In those cases, the inspection finds the objects that use the attribute.

   You can change the type of line, its thickness, and its color on the Highlighting tab of Preflight preferences.
Problem object on the PDF page

More Help topics

“Preflight preferences” on page 481

“Run a preflight inspection” on page 480

Use Snap View to view a problem object

Use Snap View to isolate an item when you’re working with pages containing complex, overlapping areas. Some items, such as document information fields or page labels, cannot be displayed.

1. Expand a results category to display the problem objects found during the inspection.
2. Select a problem object in the list.
3. Click Show In Snap.
4. In the Preflight Snap View window, choose an option from the Background Color menu. All problem objects are displayed on this color in Snap View.

💡 You can click the arrow buttons to navigate through all of the results in this view. If the results panel is active, you can also use the arrow keys on the keyboard.
View resources and general information
The Overview section of the Preflight dialog box lists all types of properties and resources for the document. It lists the color spaces, fonts, patterns, halftone settings, graphic states, and images used in the document. It also lists general information about the analyzed document. This information includes the application used to create it, the date it was created, and the date it was last modified.

1 In the Results panel of the Preflight dialog box, expand the Overview and Preflight Information sections to view details.
2 In the Overview section, expand a property to list the resources.

More Help topics
“About additional checks and properties” on page 495

View results as comments
You can embed preflight results as comments in the PDF and then view them as you would any PDF comments. For example, you can click Comments in the navigation pane to list each comment (or filtered comment) in a list.

More Help topics
“View comments” on page 176

Insert and view preflight comments
1 In the Results panel of the Preflight dialog box, choose Insert Preflight Results As Comments from the Options menu.
2 If prompted, click Embed if you want to embed comments, regardless of how many exist.
3 In the PDF, hold the pointer over a comment or click the sticky note for each comment to view its contents.

Remove preflight comments
❖ In Preflight dialog box, choose Remove Preflight Comments from the Options menu.

Embed an audit trail
When you embed an audit trail, a digital signature is added as well as the audit trail information. The audit trail information lists the profile used and the application that created it. It also specifies whether the preflight inspection succeeded.

1 Run a preflight inspection using a full profile.
2 When the results appear, click Embed Audit Trail.
3 If an informational dialog box appears, click OK.
4 Save the file and close the Preflight dialog box.
5 To view basic Audit Trail information, choose View > Navigation Panels > Standards. In the Standards pane, do any of the following, as needed:
   • To verify that the profile used on the document is the same as the profile on your local system, click Check Profile Fingerprint. For example, if you asked a customer to use a specific profile, you can use this check to confirm it was used.
   • To remove the audit trail, click Remove Preflight Audit Trail and save the file.
6 To view additional Audit Trail information, choose File > Properties, and click Additional Metadata in the Summary tab. Then in the dialog box, click Advanced. In the list, expand http://www.gwg.org/ns/gwg_preflight_v1. In addition to the basic preflight information, this list includes an overview of results, and the date and time the profile was executed.

*Note: You can overwrite an existing audit trail by embedding a new audit trail.*

For a video on embedding an audit trail, see www.adobe.com/go/lrvid4084_a9.

**Preflight reports**

**Create a results report**
You can capture the results of a preflight inspection in various types of reports. You can capture the results in a text file, an XML file, or a single PDF file. A PDF report can include just an overview or detailed information presented in different ways.

A PDF report includes information about the document and problem objects in layers, which you turn on or off in the Layers navigation pane.

*Note: You can also create an inventory of all objects and resources used in the PDF.*

**Create a report of preflight results**
1 In the Results panel of the Preflight dialog box, click Create Report, or choose Create Report from the Options menu.
2 Specify a name and location for the report. The suffix “_report” is automatically added to the report name.
3 Select the type of report, and click Save.

**Report types**

**PDF Report** Creates a summary of problems accompanied by details that are shown using transparent masks, comments, or layers for each problem object.
   • **Overview** Condenses the preflight results into a short document that includes applied fixups, a results summary, and document information.
   • **Details** Reports additional information about each problem object—for example, where the object is located on the page. Problems Highlighted By Transparent Masks places a colored mask, similar to a Photoshop mask, over areas to make the problem areas stand out. You can change the mask color using Preflight preferences. Problems Highlighted By Comments inserts preflight results as comments. Problems Highlighted By Layers shows the file separated into
layers of mismatches or found objects according to the criteria used in the profile itself. Another layer called Other Objects includes objects that have nothing to do with the profile used.

**XML Report** Produces a structured report for workflow systems that can interpret and process the preflight results. For details, contact your print service provider.

**Text Report** Produces a report in plain text format, with each line indented according to the hierarchy in the Preflight Results dialog box. You can open the report in a text editor.

**Hide or show layers in a PDF report**

1. In the navigation pane for the PDF report, click the Layers button to open the Layers panel.
2. In the Layers panel, expand the report and click the square to the left of a layer name to hide or show the layer.

**About inventory reports**

An inventory report shows resources used in a PDF, including color spaces, images, patterns, shadings, metadata, and fonts and glyphs in each font family. Related information is grouped together and arranged on a PDF page so that you can scan and locate items. You can run an inventory report before or after you run a preflight inspection. Unlike a preflight results report, which provides only the information requested by checks in the selected profile, an inventory report does not filter the PDF content. Together, a preflight inspection report and an inventory report can help you identify and fix problems.

The information in an inventory report can be useful when you perform tasks such as these:

- Exploring files that seem unusual, such as those created by an unknown application, or files with slow screen redraw or copy-and-paste actions that don’t work.
- Examining processing issues, such as failure to print correctly, or problems encountered during color conversion, imposition, placement on an InDesign page, and so on.
- Identifying aspects of a PDF that are not ideal, such as the inadvertent embedding of a font because of an unnoticed space character on a master page, or cropped images with extraneous image data, or objects that are not of the expected type (such as type or vector objects converted to images or merged with an image).
- Providing additional information about an object besides its presence. For example, by locating a spot color in the inventory report, you can determine whether it is used by itself or in combination with other colorants, such as in a duotone image. Or you can determine which glyphs in a font are embedded, what they look like, and which character they are supposed to represent. This information can help you resolve a missing-glyph error.
- Exploring XMP metadata embedded with the file, such as its author, resolution, color space, copyright, and keywords applied to it. This information is stored in a standardized way using the Extensible Metadata Platform (XMP) standard.

**Create an inventory of PDF content**

1. In the Preflight dialog box, choose Create Inventory from the Options menu.
2. Select the types of objects and resources you want included in the inventory. In addition to fonts, colors, images, and so on, you can include the following information:

**Form XObjects** Objects that are referenced within a PDF. For example, if a PDF contains many occurrences of the same object, it exists as a single resource that is referenced many times.

**Include XMP Metadata** Includes information embedded in the PDF that can be used by an XMP-enabled application or device in the workflow. This information can include meaningful descriptions and titles, searchable keywords, the author’s name, and copyright information. If you select Include Advanced Fields, you can include the fields and
structures used for storing the metadata using namespaces and properties. This advanced information appears as a
text-based tree view of all the XMP data in the PDF, both for the document as well as for those images in the PDF for
which XMP metadata is present.

**Note:** You can also view the metadata for the PDF document as a whole in the Document Properties dialog box. Choose
File > Properties, click the Description tab, and then click Additional Metadata. To see the advanced fields, click
Advanced from the list on the left.

3  (Optional) Save the report.

## Advanced inspections

### Viewing preflight problems inside the PDF structure

For detailed information on PDF structure, see the documents on the Adobe PDF Technology Center at
[www.adobe.com/go/learn_acr_pdftechnology_en](http://www.adobe.com/go/learn_acr_pdftechnology_en) (English only). If you have advanced knowledge of the PDF file
format, examine the internal structure of the PDF and its fonts for technical reasons for a preflight mismatch. Preflight
includes three options for in-depth inspection of a PDF. Technically skilled users can use these tools to analyze the
objects and fonts that caused a mismatch.

In-depth knowledge of font internal structures, and font specifications for Type 1, TrueType, and OpenType fonts is
important. The font specifications are listed in the bibliography of the guide.

**Note:** You can navigate the PDF and fonts in the windows that appear, but you can’t edit the PDF structure or fonts.

### Browse the internal PDF structure

View the structure of a PDF, as defined by content streams and cos objects, in a tree array. (*Content streams* represent
pages, form XObjects, Type 3 font characters, and the appearance of comments and form fields. *Cos objects* include
such items as color space, images, and XObjects.)

Check PDF syntax, view the results of a fixup, or determine the cause of a mismatch. Choose between five view modes
that organize content streams in different ways. You cannot edit the PDF in the Internal PDF Structure window.

**Note:** Do not confuse the internal structure with the logical structure in tagged PDFs that improves accessibility for low-
or non-sighted readers. The internal structure is a superset of all objects in the document, including tags.

Before you can browse the internal PDF structure, you must run a preflight check.

1  In the Preflight window, choose Browse Internal PDF Structure from the Options menu.

The Internal PDF Structure window opens, showing a tree view of the document information and the document
catalog (the root of the document’s object hierarchy).

2  Expand each tree item to view the document structure.

3  Click the Page button to view the structure of each page.

4  To change how content streams appear in the tree view, select a view mode in the toolbar:

   - **Classic** Displays the content stream as a sequence of page content operators. Expand the subtree for an operator
to view its operands. This is the default view.
   - **Q** Groups all operators in the content stream that belong to the same graphic state nesting level within a pair of the
   q/Q operators. Expand the subtree for a q/Q pair to view the operator and parameters inside.
   - **BMC** Similar to Q, but arranges content streams by marked content (BMC/EMC) nesting levels.
BT/ET - Arranges content streams by text blocks, which are enclosed by BT and ET operators.

Snippet - Displays content streams as a series of snippets. A snippet is a contiguous group of objects that share the same graphic state. In this view, each snippet represents a type of drawing operation (for example, paint area) and its graphic state.

Browse the internal font structure

View the internal structure of embedded fonts in a PDF in greater detail than the preflight results with a graphical view that shows the outline and coordinates of each glyph. You can determine the source of various preflight problems, such as mismatches caused by inconsistent glyph widths.

Before you can browse the internal font structure, you must run a preflight check.

1. In the Preflight window, choose Browse Internal Structure Of All Document Fonts from the Options menu.
   - To view the structure of a single font, expand the Fonts entry in the results, select a font, and choose Browse Internal Font Structure from the Options menu.

2. To view the glyph details, click any of the following buttons:
   - Display Grid - Shows the origin of the glyph’s coordinate space, indicated by two green-colored orthogonal lines.
   - Display Boxes - Shows the area used by the selected glyph and the maximum area used by all glyphs using blue lines that coincide on the top and bottom.
   - Display Filling - Shows the areas of a filled glyph as medium gray.
   - Display Points - Shows all the points used to define the glyph’s outline. Black points indicate the outline’s contour. Red points indicate bezier curves and are offset from the outline’s contour.
   - Display Cursor - Shows the position of the currently selected point, indicated by two magenta-colored orthogonal lines. This button is available only if Display Points is selected.

3. To adjust the size of the glyph display area, drag the handle between the tree view and the glyph display area up or down.

Preflight profiles

About preflight profiles

The success of a preflight inspection depends on how well you define the criteria for the inspection. The inspection criteria are packaged in a file called a preflight profile. A preflight profile includes one or more checks, fixups, or both checks and fixups. Each check includes one or more property statements that validate the PDF content. Preflight shows an error only if all the property statements in the check are in error. In the Preflight Edit Profile dialog box, you can specify which values to use and how to handle mismatches. For example, you can choose a profile that simply reports mismatches, or one that automatically fixes a mismatch according to its specified parameters. A profile with a fixup has the filled-in gray wrench icon next to it.

Adobe Acrobat includes several predefined preflight profiles, organized into groups, such as Digital Printing, PDF Analysis, Prepress, and PDF/A, PDF/E, or PDF/X Compliance. You can use the predefined profiles as is or modify them to create custom profiles. The checks that make up the profiles (called rules in previous versions of Acrobat) are organized by categories, such as Document, Pages, Images, and so on. Each check in a category governs a particular document property.
To help you determine what document properties the preflight profile analyzes, you can review information about each selected check in the Preflight Edit Profile dialog box. This information describes what criteria the check uses to analyze, and possibly fix, a document property.

More Help topics
“About additional checks and properties” on page 495

View profiles
1  Do one of the following:
   • If the Preflight dialog box is not open, choose Advanced > Preflight.
   • If another panel is displayed in the Preflight dialog box, click the Profiles tab.
2  Expand the profile groups as desired.
The list includes all predefined profiles, and any custom profiles you’ve created.

Set up favorite profiles
1  Do one of the following:
   • If the Preflight dialog box is not open, choose Advanced > Preflight.
   • If another panel is displayed in the Preflight dialog box, click the Profiles tab.
2  Expand the groups as desired.
3  Select a profile, click the flag next to the name, and then choose Favorite.

Preflight Edit Profile dialog box overview
The Preflight Edit Profile dialog box lists all available profiles and shows which document properties are being analyzed. From this dialog box you can unlock and lock a profile, create a new group for organizing profiles, and specify inspection criteria. You can access additional options and information by expanding the profile.

To open the Preflight Edit Profile dialog box, expand a profile group in the Preflight dialog box, select a profile, and click Edit (or choose Edit Preflight Profiles from the Options menu).
Add and remove profiles

You can create your own custom preflight profiles. Before you create a new profile from scratch, review existing profiles for ones that achieve results similar to those you want. If possible, duplicate an existing profile and modify only the relevant portion.

A preflight profile must contain at least one check or fix and one property that validate the PDF content. When you build a check from scratch, you can use existing properties or create new properties as you go. For best results when creating and modifying profiles, add only as many checks as you need to validate the PDF content, and keep the checks and properties simple and straightforward. For example, you can use a PDF/X profile to check for certain criteria, and then add checks for non-PDF/X criteria, such as image resolution.

Create a profile

1. In the Profiles panel of the Preflight dialog box, click the Select Profiles button.
2. Choose Options > Create New Preflight Profile.
3. Type a name and purpose for the new profile and specify other options as desired.

By default, newly created profiles appear under the Custom Profiles group, unless you assigned them to a different group.

4. Expand the profile in the column on the left.
5. Modify checks (as provided).
6. Add additional checks and fixups.
Duplicate a profile
1  In the Profiles panel of the Preflight dialog box, click the Select Profiles button.
2  Select an existing profile, and choose Options > Duplicate Preflight Profile.
The duplicate profile is added to the same group as the original profile.

Create a profile group
1  In the Preflight Edit Profile dialog box, choose New Group from the Group menu.
2  Type a name for the group and click OK.
Note: If you select a group of profiles, all profiles are moved to the new group.

Remove a profile
❖  In the Preflight Edit Profile dialog box, select the profile and click Delete.

Import or export preflight profiles
Preflight profiles can be shared with other users. For example, print service providers can provide them to their
customers to ensure that jobs pass an inspection defined by those profiles before the jobs are handed off. Users in a
workgroup can create their own profiles as a way to check a document before uploading to the web or printing to a
special printer, or to check in-house production.

To exchange a profile, you package it for import and export. The package includes all checks and properties for the
selected profile.

Import a preflight profile
1  Do one of the following:
   •  In the Preflight dialog box, choose Import Preflight Profile from the Options menu.
   •  In the Preflight Edit Profile dialog box, click the Import icon.
2  Locate the preflight package file (.kfp extension), and click Open. The profile appears in the Profiles list in the
   Imported Profiles group.
3  (Optional) If the profile is locked, choose Unlocked from the pop-up menu in the Preflight Edit Profile dialog box.
   You can edit a profile after it is unlocked.
4  (Optional) If prompted, enter the password.
   You can also import a preflight profile by dragging the file to the Acrobat window or Acrobat application icon.

Export a preflight profile
1  If needed, rename the profile (in the Edit Profile dialog box) before starting the export process.
2  To lock the profile before you export it, choose Locked from the pop-up menu in the Preflight Edit Profile dialog
   box. You can also select Password Protected and enter a password.
3  Do one of the following:
   •  In the Preflight dialog box, choose Export Preflight Profile from the Options menu.
   •  In the Preflight Edit Profile dialog box, click the Export icon.
4  Specify a location for the package, and click Save. Don’t rename the file.

Last updated 9/30/2011
Lock, unlock, and password-protect profiles

You can prevent unauthorized changes to preflight profiles by locking profiles and giving them passwords. This may be useful if preflight profiles are shared among several users. You can lock or password-protect preflight profiles when you first create them or any time you save the preflight profiles. By default, all predefined preflight profiles are locked.

Unlocking a locked preflight profile

Lock a profile

1. In the Preflight Edit Profile dialog box, select a profile.
2. Choose Locked from the pop-up menu at the upper left of the dialog box.

The options become unavailable.

Password protect a profile

1. In the Preflight Edit Profile dialog box, select a profile.
2. Choose Password Protected from the pop-up menu at the upper left of the dialog box.
3. Type and reenter the password, and click OK. You can use uppercase and lowercase letters, numerals, or punctuation marks.

The options become unavailable.

Unlock or unprotect a profile

1. In the Preflight Edit Profile dialog box, select a profile.
2. Choose Unlocked from the pop-up menu at the upper left of the dialog box.
3. If prompted, enter the correct password, and click OK.

Change profile settings

You can change the settings of a single profile.

More Help topics

“Preflight Edit Profile dialog box overview” on page 490
“Lock, unlock, and password-protect profiles” on page 493
“Add and remove profiles” on page 491
4 Change any of the following settings:

- Enter a new name for the profile, and describe it in the Purpose box.
- To apply password protection to the profile, select Password Protected from the pop-up menu. When prompted, type and reenter the password, and click OK. Otherwise, choose Unlocked.
- Enter your name and email address.
- Assign the profile to a group. Select an existing group from the menu, or select New Group, type a name, and click OK. Groups are sorted alphabetically.

5 When you finish editing a password-protected profile, select Locked from the pop-up menu. You may also want to password-protect it again.

6 Click OK, or click Save to save your changes without closing the dialog box.

Modify existing check and alert settings

1 Open the Preflight Edit Profile dialog box.
2 Expand the profile group and select a profile.
3 If the profile is locked, choose Unlocked from the pop-up menu.
4 Expand the profile to view the groups of properties available for the profile.
5 Select a property group.
6 Set options to specify the criteria for the inspection. Options vary according to the selected category of properties under the profile. You can select or deselect criteria, edit values, or activate a property.
7 Select an alert option from the pop-up menu to specify how to handle mismatches during the inspection.
8 Click OK, or click Save to save your changes without closing the dialog box.

Preflight alert options

For each check in a profile, you specify how to handle mismatches during the inspection. You can select from the menu next to each alert icon. The icon for the alert appears next to the check in the Preflight dialog box.

- **Error**: Generates an error message for this check (or any checks in this category). Choose this option for mismatches that you must correct before proceeding to the next stage in the workflow.
- **Warning**: Generates a warning message for this check (or any checks in this category). Choose this option for mismatches that you want to know about and may need to correct before final output.
- **Info**: Generates a simple note for this check (or any checks in this category). Choose this option for mismatches that you want to know about but do not need to correct before final output.
- **Inactive**: Never generates an alert message for this check (or any checks in this category). Choose this option for mismatches that will not affect the output quality of the PDF document. You must change the state from Inactive to any other state to make the text boxes available.

View a profile summary

You can view a description of each check and its inspection criteria for a given profile by creating a profile summary.

- In the Preflight dialog box, select a profile, and choose Create Profile Summary from the Options menu.
Additional checks

About additional checks and properties

The Preflight tool includes a collection of additional checks (called rules in previous versions of Acrobat) that you can add to a profile. These checks are available from the Custom Checks section of each profile. You can modify these checks in a variety of ways, depending on the PDF property they describe. You can also create single checks that can be quickly run without being part of a profile. If single checks are run, all flagged content appears in the results as errors.

Some properties are defined by a simple statement that is either true or false for a given object in a PDF—for example, “Font is not embedded” or “Color managed color used.” Some property statements specify relationships between the actual value of a property (for example, text size or spot color name) and the value you enter in the dialog box (for example, “12” or “Deep blue”). Other statements compare numerical values.

<table>
<thead>
<tr>
<th>Relationship between property value and typed value</th>
<th>Relationship between numerical values</th>
<th>Boolean properties</th>
</tr>
</thead>
<tbody>
<tr>
<td>is equal to</td>
<td>is not equal to</td>
<td>is less than</td>
</tr>
<tr>
<td>contains</td>
<td>does not contain</td>
<td>is less than or equal to</td>
</tr>
<tr>
<td>begins with</td>
<td>does not begin with</td>
<td>is equal to</td>
</tr>
<tr>
<td>ends with</td>
<td>does not end with</td>
<td>is not equal to</td>
</tr>
<tr>
<td>is contained in</td>
<td>is not contained</td>
<td>is greater than</td>
</tr>
<tr>
<td></td>
<td></td>
<td>is greater than or equal to</td>
</tr>
</tbody>
</table>

Property groups

The properties for defining a check are grouped in categories. You can view a list of all property groups in the Edit Check dialog box. In addition, you can view the individual properties that make up each group, as well as an explanation of how the Preflight tool uses the properties.

The following property groups are available:

Text Includes information about how text is rendered, whether it is scaled anamorphically or slanted, or whether it can be mapped to Unicode and thus copied or exported correctly.
Font  Describes all aspects of a font in which text is rendered. Note that text size is a text property, not a font property, because a font can be used at many sizes throughout a PDF document. Text size is included in the Text property group.

Image  Includes image resolution, bit depth, number of pixels, rendering intent, and more.

Colors  Includes color characteristics, such as color spaces, alternate color spaces, patterns, and spot colors. Alternate color spaces enable Acrobat to display or print certain spot colors and multicomponent spot colors (DeviceN). For example, to reproduce the color orange on a monitor or printer, the PDF requires an alternate color space (made up of RGB or CMYK colors) that defines what the spot color looks like.

ICC Color Spaces Includes properties for accessing the characteristics in the embedded ICC profiles, which define the ICC color spaces. ICC profiles contain data for translating device-dependent color to a device-independent color space, such as Lab. This helps you reproduce color consistently across different platforms, devices, and ICC-compliant applications (such as Adobe Illustrator and Adobe InDesign). A document that contains objects in different color spaces (such as RGB, CMYK, and Grayscale) could have different ICC profiles for calibrating the color for each color space.

Graphic State Properties For Fill  Includes graphic state information about how areas are filled, particularly the color values of the current color space.

Graphic State Properties For Stroke  Includes graphic state information about how lines are drawn, particularly the color values of the current color space, as well as line-specific properties, such as thickness.

General Graphic State Properties  Includes settings that control how text, graphics, or images are displayed in a PDF page. Overprint settings, for example, are included here.

Halftone  Includes graphic state settings relevant to prepress operations, such as screen angles, frequencies, and spot shapes.

Page Description  Includes general information about objects on a PDF page, such as the type of object (for example, whether it is an image, a piece of text, or a smooth shade) or whether it is inside or outside the viewable area of the page, or how far it is from the trim box.

OPI  Includes properties for analyzing all existing OPI links (comments), whether from OPI version 1.3 or 2.0. The possible OPI entries in a PDF are the same as in PostScript files.

Embedded PostScript  Refers to the PostScript code that can be embedded into the PDF. There are three properties: one for a PostScript operator used directly in a page description; one for PostScript code embedded in a PostScript XObject; and one for an early form of a PostScript XObject, a PostScript Form XObject.

Object Metadata  Includes information embedded with the object, such as its creator, resolution, color space, copyright, and keywords applied to it. For example, if a Photoshop image with metadata is placed in an InDesign document, and the document is converted to PDF, this information can be retrieved and checked by properties in this group.

Annotations  Includes most characteristics of comments and drawing markups, traps, and printer marks.

Form Fields  Includes properties for form fields.

Layers  Checks for optional content, which sometimes affect the appearance of a page.

Pages  Includes page numbers and page sizes that represent the various document boxes supported by Adobe PDF 1.3 and later technology (media box, bleed box, trim box, and art box). This group also includes plate names for PDF pages that belong to a preseparated PDF.

Document  Includes all the pieces of information that apply to the PDF as a whole, such as whether the document is encrypted, contains form fields, or contains bookmarks.
Document Info  Lists all the standard entries that can also be accessed by the Document Info dialog box in Acrobat, and information that has been standardized by the ISO 15930 standard (PDF/X).

Document Metadata  Includes information embedded within the document, such as its title, author, copyright, and keywords applied to it. This information is also available in the Document Metadata section of the Document Properties dialog box in Acrobat. (Choose File > Properties, click the Description tab, and then click Additional Metadata.)

Signatures  Includes information about the signatures in the document.

Structured PDF  Includes several basic properties for the tagging structure in a tagged PDF, for which the PDF/A standard defines constraints.

Output Intents For PDF/X, PDF/A, or PDF/E  Defines which output process the PDF has been prepared for. A PDF intended for high-resolution printed output typically contains an output intent with an embedded ICC profile, for use by a proofing device or a device's RIP (raster image processor).

Output Intent For PDF/X, PDF/A, or PDF/E (ICC Profile Properties)  Includes properties for accessing information from an ICC profile embedded in the output intent. This group includes the same properties as ICC profiles for objects, such as profile name and type. The ICC profile describes the output condition of the device where the document will be imaged.

Efficiency Of PDF Content Stream  Helps determine how efficiently page descriptions are encoded. For example, it is possible to include the text Hello as a text operator for the whole word, or as several text operators for each character in the word. The latter is less efficient and reduces the speed of page rendering. The efficiency checks return percentages for several types of operators. A smaller value in most cases is better than a higher value.

Errors In PDF Syntax  Returns information about specific errors in the syntax of a PDF. For example, if certain keys required by the PDF specification are not included, Acrobat may still be able to render the file. For predictable PDF rendering, however, it is preferable to encode all PDFs in strict compliance with the PDF specification.

Errors In Structured PDF  Returns information about errors in the tag structure of a tagged PDF. For example, an error is returned if the type of a tagged object is not properly specified. The properties in this group help identify errors in tag structure.

Errors In PDF Content Stream  Returns information about errors in the page descriptions in a PDF. For example, three number operands are required to define RGB color. If there are fewer than three operators, it is not possible to render the page. Properties in this group help determine the reasons why a PDF page isn’t rendered.

Preflight Edit Profile dialog box overview (Custom Checks)
The Profiles list in the Preflight Edit Profile dialog box contains predefined profiles included with Acrobat, and any custom profiles you’ve created. If you select Custom Checks, you get more options for selecting and modifying items. The buttons at the bottom of the column perform basic editing functions, such as duplicating, removing, and creating. The search box helps you locate a specific check.
Add checks to a profile

Acrobat includes several predefined preflight profiles, which you can use as is or modify to create custom profiles. You can modify a profile that nearly meets your needs by adding one or more checks that analyze the document using different criteria. For example, an existing check might detect all text that is not plain black—that is, text that uses black plus some amount of cyan, magenta, and yellow. Because this could be a problem when you print small text, you could modify the check so that it flags text objects that use more than one color and have a text size equal to or smaller than 12 points.

You can reuse a check in any profile where it’s needed. Keep in mind, however, that if you modify a check that’s being used in multiple profiles, the check is modified in every profile that uses it. To avoid making unnecessary modifications, rename the check for a particular profile. Before editing a preflight profile, you must unlock it.

1. In the Preflight dialog box, select a profile, and click the Edit link next to the profile name, or choose Edit Preflight Profiles from the Options menu.
2. Choose Unlocked from the pop-up menu at the upper left.
3. Select Custom Checks from the list of items displayed under the profile name.
4. Work with the panels by doing any of the following:
   - To quickly find a specific check, type all or part of its name in the search box. Only those items containing the search term are displayed. Removing the name from the search box displays all the checks again.
To add a check to the profile, select the check in the right panel, click the left-facing arrow, and adjust the alert type, if needed, from the pop-up menu at the lower left of the dialog box. The alert type, which is Error by default, specifies what kind of alert the Preflight tool displays if it finds a mismatch. You can add as many checks as needed.

To remove a check from the profile, select it in the left panel, and click the right-facing arrow.

Double-click a check to edit it.

More Help topics
“About preflight profiles” on page 489
“Lock, unlock, and password-protect profiles” on page 493
“See where a check or property is used” on page 500
“Correcting problem areas” on page 500

Create or modify custom checks
Although you can modify any unlocked predefined check, it’s best to leave the predefined checks as they were configured. Instead, you can create a new check or base a check on an existing one.

Note: Checks with locks are in locked profiles and cannot be edited until the profiles that use the check are all unlocked.

Create a custom check for a profile
1 In the Profiles panel of the Preflight dialog box, click the Select Profiles button.
2 Select a profile and click the Edit button next to the profile name.
3 If necessary, choose Unlocked from the pop-up menu.
4 On the left side of the dialog box, under the profile, select Custom Checks.
5 In the Preflight Edit Profile dialog box, under Custom Checks In This Profile, do one of the following:
   • In the list of checks, click the New icon.
   • To base the new check on an existing one, select a check and click the Duplicate icon.
6 In the left side of the New/Duplicate Check dialog box, do any of the following, as needed:
   • Type the message you want to display when the check finds a mismatch (fires) and when it doesn’t find a mismatch.
     For example, if you’re defining a check against the use of spot colors, your message when no mismatch is found could be “Document has no spot colors.”
   • Type an explanation for the check.
   • Select the items to apply the check to.
7 On the right side of the dialog box, select a group, select a property for the group, and then click Add.

Create a single check
1 In the Profiles panel of the Preflight dialog box, click the Select Single Checks button.
2 Choose Options > Create New Preflight Check.
3 On the right side of the dialog box, select a group, select a property for the group, and then click Add.
The new single check appears in the group appropriate to its group and property.
Duplicate a single check
1 In the Profiles panel of the Preflight dialog box, click the Select Single Checks button ♦.
2 Select an existing check, and choose Options > Duplicate Preflight Check.

Set up favorite single checks
1 In the Profiles panel of the Preflight dialog box, click the Select Single Checks button ♦.
2 Expand the groups as desired.
3 Select a single check, click the flag next to the name, and then choose Favorite.

See where a check or property is used
❖ In the Preflight Edit Profile dialog box, double-click a check, and then click Usage in the Edit Check dialog box to see which profiles use the check.

Correcting problem areas

About preflight fixups
You can use the Preflight tool to fix many errors in a document. To do this, you add error corrections, called fixups, to a profile. The fixup automatically corrects the problem, if possible, or provides information so that you can correct the problem in the source file. A profile with a fixup has the gray wrench icon next to it. An outline of a wrench means that no fixups are associated with the profile.

Preflight includes several predefined fixups that you can add to a profile. These cover a broad range of errors that affect color, fonts, images, print production, compliance with international standards like PDF/X and PDF/A, and other areas. Preflight also includes a toolkit for creating your own single fixups.

Note: A fixup permanently changes the document.

For example, fixups can perform the following actions to correct errors:
• Convert color spaces, just as the Convert Color feature does.
• Repair documents and eliminate unneeded content to reduce file size, just as PDF Optimizer does.
• Convert the PDF to a different version.
• Widen hairlines.
• Flatten transparency.
• Remove objects outside the trim and bleed boxes.
• Prepare the PDF for PDF/X, PDF/E, or PDF/A conversions.
• Set document information.

Add fixups to a profile
The Preflight tool includes a collection of fixups that you can add to a profile. These are all available from the Fixups section of each profile.
1 Open the Preflight dialog box, and click the Edit link next to the profile name.
2 Expand the category with the profile you want, and then expand the profile.

3 If necessary, unlock the profile so that you can modify it. Choose Unlock from the pop-up menu at the top.

4 Select Fixups from the items under the profile.

Fixups are available from the Fixups section of each profile.
5 Select a fixup from the column on the right and click the left-facing arrow to move the fixup to the column on the left.

You can add as many fixups as you want.

**Note:** To remove a fixup from a profile, select the fixup from the list on the left and click the right-facing arrow.

**Edit Fixup dialog box overview**

The Edit Fixup dialog box lists the types of predefined fixups you can add to a profile, and the values associated with each fixup. You can use the Edit Fixup dialog box to change the values associated with a fixup, or create a custom fixup based on an existing one. Like checks, fixups are organized by categories.

**Create or modify fixups**

You can create a custom fixup for certain jobs or output devices. The settings you specify determine such things as what output intent is used, what color conversions take place, how images are compressed and sampled, and what PDF compatibility level the PDF must support. Although you can modify any of the predefined fixups, as long as they are unlocked, it is better to duplicate an existing fixup and change its values. This technique is useful if the fixup belongs to multiple locked profiles, and you don’t want to find and unlock all those profiles. A duplicated fixup is unlocked by default because it does not yet belong to a profile. You can also create a single fixup that can be quickly run without it being part of a profile.

Last updated 9/30/2011
Create a fixup for a profile
1 In the Profiles panel of the Preflight dialog box, click the Select Profiles button.
2 Select a profile and click the Edit button next to the profile name.
3 On the left side of the dialog box, under the profile, select Fixups.
4 If necessary, choose Unlocked from the pop-up menu.
5 Under Fixups In This Profile, click the New icon.
6 Name the fixup and specify the criteria.

Create a fixup based on an existing one
1 Follow steps 1 through 4 for creating a fixup for a profile.
2 In the Preflight Edit Profile dialog box, select the fixup you want to modify, and click the Duplicate button on the right.
3 In the Duplicate Fixup dialog box, modify the information as needed or create a new column.
4 To see which profiles currently use this fixup, click Usage. You may need to unlock other profiles before you can modify the fixup.
5 Do any of the following, and click OK:
   • To rename the fixup, type in the Name box at the top.
   • To change how an error is handled, specify options or values for each selected fixup option.

Create a single fixup
1 In the Profiles panel of the Preflight dialog box, click the Select Single Fixups button.
2 Choose Options > Create New Preflight Fixup.
3 Name the fixup and specify the criteria.
The new fixup appears in the group appropriate to its category and type.

Duplicate a single fixup
1 In the Profiles panel of the Preflight dialog box, click the Select Single Fixups button.
2 Select an existing fixup, and choose Options > Duplicate Preflight Fixup.

Set up favorite single fixups
1 In the Profiles panel of the Preflight dialog box, click the Select Single Fixups button.
2 Expand the groups as desired.
3 Select a single fixup, click the flag next to the name, and then choose Favorite.
PDF/X-, PDF/A-, and PDF/E-compliant files

About PDF/X, PDF/E, and PDF/A standards
PDF/X, PDF/E, and PDF/A standards are defined by the International Organization for Standardization (ISO). PDF/X standards apply to graphic content exchange; PDF/E standards apply to the interactive exchange of engineering documents; PDF/A standards apply to long-term archiving of electronic documents. During PDF conversion, the file that is being processed is checked against the specified standard. If the PDF does not meet the selected ISO standard, you are prompted to either cancel the conversion or create a non-compliant file.

The most widely used standards for a print publishing workflow are several PDF/X formats: PDF/X-1a, PDF/X-3, and (in 2008) PDF/X-4. The most widely used standards for PDF archiving are PDF/A-1a and PDF/A-1b (for less stringent requirements). Currently, the only version of PDF/E is PDF/E-1.

Note: For more information on PDF/X, PDF/E, and PDF/A, see the ISO and AIIM websites.

Convert PDFs to PDF/X, PDF/A, or PDF/E
You can validate PDF content against PDF/X, PDF/A, or PDF/E criteria. You can also save a copy of the PDF as PDF/X, PDF/A, or PDF/E, provided it complies with the specified requirements. For example, under certain circumstances, an ICC profile that describes the destination device is required for PDF/X-1a, PDF/X-3, and PDF/X-4 compliance. If your document doesn’t have an embedded ICC output profile, you can embed one before saving.

You can convert a PDF to a standards-compliant PDF using the Standards wizard. This wizard explains the intents of specific formats as it guides you through the process. If you are familiar with the standards, you can use a built-in profile, or a profile created via the wizard, to convert a PDF.

Note: You can also create PDF/X-, PDF/A-, and PDF/E-compliant files using Acrobat Distiller.

For a shortcut on creating PDF/X-, PDF/A-, and PDF/E-compliant files, see Donna Baker’s Preflight and Export Shortcuts.

For a video on creating PDF/X-compliant PDFs using Preflight, see www.adobe.com/go/lrvid4083_a9.

More Help topics
“Adobe PDF settings” on page 102

Convert to PDF/X, PDF/A, or PDF/E using a profile
1 In the Preflight dialog box, click Profiles.
2 Expand a compliance profile and select the profile you want. For example, under PDF/A Compliance, select Convert To PDF/A-1b (sRGB).
3 Click Analyze And Fix.

Convert to PDF/X, PDF/A, or PDF/E using a wizard
1 In the Preflight dialog box, click Standards.
2 Select Save As PDF/X, Save As PDF/A, or Save As PDF/E, and then click Continue.
3 Specify the version and click Continue.
4 Select a conversion profile and one of the available viewing or printing conditions.
5 To apply corrections during the conversion, select the Apply Corrections option. Click the question mark icon to see a list of the fixups that are applied.

6 To save the profile, click Save As Profile.

7 To convert the PDF based on the selected profile and settings, click Save As.

If the conversion succeeds, a green check mark appears in the Preflight dialog box. If the conversion fails, a red X appears in the Preflight dialog box.

**Verify a PDF against PDF/X, PDF/A, or PDF/E criteria**

PDF/X, PDF/A, and PDF/E files can be created in various ways, such as by using Acrobat Distiller or the File > Export command. If you open a PDF that conforms to one of these standards, you can view the standards information in the Navigation panel. (Choose View > Navigation Panels > Standards, and then click the Standards panel button.) The Standards menu and panel are available only if the PDF conforms to a standard.

The Conformance information indicates the standard used to create the file, the ISO name, and whether the file has been verified as PDF/X-, PDF/A-, or PDF/E-compliant. The Output Intent information indicates the color settings file associated with the file. To verify the standards conformance for the file, click Verify Conformance.

**Remove PDF/X, PDF/A, or PDF/E information**

You can remove all PDF/X-, PDF/A-, or PDF/E-specific information, such as the output condition or the GTS_PDFX version key. This action is useful if a file has been modified, if you want to start over, or if an ICC profile increases the file size too much.

1 In the Preflight dialog box, click Profiles.

2 Expand a compliance profile and select the Remove fixup. For example, under PDF/A Compliance, select Remove PDF/A Information.

3 Click Analyze And Fix.

**Automating document analysis**

**About droplets and batch processing**

If you routinely use the same preflight profile to inspect documents, you can use a droplet or a batch-processing command to process files.

A droplet in Preflight is a small application that runs a Preflight inspection on one or more PDFs that you drag onto the Droplet icon. You can save a droplet on the desktop or to another location on your computer.

Like droplets, batch processing inspects multiple files at once, separates successful files from problem files, and creates reports in designated locations. In addition, hot folders can convert multiple file types (JPEG, HTML, RTF, and so on) to PDF or to PDF/X using conversion settings you specify; inspect the files using specified profiles; and output them in any format Acrobat supports, including PDF and PostScript.

*Note: If you are inspecting only files, you probably don't need to save changes or save copies in output folders.*
More Help topics
“Processing in batches” on page 355
“Create a results report” on page 486

Create and edit a droplet for running a preflight inspection
When you inspect files using a droplet, you can separate successful files from problem files, and review results in an optional report.

More Help topics
“Create a results report” on page 486

Create a droplet
1 Choose Create Preflight Droplet from the Options menu in the Preflight dialog box.
2 Choose a Preflight profile from the pop-up menu. Create a new one if the exact profile you need is not listed.
3 Specify settings for handling the PDFs after the preflight inspection, and then save the droplet.

Edit droplet settings
1 Double-click the Droplet icon, or choose Edit Preflight Droplet from the Options menu of the Preflight dialog box.
2 Change the settings you want to modify, and then save the droplet.

Droplet settings
Use the droplet options to specify how the Preflight tool processes PDFs when you drag them onto the Droplet icon.

Note: You also specify these options when you run a preflight inspection using batch processing. (See “Processing in batches” on page 355.)

Keep Profile [profile] Uses the currently selected profile for the preflight inspection.
Capture Inserts the profile being used in the droplet into the profile list under the Imported Profiles category.
Change Profile Provides a menu of all available profiles. You can select a different profile for the preflight inspection.
Run Preflight Profile Without Applying Fixups Inspects and reports on problems without correcting them. This option is available only if you choose a profile that includes a fixup for correcting problems.
Copy PDF File Places a copy of the PDF in the Success or Error folder.
Move PDF File Moves the inspected PDF to the Success or Error folder.
Save Alias Of PDF File Places a link to the PDF in the Success or Error folder, so that the original file is not moved from its location.
Create Report And Save In Success/Error Folder Lets you specify the type of report and amount of detail. This report indicates the results of the preflight inspection.
Settings Lets you change report options.
Success/Error Folder Lets you specify a folder and location for the files and optional reports.
Display A Summary PDF Creates a report of files that generated mismatches during the inspection. The report indicates the location of each file; the path to the file is an active link.
Output intents

About output intents in PDFs
An output intent describes the final destination device you will use to reproduce the color in the PDF, such as the separations printing device. Output intents can override working spaces during viewing and printing, but they do not convert the colors in the PDF.

Note: In a PDF/X-1a workflow, the output intent describes the working CMYK space. In a PDF/X-3 workflow, the embedded ICC profile in the output intent is used to convert any objects with color-managed color to the color space of the ICC profile in the output intent. In most cases this will be CMYK, but can also be RGB or Grayscale.

There are two kinds of output intents: One includes an embedded device profile that defines the color space of the destination device, such as U.S. Web Coated (SWOP) v2; the other is a name that defines the destination color space and usually names a standard output condition. Using a named output intent rather than an embedded profile helps reduce the size of a PDF, but this is typically only possible for PDF/X-1a files, or PDF/X-3 files that do not contain color-managed color.

You include output intents when you create PDF/X (or PDF/A) files, using the Standards panel of the Adobe PDF Settings dialog box. (You access Adobe PDF Settings differently, depending on the application you're using.) You can also use third-party plug-ins to include output intents. For documents with named output intents rather than embedded profiles, the program looks for the color profile associated with the named intent.

Create output intents
1 On the Output Intents tab of Preflight Preferences, do one of the following:
   • To create a new output intent from scratch, click the Create A New Output Intent icon.
   • To create an output intent based on an existing one, select an option from the list on the left, and then click the Duplicate Selected Output Intent icon. An integer is appended to the name of the duplicated output intent.
2 Set output intent options.

Extract an output intent for reuse
You can extract an embedded output intent from another PDF, and then add it to the list of output intents in Preflight preferences.
1 On the Output Intents tab of Preflight Preferences, click Capture.
2 Locate the file with the embedded output intent you want and open it.

The output intent appears at the end of the list, with a name that indicates it was captured from a certain type of file, for example, “Captured Output Intent from PDF/X file.”
Export an ICC profile from an output intent
1. On the Output Intents tab of Preflight Preferences, select the output intent and click Export ICC Profile.
2. Specify a name and location, and click Save.
   The ICC profile appears with the other ICC profiles in the Profiles folder.

Delete an output intent
1. On the Output Intents tab of Preflight Preferences, select the output intent and click Delete.
2. Confirm the deletion.
Chapter 18: Job Definition Format

You can create custom product definitions and save them as Job Definition Format (JDF) files.

About JDF files

A Job Definition Format file (JDF file) is based on XML, a nonproprietary information carrier that can link and refer files to multiple production devices. Using JDF, content creators and print service providers can describe the intent of a printed piece, as well as each process step required to achieve that intent. A JDF job definition file is like a self-directed electronic job ticket that holds not only the job content (InDesign files or PDFs, for example) but also instructions to interact with JDF-enabled production systems. Jobs are automatically routed through each workflow step—from PDF creation, through preflight and correction, to final print production.

What does a JDF file include?

JDF files include such data as media and ink requirements, production quantities, customer information, and product descriptions. The JDF file also includes references to files that contain pages and describes how those pages should be ordered to make the product. In addition, the JDF file may include certain information necessary for the creation of PDFs appropriate for the production process, including PDF conversion settings and preflight profiles. Depending on the job definition instructions and the results of specified processes, a JDF file may also include a validation stamp, indicating that the print job was built according to the settings and verified.

Process validation

The ability to embed PDF conversion and preflight settings in a JDF package, and to verify that steps and processes were completed successfully, ensures the integrity of the files before the job enters print production. For example, a print service provider or content originator can use JDF to control PDF creation and preflight inspection automatically. This is done by specifying the PDF conversion settings and preflight profile that a job must conform to before it can enter the workflow production system. If the process is completed successfully, a validation stamp is added to the JDF, and validation text appears on the computer screen.

How are JDF job definitions generated?

JDF job definitions can be generated directly from Acrobat or based on a JDF template supplied by the print provider. These templates typically include Adobe PDF conversion settings, preflight profiles, and sometimes other commonly used job specifications. Because JDF job definitions are based on XML, they can start as high-level definitions describing only a rough outline of a printed piece and be modified later to add more concrete details. Alternatively, they can be completely created in one session.

Basic JDF workflow

A. PDF file  B. New or edited JDF job definitions  C. PDF associated with job definitions, ready to be submitted to a JDF device

For more information about using JDF files, see www.adobe.com/studio/print/pdfs/JDF-WP_A9_updates_july08.pdf.
View JDF job definitions

A JDF job definition in Acrobat contains references to the files to be printed as well as instructions and information for print service providers at the production site.

Open the JDF Job Definitions dialog box
❖ Use either of the following methods:
  • Choose Advanced > Print Production > JDF Job Definitions.
  • Select the JDF Job Definitions tool on the Print Production toolbar.
  • You can also double-click a JDF file on your computer to start Acrobat and list the JDF file in the dialog box.

View specifications of the print job
The components of a print job, their individual specifications, and the order in which they will be printed are listed in a document hierarchy, which appears on the left side of the Edit JDF Job Definition dialog box.

1 In the JDF Job Definitions dialog box, select an item in the list, and click Edit.
2 In the document hierarchy on the left of the Edit JDF Job Definition dialog box, expand areas to list the components of a section, and then do any of the following:
  • Select the job definition name—the first item in the hierarchy—to view basic print job specifications and customer information. The JDF definition may be labeled “Product.”
  • Select a section—the second level in the hierarchy—to view page layout, media, and ink specifications.
  • Select a file to see information specific to that file.
3 Click tabs to view different specifications.

Create JDF job definitions

You can create new JDF job definitions in a variety of ways using the JDF Job Definitions dialog box. Each resulting JDF file can be edited and used in a production environment. Commercial printers who routinely print certain types of jobs may find it useful to create several JDF files that match these job types, and use them as templates. Using a template saves time and avoids costly mistakes, but may not be appropriate for every job. Before you construct a new job definition from scratch, review existing job definitions for ones that achieve results similar to what you want.

1 In the JDF Job Definitions dialog box, click New.
2 Select a method of creating a new job definition:
   New Creates a blank job definition.
   Based On The Document Uses the properties of a currently open PDF, such as size and number of pages. Select a document from the list on the right, which displays the names of files currently open in Acrobat.
   Based On The Job Definition Creates a copy of an existing job definition with all its properties, including the list of referenced files. Be sure that the page content is changed before you proceed with the rest of your workflow. If you select this option, a list of available job definitions for your selection appears to the right, which shows a list of JDF files present in the JDF Job Definitions dialog box.
3 Specify which version of the JDF specification your job definition will be compatible with.
Note: The default is 1.4. This option is not available if Based On The Job Definition is selected. In this case, the version is the same as that of the selected job definition.

4 Click Browse to specify the name and location, and then click Save.
5 In the Create New Job Definition dialog box, click Create (or Create And Edit to display the specifications for modification).

Edit JDF job definitions

Job definitions can come from a number of sources, including InDesign CS2 and later, and Acrobat 7.0 Professional and later. You can edit these job definitions using the Edit JDF Job Definitions dialog box.

The Contacts Manager and Media Manager both open dialog boxes for specifying information you can apply to each component in the print job.

More Help topics
“Adobe PDF presets” on page 100
“Adobe PDF settings” on page 102
“Preflight profiles” on page 489
“Specify contact information for a print job” on page 512

Edit a job definition

You can add various types of files to the JDF, including PDFs, InDesign files, Word files, PostScript files, and so on.
1 In the JDF Job Definitions dialog box, select the job definition, and click Edit.
2 Expand the items on the left, and do any of the following:
   • To change the order in which the components will be printed, select a component and click the Move Up or Move Down button at the bottom.
   • To add a second-level element to the hierarchy, click Add Section.
   • To add a file to the job definition, click Add File, locate the file, and then specify the page range you want to include in the print job using options in the General tab.
     Add the files in the order in which they will be printed—for example, front cover, body, back cover.
   • To modify other settings, select a component, click a tab, and modify the settings as desired.
3 When you finish, click OK, or click another tab to edit more options.

General tab options

Product Name  A unique name for the product or print job.
Job ID/Job Part ID  Job identification or reference code used by people involved with the job.
Submit To  Lists the available production sites that have been set up using the Submission Manager. Select the production site for the print job, or leave as Specify Later to postpone this decision until submit time. (See “Create submission site instructions” on page 515.)
Preflight Profile  Uses the criteria in the selected preflight profile to validate the Adobe PDF files in the print job. The preflight profile is determined by the production site specified in the Submit To option.

PDF Conversion Settings  Converts non-Adobe PDF files using the settings in the selected Adobe PDF settings file. The conversion settings are determined by the production site specified in the Submit To option.

Preflight Status  Indicates whether the JDF file and its associated documents have been submitted and inspected using the Preflight tool. This option also indicates whether any issues were identified. This information is embedded in JDF audit, a metadata element that JDF-enabled production systems can read to determine if the PDF is ready to move to the next step of the process.

Description  Lets you add comments to the job definition for the receiver of the job definition.

Use Binding  Exposes the Type, Side, and Number Of Stitches menus for setting a binding specification.

Customer Info tab options
Use the Customer Info options to identify the customer and others critical to the project.

Billing Code  A code to bill charges incurred during production.

Customer ID  Customer identification used to match this job definition to a billing or higher-level MIS (Management Information System). This ID is usually the internal customer number of the MIS that created the job.

Customer Job  The name that the customer uses to refer to the job.

Customer Order ID  The internal order number that represents the contract between the commercial printer and the customer. This number is usually provided when the order is placed, and then referenced on any correspondence between the printer and the customer referring to this job, including bills, change orders, deliveries, and so on.

Contacts  A list of people involved with the job and their roles.

Specify contact information for a print job
You specify the contact information for your print job using the Contacts Manager.

Specify or update contact information
1  In the JDF Job Definitions dialog box, click Contacts Manager, and then make a selection:
   • Click Add to specify a new contact.
   • Select a contact in the list, and click Edit to update the information.
   • Select a contact in the list, and click Duplicate to base a new contact on an existing one.
2  In the Contact Information dialog box, fill in the name and address text boxes.
3  Do one of the following to update the Communication Channels section:
   • Click Add to enter new information. The options change according to the type of communication channel you choose.
   • Select an item in the list, and click Edit to update the information.
   • Select an item in the list, and click Remove.
Add a contact to a job definition
1 In the JDF Job Definitions dialog box, select a job definition, and click Edit.
2 Click the Customer Info tab.
3 In the Contacts section, click Add.
4 Choose a name from the Contact pop-up menu.
5 Double-click a job function in the right column, or choose job functions in the right column, and click the Add button. You can choose from the default list or add custom job functions.
6 If the contact information isn’t correct, click Edit and update the information.
7 When prompted, choose whether to update the contact in the current job definition, or update the information in the Contacts Manager as well.

Add a job function to a job definition
1 In the JDF Job Definitions dialog box, click Contacts Manager.
2 Click Additional Contact Types.
3 Update the list of job functions and contact types, as needed:
   • Click Add to enter a new job function.
   • Select a job function in the list, and click Edit to update the information.
   • Select a job function in the list, and click Remove.

Define media specifications for a print job
You specify the media for each component of your print job using the Media Manager. If you know the stock brand, you can specify it. Otherwise, you describe the characteristics of the medium, and a particular stock is matched to those characteristics at the production site.

Define media specifications
1 In the JDF Job Definitions dialog box, click the Media Manager button.
2 Enter the media specifications that you want to apply:
   • Click Add to enter new information.
   • Select an item in the list, and click Edit to update the information.
   • Select an item in the list, and click Remove.

Add a media specifications to a job definition
1 In the JDF Job Definitions dialog box, select a job definition and click Edit.
2 In the document hierarchy, select a section in the second level of the hierarchy.
3 Select an option from the Media pop-up menu.
4 If a media option doesn’t exist, or there is no media appropriate for the job definition, click the Media Manager button.
5 Update the media specifications, as needed:
   • Click Add to enter new information.
   • Select an item in the list, and click Edit to update the information.
   • Select an item in the list, and click Remove.

Media options
Use Media options to specify paper requirements.

Description  Unique identifier for the media.
Media Type  Paper or transparency.
User Media Type  A description of the type of media.
Grade  The grade of the paper, such as Gloss-Coated, Uncoated, or Yellowish.
Weight  The intended weight of the media. You can choose to have the weight measured in grams per square meter (g/m²) or pounds per ream (ppr).
Thickness  The thickness of the chosen medium, measured in microns (um).
Opacity  The opacity of the media. Use Opaque for two-sided printing when you don’t want the printing on the other side to show through under normal light. Use translucent for back-lit viewing.
Texture  The intended texture of the media.
Front/Back Coating  The prepress coating applied to the front and back surfaces of the media.
Stock Brand  The brand name associated with the media.
Stock Type  Available stock types. Note that Offset includes book stock.
Brightness  Reflectance percentage.
Recycled Amount  The percentage, between 0 and 100, of recycled material the media must contain.
Color  Media color.
Shade  The color’s shade, light or dark.
Clear  An option for specifying whether the color is translucent.

Add and remove JDF job definitions
You can reuse and share JDF job definitions with other users. For example, print service providers can provide them to their customers to ensure that print jobs are specified correctly before the jobs are handed off to production.

Add job definitions to the job list
1 In the JDF Job Definitions dialog box, click Add.
2 Locate the JDF job definition file (.jdf extension) and click Open, or double-click the job definition file.
   The job definition appears in the JDF Job Definitions list.
Remove job definitions from the job list
❖ In the JDF Job Definitions dialog box, select the job definition, and click Remove.

Converting job definition files to HTML
You can convert JDF files to HTML, and then view and print the file using an Internet browser.
1 In the JDF Job Definitions dialog box, select a job definition and click Export.
2 In the Save HTML File As dialog box, specify the name and location of the HTML file, and then click Save.
3 Open the HTML version of the job definition file in an Internet browser to view and print the file.
The generated HTML file refers to a CSS file (for example, PrintJDF.css). If this CSS file does not exist, it is generated the first time you convert the file to HTML. You can customize and replace the default CSS file.

Submitting print jobs

Create submission site instructions
At any time, you can prepare your JDF package (the JDF file and PDF file) for submission using submission site instructions. Any preflight profile or PDF conversion settings file embedded in the job definition is used in the submission process.

More Help topics
“Adobe PDF presets” on page 100
“Adobe PDF settings” on page 102
“Run a preflight inspection” on page 480

Create submission site instructions
1 In the JDF Job Definitions dialog box, select the job definition, and click Submission Manager.
2 Click Add, or select an item in the list and click Edit or Duplicate.
3 Set submission site options.
Note: The options you set are automatically invoked when you submit the job to a JDF-enabled production system.

Remove submission site instructions
1 In the JDF Job Definitions dialog box, select the job definition, and click Submission Manager.
2 Select an item in the list, and click Remove.

Submission site options
Use options in the Submission Setup dialog box to specify which actions to perform on the print job during the submission process.
Name A unique name for the submission site.
PDF Conversion Settings When the job definition is sent through the submission process, any referenced non-Adobe PDF files are converted to Adobe PDF. The conversion settings come from either the PDF Conversion Settings embedded in the job definition or the Default PDF Conversion Settings pop-up menu in the Submission Site dialog box. Any PDFs referenced by the job definition before submission are not affected by the specified PDF Conversion Settings.

Verify That PDF Files Are Consistent With The JDF Job Definition Compares the information in the job definition with the associated files, and verifies that all associated files exist and are linked to the appropriate URL. Any inconsistencies in page sizes, inks, and the number of pages available in the associated documents result in an error. For example, an error is reported if the job definition specifies that pages 1 through 12 from document A will be used but document A contains only 8 pages. You can either fix the job definition to match the document, use other features to fix the document, or continue without making changes.

Note: Not all errors are fixable.

Combine PDF Files Into A Single PDF File Combines PDFs in the document hierarchy into a single PDF. A nonprinting annotation can optionally be added to the corner of each page, indicating the section name and page number of that page within the section.

Important: This feature is not recommended for workflows that rely on PDF/X compatibility, because changes to the referenced PDFs may make them noncompliant with the PDF/X specification. Any noncompliance will be tested if the Preflight option is selected with an appropriate PDF/X profile.

Insert Blank Pages Inserts blank pages into the combined PDF where no PDF pages are referenced (for example, if a section has been specified to contain 12 pages but no PDF has been referenced).

Include Annotations Adds annotations to the submitted PDFs to indicate their position in the job.

Preflight PDF Files Runs a preflight inspection of the associated PDFs. The preflight profile used is either the Preflight profile embedded in the job definition or the one selected in the Default Preflight profile pop-up menu in the Submission Site dialog box.

Convert To A MIME Package And Submit To A JMF Device Packages the JDF file and associated PDFs as a single MIME (Multipurpose Internet Mail Extensions) file. MIME is a specification for formatting non-ASCII messages so that they can be sent over the Internet, ensuring they do not get separated from each other. This allows the package to be sent to an output device that supports Job Messaging Format (JMF), at the URL you specify. JMF enables electronic devices to communicate over a network.

Submit To A Folder Submits the JDF file and associated PDFs to the folder you specify in the Path box.

Prompt User For A Folder Location At Submit Time Unlike the Submit To Folder option, this option lets you specify a folder to receive the submitted JDF and associated PDFs when the job is submitted.

Submit files to a production system
When you are ready to hand off the print job to submission, submit the job definition and associated PDFs to a preconfigured JDF-enabled production system. Depending on your selections in the Submission Setup dialog box, inconsistencies between the job definition and the PDF are listed, followed by the results of a preflight inspection.

1 In the JDF Job Definitions dialog box, select the job definition and click Submit.

2 If the Submission Site field is unspecified, choose a submission site from the Submit To menu. Otherwise, the submission site specified in the job will be shown and used.

3 Click Start.
4 If inconsistency errors are listed in the Submit dialog box, select them to see if you can correct them in the job definition. The Update JDF button becomes available if you can. (You can also click Next and Previous to move among the fixable errors.)

5 To update the job definition, select an error and click Update JDF. The job definition is automatically updated, and the error disappears. Some errors cannot be fixed completely. In this case, a warning appears in place of the previous error.

6 When you have corrected all fixable errors, click Continue.

7 If you selected Preflight in the Submission Site dialog box, Acrobat performs a preflight inspection of the PDF and displays the results.

8 Click OK to close the Preflight dialog box and continue the submission.

The Submit dialog box indicates the results of the submission process. If the submission fails, an alert describes why it failed. A JDF file isn’t written, and a JDF package isn’t sent to a JDF device.

More Help topics
“Create submission site instructions” on page 515
“About preflight results” on page 482
Chapter 19: Keyboard shortcuts

This section lists common shortcuts for moving around a document.

Keyboard shortcuts

Keys for selecting tools
To enable single-key shortcuts, open the Preferences dialog box, and under General, select the Use Single-Key Accelerators To Access Tools option.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Windows/UNIX action</th>
<th>Mac OS action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hand tool</td>
<td>H</td>
<td>H</td>
</tr>
<tr>
<td>Temporarily select Hand tool</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Select tool</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Snapshot tool</td>
<td>G</td>
<td>G</td>
</tr>
<tr>
<td>Marquee Zoom tool</td>
<td>Z</td>
<td>Z</td>
</tr>
<tr>
<td>Temporarily select Dynamic Zoom tool (when Marquee Zoom tool is selected)</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>Temporarily zoom out (when Marquee Zoom tool is selected)</td>
<td>Ctrl</td>
<td>Option</td>
</tr>
<tr>
<td>Temporarily select Zoom In tool</td>
<td>Ctrl+spacebar</td>
<td>Spacebar+Command</td>
</tr>
<tr>
<td>Select Object tool</td>
<td>R</td>
<td>R</td>
</tr>
<tr>
<td>Object Data tool</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Article tool</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>Crop tool</td>
<td>C</td>
<td>C</td>
</tr>
<tr>
<td>Link tool</td>
<td>L</td>
<td>L</td>
</tr>
<tr>
<td>TouchUp Text tool</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Measuring tool</td>
<td>B</td>
<td>B</td>
</tr>
</tbody>
</table>

Keys for working with comments
To enable single-key shortcuts, select the Use Single-Key Accelerators To Access Tools option in General preferences.

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sticky Note tool</td>
<td>S</td>
<td>S</td>
</tr>
<tr>
<td>Text Edits tool</td>
<td>E</td>
<td>E</td>
</tr>
<tr>
<td>Stamp tool</td>
<td>K</td>
<td>K</td>
</tr>
</tbody>
</table>
### Keyboard shortcuts

#### Keys for navigating a PDF

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous screen</td>
<td>Page Up or Shift+Enter</td>
<td>Page Up or Shift+Return</td>
</tr>
<tr>
<td>Next screen</td>
<td>Page Down or Enter</td>
<td>Page Down or Return</td>
</tr>
<tr>
<td>First page</td>
<td>Home or Shift+Ctrl+Page Up or Shift+Ctrl+Up Arrow</td>
<td>Home or Shift+Command+Up Arrow</td>
</tr>
<tr>
<td>Last page</td>
<td>End or Shift+Ctrl+Page Down or Shift+Ctrl+Down Arrow</td>
<td>End or Shift+Command+Down Arrow</td>
</tr>
<tr>
<td>Previous page</td>
<td>Left Arrow or Ctrl+Page Up</td>
<td>Left Arrow or Command+Page Up</td>
</tr>
<tr>
<td>Next page</td>
<td>Right Arrow or Ctrl+Page Down</td>
<td>Right Arrow or Command+Page Down</td>
</tr>
<tr>
<td>Previous open document</td>
<td>Ctrl+F6 (UNIX)</td>
<td>Command+F6</td>
</tr>
<tr>
<td>Next open document</td>
<td>Shift+Ctrl+F6 (UNIX)</td>
<td>Shift+Command+F6</td>
</tr>
<tr>
<td>Scroll up</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Scroll down</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Scroll (when Hand tool is selected)</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl+equal sign</td>
<td>Command+equal sign</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl+hyphen</td>
<td>Command+hyphen</td>
</tr>
</tbody>
</table>
### Keys for general navigating

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move focus to menus (Windows, UNIX); expand first menu item (UNIX)</td>
<td>F10</td>
<td>Control+F2</td>
</tr>
<tr>
<td>Move focus to toolbar in browser and application</td>
<td>Shift+F8</td>
<td>Shift+F8</td>
</tr>
<tr>
<td>Move to next open document (when focus is on document pane)</td>
<td>Ctrl+F6</td>
<td>Command+F6</td>
</tr>
<tr>
<td>Move to previous open document (when focus is on document pane)</td>
<td>Ctrl+Shift+F6</td>
<td>Command+Shift+F6</td>
</tr>
<tr>
<td>Close current document</td>
<td>Ctrl+F4</td>
<td>Command+F4</td>
</tr>
<tr>
<td>Close all documents</td>
<td>Not available</td>
<td>Command+Option+W</td>
</tr>
<tr>
<td>Move focus to next comment, link, or form field in the document pane</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Move focus to document pane</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Move focus to previous comment, link, or form field in the document pane</td>
<td>Shift+Tab</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>Activate selected tool, item (such as a movie clip or bookmark), or command</td>
<td>Spacebar or Enter</td>
<td>Spacebar or Return</td>
</tr>
<tr>
<td>Open context menu</td>
<td>Shift+F10</td>
<td>Control+click</td>
</tr>
<tr>
<td>Close context menu</td>
<td>F10</td>
<td>Esc</td>
</tr>
<tr>
<td>Return to Hand tool or Select tool</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Move focus to next tab in a tabbed dialog box</td>
<td>Ctrl+Tab</td>
<td>Not available</td>
</tr>
<tr>
<td>Move to next search result and highlight it in the document</td>
<td>F3</td>
<td>F3</td>
</tr>
<tr>
<td>Search previous document (with Search results displaying multiple files)</td>
<td>Alt+Shift+Left Arrow (Windows only)</td>
<td>Command+Shift+Left Arrow</td>
</tr>
<tr>
<td>Search next document (with Search results displaying multiple files)</td>
<td>Alt+Shift+Right Arrow (Windows only)</td>
<td>Command+Shift+Right Arrow</td>
</tr>
<tr>
<td>Select text (with Select tool selected)</td>
<td>Shift+arrow keys</td>
<td>Shift+arrow keys</td>
</tr>
<tr>
<td>Select next word or deselect previous word (with Select tool selected)</td>
<td>Shift+Ctrl+Right Arrow or Left Arrow</td>
<td>Not available</td>
</tr>
</tbody>
</table>

### Keys for working with navigation panels

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open and move focus to navigation pane</td>
<td>Ctrl+Shift+F5</td>
<td>Command+Shift+F5</td>
</tr>
<tr>
<td>Move focus among the document, message bar, and navigation panels</td>
<td>F6</td>
<td>F6</td>
</tr>
<tr>
<td>Move focus to previous pane or panel</td>
<td>Shift+F6</td>
<td>Shift+F6</td>
</tr>
</tbody>
</table>

Last updated 9/30/2011
### Keyboard shortcuts

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move among the elements of the active navigation panel</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Move to previous or next navigation panel and make it active (when focus is on the panel button)</td>
<td>Up Arrow or Down Arrow</td>
<td>Up Arrow or Down Arrow</td>
</tr>
<tr>
<td>Move to next navigation panel and make it active (when focus is anywhere in the navigation pane)</td>
<td>Ctrl+Tab</td>
<td>Not available</td>
</tr>
<tr>
<td>Expand the current bookmark (focus on Bookmarks panel)</td>
<td>Right Arrow or Shift+plus sign</td>
<td>Right Arrow or Shift+plus sign</td>
</tr>
<tr>
<td>Collapse the current bookmark (focus on Bookmarks panel)</td>
<td>Left Arrow or minus sign</td>
<td>Left Arrow or minus sign</td>
</tr>
<tr>
<td>Expand all bookmarks</td>
<td>Shift+*</td>
<td>Shift+*</td>
</tr>
<tr>
<td>Collapse selected bookmark</td>
<td>Forward Slash (/)</td>
<td>Forward Slash (/)</td>
</tr>
<tr>
<td>Move focus to next item in a navigation panel</td>
<td>Down Arrow</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move focus to previous item in a navigation panel</td>
<td>Up Arrow</td>
<td>Up Arrow</td>
</tr>
</tbody>
</table>

### Keys for navigating the Help window

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows/UNIX Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Help window</td>
<td>F1</td>
<td>F1 or Command+?</td>
</tr>
<tr>
<td>Close Help window</td>
<td>Ctrl+W (Windows only) or Alt+F4</td>
<td>Command+W</td>
</tr>
<tr>
<td>Move back to previously opened topic</td>
<td>Alt+Left Arrow</td>
<td>Command+Left Arrow</td>
</tr>
<tr>
<td>Move forward to next topic</td>
<td>Alt+Right Arrow</td>
<td>Command+Right Arrow</td>
</tr>
<tr>
<td>Move to next pane</td>
<td>Ctrl+Tab</td>
<td>See Help for your default browser</td>
</tr>
<tr>
<td>Move to previous pane</td>
<td>Shift+Ctrl+Tab</td>
<td>See Help for your default browser</td>
</tr>
<tr>
<td>Move focus to the next link within a pane</td>
<td>Tab</td>
<td>Not available</td>
</tr>
<tr>
<td>Move focus to the previous link within a pane</td>
<td>Shift+Tab</td>
<td>Not available</td>
</tr>
<tr>
<td>Activate highlighted link</td>
<td>Enter</td>
<td>Not available</td>
</tr>
<tr>
<td>Print Help topic</td>
<td>Ctrl+P</td>
<td>Command+P</td>
</tr>
</tbody>
</table>

Last updated 9/30/2011
### Keys for accessibility

<table>
<thead>
<tr>
<th>Result</th>
<th>Windows Action</th>
<th>Mac OS Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick Check tool</td>
<td>Shift+Ctrl+6</td>
<td>Shift+Command+6</td>
</tr>
<tr>
<td>Change reading settings for the current document</td>
<td>Shift+Ctrl+5</td>
<td>Shift+Command+5</td>
</tr>
<tr>
<td>Reflow a tagged PDF, and return to unreflowed view</td>
<td>Ctrl+4</td>
<td>Command+4</td>
</tr>
<tr>
<td>Activate and deactivate Read Out Loud</td>
<td>Shift+Ctrl+Y</td>
<td>Shift+Command+Y</td>
</tr>
<tr>
<td>Read only the current page out loud</td>
<td>Shift+Ctrl+V</td>
<td>Shift+Command+V</td>
</tr>
<tr>
<td>Read out loud from the current page to the end of the document</td>
<td>Shift+Ctrl+B</td>
<td>Shift+Command+B</td>
</tr>
<tr>
<td>Pause reading out loud</td>
<td>Shift+Ctrl+C</td>
<td>Shift+Command+C</td>
</tr>
<tr>
<td>Stop reading out loud</td>
<td>Shift+Ctrl+E</td>
<td>Shift+Command+E</td>
</tr>
</tbody>
</table>
Index

Symbols
404

Numerics
2D content in CAD files 379
3D capture utility, UNIX 382
3D content
  3D preferences 400
  adding to Microsoft Office files 385
  bookmarking views 399
  capturing 380, 381, 382
  commenting 401
  conversion settings 375, 379
  converting to PDF 372, 374, 379, 382
  cross sections 394
  defined views 399
  exporting geometry 404
  formats 372, 374
  interacting with 386
  JavaScripts 403, 405, 406
  measuring 395
  Model Tree 391
  moving and resizing 382
  viewing 388, 390, 392, 399
3D files
  converting to PDF 61
3D measurements
  convert to comments 403
3D model
  activation settings 384
  add resources 384
  properties 383
3D toolbar 386, 387

A
absolute colorimetric intent 105
accelerators, single-key 282
accessibility
  Add Tags Report 291
  alternative text 274
  automatic scrolling 282
  bookmarks 274
  checking 276
  creating forms 290
  creating PDFs 285
  elements of 274
  fonts 274
  forms 298
  Full Check 277
  keyboard shortcuts 282
  language 275, 299
  links 298
  preferences 279
  Quick Check 276
  Read Out Loud 284
  reading order 275, 293
  remove page elements from tag structure 295
  removing document structure tags 297
  searchable text 274
  security 275, 299
  tags 275
  Tags tab 301
  web pages 287
Accessibility Check results
  viewing 278
Accessibility Setup Assistant 279
action
  adding to links 318
  adding to media clips 320
  adding to pages 319
  mouse 210
  opening 319
  page opening and closing 319
  types of 319
ActionScript, adding to PDF 342
activation of software 1
Actual Size command 44
Add Tags Report 291
Add Tags To Document 290
additional usage rights 153
Adobe 3D Reviewer 389
Adobe Acrobat
  comparing versions 109
  compatibility with earlier versions 140
  version compatibility 88, 103, 140
Adobe Bridge
  Creative Suite color settings 414, 415
Adobe ConnectNow 150
Adobe Digital Editions 56
Adobe Exchange 3
Adobe PDF conversion settings 100
Adobe PDF options
  Advanced settings 107
  color options 105
  Font settings 104
  overriding 111
  settings 101
  watched folders 99
Adobe PDF printer
  creating custom page sizes 73
  creating PDF 70
  printing preferences 71
  setting properties 72
Adobe PDF settings. See Adobe PDF options
Adobe Photoshop
  as image editor 336
  resampling and compressing images with 111
Adobe Policy Server (APS) 244
Adobe PostScript levels 450
Adobe Presenter 95
Adobe Presenter slideshows, converting to PDF 61
Adobe Product Improvement Program 1
Adobe RGB color space 430
Advanced Adobe PDF options 107
Advanced Search Options pane 363  
Allow Layer State to Be Set by User Information option 37  
Allow PostScript File To Override Job Options 111  
alt text. See alternative text  
alternate images, deleting 327  
alternate text, in document conversion 144  
alternative text about 274  
adding 296  
adding for abbreviations 304  
adding in Tags tab 303  
Analysis toolbar 408  
analyzing 3D models. See measuring angles, measuring 395  
Annotations property group 496  
Apply Print Overrides option 437  
approving PDFs about 184  
approval workflow 184  
signing 264  
Arabic language 57  
Area tool 49  
Article tool 322  
articles about 322  
changing 323  
navigating 36  
reading 320  
setting properties 324  
Articles panel 36  
articles, scrolling 36  
Asian fonts, downloading 442, 443  
Asian language PDFs 57  
Asian text  
adding comments in 173  
converting to PDF (Windows) 57  
converting web pages to PDF 90  
embedding 57  
printing as bitmap images 57  
width only versions 114  
aspect ratio, retaining in clips 343  
assemblies, converting to PDF 379  
Assign Profile command 427  
assisting technology, and AutoSave 139  
Attach File As Comment tool 175  
Attach For Email Review command 155  
attaching  
files to PDFs 175  
sound 174  
source files 87  
attachments  
searching 360  
securing 246  
audio clips. See media clips  
Auditing space usage 324, 325  
avtor  
name on comments 165  
searching by 363  
AutoCAD  
converting to PDF 60  
creating PDFs from 85  
export review comments to 183  
Auto-Complete about 223  
prefences 187  
Automatically Scroll about 282  
command 33  
avtosave  
about 139  
file 139  
prefences 38  
saving 139  
B  
background  
adding 127  
defining page content as 292  
downloading 35  
removing 129  
background, in 3D models 390  
Background Removal option 68  
base (nonsense side) 445  
batch processing  
overview 355  
defining a command sequence 357  
hot folders 505  
selecting files for 358  
stoing 356  
batch sequences  
adding interactive pauses 358  
creating 358  
editing 357  
Bates numbering  
adding 126  
adding documents to 127  
adding to PDFs 126  
removing 127  
searching for 127  
bicubic downsampling 104  
bit depth, images 496  
bitmap images  
print quality of 444  
black generation 106  
black point compensation 432  
black, in composite proofs 449  
bleed boxes 41, 131  
Bleed Marks option 447  
bleeds 109  
page size and 73  
printer marks and 470  
blending space, transparency 466  
booklet printing 438  
bookmarks  
for 3D views 399  
about 310  
accessibility 274  
appearance 310  
creating 310  
creating from web pages 94  
deleting 311, 325  
destination 310  
finding current 32  
generating 142  
hiding after use 32  
in PDF layers 353  
managing 310  
navigating with 32  
printing associated pages 440  
searching 360, 363  
showing and hiding 32  
tagged 313  
tagged, organizing web pages 321  
Bookmarks panel 32  
Bookmarks tab, opening 32  
bookshelf 56  
Boolean operators about 363  
searching text with 363
braille printers, creating text for 283
breaks, line 333
b-rep. See PRC b-rep
Bridge. See Adobe Bridge
browsers. See web browsers
buttons
about 210
editing 212
importing data with 216
labeling 212
labels 28
measuring 49
pop-up effects 213
reset form 215
showing and hiding 28
Submit 214
byte-serving 35

C
CAD files
See also 3D content
2D content 379
large assemblies 379
PMI 393
CAD, converting smooth lines to curves 325
CalRGB color space 105
Capture command 507
capturing
3D models 380, 381
preferences and settings 382
cascading style sheets 90
Catalog preferences 370
catalogs
See also indexes, catalog
about 366
CCITT compression filters 111
CD-ROM, publishing PDF files to 366
certificates
automatic download 227
creating 251
directory servers and 242
setting trust levels 241
sharing 238
verifying 241
certified document, multimedia in 42
certifying
checklist 266
documents 267
CGI
applications 214
export values 216
chapter points in video 343
characters, inserting 333
check boxes, as form elements 188
checks
described in Preflight 495
viewing in profiles 497
Chinese text
See also Asian text
adding comments in 173
Chinese, traditional and simplified 57
choking. See trapping
CID fonts Type 2, preserving hinting information 443
Circle tool. See Oval tool
circles
creating 171
deleting 172
Clean Up panel (PDF Optimizer) 325
CMYK
color profiles 106
color space, converting images to 105
Collections, organizing PDFs 53
color
See also color separations
of grid lines 49
in online displays 105
mapping between color spaces 105
options for 105
preventing shifts in text 105
Color Bars option 447
color gamuts 412
color images, resampling and compressing 104
color management
See also color profiles, color settings
about 412, 413, 414
color settings reference 429
considerations for importing images 417, 418
considerations for printing documents 422
considerations for process and spot colors 417
creating a viewing environment 413
for online graphics 419, 420
for PDFs 419, 423
image files 105
printer-based 448
setting up 415
soft-proofing colors 420, 421
synchronizing color settings 415
when printing 448
color management conversion options
JPEG 142
PNG 143
TIFF 143
color model working space 427
color plate list (Ink Manager) 451
color profiles
about 424
assigning and removing from documents 427
converting 428
for desktop printers 423
for imported images 417, 418
for monitors 425, 426
installing 426
managing when converting colors 468
warning messages for 430
color separations
about 449
adjusting ink density values 460
dot gain control 460
host-based 450
ink coverage limits 463
previewing on-screen 463
producing 451
saving as PostScript 452
spot and process colors 451
color settings
See also color management
color conversions 432
color management policies 430
customizing 429
for Adobe applications 416
presets for 429
rendering intents 432
synchronizing with other applications 415
working spaces 429
color spaces
converting 105
converting to destination space 466
defining and calibrating 106
colors
See also color management, color model
in PDF Portfolios 120
viewing by source space 463
Colors property group 496
columns, selecting 145
Combine command 122
Combine Files button 55
combining
layered PDF files 355
PDF files 516
combo boxes
about form elements 188
calculation options 205
formatting 206
Comment & Markup tools 163
about 163
creating a custom stamp 171
commenting
in multimedia 343
on a PDF 156
rights 153
tools 163
comments
in 3D models 401
appearance 165
checking for 157
connecting lines 165
expanding in Comments list 176
exporting 181
filtering 177
finding 179
font and font size 164
from 3D measurements 403
grouping comments 172
importing 181
indicating text edits 168
keyboard shortcuts for 518
navigating 176
opening 166
preferences 164
preflight results in 485
printing 164, 178, 434
publishing for other reviewers 158
saving an archive copy 161
searching 360, 363
sending in email 158
showing and hiding 179
sorting 176
spell checking 180
sticky notes 166
summarizing and printing 178
text boxes compared to notes 173
tracking with check marks 178
viewing 176
viewing locked 166
Community help 2
Community search engine 2
Compare Documents command 36
comparing
PDF and JDF files 516
PDFs 36
versions of signed documents 272
compatibility
between versions 88, 103
changing PDF version 141
settings for 88, 103
with earlier versions of Acrobat 140
components of a print job, viewing 510
composite printing 449
compressing
about 111
files by image type 111
files in Acrobat Distiller 111
images 142
in PDF Optimizer 325
line art 104
with Adobe Photoshop 111
compression options
JPEG 142
lossy and lossless 325
methods 111
PNG 143
reducing file size 325
setting in Acrobat Distiller 103
TIFF 143
connection speed, setting 36
contact information, specifying for print job 512
Contacts Manager 511
Content tab 300
content, protecting 236
continuous-tone images, compressing 112
conversion settings
3D content 372, 375, 379
Adobe PDF printer 70
converting web pages 94
customizing 101
display 95
f...
bookmarks for web pages 321
EPS files 141
headers and footers 124
HTML files 142
JPEG files 140
PNG files 143
PostScript files 141
preflight profiles 491, 495
RTF or Word files 144
tagged PDFs 285
TIFF files 143
Creating PDF tutorial 7
creating PDFs
Adobe PDF printer 70
from AutoCAD files 85
by dragging and dropping 62
from a scanner 60
from clipboard content 62
in Internet Explorer 91
from Microsoft applications 74
from multiple files 55
PDF/X-compliant files 108
by scanning 65
from screen captures 62, 63
using Acrobat Distiller 96
using the Print command 70
from web pages 90
Crop Pages dialog box 471
Crop tool 132
cropping pages 131
cross sections, 3D content 394
cross-out text 168
Cross-Out Text tool 169
cursor coordinates 51
curved lines, converting from smooth lines 327
Custom document properties 348
customer information for print job 512
customizing
See also preferences
PDF conversion settings 101
stamps 170

dashes, inserting 333
data from applications, deleting 328
date, searching by 363
Default Certificate Security, encrypting files 236
default state, PDF layers 352
defaults
3D views 386, 399
zoom setting 37
Delete Pages command 135
deleting
articles 323
bookmarks 311, 325
comments 167, 169, 180
data from applications 328
destinations 316
headers and footers 126
links 315, 325
markups 169, 172, 180
objects and data 325
output intents 508
page thumbnails 308
pages 135
PDF/A information from files 505
PDF/E information from files 505
PDF/X information from files 505
Descreen option 68
Deskew option 68
desktop printers, color profiles for 423
Despeckle option 68
destinations
about 316
creating 316
deleting 316
in PDF layers 354
listing 316
moving to 316
device-dependent
color 105
PostScript files 436
print options 442
DeviceX color space 451
dictionaries
adding words to 180
excluding words 180
Digital Editions 56
digital IDs
certificates in 238
creating 251
defined 250
deleting 253
hardware tokens 252
protecting 254
roaming IDs 252
setting default 253
setting passwords 253
setting timeouts 253
smart cards 252
what to do if lost or stolen 254
digital signatures
about 260
about form elements 188
adding 264
adding a handwritten signature to 261
adding time stamps to 262
certifying signatures 267
digital IDs 251, 253
editing fields 206
fields 264
searching 360
tutorial 19
using graphics tablets 263
validating 268, 269
verifying 238
what the icons mean 268, 269
digitally signed documents, optimizing 325
dimmed menu items, security 230
disabilities. See accessibility
Discard Objects panel (PDF Optimizer) 325
Discard User Data panel (PDF Optimizer) 325
displaying
art, trim, and bleed boxes 41
large images 37
low-resolution images 143
distance measurements 409
Distance tool
3D models 395
about 49
Distiller. See Acrobat Distiller
distribution lists, editing for security 238
docking toolbars 27
document boxes, defining in Acrobat Distiller 109
Document Info property group 497
document integrity, checking 266
document message bar 24
in forms 189
review options 157
Document Metadata property group 497
Document Open password 234
document pane, about 22
document profiles. See color profiles
document properties
advanced 348
base URL 348
creating metadata 348
em dashes, inserting 333
e-mail
    convert to PDF 79
e-mailing 366
email
    creating PDF Portfolios from 81
email-based reviews
    about 152, 153
    participating in 156
    starting 155
    tracking reviews 160
email-based Submit buttons, creating 214
embedding
    all fonts 104
    finding font folders 113
    fonts in PDFs 113
    fonts with TouchUp Text tool 333
    fonts, threshold 104
    thumbnails 103
EMF file format 472
Enable Right-To-Left Language Options option 57
Enable Unicode Support option 252
encoding video 340
encrypted documents
    creating 234
    opening 230
    removing encryption 238, 244
    searching 361
encrypting
    creating digital IDs 251
document properties command 337, 347, 349
document property group 496
document structure, deleting 327
doors, Full Screen mode 35
downsampling
    See also compressing
    average 104
droplet, Preflight 505
DSC comments, retaining 108
dual monitors, Full Screen mode 35
Dynamic Zoom tool 43
E
ECMA International. See U3D
Edge Shadow Removal option 68
Edit Alternate Text 292, 293
Edit Batch Sequence command 358
Edit Form Field Text, in context menu 292
editting
    articles 323
e-mailing 366
    headers and footers 125
e-mailing 366
    images 329
e-mailing 366
    links 314, 315
e-mailing 366
    objects 329
e-mailing 366
    preflight checks 498
    preflight profiles 497
text 329
    word wrap 329
Efficiency Of PDF Content Stream property group 497
Error alert 494
errors in PDF property groups 497
errors, correcting in PDFs 500
Excel documents
    3D models, manipulating 385
    adding 3D PDFs to 385
default view of 3D models 386
Exchange 3
e-mailing 366
    excluding words, spell check 180
Export PDF button 140
exporting
    See also saving
    form values 216
document properties command 337, 347, 349
document property group 496
document preferences 37
dot gain, compensating for 460
downloading
double-byte fonts 113
downloads
    updates, plug-ins, and tryouts 4
dowmsampling
    See also compressing
    average 104
    reducing file size 325
droplet, Preflight 505
double-byte fonts 113
downloading
documents from web 35
downloads
    updates, plug-ins, and tryouts 4
dowmsampling
    See also compressing
    average 104
    reducing file size 325
droplet, Preflight 505
dynamic zoom tool 43
Fast Web View 64
Favorite Places, organizing PDFs 55
Fast Web View 64
file attachments
    creating 318
dragging 317
open average 314
searching 318
file formats
    See also individual formats, exporting, and saving
    3D conversion 372, 374
    3D export geometry 404
file sharing 148
file size
    auditing 325
    optimizing 139
    reducing 135, 139
file types, multimedia 42
file sharing 148
file size
    auditing 325
    optimizing 139
    reducing 135, 139
file types, multimedia 42
files
See also PDFs
adding to PDF Portfolios 119
attaching to documents 175
automatically inspecting 505
combining into merged PDFs 122
combining into PDF Portfolios 115
combining layered PDF 355
ingediting in PDF Portfolios 121
extracting from PDF Portfolios 121
removing from PDF Portfolios 121

film negatives 445
filtering comments 177
Find Comment command 179
Find toolbar 360
FIPS mode 233
First Page button 32
Fit In Window command. See Fit Page command
Fit Page command 44
Fit Visible command 43
Fit Width button 43
Fix Hairlines tool 471
fixups. See preflight fixups
Flash
add to 3D model 384
adding to PDF 342
multimedia 339
video in PDF 339
Flash movies. See media clips
Flash Player 41
flattening
See also Preflight
about 472
form fields 325
layers 355
presets for 477
presets, creating and editing 478
previewing 474
transparency 325
floating panels 29
FLV format 119
folders
Preflight 505
searching for fonts 113
watched 98
font installation 2
Font property group 496
font substitution, in copied text 145
fonts
See also Asian text
Adobe PDF settings 104
changing 331
downloading Asian 57
embedding and substitution, PDFs 113
embedding in PDFs 113
embedding with TouchUp Text tool 333
for comments 164
getting information on 348
in PDFs 113
listed in document properties 348
PostScript names 114
subsetting 104
substituting 114
viewing preflight results 485
footers
adding 124
adding Bates numbers 126
adding during web conversion 94
deleting 126
editing 125
form actions
resetting 320
showing fields 320
submitting 320
form fields
See also forms, signature fields
accessibility 298
appearance 201
buttons 210, 212, 215
Calculation options 205
creating with Acrobat Forms tools 192
defining content as 292
defining in digital signatures 264
export values 216
flattening 327
measuring distances 49
moving manually 195
pop-up effects 213
positioning with grids 192
properties 210
reading out loud 285
rulers 49
securing 236
tabbing order of 309
validating 208
Form Fields property group 496
forms
See also form fields
about types of 186
accessibility 298
Auto-Complete 187, 223
calculation options 205
collecting data over the web 214
creating with Acrobat Forms tools 192
distribution methods 152
distributing documents 214
highlight colors 187
import data actions and buttons 216
positioning fields with grids 192
preferences 187
printing 434
Reset Form buttons 215
searching 360
spell checking 180
Submit actions and buttons 214
tabbing fields 309
tutorial on creating 13
tutorial on creating 181
using JavaScript in 191
validating 208
web 214
Forms toolbar 192
fragmented images, merging 327
framerate optimization 401
Free Text tool. See Text Box tool
FTP transfer, PostScript files 98
Full Check 277
Full Screen mode 34, 38
Full Screen view
exiting 34, 37
opening documents in 23
reading documents in 34
slide presentations 336
Functional Tolerancing and Annotation (FT&A) 393

G
gamut warnings 464
gamut, color 412
General Graphic State property group 496
General preferences 37
geographic locations, in PDFs 408
Geometric Dimensioning and Tolerancing (GD&T) 393
general
exporting from 3D models 404
geography, exporting from 3D models 404
georegistration 407
geospatial measurement tool 409
geospatial PDFs 406
    creating 407
    measuring 410
GeoTiff
    creating PDFs from 407
    transparency layer 410
Go To, destination 316
    going to actions 319
GPTS entries 410
grabber bar, on toolbars 26
gradients, banding 103
Graphic Arts Technical Foundation of North America (GATF) 460
Graphic State Properties For Fill property group 496
Graphic State Properties For Stroke property group 496
graphics tablets, signing PDFs with 209
graphics
    See images
grayed out menu items, security 230
grayscale images
    color space profiles 106
    resampling and compressing 104
grids
    about 48
    changing units 49
    displaying behind transparent objects 41
    showing and hiding 48
    snap to 49
    to position form fields 192
guides
    changing colors of 49
    for positioning form fields 192
    ruler 49

H
H.264 video format 340
hairlines, replacing 471
halftones
    preserving information 106
    property group 496
    specifying screens 444
Halo Removal option 68
Hand tool
    with Down arrow 36
    moving around pages 46
    selecting temporarily 23
    text selection 37
handicap. See accessibility
handwritten signatures, creating the appearance of 261
handwritten signatures 264
hard returns, inserting 333
hardware tokens, signing and 252
headers
    adding 124
    adding Bates numbers 126
    adding during web conversion 94
    deleting 126
    editing 125
    in PDF Portfolios 120
headings, defining content as 292
Hebrew language 57
Help
    keyboard shortcuts for 521
    hiding
        bookmarks 32
        comments 177
        Model Tree 391
        parts of 3D models 392
        Properties toolbar 28
        thumbnails 33
        toolbars 27
High Quality Print, PDF preset 100
Highlight Color preferences 187
Highlighter tool 169
highlighting options 482
highlighting text (markup) 168
History (in Organizer)
    deleting 56
    locating PDFs with 52
History list 38
holdback (trapping) 457, 460
host-based separations 450
hot folders 505
HTML files, converting to PDF 62, 90
hyphens, inserting 333

I
ICC Color Spaces property group 496
ICC profiles
    See also color profiles
    custom 106
    embedding in images 105
    exporting from output intents 508
    extracting 481
    saving locally 481
IGES settings 404
image compression
    See also compressing, compression options
    setting in Acrobat Distiller 104
image editor, selecting 336
Image property group 496
images
    conversion settings 104
    converting to CalRGB 105
    converting to PDF 62
    converting web pages to PDF 95
    copying and pasting 146
    deleting versions 327
    exporting 145
    merging fragments 327
    resampling and compressing 111, 325
    editing 329
    previewing 145
    resampling and compressing 103
    smoothing jagged edges 104
    stamps 170
    suppressing display 37
    unexpected monochrome viewing results 103
Images panel (PDF Optimizer) 325
imagesetting
    halftone screens 444
import 3D files 372
importing
    data buttons 216
    form data 216
    form data actions 319
    geospatial shapefiles 407
    preflight profiles 492
Inactive alert 494
index definition file (PDX) 367
index, embedded 366
indexes, catalog
    about 366
    automating updates 370
    creating 368
    cross-platform guidelines 367
document properties guidelines 367
    excluding items from 368
    including custom properties 369
    including structure tags 369
    including XMP fields 369
    moving 371
PDF v1.0 files and 369
preferences 370
preparing PDF files for 367
Readme files 369
reducing size of 369
stopping a build 368
updating 370
Indicate Text Edits tool 168
Info alert 494
information about documents 347
initial state, layers 352
Initial View, document properties 337, 348
initiating e-mail reviews 155
ink coverage
checking 464
limits 463
Ink Manager 455, 468
ink sequence (trapping order) 461
ink signatures
about 264
using graphics tablets 263
ink warnings 464
inks
aliasing 470
printing one at a time 451
screen angle and frequency 444
specialty 460
input device profiles 424, 426
Insert Object command 124
Insert Pages command 123
Insert Text At Cursor tool 169
inserting
3D models in PDFs 382
special characters 333
text, text edit comments 168
inspecting PDFs 479
installing Adobe Digital Editions 56
interactivity
adding buttons 210
adding media clips 339
adding to PDF 339
interlacing, in PNG files 143
International Color Consortium (ICC) 414
International Coordinating Committee for Telephony and Telegraphy (CCITT) compression 112
Internet
access for multimedia 42
review settings 154
settings 36
Internet access
blocking 227
security alerts 227
Internet Explorer
converting web pages 91
opening PDFs 31
inventory report, PDF content 487
ISO standards 504
J
Japanese language PDFs 57
Japanese text
See also Asian text
adding comments in 173
JavaScript
with 3D content 403
in forms 191
in media clips 345
running a JavaScript action 320
support, Web Capture 90
with 3D content 405, 406
JDF (Job Definition Format) files
associating with PDF files 509
preparing for JDF workflow 515
job definitions
adding and removing 514
adding files 511
contact information, adding 512
converting files 516
creating 510
editing 511
preflighting documents 516
submitting to production systems 516
viewing 510
joboptions file, default location 102
JPEG 2000
creating PDFs 407
transparency layer 410
JPEG compression 111
JPEG images
searching by 363
jumping to pages 319
K
keepaway traps 460
keyboard commands 35, 282
keyboard shortcuts
exiting Full Screen view 37
single key accelerators 37
keywords, searching by 363
knockouts
colors 454
Korean language PDFs 57
Korean text
See also Asian text
adding comments in 173
L
Lab spot colors 469
labels, showing and hiding 28
language
accessibility 275
change in video 42
right-to-left 57
support 57
Last Page button 32
Layer Properties dialog box 353
Layer Properties option 437
layer state, setting with user information 353
layers
about 351
adding content 355
in AutoCAD conversions 85
flattening 355
from Visio files 84
hiding 352
importing 354
locked 351
merging 355
navigating 353
printing 351
reordering 353
searching 360
viewing 351
Layers command 437
Layers property group 496
layouts, for PDF Portfolios 120
lighting, 3D models 390
line art
compressing 104
defined 111
line breaks, inserting 333
Line tool 171
Line Weight option (Marks And Bleeds) 447
Line Weights view 48
lines
creating 171
deleting 172
increasing width of 471
lining up objects, guides 49
Link tool 313
linked files, color management considerations 417
links
to 3D views 399
accessibility 298
adding actions 318
creating 314
deleting 315, 325
editing 314, 315
underlining 95
working with 313
list boxes, about form elements 189
live collaboration, about 149
LiveCycle Designer, creating PDFs 289
loading XMP metadata 349
location data
copy to clipboard 410
exporting 410
Locked option
actions 318
output intents 482
locking
comments 166
documents for security 234
PDF layers 351
toolbars 28
long dashes, inserting 333
long-term signature validation 269
looping media files 345
lossy and lossless compression 112, 325
lost work, recovering 139
Lotus Notes, display PDFMaker in 75
Loupe tool 45

M
magnifying views 43
See also zooming
managed reviews 151
managing an embedded index 366
map data
copy to clipboard 410
exporting 410
in PDFs 406
maps
generate objects 407
marking up documents
marking up documents 166
viewing 166
markups. See marking up documents
material, add to 3D model 384
measurement
distance 409
geospatial tools 408
grids 49
measuring
3D model dimensions 395
geospatial preferences 410
preferences for 3D models 397
measuring tools 49
media clips
Acrobat 5 compatible properties 347
Acrobat 6 compatible properties 346
adding actions 320
adding to PDFs 339
play mode 345
playback settings 345
playing 41
playing via buttons 210
renditions 344
retaining correct proportions 343
system requirements 346
media formats 42
Media Manager 511, 513
media specifications, defining for print job 513, 514
meetings, initiating 150
menu item actions, executing 319
menus, context sensitive 26
merging PDF layers 355
metadata 497
creating document properties 348
loading XMP files 349
searching by 363
viewing 349
metallic inks, trapping 460
Microsoft applications
3D models in documents 385, 386
attaching Excel files to documents 175
converting files to PDF 74
create PDFs from 83
PDF settings for Office files 76
Visio 350
Microsoft Office
create PDFs from Excel files 78
create PDFs from Outlook files 79
create PDFs from Word or PowerPoint 78
show PDFMaker in 75
Microsoft Word
create PDF from mail merges 82
MIME files 516
mobile devices, preparing PDFs for 283
Model Tree
3D models and 386
overview 391
monitor profiles 424, 425, 426
mouse actions
about 210
triggers 320
movies. See media clips
moving
3D models 382
pages, with page thumbnails 135
MP3 files. See media clips
MPEG files. See media clips
multimedia
add to Word and PowerPoint files 78
delete from PDF 343
in PDF Portfolios 119
remove from PDF 343
multimedia (legacy)
display permissions 42
playback options 42
Multiple Master fonts 113
Multiple Pages Per Sheet option 435
multiple windows 48
My Computer, finding PDFs 53, 55

N
navigating
articles 36
with bookmarks 32
keyboard shortcuts for 519, 520
layers 351, 353
with page thumbnails 33, 308
with links 33
navigation panel
about 22
change orientation 29
docking 29
opening 29
options in 30
showing and hiding 29
navigation tabs
keyboard shortcuts for 520
Navigation toolbar 31
ND. See neutral density
negatives, printing 445
network servers, review settings 154
neutral density
  adjusting 460
  Black Density and 459
  measuring 460
New Window command 48
nonbreaking spaces, inserting 333
noncompliant PDF/X files 108
non-English language support 57
non-PostScript printers, and paper size 73
note comments
  about 166
  adding to markups 168
  printing 178
numbering
  See also headers and footers logical page numbers 41
  pages 137
N-up printing 435

O
Object Data tool 350
Object Linking and Embedding (OLE) 124
Object Metadata property group 496
objects
  clipping 335
  deleting 325
  editing 335
  editing source file 336
  flipping 335
  height and width information 51
  moving 335
  placing in PDFs 333
  rotating 334, 335
  scaling 335
  searching data of 360
  selecting 334
Office documents, converting to PDF 60
online comments
  preferences 154
  server settings 154
online meeting, starting 150
online resources 4
opaque inks, trapping 460
Open cross-document links in the same window 37
Open Organizer command 54
OpenGL 380, 381
OpenGL settings 381
opening
  actions 319
  file attachments 34
  in Full Screen view 23, 336, 338
  web links 92, 93
  web links as new documents 92, 93
  web links in a browser 321
  opening view, defining 337
OPI (Open Prepress Interface) comments 108
  property group 496
Optimizer. See PDF Optimizer
  optimizing
  about 139
  auditing space usage 325
  Fast Web View option 325
  improving performance 139
  options 325
  PDF files 64
  PDF Optimizer 324
  PDFs 325
  Organizer window 52
  orientation
    page layout 46
    rotating 47
  orthographic projection, 3D models 390
  output device profiles 423, 424, 426
  output intent
    about 507
    creating 507
    defining in Acrobat Distiller 109
    deleting 508
    exporting embedded ICC profiles 508
    extracting embedded 507
    for PDF/A or PDF/X 497
    for PDF/A or PDF/X (ICC Profile Properties) 497
  options 481
  preview 462
  preview settings 448
  profile name 109
  Oval tool 171
  ovals
    creating 171
    deleting 172
  overprinting 454
  See also trapping
  preserving settings 107
  previewing 448
  simulating 444, 449
overriding layer print settings 437
Oversized Pages, PDF preset 100

P
page actions, open and close 319
Page Description property group 496
Page Display preferences 37, 131
Page Info command, converting web pages 321
Page Information option 447
page layout, setting 46
Page Navigation toolbar 31
page order, printing multiple pages per sheet 436
Page Setup command (Mac OS) 434
page size, as opposed to paper size 73
page thumbnails
  creating 308
  deleting 308
  displaying 33
  embedding 103
  jumping to pages with 33
  moving and copying pages with 135
  navigation 308
  replacing pages 136
  resizing view 45
page transitions
  for slideshow 336
  in Full Screen view 336
  setting 338
page triggers 320
page view, defining 337
page-at-a-time downloading 35, 37, 64
pages
  deleting 135
  displaying 31
  inserting 3D models as 382
  jumping to 319
  layout 46
  logical 41
  moving 134
  orienting 46, 133
  printing 441
  renumbering 137
  replacing 135, 136
  rotating 133
  scaling 435
  scanning 65
  setting actions for 319
Pages Per Sheet option 435
Pages property group 496
Pan & Zoom Window command 44
paper size, as opposed to page size 73
paragraph returns, inserting 333
ParaSolid settings 404
participating in email-based reviews 156
passwords
and dimmed features 357
opening documents 234
preflight profiles 493
removing 236
required to open PDF 230
restricting access 23
setting permissions 234
signatures 251
tips for creating 254
Paste Special command 124
pastel inks, trapping 460
pasting
images 146
tables 146
text 145
text as a comment 173
pauses, inserting in batch sequences 358
PDF Content Stream property group, errors 497
PDF conversion settings 100
PDF Editor 63
preferences 64
prevent changes 63
PDF export presets
about 100
creating 100
PDF images, exporting to other file formats 144
PDF Information, document properties 348
PDF Optimizer
about 324
auditing space usage 325
options 325
PDF Portfolios
about 115
adding files 119
color schemes, specifying 120
creating 119
creating from email archives 81
editing 119
editing component files 119
editing files in 121
emailing 121
extracting files from 121
file details, specifying 120
header for 120
layouts 120
multimedia files in 119
opening 22
organizing files in 120
previewing files in 118
printing 439
removing files from 121
sharing 121
sorting files in 118
toolbar 116
tutorial 15
viewing file details 118
welcome page for 120
work area 116
PDF presets 100
PDF reviews
add reviewers 161
exporting comments 181
importing comments 181
mark up text with edits 168
tracking 178
update your profile 162
using Tracker 159
viewing comments 176
PDF toolbar 74
PDF version capabilities 88, 103, 109
PDF, create from Adobe Presenter 96
PDF/A
presets 100
removing information from file 505
saving PDFs as 504
verifying files 505
viewing mode 33
PDF/E
removing information from file 505
saving PDFs as 504
verifying files 505
PDF/SigQ compliant PDFs 266
PDF/X
compliance in PostScript files 108
converting files to 108
presets 100
removing information from files 505
saving PDFs as 504
verifying files 505
PDF/X, PDF/E, PDF/A 504
PDF/X-compliant files
color management considerations 423
PDFMaker
about 74
converting AutoCAD files 85
converting Microsoft Office files 74
converting Office documents 60
converting web pages 90
show in Office and Lotus Notes 75
tutorial 7
PDFs
approving 264
associating with JDF files 509
certifying 267
color management considerations 419, 423
comparing 36
correcting errors 500
creating from a scanner 65
creating from multiple files 64
creating. See creating PDF files editing signed 270
forms. See forms from scanned pages 65
from web pages 90
getting information on 347
metadata 349
moving 134
navigating 33
online collaboration 149
opening 30
preparing for JDF workflow 515
printing 441
recent documents list 37
saving a copy 138
security 357, 493
splitting 134
submitting to production systems 516
transparency in 472
PDX (.pdx) files 367
Pencil Eraser tool 171
Pencil tool 171
perceptual intent 105
performance. See optimization
Perimeter tool 49
Permissions password 234
personal information, removing from PDFs 325
photographs, compressing 112
Photoshop. See Adobe Photoshop
PICT file format
  flattening during export 472
pixel warnings 464
placing objects 333
plain text compared to accessible text 144
Play mode 345
playback settings 345
playback video 343
player controls, media files 41
plug-ins
  in Adobe Store 4
PMI
  including in 3D PDF 373
  rendering mode 400
PMI. See Product Manufacturing Information (PMI)
policies
  about 244
  applying to document 248
  creating 245
  encrypting files 244
  removing from a document 249
Polygon tool 171
polygons
  creating 171
  deleting 172
pop-up bar, replying to comments 177
pop-ups
  buttons 213
  preference settings 165
portfolios. See PDF Portfolios
poster, placeholder for multimedia 342
PostScript files
  creating with Print command 98, 436
  FTP transfer 98
  naming 98
  portable job ticket 107
  setting options for 442
  varying compression with 111
PostScript Language Level compatibility 141
PostScript Printer Description file. See PPD files
PowerPoint files, adding 3D PDFs to 385
PowerPoint, Adobe Presenter slides 95
PPD files
  in file conversion 141
  trapping and 455
PRC
  3D conversion 373
  b-rep 375, 404
  format for 3D files 372, 374
preferences
  3D Capture 382
  3D content 400
  accessing the dialog box 24
  Acrobat Distiller 97
  Acrobat.com 150
  autosaving 139
  Catalog indexing 370
  Documents panel 37
  forms 187
  General panel 37
  Measuring, for 2D data 51
  Measuring, for 3D models 397
  opening 24
  Page Display 37
  Preflight 481
  Reviewing 154
  Search 365
  set digital signature appearance 261
Preflight
  inspecting files 505
  preflight checks
    adding to profiles 498
    creating 499
    editing 498
    viewing 497
  preflight fixups
    about 500
    adding to profiles 500
    creating 502
    editing 502
  preflight profiles
    about 479, 489
    categories of checks 498
    categories of rules 489
    creating 491, 495
    importing and exporting 492
    limiting access to 493
    locking 493
    property categories 495
    protecting 493
    viewing conditions and rules 497
  preflighting documents
    embed audit trails 485
    in job definitions 516
    preflight package 492
  problem areas 479
  running an inspection 480
  viewing problems in PDF structure 488
  viewing results 482
prepress
  Ink Manager options 468
  tools 453
previews
  presentations
    preferences 37
    setting up 336
  presentations, in Adobe Presenter 95
  Preserve Black Objects option 468
preserving
  black generation settings 106
  document information 108
  EPS information 108
  halftone information 106
  Level 2 copypage semantics 107
  OPI comments 108
  overprint settings 107
  transfer functions 106
  under color removal settings 106
presets
  for converting files 100
  flattening 477
  PDF export 100
  transparency flattener 476
  presets, for 3D conversions 375, 379
  Press Quality, Adobe PDF settings 101
  Preview Document mode
    signing a document 266
  previewing
    colors. See soft-proofing
    font substitutions 114
    margins or document boxes 471
    output conditions 462
    separations 463
  Print As Image option 442, 443
print jobs
  contact information, specifying 512
  customer information, defining 512
  media specifications, defining 513
  preparing for submission to production 515
  product information, defining 511
  specifications, defining 510
  specifications, viewing 510
print production
  converting colors 466
  fixing hairlines 471
  tools for output 453
print settings
  advanced options 441
  general options 434
  marks and bleeds 470
  output 448
  PostScript 442
  Print Setup command (Windows) 434
  Print To File command (Windows) 436
  printer marks, space required for printing 470
  printer-based color management 448
printing
  See also print settings
  area on a page 436
  Asian text 57
  booklets 438
  bookmark contents 440
  color as grayscale 449
  color management considerations 422
  comments 164, 178
  composites 449
  general printing options 434
  grayscale proofs 449
  layers, documents with 353, 436
  layers, overrides 437
  multiple pages per sheet 435
  negatives 445
  not allowed, security 237
  PDF documents 434
  PDF Portfolios 439
  preferences, Adobe PDF printer 71
  properties, Adobe PDF printer 72
  transparent artwork 472
  using color management 448
process colors
  about 450
  color management considerations 417
  printing 449
product information for print job 511
Product Manufacturing Information (PMI) 372, 379, 393
production site instructions, creating and removing 515
prologue files 107
Proof Setup command 420
proofreading marks and comments 168
properties
  Adobe PDF printer 72
  groups for preflight checks 495
  movies 347
  PDF layers 352
  video 346
  Properties Bar command 28
  Properties toolbar 28
  Proximity (searches) 364
  publish Adobe Presenter PDF 96
Q
  quality of images. See compression
  Quick Check 276
  QuickTime files. See media clips
R
  radio buttons, in forms 189
  read me file 2
  Read Out Loud 284
  reading articles 36, 320
  Reading mode 34
  reading order
    about 275
    accessibility 275
    checking 293
    editing 293
    TouchUp Reading Order tool 291
  RealOne files. See media clips
  RealPlayer 41
  real-time collaboration 148
  recent documents, listing 37
  recovering lost changes 139
  Rectangle tool 171
  rectangles
    creating 171
    deleting 172
  redact page content 256
  Redaction tools 256
  reducing file size 135, 139, 324
  reflow
    about 283
    correcting with Content tab 300
    correcting with TouchUp Reading Order tool 293
  Registration Marks option 447
  registration of software 1
  Registry option 481
  relative colorimetric intent 105
removing
  See also deleting
  hidden content 255
  page thumbnails 308
  sensitive content. See Redaction tools
renaming
  layers 352
  PDFs 138
  rendering engine 400
  rendering intents 105, 432
  rendering modes for 3D content 388
  rendering modes, for 3D 390
renditions
  about 344
  setting system requirements 346
  renumbering pages 137
  Reopen Documents to Last Viewed Page option 37
  reordering layers 353
  repeating media clips 345
  replacing
    hairlines 471
    pages 135
  reports
    PDF inventory 487
    preflight inspection 486
  Reset Form button 215
resetting
  form actions 320
  toolbars 27
resizing
  magnifying and reducing 43
  note comments 166
  pages 43
  placed 3D models 382
  using thumbnails 45
resolution
  See also downsampling and halftone screens
  images 496
  page display 37
  setting in Acrobat Distiller 103
restoring
  files 138
  toolbars 27
restricted documents 234
restricting
  attachments 229
  URLs 229
  restrictions, removing 237
images to image format 144
metadata 349
optimizing for Fast Web View 64
PDF compatibility 141
PDF Settings inside file 107
PDFs 138
transparent artwork 472
saving, formats
EPS 141
HTML 142
JPEG, JPEG2000 140
PNG 143
PostScript 141
RTF 144
text 142
TIFF 143
Word 144
XML 142
scaling
pages for printing 435
pages for web conversion 94
Scan To PDF command 65, 66
scanning
creating PDF from 65, 66
tips 68
scanning documents 60
scanning optimization options 67
screen captures, converting to PDF 62, 63
screen magnifiers. See accessibility
screen readers
See accessibility
set preferences for 279
scroll bars 31
scrolling
automatic 282
automatically 33
default page layout 37
searching
Advanced Search 363
Boolean 363
by document properties 363
comments 179
indexes 366
multiple documents 361
preferences 365
results display 347
Section 508 (U.S. government). See accessibility
security
accessibility 275, 299
alerts 226
attachments 246
batch processing 357
certifying documents 267
documentation in Default Certificate Security 238
digital signature overview 260
distribution lists 238
envelopes 246
FIPS mode 233
for preflight profiles 493
limit access to PDFs 234
managing settings 56
media clips 345
passwords 72, 97
policies 56, 244
removing restrictions 236, 237
RSA key algorithms 252
watched folders 99
security hardware tokens 252
Security, Internet access for multimedia 42
seed values
digital signature properties 268
Select All command 46, 146
selecting
images 146
objects 334
tables 146
text 145
Send & Collaborate Live command 149
Separations option (trapping) 455
separations. See color separations
setting layer visibility action 320
shapefiles, importing 407
shared review
about 151
distribution methods 152
initiating 154
participating in 156
tracking documents in 160
tutorial 9
sharing files 148
sharing PDF Portfolios 121
sharing your desktop 150
Show Documents in Windows Taskbar 37
Show Splash Screen option 37

S
saturation intent 105
Save As command, renaming documents 138
saving
See also exporting and saving, formats
as accessible text 144
as certified document 267
automatically 38
changes 138
showing
bookmarks 32
comments 177
comments on 3D content 401
field actions 320
Model Tree 391
Properties toolbar 28
showpage 107
thumbnails 33
toolbars 27
signature properties
add timestamp 262
customize with seed values 268
signature status 268
signatures
handwritten 264
security 260
validating 268
Signatures tab 270
signing
checking integrity of PDFs 266
PDFs 264
Simulate Ink Black option 422
Simulate Overprinting option 444, 449
Simulate Paper White option 422
Single Page layout 46
single-key accelerators 282
single-key tool access 37
slide presentations, setting up 336
slide show. See Full Screen
sliding traps 459
Smallest File Size, Adobe PDF settings 101
smart cards, signing and 252
Snap To Grid command 49
Snap View, activating 484
Snapshot tool
 copying text and images 147
 selecting print area 436
soft-proofing
 about 420
 in Acrobat 421
 in Photoshop, Illustrator and InDesign 420
software
 activation 1
downloads 4
registration 1
sorting comments 176
sound, adding to PDFs 339
special characters, inserting 333
special effects buttons 210
Specifications for Web Offset Publications. See SWOP standards
spell checking
 adding words to dictionary 180
 forms and comments 180
 while typing 180
 split window 47
 splitting PDFs 134
spot colors
 CMYK equivalents 468, 469
 color management considerations 417
 converting to process 469
 specialty inks 460
 spreading. See trapping
 spreadsheets, split view 47
 Square tool. See Rectangle tool
 squares
 creating 171
 deleting 172
 sRGB color space 419, 430
 stamps
 adding to documents 170
 customizing 170
 dynamic 170
 editing 170
 moving and resizing 170
 status, tracking distilled files 98
 Stemming (searches) 364
 STEP settings 404
 sticky notes 166
 strikethrough, indicating deleted text 168
 stroke width, constant 48
 Structured PDF property group 497
 Structured PDF property group, errors 497
 Style option (Marks and Bleeds) 447
 Submission Manager 515
 submitting
 comments 157
 files to production systems 516
 form actions 320
 subsampling 104
 subscribing to web services 160
 subsetting fonts
 specifying a threshold 104
 text editing 333
 summarizing comments 178
 support screens 459
 SWOP standards 460
 system requirements, media clips 346
T
tabbing order 309
table of contents. See bookmarks
tables
 converting 146
 defining content as 292
 fixing tags in 304
tagged bookmarks
deleting 136
organizing web pages with 321
tags
 about 275
 accessibility 275
 adding alternative text 296
 adding to a PDF 290
 alternative text 303
 creating PDFs with 285
 deleting 327
 editing 294
 editing for figures and tables 296
 in combined PDFs 288
 including in indexes 369
 reference 305
 remove page elements 295
 removing and replacing 297
 searching 360
 web pages 287
Tags tab 301
temp files, in video 345
template, for 3D PDF 373
text
 accessible, converting 144
 adding 331, 332
Asian. See Asian text
 copying and pasting 145
 copying, prohibited 145
 editing 329
 exporting 142
 preventing color shifts 105
 scanned 145
 searching 360
 unrecognizable 145
text attributes, editing 331
Text Box tool 172
text edits, commenting
 adding notes to markups 168
 deleting 169, 180
text fields
 about form elements 189
calculation options 205
editing 203, 204
formatting 206
text files, converting to PDF 62
Text property group 495
Thai language 57
threaded comments, replying 177
three-dimensional content. See 3D content
threshold, font embedding 104
thumbnails. See page thumbnails
time stamps
add to digital signature 262
in digital signatures 262
validating certificates for 271
time stamp certificate, validating 271
tips for scanning 68
toolbar labels 28
toolbars
3D 386, 387
displaying 26
docking 26, 27
Forms 192
locking 28
locking and unlocking 28
moving 27
removing 26
restoring to default 27
selecting buttons 23
showing and hiding 27
showing and hiding labels 28
tasks 26
tools
3D navigation 387
3D tool 382
prepress 453
print production 453
selecting 23
single-key access 37
Total Area Coverage option 463
touch up tools 329
TouchUp Reading Order tool 291
tracked PDF documents, review 156
Tracker
managing reviews with 159
preferences 162
tracking status of distilled files 98
transfer functions 106
transitions 336
transparency
See also flattening
blending space 466
flattener presets 476
flattening, about 325
flattening, options for 478
grids, displaying 41
printing and saving 472
Transparency Flattener Presets command 478
Transparency panel (PDF Optimizer) 325
trap appearance
end style 458
holdback amount 457
join 458
width 457, 460
trap presets
applying to specific pages 457
saving and loading 456
trap styles. See trap presets
trapped value, defining in Acrobat
Distiller 109
trapping
about 454
choking 459
CMYK values and step limit 458
compensating for dot gain 460
controlling ink density 468
dark spot colors as black 459
declaring presence of 451
imported graphics 459
keep away traps 460
keylines to images 459
preventing dark traps 459
sequence or order 461
specific pages in a document 457
spreading 454
thresholds for 459
using black or rich black 460
triggers, action 320
trim boxes 41
Trim Marks option 447
troubleshooting preflight problems 479
Trust Manager 227
trusted identities
adding contacts 240
checking 238
for distributing encrypted documents 236
tryouts 4
tutorial
creating forms 13
creating PDFs 7
digital signatures 19
live collaboration 10
PDF Portfolios 15
shared review 9
two-dimensional CAD files 379
Type 1 fonts 114
Type 32 fonts 114
Typewriter tool 332
U
U3D
conversion settings 374, 375
format for 3D files 372, 374, 375
U3D format for 3D files 372
undercolor removal (UCR) 106
Underline Text tool 169
underlining links 95
unicode, digital signatures 252
UNIX, 3D capture utility 382
unlocking toolbars 28
updates 4
updating
Adobe application software 56
embedded index 366
URIs
restricting 229
usage rights 153
Use Current Properties As New Defaults command 210
Use Only Certified Plug-ins option 37
Use Page Cache option 37
user policies 245
V
validating
form fields 208
signatures 268, 269
time period for signatures 241
time stamp certificates 271
vector graphics 111
verifying
consistency in PDF and JDF files 516
PDF/A files 505
PDF/E files 505
PDF/X files 505
version compatibility 88, 103
video
add comments to 343
set chapter points 343
video (legacy)
set properties for 346
video clips. See media clips
video formats, H.264 340
video playback 343
video quality 342
  changing 342
Video tool 341
video, placeholder image 342
Vietnamese language 57
View Signed Version command 272
View Web Links command 93
viewing
  3D content 386, 388, 390, 399
  file attachments 34
  job definitions 510
  magnification 43
original PMI in 3D CAD files 393
PDF conversion results 76
preflight results 482, 483
  tables and spreadsheets 47
viewing path, retracing 33
views
  comments in 3D models 401
  defining for 3D content 386, 399
visibility, layers 352
Visio
  creating PDFs from 83
  defining layers for PDF conversion 84
  viewing object data 350
VRML settings 404

W
Warning alert 494
warning color 464
watched folders
  prologue and epilogue files 98
  setting up 98
  unavailable 97
watermarks
  accessibility 299
  adding 129
  removing 131
WAV files. See media clips
web browser
  displaying PDF in 26
  opening PDF in 22
web browsers
  displaying PDFs in 35
  opening PDFs from 31
Web Capture
  converting web pages to PDF 90
  display options 95
web forms 214
web graphics
  color management considerations 419, 420
web links, opening in new PDF 92, 93
web mapping service, copy location data to 410
web pages
  adding headers and footers 94
  adding to PDFs 92
  appending all linked 93
  appending to documents 93
Asian-language, converting to PDF 90
backgrounds 95
conversion settings 94
converted to Adobe PDF 321
converting images in 95
converting in Internet Explorer 91
converting to PDF 60
converting to PDF in Acrobat 92
getting information on 321
PDF conversion settings 94
reorganizing converted 321
tags and accessibility 287
wrapping lines 95
web services, subscribing to 160
websites
  organizing multiple PDFs for 366
  restricting 229
  review settings 154
welcome page, in a PDF Portfolio 120
WGS 1984 410
width-only fonts. See Asian fonts
windows
  multiple 48
  split 47
  spreadsheet split 47
Windows Built-In player 41
Windows Media Player 41
WMF file format 472
WMV files. See media clips
Word documents
  3D models, manipulating 385
  adding 3D PDFs to 385
  adding information from 77
  default view of 3D models 386
work area, customizing 25
working spaces, color 429
wrapping lines, converting web pages 95
wrapping text 329

X
XIF format, searching metadata in 360
XML, source code document information 349
XMP format
  indexing fields 369
  metadata 349, 360

Z
zero width spaces, inserting 333
ZIP compression 111, 112
Zoom toolbar 36
zooming
  changing magnification 43
  default setting 37
Dynamic Zoom tool 43
Loupe tool 45
Pan & Zoom Window 44
selecting tools temporarily 23
view 43