Contents

Getting Started with Adobe Premiere 5.0

About this guide .............................................. 1
Windows 95/Windows NT 4.0 systems requirements ............... 2
Power Macintosh system requirements ............................. 3
Registration ..................................................... 3
The Premiere package contents .................................... 4
Contents of the Premiere discs ..................................... 4
About Adobe products and services ................................. 6
Using Online Help ............................................. 6
Installing Adobe Premiere ......................................... 6
What’s New in Adobe Premiere 5.0 ................................. 7

A Tour of Adobe Premiere

Creating the bicycle advertisement: first steps .................. 15
Specifying project settings ....................................... 17
Importing the clips ............................................ 18
Creating a rough cut ........................................... 20
Previewing in the Monitor window ................................. 23
Trimming clips in the Monitor window ............................ 24
Adding audio .................................................. 28
Trimming clips in the Timeline window ........................... 29
Adding a transition ............................................ 32
Previewing transitions and other effects ......................... 34
Splitting a clip ................................................ 36
Changing the speed of a clip .................................... 38
Changing a clip's opacity ....................................... 40
Adding special effects to a video clip ............................ 42
Superimposing an image ....................................... 45
Animating a clip ............................................. 48
Exporting the movie .......................................... 52
CONTENTS

Working with Projects

- Starting a project ........................................... 57
- Specifying project settings ................................. 58
- Saving and autosaving a project .......................... 66
- Opening a project ............................................. 68
- Removing unused frames from source clips ............ 69
- Using a Premiere project on another platform .......... 70
- Setting up Premiere's scratch disks ...................... 71
- Correcting mistakes .......................................... 73
- Working with windows in Premiere ....................... 74
- Setting up windows that resemble earlier Premiere versions .. 74
- Saving window positions (Mac OS only) ................. 76
- Organizing clips using bins ............................... 77
- Storing clips and bins in libraries ....................... 78
- Customizing a Project, Bin, or Library window display . 79
- Naming, finding, and deleting items ..................... 82
- Printing window contents .................................. 83
- Creating a text list of project or library files .......... 83
- Changing the startup window ............................. 84
- Working with palettes ...................................... 84

Preparing and Importing Source Clips

- Capturing video for offline and online editing ......... 92
- Preparing for video capture ............................... 93
- Capturing video without device control ................. 96
- Capturing video with device control .................... 97
- Batch-capturing video ...................................... 99
- Reading timecode from source video ................... 105
- Capturing stop-motion animation ....................... 111
- Capturing analog audio .................................... 115
- Capturing digital video .................................... 117
- Importing digital audio ................................... 119
- Importing clips .............................................. 120
- Importing another project ................................. 125
- Using offline files .......................................... 126
- Creating a counting leader ............................... 127
- Analyzing clip properties and data rate ............... 127
Editing Video

Using the Monitor window ........................................... 131
Using the Timeline window ............................................. 138
Editing In and Out points .............................................. 148
Using named subclips and unnamed instances of clips ........... 152
Using markers .......................................................... 153
Editing clips ............................................................ 156
Editing a video program ............................................... 167
Previewing a video program .......................................... 192

Adding Transitions

About transitions ....................................................... 203
Using the Transitions palette ....................................... 204
Creating transitions .................................................... 205
Changing transition settings ....................................... 210
Creating Custom Transitions ....................................... 214

Mixing Audio

Understanding how Premiere processes audio .................. 217
Adjusting gain ......................................................... 218
Fading and cross-fading .............................................. 218
Panning a clip ......................................................... 225
Viewing audio clips ................................................... 227
Applying audio filters ............................................... 228
Audio filters included with Premiere ............................ 229

Creating Titles

Creating a new title .................................................... 233
Setting up the Title window ....................................... 234
Creating rolling and crawling text ................................ 242
Creating graphic objects .......................................... 244
Adding a shadow ...................................................... 248
Using color, transparency, and gradients ....................... 249
Using the Color Picker ............................................. 253
Setting default text and graphic attributes .................... 253
Arranging text and graphic objects ............................. 254
Adding a title to a project ......................................... 255
Superimposing and Compositing with Transparency

About transparency ........................................... 259
Using the Fade control ........................................ 261
Using keys for composites and superimposing .............. 263
Superimposing two or more clips .............................. 273
Adding a background matte .................................. 273
Creating garbage mattes .................................... 274
Creating split screens ....................................... 275

Animating a Clip

Moving a clip across the frame ............................... 279
Rotating, zooming, delaying, and distorting ................. 284
Specifying an exact time for motion ........................... 286
Saving, loading, and deleting motion settings ............... 288

Applying Video Filters

About video filters and keyframes ............................ 291
Applying video filters to a clip ............................... 292
Applying multiple filters .................................... 293

Producing Final Video

About output settings ........................................ 297
Specifying compression for final video ....................... 298
File types available for exporting ............................. 303
Exporting video files ........................................... 304
Creating a videotape ........................................... 311
About creating a video file for CD-ROM playback ......... 313
About creating a video file for the Internet ................. 314
About creating a video file for use in other software ...... 316
Exporting an edit decision list ............................... 317
Creating a sequence of still images ........................ 325
Creating a filmstrip file for editing in Photoshop ......... 326
Exporting a still image ........................................ 328
Creating a sequence of video files .......................... 329
About creating motion-picture film ........................... 330
Processing a batch of projects ............................... 331
<table>
<thead>
<tr>
<th>Measuring Time and Frame Size</th>
<th>Measuring time ........................................ 335</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Understanding timecode and time display options .... 339</td>
</tr>
<tr>
<td></td>
<td>Comparing interlaced and non-interlaced video ....... 341</td>
</tr>
<tr>
<td></td>
<td>Measuring frame size and resolution ................... 344</td>
</tr>
<tr>
<td>Compressing Video and Audio</td>
<td>Understanding scenarios that affect compression .... 347</td>
</tr>
<tr>
<td></td>
<td>About video compression .................................. 348</td>
</tr>
<tr>
<td></td>
<td>Finding an appropriate codec ............................ 352</td>
</tr>
<tr>
<td>Maximizing Performance</td>
<td>Preserving quality and performance during video capture .... 359</td>
</tr>
<tr>
<td></td>
<td>Techniques for faster editing .......................... 362</td>
</tr>
<tr>
<td></td>
<td>Maintaining edited projects ............................ 364</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>General problems when capturing video ............... 365</td>
</tr>
<tr>
<td></td>
<td>General operating problems ............................. 366</td>
</tr>
<tr>
<td></td>
<td>Common problems .......................................... 369</td>
</tr>
<tr>
<td>Index</td>
<td>.......................................................... 377</td>
</tr>
</tbody>
</table>
Getting Started with Adobe Premiere 5.0

Welcome to Adobe Premiere—software that brings the world of digital movie making to the desktop. Premiere lets you record, create, and play video programs using video, sound, animations, photographs, drawings, text, and other material on your Windows or Power Macintosh computer.

You can play movies created in Premiere in any application that supports the Apple QuickTime format or (in Windows only) the DirectShow™ format, or you can output video programs in a number of ways, including to videotape, to an Edit Decision List (EDL), or to MPEG or Animated GIF format.

About this guide

The Adobe Premiere User Guide provides detailed information about using Premiere. It is designed to be used as a reference tool in your everyday work with Premiere. This manual provides instructions for using Premiere on both Windows and MacOS systems. Any differences in Premiere procedures between operating systems are noted in the text.

This book assumes you have a working knowledge of your operating system and its conventions, including how to use a mouse and standard menus and dialog boxes and how to open, save, and close files. For help with any of these techniques, please see your Windows or MacOS documentation.
Windows 95/Windows NT 4.0 systems requirements

The following hardware and software are required to run Adobe Premiere:

- Intel Pentium processor or 100% compatible
- Microsoft Windows 95 or Windows NT 4.0 (or later versions) operating system
- 32 MB of RAM installed
- 60 MB of available hard-disk space for installation (30 MB for application)
- 256-color display adapter and compatible monitor
- CD-ROM drive

We recommend the following:

- Multi-processor system (Windows NT only)
- 64 MB or more of RAM
- Large capacity hard drive or hard-disk array
- 24-bit color display adapter
- Microsoft Video for Windows-compatible or Apple QuickTime for Windows-compatible video capture card
- Apple QuickTime for Windows 3.0 (optionally installed with Premiere), Microsoft DirectX Media 5.1 (optionally installed with Premiere), or other video software supported by your video-capture hardware
- Sound card (recommended if your video capture card does not contain on-board sound circuitry)
Power Macintosh system requirements
The following hardware and software are required to run Premiere:

• PowerPC™ processor
• System Software 7.5.5 or greater (or 7.5.1 with Radius™ VideoVision™ only)
• 16 M B of application RAM
• 30 M B of disk space for installation
• CD-ROM drive

We recommend the following:

• Multiprocessor system
• QuickTime 3.0 (installed with Premiere)
• 48 M B or more of application RAM
• Large capacity hard disk or hard-disk array
• QuickTime-compatible video capture card
• 24-bit color display adapter

Registration
We are confident you will find that the Premiere program greatly increases your productivity. So that we can offer technical support and keep you informed about new Premiere software developments, please register your copy by returning the enclosed registration card. If you are upgrading from a previous version of Premiere, the original registration card with your serial number is still valid and you do not need to reregister the product.
The Premiere package contents
The Premiere package includes the following software and documentation:

- Two Adobe Premiere CD-ROM discs, described in the following section.
- Adobe Premiere User Guide.
- Adobe Premiere Quick Reference Card.
- Registration card.
- A card or brochure that details Adobe technical support policies and describes the ways you can obtain technical support.
- Adobe Acrobat Reader software, which allows you to view the online documentation and third-party reference materials that have been saved as PDF (Portable Document Format) files.

Contents of the Premiere discs
The Adobe Premiere Application CD-ROM disc contains the following:

The installer program  Installs the Adobe Premiere program and the video system software. Other software included on the discs use their own installers.

Adobe Premiere  Lets you capture, edit, and play back video.

Video system software  Includes QuickTime (Windows and Macintosh) and DirectShow software (Windows only) to act as editing modes in Premiere.

Software from other manufacturers  Includes filters, special effects, compressors/decompressors, and device control modules.
Adobe Premiere Software Developer's Kit  Supplies complete support for developers interested in writing plug-ins, filters, and other custom solutions for Premiere.

Adobe Type Library  Includes a number of Type 1 fonts for your use. The fonts are not installed automatically when you install Premiere.

Adobe Type Manager  Improves font displays on-screen, lets you print PostScript fonts on non-PostScript printers, and lets you create customized instances of multiple master fonts. You can install this utility separately.

Adobe Photoshop LE and tryout versions of other Adobe Systems applications  Let you explore other Adobe software at no additional cost. Photoshop LE offers many of the features found in the full retail version of Adobe Photoshop; you can install Photoshop LE and register the product online or with the registration card you use for Premiere. Additional tryout versions of Adobe products on the discs include Adobe After Effects®, Adobe Illustrator®, Adobe PageMaker®, and more.

Tour movie and online tutorials  Provide additional guides to help you learn Premiere. The tour movie, which requires that you install the QuickTime software, demonstrates the key benefits and new features of this version of Premiere. A subset of chapters from the Adobe Premiere Classroom in a Book® publication features step-by-step instructions for creating video programs using sample audio and video clips, which are also available on the disc.

The Media Content CD-ROM disc contains:

Stock clips  Including professional images, clip media, and sound files from a variety of sources.

Adobe Acrobat Reader software  Lets you view the online documentation and third-party reference material that have been saved as PDF (Portable Document Format) files.
Getting Started with Adobe Premiere 5.0

About Adobe products and services
For information about Adobe products and services, you can visit the Adobe site on the World-Wide Web (http://www.adobe.com) if you have Internet access. You can also open the Adobe Web site from within Premiere (provided you are connected to the Internet) by choosing File > Adobe Online and clicking a link in the window that appears.

Note: Your Premiere package includes printed instructions for obtaining technical support.

Adobe Systems training opportunities
Classroom in a Book is the official training series for Adobe graphics and publishing software developed by experts at Adobe and published by Adobe Press. For information on purchasing Adobe Premiere Classroom in a Book, contact Macmillan Computer Publishing in the U.S. at 800-428-5331 or http://mcp.com, or contact your local book distributor.

The Adobe Certification program offers end-users, instructors, and training centers the opportunity to demonstrate their product proficiency and promote their software skills as Adobe Certified Experts, Adobe Certified Instructors, or Adobe Authorized Learning Providers. Visit the U.S. Web site at http://www.adobe.com to learn how you can become certified.

Using online Help
The Premiere Help system contains all the information in this user guide, and more, optimized for use online. The Help system also provides sections on keyboard shortcuts.

To get online Help:
Choose Help > Contents (Windows) or Help > Help Topics (Mac OS). You can also choose a specific section of Help from the Help menu.

Installing Adobe Premiere
Use the following procedure to install the Premiere program files from the Adobe Premiere Application CD-ROM. You cannot run Premiere from the CD-ROM; you must install the program files onto your hard disk.

If you are upgrading from Premiere 4.2 or earlier, the installer creates a new folder for the Premiere 5.0 files. Your current Premiere files are not affected. However, items such as QuickTime and DirectShow may be updated unless you are using versions of these items more recent than those on the Adobe Premiere Application CD-ROM disc.
To install Premiere:

1. Insert the Adobe Premiere Application CD-ROM disc into your CD-ROM drive.

2. Depending on your system, do one of the following:
   - (Windows) If a startup screen appears, choose Install Adobe Premiere. Otherwise, use Explorer to locate and open the Premiere folder on the CD-ROM, and double-click the Setup.exe file to begin the setup procedure.
   - (Mac OS) Double-click the Install Adobe Premiere icon to begin the installation process.

3. Follow the on-screen instructions until installation are complete.

Installing plug-in software modules

You can purchase or otherwise obtain updated or additional plug-in software from Adobe or other manufacturers. Some plug-ins come with an installer you can run. If the plug-in does not have an installer, you can install it easily by dragging.

To install additional plug-in software:

Make sure Premiere is not running, and drag the plug-in software from its original location to the Plug-ins folder inside the folder in which you installed Premiere.

What’s new in Adobe Premiere 5.0

Premiere 5.0 includes dozens of new and improved features for creating and editing video programs from your desktop. This version of Premiere also includes enhancements that improve both quality and performance speed in such areas of the program as editing, previewing, capturing, and outputting.

Timeline window

The new Timeline window replaces the Construction window of earlier versions of Premiere. The Timeline provides a more intuitive and fluid interface for adding, displaying, and editing the tracks in a project. Enhancements include the following:
**Powerful and flexible track layout** Hide and more easily lock tracks, target tracks for editing, and even collapse subtracks (Video 1A, Video 1B and the transitions between them) into a single track using new controls on the left side of the window. The new shy track feature lets you hide a track while still including its clips in the final output. Many of these new concepts and interface elements are modeled on those in the Layers palette found in Adobe Photoshop, Illustrator, and PageMaker.

**Adding and deleting tracks** Use the Track Options dialog box (available from the Timeline window menu) to add, delete, and rename tracks.

**Moving to next and previous edits, and moving the edit line** Use buttons in the Monitor window to move to previously established edit positions, or accomplish the same tasks using the following shortcuts in the Timeline window: Control (Windows) or Command (Mac OS) + Shift + the Left or Right arrow keys moves to the next or previous edit points. Deselect clips in the Timeline (by clicking any selected clip) and then press the Left or Right arrow keys to move the edit line itself.

**Rendered scrubs and alpha scrubs** Perform a rendered scrub (displaying frames with applied effects and filters) by pressing Alt (Windows) or Option (Mac OS) while dragging in the time ruler. If you also press the Shift key while scrubbing in this fashion, you can preview effects involving alpha channels. Drag the edit line to display frames without applied effects or filters.

**Other interface improvements** See more clearly where filter and motion settings are applied to clips, and see the name of any applied transparency type. This information is now displayed on the clip representations in the Timeline window. All video tracks above the Video 1 tracks are superimpose tracks—the topmost track in the window is foremost in the video program.
Monitor window
The new Monitor window in effect combines the Clip, Preview, and Trimming windows of past versions into a single window, better replicating a professional video-editing suite. The window includes two views: Source view for playing and editing individual clips, and Program view for displaying the contents of the Timeline. The Monitor window has two modes, edit and trim. Importantly, many of the essential editing tasks can now be accomplished with keyboard shortcuts. Other related changes include:

More precise and accessible trimming  Easily enter trim mode by pressing Control (Windows) or Command (Mac OS) + T (or choose Trim Mode from the Monitor window menu).

Ganging, or synchronized playback  Preview how a source clip fits into the video program—before adding it to the Timeline—by using the gang button in the Monitor window. This synchronizes the source and program controllers and previews.

Insert, Overlay, Lift, and Extract buttons  Click buttons (or use keyboard equivalents) to accomplish these key editing tasks rather than dragging clips into the Timeline.

Flexible viewing options  Take advantage of NTSC or PAL monitors by collapsing (detaching the controllers from the Monitor window). You can switch to single view mode which displays only the selected view in the center of the window, and switch among active clips by choosing their names from a convenient pop-up menu. Optionally, you can have clips open each in their own separate clip window, just as in earlier versions of Premiere.

New project management and media management features
The Project window supports many new database fields you can use to categorize clips for sorting and searching; Premiere now also provides user-defined fields. Display options in the Project window have been improved, and you can now display text-only information about your source material. Other organizational capabilities include a cleaner and more straightforward handling of source clips (to avoid display of duplicate source clips for each instance used in the Timeline), an auto-loading feature (so that clips added to the Timeline or Monitor window become listed in the Project window), and the improved use of storage bins in the Project window.
A related improvement is project archiving: You can specify how often project files are saved and whether to create separate files. Creating separate files lets you go back to different stages of a project for reference, for back-up purposes, or to “undo” a stage of work in the project.

**Improved titling**
Premiere now supports two popular title effects: rolls (which move on-screen vertically) and crawls (which move on-screen horizontally). You can set ease-in and ease-out points for both effects, control their duration in seconds and frames, and use masking to make the type appear or disappear at a specified location. For any title, you now can apply font, size, color, and other type attributes to any range of characters within a text block.

**Multiple keyframes for filters**
Previously you had to split clips to apply a filter to a portion of a clip. But now you can easily create multiple keyframes in a clip and apply different filter settings to each one. The filter effect can change over time within a single clip or be limited to a specific portion of the clip.

**Long-format support**
Premiere supports long-format editing capabilities with true 29.97 timebase support, the ability to hold up to three hours of footage, new Slip and Slide editing tools, and a Navigator palette (for quickly moving around in the Timeline without losing sight of the bigger picture).

**New audio features**
Improved sound editing and mixing provide the kinds of audio control available in an audio studio. New and enhanced audio capabilities include:

**Better audio processing** Convert from one audio sample rate to another without a loss in audio quality, thanks to the new Enhanced rate conversion settings. When you output audio, an improved downsampling method delivers high-quality, low-data-rate playback. For Web distribution, you can downsample certain sound files to 2 or 3 kHz.
More audio filters  Enhance sound clips using any of Premiere's 11 new filters, including Reverb, Bass and Treble, Flanger, Multitap delay, and Chorus filters.

Panning and fading  Specify panning and fading using new controls added to Audio tracks in the Timeline. The improved Timeline interface lets you show or hide the waveform associated with audio clips.

New palettes and palette enhancements
Premiere now presents the Transitions and Info windows as floating interactive palettes and adds the Navigator palette to the product. Palettes quickly display information and options on-screen without interrupting the creative process and allow for easy opening, closing, and resizing. You can even group and dock palettes for more efficient handling.

The Navigator palette, modeled on the Adobe Photoshop feature, lets you see at a glance where you are within a project by showing a miniature of the entire length of the project, and a small display window highlighting the area currently visible in the Timeline. Simply drag the highlighted area in the palette to move to a different portion of the Timeline.

The Windows version of Premiere now includes the Commands palette (introduced in the Macintosh version of Premiere 4.2), which lets you turn the menu commands you use most often into buttons you can click quickly in a floating palette; you can even load and save custom sets of command buttons.

Better hardware and system software compatibility
As improvements in hardware and software throughout the industry make video-editing ever more powerful and efficient, Premiere's capabilities lead the way. Capture card profiles are now included with Premiere project presets, so you can load them as needed for video or audio capturing. Support for the Hardware Abstraction Layer (HAL) standard enables developers to create or modify hardware drivers to accelerate features in Premiere, including support for real-time effects (before rendering). Support for the latest versions of QuickTime and DirectShow ensures that your work relies on the most prevalent industry standards.
Miscellaneous enhancements
Many of the new features in Premiere don't get the visibility of other features used day in and day out, but can greatly enhance your efficiency nonetheless. The following are just a few of these other areas improved in this release:

Improved capturing  Crop at capture time (provided your capture board supports this) and view important capture settings in the Info palette. Batch capturing now supports specified timecode offset and trim handles in frames.

Cross-platform compatibility  Move projects and related files from one platform to another with ease now that Mac OS and Windows versions of Premiere share the same code base. Premiere includes cross-platform support for titles, profiles, motion graphics, filters, storyboards, batch lists, libraries, and most system settings.

Integration with Adobe product family  Get up to speed fast thanks to an interface consistent with other Adobe products. If you're familiar with software such as Photoshop, you'll appreciate the common look and feel, shared keyboard shortcuts, and features such as tabbed palettes, support for Photoshop filters, and the ability to import Photoshop layers individually. Also, EPS files from Adobe Illustrator are automatically rasterized when you import them, just as they are in Photoshop. Premiere also anti-aliases Illustrator files automatically at 2000x2000 pixels.
Chapter 1: A Tour of Adobe Premiere

The tour in this chapter helps you understand and work with basic concepts and features of the Adobe Premiere program. You’ll run through a typical series of steps for creating a video piece, including basic editing techniques, adding transitions, motion, and transparency. Completing the video piece should take approximately one hour.

You can preview the complete movie before you begin this lesson, or at any point along the way: from the Explorer (Windows) or Finder (Mac OS), double-click the Tour.mov file in the Tour folder in your Premiere folder (if you installed the Tour with Premiere) or on the Adobe Premiere Application CD-ROM disc (if you did not install the Tour).

Note: To complete the tour or to view the Tour.mov file, QuickTime 2.5 or later must be installed on your system. You can install QuickTime 3.0 with Premiere. For installation instructions, see “Installing Adobe Premiere” on page 6.

Creating the bicycle advertisement: First steps

Over the course of this chapter, you’ll create a promotional television spot for a fictional bicycle company using video and audio clips provided on the CD-ROM. You’ll be working with clips that have already been digitized as QuickTime files. If you were actually producing this project from the start, you would likely capture clips from the original video tapes and digitize them yourself, using Premiere.
Deleting custom preference settings

The procedures in this chapter assume you are using the program settings initially provided with Premiere, as specified in the Premiere preferences file. The following steps ensure you are clearing away any modified preference settings which might conflict with the instructions in this chapter.

1 Make sure that Premiere is not running. If it is, choose File > Exit (Windows) or File > Quit (Mac OS).

2 Depending on your system, do one of the following:
   - (Windows) Use the Explorer to locate the Prem50.prf file inside the Windows folder and move it to another folder.
   - (Mac OS) Use the Finder to locate the Premiere 5.0 Prefs file in the Preferences folder in your System folder and move it to another folder.

By moving the preferences file temporarily, you ensure that Premiere starts with fresh settings for the current project. At the completion of the project, you can then restore the custom settings specified in the Preferences file currently on your system. To do so, move the file back to its original location, allowing it to overwrite the existing file when prompted.

Copying files from the Adobe Premiere CD-ROM

You'll create the video piece described in this chapter using optionally installed files. If Premiere was installed on your system without the "Tour" option selected, you'll need to manually copy the files from the Application CD-ROM disc. (For efficiency and best performance, we recommend that you copy the files onto your hard drive, and work with the copies rather than the originals on the CD-ROM disc.)

**Note:** If the Premiere folder on your hard drive includes a Tour folder, then the Tour files were installed with the program, and you can skip the following procedure.
1 Insert the Adobe Premiere Application CD-ROM disc into your CD-ROM drive. (In Windows only, a startup screen appears on most systems if the Windows autoplay feature is enabled. When the screen appears, click the Explore this CD-ROM button.)

2 Use the Explorer (Windows) or Finder (Mac OS) to copy the Tour folder from the CD-ROM disc onto your hard drive. You’ll need approximately 15 MB of space available on your hard drive.

**Specifying project settings**

To start any project, you first need to import the clips you’ll be using for your video program. A clip can be digitized film, video, audio, a still image, or sequence of still images; a video or audio clip might be only a few seconds long.

1 Start Adobe Premiere.

2 In the New Project Settings dialog box, choose QuickTime for the Editing Mode.

3 Choose 30 for the Timebase.

The Timebase menu specifies the frames per second for your project. If you were producing the final version of your video program for broadcast, you would choose 29.97, which is the National Television Standards Commission (NTSC) standard for television, or 25, for the PAL (Phased Alternating Line) standard, depending on the part of the world in which you were broadcasting.

4 Click Next to open the Video Settings section of the New Project Settings dialog box.

5 For Frame Size, type 240 in the leftmost box to set the width of the preview.
Because the 4:3 Aspect option is checked, 180 appears automatically for the height of the preview frame. This setting controls how the project is previewed on your monitor.

6 For Frame Rate, specify 15, and then click OK.

Many of the project settings you just defined determine how the video program will be built and exported. Before you create your own videos, read Chapter 2, “Working with projects,” for a better understanding of the available settings and their importance to the success of your work.

Now Premiere is set to work with clips you import.

**Importing the clips**

There are several ways to bring clips into a project. In this chapter you’ll import clips directly into the Project Window, the one place where Premiere lists each clip associated with a project.

1 Depending on your platform, do one of the following:

* In Windows, Choose File > Import > File, and then open the Tour folder you copied or installed from the Premiere Application CD-ROM disc. Select the Boys.mov file, hold down the Shift key, and then select the Finale.mov file. This selects the first four movie files in the folder. Then click Open.
• In Mac OS, choose File > Import > Multiple, open the Tour folder you copied or installed from the Premiere Application CD-ROM disc, and then open the Clips folder. Then select Boys.mov and click Import. Do the same for the Cyclers.mov, Fastslow.mov, and Finale.mov files, and then click Done.

The files appear in the Project window. For each file that you import, the Project window lists its name, type, and duration. Other columns let you add your own descriptions or labels. You can scroll or enlarge the window if necessary.

Before you continue, save the project and give it a name.

2 Choose File > Save.

3 In the Save File dialog box, type Cycling.ppj for the file name, and specify a location on your hard drive. Click Save.

Premiere saves the project file to your hard disk.
Creating a rough cut

For many projects, you may want to begin by creating a rough cut of your video program. A rough cut is simply a sequence of clips assembled in the general sequence you want, with little or no editing. A rough cut can quickly give you some sense of your video program’s effectiveness, letting you start making decisions about where to cut, trim, and add transitions and special effects.

1. If the Timeline window is not open, choose Window > Timeline.

The clips you imported do not become part of the video program until you place them into the Timeline. The Timeline window is where you’ll construct and edit your video program—adding, copying, and moving clips, adjusting their lengths, and so on. The Timeline provides an overview of your work by showing where in time each clip begins and ends, as well as the relationships between clips.

It’s important to understand that just as there are different ways to import a clip, there is more than one approach to editing a video in Premiere. Experienced video-editors, for example, might prefer to rely on the Monitor window (described later in this chapter) rather than the Timeline. The method of editing described in this tour is appropriate for novice users creating a relatively simple project. Chapter 4, “Editing Video,” describes more advanced approaches to editing in Premiere, such as 3-point editing.

When you first open the Timeline window, it displays seven separate rows, called tracks, underneath the time ruler. The tracks act as containers for the clips; by involving multiple tracks and arranging clips within the tracks, you create sequences and effects that become the video program you are making. This chapter introduces you to each kind of track and to the kinds of controls available for all tracks.

2. In the Project window, select the Boys.mov clip and drag it into the Video 1A track. As you drag into the Video 1A track, the clip appears as a darkened box. Before releasing the mouse, make sure that the left end of the box is up against the left side of the Video 1A track.
Note: If the Video 1A track is not expanded (that is, set to show the Transition track and the Video 1B track with which it is associated), click the arrow to the left of the track label so that the tracks appear as they do in the following illustration.

3 Select the Cyclers.mov clip and drag it into the Video 1A track, this time positioning it just after the Boys.mov clip, so that the beginning of the Cyclers clip is up against the end of the Boys clip.

4 Select the Fastslow.mov clip, drag it into the Video 1A track, and position it after the Cyclers.mov clip. Do the same with Finale.mov clip, dragging it just after the Fastslow.mov clip.
Now you have four clips in your Video 1A track, forming a video program about 32 seconds in length. This is a rough cut, giving you some idea of how your sequence works and what needs to be trimmed, edited, and modified. In the next section, you'll preview this sequence. Before moving on, though, you'll change how the clips are represented in the Timeline.

5. Click the Timeline window title bar to make sure the window is active, and choose Window > Timeline Window Options.

6. For Icon Size, select the middle option, and then click OK.

The clip representations in the Timeline change size accordingly. Now change the unit of time displayed throughout the Timeline.

7. From the Time Units pop-up menu in the lower left of the Timeline window, choose 2 Seconds.
The clips now take up less horizontal space, since you’re now displaying the Timeline contents in a time unit requiring less detail.

Now it’s time to play the sequence of clips you’ve imported.

**Previewing in the Monitor window**

To see how your work is progressing, you can preview one or more clips in the Monitor window.

1. If the Monitor window is not already open, choose Window > Monitor.

The Monitor window displays two views:

- Source view (on the left side of the window) lets you preview a clip, trim it, and then insert it into the Timeline window. This view can store many clips at a time, but you can view and trim only one clip at a time.

- Program view (on the right) lets you preview your entire video program, at any time. This view displays the sequence of clips currently in the Timeline window. You can also use the Program view to edit your video program.

2. In the Monitor window, click the Play button underneath the Program view, or press the spacebar.
CHAPTER 1
A Tour of Adobe Premiere

The rough cut of your video program plays until the end.
Note that the edit line in the Timeline moves in tandem with the preview. This edit line indicates the active frame—the frame being edited or previewed.

3 To replay it, click the Play button again, or click the Loop button ( ) to play the video program in a continuous loop. To stop the action, click the Stop button ( ) or press the spacebar.
Now that you've got a general idea of the video program, you'll trim the video clips and add audio, transitions, special effects, and superimposing to create the finished version.

Trimming clips in the Monitor window
When you shoot footage with your camera, you almost always produce much more material than you'll actually use in your video program. To create scenes, cuts, and transitions, you'll need to trim your clips, removing the parts that you don't need. Trimming clips is an essential part of creating a video program, something you'll do many times. Premiere provides a number of different ways to trim clips, including quick rough-cut tools and more precise frame-by-frame views.

You'll start editing the bicycle video by trimming the Boys.mov clip, the first clip in the video program.

1 Make sure that both the Timeline window and the Monitor window are visible and that they don't overlap one another. Then click the Timeline window title bar to make the Timeline active.
2. In the Video 1A track of the Timeline window, double-click the Boys.mov clip. The first frame of the Boys.mov clip appears in the Source view of the Monitor window.

Before you trim, first play the clip.

3. Click the Play button (►) underneath the Source view, or press the spacebar. As it is, the clip is a little long, so you’ll trim it somewhat. Trimming a clip involves setting a new In point, Out point, or both. An In point is the frame at which a clip begins; an Out point is the last frame of the clip. You’ll change the Out point for the Boys.mov clip.

4. To get an idea of exactly where you’ll trim the clip, click the Play button and look for the point at which the first bike rider stops moving forward (just over 4 seconds into the clip): That is where you’ll set the Out point.

The controls for both views in the Monitor window also contain a shuttle slider, which lets you scrub clips. Scrubbing—advancing or reversing a clip manually—lets you precisely identify and mark events.
5 Under the Source view, drag the shuttle slider until you see the first bike rider at the end of his ride. (The time below the shuttle slider should read between 4:20 and 5:00 seconds.)

6 Click the Mark Out point button (§).
After you’ve positioned the Out point correctly, you need to apply the change to the clip in the Timeline. Note that the Apply button is now visible above the Source view. This button appears whenever you mark a new In or Out point for a clip in the Timeline.

7 To apply the trim, click the Apply button.
Premiere trims the end of the clip to give the clip a new Out point. It's important to understand that the trimmed area has not been deleted; Premiere has merely hidden the trimmed frames so that they don't appear in the Timeline and will not appear when you preview or export the video program. You can easily restore any trimmed frames by resetting the Out point using any trimming method.

Because you set a new Out point, there is now a gap in the Timeline between the first and second clips. To preserve a continuous flow from one clip to the next, you need to close this gap by moving the other clips to the left. To do this, you'll use the track selection tool ( ). This tool selects all the clips in a track to the right of where you click. (Later in the lesson you'll learn how to automatically close gaps when you trim.)

8 In the Timeline window, select the track selection tool.
9 Click the Cyclers.mov clip in track 1A. This clip, and the clips to the right, are selected.
10 Drag the selection to the left, until it is up against the Boys.mov clip.
11 Click the selection tool ( ), since you are through with the track selection for now.
12 In the Monitor window, click the Program view Play button to preview the changes you've made.

13 Save the project.

Adding audio
Now you'll add some music to the project by importing and placing an audio file in the first audio track. The music in the audio file was recorded in a studio, digitized, and then assembled and rendered in Premiere.

1 Choose File > Import > File, and double-click the Music.aif file in the Clips folder within the Tour folder. The file appears in the Project window.
2 Drag the Music.aif icon from the Project window to the Audio 1 track.
3 Click the arrow to the left of the track to expand it.
The expanded view shows the waveform of the clip. The waveform displays the volume of the audio over time. Higher peaks in the waveform indicate greater volume. In the next section, you’ll come back to the audio track to synchronize events in the video with the music. For now, you’ll lock the track so it doesn’t get repositioned later.

4 Click in the box next to the speaker icon to lock the audio track.

5 Click the Program view Play button in the Monitor window to preview the video and the audio together.

Trimming clips in the Timeline window

In addition to trimming clips in the Monitor window, you can trim clips in the Timeline window using a number of different methods. To edit more precisely in the Timeline window, it’s often easier to view a wider range of frames. By default, the Timeline window displays the frame at each second.

1 From the Time Units pop-up menu in the lower left of the Timeline window, choose 8 Frames.
The Timeline window now displays every eighth frame.

First, you’ll adjust the trim you made to the Boys.mov clip so that its Out point is synchronized with the first spike in the audio track.

2. Select the ripple edit tool ( ) in the Timeline window.

A ripple edit trims the specified clip, but keeps the duration of all other clips the same. The trim, however, “ripples” through the project; other clips are pulled in or pushed out, depending on whether you shorten or lengthen the clip. The duration of the entire video program, therefore, changes.

3. Move the pointer across the line where the first two clips join. Notice how the pointer changes into the icon representing a ripple edit.

4. Drag the ripple edit tool until it is positioned over the first spike in the audio track, and then release the mouse button.
Now you'll trim the Cyclers.mov clip so that its endpoint corresponds with an exact point in the Timeline. To trim the Cyclers.mov clip to this time, you'll use the Info palette.

5 Select the Cyclers.mov clip and choose Window > Show Info.

The Info palette displays the name, duration, and the starting and ending points of the selected clip. In addition, it displays the current location of the pointer; you'll use the pointer information to help you trim.

6 With the ripple edit tool still selected, move the pointer across the line where the Cyclers.mov and Fastslow.mov clips join.

7 Drag the ripple edit tool to the left, until the position of the pointer in the Info palette reads 0:00:08:01, and then release the mouse button.
You have trimmed the Out point of the Cyclers.mov clip. Since you trimmed the clip using a ripple edit, the subsequent clips have followed suit, shifting to the left.

Select the selection tool ( ), since you are done with ripple editing.

Now you'll move on to applying a transition between clips.

**Adding a transition**

A transition is a change from one scene to the next, or from one clip to another. The simplest transition is the cut, where the last frame of one clip leads directly into the first frame of the next. By placing the first two clips together—Boys.mov and Cyclers.mov—you created a cut between them.

To add texture, nuance, or attention-getting special effects between scenes, you can use special transitions available in Premiere 5.0, such as dissolves, wipes, and zooms. In this tour, you'll use the Cross Dissolve transition.

1. Choose Window > Show Transitions.

The Transitions palette appears, displaying the available transitions. Each icon graphically represents how the transition works. You can also animate these icons to see a dynamic view of each transition. Do that now.

2. Click the small black arrow ( ) in the upper right corner of the Transitions palette, and then choose Animate.
If you find the animation distracting, you can turn it off by once again choosing Animate from the Transitions palette menu to deselect the option.

3 If the Video 1 track is not expanded, click the arrow to the left of the track.

To create a transition, you first need to overlap two clips in the Video 1A and Video 1B tracks. The overlapping portion of the clips are used in the transition. Typically, the overlapping portions of the clips are not essential to your project, since the transition will obscure them both somewhat.

4 In the time ruler, drag the edit line to one second before the Out point of the Cyclers.mov clip (0:00:07:01); you’ll use this as a kind of guide for repositioning the Fastslow clip in the next step.

5 Now drag the Fastslow.mov clip down to the Video 1B track, snapping its In point to the edit line.

The two clips are now overlapping for a one-second duration.

6 In the Transitions palette, find the Cross Dissolve transition, scrolling if necessary. This transition, frequently used in video and film, “dissolves” one scene into another, over a brief duration.
7 Drag the Cross Dissolve transition into the Timeline window, placing it in the Transition track (the area where the two clips overlap).

When you release the mouse, the transition is automatically sized to the overlap and displayed as an icon. This Cross Dissolve begins one second prior to the end of the Cylcers.mov clip and ends one second into the Fastslow.mov clip.

**Previewing transitions and other effects**

The Program view play button previews only the video clips in the Video 1 track and the audio clips but does not play transitions, filters, or superimposed clips (ones placed on the Video 2 track) unless a preview file has been created. Once the preview file has been created, the Program view shows the additional effects.

1 Hold down the Alt key (Windows) or the Option key (Macintosh) and move the pointer into the time ruler within the Timeline window. The pointer changes into a small downward arrow (↓).
2 Drag the pointer in the time ruler over the transition, keeping the Alt or Option key held down.

The Cyclers.mov clip dissolves into the Fastslow.mov clip, over a duration of one second.

Dragging in this fashion provides a quick method for previewing your video program but cannot give you a precise frame rate, since you're moving it by hand. To preview effects at a specified frame rate, you need to generate a Preview file.

Before you generate it, however, you need to adjust the work area bar—the topmost section of the Timeline window—to cover the area you want to preview. The work area bar specifies the portion of your project that you want to preview (with transitions, filters, and other effects) or output. In this case, you'd like to preview the first three clips of your project, including the transition effect you just added.

3 To view the first three clips in their entirety, choose 1 Second from the Time Units pop-up menu. Now it will be easy to extend the work area by the correct amount.

Note: Depending on the size and resolution of your monitor, the 1 Second setting might not make the first three clips entirely visible; in that case, choose another setting from the Time Units pop-up menu. Doing so will not affect your ability to follow the remaining procedures in this chapter, although the illustrations may not exactly match what you see on your screen.
4 Drag the right end of the work area bar so that it extends the length of the first three clips and aligns with the end of the Finale.mov clip.

5 Choose Project > Preview or press Enter (Windows) or Return (Mac OS) on the keyboard.

Premiere displays a status bar as it generates a preview file. When complete, the preview of your video program plays in the Program view of the Monitor window.

Splitting a clip

Sometimes you may want to superimpose a portion of a clip. To do this, you need to split the clip to create two or more separate clips. Here you’ll split the Fastslow.mov clip so that you can make a particular portion of it change speed and fade out.
1 In the Timeline window, move the edit line across the Fastslow.mov clip until you see the shot of the unobstructed bleachers (11:18). Leave the edit line positioned at this point.

2 In the Timeline window, select the razor tool (§).

3 Position the pointer over the Fastslow.mov clip at the current edit line, and click.

Premiere cuts the Fastslow.mov clip at the point where you clicked, creating two separate clips.
Changing the speed of a clip

You can change the playback speed of a clip to make it play slower or faster. Changing the speed changes its duration without adding or removing any frames. To make the bike sequence more interesting and attention-getting, you’ll slow down the second portion of the clip you just cut, increasing its duration.

Since you also want to fade out the same clip, which requires it to be placed in a superimpose track, you’ll place it there now.

1. Collapse the Video 1 track by clicking the downward pointing arrow to the left of the track.
2. Click the selection tool ( ) to select it, and then drag the second portion of the Fastslow clip upward into the Video 2 track.

Make sure to keep the position of the clip at exactly the same point in time; the edges of the clip snap to its same location in the Video 2 track.

Now you’ll change its speed.

3. Select the clip you just moved (if it is not already selected), and choose Clip > Speed.
4 In the dialog box, type 30 in the New Rate box. Click OK.

The playback speed of the clip is now at 30% of its original speed. Accordingly, the duration of the clip has increased proportionally, approximately tripling in length.

Note that this clip now overlaps some of the Finale.mov clip. Because you want the slowed-down clip to fade to black, you need to move the Finale.mov clip to the right.

5 Drag the Finale.mov clip to the right until its left edge snaps to the Out point of the slowed-down clip.
Now let's generate another preview.

6 Drag the right end of the work area bar to the right so that it extends to the end of the Fastslow clip in the Video 2 track.

7 Choose Project > Preview or press Enter (Windows) or Return (Mac OS) on the keyboard. To preview more than once, just repeat this step.

8 Save the project.

Changing a clip's opacity

If a clip is on Video 2 track or higher, you can make it partially transparent by changing its opacity. The opacity option lets you fade into or out of a clip and superimpose one or more clips on top of others, so that two or more clips are visible at the same time. You'll superimpose clips later in the tour. For now, you'll use the superimpose track to fade out a clip by manually adjusting its opacity over time.

By default, Premiere includes one superimpose track, Video 2, above the Video 1 track. You can add others, as needed. Once a clip has been placed in a superimpose track, an opacity control bar, or a “rubber band,” becomes available. To see the bar, you need to expand the Video 2 track.

1 Click the arrow to the left of the Video 2 track.

The opacity bar shows the clip's opacity. Right now, the opacity is at 100%.

2 Now move the pointer onto the opacity bar (where the pointer changes into a pointing finger), and click about three-quarters of the way into the clip to create a small box called a handle.
The handle divides the control bar into sections that you can adjust by dragging. A control bar includes a handle at each end to define the beginning and ending opacity settings.

3 In the Video 2 track of the Timeline window, click the rightmost handle. Keep the mouse button depressed throughout the next step.

4 Press Shift, and then drag the selected opacity handle down until the value beside the handle displays 20%.

This creates a downward slope in the control bar, starting at the first handle you created. A downward slope decreases opacity. In this case, the opacity of the clip begins at 100% and decreases to 20%. (Make sure you press the Shift key after you select the handle, otherwise the change applies starting with the leftmost handle in the control bar.)

Note: You can also drag handles without holding down Shift, but that limits you to 5-percent increments and does not produce a pop-up display. You can, however, use the Info palette to view the opacity setting if you drag without holding down the Shift key.

Preview what you’ve done.
5 Hold down the Alt key (Windows) or the Option key (Macintosh) and slowly drag in the
time ruler above the clip you just adjusted. The preview plays in the Monitor window. Because
this clip is the only one playing in the Timeline, it fades into the background color, which
is black.

6 Save the project.

**Adding special effects to a video clip**
Premiere 5.0 lets you create many different kinds of special effects using video filters. For the
last clip in the video program, you'll add the Camera Blur effect, which blurs a clip as if it were
leaving the focal range of the camera.

1 Select the Finale.mov clip in the Timeline window.
2 Choose Clip > Filters.
3 Move the Filters window so that you can see both it and the Monitor window.
4 In the Filters window, select Camera Blur from the Available column, and then click the
Add button.
The Camera Blur control window appears, displaying the first frame of the Finale.mov clip.
5 Drag the slider bar to zero, and then click OK.
The Camera Blur filter appears in the Current column of the Filters window. Filters listed in this column are applied to the currently selected clip.

To create an effect of changing focus, you can vary the Camera Blur effect over time. To do this, you set keyframes. A keyframe specifies a control value at a specific point in time.

The lower portion of the Filters window now displays a timeline, representing the duration of the Finale.mov clip. The triangular keyframes at each end of the timeline control when the effect begins and ends, and with what amount of blurring. Since you'd like the blurring to start about midway through the Finale.mov clip, you move the first keyframe. Moving a keyframe scrubs the clip in the Program view of the Monitor window.

To begin the effect, you create a keyframe at a point where the effect needs to start. Drag the first keyframe (the triangle on the left) to the right until you reach the point in the clip where the bikes are perpendicular to the camera.

7 Click the Edit button.

8 Make sure the slider is set at zero. Click OK.

Now you'll create a new keyframe and increase the amount of blurring.

9 In the Filters window, click in the middle of the two keyframes.

A new keyframe is created and selected, and the Camera Blur Settings edit box appears.
10 Drag the slider bar until the Blur is at 80%, and then click OK.

Now you’ll position this keyframe at an exact time.

11 Drag the keyframe you just created until the timecode reads 00:00:25:00 (25 seconds).

12 Now select the last keyframe (the triangle at the far right) and click Edit.

13 Once again, drag the slider bar until the Blur is at 80%. Click OK.

14 In the Filters window, click OK.

Let’s briefly review what you’ve just done. By setting three keyframes—the first at 0%, the second at 80%, and the third at 80%—you have specified that the Camera Blur effect begins at 0% at the point in time you specified, increases to 80% at 25 seconds, and then remains at 80% for the duration of the clip.
Why not just use two keyframes—the first at 0% and the last at 80%? Premiere always creates a linear change between keyframes. Therefore, if you used only two keyframes, the blurring would gradually increase over the duration of the clip. This is not the effect you want; rather, you want the blur to happen fairly quickly, and then remain at that level for its duration.

Preview your work again.

15 Press Enter (Windows) or Return (Mac OS).

It's starting to look like something now!

16 Save the project.

**Superimposing an image**

In the previous section, you used the Camera Blur filter to blur the second half of the final clip. Now you'll superimpose a company logo on top of this clip, making it appear as if the camera is now focusing on the image.

1 Choose File > Import > File. Then locate and select the Veloman.eps file in the Clips folder within the Tour folder. Click Open.

2 From the Project window, drag the Veloman.eps image into the Video 2 track.

3 Choose Window > Show Info if the palette is not already open, and adjust the image so that its In point is set to 0:00:25:00.

By default, the duration of a still image is set in the General Preferences at 30 frames. Because the frame rate of your video program is 15 frames per second, the duration of the image is 2 seconds. To keep the image visible until the end of the video program, you'll need to extend its duration. Unlike a motion clip, a still image duration can be specified by stretching the clip representation in the Timeline.
In the Timeline window, select the selection tool.

Drag the right edge of the Veloman.eps image to the right until it snaps to the end of the Finale.mov clip.

The image now overlaps the Finale.mov clip in the Timeline window. The overlapping area is where the logo will be superimposed on the bike race.

**Note:** Hold down the Alt key (Windows) or the Option key (Mac OS) and drag in the time ruler over the area where the two clips overlap.

As expected, all you see is the Veloman.eps image; you don’t see the Finale.mov clip at all. That’s because the Veloman.eps image is still fully opaque. Now you’ll make the background of the Veloman.eps image transparent.
To specify that certain areas of a clip become transparent and other areas remain opaque, you need to use a transparency key. A transparency key (often referred to simply as a key) makes designated colors (or a range of colors) in a clip transparent or partially transparent. A blue screen key, for example, makes a shade of blue transparent; in this way, an actor can be filmed in the studio against a blue screen, and then superimposed on an outdoor action scene. Creating transparency with a particular color is called keying out that color. To superimpose the Veloman.eps image, you need to key out the white background.

6  Select the Veloman.eps image in the Timeline window, and then choose Clip > Video > Transparency.

The Transparency Settings dialog box shows the selected clip in the Sample area. The key you choose is applied to the clip, and the resulting effect is displayed in this area.

7  Select the Page Peel icon, which displays the actual clips in the Sample area.

8  In the Transparency Settings dialog box, choose White Alpha Matte for the Key Type. The White Alpha Matte key will key out any areas of alpha white in an image that contains an alpha channel.
In the Sample area of the dialog box, the white areas of the Veloman.eps image are now transparent, letting the underlying image—the Finale.mov clip—show through.

9 Click OK.

10 To preview the effect, hold down the Alt key (Windows) or the Option key (Macintosh) and drag in the time ruler over the area where the superimposition occurs.

11 Save the project.

**Animating a clip**

For additional special effects, Premiere lets you move, rotate, or zoom a clip within the area bounded by the video program’s frame. You cannot add motion to elements within the clip; you can add motion only to the clip itself.

To add more visual interest to the Veloman.eps image, you’ll make it zoom into the frame, from the left.

1 If the Veloman.eps image is not still selected in the Timeline window, select it now.
2 Choose Clip > Video > Motion.

In the middle of the dialog box is the motion path for the clip. By default, the path is a straight line, starting outside the frame on the left, and ending outside the frame on the right. The area on the left half of the dialog box previews the motion for you.

You’ll now define a new motion path.

3 In the Motion path area, drag the Start point to the right, so that approximately half of the image overlaps the Visible Area.
You can also specify the position of the image by entering coordinates. You’ll do that now.

4 Select the End point, and then enter 26 and -8 in the two text boxes below the line that reads “Click on a point above.” Then press Tab on your keyboard.

The End point moves to the specified location.

By default, the Motion Area provides two motion points, Start and End, which you have just modified for position. You can also specify zooming, rotation, and distortion at these points, and you can create other motion points, each with particular animation values. Like keyframes for filters, motion points let you specify a particular value at a point in time.

In order to manipulate the Veloman.eps image in an eye-catching way, you’ll add a new motion point, specify new zoom values for the start and end points, and, finally, apply a rotation value so that the logo spins as it appears to recede into the distance.

5 In the Motion Path area, click on the path approximately halfway between the Start and End points.

A new motion point is created.

6 Move the new motion point down and to the right as shown below.
Now you'll specify zoom values for the start and end points.

7 In the Motion Path area, select the Start point.

8 In the Zoom box at the bottom of the dialog box, type 0, and then press Tab.

9 Select the end point, type 0 in the Zoom edit box, and press Tab.

The settings you just entered make the logo appear to zoom in from the left side of the frame and then recede into the distance.

10 With the end point still selected, type 720 in the Rotation text box near the bottom of the dialog box, and press Tab.

Rotation values are specified in degrees. The value of 720 (360 x 2) defines two complete circles or rotations from one point to the next.

The image now follows the motion you defined earlier as it zooms and rotates across the screen.

11 Click OK to close the Motion Settings dialog box.

Let's preview the end of the video program to see the superimposed image moving through the frame.
12 Move the work area bar to cover the last portion of your video program, where the image begins.

13 Press Enter (Windows) or Return (Mac OS) and watch the preview.

14 Save the project.
All you need to do now is make the QuickTime movie.

**Exporting the movie**
To complete the tour, you'll make the project into a QuickTime movie. The QuickTime format is a standard format for both Windows and Mac OS systems.

1 Choose File > Export > Movie.
2 Click the Settings button.

3 Make sure QuickTime is selected for File Type, and Entire Project is selected for Range.

4 Also make sure that the Export Video and Export Audio options are selected. The default values for other settings, including those for compression, are fine for this project.

5 Click OK to close the Export Movie Settings dialog box.
6 In the Export Movie dialog box, specify a filename (be sure to add the .MOV file extension to the end) and a folder in which to store the movie.

7 Click Save.

Premiere starts making the movie, displaying a status bar that provides an estimate for the amount of time it will take to render or output the movie. The output time always depends on the capabilities of your computer. On most systems, Premiere should finish making the movie within 7 minutes. You can cancel the output process by pressing the Esc key.

8 When the movie is complete, you can open and play it from within Premiere: choose File > Open, and double-click the file you just exported.

9 Click the Play button to watch the show.

Congratulations on completing the Tour!

If you found this tour helpful, you can continue on with similar step-by-step instructions for achieving effects in Premiere. Three chapters and source clips from the Adobe Premiere 5.0 Classroom in a Book publication are provided on the Adobe Premiere Application CD-ROM disc. To find out more, open the Tutorial folder in the Training folder on the CD-ROM disc, and double-click the Contents.pdf file.
Chapter 2: Working with Projects

A project is a single Premiere file that describes a video program. It stores references to all the clips in that file and contains information about how you arranged the clips. It also includes details of any transitions or effects you applied. You can add and remove clips, organize clips into bins within the project and clip libraries outside the project, and substitute placeholders for clips.

Starting a project
You start a new project by specifying project settings. It’s a good idea to save the project immediately. See “Saving and autosaving a project” on page 66.

To start a new project:
2. Do one of the following:
   • Specify project settings. See “Specifying project settings” on page 58.
   • If you want to apply preset project settings, click Load, select an item from the Available Project Settings, and then click OK.
3. Click OK to close the Project Settings dialog box.
Specifying project settings

When you start a project, review the project settings, which are organized into five categories:

**General Settings**  Control the fundamental characteristics of the video program, including the methods Premiere uses to process video, count time, and position edits.

**Video Settings**  Control the frame size, picture quality, and compression settings Premiere uses when you play back video from the Timeline, the window where you edit your video program.

**Audio Settings**  Control the characteristics of audio you play back from the Timeline.

**Keyframe and Rendering Options**  Control frame-related characteristics when you play back video from the Timeline. They work in combination with the Video settings.

**Capture Settings**  Control how Premiere transfers video and audio directly from a deck or camera. Other Project Settings panels do not affect capturing.

The settings in these categories are described in more detail later in this chapter, except for Capture Settings. For more information about capture settings, see "Preparing for video capture" on page 93.

The appropriate settings for your project are usually determined by the current stage of your project. Keep the following guidelines in mind as you progress through your project:

- When setting up or editing a project, specify settings that will provide the quality you want when you play back the Timeline. For example, you can specify project settings that match the requirements of the final program, or you can specify settings that temporarily lower the picture quality so that your computer can process edits faster.

- If you are about to use a videotape deck to record directly from the Timeline, specify project settings that represent the final picture quality you want.
If you are about to export the video program to a file and you want to specify different settings than you did for editing, you must also specify export settings, which are available through the File > Export command, not in the Project Settings dialog box. This lets you use separate settings for previewing and exporting. It also lets you maintain a set of preview settings that stays constant while changing export settings when repurposing a program for multiple distribution media such as television and the World Wide Web. When you specify project settings for the first time, the settings are copied to the export settings, making your export settings the same as your project settings unless you change the project or export later. See “Exporting video files” on page 304.

Premiere generates preview files based on the Project Settings. If you plan to export your final cut to a file, specify project settings that match the export settings you want. If project settings match export settings, Premiere can use existing preview files in the export process, saving processing time.

**General settings**

When you choose Project > Settings > General, you can specify the following options:
Editing Mode  Determines which video method is used to play video back from the Timeline and which compression methods are listed in the Video Settings panel. The QuickTime and DPS Perception editing modes are installed with Premiere. In Windows, the Video for Windows editing mode is also installed with Premiere. Manufacturers of video-capture cards or other video hardware may provide plug-in software that adds editing modes for maximum compatibility and quality with their hardware.

Note: The Editing Mode does not necessarily specify the export format. For more information, see “Exporting video files” on page 304.

Advanced Settings  This button is not available for the Video for Windows or QuickTime editing modes, but it may be available for plug-in editing modes provided by other manufacturers. If you choose an editing mode other than Video for Windows or QuickTime and this button is available, see the documentation provided by the manufacturer of the plug-in editing mode.

Timebase  Specifies the time divisions Premiere uses to calculate the time position of each edit. In general, choose 24 for editing motion-picture film, 25 for editing PAL and SECAM video, 29.97 for editing NTSC video, or 30 for other video types. Timebase is not to be confused with the frame rate of the video you play back or export from the Timeline, although timebase and frame rate often use the same value. For more information on the relationship between timebase and frame rate, see “Timebase” on page 335 and “Understanding frame rates in relation to the timebase” on page 336.

Time Display  Specifies the way time is displayed throughout the project. The time display options correspond to standards for editing video and motion-picture film. For NTSC video, choose 30 fps Drop-Frame Timecode if that was the time display used by the original video. For video to be played back from the Web or CD-ROM, choose 30 fps Non Drop-Frame Timecode. For PAL and SECAM video, choose 25 fps Timecode. For motion-picture film, choose Feet + Frames 16mm or Feet + Frames 35mm. To count individual frames and audio samples instead of timecode, choose Frames/Samples. For more information about timecode, see “Understanding timecode and time display options” on page 339.

Current Settings  Displays a summary of the settings you specified in all Project Settings panels.
Video settings
When you choose Project > Settings > Video, you can specify the following options:

Compressor  Specifies the codec (compressor/decompressor) for Premiere to apply when playing video back from the Timeline. The codecs available depend on the Editing Mode you chose in the General Settings panel. Click Configure (if available) to set options specific to the selected codec. If you chose an editing mode provided by a manufacturer of a video-capture card or other hardware, see the documentation for the hardware because it may recommend a particular codec for editing with that hardware. Otherwise, consider choosing a fast codec so that edits are processed quickly. For more information, see “Finding an appropriate codec” on page 352.

Note: If you use a clip in your video program without applying effects or changing frame or time characteristics, Premiere uses the clip’s original codec for playback. If you make changes that require recalculation of each frame, Premiere applies the codec you choose here.

Depth  Indicates the color bit depth, or number of colors to include in video played back from the Timeline. This button may not be available if the selected compressor provides only one option for bit depth. You can also specify an 8-bit (256 color) palette when preparing a video program for 8-bit color playback, such as for the Web or for some presentation software. The Palette button may be available when 256 Colors is chosen, if the selected Editing Mode
and Compressor support 256 colors. When available, click Palette and then either select Make Palette From Movie to derive a color palette from the frames used in the video program, or select Load Palette Now to import a color palette you prepared and saved previously. You can load color palettes stored in the ACO (Photoshop color swatch), .ACT (Photoshop color palette), or .PAL (Windows palette—Windows only) format.

Frame Size Specifies the dimensions, in pixels, for frames when you play back video from the Timeline. Select 4:3 Aspect to constrain the frame size to the 4:3 aspect ratio used by conventional television. A larger frame size lets you see more detail but requires more processing. If playback is slow, try reducing the frame size. For more information, see “About output settings” on page 297.

For more information about standard frame sizes and aspect ratios, see “Measuring frame size and resolution” on page 344.

Frame Rate Indicates the number of frames per second to play back video from the Timeline. In general, type a value that matches the frame rate of the final video, or type a lower value to process previews faster. In many cases this value should match the timebase. For more information about specifying standard frame rates, see “Understanding frame rates in relation to the timebase” on page 336.

Quality Affects the picture quality and disk space used when you play back video from the Timeline. Low quality usually plays faster and uses less disk space, and may be preferable for editing. High quality provides the best-looking image the selected compressor can provide, but requires more disk space and may not play smoothly on slower computers.

Data Rate If available for the selected compressor, places an upper limit on the amount of video data that Premiere is allowed to transfer for previews so that the video does not overwhelm the data transfer capacity of your system. Select Limit Data Rate to _ K/Sec and type the data rate required. If previews do not play smoothly, reduce this value. Select Recompress to ensure that Premiere processes a video preview that stays under the data rate you specified. Select Always from the menu to compress every frame even if it is already within the data rate, or select Maintain Data Rate to preserve quality by compressing only the frames that are above the specified data rate.
Audio settings

When you choose Project > Settings > Audio, you can specify the following options:

Rate  Higher rates provide better audio quality when you play audio back from the Timeline but require more disk space and processing. Resampling, or setting a different rate than the original audio, also requires additional processing time; try to capture audio at the final rate.

Format  Higher bit depths and stereo provide better quality but require more disk space and processing.

Type  Specifies the codec for Premiere to apply when playing audio back from the Timeline. The codecs available depend on the Editing Mode you specified in the General panel in the Project Settings dialog box. For more information about each codec, see “Finding an appropriate codec” on page 352.

Interleave  Specifies how often audio information is inserted among the video frames in the preview file created when you play audio back from the Timeline. A value of 1 frame means that when Premiere plays back a frame, the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio breaks up when playing, the interleave value may be causing the computer to process audio more frequently than it can handle. Increasing the value lets Premiere store longer audio segments that need to be processed less often, but higher interleave values require more RAM.
Enhanced Rate Conversion When playing audio back from the Timeline, specifies a level of quality for converting the sample rates of clips in the Timeline to the sample rate you specified in the Rate option. Enhanced Rate Conversion controls both rate upsampling and downsampling. Off resamples audio most quickly but produces moderate quality. Better balances quality with processing time. Best resamples audio for the highest possible quality but requires the most processing time.

Logarithmic Audio Fades Controls how audio gain increases or decreases are perceived during playback in Premiere. Select this option to process gain levels using the logarithmic scale used by the human ear and by conventional volume controls. Deselect this option to process gain changes using a linear curve. Selecting this option creates more natural-sounding changes as sounds become louder or softer, but increases audio processing time. Audio faders in the Timeline are not changed except as a result of this option processing the overall gain level.

Keyframe and rendering options
When you choose Project > Settings > Keyframe and Rendering Options, you can specify the following Rendering Options:

![New Project Settings dialog box](image)

- **Rendering Options**
  - Ignore audio filters
  - Ignore video filters
  - Ignore audio rubber bands
  - Optimize stills
- **Keyframe Options**
  - Keyframe every [frames]
  - Frames only at markers
Ignore Audio Filters  Select to play back audio from the Timeline without applied audio filters.

Ignore Video Filters  Select to play back video from the Timeline without applied video filters.

Ignore Audio Rubber Bands  Select to play audio from the Timeline excluding changes made using the rubber-band controls for audio fading and audio panning in the Timeline.

Optimize Stills  Select to use still images efficiently when playing back video from the Timeline. For example, if a still image has a duration of 2 seconds in a project set to 30 frames per second, Premiere will create one 2-second frame instead of 60 frames at 1/30 of a second. Deselect this option if the exported video file exhibits playback problems when displaying the still images.

Field settings  Select an option that matches the playback display. No Fields is the default and is the equivalent of progressive scan, the correct setting for previewing on a computer display. Select Upper Field First or Lower Field First when playing back video on a television monitor using an interlaced standard such as NTSC, PAL, or SECAM; the option you actually choose depends on the specific video hardware you use. For more information on fields, see “Comparing interlaced and non-interlaced video” on page 341.

Keyframes can increase the effectiveness of compression (see “Temporal compression” on page 349). If the codec you specified supports compression keyframes, the following Keyframe Options are available:

Keyframe Every _ Frames  Select and type an interval of frames after which the codec will create a keyframe when exporting video.

Frames Only at Markers  Select when you want to play back only the frames at which you have added a marker in the Timeline. This option does not affect keyframes.

Add Keyframes  Select At Markers to create a keyframe at each marker. Select At Edits to also create a keyframe between each clip.
Saving and loading project settings

The Save and Load buttons in the Project Settings dialog box let you save all project settings into a file and later load them into any project. For example, after completing a television program, you can load a different project settings file that prepares the same program for Web video. Premiere comes equipped with settings files preset for typical programs, which you can adapt and save for your own projects. Some video-capture cards may include settings files for Premiere. For information about loading saved settings, see “Starting a project” on page 57.

Save and name your project settings even if you use only one set. This creates a backup copy of the settings in case someone accidentally alters the current project settings.

Saving and autosaving a project

Saving a project saves your editing decisions, references to source files, and the most recent arrangement of the program’s windows. Protect your work by saving often. If you prefer, Premiere can save your project automatically at a specified interval. Premiere can either save the project to the same file each time or to a new file. For example, you can set Premiere to save a new archive of your project every 15 minutes, producing a series of files that represent the state of your project at each interval. In this way, automatic archiving can serve as an alternate form of the Undo command, depending on how much the project changed between each save. Because project files are quite small compared to source video files, archiving many iterations of a project consumes relatively little disk space. Archived files are saved in the Project-Archives folder inside the Adobe Premiere 5.0 folder. For information about other ways of returning to earlier versions of a project, see “Correcting mistakes” on page 73.
To save a project:

Do one of the following:

- Choose File > Save. If necessary, specify a location and filename, and click OK.
- To save a copy of a project under a new name or location and continue working in the new copy of the project, choose File > Save As, specify a location and filename, and click OK.
- To save a copy of a project under a new name or location but continue working in the original project, choose File > Save a Copy, specify a location and filename, and click OK.

To automatically save a project or series of projects:

1. Choose File > Preferences > Auto Save/Undo.
2. Do any of the following and then click OK:
   - In the Auto Save section, select Automatically Save Projects, and type the number of minutes after which Premiere will save the project.
   - In the Project Archive section, type a number for Maximum Files in Archive to specify how many copies of project files from all projects will be saved into the Project-Archives folder. When the limit is reached, Premiere deletes the oldest project file to make room for the newest one. Type a number for the Maximum Project Versions to specify how many versions of each project file you want to save. For example, to save the last five versions of each project you work with, type 5.

To open an autosaved project file:

1. If a project is currently open, close it.
2. Choose File > Open.
3. Locate and double-click the Project-Archive folder in the folder containing Premiere.
4. Select a project file, and click OK. If no files are available, the autosave feature may be turned off; see the previous procedure.
Opening a project

You can open one project at a time. Premiere recognizes Premiere project files created using versions 4.2 to 5.0 on Windows or Mac OS. You can also open many kinds of clips created on other computer platforms; see “Using a Premiere project on another platform” on page 70.

To open an existing Premiere project:

Choose File > Open. Locate and select the file, and then click Open.

Premiere doesn’t copy an original clip into the project—it stores only a reference to the original clip based on its filename and location at the time you imported it. If you move, rename, or delete a clip after you import it, Premiere displays the Locate File dialog box the next time you open the project. You can resolve this situation using the Locate File options explained below.

The Locate File dialog box appears when a source clip or preview file is missing.

**OK (Windows) or Select (Mac OS)** Replaces the missing file if you first use this dialog box to locate and select the original file or its replacement, and then click this button.

**Skip** Removes all references to the missing file throughout the project. All instances of the clip will disappear from the Project and Timeline windows. Do this only when you are certain that you want to rework all the instances where the file is used in the project.
Skip All  Removes all references to the missing file throughout the project, without stopping to ask you for confirmation.

Offline  Replaces the missing file with an offline file, a blank placeholder that preserves all references to the missing file throughout the project until you replace the offline file with the original file.

All Offline  Replaces any additional missing files with offline files, without stopping to ask you for confirmation.

Import Numbered Stills  Select when you have selected the first of a consecutively numbered sequence of still images. Deselect if you selected a still image that you intend to import as an individual still frame.

When you want to replace an offline file after the project is open, you don’t have to close the project and then open it again. Instead, use the Replace Files command. For more information, see “Using offline files” on page 126.

Note:  Because a clip is only a reference to its source file, do not delete source files while you are using them as clips in a Premiere project. After you deliver the final movie, you can delete source files if you do not plan to edit the project or use the source files again.

Removing unused frames from source clips
Editing a video program means putting the best segments of the original clips into the program. Sometimes, the clips you use in the final program are only small portions of the original clips. Because video clips can take up large amounts of hard disk space, you can trim the project so that unused frames are removed. Project trimming is especially useful before archiving a completed project.

When you trim a project, Adobe Premiere first creates a copy of the project. In the new project, each clip’s original In and Out points become the new beginning and ending of the clip, respectively. Clips that weren’t used in the original project aren’t copied into the new project. Premiere can also create trimmed copies of the source clips. You can preserve extra frames before the In point and after the Out point of each trimmed clip.
To trim a project:

1. With a project open, choose File > Utilities > Project Trimmer.

2. Select Create Trimmed Batch List to create a batch list that can be used to redigitize the trimmed versions of the clips. For more information, see “Creating a batch list to redigitize project clips” on page 104.

3. Select Copy Trimmed Source Files to make new copies of existing source files that include only the frames used in the Timeline plus handles as specified below.

4. If you want, select Keep _ Frame Handles and type the number of frames to retain before the In point and after the Out point of each clip so that edits can still be adjusted later.

5. Click Create Project.

6. When asked, specify the location and name of the new project based on the trimmed clips; make sure it’s a different folder than the original location. Click Save.

7. Close the original project. Choose File > Open, locate the trimmed version, and click OK.

8. Examine the trimmed version of the project. If it’s satisfactory, you can delete the original project and its source clips or move them to an archive disk.

Using a Premiere project on another platform

Premiere project files are designed to be usable across computer platforms. You can open and work with a Premiere project on any other platform on which Premiere 5.0 is available.

Transferring a Premiere project to another platform is similar to moving a Premiere project to another computer: You must move not only the project file, but all of the source clips used in the project. In addition, follow these guidelines:

- All of the source files must be in a format supported by the destination platform. For example, if you plan to transfer a project to Mac OS for editing, don’t use Windows PCX files. For more information about filename extensions and platform support for various file formats, see “Importing clips” on page 120.
All files must conform to the destination platform's filename conventions. For best results, use the 8.3 filename convention (eight characters and a three-character filename extension). For example, a Premiere project uses the extension .PPJ.

For best results, make sure source clips are saved using cross-platform codecs such as Motion JPEG A or Motion JPEG B, provided by QuickTime.

Any fonts used in titles must be available on the destination platform.

When you open the project on the other platform, you'll be asked to locate each source clip (see “Opening a project” on page 68). You might want to remove unused clips (see “Naming, finding, and deleting items” on page 82) or run the Project Trimmer (see “Removing unused frames from source clips” on page 69) so that you don't have to transfer any more clips than necessary.

Many Premiere settings files can be transferred across platforms, including batch capture lists (Windows filename extension: .PBL), batch processing lists (.HBP), edit decision lists (.EDL), exported file lists (.TXT), filmstrip files (.FLM), libraries (.PLB), Motion settings (.PMT), Project files (.PPJ), project settings (.PRS), sequences (.PSQ), and titles (.PTL).

The following settings files cannot be transferred across platforms: Filter Factory and Transition Factory settings (.PFF), command sets (.PFN), transition sets (.PFX), convolution kernel settings (.CVL), and Level filter settings (.LVL).

If you have trouble opening a project file from another platform by double-clicking, try using the File > Open command from within Premiere 5.0.

**Setting up Premiere's scratch disks**

When you edit a project, Premiere processes your changes in RAM. When the available RAM isn't enough, Premiere can use hard disk space as an additional work area. Also, Premiere stores some project information, such as preview files, on your hard disk. The files Premiere creates for this use are called temp files, or temporary files. Premiere uses temp files the same way you would use a paper scratch pad. If your system has access to multiple volumes (disks or disk partitions), you can specify which one Premiere uses as a scratch disk for its temp files. The scratch disk space Premiere uses increases as a program becomes longer or more complex. For maximum performance, follow these tips:
• Store Premiere and the operating system on one hard disk, and capture video to an additional AV-certified hard disk on which nothing else is stored.
• To enhance performance further, specify an additional, separate AV hard disk for video preview files and another for audio preview files.
• Specify only disks attached to your computer—a hard disk located on a network is usually too slow. Removable media may be acceptable if they are fast enough.

To specify scratch disks:
1 Choose File > Preferences > Scratch Disks.
2 For Temp/Captured Movies, select the volume where Premiere will store video and audio files you digitize using Premiere.
3 For Video Preview Temp, select the volume where Premiere will store files generated when previewing video clips.
4 For Audio Preview Temp, select the volume where Premiere will store files generated when previewing audio clips.
5 Click OK.

Premiere can warn you when a scratch disk you specified is running out of space. You can specify when the point at which the warning appears.

To specify the warning level for low disk space:
1 Choose File > Preferences > General / Still Image.
2 For Low Disk Space Warning Level, indicate in kilobytes the amount of unused scratch disk space that will trigger the warning. Click OK.

For more information about working with memory, see “Preserving quality and performance during video capture” on page 359.
Correcting mistakes
If you change your mind or make a mistake, Premiere provides several ways to undo your work. You can undo only those actions that alter the video program; for example, you can undo an edit, but you cannot undo scrolling a window.

To correct mistakes:
Do one of the following:

- To undo the most recent change, choose Edit > Undo. You can undo up to the 32 most recent changes made to the program through the Timeline or Program view. In other views and windows, you can undo only the most recent change.
- To undo all changes made since the last time you saved the project, choose File > Revert.
- To undo changes made before the last time you saved a project, try opening a previous version of your project which may be stored in the Project Archive folder. The degree to which you can go back depends on the settings you specified for automatic project archiving and how often you saved. See “Saving and autosaving a project” on page 66.
- To stop a change that Premiere isn’t finished processing (for example, you see a progress bar), press the Esc key.
- To close a dialog box without applying changes, click Cancel.

You can specify the number of steps that can be undone in the Timeline. Specifying more steps increases memory requirements, but does not affect performance.

To set the number of undo levels for the Timeline:

1. Choose File > Preferences > Auto Save/Undo.
2. In the Undo Levels section, type a number for Levels to Undo (1 to 32) and click OK.
3. Exit and restart Premiere. You do not have to restart the computer.
Working with windows in Premiere

Three named windows form the main work area in Premiere:

- The Project window lets you import, organize, and store references to clips. It lists all source clips you import into a project, though you don’t have to use every clip you import.
- The Monitor window includes the Source and Program views. Use the Source view to see an individual video clip and the Program view to see the current state of the video program being edited in the Timeline.
- The Timeline window provides a schematic view of your program, including all video, audio, and superimposed video tracks. Changes you make appear in the Program view.

For a tour of these windows, see Chapter 1, “A Tour of Adobe Premiere.” For more information about using and customizing the Monitor and Timeline windows, see Chapter 4, “Editing Video.”

The rest of this chapter describes how to use the Project window, bins, libraries, and palettes. Premiere also provides specialized windows for tasks such as capturing video and creating titles; those windows are described with their tasks elsewhere in this user guide.

When you exit Premiere, the positions of windows and palettes are saved. In addition, on Mac OS you can create and save named window layouts. For more information, see “Saving window positions (Mac OS only)” on page 76.

Setting up windows that resemble earlier Premiere versions

You can set up the window layout to represent the way you prefer to edit. By default, Premiere’s window layout resembles the monitor layout in a conventional edit bay where monitors display source clips and the edited program side by side. If you have used previous versions of Premiere, you might prefer the window layout of those versions, where each clip is displayed in its own window and the edited program appears in a preview window. You can alter the window layout to resemble previous versions of Premiere. However, the procedures in this user guide are written for the default window layout for this version of Premiere.
To set up a window layout that resembles earlier versions of Premiere:

1. Choose File > Preferences > General/Still Image, select Open Movies in Clip Window, and click OK. This opens each source clip in its own window instead of in the Monitor window source view.

2. Select Single View from the Monitor window menu. This displays only the monitor representing the active controller (Source or Program). When editing the program, make sure the Program controller on the right is active, because in Single view, activating the left controller switches the display to the Source view. Premiere indicates the active controller with green timecode numbers.
3. If you are viewing the program on a separately connected television monitor, click the Collapse button in the Monitors window. This removes the monitor display from the controllers, simulating the separate Controller palette in previous versions of Premiere.

![Monitor window](image)

Click the Collapse button to remove the Source and Program views from the controllers.

**Note:** If you’re using a video-capture card to play clips on a television monitor, a clip may not appear on the separate monitor if it wasn’t compressed with the video-capture card’s codec.

For more information on using the Monitor window, see “Using the Monitor window” on page 131.

**Saving window positions (Mac OS only)**

Adobe Premiere lets you save your favorite window layouts and apply them to any project. In this way, different editors working on the same computer can each use a preferred layout without manually rearranging windows and palettes.

Saving a layout preserves the locations and settings of Project, Monitor, and Timeline windows. Other windows, such as the Clip window, are not saved. Saving a layout also saves each open window’s settings, such as the Timeline window icon mode and icon size.

**To save a window layout:**

1. Arrange the windows the way you want them.
2. Choose Window > Arrange > Layouts, and click Add.
3. Type a name for the layout, and click OK. The name is added to the list, and a representation of the layout appears in the Window Layouts dialog box.
To manage other window layouts:
1 Choose Window > Arrange > Layouts.
2 Do one of the following:
   • To preview a layout, select the name of a layout.
   • To switch layouts, select the name of a layout and click OK.
   • To delete a window layout, select a name and click Delete.
   • To save a layout as a file for use with other projects, click Save. Specify a location and filename for the layout file, click Save, and click OK.
   • To use a saved layout file, click Load. Locate and select the layout file, and then click Open.

To switch layouts without opening the dialog box, choose Window > Arrange and select the layout name you want. Because new layouts become commands on the Window > Arrange submenu, you can also add a layout to the Commands palette. See “Using the Commands palette” on page 87.

Organizing clips using bins
Clips in a project or library can be arranged in bins (with bins inside of bins), just as files are arranged in folders on your hard drive. Bins are particularly useful for organizing a complex project containing a large number of clips.

Note: If you want to keep references to a set of clips together in a container independent of any project, use a library instead. For more information about libraries, see “Storing clips and bins in libraries” on page 78.

To manage clips using a bin:
Do any of the following:
   • To create a bin, Choose Project > Create > Bin. Type a name for the bin, and then click OK.
   • To move a clip into a bin, drag the clip onto the bin icon. If the bin window is open, drag the clip into the bin window. In the same way, you can store a bin inside another bin.
To view the contents of a bin, double-click the bin. If the bin window you want is open but hidden, choose the name of the bin from the Window menu, or from the menu at the bottom of the Timeline.

Selecting an open project or bin window from the bins menu (left) brings its window to the front (right).

**Storing clips and bins in libraries**

A Premiere library stores clips from one or several projects. A library is stored as a separate file apart from any project, unlike a bin, which is stored inside one specific project. For example, you can use a library to store a set of clips that you want to have available for several projects. Once you have created and saved a library, you can open it while you’re using any project. All attributes, such as markers and In and Out points, are saved with the clips you place in a library.

Like the Project window, a library stores only references to original clips, not the clips themselves. You can create several libraries that all include references to the same clip, while storing only one copy of that clip on disk.

**To create a library:**

2. Choose File > Save As. Select a location and type a filename for the library, and click OK.
To add clips or bins to a library:

Activate a Library window and do one of the following:

- Drag a clip or bin from another Project, Bin, or Library window to the Library window.
- Import a file or folder from disk. For more information, see “Importing clips” on page 120.

Customizing a Project, Bin, or Library window display

Each clip appears in a Project, Bin, or Library window with its filename, filetype, and duration. You can customize the kind of information that a Project, Bin, or Library window displays. You can apply different display options to each individual window.

Click the Icon View, Thumbnail View, or List View icons at the bottom left of a Project, Bin, or Library window to change its view (Bin window shown).
To change a Project, Bin, or Library window view:
Click the Icon View, Thumbnail View, or List View button at the bottom of the window.

To sort items in the Thumbnail or List views:
Do one of the following:
• Click the column heading by which you want to sort the items.
• To reverse the sort order of column items, click the same column heading until the items sort in the order you want.
• To rearrange columns in List View, drag column headings left or right as needed.

To customize Icon View, Thumbnail View, or List View:
1 Choose Window > Project Window Options or Window > Library Window Options, depending on the active window.
2 At the top of the dialog box, choose Icon View, Thumbnail View, or List View. The remaining options depend on which view you choose. Select from these options (if available) and then click OK:
• Select a Size for the icon that will represent each file in the Project, Bin, or Library window.
• Select Snap to Grid to make window icons line up according to an invisible grid.
• Select Draw Icons to make icons visible. Deselect this option to make the Project window display faster by preventing icon display.
• Type labels for the four Fields that you can define.
• Select a sorting method for items in the window.
• Select the Fields you want to display in the List View.
To rearrange a Project, Bin, or Library window in the Icon View when icons obscure other icons:
With the Icon View active, choose Project > Clean Up.

The following fields are available in the List view:

Name  By default, displays the clip name on disk. You can change the name the clip uses inside the project. For more information, see “Naming, finding, and deleting items” on page 82.

Date  The most recent modification date of the source file.

File Path  Location of the file on disk, expressed as a folder path.

Log Comment  The text typed into the Comment field when the clip was logged during capture, if it was captured using Premiere.

Media Type  The kind of media, such as Movie or Still Image.

Video Info  The clip’s video characteristics, such as the frame size.

Audio Info  The clip’s audio characteristics, such as sample rate and bit depth.

Video Usage  The number of times the video component of a clip is used in the Timeline.

Audio Usage  The number of times the audio component of a clip is used in the Timeline.

Duration  Length of the clip, expressed in the currently specified Time Display option (see “General settings” on page 59).

Timecode  The timecode of the first frame, for source video that was captured from tape.

Reel Name  The reel name typed in when the clip was logged during batch capture, if it was captured using Premiere.

In Icon view, you can arrange the icons by dragging them. If you select and drag multiple icons to the Timeline at once, they will appear in the Timeline in the same order as in the Project Window.
Naming, finding, and deleting items

Premiere helps you manage the clips and other items in your project by giving you tools to rename, find, and delete items.

To manage project items:

Do any of the following:

• To rename a clip or bin, select the item, choose Clip > Alias, type the new name, and then click OK. In List View, you can also select the name and type a new one.

• To view a clip’s original name or change its alias, select the item in the Project, Bin, or Library window and choose Clip > Alias. Type a new name or click None to remove the alias.

• To rename an original file on disk, exit Premiere and rename the file using the Explorer (Windows) or Finder (Mac OS). The next time you open the project that uses the renamed file, Premiere will ask you to locate the file (see “Opening a project” on page 68).

• To delete an item from a Project, Bin, or Library window, select the item, and then press the Delete key.

• To delete all clips in a project that are not currently used in the Timeline, choose Project > Remove Unused (see “Removing unused frames from source clips” on page 69).

  **Note:** Because Premiere stores references to clips and not the originals, deleting a clip from a project, bin, or library removes it from the project and Timeline (if it was included there) but does not delete the corresponding original source clip from your hard disk.

• To rename or delete a library, first close its window if it is open. Switch to Explorer (Windows) or Finder (Mac OS), and rename or delete the library from there.

• To find any item in a project, bin, or library, based on the contents of any column in the Thumbnail or List View, select the window you want to search and choose Project > Search. Specify options as needed and click Find.
Printing window contents
You can print the contents of the Project window, Timeline, or Clip windows for use in a storyboard or to document your project. You can also print the Movie Analysis and Data Rate Graph windows.

To print the contents of a window:

1. Click the Project, Timeline, or a Clip window to activate it.
2. If necessary, choose File > Page Setup, specify page options, and click OK.
3. Choose File > Print, specify printing options, and then click OK.

Note: The options in the Page Setup and Print dialog boxes come from the driver software for the currently selected printer, not from Premiere. For information about printing options, see the documentation for your printer software.

To save paper when printing a wide window, such as the Timeline, choose File > Page Setup and set the paper orientation to Wide or Landscape.

Creating a text list of project or library files
To document the contents of a project or library, you can export a text file that lists all the clips used in a project. The list displays the original filenames of clips, bins, and bin contents in the order in which they appear in a Project or Library window. If a Bin window is active when you export, Premiere exports a file list for the project that includes the bin and its contents. In Windows, the file list contains the pathname to the file. In Mac OS, you can choose whether you want to include the full pathname.

To export a file list:

1. Activate a Project or Library window.
2. Choose File > Export > File List.
3. Specify a location and type a name for the file list.
4 (Mac OS only) Select Include Full Path Names if you want to include a complete folder path for each file in the list.
5 Click Save.

Changing the startup window
When you start Premiere, it displays the palettes you left open the last time you used Premiere. You can also make the Open or New Project dialog box appear automatically at startup.

To change the startup window:
1 Choose File > Preferences > General/Still Image.
2 Choose an option from the Window at Startup menu and click OK:
   • None starts Premiere with the palettes from the previous session.
   • New Project opens the New Project dialog box when you start Premiere.
   • Open Dialog opens the Open dialog box when you start Premiere.

Working with palettes
Adobe Premiere includes several palettes that display information and let you modify clips. You can display, hide, or recombine palettes as you work.

Changing the palette display
You can change the arrangement and display of palettes and palette groups to make the best use of space on your monitor.

To show and hide palettes:
Do one of the following:
   • To show or hide a palette, choose the name of the palette from the Window menu.
   • To hide or display all open palettes, press the Tab key.
To move a palette to another group:
Drag a palette tab to that group.

To dock a palette to another palette group:
Drag a palette tab to the bottom of another palette until the bottom of the destination palette is highlighted. Then release the mouse.

You can dock a palette by dragging its tab to the bottom of another palette.
To separate a palette from other palettes to which it is grouped or docked:

Drag a palette tab away from the other palettes.

If you have more than one monitor connected to your system and your operating system supports a multiple-monitor desktop, you can drag palettes to any monitor.

Using the Info palette

The Info palette displays information about a selected clip or transition. If you drag a clip in the Timeline, you can watch the starting and ending time change in the Info palette. The information displayed in the palette may vary depending on factors such as the media type and the current window. For instance, an empty space in the Timeline, a rectangle in the Title window, and a clip in the Project window display information unique to each item when selected.
Using the Navigator palette
The Navigator palette lets you quickly change your view of the Timeline by dragging a view box within a miniature representation of the Timeline. You can also change the level of detail displayed in the Timeline view.

A. Click, type a time to position the edit line, and press Enter (Windows) or Return (Mac OS).
B. Click to reduce the Timeline, making more of it visible at once.
C. Drag left to reduce or right to magnify the Timeline, to see finer increments of time.
D. Click to magnify the Timeline.
E. Drag to see hidden areas of the Timeline.
F. Press Shift and drag to move the edit line, indicated in red.
G. The blue area indicates the current work area, which will play back during a preview.

Using the Commands palette
The Commands palette comes with a list of preset commands, which you can modify to suit your needs. You can create a custom set of buttons for fast access to your favorite menu commands, and assign a function key to each button for instant keyboard access.
To add a command to the palette:

1. If the Commands palette is not visible, click its tab or choose Window > Show Commands.
2. Choose Edit Command Set from the palette menu.

3. Click Add. A new, unassigned button labeled “None” (Windows) or “Undefined” (Mac OS) appears above the selected command.
4. Select the new None button and then choose the command for that button from the menu bar.
5. For Label, type the text you want to appear on the button (optional).
6. For Key, choose the keyboard shortcut you want for the button (optional). The menu displays only keys that are not already assigned to other commands (Windows) or dims keys that are already assigned to other commands (Mac OS). Then click OK.

To manage command sets:

Choose any of the following commands on the Commands palette menu:

- **Edit Command Set** Modifies or removes command buttons. Select the button you want to change and select options as explained in the previous procedure; or select the button you want to remove, and click Delete.

- **Save Command Set** Preserves your commands in a file. This is useful for creating custom command sets for different purposes, such as one for video capture.

- **Load Command Set** Replaces the existing buttons with a set saved on disk.
Chapter 3: Preparing and Importing Source Clips

You can import clips from any source—videotapes, motion-picture film, audio, still images—as long as they exist as digital files stored on disk. The topics in this section describe how to import clips and describe requirements for converting other media types before they can be used digitally in your project.

Source material exists in two main forms:

- Digital media is stored in a file format that a computer can read and process directly. Many newer video and audio recorders and still cameras can save images and sound in a digital format. Digital media stored on tape must be transferred to disk before Premiere can use it in a project. You can use Premiere to capture digital video from tape and save it to disk as clips you can then add to your project.

- Analog media must be digitized, or converted to digital form, before a computer can store and process it. Some examples of analog media are motion-picture film, conventional audio tape, and slides. You can use Premiere to digitize analog videotape such as Hi-8 and save it to disk as clips you can then add to your project.

Although digital media equipment is becoming increasingly common, a great amount of video and audio continues to be recorded and stored using analog equipment. For this reason you may need to capture analog video and audio as part of your workflow. You can digitize analog video directly into Premiere if you use digitizing hardware to connect an analog video player or camera to your computer. Video-digitizing hardware is built into some personal computers, but usually must be added to a system by installing a hardware expansion card. The first part of this chapter describes procedures for digitizing analog source clips, and the second part describes importing clips that are already digital.
Capturing video for offline and online editing

Depending on the level of quality you require and the capabilities of your equipment, you can use Premiere for either online or offline editing. The settings you specify for capture are affected by whether you will edit the program offline or online.

About online editing

Online editing is the practice of doing all editing (including the rough cut) on the same computer that will produce the final cut. Previously, online editing had to be done on expensive high-end workstations designed to meet the picture quality and data processing requirements of broadcast-quality video. Editors with high-end requirements who could not afford a suitable online system had to rent time at a production facility that owned one. As personal computers have become faster, online editing has become practical for a wider range of productions. With high-end personal computers, online editing is practical for broadcast television or motion-picture film productions.

For online editing, you’ll capture clips once at the highest level of quality your computer and peripherals can handle.

Note: When you edit Digital Video (DV) format clips, all editing is online. At the time this guide was written, the DV format did not allow creation of a low-resolution version at import time. However, DV compression makes standard DV manageable on many systems.

About offline editing

In offline editing, you edit video using lower-quality copies of the original clips and produce the final version on a high-end system. Offline editing was developed to save money by editing in a less expensive facility. Although offline editing can be as simple as writing down time points for scenes while watching them on a VCR, it is increasingly done using personal computers and Premiere. Once you have completed the offline edit in Premiere, you create a table of scene sequences called an edit decision list, or EDL. You then move the EDL to an edit controller on a high-end system, which applies the sequence worked out in Premiere to the original high-quality clips. In this way, the editing work done on the less-expensive workstation is used to create the final cut on the more expensive, higher-quality workstation.
When you digitize video for offline editing, you specify settings that emphasize editing speed over picture quality. In most cases you need only enough quality to identify the correct beginning and ending frames for each scene. See “Preparing for video capture” on page 93 and “Creating a batch list to redigitize project clips” on page 104.

Because you will be generating an EDL from your edits, be sure all clips are captured with frame-accurate timecode that corresponds exactly to the timecode of the high-quality source video that you will use for the final online edit. If you plan to edit offline using VHS dubs (copies) of the source clips, be sure that in each dub you burn in the timecode—make the timecode visible in a window in the picture. These steps ensure that the EDL you generate is usable when transferred to the online system or edit bay and that your edits will be frame-accurate. See “Reading timecode from source video” on page 105.

Offline editing techniques can be useful even if your computer can handle editing at the quality of your final cut. By batch-capturing video using low-quality settings, you can edit the faster, using smaller files. When you’re ready to create the final cut, you can redigitize the video at the final quality settings. See “Preparing for video capture” on page 93 and “Creating a batch list to redigitize project clips” on page 104.

**Preparing for video capture**

Premiere is sold with many video-capture cards, which usually include non-Premiere software written by the card manufacturer to control the specific card type. Most video-capture card software is written so that its controls appear within Premiere for your convenience, even though much of the actual video processing happens in the card, outside of Premiere. This complex relationship between video-capture cards and Premiere can make it difficult to identify which part of the system is responsible for a particular option or problem. For more information on how video processing is divided between the video-capture card and other parts of your system, see “General problems when capturing video” on page 365. If an option or problem you are working on is traced to your video-capture card or its software, see the documentation provided by the manufacturer of your video-capture card.
Most of the settings that control how a clip is captured from a camera or a deck are found in the Capture Settings section of the Project Settings dialog box.

![Capture Settings](image)

Capture Settings for QuickTime capture. Settings vary depending on the selected Capture Format. Available capture formats vary depending on the type of video-capture card installed.

**To prepare for capturing video:**

1. Specify the scratch disk for captured movies. See “Setting up Premiere's scratch disks” on page 71.

   **Note:** The length of a captured clip may be limited by the file size limits of your operating system. At the time this guide was printed, file sizes were limited to 1 to 2 GB (depending on the video-capture card) for AVI on Windows and 2 GB for Mac OS.

2. Set up the video source. For QuickTime for Mac OS, choose Project > Settings > Capture, click Video, choose Source, and choose a video source from the Digitizer menu. For an editing mode provided with a video-capture card, see the documentation included with the video-capture card.

3. Carefully check other settings in the Capture panel (summarized below). As noted in the following list, some capture settings are specific to a particular capture format.
Capture Format  Select the file format for your video program. Changing the Capture Format changes the options available in the Capture Settings dialog box and changes options in the dialog boxes that appear when you click the Video, Audio, and Advanced buttons.

Capture Video  Select to enable video capture.

Size  (QuickTime) Type the width and height of the digitized frame in pixels, and select Constrain to restrict the aspect ratio to 4:3. For AVI capture, click Video to specify frame size.

Rate  (AVI) If available, choose a frame rate for digitizing video. For NTSC, choose 29.97 fps; for PAL and SECAM, choose 25 fps.

Video, Audio, Advanced, VFW Settings  If available, click to set options provided by software that came with your video-capture hardware, usually including compression settings. Understanding these card-specific options is critical for successful capturing; see the documentation for your capture hardware.

Capture Audio  Select to enable audio capture. For AVI capture, specify settings for Rate (the sample Rate for digitizing audio), Format (the bit depth of digitized audio), and Type (the compression method for digitized audio). For QuickTime capture, or if these options are not available, click Audio to specify audio settings. If you chose an Editing Mode other than AVI or QuickTime, and Capture Audio settings are not available, they may be set by the software that came with your audio-capture hardware; click Audio or Advanced to specify audio settings. See “Capturing analog audio” on page 115 and the documentation for your capture hardware.

Report Dropped Frames  Select when you want Premiere to alert you when at least one frame is lost as a clip is being digitized.

Abort on Dropped Frames  Select when you want Premiere to stop capturing automatically when at least one frame is lost as a clip is being digitized.

Decode Burned-In Timecode  (Mac OS only) Select when you want Premiere to optically read timecode visible in the video you are capturing. For information see “Reading timecode from source video” on page 105.

Capture Limit  Select and type a time span in seconds to limit how much video you will allow Premiere to capture in a single capture session.
Pre-roll Time  When capturing with device control, specify how far before the In point Premiere winds the tape before capture. The appropriate value varies depending on the kind of deck or camera you are using; see the documentation for your deck or camera.

Timecode Offset  When capturing with device control, enter the number of quarter frames to adjust the timecode stamped on the captured video so that it corresponds to the correct frame on the original tape. See “Calibrating timecode” on page 110.

Log Using Reel Name  When capturing with device control, select to use the reel name you specified in the Batch Capture list. For information about batch capturing, see “Specifying batch list settings” on page 103.

To help determine the effect of your compression settings on the data rate of the captured video, use Premiere's Data Rate graph as explained in “Analyzing clip properties and data rate” on page 127.

Capturing video without device control
If you don’t have a controllable playback device, you can capture video by watching the picture in the Movie Capture window and manually operating the deck and Premiere controls to record the frames you want. For example, you can use this method to capture video being played from an inexpensive consumer VCR or camcorder.

To capture a clip without a controllable device:
1  Make sure the deck or camcorder is properly connected to your computer.
2  Choose File > Capture > Movie Capture.
3  Use the controls on the deck or camcorder to move the videotape to a point several seconds before the point where you want to begin capturing. Be sure to leave enough time for the deck to reach the proper speed.
4  Press the Play button on the deck or camcorder, and then click Record in the Movie Capture window.
5 When you see the point where you want to stop recording, wait a few seconds to provide room for editing, and then click the mouse to stop recording. The captured clip appears in a Clip window and exists as an unsaved temporary file in the capture disk you specified.

6 Make sure the Clip window with the captured clip is active. Choose File > Save As, specify a location and filename, and click Save.

Capturing video with device control

Device control refers to controlling the video deck from within Premiere when capturing clips. You can use device control to capture video from analog or digital video decks or cameras. Using device control has the following advantages:

- You can control the tape deck and view its source video directly from Premiere instead of switching between Premiere and the tape deck controls.
- You can use the Movie Capture or Batch Capture windows to create a list of In points (starting timecode) and Out points (ending timecode) for each clip, and then record all clips in the list automatically.
- You can capture the timecode that exists on the tape so that Premiere uses it during editing.

Use this checklist to prepare for capturing with device control:

- Make sure you have the necessary equipment. You’ll need a frame-accurate tape deck that supports external device control, a cable that connects the deck to your computer, a Premiere-compatible plug-in software module that lets you control the tape deck directly from Premiere, and source videotape recorded with timecode.
- Set the general device control options for capturing as explained in the previous section.
- Calibrate the timecode on your system if you intend to capture timecode with your clips (see “Calibrating timecode” on page 110). This is especially important if you plan to create an edit decision list (EDL) from your project, or if you will be digitizing the same clips more than once, for example, to create both a low-quality rough-cut version and a high-quality final version. See “Capturing video for offline and online editing” on page 92.
Use the following procedures to configure Premiere to recognize the device, set capturing options, and capture the video.

**Note:** The capabilities of device control vary depending on the brand and model of playback device you are controlling. For information, see the documentation that came with the device or with its device-control software.

**To specify the capturing device and its options:**

2. In the Device Control section, select a Device from the menu. Many devices come with a Premiere-compatible plug-in that displays the name of the device in this menu when the plug-in is installed correctly.
3. Select the appropriate options and click OK.
4. Click OK to close the Preferences dialog box.

**To capture a clip using device control:**

1. Choose File > Capture > Movie Capture.
2. Type the Reel Name when asked by Premiere. (You may be asked to specify the Reel Name each time you insert a new tape, depending on the device control software and the video deck.)
3. Use the controls in the Movie Capture dialog box to move to the place in the videotape where you want to start capturing the clip, and click In.
4. Use the controls in the Movie Capture dialog box to move to the place in the videotape where you want to stop capturing, and click Out.
5. Click Auto Record. Premiere automatically moves the tape to the Preroll specified before the In Point, plays the tape, begins capturing at the In Point, and stops capturing at the Out Point. After Premiere completes the capture, the clip appears in a Clip window in Premiere and exists as an unsaved temporary file in the capture disk you specified.
6. Make sure the Clip window with the captured clip is active. Choose File > Save As, specify a location and filename, and click Save.
Batch-capturing video

If you have the proper setup for device control and have a videotape recorded with timecode, you can set up Premiere for automatic, unattended capture of several clips from the same tape. This is called batch capturing. You log, or create a list of, the segments you want to capture from the tape. You create this list, called a batch list or timecode log, in the Batch Capture window. The batch list can be created either by logging clips visually using device control or by entering In and Out points manually. When the batch list is ready, you click one button to capture the clips in the list.

A. Look at this column to see the status of a clip. If the column has no icon, the clip has not been captured and is not set to be captured. The diamond (●) indicates that this clip will be captured when you click the Capture button in the Batch Capture window. Click to turn the diamond on or off. The check mark (✓) indicates that this clip has been captured. The X icon (✗) indicates that an error occurred while capturing a clip.

B. Click Add to create a new batch list entry.

C. Click Delete to remove a selected batch list entry.

D. Click Sort to arrange the batch list in chronological order for efficient capture.

E. Click Capture to begin capturing all batch list entries marked with a diamond.

F. Double-click an entry to change its capture settings.
CHAPTER 3
Preparing and Importing Source Clips

Logging clips into a batch list

You specify which scenes you want to use from the source tapes by logging scenes—entering the beginning and ending times—into a batch list. If your computer is connected to a video deck that supports device control through Premiere, you can create a batch list of clips automatically by using the clip-logging controls in Premiere, and then use Premiere to capture all the clips in the list automatically. You control tape playback from within Premiere and mark scenes as you see them. This is the easiest and most direct method.

There may be times when you plan to capture video using a deck controlled by Premiere, but you don’t have continuous access to the computer connected to that deck. This can happen because device-controllable decks are more expensive than decks without device control. For example, you may be using a device-controllable deck in an editing suite where you rent time, or many editors might have to share a device-controllable deck in a company or school. In these cases you can log clips manually. You can use equipment as simple as a home VCR, a copy of the source tape with burned-in (visible) timecode, and a sheet of paper. With this method, you log frame numbers by hand and later enter the log manually into the Premiere batch list for use during the capture session with the device-controllable deck.

To add batch list entries using device control:

1. Make sure device control settings are correctly specified. See “Capturing video with device control” on page 97.

2. Choose File > Capture > Movie Capture.
3 Click Reel, and type the reel name. (You may be asked to specify the Reel Name each time you insert a new tape, depending on the device control software and the video deck.)

4 Use the controls in the Movie Capture dialog box to move to the place in the videotape where you want to start capturing the clip, and click In.

5 Use the controls in the Movie Capture dialog box to move to the place in the videotape where you want to stop capturing, and click Out.

6 Click Log In/Out, type any comments you want to add, and click OK.

7 Repeat steps 4 through 6 for each clip you want to capture from this reel.

8 Close the Movie Capture window

9 Make sure the Batch Capture window is active and choose File > Save. If necessary, specify a location and a filename, and then click OK.

**To add batch list entries manually:**

1 Choose File > Capture > Batch Capture. The Batch Capture window appears.

2 Choose File > Save As. Specify a location, type a name, and then click Save.

3 Click Add, and specify the following options:

   • For Reel Name, type the name of the reel, or tape, from which you are capturing the clip.
   • For File Name, type how you want Premiere to name the video file after capturing the video.
   • For Comment, type any other information you want to provide about the clip.
   • For In Time, type the In point timecode for the clip. If you substitute periods for colons or type numbers without punctuation, the display to the right of this option tells you how Premiere interprets the numbers you type as hours, minutes, seconds, and frames.
   • For Out Time, type the Out point timecode for the clip.
   • For Frame Rate, type the frame rate of the source video on the tape.
   • For Format, select Drop Frame or Non Drop-Frame. This option is only available if you selected 30 fps from the Frame Rate menu. See “Drop-frame and non-drop-frame timecode” on page 339.
Click OK, and then choose File > Save.

Repeat steps 3 and 4 for each of the entries in your timecode log.

You can view more than one open Batch Capture window simultaneously. Just choose File > Capture > Batch Capture to open a new Batch Capture window, or choose File > Open to open an existing batch list. This may be useful if you are comparing different versions of a video program.

**Saving, exporting, and importing batch lists**

You can save a batch list to disk. In addition, you can export and import a batch list as a text file. Saving a batch list and exporting it creates two very different files:

- Saving a batch list preserves each entry and its capture settings (described in the next section) in a file format that only Premiere can read.
- Exporting a batch list creates a tab-delimited ASCII text file that lists each entry but does not retain the capture settings. However, the text file is useful for moving entries between batch lists. For example, you can add entries from one batch list to another by exporting out of one and importing into another. You may also want to export a batch list as a text file to edit it in text editing programs or in video-editing systems that can read text batch lists. You can control the order of the columns in the text file.

**To save a batch list:**

1. Activate the Batch Capture window you want to save.
2. Choose File > Save As. Specify a location and filename, and click Save.

**To export a batch list as a timecode-log text file:**

1. Activate the Batch Capture window you want to export.
2. Choose Batch Capture > Import/Export Settings.
3. Drag each column to rearrange them if desired, and click OK.
4. Choose Batch Capture > Export to Text File. Specify a location and filename, and click Save.
To import a batch list timecode log:

1. Activate the Batch Capture window you want to receive the list.
2. Choose Batch Capture > Import from Text File. Locate and select the file, and click Open.

After you’ve logged a tape with comments, you can save the batch list to a disk and store the disk with the videotape. This makes it easy to redigitize clips from that tape in the future.

Specifying batch list settings

When you open a batch list, a Batch Capture menu appears in the menu bar with commands you can use to manage settings for a batch list. The Recording, Video, and Audio settings are applied to all clips in the list unless you attach a settings file to an individual clip. You can also specify extra time to be captured before the In point and after the Out point of each clip, and select a batch list entry to view in the Movie Capture window for individual capture.

The first three commands in the Batch Capture menu—Recording Settings, Video Source, and Audio Settings—are identical to corresponding options or buttons in the Capture Settings dialog box. Using different settings for individual batch list entries requires that you save different settings files. See “Saving and loading project settings” on page 66.

To modify batch list settings for a selected entry:

Do one of the following:

• To attach a settings file to an individual batch list entry, select the entry and choose Batch Capture > Attach Settings. Locate and select the settings file you want to use, and then click Open.
• To remove a settings file from an individual batch list entry, choose Batch Capture > Remove Settings.
• To specify extra frames to be captured at the ends of each batch list entry, choose Batch Capture > Handles. Type the number of seconds of additional video you want to capture before the In point and after the Out point of the clip, and click OK.
Capturing video from a batch list

When you finish building the batch list, you are ready to capture the video. When capturing a batch list, Premiere applies the current settings for recording, compression, video input, and audio input unless you attached a specific capture settings file to one or more entries. See the previous section, “Specifying batch list settings.”

To begin capturing video:

In a Batch Capture window, do one of the following:

• To capture one or more clips directly from the Batch Capture window, first make sure each clip you want to capture is marked with a diamond ( ● ) in the check mark column at the far left of the Batch Capture window; if necessary, click the check mark column for an entry to turn on the diamond icon. Click Capture.

• To capture a single batch list entry in the Movie Capture window, select the entry and choose Batch Capture > Send In/Out to Movie Capture, and click Capture.

After the batch capture is complete, captured clips appear in a Library window. For more information, see “Storing clips and bins in libraries” on page 78.

Creating a batch list to redigitize project clips

You can redigitize the clips in an existing project using batch capture, and the clips can be logged automatically according to the In and Out points you used in the Timeline. This is helpful when you originally used low-resolution clips for faster editing and are ready to digitize the clips again at high resolution for the final version. By recapturing only the essential segments from the original source reels, you keep file sizes to a minimum. The following procedure does not replace the clips in the current project, but creates a new project.

Note: If you know you will be redigitizing clips, be sure to capture the original clips with timecode using device control. This ensures that the clips will have reel names and valid timecode. Premiere cannot use a batch list to digitize clips if no timecode is specified in the batch list or if timecode is not available from the source videotape.
To prepare a batch list for automatic redigitizing:

1. With a project open, choose File > Utilities > Project Trimmer.
2. Select Create Trimmed Batch List, and deselect Copy Trimmed Source Files.
3. For Keep _ Frame Handles, type the number of frames you want to capture before the In point and after the Out point of each clip. Specify just enough frames to give you flexibility in fine-tuning edits.
4. Click Create Project.
5. When asked, specify the location and name of the new project based on the trimmed clips, and then click Save.
6. When asked, specify the location and name of the batch list file you are creating, and then click Save.
7. Make sure the deck and source videotape are set up properly for capture, and click Capture in the Batch Capture window that appears.

To redigitize project clips manually:

1. Create or open the Batch Capture window you want to use to redigitize the clips.
2. In the Project window, select all the clips you want to redigitize.
3. Drag the clips into the Batch Capture window.
4. Save the Batch Capture window.
5. If the deck and source videotape are set up properly for capture, click Capture in the Batch Capture window.

Reading timecode from source video

On most home VCRs, the tape counter doesn't keep track of specific frames— for example, tape counters on many VCRs reset to zero if you switch tapes or turn the VCR off and on. High-end and professional video decks and cameras can record and read timecode to and from a videotape, marking specific frames so that it is possible to accurately locate, edit, and synchronize video frames and the audio track. When capturing video, you usually want to capture the timecode associated with each clip if the source video contains timecode.
Timecode is essential if you plan to create an edit decision list and create the final video program on a high-end online edit bay instead of in Premiere. Using SMPTE timecode ensures frame accuracy. See “Understanding timecode and time display options” on page 339.

When capturing video with timecode, keep in mind the following:

• The timecode of a source video is captured when you use device control. (Capturing with device control requires timecode. See “Capturing video without device control” on page 96.)

With device control, you can use videotape timecode (left) to precisely edit a program in Premiere (right).

• Timecode is only visible in the tape counter on equipment that can recognize timecode, unless the timecode has been burned-in, or recorded over the picture in a copy of the tape, as explained in “Reading burned-in timecode (Mac OS only)” on page 108. Most home VCRs cannot read or write timecode.

• To ensure that Premiere accurately records timecode when you use controlled video capture, calibrate your device controller and turn off applications or system extensions that may interrupt your system (such as e-mail, file sharing, and special clocks). See “Calibrating Timecode” on page 110.
If you plan to capture an entire tape, only the In point of the movie needs to be recognized during capture. Once the In point is recorded, a frame-accurate tape deck will capture all of the following frames accurately. The default Out point is beyond the length of your tape; thus, the entire tape can be captured without setting an Out point.

**Note:** Timecode capture with controllable devices depends on the precision of your tape deck. If your tape deck cannot read the timecode accurately, you may have to calibrate your system or manually assign the timecode to your movie by matching frames.

**Manually setting timecode for a clip**

On some videotape copies, the timecode appears not on the video track, but as a window dub or window burn superimposed on each video frame. This window dub lets you see the timecode on a deck that doesn't read invisible timecode. Window dub timecode is also called burned-in, or visual, timecode. Because a videotape with burned-in timecode usually doesn't include invisible timecode, clips captured from that tape aren't marked with timecode on your computer. However, you can manually set the timecode for each captured clip. Because this requires referring to the original videotape, this is best done immediately after capturing a clip.

**To set timecode manually for a clip:**

1. Do one of the following:
   - Activate the Clip window containing the clip you want to set.
   - Open the clip in the Source view.
   - Activate the Project, Bin, or Library window containing the clip you want to set, then select the clip.
2 Choose Clip > Timecode, specify the following options, and click OK:

- For the first option, type the timecode that matches the frame visible in the clip.
- For Frame Rate and Format, choose options from the menu that match the videotape.
- For Set Timecode At, click File Beginning if you typed timecode for the first frame in the clip; otherwise, click Current Frame.
- For Reel Name / Description, type the name of the clip’s videotape.

Reading burned-in timecode (Mac OS only)

While capturing, Premiere can read timecode from a window dub using optical character recognition.

![When timecode only exists on a tape as a window dub (left), Premiere can read it so you can use it for editing (right).](image)

**To set up the Timecode Decoder:**

1. Make sure the Capture window is open, and choose Movie Capture > Timecode Decoder.
2. Press the Play button on the deck to start the tape. The video plays in the Timecode Decoder Setup window.
3 Click Freeze Video. This retains the frame you were viewing in Premiere but does not stop the deck.

4 Adjust the rectangle in the frame so that it encloses the window dub.

Positioning the rectangle around the window dub

5 Adjust the Contrast slider until Premiere can read all the digits in the window dub. If Premiere cannot read a digit, it displays an X in its place. The readout displays the message “Unreadable” if none of the digits can be read.

Adjusting the Contrast slider to create enough contrast for optical character recognition
6 Click OK.
7 Choose Project > Settings > Capture, select Decode Burned-in Timecode, and click OK.
When you capture the clip, Premiere will read the burned-in timecode and apply it to the clip.

Calibrating timecode
When capturing SMPTE timecode with a controllable device, make sure that your system
records timecode accurately. With some device controllers, changes to video and audio input
options can affect the timecode stamping of captured movies. As a result, the timecode readout
of a frame that appears in the Clip window may not match the timecode for the corresponding
frame on your videotape. To compensate for these kinds of errors, Premiere provides ways to
calibrate timecode automatically and manually.

The automatic calibration feature requires that the source video have burned-in timecode.
Most professional video decks let you superimpose window dubs as the tape plays.

To calibrate timecode automatically:
1 Insert a tape that has a timecode track and a window dub that is visible for at least 3 minutes,
or have the deck generate a window dub for at least 3 minutes as the tape plays.
2 Set up the Timecode Decoder as described in “Reading burned-in timecode (Mac OS only)”
on page 108.
3 Select Movie Capture > Calibrate Timecode. The Calibration Status window appears.
Premiere plays the tape through several calibration passes. When calibration is finished, the clip
appears in the Movie Capture window.
If timecode calibration performed properly, the timecode readout at the bottom of the Movie
Capture window will match the window dub timecode displayed on the clip. If the timecodes
do not match, do the next procedure.

Note: Some QuickTime cards duplicate the first frame captured, so the first few frames may not
match. Move a few frames into the movie to check timecode accuracy.
To correct miscalibrated timecode:

1. Note the difference between the timecode readout at the bottom of the Movie Capture window and the window dub in the video frame. If you do not have a video source with burned-in timecode, you must compare captured frames with frames from the video tape.

2. Choose Project > Settings > Capture.

3. In the Device Control section for Timecode Offset, type a positive number if the Movie Capture timecode readout was greater than the window dub timecode. Otherwise, type a negative value. Then click OK.

   **Note:** The Timecode Offset value is in quarter frames. If, as in most cases, the timecode is off by a number of whole frames, multiply the number of frames by four and type the result as the Timecode Offset.

Capturing stop-motion animation

The Stop Motion feature lets you perform manual and time-lapse single-frame video captures using a connected camera or from a videotape in a deck or camcorder. For example, you can point a camera at an unfinished building and use the time-lapse feature to capture frames periodically as the building is completed. You can use the stop-motion feature with a camera to create clay animations or to capture a single frame and save it as a still image. In Premiere, stop motion does not require device control.

Any movie frame can be used as a visual guide for positioning during stop-motion capturing. The procedure for setting up a background image works the same way for the Stop Motion window as it does with the Title window; see “Importing a sample frame” on page 234.
Preparing and Importing Source Clips

To capture stop-motion animation:
1. Choose File > Capture > Stop Motion. (If the command is dimmed, your video-capture card or hardware does not support stop-motion.)

2. Choose Stop Motion > Capture Options (Windows) or Stop Motion > Recording Options (Mac OS).

3. Do one of the following depending on your platform:
   - In Windows, choose a Capture Type based on whether you want to capture a single frame (Still Image), control stop motion by clicking the Capture button in the Stop motion window (Manual Capture), or capture stop-motion frames at regular time intervals (Time Lapse).
   - In Mac OS, select Manual Recording to control stop motion by clicking a button in the Stop Motion window, or select Time Lapse to capture stop-motion frames at regular time intervals.

   **Note:** Depending on the type of capture you choose, some of the settings described below will be unavailable.
4 Do one of the following, depending on your platform:

- In Windows, type the horizontal and vertical dimensions of the frames to capture in the Size x box. Select Constrain to adjust the values to the aspect ratio used by your capture hardware.

- In Mac OS, select Record at Current Size to capture frames at the dimensions currently displayed in the Stop Motion window. Or select Record At and type the horizontal and vertical dimensions of the frames to capture, in pixels. Select 4:3 to maintain a 4:3 frame aspect ratio as you type the values for this option.

5 In Windows only, type a value for Final Movie Will Play Back fps to set the frame rate for the captured video.

6 If you selected Time Lapse, type in a time value and select a time unit for Capture Frames per (Windows) or Frames per (Mac OS). In Windows only, you can also limit the number of frames captured by selecting Capture Limit and typing in a number of frames.

7 For Minimum Disk Free Space K (Windows) or Stop When Disk Space Falls Below K (Mac OS), type a value that specifies how low available disk space can fall before Premiere automatically halts stop-motion capture. The disk monitored for this value is the disk specified in the Temp/Captured Movies menu when you choose Preferences > Scratch Disk/Device Control.

8 In Windows only, click the buttons in the upper right corner of the dialog box (if available) to set options provided by software that came with your video-capture hardware. These same settings are accessible from the Capture Settings panel of the Project Settings dialog box (see “Preparing for video capture” on page 93). You can also choose these options from the Stop Motion menu on the menu bar.

9 In Mac OS only, select Stabilize Image Jitters to minimize unstable video signals from some devices.

To create a still image, you can also capture video as usual and then use the File > Export > Frame. For more information, see “Exporting a still image” on page 328.
10. Click OK. Start your camera, tape deck, or other video source, and in the Stop Motion window click Start.

11. Do one of the following:
   - If you previously selected Manual Capture (Windows) or Manual Recording (Mac OS), click Start to begin (Windows only) and then click Step every time you want to capture a new frame. You can also press a number on the keypad to capture the specified number of consecutive frames, or press Delete to remove the most recently captured frame.
   - If you previously selected Time Lapse, click Start (Windows) or do nothing (Mac OS). Premiere captures frames at the specified rate. Click Stop when you want to stop capturing.
   - (Windows only) If you previously selected Still Image, wait until your video source displays the frame you want, and click Capture.

12. Choose Save As, specify a location and name for the clip, and click OK.

To manage stop-motion animation (Mac OS only):
   - To capture a series of consecutive frames during stop motion, choose Stop Motion > Grab Frames. Specify the number of consecutive frames to capture, and then click OK.
   - To delete frames from the end of a stop-motion sequence you captured, choose Stop Motion > Truncate Movie. Drag the slider to find the frame where truncating should begin. All frames after the frame you specify will be removed. Click Truncate.
   - To show a ghost image of the previous frame while capturing, choose Stop Motion > Show Previous. This command is useful for positioning the subject of the current frame against the contents of the previously captured frame. The ghost image does not become part of the captured file.
   - To remove a background clip, choose Stop Motion > Remove Background Clip. This command is active only if you added a background clip to help position the subject being captured. For information about adding a background clip, see “Importing a sample frame” on page 234.
Capturing analog audio

If you want to use audio that is not yet in digital form, you will need to capture it. With the proper audio or video-capture card, Premiere can capture audio that is synchronized with its source video or that is independent of it. In Windows you can use an audio capture program such as the Microsoft Windows Sound Recorder to capture audio as a waveform (.wav) file, and then import it into Premiere. On Mac OS, you can capture an audio-only clip directly from within Premiere, and then save it to disk as a file you can import. For information about the sound formats you can import into Premiere, see “Importing clips” on page 120.

The quality of digitized audio and the size of the audio file depend on the sample rate, or the number of samples per second, and bit depth, or the number of bits per sample, of the digitized audio. Also, digitizing stereo audio requires much more disk space than mono audio. These parameters, controlled in the Capture Settings section of the Project Settings dialog box, determine how precisely the analog audio signal is represented in digital form. Higher sample rates and bit depths reproduce sound at higher levels of quality, but with correspondingly larger file sizes. If you plan to export or play back the final cut from Premiere, capture audio at the highest quality settings your computer can handle, even if those settings are higher than the settings you’ll specify for final export or playback. This provides headroom, or extra data, that will help preserve quality if you adjust audio gain or apply audio filters such as equalization or dynamic range compression/expansion; see “Applying audio filters” on page 228.

To set options for capturing audio:

1. Choose Project > Settings > Capture.
2. Choose a Capture Format from the menu, and click Audio if available.
3. Specify audio options and click OK. The available options vary and are provided by the hardware and software you are using to capture audio.

Note: The Audio Settings in the Project Settings dialog box affect audio previewing and exporting, not audio capture. The Audio options in the Capture Settings panel affect audio capture. See “Preparing for video capture” on page 93.
To set the location of a file captured from an audio-only source:
1. Choose File > Preferences > Scratch Disks.
2. For Temp/Captured Movies in the Device section, select a location. Then click OK.

To capture an audio source (Windows):
2. Choose Audio Capture > Sound Input.
3. Locate and select the capture program you want to use, and click OK. If you have not purchased a separate audio-capture program, you can use the Windows Sound Recorder (sndrec32.exe, located in the folder in which you installed Windows). Then click OK.
4. Use the audio capture program to record an audio file. See the documentation or online Help for the capture program.
5. Premiere remembers the program you chose for recording audio. The next time you choose Capture > Audio Capture, Premiere automatically starts the same audio program.

Note: In Windows, audio input options are affected by the settings in the Multimedia Control Panel and in the capture program you use. For information, see the online Help for Windows and for the capture program.

To capture an audio source (Mac OS):
2. Choose Audio Capture > Sound Input.
3. Select a Source from the menu. The options available depend on the audio hardware you are using. For example, a capture card’s software may add options to this dialog box.
4. For Sample Rate, select the number of samples per second. 11025 Hz may be sufficient for voice, and 22050 Hz may be sufficient for medium-quality music reproduction. Compact-disc audio is stored at 44100 Hz.
5 For Format do the following:
   • Select a bit depth from the left menu. 8-bit sound is sufficient for voice and medium-quality music; compact-disc audio is stored at 16 bits. Stereo audio requires twice as much disk space and processing as mono audio.
   • Select the channel usage you want from the right menu.

6 For Speaker, select how you want the speakers to function while you record.

7 For Volume, drag the slider to amplify or attenuate the incoming audio signal.

8 If available, click Options, specify any options provided by your audio hardware, and click OK.

9 Click OK to close the Sound Settings dialog box.

10 Click Record.

Note: If no audio is recorded or you can't hear your source audio, try playing the audio through the computer speaker system without recording. If you still can't hear it, the audio source may not be properly connected. Check hardware connections, settings in the Multimedia Control Panel (Windows) or the Sound or Monitors and Sound control panels (Mac OS), and the documentation that came with your computer and sound card.

Capturing digital video
Digital video format (DV) carries compressed picture and sound information using the binary code used by computers. Although digital video is already in binary computer code, you still need to capture it to a file on a hard disk. Capturing digital video from a digital camera or deck to a computer is a simple file transfer if your computer has an available FireWire (IEEE-1394) port and if a DV codec is available. The DV codec may be provided as a hardware chip connected to the FireWire port, or as software. Premiere includes support for DV codecs and can read digital source video without further conversion. In general,
capturing digital video is similar to capturing analog video. You can help prevent dropped frames by using an AV-certified hard disk capable of sustaining the 3.6-MB-per-second data rate of digital video. Depending on the equipment you use, you may be able to use device control to import DV clips directly from a camera or deck. See “Capturing video with device control” on page 97.

Digital video cameras compress video data to make it easier to process and store within the camera. Even with compression, the quality of digital video surpasses Super VHS (S-VHS). In addition, like a computer file, a high-quality digital video program can be copied to successive generations with little or no loss of quality. With analog video, a copy several generations removed from the original will display a noticeable reduction in quality.

To import video from a digital video camera or deck into Premiere:

1. Connect the camera or deck to a FireWire port available on the computer.

2. On your computer, locate the DV file and copy it to the computer. The exact method varies depending on the software included with the hardware you use:
   • The videotape may appear to your computer as a disk drive so that you can copy the file to the hard drive or use Premiere to import it (as described in step 3).
   • You may have to use either a file-transfer program provided by the hardware manufacturer or a plug-in software module for Premiere. For information, see the documentation for your device.

After the file is transferred to the hard disk, you can import it as you would any other file.

3. Start Premiere, and choose File > Import. Locate and select the file, and then click Open. See “Importing clips” on page 120.
Importing digital audio

Premiere can import digital audio clips stored as audio files or tracks in video files. Digital audio is stored as binary data readable by computers. Most digital audio is stored on computer hard disks, audio compact discs (CDs), or digital audio tape (DAT). If you have capture hardware that can read digital audio data directly, you can preserve the quality of your digital audio source. Many computers in their standard configuration import audio through analog input jacks; the digital audio is converted to analog when you use the audio equipment output jacks and converted back to digital when you capture. This additional digital-analog-digital conversion will reduce audio quality somewhat. If you require audio of the highest possible quality, try to set up all-digital connections. Once the digital audio is in a format Premiere can read, you can include it in your project using the Import command. See “Importing clips” on page 120.

On Mac OS, you can import audio CDs tracks as AIFF files with no loss of quality, using a converter built into QuickTime. Make sure you own the copyrights or have licensed the copyrights to any CD tracks you use.

To import an audio CD track (Mac OS only):

1. In Premiere, choose File > Open. Locate and select the audio CD, and click Open.
2. Select a track and click Options.
3. Click Play to verify that you’ve selected the correct track.
4. Specify the following options:
   • For Rate, select the number of samples per second. Compact-disc quality is 44.1 kHz.
   • For Size, select the bit depth of the audio. Compact-disc quality is 16 bit.
   • For Use, select whether the track is imported as monophonic or stereophonic audio.
If you want to import only a portion of the entire track, do any combination of the following in the Audio Selection section and then click OK:

- For Start and End, type times relative to the track duration.
- Drag the beginning or ending sliders.

Specify a location and filename to store the converted track, and click OK.

Importing clips
You can import clips into Premiere in several ways. You can import a single clip, multiple clips, or an entire folder of clips directly into the Project window. If you want to examine a clip before importing it into the project, you can first open the clip in a Clip window and then move the clip to the Project or Timeline window. Clips cannot exceed 4000 pixels tall by 4000 pixels wide. If the software you use to create art does not let you specify pixels as a unit of measure, specifying points may be sufficient. By default, Premiere will alter the size and aspect ratio of a video clip or still image to match that of the video frame you specified for your project. You can preserve the original aspect ratio of a clip (see “Maintaining the original aspect ratio of a clip” on page 164). You can also scale an image to a size other than the frame size (see “Scaling a clip” on page 156).

Premiere can import a number of video and audio formats. Importable video formats include Audio-Video Interleaved (.AVI) and QuickTime (.MOV) file formats. In addition, the Windows version of Premiere imports Open DML, Perception Audio Video (.AVC), and Perception Video (.PVD) file formats. Importable audio formats include AVI, MOV, and the Audio Interchange Format (.AIF). In addition, the Windows version of Premiere imports the Audio Waveform (.WAV) file format, and the MacOS version of Premiere imports the Macintosh Sound Format and Sound Designer I & II file formats. Premiere also imports still-image and animation file formats; see “Importing still images” on page 121, “Importing Adobe Illustrator files” on page 123, “Importing Adobe Photoshop files” on page 123, and “Importing an animation or still-image sequence” on page 124.
File format support is provided by plug-in software modules. Over time, additional, new, or updated file formats may be available from Adobe or other manufacturers.

To import one or more clips into the Project window:

- To import a single clip, choose File > Import > File. Locate and select the file, and then click Open.
- To import multiple clips in Windows, choose File > Import > File. Hold down Control as you select each file you want to import, or hold down Shift to select the first and last files of a range you want to import. Click Open.
- To import multiple clips in Mac OS, choose File > Import > Multiple. Locate and select a file, and click Import. Repeat for each file you want to import. Then click Done.
- To import a folder of clips, choose File > Import > Folder. Locate and select the folder you want to import, and then click OK (Windows) or Select <foldername> (Mac OS).

To examine a clip before adding it to the project:

1. Choose File > Open.
2. Locate and select the file you want to examine, and then click Open. The clip appears in the Monitor source view or in a Clip window.
3. Examine the clip. If you decide to add it to the project, position the pointer inside the clip display and drag it to the Project window or choose Project > Add This Clip.

Note: To control the window in which a clip opens, choose File > Preferences > General/Still Image, select or deselect the Open Movies in Clip Window option, and click OK.

Importing still images

You can import individual still images, or convert a numbered sequence of still images into a single animation as you import (see “Importing an animation or still-image sequence” on page 124). When you import an individual still image, it uses the duration specified in the dialog box that appears when you choose File > Preferences > General/Still Image. You can change the duration of a still image after you import it.
Premiere can import the Adobe Illustrator (.AI), Adobe Photoshop (.PSD), Graphics Interchange Format (.GIF), Joint Photographers Experts Group (JPEG) (.JPG), Macintosh Picture (.PICT), Storyboard Image, Targa (.TGA), and Tag Image File Format (TIFF) file formats. In addition, the Windows version can import PCX (.PCX) and Windows Bitmap (.BMP) file formats.

**To change the default duration for still images:**

2. In the Still Image section, specify the number of frames you want as a default duration for a still image.

**To change the duration of a still image you already imported:**

Select the clip and choose Clip > Duration. Type the new duration and click OK.

By default, Premiere will alter the size and aspect ratio of a still image to match that of the video frame you specified for your project. You can specify that still images retain their original aspect ratio (see “Maintaining the original aspect ratio of a clip” on page 164). You can also scale an image to a size other than the size of the frame (see “Scaling a clip” on page 156).

If you’re planning to use many still images that use different aspect ratios than your project frame size, you can lock the aspect ratios of each still image before you import them.

**To lock the aspect ratios of still images before you import them:**

2. In the Still Image section, select Lock Aspect to preserve the proportions of a still image in Premiere. When Lock Aspect is deselected and you import a still image that has a different aspect ratio than the video frame in the Monitor window, Premiere resizes the image to fit.
Importing Adobe Illustrator files

You can import an Adobe Illustrator still-image file directly into a Premiere project. Premiere converts path-based Illustrator art into the pixel-based image format used by Premiere, a process known as rasterization. Premiere automatically anti-aliases, or smooths, edges of the Illustrator art. Premiere also rasterizes all empty areas in an Illustrator file with an alpha channel premultiplied with white, which means it can be transparent when you superimpose it over other clips, but you must apply the White Alpha Matte key type. See “Using keys for composites and superimposing” on page 263 and “Using Black Alpha Matte and White Alpha Matte keys” on page 268.

You can import Illustrator art up to 2000 pixels wide by 2000 pixels high. If you want to define the dimensions of the Illustrator art as it will be rasterized by Premiere, use the Illustrator program (sold separately) to set crop marks in the Illustrator file. For information about setting crop marks in Illustrator, see the Adobe Illustrator User Guide.

To rasterize and import an Adobe Illustrator file:

Choose File > Import > File. Locate and select an Illustrator file, and click Open.

Importing Adobe Photoshop files

Premiere can import files from Photoshop 3.0 or later. You can also import an individual layer from a multi-layer Photoshop file. If the Photoshop file uses an alpha channel for transparency, Premiere preserves it. If you superimpose the Photoshop file over another track in Premiere, you can see through the transparent areas marked by the alpha channel. For information about alpha channels and superimposing, see “Using the Alpha Channel key” on page 268.

Note: If you have trouble importing a Photoshop file that uses a layer mask or multiple layers, flatten (combine) the layers in the Photoshop file before importing it into Premiere; for information see the Adobe Photoshop User Guide.
Preparing and Importing Source Clips

Importing an animation or still-image sequence

Premiere can import an animation contained in a single file, such as an animated GIF. (An animation is different from a video in that it is generated synthetically, not by shooting live action.) Premiere can also import a sequence of numbered still-image files and automatically combine them into a single clip; each numbered file represents one frame. Some programs can generate a series of numbered sequence of still images, such as Adobe After Effects and Adobe Dimensions. Images in a still-image sequence cannot include layers, so flatten images that will be part of a sequence. For information on layers and flattening, see the documentation for the application that created the file.

Premiere can import Adobe Illustrator (.AI), Adobe Photoshop (.PSD), Filmstrip (.FLM), animated Graphics Interchange Format (.GIF), Macintosh Picture (PICT), Targa (.TGA), and TIFF (.TIF), sequences. In addition, the Windows version can import Autodesk Animation (.FLC, .FLI), and Windows Bitmap (.BMP) sequences, and the Mac OS version can import PICS animations.

To import numbered still-image files and compile them into a single clip:

1. Do one of the following:
   - In Windows, make sure each still-image filename has the correct file extension, and make sure all filenames in the sequence contain an equal number of digits at the end of the filename, but before the filename extension—for example, file000.bmp, file001.bmp, and so on.
   - In Mac OS, make sure all filenames in the sequence contain a suffix of a period followed by an equal number of digits—for example, File.000, File.001, and so on. You may insert a space between the period and the file number—for example, File.000, File.001, and so on.

2. Choose File > Import > File.

3. Locate and select the first numbered file in the sequence, and select Import Numbered Stills. Then click Open.
Importing another project

You can add the contents of an existing project to an open project. For example, you can break up a large project into smaller, more manageable pieces in separate projects, and then import each project into a main project to create the final video program. When you import a project into an open project, the imported project's clips are added to the Project window in a bin named after the imported project. You can import a project's Timeline contents at the beginning, end, or edit line in the open project's Timeline. All of the imported project's special effects, such as transitions and filters, are included. If there are tracks in the imported project which do not match track names in the open project, they are added to the Timeline.

Premiere imports the project as an insert edit: Any clips on all tracks at or after the insertion point are moved later by an amount corresponding to the duration of the imported project. If you import a project at the edit line, it bisects any clips at the edit line. Before importing a project, you may want to examine both projects to anticipate any potential track conflicts, and save the destination project in case importing a project creates results you didn't anticipate.

To merge a project into a currently open project:

1. Make sure the destination project is open.
2. Choose File > Import > Project.
3. Locate and select the project, and then click OK.
4. Click Beginning, Edit Line, or End to specify where in the Timeline you want the imported project to appear, and then click OK.
Using offline files
Premiere automatically creates an offline file, or placeholder, for any source file used in the project that it cannot locate when you open a project. You can also create an offline file at any time. For example, if you are expecting to use source video that has not yet been captured, you can create an offline file as a temporarily substitute for the missing source video during editing. When the actual source video becomes available, you can quickly replace all instances of the offline file in a project with the actual source. See “Opening a project” on page 68.

To create an offline file:
2. Type a filename. You generally use the filename of the actual source video that is missing.
3. For Duration, type the length for the offline file.
4. For Timecode, type the timecode value of the In point of the missing source video.
5. For Reel Name, type the name of the reel containing the missing source video.
6. Choose a time format from the Format menu that corresponds to the source video.
7. Choose a frame rate from the Speed menu.
8. Select either or both Has Video or Has Audio according to the contents of the source video. Then click OK.

To replace an offline file with a source video file:
1. In a Project, Bin, or Library window, select the offline file.
2. Choose Project > Replace Files.
3. Locate and select the actual source video file, and click OK.
Creating a counting leader

You can create and customize a universal counting leader to add to the beginning of a project. A counting leader helps a projectionist verify that audio and video are working properly and are synchronized. The leader is 11 seconds long, so you may want to account for that duration as you plan to add it to the Timeline. To create a leader, click a Project, Bin, or Library window and choose Project > Create > Universal Counting Leader. Then specify the following options as needed:

- **Wipe Color** Click to specify a color for the circular one-second wipe area, and click OK.
- **Background Color** Click to specify a color for the area behind the wipe color, and click OK.
- **Line Color** Click to specify a color for the horizontal and vertical lines, and click OK.
- **Target Color** Click to specify a color for the double circles around the numeral, and click OK.
- **Numeral Color** Click to specify a color for the countdown numeral, and click OK.
- **Cue Blip On Out** Select to display a small cue circle in the last frame of the leader.
- **Cue Blip On 2** Select to play a beep at the two-second mark.
- **Cue Blip At All Second Starts** Select to play a beep at the beginning of every second during the leader.

You can customize a counting leader by double-clicking the leader and modifying the options.

Analyzing clip properties and data rate

Premiere includes clip analysis tools you can use to evaluate a video file in any supported format stored inside or outside a project. For example, after producing a video clip to be streamed from a Web server, you can use clip analysis tools to determine if a clip you exported has an appropriate data rate for Internet distribution.
Preparing and Importing Source Clips

The Properties feature provides detailed information about any clip. For video files, analyzed properties can include the file size, number of video and audio tracks, duration, average frame, audio and data rates, and compression settings. You can also use Properties to alert you to the presence of any dropped frames in a clip you just captured. For information about dropped frames, see “Preserving quality and performance during video capture” on page 359.

To see the properties of a clip:

1. Do one of the following:
   - If the clip is in the Project, Monitor, or Timeline window, select it and choose File > Get Properties For and select the filename of the clip.
   - If the clip is not yet in the project, choose File > Get Properties For > File. Locate and select the clip you want to analyze, and then click Open.

2. To save the Properties window text as a text file, choose File > Save As, specify a location and filename, and click Save.

3. To see the Data Rate Graph, click Data Rate.

Use the data rate graph to evaluate how well the output data rate matches the requirements of your delivery medium. It charts each frame of a video file to show you the key frame rate, the difference between key frames and differenced frames (frames that exist between key frames), and data rate levels at each frame. For information about key frames, differenced frames, and data rates, see Appendix B, “Compressing video and audio.” The Data Rate Graph includes the following:

- Data rate, the white line represents the average data rate.
- Key frame sample size, the red bars represent the sample size of each key frame.
- Differenced frames sample size, the blue bars represent the sample size of the differenced frames between key frames.

4. When you are finished, close the Data Rate Graph window and the Properties window.

You can also view clip properties from a window containing a clip by right-clicking a clip (Windows) or pressing Control as you click a clip (Mac OS) and choosing Get Properties.
Chapter 4: Editing Video

The concept of video editing is simple: You arrange a set of video clips in the desired order. In reality, editing a video program can require many iterations as you refine the editing decisions that make all your clips flow together smoothly. Premiere is designed to help you solve the wide range of editing challenges that an unfinished video can present.

This chapter describes how to use the Monitor, Timeline, and Project windows to build a video program. You'll learn how to designate an In point (the first frame of a clip that will appear in the video program) and an Out point (the last frame that will appear in the video program) for each of your clips. As you read this chapter and the ones that follow, keep in mind that there is no set order in which tasks must be performed, and that Premiere often provides more than one way to accomplish a task. This flexibility lets you adapt how you use Premiere to match the requirements of your work.

Using the Monitor window

The Monitor window displays individual frames of clips and the video program. Using default settings, the Monitor window resembles the monitors in a conventional edit bay with one monitor for the source, or source clip, and another for the program, or edited video. Controllers at the bottom of the Monitor window are like the edit controller in an edit bay. See “Editing a video program” on page 167. (A source clip is a clip outside the Timeline or in the Source view of the Monitor window; a program clip is a clip in the Timeline or Program view of the Monitor window.)

If you prefer the window layout used by previous versions of Premiere, you can change the window layout accordingly. See “Setting up windows that resemble earlier Premiere versions” on page 74. For precise control over trimming, you can switch the Monitor window to Trim mode, as explained in “Using the Trim view” on page 186.
Displaying a clip

You can display a clip either in the Source view (left side) of the Monitor window or in a Clip window. If you want to compare several clips you can open a window for each.

To view a clip:

Do any of the following:

• To view a clip in the Source view, double-click the clip in a Project, Bin, Library, or Timeline window. Premiere displays the clip and adds its name to the Source menu below the Source view.

• To see a clip you previously viewed since opening the current project, choose the name of the clip from the Source menu below the Source view.

• To add multiple clips to the Source menu simultaneously, drag multiple clips or an entire bin from a Project, Bin, or Library window into the Source view, or select multiple clips in a Project, Bin, or Library window and double-click any of them.
- To change the Source view time display, click the triangle below the Monitor window title bar, and choose Monitor Window Options from the Monitor window menu. In Source Options, select a Count from the menu. Select Zero Based if you want to start the clip's timecode at zero instead of using the timecode of the clip's first frame. Click OK.

- To open the currently visible Source view clip in its own window, press Alt (Windows) or Option (Mac OS) as you double-click the clip in the Source view.
- To always open a clip in its own window, choose Preferences > General, select Open Movies in Clip Window, and click OK.
- To override the current window preference for opening clips (described in the previous paragraph), press Alt (Windows) or Option (Mac OS) as you double-click a clip in the Project window. For example, if you set the preference to open clips in their own windows, pressing Alt/Option opens a clip in the Source view.

- To view a clip that isn't already in a Project, Bin or Library window, choose File > Open, locate and select the clip, and click Open.
Using Monitor window controllers

The Monitor window contains similar controllers for the Source and Program views. You use a controller to view and find frames in a clip or video program. Many of the controls work like the tape transport controls on a video deck. The controllers serve the following purposes:

- Use the Source controller (under the Source view) to play or view the frames of a source clip and to specify the clip's source In and Out points which define the portion of the clip that will be added to the program. (The first frame that will be added is the source In point and the last frame that will be added is the source Out point.)

- Use the Program controller (under the Program view) to play or view the video program in the Timeline and to specify a clip's program In and Out points, which define where the clip's source In and Out points are located on the Timeline.

When you want to use a controller to navigate a clip or the program, first make sure the correct controller is active. When a controller is active, its timecode readout is green, and the view above it is outlined with the highlight color set for your computer. The number at the bottom left of each controller is the current time position for that view. The number preceded by a delta symbol (Δ) at the bottom right of each controller is the time difference between the In point and the Out point of the currently displayed source clip or video program.

Program view active, indicated by highlighted border (A) and green numbers (B).
In the Monitor window, you can cycle through time display options by pressing Control (Windows) or Command (Mac OS) as you click a timecode readout. The time display options cycle in the order they appear in the Count menu (available when you choose Window > Monitor Window Options when the Monitor window is active).

To customize the Monitor window view:

Do any of the following:

• To set the active view and controller, click the Source or Program view.
• To limit the view to either the source or program, click the triangle below the Monitor window title bar (△), and choose Single View from the Monitor window menu. The Monitor window displays only the view corresponding to the active controller.

To play the Source or Program view:

• To play, click the Play button (▶).
• To stop, click the Stop button (■).
• To play from the current time to the Out point, click the Play to Out button (▶). 
• To play and loop, click the Loop button (◉).
To play in reverse, press Ctrl+Alt+~ (tilde) (Windows) or Command+Option+~ (tilde) (Mac OS).

To play faster, press ~ (tilde). Pressing the key repeatedly increases speed further.

To play including preroll and postroll, press Alt (Windows) or Option (Mac OS) as you click the Play button. Preroll starts playback from a time before the In point, and postroll stops playback at a time after the Out point. You set preroll and postroll values in the General/Still Image preferences dialog box.

To view a different frame:

Do any of the following:

• Make sure the view you want is active, and on the numeric keypad type the new time. You do not need to type colons because Premiere converts the numbers automatically.

• To go forward one frame, click the Frame Forward button (▶).

• To go forward five frames, press Shift as you click the Frame Forward button.

• To go backward one frame, click the Frame Reverse button (◀).

• To go backward five frames, press Shift as you click the Frame Reverse button.

• To go to the previous edit in on the Video 1, Audio 1, and Audio 2 tracks, click the Previous Edit button (●) in the program controller. (An edit is where a program clip ends or begins in the Video 1A, Video 1B, Audio 1 or Audio 2 tracks.)

• To go to the next edit on the Video 1, Audio 1, and Audio 2 tracks, click the Next Edit button (●) in the program controller.

**Note:** The Previous and Next buttons also stop at the midpoint of each transition when the Video 1 track is expanded, and at audio cuts.

• To go to the first frame, press the Up Arrow key.

• To go to the last frame, press the Down Arrow key.

• To go to the edit line position in the Timeline, press T.

For more information, see “Moving around in the Timeline” on page 138.
The Monitor window controllers also include a jog tread and a shuttle slider. The shuttle slider is slightly easier to understand—the slider marks the position of a frame relative to the beginning and end of the clip (in the Source view) or Timeline (in the Program view). However, because the shuttle slider is a fixed width, it is less precise with long clips or programs. The jog tread is helpful in these cases, because you can navigate finer increments of a clip or program than with the shuttle slider.

To jog or shuttle through frames:
Do one of the following:
- Click the shuttle slider at the time position you want.
- Drag the shuttle slider to the time position you want.
- Drag the jog tread left or right, past the edge of the controller if necessary, until you reach the frame you want. If you drag the cursor to the edge of the screen without reaching the end of the clip or program, you can continue from the same time position by starting another drag from the jog tread.

If you are trying to find a frame and you know its approximate location within a clip, start by clicking the shuttle slider in the general location of the frame and then drag the jog tread to look carefully in that area.
Using the Timeline window
The Timeline is a time-based view of your program where you can select, arrange, and modify the instances of the source clips you’ve used in the video program. The Timeline graphically shows the placement of each clip in time, its duration, and its relationship to the other clips in the program.

Moving around in the Timeline
The time ruler at the top of the Timeline displays the current time position of the edit line and any markers that have been set in the Timeline (see “Using markers” on page 153). From the time ruler, you can view the In and Out points of each clip and the duration of the entire video program. When you do anything that repositions the edit line, such as clicking the Next Frame button, you change the current frame in the Monitor Program view.

To move the edit line in the Timeline:
Do any of the following:
• In the Timeline, drag the edit line or click the ruler.
• In the Monitor window, type timecode into the program controller, or drag the jog tool or shuttle slider.
• In the Monitor window, click a button in the Program controller. See “Using Monitor window controllers” on page 134.
• In the Navigator palette, press and hold Shift as you drag within the representation of the Timeline, or click the timecode and type new timecode using the numeric keypad.
To display the Timeline in more detail:
Do one of the following:

- Select the zoom tool ( ), and then click on, or drag a rectangle around, the part of the Timeline you want to see in more detail.
- In the Navigator palette, drag the slider to the right, or click the Magnify icon ( ).
- Select a smaller time increment from the Time Unit menu at the bottom of the Timeline.

To display more of the program in the Timeline:
Do one of the following:

- Select the zoom tool and then press Alt (Windows) or Option (Mac OS) as you click the part of the Timeline you want to be centered in the new view.
- In the Navigator palette, drag the slider to the left, or click the Reduce icon ( ).
- Select a larger time increment from the Time Unit menu at the bottom of the Timeline.

Customizing the Timeline window
You can customize the Timeline display, including how it represents clips when you view or edit them in the Timeline. For information on customizing the Timeline's tracks, see “Customizing track views” on page 141.
To customize the Timeline window:

1. Click the triangle below the Timeline window title bar (△), and choose Timeline Window Options from the Timeline window menu.

2. In the Icon Size section, select the size of the preview icon you want in the Timeline. If you expect to use many tracks or work on a small monitor, a small icon size can display more tracks.

3. In the Track Format section, select an option:
   - The first option displays sample frames along the duration of a clip. This option makes it easier to find a frame, but slows display and does not include the filename.
   - The second option displays the clip’s starting and ending frames and the filename.
   - The third option displays the filename only. This option displays the fastest.
   - Deselect Show Audio Waveforms if you want the Timeline window to draw faster by not displaying a graphic representation of audio when you expand an audio track.

4. In the Options section, specify the following options as necessary and then click OK:
   - From the Count menu, select the unit of time displayed in the Timeline (see “Understanding timecode and time display options” on page 339).
   - Specify a Zero Point if you want the starting timecode for the video program to be other than 00:00:00:00. This option also sets the starting timecode when you export an EDL.
   - For On Insert, select Shift Material in All Unlocked Tracks if you want all tracks to adjust when you insert a clip into the Timeline, or select Shift Material Only in Target Tracks if you want only the target tracks to be affected when you insert a clip. See “Tracks shift out of sync” on page 371.
• Select Show Markers to display clip and Timeline markers. Deselect this option if the Timeline contains many markers, and you want to view the Timeline with less clutter. See “Using markers” on page 153.

• Select Block Move Marker to move Timeline markers when you move at least two video tracks using the multitrack select tool, which moves all unlocked tracks. Deselect this option if you want Timeline markers to remain in place. This option does not affect clip markers.

In the Timeline, you can cycle through each time display option by pressing Control (Windows) or Command (Mac OS) as you click the time ruler. The time display options cycle in the order they appear in the Count menu in the Timeline Window Options dialog box, described earlier in this section.

Customizing track views
The Timeline window lets you edit by arranging clips in multiple video and audio tracks. For basic video programs, such as a cuts-only (no transitions) rough cut, you may want to display only the Video 1 track. For more complex programs, you can expand the Video 1 track to show three subtracks (Video 1A, Transitions, and Video 1B). This resembles a conventional editing method called A/B roll editing, which uses two video tapes or rolls (A and B) and an effects switcher to provide transitions. Another track, named Video 2 by default, is available for superimposing clips over the Video 1 tracks, and you can add more tracks for additional layers of superimposed video. Similarly, you can use Premiere’s multiple audio tracks to overlap sound. To add video and audio tracks, see “Adding, naming, and deleting tracks” on page 144.

You can put a video clip on any video track and an audio clip on any audio track. However, to use a transition, a video clip must be on track Video 1, and to be superimposed, a video track must be on any track other than Video 1. If your project uses more tracks than will fit visually in the Timeline, you can resize the Timeline window or scroll vertically to see the tracks that are out of view. You can also control the proportion of space taken by video and audio tracks, condense the vertical space of tracks by collapsing them, or hide tracks. Finally, you can prevent tracks from being included when you preview, play back, or export the video program.
To change the proportions of video and audio tracks displayed in the Timeline:
Drag the split-window bar at the right side of the Timeline.

To collapse or expand a track:
Click the triangle next to the track name.

When you collapse track Video 1, it displays the results of the A, B, and transition subtracks together. When you expand track Video 1, it displays the A, B, and transition tracks individually. Because other video tracks are superimposed, expanding them displays the opacity control for superimposition. See “Using the Fade control” on page 261. When you expand an audio track, it displays the audio waveform, the gain fader, and the pan control. See Chapter 6, “Mixing Audio.”
Hiding tracks

You can mark a track as shy, which means it can be hidden in the Timeline. Marking a track as shy may not immediately conceal it in the Timeline, because you must choose the Hide Shy Tracks command to conceal or reveal all shy tracks simultaneously. The shy setting affects only Timeline viewing; it does not affect previewing or exporting. Shy tracks are included in the video program even when they are not visible in the Timeline.

To conceal or reveal tracks in the Timeline:

1. Do one of the following:
   - To mark a track as shy, press Control (Windows) or Command (Mac OS) as you click the eye icon (setImage) (for video) or speaker icon (setImage) (for audio) at the left edge of a track. The icon appears as an outlined eye (setImage) (for video) or outlined speaker (setImage) (for audio).
   - To mark a track as not shy, Control/Command-click an outlined eye icon (setImage) (for video) or speaker icon (setImage) (for audio).
   - To mark as shy or not shy all superimposed video tracks or audio tracks, press Control+Alt (Windows) or Command+Option (Mac OS) as you click to modify the eye or speaker icon at the left edge of any track except Video 1.

2. Click the triangle below the Timeline window title bar (setImage), and choose Hide Shy Tracks or Show Shy Tracks from the Timeline window menu.

All tracks visible (left), and shy tracks hidden (right).
To exclude or include a track from previews and exported video:
Click to hide or display the eye icon (for video) or speaker icon (for audio) at the left edge of a track. An excluded track still appears in the Timeline, but is not included in exported video nor when previewing or scrubbing the Timeline.

To exclude or include all tracks except Video 1 from previews and exported video:
Press Alt (Windows) or Option (Mac OS) as you click to hide or display the eye icon (for video) or speaker icon (for audio) at the left edge of any track. This excludes or includes all superimposed video tracks or audio tracks; you must include or exclude tracks Video 1A/1B separately.

Adding, naming, and deleting tracks
The Timeline can contain up to 99 video and 99 audio tracks. You add or remove tracks at any time, except for the Video 1, Transition, Audio 1, and Audio 2 tracks, which cannot be deleted. New video tracks appear on top of existing video tracks, and new audio tracks appear below existing audio tracks. Deleting a track removes all clip instances on the track but does not affect source clips you stored in the Project window. You can also change the name of any video or audio track. You cannot delete or rename the Transition track.

To edit tracks:
1. Click the triangle below the Timeline window title bar ( ), and choose Track Options from the Timeline window menu.
2. Do one of the following and then click OK:
   • To add tracks, click Add, type a value for Add Video Tracks and a value for Add Audio Tracks as desired, and click OK.
   • To delete tracks, select one or more tracks to delete, and click Delete.
   • To rename a track, select a track, click Name, type a new name, and then click OK.
Specifying source and target tracks

When you add clips to the Timeline by dragging, the clip is added to the track and time position where you drop it. However, when you add clips to the Timeline using Monitor window controls or by using the keyboard, Premiere cannot assume exactly how and where you want a clip to be added. In such a case, you must specify in advance the way video and audio tracks are added to the Timeline. By default, both source audio and video are added; in the Timeline, the Video 1A and Audio 1 tracks are the default target, or destination, video and audio tracks. In the Timeline, the names of the target video and audio tracks are bold.

You control how source video and audio are added to the Timeline using the Take icons and Target menus:

• The Take Video icon ( ) and Take Audio icon ( ) control the source clips. They prevent a particular source clip’s video or audio track from being added to the Timeline. For example, if one clip contains video you don’t want to use, you can specify that the source clip will provide only audio to the Timeline.

• The video and audio Target menus control the video program in the Timeline. They govern which Timeline video or audio track is set to receive the video or audio track from the source clip. It is possible to target no Timeline track for either video or audio. For example, if you build a rough cut of a music video and the only audio you want to use is a music clip separate from any of your video clips, you may want to target no audio tracks so that your program receives no audio from any source video clip. In this example, no audio is added to the program regardless of how you set the Take icons for the source, and the same is true for targeting video tracks.

• For predictable results, watch out for cases where the target tracks don’t make sense compared to the settings for the source video and audio. For example, if you turn on Take Video but turn off Take Audio for the source clip, but Timeline tracks are targeted for both video and audio, the video goes to the target video track as expected, but the source clip audio duration is inserted in the target audio track as blank space. This is because targeting a track always adds the duration of the source clip even if the corresponding source track (audio or video) is not available to the target. If you don’t want the blank audio, specify no target audio tracks.
Exactly how clips are added to the Timeline depends not just on the interaction of Take icons and target tracks but also on the current states of other track and clip options. Certain combinations of these factors may cause unintended tracks to shift in time; see “Tracks shift out of sync” on page 371.

**Note:** The Take Video icon, Take Audio icon, and Target menus affect a clip only during the process of adding it to the Timeline. They don’t otherwise change the state of clips.

**To set up Take Video and Take Audio icons and target program tracks:**

Do any of the following to specify how video and audio tracks are added to the Timeline:

- To include the source video track, make sure that the Take Video icon ( ) below the Source view is not crossed out (if it is, click the icon to enable it). Then make sure a video track is selected in the Target menu below the Program view; if necessary, choose a video track.

- To include the source audio track, make sure that the Take Audio icon ( ) below the Source view is not crossed out (if it is, click the icon to enable it). Then make sure an audio track is selected in the Target menu below the Program view; if necessary, choose an audio track.
• To include only source video, make sure that the Take Video icon ( ) below the Source view is not crossed out (if it is, click the icon to enable it). Choose a target video track from the first (video) Target menu below the Program view, and then make sure None is selected in the second (audio) Target menu.

• To include only source audio, make sure that the Take Audio icon ( ) below the Source view is not crossed out (if it is, click the icon to enable it). Make sure None is selected in the first (video) Target menu below the Program view, and then choose a target audio track from in the second (audio) Target menu.

You can also specify a target track by clicking the name of a track in the Timeline so that it becomes bold. Clicking a bold name (the current target track) is the same as choosing None from a target track menu—the track will no longer be the target, and its name is no longer bold.

Locking and unlocking tracks

Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of the program. A locked track is included when you preview or export the program. If you lock the target track, it is no longer the target, so source clips cannot be added to it until you unlock it and then target it. A locked track is marked by a crossed-out-pencil icon next to the track name. If you position the pointer or a tool over a locked track, the pointer appears with a lock icon ( ) to remind you that the track is locked. Locked tracks are dimmed in the Target menus below the Program view. If you want to lock both a video track and a track with corresponding audio, you must lock each track separately.

You can also lock a clip. This is useful when you don’t want to lock an entire track. See “Locking and unlocking clips” on page 165.
To lock or unlock a track:

Click to display or hide the pencil icon (-pencil) next to the track name.

**Editing In and Out points**

Most clips are captured with extra footage at the beginning and end to allow for more precise editing later. It's common to fine-tune the beginning and end of a clip just before moving a clip into the program. You define the beginning by marking an In point (the first frame of a clip that will appear in the video program), and you define the ending by marking an Out point (the last frame that will appear in the video program).

**Marking and finding In and Out points**

For numerical precision, you can set In and Out points using the Monitor Source or Program view. For visual precision, or if you prefer to use the mouse, you can edit directly in the Timeline by using the edge trim tool if you zoom into the Timeline far enough to see individual frames (see “Moving around in the Timeline” on page 138). This interactive tool is useful for a rough cut, and it can be as precise as specifying In and Out points numerically if you set the Timeline to display individual frames in the Time Ruler. The pointer automatically changes to the edge trim tool when you use move the selection tool near the edge of a clip in the Timeline.
To mark or remove In and Out points using the Source or Program view:

1. Do one of the following:
   • To edit In and Out points for a source clip, open a clip from a Project, Bin, or Library window.
   • To edit In and Out points of a clip already in the program, double-click a clip in the Timeline.

2. In the Monitor window, click the view (Source or Program) in which you want to work with In and Out points.

3. Do any of the following:
   • To edit an In point, go to the frame you want and then click the Mark In button (\).
   • To clear the In point, press Alt (Windows) or Option (Mac OS) as you click the Mark In button.
   • To edit an Out point, go to the frame you want and then click the Mark Out button (\).
   • To clear the Out point, press Alt (Windows) or Option (Mac OS) as you click the Mark Out button.
   • To clear both the In and Out point, press G.

4. If you opened a clip from the Timeline, click Apply above the Source view to make your changes take effect. The Apply button doesn't appear when you prepare a new clip for the Timeline because your In and Out points are automatically applied when you add the clip to the Timeline.

To edit clip In and Out points in the Timeline:

1. To see the edge frame change as you drag, choose Edge View from the Timeline window menu.

2. With the selection tool (\) selected, click the clip you want to edit in the Timeline.

3. Do one of the following:
   • To edit the In point, drag the left edge of the clip.
To edit the Out point, drag the right edge of the clip.

To find a clip's In or Out point:
1. Do one of the following:
   • For a clip's source In or Out point, open the clip and activate the Source or Clip window.
   • For a clip's program In or Out point, open the clip and activate the Program view.
2. Choose Clip > Go To Marker > In or Clip > Go To Marker > Out.

Marking in and out points for a subclip
If you're working with a subclip that was trimmed (see “Using named subclips and unnamed instances of clips” on page 152), you may want to set a new In or Out point beyond the In and Out point of the subclip. You can do this by opening the subclip's master clip.

To mark In and Out points beyond the current start and end of a subclip:
1. Open the clip, and choose Clip > Open Master Clip.
2. Create a new subclip if you don't want to trim the master clip. See “Using named subclips and unnamed instances of clips” on page 152.
3. Set the In and Out points.
Setting an audio source In point between timebase divisions

You can set the source In point of an audio clip to the precision of the individual frames or audio samples in a clip. For example, when editing a motion picture for film, you might want an audio clip of a finger snap to start playing the instant that sound is heard, but you may find that the motion-picture time display of 24 frames per second (initially set to match the timebase) is too coarse to start playing the audio when you want. You can use the Frames/Samples time display option to set a source audio In point more precisely than one timebase unit, but the project timebase still determines where the source Out point can appear in the Timeline. See “Understanding timecode and time display options” on page 339.

To set a source In point between timebase divisions:

1. Open the clip in the Source view or in a Clip window.
2. Choose Window > Monitor Window Options or Window > Clip Window Options, depending on the window in which you opened the clip.
3. For Count, select Frames/Samples, and click OK. Now the playback controls will operate among individual frames or samples instead of using the project timebase.
4. Mark the In and Out point for the clip. See “Marking and finding In and Out points” on page 148.
5. If you want to set the count back to the previous setting, choose Window > Monitor Window Options or Window > Clip Window Options (depending on the window in which you opened the clip), select the original time display from the Count menu, and click OK.
Using named subclips and unnamed instances of clips

You can use a clip multiple times in the Timeline. The original source clip is called a master
clip, and each time you add the same master clip to the Timeline, you create a new instance
of that master clip. Premiere automatically keeps track of each instance of a clip, but doesn’t
list them in the Project window. If you want a clip instance to be listed in the Project
window, create a subclip. A subclip is useful when many or all of the scenes you want to use
are in one long clip. Instead of capturing each scene separately and managing a number of
different captured files, you can simply capture one long clip and create a named subclip
for each scene.

A master clip is a reference to an actual file on disk. An instance refers to the master clip
in the project, so if you delete the master clip, its instances are also deleted. A subclip is an
independent duplicate of its master clip that refers directly to the source file on disk, so if
you delete the master clip, subclips created from it remain in the project. Creating a subclip
doesn’t create any new files on disk. Other than the differences described here, working with
instances and subclips is the same as working with a master clip.

When you double-click an instance or a subclip in the Timeline, it appears in the Source
view and is added to the Source view menu, which identifies each subclip by name, and
each instance by the timecode of its program In point (where the source In point appears
in the program).

To create a subclip:

1. In the Project window, select the clip for which you want to create a named subclip.

2. If you want to create a subclip for just a portion of the master clip, double-click the clip
to open it, and set the In point and Out point to define the frames you want to include in
the subclip. See “Editing In and Out points” on page 148.

3. Choose Project > Create > Subclip.
4 Name the subclip and then choose a Location. If you have any Bin or Library windows open, they will also appear in the Location menu along with the Project window.

5 Click OK. Premiere stores the new reference to the master clip in the window you specified.

You can also create a subclip by copying a clip in a Project, Bin, or Library window, and then pasting in any of those windows, or by dragging a clip from the Source view to the Project, Bin, or Library windows. If you copy from or paste to the Timeline, you create a clip instance instead.

Using markers
Markers provide a way to indicate important points in time. They help you position and arrange clips. The Timeline and each clip can contain its own set of up to ten markers numbered from 0 to 9. In addition, the Timeline and each clip can individually contain up to 999 unnumbered markers. You work with markers in much the same way you work with In and Out points, but unlike In and Out points, markers are only for reference and do not alter the video program. In general, add a marker to a clip for important points within an individual clip, and add a marker to the Timeline for significant time points that affect multiple clips, such as synchronizing video and audio on different clips.

When you add a marker to a clip in Source view or the Clip window, it and any existing markers in the master clip will be included with the clip when you add it to the Timeline or create a subclip. However, if you open a clip from the Project window and add a marker to it, the marker won’t be added to any subclips or clip instances already in the Timeline.

When you add a marker to the Timeline or the Program view, it appears in both the Timeline and in the Program view, but is not added to any master clips. A marker you add to a clip in the Timeline appears with the clip, and a marker you add to the Timeline itself appears on the time ruler.
To add a marker:

1. Do one of the following:
   - To add a marker to a clip, open it in the Source view or the Clip window, or select a clip in the Timeline.
   - To add a marker to a clip in the Timeline, select the clip or double-click the clip to open it.
   - To add a marker to the Timeline, activate the Program view or the Timeline. Make sure no clips are selected in the Timeline—if a clip is selected, click the clip to deselect it.

2. Go to the time location where you want to set the marker.

3. Choose Clip > Set Marker, and choose the marker you want to add from the Set Marker menu.

A marker appears at the top of its frame in the Monitor window (A) and is added with the clip to the Timeline (B). A Timeline marker appears only in the time ruler (C).

To insert markers while a clip or the Timeline plays, play the clip and press * (the asterisk key) on the numeric keypad whenever you want to insert a marker. You can also insert a numbered marker by pressing its keyboard shortcut as a clip or the Timeline plays. (For keyboard shortcuts, see the Quick Reference Card.)
To go to a marker:

1. Activate the window where you want to go to a marker.
2. Do one of the following:
   • To go to a numbered marker, choose Clip > Go To Marker > marker x.
   • To go to the next marker, choose Clip > Go To Marker > Next.
   • To go to the previous marker, choose Clip > Go To Marker > Previous.
   • To go to the first marker, press Ctrl+Shift+Up arrow (Windows) or Command+Shift+Up arrow (Mac OS).
   • To go to the last marker, press Ctrl+Shift+Down arrow (Windows) or Command+Shift+Down arrow (Mac OS).

To use markers to help position clips, use the Snap to Edges command in the Timeline window menu (see “Moving clips in time” on page 174). To hide markers or move them when moving multiple tracks, use the Show Markers and Block Move Markers options, respectively, in the Timeline Window Options dialog box (see “Customizing the Timeline window” on page 139).

To delete a marker:

1. Do one of the following:
   • To delete a marker from a clip, open it in the Source view or the Clip window, or select a clip in the Timeline.
   • To delete a marker from a clip in the Timeline, select the clip or double-click it to open it.
   • To delete a marker from the Timeline, activate the Program view or the Timeline. Make sure no clips are selected in the Timeline—if a clip is selected, click the clip to deselect it.
2. Go to the marker you want to delete (see previous procedure).
3. Choose Clip > Marker > Clear Marker.
To delete all markers:

1. Do one of the following:
   - To delete a marker from a clip, open it in the Source view or the Clip window.
   - To delete a marker from the Timeline but not from clips in the Timeline, activate the Program view or the Timeline. Make sure no clips are selected in the Timeline— if a clip is selected, click the clip to deselect it.

2. Choose Clip > Marker > Clear All Markers.

Editing clips

The options in this section affect entire individual clips.

Scaling a clip

When a clip is in the Timeline, you can scale and position a clip. You’ll use the scaling options provided by the Motion feature; this procedure describes how to scale a clip and keep it in place. For information about the Motion feature, see Chapter 9, “Animating a Clip.”

To change the size of a clip:

1. Select a clip in the Timeline.

2. Choose Clip > Video > Motion.

3. In the Zoom option, drag the slider or type a scaling percentage. Observe the sample image in the upper right corner of the dialog box; ignore the motion preview in the upper left corner of the dialog box for now.
4 In the sample image with the motion path, drag the first (red) motion point to position the scaled clip in the frame.

5 Write down the coordinates in the Info option and the percentage in the Zoom option.

6 Click the second (white) motion point in the sample image, and enter the Info coordinates and Zoom percentage you noted in the previous step. This sets position and zoom to begin and end at the same point so that the clip does not move or scale over time.

7 Check the motion preview in the upper left corner of the dialog box. If the image is in the correct position and size, click OK.

**Changing clip duration and speed**

The duration of a video or audio clip is the length of time it plays—the difference in time between a clip’s In point and Out point. The initial duration of a clip is the same as it was when the clip was imported or captured. If you alter the beginning and ending of a clip by editing the source In and Out points, its duration will change. You can also set the duration of a clip by specifying a length of time from its current source In point. A still image can also have a duration when you want to display it for a specific length of time. You can set the default duration of the still images you import; see “Importing still images” on page 121.
The speed of a clip is the playback rate of the action or audio compared to the rate at which it was recorded. Speed is initially the same as it was when the clip was imported or captured. Changing a clip's speed alters its source frame rate and may cause some frames to be omitted or repeated (see “Understanding frame rates in relation to the timebase” on page 336). In addition, changing the speed of a clip requires playing the same number of frames in a different length of time, which also changes the duration (moves the Out point) of the clip. When you change the speed of a clip containing interlaced fields, you may need to adjust how Premiere treats the fields, especially when speed drops below 100% of the original speed. See “Processing interlaced video fields” on page 162.

To change the duration of a clip or still frame:

1. In the Timeline or Project window, select a clip.

2. Do one of the following:
   • To change duration numerically, choose Clip > Duration, type a new duration and then click OK.
   • To change duration visually in the Timeline, move the selection tool over the edge of the clip, and drag either end of the clip. If you are making the clip longer, the source clip must contain enough additional frames beyond its source In and Out point for the adjustment are making.

   ![Original duration](image1)

   ![New duration](image2)
To change the speed of a clip in the Timeline only:

1. Select a clip, and do one of the following:
   - To change speed numerically, choose Clip > Speed. Type a percentage or new duration (or type a negative value to play a clip in reverse), and click OK.
   - To change speed visually, select the rate stretch tool ( ) and drag either end of the clip.

   ![Original duration](image1)
   ![Duration after specifying a slower speed—clip takes longer to play](image2)

To change the speed of a clip that is not in the Timeline:

1. In a Project, Bin, or Library window, select a clip.
2. Do one of the following:
   - To specify the new speed in terms of percentage or duration choose Clip > Speed. Type a percentage or new duration (or type a negative value to play a clip in reverse), and click OK. Applying this command to a clip in a Project, Bin, or Library window won’t affect clips already in the Timeline.
   - To specify a new speed by changing the source clip frame rate, choose File > Interpret Footage. Click Assume This Frame Rate, type a value in frames per second, and click OK. Premiere redistributes all of the clip’s frames to create the new speed. If there are Timeline instances and subclips based on the clip, their frame rates and durations change accordingly.

   If you set a clip in the Timeline to the duration you require, but you don’t like where the clip begins and ends in relation to the clips before and after it, you can use the slip tool to adjust the clip without changing the clip’s program In and Out point or duration. See “Editing a clip that exists between other Timeline clips” on page 176.
Changing the frame rate of a clip

You can change the number of frames displayed per second for a clip by specifying its frame rate. Changing the frame rate does not change the speed of action unless you use the Interpret Footage command, which changes both the frame rate and the speed of action. When you specify a frame rate lower than that at which the clip was shot or lower than the project frame rate, there aren’t enough source clip frames to match the project frame rate, and movement may appear jerky. In this situation, Premiere makes up for the missing frames by repeating the last available source frame until the next new source frame is available. However, you can apply frame blending, which interpolates between available frames to create intermediate frames that can make motion seem smoother. Frame blending is also useful after changing clip speed, which also changes the frame rate.

Original frame rate

Lower frame rate clip speed unchanged

Lower frame rate with frame blending
The actual frame rate of a clip during playback or export depends on a complex relationship between the source clip frame rate, the project timebase, the frame rate you specified for playback or exporting, and any modifications you make using the procedures in this section. Changing the frame rate may cause some frames to be omitted, created, or repeated. See “Understanding frame rates in relation to the timebase” on page 336. If you want to change the frame rate for the entire Timeline, do not use any procedures in this section; instead see “Video settings” on page 61 and “About output settings” on page 297.

**To change frame rate of a source clip in order to change the speed of action:**

1. Select a clip in a Project, Library, or Bin window, or in the Timeline.
2. Choose File > Interpret Footage.
3. Select Assume This Frame Rate, type a value in frames per second, and click OK. Premiere redistributes all of the source clip's frames to create the new speed. If there are Timeline instances and subclips based on the clip, their frame rates and durations also change.

**To change the frame rate of a clip in the Timeline without changing the speed of action:**

1. Select a clip in the Timeline, and choose Clip > Video > Frame Hold.
2. In the Clip Frame Rate section, select Alternate Rate and type a new frame rate.
3. Select Frame Blending if desired, and click OK.
Processing interlaced video fields

In some video sources, such as NTSC, PAL, or SECAM, each video frame consists of two interlaced fields (see “Comparing interlaced and non-interlaced video” on page 341). One field contains the odd-numbered lines in the frame, and the other field contains the even-numbered lines. The two fields display in sequence to create a frame, but the field dominance, or the field displayed first, can vary depending on the video format and the equipment used to capture and play it. If the field sequence is reversed, motion may appear jerky or appear to flicker. Fields can become reversed in the following situations:

- The field dominance of the original videotape was the opposite of the field dominance of the video-capture card used to capture the clip.
- The field dominance of the original videotape was the opposite of the field dominance of the video-editing or animation software that last rendered the clip.
- You have set an interlaced clip to play backwards in Premiere.

Premiere can process fields for an interlaced clip in the Timeline so that its picture and motion quality is preserved in situations such as changing the clip speed, exporting a filmstrip, playing a clip backwards, or freezing a video frame. The following settings operate on individual clips; final results are affected by the project settings in the Keyframe and Rendering Options (see the description of the Field Settings option in “Keyframe and rendering options” on page 64 and “Exporting video files” on page 304).

To specify field processing options for a clip:

1. Select a clip in the Timeline.
2. Choose Clip > Video > Field Options.
3. Select Reverse Field Dominance if the field dominance of the selected clip is the opposite of the field dominance used by your video-capture card. This option is also useful when the clips in your project contains clips captured using different video-capture cards or when you play a clip backwards.
4 Click one of the following Processing Options:

- Select None if you don't want to process source clip fields.
- Select Interlace Consecutive Frames to convert pairs of progressive-scan (non-interlaced) frames into interlaced fields. This option is useful for converting 60 fps progressive-scan animations into 30 fps interlaced video, because many animation applications don't create interlaced frames.
- Select Always Deinterlace if you want to convert interlaced fields into whole progressive-scan frames. Premiere deinterlaces by discarding one field and interpolating a new field based on the lines of the remaining field. It keeps the field specified in the Field Settings option (see “Keyframe and rendering options” on page 64 and “Exporting video files” on page 304). If you specified No Fields, Premiere keeps the Upper Field unless you selected Reverse Field Dominance, in which case it keeps the lower field. This option is useful when freezing a frame in the clip.
- Select Flicker Removal to stop a small object in a picture from flickering, such as a one-pixel horizontal line. This option is sometimes known as vertical convolution, and can be useful with still images. If an object is as thin as a single scan line, it may appear only in one of the two video fields. This causes flicker because the object is drawn only as every other field appears. When you select Flicker Removal, Premiere blurs the two fields together slightly so that thin objects appear at least partially in both fields. The full resolution of the frame is preserved.

5 Select Deinterlace When Speed is Below 100% to automatically identify and retain fields that would best provide smooth-looking slow motion. The field it keeps may vary from frame to frame depending on where that frame occurs in time. When you’re done, click OK.
Maintaining the original aspect ratio of a clip

A project can contain clips that have varying aspect ratios (proportions of height to width). The aspect ratio of a project is determined by the frame size you specify in the Project Settings or Export Settings dialog boxes. When a clip in the Timeline uses an aspect ratio that is different than the project aspect ratio, Premiere stretches the clip to match the aspect ratio of your project. However, this distorts the picture, so Premiere also lets you maintain the clip's original aspect ratio. When you maintain the aspect ratio of a clip with a different aspect ratio than the frame, two sides touch the edge of the frame and empty space appears outside the other two sides, similar to how letterboxed wide-screen videos appear on a television. Premiere lets you specify the color for the empty areas. For more information, see “Aspect ratio” on page 344.

To maintain the original aspect ratio of a clip:
Select a clip in the Timeline, and choose Clip > Video > Maintain Aspect Ratio.

To set the color for frame areas outside a clip with a maintained aspect ratio:
1 Select a clip in the Timeline.
2 Choose Clip > Video > Aspect Color, specify a color (see “Using the Color Picker” on page 253), and click OK.

Enabling and disabling clips

You can disable a clip in the Timeline. This is useful if you want to suppress a clip while you try out a different editing idea, to shorten processing time when working on a complex project, or to exclude a clip from an EDL you export. A disabled clip does not appear in the Monitor Program view and will not appear in a preview or video file you export. If you have not locked a disabled clip, you can still make changes to it. If you want to disable all clips on the same track, you can exclude the entire track instead; see “Customizing track views” on page 141.
To enable or disable a clip:
Select a clip in the Timeline, and choose Clip > Enabled. A check mark next to the Enabled command indicates the selected clip is enabled. A disabled clip is marked by a hatch pattern of back slashes.

Locking and unlocking clips
Locking a clip in the Timeline is useful for preventing changes to it—particularly accidental changes. A locked clip continues to be displayed in the Monitor Program view and will appear in video files you export. A locked clip is still displayed in the Timeline, with a hatch pattern of slashes. If you want to lock all clips on the same track, you can lock the entire track instead; see “Locking and unlocking tracks” on page 147.

To lock or unlock a clip:
Select a clip in the Timeline and then choose Clip > Locked. A check mark on the menu indicates the selected clip is locked.

Finding the source of a program clip
You can quickly find the source of any clip in the Timeline and highlight it in the Project, Library, or Bin window that stores it. You can also view the source of a clip in the Monitor window so that it is ready to edit.
To view the source of a program clip:
Select the clip in the Timeline and do one of the following:

- Choose Clip > Locate Clip to highlight the source in the window that stores it.
- Choose Clip > Open Clip to view the source in the Monitor window.

Freezing a video frame
You can freeze one frame of a clip, so that only that frame displays for the duration of the clip, as if you imported the frame as a still image. You can freeze on the clip's In point, Out point, or at marker 0 (zero) if present.

To freeze a video frame:
1. Select the clip in the Timeline.
2. If you want to freeze a frame other than the In or Out point, move the edit line to the frame you want, and choose Marker > Set Marker > 0.
3. Choose Clip > Video > Frame Hold.
4. Select Hold On, and select the frame you want to hold from the menu.
Specify the following options as necessary and then click OK:

- If one or more filters with keyframes are applied to the clip and you want to prevent clip settings from changing during the duration of the clip, select Hold Filters.
- If the clip was originally interlaced video, select Deinterlace to prevent a flickering image.

**Note:** If the frame doesn’t freeze, make sure you set the marker on a clip and not on the Timeline ruler.

### Editing a video program

You can edit a program in the Monitor window using the source and program controllers to enter timecode, or you can edit visually in the Timeline. Sometime-based edits are easier in the Timeline, where you can adjust In and Out points and duration by clicking and dragging. By zooming in on the Timeline, you can edit individual frames with the mouse. By zooming out, you can quickly make large changes (see “Using the Timeline window” on page 138).

### Editing using the keyboard

Some experienced video editors can edit faster using the keyboard than the mouse. Premiere provides keyboard shortcuts for most commands and buttons, so it is possible to edit a video program with minimal use of the mouse. This User Guide documents only those keyboard shortcuts that have no equivalent in menus, tools, or buttons. Keyboard shortcuts are fully documented online and on the Quick Reference Card.

**To find the keyboard shortcut for a command, tool, or button:**

Do one of the following:

- For a tool or button, hold the pointer over a tool or button until its Tool Tip appears. If available, the keyboard shortcut appears in the Tool Tip after the tool description. (If Tool Tips do not appear, choose File > Preferences > General and make sure Show Tool Tips is selected.)

- For a menu command, the keyboard shortcut is listed on the menu to the right of the command, if a shortcut is provided.
• For keyboard shortcuts not listed in menus or Tool Tips, see the Quick Reference Card.

Keyboard shortcuts are also listed in online Help.

Adding a clip to the Timeline

A clip in your project is not actually part of the final video program until you add it to the Timeline. When you add a clip, it appears in the Program view and in the Timeline, and the first frame of the clip is the In point you set in the Source view. You can add or remove clips by clicking and dragging clips between windows or by using Monitor window controls. Dragging is a more visual method and depends heavily on using the mouse. Using the Monitor window controls emphasizes the keyboard and allows many edits to be performed entirely within the Monitor window. You can use either method at any time.

When you add clips to the Timeline by dragging, the clip is added to the track and time position where you drop it. However, when you add clips to the Timeline using Monitor window controls or by using the keyboard, Premiere cannot assume exactly how and where you want a clip to be added. In such a case, you must specify in advance the way video and audio tracks are added to the Timeline and to the program In or Out points.

Note: Depending on the relationship between your source clip and project settings, certain source frames may be omitted or repeated after the clip is added to the Timeline. See “Measuring time” on page 335.

To add a clip by dragging:

1. Mark the In and Out points of the source clip. (see “Marking and finding In and Out points” on page 148).
2 Drag the clip from the Source view to an unused duration in the desired Timeline video or audio track. If you drag a clip that contains both video and audio and both Take icons are enabled (see “Specifying source and target tracks” on page 145), Premiere will automatically add both the video and audio and start them at the same time.

If you don’t need to trim a clip or you don’t want to trim it yet, you can drag it directly from a Project, Bin, or Library window to the Timeline.

**Note:** If you are building a rough cut and have expanded the Video 1 track, start by dragging clips into the Video 1A track. Use the Video 1B track as an alternate track, or B-roll, and use tracks Video 2 and above as superimpose tracks (see “Customizing track views” on page 141).
To add a source clip using Monitor window controls:

1. Set up the Take Video and Take Audio icons and the target program tracks (see “Specifying source and target tracks” on page 145).

2. Mark the In and Out points of the source clip (see “Marking and finding In and Out points” on page 148).

3. In the program controller, specify the frame where you want the source clip In point to start playing. See “Using Monitor window controllers” on page 134.

4. Do one of the following:
   - Click the Insert button ( ), or choose Edit > Insert at Edit Line. Any video and audio clips following the edit point are moved later in time by the duration of the inserted source clip. If the edit line bisects an existing clip, Premiere splits the clip and moves the clip’s second half and any other subsequent clips later in time, to make enough room for the new clip. Note that the exact tracks that move depend on the setting of the On Insert option in the Monitor Window Options dialog box; see “Customizing the Timeline window” on page 139.
   - Click the Overlay button ( ), or choose Edit > Overlay at Edit Line. Any existing video or audio frames occupying the duration of the inserted clip are replaced by the inserted clip.
For information about editing clips in the program, see “Editing a clip that exists between other Timeline clips” on page 176.

**Note:** By default, the Insert and Overlay buttons add a clip to the Timeline at the edit line. You can override this and specify the intended location of your clip by setting a program In point, a program Out point, or both. See “Replacing program frames using a three- or four-point edit” on page 171.

If you want to create a quick rough cut and don’t need to trim or otherwise change the clips, you can use the Sequence window. See “Creating a sequence of video files” on page 329. If you want an area to arrange clips before dragging them to the Timeline, create a new bin, set it to Icon view, arrange clips there, and then select and drag those clips together to a Timeline track.

**Replacing program frames using a three- or four-point edit**

You can use the Monitor window to replace a range of program frames with a range of source clip frames. Premiere provides three-point and four-point edits, standard techniques in traditional video editing.

In a three-point edit, for the source and program together, you mark either two In points and one Out point, or two Out points and one In point. This type of edit is useful when one end of a source or program edit is critical but the other is not. A three-point edit can also save time because you don’t have to specify the fourth point, and because the process concludes with the edit line at the end of the clip, a convenient position if you want to add another clip afterward. When you add the source frames to the Timeline, Premiere will determine the fourth point by applying the duration of the In and Out points you specified to the third point. For example, if you mark a source In point of 00:03:15, a source Out point of 00:04:15, and a program Out point of 13:22:05, Premiere will apply the one-second duration between the source In and Out points to the program Out point, and automatically set the program In point to 13:21:05. You can leave any single In or Out point unmarked, but you must specify a total of three In and Out points.
In a four-point edit, you mark source In and Out points and program In and Out points. A four-point edit is useful when the starting and ending frame in both the source and program are critical. If the marked source and program durations are different, Premiere will alert you to the discrepancy and provide alternatives to resolve it.

You can preview three- or four-point edits by synchronizing the source and program controllers. See “Previewing an edit by synchronizing controllers” on page 195.

To perform a three-point edit:
1. Set up the Take Video and Take Audio icons and the target program tracks (see “Specifying source and target tracks” on page 145).
2. In the Source and Program views, mark any combination of three In and Out points (see “Marking and finding In and Out points” on page 148).
3. Click the Insert button (Insert) or the Overlay button (Overlay).

To perform a four-point edit:
1. Set up the Take Video and Take Audio icons and the target program tracks (see “Specifying source and target tracks” on page 145).
2. Using the Source controller, mark an In point and an Out point for the source clip. Then use the Program controller to mark an In point and Out point for the program. (See “Marking and finding In and Out points” on page 148.)
3. Click the Insert button (Insert) or the Overlay button (Overlay). If the marked source and program durations are different, select one of these options when prompted:
   - Fit to Fill distributes the range of source frames within the program In and Out points you specified, even though their durations are different. The speed of the clip will change.
   - Trim Source moves the source Out point you specified until the source frames fit within the program In and Out points you specified. The speed of the clip will not change.
   - Cancel Edit applies no changes.
Selecting clips

When you want to perform an action that affects a clip as a whole, such as applying a filter, deleting a clip, or moving a clip in time, you must first select the clip in the Timeline. The toolbox contains selection tools that can handle various selection tasks.

To select one or more clips:

Do any of the following:

• To select a single clip, select the selection tool (h) and click a clip in the Timeline.
• To select multiple clips by dragging, select the range select tool (---) and drag a rectangle that includes the clips you want to select.
• To select multiple clips by clicking, select the range select tool (---) and hold down Shift as you click each clip you want to select.
To select all whole or partial clips that exist on and after a certain time on one track, select the track select tool ((track) and click the clip at the beginning of the time span you want to select. Press Shift as you click to select clips on additional tracks.

To select all whole or partial clips that exist on and after a certain time, select the multitrack select tool (multitrack) and click the clip at the beginning of the time span you want to select.

To select a video clip to edit independently of its linked audio clip, select the link override tool (link override) and click the clip you want to select.

Moving clips in time
In general, moving a clip is as simple as dragging it to any empty track area in the Timeline. A clip can snap to the edge of another clip, to a marker, to the start and end of the Timeline, and to the edit line.
To move a clip earlier or later in the program:
Drag the clip to the left or right, position the clip by watching the In point and Out point indicator lines (if you stay on the same track) or the black rectangle that represents the clip duration (if you drag to a different track), and then release the mouse button.

Note: If you drag a clip containing both video and audio, Premiere attempts to keep video and audio on similar tracks. For example, if you drag a clip on track Video 3, Premiere will drag the clip's audio along on Audio 3, but if you try to drag the video part of the clip to a time where the track Video 3 is empty and Audio 3 is occupied, you won't be able to drag there. You can override this by pressing Alt (Windows) or Option (Mac OS) as you drag, and Premiere will move the audio clip to the next empty audio track at that time so that you can complete the drag.

To snap the edge of a clip to the edge of another clip or a marker:
1. Make sure that Snap to Edges is selected in the Timeline window menu. If it isn't selected, click the triangle below the Timeline window title bar (▼) to choose it.
2. Drag the edge of a clip close to the edge of another clip or a marker.

To snap a marker as you drag the clip that contains it:
1. Make sure that Snap to Edges is checked in the Timeline window menu.
2. With the selection tool selected, position the pointer over the marker inside the clip you want to move. The pointer changes to a blue arrow.
3. As the blue arrow appears, drag the marker to the edge of another clip, a marker, or the edit line. As you drag, the blue arrow changes to a grabber hand, and the marker you're dragging snaps to other clip edges, markers, or the edit line.
Editing a clip that exists between other Timeline clips

Before you edit a clip in the Timeline, decide how you want to affect adjacent clips and the duration of the entire program. For example, when you make a clip shorter by moving its Out point to an earlier time, do you want all the following clips to stay in place or to fill the gap left by the clip you’re adjusting? You can perform edits that let you specify exactly what happens to clips adjacent to the clip you want to adjust, making it easier to edit right the first time and preserve the integrity of the rest of the video program.

Premiere supports the following edits for a clip and the clips adjacent to it:

- A rolling edit keeps the program duration constant. You adjust the edit line, and the frames you add or subtract from one clip are subtracted or added from the clip on the other side of the edit line.

In this rolling edit, the edit line is dragged earlier in time, shortening the previous clip, lengthening the next clip, and maintaining the program duration.
• A ripple edit maintains the durations of all other clips by changing the program duration. You drag the edit line, and the overall program duration is lengthened or shortened by the number of frames you added to or subtracted from the clip to the left of the edit line.

In this ripple edit, the edit line is dragged earlier in time, shortening the preceding clip and the program duration.

• A slip edit lets you shift the starting and ending frames of a clip forward or backward without affecting anything else in the Timeline. You drag a clip left or right, and its source In and Out points shift accordingly. The program duration and the source and program In and Out points of all other clips remain unchanged.

In this slip edit, a clip is dragged left, moving its source In and Out points later in time.
A slide edit preserves the duration of a clip and the program duration by changing the In and Out points of the preceding and following clips. As you drag a clip left or right, the Out point of the preceding clip, the In point of the following clip, and the clip’s program In and Out points are moved by the number of frames you moved the clip. The clip’s source In and Out points and the program duration remain unchanged.

In this slide edit, a clip is dragged left so that it starts earlier in the program, shortening the preceding clip and lengthening the following clip.

**Note:** When you perform any action that extends the duration of a clip, additional frames must be available in the clip’s source (master) clip beyond the current In or Out point. For example, if you didn’t trim the beginning or ending of a source clip before adding it to the Timeline, the clip is already using all frames available from its source, so its duration cannot be extended.
To perform a rolling edit:
1 Select the rolling edit tool ( ).
2 Position the rolling edit tool on the edge of the clip you want to change, and drag left or right. The same number of frames added to the clip are trimmed from the adjacent clip.

To perform a ripple edit:
1 Select the ripple edit tool ( ).
2 Position the ripple edit tool on the Out point of the clip you want to change, and drag left or right. The program duration is extended or shortened to compensate for your edit, but the duration of adjacent clips remain unchanged.

Note: Unlocked clips on other tracks will move to maintain synchronization with your edit. If you want to change just one track, you may want to lock other tracks. If you do this, remember to lock both video and audio tracks.
To perform a slip edit:

1. Select the slip tool (\(\text{✍} \rightarrow \text{✍}\)).

2. Position the pointer on the video clip you want to adjust, and do one of the following:
   - Drag left to move the source In and Out points earlier in the clip.
   - Drag right to move the source In and Out points later in the clip.

As you drag, Premiere displays four frames in the Monitor window, from left to right:
- (A) The Out point of the preceding clip.
- (B) The In point of the clip you drag.
- (C) The Out point of the clip you drag.
- (D) The In point of the following clip.

Premiere updates the source In and Out points for the clip, displaying the result in the Monitor window and maintaining the clip and program duration.

To perform a slide edit:

1. Select the slide tool (\(\text{✍} \rightarrow \text{✍}\)).

2. Position the pointer on the video clip you want to adjust, and do one of the following:
   - Drag left to move the Out point of the preceding clip and the In point of the following clip earlier in time.
   - Drag right to move the Out point of the preceding clip and the In point of the following clip later in time.
When you release the mouse button, Premiere updates the In and Out points for the adjacent clips, displaying the result in the Monitor window and maintaining the clip and program duration. The only change to the clip you moved is its position in the Timeline.

**Note:** You can't use the slip and slide tools directly on audio clips, but when you use the slip and slide tools on video clips, any linked audio clips will be adjusted to match the video.

### Splitting a clip

You can split a clip in the Timeline by using the razor tool. Splitting a clip creates a new and separate instance of the original clip. It can be useful when you want to use different effects that can't both be applied to a single clip, such as different clip frame rates. When you split a clip, Premiere creates a new instance of the clip and any clips to which it is linked.

**Note:** If you want to change filter settings over time, you needn't split the clip; you can apply keyframes to a single clip instead. See “About video filters and keyframes” on page 291.

**To split a clip:**

Do one of the following:

- Position the edit line where you want to split a clip and choose Edit > Razor at Edit Line.
- Select the razor tool (§) and click a clip in the Timeline where you want to split it.
To split multiple tracks at the same point in the Timeline:
Select the multi-razor tool ( ) and click a clip in the Timeline where you want to split it. Premiere splits all unlocked clips on any unlocked track at that time point into two independent instances in the program.

Cutting and pasting clips and clip settings
You can rearrange existing clips in the Timeline by cutting and pasting. If you simply paste a clip, Premiere inserts it at the edit point and extends the duration of the video program by the duration of the clip you pasted. If you want another result, Premiere provides options that let you control exactly what happens to the clips at the edit point when you paste. This kind of control is most useful when you are pasting a clip of one duration into a selected space of a different duration.

If you have applied settings to a clip and want to use the same settings in another clip, you can easily copy the settings. For example, you might want to apply identical color correction to a series of clips captured in the same session.

Note: Cutting and pasting work on individual clips only. You cannot cut and paste a clip with its linked audio or video. If you want to move a clip with its linked audio or video, drag it instead.

To make a clip fit into a selected space when you paste it:
1 Select a clip and choose Edit > Cut or Edit > Copy.
2 Select an empty segment in the Timeline.
3 Choose Edit > Paste to Fit. Premiere adjusts the duration to fit by keeping the source In point and setting a new source Out point.

To control how a clip pastes into a selected space:
1 Select a clip and choose Edit > Cut or Edit > Copy.
2 Select an empty segment in the Timeline.
3 Choose Edit > Paste Custom, and make sure Content is selected.
4 Select an option from the menu. An animated representation of the option appears in the 
Content section to help you determine if the selected option is appropriate.

5 Click Paste.

To transfer clip settings to another clip:
1 Select a clip to which filters, fade control, transparency, or motion has been applied 
in Premiere, and choose Edit > Cut or Edit > Copy.
2 Select a clip in the Timeline.
3 Choose Edit > Paste Custom.
4 Click Settings and select the applicable settings you want to paste.
5 Click Paste.

Deleting space between clips
You can quickly delete empty space between clips on a track using ripple deletion. This option 
closes a gap by moving all subsequent clips.

To delete empty space between clips:
Select the empty space, and choose Edit > Ripple Delete.

Removing a clip or a range of frames from the program
You can remove an entire clip or a range of frames from the Timeline. Premiere provides 
two ways to remove a range of frames from the program:

• Lifting removes frames from the program and leaves a gap of the same duration as the 
frames you remove.
• Extracting removes frames from the program and closes the resulting gap by ripple 
deletion.
These methods are most useful when you want to remove frames from the middle of a clip or across multiple clips on the same track. If you just want to remove frames from one end of a clip, simply trim the end of the clip (see “Editing a clip that exists between other Timeline clips” on page 176).

To remove frames without affecting other clips (lift):
Do one of the following:
• To remove an entire clip, select the clip in the Timeline and press the Delete key.
• To remove a range of frames, use the program controller to specify the In and Out points to remove, and click the Lift button ( ) in the Monitor window.

To remove frames and close the resulting gap (extract):
Do one of the following:
• To remove an entire clip, select the clip in the Timeline and choose Edit > Ripple Delete.
• To remove a range of frames, use the program controller to specify the In and Out points to remove, and click the Extract button ( ) in the Monitor window.

To delete all clips on one track:
Select the track select tool ( ), click the first clip in the track, and press Delete.

*Note:* You can also delete a track; see “Adding, naming, and deleting tracks” on page 144.
Linking video and audio clips in the Timeline

When you add a clip containing video and audio to the program, and you've specified adding both the video and audio portions (see “Specifying source and target tracks” on page 145), the video portion appears in a video track and the audio portion appears in an audio track. The video and audio portions of the clip are linked so that when you drag the video portion in the Timeline, the linked audio moves with it. If you split the clip, the video and audio are still linked within the two resulting clips. You can only link video to audio—you cannot link a video clip to another video clip.

In many situations it is useful to link or unlink clips manually. For example, you might want to move previously unlinked audio or video clips together, or edit the In or Out point of the video or audio portion of a clip independently. You don't have to unlink clips if you only want to delete one clip or the other.

To link video and audio:

Do one of the following:

- Select the soft link tool ( ), click the first clip you want to link, and then click the second clip you want to link.
- With the selection tool ( ), select the first clip you want to link, and then press Shift as you click the clip you want to link to the selected clip.

To unlink video and audio:

1. Select a linked clip.
2. Choose Edit > Break Link.

To temporarily edit only one of two linked clips:

Select the link override tool ( ), and edit a linked clip using a tool in the Timeline. When you stop editing with the link override tool, Premiere restores the link.
Using the Trim view

The Monitor window Trim view is a precise way to trim clips interactively. You can perform ripple or rolling edits at any edit along the Timeline. As you make adjustments, you see the frames on both sides of the edit.

When you're not in Trim view, the left monitor displays source clips and the right monitor displays the program. When you use the Trim view, both monitors represent clips in the program—the left monitor is the clip to the left of the edit line, and the right monitor is the clip to the right of the edit line.

Note: When you perform any action that requires moving a clip's In or Out point outward, such as adding frames in the Trim view, additional frames must be available in the clip's source (master) clip beyond the current In or Out point. For example, if you didn't trim the beginning or ending of a source clip before adding it to the Timeline, the edit line may already be at the first or last frame available from the source, so you will not be able to move its In or Out point any further out.

To switch to Trim view:

Click the triangle below the Monitor window title bar (▲) and choose Trim Mode from the Monitor window menu.

To find the edit you want to trim:

Click the Previous Edit (▲) or Next Edit (▼) buttons. Any previous trims you performed in the current Trim window session are applied, and the frames on either side of the new edit line position appear in the Monitor Trim view. These buttons locate edit points only on tracks Video 1A and 1B and Audio 1 and 2.

To perform a ripple edit using Trim view:

1. Click the left or right view to activate the clip you want to trim. The active clip is indicated by green timecode numbers.
2. Do any combination of the following:

- To remove one frame from the left clip when it is active, or add one frame to the clip on the right when it is active, click the left-facing single-frame trim button (¶). To edit five frames, click the Trim Left 5 Frames button (¶¶). To edit five frames, click the Trim Left 5 Frames button (¶¶).
- To add one frame to the clip on the left when it is active, or remove one frame from the clip on the right when it is active, click the right-facing single-frame trim button (¶). To edit five frames, click the Trim Right 5 Frames button (¶¶).

Note: You can set the number of frames edited by the Trim Left 5 Frames or Trim Right Five Frames buttons (see page 188).

- To perform a ripple edit numerically, type a negative number (to move left) or a positive number (to move right) in the option above the buttons, and press Enter (Windows) or Return (Mac OS).
- To perform an interactive ripple edit, drag the jog tread for the left or right clip.

To perform a rolling edit using Trim view:

1. Click between the two views to activate both the clips to the left and right of the edit line.

2. Do any of the following:

- To remove one frame from the left clip and add one frame to the clip on the right, click the left-facing single-frame trim button (¶). To edit five frames, click the Trim Left 5 Frames button (¶¶).
• To add one frame to the clip and remove one frame from the clip on the right, click the right-facing single-frame trim button ( ). To edit five frames, click the Trim Right 5 Frames button ( ).

Note: You can set the number of frames edited by the Trim Left 5 Frames or Trim Right Five Frames buttons (see page 188).

• To perform a rolling edit numerically, type a negative number (to move left) or a positive number (to move right) in the option above the buttons, and press Enter (Windows) or Return (Mac OS).

• To perform an interactive rolling edit, drag left or right in the empty space in between the two views.

To apply an edit:
Click the Next Edit or Previous Edit button.

To cancel an edit:
Click the Cancel Edit ( ) button.

To preview the edit:
Click the Play Edit ( ) button.

To set Trim view options:
1 Click the triangle below the Monitor window title bar ( ), and choose Monitor Window Options from the Monitor window menu.
2 In the Trim Mode Options, select one of the following options:

• Click the first option to display the frame to the left of the tail (the clip to the left of the edit line) and the frame to the right of the head (the clip to the right of the edit line).
• Click the second option to display the tail of the left clip with small representations of the frames before and after the tail, and the head of the right clip with small representations of the frames before and after the head.

• Click the third option to display—from top to bottom—small representations of the fifth and first frames before the tail of the left clip or the head of the right clip, a large representation of the tail or the head, and small representations of the first and fifth frames after the tail or head.

3 For Large Frame Offset, specify the number of frames that will be trimmed when you use the multiple-frame trim buttons ( or ) that trim 5 frames by default.

4 Select Play Previews at Maximum Size when the program frame size is smaller than the available space in the Monitor window and you want trim previews to appear at the largest size that fits in the Monitor window. Then click OK.

Nesting edits using virtual clips

A virtual clip is like a second video program that you create in the Timeline, but separately from the main video program. Like the main program, a virtual clip can contain multiple clips, transitions, and effects, and can span multiple tracks. Once defined, you can use a virtual clip in the main program any number of times. Premiere treats and represents a virtual clip as a single clip, and you can edit and apply settings to a virtual clip as you can with a source video clip. By using virtual clips to organize and group sequences, you can save time editing complex video programs. Using virtual clips, you can do the following:

• Reuse anything you build. For example, if you create a short sequence involving four superimposed video tracks and three mixed audio tracks, and you want to use the sequence ten times in a project, just build the sequence once, create a virtual clip from it, and add ten instances of the virtual clip to the Timeline.

• Apply different settings to copies of a sequence. For example, if you want a sequence to play back repeatedly but with a different filter each time, you can create a virtual clip and just copy that for each instance where you want it to appear with a different effect.
• Update identical scattered sequences all at once. For example, if you create the virtual clip described above and use the virtual clip in your video program ten times, you can simultaneously update all ten instances of the virtual clip just by editing the clips in the area of the Timeline that defines the virtual clip. And if different effects are applied to each instance of a virtual clip, the different effects are preserved for each instance. If you had copied and pasted the sequence instead of creating a virtual clip, you’d have to update one sequence and then copy and paste the update nine times, or edit each copy individually.

• Apply settings more than once to the same clip. For example, certain effects can be achieved only by combining transitions. However, you cannot apply more than one transition to the same point in time—unless you use a virtual clip. For example, you can apply a transition between two clips in the Timeline outside the main program, create two virtual clips using the clips on either side of that transition, and move the new virtual clips to the Timeline. The first transition you applied is now inside each virtual clip, so now you can apply a second transition between the two virtual clips.

Copying and pasting a sequence multiple times in the Timeline creates many objects in the Timeline.

Virtual clips achieve the same goal in a much simpler way.

When creating virtual clips, keep in mind the following:

• A virtual clip always represents the current state of the original Timeline area on which it is based, so if you edit that original area in any way, you will affect the virtual clips based on it.
Because the clips in a virtual clip must be on the Timeline but outside of the main video program, it's a good idea to create virtual clips in an area you set aside before the main program starts in the Timeline. This reduces the possibility that edits to the main program (such as ripple edits) will accidentally alter Timeline areas containing virtual clips. You can protect the original clips further by building virtual clips on tracks other than the ones containing the main program or superimpositions and by locking the clips or their tracks (see “Locking and unlocking tracks” on page 147 or “Locking and unlocking clips” on page 165).

A virtual clip can contain one or more virtual clips. This technique, called nesting, can be useful when you are organizing a complex hierarchy of effects. In Premiere you can nest up to 64 levels of virtual clips.

Because virtual clips can contain references to many clips, actions involving a virtual clip may require additional processing time as Premiere applies the actions to all component clips.

**To create a virtual clip:**

1. Drag the work area markers to mark the beginning and end of the main program (see “Previewing a video program” on page 192). Because you are about to create a second program within the Timeline, setting the work area to the main program only helps ensure that when the program is finished, you export only the main program and not other areas of the Timeline.

2. In an area of the Timeline outside the main program work area (preferably before), add and edit the clips you want in your virtual clip. Apply any effects and transitions if desired.

3. Select the block select tool ( ).

4. Drag to create a rectangle that defines the time boundaries of the clips you want to include in the virtual clip. You can include parts of clips; Premiere will only use the portions of clips inside the rectangle you drag.

5. Position the block select tool anywhere inside the rectangle. The pointer changes to the virtual clip tool ( ).
6 Drag the selected block to any other available location in the Timeline. As you drag, the virtual clip is represented by a black rectangle identical to the one you see when you drag a source clip.

To locate the original frames that make up a virtual clip:

Do one of the following:

- In the Timeline, double-click the virtual clip.
- In the Timeline, select the virtual clip and then choose Clip > Locate Clip.

The Timeline displays the selection rectangle around the source frames for the virtual clip.

Tip: You can change the area in the Timeline that is the source for a virtual clip just by dragging the edge of the virtual clip. You can observe the difference if you double-click the virtual clip before and after you trim it.

Previewing a video program

So that you can evaluate the program as you edit it, Premiere lets you preview part or all of the video program without having to export the entire video program. You can display previews in the Monitor Program view, in the center of a monitor on a black background, or on any compatible monitor attached to your computer. Previewing is relatively quick for a program that simply cuts between clips. Applying transitions, filters, effects, or superimposition settings adds processing time to a preview.
The appearance of a preview is controlled by the settings in the Video Settings panel of the Project Settings dialog box (see “Specifying project settings” on page 58).

To set the area to be previewed (the work area):

Do any of the following:

- Drag the work area bar over the section you want to preview.

- Drag the work area markers to specify the beginning and ending of the work area.
• Press Alt (Windows) or Option (Mac OS) as you click in the work area band above the series of clips you want to preview. This sets the work area to preview a continuous series of clips. The work area stops at the first gap detected between clips to the left and right of where you click.

• Double-click the work area band to preview only the section of the Timeline that is visible in the Timeline window.

To preview the work area at the final playback speed:
Choose Project > Preview or press Enter (Windows) or Return (Mac OS).
This also processes all effects and stores them in preview files on disk (see “Working with preview files” on page 197). The first time you preview, there may be a slight delay as effects are processed. However, once effects are processed, subsequent previews play back instantly unless you have edited effects within the work area since the last preview.

To preview by scrubbing the time ruler:
Do one of the following:

• Drag the edit line in the time ruler. Premiere displays program frames without applied effects or filters.

• To scrub while previewing applied effects and filters, press Alt (Windows) or Option (Mac OS) as you drag the edit line in the time ruler.

• To scrub while viewing only the alpha channel mask, press Shift+Alt (Windows) or Shift+Option (Mac OS) as you drag the edit line in the time ruler.

You can also use the Monitor source and program controllers to view frames without applied effects or filters (see “Displaying a clip” on page 132).
Previewing an edit by synchronizing controllers

There may be times when you want the Source and Program views to move together. This is called ganging the monitors, and it lets you preview how a clip fits into the video program without having to actually add the clip to the program. For example, if you want to compare the action in a source clip to the time available for it in the program, you can start playing the program at the proposed In point for the clip, and it will play in the Source view simultaneously with the Program view. You can then use the controllers to preview where the proposed Out points would fall in the source clip and existing program.

To synchronize the source and Program view controllers:

1. In the Source and Program views, use each controller to go to the frame in each view from which you want to begin the synchronized playback.

2. In the Monitor window, click the gang button ( ) to turn it on.

3. Use the jog treadmill, shuttle slider, Previous Frame button, or Next Frame button on the controllers to compare frames (using other controls will turn ganging off). As you use one controller, the other controller will move the same amount of time in the same direction. There may be a slight delay as the controllers synchronize.

Previewing on another monitor

You can display the preview on any monitor connected to your computer. To accurately evaluate how your video program will look, you must connect a monitor that can display the program using the video standard of the target audience. For example, for a program intended for television viewing in North America, you would connect an NTSC monitor; for Europe, you would connect a PAL monitor. Previewing on another monitor requires video hardware that provides an appropriate video port for the preview monitor. Some video-editing cards and operating-system software support a preview monitor independent of the desktop, and others support a preview monitor that is contiguous with the desktop so that it can also function as additional space for windows and palettes. See the documentation that came with your video-editing card and operating system software.
You can separate the Monitor view from the Monitor window controllers for additional flexibility in arranging your Premiere work area. Premiere lets you move the Monitor view to another monitor while keeping the controllers with the other windows and palettes in Premiere. To do this, your computer and operating system must support a multiple-monitor desktop.

**To preview the Monitor Program view on another monitor:**

1. In the Monitor window, click the Collapse button ( ) at the lower right edge of the window. The Monitor window divides into a Monitor window containing the source and program controllers and a Monitor View that shows the frame at the timecode of the active controller.

2. Click the triangle below the Monitor window title bar ( ) and choose Single View from the Monitor window menu to display only the Source or Monitor view, depending on the active controller (see “Setting up windows that resemble earlier Premiere versions” on page 74).
Drag the Monitor View to another monitor. If you want, you can resize the Monitor View window to fill the screen.

Press Control (Windows) or Command (Mac OS) and click the Source or Program window to automatically send the Monitor view to a television monitor, if one is connected to and supported by your system. If you double-clicked without a TV monitor attached, double-click again to return the Monitor view to your computer monitor.

**Working with preview files**

When you preview a program, Premiere creates temporary files on your hard disk. These preview files contain the results of any effects that Premiere processed during a preview. If you preview the same work area more than once without making any changes, Premiere instantly plays back the preview files instead of processing the Timeline again. Similarly, preview files can save time when you export the final video program by using the processed effects already stored in the preview files. Premiere stores the preview files in a folder you can specify.

If no preview file exists for a clip, the area above the clip directly below the work area band is white. If a current preview file exists for an clip with transitions or effects applied to it, the area above the clip and directly below the work area band is dark.

**To specify the disk location for preview files:**

1. Choose File > Preferences > Scratch Disks.
2. For the Video Preview Temps and Audio Preview Temps menus in the Scratch section, choose a location for video and audio preview temporary files, respectively. The disk you choose must be large and fast enough to support video playback, so choose a hard disk attached to your computer, not a network drive. Also, because Premiere must be able to locate the preview files when you open a project, avoid specifying removable media.
3. Click OK.

**To delete preview files:**

Select a clip, and press Control+Backspace (Windows) or Command+Delete (Mac OS).
Playing back full-screen video

The Print to Video command plays a clip or the Timeline centered on a computer or television monitor. If the clip or Timeline is smaller than the full screen, it plays alone on a black background. This is useful for previewing the program in the Timeline, for viewing source clips or individual video files, or for television playback such as recording onto videotape. Print to Video can double the size of the frame during playback so that you can play a quarter-screen video at full-screen size.

Note: Some video-capture cards do not support this feature, or support it differently. If you see different options than the ones documented in this section, see the documentation included with your video-capture card.

To play a video on a blank screen:

1. Do one of the following:
   - To play the Source view in the Monitor window, activate the Source view.
   - To play the program in the Timeline, activate the Program view in the Monitor window and make sure the work area you want to preview is specified in the Timeline.
   - To play a clip or sequence in its own window, activate a Clip or Sequence window (see “Creating a sequence of video files” on page 329).

2. Choose Export > Print to Video.

3. Specify the following options as necessary and then click OK:
   - For Color Bars, type the number of seconds to display color bars before playing the video.
   - For Play Black, type the number of seconds to display a black screen after the color bars (if specified) and before playing the video. For recording on videotape, displaying 15 seconds of black screen works well in many cases.
   - Select Full Screen (Windows) or Zoom Screen (Mac OS) to scale the frame size to fill the screen for Print to Video only.
   - (Mac OS only) Choose Hardware from the Screen Mode menu if you have a video card that supports hardware zooming; otherwise, choose Software.
If the frame size specified in Video Settings is less than about half the size of the display screen, the resulting picture may appear coarse or with obvious pixels; however, this effect may be less noticeable after recording on videotape.

• (Windows only) Select Zoom by 2 to double the height and width of the frame size for Print to Video only. This is useful for project frame sizes 320x240 or smaller.

• For Screen Mode, choose Current to play on the main computer screen, or choose NTSC if you have an NTSC monitor connected to your system. The plug-in software included with some video-capture cards allows a temporary switch into the specified mode; see the documentation that came with your video-capture card.

• Select Loop Playback to replay the video continuously.

For information about recording the Timeline on videotape, see “Creating a videotape” on page 311.

To stop Print to Video playback:

Press Esc.
Chapter 5: Adding Transitions

The visual change from one clip to another is called a transition. To add nuance, texture, or special effects between video clips, Premiere provides a variety of transitions, such as wipes, zooms, and dissolves. You can also create your own transitions.

About transitions
The simplest transition is the cut, where the last frame of one clip leads directly into the first frame of the next. The term comes from film editing, where a cut means splicing two shots together. Very often, a cut is the most effective way to move from one scene to the next. Other transitions, however, are useful in setting a mood or adding a creative element to your project.

The transitions included with Premiere typically involve the end of one clip and the beginning of the next. For example, the Cross Dissolve transition might dissolve the last second of one clip into the first second of the next. Some transitions, such as Inset, can involve both clips in their entirety, depending on the desired effect.

The Cross Dissolve transition dissolves the end of the first clip into the beginning of the next.

The Inset transition gradually inserts and expands the second clip, replacing the first clip.
Using the Transitions palette
Premiere includes 75 transitions, which you choose from the Transitions palette. In the palette, icons represent the way each transition works, where A is the first clip and B is the second. To help you choose, you can animate these icons and display brief descriptions. In addition, you can preview the transition effect with actual frames from the two clips involved in the transition: see “Changing transition settings” on page 210. You can also save and load a custom list of transitions to share with other Adobe Premiere users or for use on different projects.

To display the Transitions palette:
Choose Window > Show Transitions.

To customize the Transitions palette:
• To animate the icons, choose Animate from the Transitions palette menu.
• To stop icon animation, deselect Animate on the Transitions palette menu.
• To display large icons and brief descriptions, choose Hide Descriptions from the Transitions palette menu to deselect it.
• To hide selected transitions, select one or more transitions in the Transitions palette, and then choose Hide Selected from the Transitions palette menu.
• To restore hidden transitions, choose Restore Transitions from the Transitions palette menu. Select those you want to display, and then click Show.
• To reorder a transition in the palette, drag the transition up or down to a new location in the list.
• To order the transitions in the palette by name, choose Sort by Name from the palette menu.

To save a set of transitions for reuse later:
1 In the Transitions palette, hide the transitions you do not want to include in the set you are about to save.
2 Choose Save Transitions from the palette menu.
3 Specify a name and location for the file in which the transition information is stored, and click Save. On Windows, the filename must use the .PFX extension.

To load a set of transitions:
1 Choose Load Transitions from the Transitions palette menu.
2 Locate and then double-click the file that defines the set of transitions you want to load.

Creating transitions
To add a transition, you place it in the Timeline window between two clips. Transitions can be applied only to clips on the Video 1A and 1B tracks. You can add a transition to the Video 1 track either when it is collapsed or expanded. You can also click the default transition button in the Monitor window (or use keyboard shortcuts in the Monitor or Timeline windows) to apply a default transition (see “Specifying and adding a default transition” on page 208).

The method you use to add a transition does not affect the way the transition works; the transition acts on the two clips in the same way.

To combine the effects of two or more transitions as a sequence, you can place the transitions side by side in the area where the clips overlap. In this way, you can creatively enhance the transitions provided with Premiere.
**Working with the expanded Video 1 track**

When the Video 1 track is expanded, you can easily add and adjust transitions between two overlapping clips. Because a transition somewhat obscures the overlapping area of the two clips, you should make sure that this area does not include elements essential to your video program.

**To add a transition to the expanded Video 1 track:**

1. Position one clip in the Video 1A track and another clip in the Video 1B track so that some (or all) of the two clips overlap. The amount of overlap determines the default size of the transition.

2. If the Transitions window is not visible, choose Window > Transitions.

3. Select and drag a transition from the Transitions palette to the Transition track in the Timeline window, between the overlapping area of the two clips. The duration of the transition is automatically sized to the overlapping area.
4 To lengthen or shorten the transition, make sure the pointer tool is selected and then drag the left or right edge of the transition. To reposition the transition between the clips, drag the transition itself.

5 Adjust transition settings, as described in “Changing transition settings” on page 210.

**Note:** Once a transition is added, moving an edge of the transition can cause an edge of the affected clips to move correspondingly, and vice versa. To move a clip or transition edge independently, hold down Control (Windows) or Command (Mac OS) as you drag the edge.

**Working with a collapsed Video 1 track**

You can add a transition between two clips when the Video 1 track is collapsed, provided that both clips contain extra frames which Premiere uses to create the transition. For example, you create extra frames by extending the Out point of the first clip and the In point of the second so the two overlap.

This method of creating a transition is similar to the one in traditional linear editing studios, where frames that are not essential to the video program—frames that you trim—are used to create a transition. In general, this method requires more planning: Because you have less visual feedback as to the length and content of the overlap, it is recommended for more experienced video editors, especially those with a traditional editing background.

**To add a transition to the collapsed Video 1 track:**

1 If the two adjacent clips in the Timeline window do not already have extra frames, extend the Out point of the first and the In point of the second by the number of frames that will be used in the transition.
2. Drag a transition from the Transitions palette onto the meeting point of the two clips. The overlapping area will be highlighted as the pointer moves over the meeting point.

A transition dragged into a collapsed track overlaps the extra frames created by extended In and Out points.

**Note:** If you expand the Video 1 track after adding a transition to the collapsed track, the Video 1A and Video 1B tracks now display the overlapping frames that you added when you extended the In and Out points. It is recommended that you do not switch back and forth between the two methods of adding transitions, since it may not be clear which frames you added for the transition.

**Specifying and adding a default transition**

If you frequently use the same transition, you can set it to be the default. You can then add the transition quickly, without stopping to open the Transitions palette and drag the transition to the Timeline. The technique you use depends on whether you are editing a collapsed or expanded Video track.
To specify a default transition:
1 If necessary, choose Window > Show Transitions.
2 Select the Transition you want to become the default.
3 From the palette menu choose Set Selected As Default.
4 Type the default duration for the transition. (You can later change the duration once the transition is added to the Timeline.)
5 Click OK. This setting remains in effect for all projects until you change it.

To add the default transition:
1 Position one clip in the Video 1A track and another clip in the Video 1B track so that some (or all) of the two clips overlap. If the Video 1 track is collapsed, position the clips so that they either meet or overlap.
2 Position the edit line where the two clips meet or overlap.
3 Do one of the following:
   • In the Monitor window, click the Default Transition ( ) button, or press Control+D (Windows) or Command+D (Mac OS). This technique works only if there are extra frames available at the start and end points of the adjacent clips.
   • In the Timeline, expand the Video track if necessary, press Control + Alt + Shift (Windows) or Command + Option + Shift (Mac OS) and click in the Transition track between two overlapping clips. This technique only works if the two clips overlap.
Changing transition settings

You can change a number of settings for each transition, including the transition direction, the start and end values, the border, and anti-aliasing. The following procedure describes how to display the Transition Settings dialog box and change settings common to many transitions. Settings specific to transitions are available by clicking the Custom button in the Transition Settings dialog box.

To change transition settings:

1. Open the Transition Settings dialog box in one of the following ways:
   - To change the settings for a single instance of the transition in the video program, in the Timeline either double-click the transition or select the transition and choose Clip > Transition Settings.
   - To change the default settings of a transition for this and future projects, in the Transitions palette either double-click the transition or select the transition and choose Master Transition Settings from the palette menu.
2 Adjust any of the following settings and then click OK:

- To see the starting and ending frames of the clips, select Show Actual Sources.
- To change the initial and final appearance of the transition, use the Start and End sliders. (For example, you might want the Barn Doors transition to begin with the doors already half open.) Hold down the Shift key to move the start and end sliders together. For example, you might use this option to start or end the transition in the middle of the effect (50%).
- To adjust the width of the optional border on the transition, drag the Border slider. The default Border is None. Some transitions do not have borders.
- To select a border color, click the color swatch, select a color from the color selection window, and then click OK.
- To specify which clip begins the transition, click the Track selector on the left side of the transition's thumbnail to toggle back and forth between starting with clip A (the left clip) or clip B (the right clip). You can also click this selector from the transition's thumbnail in the Timeline window if the thumbnail is large enough.

• To change the orientation of the transition, click an Edge selector on the transition's thumbnail. The Edge selectors are small triangles bordering the transition icon.
For example, the Barn Doors transition can be oriented vertically or horizontally. Some transitions do not have Edge selectors because the transition has only one orientation.

- To make the transition play forward or backward, click the Forward/Reverse selector in the upper-right corner of the transition's thumbnail. For example, the Clock Wipe transition can play clockwise or counterclockwise.
- To adjust the smoothness of the transition's edges, click the Anti-aliasing selector in the lower right corner of the transition's thumbnail. Clicking cycles through the values Low, High, and Off.

Anti-aliasing smooths the edges or borders of the transition, making the transition appear less abrupt. You can also set anti-aliasing from the transition's thumbnail in the Timeline window.

- To adjust the center point of the transition, drag the small box that appears in the Start and End images. For example, the Iris Round transition can be centered towards the side or corner of the image.
- To change settings specific to the transition, click the Custom button. (Transitions without additional controls do not include a Custom button.)

**Using the Image Mask transition**

You can use a black-and-white bitmap image as a transition mask in which image A replaces the black in the mask, and image B replaces the white in the mask. If you use a grayscale image for the mask, pixels containing 50 percent or more gray will be converted to black, and pixels containing less than 50 percent gray will be converted to white.
To add an image mask as a transition:

1. Drag the Image Mask transition from the Transitions palette to the Transition track of the Timeline. The Image Mask Settings dialog box appears.

2. Click Select Image, and double-click the image file you want to use as a transition mask. The image you selected appears in the Image Mask Settings dialog box.

3. Click OK.

Using the Gradient Wipe transition

Adobe Premiere can use any importable grayscale image as a gradient wipe. In a gradient wipe, image B fills the black area of the grayscale image and then shows through each level of gray as the transition progresses until the white area becomes transparent. When you create a Gradient Wipe transition, you can specify the “softness” of the transition’s edges.

To create a Gradient Wipe transition:

1. Drag the Gradient Wipe transition from the Transitions palette to the Transition track in the Timeline. The Gradient Wipe Settings dialog box appears.

2. Click Select Image, and then double-click the file you want to use in the wipe. The image you select appears in the Gradient Wipe Setting dialog box.
3 Adjust the softness of the transition's edges by dragging the Softness slider. As you drag the slider to the right, image A increasingly shows through image B.

4 Click OK.

Result of Gradient Wipe transition on dip

Creating Custom Transitions

In addition to the many transitions included with Adobe Premiere, you can create your own custom transitions using the Transition Factory. You determine how you want the transition to affect the channels (alpha, red, green, and blue) of each pixel in the first image and the second image by specifying arithmetic expressions. For information on channels, see “Using the Alpha Channel key” on page 268.

The transitions you create can also include Settings dialog boxes. The Settings dialog box provides up to eight sliders for adjusting the transition's effect. When you design a transition, you include user-supplied slider information in the expression. You also determine the number of sliders and whether they will appear in the Settings dialog box individually or in pairs.

When you create a transition, you can save its expressions in a text file. Doing so lets you use the Transition Factory to edit the transition later. You can also add your custom transition as a built-in transition to Adobe Premiere so that it appears in the Transition palette.

For procedures on using the Transition Factory to apply and save custom transitions for use in Adobe Premiere, and for a complete discussion of using arithmetic expressions to achieve an effect, refer to the Factory.PDF file in the Premiere folder.
Chapter 6: Mixing Audio

You can use Premiere to edit, add effects to, and mix up to 99 tracks of audio in the Timeline. You can layer audio tracks and control gain and pan settings directly within the Timeline, performing functions that would otherwise require a conventional audio mixer. Premiere also provides a wide range of built-in controls for audio sweetening, or sound processing. For example, you can apply equalization and delay effects to an audio clip. As with video filter plug-ins, you can add more sound capabilities by using audio plug-ins. A number of audio plug-ins are included with Premiere; others are available separately.

Basic editing procedures for audio-only clips are identical to those for editing a video clip, such as setting In and Out points, speed, and duration. When you edit a video clip linked to an audio clip, your edits are applied to both video and audio. See "Chapter 4: Editing Video."

You control how audio plays back from the Timeline by specifying settings in the Project Settings dialog box, and you control how audio is processed during export by specifying settings in the Export Movie dialog box. See “Audio settings” on page 63 and “About output settings” on page 297, respectively.

Understanding how Premiere processes audio

You can apply audio effects to a clip in several ways: by adjusting the audio track in the Timeline, choosing a menu command for a selected clip, or applying an audio filter. Understanding the order in which Premiere processes audio can help you plan audio adjustments.

Regardless of a clip’s original format, its audio is converted one frame at a time into the settings you specify in the Audio Settings dialog box. Any applied audio filters are processed next, followed by any pan or gain adjustments in the Timeline audio track for the clip. Finally, Premiere processes any gain adjustments you applied using the Clip > Audio > Gain command. The result is included in the video you preview, play, or export.
Adjusting gain
You can adjust the gain, or volume, of a single clip. This is useful for balancing the gain levels of several clips or when a clip's audio signal is too high or too low. However, keep in mind that if the gain in an audio clip was set too low when it was digitized, increasing the gain may emphasize noise or introduce distortion. For best results, follow the standard practice of making sure the gain level is correct at the time the audio clip is digitized.

For more control over gain, use the Compressor/Expander filter; see the topic “Compressor/Expander” in online Help.

To adjust gain uniformly for a clip:
1 In the Timeline, select an audio clip and choose Clip > Audio > Gain.
2 Do one of the following:
   • Type a Gain value. A value above 100% amplifies the clip. A value below 100% attenuates the clip, making it quieter.
   • Click Normalize to set an automatic gain value calculated by Premiere.
3 Click OK.

Fading and cross-fading
You can easily fade the audio track in or out. The red fader, also called a rubber band, allows precise adjustment of the gain level at any point during the clip. You specify the point by creating a handle on the fader. A handle marks the beginning and ending of a fade, and you can drag the handle up or down to change the fade level. All audio clips include two handles that you can't remove—one at the beginning of the clip, and another at the end. You can also cross-fade two audio clips automatically so that one fades out as another fades in.
To fade audio at a specific point:

1. If necessary, click the triangle to the left of the track name to expand the audio track you want to adjust.

2. With the selection tool selected, position the pointer over a part of the red fader line where you want to create a new handle. The pointer changes to a pointing finger with red plus and minus signs to indicate that you are about to edit the red fade control.

   Note: When adjusting gain, ignore the blue L and R labels at the left end of the waveform graph. They indicate stereo channels for the blue pan control and are not relevant to the red fader control.

3. Click to create a new fade handle.

4. Drag the fade handle up or down to adjust how the incoming segment (if present) fades to the gain level at the handle you drag, and how the gain level changes from the handle you drag to the outgoing segment (if present).

   If you activate the Info palette before you drag, you can watch the fade level update in the Info palette as you drag.
To remove a fade handle:
Drag a fade handle outside the audio track and release the mouse.

To fade audio in one-percent increments:
1. If necessary, click the triangle to the left of the track name to expand the audio track you want to adjust.
2. Click the fader to create a new fade handle if necessary.
3. Position the pointer over the fade handle you want to adjust so that the pointer changes into a pointing finger with red arrows. Press and hold the Shift key so that the pointer changes into the fade adjustment tool icon (⁺), and drag the fade handle. A numeric display appears over the audio track to indicate the current fade level as you drag.

Note: If you press and hold Shift after you start dragging, the pointer will continue to appear as a pointing hand with red handles.

4. Drag up or down. As long as you hold the Shift key, you can drag beyond the top and bottom of the audio track, if necessary. The larger drag area lets you adjust gain in one-percent increments, as indicated in the numeric display.
To fade two handles simultaneously:

1. If necessary, click the triangle to the left of the track name to expand the audio track you want to adjust.

2. Select the fade adjustment tool.

3. Position the fade adjustment tool between the two handles you want to adjust, and then drag that segment up or down.

When you use the fade adjustment tool, you adjust gain by moving two adjacent fade handles simultaneously.

In some situations you may want to leave the gain level of the previous segment intact and fade sharply from there. This requires two handles: one to hold the previous gain level, and another to set the starting level for the following segment. You can use the fade scissors tool ( >§) to automatically create two new adjacent handles on the audio fader.
To create two adjacent fade handles:

1. If the audio fader you want to adjust isn't visible, click the triangle to the left of the track name to expand the audio track.
2. Select the fade scissors tool.
3. Click the fader where no handles exist. Two adjacent handles are created, although they may be too close together for you to see separately.
4. Select the selection tool, and drag the new handles as needed.

If you want more room to drag the fader within an audio track, click the triangle below the Timeline window menu bar to choose Timeline Window Options from the Timeline window menu, select a larger Icon Size, and click OK. However, pressing the Shift key as you drag the fader still provides the most precision.

To cross-fade between two audio clips:

1. If necessary, click the triangle to the left of each track name to expand the audio tracks you want to cross-fade.
2. Make sure two audio clips overlap in time. Two clips cannot overlap on the same track, so you must place each audio clip on a different audio track.
3. Select the cross-fade tool.
4 Click the clip you want to fade out.

5 Click the clip you want to fade in. Premiere automatically creates and adjusts fade handles on both clips.

Cross-fading tracks linked to video

When audio tracks are linked to video tracks, cross-fading the audio tracks is more complex than an audio-only cross-fade. The audio clips linked to those video clips cannot be dragged to overlap because there is no room for the video tracks to move any closer. You can solve this problem by overriding the link: Holding down the Control key (Windows) or the Command key (Macintosh) as you drag lets you move or trim a clip independently of its linked video or audio.

Cross-fading audio linked to video is useful when performing a split edit or L-cut, where a clip’s video and audio start or end at different times. In one version of a split edit, the audio Out point is later than the video Out point so that you can continue playing a video clip’s audio after the next video clip’s In point. Another kind of split edit is an audio lead, where you want an audio/video clip’s audio to start playing before the video In point.

Note: Cross-fading existing tracks in the Timeline usually requires extending the duration of one or more audio clips. Whenever you extend the duration of a clip, additional frames must be available in the clip’s source (master) clip beyond the current In or Out point. For example, if you didn’t trim the beginning or ending of a source clip before adding it to the Timeline, the clip is already using all frames available from its source, so its duration cannot be extended.
To cross-fade audio tracks linked to video:

1. If necessary, click the triangle to the left of each track name to expand the audio tracks you want to adjust.

2. Make sure each audio clip is on a different audio track. Press Control (Windows) or Command (Mac OS) as you drag the audio clip to a track where the audio can overlap the other audio track in time. The tracks do not have to be adjacent. See “Linking video and audio clips in the Timeline” on page 185.

3. With the selection tool selected, hold down the Control/Command key, and begin dragging the In or Out point of the audio portion of one of the clips. Drag to extend the audio track In or Out point as far past the edge of the other audio clip as needed. Make sure that only the In or Out point is moving, not the entire audio clip.

4. Select the cross-fade tool.

5. Click the clip you want to fade out, and then click the clip you want to fade in. Premiere automatically creates and adjusts fade handles on both clips.
Panning a clip

You can pan an monophonic audio clip to set its position between the left and right stereo channels. For example, if an audio clip contains one person's dialogue, you can pan the audio to match the person's position in the frame. You can vary the pan freely along the duration of the clip by adding and dragging handles on the blue pan control (a rubber band for panning) on the audio track, using techniques similar to those you use for adjusting gain.

For best results when previewing panning, make sure that your computer or audio card is connected properly to speakers in stereo. Make sure the left and right channels are not reversed.

To pan an audio clip:

1. If necessary, click the triangle to the left of the track name to expand the audio track you want to adjust.
2. With the selection tool selected, position the pointer over a part of the blue pan control where you want to create a new handle.
3. Press Alt (Windows) or Option (Mac OS) as you click to create a new pan handle.
Position the pointer over the pan handle you want to adjust, so that the pointer changes into a pointing finger with blue arrows. Drag a pan handle up to pan left, or down to pan right. If the pan handle is very close to a red fade handle, it may be difficult to select and drag, so press Alt/Option to drag only the pan handle.

**Note:** When panning, always make sure you’re adjusting the blue pan control and not the red fader control.

To pan a clip in one-percent increments:

1. Press Alt (Windows) or Option (Mac OS) as you position the pointer over the fade handle you want to adjust, so that the pointer changes into a pointing finger with blue arrows.

2. As you continue to press Alt/Option, press and hold the Shift key so that the pointer changes into the pan adjustment tool icon ( ), and drag the pan handle. A numeric display appears over the audio track to indicate the current pan level as you drag. As long as you hold the Shift key, you can drag beyond the top and bottom of the audio track, if necessary. The larger drag area lets you pan in one-percent increments to the left or right with the center at 0%; the exact value appears in the numeric display.

**Note:** If you press and hold Shift after you start dragging, the pointer will continue to appears as a pointing hand with red handles.

Premiere can cyclically pan a monophonic audio clip over the duration of a clip by using the Auto Pan audio filter. See the topic “Auto Pan” in online Help.
Using a clip’s left or right stereo channel only

The Take Left and Take Right commands let you replace the entire audio clip with its left or right channel only. For example, you can create a full, balanced audio clip from a clip originally recorded only in the left or right stereo channel.

To use one stereo channel for an entire audio clip:

1. Select an audio clip in the Timeline.

2. Do one of the following:
   - Choose Clip > Audio > Take Left to use the left channel.
   - Choose Clip > Audio > Take Right to use the right channel.

Viewing audio clips

You can view an audio clip’s gain and pan controls and its waveform in the Timeline. You can also view an audio clip in its own window, which is useful in situations such as setting precise In and Out points (see “Setting an audio source In point between timebase divisions” on page 151). The gain and pan controls are described later in this chapter.

To view audio clips:

- To view the audio waveform of a clip in the Timeline, click the triangle to the left of the audio track name.
- To view the audio waveform of a clip containing video and audio which is not in the Timeline, add the clip to the Timeline and then click the triangle to the left of the audio track name.
- To view an audio clip in its own window when it is currently in the Timeline, press Alt (Windows) or Option (Mac OS) as you double-click the clip.
To always view an audio clip in its own window, choose Preferences > General, select Open Movies in Clip Window, and click OK.

To override the current window preference for viewing clips (described in the previous paragraph), press Alt (Windows) or Option (Mac OS) as you double-click a clip in the Project window. For example, if you set the preference to open clips in their own windows, pressing Alt/Option opens a clip in the Source view.

Applying audio filters
You can use audio filters to correct or enhance audio or to create special audio effects. You can apply multiple filters to a single audio clip, and you can vary filter settings over time.

You can also apply the same filter multiple times to the same clip with different settings. For example, you can add multiple instances of the Equalize filter for situations when you would chain together multiple equalization hardware modules in a conventional audio studio.

Audio filters are stored in the Plug-ins folder. Premiere includes a set of audio filters (see “Audio filters included with Premiere” on page 229), and other filters may be available separately from other manufacturers. To install new audio filters, see “Installing plug-in software modules” on page 7.

For a list of available filters, see online Help.

To apply an audio filter:
1 Select the audio clip in the Timeline.
2 Choose Clip > Filters.
3 In the Filters dialog box, click the filter you want to apply.
4 Click Add, and specify options as needed.

For information about the options in each filter, see online Help.
If you want to hear the effect of your settings on a short portion of the selected audio clip, select the Preview option if available. Any settings you change can be heard immediately. When you’re done, click OK.

Repeat steps 3 through 5 as needed for any other filters you want to apply to the same instance of the clip in the Timeline.

If available, add and edit keyframes to animate a filter over time. Keyframes for audio filters work the same way as keyframes for video filters (see “About video filters and keyframes” on page 291). Not all filters support animation.

Click OK to close the Filters dialog box.

You can quickly open the Filters dialog box by right-clicking (Windows) or pressing Control as you click (Mac OS) an audio clip in the Timeline, and choosing Filters.

Audio filters included with Premiere
Premiere includes many audio effects as plug-in filters. Many are software versions of the audio-processing hardware found in many conventional audio studios. Some filters are intended for enhancing or correcting audio characteristics, such as the Bass & Treble, Compressor/Expander, Equalize, High Pass, Low Pass, Noise Gate, Notch/Hum, and Parametric Equalization filters. Other filters are intended for adding depth, tone color, or special effects, such as the Auto Pan, Chorus, Flanger, Multi-Effect, Multitap Delay, and Reverb filters. Any filter can produce a special effect if you specify settings that radically change the sound of the original clip.

For information about each filter and its options, see online Help.

A filter is available to Premiere when its plug-in software file is present in the Plug-ins folder, which is stored in the Adobe Premiere 5.0 folder by default. If you purchased additional plug-in filters, purchased Premiere as part of a hardware package, or removed filter files from the Plug-Ins folder, you may have a different set of filters than those described in online Help.
Chapter 7: Creating Titles

You can create type and graphics in Premiere's Title window. A title can include straight lines, shapes, and rolling credits. Once you create a title, you use it in your project just like any other source clip, by editing it into your video program using cuts and transitions, or superimposing it over other clips.

Your titles are not limited to the options in the Title window. You can create a title in another graphics application, save it in graphics format compatible with Premiere, and import it into Premiere (see “Importing still images” on page 121). If you create and import a title with an alpha channel, you can superimpose it over other clips in Premiere (see “About transparency” on page 259).

Creating a new title

Even though you can create a title while working in a project, a title is an independent file, separate from your project. Like any other clip, it doesn't become part of your video program until you add it to the Timeline. You can work with more than one open Title window at a time, or use a title in more than one project.

To start and save a new title:

2. Choose File > Save As.
3. Specify a location and filename, and then click Save.
Setting up the Title window

The Title window provides ways to help position titles accurately. For example, if you plan to superimpose the title over a clip, you can import a frame from the clip for positioning.

Importing a sample frame

When you import a frame from a clip (or still image), the frame functions only as a positioning aid for title type and graphics and is not actually included in the title clip. You can use any color from the sample frame by using the eyedropper tool ( ). By default, Premiere uses the first frame in the clip (or for a QuickTime clip, the poster frame if one was defined), but you can specify which frame to use by setting marker 0 (zero) in the clip. See “Using markers” on page 153.

To import a sample frame for positioning:

1. Do one of the following:
   - If a project is already open, double-click any clip in the Project window.
   - If no project is open, choose File > Open, locate the video clip or still image file you want to use as a reference, and then click OK.

2. In the clip, go to the frame you want to use for title positioning.

3. Choose Clip > Set Marker > 0. This specifies the frame Premiere uses for the Title window and also for the clip's icon in the Project, Sequence, and Bin windows.
4 Make sure a Title window is open, and then drag the frame into the Title window.

To remove a sample frame:
Select Title > Remove Background Clip.

You can change the frame displayed in the Title window by setting a new marker 0 for the source clip. The frame at the new marker 0 position will automatically appear in the Title window.
Setting Title window options

The Title window options let you specify the size of the title area, a background color, and safe zones. Safe zones are useful when editing for NTSC broadcast and videotape, because most NTSC consumer television sets cut off some portion of the outer edges of the picture. This process, called overscan, permits the center of the picture to be enlarged. The amount of overscan is not consistent across all televisions, so it is best to keep titles within the title-safe zone and important subjects within the action-safe zone. The Title window options include an option to display NTSC title-safe and action-safe zones. For best results, play back the video on a television monitor connected to your computer (see “Previewing on another monitor” on page 195).

Note: The safe zones indicated by Premiere represent only NTSC video and are only guidelines for other video standards such as PAL or SECAM.

To set Title window options:

1. With the title window open, choose Window > Title Window Options.
2. Specify the following settings as necessary and then click OK:
   - For Drawing Size, select 4:3 Aspect if you want to preserve such an aspect ratio when you specify the title clip size. Then specify the horizontal (h) and vertical (v) dimensions in pixels.
• For Background, click the rectangle to specify a background color (see “Using the Color Picker” on page 253). If you want the background color to be visible in Premiere, select Opaque.

• Select Show Safe Titles to display NTSC title-safe and action-safe zones.

• Select NTSC-Safe Colors to automatically move colors that are outside the NTSC-safe range into the NTSC-safe range when the title is rendered. This option may mute colors somewhat. If you are creating titles for NTSC television and you do not select this option, colors outside the NTSC-safe range may display poorly or bleed across television scan lines.

When the Title window is active, you can set the background color to black or white from the keyboard by pressing B for black or W for white.

To speed up display using the Draft option:
Select Draft in the Title window. The Title window displays faster, at the expense of quality. The Draft option affects the display in the Title window only; the title displays at full quality when you use it in a video program.
To select text and graphic tools:

Do one of the following:

- To select a tool for one operation, click the tool in the toolbox (except the selection tool). The toolbox highlights the tool in gray, and the tool reverts to the selection tool after one use.
- To select a tool for continual operation, double-click the tool in the toolbox. The toolbox highlights the tool in black, and the tool remains active until you select another tool.

![Tool selected for single use (left), and tool selected for continuous use (right)]

You can get quick access to most formatting options by right-clicking an object (Windows) or Control-clicking (Mac OS) and choosing a command from the menu.

Creating text objects

You can use the tools and commands in the Title window to create objects containing text which are known as text objects. Premiere gives you a number of text formatting options and lets you choose from a wide range of fonts, including PostScript or TrueType fonts. To set default text attributes, see “Setting default text and graphic attributes” on page 253.

Compared to paper, video displays at a much lower resolution and is viewed from much farther away (often from across a room). For maximum legibility, use the following guidelines when specifying type for video:

- Use large sans-serif fonts. Avoid small type and serif fonts; the thin strokes of some small or serif characters do not display well on interlaced television sets, causing them to flicker.
• Use semibold and bold type weights, which are generally easier to read on television than regular or light type weights.

• Use few words in your titles. Long paragraphs of small type are difficult to read on television.

• When designing a title to be superimposed, use colors that contrast well with the background video. You can import a sample frame to check a title against its background (see “Setting up the Title window” on page 234). If the background is complex, consider adding a shadow (see “Adding a shadow” on page 248) or a semitransparent shape behind the type (see “Creating graphic objects” on page 244).

**Note:** Make sure that the fonts you use in the title file are installed on any other computer where you plan to open the title file or the project that includes it. Font names are often different between Windows and Mac OS, even when the fonts are identical. After you complete editing and record the final cut on videotape or export it to a video file, you no longer need the title fonts.

To create text:

1. Select the type tool (T).

2. Click to position the top left corner of the text object in the Title window, and type the text you want.

3. When the type is complete, click outside the text.

Text while typing (left) and after clicking outside the text (right)
The new text uses the current color, transparency, and gradient settings. See "Using color, transparency, and gradients" on page 249.

**To edit existing type:**

1. **Do one of the following:**
   - To change attributes uniformly within a text object, select the selection tool (keyboard shortcut: Ctrl/Cmd + A) and click the text. The entire text object is selected, and handles appear at the corners of the text object.
   - To edit the text or apply different type attributes to individual characters, select the type tool, click a text object, and then drag to select the text you want to change. For example, you can apply a different color and size to one of the words in a title.

   **Note:** The selection tool overrides uniquely formatted characters. For example, if you use the type tool to apply a blue color to one word, and then you use the selection tool to apply a red color to the text object containing the blue word, all the characters in the text object become red. However, any text attributes you don't change remain intact.

2. **Do any combination of the following:**
   - To change the font, choose Title > Font and select a font. In Windows, click OK.
   - To change the type style, choose Title > Style and choose from the Style menu. The Plain, Bold, Italic, and Underline styles work as they do in a word processor. The Emboss style creates a slightly offset copy of the text behind the original text.
   - To change the font size, choose Title > Size and choose a type size.
   - To change the color, see “Using color, transparency, and gradients” on page 249.
   - To specify spacing between lines, choose Title > Leading and choose a leading (line spacing) adjustment from the menu. Reset Leading restores the default leading for the font.
To kern (adjust the spacing between characters), click an insertion point between the letters you want to kern, or select a range of characters. Then click the Decrease Kerning button ( ) to remove space between characters or click the Increase Kerning button ( ) to add space between characters.

To change paragraph alignment, click an insertion point in the paragraph you want to align, choose Title > Justify and choose an alignment.

You can edit existing text by double-clicking text with the selection tool. Premiere changes the selection tool to the text tool so that you can select individual characters.

To stretch type:

With the selection tool, click a text object. Hold down Control (Windows) or Option (Mac OS) as you drag any of the object handles. The selection tool changes to a stretch tool as you drag.

Changing text orientation

You can change the orientation of text. By default, a line of text displays from left to right. You can specify vertical orientation so that a line of text displays from top to bottom. This is useful for creating titles in languages such as Japanese, or as a text effect.

Note: To rotate text freely, you can apply motion settings to the title after you add the title to the Timeline (see "Rotating, zooming, delaying, and distorting" on page 284), or prepare the title in another application such as Adobe After Effects.
To change the orientation of text:

With the selection tool ( ), click a text object. Choose Title > Orientation and select Horizontal or Vertical.

Horizontal text (left) and vertical text (right)

Creating rolling and crawling text

You can make text roll (move vertically across the screen) or crawl (move horizontally). Rolls can move up or down, and crawls can move left or right.

Credits rolling vertically in a title

When you add the title to a program, the speed of moving text is determined by the duration you specify for the title in the Timeline. For example, if you originally specified a duration of twenty seconds for a rolling title, and then you change the duration to ten seconds, the title must roll twice as fast to move the same number of lines across the screen in half the time.
To create rolling or crawling type:

1. Select the rolling title tool ( ).
2. Drag to specify the size of the text object that will contain the rolling title.
3. Type the text you want in the title.
4. With the rolling title still selected, choose Title > Roll Options.
5. In the Direction section, select the direction in which you want the type to move.
6. Select Enable Special Timings if you want more control over rolling or crawling motion. Then specify the following values as needed and click OK:
   - For Pre Roll, specify how many frames you want to appear motionless (starting with the title clip In point to the frame in which the title starts moving).
   - For Ramp Up, specify how many frames the clip should use to accelerate to normal speed. Type 0 (zero) to start moving the title at normal speed. To accelerate more gradually, specify more frames.
   - For Ramp Down, specify how many frames the clip should use to decelerate to a halt. For faster deceleration, specify fewer frames. Type 0 (zero) to stop the title immediately. To decelerate more gradually, specify more frames.
   - For Post Roll, specify how many frames you want the title to appear motionless (starting with the frame in which the title stops to the title Out point).
To preview rolling or crawling type:
Drag the slider at the bottom left corner of the Title window. Premiere plays back all rolling or crawling text objects in the Title window. If you have imported a background frame (see “Setting up the Title window” on page 234), Premiere uses the clip containing the background frame as the duration for the rolling or crawling type, and plays it along with the type.

Note: This slider does not preview special timings. Special timings depend on the clip duration in frames, which is determined by the Timeline. To preview special timings, add the title to a project Timeline (see “Adding a title to a project” on page 255) and preview the Timeline.

Creating graphic objects
The Title window toolbox contains tools for creating graphic objects such as straight lines, rectangles, ellipses, and polygons. Your polygons can have sharp, defined corners or you can have Premiere smooth the corners into curves. Lines and shapes initially use the default line, color, gradient, and shadow attributes. You can change these default attributes at any time; see “Setting default text and graphic attributes” on page 253.

In the Title window, a graphic object can be either framed (outlined with no fill) or filled (filled with no outline). You can convert between framed and filled objects. If you want a shape to have both a fill and an outline, you must duplicate it and apply a fill to one and a line to the other.

To create a straight line:
1. Select the line tool in the toolbox ( ). Each tool reverts to the selection tool ( ) after one use unless you double-click it as explained in “Creating text objects” on page 238.
2. Drag to draw the line, or hold down Shift as you drag to draw a constrained line at 45-degree increments.
To create a rectangle, rounded-corner rectangle, or ellipse:

1. Click the left half of the desired tool for a framed shape or the right half of a tool for a filled shape.

2. Do one of the following:
   - Drag to draw the shape.
   - Hold down Shift as you drag to draw a constrained shape, such as a square, a rounded-corner square, or a circle.

To create a polygon shape:

1. Click the left half of the polygon tool ( ) for a framed polygon, or click the right half of the polygon tool ( ) for a filled polygon.

2. Position the polygon tool where you want to start drawing, and click. This creates a point and a line segment leading out of it.

3. Position the polygon tool where you want to end the line segment, and click.

4. Repeat steps 2 and 3 until you have only one segment left to draw.
5 Do one of the following:

• To close the polygon, click the first point you placed.

• To leave a framed polygon open, double-click where you want the last point to appear. You cannot leave a filled polygon open.

A leaf outline drawn as an open framed polygon (left) and closed filled polygon (right)

To change a filled object to a framed object or vice-versa:

1 With the selection tool, select the graphic object.

2 Choose Title > Convert to Filled or Title > Convert to Framed.

To adjust the line weight of a line or framed object:

1 With the selection tool, select the line or framed object you want to change.

2 Drag the Line Weight slider to specify the line weight you want.
You cannot adjust the line weight of a filled object because it has no outline. However, you can create a framed duplicate of the object (see the next procedure) and adjust the line weight of the new object.

To create a framed duplicate of a filled object:
Select a filled object, and choose Title > Create Framed Object. A framed copy appears in the same position as the original.

To create a filled duplicate of a framed object:
Select a framed object, and choose Title > Create Filled Object. A filled copy appears in the same position on top of the original. If you can't see the framed original behind the filled copy, select the filled copy and choose Title > Send to Back.

To smooth a polygon:
1. With the selection tool, select a polygon.
2. Choose Title > Smooth Polygon.

![Polygon before smoothing (left) and after smoothing (right)](image)
To edit a polygon:

1. With the selection tool, select the graphic object you want to edit.
2. Drag any handle on the object.

![Smoothed polygon during editing (left) and after editing (right)]

Adding a shadow

Premiere can create an adjustable shadow for text or graphic objects. A slight shadow can help distinguish type from its background. However, a shadow tends to make small type less legible. You can apply color, transparency, or a gradient to a shadow. See “Using color, transparency, and gradients” on page 249.

To create a shadow:

1. Select the object to which you want to add a shadow.
2. Drag the Shadow Offset control in the toolbox to specify how far the shadow falls from the object. To constrain movement to 45-degree increments, hold down Shift as you drag.
To specify the kind of shadow:
1. Select an object that has a shadow.
2. Choose Title > Shadow and choose a type of shadow from the Shadow menu:
   - Single creates a basic drop shadow.
   - Solid simulates a three-dimensional shadow.
   - Soft creates a soft-edged version of the Single shadow.

To remove a shadow:
1. Select an object that has a shadow.
2. Drag the Shadow Offset control either outside or to the center of the control area. When the Shadow Offset control displays the message “No Shadow,” you have successfully removed it.

Using color, transparency, and gradients
You can apply color, transparency, gradient color, and gradient transparency to type, graphic objects, or shadows. You can also use the eyedropper tool to match a color that already exists in the title window, even if it is in a background frame you imported.

To apply a solid color:
1. Do one of the following:
   - Use the selection tool ( ) to select a text or graphic object to affect the entire object.
   - Use the type tool ( ) to select individual characters in a text object to affect just those characters.
2 Click the Object Color swatch or the Shadow Color swatch.

![Object Color swatch (A) and Shadow Color swatch (B)](image)

3 Specify a color (see “Using the Color Picker” on page 253), and click OK.

**To match a color that exists in the title window:**
1 With the selection tool, select a text or graphic object to which you will apply the color.
2 Select the eyedropper tool ( ).
3 Click the eyedropper tool on the color you want to apply.

**To match a color and apply it to individual text characters:**
1 Click in an area without objects to make sure nothing is selected.
2 Select the eyedropper tool.
3 Click the eyedropper tool on the color you want to apply.
4 Click the Object Color swatch.
5 Write down the values for Red, Green, and Blue, and click Cancel.
6 Select the type tool and drag to select one or more text characters.
7 Click the Object Color or Shadow Color swatch, and for Red, Green, and Blue, type the values you wrote down. Then click OK.
To swap the object and shadow colors:
Click the curved double arrow (→). 

To apply a gradient:
1 Do one of the following:
   • Use the selection tool to select a text or graphic object to affect the entire object.
   • Use the type tool to select individual characters in a text object to affect just those characters.
2 Click the Object Color swatch or the Shadow Color swatch.
3 Click the Beginning Color swatch, specify a color (see “Using the Color Picker” on page 253), and click OK.

![Beginning Color (A) and Ending Color (B) swatches](image)

4 Click the Ending Color swatch, specify a color, and click OK.
5 To set the direction of a gradient, click a triangle in the Gradient/Transparency Direction option.

![Clicking a triangle sets the direction of a gradient.](image)
To set opacity:

1. Do one of the following:
   - Use the selection tool to select a text or graphic object to affect the entire object.
   - Use the type tool to select individual characters in a text object to affect just those characters.

2. Click the Object Color swatch or the Shadow Color swatch.

3. Do one of the following:
   - Click the triangle to the left of the Beginning Transparency menu or to the right of the Ending Transparency menu, and then click or drag to specify an opacity value.
   - Click the triangle between the Beginning and Ending Transparency menus, and then click or drag to specify an opacity value from the Overall Transparencies menu.

The Beginning (left), Ending (center), and Overall (right) Transparency menus
Using the Color Picker
In Premiere, you can specify color visually or using RGB (red, green, and blue) color values. The Color Picker becomes available whenever color is an option for a task you perform.

To use the Premiere Color Picker:
1. Do one of the following:
   • To specify a color visually, click the color you want in the color area.
   • To specify a color using RGB values, type the values you want into the Red, Green, and Blue options.

In the upper right corner of the Color Picker, the bottom half of the color swatch changes to display the color you specify. For reference, the top half of the color swatch displays the original color and does not change.

2. If a new color swatch appears with a gamut warning symbol (▲) next to the lower color swatch, the color you specified is outside the color gamut, or range, that NTSC video can reproduce accurately. If you are editing for NTSC video, click the swatch or gamut warning symbol to automatically move the color to the nearest color within the NTSC color gamut when the title is rendered (its appearance does not immediately change). The gamut warning symbol does not apply to PAL and SECAM video, which have a larger color gamut.

3. Click OK.

Setting default text and graphic attributes
If you want to apply a specific set of attributes to several text or graphic objects you haven’t created yet, you can set attributes as defaults. For example, if you want several objects in your title to be light blue, set light blue as the default color and then create the objects. This can save time that you might otherwise spend formatting text objects individually. You can reset the default attributes at any time.
To set the default settings for text and graphic attributes:
Make sure nothing is selected, and then change any text, color, gradient, shadow, line width, or other attributes. The attributes apply to all subsequent text and objects you create until you change the attributes again.

Arranging text and graphic objects
By default, text and graphic objects appear in the window in the order in which they were drawn, from bottom to top. The Title window includes options for arranging text and graphic objects.

To arrange the stacking order of text and graphic objects:
1 With the selection tool ( ), select a text or graphic object.
2 Do one of the following:
   • Choose Title > Bring to Front.
   • Choose Title > Send to Back.
3 Repeat with other objects as necessary until type and objects are stacked the way you want.

To center type or objects in the drawing area:
1 With the selection tool, select a text or graphic object.
2 Do any combination of the following as necessary to achieve the centering you want:
   • Choose Title > Center Horizontally.
   • Choose Title > Center Vertically.
   • Choose Title > Position in Lower Third.
Adding a title to a project

When you've completed and saved a title, moving it from the Title window to a project is as easy as dragging. The title becomes a clip in the project, using the original title file as its source. If you imported a frame from a clip or a still image to use as a sample (see “Importing a sample frame” on page 234), it will not be part of the title when you add the title to a project. If you want to add a title that isn't currently open, import it the same way you would any other clip; see “Importing clips” on page 120.

If you want the title to be opaque and edited into the video program among other clips, just add it to Timeline track Video 1A or 1B the way you would any other clip. If you want to display the title over another clip, you must add the title to a superimposition track and change transparency options in Premiere. When you move a title from the Title window into the project, empty and semi-transparent areas of the title are automatically converted into an alpha channel, which marks transparent and semi-transparent areas. For Premiere to use the alpha channel, you must and apply the proper key (see “Using keys for composites and superimposing” on page 263). Then any mattes or clips on lower tracks will be visible under the title.

To add a title to a project:

1. Save the title.
2. Make sure no type or objects are selected in the Title window.
3. Open the project to which you want to add the title.
4. Starting from an empty area of the Title window, drag to the Project window or Timeline. If you accidentally drag one object instead of the entire title, release the mouse, choose Edit > Undo if necessary, hold down Control (Windows) or Command (Mac OS), and then drag the Title window to the Project window or Timeline.
To make the background of a title transparent in the Timeline:

1. Select the clip in the Timeline. If necessary, drag it to a superimposition track (any track numbered Video 2 or higher).

2. Choose Clip > Video > Transparency.

3. Do one of the following and then click OK:
   - If the title has a white background, choose White Alpha Matte from the Key Type menu.
   - If the title has a black background, choose Black Alpha Matte from the Key Type menu.

4. To view the title with transparent areas, press Alt (Windows) or Option (Mac OS) as you drag in the time ruler over the frames you want to examine, or preview the title (see “Previewing a video program” on page 192).

Note: If the background does not become transparent, double-click the clip in the Timeline to open it, choose Window > Title Window Options, and make sure Opaque is not selected.

To change the duration of a title in the Timeline, drag its In or Out point, or select the clip and choose Clip > Duration.
Chapter 8: Superimposing and Compositing with Transparency

Premiere lets you create full or partial transparency in any clip to add visual fades, superimposing, and compositing to your video programs. You can adjust the opacity of part or all of a clip, superimpose clips on top of one another for special effects or transitions, and add different backgrounds to clips by compositing them together.

About transparency
In video or film, transparency allows one clip to show through another, creating composites, transitions, or special effects. The opacity of a clip or portion of a clip determines its level of transparency. At 100% opacity, an image contains no transparency at all; at 0% opacity, the image is completely transparent, allowing other clips to show through. At other percentages, the image is partially transparent, allowing other underlying images to be visible at the same time.

Certain parts of clips can be made transparent using tools called keys. A key finds pixels in an image that match a specified color or brightness and makes those pixels transparent or semitransparent, depending on the type of key. This process is called keying, or keying out the color.

You can create transparency in a clip only after you have placed it in a superimpose track. By default, each new project includes one superimpose track, called Video 2. You can add up to 97 superimpose tracks. See “Adding, naming, and deleting tracks” on page 144.
Compositing

Special effects for film or video are often created by shooting a scene against a color screen. After the footage is digitized, the color screen is then made transparent with a key. The first scene, or clip, is placed over a second clip, which usually includes some sort of background scene. The result forms a composite, where the background is visible wherever the first clip is transparent, making the first clip appear to belong with the background.

You often see such composites in feature films, where an actor appears to dangle from a helicopter or appears to be floating in outer space. In this case, the actor is shot in an appropriate position against a color screen, and after making the color transparent, the actor’s scene is composited onto the backdrop. Color screens are usually blue or green because these colors are relatively absent from skin or hair color.

Fading

In addition to making portions of a clip transparent with keys, you can also adjust the opacity of the entire clip to fade it in or out. You can use fading to create additional transitional effects or to create simple superimposing.
Using the Fade control

When you place a clip in a superimpose track, a Fade control appears beneath it (you must expand the superimpose track to display the Fade control). The Fade control specifies the opacity of the entire clip. By adding handles and adjusting this control over time, you can fade a clip in or out.

The Fade control adjusts opacity after any keys have been applied. In other words, moving the Fade control adjusts the opacity for opaque, transparent, and semitransparent regions in the clip.

To adjust fading:

1. Place a clip in a superimpose track. If necessary, click the triangle to the left of the track name to expand the track.

2. With the selection tool selected, position the pointer over the top line in the Fade control. The pointer changes to a pointing finger with red plus and minus signs.

3. Click to create a handle (a small red square), and drag the handle up or down to adjust the fading in 10% increments. The opacity percentage appears in the Info palette and updates as you drag a handle. Press the Shift key with a handle selected to view the opacity percentage and to change the percentage in 1% increments for finer gradations.

When the handle is at the top of the Fade control area, the image is fully opaque; when the handle is at the bottom of the panel, the image is transparent. The line between two handles indicates the direction, length, and speed of the fade. The steeper the angle, the more sudden the change.
4 Repeat the above step to create as many handles as needed.
5 To delete a handle, drag it out of the superimpose track.

To create two fade handles:
1 Select the fade scissors tool.

2 Click the Fade control where no handles exist. Two adjacent handles appear.
3 Drag the new handles up or down to make a sharp increase or decrease in opacity.

To fade a specific segment:
1 Select the fade adjustment tool or, with the selection tool active, hold down Shift to switch to the fade adjustment tool.

2 Drag the line segment up or down. You can set the opacity of the entire clip to a constant value by adjusting the Fade control in this manner before creating handles.
Using keys for composites and superimposing

Adobe Premiere provides 15 keys (methods for creating transparency) that you can apply to a clip to create transparency in many different ways. You can use color-based keys for compositing, brightness keys for adding texture or special effects, alpha channel keys for clips or images already containing an alpha channel, and matte keys for adding traveling mattes or creative superimposing.

In some cases, you can make keying easier by using a temporary brightly-colored background matte. A bright color underneath the image you are keying lets you more easily see areas of transparency. See “Adding a background matte” on page 273.

To apply a key to a clip:

1. Select the clip in a superimpose track (Video 2 or higher).
2. Choose Clip > Video > Transparency.
3 Choose a key from the pop-up menu.

The default key type is None. At this setting, no part of the superimposed image is keyed out. However, you can set the opacity of the image by adjusting the Fade control in the Timeline (see “Using the Fade control” on page 261). You can also use the None key type for creating split screens and other effects where a portion of the underlying image is visible (see “Creating split screens” on page 275).

4 Click one of the following icons to view transparency:

- Places a black or white background behind the keyed-out image. Click to toggle between black and white.
- Displays a checkerboard pattern to help you view transparency in areas that may be difficult to see against a solid background or against the actual underlying image. Click to reverse the checkerboards.
- Displays the actual underlying image in your project. This view may be slower to display when you drag the preview slider under the Sample box.

5 To zoom in on the image in the Sample area, select the Zoom icon, and then click on an area of the image. Click again to increase the zoom. You can zoom up to 10x the original view. To zoom out, hold down the Alt key (Windows) or the Option key (Macintosh) and click the image with the Zoom icon selected. To view other areas of the image at the same zoom, select the Hand icon, and drag the image. On Mac OS only, you can click the Collapse icon ( ) to move the image to the Program view in the Monitor window.

6 Select the following options as needed:

- Reverse Key to reverse transparent and opaque areas (available only for certain keys).
- Drop Shadow to add a 50% gray, 50% opaque shadow to opaque areas (available only for certain keys). The shadow is placed four pixels below and to the right of any contiguous opaque region. Drop Shadow is most effective for titles or simple graphics.
- Mask Only (Windows) or Mask View (Mac OS) to produce a special effect that displays only the alpha channel matte view of the clip (available only for certain keys).
7 Adjust the transparency sliders and select other options as described in the following sections on individual keys.

8 Drag the slider beneath the Sample to view your transparency settings across the duration of the clip.

9 Click OK to apply the settings to the clip.

**Using the Chroma key type**

The Chroma key lets you select a color or a range of colors in the clip to be transparent. You can use this key when you have shot a scene against a screen that contains a range of one color, such as a shadowy blue screen. Select a key color by clicking the color swatch or by using the eyedropper to choose a color from the thumbnail beneath the color swatch; use the slider bars in the dialog box to adjust the color you want to key out.

![Chroma key settings dialog box](image)

- **Similarity** Broadens or reduces the range of color that will be made transparent. Higher values increase the range.
- **Blend** Blends the clip you are keying out with the underlying clip. Higher values blend more of the clip.
- **Threshold** Controls the amount of shadows in the range of color you keyed out. Higher values retain more shadows.
- **Cutoff** Darkens or lightens shadows. Drag to the right to darken shadows but do not drag beyond the Threshold slider; doing so inverts gray and transparent pixels.
Smoothing  Specifies the amount of anti-aliasing that Premiere applies to the boundary between transparent and opaque regions. Anti-aliasing blends pixels to produce softer, smoother edges. Choose None to produce sharp edges, with no anti-aliasing. This is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Using the RGB Difference key
The RGB Difference key is a simpler version of the Chroma key. You can select a range of color, but you cannot blend the image or adjust transparency in grays. Use the RGB Difference key for a scene that is brightly lit and contains no shadows, or for rough cuts that don’t require fine adjustments. Select a key color by clicking the color swatch or by using the eyedropper to choose a color from the thumbnail beneath the color swatch.

Similarity  Broadens or reduces the range of color that will be made transparent. Higher values increase the range.

Smoothing  Specifies the amount of anti-aliasing (softening) that Premiere applies to the boundary between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Using the Blue Screen and Green Screen keys
The Blue Screen and Green Screen keys create transparency from true chroma blue and true chroma green. Use these keys to key out well-lit blue or green screens when creating composites.

Threshold  Drag to the left until the blue or green screen is made transparent.

Cutoff  Drag to the right until the opaque area reaches a satisfactory level.

💡 To fine-tune edges, drag Threshold and Cutoff sliders in small amounts.
Using the Non-Red key

The Non-Red key creates transparency from green or blue backgrounds. It is similar to the Blue Screen and Green Screen keys but also lets you blend two clips. In addition, the Non-Red key helps reduce fringing around the edges of non-transparent objects. The Non-Red key is recommended for keying out green screens when you need to control blending or when you are not able to produce satisfactory results with the Blue Screen or Green Screen keys.

Threshold  Drag to the left until the blue or green screen is made transparent.

Cutoff  Drag to the right until the opaque area reaches a satisfactory level.

Blend  Drag to blend the image with any underlying image.

Using the Luminance key

The Luminance key creates transparency for darker values in the image, leaving brighter colors opaque. Like the Multiply and Screen keys, it is most effective when the image that you are keying contains highly contrasting dark and light areas. Use the Luminance key to create subtle superimposing or to key out dark areas.

Threshold  Specifies the range of darker values that will become transparent. Higher values increase the range of transparency.

Cutoff  Sets the opacity of areas that have been specified by the Threshold slider. Higher values increase transparency.

Using the Multiply and Screen keys

The Multiply and Screen keys use an underlying image as a map to determine what part of the keyed image to make transparent. The Multiply key creates transparency in the areas of the image that correspond to the bright areas in the underlying image. Conversely, the Screen key creates transparency in the areas that correspond to the dark areas of the underlying image. Use these keys to create subtle superimposing, when the underlying image contains highly contrasting elements.

Cutoff  Drag to the right until the opaque area reaches a satisfactory level. Higher values produce less transparency.
CHAPTER 8
Superimposing and Compositing with Transparency

Using the Alpha Channel key
Images represented on video are composed of three grayscale images called channels—one red, one green, one blue. Such images are called RGB images. An alpha channel is a fourth channel in an RGB image that defines what parts of the image are transparent or semi-transparent. Many programs, such as Adobe Illustrator and Photoshop, use alpha channels to let you specify transparent regions in an image. An alpha channel is either straight or premultiplied, depending on the program that created the image. When an image contains a straight alpha channel, the transparency information is stored only in the alpha channel.

Use the Alpha Channel key on clips that contain a straight alpha channel, such as images created in Adobe Photoshop, Adobe Illustrator, and Adobe After Effects.

The Photoshop image (left) contains a separate alpha channel (center) which Premiere uses to composite the foreground against another background (right).

Using Black Alpha Matte and White Alpha Matte keys
When an image contains a premultiplied alpha channel, the transparency information is contained in all three color channels, in addition to the alpha channel. Typically, an image that contains a premultiplied alpha channel also contains either a black or white background. If you are compositing the image, you will likely need to key out the background.

To key out a black background, use the Black Alpha Matte; to key out a white background, use the White Alpha Matte.
Image Matte

The Image Matte key uses a specified still image (the matte) to determine the areas of transparency for a clip. Areas in the superimposed clip that correspond to areas of white in the still image remain opaque; areas of black in the still image become fully transparent in the clip; areas in the image that are between white and black produce varying levels of transparency in the clip.

A. Still image chosen for Image Matte in Transparency settings dialog box.
B. Video clip on superimpose track.
C. Effect of image matte on superimpose track.
D. Final result over lower track.

Because Image Matte uses a still image, the matte can't change over time.
To get the most predictable results, you should choose a grayscale image for your image matte, unless you want to alter colors in the clip. Any color in the image matte removes the same level of color from the clip you are keying. For example, white areas in the clip that correspond to red areas in the image matte will appear blue-green (since white in an RGB image is composed of 100% red, 100% blue and 100% green); because red is also made transparent in the clip, only blue and green colors would remain at their original values.

Choose  Click to select an image. Portions of the clip in the superimpose track that correspond to the white areas of the image are superimposed on clips in lower tracks. The image acts as a filter between the clips.

Reverse Key  Click to reverse transparency. Portions of the clip in the superimpose track that correspond to the black areas of the image are superimposed on clips in lower tracks.

**Difference Matte**

The Difference Matte creates transparency by comparing a specified image with a specified clip and then eliminating areas in the clip that match those in the image. Though you can use this key to create special effects, you can also use it to key out a static background by selecting the Reverse Key option.

In this way, you can remove a static background behind a moving object (such as a person walking past a stage set), and place the person against a different background. Very often the specified image is simply a frame of background footage (before the moving object has entered the scene). For this reason, the Difference Matte is best used in this way for scenes that have been shot with a stationary camera.

**To replace a static background behind a moving object:**

1  Find a frame of your clip that consists only of the static background.

2  Save this background frame as an image file. For information about saving a frame, see “Exporting a still image” on page 328.

3  Place the video clip in a superimpose track, select it, and then choose Clip > Video > Transparency.

4  For Key Type, choose Difference Matte.
5 In the Image section of the dialog box, click the Choose button and select the image you saved in step 2.
6 Select the Reverse Key option to key out the static background.
7 Place the new background in a lower track to create the composite.

**Track Matte**

The Track Matte key lets you create a moving matte (often called a traveling matte), which superimposes one clip on another using the matte to integrate the two. You can use any clip, still image, or still image with motion for the matte.

---

A. Clip used as track matte.
B. Video clip on superimpose track.
C. Effect of track matte on superimpose track.
D. Final result over lower track.

Because Track Matte can be applied to a video clip, the matte can change over time.
Areas of white in the matte create opaque areas in the superimposed clip, preventing underlying clips from showing through. Black areas in the matte create transparent areas, and gray areas make partially transparent areas. To retain the original colors in your superimposed clip, use a grayscale image for the matte. Any color in the matte removes the same level of color from the superimposed clip.

You can create mattes in a few different ways:

- Use the Title window to create text or shapes (grayscale only), save the title, and then import the file as your matte.
- Create a matte from any clip using the Chroma, RGB Difference, Difference Matte, Blue Screen, Green Screen, or Non-Red key. Then select the Mask Only option.
- Use Adobe Illustrator or Photoshop to create a grayscale image, import it into Premiere, and (optionally) apply motion settings to the image.
- Add motion to any still image with the Motion settings in Premiere. For information on applying motion to still images, see Chapter 9, “Animating a Clip.”

To apply the Track Matte:

1. In the Video 1 track, place the clip that will play in the background.
2. In the first superimpose track, Video 2, place the clip that will be superimposed on the clip in the Video 1 track.
3. If the Timeline window already contains a second superimpose track, go on to step 4. If not, choose Track Options from the Timeline window menu. Click Add, enter 1 for the Video track and 0 for the Audio track, and click OK. Click OK again.
4. In the second superimpose track, Video 3, place the clip or image you want to use as the matte.
5. Select the clip in the Video 2 track and choose Video > Clip > Transparency. For Key Type, choose Track Matte. Then click OK.
Superimposing two or more clips
You can superimpose several clips one on top of another. Each clip must be on a separate superimpose track. You can create up to 97 superimpose tracks. You can also rename each track with descriptive names. For details, see “Adding, naming, and deleting tracks” on page 144.

![Timeline with multiple superimpose tracks](image)

Adding a background matte
Adobe Premiere lets you create a full-frame matte of a solid color that you can use like a clip. You can use mattes, for example, as a solid background for titles. Brightly colored mattes can serve as temporary backgrounds while you use a key to help you see transparency more clearly.

To create a background matte:
1. Activate the Project window.
2. Choose Project > Create > Color Matte.
3. Select a color from the Color Selection window and click OK.
4. Type a name for the matte, as it will appear in the Project window. Then click OK.

💡 You can create a backdrop from an existing frame by exporting a frame as a still image. See “Exporting a still image” on page 328.
To use a temporary matte for keying:

1. Create a background matte as described above. Typically, a bright green or yellow works best.
2. Place the matte in a track beneath the clip you are keying, in either a superimpose track or the Video 1 track.
3. Make the matte the same length as the clip you are keying so that you can preview transparency across the entire clip.
4. Create transparency in the clip as described on page 263. The brightly colored matte shows through in the areas that are transparent.
5. When you are satisfied with your keying, delete the colored matte from the Timeline window.

Creating garbage mattes

Sometimes the subject of a scene will be properly keyed except for undesired objects. A garbage matte lets you mask out those objects. You can then place the keyed subject in another scene for simple effects.

The microphone (left) is masked out by repositioning image handles in the Transparency dialog box (center), creating a garbage matte which is then keyed and composited onto a background (right).
To create a garbage matte:

1. Select a clip in a superimpose track and choose Video > Clip > Transparency. For more details, see page 263.

2. In the Sample area of the Transparency Settings dialog box, drag the handles of the image to include only the subject you want to preserve.

3. Choose a key to key out the background of your subject. Then click OK.

Creating split screens

You can use the Transparency Settings to create a split screen or other types of screen effects that show two clips side by side.

To create a split screen:

1. Place two clips in separate adjacent tracks. At least one track must be a superimpose track.

2. Select the clip in the upper track and choose Clip > Video > Transparency.

3. For Key Type, choose None.

4. Drag the handles in the Sample area to split or otherwise separate the screen into two sections, one containing the clip in the upper track, the other containing the clip in the lower track. Then click OK.
Chapter 9: Animating a Clip

Adobe Premiere lets you move, rotate, and zoom a video or still-image clip through the area bounded by the video program's frame. You can specify a motion path, change motion over time with keyframes, and speed up or slow down the motion you've defined. In addition, you can distort the shape of a clip to create other special effects.

Moving a clip across the frame
You can move a clip across the visible area bounded by the video program's frame by creating a motion path. You can specify the path completely within the visible area, or extend it beyond so that the clip enters and exits at the boundaries. Note that you can add motion only to the clip itself; you cannot add motion to elements within the clip. In addition, you can specify rotation, zooming, delays, and distortion to create more complex motion. See “Rotating, zooming, delaying, and distorting” on page 284.

To define a motion path for a clip:
1 Select a clip in the Timeline window.
2 Choose Clip > Video > Motion. The Motion Settings dialog box appears.
In the top left corner of the dialog box, a sample of the selected clip moves along the default motion path. The default path locates the Start and Finish points outside the frame of the video program so that the clip enters the frame from the left, moves across, and exits on the right.

3 Set and adjust points on the motion path using one of the following methods:
   • For simple horizontal, vertical, or diagonal motion, drag the Start and Finish points to any location within or outside the visible area.
   • Position the pointer anywhere on the motion path. The pointer turns into a pointing finger. Click to add a point to the path, and drag to adjust its position, creating a new segment of the path.
   • Click above the motion path timeline to add a point to the path. Then drag the new point to adjust its position.

4 To preview the animation, use the Play (▶) and Pause (■) buttons. For other preview options, see “Previewing motion” on page 283.
To fine-tune the position of a point on the motion path:

1. Select the point using either method below:
   - Click the point in the motion path or in the motion path timeline.
   - Press the Tab key to select successive points from the Start to Finish positions along the motion path. Hold down the Shift key and press Tab to move from point to point in the opposite direction.

   **Note:** If a text entry box is active in the Motion Settings dialog box, pressing Tab will highlight successive text boxes rather than select successive motion points.

2. Use one of the following methods to adjust the point's position:
   - Press an arrow key to move the selected point 1 pixel at a time in the direction of the arrow.
   - Hold down the Shift key and press an arrow key to move the point in 5-pixel increments.
   - Enter coordinates for the point's position in the Info boxes below the timeline.

   **Note:** In the Motion Settings dialog box, the coordinates in the Info text boxes are specified at the resolution of the sample image (80 x 60 pixels), but are scaled at output time to the project output size. A 1-pixel shift at the sample size scales up to a 4-pixel shift if the project output size is 320 x 240 or to an 8-pixel shift if the output size is 640 x 480. You can type fractional decimal values to reposition points with finer precision than 4- or 8-point increments. For example, typing 1.75 in the first text box results in a horizontal shift of 14 pixels at 640 x 480 resolution. To derive the correct value to type for the direction you want to move, first divide the appropriate output dimension (for example, 640) by the corresponding sample image dimension (80), and then divide the distance you want to move (for example, 14 pixels) by the result.

To center the clip in the frame at a point on the motion path:

1. Select the point.

2. Enter the coordinates (0, 0) for the point's position in the Info boxes below the timeline, or click the Center button to let Adobe Premiere enter these coordinates.
To delete a point on the motion path:
Select the point, and press Delete.

Changing the speed of motion
You can change the speed of motion by positioning motion points along the timeline. Points that have been added to the motion path are represented in time on the timeline below the path. The length of the timeline represents the duration of the clip.

For each point on the timeline, there is a point on the motion path.

The timeline also includes a control that lets you specify the view of time. Clicking the two red arrows to the right of the timeline toggles the time display between the clip duration and the project duration. You can use this control to synchronize motion or specify motion at an exact point in time. See “Specifying an exact time for motion” on page 286.

To change the speed of the motion:
1 Select the motion point in either the path or the timeline in the Motion Settings dialog box. You can also press Tab or Shift+Tab to select each motion point in succession. A black downward arrow indicates which point is selected in the timeline.
Drag the arrow to the left or right. Dragging the arrow closer to another motion point increases the speed between the two points; dragging it further away from a point decreases the speed between the points.

**Previewing motion**

The motion settings are applied to the sample in the upper left corner of the Motion Settings dialog box, letting you preview any changes you make.

**To preview motion in the Motion Settings dialog box:**
- Click the Play button (▶) next to the motion thumbnail.
- Drag the upward-pointing arrow along the timeline.
- To pause the preview, click the Pause button.
- On Mac OS only, click the Collapse icon (▌) to move the preview to the Program view in the Monitor window.
- Select Show All to display the image along the motion path as it would appear in the final video program, including transitions, filters, and transparency settings. Note that the motion thumbnail may not play as smoothly with this option selected.
• Select Show Outlines to display an outline of the clip (including any rotation, zooming, or distortion) at each motion point in the path.

• Select Show Path to display the motion path as a series of dots between the motion points. Dots closer together indicate a slower speed; dots further apart indicate a faster speed.

Rotating, zooming, delaying, and distorting
For each motion point on the path, you can set a value for rotation, zoom, and delay, and define a shape for distorting the clip. By specifying different values at different motion points, you can rotate, zoom, delay, and distort the clip over time.

To rotate, zoom, or delay the clip:
1 On the motion path or the timeline in the Motion Settings dialog box, select the motion point at which you want to add rotation, zooming, or distortion.

2 Drag the slider or enter a value for the following controls as needed:

• For Rotation, set the angle of rotation for a clip at the specified point. The angle can range from -1440 degrees to 1440 degrees, resulting in up to eight full rotations of the clip between points. (One full rotation is equal to 360 degrees.)

• For Zoom, increase or decrease the size of a clip at a specific point on the motion path. The zoom percentage can range from 0 to 500. At 0, the clip is not visible; at 100, the clip is at its original size.
• For Delay, pause the motion of a clip for the specified amount of time. The delay value is a percentage of the duration of the clip. A delay percentage cannot exceed the distance in time to the next motion point. When a delay has been added, a blue bar appears on the timeline, displaying the length of the delay.

3 Choose an option from the Motion menu to define how the motion should occur between the selected point and the next point. You can achieve smooth motion when zooming by speeding up or slowing down movement where necessary. If the clip’s motion is zooming from small to large, select Accelerate. If the clip’s motion is zooming from large to small, select Decelerate.

4 Repeat steps 1 to 3 for each motion point you want to change.

Note: You can use the normal keyboard shortcuts for copying and pasting to copy one point’s motion settings to another point in the same clip or in another clip.

To distort a clip:

1 In the motion path or timeline in the Motion Settings dialog box, select the point at which you want to add distortion.

2 In the distortion area, do any of the following:

• To create distortion, drag one or more of the four corner points to other positions.
To spin a distorted image around a center point, hold down the Alt key (Windows) or the Option key (Mac OS) and position the pointer on a corner point; then drag to spin the image around a center point.

To move all four corner points at once, position the pointer in the center of the image and drag.

Repeat steps 1 and 2 for each motion point that you want to distort.

**Specifying an exact time for motion**
To synchronize motion with other events in your video program or to specify an exact time for motion, you can use the time display next to the timeline. The time display shows the time of the selected motion point, as measured from either the beginning of the clip, or from the beginning of the entire video program.
To specify an exact time for motion:

1. Click the two red arrows next to the time display to specify how time is measured:
   - If the two arrows touch, \( \vdash \), the time is measured from the beginning of the clip.
   - If the two arrows are separated, \( \vdash \), the time is measured from the beginning of the video program in the Timeline window.

2. Create a motion point by clicking in the timeline (or by selecting an existing one). Then drag it to the appropriate time by watching the time display.

Setting other motion options

You can choose other motion options to include a fill color, specify the type of motion, and specify how Premiere treats the alpha channel of the clip.

In the Motion Settings dialog box, you can choose the following options:

- **Reset** Removes the distortion, delay, rotation, and zoom settings for a selected point.

- **Fill Color** Specifies a background color that fills the frame behind the moving clip. To select a background color, click the desired color on the thumbnail in the Fill Color box (the pointer turns into the eyedropper tool when it is on the thumbnail), or click the color swatch above the thumbnail to access the color picker and choose a color.

- **Smooth Motion** Smooths the path along which the clip travels. This option smooths sharp changes in direction, rotation, and distortion. You can control the smoothness of the path by choosing an option from the pop-up menu. The Smooth Motion option provides the smallest amount of smoothing; the Averaging-High option provides the greatest amount of smoothing.

- **Alpha: Use Clip’s** Superimposes a clip using its existing alpha channel. This is the normal setting for titles or graphics created in another application that supports alpha channels, such as Adobe Photoshop. This option will affect only those clips that have been assigned an alpha channel key type in the Transparency Settings dialog box. For information on alpha channels, see “Using the Alpha Channel key” on page 268.
**Alpha: Create New**  Creates an opaque fill for clips that do not have an existing alpha channel. With this option selected, an alpha channel is created in the shape of the clip as it moves. This option affects only those clips that have been assigned an alpha channel key type in the Transparency Settings dialog box. See “Using the Alpha Channel key” on page 268.

**Note:** Choosing the Create New option for an image containing an alpha channel overwrites the original alpha channel when the image is superimposed.

**Saving, loading, and deleting motion settings**
You can use the Save and Load buttons in the Motion Settings dialog box to save the motion settings you create for a clip for later use with other clips. Motion settings are applied to entire clips; they cannot be applied to a limited number of frames of a clip.

To remove all motion settings applied to a clip, click Remove in the Motion Settings dialog box.
Chapter 10: Applying Video Filters

Adobe Premiere includes a variety of video filters that let you distort, blur, sharpen, and add special effects to your clips. You can change filters over time to increase or decrease the effect, and you can apply multiple filters to any clip. You can also create and apply your own custom filters, which you can save and use over again.

**Note:** In addition to the dozens of filters included with Premiere, many filters are available in the form of plug-ins, which you can purchase or otherwise acquire. For example, Photoshop plug-ins can be copied into the Premiere Plug-ins folder to use on video clips or still-images in your video work. For more information, see “Installing plug-in software modules” on page 7.

**About video filters and keyframes**

Each video filter provides one or more controls to let you specify various properties of the effect. The Ripple filter, for example, lets you set the direction, intensity, and width of the ripple.

Descriptions of video filters included with Adobe Premiere are available in online Help.

You can change a filter effect over time by creating keyframes. A keyframe contains the values for all the controls in the video filter and applies those values to the clip at the specified time. By applying different values to two or more keyframes, you can change a filter over time. Premiere automatically interpolates the values of the controls between the keyframes, using a linear progression. This means that you don’t have to create a keyframe for every frame in the clip.

The effect of the Crystallize filter gradually increases and then decreases over time as controlled by keyframes.
For example, suppose you wanted to use the Crystallize filter to add an effect that increases and then decreases over time. In this case, you would need to set three keyframes—the first with light crystallization, the second with more significant crystallization, and the third with light crystallization. Because Premiere automatically interpolates the distortion between each keyframe, the crystallization will gradually increase (linearly) between the first and second keyframes and then gradually decrease between the second and third keyframes. For any filter, you can create as many keyframes as you need to produce the desired result.

By default, each filter has two keyframes at the beginning and end of the clip, indicated by triangles on a timeline in the Filters dialog box. The time displayed below the keyframe timeline shows the keyframe’s position in the video program. If you don’t make any changes to these default keyframes, the settings for the associated filter will apply to the entire clip. You cannot set additional keyframes for filters that have no adjustable settings.

Applying video filters to a clip
You can apply a video filter to a video clip in the Video 1 track and in any superimpose track. You can also apply one or more filters to a single clip, multiple clips, or to a portion of a clip. In the Timeline window, clips that have filters applied to them are displayed with a blue border at the top.

To apply a filter to a video clip:

1 Select the video clip in the Timeline window. To apply a filter to more than one clip, use the range select tool to select the clips. For more information on range selecting, see “Selecting clips” on page 173.

2 Choose Clip > Filters. The Filters dialog box appears.

Note: You can quickly combine steps 1 and 2 by clicking the clip either with the right mouse button (Windows) or while holding down the Control key (Macintosh), and choosing Filters from the pop-up menu that appears.
3 Select the filter from the Available list and click Add, or double-click the filter in the Available list.

4 If the filter has controls for its effect, the Settings dialog box appears. The settings you choose here apply to the first keyframe (if you change settings for other keyframes) or to the entire clip (if you make no changes to any keyframe). Click OK to apply the settings.

5 To change values for either of the two default keyframes (at the beginning and end of the clip), select the keyframe in the keyframe timeline (the triangle turns blue). Click the Edit button, and in the Settings dialog box specify the settings you want. Click OK.

6 To add and set other keyframes, click on the desired position in the keyframe timeline. In the Settings dialog box, adjust the settings, and click OK.

7 To reposition a keyframe, drag it to a new position in the keyframe timeline. As you drag, the Program view in the Monitor window scrubs the clip, updating the clip with keyframe settings.

8 To remove a keyframe you added, select it and click Delete. You cannot remove the first and last keyframes.

9 When you are finished setting keyframes, click OK in the Filters dialog box.

To remove a filter from a clip:

1 Select a clip and choose Clip > Filters.

2 Select the filter from the Current list in the Filters dialog box.

3 Click Remove.

Applying multiple filters

You can apply two or more filters to a clip to produce more complex special effects. Adobe Premiere applies filters in the order in which they appear in the Current list in the Filters dialog box, top to bottom. Therefore, with multiple filters, each one is applied to the effect created by those above it in the list. For example, if you add the Emboss, Ghosting, and Blur filters to a clip, in that order, Blur is applied only after Emboss and Ghosting. Different orders can change the overall effect.
Each filter has its own set of keyframes. Modifying keyframes for one filter does not affect the keyframes for any other filters applied to the same clip.

To apply multiple filters to a single clip:

1. Add a filter to the list of Current filters in the Filters dialog box as explained in "Applying video filters to a clip" on page 292.

2. Select another filter from the Available list and click Add, or double-click the filter in the Available list. Repeat for each filter you want to add.

3. Do any of the following:
   • To rearrange the filters in the Current list, select one and drag it up or down.
   • To increase the effect of a filter, add it to the Current list more than once.
   • To modify keyframes for any filter in the Current list, select it and edit, add, delete, or reposition keyframes in the keyframe timeline.
Chapter 11: Producing Final Video

When you have finished assembling and editing clips in the Timeline, you can generate the final video. The options you choose when exporting the final video depend on how it will be used. This chapter will help you produce high-quality videos for different purposes:

- Record the Timeline directly to videotape as it plays from your computer.
- Export an AVI or QuickTime video file for viewing from a hard disk, removable cartridge, or CD-ROM. Through plug-in software modules, Premiere can also export formats provided by other software manufacturers or by software included with video-capture cards.
- Create a simple video sequence by linking clips together.
- Export a video file for viewing over the World Wide Web.

If you want to create videotape or motion-picture film from a Premiere project, you must have either the proper hardware for video or film transfer or access to a service provider that offers the equipment and services you require.

About output settings
When you output a video program, the settings you adjust to control the output depend on the kind of output you want:

- When you record the Timeline or a clip to videotape as it plays back on your computer, the output is controlled by the Video Settings, Audio Settings, and Keyframe and Rendering options in the Project Settings dialog box.
- When you export the Timeline or a clip to a video file or still-image file, the output is controlled by the Export Settings available through the File > Export command.
You may want to prepare variations of one program or clip for several uses. For example, you may want to prepare low- and high-resolution versions of a program or clip, or create versions for broadcast television, CD-ROM distribution, and Web viewing. You can automate the export of project variations using batch processing. See “Processing a batch of projects” on page 331.

Specifying compression for final video
You apply compression to final video so that a computer can play your program smoothly. However, the level of compression you apply depends on how the final video will be played back:

- If you create a program that will be played from the Timeline while recording directly on videotape, apply compression settings that preserve the highest picture quality without dropping any frames. Tune the settings for the computer that will play the program during videotape recording. If you will be recording to videotape using the same video card you used for capturing video, you can use the same compressor you used for capturing.

- If you create a program that will be played back from a wide range of computers, such as from a retail CD-ROM title, apply compression settings that allow smooth playback on the least powerful computer you plan to support.

Setting up a video codec
A compressor/decompressor, or codec, is a specific method of handling compression and decompression. Some are built into QuickTime or Video for Windows, and others are available as plug-in software modules. A wide range of codecs is available because there is no single codec that is the best for all situations. For example, the best codec for compressing cartoon animation is usually not very efficient for compressing live-action video.
The codecs available for recording to videotape depend on the Editing Mode you specify in the Project Settings dialog box, and the codecs available for export depend on the File Type you select in the Export Movie Settings dialog box. Video for Windows, QuickTime, and the software that comes with a video-capture card may each provide a different set of codecs to Premiere. If you create a program that will be played back from a wide range of computers, make sure your entire audience has access to the codec you use. For example, if you use a codec available only for QuickTime, your audience must have QuickTime installed. Some formats use dedicated codecs, such as some streaming-video systems. For information on compression and a description of many codecs, see “Finding an appropriate codec” on page 352.

Note: If you cannot find options that your codec provides, see the documentation provided by the hardware manufacturer. Some codecs included with video-capture hardware require that you set compression options in dialog boxes provided by the codec, instead of through the options described in this section.

To choose a codec:

1. Do one of the following:
   - To choose a codec for recording on videotape as the Timeline plays, choose Project > Settings > Video Settings.
   - To choose a codec as you export a video file, choose File > Export > Movie, click Settings, make sure the File Type is the one you want, and click Next.

2. Choose a codec from the Compressor menu.

3. Click Configure (if available), specify options, and then click OK. The actual options vary, depending on the specified codec.

4. Specify the level of Quality at the bottom of the Video Settings dialog box. Some codecs do not provide control over this option. Then click OK.
Setting the data rate

Some video codecs let you specify the data rate, which controls the amount of video information that must be processed each second during playback. Specifying a data rate in Premiere actually sets the maximum data rate, because the actual data rate varies depending on the visual content of each frame.

The data rate you specify depends on the purpose of the video. The following list describes data rate guidelines for some uses:

- **Videotape production**  The data rate should fall within the capabilities of the computer that will play the Timeline or clip during videotape recording.

- **Hard disk playback**  If your final video will be played back from a hard disk, determine the typical data transfer rate of your audience’s hard disks and set the data rate accordingly. If you are exporting video to be edited further at maximum quality, use a lossless codec and specify the data rate that the editing system supports for video capture and editing.

- **CD-ROM playback**  The data rate for video played from a CD-ROM depends on the speed of the drive. For example, if you are preparing a final video file for a double-speed CD-ROM drive (300 KB per second) you might specify between 150 to 200 KB per second to account for both the data rate of the drive and for the system overhead required to move the data.

- **Intranet playback**  The data rate can be 100 KB per second or faster, depending on the speed of your intranet. An intranet is an in-house or private network that uses Internet network protocols. Because they are limited in scope, intranets generally use higher-quality communications lines than standard telephone lines, so they are usually much faster than the Internet.

- **Streaming video over the World Wide Web**  The data rate should account for real-world performance at the target data rate. For example, the data rate for streaming video designed for a 28,800 bps (bits per second) connection is often set to 20,000 bps. That’s because factors such as data volume and line quality often prevent telephone-based Internet connections from consistently achieving their stated data rate.
Downloading a video file over the World Wide Web  The data rate is less important than the size of the video file on disk, because the main concern is how long it takes to download the file. However, reducing the data rate for downloaded video can reduce the size of the video file, so that it downloads faster.

You can use the Get Properties For command to analyze the data rate of files you export. See "Analyzing clip properties and data rate" on page 127.

To specify the data rate:

1  Do one of the following:
   • To set the data rate for recording on videotape as the Timeline plays, choose Project > Settings > Video Settings.
   • To set the data rate as you export a video file, choose File > Export > Movie, click Settings, make sure the File Type is the one you want, and click Next.

2  Select Limit Data Rate to _ K/Sec and type the data rate required.

3  Select Recompress to ensure that Premiere exports a video file that is under the data rate you specified. Choose Always from the Recompress menu to compress every frame even if it is already within the data rate, or choose Maintain Data Rate to preserve quality by compressing only the frames that are above the specified data rate. Recompressing previously compressed frames may lower picture quality. Deselect Recompress to prevent current compression settings from being applied to clips that were not altered when you edited them into the program. (See “Recompressing clips” on page 351.) Then click OK.

Note: Some codecs do not provide control over data rate options. In such codecs, the options in steps 2 and 3 will not be available.
Setting keyframes

Some codecs provide an additional degree of control over file size and picture quality by using compression keyframes, which act as starting points for temporal compression (see “Temporal compression” on page 349). You can set keyframes at an interval you specify or at markers you set in the Timeline. If the codec you specified doesn’t support keyframes, keyframe options aren’t available.

To specify keyframe options:

1. Do one of the following:
   - To specify keyframe options for recording on videotape as the Timeline plays, choose Project > Settings > Keyframe and Rendering Options.
   - To specify keyframe options as you export a video file, choose File > Export > Movie, click Settings, make sure the File Type is the one you want, and choose Keyframe and Rendering Options from the menu at the top of the Export Movie Settings dialog box.

2. Do one of the following:
   - Select Keyframe Every _ Frames and type the number of frames after which the codec will create a keyframe when exporting video.
   - Select Frames Only At Markers to create keyframes only where markers exist on the Timeline.

3. Specify the following options as needed and then click OK:
   - Select Add Keyframes At Markers to also create a keyframe at each marker. For this to work, markers must exist in the time ruler in the Timeline (see “Using markers” on page 153).
   - Select At Edits to also create a keyframe at the beginning of each clip in the Timeline.

Note: Some codecs do not provide control over keyframes. In such codecs, the options in steps 2 and 3 will not be available.
File types available for exporting

The following list describes the file formats available when you export video files. Additional file formats may be available if provided with your video-capture card or by adding separately available plug-in software.

**Note:** Notations such as “Windows only” or “Mac OS only” in this chapter and elsewhere refer to features that are specific to the Windows or Mac OS versions of Premiere. They are not intended to indicate whether a given file format can be opened or played on a particular computer platform.

- **AIFF audio** (Mac OS only) Use when you want to export the audio track only.
- **Microsoft AVI** (Windows only) Use the Audio Video Interleaved (AVI) format for videos that will be played back in Windows, which has built-in support for AVI. Sometimes used for downloadable Web video.
- **Animated GIF** Use as an easy way to display video and motion graphics on a Web page. Animated GIF files cannot include audio.
- **Filmstrip** Use when you want to rotoscope, or paint directly on video frames, using Adobe Photoshop.
- **Fli** (Windows only) Use for an animation or sequence of still images when you want to edit them in software that supports these formats.
- **GIF sequence** Use for a sequence of individual still images for editing in software that supports this format. This is not the same as Animated GIF, which stores all of the frames in a single file.
- **PICT sequence** (Mac OS only) Use for a sequence of still images for editing in Mac OS software that supports this format.
- **QuickTime** Use for video files that must be playable on both Windows and Mac OS. Premiere always exports a flattened file containing all necessary playback information for each platform. Can be used for downloadable and streaming video, depending on settings and the version of QuickTime the audience uses.
Producing Final Video

**Targa sequence**  Use for a sequence of still images for editing in software that supports this format.

**TIFF sequence**  Use for a sequence of still images for editing in software that supports this format.

**Windows bitmap**  (Windows only) Use for a sequence of still images for editing in Windows software that supports this format.

**Windows Audio Waveform**  (Windows only) Use when you want to export the audio track only. Also known as a .WAV file. Can be played back on Windows computers only. Sometimes used for downloadable Web audio.

**Exporting video files**
The program you've edited in the Timeline is not available as an independent video file until you export it. After you export a video file, you can play it in other video playback or editing programs and move it to other disks or platforms. Before you export, make sure the Timeline is ready to output at the quality you require. For example, replace any offline files with high-resolution files suitable for final export. You can also export from the Source or Program views or the Sequence or Clip windows, and you can specify a range of frames to export. In addition to exporting a single video file, you can export the Timeline to a sequence of individual still-image files.

As part of the process of exporting, you'll check the options in the Export Settings dialog box. The initial export settings are the same as the settings you specified in the Project Settings dialog box when you first started the project. But export settings don't update as you work on your project, so it's a good idea to make sure all export settings are the ones you want. Although the Export Settings dialog box is similar to the Project Settings dialog box, important differences exist. For example, the Special Processing panel is included so that you can apply certain changes to all clips in the Timeline at export time, such as resizing, cropping, and noise reduction. All options are described in detail later in this section.
To export a video file:

1. Activate the Timeline, Source view, Program view, or a Clip window. If you are exporting the Timeline and it includes virtual clips, make sure the work area in the Timeline includes the main video program only. See “Nesting edits using virtual clips” on page 189.

2. Choose File > Export > Movie, and click Settings.

3. Specify the following options as needed:
   - For File Type, choose the kind of file you want to export. If available, click Advanced Settings to specify options that vary depending on the file type you chose. For a description of the advanced settings available when the Animated GIF or GIF Sequence file type is specified, see “Animated GIF, GIF Sequence, and GIF” on page 314.
   - For Range, choose the range of time to export. If the Timeline or the Program view is active, you may select Work Area to export the frame range marked by the work area markers (see “Previewing a video program” on page 192). If you are exporting from the Source view or a Clip window and In and Out points are marked, you may select In to Out to export the marked range only.
   - Select Export Video to export the video tracks, or deselect to prevent exporting video tracks.
   - Select Export Audio to export the audio tracks, or deselect to prevent exporting audio tracks.
   - Select Open When Finished if you want to the exported file to be opened in Premiere after exporting is complete.
Choose Video Settings from the menu at the top of the dialog box and specify the following options:

- For Compressor, choose the codec (compressor/decompressor) for Premiere to apply when exporting a file, and click Configure (if available) to set options specific to the selected codec. The codecs available depend on the File Type you chose in the Export Settings panel. See “Setting up a video codec” on page 298.

- For Depth, choose the color depth, or the number of colors to include in video you export. This menu may not be available if the selected Compressor supports only one color depth. You can also specify an 8-bit (256-color) palette when preparing a video program for 8-bit color playback, for example to match the colors on a Web page or in a presentation. When available, click Palette and then either select Make Palette From Movie to derive a color palette from the frames used in the video program, or select Load Palette Now to import a color palette you prepared and saved previously. You can load color palettes in the .ACO (Photoshop color swatch), .ACT (Photoshop color palette), or .PAL (Windows palette—Windows only) format. **Note:** The QuickTime file type lets you attach a 256-color palette to a movie of any bit depth. This lets you specify a palette for 24-bit movies to use when displaying on 8-bit monitors, and it prevents palette “flashing” by letting you attach the same palette to many movies. Video for Windows supports attaching a palette only to an 8-bit movie.

- Specify the Frame Size dimensions, in pixels, for video frames you export. Select 4:3 Aspect to constrain the frame size to the 4:3 aspect ratio used by conventional television. Some codecs support one or a specific set of frame sizes. Increasing the frame size displays more detail but uses more disk space and requires more processing during playback. See “Measuring frame size and resolution” on page 344.

- For Frame Rate, choose the number of frames per second for video you export. Some codecs support a specific set of frame rates. Increasing the frame rate may produce smoother motion (depending on the original frame rates of the source clips) but uses more disk space. See “Understanding frame rates in relation to the timebase” on page 336.
• For Quality, enter a value to affect the picture quality of and disk space used by exported video. Increasing quality makes the picture look better, but requires more disk space and may not play smoothly on slower computers.

• Select Limit Data Rate to _ K/Sec (if available for the selected compressor) to place an upper limit on the amount of video data produced by the exported video when it is played back. See “Setting the data rate” on page 300.

Note: In some codecs, quality and data rate are interrelated, so that adjusting one option automatically alters the other.

5 Choose Audio Settings from the menu at the top of the Export Movie Settings dialog box, and specify the following options:

• For rate, choose a higher rate for better audio quality in an exported file, or choose a lower rate to reduce processing time and disk-space requirements. Compact-disc quality is 44 kHz. Resampling, or setting a different rate than the original audio, also requires additional processing time; avoid resampling by capturing audio at the final rate.

• For Format, choose a higher bit depth and stereo for better quality, or choose a lower bit depth to reduce processing time and disk-space requirements. Compact-disc quality is 16-bit stereo. Stereo provides 2 channels of audio; Mono provides one channel.

• For Type, specify the codec for Premiere to apply when playing audio back from the Timeline. The codecs available depend on the File Type you specified in the General panel in the Export Settings dialog box. For more information about each codec, see “Finding an appropriate codec” on page 352.

• For Interleave, specify how often audio information is inserted among the video frames in the exported file. A value of 1 frame means that when a frame is played back, the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio breaks up when playing, the interleave value may be causing the computer to process audio more frequently than it can handle. Increasing the value lets Premiere store longer audio segments that need to be processed less often, but higher interleave values require more RAM.
For Enhanced Rate Conversion, specify a level of quality for converting the sample rates of clips in the Timeline to the sample rate you specified in the Rate option. Enhanced Rate Conversion controls both rate upsampling and downsampling. Off resamples audio most quickly but produces moderate quality. Better balances quality with processing time. Best resamples audio for the highest possible quality but requires the most processing time.

Select Logarithmic Audio Fades to process audio gain levels using the logarithmic scale used by the human ear and by conventional volume controls. Deselect this option to process gain changes using a linear curve. Selecting this option creates more natural-sounding changes as sounds become louder or softer, but increases audio processing time. This option does not directly affect the audio faders in the Timeline; any changes are a result of this option processing the overall gain level.

Choose Keyframe and Rendering Options from the menu at the top of the Export Movie Settings dialog box. In the Rendering Options section, specify the following settings as needed:

Select Ignore Audio Filters to export audio without processing applied filters. This option can be useful for exporting a rough cut, but remember to deselect it for the final cut.

Select Ignore Video Filters to export video without processing applied filters. This option can be useful for exporting a rough cut, but remember to deselect it for the final cut.

Select Ignore Audio Rubber Bands to process a video program excluding changes made using the rubber-band controls in the Timeline for audio fading and panning. This option can be useful for exporting a rough cut, but remember to deselect it for the final cut.

Select Optimize Stills to use still images efficiently in exported video files. For example, if a still image has a duration of 2 seconds in a project set to 30 frames per second, Premiere will create one 2-second frame instead of 60 frames at 1/30 of a second. Selecting this option can save disk space if you used still images. Deselect this option only if the exported video file exhibits playback problems when displaying the still images.
• For Field Settings, choose an option if required for your final medium. No Fields is the default and is the equivalent of progressive scan, the correct setting for computer display and motion-picture film. Choose Upper Field First or Lower Field First when exporting video for an interlaced medium such as NTSC, PAL, or SECAM. The option you choose depends on the specific video hardware you use. See “Comparing interlaced and non-interlaced video” on page 341.

• For Keyframe Options, specify settings for creating compression keyframes if the video codec you specified supports compression keyframes. See “Setting keyframes” on page 302.

7 Choose Special Processing from the menu at the top of the Export Movie Settings dialog box, click Modify, and specify the following options as necessary:

• For Left, Right, Top, and Bottom, enter margins in pixels or drag the handles on the cropping rectangle to crop the exported video. The Size readout indicates the pixel dimensions of the frame after cropping. If you specified Cinepak compression, make sure the final dimensions are divisible by 4 because Cinepak works most efficiently with 4x4 pixel cells.
Select Scale To (frame size) if you cropped the video and want to enlarge the cropped frame to match the Frame Size you specified in the Video Settings panel. Deselect this option if you want the video to be exported at the cropped size.

Drag the slider under the frame to preview how the current Special Processing options affect other frames.

Select Noise Reduction to increase compression efficiency by reducing variations in pixel values. From the Noise Reduction menu, select Blur for a subtle blur, Gaussian for a stronger blur, or Median for a blur that attempts to preserve sharpness at edges. This option does not apply noise reduction to audio.

Select Better Resize if you specified cropping or scaling in this dialog box and want Premiere to use its own high-quality resizing method. Deselect to let the codec you selected perform resizing; many codecs resize faster but at the expense of picture quality.

Select Deinterlace to remove the secondary field from interlaced video and interpolate the lines of the dominant field. Deselect this option to deinterlace using the methods built into Video for Windows or QuickTime, which are not as effective as the method Premiere uses.

Select Gamma to specify a value by dragging the slider. Gamma adjusts midtones while preserving the lightest and darkest parts of the picture. This Gamma option is intended to help compensate for differences between video display characteristics of different platforms. A gamma value of 1.0 changes nothing; a value of 0.7 or 0.8 is recommended for cross-platform playback.

Click Reset if you want to revert to the settings that were in use before you opened the Special Processing dialog box.

Click OK to close the Special Processing dialog box, then click OK to close the Settings dialog box. Specify a location and filename, and click OK. If you want to cancel exporting, press Esc; it may take several seconds to complete the cancellation.

You can use the Save and Load buttons in the Export Movie Settings dialog box to save and later quickly load export settings you frequently use. Loading saved settings is particularly useful when you create several types of video files (for example, NTSC and Web video) from the same project.
Creating a videotape

You can record your edited program onto videotape directly from your computer. This can be as simple as playing the video full-screen and recording on a connected VCR. You can also use Premiere to control a deck if your computer is properly connected to a deck that supports device control. You can use the Print to Video or Export to Tape commands to play video on a black background for recording on videotape. Print to Video can also zoom frames, so that quarter-screen video plays at full-screen size. Many video-capture cards include Premiere-compatible plug-in software that provides a menu command for recording to videotape.

To videotape a Premiere video program, your hardware must be able to produce the scan rates and video signal encoding for television display, which are different than the signals produced by a computer monitor. Whether your computer can generate a television signal and provide the right cable connections depends on your computer and video card. Most standard video-capture hardware can generate television (NTSC, PAL, or SECAM) scan rates. See the documentation that comes with your computer and your video card for information on their capabilities. If yours does not, you need to add a specialized video card or peripheral device that can output to videotape.

To give your recording deck additional time before your video program starts and after it ends, add a black or color matte before and after the program in the Timeline. In addition, if you plan to have a post-production facility duplicate your videotapes, add color bars at the beginning of your program to aid in color calibration.

To prepare a program for videotape recording:

Choose Project > Settings > General, and make sure all options in all panels are appropriate for recording on videotape, because they may have been set for lower quality while previewing. See “Specifying project settings” on page 58.
To record the Timeline on videotape by using device control:

1. Make sure your video recording deck is on, that you've set it up correctly using the File > Preferences > Scratch Disks/Device Control command, and that the correct tape is in the deck.

2. Choose File > Export > Export to Tape, and specify options outside the Device Options section (see “Playing back full-screen video” on page 198).

Note: The Export to Tape command is available only if you have installed a plug-in that supports the Export to Tape command for a device-control deck. The exact options in the following steps may vary depending on the device-control plug-in you use. See the documentation that came with the device-control deck.

3. In the Device Options section, select Activate Recording Deck.

4. Specify the following options as necessary:

   • Select Insert to include various program components into the recording. Select Video, Audio 1, and Audio 2 track names as necessary to include them, and if your video-capture card and recording deck are set up to record time code, select Time Code to use the timecode of clips in the program.

   • For @, type the timecode at which you want program insertion to begin.

   • For Preroll, type the number of frames you want Premiere to back up the recording deck before the specified timecode. Specify enough frames for the deck to reach a constant tape speed. For many decks, five seconds of frames is sufficient.

5. Click OK.

To record the Timeline on videotape without device control:

1. Make sure your video recording deck is on and the tape is cued to the frame where you want to start recording.

2. Choose File > Export > Print to Video. Specify options (see “Playing back full-screen video” on page 198). For the Play Black for _ Seconds option, make sure you enter enough time for the speed of the video recording deck to stabilize before the video starts.
3 Click OK, and start the video recording deck.

You can record a clip on videotape without adding it to the Timeline. Open the clip (see “Displaying a clip” on page 132) and then choose File > Export > Print to Video. When you do this, the clip plays using the settings saved with the clip.

About creating a video file for CD-ROM playback

When you create a video file to be played from a CD-ROM, you may need to specify export settings that take into account the wide range of hardware that your audience may be using, possibly including older single- or double-speed CD-ROM drives.

If your audience does use older CD-ROM drives, it becomes important to tune your exported video file for a low data rate. You can limit the data rate of your program simply by specifying it in Premiere, but if the video file still does not play well on your audience’s computers, you may also want to make the following adjustments:

• Lower the data rate and quality as far as you can without losing too much picture quality, if you specified a codec that lets you adjust data rate and quality. See “Setting the data rate” on page 300 and “Exporting video files” on page 304.

• Lower the frame rate as far as you can without making motion seem too jerky. Start at 15 frames per second. See “Exporting video files” on page 304.

• Lower the color depth to 256 colors. In addition to lowering the data rate, this may improve picture quality of video on a system or in presentation software that can display only 256 colors (8-bit color). See “Exporting video files” on page 304.

• Crop the picture for optimum viewing at a small size, reduce video noise to enhance compression, or adjust gamma for the target monitor, by using the Special Processing panel in the Export Settings dialog box. See “Exporting video files” on page 304.

• Choose a file type and codec appropriate for the target audience. For example, for a cross-platform CD-ROM, you might specify a QuickTime codec. Choose a codec designed for low data rates, such as Indeo, Cinepak, or Sorenson Video. See “Finding an appropriate codec” on page 352.
About creating a video file for the Internet

In general, Internet video is constrained by delivery data rates that are even lower than those used for CD-ROM playback. Use the guidelines for CD-ROM exporting (see “About creating a video file for CD-ROM playback” on page 313”), but tune them to the data rates available on the networks through which you expect to deliver the video.

You have many choices for delivering video over the Internet. Each method has specific capabilities and workflow requirements, so consider the choices carefully.

Animated GIF, GIF Sequence, and GIF

Animated GIF is best suited for solid-color motion graphics at a small frame size, such as an animated company logo. It is convenient because it is viewable in most Web browsers without requiring a plug-in. You cannot include audio in an animated GIF file. Animated GIF works better for synthetic graphics than for live-action video. Don't confuse Animated GIF with the GIF Sequence file type, which is a series of individual single-frame GIF files, or GIF, which is one still image in one file. You export animated GIF the same way you do any other file, making sure that you choose Animated GIF as the File Type. See “Exporting video files” on page 304. For best results, test completed Animated GIF files in a Web browser before distributing.

When you choose File > Export movie, click Settings, choose Animated GIF or GIF Sequence for the File Type, and click Advanced Settings, the following options are available:

Dithering  Select to simulate colors that are not available in the Web-safe color palette used by Web browsers. Dithering simulates unavailable colors using patterns that intersperse pixels from available colors. Dithered colors may look coarse and grainy, but dithering generally improves the apparent color range and the appearance of gradations. Deselect this option to move unavailable colors to the next closest color in the palette; this may cause abrupt color transitions.

Transparency  Select None from the menu to create the movie in an opaque rectangle. Select Hard to convert one color into a transparent area; click Color to specify the color. Select Soft to convert one color into a transparent area and soften the edges; click Color to specify the color.
Looping  Select if you want the animated GIF to play continuously without stopping. Deselect this option if you want the animated GIF to play only once and then stop. This option is not available for a GIF sequence.

QuickTime
QuickTime can play movies using a player application or play them directly on a Web page by using a plug-in. Premiere always creates QuickTime movies that are flattened so that they can play across platforms without modification. Premiere can also convert a QuickTime clip into a fast start clip for Internet delivery. With fast start, a video can begin playing before it is completely downloaded. QuickTime begins playback when it calculates that the movie will be fully downloaded by the time playback reaches the end of the video. You export a QuickTime movie by choosing QuickTime as a file type in the Export Settings dialog box. Exporting a Fast Start movie requires an extra step.

To export a QuickTime Fast Start movie:
1 If the video program exists only in the Timeline, export it to a QuickTime movie. See “Exporting video files” on page 304.
2 Choose File > Open. Select a completed QuickTime video file, and click OK.
3 Choose File > Export > Fast Start Movie.
4 Specify a location and filename, and click OK.

DirectShow (Windows only)
Microsoft DirectShow and Video for Windows use the Audio Video Interleaved (AVI) format, which is a standard on the Windows platform. AVI is viewable in a player application such as the MediaPlayer included with Windows, or directly on a Web page. DirectShow is designed for displaying live-action video but can also play animations. You use AVI by choosing it from the File Type menu in the Export Settings dialog box.
MPEG

Motion Picture Experts Group (MPEG) is a file format that compresses video files effectively but is not as standardized as QuickTime or AVI. There are actually several variations of MPEG. The version generally used for Internet and CD-ROM is MPEG-1, which provides picture quality nearly comparable to VHS. MPEG-2 can provide SVHS picture quality. However, the keyframe-based compression that makes MPEG popular for delivery of final video makes it unsuitable for high-quality editing. MPEG export is not built into Premiere, but Premiere-compatible plug-in modules are available from other companies or may be included in some video-card bundles.

Streaming video

Streaming video resembles conventional television in that video is sent to you frame-by-frame, without downloading a large file to your hard drive. Streaming video export is not built into Premiere, but Premiere-compatible plug-in modules are available from other companies or may be included in some video-card bundles. Streaming video on the Web is constrained by the limited bandwidth (56 Kbps or less) of most consumer modems. However, streaming video can be deployed effectively within intranets where high-speed bandwidth is more readily available.

About creating a video file for use in other software

Premiere exports to many formats readable by other applications. For example, you can export a QuickTime movie for use in Adobe After Effects. When preparing to export to a video file for use in other video-editing or special effects software, answer the following questions:

• What file formats and compression methods does the other software import? This helps determine which format you will use to export.

• Will you be transferring across computer platforms? This may constrain the choice of file formats and compression methods further. Consider using high-quality cross-platform codecs (transcoders) such as QuickTime Motion JPEG A or B, or the Animation codec.

• Will you be superimposing the Premiere clips over other clips? If so, preserve alpha channel transparency when exporting from Premiere.
• What is the highest quality compression method the other software imports? Using high-quality compression limits the degree of compression that can be applied to the video file but retains quality. You want to retain the highest possible level of picture quality until the editing process is complete. For maximum quality, choose the None compressor (no compression) if you have sufficient disk space to store the very large file that will result. See “Finding an appropriate codec” on page 352.

• Do you want to paint on frames? If so, you can export to Filmstrip format and edit in Photoshop (see “Creating a filmstrip file for editing in Photoshop” on page 326). Alternatively, you can export frames as a numbered sequence of individual still-image files, and edit each file in Photoshop.

• Do you want to use a single frame as a still image? If so, see “Exporting a still image” on page 328.

Exporting an edit decision list
An edit decision list (EDL) is necessary when you use Premiere for offline editing and plan to complete editing of source videotape or motion-picture film in a post-production studio. An EDL contains the names of original clips, the In and Out points of those clips as they are used in a video program, and other editing information (such as split edits), depending on the EDL format. See “Capturing video for offline and online editing” on page 92.

Premiere can export an EDL in formats compatible with various edit controllers, including CMX, Grass Valley, and Sony BVE. A generic EDL format is also provided. Supported EDL formats exist as plug-ins stored within the Plug-ins folder inside the Premiere folder, so you can add support for a new EDL format in the future if a Premiere-compatible plug-in becomes available. Most EDLs are transported to and from post-production facilities on 3.5-inch disks formatted for MS-DOS®. On Mac OS, MS-DOS disks can be read automatically, formatted, and saved to using the PC Exchange software included with Mac OS.
Exporting an EDL

When you create an EDL in Premiere, the editing decisions you make in the Timeline are recorded in the EDL in text format. You can export the editing decisions to any of the EDL formats and view and print the EDL by opening it in Premiere or in any word processor. You can also export the EDL in a format that an editing system can read directly. If the clips in the Timeline do not have a timecode (either assigned at the time they were captured or entered by using the Timecode command in the Clip menu), Premiere assumes a starting time of 00:00:00:00. For information on setting timecode, see “Understanding timecode and time display options” on page 339.

Work closely with your post-production facility to achieve the best possible results. Premiere provides many special effects that are unavailable on most traditional editing systems (see “Transitions, special effects, and superimposed clips in the EDL” on page 321). Your post-production editor can suggest alternate effects to use before assembling the final video file.

Note: To avoid confusion when working with NTSC EDLs, use a timebase of 29.97 fps. If you set a timebase of 30 fps, Premiere counts video frames in true 1/30ths of a second. Because all NTSC video is 29.97 fps, the timecode displayed in the Source view or Clip window will not match exactly with the actual timecode on the source tape. This is not an issue for PAL or SECAM video, which are counted in whole frames at 1/25th of a second.

To export a generic EDL:

1. Choose File > Export > Generic EDL.
2. Specify a location and filename, and click Save.
To export a project to a specific EDL format:

1. Choose File > Export, and choose an EDL format from the bottom of the Export menu.

2. Specify the following options (which may vary by the type of EDL you choose):

   - Title for This EDL to display in the EDL header.
   - Start Time for the time at which you want recording to start on the recording reel.
   - Frame to match the time counting method used by the EDL. The default is non-drop-frame timecode; select the Drop Frame option if desired. This option does not alter the frame rate.
   - Audio Processing for sound options (see “Audio in the EDL” on page 324).
   - Level Notes to annotate edit information with more detailed information. None includes no additional notes. Audio Only includes notes about audio levels, Keys Only includes notes about superimposition keys, and Audio and Keys includes both.
   - Create B-Roll to make a separate list of source clips used in transitions or keys when they require clips from the same source reel. This list, called a B-roll conform list, is used by the post-production facility to make an additional source reel of clips used in transitions or keys.
   - B-Roll in Separate File to list B-Roll edits in a separate EDL if you selected Create B-Roll.
3 Click Wipe Codes and type the wipe pattern codes used by your post-production facility.

4 Specify the following options as necessary, and then click OK:
   • Load to replace the existing wipe codes with those from a file on disk.
   • Save to export the existing wipe codes to a file on disk.
   • Defaults to restore the preset wipe codes installed with Premiere.

See “Transitions, Special Effects, and Superimposed Clips in the EDL” on page 321.

5 Click Audio Mapping and assign Premiere audio tracks to tracks in the EDL using the following options:
   • Stereo Grouping if you plan to use pairs of EDL audio tracks for stereo audio.
• Track and Destination list to assign Premiere audio tracks to any of the EDL audio tracks. Click Off to keep a Premiere audio track out of the EDL. If you selected a Stereo Grouping option, the EDL tracks are available in the list in pairs, not individually.

6 Click OK, specify a location and name for the EDL, and click Save. You will also be asked to specify a location and name for a B-roll if necessary. The exported EDL appears in a text window.

Note: If you export your EDL to the CMX or Grass Valley format, the file must eventually be transferred to a disk formatted for those systems. Utility software that formats disks for CMX and Grass Valley systems is available from various companies.

Transitions, special effects, and superimposed clips in the EDL
Premiere includes many transitions, effects, and superimposition options that are not available in many online editing systems. A standard EDL recognizes only the cut, the dissolve, and some wipe transitions. The EDL modules available in Premiere attempt to translate the edits from your project to the standard EDL format in a single event. For example, the Cross Dissolve transition in Premiere is interpreted as a Dissolve transition by the standard EDL. Although many of the Premiere transitions cannot be adequately described in the EDL, the name of the Premiere transition is listed in a comment line in the EDL.
Premiere's filters and motion settings are completely ignored in a standard EDL. Superimposed clips are described as keys. The only transition permitted under a key is a Cut; other transitions under keys are removed from the EDL.

Many Premiere transitions correspond closely to wipe patterns that can be reproduced by a video switcher, a device that handles transitions in a conventional edit bay. Transitions that do not correspond to wipe patterns are interpreted as cross-dissolves. The following list describes Premiere transitions as they are interpreted by each standard EDL transition:

**EDL Box Wipe**  Iris Cross, Iris Diamond, Iris Point, Iris Shapes, Iris Square, Iris Star, Multi-spin, Spiral Boxes, Swirl, Tumble Away, Zoom, Zoom Boxes, and Zoom Trails.

**EDL Circle Wipe**  Clock Wipe, Iris Round, and Peel Back.


**EDL Cross Split Wipe**  Center Merge, Center Peel, and Center Split.

**EDL Diagonal Wipe**  Page Peel, Page Turn, and Radial Wipe.

**EDL Horizontal Wipe**  Checkerboard, Random Wipe, Wedge Wipe, and Zig-Zag Blocks.

**EDL Horizontal Split Wipe**  Stretch Over and Venetian Blind.

**EDL Inset**  Inset transition.

**EDL Vertical Wipe**  Cube Spin, Pinwheel, Push, Roll Away, Slide, Sliding Boxes, Stretch, Swing In, Swing Out, and Wipe.

**EDL Vertical Split Wipe**  Band Slide, Band Wipe, Barn Doors, Doors, Sliding Bands, Spin, Spin Away, and Split.

Video switchers interpret wipe patterns as codes. You can associate the wipe patterns in the EDL to the wipe pattern codes used by your post-production facility by clicking Wipe Codes in the EDL Output dialog box (see “Exporting an EDL” on page 318). Consult with your post-production facility to determine which wipe codes are used by their switchers.
Components of an EDL
While slight differences exist among different EDLs, most contain eight primary columns and two auxiliary columns.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A. Header</td>
<td>Names the list and the type of timecode in which the record was created (drop frame or non-drop-frame).</td>
</tr>
<tr>
<td>B. Event Number</td>
<td>Identifies a single event, or edit. The event number can be important as you fine-tune the program on the online system, because you can use it to locate a specific edit. Certain events may use more than one line of the EDL. Unnumbered lines accompanying events are called notes or comments.</td>
</tr>
<tr>
<td>C. Source Reel ID</td>
<td>Identifies the name or number of the videotape containing the clip.</td>
</tr>
<tr>
<td>D. Edit Mode</td>
<td>Indicates whether the edits take place on the video track only (V), the audio track only (A), or a combination of both the video and the audio tracks (B).</td>
</tr>
<tr>
<td>E. Transition Type</td>
<td>Describes the type of edit: C represents a cut, W represents a wipe, K represents a key (superimposed), and D represents a dissolve.</td>
</tr>
<tr>
<td>F. Source In and Source Out</td>
<td>Lists the timecode of the first frame and the last frame of the clip as it appears on the source videotape.</td>
</tr>
<tr>
<td>G. Program In and Program Out</td>
<td>Lists the timecode at which the source clip is to be recorded on the master tape.</td>
</tr>
</tbody>
</table>
Audio in the EDL

Because Premiere works with files on a computer instead of tapes, it controls sound in a way that differs significantly from traditional editing systems. Traditional tape-based editing systems are designed to record from (and to) one or more audio tracks on the videotape or onto a separate audio tape recorder. Premiere provides up to 99 audio tracks in the Timeline for placement of audio clips; however, when you play or export video, Premiere produces a single track that can contain more than one channel (such as left and right). In Premiere, mixing of audio tracks is controlled by the fade and pan controls that accompany each audio track. The standard EDL has no way to mix sound, except for the mixing that occurs when one audio source dissolves into another audio source.

To take advantage of multiple audio tracks on videotape, you can define which audio tracks from Premiere are mapped to the available tracks in the editing system. The following options are available when you choose an EDL option from the bottom of the File > Export menu (except Generic EDL) and click the Audio Mapping button (see "Exporting an EDL" on page 318):

Audio Follows Video  Causes the audio and video to be listed together, according to the edits made on the video track: where the video cuts, the linked audio clip cuts, where the video fades, the linked audio fades; and so on. Premiere processes the video edits, then processes the audio to match, and lists the result in the EDL. The audio fade and pan controls are ignored.
Audio Separately  Interleaves the audio and video tracks as separate edits within the EDL. For these options, the following rules govern the way that Premiere translates sound edits into a format that the EDL can interpret:

• If a clip on track Video 1A completely overlaps a clip on track Video 1B (that is, if it has the same or an earlier In point and the same or a later Out point), only the clip on track Video 1A is considered.

  Note: A fade point of 0 in any clip effectively splits the clip at that point so that the clip is treated as two clips by the EDL.

• If a clip on track Video 1A and a clip on track Video 1B overlap, a transition is created in the overlapping area so that the starting clip fades in to the ending clip.

• Clips on superimpose tracks are considered only when neither track Video 1A nor track Video 1B contains clips; otherwise, they are ignored.

Once this single “track” has been created, the EDL interprets fade points in the following way:

• A fade point of 0 in any non-transition area creates a fade between 0 at that point and 100 at the next nearest point specified in the clip, regardless of the actual value that was specified for the nonzero point. All other nonzero fade points are ignored.

• Fade points in any transition areas (that is, areas of clips on tracks Video 1A and Video 1B that overlap) are ignored.

Audio at End  The Audio at End option lists all the sound edits together at the end of the EDL, using the same audio translation rules as the Audio Separately option.

Creating a sequence of still images
You can export a clip or program as a sequence of still images, with each frame in a separate still-image file. This can be useful to move a clip to animation and 3D applications that do not import video file formats, or for use in animation programs that require a still-image sequence. When you export a still-image sequence, Premiere numbers the files automatically.
To export a series of still images:

2. Click Settings.
3. For File Type, choose a still-image sequence format (generally any file type ending in the word “sequence”) and the FLC/FLI (Windows only) file type.
4. Choose the frames to export from the Range menu.
5. Make sure Export Video is selected.
6. Click Next, confirm video settings (see “Exporting video files” on page 304), and then click OK.
7. Specify a location for all of the still-image files to be exported. It’s usually best to specify an empty folder set aside so that the sequence files don’t become mixed with other files.
8. If you want, type a numbered filename. To specify the number of digits in the filename, determine how many digits will be required to number the frames, and then add any additional zeroes you want. For example, if you want to export 20 frames and want the filename to have five digits, type Car000.
9. Click OK to export the still-image sequence.

Creating a filmstrip file for editing in Photoshop

When you want to edit a clip in Photoshop, you can use the Filmstrip format, which was specifically created for this purpose. The Filmstrip format is useful when you want to paint directly on video frames, a process known as rotoscoping. You can export a video clip or a section of the Timeline as a filmstrip.
A filmstrip is a single file that contains all the frames of the clip. If your computer doesn't have enough memory to enable Photoshop to load the filmstrip file, consider exporting the clip as numbered still images instead so you can edit each frame as a separate file (see “Creating a sequence of still images” on page 325). A filmstrip opens in Photoshop as a series of frames in a column, with each frame labeled by number, reel name, and timecode. If the column created by the filmstrip frames is more than 30,000 pixels tall, the frames continue in a second column. This size limitation is the maximum image dimension Photoshop can handle. The number of frames displayed depends on the duration of the clip and the frame rate selected when the filmstrip was exported from Premiere.

When editing a filmstrip in Photoshop, use the following guidelines for best results:

- You can paint on the gray lines dividing the frames of the filmstrip. It won't hurt the file, but Premiere will display only the part of each frame that lies within the frame border.
- You can edit the red, green, blue, and alpha channels in the filmstrip file. However, use only channel #4 as the alpha channel; other alpha channels are not recognized.
- Do not resize or crop the filmstrip.

If you simply want to export a single frame, you don't need to use the Filmstrip format. Instead, export a single still frame. See “Exporting a still image” on page 328.

**To export a clip as a filmstrip:**

2. Click Settings.
3. For File Type, choose Filmstrip, and choose the frames to export from the Range menu.
4. Make sure Export Video is selected.
5 Click Next, and confirm video settings (see “Exporting video files” on page 304). Make sure the frame rate is the same as the project frame rate. Then click OK.

Note: If the video contains interlaced fields, select Keyframe and Rendering Options from the menu at the top of the dialog box, and for Field Settings select Upper Field First if the original source video is field 1 dominant, or Lower Field First if the original video is field 2 dominant. If you don’t know the field dominance of the original video, ask the creator of the original video.

6 Specify a location and filename, and then click OK.

After editing the filmstrip and saving it in Filmstrip format from Photoshop, you can use it as a clip in a Premiere project by importing it as you would any other compatible file. See “Importing clips” on page 120.

Exporting a still image

You can export any frame or still-image clip to a still-image file. The frame is exported from the current time position in the Timeline, Clip window, Source view, or Program view.

In Windows, Premiere can export files to the Graphics Interchange Format (.GIF), Targa (.TGA) format, TIFF (.TIF), or the Windows Bitmap (.BMP) format. In Mac OS, Premiere can export files to the Graphics Interchange Format (.GIF), Macintosh Picture (.PICT) format, Targa format, or TIFF. Support for file formats is provided by plug-in modules stored in the Plug-ins folder.

To export a still image:

1 Choose File > Export > Frame.

2 Click Settings.

3 Choose a File Type. Click Advanced Settings for the file type you chose (if available), specify options, and click OK. For the Advanced Settings available for GIF, see “Animated GIF, GIF Sequence, and GIF” on page 314.

4 Click Next. In the Video Settings panel, specify the Frame Size and color Depth.
5 Click Next. In the Keyframe and Rendering Options panel, specify options as needed (see “Exporting video files” on page 304).

6 Click Next. In the Special Processing panel, click Modify, and specify options as needed (see “Exporting video files” on page 304).

7 Click OK to close the Export Still Frame Settings dialog box.

8 Specify a location and filename, and then click OK.

To export a series of still frames, see “Creating a sequence of still images” on page 325.

Creating a sequence of video files
You can assemble a simple series of video files using the Sequence window. The Sequence window is easier to use than the Timeline, so it can be useful for building a fast rough cut or for assembling a series of finished video files without recompressing. When you compile a video using the Sequence window, additional compression is not applied. Each individual video file of the sequence retains its codec settings and frame size. Compilation is relatively fast, without the image degradation that can result from recompressing data.

A sequence can contain only untrimmed source clips arranged in a specific order. Clips are processed exactly as they are; no additional editing is possible in the Sequence window. For complete control over clips, create a video program in the Timeline.

To build a new sequence:
1 Choose File > New > Sequence.

2 Import clips into the Sequence window using one of the following methods:
   • If a Project, Bin, or Library window is open and contains clips, drag the clips you want into the Sequence window.
   • Choose File > Import and choose a command from the Import menu. Locate and select the files or folder you want to import, and click OK.

3 In the Sequence window, drag to arrange the clips in the order you want.

4 Choose File > Save As, specify a location and filename, and click OK.
To view the sequence on a monitor or play it for recording to videotape:

1. Make sure the Sequence window is active.
2. Do one of the following and then click OK:
   • Choose File > Export > Print to Video, and specify settings. See “Playing back full-screen video” on page 198.
   • Choose File > Export > Export to Tape if you want to record the sequence on a videotape deck that supports device control. Specify settings. See “Creating a videotape” on page 311.

To export sequence clips as a single clip:

1. Make sure the Sequence window is active.
2. Choose File > Export > Movie.

About creating motion-picture film

If you are editing a project for viewing on motion-picture film, you first export the Premiere video program to a video file using high-quality settings. After you create the file, you need to use a motion-picture film recorder, a hardware device that prints individual frames to motion-picture film frames. This service is most likely to be available from a post-production facility. Motion-picture film can display more detail than most video formats, so your project may require a larger frame size than it would for videotape. The exact resolution you should use depends on the film stock to which you will print. For best results, discuss the project with your post-production facility before you begin.

A video frame is displayed using two alternating fields of scan lines. A motion picture frame appears all at once. When you create motion-picture film from clips that were originally digitized from interlaced video, be sure to set field options properly for each clip in the Timeline. This ensures that motion will play back properly. See “Exporting video files” on page 304.
Processing a batch of projects

You can export multiple video programs or clips to multiple files automatically. The Batch Processing command uses the export settings and compression options you specify for each video file being created. You can create and save multiple batch lists for easy, repeatable exporting of groups of projects. Batch processing can save time and greatly simplify the following tasks:

- Exporting several video files overnight
- Testing several different export settings files to find out which work best
- Creating versions for different media, such as videotape, CD-ROM, and Web delivery
- Creating versions for different editing tasks, such as offline editing or rotoscoping

To export a batch of files:

2. Click Add. Select a project or video file that you want to add to the list, and click Open. Repeat for as many projects or video files as you want to export.
3. For each file in the list, do the following:
   - Select the project or clip, and click Target. Specify the location and filename of the file that will be produced from this project or clip, and click Save.
   - Click Settings if you want to verify the project settings for a selected project or clip.
4. Do one of the following:
   - To make sure project source files are ready for processing, select any number of projects in the list and click Check. This is particularly important if you plan to leave the computer unattended, because missing files will stop all processing. Premiere opens each selected project in turn and verifies that clip files exist on disk that correspond to the clip instances used in each selected project. If a clip file is missing, Premiere notifies you in the same way it does when you open a project. See “Opening a project” on page 68.
   - To process the entire batch list, click Make, select Make All Sources in List, and click OK.
• To process a continuous range of projects in the list, click to select the first project you want to process, hold down Shift as you click the last project you want to process, click Make, select Make Selected Sources Only, and click OK.

• To process a discontinuous range of projects in the list, click to select the first project you want to process, hold down Control (Windows) or Command (Mac OS) as you click each additional project you want to process, click Make, select Make Selected Projects Only, and click OK.

Note: If you click Cancel, you will lose all of your changes since you opened the Batch Processing dialog box. If you decide not to make a movie but want to retain batch list settings you specified, save your settings as described in the following procedures. At a later time, you can open the Batch Processing dialog box and load those settings.

To save, load, or delete an item from the Batch Processing list:
When the Batch Processing window is open, do any of the following:

• To delete a project or clip from the Batch Processing list, select a project or clip in the list, and click Delete.

• To save the Batch Processing list to disk, click Save, specify a location and filename, and click Save.

• To load a Batch Processing list from disk, click Load, locate and select a batch processing list file, and click Open.
Appendix A: Measuring Time and Frame Size

Video editing uses established measurement systems that address the specific requirements of working with video. Consistent measurement is important because video is typically transferred between many kinds of software and hardware in the course of video production. Understanding the measurement systems helps ensure that your video program works well when transferred from one medium to another. This appendix describes how time and frame size are measured in video editing.

Measuring Time

A video program is defined by visual and audio changes that happen over time. Editing often requires more precision than can be measured using hours, minutes, and seconds, so smaller time spans are measured using the frames that make up each second.

A project can contain clips from many sources that may count time in different ways. The time options in Premiere let you define how time is to be counted so that all clips can be edited together and played back precisely and consistently.

Timebase

The timebase for your project specifies the number of time divisions per second by which Premiere will calculate the precision of your edits. The timebase is not the same as the frame rate, though they can use the same value. The timebase serves as a basis for time calculation, whereas the frame rate is the rate at which the final video program plays back frames. In general, choose 24 for editing motion-picture film, 25 for editing PAL and SECAM video, 29.97 for editing NTSC video, and 30 for other video types. Premiere also provides the Frames/Samples option for counting frames or audio samples without referring to time. For information about setting the timebase, see “General settings” on page 59.
The timebase affects the way clips are represented in the Project and Timeline windows. For example, the tick marks in the Timeline window’s time ruler represent the timebase. A clip in Source view uses the timebase at which it was saved; Premiere duplicates or skips frames to adjust a source clip timebase to the project timebase. For this reason, source clips work best if their timebases match the project timebase at the time you import them. For situations where the frame rate may differ from the timebase, see “Understanding frame rates in relation to the timebase” on page 336.

Because all time values in your project are calculated using the timebase, set the project timebase correctly before you begin editing. Changing the timebase in the middle of a project is not recommended as it changes the precision of time calculations, which can cause existing edit points or markers to shift, or may change clip durations slightly.

**Understanding frame rates in relation to the timebase**

The frame rate can have different meanings depending on whether you are talking about source clips or the final video:

- For source clips, the frame rate is the number of visual samples created per second when the clip was originally shot (using a camera) or rendered (using animation software).
- For final video, the frame rate is the number of frames an exported clip or the Timeline will display each second when played back.

For traditional media, set the frame rate to match the timebase of the target media; specify 24 fps for editing motion-picture film, 25 fps for PAL and SECAM video, and 29.97 fps for NTSC video. The depiction of motion on screen can only be as precise as the original frame rate of the source clips. Increasing the frame rate of final video will not by itself make motion appear smoother.

When the frame rate of original clips, the timebase, and the frame rate you specify for playback or export all match, you usually don’t have to think about frame rate. When they don’t match, the relationship between those three factors becomes important in the following ways:

- When the frame rate of a source clip doesn’t match the timebase, Premiere compares the clip frame rate to the timebase to determine how the original frames can be represented in the Timeline. For example, if a clip shot at 24 fps is used in a project with the timebase set to 30,
Premiere must repeat every fourth frame in the clip to match the number of frames required to match the timebase. If a clip shot at 30 fps is used in a project with the timebase set to 24, the mathematics work in reverse, and every fourth frame cannot be displayed.

- When the timebase doesn’t match the Video Settings (Timeline playback) frame rate or the Export Settings frame rate, Premiere uses the Video Settings or Export settings frame rate to determine which frames can be included in Timeline playback and export, respectively. For example, if the original clips and timebase are 30 fps, but you set the Video Settings frame rate to 15 fps, you will see only every other frame in the Timeline when you preview.

Premiere lets you alter the relationship between source clip frame rate, timebase, and playback and export frame rates through the following options:

- The File > Interpret Footage command alters the frame rate of a source clip and changes its duration. You specify a frame rate and Premiere redistributes all of the clip’s frames over a longer or shorter period of time as necessary. For example, if a one-second clip was originally captured at 30 frames per second, and you use Interpret Footage to apply a frame rate of 15 frames per second, the clip becomes two seconds long. Premiere takes the resulting source frame rate and compares it to the timebase to calculate which of the clip’s frames can be included in the Timeline.

- The Clip > Video > Frame Hold command alters the frame rate of a source clip without changing the speed of the action in the clip. The frame rate you specify is created from the frames that remain after Premiere has compared original source frames against the timebase. For example, if thirty of a clip’s frames display per second in the Timeline, and you use Frame Hold to apply a frame rate of 15 frames per second, Premiere will omit every other frame of that clip from playback and export.

- The Clip > Speed command increases or decreases the frame rate of a clip in the Timeline, but unlike Interpret Footage, the change is specified as a length of time or as a percentage of the original duration. If the resulting frame rate is higher than the program frame rate specified in Video Settings or Export Settings, Premiere must omit frames that end up between Timeline frames as determined by the Timebase and the playback or export frame rate. If the resulting frame rate is lower than the playback or export frame rate, Premiere must repeat frames to match the playback or export frame rate.
When motion in a Timeline clip appears to stutter during playback, increasing the Video Settings or Export Settings frame rate may not automatically improve the motion in the source clip, because all of the clip's frames available in the Timeline are already included (unless you reduced the clip's frame rate using Frame Hold). However, you may be able to simulate smoother motion by applying frame blending to the clip. When a clip has a lower frame rate than the Timeline and you apply frame blending, Premiere creates enough intermediate frames to create smoother motion. The new frames Premiere creates are interpolated between the clip's frames that are currently available in the Timeline.

When working with audio, it can be useful to start playing from a point in the source audio clip that is between frames—not accessible at the time divisions provided by the timebase. You can use the Frame/Samples time display to work with those frames or audio samples. For more information, see “Counting frames and samples” on page 340.

For information on applying the Interpret Footage, Speed, and Frame Hold commands and the frame blending option, see “Changing the frame rate of a clip” on page 160.

If you are preparing a program for media that use different frame rates, such as both television and Web delivery, you can save a different set of project or export settings for each medium. For information about setting the project frame rate and saving project and export settings, see “Video settings” on page 61, “Saving and loading project settings” on page 66, and “Exporting video files” on page 304.

Duration

Each project and video clip has its own duration, which describes how long the item plays. Before you edit a clip, its duration is its original length. After you edit a clip, its duration is determined by the In and Out points you set for it. See “Changing clip duration and speed” on page 157 and “Editing a clip that exists between other Timeline clips” on page 176.
Understanding timecode and time display options

Timecode defines how frames are counted and affects the way you view and specify time throughout a project. You specify a timecode style based on the media most relevant to your project. For example, you count frames differently when editing video for television than when editing for motion-picture film. By default, Premiere displays time using the Society of Motion Picture and Television Engineers (SMPTE) video timecode: hours, minutes, seconds, and frames. At any time, you can change to another system of time display, such as feet and frames of 16mm or 35mm film. The method you choose applies to all time displays in Premiere. Timecode never changes the timebase or frame rate of a clip or project—it only changes how the frames are numbered. Also, timecode counts frames but not fields. See “Comparing interlaced and non-interlaced video” on page 341, and “General settings” on page 59.

You can choose from the following time-display options:

**SMPTE and SMPTE-Drop Frame**  Count frames in frames per second. See the following topic, “Drop-frame and non-drop-frame timecode.”

**Frames/Samples**  Counts individual clip frames and audio samples.

**Feet/Frames 35mm and Feet/Frames 16mm**  Count feet of 35mm or 16mm motion-picture film, respectively, and count fractions of feet in frames: 35mm film has 16 frames per foot, and 16mm film has 40 frames per foot.

**Drop-frame and non-drop-frame timecode**

The Time Display option in the General Settings, Monitor Window Options, and Timeline Window Options dialog boxes includes the 30 fps Drop-Frame Timecode and 30 fps Non-Drop-Frame Timecode options. Use drop-frame timecode whenever you are editing NTSC video that must match a specific real-time duration, such as a television program that must be precisely one hour long. When you work with a composition using the NTSC-standard 29.97 fps timebase, the fractional difference between the 29.97 fps frame rate and 30 fps frame numbering causes a difference between the stated duration of the program and its actual...
duration. While tiny at first, this difference grows as program duration increases, preventing you from accurately creating a program of a specific length. Drop-frame timecode is a SMPTE standard that maintains time accuracy by eliminating this error. When you use drop-frame timecode, Premiere renumbers the first two frames of every minute, except for every tenth minute. For example, the frame after 59:29 is labeled 1:00:02. No frames are lost, because drop-frame timecode doesn’t actually drop frames, only frame numbers.

Premiere displays drop-frame timecode by displaying semicolons between the numbers in time displays throughout the software, and displays non-drop-frame timecode by displaying colons between the numbers in the time display.

Drop-frame timecode uses semicolons (left) and non-drop-frame timecode uses colons (right).

When the precise duration of a program isn’t critical, such as for an in-house corporate videotape, you may specify 30 fps non-drop-frame timecode, which doesn’t renumber any frames. Drop-frame timecode was specifically designed for a 29.97 frame rate, so never use drop-frame timecode for PAL or SECAM video, which display at exactly 25 fps.

Counting frames and samples
The ability to count individual samples of an audio clip in Source view can be useful. (Video clips always display individual frames in Source view.) Although this is not an issue when the audio source clip frame rate is equal to or lower than the timebase, it becomes important when the audio source clip frame rate is higher than the timebase. If you want to start an audio clip from a point that falls between timebase divisions, you need a way to work at a resolution finer than that of the timebase. You can handle these situations using the Frames/Samples option for time display, which counts individual frames or audio samples.
When you use the Frames/Samples option, you gain flexibility in setting the audio source In point only. The source clip's In point specifies the first frame or audio sample played back from the clip, not the program In point in the Timeline where the audio clip begins to play. When you add the clip to the Timeline, the clip's source In and Out points are translated into program In and Out points, which can only exist at the timebase you specified. So although the clip can start playing from any of its source frames or samples, the last frame or sample it plays will be rounded to the nearest frame boundary in the Timeline—even if you specified the source Out point at the frame or sample level. To use the Frames/Samples option for an audio clip, see “Setting an audio source In point between timebase divisions” on page 151.

Comparing interlaced and non-interlaced video

Analog or digital video can be classified as interlaced or non-interlaced (progressive scan). Video programs using the NTSC, PAL, and SECAM standards are interlaced: Each frame consists of two fields displayed in two passes. Most personal computers display using progressive scan, in which all lines in a frame are displayed in one pass from top to bottom before the next frame appears.

In interlaced video, a frame is divided into two fields. Each field contains every other horizontal line in the frame. A TV displays the first field of alternating lines over the entire screen, and then displays the second field to fill in the alternating gaps left by the first field. One NTSC video frame, displayed approximately every 1/30th of a second, contains two interlaced fields, displayed approximately every 1/60th of a second each. PAL and SECAM video frames display at 1/25 of a second and contain two interlaced fields displayed 1/50th of a second each. The field that contains the topmost scan line in the frame is called the upper field, and the other field is called the lower field. When playing back or exporting
to interlaced video, make sure the field order you specify matches the receiving system, otherwise motion may appear stuttered, and edges of objects in the frame may break up with a comb-like appearance.

Interlaced video describes a frame with two passes of alternating scan lines.

Progressive-scan video describes a frame with one pass of sequential scan lines.
Television signals are interlaced because of problems with early television sets. The screen phosphors displaying the image faded too quickly: When early televisions displayed a picture using progressive scan, the picture was already dark at the top of the screen before the last scan line was displayed. By addressing this problem, interlaced video became one of the world's television standards. Even with current technology, interlaced video is still useful because it can increase the perceived resolution of motion using less bandwidth than progressive scan.

By the time computers began using video monitors, the problems with phosphor fading and display rates had been solved, making progressive scan practical for computer monitors. Motion-picture film, while not technically video, is similar to progressive scan because it displays an entire frame at once.

Interlacing is a characteristic of capturing and displaying clips, not a structural component of file formats or media. For example, it is possible to play back a digitized NTSC movie (interlaced) on a Mac OS or Windows monitor (progressive scan), or display a scanned 35mm film frame (progressive scan) on an NTSC video monitor (interlaced). However, progressive-scan video provides better final picture quality when editing with filters and effects that affect motion, including rotating a frame or compositing live-action video with special effects. In addition, thin lines and small text are more likely to flicker on an interlaced display. When you diagnose problems related to interlaced fields, view the clips on an interlaced television display, because diagnosing field problems on a progressive-scan monitor is unreliable.

If you plan to slow down or hold a frame in a clip, you may want to prevent flickering or visual stuttering by deinterlacing its frames, which converts the interlaced fields into complete frames. In the opposite case, if you're using progressive-scan source clips (such as motion-picture film or computer animation) in a program intended for an interlaced medium such as television, you can separate frames into fields using a process known as field rendering so that motion and effects are properly interlaced. For information about deinterlacing, see "Freezing a video frame" on page 166. Premiere can play back or export video as interlaced fields while maintaining quality. For information about modifying, playing back, or exporting interlaced fields, see "Processing interlaced video fields" on page 162, "Keyframe and rendering options" on page 64, and "Exporting video files" on page 304.
Measuring frame size and resolution

In editing digital video, frame size is also referred to as resolution. Several attributes of frame size are important when editing video on a personal computer: pixel (picture element) and frame aspect ratio, clip resolution, project frame size, and bit depth. It is also important to understand the relationship between frame size and memory requirements. In general, higher resolution preserves more image detail and requires more memory to edit. The upper limit of useful resolution is usually dictated by the format on which the project is ultimately delivered.

Aspect ratio

The aspect ratio of a frame describes the ratio of width to height in the frame dimensions of an image. For example, the frame aspect ratio of NTSC video is 4:3, whereas some motion-picture frame sizes use the more elongated aspect ratio of 16:9. Where appropriate, Premiere provides options for preserving the aspect ratio of a clip or altering it to match the project aspect ratio.

A frame using a 4:3 aspect ratio (left), and a frame using the wider 16:9 aspect ratio (right)

The aspect ratio of the frame is not the only area in which proportions are relevant. Some video formats output the same aspect ratio but use a different aspect ratio for the pixels that make up the frame. For example, the D-1 (CCIR-601) standard produces the same 4:3 aspect ratio as the Windows, Mac OS, and NTSC standards but uses rectangular pixels at a resolution of 720 by 486 pixels. D-1 pixels in systems producing NTSC video are vertically
oriented, and D-1 pixels in systems producing PAL video are horizontally oriented. If you display D-1 format on a non-D-1 monitor without modification, the 720-by-486 pixel resolution does not produce a 4:3 aspect ratio. Shapes and motion appear stretched; for example, circles are distorted into ellipses.

A 4:3 aspect ratio frame with square pixels (left), a 4:3 aspect ratio with tall horizontal pixels (center), and the center frame displayed using square pixels (right).

For more information about aspect ratio options, see “Maintaining the original aspect ratio of a clip” on page 164.

**Frame size**

In Premiere, you specify a frame size for playing back video from the Timeline (see “Video settings” on page 61) and if necessary, for exporting video to a file (“About output settings” on page 297). Frame size is expressed by the horizontal and vertical dimensions of a frame in pixels. As you increase frame dimensions, you increase the number of pixels Premiere must process for each frame. For example, a 640-by-480 pixel frame contains 307,200 pixels, while a 720-by-486 image contains 349,920 pixels.

The frame size you specify is determined by the video output format to which your program will be played back or exported. For example, you might specify a frame size of 640-by-480 pixels for NTSC video or 720-by-576 pixels for PAL video. Or you might specify a frame size of 160-by-120 pixels to help create a small file size that downloads efficiently over the World Wide Web. Increasing resolution also increases memory and processing requirements, so you might decide to specify a smaller frame size for previewing edits than you would for playing back or exporting the final cut.
You set the frame size of a source clip in the software that produced it. If a source clip frame size doesn't match the frame size specified in the Video Settings or Export Settings dialog boxes, Premiere resizes it to fit. This may produce unsatisfactory picture quality if Premiere must resize the clip frame above its original dimensions or distort it if its aspect ratio doesn't match the frame aspect ratio in Premiere. For best results, make sure that source clip frame sizes and aspect ratios match the project settings before you import clips into a project. However, you might use a clip frame size larger than the project frame size if you plan to apply the Image Pan filter in Premiere. When you want to size a clip smaller than the project frame size (such as for a picture-in-picture effect), import the clip normally and use the Zoom motion setting to reduce its size (see “Rotating, zooming, delaying, and distorting” on page 284).

**Bit depth**

Bit depth measures the number of bits used to store information in a single pixel. The higher the bit depth, the more colors the image can contain, which allows more precise color reproduction and higher picture quality. The bit depth required for high quality varies depending on the color format used by the video-capture card. Many capture cards use the YUV color format, which can store high-quality video using 16 bits per pixel. Before transferring video to your computer, video-capture cards that use YUV convert it to the 24-bit RGB color format which Premiere uses. For the best RGB picture quality, save source clips and still images with 24 bits of color, although you can use clips with lower bit depths. If the clip contains an alpha channel mask, save it from the source application using 32 bits per pixel (also referred to as 24 bits with an 8-bit alpha channel, or Millions of Colors+). For example, QuickTime movies can contain up to 24 bits of color with an 8-bit alpha channel, depending on the exact format used. Internally, Premiere always processes clips using 32 bits per pixel regardless of each clip’s original bit depth. This helps preserve image quality when you apply effects or superimpose clips.

A 32-bit frame consisting of four 8-bit channels: red, green, blue, and an alpha channel mask
Appendix B: Compressing Video and Audio

Digital video involves storing, moving, and calculating extremely large volumes of data compared to other kinds of computer files. The data rate and file size of uncompressed digital video can overwhelm many personal computers and hard disks. Use compression to lower the data rate of digital video into a range that your computer system can handle.

Understanding scenarios that affect compression

As you build your video program in Premiere, compression settings are most relevant when capturing source video, previewing edits, playing back the Timeline, and exporting the Timeline. In many cases, the settings you specify won’t be the same for all situations. The following guidelines can help you determine the proper compression settings:

- When capturing source video, use compression settings that lower the data rate just enough to preserve maximum quality and play back smoothly on the editing computer. If you’re using a video-capture card, use the codec included with the video-capture card. You specify compression settings for capture in the Capture Settings dialog box (see “Preparing for video capture” on page 93).

- When previewing edits, compression settings affect how long you wait for edits to be processed before the Timeline is played back. Start by specifying the same compression settings you used for capturing, especially if you use a video-capture card for capturing and editing. If you’re using the QuickTime editing mode, try Motion JPEG A or B; if you’re using the Video for Windows editing mode, try Microsoft Video 1. If it still takes too long to wait for the Timeline to play back, you can try reducing the frame size or frame rate. You specify compression settings for previewing in the Video Settings and Keyframe and Rendering Options dialog boxes (see “Video settings” on page 61 and “Keyframe and rendering options” on page 64).
When playing back the Timeline to record on videotape, preserve the highest quality by specifying the same compression settings you used to capture the source. If the video in your project was not captured using your computer, specify the highest quality compression settings your computer can handle while still playing back video smoothly. You specify compression settings for Timeline playback in the Video Settings and Keyframe and Rendering Options dialog boxes.

When exporting video to a file, use compression settings that play smoothly on the kind of computer system you expect your audience to use. For media such as the World Wide Web, it may be necessary to specify lower quality settings to minimize the data rate of the video. You specify compression settings for export in the Export Settings and Keyframe and Rendering dialog boxes (see “Specifying compression for final video” on page 298).

Applying the best compression settings can be tricky. Your goal is to apply the degree of compression that lets the clip stay within—but not too far below—the target data rate. If you apply too little compression, the data rate will be too high for the system, causing errors such as dropped frames. If you apply too much compression, lowering the data rate too far, you won’t be taking advantage of the full capacity of the system and the picture quality may suffer unnecessarily. You can use the Data Rate Analyzer to evaluate any video file; see “Analyzing clip properties and data rate” on page 127.

About video compression

The topics in this section cover video codecs and some of the techniques they use to handle various situations. Understanding these techniques can help you identify issues and priorities as you evaluate compression strategies for your projects.

Spatial compression

Spatial (space) compression compacts the description of the visual area of a video frame by looking for patterns and repetition among pixels. For example, in a picture that includes a blue sky, spatial compression will notice that many of the sky pixels are a similar shade of blue. Instead of describing each of several thousand pixels, spatial compression can record a much shorter description, such as “All the pixels in this area are light blue.” Run-length encoding is
a version of this technique that is used by many codecs. As you increase spatial compression, the data rate and file size decrease, and the picture loses sharpness and definition. For many codecs, the degree of spatial compression is controlled by the Quality and Data Rate options—lowering the values for these options increases spatial compression. In some codecs, Quality and Data Rate are interrelated so that changing one affects the other.

**Temporal compression**

Temporal (time) compression looks for ways to compact the description of the changes during a sequence of frames. It does this by looking for patterns and repetition over time.

For example, in a video clip of a person speaking in front of a static background, temporal compression will notice that the only pixels that change from frame to frame are those forming the face of the speaker. All the other pixels don't change (when the camera is motionless). Instead of describing every pixel in every frame, temporal compression describes all the pixels in the first frame, and then for each frame that follows, describes only the pixels that are different from the previous frame. This technique is called frame differencing.

When most of the pixels in a frame are different from the previous frame, it's preferable to describe the entire frame again. Each whole frame is called a keyframe, which sets a new starting point for frame differencing. Many codecs can create keyframes at an interval you specify, and some codecs can also insert keyframes at markers you set in the Timeline window in Premiere. Some codecs automatically create a keyframe for a frame that is visually very different from the previous frame. As you specify fewer keyframes, the data rate and file size decreases, and so does the picture quality. The degree of temporal compression is usually controlled by a codec's Quality option and by keyframe settings—lowering the value for these options increases temporal compression. For information on setting keyframe options, see “Setting keyframes” on page 302.
Lossless and lossy compression

Some codecs use lossless compression, which ensures that all of the information in the original clip is preserved after compression. This maintains the full quality of the original, which makes lossless compression useful for final-cut editing or moving clips between systems. However, preserving the original level of quality limits the degree to which you can lower the data rate and file size, and the resulting data rate may be too high for smooth playback on many systems.

Other compression methods discard some of the original data during compression. This is called lossy compression. For example, if the pixels making up a sky actually contain 78 shades of blue, a lossy codec set for less-than-best quality may record 60 shades of blue. Lossy codecs usually let you specify how much picture quality you want to trade to lower the data rate and file size so that you can tailor playback for your audience. Lossy compression allows much lower data rates and file sizes than lossless compression, so lossy codecs are commonly used for final production of video delivered using CD-ROM or the Internet. Some codecs are always lossy, such as JPEG, or always lossless, such as Planar RGB. Other codecs may or may not be lossy, usually depending on the settings you specify for the Quality and Data Rate options—lowering the value for these options saves more space by discarding more data.

Asymmetrical and symmetrical compression

The codec you choose affects your production workflow, not just in file size or playback speed, but in the time required for a codec to compress a given number of frames. Fast compression helps video production, and fast decompression makes viewing easier, but many codecs take far more time to compress frames than to decompress them during playback. This is why a 30-second program may take a few minutes to process before playback. Compressing video is like packing a suitcase—you can pack as fast as you unpack by simply throwing clothes into the suitcase, but if you spend more time to fold and organize the clothes in the suitcase, you can fit more clothes in the same space.

Similarly, different codecs require various amounts of time to compress or decompress video. A codec is considered symmetrical when it requires the same amount of time to compress as to decompress a clip. A codec is asymmetrical when the times required to compress and decompress a clip are significantly different. For example, the Cinepak asymmetrical codec decom-
presses video relatively quickly, making it useful for video files that must play well on both high- and low-end computers, but to achieve this it requires more time when compressing. Symmetry varies depending on the codec and is generally not adjustable within a codec.

Recompressing clips

When you play back or export a program consisting of compressed source clips, you can choose to recompress source clips that are already compressed or to leave them as they are. It's usually best to avoid recompressing the clips, because you cannot save additional space by compressing them again at the same settings. In fact, because many compressors are lossy, recompressing a clip degrades picture quality.

Premiere attempts to avoid recompressing when frames appear to be unchanged from the corresponding frames in the source clip, but there are situations where source clips must be recompressed. In general, recompressing is necessary when you've applied edits, effects, or output settings that cause significant changes to frames in a clip, such as the following:

- Reducing the Quality or Data Rate settings
- Changing the frame rate, color bit depth, keyframe settings, Special Processing options, codec or codec options, and in most cases changing the video type
- Changing the visual content, including frame size, transitions, filters, motion, transparency, field options, frame hold, or frame blending

Selecting the Always Recompress option will always recompress clips regardless of whether or not frames changed. For information on setting recompression options for playback, see “Video settings” on page 61; for export, see “Setting the data rate” on page 300.

Other factors that affect file size

Some video characteristics can affect the size of a video file whether compression is applied or not, and regardless of the codec you specify.
Bit depth  The bit depth determines the number of colors that will be used to export the movie. Higher bit depths create larger files. When you specify lower bit depths, you may be able to retain some control over color quality by specifying a custom color palette (see “Video settings” on page 61 and “Exporting video files” on page 304). If the option is not available, you've chosen a codec that doesn't support custom palettes or 8-bit color.

Frame size  For best picture quality, the frame size of the project should match the frame size of the final video file. Where file size or data rate are more important than picture quality, such as for Internet delivery, reducing the frame size may help compression by reducing the initial amount of data to compress. For information about setting the frame size, see “Video settings” on page 61 and “About output settings” on page 297.

Frame rate  For best motion quality, the frame rate of the project should match the frame rate of the final video file. Where file size or data rate are more important than the quality of motion, such as for Internet delivery, specifying a lower frame rate may help compression by reducing the amount of data to compress. For information about setting the frame rate, see “Video settings” on page 61 and “About output settings” on page 297.

Finding an appropriate codec

When editing, the Editing Mode you select in the Project Settings dialog box determines the codecs available to you. When exporting, available codecs are determined by the File Type you select in the Export Movie Settings dialog box. You can evaluate codecs by their intended uses, compression methods, and how they handle different kinds of pictures or sound. Video for Windows and QuickTime software are used for a wide range of video-related tasks, such as videoconferencing, so they include many codecs which are not appropriate for video editing. Codecs intended for purposes other than video editing are identified in this section so that you can avoid them. If your video card provides hardware compression and its software is properly installed, its codec will appear in the Compressor menu in the Video Settings panel of the Project Settings dialog box. You can also access the codec in the dialog box for your video-capture hardware, which you can open by clicking the Video button in the Capture Settings panel of the Project Settings dialog box. See “Preparing for video capture” on page 93 and “Setting up a video codec” on page 298.
In all video and audio codec lists, the None or Uncompressed setting provides excellent picture and sound quality because no compression is applied. However, working with uncompressed video is not recommended because the resulting data rate requires an extremely fast system and very large amounts of disk space.

Note: The following codecs were available in the versions of Video for Windows and QuickTime that were current at the time this user guide was written. The actual list of codecs may change as Video for Windows and QuickTime are updated. Also, additional codecs may be available depending on the video and audio software and hardware you have installed.

**Video for Windows video codecs (Windows only)**

When editing, the following software codecs are provided if you choose Video for Windows from the Editing Mode menu in the General Settings panel of the Project Settings dialog box. When exporting, the following software codecs are provided if you choose Microsoft AVI from the File Type menu in the General Settings panel of the Export Movie Settings dialog box.

**Intel Indeo 5.03** Useful for video distributed over the Internet for computers with MMX or Pentium II processors. This codec includes features such as a quick compression option, flexible keyframe control, chroma keying (transparency), playback effects, and on-the-fly cropping that reduces the data load. Also, this codec employs a progressive download feature that adapts to different network bandwidths. Full use of these features requires utility software available separately from Intel. This codec is designed to work together with the Intel Audio Software codec.

**Intel Indeo Video Raw R1.1** Useful for capturing uncompressed video with Intel video-capture cards. This codec provides excellent image quality because no compression is applied. However, captured video files are smaller than those captured with the None option because color is translated from the RGB color model to the more compact YUV color model.

**Intel Indeo Video Interactive** Similar to the Intel Indeo 5.03 codec, Indeo Video Interactive supports advanced features such as transparency, multiple-version movies, and playback effects. Full use of these features requires utility software available separately from Intel.
Microsoft RLE  Useful for compressing frames that contain large areas of flat color, such as cartoon-style animation. This codec uses a spatial 8-bit run-length encoding (RLE) compressor and is lossless at the 100% quality setting.

Microsoft Video 1  Useful for compressing analog video. This lossy, spatial codec supports pixel depths of 8 or 16 bits.

Intel Indeo Video R3.2  Useful for compressing 24-bit video for playback from CD-ROM discs. This codec attains higher compression ratios, better image quality, and faster playback speeds than the Microsoft Video 1 codec. For best results, use the Indeo Video codec on raw source data that has not been previously compressed with a highly lossy codec. When used with a data rate for playback, this codec produces movies that are comparable in quality to those compressed with the Cinepak codec.

Cinepak Codec by Radius  Useful for compressing 24-bit video intended for CD-ROM discs or for downloadable Web video files. This codec attains higher compression ratios and faster playback speeds than the Video codec. You can set the data rate for playback; picture quality drops more noticeably at data rates below 30 KBps. Cinepak is asymmetrical—it decompresses quickly, but compression is slow enough to make it impractical for editing. For best results, use Cinepak only for exporting the final version of a video file.

Video for Windows audio codecs (Windows only)

When editing, the following software codecs are provided if you choose Video for Windows from the Editing Mode menu in the General Settings panel of the Project Settings dialog box. When exporting, the following software codecs are provided if you choose Microsoft AVI from the File Type menu in the General Settings panel of the Export Movie Settings dialog box, or Windows Waveform from the File Type menu in the General Settings panel of the Export Audio Settings dialog box.

The audio codecs themselves appear in the Type menu in the Audio Settings panel of its dialog box. In general, use a codec specifically designed for the type of audio in your program, such as speech, music, or multimedia. Avoid codecs intended for telephony unless your audio is almost exclusively speech to be delivered over low-bit-rate media such as the Web.
Intel Audio Software Useful for music and speech distributed over the Internet. Its maximum compression ratio is 8:1. This codec is designed to work together with the Intel Video Software codec.

TrueSpeech Useful for speech over the Internet at low data rates.

Microsoft GSM 6.10 Useful for speech, used in Europe for telephony.

MS-ADPCM A Microsoft implementation of Adaptive Differential Pulse Code Modulation (ADPCM), a common digital audio format capable of storing CD-quality audio.

Microsoft IMA ADPCM An implementation of ADPCM, useful for cross-platform audio for multimedia, developed by the Interactive Multimedia Association (IMA).

Lucent Technologies SX8300P Useful for speech over the Internet at low data rates.

elemedia TM AX2400P Useful for high-quality nonstreaming music files over the Internet.

Voxware Audio Codecs Useful for speech over the Internet at low data rates.

QuickTime video codecs

When editing, the following software codecs are provided if you choose QuickTime from the Editing Mode menu in the General Settings panel of the Project Settings dialog box. When exporting, the following software codecs are provided if you choose QuickTime from the File Type menu in the General Settings panel of the Export Movie Settings dialog box.

Component video Useful for capturing, archiving, or temporarily storing video. It has a relatively low compression ratio, so it requires relatively high amounts of disk space.

Graphics Useful for good picture quality with 8-bit color. The Graphics codec is intended primarily for use with 8-bit still images but is sometimes useful for video. Because this codec does not achieve high video compression ratios, it is suitable for playback from hard disk, but not from CD-ROM.

Video Useful for capturing and compressing analog video. This codec results in high-quality playback from hard disk and moderate quality playback from CD-ROM. It supports both spatial and temporal compression of 16-bit video. Data can be recompressed or recompiled later for higher compression ratios with minimal or no quality degradation.
Appendix B
Compressing Video and Audio

Animation  Useful for clips that use large areas of solid colors, such as cartoon animation. The settings determine the degree to which the compression is lossy; 100% quality is lossless. The Animation codec employs an Apple compression algorithm based on run-length encoding. When set for lossless compression, it can be useful for storing title sequences and other motion graphics.

Motion JPEG A and Motion JPEG B  Useful as transcoders, for transferring video-capture files to other computers equipped with video-capture cards, particularly across platforms. These codecs are versions of JPEG implemented by many video-capture cards. Some video-capture cards include chips that accelerate Motion JPEG so that you can edit faster. See the documentation for your video-capture card to determine its degree of support for these codecs.

Photo-JPEG  Useful for still images that contain gradual color changes or that do not contain a high percentage of edges or other sharp detail, like many photographic still images. Photo-JPEG is lossy, but at high quality settings, a compressed image is nearly indistinguishable from the original. Photo-JPEG is symmetrical—compression time is nearly equal to decompression time, but compression time is too slow for real-time video.

Photo-JPEG is not recommended for images that will be edited later because it is relatively lossy. However, its high compression ratio and picture quality can make it useful for moving files between systems, or for archiving finished projects.

Note (Mac OS only): Many hardware compression cards use JPEG. With QuickTime 2.5 or higher, the codecs for these cards may not be listed in the Compressor menu unless you hold down the Option key when you click the menu. If you select Photo-JPEG, the correct codec will automatically be used. Also, additional options for some cards are found by holding down the Option or Control key while choosing the codec.

H.263  Useful for video conferencing at low data rates; not recommended for general-purpose video editing.

DV - PAL and DV - NTSC  Digital video formats used by PAL and NTSC digital video hardware. These codecs let you transfer clips from a connected DV deck or camera directly into Premiere. They are also useful as transcoders, for transferring digital video across platforms and between computers equipped with digital-video capture cards.
Cinepak  Useful for compressing 24-bit video intended for CD-ROM discs or for downloadable Web video files. This codec attains higher compression ratios and faster playback speeds than the Video codec. You can set the data rate for playback; picture quality drops more noticeably at data rates below 30 KBps. Cinepak is asymmetrical—it decompresses quickly, but compression is slow enough to make it impractical for editing. For best results, use Cinepak only for exporting the final version of a video file.

Sorenson Video  Useful for compressing 24-bit video intended for CD-ROM discs or for downloadable World Wide Web video files. Similar to Cinepak, this newer codec is designed for high quality at data rates under 200 KBps. This codec is capable of better picture quality and smaller files than Cinepak. It requires more compression time than Cinepak, so it is suitable for final export but not for editing. It supports temporal scalability, which lets a movie exported for a high-end computer play back smoothly on a low-end computer.

Planar RGB  A lossless codec effective for frames that use large areas of solid colors, such as animation. It uses run-length encoding and is an alternative to the Animation codec.

QuickTime audio codecs

When editing, the following software codecs for audio are provided if you choose QuickTime from the Editing Mode menu in the General Settings panel of the Project Settings dialog box. When exporting, the following software codecs are provided if you choose QuickTime from the File Type menu in the General Settings panel of the Export Movie Settings dialog box.

The audio codecs themselves appear in the Type menu in the Audio Settings panel of either dialog box. Some of the codecs below use a specific compression ratio (such as 2:1). When they do, the compression ratio is listed after the codec name. In general, use a codec specifically designed for the type of audio in your program, such as speech, music, or multimedia. Avoid codecs intended for telephony unless your audio is almost exclusively speech to be delivered over low-bit-rate media such as the Web.

μLaw 2:1  Useful for exchanging audio with applications on platforms (such as many UNIX workstations) where μLaw is a standard audio format. μLaw is used for digital telephony in North America and Japan. (The first letter of the codec name is a Greek letter pronounced Mu.)
16-bit Big Endian and 16-bit Little Endian  Useful when audio must be stored using Big Endian or Little Endian (byte order) encoding, such as when preparing microprocessor-specific audio. These codecs are useful for hardware and software engineers but are generally not useful for video editing.

24-bit Integer and 32-bit Integer  Useful when the audio data must be stored using 24-bit or 32-bit Integer encoding, such as when preparing microprocessor-specific audio. These codecs are useful for hardware and software engineers but are generally not useful for video editing.

IMA 4:1  Useful for cross-platform audio for multimedia. IMA 4:1 was developed by the IMA using ADPCM.

32-bit Floating Point and 64-bit Floating Point  Useful when audio must be stored using 32-bit or 64-bit floating point encoding, such as when preparing microprocessor-specific audio. These codecs are useful for hardware and software engineers but are generally not useful for video editing.

ALaw 2:1  Similar to μLaw, but used primarily for digital telephony in Europe.

QDesign Music Codec  Useful when compressing high-quality music for Internet distribution. It is capable of delivering CD-quality (16-bit, 44.1 kHz) audio over a 28.8 Kbps line.

Qualcomm PureVoice  Intended for speech; works best at 8 kHz. Based on the Code Division Multiple Access (CDMA) technology standard for cellular telephony.

MACE 3:1 and MACE 6:1  Useful as a general-purpose audio codec. The Macintosh Audio Compression and Expansion codec (MACE) has been built into the Mac OS Sound Manager for many years. MACE 3:1's lower compression ratio provides higher quality than MACE 6:1. Because it is provided with QuickTime 3.0, it is also accessible in Windows when QuickTime is installed.
Appendix C: Maximizing Performance

The performance requirements of video editing make it especially sensitive to how you set up your computer system and the decisions you make when you edit a program. Knowing how to set up and work efficiently can help you save time while preserving quality.

Preserving quality and performance during video capture
Video capture is one of the most system-intensive tasks you can demand of a personal computer. Getting professional results depends on the performance and capacity of all of the components of your system working together to pass frames from the video-capture card to the processor and hard disk. Your system is only as fast as its slowest component.

Video-capture hardware
Your video hardware must be fast enough to capture video at the level of quality required by your final medium. For broadcast-quality video, a video-capture card must be able to capture full-screen video at the frame and field rate of the broadcast standard you use, without dropping frames. For full-screen, full-motion NTSC video, the card must be capable of successfully capturing thirty frames (sixty fields) per second at 640 by 480 pixels; for PAL and SECAM, twenty-five frames (fifty fields) per second at 720 by 576 pixels. However, if you're capturing video for a project that uses a smaller frame size or lower frame rate than those listed here, such as for Internet video, specify the lower values. Specifying full-screen, full-motion values when you don't need them will unnecessarily consume processing time and disk space.
Hardware compression on the video-capture card can greatly increase performance and reliability by reducing the amount of data that the card passes on to the rest of the system. Video cards that have Motion JPEG compression can usually capture full-motion video effectively. To determine what settings will produce the best results for your projects, see “Understanding scenarios that affect compression” on page 347 and the documentation provided by the manufacturer of your video-capture card.

**Hard disk**

The hard disk must be fast enough to store captured video frames as quickly as they arrive from the video card. If the hard drive cannot keep up with the incoming frames, frames will be dropped from the captured clip. For capturing at the NTSC video standard of 30 frames per second, your hard disk should have an average (not minimum) access time of 10 milliseconds (ms) or less, and a sustained (not peak) data transfer rate of at least 3 MB per second but preferably around 6 MB per second. (The access time is how fast a hard disk can reach specific data located anywhere on the hard disk. The data transfer rate is the volume of data that moves between the hard disk and other system components.) As a general rule, the actual video-capture data transfer rate will be about half the data transfer rate of the drive, after accounting for overhead and other factors. Use the following guidelines when capturing to a hard disk:

- Use an AV (audio-video)-certified high-speed hard disk. AV hard disks are specially designed to sustain very high data rates for a sufficiently long duration to capture video without dropping frames. If you have more than one hard disk, capture to your fastest AV hard disk.
- Use an AV hard disk controller, such as Fast SCSI-2 card.
- Use a separate hard disk or create a separate partition on your hard disk for capturing video. If you create a separate hard disk or partition for capturing on your hard disk, use Premiere's Scratch Disks preferences to select the disk or partition to which you want to record. See “Setting up Premiere's scratch disks” on page 71.
- Keep the capture disk defragmented so that the free space is available in large contiguous blocks. A fragmented hard disk can reduce the frame rate at which clips are captured. Use a defragmenting utility as often as necessary.
• You may achieve higher transfer rates with special hard disk configurations, such as disk arrays, SCSI 2, Ultra SCSI, or Ultra DMA IDE. Most studios maximize both performance and volume by capturing video to very fast arrays of multiple high-capacity hard disks.

Central processing unit (CPU)
Because video capture and editing place such heavy demands on computer system performance, a faster processor is obviously better, as long as the other system components are fast enough to keep up with the processor. Multiple CPUs in one computer can speed processing but are not supported by all operating systems.

Processing demands of other software
The performance demands of video capture make it necessary to give the capture software the undivided attention of the CPU. If you capture video while several other programs are running (including virtual memory, network connections, unnecessary system enhancers, and screen savers), these other programs are likely to interrupt the video capture process with requests for processing time. Capture video while running as few drivers, extensions, and other programs as possible. On Mac OS systems, turn off AppleTalk.

Data bus
The data bus is the path along which the computer transfers data between system components. Its speed determines how fast the computer can move frames between the video-capture card, the processor, and the hard disk. Using fast components with a slow data bus is like driving a sports car in a traffic jam. If you purchased a high-end computer or a computer designed for video editing, the data bus is likely to be well-matched to the other components. However, if you’ve upgraded your computer with a video-capture card, a faster processor, or a hard disk, there is a chance that the new component may be faster than the data bus. Before upgrading components, review the documentation provided by the manufacturer of your computer to determine whether your data bus can properly handle a component you want to add.
Techniques for faster editing
As you create a video program, the number of source clips and settings you edit and manage become more complex. This complexity can get in the way of your creative flow, so Premiere provides many options and techniques to simplify a complex project and edit efficiently.

Allocating sufficient RAM
Premiere plays and exports video most efficiently when up to approximately 40 MB of RAM is available to it. You can make more than 40 MB of RAM available to Premiere, but above approximately 40 MB the performance gains are not as significant. Make sure you aren’t running unnecessary programs, such as custom screen savers, that may be using memory that could be used more productively by Premiere. On Mac OS, allocate as much RAM as you can to Premiere. However, leave at least 2 MB of unused RAM so that the system software has room to load additional Mac OS system components such as QuickTime.

Using low-resolution clips or offline files
Large frame sizes take longer to process than small frame sizes. When you edit you are viewing frames nearly all the time, so slow frame display can cause longer editing sessions. For better performance during editing, use low-resolution versions of your clips, or use offline files. Then capture the same clips later using high-resolution settings, and replace the low-resolution versions for recording or exporting the final version of the program. If you’ve already captured the clips at high resolution, you can use Premiere to export low-resolution versions of them for editing and then substitute the high-resolution clips before recording or exporting the final version. You can also temporarily substitute a still image for a video clip. Using low-resolution or still versions of clips also lets you store more clips in the same amount of disk space.

Using low-resolution versions of clips is standard practice in offline editing, but you may prefer the speed benefits of using offline files even when your system is fast enough for online editing. See “Capturing video for offline and online editing” on page 92 and “Using offline files” on page 126.
Using keyboard shortcuts

Almost every function in Premiere has an associated keystroke, including some functions that don’t appear as commands or buttons. Some keyboard shortcuts are very fast because they require pressing only one key. Keyboard shortcuts appear next to menu commands and in the Tool Tips for buttons and controls, and are fully documented in the Quick Reference Card. See “Editing using the keyboard” on page 167.

Keyboard shortcuts are also listed in online Help.

Using bins and libraries

During the process of capturing and editing you might accumulate many clips in your project, making it difficult to locate an item in the Project window. Organize items by creating and using bins in the Project window, which are like folders on your hard disk. If you use clips that you want to include in more than one project, you can organize them into libraries that are stored outside of projects. See “Organizing clips using bins” on page 77 and “Storing clips and bins in libraries” on page 78.

Closing unneeded windows and palettes

As you edit, each open window and palette requires processing time to update its display. To lighten the processing load, keep open only the windows and palettes that are necessary.

Hiding and locking tracks and clips

If you are working on a complex video program with many tracks, you can hide tracks you aren’t currently editing by marking the tracks as shy and then choosing Hide Shy Tracks from the Timeline window menu. See “Customizing track views” on page 141.

If you do not want to modify a track or clip but you still want to see it, you can lock it. This can prevent you from accidentally modifying it. See “Locking and unlocking tracks” on page 147.
Setting up a virtual clip as a separate project
Including a complex virtual clip in the Timeline increases the calculations Premiere must perform to create a preview file. Try exporting the virtual clip as a video file using a lossless compressor and importing the resulting video file into the main project. Previewing will be faster because all the effects in the sequence will already be calculated into the finished frames.

Maintaining edited projects
After you have worked in a project for a while, you may accumulate clips that you aren’t using or find that you captured much more footage than you actually use in the video program. Premiere provides ways to remove unused clips and clip frames from a project; see “Removing unused frames from source clips” on page 69.

You can also generate a batch list to recapture the frames of only those source clips which you are actually using in the video program. This allows you to store smaller clips on your hard disk. See “Creating a batch list to redigitize project clips” on page 104.

You can export a list of the files used in the project. See “Creating a text list of project or library files” on page 83.
Appendix D: Troubleshooting

This appendix contains common solutions to problems you may encounter when using the Adobe Premiere program. For additional help, see the Read Me file installed with the program, which contains last-minute information not included in this user guide.

General problems when capturing video

First determine whether the problem is caused by Premiere, the video-capture card, the operating system, or the hardware configuration. Video-capture cards are not part of Premiere and are manufactured by other companies, but they often work together with Premiere. This can make it hard to identify the source of a problem. The following information may help you identify the true source of a problem:

- Set up your project settings to match the capabilities of your video-capture card. If the manufacturer of your video card included Premiere settings files along with the other software included with the card, you can simply load the settings into your project; see “Saving and loading project settings” on page 66.

- Drivers for video-capture cards are frequently updated. Contact the manufacturer of the video-capture card to make sure your driver is up to date. Most manufacturers operate Web sites from which you can download current software for your video-capture card if you have access to the World Wide Web.

- Try different codecs to reproduce the problem. If you find that the problem only occurs with the video-capture card’s codec, check with the card manufacturer to see if they have updated the codec. Capture cards often use a proprietary codec that lets the card share the workload with your computer’s central processing unit.
• If you have access to the World Wide Web, check the Adobe Systems web site (http://www.adobe.com) for technical notes and test results for many video-capture cards. You can connect to the Adobe site quickly by choosing File > Adobe Online.

• If the problem is related to capture, playback, or export, try using software other than Premiere to reproduce the problem. MediaPlayer (Windows) and MoviePlayer (Mac OS) can play back video and are included with the operating system. If the problem still occurs outside of Premiere, it is caused by software other than Premiere, such as the video-capture card driver.

**Frames are dropped when capturing clips**

If you capture using a Motion-JPEG card and captured clips show signs of dropped frames and a lower-than-expected data rate, be sure you use the latest software, exit all other programs while capturing, and minimize the number of running system extensions or utilities. Make sure your system is optimized by reviewing and following the guidelines set by the manufacturers of your video-capture card and hard drive.

**General operating problems**

When problems are difficult to isolate or appear to involve an interaction with the operating system or other hardware, the following steps may lead you to a solution.

**Disable the preferences file**

Some problems occur because the Premiere preferences file is damaged. You can test for this by disabling the preferences file. In Windows, exit Premiere and move the Prem50.prf file from the folder in which you installed Premiere to the desktop. In Mac OS, quit Premiere and move the Adobe Premiere 5.0 Prefs file from the Preferences folder (stored inside the System Folder) to the desktop. If the problem doesn't appear the next time you start Premiere, you may delete the preferences file. If the problem still exists, the preferences file may not be faulty and may be moved back to its original location. (If prompted, allow the original preferences file to overwrite any newer version created by Premiere.)
Check for a conflict with new software or settings

Very often, problems with Premiere can be traced to recent installation of new software or utilities that are running at the same time as Premiere, often invisibly in the background. If you have recently installed new software or changed other system configuration settings, try removing the software or reinstalling your original settings. If you remove the software, you must also reinstall Premiere, following the instructions later in this section. This ensures that any Premiere files that might have been damaged by your new software installation are restored. If the problem disappears, try reinstalling the problem software, or contact the manufacturer to obtain compatibility information or a newer version.

Check for a utility conflict

In Windows, remove all items from the Startup folder and use a semicolon before the `load=` and `run=` lines in the win.ini file to disable them. In Mac OS, restart with non-Apple extensions disabled. If the problem doesn’t appear the next time you start Premiere, you can try turning on disabled items one by one until you identify the software causing the problem. You can then try reinstalling the problem software or contact the software manufacturer to obtain compatibility information or a newer version.

Check SCSI device connections

Make sure that the SCSI devices you are using are securely and fully connected to your computer and that device cables are not damaged. Bad SCSI connections can cause problems such as system errors.

Important: When troubleshooting SCSI connections, always turn off your computer and all connected SCSI devices before checking connections. Attaching or detaching SCSI devices while power is on may damage the devices.
Diagnose and defragment your hard disk
Use hard-disk utility software to determine whether your hard disk contains bad sectors that may be causing problems such as crashes or corrupted files. If it has been several weeks or more since you bought or formatted the hard disk, try running defragmentation utility software to clean up file fragments and rearrange data for faster access.

Reinstall Adobe Premiere
If you are experiencing installation problems, try the following procedure.

To reinstall Premiere:
1 Before reinstalling, delete all of the files installed with Premiere. In Windows, you can do this by choosing Start > Programs > Adobe > Premiere 5.0 > Uninstall Premiere 5.0. In Mac OS, drag the Adobe Premiere™ 5.0 folder to the Trash. Be sure you also delete the Preferences file as described earlier in this section. You don’t need to delete project (.PPJ) files or files you saved or exported from Premiere.

2 Depending on your system, use the following techniques to start your computer without running additional software that may be causing problems:
   • In Windows, restart the computer and hold down the Control key immediately after entering your password. This temporarily prevents software in the Startup folder from starting. For information on deactivating other startup software, see documentation that came with that software.
   • In Mac OS, hold down Shift and restart to turn off all extensions before installing. If this will turn off extensions required to operate your computer, such as CD-ROM drivers or video cards, choose the Extensions Manager control panel and turn off all nonessential non-Apple extensions. In Mac OS, Extensions Manager provides built-in sets in the Selected Set menu which restrict extensions to those provided with the system software. For help, see the Mac OS documentation or online Help.
If you are installing from the CD, copy the entire set of program folders to your hard disk and then install from the hard disk.

For additional installation instructions, see “Installing Adobe Premiere” on page 6.

**Common problems**

This section describes how to resolve many common problems you may encounter while using Premiere.

**An option is missing**

Be aware of the following:

- The availability of many options in the Project Settings and Export Settings dialog box panels depends on the type of project or file you've specified. For example, if you select an editing mode provided by your video-capture card software, the codecs and file types available will be only those provided by your video-capture card software and not Video for Windows or QuickTime.

- Some options are only available for a particular feature. For example, if you choose File > Export > Frame, you can't choose a video file format from the File Type menu; you can choose only formats relevant for still frames.

**Some menu commands or tools are not available**

Check for the following:

- A command may not be available for all items or clips.

- Some commands are only available for some windows. For example, you can export only when a clip is open in the Monitor or Clip windows or when the Timeline is active. If the Project window is active, Export commands are unavailable.

Check the procedure in this guide for the command or tool you are trying to use to confirm that an appropriate window is active or an appropriate object is selected.
**Troubleshooting**

**Undo is not available**
If you were working in the Timeline window but switched to another window, try activating the Timeline again. This will not help if you have already performed an action outside of the Timeline after you switched away from it. You can undo up to 32 steps in the Timeline, but only one step in other windows (see “Correcting mistakes” on page 73). When you deactivate the Timeline, you deactivate the Timeline undo steps.

**A file doesn’t appear in the Import dialog box**
Try the following:
- Double-check that the file format is supported by Premiere; see “Importing clips” on page 120.
- In Windows, make sure that the filename ends with the correct filename extension for its file format.
- Try importing the file into another application that also supports the clip’s file format. If it won’t work in the other application, the problem is with the file.
- If other applications can import the file successfully, the Premiere plug-in software module for that file format may be damaged or missing; try reinstalling Premiere.

**A series of still images imports the first frame only**
Make sure you selected both the first file in the sequence and the Numbered Stills option at the bottom of the Import dialog box.
Can't drag the video or audio of a clip in the Timeline

Do the following:

• Examine the linked audio track (if you were dragging video) or linked video track (if you were dragging audio), if present. If the linked track is touching an adjacent track in the direction you are trying to drag, there is no room to drag the linked track. If you are trying to perform a split edit or L-cut by dragging an In or Out point, you can override the link for the track you are trying to move. See “Cross-fading tracks linked to video” on page 223.

• Make sure the track or clip is not locked (see “Locking and unlocking tracks” on page 147 and “Locking and unlocking clips” on page 165).

A clip added to the Timeline appears on the wrong track or no track

Examine the source Take icons and the target video and audio tracks (see “Specifying source and target tracks” on page 145). Make sure they are the tracks you want to take and target.

Tracks shift out of sync

Try the following:

• If red triangles appear at the In points of linked video and audio clips that are out of sync, click each red triangle and select the timecode that appears. This resynchronizes the video and audio.

• Make sure the source clip is synchronized on its own. Play the source clip in another application, such as MediaPlayer (Windows) or MoviePlayer (Mac OS).

• Play the clip back, and at the point where it goes out of sync, click the stop button. Then click the play button again. If the audio is in sync when it starts playing again, the data rate might be too high for the computer (see “Setting the data rate” on page 300) or the setting for audio interleave may be incorrect. See “Specifying project settings” on page 58.
• With the Timeline window active, choose Edit > Undo as many times as necessary (limited by the number of Undo steps available) to return to a state where audio and video are in sync. See “Correcting mistakes” on page 73.

• If you recently added clips to the Timeline, certain combinations of source Take icons, target Timeline tracks, Timeline window options, and editing options can cause some tracks to shift and not others when you add a clip. This might, for example, cause an audio clip to shift out of sync with its video. See “Specifying source and target tracks” on page 145.

• Choose Timeline Window Options from the Timeline window menu, and check the setting for On Insert. Select Shift Material Only in Target Tracks, click OK, and try your edit again. If Shift Material in All Unlocked Tracks is selected, a video track inserted without audio may cause the existing clips on the video track to ripple out of sync with existing audio tracks, or vice versa.

**NTSC video goes out of sync with audio during playback or export**

In Project Settings, make sure the timebase is set to 29.97 and that the frame rate is set to 30 fps Drop-Frame Timecode. Using a timebase of 30 for NTSC video will cause audio to go out of sync with the video.

**Can't extend clip duration with ripple edit, rolling edit, slip, or slide tools**

The ripple edit, rolling edit, slip, and slide tools can extend the duration of a clip only if it has been trimmed with either In or Out points so that extra source frames exist either before the program In point or after the program Out point. If this is not true for the clip you are trying to edit, there are no frames available for Premiere to extend the clip when you use these tools.
Motion appears to stutter in a clip when played back

Do the following:

- If the source video is interlaced, select the clip in the Timeline, choose Clip > Video > Field Options and make sure options are specified properly, particularly for the field dominance of the clip; see “Processing interlaced video fields” on page 162.

- For playback or export to interlaced video, check the Field Settings option in Keyframe and Rendering Options panel in the Project Settings (for playing back) or Export Settings (for exporting) dialog box. See “Comparing interlaced and non-interlaced video” on page 341 and “Keyframe and rendering options” on page 64.

For the next two items, evaluate what you find based on the information in “Understanding frame rates in relation to the timebase” on page 336.

- Check the relationship between the source clip frame rate, the project timebase, and frame rate specified in Project Settings (for playing back) or Export Settings (for exporting).

- Select the clip and choose Clip > Video > Frame Hold. See if any options are applied which might also be affecting the final frame rate of a clip.

- Select the clip and choose Clip > Speed. If the speed is less than 100% of the original speed, the clip may stutter.

- Select the clip in the Project, Library, or Bin window and choose File > Interpret Footage. If the specified frame rate is lower than the original clip frame rate, the clip may stutter.

- Choose File > Get Properties For > File, locate a clip that plays properly, and click Open. Repeat for a clip that does not play properly so that you can compare the two reports and identify where their settings do not match. Also check for dropped frames in the source clip.

- Try turning off the Optimized Stills option. See “Keyframe and rendering options” on page 64, and “Exporting video files” on page 304.

- Check where the clip is stored during playback. If you’re playing it back from the Internet or other network server, network performance limits may be causing frames to drop out.
An object or other visual feature flickers during playback

Try the following:

- First, open the source clip and step through it frame by frame. If you see the flickering in the source clip, it was introduced when it was captured, before you worked with it in Premiere.

- If you don't see flickering in the source clip but you do see it in a clip you exported, try changing settings in Premiere. For each clip in the Timeline that contains flickering objects, select it and apply the Flicker Removal option; see “Processing interlaced video fields” on page 162. Thin lines and type may flicker or be difficult to read when exported to videotape because a television video frame is composed of two alternating fields. You can also prevent flicker by designing video graphics that use line and type weights that are thick enough to appear in at least two horizontal lines when the finished product is played on a television monitor. If the flicker appears during motion, it is possible that the field dominance is set incorrectly; see “Processing interlaced video fields” on page 162.

- If you don't see flickering in the source or exported clip, there may be a problem with the overall hardware or software configuration.

Previewing, playback, or exporting seem slow

Do the following:

- Make sure the frame size is set correctly. The project frame size is set to 640 by 480 pixels in Premiere by default. If you are editing a multimedia video or other project where the final frame size will be smaller than 640 by 480 pixels, specify a smaller frame size in the Video Settings panel in the Project Settings dialog box (for playback) or Export Settings (for export). Even if your final frame size is 640 by 480 or larger, specifying a frame size smaller than your final size can speed processing of preview files. When you play back or export the final version, remember to specify the final frame size in Project Settings or Export Settings. Be aware that when output settings change, preview files must be recalculated.
• Compare the properties of source clips to the Project Settings or Export Settings, and make them more similar. When a source frame matches the Project Settings or Export Settings, Premiere can simply copy the frame from the source file to the destination file. Any difference in settings between source and destination adds to the processing time. For example, if a source clip uses the Animation compressor and you want to export it using the Graphics compressor, the translation to a different compressor will take longer than if you had exported it using its original Animation compressor. In addition, processing will take progressively more time if other settings, such as frame rate or color depth, are also different than the original properties of the source clips. You can check the properties of any source clip using the File > Get Properties For command (see “Analyzing clip properties and data rate” on page 127).

• In the Project Settings or Export Settings dialog box, choose Keyframe and Rendering Options from the menu at the top of the dialog box, select Ignore Audio Filters and Ignore Video Filters, and click OK. Then try previewing or exporting again. If it processes much faster, the slow performance you experienced may be related to the audio or video filter settings you applied.

**Previewed or exported video is too short, too long, or the wrong section**

Do the following:

• If exporting, make sure the Range option in the General Settings panel of the Export Settings dialog box is set properly. See “Exporting video files” on page 304.

• Make sure you specified the work area properly. Premiere previews the work area and also exports the work area if you specified Work Area in the Range option described above. See “Previewing a video program” on page 192.
The duration of previewed or exported NTSC video is inaccurate
If you are editing an NTSC video program for a specific duration, such as a program that must run for exactly 30 minutes, make sure you specified a timebase of 29.97 and a time display of 30 fps Drop-Frame Timecode; see “General settings” on page 59. Using a timebase of 30 for NTSC video will cause audio to go out of sync with the video. Using 30 fps Non Drop-Frame Timecode for NTSC will cause a duration inaccuracy that accumulates over time. See “Timebase” on page 335.

Previewed or exported video plays back with low picture quality
If a previewed or exported clip appears pixilated (blocky or having jagged edges), blurred, or distorted when you use a Motion-JPEG codec, the data rate may have been incorrect or unspecified. To prevent this problem, set the Quality slider to a higher setting, and specify a data rate limit. See “Setting up a video codec” on page 298 and “Setting the data rate” on page 300.
Index

A
A/B roll editing 141, 319
action-safe zone 236
Add This Clip command 121
Adobe Acrobat Reader 4, 5
Adobe After Effects 124, 316
Adobe Dimensions 124
Adobe Illustrator (AI) file format
  empty areas as transparent 268
  importing as animation 124
  importing as still image 122, 123
Adobe Online command 6
Adobe Photoshop
  editing video frames in 327
  importing from 123
  using alpha channel from 268
Adobe Photoshop (PSD) file format 122, 123
  importing as animation 124
Adobe Premiere
  disc contents 4
  installing 6
  keyboard shortcuts 167
  Mac OS system requirements 3
  new features 7
  online Help 6
  package contents 4
  Software Developer's Kit 5
  Windows system requirements
Adobe Systems Inc. 6
Adobe Type Library 5
Adobe Type Manager (ATM) 5
Advanced button 95
Advanced Settings 60
After Effects. see Adobe After Effects
AI. see Adobe Illustrator file format
AIF, AIFF file format 120, 303
ALaw codec 358
Alias command 82
alignment 241
Alpha Channel key type 268
alpha channels
  from Photoshop 123
  in motion settings 287
  premultiplied 268
  previewing by scrubbing 194
  straight 268
  in titles 255
Alpha Glow filter. see online Help
analog media, defined 91
Animated GIF file format 303, 314
animating 124, 279
Animation codec 356
Antialias filter. see online Help
anti-aliasing 123, 212
archiving 66
aspect ratio 164, 344
asymmetrical compression 350
ATM. see Adobe Type Manager
attenuating audio 218
audio
  audio lead edit 223
  capturing 115
  counting samples 340
  cross-fading 218, 222, 223
digital 119
digital audio tape 119
editing 217
expanding an audio track 219
fade adjustment tool 221
fade scissors tool 222
fading 218, 308
  filters. see also online Help 228
formats 63, 307
gain 218
in EDLs 319, 320, 324
interleave 63, 307
L-cut 223
out of sync with video 371
pan control 225
panning 225
preview or playback sample rate 63
processing order 217
resampling 64, 308
split edit 223
  suppressing filters 65, 308
  sweetening 217
  tracks in EDLs 321
  using left or right channel only 227
  volume 218
codes, audio
  16-bit Big Endian 358
  16-bit Little Endian 358
  64-bit Floating Point 358
  32-bit Floating Point 358
  32-bit integer 358
  24-bit integer 358
Audio button 95
audio capture 95, 115, 116
Audio Capture command 116
audio lead 223
audio preview 63
Audio Settings
  for exporting 307
  for previewing or playback 63
Audio Video Interleaved file format. see AVI file format
Auto Pan filter. see online Help
Autodesk Animation file format. see FLC/FLI file format
AVC file format. see DPS Perception
AVI file format 120

B
  background mattes 273
  Backwards (Audio) filter. see online Help
  Backwards (Video) filter. see online Help
  backwards, playing a clip 162
  Bass & Treble filter. see online Help
  batch capturing 99
  batch lists
    capturing from 104
    defined 99
    managing 102
    redigitizing from 104
    settings 103
Batch Processing command 331
  Bend filter. see online Help
  Better Gaussian Blur filter. see online Help
  Bin window 79
  bins
    customizing 79
    defined 77
    naming 82
bit depth
  audio 63, 115, 307
  audio (Mac OS) 117
color
  for export 306
  and file size 352
  recompression 351
video 346
Black & White filter. see online Help
Black Alpha Matte key 268
Block Move Marker option 141
block select tool 191
Blue Screen key type 266
Blur filter. see online Help
Blur More filter. see online Help
BMP file format 122, 124, 304, 328
Boost filter. see online Help
Break Link command 185
Brightness & Contrast filter. see online Help
Bring to Front command 254
B-roll, creating in EDL 319
burned-in timecode 107, 108
C
  calibrating timecode 110
Camera Blur filter. see online Help
Capture Settings
  audio 115
  compression settings for capturing 347
overview 94
specific to particular video-capture cards 96
  capturing audio. see audio capture
batch capturing 99
burned-in timecode 108
checklist for 97
compression settings 347
with device control 97
without device control 96
dropped frames 366
hardware 359
preserving quality 359
redigitizing 104
settings for 94
single frames 111
step-motion 111
timecode 105
troubleshooting 365
video 92, 93
CD. see compact disc audio
CD-ROM, creating video for 300, 313
Center Horizontally command 254
Center Vertically command 254
centering
  clip on motion path 281
title objects 254
title paragraph 241
channels 268
Chorus filter. see online Help
Chroma key type 265
Cinepak codec 354, 357
Clip filter. see online Help
clip logging. see logging
Clip window 120, 121
copies
  adding multiple to Source view 132
  adding to Timeline 168
animating 279
copying settings to other clips 182
creating subclips 152
cutting and pasting 182
data rate analysis of 127
deleting space between 183
displaying 132
duration 157, 176
enabling and disabling for output 164
finding source 165
frame rate 160
instances 152
locking and unlocking 165
marking In and Out points 148
masking 268
motion and 279
moving in time 174
naming 82
nesting edits 189
opening 121, 132
organizing in project 77, 78
organizing in Timeline 189
Paste Custom command 182, 183
properties of 127
resizing 156
scaling 156
selecting 173
size 156
snapping to markers 175
specifying source and target tracks 145
speed 158
splitting 181
trimming edits 186
trimming unused frames 69
video and audio clips 185
viewing 132
virtual clips 189
codes
choosing 352
for exporting 299, 306
for a final cut 298
None 353
for playback 61, 299
for previewing 61, 299
QuickTime 355
Uncompressed 353
Video for Windows 353
Collapse button 196
color
gamut warning 253
matching in the Title window 250
motion background 287
Color Balance filter. see online Help
color depth. see bit depth, color
color gamut, defined 253
Color Offset filter. see online Help
color palettes 61, 306
Color Pass filter. see online Help
Color Picker, using 253
Color Replace filter. see online Help
Commands palette 87
compact disc audio 119
Component Video codec 355
compositing. see transparency
compression
applying 298
asymmetrical 350
audio dynamic range. see online Help
audio preview 63
Data Rate Analyzer and 127
digital video and 118
for exporting 298, 307, 309
final video settings 298
finding a codec 352
for exporting 348
lossless 350
lossy 350
for playback 61, 65, 298
for previewing 61, 65
recompression 351
scenarios 347
spatial 348
symmetrical 350
temporal 349
video 348
compression. see also codecs
Compressor. see also codecs
Compressor/Expander filter. see online Help
Configure 61
Construction window. see also Timeline
controllers
active 134
buttons 135
separating from Monitor window 196
synchronizing 195
convolution 163
Convolution Kernel filter. see online Help
Copy command 182, 183
correcting mistakes 73
counting leader 127
CPU (central processing unit), and capturing 361
crawling titles 242
Crop filter. see online Help
cropping when exporting 309
cross-fade tool 222, 224
cross-fading 218, 222, 223
cross-platform projects 70
Crystallize filter. see online Help
Current Settings 60
current time marker. see also edit line
Cut command 182, 183
cuts-only rough cut 141
D
D-1 aspect ratio 344
DAT. see digital audio tape (DAT)
data bus, and capturing 361
data rate
analyzing 127
CD-ROM playback 300
defined 300
export limit 307
for exporting 301
intranet 300
lossy compression and 350
for playback 300
preview or playback limit 62
recompression and 351
spatial compression and 349
video tape, recording to 300, 301
World Wide Web 300, 301
defaults, setting
still image duration 122
title attributes 253
transition effect 208
transition settings 210
deinterlacing 163, 310, 343
deleting
a range of frames 183
clips 82, 183
source files 69
space between clips 183
depth. see bit depth
descriptions of each. see online Help
device control
capturing with 97
capturing without 96
defined 97
plug-ins 98
recording to videotape 312
diamond icon () in Batch Capture window 99
difference frames 128
Difference matte 270
Difference Matte key type 270
digital audio tape (DAT) 119
digital audio, importing 119
digital media, defined 91
digital video format (DV) 92, 117
digitizing. see also capturing 91
dimensions. see Adobe Dimensions
DirectShow 315
distorting a clip 284, 285, 287
DPS Perception 120
Draft option (Title window) 237
drop-frame timecode 339
dropped frames
aborting capture on 95
identifying clips with 128
preventing 118, 348
reporting during capture 95
duration
accuracy over time 339
changing clip 176
clip 157
defined 157, 338
still image default 122
troubleshooting 375, 376
Duration command 158
DV. see digital video format
DV-NTSC codec 356
DV-PAL codec 356

E
Echo filter. see online Help
edge trim tool 148
Edit at Razor Line command 181
edit decision lists (EDLs)
audio and 320, 321, 324
defined 92
exporting 317
generating 318
parts of 323
recording reel options 319
special effects in 321
time base and 318
edit line 138
moving 87, 138
editing
adding clip to the Timeline 168
audio 217
audio lead 223
clip duration 157, 176
clip framerate 160
clip speed 157
cutting and pasting clips 182
four-point edit 171
In and Out points 148
with the keyboard 167
L-cut edit 223
maintaining files 364
with Monitor controllers 134
moving clips in time 174
nesting edits 189
offline 92
online 92
a range of frames 183
ripple edit 179
rolling edit 179
slide edit 180
slip edit 180
specifying source and target tracks 145
split edit 223
splitting a clip 181
subclips and 152
three-point edit 171
with the Timeline 138
tips for 362
trimming 186
troubleshooting 371
viewing a clip 132
Editing Mode 60
edits, defined 136
EDL. see edit decision lists
elmedia TM AX2400P codec 355
eclipse tool 245
Emboss filter. see online Help
Enhanced Rate Conversion 64, 308
Equalize filter. see online Help
excluding
tacks 144
excluding clips 164
Export Settings 297
exporting 304
batch processing 331
compression 298, 348
cropping frames during 309
data rate during 301
EDLs 317
file types for 303
keyframes for 302
for motion-picture film 330
to other software 316
resizing frames during 310
scaling frames during 310
settings for 297
Special Processing 309
still-image sequence 325
text list of files 83
Extract button 184
Extract filter. see online Help
extracting 183

F
Facet filter. see online Help
fade adjustment tool 221, 262
fade scissors tool 222, 262
fader, audio 218
fading video 260, 261
fast start movie 315
fast start QuickTime movie 315
field dominance 162
Field Interpolate filter. see online Help
field rendering 343
field settings 65, 309, 351
fields. see interlaced video fields
file formats 120, 303
Fill Left filter. see online Help
Fill Right filter. see online Help
filled and framed title objects 246, 247
filled or framed title objects 244
filled title objects 247
film, motion-picture 60, 92, 330
Filmstrip (FLM) file format 124, 303, 326
Filter Factory. see online Help
filters
animating 291
applying 228, 292, 293
audio. see also online Help 228
EDLs and 322
order applied to clips 293
recompression 351
suppressing for export 308
suppressing for preview or playback 65
video. see online Help 291
Filters command 228, 292
Find Edges filter. see online Help
FireWire 117, 118
Flanger filter. see online Help
flattened QuickTime movies 303, 315
flattening layers in Photoshop files 123
FLC/FLI file format 124, 303
Flicker Removal option 163
flickering frames 374
font. see also Adobe Type Library, Adobe Type Manager 240
four-point edit 172
frame blending 160, 338, 351
frame differencing 349
Frame Hold command
applying 161
effect on frame rate 337
freezing a frame with 166
recompression and 351
frame rate
  for capturing 95
  clip 160
  defined 336
  for exporting 306
  file size and 352
  for playback 62
  for previewing 62
  recompression and 351
timebase and 335
frame size
  for capturing 95
  defined 345
  for exporting 306
  file size and 352
  for playback 62
  for previewing 62
  recompression and 351
frame title objects 247
frames
  counting 340
  interlaced 341
  marking 148, 153
  replacing 171
timecode and 339
trimming unused 69
frames. see also frame rate, frame size
freezing a frame 166

G
Gain command 218
gamma adjustment 310
Gamma Correction filter. see online Help
gamut warning 253
gang button 195
garbage mattes 274
Gaussian Blur filter. see online Help
Gaussian Sharpen filter. see online Help
General Settings 58, 59, 305
Ghosting filter. see online Help
GIF file format. see also Animated GIF file format 122
GIF sequence 303
Gradient Wipe transition 213
gradients, in a title 251
Graphics codec 355
Graphics Interchange Format. see GIF file format
graphics, in titles 244
Green Screen key type 266

H
H.263 codec 356
handle, fade 218
hard disks 360, 368
Highpass filter. see online Help
Horizontal Flip filter. see online Help
Horizontal Hold filter. see online Help
Hue & Saturation filter. see online Help
Icon View 79
IEEE 1394 117
Ignore Audio Filters option 65, 308
Ignore Audio Rubber Bands option 65, 308
Ignore Video Filters option 65, 308
Illustrator. see Adobe Illustrator
IMA codec 358
Image Mask transition 212
Image Matte key type 269
Image Pan filter. see online Help
importing
animations 124
clicks 120
compact disc audio 119
digital audio 119
digital audio tape (DAT) 119
digital video format (DV) 117
file formats 120
folders 120, 121
multiple clips 121
numbered sequences 124
projects 125
still images 121
troubleshooting 370
video clips 121
In points
defined 131
editing in program 176
editing in Timeline 149
finding 150
marking and finding 148
setting at a frame or sample 151
setting between timebase divisions 151
three- or four-point edits and 171
Info palette 86
Insert button 170, 172
inserting clip in program 168
installing Adobe Premiere 6, 368
installing plug-ins 7
instances of a clip 152
Intel Audio Software codec 355
Intel Indeo 5.03 codec 353
Intel Indeo Video R3.2 codec 354
Intel Microsoft RLE codec 354
Intel Video Interactive codec 353
Intel Video Raw codec 353
interlaced video fields 341
lower field 341
processing a clip with 162
Reverse Field Dominance option 162
timecode and 339
upper field 341
interlacing 163
Interleave option 63, 307
Internet, creating video for 314
Interpret Footage command 159, 161, 337
intranet, data rate for 300
Invert filter. see online Help
J
ingot track 137
JPEG, JPG (Joint Photographics Experts Group) file format 122, 356
Justify command 241
K
kerning, title text 241
key types
Alpha Channel 268
Blue Screen 266
Chroma 265
Difference Matte 270
Green Screen 266
Image Matte 269
Luminance 267
Multiply 267
None 264
Non-Red 267
RGB Difference 266
Screen 267
Track Matte 271
White Alpha Matte 268
keyboard shortcuts. see also Quick Reference Card 167
Keyframe and Rendering Options  
defined 58  
for exporting 308, 348  
for playback 64, 348  
for previewing 347  
temporal compression 349  
keyframes, compression  
for exporting 302  
evaluating data rate for 128  
options for 65, 309  
for playback 302  
recompression and 351  
setting 302  
temporal compression and 349  
keyframes, filter 291  
keyframes, motion 287  
keys. see also key types in EDLs 319, 322  
applying 263  
compositing and 260  
defined 259  

L  
layers from Photoshop files 123  
L-cut 223  
leader, counting 127  
Leading command 240  
Lens Distortion filter. see online Help  
Lens Flare filter. see online Help  
Levels filter. see online Help  
libraries  
customizing 79  
defined 78  
deleting 82  
exporting a file list from 83  
renaming 82  
Library window 78, 79  
Lift button 184  
lifting, defined 183  
line spacing 240  
Line Weight option 246  
link override tool 174, 185  
linking video and audio 185, 224  
List View 79  
Load Palette Now 62  
Locate File dialog box 68  
lock icon 147  
locking clips 165  
locking tracks 147  
Logarithmic Audio Fades 64, 308  
logging clips for batch capturing 99, 100  
looping playback 135  
lossless compression 350  
lossy compression 350  
lower field 341  
Lowpass filter. see online help  
Lucent Technologies SX8300P codec 355  
Luminance key type 267  

M  
Mac OS 3, 70  
MACE codec 358  
Macintosh Picture file format. see PICT  
Macintosh Sound Format 120  
Magnify icon 139  
Make Movie command. see exporting  
Make Palette From Movie 62  
markers  
deleting 155  
going to 155  
marking sample title frame 234  
setting 154  
Show Markers option 141  
nipping clips to 175  
using 153
masks, alpha channel 268
masks, Image Mask transition 212
master clip, defined 152
mattes
  background 273
  color 273
  defined 269
  garbage 274
  Track matte 271
measuring time 335
Median filter. see online Help
Microsoft AVI 303
Microsoft GSM codec 355
Microsoft IMA ADPCM codec 355
Microsoft Video 1 codec 354
Microsoft Windows 2, 70
Millions of Colors+ 346
Mirror filter. see online Help
missing files 68, 126
Monitor window
  adding a clip using 170
  controllers for 134
  customizing 135
  defined 74
  moving the edit line using 138
  separating from controllers 196
  synchronizing controllers 195
using 131
monitors. see previewing
Mosaic filter. see online Help
motion
  accelerating 285
  background fill for 287
  centering a clip 281
  decelerating 285
  defining a path for 279
  delaying 285
  deleting settings for 288
  distorting a clip 285
  effect on recompression 351
  fine-tuning position 281
  loading settings for 288
  previewing settings for 283
  rotating a clip 284
  saving settings for 288
  settings in EDLs 322
  smoothing motion, rotation, distortion 287
  speed and 282
  superimposing 287
  synchronizing 286
  zooming 284
Motion command 279
Motion JPEG codec 356
motion path 279
Motion Picture Experts Group. see MPEG file format
motion-picture film 330
MOV. see QuickTime
Movie Analysis. see properties, clips
properties
Movie Capture command 96, 98
MPEG file format 316
MS-ADPCM codec 355
μLaw codec 357
Multi-Effect filter. see online help
Multiply key type 267
multi-razor tool 182
Multitap Delay filter. see online help
multitrack select tool 141, 174
N
Navigator palette 87, 138
nesting 189
new features in Premiere 7
Noise Gate filter. see online Help
Noise Reduction (video) 310
non-drop-frame timecode 339
None codec 353
None key type 264
noninterlaced video 162, 341
Non-Red key type 267
INDEX

Notch/Hum filter. see online Help
NTSC
   aspect ratio 344
capturing requirements 359
defined 17
frame rate 336
frame size 345
frames and fields 341
signals 311
timebase 335
timebase for 60, 335

O
offline editing, defined 92
offline files 69, 126
On Insert option 140
online editing, defined 92
online Help, using 6
opacity. see also transparency
title objects and 249
Open DML file format 120
Open Master Clip command 150
opening
   projects 68
   opening clips 132
Optimize Stills option 65, 308
Orientation command 241

P
out points
   defined 131
   editing in program 176
   editing in Timeline 149
   finding 150
   marking and finding 148
   three- or four-point edits and 171
overlay button 170, 172
overscan 236

P
painting frames 326
PAL
   aspect ratio 344
capturing requirements 359
defined 17
frame rate 336
frame size 345
frames and fields 341
timebase 60, 335
timebase for 335
palettes
docking 85
grouping 85
saving positions 76
showing and hiding 84
using 84

pan control 225
Pan filter. see online Help
panning audio 225
Parametric Equalization filter. see online Help
Paste Custom command 182, 183
PCX file format 122
Perception. see DPS Perception
performance
capturing and 359
improving for editing 362
slow processing 374
tips for improving 359
Photo (JPEG) codec 356
Photoshop. see Adobe Photoshop
PICT file format
   exporting as sequence 303
   exporting as still image 328
   importing as sequence 124
   importing as still image 122
picture quality, troubleshooting 376
pixelation 376
placeholders 126
Planar RGB codec 357
playing back
   backwards 162
   full-screen 198
Monitors window and 135
plug-ins
  device control 98
  editing modes 60
  installing 7
Software Development Kit for 5
Pointillize filter. see online Help
Polar filter. see online Help
polygon tool 245
polygons in titles 245, 247, 248
poster frame 234
Posterize Time filter. see online Help
postroll 136
preferences
  disabling preferences file 366
  scratch disks 71, 197
  startup window 84
temp files 71
Premiere. see Adobe Premiere
 preroll 96, 136
preview files 197
previewing
  on black screen 198
  compression settings 347
  on another monitor 195
overview 192
preview files 197
rolling titles 244
synchronizing controllers in 195
Print to Video command 198
printing windows 83
program
  recording on videotape 311
Program controller 134
program, video 131, 168
progressive scan 341
Project Archive 67
Project Settings 58, 66, 297
Project Trimmer 70
Project window
  customizing 79
  defined 74
  exporting a file list 83
  importing clips into 121
Project-Archives folder 66
projects
  defined 57
  importing 125
  maintaining 364
  moving to another platform 70
  multiple versions 298
  trimming clips 69
Properties window 127
PSD. see Adobe Photoshop file format
PVD. see DPS Perception
Q
QDesign Music Codec 358
Qualcomm PureVoice codec 358
Quality option
  for exporting 307
  lossless and lossy compression and 350
  for previewing 62
  recompression and 351
  spatial compression and 349
  temporal compression and 349
quick start movie 315
QuickTime (MOV)
  bit depth 346
codes 355
editing mode 60
exporting 303
fast start 315
importing 120
R
Radial Blur filter. see online Help
RAM (random-access memory)
  editing and 362
requirements for Premiere (Mac OS) 3
requirements for Premiere (Windows)
range select tool 173
rasterizing Adobe Illustrator files 123
rate stretch tool 159
razor tool 181
Recompress option 62, 301, 351
recording final video 311, 348
rectangle tool 245
redigitizing clips 104
Reduce icon 139
registering Premiere 3
Remove Background Clip command 235
Remove Unused command 82
replacing frames 171
Replicate filter. see online Help
resizing clip in Timeline 156
resizing when exporting 310
resolution, defined 344
Reverb filter. see online Help
Reverse Field Dominance option 162
reverse playback 136
RGB Difference key type 266
ripple edit 177
ripple edit tool 179, 372
Ripple filter. see online Help
Roll filter. see online Help
Roll Options command 243
rolling edit 176
rolling edit tool 179, 372
rolling title tool 243
rolling titles 242
rotating a clip 284, 287
rotscoping 326
rough cut, defined 20
rough cuts
online 92
rounded-corner rectangle tool 245
rubber bands 218, 225
run-length encoding 348
S
safe zones 236
sample rate
audio capture 115
audio capture (Mac OS) 116
audio preview or playback 63
Save a Copy command 67
Save As command 67
Save command 67
scaling clip in Timeline 156
scaling when exporting 310
scratch disks 71, 116
Scratch Disks / Device Control command 197
Screen key type 267
scrubbing 194
SCSI, connecting devices 367
SECAM capturing requirements 359
frame rate 336
frame size 345
frames and fields 341
timebase 60, 335
selection tool 173
Send to Back command 254
Sequence window 329
sequences of video files 329
sequences of still frames 124, 325, 370
shadows, in titles 248
Sharpen Edges filter. see online Help
Sharpen filter. see online Help
Sharpen More filter. see online Help
Shear filter. see online Help
Shift Material in All Unlocked Tracks option 140
Shift Material Only in Target Tracks option 140
shuttle slider 137
shy tracks 143
Single View 135, 196
16mm film time display 339
16-bit Big Endian codec 358
16-bit Little Endian codec 358
64-bit Floating Point codec 358
Size command 240
slide edit 178
slide tool 180, 372
slip edit 177
slip tool 180, 372
Smooth Polygon command 247
SMPT (Society of Motion Picture and Television Engineers) timecode 339
Snap to Edges command 175
Society of Motion Picture and Television Engineers. see SMPT timecode
soft link tool 185
Solarize filter. see online Help
Sorenson Video codec 357
Sound Designer I & II file formats 120
Sound Recorder, Windows 116
source 131, 165
Source controller 134
Source menu 132
Source view time display 133
Spatial compression 348
Special Processing export options 309, 351
Speed command 159, 337
speed, clip 158, 282
Spherize filter. see online Help
split edit 223
split-screen effect 275
splitting a clip 181
still images
Adobe Illustrator and 123
Adobe Photoshop and 123
aspect ratio of 164
duration of 122
exporting a sequence of 325
Gradient Wipe transitions and 213
importing 121
as sample title frame 234
Stop Motion command 112
stop-frame animation 111
streaming video 300, 316
Strobe filter. see online Help
stuttering frames 373
Style command 240
subclips 150, 152
superimposing. see also transparency
Swap Left and Right filter. see online Help
symmetrical compression 350
synchronizing motion settings 286
system requirements 3
T
Take Audio icon 146
Take Left command 227
Take Right command 227
Take Video icon 146
Targa (TGA) file format 122, 124, 304, 328
temp files
setting up 171
temporal compression 349
text. See titles; Title window
TGA. see Targa file format
35mm film time display 339
32-bit Floating Point codec 358
32-bit integer codec 358
three-point edit 171
Thumbnail View 79
tick mark (\ö) in Batch Capture window 99
TIFF, TIF
exporting as sequence 304
exporting as still image 328
importing as sequence 124
importing as still image 122
Tiles filter. see online Help
time base. see timebase
Time Display 60
time ruler 138
Time Unit menu 139
time, measuring 335
timebase
compared to frame rate 335
creating EDLs and 318
interaction with frame rate 336
overview 335
setting for project 60
timecode
burned-in 107
calibrating 110
capturing 105
Decode Burned-In Timecode option 95
decoding burned-in window dubs 108
defined 339
setting manually 107
Timeline count 140
visual 107
Timecode command 318
Timecode Decoder command 108
timecode log 99
time-lapse. see capturing
stop-motion
Timeline
customizing 139
defined 74
magnifying and reducing 87
using 138
Timeline Window Options command 140
Tint filter. see online Help
title-safe zone
Timeline
cross-platform 71
Draft option 237
editing text in 240
filled and framed objects 244,
246, 247
fonts 239, 240
framed objects 247
gradients in 251
kerning text in 241
line spacing (leading) 240
line weight 246
opacity 256
polygons in 247, 248
previewing rolling or crawling 244
rolling 242
safe zones in 236
sample frame for positioning 234
selecting tools for 238
setting default attributes for 253
shadows in 248
stacking text and graphics 254
Title window options and 236
title-safe zone 236
tour movie 5

Title window options and 236

Title window options and 236

title-safe zone 236

tour movie 5

Tint filter. see online Help
title-safe zone 236
tour movie 5

Title window options and 236
tour, hands-on 15

Track Matte key type 271
tracks
adding and deleting 144
audio in EDLs 321
collapsing and expanding 142
customizing views of 141
excluding from output 144
expanding audio 219
format options 140
hiding in Timeline 143
locking and unlocking 147
shy 143
specifying source and target 145
targeting 145
Transitions 206
troubleshooting 371
Video 1A and Video 1B 141
Tracks palette. see tracks
transcoders 356
Transition Factory 214
Transition Settings command 210
Transitions 206

transitions
adding 205
customizing 214
cut 203
default settings 210
default transition 208
defined 203
in EDLs 320, 321
Gradient Wipe 213
Image Mask 212
on collapsed track 207
playing forward or backward 212
recompression and 351
saving settings of 204
settings 210
smoothness of edges 212
starting and ending frames of 211
Transitions palette 204
transparency 259, 351
Transparency command 256, 263
Trim view 186, 188
trimming clips. see also editing 69, 186
troubleshooting
common problems 369
general problems 366
performance 374
picture quality 376
playback 373, 374
reinstalling Premiere as part of 368
TrueSpeech codec 355
tutorials 5, 15
24-bit integer codec 358
Twirl filter. see online Help
Type option for audio codec 63, 307
type tool 239
type. See titles
U
Uncompressed codec 353
undo 73, 370
upper field 341
V
vertical convolution 163
Vertical Flip filter. see online Help
Vertical Hold filter. see online Help
video
descriptions of each filter. see online Help 291
interlaced 162, 341
lower field 341
noninterlaced 162, 341
progressive scan 341
resolution standards for 344
Video 1A and Video 1B tracks 141
Video button 95
video capture. see capturing
Video codec 355
Video for Windows 60, 315, 353
Video Noise filter. see online Help
Video Settings
defined 58
playback compression 348
preview compression settings 347
specifying for previews 61
video-capture cards 93
 videotape
data rate for 300, 301
device control and 312
recording to 198, 311
virtual clips 189, 364
visual timecode 107
volume (audio) 218
Voxware Audio Codecs 355
Windows Bitmap file format. see BMP file format
windows, Premiere 76, 77, 84
Windows. see Microsoft Windows
wipe codes 320
work area 191, 193, 305
workflow 91
World Wide Web 300, 301, 314, 316
X
X icon in Batch Capture window 99
Z
ZigZag filter. see online Help
zones. see safe zones
zoom tool 139
zooming 139, 156, 284
a clip 284
Production notes

This book was created electronically using Adobe FrameMaker. Art was produced using Adobe Illustrator, Adobe Photoshop, and Adobe Premiere. The Minion, Frutiger and Granjon families of typefaces are used throughout this book.

Tutorial Photography and Video Footage
Robert Hoeschen (Boys on bikes: Tour)
Susan Bari Price (Velodrome: Tour)
Susan Bari Price (Dressage: Lesson1)
Image Club Graphics (Solar system: Lesson 2)
Susan Bari Price (Mystery: Lesson 3)

User Guide Photography and Video Footage
The Adobe Image Library (Trees.mov: chapter 7)
KTZZ archives (Boat.mov: chapters 1, 6; Cat.mov: chapter 2; Anchor.mov, Retsu.mov: chapters 2,8; Steph.mov: chapter 8; Mountain.mov: chapter 8)
Image Club Graphics, Digital Visions (Sky.psd: chapters 1,6; Gull.psd, Bird.psd: chapter 1;
Zebra.mov, Antelope.mov, Giraffe.mov, Tiger.mov, Springbok.mov, Leopard.psd, Rhinos.psd: chapters 4, 5, 11)
Raymond Gendreau (Rocket.psd: chapter 9; Horn.psd: chapters 8,12)
Susan Bari Price (Velo.mov: chapter 2; Fastslow.mov: chapter 4; Balloon.mov: chapters 10, 11)

Special thanks to Eadweard Muybridge for pioneering the world of motion.