## Contents

### Overview
- Installing Adobe Drive 3
- Uninstalling
- Terminology

### Connecting to servers using Adobe Drive 3
- Edit connections
- Set system preferences

### Working with remote files
- Inspecting a connected server in Adobe Bridge
- Adding files or folders to the DAM server
- Opening a remote file
- Changing remote file names and locations
- Placing remote files in documents
  - View file status and versions in the Links panel
  - Replace a placed file with a previous version
- Deleting remote files or folders

### Working with versions
- File status in integrated applications
- Checking out files
- Checking in versions
- Editing files checked out by another user
- Updating a file to the most recent version
- Viewing, promoting, and deleting versions
  - Viewing a previous version in its native application
  - Promoting a version
  - Deleting a version
  - Reverting to the last version
- Searching for managed files in Adobe Bridge

### Offline editing

### Troubleshooting
- Adobe Bridge does not show Adobe Drive features
- Adobe Bridge does not update its view of remote assets
Overview

Adobe Drive 3 enables you to connect Creative Suite 5.x applications to Digital Asset Management (DAM) servers. A connected server appears in your computer as a mounted hard drive or mapped network drive. Once connected, you can access the server through the platform file browser (Windows Explorer or Mac OS Finder), where you can work with remote managed files as if they were local.

Some applications in the Adobe Creative Suite (Photoshop®, InDesign®, InCopy®, Illustrator®) and Adobe Bridge are fully integrated with Adobe Drive 3. For example, when you use Photoshop CS5 to open and edit a file stored on a DAM server, the file is checked out automatically when you modify it; when you close the file, you can choose to check it in or simply save it. You can use Adobe Bridge to access DAM servers and files, and to view, search for, and compare information about DAM-managed assets.

Installing Adobe Drive 3

Adobe Drive 3 is used together with Creative Suite products. See the Adobe Creative Suite 5 system requirements at:

http://www.adobe.com/products/creativesuite/design/systemreqs/

Download the free, standalone installer for Adobe Drive 3 from:

http://www.adobe.com/downloads/adobedrive

Adobe Drive 3 installation requires 500MB of available hard-disk space. You must have Administrator privilege to install on either platform.

► To install in Windows, unzip the installation package to the defined folder, then double click set-up.exe to launch the install process.

► To install in Mac OS, double-click the downloaded DMG file; this mounts the AdobeDrive3-mul volume in Mac OS Finder. Go to this volume and double-click Install.app to launch the install process.

Restart the computer after the installation is completed.

Uninstalling

► In Windows XP, go to Control Panels > Add Remove Programs, select Adobe Drive 3, and click Uninstall/Change.

► In Windows Vista, go to Control Panels > Programs and Features and select Adobe Drive 3, and click Uninstall/Change.

► In Windows 7, go to Control Panels > Programs > Uninstall a Program and select Adobe Drive 3, and click Uninstall/Change.

► In Mac OS, go to Applications > Utilities > Adobe Installers, and double-click Uninstall Adobe Drive.
Terminology

**DAM SERVER:** Digital Asset Management server, such as a CQ5 DAM server.

**MANAGED ASSETS:** The files and folders managed by a DAM server.

**INTEGRATED APPLICATIONS:** Adobe Creative Suite applications (Illustrator, InDesign/InCopy, Photoshop, and Adobe Bridge) that are fully integrated with Adobe Drive 3 and offer operations on managed assets through the application UI.

Connecting to servers using Adobe Drive 3

When you connect to a DAM server using Adobe Drive 3, you can view the remote files on that server through your platform file browser (Windows Explorer or Mac OS Finder), and through Adobe Creative Suite applications and Adobe Bridge. You also have access to the remote files in Open, Save As, and other file management dialogs.

To establish a connection:

1. Make sure that the DAM server has been started.
2. Take one of these actions to invoke the Adobe Drive 3 interface:
   - Launch Adobe Drive 3 directly.
   - In Windows Explorer, right-click a folder, a file, or the desktop and choose **Adobe Drive 3 > Connect To** from the context menu.
   - In Mac OS Finder, CTRL-click a folder or a file and choose **Adobe Drive 3 > Connect To** from the context menu. (In Mac OS X Leopard, choose **More > Adobe Drive 3 > Connect To**.)
   - In Adobe Bridge, choose **Tools > Adobe Drive > Connect To**, or click the **Connect To** icon.

This brings up the Adobe Drive 3 Connect UI.
3. To connect to a server, click the Add Drive icon at the lower left.

4. Choose one of the available Connectors on the left, then enter or select the server URL on the right. If your configuration has preset servers for the chosen connector, these are available in a drop-down menu. When you select one, the URL is filled in for you.

   **NOTE:** The list of preset servers is configurable by the server administrator. For details, see the *Adobe Drive 3 Administrator’s Guide*.

5. Enter your login information, and choose configuration options:

   ▶ **Remember me:** When selected, Adobe Drive 3 keeps your login information and automatically fills in the password for you on future connections to this server.

   ▶ **Enable asset editing offline when server is not available:** When selected, you can continue editing a managed asset that has been saved locally if the connection goes down or the server goes offline. When you select this option, "Remember me" is automatically selected.

   ▶ **Automatically connect to this server when computer starts:** When selected, Adobe Drive 3 keeps your login information and server preference, and connects to the server on startup, so you do not have to bring up the Adobe Drive 3 Connect UI unless you want to edit the connection or connect to a different server.

6. Click **Connect**.

7. Once a connection has been established, the window shows the Recent Connections. To change the viewing mode, click the tile-view or list-view icon in the upper right of the Recent Connections panel.
Edit connections

After you have successfully established the connection, you can close the Adobe Drive 3 Connect UI. You remain connected until you explicitly disconnect. If you want to change the configuration setting, or connect to a different server or service, open the Adobe Drive 3 Connect UI again.

For a selected server, you can:

**OPEN IN [PLATFORM FILE BROWSER]:** Open the root folder of the mounted volume in Windows Explorer or Mac OS Finder.

**CONNECT:** Establish a new connection to the selected DAM server, if it is currently disconnected.

**DISCONNECT SERVER:** Disconnect Adobe Drive 3 from the DAM server, if it is currently connected.

**REMOVE:** First disconnects the DAM server if it is currently connected, removes all cache data from the local cache of Adobe Drive 3, and removes DAM server from the Recent Connections panel.
Set system preferences

To set system preferences for Adobe Drive 3:

1. Open the Adobe Drive 3 window and click **Settings**.

2. Specify any of these options:
   - **CACHING:** The cache stores information to improve performance when you're connected to a DAM server. The cache takes up disk space; you can modify the configuration to optimize it for your system.
     - After you have disconnected from all servers, you can click **Move Cache** to control where your cached files are stored.
     - Specify a **Cache Size** to set the maximum total size of the cache. When the cache reaches this limit, the oldest cached files are automatically deleted.
     - Click **Empty Cache** to delete all currently cached files.
   - **LOGGING:** The log records information about the status of connections, and shows installation locations and configurations of connected servers. In case of warnings or errors, it contains a Java stack trace that you can send to your server administrator.
     - Specify the logging level as **info** (log informational, warning, and error messages), **warning** (log warning and error messages), or **error** (log only error messages).
     - Click **Open Log File** to open the log file in the default text editor.

3. If you have changed the configuration, click **Save**.
Working with remote files

When Adobe Drive 3 successfully connects to a DAM server, a mounted hard drive or mapped network drive appears in the file browsers. You can use the contents of this drive the same way you use the local file system. However, when you work with files from a DAM server, you edit the files in their remote server location (as opposed to editing a local copy of the file and then synchronizing the local and server versions). There is no need to perform any synchronization; the files you see in your browser actually reside on the server.

When you save a file, Adobe Drive 3 stores a temporary file locally. It creates a new version of the file on the server only when you check a file in, or save it as a specific version.

This is what a remote file system might look like, for example, in Windows Explorer.
Inspecting a connected server in Adobe Bridge

This is what a mounted drive might look like in the Content panel in Adobe Bridge.

The Inspector panel in Adobe Bridge displays context-sensitive information about DAM servers and managed assets. For example, if you select a DAM server in the Content panel, the Inspector shows information about the server and asset properties in the top portion, and active links in the bottom portion that allow you to perform Adobe Drive 3 tasks, such as disconnecting from the server.

You can set preferences to customize the information that appears in the Inspector panel:

1. Choose Edit > Preferences (in Windows) or Bridge CS5 > Preferences (in Mac OS).
2. In the Preferences dialog, select the Inspector tab.
3. Select items to be displayed in the Inspector panel, and click OK. For example, select Adobe Drive Server Panel to display information and tasks related to a selected DAM server.

You can copy information from the Inspector panel; for example, the text of a lengthy version comment. To do this, right-click (in Windows) or CTRL-click (in Mac OS) the information (such as a version comment) that you want to copy, and choose “Copy [item name]” from the context menu.
Adding files or folders to the DAM server

To save a version of a file, add the file to your DAM server. You can add both Adobe and non-Adobe files. The procedure depends on whether you are using Adobe Bridge, a platform file browser, or an integrated Adobe application. In all cases, assume that you have already connected to the server using Adobe Drive 3.

**Using Adobe Bridge**

1. Click Adobe Drive in the Favorites panel, open the DAM server in the Content panel, then double-click the folder to which you want to add files.

2. Do one of the following:

   - Drag files or folders from Windows Explorer or Mac OS Finder to the folder in Adobe Bridge.
   - You cannot drag an empty folder into Adobe Bridge, but you can create a new subfolder in Adobe Bridge, which is automatically checked in to the DAM server.
   - Choose Tools > Adobe Drive > Add Files. In the Open dialog box, select one or more files and click Open.

3. Enter a version comment in the Check In dialog box and click OK.

**Using the platform file browser**

1. Open the DAM Server in Windows Explorer or Mac OS Finder.

   The DAM Server appears in the same place as your mapped network drives and hard drives.

2. Open a folder, then do one of the following:

   - Drag the files you want to add into the folder.
   - Create a new subfolder in the platform browser; the created folder is automatically checked in to the DAM server.

3. To check in a file so that it is available to others, invoke the context menu for the file with right-click (in Windows) or CTRL-click (in Mac OS) and choose Adobe Drive 3 > Check In. (In Mac OS X Leopard, choose More > Adobe Drive 3 > Check In.) Type a version comment and click OK.

4. If you check out a file, then drag a new version of the file into a folder that already contains an older version, you can check in the file to create another version.

   If you replace a file that is not checked out, Adobe Drive 3 checks it out automatically when you choose Replace in the conflict-resolution dialog. You must then check the file in to commit a new version.

**Using an integrated Adobe application**

If you save a file to a folder using one of the integrated Adobe applications—Photoshop, Illustrator, or InDesign/InCopy—you can check in a file to a connected DAM server during the save process.

1. In the application, choose File > Save, File > Save As, or File > Check In.

2. Save the file to the remote folder.

3. Type a version comment and click OK. The file is saved and checked in.
4. If you edit the file, it is automatically checked out to you again. You can then check in another version by choosing File > Check In. You can also check in the edited file when you close it.

Opening a remote file

You can open a remote file directly in any application using File > Open, the same way you would open any other file.

► If you open a checked-in file and edit it in an integrated Adobe application, the file is checked out automatically and you can save versions of the file directly from the application UI.

► If you open a checked-in file in any other application, an error indicates that you are attempting to open a file for which you do not have write permission. You must check the file out in a platform file browser in order to open it, and explicitly check it in to commit any changes that you make.

To open a remote file from Adobe Bridge:

1. Select Adobe Drive in the Favorites panel.
2. Double-click the DAM server in the Content panel.
3. Double-click the folder that contains the file you want to open.
4. Select the file, invoke the context menu, and choose Checkout.
5. Double-click the file to open it.

Adobe Bridge relies on the operating system to know which application to use when opening the file. If the file opens in the wrong application, open the file directly from within the desired application, or change the system settings to specify a different default application for the file type.

Changing remote file names and locations

You can use the move and copy commands of Adobe Bridge and the platform file browsers to move and copy remote files on a connected DAM server. When you copy or move a file, the DAM server copies or move only the most current version.

Similarly, you can rename remote files and folders in the same way you rename local files. In Adobe Bridge, you can rename multiple files as a batch.

► To copy remote files:

► In Adobe Bridge, invoke the context menu for the file with right-click in Windows, choose Copy To, and choose or browse to the target folder. In Mac OS, CTRL-click and choose Copy, navigate to the target folder, and choose Paste.

► Select the file in a platform file browser, invoke the context menu and choose Copy, then go to the target folder and choose Paste.

► In a platform file browser, CTRL-drag (in Windows) or OPTION-drag (in Mac OS) the file to the target location.
To move remote files:

- In Adobe Bridge, invoke the context menu for the file with right-click in Windows, choose Move To, and choose or browse to the target folder. In Mac OS, there is no Move command; you can copy/paste, then delete the file from the original location.
- In a platform file browser, drag the file to the target location.

You can only rename remote files if they are up-to-date. To rename remote files:

- In a platform file browser, select the remote file, invoke the context menu and choose Rename.
- In Adobe Bridge, invoke the context menu for the file with right-click (in Windows) or CTRL-click (in Mac OS), choose Rename, and enter the new name.
- To perform a batch rename in Adobe Bridge, select the files, invoke the context menu and choose Tools > Batch Rename, set the desired options and click Rename.

Placing remote files in documents

While working with a document in an integrated Adobe application, you can use the Place command to place a remote file into the document, just as you would with a local file. You can also drag a remote file from Adobe Bridge to an open document.

Always add assets to the DAM server before placing them in a managed document. When you place a file that is not managed by the DAM server into a file that is managed, you cannot keep track of the placed asset’s versions or status.
View file status and versions in the Links panel

The Links panel in Illustrator or InDesign/InCopy displays additional information about placed files from the DAM server, identifying whether a linked file is being edited and which user is doing the editing. You can also use the Links panel to determine whether the linked file needs to be updated to a newer version from the DAM server.

The Links panel works the same way for remote files as it does for local files. For example, if a newer version of a linked file is on the DAM server, the Modified Artwork icon appears; if a file is missing, the Missing Artwork icon appears. Update the linked file as you would for a local file.

In Illustrator, the Links panel identifies who is editing a linked file from a DAM server, as well as a status icon that describes the current state of the file (see “File status in integrated applications” on page 16). In Illustrator and InDesign/InCopy, the status bar displays the file status icons.
To view versions of a placed file, choose Versions (Illustrator) or Utilities > Versions (InDesign/InCopy) from the Links panel menu. In Illustrator, a tool tip displays the version of a placed file when the pointer hovers over the name of the file in the Links panel.

See application Help for more information about working with the Links panel and placed files.

Replace a placed file with a previous version

You may find yourself working with multiple versions of a document that includes a link to a file with multiple versions. If you decide to promote an earlier version of the document that includes a link to an earlier version of the file, Adobe Drive 3 automatically links to the current version of the file in the promoted document.

For example, suppose you create an InDesign/InCopy document, place a Photoshop file in the document, and create multiple versions of each file. If you then decide to promote an earlier version of the InDesign/InCopy document, the link to the placed Photoshop file points to the current version of the file—not the version of the file to which you originally linked in the promoted InDesign/InCopy document.

Illustrator or InDesign/InCopy may display a thumbnail of the version of the file to which you originally linked in the promoted document, but the link actually points to the most current version of the file. For example, when you package an InDesign/InCopy document that displays a thumbnail of the correct version, InDesign/InCopy replaces the thumbnail of the file with the most current (but incorrect) version.

To resolve these version issues, replace the linked file with a previous version:

1. In Illustrator or InDesign/InCopy, select the file in the Links panel.
2. Choose Versions (Illustrator) or Utilities > Versions (InDesign/InCopy) from the Links panel menu.
3. Select a version and click Promote To Current Version.
4. Enter a version comment if desired, and click Save.

Deleting remote files or folders

You can delete remote files or folders from the DAM server using Adobe Bridge or the platform file browsers. Any user with appropriate privileges can delete files and folders, unless they are marked as Checked Out by Others. Delete remote assets the same way as local assets, by dragging them to Trash or Recycle Bin, or choosing Delete from a menu or toolbar.

Working with versions

Versions track changes to a file. Each version is a snapshot of the file at a particular point in time. When you edit a file from the DAM server, you are editing the last version saved to the DAM Server. When you are ready to save changes to the DAM server, you check in a version. You do not have to check in a version every time you save your changes, just when you want to create a snapshot of the file.

- You can save comments with versions to help you track changes.
- You can promote a previous version to be the current version, letting you recover from unwanted changes.
- You can compare multiple versions of the same file, and delete versions as they become obsolete or to save disk space.
File status in integrated applications

Files that are managed by Adobe Drive 3 are marked with a status icon that describes the state of the file on the DAM server. When browsing managed files in Drive-integrated applications such as InDesign/InCopy, Illustrator or Photoshop, you can see a file’s status in the status bar.

A file can have more than one status at once. Possible status value are as follows:

<table>
<thead>
<tr>
<th>Status</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>![Icon]</td>
<td>The file is open on your computer.</td>
</tr>
</tbody>
</table>
| Checked Out By Me       | ![Icon] | You are editing the file. Adobe Drive 3 assigns this status when you make an edit that changes the file’s content. You can mark a file as checked out before you edit it to alert other users that you intend to change the content.  
  (This is the Photoshop icon; different icons are used in InDesign/InCopy and Illustrator.) |
| Checked Out By [user name] | ![Icon] | Another user is editing the file and has not yet saved a new version. |
| Up-to-date              | ![Icon] | The latest known version of the file is checked in and available for editing. |
| Conflicting             | ![Icon] | There is a version conflict, or both you and another user are editing the file. |
| New File                | ![Icon] | The file appears in the mounted volume folder but has not been checked in to the DAM server. This status can be applied, for example, if a file is saved in an existing folder for the first time while the DAM server is offline. You can edit the file, but it is important to check in the file after you save your changes. |
| Newer Version On Server | ![Icon] | A newer version of the file appears on the DAM server. This icon appears if someone else checks in a version while you have the file open and up to date. |
| Server Not Accessible   | ![Icon] | The DAM server is offline, or you are offline and not able to access the server. |
| Deleted                 | ![Icon] | The file or folder has been deleted from the server. |
Checking out files

**IN AN INTEGRATED ADOBE APPLICATION:** Open a managed file as you would any other file. The file is checked out automatically when you make your first edit.

**IN A PLATFORM FILE BROWSER:** Invoke the context menu for the file with right-click (in Windows) or CTRL-click (in Mac OS) and choose Adobe Drive 3 > Check Out. (In Mac OS X Leopard, choose More > Adobe Drive 3 > Check Out.)

**IN ADOBE BRIDGE:** Select the file in the DAM server, then choose Tools > Adobe Drive > Check Out, or click Check Out.

Checking in versions

To check in a new version of a file, use the Check In command, which saves your changes to the DAM Server and removes the Checked Out status from the file. When you check in a version, Adobe Drive 3 transfers and saves only the changes you have made to the file.

- In an integrated Adobe application, you can check in files directly from the application UI, by choosing File > Check In. (In Adobe Bridge, select the file in the DAM server, then choose Tools > Adobe Drive > Check In, or click Check In.) Enter comments for the version in the Check In dialog, then click OK.

  In InDesign/InCopy or Illustrator, you can save versions of non-embedded graphics, images, and text files using the Edit Original command in the Links panel. After editing the file, save it in its native application. Then, in the Links panel, select the file and use the Check In Link command to check in a version in the DAM server. For more information, see the application Help.

After you check in a file, editing the file checks it out again, allowing you to save another version. If you close an edited file without saving, you are prompted with these choices:

- **SAVE:** Saves the file but doesn’t check it in.
- **CHECK IN:** Saves and checks in the file.
- **DON’T SAVE:** Closes the file without saving the changes.
- **CANCEL:** Doesn’t save or close the file.

- For all other applications, use the context menu in the platform file browser to check in versions manually.

  Invoke the context menu for the file with right-click (in Windows) or CTRL-click (in Mac OS) and choose Adobe Drive 3 > Check In. (In Mac OS X Leopard, choose More > Adobe Drive 3 > Check In.) Enter comments for the version in the Check In dialog, then click OK.

  This method is especially useful when using non-Adobe files, such as Microsoft Word files.

- You can use Adobe Bridge to check in a file from an application that is not integrated with Adobe Drive 3 (assuming you have the file checked out):
  - Start Adobe Bridge.
  - Go to Bridge Preference -> Startup Scripts and make sure that “Adobe Drive” is selected.
  - Open the file in its native application, make your changes, and save and close the file.
In Adobe Bridge, select the file and click Check In.

Insert comments for the version in the Check In dialog, then click OK.

**Editing files checked out by another user**

If someone is editing a managed file, Adobe Drive 3 changes the file's status to Checked Out. When you attempt to edit the file in an integrated application, Adobe Drive 3 informs you that the file is already checked out and gives you the option to continue working with a copy of the file.

You can save your copy as a new version. The DAM server alerts all current users of the file about the presence of a new version on the server and gives you the option of downloading the latest version or continuing to edit your own copy.

To edit a file checked out by another user:

1. Open the file.
2. In the Checked Out By alert box, choose one of:
   - **CLOSE**: Closes the file without any alterations.
   - **CONTINUE**: Keeps the file open so that you can work on a new copy.
3. If you continue working with the document and change the content, Adobe Drive 3 alerts you to the possibility of conflicts. In this alert box, choose one of:
   - **DISCARD CHANGES**: Displays the most recent version of the file from the DAM Server.
   - **CONTINUE EDITING**: Allows you to edit your copy of the file, which may result in conflicts.
4. You can save a new version of your edits. Adobe Drive 3 displays an alert, warning you that conflicting edits will occur if you continue. Choose one of:
   - **CANCEL**: Returns to the open document without checking in a new version.
   - **CHECK IN**: Updates the master file in the DAM server with the new version.
5. If you choose to check in the new version, Adobe Drive 3 displays an alert to the other user to note that a newer version of the file has been created.
6. At any point, you can choose to close the document and discard any changes you made.

**Updating a file to the most recent version**

If another user creates a version of a file that you have open or that is still marked as Checked Out, Adobe Drive 3 reminds you to update your document with the latest version. This prompt appears when you open the file, attempt to edit it, or when you bring the document window to the front.

When the prompt appears, choose one of:

- **DISCARD CHANGES**: Updates the document with the most recent version from the DAM server. You can continue editing the file after it is updated. You lose any changes you made even if you have already used the Save command to save those changes to the local file.
CONTINUE EDITING: Leaves the document as is. You can continue editing the file without overwriting the changes in the more recent version. Instead, you are prompted either to save a new version of the file when you close it or to discard your changes.

Viewing, promoting, and deleting versions

Versions are treated as separate files, which you can access through the Content panel in Adobe Bridge. The Versions dialog box and Adobe Bridge display thumbnails of all file versions (numbered sequentially) with comments, dates, and the login name of the user who created the version.

To view versions in Adobe Bridge:

1. Click Adobe Drive in the Favorites panel, and open the DAM server in the Content panel.
2. Open the folder containing the file for which you want to view versions, and select the file.
3. Choose Tools > Adobe Drive > View Versions, or click View Versions in the Content panel.

Versions appear in the Content panel.

To invoke the Versions dialog:

- In the platform file browser, invoke the context menu for the file with right-click (in Windows) or CTRL-click (in Mac OS), and choose Adobe Drive 3 > View Versions (In Mac OS X Leopard, choose More > Adobe Drive 3 > View Versions.)

- In an integrated Adobe application, choose Show Versions from the fly out menu in the status bar.
Viewing a previous version in its native application

If you want to compare versions in detail, you can choose to view each version in its native application.

If you view a previous version in its native application, changes you make are not reflected in the current version, unless you promote the previous version to be the current version (see “Promoting a version” on page 20). You can, however, save edits to a previous version as a new asset. Do this if you want both a previous version and the current version to be available for simultaneous use in the DAM server.

To do this, open the Versions dialog, select the version that you want to open, and click Open Version. The selected version opens in its own document window. The version number appears in the file's title bar to remind you that it is not the current version. The file status is Never Saved, because the previous version is only a snapshot of a previous stage of the file.

Promoting a version

Promoting a previous version saves a copy of the previous version as the current version. This process keeps the previous version intact if you decide to return to it again in the future. Any changes made between its creation and promotion do not appear in the new current version.

To do this:
1. View the version you want to promote in Adobe Bridge or the Versions dialog.
2. To promote the version:
   ▶ In the Versions dialog, select the version you want to promote, and click Promote To Current Version.
   ▶ In Adobe Bridge, select the version you want to promote, and click the Promote icon.
3. Type a version comment in the Check In dialog and click OK.

Deleting a version

When you delete a version, the remaining versions are not renumbered. You cannot restore deleted versions. You cannot delete the head version.

▶ In the Versions dialog, select the version you want to delete and click Delete.
▶ In Adobe Bridge, select the version you want to delete, and click Delete in the Content panel.

Reverting to the last version

When you revert to the last version, you cancel any changes you’ve made since you last checked the file out.

▶ In the platform file browser, invoke the context menu for the file with right-click (in Windows) or CTRL-click (in Mac OS). Choose Adobe Drive 3 > Cancel Check Out. (In Mac OS X Leopard, the Adobe Drive 3 menu is under More).

When prompted, click Revert To Last Version.
In Adobe Bridge, select the project file and choose Tools > Adobe Drive > Revert To Last Version, or click Revert.

Searching for managed files in Adobe Bridge

You can search for versions of managed files, as well as deleted files, using the Find dialog in Adobe Bridge.

![Find dialog in Adobe Bridge](image)

To do this:

1. Launch Adobe Bridge and choose Edit > Find.
2. Choose the folder in which to search.
3. Choose search criteria by selecting options from the Criteria and Match menus. You can specify multiple criteria. Use the + and - buttons to add and remove criteria. See Adobe Bridge documentation for details of the search options.
4. Click Find to execute the search.

**NOTE:** The CMIS Connector and the ADEP DAM Server Connector do not support the two search options (include all versions or include deleted files). If you select the options, they are ignored.
Offline editing

When you connect to a DAM server using Adobe Drive 3, you can select the option "Enable asset editing offline when server is not available." This enables offline editing mode, which allows you to continue to browse and edit assets after disconnecting from a server. When you select this option, the "Remember me" option is automatically selected.

When you connect with this option, you receive a warning if there is a change in the connection; that is, if the network goes down, or the server becomes unavailable for any reason. You can choose to work offline to continue editing assets. If you click No, Adobe Drive 3 disconnects from the DAM server, and the mounted drive is removed from your local file system.
If you click Yes, you enter offline editing mode. The status is reflected in the Adobe Drive 3 Connect UI. The server icon in the Adobe Drive Connection UI shows both the status of the connection and the current editing mode:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Server is available" /></td>
<td>Adobe Drive is disconnected</td>
</tr>
<tr>
<td><img src="image" alt="Server is unavailable" /></td>
<td>Adobe Drive is disconnected</td>
</tr>
<tr>
<td><img src="image" alt="Server is available" /></td>
<td>Adobe Drive is in online editing mode</td>
</tr>
<tr>
<td><img src="image" alt="Server is available" /></td>
<td>Adobe Drive is in offline editing mode</td>
</tr>
<tr>
<td><img src="image" alt="Server is unavailable" /></td>
<td>Adobe Drive is in offline editing mode</td>
</tr>
<tr>
<td><img src="image" alt="Server is available" /></td>
<td>Adobe Drive is changing its working mode</td>
</tr>
<tr>
<td><img src="image" alt="Server is unavailable" /></td>
<td>Adobe Drive is changing its working mode</td>
</tr>
</tbody>
</table>

In offline editing mode, the mounted drive is still displayed on the local machine. You can see new files and files that you have checked out whose contents have been stored in local file system. Be aware, however, that files are not automatically stored locally just because you have checked them out. Files that you check out are only stored locally when you open them in an integrated Adobe product (Photoshop, Illustrator, or InDesign).

In offline editing mode:

+ You cannot check files in or out, or view versions.
+ You can continue to edit and save files.
+ You can add new files.

While you are in offline editing mode, the application’s document status bar shows “Server not accessible”.

---

**Adobe Drive 3.0 User Guide**

**Offline editing**

23
You are notified when the connection is back online. When you click **OK**, Adobe Drive 3 automatically reconnects to the DAM server using the remembered user name and password.

The server is now available. You can work online.

Because you can add new files in offline editing mode, Adobe Drive 3 synchronizes immediately upon reconnection. A progress bar shows you the progress of the synchronization; if you click **Cancel** in progress dialog, the synchronization halts and you return to offline editing mode.

If there are file name conflicts between new files and files on server, you are prompted to rename or delete the local files.
When synchronization completes, click **OK** in the progress dialog to return to online editing mode.

At this point, you can open any files that you have modified while offline, and check in the modified files to the server.
Troubleshooting

This section describes how to work around common problems that might occur when attempting to connect to a server through the Adobe Drive 3 Connect UI.

Adobe Bridge does not show Adobe Drive features

Adobe Drive 3 and Adobe Drive 3 SDK include startup scripts that configure the Adobe Bridge UI. If you start Adobe Bridge and do not see the Adobe Drive 3 commands in the Tools menu or Inspector panel, it likely that the startup scripts have not run. You can use the Preferences dialog to select them:

1. Connect to a DAM server using the Adobe Drive 3 Connect UI.
2. In Adobe Bridge, choose Edit > Preferences (in Windows) or Adobe Bridge CS5 > Preferences (in Mac OS), and select Startup Scripts.
3. Select both Adobe Drive 3 and Adobe Drive 3 SDK, then click OK.
4. Restart Adobe Bridge.

Adobe Bridge does not update its view of remote assets

Occasionally, infrequently-used commands do not automatically update the Adobe Drive 3 information displayed in Adobe Bridge (particularly if the Adobe Bridge window is in the background). If you do not see the results of an action you have completed, refresh the view by doing one of the following in Adobe Bridge:

- Choose View > Refresh or press “F5”.
- Change the focus by selecting another item.
- Change to a different folder and back.
- Resize the Adobe Bridge window, or bring it to the foreground.