P100 User Manual
## Contents

1. Getting to know your phone .................. 1
   1.1 Your Phone .................................. 1
   1.2 Status icons .................................. 1
   1.3 Installing SIM card and battery .......... 2
   1.4 Installing Storage card .................... 3
   1.5 Battery charging ............................ 4
   1.6 Power on/ off ............................... 5
      1.6.1 Power on .................................. 5
      1.6.2 Power off .................................. 5
   1.7 Using shortcut keys .......................... 5
2. Using Call Function .......................... 7
   2.1 Making a call ............................... 7
      2.1.1 Directly call on Home Screen ....... 7
      2.1.2 Make an international call .......... 7
      2.1.3 Dial an extension number .......... 7
   2.2 Answering or rejecting a call .......... 8
      2.2.1 Answer a call ........................... 8
      2.2.2 Reject a call ........................... 8
   2.3 Adjusting call volume ..................... 8
   2.4 Ending a call ............................... 8
3. Call logs .................................... 9
   3.1 Dialed calls ................................. 9
   3.2 Received calls .............................. 9
   3.3 Missed calls ............................... 9
   3.4 Rejected calls ............................ 9
3.5 Delete all ........................................ 9
3.6 Call timers ....................................... 9
3.7 Call cost........................................ 10
3.8 GPRS counter.................................. 10

4. Profiles............................................ 11
   4.1 Standard...................................... 11
   4.2 Vibrate........................................ 11
   4.3 High ring and vibrate ....................... 11
   4.4 Low ring....................................... 11
   4.5 Silent......................................... 11

5. Contacts......................................... 12
   5.1 View a contact................................. 12
   5.2 Adding a new contact ........................ 12

6. Message.......................................... 13
   6.1 Write message.................................. 13
      6.1.1 New SMS.................................... 13
      6.1.2 New MMS.................................... 13
   6.2 Inbox.......................................... 13
   6.3 Drafts.......................................... 13
   6.4 Sentbox......................................... 14
   6.5 Message setting............................... 14
      6.6.1 Templates................................... 14
      6.6.2 Voice mail server......................... 14
      6.6.3 Broadcast message....................... 15
      6.6.4 SMS settings............................... 15
      6.6.5 MMS settings.............................. 16
      6.6.6 Message capacity......................... 17
10.2 Alarm

11. Games

11.1 Sokoban

12. Files

13. Shortcut

14. Settings

14.1 Dual-SIM

14.2 Phone setup
  14.2.1 Time and date
  14.2.2 Select language
  14.2.3 Auto power on/off
  14.2.4 Power management

14.3 Call setup
  14.3.1 Network selection
  14.3.2 Call divert
  14.3.3 Call barring
  14.3.4 Call waiting
  14.3.5 Hide ID
  14.3.6 Select line
  14.3.7 Flight mode
  14.3.8 Others

14.4 Display settings
  14.4.1 Wallpaper settings
  14.4.2 Idle screen style
  14.4.3 Power on display
  14.4.4 Power off display
  14.4.5 Contrast
  14.4.6 Backlight

IV
**Foreword**

Dear customer, thank you for choosing P100 phone.

The phone will give you unprecedented and pleasantly surprised experience: The phone supports dual-GSM card and dual-SIM standby functions.

The camera of high-definition digital will keep the colorful memories for you. The built-in MP3 and MP4 multimedia player will bring comprehensive enjoyment to you as well.
Declaration

The content of this guide is protected by Copyright Law. It is forbidden to copy, distribute, publish or cite the content of this user guide, in whatever form without empowerment of our company.

The company has carefully and closely reviewed the content of this user guide. Nevertheless, it is possible that there are mistakes and omissions.

The pictures in this manual only works as the reference, please base on the actual picture while using the phone.

The company reserves the right to update and improve any products described in this guide, as well as the content of this guide. Amendments will be made without prior notification.

This is the user guide for the mobile phone only and does not include an introduction to this product’s software and hardware configuration. Some functions mentioned in this guide also need the support of a network operator or service provider. If you are unable to confirm whether you will be able to use certain
functions or services with this phone, please consult your network operator or service provider.

The phone may include some commodities, technology or software, which is under the control of export law, and regulations of China or other countries and areas; therefore, any illegal transfer action is forbidden.

In the fullest extent permitted by applicable law, in any case, the company or the party with its permit should take no responsibility for any loss of data, income and any special, occasional or indirect loss, no matter what reason it caused by.

In order to ensure your safety, please read the “Safety Notice” and “Safety Precaution”.

Typographic conventions used in this user guide include:
<->: Shows function key;
```: Shows prompts on the phone interface;
【 】: Shows the keys;
[  ]: Shows the phone menus.
Safety notice

Before using the phone, please read and follow below rules carefully.

- If you dial or answer a call while driving, please use the hands-free device or use your phone after parking the vehicle.

- Please make sure your phone is switched off or in flight mode during the whole flight, for mobile phone will interfere with the communication network for the airplane.

- All phones may be susceptible to interference, which could affect performance.

- Please switch off your phone near medical devices or places which phone using is forbidden.

- In order to ensure high performance and to avoid damage the phone, please use the original accessories and battery. Please do no use products which are not compatible.
To avoid the risk of any explosion, please switch off the phone at gas stations and places near fuel, chemicals or other dangerous substances.

To avoid interfering blasting operation, please switch off your phone in blasting scene or areas with sign “Turn off bidirectional radios. Pay attention to and obey any relevant rules and regulations.

Please don’t burn the phone battery or treat it as ordinary rubbish as this could endanger life and damage the environment. Please obey local environmental policy, and dispose and recycle them timely.

If you need to connect your phone to other devices, please read the user guide of that device carefully for safety.

Keep small parts (e.g. Storage card) out of the reach of children, to prevent them from being swallowed or causing other dangers.

Please back up the important phone information or to have a handwritten
record to avoid important data lost.

Make sure the phone is switched on and within service coverage before dialling the emergency number. Press the call key to inform your position. Don’t end the call unless told to do so.
1. Getting to know your phone

1.1 Your Phone

1.2 Status icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon1.png" alt="Icon" /></td>
<td>Represent current SIM1 and SIM2 network signal. The more bars, the stronger the signal</td>
</tr>
<tr>
<td><img src="icon2.png" alt="Icon" /></td>
<td>Flight mode</td>
</tr>
<tr>
<td><img src="icon3.png" alt="Icon" /></td>
<td>Battery status, more bars indicate more battery capacity left</td>
</tr>
<tr>
<td><img src="icon4.png" alt="Icon" /></td>
<td>Unread MMS</td>
</tr>
<tr>
<td><img src="icon5.png" alt="Icon" /></td>
<td>MMS memory full</td>
</tr>
<tr>
<td><img src="icon6.png" alt="Icon" /></td>
<td>MMS downloading</td>
</tr>
<tr>
<td><img src="icon7.png" alt="Icon" /></td>
<td>Headset mode</td>
</tr>
<tr>
<td></td>
<td>Unread SMS</td>
</tr>
<tr>
<td>-------</td>
<td>-------------------------</td>
</tr>
<tr>
<td></td>
<td>SMS memory full</td>
</tr>
<tr>
<td></td>
<td>Clock has set</td>
</tr>
<tr>
<td></td>
<td>Bluetooth function is activated</td>
</tr>
<tr>
<td></td>
<td>Profile has set as Silent Mode</td>
</tr>
<tr>
<td></td>
<td>Profile has set as Low ring Mode</td>
</tr>
<tr>
<td></td>
<td>Profile has set as Standard Mode</td>
</tr>
<tr>
<td></td>
<td>Profile has set as High ring and vibrate Mode</td>
</tr>
<tr>
<td></td>
<td>Profile has set as Vibrate Mode</td>
</tr>
</tbody>
</table>

### 1.3 Installing SIM card and battery

1. Hold on the [End Key] for about three seconds.
2. Remove the battery cover and the battery
(3) Follow the sign for SIM1 and SIM2 on the phone to install SIM1 and SIM2. Please make sure that the golden contacts of the card face into the phone and the notched corner has the same direction with the card slot, then push the other side of the card gently until it fixes itself in the card slot.

(4) Replace the battery with its golden contact part facing the set phone battery contact piece, and then replace the battery cover.

⚠️ Caution:
All function described in this User Manual is based on two SIM cards inserted, please select [Settings Dual-SIM Standby mode Dual SIM dual standby]. If only one SIM card is inserted or the Dual card function doesn’t be activated, then the phone display screen and selecting items might be different with what the user manual described.

1.4 Installing Storage card

(1) Hold on 【End Key】 for about three seconds to switch off the phone.

(2) Remove the battery cover.
(3) Follow the arrow direction of "OPEN" on the T-Card slot cover, open card slot cover, put the T-Card into the slot vertically, make sure that the gold contacts of the card face upwards, until the card fixes itself in the card slot.

(4) Follow the arrow direction of "LOCK" on the T-Card slot cover, pull card slot cover to lock the card slot.

1.5 Battery charging

Charged by the travel charger

(1) Install the battery correctly into the phone.

(2) Insert the lead of the travel charger to connecting slot of the phone, and then connect the charger to a standard power socket.

When charging is complete, unplug the charger from the standard power socket first, and then disconnect the phone and charger.

1. Caution

1. Please use the approved battery and charger designated for this product, otherwise it may cause an explosion.
2. If the battery is completely empty, the battery icon will appear after charging for two to three minutes. Generally, the charging time is 2-5 hours, depending on the current status of the phone (whether switched on, during a phone call etc).
3. Please use charger to charge, try best to avoid charging via USB cable.
4. For optimal battery performance, charge and discharge the new battery two or three times. The first several times you charge the battery, charge it for at least 10 hours.

1.6 Power on/off

1.6.1 Power on
Hold on 【End Key】 for three seconds to switch on the phone.

1.6.2 Power off
Hold on 【End Key】 for three seconds to switch off the phone.

1.7 Using shortcut keys

Pressing some keys directly from the Home Screen provides direct access to common phone functions.

<table>
<thead>
<tr>
<th>Key</th>
<th>Operation</th>
<th>Function</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Call key</th>
<th>press briefly</th>
<th>Enter Call History</th>
</tr>
</thead>
<tbody>
<tr>
<td>1−2 Keys</td>
<td>hold on</td>
<td>Enter voicemail box for SIM1 or SIM2</td>
</tr>
<tr>
<td>3−9 Key</td>
<td>hold on</td>
<td>Enter the corresponding speed dial</td>
</tr>
</tbody>
</table>
2. Using Call Function

2.1 Making a call

2.1.1 Directly call on Home Screen
(1) On the Home Screen, input the area code and phone number.
(2) Click <Options>→SIM1 call/ SIM2 call> to select SIM 1 or SIM 2 to call.

2.1.2 Make an international call
(1) Enter the country code (To enter “+”, just press [ * Key ] twice).
(2) Enter the area code (Usually exclude the first “0”) and the phone number.
(3) Click <Options>→SIM1 call/ SIM2 call> to select SIM 1 or SIM 2 to call.

2.1.3 Dial an extension number
(1) Enter the switchboard number.
(2) On the Dialling screen, select <Options>→Insert→Pause P>, then enter the extension number.
(3) Click <Options>→SIM1 call/ SIM2 call> to select SIM 1 or SIM 2 to call. The
extension number will be transmitted in few seconds after getting through the switchboard.

2.2 Answering or rejecting a call

2.2.1 Answer a call
When there is an incoming call, you can press 【Call Key】 to answer.

2.2.2 Reject a call
When there is an incoming call, you can press 【End Key】 to reject it.

2.3 Adjusting call volume
During a call, you can press 【Navigation Key】 to adjust the earphone volume.

2.4 Ending a call
Press 【End Key】 to end the call.
3. **Call logs**

3.1 **Dialed calls**
Display recent calls dialed.

3.2 **Received calls**
Display recent calls received.

3.3 **Missed calls**
Display recent calls unpicked up.

3.4 **Rejected calls**
Display the phone numbers set as rejected calls.

3.5 **Delete all**
Delete all the call entries.

3.6 **Call timers**
Select the desired SIM Card, and then you can view all relevant information about the SIM Card.
3.7 Call cost (need the network support)

- **Total cost**: Record total call charges for SIM1 and SIM2.
- **Max cost**: You can set the desired upper limit for call costs.
- **Price per unit**: Record the cost rate for SIM1 and SIM2.
- **Reset cost**: Reset the total call charges as zero.

3.8 GPRS counter

You can view the detail about GPRS flowrate.
4. Profiles

4.1 Standard

- **Activate**: Activate the chosen profile.
- **Settings**: Set the options as required.
- **Rename**: Modify the name of the selected profile.

4.2 Vibrate

For the settings, please refer to "Standard".

4.3 High ring and vibrate

For the settings, please refer to "Standard".

4.4 Low ring

For the settings, please refer to "Standard".

4.5 Silent

For the settings, please refer to "Standard".
5. Contacts

5.1 View a contact
Enter the contacts, the phone is defaulted to show contact list with all entries. Press [Left Key/Right Key] to switch between different groups.

5.2 Adding a new contact
On the Contacts list, select<Options → New> to create a new contact.

- **Phone**: You can input the contact name, mobile number, home number, etc. You can also set special image and ring for the contact entry.
- **SIM1**: The input record will be saved to SIM1, with each name one phone number.
- **SIM2**: The input record will be saved to SIM2, with each name one phone number.
6. Message

6.1 Write message

6.1.1 New SMS
After writing an SMS, click <Send> to send the message.

6.1.2 New MMS
On the Home Screen, press [Left Soft Key] and select [Message → Write message → New MMS] to create a new MMS.

6.2 Inbox
Store all received SMS and MMS.

6.3 Outbox
Store all SMS and MMS failed to be sent.

6.4 Drafts
Save edited SMS and MMS haven't sent.
6.5 Sentbox

Store all the SMS and MMS successfully sent out. If you want the sent messages be saved automatically, please select [Message → Options], then select [SMS settings → Save sent messages → Save].

6.6 Message setting

On the Home Screen, press Left Soft Key} to enter the main menu, then select [Message → Options] to enter the message setting menu.

6.6.1 Templates

While editing messages, you can directly cite the preset common phrases. Select <Edit> to set the common phrases by yourselves.

6.6.2 Voice mail server

This function works like an answering machine, which can transfer a missed call to your personal voice mail, allowing the caller to leave a voice message and notify you by an SMS. Voice Mail is a part of the bundled software provided by network operator, therefore, you need to register to active this function, and
manually set the phone. Please contact with your network operator for more details.

6.6.3 Broadcast message
You can receive broadcast text messages with various contents via network service, such as news, weather or traffic information. For more details, please consult your network operator.

6.6.4 SMS settings
- **SIM1 msg center**: While sending messages, you must set the service center number provided by network operator. Most SIM cards defaulted contain the service center number. You can also gain this number directly from the network operator.

  **Caution:**
  If you modify or delete the service center number, an SMS might not be sent successfully.

- **SIM2 msg center**: Please refer to [SIM1 msg center].
- **Message validity period**: Allows you to set the length of time during which your SMS will be stored in the message center. The validity period depends on the network operator.
- **Status report**: Select [On], then the text message center will inform you when you successfully sent a message.

- **Save sent messages**: You can select whether to save the sent message or not.

- **Preferred storage**: You can select to save the SMS to the SIM card or the phone first.

### 5.6.5 MMS settings

- **SIM1 MMS account/SIM2 MMS account**: You can select SIM1 MMS account or SIM2 MMS account

- **Delivery report**: Select [Activate], then the MMS center will inform you that the recipient has received and downloaded the MMS.

- **Send read report**: Click [Activate], then you will receive a report message when the sent MMS has been read by the recipients.

- **Anonymous send**: Select [Activate], the MMS will be sent to the desired recipient without displaying the sender’s phone number.

- **Priority**: Set the priority level for MMS.
Receive MMS: You can select [Manual receive] between [Auto receive]. If manual retrieve function is activated, then you have to manually download the received MMS from the inbox; if auto function is chosen, then the phone will automatically download the received MMS once the phone is back to the Home Screen.

Play audio: After activated, the phone will play sound while reading a MMS.

Allow advertising: After activated, the phone will receive advertisement while receiving a MMS.

Validity period: You can set the validity for the MMS. The period depends on the service provided by network operator.

Storage: You can select the desired storage location for pictures, music or video files of MMS.

Restore default: Reset to the default setting.

6.6.6 Message capacity
You can view memory capacity status for SMS and MMS via this function.
7. **Internet**

On the Home screen, press [Left Soft Key] and select [Internet].

- **Caution**
  1. Your network service provider may not support some functions. In order to ensure the browser work normally, please confirm first that your SIM card supports and have the Internet function activated.
  2. If you browse the web page, flow rate fee will be charged.

### 7.1 Input URL

Enter the wanted website, and click <Confirm> to connect it.

### 7.2 Homepage

By selecting this option, your mobile phone will directly visit the preset or defaulted homepage. While browsing the website, press [Left Soft Key] to switch between address bar, websites and tool bar.
7.3 Bookmark

Bookmarks are defaulted as blank, and you are able to edit it as you want. Save the common visited website into the Favorites, and marked by simple names. Select one saved name, then the corresponding web will be connected. Please refer to below setting:

- **Add bookmark**: Enter the new bookmark address and name, then select «Confirm» to save it.

7.4 History

Record the websites you visited before.

7.5 Offline

After saving a website as snapshot, you can browse the website while offline.

7.6 WAP settings

7.6.1 Browser settings

- **Clear cache**: In order to avoid congestion and improve the web browsing speed, please clear the cache regularly.
- **SIM1 network account**: Set the SIM1 network port.
 deprivation SIM2 network account: Set the SIM2 network port.

- Download image: After enabling this function, the image will only be displayed after being downloaded.

- Play background sound: After enabling this function, you can play background music.

- Accept push: If enabling this function, you can receive Push messages.

Caution: Do not arbitrarily change the settings, or you may not normally visit the website.

7.6.2 Network account
You can select the desired network account, and you can add the desired account by yourself as well.

7.6.3 Preferred storage
You can choose the place where to save the pictures, music or video files from the Internet.

7.6.4 GPRS setting
You can select to always open GPRS or open it when required.
7.6.5 Restore default
Reset the WAP settings back to the factory set.
8. Multimedia

8.1 Camera
Enter the main menu, and select [Multimedia → Camera] to enter the camera preview screen, press [OK Key] to take a photo.

8.2 Video recorder
Enter the main menu, and select [Multimedia → Video recorder] to enter the video preview screen, and press [OK Key] to start recording the video.

8.3 Audio player
On Home Screen, press [Left Soft Key] to enter the Main menu, and select [Multimedia → Audio player] to enter the Audio Player screen.

The below table shows the icons on the Player screen:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎧</td>
<td>Press [Up Key] to display or</td>
</tr>
</tbody>
</table>
8.3 Background audio player

While playing a song, press [End Key] to quit the Playing screen to enter the background playing mode.

8.4 Video player

Enter the Main menu, and click [Multimedia – Video player].

Icon description:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Play/Pause Icon]</td>
<td>Play or pause</td>
</tr>
</tbody>
</table>
8.5 Image browser
The function provides a prompt access to view the photos and pictures.

8.6 Recorder
On Home Screen, press [Left Soft Key] to enter the main menu, select [Multimedia → Recorder], and choose <Options → Start recording> to start recording. Select <Pause> to have the recording pause for a while, select <Stop> to cease recording. After ceasing the recording, the recorded file will be automatically save in the folder [Audio], press [Up/Down Key] to select or select <Options → Record file list> to check.
8.7 FM radio

On standby mode, plug the earphone, press [Left Soft Key] to enter the Main menu, then select [Multimedia→FM radio].

Icon description:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Press [Down Key] to activate or deactivate the radio</td>
</tr>
<tr>
<td></td>
<td>Press [Left/Right Key] to adjust the frequency</td>
</tr>
<tr>
<td></td>
<td>Press [Left /Right Key] to adjust the radio frequency</td>
</tr>
<tr>
<td></td>
<td>Display the player volume, Press [+Key] or [- Key] to adjust it</td>
</tr>
</tbody>
</table>

8.8 File list

This menu allows you to manage files stored in the USB disk or storage card.
9. Extra

9.1 Bluetooth

- **Open/Close bluetooth:** This function allows you to switch the Bluetooth on or off.
- **Bluetooth visibility:** Set to show or hide the Bluetooth of your phone. If you select to hide the phone, other devices cannot detect the Bluetooth device of your phone, even you activated your Bluetooth function.
- **Paired device:** You can search for the nearby Bluetooth-enabled devices.
- **My Bluetooth name:** If Bluetooth function activated, while other devices search for Bluetooth signal, the corresponding name represents your phone.
- **Storage:** Able to set the storage location for files received via Bluetooth.
- **Help:** Provide relevant Bluetooth helping information.
9.2 Calculator

Directly input numbers, press [Navigation Key] to select your desired operation symbols (+, -, /, X). Press [OK Key] to get the answer.

9.3 E-Book reader

You can view file in TXT format by Ebook and copy the TXT file to the [Ebook] folder in the memory card from your PC.

On the Home Screen, press [Left Soft Key] to enter the main menu and select [Extra → E-Book reader] to enter the Ebook screen you read last time. Select <Back> to enter the Ebook list and reselect the desired file to read.
10. Tools

10.1 Calendar

On the Home Screen, press [Left Soft Key] to enter the main menu, and select [Tools → Calendar] to enter the Calendar screen.

10.2 Alarm

On the Home Screen, press [Left Soft Key] to enter the main menu, and select [Tools → Alarm], then you can set the alarm name, time, ring and mode.
11. Games

11.1 Sokoban

Push all the boxes to the destination then you can go to the next game level, press 【Navigation Key】 to move the snail.
12. Files

This menu allows you to manage files stored in the USB disk or storage card.
13. Shortcut
This menu allows you to direct access to some common functions.
14. Settings

14.1 Dual-SIM

- **Set dual SIM call divert:** You can set the two SIM cards to forward the calls to each other.

- **Standby mode:** You can select the standby mode for SIM card, either to have one SIM card standby, or to have both SIM cards standby simultaneously.

- **Main SIM settings:** There are several types as per below:
  - **Communication:** For functions like call, SMS, MMS, and Internet, you may choose SIM card type to be used according to your need, and you may also choose to have prompt choice while using some certain functions.
  - **Speed dial:** If enabling this function, you can speed dial the phone number via the preset SIM card.
  - **Reply by original SIM:** You can activate the function to reply from current SIM card for phonecall, SMS, MMS and WAP.
- **Set SIM name:** You can name the Card as you want.
- **Dual SIM settings:** Please follow the prompting steps shown on the screen to process dual-SIM setting.
- **Help:** Provide helping information.

14.2 Phone setup

14.2.1 Time and date
- **Set time:** Directly input the time or press \[Up /Down Key\] to set it.
- **Set date:** Directly input the date or press \[Up /Down Key\] to set it.

14.2.2 Select language
You can select the language you want.

14.2.3 Auto power on/off
You can set the phone to switch on/off at a scheduled time. For the setting method, please refer to "Alarm".

14.2.4 Power management
Display the battery capacity.
14.3 Call setup

14.3.1 Network selection

✧ Auto select: The phone can automatically search and register available networks.

✧ Manual select: Enable this function, the phone will search for the network, and list all searched networks, then you need to choose the one needed to register.

14.3.2 Call divert

Based the set diverting conditions, incoming calls will be forwarded into voice mail or other numbers.

✧ Unconditional transfer: All incoming calls will be transferred to the preset number or your voice mail. Select [Query status] to view the current unconditional call divert status.

✧ Divert if busy: Calls will be transferred to the voice mail or the preset phone number when you are on the phone.

✧ Divert if no answer options: Calls will be transferred to the voice mail or the preset phone number, if the set time is over and phone still won’t be answered.
Divert if unreachable: Calls will be transferred to the appointed number or your voice mail, when your phone is out of the service coverage or is switched off.

Cancel all divers: All Call Divert functions are cancelled.

14.3.3 Call barring
This function helps you to restrict the incoming and outgoing calls.

Select the desired call and press <Confirm>, then you can select [Activated], [Off] or [Query status]. Select [Activated], the phone will need network support current setting. Below are the available restricted call selections.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All outgoing calls</td>
<td>Restrict all outgoing calls</td>
</tr>
<tr>
<td>All incoming calls</td>
<td>Restrict all incoming calls</td>
</tr>
<tr>
<td>Incoming calls when roaming</td>
<td>No incoming calls while roaming</td>
</tr>
<tr>
<td>International calling</td>
<td>Outgoing international calls forbidden</td>
</tr>
<tr>
<td>----------------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td>Dial when INTL roaming</td>
<td>Incoming international roaming forbidden</td>
</tr>
<tr>
<td>Cancel all barring</td>
<td>Cancel all call restrictions</td>
</tr>
<tr>
<td>Change password</td>
<td>Change the password for Call Restrict function</td>
</tr>
</tbody>
</table>

⚠️ Caution
1. Some network operators forbid the function. For more details, please contact your network service provider.
2. The network operator will provide you the initial network password while you apply for this service.

14.3.4 Call waiting (Need network support)

⭐️ Activate: If you set the function on, the network will alert you that there is an incoming call. You can keep current call and answer another one.
Off: Cancel call waiting function, then the new incoming calls won’t be answered while you’re on the phone already.

Query status: Select it to view current status of this function.

14.3.5 Hide ID (Need network support)
- Hide ID: While calling, the recipient won’t see your phone number.
- Display own ID: While calling, your phone number will be visible for the recipient.
- Display ID by network: While calling, whether your phone number will be visible or not for the receiver depends on the network presetting.

14.3.6 Select line
You can choose line 1 or line 2 as you need.

14.3.7 Flight mode
- Activate: Activate flight mode, then all network service won’t be available.
- Select when power on: You can select whether to activate flight mode when power on.
14.3.8 Others

✧ **IP shortcut key:** After activating this function, selecting «Options -- IP Call», then preset IP number will be automatically added before the number you want to dial and call via it.

✧ **50 secs warning:** If you activate the function, an elapsed time reminder will be heard at the 50th second of every minute during your call, so that you may end the call timely to save the phone fare.

✧ **Connect prompt:** The phone will vibrate to prompt you when the recipient answers your phone.

✧ **Answer /Reject mode**

  ➢ **Reply SMS after reject:** You can select whether to reply an SMS after rejecting a call.

  ✧ **Auto redial:** If you set this function on, the phone will redial the number after an unsuccessful call.
14.4 Display settings

11.4.1 Wallpaper settings
Select the default or other pictures as the wallpaper of the phone.

11.4.2 Idle screen style
“Standard style” and “Smart style” are available.

11.4.3 Power on display
You can select the preset animation or others as the Power on animation for your phone.

11.4.4 Power off display
You can select the preset animation or others as the Power off animation for your phone.

11.4.5 Contrast
Press 【Left/Right Key】to adjust the contrast.

11.4.6 Backlight
Select the desired backlight time.

11.4.7 Keypad light
Select the desired keypad light time.

14.5 Security settings
In order to secure the information, you can set
PIN code, PIN2 code, power-on password and Guardlock function.

14.5.1 PIN

PIN code is the personal identification number for SIM card. If never be modified, the initial password set by network operator should be 1234 or 0000. If activated the power-on PIN code, then you have to input the PIN password each time you switch the phone on. You can modify the PIN code to prevent your SIM card being used by others.

Caution
If you input your PIN code incorrectly three times in succession, the SIM card will be locked automatically, and prompting to enter PUK code to unlock it. Therefore, please do remember the PIN code, if you modify it.

PUK code (PUK1) is made up by 8 digits, unmodifiable. When the phone is locked by PIN code, please enter correct PUK code to unlock the phone. If you incorrectly input the PUK code ten times in succession, then the SIM card cannot be used any more. Some PUK codes are provided together with the SIM card, some should be gained from the network...
service provider. If you don’t know the PUK code while your PIN code is locked, please never input the code casually. In this case, please call the hotline of the service provider for your SIM card, after simply checking about the user identity, you can gain the PUK code for free to unlock your phone.

Caution
Please be careful when use this function. If you forget PUK code, please consult your network operator. If you incorrectly input the PUK code ten times in succession, the SIM card will be scrap.

Select the desired SIM type and have the following options:

- **Activated**: You should input PIN code each time switching the phone on.
- **Modify**: You should activate PIN code before modifying it.
- **Off**: You should input the correct PIN code before deactivating it.

14.5.2 PIN2
PIN2 code is the personal identification code required for some certain functions (such as set fixed number, set phone fare, etc.).
PIN2 code is another password provided together with SIM card by service provider. If wrongly input it for three times in succession, the phone will be locked until correct PUK2 code entered, for detailed operation, please refer to PIN code and PUK code.

**Caution**
If you incorrectly input the PUK2 code ten times in succession, you will not be able to use SIM card. Please be careful when use this function.

14.5.3 Privacy
Secured by phone password, the phone will be protected from other unauthorized users. When password function has been activated for call center or messaging, you have to enter correct password on corresponding main menu or sub-menu. The defaulted password is “1234”.

14.5.4 Auto keypad lock
After activating this function, the phone will be locked automatically if the time you set is arrived, so as to avoid error operations.
Manual lock keypad: On the Home screen, press [* Key], then select <Lock> to lock the keypad manually.

Manual unlock keypad: On the Home screen, select <Unlock>, then press [ space Key ] to unlock the keypad manually.

14.5.5 Lock screen by end-key
Once activated this function, when the backlight is on, press [End Key] to turn off the backlight and auto lock the keypad.

14.5.6 Power-on password
You should set the power on password when you use this function for the first time. After activated this function, you should input password each time you switch the phone on.

Caution:
Power on PWD doesn't have the limitation for wrongly inputting. Please remember carefully about the Power on PWD, otherwise, the phone won't be switched on normally once password forgotten.

14.5.7 Guardlock
Guardlock (MSD) is nicknamed as Mobile
Phone Dog. When others illegally use your phone, information like CELLID of the phone will be collected and sent to preset mobile phone; moreover, the function will prevent others to use the phone after certain times or certain power-on times.

This function is defaulted to be off. To activate it, please modify the password. Then you need to enter the password if you want to activate, deactivate, or modify the password to process operation, and the password has 6 digits. To activate it, you have to enter a preset mobile phone number (The mobile phone number set to receive the message if the phone is stolen) apart from the password.

After activated, the phone stores the IMSI number for original SIM card, which is sole and unique, if you insert another SIM card, there will be a prompt, asking you to input the guardlock password. If you wrongly enter the password for three times in succession, the phone will default it as illegal and display a relevant prompt, then collect and send information like CELLID, LAC, MCC, MNC, MCN to preset mobile phone number. While receiving this message, legal user can report it
to the police, who can inquire the illegal usage situation (Including the used location, call history, etc) from network operator via the piece of information.

The message will be kept sending to the preset mobile phone till it is successfully received. If the stolen phone is on over 24 hours or re-switch on, the phone will resend a message to your preset phone number. When the message has been successfully sent up to 15 times, any illegally used SIM card won’t work in the stolen phone, which will automatically switched off.

Caution:

Please report to the police timely if the phone is stolen, but this doesn’t mean that the lost phone will be definitely traced back. Therefore, please take care of your personal property.

If the phone defaults the SIM card inserted is illegal, then guardlock function can not be activated, and relevant setting can not work. If another SIM card is inserted, enter correct password, message count will be sent from zero, meanwhile, there will be a prompt, asking you whether to bind this SIM card. Select
binding, then the phone will renew the IMSI number and default the SIM card as the designated one.

- **Activated:** Before activating this function, please set the password first, if password hasn’t been set, then please enter [Change password] to finish the password setting and back to activate this function. While activating it, guardlock password and notified mobile phone number (The number to receive the information of the SIM card illegally used in the stolen phone) are required. After these, guardlock function will work.

- **Off:** To deactivate guardlock function, you should input correct Guardlock password.

- **Change password:** Modify guardlock password.

⚠️ **Warning:**

Please use this function carefully. The phone won’t be used if password forgotten.

### 14.6 Restore settings

Reset all parameter values into default status.
Please enter the privacy preserving password (Initial password is 1234) to resume factory setting.
15. Phone Maintenance

Mobile phones are precision electronic devices and must be carefully maintained. The following advice can help you to look after your phone and prolong its life.

◊ The phone and its spare parts should be put out of the reach of children.
◊ Keep the phone dry. Rain, moisture or water will corrupt its electronic circuitry. If your phone does get wet, remove the battery immediately and take the phone to the nearest local authorized service center.
◊ Don’t put the phone in dusty places or this will affect the daily use.
◊ LCD is a part of the phone which could be easily damaged, so try to avoid dropping the phone on the ground or any other forms of shaking. Do not touch the screen with a sharp object.
◊ Don’t put the phone in a high temperature environment. High temperatures will shorten the life of electronic devices, destroy the battery and deform or melt a phone’s plastic shell.
◊ Don’t put the phone in a low temperature
environment. Otherwise, when the temperature rises to normal temperature, there will be moisture in the phone and this will destroy the phone’s electronic circuitry.

- Don’t throw, knock or shake the phone intensely as this could damage the electronic circuitry and structure of the phone.
- Do not use rough chemical or abrasive cleaners to clean the phone as these could damage the phone.
- Don’t paint your phone, in case that detachable parts will be pasted and affect its normal use.
- Please use a clean, soft mull to clean lens, such as camera lens, etc.
- If you have to replace the phone’s antenna, please only replace it with accessory or designated one. To use unauthorized antenna or spare parts will damage the phone and disobey relevant regulations for wireless device.
16. Safety Precaution

16.1 Usage environment

Please remember to obey relevant rules and regulations whenever use your phone. This will prevent bad effect from you and the environment.

- Switch off your phone near explosive places, such as gas station, bunkers, chemical factories or blasting scene, and adhere to any safety signs and instructions there. Breaking any rules may cause explosion or injury.

- Phone using in plane will interfere with the flight operation and bring dangers. Therefore, please do switch off your phone before boarding, and make sure it is power off during the whole flight.

- Please keep the phone in its special bracket while you’re driving. Please don’t put it on a seat or in places where it could fall off when the car encounters collision or break. In order to ensure safe driving and avoid road accidents, please don’t use the phone when driving. If you must use it,
please use the phone’s hands-free asset or park at roadside before making or answering a call.

- Please put the phone away from the high temperature environment, for explosion might be caused when the battery is of excess high temperature.

16.2 Medical devices

Please switch off your phone in areas near the electronic medical equipments that obviously requires switching the phone off (Such as heart pacemakers, hearing aids, etc). Most medical devices can shield the phone’s RF signal, but some can’t. If you have any doubts or need to find out more, please consult your doctor or medical device manufacturer.

16.2.1 Pacemaker

Pacemaker manufacturers advise the distance between your phone and heart pacemaker should be 6 inches (15.3 cm) at least, otherwise the phone could interfere with the pacemaker.

The personnel who wears pacemaker should do the followings:
Should always keep a distance (at lease 6 inches) between the phone and pacemaker, when the phone is switched on.

Should not have the phone in a breast pocket

Should listen to the phone closer to the ear which is farther from the pacemaker.

Caution: Please switch off your phone while you feel there is interference, and consult the doctor timely.

16.2.2 Hearing aids
Mobile phone might bring some interference to some hearing aids. If so, please consult the hearing aids manufacturer.

16.2.3 Emergency calls
As the phone uses a radio signal, wireless and ground communication network and personal settings functions like other phones, it is impossible to ensure your phone can be connected successfully in any situation, so please don’t rely purely on your phone as the only means of notification in cases of
emergency (such as medical first aid).

**Make an emergency call**

If your phone is switched off, please turn on your phone and check whether the network signal is strong enough.

1. Input the local first aid number correctly (such as 120), different areas have different first aid numbers.
2. Please press the call key to call.

**Caution:**
While making an emergency call, you should try your best to provide all important information precisely. At this time, the phone may be the only communication tool, so don't end the call without permission.

**16.3 Password access**

Your phone and SIM card can be protected by a password to prevent others using them illegally.

**16.3.1 Phone password**

This protects your phone from unauthorized users. You can set the preset password when you use it for the first time. After using it, please
modify your phone password as soon as possible and keep it secret.

16.3.2 PIN code
This is personal identification code, which is used to protect the SIM card from unauthorized users. Generally, the PIN code and SIM card will be provided together. After activating the PIN code, you need to input correct password each time you switch the phone on to ensure normal usage.

Caution
If you input your PIN code incorrectly for three times in succession, the SIM card will be locked. You need to enter the PUK code to unlock it. (If you don't have a PUK code, please contact your network operator or SIM card retailer for this information. Please don't input any characters).

16.3.3 PIN2 code
This is the password for activating special functions of the SIM card. You need to input it while entering some functions (eg. Charge Unit, Fixed Dialling etc). Usually, the PIN2 code and the SIM card will be provided together. If you incorrectly input the PIN2 code for three times in succession, it will be locked and you will
need to input PUK2 to unlock it.

16.3.4 PUK code
This is used to unlock the PIN code. Usually the PUK code and SIM card are provided together. If you don’t have it, please contact with your network operator or SIM card retailer. SIM Card won’t be used any more, if you incorrectly input the PUK code ten times in succession. In that case, please apply a new SIM card from your network operator. PUK code is unmodifiable.

16.3.5 PUK2 code
This is used to unlock the PIN2 code. Usually the PUK2 code and the SIM card are provided together. PUK2 can modify the locked PIN2 code. If you incorrectly input the PUK2 code for ten times in succession, you will not be able to access some functions. Please apply to your operator for a new card. The PUK2 code is unmodifiable. If you lose it, please contact your service provider.

16.4 Cautions for battery charging
The phone provides power by using a lithium
battery. The standby time and call time will be influenced by the system’s environment and phone settings.

- Please use the approved battery and charger designated for this product. The company will take no responsibility for damage caused by unauthorized battery or charger.

- The battery icon will start scrolling when the phone is charged in power-on-state.

Caution:
1. If there is no battery left at all, then the battery icon will appear after 2-3 minutes of charging. The battery charging time depends on the status of the phone (whether switched on, making a call), usually, it will take about 2-5 hours.
2. To make the new battery achieve its best capacity, please charge and discharge the phone for twice or three times. Please charge the new battery over 10 hours for the first several times.

- Don’t use wet hands to touch the battery or charger while charging in order to avoid danger.

- Try not to use the phone while charging.
The battery icon stops scrolling while the battery is full, and then you can disconnect the phone from the charger adapter.

16.5 Cautions for battery usage

The battery usage depends on the network, phone setting and usage situation. Take Lithium ion battery of 1200 mill amperes capacity as an example, it allows calling time up to 5-8 hours, Dual-SIM standby time as 300-400 hours, and the single-SIM standby time as 400-600 hours.

- Never use any damaged battery.
- The phone will consume a little power if it is near network station. Therefore, the call and standby time depends greatly on the signal strength of honeycomb network and the parameters set by network operator.
- The battery charging time lies on the remnant power, and the type of the battery and charger. When the operation time (talk time and standby time) is noticeably shorter than normal, it is time to replace with a new battery.
Only use batteries and charges authorized for this device, otherwise, explosion might be caused. Please disconnect the charger while unused. Do not leave the battery connected to a charger over one week, for overcharging may shorten the life length.

Do not connect the anode and cathode of a battery inversely.

Do not leave the battery in places with over-high or over-low temperature, otherwise, the battery capacity will be reduced and battery life will be shortened. Always try to keep the battery in room temperature.

Do not short-circuit the battery. This may damage the electronic core or internal protected circuit. If you keep the unused battery in the pocket or bags, metal objects (eg. coin, clip or pen, etc) inside might have the anode directly contacted with the cathode of the battery and caused accidental short circuit. Therefore, please carefully and separately store the battery.

Don't burn your phone battery or treat it as common rubbish. Please adhere to the local environmental policy in order to avoid
endangering life and causing environmental damage, and recycle your batteries in time.

- If your phone, battery or other charging device is accidentally penetrated by water, you must not put it inside any calefaction equipment (such as drier, microwave oven etc.) to dry it. The phone or other products may go wrong, and may even cause the phone, battery or other charging device to burn, expand and explode.

- Please deal with the discarded battery according to the relative introduction.

The company will take no responsibility for any direct or indirect damage caused by user error.

16.6 Cautions for spare parts usage

- Please put all spare parts (such as SIM card, storage card, battery etc) out of reach of children, in case danger occurs.

- Please do switch off the phone and unplug the phone and charger before you removing the battery from the phone.
As the phone’s spare parts are not waterproof, please keep all spare parts dry.

You should pull out the plug of any spare part correctly when you switch off the power, don’t drag the power line forcibly.

If the phone, battery, and charger don’t operate normally, please contact closest qualified maintenance centres timely.

**16.7 Other safety information**

- If you don’t use your phone, it’s better to switch it off and remove the battery so as to save energy and avoid cellular radiation.
- Please don’t have the volume over loud while using the phone, which might impair your hearing.
- The unprofessional shouldn’t disassemble the terminal and battery of the phone.
- It is recommended that you should try not to use the holster with magnet button, for the magnet may interfere with the phone signal, and hard iron button may crush the LCD screen. Plastic phone cover will lead to poor volatilization of vapor and have the internal components corrupted, moreover, it
can have the phone shell oxidized and faded.

- If you or your family has a medical record of dizziness or epilepsy, please consult with the doctor first, if you want to play phone games or use the flashlight (the flash doesn't available in all phone models)
- Please don't put the flashlight too close to the eyes of human beings or animals, as this could do harm to the eyes.
- Should avoid the phone falling off from high places.