Copyrights
© Leaf Imaging Ltd., 2011. All rights reserved.

Apple, AppleShare, AppleTalk, iMac, ImageWriter, LaserWriter, Mac OS, iOS, Power Macintosh, and TrueType are registered trademarks of Apple Computer, Inc. Macintosh is a trademark of Apple Computer, Inc., registered in the U.S.A. and other countries.

Any Leaf Imaging Ltd. equipment referred to in this document has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications.
Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his own expense.

Equipment Recycling

In the European Union, this symbol indicates that when the last user wishes to discard this product, it must be sent to appropriate facilities for recovery and recycling.

This electronic information product complies with Standard SJ/T 11363 - 2006 of the Electronics Industry of the People's Republic of China.
Limitation of Liability

The product, software or services are being provided on an "as is" and "as available" basis. Except as may be stated specifically in your contract, Leaf Imaging Ltd. expressly disclaims all warranties of any kind, whether express or implied, including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose and non-infringement.

You understand and agree that, except as may be stated specifically in your contract, Leaf Imaging Ltd. shall not be liable for any direct, indirect, incidental, special, consequential or exemplary damages, including but not limited to, damages for loss of profits, goodwill, use, data or other intangible losses (even if Leaf Imaging Ltd. has been advised of the possibility of such damages), resulting from: (i) the use or the inability to use the product or software; (ii) the cost of procurement of substitute goods and services resulting from any products, goods, data, software, information or services purchased; (iii) unauthorized access to or alteration of your products, software or data; (iv) statements or conduct of any third party; (v) any other matter relating to the product, software, or services.

The text and drawings herein are for illustration and reference only. The specifications on which they are based are subject to change. Leaf Imaging Ltd. may, at any time and without notice, make changes to this document. Leaf Imaging Ltd. assumes no liability for technical or editorial errors or omissions made herein, and shall not be liable for incidental, consequential, indirect, or special damages, including, without limitation, loss of use, loss or alteration of data, delays, or lost profits or savings arising from the use of this document.

http://www.leaf-photography.com

Copyright © 2011 Leaf Imaging Ltd. All rights reserved.
Contents
Chapter 1 - Introduction ............................................................................................................. 8
Overview ..................................................................................................................................... 8
Chapter 2 - Getting Started ....................................................................................................... 9
Turning on the Leaf Aptus-II Digital Camera Back .................................................................... 9
Compact Flash Card and Battery ................................................................................................. 9
Turning off the Leaf Aptus-II Digital Camera Back ................................................................... 10
Preparing a Compact Flash Card for Shoot ............................................................................... 11
Formatting in Mac OS X ............................................................................................................ 12
Formatting in Windows ............................................................................................................. 15
Chapter 3 - Preparing to Shoot ................................................................................................. 17
Changing the Interface language ............................................................................................... 17
Setting the Date and Time ......................................................................................................... 18
Viewing and Defining Camera Settings/Image Settings/Presets ............................................... 19
Creating a Shots Folder ............................................................................................................ 20
Selecting a Folder for Your Shots ............................................................................................. 21
Assigning a Base Name to a Shot ............................................................................................. 22
Compression ............................................................................................................................ 23
Camera Type ............................................................................................................................ 24
Set your ISO ............................................................................................................................. 25
Lens Focal Length ..................................................................................................................... 26
Capture Orientation .................................................................................................................. 27
Crop Settings (for Aptus-II 12) ............................................................................................... 28
Adding Notes and Copyright Information to Your Shots ................................................................. 29
Selecting Lens Calibration from the CF card .................................................................................. 30
Chapter 4 – Taking a shot .................................................................................................................. 31
Chapter 5 – Evaluating your shots ................................................................................................... 32
Checking the Exposure ....................................................................................................................... 32
Checking Exposure with the Histogram and Exposure Meter .......................................................... 33
Checking Exposure with the Picker Tool ........................................................................................... 34
Displaying Histogram in Shoot View ................................................................................................ 35
Checking Exposure with the Over/Under exposure Alarms ............................................................... 36
Checking Focus .................................................................................................................................. 37
Setting Gray Balance ......................................................................................................................... 38
Checking Composition Using the Grid ............................................................................................. 39
Moving the Grid Lines ......................................................................................................................... 40
Changing the Color of the Grid Lines ............................................................................................... 41
Browsing Through Your Images ......................................................................................................... 42
Deleting Shots in Single Image View ............................................................................................... 43
Flagging and Annotating in Single Image View ............................................................................... 44
Viewing Information about Your Shot ............................................................................................... 45
Chapter 6 – Editing Your Images ..................................................................................................... 46
Selecting a View for Your Images ..................................................................................................... 46
Selecting Multiple Images .................................................................................................................. 47
Flagging, Annotating, Indicating, Grid, Over/Under Exposure mode and Delete ....................... 48
Sorting Your Images .......................................................................................................................... 49
Define the Favorites as your User button Short-cut ................................................................. 71
Define the ISO button as your User button Short-cut ............................................................... 72
Selecting Lens Calibration from the CF card with ISO button ................................................... 73
Up button .................................................................................................................................. 74
Home button ............................................................................................................................. 74
Restoring Factory Settings ......................................................................................................... 75
Viewing Leaf Aptus-II Version Information ............................................................................... 76
Chapter 1 - Introduction

Overview

The Leaf® Aptus™ digital camera back is the world’s first camera back that includes a built-in (6 × 7 cm) LCD screen and an innovative graphic user interface. An integrated battery and compact flash (CF) storage card facilitate shooting. New hardware offers continuous non-stop shooting and a faster capture rate. These shooting capabilities, combined with large storage options, give professionals the flexibility to meet the most demanding shooting situations.

This user guide explains how to set up the camera back for:
First-time use.
Taking a shot.
Evaluating a shot.
Editing a shot.
Chapter 2 - Getting Started

Turning on the Leaf Aptus-II Digital Camera Back

The procedure for turning on your Leaf Aptus-II digital camera back depends on whether you use a compact flash card and battery, or work in tethered mode.

Compact Flash Card and Battery

To turn on your Leaf Aptus-II digital camera back when using a compact flash card and battery:

1. Ensure that the battery is charged.
2. Format the compact flash card if this is the first time that you are using it with your Aptus-II digital camera back.
3. Insert the compact flash card.
4. Press and hold the On/Off button on the camera back until the orange light turns on, and then release the On/Off button.
5. The light turns green and a beep sounds to indicate that the camera is ready for you to shoot.
6. Verify that the Ready to Shoot message appears on the touch screen.
Turning off the Leaf Aptus-II Digital Camera Back

When using a compact flash card and battery, turn the Leaf Aptus-II digital camera back off by pressing and holding the On/Off button until the light turns orange. If you changed a setting in the Setup menu, the camera saves the new setting and then shuts down.
Preparing a Compact Flash Card for Shoot

Format a compact flash card in the following circumstances:

• When the compact flash card is new.
• When you have used the compact flash card on a non-Leaf digital camera or back.

You can format the card on a computer running either Mac OS or Windows. When formatting the compact flash card, you can use either a card reader, or the Leaf Aptus-II digital camera back to read the card.
You can also erase all the data on the card by performing a quick format on the back.

Note: Formatting the compact flash card erases all image data on the card.
**Formatting in Mac OS X**

1. Insert the compact flash card into the card reader or the Leaf Aptus-II digital camera back.
2. On the desktop, double-click the system disk.
4. On the left panel of the Disk Utility dialog box, select the removable disk that you want to format.
5. Click the Erase tab.

![](image)

6. In the Volume Format box, select MS-DOS (FAT32).
7. In the Name box, type a name.
8. Click Erase.

9. In the confirmation message that appears, click Erase.

Formatting is complete when the progress bar disappears from view, the Volume Format box shows Mac OS Extended (journaled), and the Name box shows Untitled.
10. On the desktop, select the LEAF-CF volume.
12. In the Leaf-CF Info window, ensure that Format shows MS-DOS(FAT32).

![LEAF-CF Info Window]

13. Close the Disk Utility Application
14. Eject the CF card.
Formatting in Windows

1. Insert the compact flash card in a card reader.
2. On the desktop, click My Computer.
3. Right-click Removable Disk → Select Format.
4. In the Format dialog box → File System box → select FAT32.
5. In the Volume label box, type a name.
6. Click Start.
7. When the format procedure is complete, go to the desktop and click My Computer.

8. Right-click Removable Disk, and from the menu, select Eject.
Chapter 3 - Preparing to Shoot

Changing the Interface language

Tap Setup ➔ Language ➔ Select the desired language.
Setting the Date and Time

Tap Setup → Date and Time → Use the virtual keypad to tap in the Date and Time → Tap ok

Note: You need to set the date and time only once for your time-zone. If the time-zone that you work in changes, adjust the date and time accordingly.
Viewing and Defining Camera Settings/Image Settings/PRESETS

Tap Camera ➔ Camera Settings ➔ View the current settings by scrolling up and down.

The camera settings specified here are applied to all future shots.

You can also change camera settings through Favorites or ISO. See below.

To change a camera setting:

1. Tap the relevant setting
2. From the menu that appears, select an option.
Creating a Shots Folder

Tap Camera → Camera Settings → Shots Folder → New → Use the virtual keypad to tap the name of the folder → Tap OK.

Your shots are automatically saved in the Shots Folder on the compact flash card (CF). To enhance organization, you can create several folders for storing your shots.
Selecting a Folder for Your Shots

Tap Camera → Camera Settings → Shots Folder → Select the predefined folder and tap Choose → Tap OK
Assigning a Base Name to a Shot

Tap Camera → Camera Settings → Use the Virtual Keypad or Keyboard to enter the desired File name → Tap OK

You can define a base name for your shots. The Leaf Aptus II digital camera back applies this name to all shots, adding a number in sequence each time, until you define a new base name. To reset the numbering: In Camera Settings scroll down to the bottom of the list and tap Reset Image Counter.
Compression

Backs save the image in compressed mode by default. You may save the image non-compressed with Aptus-II 5, 6 or 7. *

Tap Camera→ Camera Settings→ Scroll down Camera setting list to Compression→ Select compression mode.

* LCC (Lens Cast Calibration) in Capture One is only supported for compressed images.
Camera Type

Normally Camera Type is automatically selected, but if you use more than one camera type (Large Format, Rollei shutter etc.) then you will need to set it accordingly.

Tap Camera → Camera Settings → Camera → Select the camera type you are using → Tap OK
Set your ISO

Tap Camera ➔ Camera Settings ➔ Scroll down ➔ ISO ➔ Select your desired ISO.

ISO can also be set from the User Button. See ISO button.
**Lens Focal Length**

In case you use a manual lens you can enter the Lens Focal length manually to appear in the Exif Data.

![Camera Settings](image)

Tap Camera → Camera Settings → Lens → Use the Keypad or Keyboard to enter the Lens Value → Tap OK

**Note**: Remember to change this field when you change a lens.
Capture Orientation

Tap Camera ➔ Camera Settings ➔ Scroll down and tap Orientation ➔ Select your Orientation
Crop Settings (for Aptus-II 12)

You can choose between several crop ratios.

Tap Camera→Camera Settings→Crop→Select the desired capture ratio.

The 3 available ratios are: 1:1, 3:4 and 14:9

The crop reduces the capture size to 60MP
Adding Notes and Copyright Information to Your Shots

Tap Camera→Info→Tap in either the Description or Copyright Notice area→Use the Keypad or Keyboard to enter the desired information, and then tap OK.
Selecting Lens Calibration from the CF card

Tap Camera → Camera Settings → Lens Calibration → Select desired lens calibration → Tap OK
Chapter 4 - Taking a shot

You may view and edit your shots immediately upon capture using the evaluation tools. Edit mode is possible immediately after every shot.

Tap Edit to Access Edit mode →
Chapter 5 – Evaluating your shots

Checking the Exposure

Check the exposure of your shot in the following ways:

1. Examine the histogram exposure data.
2. Use the Overall Exposure Meter.
3. Use the Picker tool to view the exposure data for a specific spot on the image.
4. Use the Exposure Alarms to view the overexposed and underexposed areas of the image.

Tips

• Press the user button to view the histogram, the exposure alarms and additional shot information when in Shoot view. To specify what appears when you press the user button see setting up the User Button.

• To maximize the display size of your shot, double-tap the image.
Checking Exposure with the Histogram and Exposure Meter

Long tap on displayed image → tap Ind. OR press User Button inwards.

1. Examine the histogram to check that most of the exposure data lies within the exposure limits.
2. The Exposure Meter shows the Overall Value in f-Stops. Correct exposure is displayed in green. 1/2 stop from correct is shown in orange. 1 stop or more from correct exposure is shown in red.
Checking Exposure with the Picker Tool

Long tap on displayed image → Ind. OR press User Button → Tap  → Tap the desired spot on the image.

Note: You can first zoom in to the image and use the stylus to make a more accurate reading.

The spot that you tap is marked by a green circle. A green line on the histogram indicates the exposure data related to the spot.
To remove the spot meter from the image, tap on the histogram, and then tap outside the image area.
Displaying Histogram in Shoot View

Tap to enlarge or reduce the Histogram display size.
Checking Exposure with the Over/Under exposure Alarms

Long tap on displayed image→ Tap Over - A flashing mask covers the overexposed and underexposed areas of the image
Checking Focus

Tap Zoom Button → Tap at the desired position in the image to enlarge by 25% → Keep tapping, directing to the desired area until image is zoomed to 100% for you to check focus.

To increase or reduce the magnification, tap either + or - and then tap the image.

Each tap on the image changes the magnification by a fixed percentage.

To pan the image, tap the arrows.

At 100% magnification you can tap any point in the image to center it.

To revert to a view of the entire image, tap the Fit icon.
Setting Gray Balance

Tap Picker tool → Tap a gray point in the image.

To ensure correct gray balance, do one of the following:

1. Include a gray card in your shot.
2. Ensure that there is a neutral gray area in your shot.

Note: If your gray card is not large enough in full-screen view, use the zoom tool to enlarge your picture before setting the gray balance.
Checking Composition Using the Grid

Place a grid on your shot as an aid for composition and alignment of an image.

Long tap on displayed image→ Tap Grid.
Moving the Grid Lines

Move the grid lines to help you align your image.

![Image with grid lines]

Tap the line you want to move ➔ Use the arrows to move the grid lines as desired.

The double arrows move the Grid lines 10 Pixels at a time.
The single arrows move the Grid lines 1 Pixel at a time.
Changing the Color of the Grid Lines

Change the grid line color according to your preference.

Tap any line→ Tap Color Palette to toggle between the available colors.

To change the type and number of grid lines see: Setting Grid Attributes.
Browsing Through Your Images

Do one of the following:

1. Tap the Prev and Next buttons.
2. Roll the user button back or forwards.
Deleting Shots in Single Image View

Long tap on displaying image ➔ Delete ➔ Tap OK on the verification window (or Cancel).
Flagging and Annotating in Single Image View

While you are shooting, you can flag your image or add a note, as desired. You can then see the flag or note on the image in Edit view and in the image information.

Long tap on displaying image → Tap Flag to flag the image.

- Flag icon 🟢 appears in thumbnail view and in Image Info.
Viewing Information about Your Shot

Long tap on displayed image ➔ Tap Ind. or press the User Button inwards ➔ Image information and EXIF data appear on the image.
Chapter 6 – Editing Your Images

Use Edit view to:

- Display your images in various view modes.
- Browse through your images from various folders.
- Flag, annotate, and delete single or multiple images
- Move images from one folder to another.

Selecting a View for Your Images

Tap View on bottom menu.

A pop-up list will appear:

1. Fit on Screen
2. Single image
3. 6 thumbnail images
4. 12 thumbnail images
5. Detail list
Selecting Multiple Images

In thumbnail view → Long tap on an image → Multi Selection button → Select the desired images.

The selected images in multi selection mode are marked with a bold rectangle.
Flagging, Annotating, Indicating, Grid, Over/Under Exposure mode and Delete

In single image view→ Long tap on displayed image.→ Tap desired function
Sorting Your Images

In View mode ➔ select List View ➔ Sort your images by tapping the column titles. Tapping twice will toggle the sort direction.
Selecting a Viewing Folder for Editing

Tap Edit → Select thumbnail view → File → Select the desired folder → Tap Choose.

Tap New or Delete to create a new folder or delete an existing one.

Note: Selecting a folder for editing does not make it the Shots folder.
Moving Your Images

In thumbnail view → Long tap on displayed image → Move → Tap the desired image destination folder → Tap move → Tap OK
Chapter 7 - Adjusting Settings for a Shoot

Shooting Without Overlays

After each shot, indicators and information about the shot appear as an overlay. Clear the overlays if you do not want this information to appear while you are shooting.

Setup ➔ Shoot View ➔ Select "On Shoot" ➔ "Clear overlays", tap Yes
Working in Full-Screen View

If desired, hide the menu buttons and view your shots full-screen while you work

1. Double tap on image display.
2. To view the menu buttons when working in full-screen view, long tap on image
Setting Grid Attributes

Tap Setup → Tap Shoot view → Tap Grid Setting

Set the grid attributes:
To set the number of grid lines, tap Horizontal or Vertical Grid Lines, and tap the desired number of lines.
To set the Line Type, tap Line Type and select the desired line type.
Using the Crop Mask

You can show or hide the crop mask as you shoot:

Setup→ Tap Shoot View→ Crop Masking On/Off
Adjusting the Transparency of the Crop Mask

Setup ➔ Tap Shoot View ➔ Crop Mask Transparency ➔ Select the desired intensity
Adjusting the Transparency of the Histogram and Info Bar

Setup → Tap Shoot View Options → Histogram/Info Transparency → Select the desired intensity
Setting the Exposure Alarm

Set the exposure alarm to show underexposed areas, overexposed areas, or both.

Setup ➔ Tap Shoot View Options ➔ Scroll down to Exposure Alarm ➔ Tap the desired setting
Resetting the File Name Counter

Leaf Aptus-II adds a number in sequence to the base name that you define each time you take a shot. You can reset the counter to zero at any time.

Camera ➔ Camera Settings ➔ Scroll down and tap Reset Image Counter
Chapter 8 - Defining the Camera Back Settings

Formatting the Compact Flash Card from the back

Use this procedure to perform a quick format of your compact flash card.

Tap Setup → Quick Format → Tap the disk that you want to format → Choose → Tap OK on confirmation message.

Quick format is useful in the following circumstances:

- If you wish to erase all the data on the card
- If the card is not performing as expected, for example, you cannot save pictures on the card, saving on the card takes a long time, or if you receive error messages concerning the card.

If the compact flash card is new, or if you have used the compact flash card on a non-Leaf digital camera back, do not perform a quick format. Perform the procedure detailed in Preparing a Compact Flash Card for Shoot.

Note: Formatting the compact flash card erases all data on the card – including Lens Calibration files!
Configuring the User Button

Configure the user button for viewing indicators or flagging images and for deleting images in Edit view

Configuring the User Button for Single Image View

Setup→ User Button→ Single image display→ Action/Action Settings

- In the Action bar, select Indicators, Flag or Grid.
- In Action Settings select the desired indicators.
Configuring the User Button for Multi Image View

To configure the user button for flagging or deleting images

Setup ➔ Tap User Button ➔ Multi Image display ➔ Flag or Delete
Configuring a Long Press of the User Button

You can set the user button so that a long press can either lock or unlock the touch screen, or turn the display on or off.

Setup → Tap User Button → Long Press → Select the desired option
Aligning the Touch Screen

Setup → Tap Display → Align Touch Screen → Follow the instructions on the screen.
Switching to Outdoor Mode

Tap System Settings → Display → Themes → Indoor/Outdoor
Turning Off the Backlight

Setup ➔ Tap Display ➔ Backlight Off After ➔ Tap the power source ➔ Tap the desired time
Turning On the Backlight

Setup ➔ Tap Display ➔ Backlight On After ➔ Tap "take picture" "Yes" for display after capture ➔ Tap "Tap display" for double or single tap to wake back display.
Setting the volume of the Camera Back Sounds

Setup → Tap Sounds → set desired option
Setting the Owner Information

Setup ➔ Owner Information ➔ Select the relevant field ➔ Use the virtual keypad to enter the desired information ➔ Tap OK
Setting your Favorites menu

Setup → User Button → Favorites → Set your Favorites Menu
Define the Favorites as your User button Short-cut

Set quick access to your favorites function by defining the User Button as your favorites function button.

Setup ➔ User Button ➔ Home ➔ Tap Favorites
Define the ISO button as your User button Short-cut

Use ISO as your User Button Short-cut to select ISO, Crop and Lens calibration.

Setup ➔ User Button ➔ Home ➔ ISO
Selecting Lens Calibration from the CF card with ISO button

**Up button**

Tap this button to go up one level

---

**Home button**

Press this Icon to return to the Home screen

When back is locked – the lock icon replaces the Home icon.
Restoring Factory Settings

Setup → Restore Factory Settings → Tap OK
Viewing Leaf Aptus-II Version Information

Setup ➔ Tap About
leaf

our science  your art